<!DOCTYPE html><html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta charset="utf-8" />
<title>The ‘Feminine’ Trait Every Christian Needs to Learn | Christianity Today</title><meta name="thumbnailUrl" content="http://www.christianitytoday.com/images/76204.jpg?w=220" />
<meta name="google-site-verification" content="yH0GKn2l6EE-U04vGLfRGUmS1NzRpDMnOM4aSDfukh4" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="http://www.christianitytoday.com/ct/2017/march-web-only/endurance-feminine-trait-every-christian-should-know.html"></link><meta name="googleID" content="UA-172707-2" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-172707-2', 'auto', {'allowLinker': true});
				ga('require', 'linker');
        ga('create', 'UA-172707-2', { 'userId': '2"'});

				
				ga('linker:autoLink', 'w1.buysub.com'.split(','));
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
					ga('set', 'dimension1', 'Lynn H. Cohick');
					ga('set', 'dimension5', 'Caleb Lindgren');
				
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '03/28/2017');
			
		ga('set', 'dimension6', '03/28/2017');
	
						ga('set', 'contentGroup1', 'Theology and Spirituality');
					
			ga('set', 'contentGroup2', 'Caleb Lindgren');
		
			
			ga('send', 'pageview', location.pathname);
			ga('corporate.send', 'pageview', location.pathname);
		</script><script src="//use.typekit.net/sla0iuh.js"></script><script>try{Typekit.load();}catch(e){}</script><meta property="og:site_name" content="ChristianityToday.com" />
<meta property="article:author" content="Lynn H. Cohick" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.christianitytoday.com/ct/2017/march-web-only/endurance-feminine-trait-every-christian-should-know.html" />
<meta property="og:title" content="The ‘Feminine’ Trait Every Christian Needs to Learn" />
<meta property="og:description" content="The virture of endurance was a 'female' attribute in New Testament times." />
<meta property="og:image" content="http://www.christianitytoday.com/images/76204.jpg?w=630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CTMagazine" />
<meta name="twitter:title" content="The ‘Feminine’ Trait Every Christian Needs to Learn" />
<meta name="twitter:description" content="The virture of endurance was a 'female' attribute in New Testament times." />
<meta name="twitter:image" content="http://www.christianitytoday.com/images/76204.jpg?w=500" />
<link rel="apple-touch-icon" href="/ct/apple-touch-icon.png"></link><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1800576576821396');
fbq('track', 'PageView');
fbq('track', 'ViewContent');
</script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<link rel="stylesheet" href="/system/css/beta.css"></link><link rel="stylesheet" href="/ct/channel/css/channel.css?02142017"></link><link rel="stylesheet" href="/ct/channel/css/ui-lightness/jquery-ui.min.css"></link><meta name="keywords" content=",Theology" />
<meta name="description" content="The virture of endurance was a 'female' attribute in New Testament times." />
<meta name="editor" content="Caleb Lindgren" />
<meta name="articleSection" content="Theology and Spirituality," />
<meta property="fb:app_id" content="182266728542314" />
<!--googleoff: all-->
<link rel="next" href="http://www.christianitytoday.com/ct/2017/march-web-only/endurance-feminine-trait-every-christian-should-know.html?start=2"></link></head><body><div id="fb-root"></div>
<script type="text/javascript" src="/system/cms_login/js/fb_login.js" defer="defer"></script><div id="status" style="display:none;"></div>
<div class="info" style="display:none;">

<br />
Caleb Lindgren
<br />
1
<br />
162
<br />
03/28/2017
</div>
<div class="global-header"><div class="global-header_logo u-left spacer-right-10 spacer-left-10"><a href="http://www.christianitytoday.org/" target="_parent"><img width="195" height="19" alt="Christianity Today" title="Christianity Today" src="/system/img/logos/org.svg" /></a></div>
<div class="global-header_menus u-left"><ul><li class="uppercase submenu-item"><a href="http://www.christianitytoday.org/ministry/mission/" class="submenu-item_link" target="_parent">Our Ministry</a><ul class="submenu_ministry submenu"><li class="submenu_ministry-heading"><strong><a href="http://www.christianitytoday.org/" target="_parent">ChristianityToday.org</a></strong></li><li><a href="http://www.christianitytoday.org/ministry/mission/" target="_parent">About Us</a></li><li><a href="http://www.christianitytoday.org/ministry/history/" target="_parent">Our History</a></li><li><a href="http://www.christianitytoday.org/whatpeoplearesaying/" target="_parent">What People Are Saying</a></li><li><a href="http://www.christianitytoday.org/inside-story/" target="_parent">The Inside Story</a></li><li><a href="http://www.christianitytoday.org/partner/" target="_parent">Partner With Us</a></li></ul></li><li class="uppercase submenu-item"><a href="http://www.beautifulorthodoxy.com/" target="_parent">Our Cause</a></li><li class="uppercase submenu-item"><a href="http://www.christianitytoday.org/ourbrands/" target="_parent" class="submenu-item_link">Our Brands</a><div class="submenu_brands submenu"><ul class="u-left spacer-right-30"><li><a href="http://www.christianitytoday.com/behemoth/" target="_parent">The Behemoth</a></li><li><a href="http://www.booksandculture.com" target="_parent">Books & Culture</a></li><li><a href="http://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="http://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="http://www.christiancollegeguide.net/" target="_parent">Christian College Guide</a></li><li><a href="http://www.christianitytoday.com/history/" target="_parent">Christian History</a></li></ul><ul class="u-left spacer-right-30"><li><a href="http://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="http://www.christianitytoday.com/ct/en-espanol/" target="_parent">CT En Espa&ntilde;ol</a></li><li><a href="http://www.churchlawandtax.com/" target="_parent">Church Law & Tax Report</a></li><li><a href="http://www.churchlawandtax.com/" target="_parent">Church Finance Today</a></li><li><a href="http://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="http://www.christianitytoday.com/iyf/" target="_parent">Ignite Your Faith</a></li></ul><ul><li><a href="http://www.christianitytoday.com/moi/" target="_parent">Men of Integrity</a></li><li><a href="http://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="http://www.seminarygradschool.com/" target="_parent">Seminary/Grad School Guide</a></li><li><a href="http://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="http://www.todayschristianwoman.com/" target="_parent">Today's Christian Woman</a></li></ul></div>
</li></ul></div>
<div class="global-header_nav u-right"><ul><li class="uppercase global-link_nl"><a href="http://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="uppercase global-link_promo"><a href="http://www.christianitytoday.org/partner/" target="_parent" class="btn-red">Donate</a></li></ul></div>
</div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><div class="l-wrap"><div class="l-header"><div class="header-content"><div class="header_inner"><div class="ad-top u-right"><a class="accessible" href="#content">Jump directly to the content</a><div class="u-cf"><div class="ad-top u-left">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=11919286/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=top_1/size=728x90/category=/keyword=Theology,TheologyandSpirituality/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=11919286/site=ctmag/area=article/position=top_1/size=728x90/category=/keyword=Theology,TheologyandSpirituality/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=top_1/size=728x90/category=/keyword=Theology,TheologyandSpirituality/platform=/status=guest/visit_source=feed"/></a></noscript></div>
</div>
</div>
<h1 class="logo_small"><a class="js-clickTrack" href="/" data-category="Article" data-action="TopNav" data-label="Logo"><span>Christianity Today</span></a></h1><!--etc.-->
<div class="spacer-top-20"><ul class="nav nav-main js-exploreMenuContainer" role="navigation"><li class="current nav_item explore js-exploreMenuTrigger"><span class="nav_link nav-main_link explore">Explore</span><div class="nav-dropdown js-exploreDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="100" height="30" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/ct/channel/img/icon_small_ct.png" width="31" height="17" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/" class="color-red">Home</a></li></ul></div>
<ul class="nav subnav-item spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><a class="u-left spacer-right-10 js-clickTrack" href="/ct/2017/april/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="http://www.christianitytoday.com/images/75938.jpg?w=140" srcset="http://www.christianitytoday.com/images/75938.jpg?w=280 2x" width="140" alt="April 2017" title="April 2017" /></a><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2017/april/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155493&cds_from_id=ctexploresub" data-category="Article" data-action="TopNav Explore" data-label="Subscribe" target="_blank">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155494&cds_from_id=ctexploregift" data-category="Article" data-action="TopNav Explore" data-label="Give a Gift" target="_blank">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="http://www.christianitytoday.org/partner/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/gleanings/" data-category="Article" data-action="TopNav Explore" data-label="Gleanings">Gleanings (News)</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/movies/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Movies & TV">Movies & TV</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/l/lent/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Lent">Lent</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/p/persecution/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Persecution">Persecution</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="http://www.christianitytoday.com/customercare" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="http://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.gif" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.gif" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.gif" /></a></div>
</li></ul></li></ul></div>
</div>
</li><li class="nav_item nav-main_item"><a class="nav_link nav-main_link js-clickTrack" href="/ct/our-latest/" data-category="Article" data-action="TopNav" data-label="Our Latest">Our Latest</a></li><span class="nav-separator">/</span><li class="nav_item nav-main_item"><a class="nav_link nav-main_link js-clickTrack" href="/ct/must-reads/" data-category="Article" data-action="TopNav" data-label="Must-Reads">Must-Reads</a></li><span class="nav-separator">/</span><li class="nav_item nav-main_item js-magazineMenuTrigger"><a class="nav_link nav-main_link js-clickTrack" href="/ct/archives/" data-category="Article" data-action="TopNav" data-label="The Magazine">The Magazine</a><div class="nav-dropdown js-magazineDropDown display-none"><div class="subnav section inner-content"><div class="subnav-top uppercase"><img width="55" height="30" class="highlighted highlight-item" src="/ct/channel/img/icon_triangle.png" /><ul class="nav"><li class="first-item spacer-left-0"><a target="_blank" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=182695&cds_from_id=ctsubmenu_drpdwn_sub" class="red-color">Subscribe</a></li><li><a target="_blank" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=182696&cds_from_id=ctsubmenu_drpdwn_gift" class="red-color">Give a Gift</a></li><li><a href="/ct/help/about-us/subscriber-benefits.html" class="red-color">Subscriber Benefits</a></li></ul></div>
<div class="spacer-top-20 subnavSection-lg"><div class="subnavSection-lg_left u-left border-right-black"><a href="/ct/2017/april/" title=""><img class="u-left spacer-right-30" src="http://www.christianitytoday.com/images/76078.png?w=225" srcset="http://www.christianitytoday.com/images/76078.png?w=450 2x" width="225" alt="April" title="April" /></a><div class="content-inside"><a class="themeCollection-sm" href="/ct/2017/april/">April 2017</a><div class="short-desc spacer-top-15 spacer-bottom-10"><span>Digital editions:*</span><div class="spacer-top-3"><span><a href="https://itunes.apple.com/us/app/christianity-today-for-ipad/id700693620" class="red-color">iPad App</a></span><span class="seprator">|</span><span><a href="http://www.amazon.com/Christianity-Today-Magazine/dp/B00QSELHF4" class="red-color">Android/Kindle App</a></span><span class="seprator">|</span><span><a class="red-color js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Issue PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Issue PDF</a></span></div>
<div class="text-sm spacer-bottom-50 spacer-top-15"><span>*Included with your <a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=184487&cds_from_id=ctsubmenu_print_sub" class="red-color">Print Subscription</a></span></div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a class="js-clickTrack" data-category="Article" data-action="TopNav Magazine" data-label="View Current Issue" href="/ct/2017/april/">View Current Issue</a></span></div>
</div>
</div>
<div class="subnavSection-lg_right u-right"><a class="themeCollection-sm" href="/ct/archives/">Issue Archives</a><div class="spacer-bottom-35 spacer-top-15 content-inside"><a href="/ct/archives/"><img class="u-left spacer-right-15" src="/ct/channel/img/icon_vault.gif" width="75" height="85" alt="Vault" title="Vault" /></a><div class="short-desc spacer-bottom-20">Browse 20+ years of magazine archives and web exclusives. Subscribers receive full access to the archives.</div>
</div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a data-label="View Issue Archives" data-action="View Issue Archives" data-category="Article" href="/ct/archives/" class="js-clickTrack">View Issue Archives</a></span></div>
</div>
</div>
</div>
</li></ul><form class="search search-header" method="get" action="/ct/search/"><fieldset><div><input class="submit" type="image" src="/ct/channel/img/btn_go_alt.png" alt="search" /><input class="search search_input search-header_input clearField is-empty" type="text" name="query" value="SEARCH" /></div>
</fieldset></form></div>
</div>
</div>
</div>
<div class="l-outer ad-readermode" id="article"><div class="l-page js-fixheader"><div class="userInfo u-split" id="js-loginoptions"><span class="u-split_left"><strong>Guest</strong> / Limited Access</span><span class="userInfo_links"><strong><a class="alignment_top js-login js-clickTrack" href="/login.html" data-category="Article" data-action="TopNav" data-label="Log In" data-norefresh="true">Log in</a></strong> / </span><a class="login-sub js-clickTrack" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=117423&cds_from_id=ctmagdrpdwnsub" data-category="Article" data-action="TopNav" data-label="Subscribe" target="_blank">Subscribe</a></div>
<div class="section u-cf content-full js-hideOnReaderMode border-bottom-white"><div class="js-editable" data-id="191" data-name="breaking_banner" data-itemtype="channel" data-itemid="162"></div>
</div>
<div class="spacer-top-15 spacer-bottom-15 section blockContent js-hideOnReaderMode "><span class="featured_slug"><div class="slug"><a href="/ct/search?type=keyword&query=Theology" class="js-clickTrack" data-category="Article" data-action="Breadcrumbs Section" data-label="Theology">Theology</a></div>
</span><div class="breadcrumbs u-right"><a href="/">Home</a> &gt; <a data-category="Article" data-action="Breadcrumbs" data-label="2017" class="js-clickTrack" href="/ct/2017/">2017</a> &gt; <a href="/ct/2017/march-web-only/">March (Web-only)</a></div>
</div>
<!--googleon: all-->
<div style="position:relative;"><div itemscope="" itemtype="http://schema.org/Article"><div class="section-top-article section-articleInfo spacer-bottom-30" style="display:;"><h2 class="articleTitle js-editableItem" data-type="article" data-id="136371" itemprop="name">The ‘Feminine’ Trait Every Christian Needs to Learn</h2><div class="article-deck" itemprop="description">The virture of endurance was a 'female' attribute in New Testament times.</div>
<div class="article-byline js-addReadermode"><span itemprop="author">Lynn H. Cohick</span><span class="article-postDate" itemprop="datePublished">/ March 28, 2017</span></div>
</div>
<div class="l-content box-sizing u-left js-content"><div id="js-getReaderMode"><div id="fullImageModal" class="fullImageModal content-slideshow overlay-full spacer-inner-bottom-20 u-left is-invisible"><img width="30" src="/system/img/btn_close.png" title="Press 'Esc' to close" alt="Press 'Esc' to close" class="closeModal tooltip js-closeModal" /><div class="content-slide section u-left spacer-bottom-5 js-fullPageSlider" data-itemid="136371"><div class="u-cf article-top"><h3 class="title title-3 js-articleTitle">
							The ‘Feminine’ Trait Every Christian Needs to Learn
						</h3></div>
<div class="js-slider"></div>
</div>
<input type="hidden" name="canReadItem" class="js-canReadItem" value="true" /></div>
<span class="js-checkBrowser" id="Unknown"></span><span class="js-articleImg" id="640"></span><div class="articleImg u-left spacer-bottom-20" itemprop="image"><img src="http://www.christianitytoday.com/images/76204.jpg?w=640" srcset="http://www.christianitytoday.com/images/76204.jpg?w=1280 2x" width="640" alt="The ‘Feminine’ Trait Every Christian Needs to Learn" title="The ‘Feminine’ Trait Every Christian Needs to Learn" /><div class="image-credit">
											Image: Shutterstock
										</div>
</div>
<div class="js-section-top-article-reader section-articleInfo spacer-bottom-30" style="display:none;"><h2 class="articleTitle js-editableItem" data-type="article" data-id="136371" itemprop="name">The ‘Feminine’ Trait Every Christian Needs to Learn</h2><div class="article-deck" itemprop="description">The virture of endurance was a 'female' attribute in New Testament times.</div>
<div class="article-byline js-addReadermode"><span itemprop="author">Lynn H. Cohick</span><span class="article-postDate" itemprop="datePublished">/ March 28, 2017</span></div>
</div>
<div id="body" itemprop="articleBody"><p class="text"><span class="dropcap">O</span>n June 17, 2015, in Charleston, South Carolina, a white supremacist gunned down nine African American Christians as they participated in a Wednesday night Bible study at the Emanuel African Methodist Episcopal Church. Americans were outraged at such heartless and vile racism, but something else gained national attention: The church members forgave the murderer. In fact, such forgiveness is so countercultural that many in <a href="http://www.christianitytoday.com/ct/2015/june-web-only/stop-explaining-away-black-christian-forgiveness.html" target="_blank" class="">the media sought to explain it away</a> by saying that the African American church was fearful of reprisals or was ingratiating themselves to the majority white culture. Fortunately, a few reporters accurately identified the &ldquo;supernatural&rdquo; source of such forgiveness&mdash;the gospel of the crucified and resurrected Jesus Christ.</p>
<p class="text">The media missed another crucial, countercultural aspect of the gospel: resurrection hope expressed by endurance. One week after the shooting, believers were back at Wednesday night Bible study, and they have continued ever since. The gospel message of Christ&rsquo;s loving forgiveness has transformed these believers, and the promise of eternal, resurrection life has given them enduring hope. Forgiveness and endurance shape their values according to God&rsquo;s kingdom ethics. As Joe Riley, mayor of Charleston, <a href="http://www.nydailynews.com/news/national/hundreds-attend-funeral-church-victim-myra-thompson-article-1.2275265" target="_blank" class="">pronounced at the funeral of one church member</a>, &ldquo;Myra [Thompson] will always be here in the memory of this church. She was a martyr in the continuing fight of human dignity.&rdquo;</p>
<p class="text">During the season of Lent, Christians around the world focus especially on Jesus&rsquo;s death on the cross and think about repentance and forgiveness. They recall Paul&rsquo;s words in Romans that they are co-heirs with Christ, &ldquo;if indeed we share in his sufferings in order that we may also share in his glory&rdquo; (8:17). One of the ways believers share in Christ&rsquo;s sufferings, Paul continues, is to &ldquo;hope for what we do not yet have, we wait for it patiently (<em>hupomonē</em>)&rdquo; (Rom. 8:25). The term translated &ldquo;patiently&rdquo; means &ldquo;endurance.&rdquo; This Christian virtue is tightly linked to the promise of the resurrection of the body. Paul declares that we eagerly await the redemption of our bodies, and in the meanwhile, we share in Christ&rsquo;s suffering.</p>
<p class="text">Since the time of the early church, the gospel message has been challenging cultural norms. While today we stand in awe of the martyrs who embraced endurance in hope of resurrection, the ancient Roman culture they lived in viewed the martyrs&rsquo; passive submission to suffering and death as unworthy of free men, and ridiculed their hope of bodily resurrection. The idea that a man would quietly endure torture unto death was beyond comprehension. The promotion of the virtue of endurance by early Christians challenged the reigning definitions of masculine and feminine, even as belief in resurrection of the dead confused and confounded the Roman authorities.</p>
<h4 class="subhead">Seneca and the Feminine Virtue of Endurance</h4>
<p class="text">In the ancient world, virtues were mapped across a gendered hierarchy, which assigned a masculine label to those traits and qualities that involved freedom of choice, and assigned a feminine label to those traits that were deemed passive. Self-control and courage, public voice and action&mdash;these defined the Roman understanding of masculinity. By contrast, women were seen as passive by nature. That made endurance, defined as accepting pain from something or someone outside one&rsquo;s control, a decidedly feminine virtue. Roman philosophers pointed to childbirth as a ready example of endurance&mdash;passive acceptance of pain as forces over which she has little control consume a woman&rsquo;s body.</p><div id="articlePreview"></div>
<div class="articleFoot paging u-cf spacer-bottom-25"><div class="pagingLeft u-left"><span class="singlePage"><a data-ga-action="Reader Mode Bottom" data-category="Article" data-action="Article Footer" data-label="Single Page" class="js-readersmode" id="article">Single Page (Reader Mode)</a></span></div>
<div class="pagingRight u-right js-getPagingCount" id="4"><span class="currLink js-presentPage">1</span><a class="moreLink" href="/ct/2017/march-web-only/endurance-feminine-trait-every-christian-should-know.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+christianitytoday%2Fctmag+%28Christianity+Today+Magazine%29&start=2">2</a><a class="moreLink" href="/ct/2017/march-web-only/endurance-feminine-trait-every-christian-should-know.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+christianitytoday%2Fctmag+%28Christianity+Today+Magazine%29&start=3">3</a><a class="moreLink" href="/ct/2017/march-web-only/endurance-feminine-trait-every-christian-should-know.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+christianitytoday%2Fctmag+%28Christianity+Today+Magazine%29&start=4">4</a><a rel="next" href="/ct/2017/march-web-only/endurance-feminine-trait-every-christian-should-know.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+christianitytoday%2Fctmag+%28Christianity+Today+Magazine%29&start=2" class="nextLink">Next <img src="/ct/channel/img/icon_next.png" width="8" height="13" alt="Next" title="Next" /></a></div>
</div>
</div>
<!--googleoff: all-->
<div class="spacer-bottom-20 short-desc">
					Support our work. Subscribe to CT and
					<span><a class="red-color" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=200153&cds_from_id=ct-eoa">get one year free</a></span>.
				</div>
</div>
<div class="centered-content"><div class="centered-content_inner"><div class="section-bordered-both topicsList spacer-bottom-25 " id=""><div class="section"><span class="topics headings-small u-left">Tags:</span><div class="related-topics"><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=14455" data-category="Article" data-action="Article Tag" data-label="Discipleship">Discipleship</a> / <a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=14572" data-category="Article" data-action="Article Tag" data-label="Forgiveness">Forgiveness</a> / <a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=15053" data-category="Article" data-action="Article Tag" data-label="Persecution">Persecution</a> / <a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=17054" data-category="Article" data-action="Article Tag" data-label="Theology">Theology</a></div>
</div>
</div>
<span class="js-getList js-noReaderMode" id="136371"></span><div data-id="194" data-name="featured_articles" data-itemtype="channel" data-itemid="162"></div>
<div class="blockContent spacer-bottom-20"><div class="section heading-section heading-section-lg spacer-bottom-25">Read These Next<span class="more-rightView"><a class="more" href="/ct/our-latest/">See Our Latest</a></span></div>
<div class="spacer-bottom-25 blockContent"><div class="u-left spacer-right-20 spacer-left-neg-20"><div class="section-readnext section"><img src="/ct/channel/img/img_currentissue.gif" width="20" height="124" alt="Current Issue" title="Current Issue" /></div>
</div>
<div class="content-inside"><span class="subscriber-access-notifier u-right"><img src="/ct/channel/img/icon_lock.gif" width="24" height="22" alt="Subscriber Access Only" title="Subscriber Access Only" /></span><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Gleanings" href="/ct/keyword/redirect.html?keyword=Gleanings&group=ctsection">Gleanings </a></div>
<a href="/ct/2017/april/gleanings-april-2017.html" data-category="Article" data-action="Read These Next Related" data-label="Gleanings: April 2017" class="title js-clickTrack title-3">Gleanings: April 2017</a><div class="deck">Important developments in the church and the world (as they appeared in our April issue).</div>
<div class="byline">CT Staff</div>
</div>
</div>
<div class="spacer-bottom-25 blockContent"><div class="u-left spacer-right-20 spacer-left-neg-20"><div class="section-readnext section"><img src="/ct/channel/img/img_recommended.gif" width="20" height="124" alt="Recommended" title="Recommended" /><a href="/history/2008/august/real-st-patrick.html" data-category="Article" data-action="Read These Next Related" data-label="The Real St. Patrick" class="js-clickTrack"><img src="http://www.christianitytoday.com/images/68427.jpg?w=220" srcset="http://www.christianitytoday.com/images/68427.jpg?w=440 2x" width="http://www.christianitytoday.com/images/68427.jpg?w=220" alt="The Real St. Patrick" title="The Real St. Patrick" class="articleImage" /></a></div>
</div>
<div class="content-inside"><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Christian History" href="/history/">Christian History  </a></div>
<a href="/history/2008/august/real-st-patrick.html" data-category="Article" data-action="Read These Next Related" data-label="The Real St. Patrick" class="title js-clickTrack title-3">The Real St. Patrick</a><div class="deck">A look at the famous saint, and his strategic missions.</div>
<div class="byline">Ted Olsen</div>
</div>
</div>
<div class="spacer-bottom-25 blockContent"><div class="u-left spacer-right-20 spacer-left-neg-20"><div class="section-readnext section"><img src="/ct/channel/img/img_trending.gif" width="20" height="124" alt="Trending" title="Trending" /><a href="/gleanings/2017/march/russia-liquidate-jehovahs-witnesses-evangelicals.html" data-category="Article" data-action="Read These Next Trending" data-label="Russia’s Plan to Ban Jehovah’s Witnesses Puts Evangelicals in a Tight Spot" class="js-clickTrack"><img src="http://www.christianitytoday.com/images/76111.png?w=220" srcset="http://www.christianitytoday.com/images/76111.png?w=440 2x" width="220" alt="Russia’s Plan to Ban Jehovah’s Witnesses Puts Evangelicals in a Tight Spot" title="Russia’s Plan to Ban Jehovah’s Witnesses Puts Evangelicals in a Tight Spot" class="articleImage" /></a></div>
</div>
<div class="content-inside"><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Gleanings" href="/gleanings/">Gleanings</a><a class="js-clickTrack" data-category="" data-action="" data-label="gleanings" href="/ct/search?type=contenttype&contenttype=gleanings&order=newest"></a></div>
<a href="/gleanings/2017/march/russia-liquidate-jehovahs-witnesses-evangelicals.html" data-category="Article" data-action="Read These Next Trending" data-label="Russia’s Plan to Ban Jehovah’s Witnesses Puts Evangelicals in a Tight Spot" class="title title-3 js-clickTrack">Russia’s Plan to Ban Jehovah’s Witnesses Puts Evangelicals in a Tight Spot</a><div class="deck">Group gives Protestants competition for souls, but also an ally on religious freedom.</div>
<div class="byline">Kate Shellnutt</div>
</div>
</div>
<div class="spacer-bottom-25 blockContent"><div class="u-left spacer-right-20 spacer-left-neg-20"><div class="section-readnext section"><img src="/ct/channel/img/img_editorspick.gif" width="20" height="124" alt="Editor's Pick" title="Editor's Pick" /><a href="/ct/2017/march-web-only/40-girls-die-orphanage-fire-guatemala-asks-evangelicals.html" data-category="Article" data-action="Read These Next Editor's Pick" data-label="After 40 Girls Die in Orphanage Fire, Guatemala Asks Evangelicals for Advice" class="js-clickTrack"><img src="http://www.christianitytoday.com/images/76170.jpg?w=220" srcset="http://www.christianitytoday.com/images/76170.jpg?w=440 2x" width="220" alt="After 40 Girls Die in Orphanage Fire, Guatemala Asks Evangelicals for Advice" title="After 40 Girls Die in Orphanage Fire, Guatemala Asks Evangelicals for Advice" class="articleImage" /></a></div>
</div>
<div class="content-inside"><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="news" href="/ct/search?type=contenttype&contenttype=news&order=newest">News</a></div>
<a href="/ct/2017/march-web-only/40-girls-die-orphanage-fire-guatemala-asks-evangelicals.html" data-category="Article" data-action="Read These Next Editor's Pick" data-label="After 40 Girls Die in Orphanage Fire, Guatemala Asks Evangelicals for Advice" class="title title-3 js-clickTrack">After 40 Girls Die in Orphanage Fire, Guatemala Asks Evangelicals for Advice</a><div class="deck">Tragedy becomes impetus for reforms sought by Christian experts.</div>
<div class="byline">Sarah Eekhoff Zylstra</div>
</div>
</div>
</div>

                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=11919286/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=network_1/size=HTML/category=/keyword=Theology,TheologyandSpirituality/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=11919286/site=ctmag/area=article/position=network_1/size=HTML/category=/keyword=Theology,TheologyandSpirituality/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=network_1/size=HTML/category=/keyword=Theology,TheologyandSpirituality/platform=/status=guest/visit_source=feed"/></a></noscript></div>
</div>
</div>
</div>
</div>
<div class="l-rightnav u-left"><div class="l-rightnav u-left js-rightnav"><div class="l-full"><span data-ga-action="Reader Mode Top" class="button_red buttons_link spacer-bottom-15 color-white js-readersmode" id="article">View this article in Reader Mode</span></div>
<div class="social_icons">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_permanent"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="http://www.christianitytoday.com/ct/2017/march-web-only/endurance-feminine-trait-every-christian-should-know.html"

				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fmarch-web-only%2fendurance-feminine-trait-every-christian-should-know.html%3f', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fmarch-web-only%2fendurance-feminine-trait-every-christian-should-know.html%3f?share=&title=The+%e2%80%98Feminine%e2%80%99+Trait+Every+Christian+Needs+to+Learn" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fmarch-web-only%2fendurance-feminine-trait-every-christian-should-know.html%3f&via=CTMagazine&text=The+%e2%80%98Feminine%e2%80%99+Trait+Every+Christian+Needs+to+Learn&counturl=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fmarch-web-only%2fendurance-feminine-trait-every-christian-should-know.html%3f&sharetext=The+%e2%80%98Feminine%e2%80%99+Trait+Every+Christian+Needs+to+Learn+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fmarch-web-only%2fendurance-feminine-trait-every-christian-should-know.html%3f&via=CTMagazine&text=The+%e2%80%98Feminine%e2%80%99+Trait+Every+Christian+Needs+to+Learn&counturl=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fmarch-web-only%2fendurance-feminine-trait-every-christian-should-know.html%3f&sharetext=The+%e2%80%98Feminine%e2%80%99+Trait+Every+Christian+Needs+to+Learn+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick" href="http://www.christianitytoday.com/ct/2017/march-web-only/endurance-feminine-trait-every-christian-should-know.html?share=" data-modalid="shareUrlModal" data-shareurl="http://www.christianitytoday.com/ct/2017/march-web-only/endurance-feminine-trait-every-christian-should-know.html?share=" data-eventaction="Unlock Article" title="Share link to this article"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: The ‘Feminine’ Trait Every Christian Needs to Learn&body=http://www.christianitytoday.com/ct/2017/march-web-only/endurance-feminine-trait-every-christian-should-know.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/ct/channel/utilities/print.html?type=article&id=136371" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
<div class="spacer-bottom-20 spacer-top-30">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=nav_1/size=300x600,300x250/category=/keyword=Theology,TheologyandSpirituality/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=nav_1/size=300x600,300x250/category=/keyword=Theology,TheologyandSpirituality/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=nav_1/size=300x600,300x250/category=/keyword=Theology,TheologyandSpirituality/platform=/status=guest/visit_source=feed"/></a></noscript></div>
<div class="right-section-currentIssue u-cf  js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><div class="heading-section section heading-section-lg spacer-bottom-10 ">
							Current Issue
						<span class="more-rightView"><a href="/ct/2017/april/" class="more js-clickTrack" data-category="Article" data-action="RightNav Current Issue" data-label="[ISSUE DATE]">
										April
									 2017</a></span></div>
<div class="section spacer-top-10 u-left"><div class="ctLatestCover u-left"><div class="spacer-bottom-10"><a class="js-clickTrack " href="/ct/2017/april/" data-category="Article" data-action="RightNav Current Issue" data-label="Cover Image"><img src="http://www.christianitytoday.com/images/75938.jpg?w=140" srcset="http://www.christianitytoday.com/images/75938.jpg?w=280 2x" width="140" alt="April" title="April" /></a></div>
</div>
<div class="section-currentissue u-left l-two js-editable" data-id="189" data-name="current_articles" data-itemtype="channel" data-itemid="162"><ul class="l-grid"><li class="spacer-bottom-10 firstlink"><a class="js-clickTrack" href="/ct/2017/april/most-astonishing-easter-miracle.html" data-category="Article" data-action="RightNav Current Issue" data-label="The Most Astonishing Easter Miracle"><strong>The Most Astonishing Easter Miracle</strong></a><img width="8" height="11" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/ct/channel/img/icon_lock_sm.gif" /></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2017/april/strange-encouragement-of-churchs-appalling-history.html" data-category="Article" data-action="RightNav Current Issue" data-label="The Strange Encouragement of the Church’s Appalling History">The Strange Encouragement of the Church’s Appalling History</a><img width="8" height="11" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/ct/channel/img/icon_lock_sm.gif" /></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2017/april/how-hotshot-new-yorker-found-jesus-in-paraguay.html" data-category="Article" data-action="RightNav Current Issue" data-label="How a Hotshot New Yorker Found Jesus in Paraguay">How a Hotshot New Yorker Found Jesus in Paraguay</a><img width="8" height="11" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/ct/channel/img/icon_lock_sm.gif" /></li></ul><div class="viewMore section spacer-bottom-20"><a class="more section-currentissue_more move-right-100" target="_blank" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=127414&cds_from_id=ctcurrentissuehardsub">Subscribe</a><span class="spacer-left-68 spacer-right-8">|</span><a href="/ct/2017/april/" class="js-clickTrack more section-currentissue_more more-leftside" data-category="Article" data-action="RightNav Current Issue" data-label="View Contents">View All</a></div>
</div>
</div>
</div>
<div class="js-stickySection"><div class="spacer-bottom-30">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=11919286/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=nav_2/size=300x250/category=/keyword=Theology,TheologyandSpirituality/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=11919286/site=ctmag/area=article/position=nav_2/size=300x250/category=/keyword=Theology,TheologyandSpirituality/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=nav_2/size=300x250/category=/keyword=Theology,TheologyandSpirituality/platform=/status=guest/visit_source=feed"/></a></noscript></div>
<div id="beaconAdsDiv"><!-- Beacon Ads Code -->
<script type="text/javascript">
		(function(){
			var bsa = document.createElement('script');
				bsa.type = 'text/javascript';
				bsa.async = true;
				bsa.src = 'https://cdn.beaconads.com/ac/beaconads.js';
			(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
		})();
		</script><div id="bsap_1289847" class="bsarocks bsap_39e2f0f68028a28c62ca98afff6b41e3"></div>
<!-- End Beacon Ads Code -->
</div>
<div class="l-full spacer-bottom-20"><div id="newsletters" class="newsletter-section"><div class="section heading-section heading-section-lg spacer-bottom-15">Free Newsletters<span class="more-rightView"><a class="more" href="/myaccount/?page=newsletters">More Newsletters</a></span></div>
<form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><fieldset class="newsletterList"><div class="nlList_item"><input type="checkbox" id="ctdirect-html" class="checkbox nlList_item_checkbox" value="ctdirect-html" name="list" checked="checked" /><label for="ctdirect-html"></label><a href="http://www.christianitytoday.com/lyris/ctdirect/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Christianity Today Direct
									<span class="newsletterFrequency">(Daily)</span></a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Receive daily headlines from Christianity Today, the leading evangelical news and contemporary issues magazine in print and online." /></div>
<div class="nlList_item"><input type="checkbox" id="ctweekly-html" class="checkbox nlList_item_checkbox" value="ctweekly-html" name="list" checked="checked" /><label for="ctweekly-html"></label><a href="http://www.christianitytoday.com/lyris/ctweekly/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Christianity Today Weekly
									<span class="newsletterFrequency">(Weekly)</span></a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="CTWeekly delivers the best content from ChristianityToday.com to your inbox each week." /></div>
<div class="nlList_item"><input type="checkbox" id="entertainment" class="checkbox nlList_item_checkbox" value="entertainment" name="list" checked="checked" /><label for="entertainment"></label><a href="http://www.christianitytoday.com/lyris/entertainment/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">CT Entertainment
									<span class="newsletterFrequency">(Weekly)</span></a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Want to keep up with the latest movies, TV, and music? This brand-new weekly newsletter includes reviews, commentary, interviews, and news—all from CT magazine’s distinct perspective. Sign up now and get a free CT Movies discussion guide!" /></div>
<div class="nlList_item"><input type="checkbox" id="gallireport" class="checkbox nlList_item_checkbox" value="gallireport" name="list" checked="checked" /><label for="gallireport"></label><a href="http://www.christianitytoday.com/lyris/gallireport/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">The Galli Report
									<span class="newsletterFrequency">(Weekly)</span></a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Want to stay informed but a little short on free time? Try The Galli Report, a weekly newsletter giving you 5 must-read articles for thought leaders handpicked by CT Editor Mark Galli." /></div>
<div class="nlList_item"><input type="checkbox" id="todayschristianwoman" class="checkbox nlList_item_checkbox" value="todayschristianwoman" name="list" checked="checked" /><label for="todayschristianwoman"></label><a href="http://www.christianitytoday.com/lyris/ctwomen/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">CT Women
									<span class="newsletterFrequency">(Weekly)</span></a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="CT's weekly newsletter highlighting the voices of women writers. We report on news and give our opinion on topics such as church, family, sexuality, discipleship, pop culture, and more!" /></div>
<div class="nlList_item"><input type="checkbox" id="booksandculture-html" class="checkbox nlList_item_checkbox" value="booksandculture-html" name="list" checked="checked" /><label for="booksandculture-html"></label><a href="http://www.christianitytoday.com/lyris/ctbooks/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">CT Books
									<span class="newsletterFrequency">(Weekly)</span></a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Each issue contains up-to-date, insightful information about today’s culture, plus analysis of books important to the evangelical thinker." /></div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="Email Address" /><input type="hidden" class="newsletterGeoZipInput" name="geoZip" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" src="/ct/channel/img/btn_go.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="CT Magazine panel" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=113021&cds_from_id=ctnlformfollowup" /><input type="hidden" name="optInType" value="" /></form></div>
</div>
<div class="bg-light-gray spacer-top-15 spacer-inner-top-20 spacer-inner-bottom-20 spacer-inner-left-15 spacer-bottom-15"><div class="u-left spacer-right-30"><div class="fb-like" data-href="https://www.facebook.com/CTMagazine/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
</div>
<a href="https://twitter.com/ctmagazine" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false" data-dnt="true">Follow @ctmagazine</a></div>
</div>
</div></div>
<div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="http://www.christianitytoday.com/ct/2017/march-web-only/endurance-feminine-trait-every-christian-should-know.html" data-shareurl="http://www.christianitytoday.com/ct/2017/march-web-only/endurance-feminine-trait-every-christian-should-know.html?" data-sharetitle="The ‘Feminine’ Trait Every Christian Needs to Learn" data-sharemedia="" data-sharetext="" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fmarch-web-only%2fendurance-feminine-trait-every-christian-should-know.html%3f', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fmarch-web-only%2fendurance-feminine-trait-every-christian-should-know.html%3f?share=&title=The+%e2%80%98Feminine%e2%80%99+Trait+Every+Christian+Needs+to+Learn" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fmarch-web-only%2fendurance-feminine-trait-every-christian-should-know.html%3f&via=CTMagazine&text=The+%e2%80%98Feminine%e2%80%99+Trait+Every+Christian+Needs+to+Learn&counturl=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fmarch-web-only%2fendurance-feminine-trait-every-christian-should-know.html%3f&sharetext=The+%e2%80%98Feminine%e2%80%99+Trait+Every+Christian+Needs+to+Learn+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fmarch-web-only%2fendurance-feminine-trait-every-christian-should-know.html%3f&via=CTMagazine&text=The+%e2%80%98Feminine%e2%80%99+Trait+Every+Christian+Needs+to+Learn&counturl=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fmarch-web-only%2fendurance-feminine-trait-every-christian-should-know.html%3f&sharetext=The+%e2%80%98Feminine%e2%80%99+Trait+Every+Christian+Needs+to+Learn+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share ctSocialShare_last"><a class="js-shareLink js-trackJanrainClick" href="http://www.christianitytoday.com/ct/2017/march-web-only/endurance-feminine-trait-every-christian-should-know.html?share=" data-modalid="shareUrlModal" data-shareurl="http://www.christianitytoday.com/ct/2017/march-web-only/endurance-feminine-trait-every-christian-should-know.html?share=" data-eventaction="Unlock Article" title="Share link to this article"><span>link</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_googlePlus shareCount"><a target="_blank" class="js-trackJanrainClick" onclick="window.open('https://plus.google.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fmarch-web-only%2fendurance-feminine-trait-every-christian-should-know.html%3fgoogleplus', 'newwindow', 'width=500, height=350'); return false;" href="https://plus.google.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fmarch-web-only%2fendurance-feminine-trait-every-christian-should-know.html%3fgoogleplus" title="Share on Google+" data-eventaction="Google+"><span></span></a></li><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fmarch-web-only%2fendurance-feminine-trait-every-christian-should-know.html%3flinkedin&title=The+%e2%80%98Feminine%e2%80%99+Trait+Every+Christian+Needs+to+Learn&source=Christianity+Today&sharetext=', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fmarch-web-only%2fendurance-feminine-trait-every-christian-should-know.html%3flinkedin&title=The+%e2%80%98Feminine%e2%80%99+Trait+Every+Christian+Needs+to+Learn&source=Christianity+Today&sharetext=" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fmarch-web-only%2fendurance-feminine-trait-every-christian-should-know.html%3freddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li><li class="ctSocialShare_stumbleUpon ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://www.stumbleupon.com/submit/?url=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fmarch-web-only%2fendurance-feminine-trait-every-christian-should-know.html%3fstumbleupon" title="Share on StumbleUpon" data-eventaction="StumbleUpon"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: The ‘Feminine’ Trait Every Christian Needs to Learn&body=http://www.christianitytoday.com/ct/2017/march-web-only/endurance-feminine-trait-every-christian-should-know.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/ct/channel/utilities/print.html?type=article&id=136371" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
</div>
</div>
</div>
<div class="fix-header js-fixedHeader js-fixHeader box-shadow" id="fix-header"><div class="header-content"><ul class="nav nav-main js-exploreMenuContainer" role="navigation"><li class="current nav_item explore js-exploreMenuTrigger"><span class="nav_link nav-main_link explore">Explore</span><div class="nav-dropdown js-exploreDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="100" height="30" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/ct/channel/img/icon_small_ct.png" width="31" height="17" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/" class="color-red">Home</a></li></ul></div>
<ul class="nav subnav-item spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><a class="u-left spacer-right-10 js-clickTrack" href="/ct/2017/april/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="http://www.christianitytoday.com/images/75938.jpg?w=140" srcset="http://www.christianitytoday.com/images/75938.jpg?w=280 2x" width="140" alt="April 2017" title="April 2017" /></a><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2017/april/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155493&cds_from_id=ctexploresub" data-category="Article" data-action="TopNav Explore" data-label="Subscribe" target="_blank">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155494&cds_from_id=ctexploregift" data-category="Article" data-action="TopNav Explore" data-label="Give a Gift" target="_blank">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="http://www.christianitytoday.org/partner/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/gleanings/" data-category="Article" data-action="TopNav Explore" data-label="Gleanings">Gleanings (News)</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/movies/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Movies & TV">Movies & TV</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/l/lent/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Lent">Lent</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/p/persecution/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Persecution">Persecution</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="http://www.christianitytoday.com/customercare" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="http://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.gif" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.gif" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.gif" /></a></div>
</li></ul></li></ul></div>
</div>
</li></ul><a href="/"><img src="/ct/channel/img/logo_ct_sm.gif" width="46" height="24" alt="Christianity Today" title="Christianity Today" /></a><div class="articleHead-top"><span class="title-head js-title">
						The ‘Feminine’ Trait Every Christian Needs to Learn
					</span><span class="progress-bar-active js-fixed-header_presentProgress"></span><span class="progress-bar"></span></div>
<ul class="u-right header-rightlinks nav"><li class="nav-item js-searchBox"><a href=""><img src="/ct/channel/img/icon_search_sm.png" width="14" height="14" alt="Search" title="Search" /></a></li><li class="nav-item"><a href="" class="share">
							share <span class="js-socialShareCountAdd">0</span></a></li><li class="nav-item closeLink" style="display:none;"><a class="btn-close" href="">exit</a></li></ul></div>
</div>
<div class="js-hideOnClick u-cf section-fixed-header shadow-box" style="display:none;"><div class="u-cf search-box "><div class="header-content"><form method="get" action="/ct/search/"><fieldset><label>Search:</label><input type="text" id="searchQuery" class="custom-formElements" name="query" /><input width="36" type="image" height="27" alt="Search" title="Search" src="/ct/channel/img/btn_go.gif" /></fieldset></form></div>
</div>
<div class="u-cf js-share js-socislMediaShare section-fixed-header box-shadow" id="janShare" style="display:none;"><div class="header-content js-socialmediaBar">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_permanent"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="http://www.christianitytoday.com/ct/2017/march-web-only/endurance-feminine-trait-every-christian-should-know.html"

				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fmarch-web-only%2fendurance-feminine-trait-every-christian-should-know.html%3f', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fmarch-web-only%2fendurance-feminine-trait-every-christian-should-know.html%3f?share=&title=The+%e2%80%98Feminine%e2%80%99+Trait+Every+Christian+Needs+to+Learn" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fmarch-web-only%2fendurance-feminine-trait-every-christian-should-know.html%3f&via=CTMagazine&text=The+%e2%80%98Feminine%e2%80%99+Trait+Every+Christian+Needs+to+Learn&counturl=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fmarch-web-only%2fendurance-feminine-trait-every-christian-should-know.html%3f&sharetext=The+%e2%80%98Feminine%e2%80%99+Trait+Every+Christian+Needs+to+Learn+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fmarch-web-only%2fendurance-feminine-trait-every-christian-should-know.html%3f&via=CTMagazine&text=The+%e2%80%98Feminine%e2%80%99+Trait+Every+Christian+Needs+to+Learn&counturl=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fmarch-web-only%2fendurance-feminine-trait-every-christian-should-know.html%3f&sharetext=The+%e2%80%98Feminine%e2%80%99+Trait+Every+Christian+Needs+to+Learn+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick" href="http://www.christianitytoday.com/ct/2017/march-web-only/endurance-feminine-trait-every-christian-should-know.html?share=" data-modalid="shareUrlModal" data-shareurl="http://www.christianitytoday.com/ct/2017/march-web-only/endurance-feminine-trait-every-christian-should-know.html?share=" data-eventaction="Unlock Article" title="Share link to this article"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: The ‘Feminine’ Trait Every Christian Needs to Learn&body=http://www.christianitytoday.com/ct/2017/march-web-only/endurance-feminine-trait-every-christian-should-know.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/ct/channel/utilities/print.html?type=article&id=136371" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
</div>
<div class="footer spacer-bottom-25 js-footer"><div class="footer-inner_logo"><a href="/"><img alt="Christianity Today" title="Christianity Today" width="" class="logo_wide" src="/system/img/logos/ct_full.svg" /></a></div>
<div class="gf-sublogo_text">founded 1956</div>
<ul class="footer-inner_links"><li class="footer-inner_links-label spacer-right-10"><strong><a href="/">Christianity&nbsp;Today</a>:</strong></li><li><a href="/" target="_parent">Home</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/faq.html" target="_parent">FAQ</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/about-us/masthead.html" target="_parent">Masthead</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="http://www.christianitytoday.org/partner/christianitytoday/" target="_parent">Donate</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/sitemap.html" target="_parent">Site&nbsp;Map</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/permissions-and-privacy/termsofuse.html" target="_parent">Terms&nbsp;&&nbsp;Conditions</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/permissions-and-privacy/privacypolicy.html" target="_parent">Privacy&nbsp;Policy</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/contactus.html" target="_parent">Contact&nbsp;Us</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/" target="_parent">Subscriber&nbsp;Help</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/en-espanol/" target="_parent">En&nbsp;Espa&ntilde;ol</a></li><li class="divider">|</li><li>International: </li><li><a class="nav_link nav-list_link" href="http://www.cristianismohoje.com.br/" target="_parent">CT&nbsp;Brazil</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="http://www.christianitytoday.co.kr/" target="_parent">CT&nbsp;Korea</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/international/" target="_parent">Global&nbsp;Christianity</a></li></ul><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="uppercase global-footer_newsletter-heading spacer-bottom-10">Stay informed. Sign up for our Free newsletter.</label><form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><fieldset class="newsletterList"><div class="nlList_item"><input type="hidden" id="ctweekly-html" value="ctweekly-html" name="list" /><p><strong>Sign up today for our  newsletter: Christianity Today Weekly.</strong> CTWeekly delivers the best content from ChristianityToday.com to your inbox each week.</p>
</div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="Enter your email" /><input type="hidden" class="newsletterGeoZipInput" name="geoZip" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" src="/system/img/btn_signup.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="G-S-NL-list.inc" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=200560&cds_from_id=ctNLfollow" /><input type="hidden" name="optInType" value="" /></form></div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_top u-cf"><div class="global-footer_sections u-left spacer-right-45 spacer-bottom-30"><div class="global-footer_corpLogo u-cf spacer-bottom-25"><a target="_parent" href="http://www.christianitytoday.org/"><img alt="Christianity Today" title="Christianity Today" width="300" src="/system/img/logos/org.svg" /></a></div>
<ul class="global-footer_section global-footer_section-item1 u-left spacer-right-20"><li class="global-footer_sections-heading"><a href="http://www.christianitytoday.org/ministry/mission/" target="_parent">Our Ministry</a></li><li><a href="http://www.christianitytoday.org/ministry/mission/" target="_parent">Our Mission</a></li><li><a href="http://www.christianitytoday.org/ministry/history/" target="_parent">Our History</a></li><li><a href="http://www.christianitytoday.org/ministry/whatwebelieve/" target="_parent">Our Beliefs</a></li><li><a href="http://www.christianitytoday.org/inside-story/stories/" target="_parent">What People Are Saying</a></li><li><a href="http://www.christianitytoday.org/inside-story/" target="_parent">The Inside Story</a></li><li><a href="http://www.christianitytoday.org/careers/" target="_parent">Career Opportunities</a></li><li><a href="http://www.christianitytoday.org/partner/" target="_parent">Donate</a></li></ul><ul class="global-footer_section global-footer_section-item2 u-left spacer-right-20"><li class="global-footer_sections-heading"><a href="http://www.christianitytoday.org/ourbrands/" target="_parent">Our Brands</a></li><li><a href="http://www.christianitytoday.com/behemoth" target="_parent">The Behemoth</a></li><li><a href="http://www.booksandculture.com/" target="_parent">Books & Culture</a></li><li><a href="http://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="http://www.christianbiblestudies.com/" target="_parent">Christian Bible Studies</a></li><li><a href="http://www.christiancollegeguide.net/" target="_parent">Christian College Guide</a></li><li><a href="http://www.christianitytoday.com/history/" target="_parent">Christian History</a></li></ul><ul class="global-footer_section global-footer_section-item3 u-left spacer-right-20 spacer-top-20"><li><a href="http://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="http://www.christianitytoday.com/ct/en-espanol/" target="_parent">CT En Espa&ntilde;ol</a></li><li><a href="http://www.churchlawandtax.com/" target="_parent">Church Law & Tax Report</a></li><li><a href="http://www.churchlawandtax.com/cft/" target="_parent">Church Finance Today</a></li><li><a href="http://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="http://www.christianitytoday.com/iyf/" target="_parent">Ignite Your Faith</a></li></ul><ul class="global-footer_section global-footer_section-item4 u-left spacer-top-20 spacer-right-35"><li><a href="http://www.christianitytoday.com/moi/" target="_parent">Men of Integrity</a></li><li><a href="http://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="http://www.seminarygradschool.com/" target="_parent">Seminary/Grad School Guide</a></li><li><a href="http://www.smallgroups.com/" target="_parent">SmallGroups.com</a></li><li><a href="http://www.todayschristianwoman.com/" target="_parent">Today's Christian Woman</a></li></ul><div class="spacer-left-20 global-footer_social"><div class="global-footer_sections-heading spacer-bottom-10">Follow Us</div>
<a href="http://www.christianitytoday.org/ourbrands/socialmedia.html" target="_parent"><img src="/system/img/icon_facebook_lg.gif" alt="Follow our brands on Facebook" title="Follow our brands on Facebook" width="32" height="32" /></a><a href="http://www.christianitytoday.org/ourbrands/socialmedia_twitter.html" target="_parent"><img src="/system/img/icon_twitter_lg.gif" alt="Follow our brands on Twitter" title="Follow our brands on Twitter" width="32" height="32" /></a><a href="http://www.christianitytoday.org/ourbrands/socialmedia_instagram.html" target="_parent"><img src="/system/img/icon_instagram_lg.gif" alt="Follow our brands on Instagram" title="Follow our brands on Instagram" width="32" height="32" /></a><a href="http://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent"><img src="/system/img/icon_email_lg.gif" alt="Subscribe to our newsletters" title="Subscribe to our newsletters" width="32" height="32" /></a><a href="http://www.christianitytoday.org/ourbrands/socialmedia_rss.html" target="_parent"><img src="/system/img/icon_rss_lg.gif" alt="Subscribe to our RSS feeds" title="Subscribe to our RSS feeds" width="32" height="32" /></a></div>
</div>
<div class="global-footer_promo"><div class="global-footer_promo-logo"><a href="http://www.beautifulorthodoxy.com/" target="_parent"><img src="/system/img/logos/bo.svg" alt="Beautiful Orthodoxy" title="Beautiful Orthodoxy" width="" /></a></div>
<div class="spacer-bottom-20 spacer-top-20 global-footer_promo-desc">
				Christianity Today strengthens the church by richly communicating the breadth of the true, good, and beautiful Gospel.
			</div>
<ul><li><a href="http://www.beautifulorthodoxy.com/" target="_parent">Learn more</a></li>
				|
				<li><a href="http://www.christianitytoday.org/partner/" target="_parent">Donate</a></li></ul></div>
</div>
</div>
<div class="global-footer_bottom u-cf"><div class="global-footer_container"><ul class="u-left global-footer_links"><li itemprop="copyrightNotice"><strong>&copy; <span itemprop="copyrightYear">2017</span>&nbsp;<span itemprop="copyrightHolder provider publisher sourceOrganization" itemscope="" itemtype="http://schema.org/Organization" itemid="http://www.christianitytoday.com/"><span itemprop="name">Christianity Today</span></span></strong></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/help" target="_parent">Help</a></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/myaccount?page=contact" target="_parent">Contact Us</a></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/mediaroom/" target="_parent">Media Room</a></li><li class="divider">|</li><li><a href="http://www.christianitytodayads.com/" target="_parent">Advertise with Us</a></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/help/permissionsandprivacy/termsofuse.html" target="_parent">Terms of Use</a></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/help/permissionsandprivacy/privacypolicy.html" target="_parent">Privacy Policy</a></li></ul><div class="u-right spacer-right-10 btn-backToTop js-backToTop js-backtoTop"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></div>
<div class="declaration clearfix spacer-bottom-10 spacer-top-10">Christianity Today is a 501(c)(3) nonprofit organization.</div>
</div>
</div>
</div>

                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=hover_1/size=/category=/keyword=Theology,TheologyandSpirituality/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=/keyword=Theology,TheologyandSpirituality/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=/keyword=Theology,TheologyandSpirituality/platform=/status=guest/visit_source=feed"/></a></noscript><div id="unlockUrlModal" class="modal modal-ct is-centered is-invisible"><h2 class="title title-modal">Unlock This Article for a Friend</h2><p>To unlock this article for your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea readonly="readonly"></textarea></div>
<div id="shareUrlModal" class="modal modal-ct is-centered is-invisible"><h2 class="title title-modal">Share This Article with a Friend</h2><p>To share this article with your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea readonly="readonly"></textarea></div>
<script src="/system/js/vendor/jquery.js"></script>
	<!--[if lte IE 8]>
		<script src="/system/js/system.ie8.js?12012015"></script>
	<![endif]-->
	<!--[if IE 9]>
		<script src="/system/js/system.js?12012015"></script>
	<![endif]-->
	<!--[if !IE]><!-->
		<script src="/system/js/system.js?12012015"></script>
	<!--<![endif]-->
<!-- Facebook SDK -->
<script>
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
		</script><script src="/system/janrain/share/share.js?08202014"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 270,
						marginTop: 100
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/janrain/js/share_popup.js"></script><script src="/ct/channel/js/channel.js?09012016"></script><script src="/system/janrain/login/login.js?08252014"></script><script src="/system/slideshow/js/slideshow.js"></script><script src="/ct/channel/js/jquery-ui.js"></script><div class="scrollContainer" id="scrollContainer"><div class="expandContent js-randomPopup"><div class="spacer-inner-top-20"><div class="expandContent unlocked-popup"><div class="l-page"><a id="popupBoxClose">hide this</a><span><a href="https://www.christianitytoday.org/partner/?utm_source=CTmag&utm_medium=slider" target="_blank" class="spacer-right-35 u-left"><img class="u-left" src="/ct/channel/img/BO-enews.jpg" height="185" alt="Beautiful Orthodoxy" title="Beautiful Orthodoxy" /></a><h3 class="heading section-heading-large spacer-bottom-10">Beautiful Orthodoxy</h3><p class="spacer-bottom-15">What the world&mdash;and the church&mdash;needs now</p>
</span><span class="text-color-red section-articlePreview"><br /><a class="color-white btn-subscribe text-order-up" href="https://www.christianitytoday.org/partner/?utm_source=CTmag&utm_medium=slider" target="_blank">Donate to Christianity Today</a></span></div>
</div>
</div>
</div>
</div>
</body></html>