<!DOCTYPE html><html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta charset="utf-8" />
<title>When East Meets West | Christianity Today</title><link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7055514/6766352/css/fonts.css"></link><meta name="thumbnailUrl" content="http://www.christianitytoday.com/images/80005.jpg?w=220" />
<meta name="google-site-verification" content="yH0GKn2l6EE-U04vGLfRGUmS1NzRpDMnOM4aSDfukh4" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<link rel="stylesheet" href="/system/css/system.css?31102017"></link><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="http://www.christianitytoday.com/ct/2017/november-web-only/east-meets-west-david-yeago-response-orthodoxy.html"></link><meta name="googleID" content="UA-172707-2" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-172707-2', 'auto', {'allowLinker': true});
				ga('require', 'linker');
        ga('create', 'UA-172707-2', { 'userId': '2"'});

				
				ga('linker:autoLink', 'subscribe.christianitytoday.com'.split(','));
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
					ga('set', 'dimension1', 'David S. Yeago');
					ga('set', 'dimension5', 'Caleb Lindgren');
				
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '12/06/2017');
			
		ga('set', 'dimension6', '12/06/2017');
	
						ga('set', 'contentGroup1', 'Theology and Spirituality');
					
			ga('set', 'contentGroup2', 'Caleb Lindgren');
		
			
			ga('send', 'pageview', location.pathname);
			ga('corporate.send', 'pageview', location.pathname);
		</script><meta property="og:site_name" content="ChristianityToday.com" />
<meta property="article:author" content="David S. Yeago" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.christianitytoday.com/ct/2017/november-web-only/east-meets-west-david-yeago-response-orthodoxy.html" />
<meta property="og:title" content="When East Meets West" />
<meta property="og:description" content="A response to Bradley Nassif's suggestions for Protestant and Orthodox communion." />
<meta property="og:image" content="http://www.christianitytoday.com/images/80005.jpg?w=630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CTMagazine" />
<meta name="twitter:title" content="When East Meets West" />
<meta name="twitter:description" content="A response to Bradley Nassif's suggestions for Protestant and Orthodox communion." />
<meta name="twitter:image" content="http://www.christianitytoday.com/images/80005.jpg?w=500" />
<link rel="apple-touch-icon" href="/ct/apple-touch-icon.png"></link><script>
			    (function(h,o,t,j,a,r){
			        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			        h._hjSettings={hjid:414543,hjsv:5};
			        a=o.getElementsByTagName('head')[0];
			        r=o.createElement('script');r.async=1;
			        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			        a.appendChild(r);
			    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
			</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1800576576821396');
fbq('track', 'PageView');
fbq('track', 'ViewContent');
</script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<link rel="stylesheet" href="/system/css/beta.css"></link><link rel="stylesheet" href="/ct/channel/css/channel.css?31102017"></link><link rel="stylesheet" href="/ct/channel/css/ui-lightness/jquery-ui.min.css"></link><meta name="keywords" content=",Reformation" />
<meta name="description" content="A response to Bradley Nassif's suggestions for Protestant and Orthodox communion." />
<meta name="editor" content="Caleb Lindgren" />
<meta name="articleSection" content="Theology and Spirituality," />
<meta property="fb:app_id" content="182266728542314" />
<!--googleoff: all-->
<link rel="next" href="http://www.christianitytoday.com/ct/2017/november-web-only/east-meets-west-david-yeago-response-orthodoxy.html?start=2"></link></head><body><div id="fb-root"></div>
<script type="text/javascript" src="/system/cms_login/js/fb_login.js" defer="defer"></script><div id="status" style="display:none;"></div>
<div class="info" style="display:none;">
		
	<br />
		Caleb Lindgren
	<br />
		1
	<br />
		162
	<br />
		12/06/2017
	</div>
<div class="desktop-true"><div class="global-header"><div class="global-header_logo u-left spacer-right-10 spacer-left-10"><a href="http://www.christianitytoday.org/" target="_parent"><img width="195" height="19" alt="Christianity Today" title="Christianity Today" src="/system/img/logos/org.svg" /></a></div>
<div class="global-header_menus u-left"><ul><li class="uppercase submenu-item"><a href="https://www.christianitytoday.org/ministry/mission/" class="submenu-item_link" target="_parent">Who we are</a><ul class="submenu_ministry submenu"><li><a href="https://www.christianitytoday.org/ministry/history/" target="_parent">Our Ministry</a></li><li><a href="http://www.beautifulorthodoxy.com/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner/" target="_parent">Partner With Us</a></li></ul></li><li class="uppercase submenu-item"><a href="https://www.christianitytoday.org/ourbrands/" target="_parent" class="submenu-item_link">What we do</a><div class="submenu_brands submenu"><ul class="u-left spacer-right-50 spacer-left-10"><li><a href="http://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="http://www.christianitytoday.com/news/" target="_parent">CT News & Reporting</a></li><li><a href="http://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="http://www.christianitytoday.com/women/" target="_parent">CT Women</a></li><li><a href="http://www.christianitytoday.com/history/" target="_parent">CT History</a></li><li><a href="http://www.christianitytoday.com/ebooks/" target="_parent">CT Books</a></li></ul><ul><li><a href="http://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="http://www.churchlawandtax.com/" target="_parent">Church Law & Tax </a></li><li><a href="http://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="http://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="http://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="http://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li></ul></div>
</li><li class="uppercase submenu-item"><a class="js-clickTrack" data-category="Newsletter Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="uppercase submenu-item"><a class="js-clickTrack" data-category="Donate Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/partner/" target="_parent">Give now</a></li></ul></div>
</div>
</div>
<div class="global-navigation mobile-true u-cf"><a href="https://www.christianitytoday.org/"><img class="u-left favicon" src="/system/img/logos/org_mark.svg" width="22" height="22" /></a><div class="navigation-bar js-mobileNavTigger"><img class="navigation-icon js-navIcon" src="/system/img/icon_hamburger.svg" width="20" height="16" /><img class="close-icon js-closeIcon display-none" src="/system/img/close-icon.png" width="20" height="16" /><ul class="navigation-dropdown js-Nav"><li class="dropdown js-navdrop-down"><a class="over" href="http://www.christianitytoday.org/who-we-are/">Who We Are</a><img class="arrow arrow-down" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="dropdown-menu js-menuItemContainer"><li><a href="http://www.christianitytoday.org/ministry/history/" target="_parent">Our Ministry</a></li><li><a href="http://www.beautifulorthodoxy.com/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="http://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="http://www.christianitytoday.org/partner-with-us/" target="_parent">Partner With Us</a></li></ul></li><li class="dropdown js-navdrop-down"><a class="over" href="http://www.christianitytoday.org/what-we-do/">What We Do</a><img class="arrow arrow-down" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="dropdown-menu js-menuItemContainer"><li><a href="http://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="http://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="http://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="http://www.christiancollegeguide.net/" target="_parent">Christian College Guide</a></li><li><a href="http://www.churchlawandtax.com/" target="_parent">Church Law & Tax Report</a></li><li><a href="http://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="http://www.christianitytoday.com/iyf/" target="_parent">Ignite Your Faith</a></li><li><a href="http://www.christianitytoday.com/moi/" target="_parent">Men of Integrity</a></li><li><a href="http://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="http://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="http://www.seminarygradschool.com/" target="_parent">Seminary/Grad School Guide</a></li><li><a href="http://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li><li><a href="/partner-with-us/#donate">Give by check</a></li></ul></li><li><a href="/newsletter/">Newsletters</a></li><li><a href="/give/" class="color-red">Give Now</a></li></ul><div class="navigation-bar_explore mobile-true"><span>Explore</span></div>
</div>
</div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><div class="l-wrap"><div class="l-header"><!-- Made changes beacause of #3967 - Ticket : #47980 - add "shop" to CT Header -->
<div class="bg-black header-section_inner"><div class="header-content u-cf"><div class="u-cf"><div class="ad-top u-left">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=44584045/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=top_1/size=728x90/category=/keyword=Reformation,TheologyandSpirituality/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=44584045/site=ctmag/area=article/position=top_1/size=728x90/category=/keyword=Reformation,TheologyandSpirituality/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=top_1/size=728x90/category=/keyword=Reformation,TheologyandSpirituality/platform=/status=guest/visit_source=feed"/></a></noscript></div>
<div class="u-left subscriberAd">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=top_2/size=200x90/category=/keyword=Reformation,TheologyandSpirituality/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=top_2/size=200x90/category=/keyword=Reformation,TheologyandSpirituality/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=top_2/size=200x90/category=/keyword=Reformation,TheologyandSpirituality/platform=/status=guest/visit_source=feed"/></a></noscript></div>
</div>
</div>
<div class="header-menu align-center u-cf bg-white"><div class="border-bottom-light-gray"><div class="l-pager position-relative"><div class="header-logo"><a href="/" class="js-clickTrack" data-category="Article" data-action="TopNav" data-label="CT Logo"><img src="/system/img/logos/ct_tagline.svg" width="151" alt="Christianity Today" title="Christianity Today" /></a></div>
<div class="user-info spacer-top-10"><!-- Made changes beacause of #3967 - Ticket : #47980 - add "shop" to CT Header -->
<span><a class="js-login js-clickTrack" href="/login.html" data-category="Article" data-action="TopNav" data-label="Log In" data-norefresh="true">Log in</a><span class="sep">|</span><a href="https://ctmagazine.myshopify.com/?utm_source=ct-header&utm_campaign=CT" class="storelink">Shop</a></span></div>
</div>
</div>
<div><ul class="nav-bar spacer-top-8 js-exploreMenuContainer js-exploreDropDownMenu"><li class="nav-bar_list js-exploreMenuTrigger"><a class="nav-bar_link"><img class="spacer-right-5" src="/ct/channel/img/icon_explore_red.png" />Sections</a><div class="nav-dropdown js-exploreDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/ct/channel/img/icon_small_ct.png" width="31" height="17" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav-item spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><a class="u-left spacer-right-10 js-clickTrack" href="/ct/2017/december/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="http://www.christianitytoday.com/images/79735.jpg?w=140" srcset="http://www.christianitytoday.com/images/79735.jpg?w=280 2x" width="140" alt="December  2017" title="December  2017" /></a><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2017/december/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155493&cds_from_id=ctexploresub" data-category="Article" data-action="TopNav Explore" data-label="Subscribe" target="_blank">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155494&cds_from_id=ctexploregift" data-category="Article" data-action="TopNav Explore" data-label="Give a Gift" target="_blank">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://www.christianitytoday.org/partner-with-us/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/movies/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Movies & TV">Movies & TV</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/r/religious-freedom/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Religious Freedom">Religious Freedom</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/w/women-in-leadership/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Women in Leadership">Women in Leadership</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="http://www.christianitytoday.com/customercare" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="http://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.svg" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.svg" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></div>
</li></ul></li></ul></div>
</div>
</li><li class="nav-bar_list"><a class="nav-bar_link js-clickTrack" href="/ct/our-latest/" data-category="Article" data-action="TopNav" data-label="Our Latest">Our Latest</a></li><li class="nav-bar_list js-magazineMenuTrigger"><a class="nav-bar_link js-clickTrack" href="/ct/archives/" data-category="Article" data-action="TopNav" data-label="The Magazine">The Magazine</a><div class="nav-dropdown js-magazineDropDown display-none"><div class="subnav section inner-content"><div class="subnav-top uppercase"><img width="15" height="7" class="highlighted highlight-item" src="/ct/channel/img/icon_triangle-lg.png" /><ul class="nav"><li class="first-item spacer-left-0"><a target="_blank" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=182695&cds_from_id=ctsubmenu_drpdwn_sub" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Subscribe">Subscribe</a></li><li><a href="/ct/help/about-us/subscriber-benefits.html" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Subscriber Benefits">Subscriber Benefits</a></li><li><a target="_blank" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=182696&cds_from_id=ctsubmenu_drpdwn_gift" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Give a Gift">Give a Gift</a></li></ul></div>
<div class="spacer-top-20 subnavSection-lg"><div class="subnavSection-lg_left u-left border-right-black"><a href="/ct/2017/december/" title=""><img class="u-left spacer-right-30" src="http://www.christianitytoday.com/images/79893.png?w=225" srcset="http://www.christianitytoday.com/images/79893.png?w=450 2x" width="225" alt="December " title="December " /></a><div class="content-inside"><a class="themeCollection-sm" href="/ct/2017/december/">December  2017</a><div class="short-desc spacer-top-15 spacer-bottom-10"><span>Digital editions:*</span><div class="spacer-top-3"><span><a class="red-color js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Reader Friendly PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Reader Friendly PDF</a></span><span class="seprator">|</span><span><a class="red-color js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Standard PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Standard PDF</a></span></div>
<div class="text-sm spacer-bottom-50 spacer-top-15"><span>*Included with your <a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=184487&cds_from_id=ctsubmenu_print_sub" class="red-color">Print Subscription</a></span></div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a class="js-clickTrack" data-category="Article" data-action="TopNav Magazine" data-label="View Current Issue" href="/ct/2017/december/">View Current Issue</a></span></div>
</div>
</div>
<div class="subnavSection-lg_right u-right"><a class="themeCollection-sm" href="/ct/archives/">Issue Archives</a><div class="vault-component spacer-top-15 content-inside"><a href="/ct/archives/"><img class="u-left spacer-right-15" src="/ct/channel/img/icon_vault.gif" width="75" height="85" alt="Vault" title="Vault" /></a><div class="short-desc">Browse 20+ years of magazine archives and web exclusives. Subscribers receive full access to the archives.</div>
</div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a data-label="View Issue Archives" data-action="View Issue Archives" data-category="Article" href="/ct/archives/" class="js-clickTrack">View Issue Archives</a></span></div>
</div>
</div>
</div>
</li><li class="nav-bar_list js-subscribe"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=117423&cds_from_id=ctmagdrpdwnsub" class="nav-bar_link js-clickTrack" data-category="Article" data-action="TopNav" data-label="Subscribe" target="_blank">Subscribe</a></li></ul><form class="box_for_search js-searchForm" method="get" action="/ct/search/"><input class="clearField search-component is-empty js-displayForm" name="query" value="" type="text" /><input class="submit js-submitButton bg-white" src="/ct/channel/img/magnifying_glass.png" alt="search" type="image" /></form></div>
</div>
</div>
</div>
<div class="l-outer ad-readermode" id="article"><div class="l-page js-fixheader"><div class="section u-cf content-full js-hideOnReaderMode border-bottom-white"><div class="js-editable" data-id="191" data-name="breaking_banner" data-itemtype="channel" data-itemid="162"></div>
</div>
<div class="breadcrumbs spacer-bottom-3 js-hideOnReaderMode"><a href="/">Home</a> &gt; <a data-category="Article" data-action="Breadcrumbs" data-label="2017" class="js-clickTrack" href="/ct/2017/">2017</a> &gt; <a href="/ct/2017/november-web-only/">November (Web-only)</a></div>
<div class="u-left sticky-leftnav l-three js-hideOnReaderMode"><h3 class="section-heading">Most Shared</h3><div class="timeline-leftnav"><ul class="nav leftnav-list storynav-list js-listContainer"><li><div class="slug uppercase"><a href="/news">News</a></div>
<a class="title title-4_bolded js-editableItem" href="/news/2017/december/ravi-zacharias-sexting-extortion-lawsuit-doctorate-bio-rzim.html" alt="Ravi Zacharias Responds to Sexting Allegations, Credentials Critique" title="Ravi Zacharias Responds to Sexting Allegations, Credentials Critique" data-type="article" data-id="139997">Ravi Zacharias Responds to Sexting Allegations, Credentials Critique</a><div class="byline spacer-top-8">Kate Shellnutt and Sarah Eekhoff Zylstra</div>
</li><li><div class="slug uppercase"><a href="/history">Christian History</a></div>
<a class="title title-4_bolded js-editableItem" href="/history/2008/december/why-do-we-have-christmas-trees.html" alt="Why Do We Have Christmas Trees?" title="Why Do We Have Christmas Trees?" data-type="article" data-id="139997">Why Do We Have Christmas Trees?</a><div class="byline spacer-top-8">Edwin and Jennifer Woodruff Tait</div>
</li><li><div class="slug uppercase"><a href=""></a></div>
<a class="title title-4_bolded js-editableItem" href="/ct/2015/november/bedeviled-by-my-wifes-dementia.html" alt="Bedeviled by My Wife's Dementia" title="Bedeviled by My Wife's Dementia" data-type="article" data-id="139997">Bedeviled by My Wife's Dementia</a><div class="byline spacer-top-8">Douglas Groothuis</div>
</li><li><div class="slug uppercase"><a href=""></a></div>
<a class="title title-4_bolded js-editableItem" href="/ct/2017/december/wilkin-student-ministry-really-needs-bible-homework.html" alt="What Student Ministry Really Needs? Homework." title="What Student Ministry Really Needs? Homework." data-type="article" data-id="139997">What Student Ministry Really Needs? Homework.</a><div class="byline spacer-top-8">Jen Wilkin</div>
</li><li><div class="slug uppercase"><a href=""></a></div>
<a class="title title-4_bolded js-editableItem" href="/ct/2013/january-february/my-train-wreck-conversion.html" alt="My Train Wreck Conversion" title="My Train Wreck Conversion" data-type="article" data-id="139997">My Train Wreck Conversion</a><div class="byline spacer-top-8">Rosaria Champagne Butterfield</div>
</li></ul></div>
</div>
<div class="js-articleContent u-cf l-nine u-right"><span class="js-hideOnReaderMode"><div class="section blockContent %%var.getFlagCrumbClass%%" ><span class="featured_slug"><div class="slug"><a href="/ct/search?type=keyword&query=Theology" class="js-clickTrack" data-category="Article" data-action="Breadcrumbs Section" data-label="Theology">Theology</a></div>
</span></div></span><!--googleon: all-->
<div class="meta-container js-hideOnReaderMode" itemscope="" itemtype="http://schema.org/Article"><h2 class="title article-title" itemprop="name">
					When East Meets West
					</h2><div class="deck spacer-top-5 spacer-bottom-10" itemprop="description">A response to Bradley Nassif's suggestions for Protestant and Orthodox communion.</div>
<div class="article-byline byline js-addReadermode"><span itemprop="author">David S. Yeago</span><span class="postdate" itemprop="datePublished">| December 6, 2017</span></div>
</div>
<div id="js-getReaderMode"><span class="js-checkBrowser" id="Unknown"></span><span class="js-articleImg" id="700"></span><img class="spacer-top-20" src="http://www.christianitytoday.com/images/80005.jpg?w=700" srcset="http://www.christianitytoday.com/images/80005.jpg?w=1400 2x" width="700" alt="When East Meets West" title="When East Meets West" /><div class="credit spacer-top-3 spacer-bottom-5">
									Image:
									<a href="https://www.lightstock.com/photos/a-church-and-steeple"> Shaun Menary / Lightstock</a></div>
<div id="body" class="js-fixedHeader_start content-body spacer-top-30"><div class="sidebar_center">This article was graciously written in response to Bradley Nassif&rsquo;s Article <a href="http://www.christianitytoday.com/ct/2017/december/reformation-viewed-from-east.html" target="_blank" class="text">&ldquo;The Reformation Viewed from the East,&rdquo;</a> published in the <a href="http://www.christianitytoday.com/ct/2017/december/" target="_blank" class="text">December issue</a> of CT Magazine.</div>
<p class="text"><span class="dropcap">P</span>rospects for church fellowship between the Orthodox Church and churches with roots in the 16th century Reformation have been and continue to be distant at best. This is not a reason to despair. This makes dialogue, official or unofficial, all the more important, not least as a repentant and hopeful protest against divisions which we know are contrary to Christ&rsquo;s will.</p>
<p class="text">The deep scandal of Christian disunity is disobedience to Christ&rsquo;s command: &ldquo;As I have loved you, so you must love one another&rdquo; (John 13:34). Such love is not &ldquo;tolerant&rdquo; indifference to true doctrine and right practice but demands patient, persevering effort toward reconciliation with fellow Christians from whom we are estranged. The horror of our divisions lies less in the divisions themselves than in our long acceptance of them and the ensuing enmity or (worse) indifference of divided Christians toward one another. Persistent conversation about the faith, even with no prospect of immediate &ldquo;results,&rdquo; is one small but essential way for divided Christians to practice loving one another in imitation of the Savior without whose persistent love in the face of contradiction we would have no hope.</p>
<h4 class="subhead">An Opening and an Invitation</h4>
<p class="text">Bradley Nassif&rsquo;s article &ldquo;The Reformation Viewed from the East&rdquo; is a noteworthy example of an Orthodox theologian looking without rancor at a central Reformation teaching, <em>sola fide</em>, and putting the best construction on it. It is an opening and invitation into just the sort of conversation to which we are summoned by Christ&rsquo;s command. Representatives of Reformation traditions would doubtless have much to say in response. But rather than pursue this particular conversation further, it seems more useful in this context to say something about the wider theological horizon of contemporary conversation between the Orthodox and heirs of the Reformation.</p>
<p class="text">I am honored that Professor Nassif draws so heavily on my article of 20-plus years ago for his understanding of Luther. Since that time, recognition of the importance of union with Christ to both Luther and Calvin has become more common, though by no means universal. Even among those who agree, many questions remain, particularly concerning the relation of union with Christ to the &ldquo;forensic&rdquo; (legal) character of justification, which is unquestionably Reformation teaching.</p><div class="align-center spacer-bottom-15"><div class="spacer-bottom-20 ">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=content_1/size=300x600,300x250/category=/keyword=Reformation,TheologyandSpirituality/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=content_1/size=300x600,300x250/category=/keyword=Reformation,TheologyandSpirituality/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=content_1/size=300x600,300x250/category=/keyword=Reformation,TheologyandSpirituality/platform=/status=guest/visit_source=feed"/></a></noscript></div>
</div>
<p class="text">Furthermore, the doctrine of justification can&rsquo;t be separated from the doctrine of the redemptive work of Christ. Recognition that justification is more than a legal exchange leads naturally to suspicion that atonement might be more than just Jesus bearing sin&rsquo;s penalty in our place. If I&rsquo;m not mistaken, there is an undercurrent of uncertainty among today&rsquo;s Protestants about both these utterly central Reformation doctrines. This is troublesome, but at the same time, it is also an opportunity for deeper understanding.</p>
<p class="text">On the other hand, it seems fair to say that recent Orthodox theology has been seriously allergic to these forensic, juridical themes in the whole &ldquo;Latin&rdquo; theological tradition (not just Protestantism). They are similarly wary of notions of &ldquo;imputed righteousness&rdquo; as well as of the idea of Christ&rsquo;s vicarious endurance of divine judgment on the cross. Against these ideas, the Orthodox vigorously advocate Patristic understandings of salvation in terms of participation in divine life and the renewal of human nature through Christ&rsquo;s victory over death at Easter.</p>
<p class="text">Nevertheless, a few voices among the Orthodox have recently pointed out that Saint Athanasius has no difficulty saying that Christ offered his body to the Father on the cross &ldquo;as an equivalent&rdquo; for all human beings so that the divine law which decreed death as the penalty for sin might be satisfied (Gen. 2:17; 3:19). This doesn&rsquo;t conflict with Athanasius&rsquo;s overall account of Christ&rsquo;s overcoming of corruption and death but seems integrated into it. Why doesn&rsquo;t Saint Athanasius (or his great successor Cyril) see a conflict here? This provides yet another opening for conversation.</p>
<h4 class="subhead">For Further Discussion</h4>
<p class="text">It seems to me that Protestant theologians could profit enormously from extended conversation with the Orthodox on these matters. This is particularly the case in light of a great blessing recent study of the early church has given to theology: It is much easier now to appreciate the profoundly <em>scriptural</em> character of Patristic theology than it was through much of the 19th and 20th centuries. The remarkable recent flood of translations of early Christian exegesis reinforces the work of both Orthodox and Western scholars who have illuminated the intense biblical focus of doctrinal debate in the ancient church. Dogmatic and ecumenical theology have barely begun to recognize the implications of these developments.</p><div class="align-center spacer-bottom-15"><div class="spacer-bottom-20 ">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=content_1/size=300x600,300x250/category=/keyword=Reformation,TheologyandSpirituality/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=content_1/size=300x600,300x250/category=/keyword=Reformation,TheologyandSpirituality/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=content_1/size=300x600,300x250/category=/keyword=Reformation,TheologyandSpirituality/platform=/status=guest/visit_source=feed"/></a></noscript></div>
</div>
<p class="text">Further conversation would be valuable if Orthodox and Reformation Christians come together, not to repeat old polemics and defend &ldquo;identities&rdquo; but patiently attempting to understand one another and to look together into the mystery of Christ. This is what happens in the best ecumenical dialogues, not the unprincipled negotiating and compromising that conservative Christians often fear.</p>
<p class="text">Such dialogue is not bound to&mdash;or guaranteed by&mdash;any institutional format but takes place as Christian friendships are formed across lines of division. This does not happen without the Holy Spirit, from whom all Christian fellowship and theological insight come. In this anniversary year, as we contemplate with gratitude and sorrow the tangle of good and evil which has come of the Reformation, we need above all else to cry out, &ldquo;Come, Holy Spirit!&rdquo;</p>
<p class="bio">David S. Yeago is Professor of Systematic Theology and Ethics at The North American Lutheran Seminary and Trinity School for Ministry in Ambridge, Pennsylvania.</p><div class="spacer-bottom-20 ">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=spotlight_1/size=/category=/keyword=/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=spotlight_1/size=/category=/keyword=/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=spotlight_1/size=/category=/keyword=/platform=/status=guest/visit_source=feed"/></a></noscript></div>
<span class="js-countPages" data-pages="1"></span><!--googleoff: all-->
<span id="js-getArticleRightnav" class="is-invisible"><div class="inner-rightnav_article"></div>
<div class="l-rightnav u-right inner-rightnav inner-rightnav_item rightnav-article_adjustment spacer-bottom-20"><div class="l-full"></div>
<div class="current-issue_rightnav"><div class="right-section-currentIssue u-cf spacer-bottom-20 js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><div class="heading-section section heading-section-lg spacer-bottom-10 ">
							Current Issue
						<div class="currentIssueDateSection spacer-top-5 u-cf"><span><a href="/ct/2017/december/">December  2017</a></span><span class="more-rightView"><a class="more-rightView" target="_blank" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=127414&cds_from_id=ctcurrentissuehardsub">Subscribe</a></span></div>
</div>
<div class="section spacer-top-10 u-left"><div class="ctLatestCover u-left"><div class="spacer-bottom-10"><a class="js-clickTrack " href="/ct/2017/december/" data-category="Article" data-action="RightNav Current Issue" data-label="Cover Image"><img src="http://www.christianitytoday.com/images/79735.jpg?w=140" srcset="http://www.christianitytoday.com/images/79735.jpg?w=280 2x" width="140" alt="December " title="December " /></a></div>
<a href="/ct/2017/december/" class="js-clickTrack more section-currentissue_more more-leftside" data-category="Article" data-action="RightNav Current Issue" data-label="View Contents">Read This Issue</a></div>
<div class="section-currentissue u-left l-two js-editable" data-id="189" data-name="current_articles" data-itemtype="channel" data-itemid="162"><ul class="l-grid"><li class="spacer-bottom-10 firstlink"><a class="js-clickTrack" href="/ct/2017/december/cover-story-blessed-handouts-give-cash.html" data-category="Article" data-action="RightNav Current Issue" data-label="Cover Story: Blessed Are the Handouts"><strong>Cover Story: Blessed Are the Handouts</strong></a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2017/december/in-defense-of-pro-life-hypocrisy.html" data-category="Article" data-action="RightNav Current Issue" data-label="In Defense of Pro-Life ‘Hypocrisy’">In Defense of Pro-Life ‘Hypocrisy’</a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2017/december/cheering-chinas-urbana-churches-poised-to-become-major-expo.html" data-category="Article" data-action="RightNav Current Issue" data-label="The Great Call of China: Churches Poised to Become Major Exporters">The Great Call of China: Churches Poised to Become Major Exporters</a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li></ul></div>
</div>
</div>
</div>
<div class="bg-light-gray  spacer-inner-top-15 spacer-inner-bottom-15 spacer-inner-left-15 spacer-bottom-10"><div class="u-left spacer-right-30"><div class="fb-like" data-href="https://www.facebook.com/CTMagazine/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
</div>
<a href="https://twitter.com/ctmagazine" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false" data-dnt="true">Follow @ctmagazine</a></div>
<div class="l-full spacer-bottom-20 border-bottom-black spacer-inner-bottom-10 is-invisible"><div id="newsletters" class="newsletter-section"><div class="section heading-section heading-section-lg">Free Newsletters</div>
<form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><fieldset class="newsletterList"><div class="nlList_item"><input type="checkbox" id="ctdirect-html" class="checkbox nlList_item_checkbox" value="ctdirect-html" name="list" checked="checked" /><label for="ctdirect-html"></label><a href="http://www.christianitytoday.com/lyris/ctdirect/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html,gallireport
									</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Get the most recent headlines and stories from Christianity Today delivered to your inbox daily." /></div>
<div class="nlList_item"><input type="checkbox" id="ctweekly-html" class="checkbox nlList_item_checkbox" value="ctweekly-html" name="list" checked="checked" /><label for="ctweekly-html"></label><a href="http://www.christianitytoday.com/lyris/ctweekly/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html,gallireport
									</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="CTWeekly delivers the best content from ChristianityToday.com to your inbox each week." /></div>
<div class="nlList_item"><input type="checkbox" id="todayschristianwoman" class="checkbox nlList_item_checkbox" value="todayschristianwoman" name="list" checked="checked" /><label for="todayschristianwoman"></label><a href="http://www.christianitytoday.com/lyris/ctwomen/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html,gallireport
									</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="CT's weekly newsletter highlighting the voices of women writers. We report on news and give our opinion on topics such as church, family, sexuality, discipleship, pop culture, and more!" /></div>
<div class="nlList_item"><input type="checkbox" id="booksandculture-html" class="checkbox nlList_item_checkbox" value="booksandculture-html" name="list" checked="checked" /><label for="booksandculture-html"></label><a href="http://www.christianitytoday.com/lyris/ctbooks/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html,gallireport
									</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Each issue contains up-to-date, insightful information about today’s culture, plus analysis of books important to the evangelical thinker." /></div>
<div class="nlList_item"><input type="checkbox" id="gallireport" class="checkbox nlList_item_checkbox" value="gallireport" name="list" checked="checked" /><label for="gallireport"></label><a href="http://www.christianitytoday.com/lyris/gallireport/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html,gallireport
									</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Want to stay informed but a little short on free time? Try The Galli Report, a weekly newsletter giving you 5 must-read articles for thought leaders handpicked by CT Editor Mark Galli." /></div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="Email Address" /><input type="hidden" class="newsletterGeoZipInput" name="geoZip" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" src="/ct/channel/img/btn_go.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="CT Magazine panel" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=113021&cds_from_id=ctnlformfollowup" /><input type="hidden" name="optInType" value="" /></form><div class="more-rightView spacer-top-10"><a class="read-more" href="/myaccount/?page=newsletters">More Newsletters</a></div>
</div>
</div>
<div class="section-newsletters spacer-top-10"><div class="spacer-bottom-15"><div class="section-heading">Free Newsletters</div>
<div class="js-newsletter"><div class="spacer-bottom-10 spacer-top-10"><a class="section-heading_sm" href="/myaccount/?page=newsletters">Get the best from CT editors, delivered straight to your inbox.</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Stay informed with updates from CT Direct, Today in Christian History, and CT Weekly newsletters." /></div>
<input type="hidden" name="source" value="ChristianityToday" /><input type="text" value="Email Address" name="email" class="form-elements_input clearField form-elements inputBox" /><input type="image" class="js-getNewsletter" value="submit" name="submit" src="/ct/channel/img/btn_go_lg.gif" /></div>
</div>
<a href="/myaccount/?page=newsletters" class="more color-red uppercase">More Newsletters</a></div>
</div>
</span><!--googleon: all-->
<span class="js-fixedHeader_stop"></span></div>
</div>
<!--googleoff: all-->
<div class="centered-content"><!--googleoff: all-->
<div class="follow-links spacer-inner-top-20 js-hideOnReaderMode"><div class="u-left spacer-right-30 content-inside"><a href="https://twitter.com/ctmagazine"><img src="/system/img/icon_twitter.svg" width="40" height="40" alt="Twitter" title="Twitter" class="spacer-right-10" /></a><span class="spacer-top-10 display-inlineBlock">Reply on <a href="https://twitter.com/ctmagazine">Twitter</a></span></div>
<div class="spacer-bottom-20 content-inside"><a href="https://www.facebook.com/CTMagazine"><img src="/system/img/icon_facebook.svg" width="40" height="40" alt="Facebook" title="Facebook" class="spacer-right-10" /></a><span class="spacer-bottom-20 spacer-top-10 display-block">Join the conversation on <a href="https://www.facebook.com/CTMagazine">Facebook</a></span></div>
</div>
<div class="centered-content_inner"><div class="section-bordered-both topicsList spacer-bottom-25 " id=""><div class="section"><span class="topics headings-small u-left">Tags:</span><div class="related-topics"><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=14483" data-category="Article" data-action="Article Tag" data-label="Eastern Orthodoxy">Eastern Orthodoxy</a><span class="seperator">|</span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=17047" data-category="Article" data-action="Article Tag" data-label="Protestantism">Protestantism</a><span class="seperator">|</span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=15141" data-category="Article" data-action="Article Tag" data-label="Reformation">Reformation</a></div>
</div>
</div>
<span class="js-getList js-noReaderMode" id="140541"></span></div>
</div>
<div class="support-work spacer-bottom-45 js-hideOnReaderMode"><div class="spacer-bottom-20 u-cf spacer-inner-top-10 border-top-light-gray"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=200153&cds_from_id=ct-eoa"><img class="u-left spacer-right-10" src="http://www.christianitytoday.com/images/79735.jpg?w=60" srcset="http://www.christianitytoday.com/images/79735.jpg?w=120 2x" width="60" alt="December " title="December " /></a><div class="content-inside spacer-bottom-20 display-inline-block description"><div class="color-red uppercase w-700"><a class="color-red" href="https://www.christianitytoday.org/partner-with-us/?utm_source=CTmag&utm_medium=article">Support our work</a></div>
 Subscribe to CT and
					<span><a class="red-color" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=200153&cds_from_id=ct-eoa">get one year free</a></span>.
			</div>
</div>
</div>
</div>
<div class="l-full u-left custom-block border-top-black"><div data-id="194" data-name="featured_articles" data-itemtype="channel" data-itemid="162"></div>
<div class="blockContent spacer-bottom-20 border-bottom-black js-footer"><div class="section heading-section heading-section-lg spacer-bottom-25">Read These Next</div>
<ul class="l-grid spacer-bottom-10 section"><li class="l-three l-grid_item spacer-bottom-30 trending"><div class="bg-flag uppercase spacer-bottom-1">Trending</div>
<div class="img-container"><a href="/news/2017/december/ravi-zacharias-sexting-extortion-lawsuit-doctorate-bio-rzim.html" title="Ravi Zacharias Responds to Sexting Allegations, Credentials Critique" class="js-clickTrack" data-type="article" data-id="140600" data-category="Article" data-action="Read These Next Related" data-label="Ravi Zacharias Responds to Sexting Allegations, Credentials Critique"><img src="http://www.christianitytoday.com/images/79974.jpg?w=220" srcset="http://www.christianitytoday.com/images/79974.jpg?w=440 2x" width="220" alt="Ravi Zacharias Responds to Sexting Allegations, Credentials Critique" title="Ravi Zacharias Responds to Sexting Allegations, Credentials Critique" /></a></div>
<div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="News" href="/news/">News</a></div>
<a class="title title-3 js-clickTrack  inline js-editableItem js-clickTrack" href="/news/2017/december/ravi-zacharias-sexting-extortion-lawsuit-doctorate-bio-rzim.html" data-type="article" data-id="140600" data-category="Article" data-action="Read These Next Related" data-label="Ravi Zacharias Responds to Sexting Allegations, Credentials Critique">Ravi Zacharias Responds to Sexting Allegations, Credentials Critique</a><div class="deck spacer-top-5">Exclusive: Popular apologist explains extortion lawsuit, while RZIM defends his resume.</div>
<div class="byline spacer-top-8">Kate Shellnutt and Sarah Eekhoff Zylstra</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase spacer-bottom-1">From the Magazine</div>
<div class="img-container"><a href="/ct/2017/december/secrets-of-effective-giving.html" title="Secrets of Effective Giving" class="js-clickTrack" data-type="article" data-id="140406" data-category="Article" data-action="Read These Next Related" data-label="Secrets of Effective Giving"><img src="http://www.christianitytoday.com/images/79751.jpg?w=220" srcset="http://www.christianitytoday.com/images/79751.jpg?w=440 2x" width="220" alt="Secrets of Effective Giving" title="Secrets of Effective Giving" /></a></div>
<div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Cover Story" href="/ct/keyword/redirect.html?keyword=Cover Story&group=ctsection">Cover Story</a><span class="seprator"> | </span><a href="/ct/2017/december/">CT Magazine</a></div>
<a class="title title-3 js-clickTrack  inline js-editableItem js-clickTrack" href="/ct/2017/december/secrets-of-effective-giving.html" data-type="article" data-id="140406" data-category="Article" data-action="Read These Next Related" data-label="Secrets of Effective Giving">Secrets of Effective Giving<span class="subscriber-icon"><img src="/system/img/icon_lock.svg" width="10" height="12" alt="Subscriber Access Only" title="Subscriber Access Only" /></span></a><div class="deck spacer-top-5">Here's when and how you can best help the poor.</div>
<div class="byline spacer-top-8">Bruce Wydick</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase spacer-bottom-1">Related</div>
<div class="img-container"><a href="/history/people/theologians/martin-luther.html" title="Martin Luther" class="js-clickTrack" data-type="article" data-id="57487" data-category="Article" data-action="Read These Next Related" data-label="Martin Luther"><img src="http://www.christianitytoday.com/images/67500.jpg?w=220" srcset="http://www.christianitytoday.com/images/67500.jpg?w=440 2x" width="220" alt="Martin Luther" title="Martin Luther" /></a></div>
<div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Christian History" href="/history/">Christian History</a></div>
<a class="title title-3 js-clickTrack  inline js-editableItem js-clickTrack" href="/history/people/theologians/martin-luther.html" data-type="article" data-id="57487" data-category="Article" data-action="Read These Next Related" data-label="Martin Luther">Martin Luther</a><div class="deck spacer-top-5">Passionate reformer</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase spacer-bottom-1">Editor's Pick</div>
<div class="img-container"><a href="/ct/2017/december-web-only/evangelical-christians-are-sick.html" title="Evangelical Christians Are Sick" class="js-clickTrack" data-type="article" data-id="140662" data-category="Article" data-action="Read These Next Related" data-label="Evangelical Christians Are Sick"><img src="http://www.christianitytoday.com/images/80036.jpg?w=220" srcset="http://www.christianitytoday.com/images/80036.jpg?w=440 2x" width="220" alt="Evangelical Christians Are Sick" title="Evangelical Christians Are Sick" /></a></div>
<div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Evangelical Distinctives" href="/ct/keyword/redirect.html?keyword=Evangelical Distinctives&group=ctsection">Evangelical Distinctives</a></div>
<a class="title title-3 js-clickTrack  inline js-editableItem js-clickTrack" href="/ct/2017/december-web-only/evangelical-christians-are-sick.html" data-type="article" data-id="140662" data-category="Article" data-action="Read These Next Related" data-label="Evangelical Christians Are Sick">Evangelical Christians Are Sick</a><div class="deck spacer-top-5">The movement is driven by a painful awareness that the heart&mdash;each of our hearts&mdash;is desperately wicked.</div>
<div class="byline spacer-top-8">Mark Galli</div>
</li></ul></div>
<div class="border-top-black promo-ad">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=44584045/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=promo_1/size=470x350/category=/keyword=/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=44584045/site=ctmag/area=article/position=promo_1/size=470x350/category=/keyword=/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=promo_1/size=470x350/category=/keyword=/platform=/status=guest/visit_source=feed"/></a></noscript>
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=44584045/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=promo_2/size=470x350/category=/keyword=/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=44584045/site=ctmag/area=article/position=promo_2/size=470x350/category=/keyword=/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=promo_2/size=470x350/category=/keyword=/platform=/status=guest/visit_source=feed"/></a></noscript></div>
</div>
<div id="fullImageModal" class="fullImageModal content-slideshow overlay-full spacer-inner-bottom-20 u-left is-invisible"><img width="30" src="/system/img/btn_close.png" title="Press 'Esc' to close" alt="Press 'Esc' to close" class="closeModal tooltip js-closeModal" /><div class="content-slide section u-left spacer-bottom-5 js-fullPageSlider" data-itemid="140541"><div class="u-cf article-top"><h3 class="title title-3 js-articleTitle">
							When East Meets West
						</h3></div>
<div class="js-slider"></div>
</div>
<input type="hidden" name="canReadItem" class="js-canReadItem" value="true" /></div>
<div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="http://www.christianitytoday.com/ct/2017/november-web-only/east-meets-west-david-yeago-response-orthodoxy.html" data-shareurl="http://www.christianitytoday.com/ct/2017/november-web-only/east-meets-west-david-yeago-response-orthodoxy.html?" data-sharetitle="When East Meets West" data-sharemedia="" data-sharetext="" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fnovember-web-only%2feast-meets-west-david-yeago-response-orthodoxy.html%3f', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fnovember-web-only%2feast-meets-west-david-yeago-response-orthodoxy.html%3f?share=&title=When+East+Meets+West" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fnovember-web-only%2feast-meets-west-david-yeago-response-orthodoxy.html%3f&via=CTMagazine&text=When+East+Meets+West&counturl=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fnovember-web-only%2feast-meets-west-david-yeago-response-orthodoxy.html%3f&sharetext=When+East+Meets+West+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fnovember-web-only%2feast-meets-west-david-yeago-response-orthodoxy.html%3f&via=CTMagazine&text=When+East+Meets+West&counturl=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fnovember-web-only%2feast-meets-west-david-yeago-response-orthodoxy.html%3f&sharetext=When+East+Meets+West+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share ctSocialShare_last"><a class="js-shareLink js-trackJanrainClick linkVar" href="http://www.christianitytoday.com/ct/2017/november-web-only/east-meets-west-david-yeago-response-orthodoxy.html?share=" data-modalid="shareUrlModal" data-shareurl="http://www.christianitytoday.com/ct/2017/november-web-only/east-meets-west-david-yeago-response-orthodoxy.html?share=" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="140541"><span>link</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_googlePlus shareCount"><a target="_blank" class="js-trackJanrainClick" onclick="window.open('https://plus.google.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fnovember-web-only%2feast-meets-west-david-yeago-response-orthodoxy.html%3fgoogleplus', 'newwindow', 'width=500, height=350'); return false;" href="https://plus.google.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fnovember-web-only%2feast-meets-west-david-yeago-response-orthodoxy.html%3fgoogleplus" title="Share on Google+" data-eventaction="Google+"><span></span></a></li><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fnovember-web-only%2feast-meets-west-david-yeago-response-orthodoxy.html%3flinkedin&title=When+East+Meets+West&source=Christianity+Today&sharetext=', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fnovember-web-only%2feast-meets-west-david-yeago-response-orthodoxy.html%3flinkedin&title=When+East+Meets+West&source=Christianity+Today&sharetext=" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fnovember-web-only%2feast-meets-west-david-yeago-response-orthodoxy.html%3freddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li><li class="ctSocialShare_stumbleUpon ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://www.stumbleupon.com/submit/?url=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fnovember-web-only%2feast-meets-west-david-yeago-response-orthodoxy.html%3fstumbleupon" title="Share on StumbleUpon" data-eventaction="StumbleUpon"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: When East Meets West&body=http://www.christianitytoday.com/ct/2017/november-web-only/east-meets-west-david-yeago-response-orthodoxy.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/ct/channel/utilities/print.html?type=article&id=140541" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
</div>
</div>
</div>
<div class="fix-header js-fixedHeader js-fixHeader box-shadow" id="fix-header"><div class="header-content"><ul class="nav nav-main js-exploreMenuContainer js-articleExploreMenu" role="navigation"><li class="current nav_item explore article-section js-exploreMenuTrigger"><span class="nav_link nav-main_link explore">Sections</span><div class="nav-dropdown js-exploreDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/ct/channel/img/icon_small_ct.png" width="31" height="17" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav-item spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><a class="u-left spacer-right-10 js-clickTrack" href="/ct/2017/december/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="http://www.christianitytoday.com/images/79735.jpg?w=140" srcset="http://www.christianitytoday.com/images/79735.jpg?w=280 2x" width="140" alt="December  2017" title="December  2017" /></a><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2017/december/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155493&cds_from_id=ctexploresub" data-category="Article" data-action="TopNav Explore" data-label="Subscribe" target="_blank">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155494&cds_from_id=ctexploregift" data-category="Article" data-action="TopNav Explore" data-label="Give a Gift" target="_blank">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://www.christianitytoday.org/partner-with-us/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/movies/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Movies & TV">Movies & TV</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/r/religious-freedom/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Religious Freedom">Religious Freedom</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/w/women-in-leadership/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Women in Leadership">Women in Leadership</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="http://www.christianitytoday.com/customercare" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="http://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.svg" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.svg" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></div>
</li></ul></li></ul></div>
</div>
</li></ul><a href="/"><img src="/system/img/logos/ct.svg" width="46" height="24" alt="Christianity Today" title="Christianity Today" /></a><div class="articleHead-top"><span class="title-head js-title">
						When East Meets West
					</span><span class="progress-bar-active js-fixed-header_presentProgress"></span><span class="progress-bar"></span></div>
<ul class="u-right header-rightlinks nav"><li class="nav-item js-searchBox"><a href=""><img src="/ct/channel/img/icon_search_sm.png" width="14" height="14" alt="Search" title="Search" /></a></li><li class="nav-item"><a href="" class="share">
							share <span class="js-socialShareCountAdd">5</span></a></li><li class="nav-item closeLink" style="display:none;"><a class="btn-close" href="">exit</a></li></ul></div>
</div>
<div class="js-hideOnClick u-cf section-fixed-header shadow-box" style="display:none;"><div class="u-cf search-box "><div class="header-content"><form method="get" action="/ct/search/"><fieldset><label>Search:</label><input type="text" id="searchQuery" class="custom-formElements" name="query" /><input width="36" type="image" height="27" alt="Search" title="Search" src="/ct/channel/img/btn_go.gif" /></fieldset></form></div>
</div>
<div class="u-cf js-share js-socislMediaShare section-fixed-header box-shadow" id="janShare" style="display:none;"><div class="header-content js-socialmediaBar">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_permanent"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="http://www.christianitytoday.com/ct/2017/november-web-only/east-meets-west-david-yeago-response-orthodoxy.html"

				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fnovember-web-only%2feast-meets-west-david-yeago-response-orthodoxy.html%3f', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fnovember-web-only%2feast-meets-west-david-yeago-response-orthodoxy.html%3f?share=&title=When+East+Meets+West" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fnovember-web-only%2feast-meets-west-david-yeago-response-orthodoxy.html%3f&via=CTMagazine&text=When+East+Meets+West&counturl=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fnovember-web-only%2feast-meets-west-david-yeago-response-orthodoxy.html%3f&sharetext=When+East+Meets+West+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fnovember-web-only%2feast-meets-west-david-yeago-response-orthodoxy.html%3f&via=CTMagazine&text=When+East+Meets+West&counturl=http%3a%2f%2fwww.christianitytoday.com%2fct%2f2017%2fnovember-web-only%2feast-meets-west-david-yeago-response-orthodoxy.html%3f&sharetext=When+East+Meets+West+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: When East Meets West&body=http://www.christianitytoday.com/ct/2017/november-web-only/east-meets-west-david-yeago-response-orthodoxy.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/ct/channel/utilities/print.html?type=article&id=140541" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
</div>
<div class="global-footer spacer-inner-top-50 js-footer spacer-bottom-50"><div class="global-footer_logo align-center"><img src="/ct/channel/img/bg_nav.png" class="is-invisible" style="display:none;visibility:hidden;" /><a href="/"><img alt="Christianity Today" title="Christianity Today" width="" class="logo_wide" src="/system/img/logos/ct_full.svg" /></a></div>
<ul class="global-footer_list-links"><li class="spacer-right-10"><strong><a href="/">Christianity&nbsp;Today</a>:</strong></li><li><a href="/" target="_parent">Home</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/faq.html" target="_parent">FAQ</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/about-us/masthead.html" target="_parent">Masthead</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="https://www.christianitytoday.org/partner-with-us/ctmagazine/" target="_parent">Donate</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/sitemap.html" target="_parent">Site&nbsp;Map</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/permissions-and-privacy/termsofuse.html" target="_parent">Terms&nbsp;&&nbsp;Conditions</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/permissions-and-privacy/privacy-policy.html" target="_parent">Privacy&nbsp;Policy</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/contactus.html" target="_parent">Contact&nbsp;Us</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/" target="_parent">Subscriber&nbsp;Help</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/en-espanol/" target="_parent">En&nbsp;Espa&ntilde;ol</a></li><li class="divider">|</li><li>International: </li><li><a class="nav_link nav-list_link" href="http://www.cristianismohoje.com.br/" target="_parent">CT&nbsp;Brazil</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="http://www.christianitytoday.co.kr/" target="_parent">CT&nbsp;Korea</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/international/" target="_parent">Global&nbsp;Christianity</a></li></ul><div class="global-footer_newsletter-section"><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="uppercase global-footer_newsletter-heading spacer-bottom-10">Stay informed. Sign up for our Free newsletter.</label><form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><fieldset class="newsletterList"><div class="nlList_item"><input type="hidden" id="ctweekly-html" value="ctweekly-html" name="list" /><p><strong>Sign up today for our  newsletter: Christianity Today Weekly Newsletter.</strong> CTWeekly delivers the best content from ChristianityToday.com to your inbox each week.</p>
</div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="ENTER YOUR EMAIL" /><input type="hidden" class="newsletterGeoZipInput" name="geoZip" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" src="/system/img/btn_signup.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="CT-Global-Footer" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=200560&cds_from_id=ctNLfollow" /><input type="hidden" name="optInType" value="" /></form></div>
</div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_links-section screen-wrapper u-cf"><div class="global-footer_links-left"><div class="global-footer_left-top"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/online-history.html" target="_blank" class="favicon"></a><a href="https://www.christianitytoday.org/"><img src="/system/img/logos/org.svg" title="Christianity Today" alt="Christianity Today" /></a></div>
<div class="global-footer_left-bottom spacer-top-35"><ul class="main-list"><li class="main-list_item"><ul><li class="spacer-top-15"><a class="global-footer_donate js-clicktrack" data-category="Give Link" data-action="Global footer Give button" data-label="http://www.christianitytoday.com" href="https://www.christianitytoday.org/give/">Give Today</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/who-we-are/our-ministry/">Who We Are</a></li><li><a href="https://www.christianitytoday.org/what-we-do/">What We Do</a></li><li><a href="https://www.christianitytoday.org/stories/">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/">Partner With Us</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/careers/">Careers</a></li><li><a href="https://www.christianitytoday.org/media-room/">Media Room</a></li><li><a href="https://www.christianitytoday.org/what-we-do/connect-with-us/">Follow Us</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/help/permissionsandprivacy/privacy-policy.html">Privacy Policy</a></li><li><a href="https://www.christianitytoday.org/help/permissionsandprivacy/terms-of-use.html">Terms of Use</a></li><li><a href="http://www.christianitytodayads.com/">Advertise</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/help/">Help</a></li><li><a href="https://www.christianitytoday.org/myaccount?page=contact">Contact Us</a></li><li><a href="https://www.christianitytoday.org/myaccount">My Account</a></li><li><a href="/login.html">Log In</a></li></ul></li></ul></div>
</div>
<div class="global-footer_links-right"><div class="global-footer_promo-right"><div class="global-footer_right-logo"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent"><img src="/system/img/logos/bo.svg" alt="Beautiful Orthodoxy" title="Beautiful Orthodoxy" width="" /></a></div>
<div class="spacer-bottom-20 spacer-top-20 global-footer_promo-right_desc">
					Christianity Today strengthens the church by richly communicating the breadth of the true, good, and beautiful gospel.
				</div>
<div><a class="learn-more" href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Learn more</a></div>
</div>
</div>
</div>
<div class="global-footer_bottom-section u-cf"><div class="screen-wrapper"><div class="declaration spacer-bottom-10 spacer-top-10"><strong>&copy; 2017 Christianity Today</strong> - a 501(c)(3) nonprofit organization.
					</div>
<div class="u-right spacer-right-10 spacer-top-10 js-backToTop back-to-top_button"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></div>
</div>
</div>
</div>
</div>

                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source=feed"/></a></noscript><div id="unlockUrlModal" class="modal modal-ct is-centered is-invisible"><h2 class="title title-modal">Unlock This Article for a Friend</h2><p>To unlock this article for your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea readonly="readonly"></textarea></div>
<div id="shareUrlModal" class="modal modal-ct is-centered is-invisible"><h2 class="title title-modal">Share This Article with a Friend</h2><p>To share this article with your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea readonly="readonly"></textarea></div>
<script src="/system/js/vendor/jquery.js"></script>
	<!--[if lte IE 8]>
		<script src="/system/js/system.ie8.js?12012015"></script>
	<![endif]-->
	<!--[if IE 9]>
		<script src="/system/js/system.js?12012015"></script>
	<![endif]-->
	<!--[if !IE]><!-->
		<script src="/system/js/system.js?12012015"></script>
	<!--<![endif]-->
<script src="/ct/channel/js/channel.js?04202017"></script><script src="/ct/channel/js/verticals_header_scripts.js?04202017"></script><!-- Facebook SDK -->
<script>
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
		</script><script>		

(function($) {

			$(document.body).on('click','a[href*="subscribe.christianitytoday.com"]', function(event) {
				var a = $(this);
				var	trackCategory = 'Sub Link';
				var	trackAction = 'Christianity Today';
				var	trackLabel = 'When East Meets West' ;
				var	trackUrl = 'http://www.christianitytoday.com/ct/2017/november-web-only/east-meets-west-david-yeago-response-orthodoxy.html?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed: christianitytoday/ctmag (Christianity Today Magazine)';

					ga('send', 'event', trackCategory, trackAction, ( trackLabel || trackUrl));
					//console.log(trackAction);

			});
			
})(window.jQuery);		
</script><div class="js-globalNavOverlay display-none overlay-new" style="display:none;"></div>
<script src="/system/social/share/share.js?08202014"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 270,
						marginTop: 100
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/social/js/share_popup.js"></script><script src="/system/social/login/login.js?08252014"></script><script src="/system/slideshow/js/slideshow.js"></script><script src="/ct/channel/js/jquery-ui.js"></script></body></html>