<!DOCTYPE html><html xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en"><head><meta charset="utf-8" />
<title>One-on-One with Dave Choi of Church of the Beloved in Chicago | The Exchange | A Blog by Ed Stetzer </title><link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7055514/6766352/css/fonts.css"></link><meta http-equiv="Content-Style-Type" content="text/css" />
<meta name="robots" content="noarchive" />
<meta name="googlebot" content="noarchive" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://feeds.feedburner.com/christianitytoday/theexchange/"></link><meta name="google-site-verification" content="yH0GKn2l6EE-U04vGLfRGUmS1NzRpDMnOM4aSDfukh4" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<link rel="stylesheet" href="/system/styles/system.css?11232016"></link><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="http://www.christianitytoday.com/edstetzer/2017/april/one-on-one-with-dave-choi-of-church-of-beloved-in-chicago.html"></link><meta name="googleID" content="UA-172707-2" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-172707-2', 'auto');
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
			ga('set', 'dimension1', 'Ed Stetzer');
			ga('set', 'dimension5', '');

		
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '04/24/2017');
			
		ga('set', 'dimension6', '04/24/2017');
	
		ga('set', 'contentGroup1', 'Interviews');
	
			
			ga('send', 'pageview', location.pathname);
			ga('corporate.send', 'pageview', location.pathname);
		</script><meta property="og:site_name" content="The Exchange | A Blog by Ed Stetzer" />
<meta property="article:author" content="http://www.facebook.com/edstetzer/" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.christianitytoday.com/edstetzer/2017/april/one-on-one-with-dave-choi-of-church-of-beloved-in-chicago.html" />
<meta property="og:title" content="One-on-One with Dave Choi of Church of the Beloved in Chicago" />
<meta property="og:description" content="Dave started the church in 2011 with no people, no resources, no building, nothing." />
<meta property="og:image" content="http://www.christianitytoday.com/images/76607.png?w=630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@edstetzer" />
<meta name="twitter:title" content="One-on-One with Dave Choi of Church of the Beloved in Chicago" />
<meta name="twitter:description" content="Dave started the church in 2011 with no people, no resources, no building, nothing." />
<meta name="twitter:image" content="http://www.christianitytoday.com/images/76607.png?w=500" />
<link rel="apple-touch-icon" href="/edstetzer/apple-touch-icon.png"></link><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1800576576821396');
fbq('track', 'PageView');
fbq('track', 'ViewContent');
</script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<link rel="stylesheet" href="/system/css/beta.css"></link><link href="/ct/channel/css/vertical_styles.css?04202017" rel="stylesheet"></link><link href="/edstetzer/channel/styles/channel.css?04192017" rel="stylesheet"></link><link href="/edstetzer/channel/comments/rating.css" rel="stylesheet"></link><script>
	function linkToScripture(reference) {
		var url = 'https://www.biblegateway.com/passage/?search=';
		window.open(url + reference);
	}
</script><meta name="keywords" content="Interviews," />
<meta name="description" content="Dave started the church in 2011 with no people, no resources, no building, nothing." />
<meta property="fb:app_id" content="182266728542314" />
<script type="text/javascript" src="//use.typekit.net/dne2evh.js"></script><script type="text/javascript">try{	Typekit.load();}catch(e){}</script><!--googleoff: all-->
</head><body><div id="fb-root"></div>
<script type="text/javascript" src="/system/cms_login/js/fb_login.js" defer="defer"></script><div id="status" style="display:none;"></div>
<div class="info" style="display:none;">
Ed Stetzer
<br />

<br />
1
<br />
185
<br />
04/24/2017
</div>
<div class="global-header"><div class="global-header_logo u-left spacer-right-10 spacer-left-10"><a href="http://www.christianitytoday.org/" target="_parent"><img width="195" height="19" alt="Christianity Today" title="Christianity Today" src="/system/img/logos/org.svg" /></a></div>
<div class="global-header_menus u-left"><ul><li class="uppercase submenu-item"><a href="http://www.christianitytoday.org/ministry/mission/" class="submenu-item_link" target="_parent">Our Ministry</a><ul class="submenu_ministry submenu"><li class="submenu_ministry-heading"><strong><a href="http://www.christianitytoday.org/" target="_parent">ChristianityToday.org</a></strong></li><li><a href="http://www.christianitytoday.org/ministry/mission/" target="_parent">About Us</a></li><li><a href="http://www.christianitytoday.org/ministry/history/" target="_parent">Our History</a></li><li><a href="http://www.christianitytoday.org/whatpeoplearesaying/" target="_parent">What People Are Saying</a></li><li><a href="http://www.christianitytoday.org/inside-story/" target="_parent">The Inside Story</a></li><li><a href="http://www.christianitytoday.org/partner/" target="_parent">Partner With Us</a></li></ul></li><li class="uppercase submenu-item"><a href="http://www.beautifulorthodoxy.com/" target="_parent">Our Cause</a></li><li class="uppercase submenu-item"><a href="http://www.christianitytoday.org/ourbrands/" target="_parent" class="submenu-item_link">Our Brands</a><div class="submenu_brands submenu"><ul class="u-left spacer-right-30"><li><a href="http://www.christianitytoday.com/behemoth/" target="_parent">The Behemoth</a></li><li><a href="http://www.booksandculture.com" target="_parent">Books & Culture</a></li><li><a href="http://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="http://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="http://www.christiancollegeguide.net/" target="_parent">Christian College Guide</a></li><li><a href="http://www.christianitytoday.com/history/" target="_parent">Christian History</a></li></ul><ul class="u-left spacer-right-30"><li><a href="http://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="http://www.christianitytoday.com/ct/en-espanol/" target="_parent">CT En Espa&ntilde;ol</a></li><li><a href="http://www.churchlawandtax.com/" target="_parent">Church Law & Tax Report</a></li><li><a href="http://www.churchlawandtax.com/" target="_parent">Church Finance Today</a></li><li><a href="http://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="http://www.christianitytoday.com/iyf/" target="_parent">Ignite Your Faith</a></li></ul><ul><li><a href="http://www.christianitytoday.com/moi/" target="_parent">Men of Integrity</a></li><li><a href="http://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="http://www.seminarygradschool.com/" target="_parent">Seminary/Grad School Guide</a></li><li><a href="http://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="http://www.todayschristianwoman.com/" target="_parent">Today's Christian Woman</a></li></ul></div>
</li></ul></div>
<div class="global-header_nav u-right"><ul><li class="uppercase global-link_nl"><a href="http://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="uppercase global-link_promo"><a href="http://www.christianitytoday.org/partner/" target="_parent" class="btn-red">Donate</a></li></ul></div>
</div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><div class="bg-black"><div class="header-content u-cf"><div class="u-cf"><div class="ad-top u-left">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=19098891/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=top_1/size=728x90/category=edstetzer/keyword=/platform=/status=guest/visit_source=">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=19098891/site=ctmag/area=article/position=top_1/size=728x90/category=edstetzer/keyword=/platform=/status=guest/visit_source="><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=top_1/size=728x90/category=edstetzer/keyword=/platform=/status=guest/visit_source="/></a></noscript></div>
<div class="u-left subscriberAd">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=top_2/size=200x90/category=edstetzer/keyword=/platform=/status=guest/visit_source=">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=top_2/size=200x90/category=edstetzer/keyword=/platform=/status=guest/visit_source="><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=top_2/size=200x90/category=edstetzer/keyword=/platform=/status=guest/visit_source="/></a></noscript></div>
</div>
</div>
<div class="header-menu align-center u-cf bg-white"><div class="border-bottom-light-gray"><div class="header-logo"><a href="/"><img src="/system/img/logos/ct_tagline.svg" width="151" alt="Christianity Today" title="Christianity Today" /></a></div>
<div class="user-info spacer-right-30 spacer-top-10"><span><a class="js-login js-clickTrack" href="/login.html" data-category="%%var.dataCategory%%" data-action="TopNav" data-label="Log In" data-norefresh="true">Log in</a></span></div>
</div>
<div><ul class="nav-bar spacer-top-8 js-exploreMenuContainer js-exploreDropDownMenu"><li class="nav-bar_list js-exploreMenuTrigger"><a class="nav-bar_link"><img class="spacer-right-5" src="/ct/channel/img/icon_explore_red.png" />Sections</a><div class="nav-dropdown js-exploreDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/ct/channel/img/icon_small_ct.png" width="31" height="17" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/">Home</a></li></ul></div>
<ul class="nav subnav-item spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><a class="u-left spacer-right-10 js-clickTrack" href="/ct/2017/may/" data-category="%%var.dataCategory%%" data-action="TopNav Current Issue" data-label="Cover Image"><img src="http://www.christianitytoday.com/images/76579.jpg?w=140" srcset="http://www.christianitytoday.com/images/76579.jpg?w=280 2x" width="140" alt="May 2017" title="May 2017" /></a><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2017/may/" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203773&cds_from_id=stetzerexploresub" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Subscribe" target="_blank">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203781&cds_from_id=stetzerexploregift" class="red-color js-clickTrack" data-category="%%var.dataCategory%%" data-action="TopNav" data-label="Give a Gift">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="http://www.christianitytoday.org/partner/" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/gleanings/" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Gleanings">Gleanings (News)</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/movies/" class="nav_link js-clickTrack" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Movies & TV">Movies & TV</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/e/easter/" class="nav_link js-clickTrack" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Hot Topics: Easter">Easter</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/p/persecution/" class="nav_link js-clickTrack" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Hot Topics: Persecution">Persecution</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="http://www.christianitytoday.com/customercare" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="http://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.svg" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.svg" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></div>
</li></ul></li></ul></div>
</div>
</li><li class="nav-bar_list"><a class="nav-bar_link" href="/ct/our-latest/">Our Latest</a></li><li class="nav-bar_list js-magazineMenuTrigger"><a class="nav-bar_link" href="/ct/archives/">The Magazine</a><div class="nav-dropdown js-magazineDropDown display-none"><div class="subnav section inner-content"><div class="subnav-top uppercase"><img width="15" height="7" class="highlighted highlight-item" src="/ct/channel/img/icon_triangle-lg.png" /><ul class="nav"><li class="first-item spacer-left-0"><a target="_blank" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203794&cds_from_id=stetzer_submenu_sub">Subscribe</a></li><li><a href="/ct/help/about-us/subscriber-benefits.html">Subscriber Benefits</a></li><li><a target="_blank" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203795&cds_from_id=stetzersubmenu_gift">Give a Gift</a></li></ul></div>
<div class="spacer-top-20 subnavSection-lg"><div class="subnavSection-lg_left u-left border-right-black"><a href="/ct/2017/may/" title=""><img class="u-left spacer-right-30" src="http://www.christianitytoday.com/images/76577.png?w=225" srcset="http://www.christianitytoday.com/images/76577.png?w=450 2x" width="225" alt="May" title="May" /></a><div class="content-inside"><a class="themeCollection-sm" href="/ct/2017/may/">May 2017</a><div class="short-desc spacer-top-15 spacer-bottom-10"><span>Digital editions:*</span><div class="spacer-top-3"><span><a class="red-color js-login js-clickTrack tooltip" data-category="%%var.dataCategory%%" data-action="TopNav Magazine" data-label="Interactive PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Interactive PDF</a></span><span class="seprator">|</span><span><a class="red-color js-login js-clickTrack tooltip" data-category="%%var.dataCategory%%" data-action="TopNav Magazine" data-label="Printable PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Printable PDF</a></span></div>
<div class="text-sm spacer-bottom-50 spacer-top-15"><span>*Included with your <a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=184487&cds_from_id=ctsubmenu_print_sub" class="red-color">Print Subscription</a></span></div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a class="js-clickTrack" data-category="%%var.dataCategory%%" data-action="TopNav Magazine" data-label="View Current Issue" href="/ct/2017/may/">View Current Issue</a></span></div>
</div>
</div>
<div class="subnavSection-lg_right u-right"><a class="themeCollection-sm" href="/ct/archives/">Issue Archives</a><div class="vault-component spacer-top-15 content-inside"><a href="/ct/archives/"><img class="u-left spacer-right-15" src="/ct/channel/img/icon_vault.gif" width="75" height="85" alt="Vault" title="Vault" /></a><div class="short-desc">Browse 20+ years of magazine archives and web exclusives. Subscribers receive full access to the archives.</div>
</div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a data-label="View Issue Archives" data-action="View Issue Archives" data-category="%%var.dataCategory%%" href="/ct/archives/" class="js-clickTrack">View Issue Archives</a></span></div>
</div>
</div>
</div>
</li><li class="nav-bar_list js-subscribe"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203819&cds_from_id=stetzer_topnav_sub" class="nav-bar_link js-clickTrack" data-category="%%var.dataCategory%%" data-action="TopNav" data-label="Subscribe" target="_blank">Subscribe</a></li></ul><form class="box_for_search js-searchForm" method="get" action="/edstetzer/search/"><input class="clearField search-component is-empty js-displayForm" name="query" value="" type="text" /><input class="submit js-submitButton bg-white" src="/ct/channel/img/magnifying_glass.png" alt="search" type="image" /></form></div>
</div>
</div>
<a class="accessible" href="#content">Jump directly to the content</a><div id="header"><div class="headerinner"><div class="topHeader expandedContent"><a href="/edstetzer/"><h1><span>Ed Stetzer</span></h1></a><div class="rightDiv"><ul><li><a href="http://www.edstetzer.com/" target="_blank">EdStetzer.com</a></li><li><a href="/edstetzer/about/about.html">About</a></li><li><a href="/edstetzer/about/books.html">Books</a></li><li><a href="/edstetzer/about/lifeway-research.html">LifeWay Research</a></li><li><a href="/edstetzer/about/speaking.html">Speaking</a></li></ul></div>
<div id="topnav"><ul><li><a href="/edstetzer/culture/">Culture</a></li><li><a href="/edstetzer/discipleship/">Discipleship</a></li><li><a href="/edstetzer/humor/">Humor</a></li><li><a href="/edstetzer/interviews/">Interviews</a></li><li><a href="/edstetzer/leadership/">Leadership</a></li><li><a href="/edstetzer/missiology/">Missiology</a></li><li><a href="/edstetzer/planting/">Planting</a></li><li><a href="/edstetzer/research/">Research</a></li><li><a href="/edstetzer/revitalization/">Revitalization</a></li><li><a href="/edstetzer/thinkers/">Thinkers</a></li></ul></div>
</div>
</div>
</div>
<div class="pageOuter"><div id="page" class="js-fixheader"><div id="content"><div class="crumbs alignRight"><a href="/edstetzer/">Home</a> &gt; <a href="/edstetzer/2017/" count="1">2017 </a> &gt; <a href="/edstetzer/2017/april/"> April</a></div>
<div class="expandContent"><!--googleon: all-->
<div class="dateDiv">Apr 24, 2017</div>
<div class="slug">church planting, contextualization</div>
<div id="fullImageModal" class="fullImageModal content-slideshow overlay-full spacer-inner-bottom-20 u-left is-invisible"><img width="30" src="/system/img/btn_close.png" title="Press 'Esc' to close" alt="Press 'Esc' to close" class="closeModal tooltip js-closeModal" /><div class="content-slide section u-left spacer-bottom-5 js-fullPageSlider" data-itemid="138429"><div class="u-cf article-top"><h3 class="title title-3 js-articleTitle">
							One-on-One with Dave Choi of Church of the Beloved in Chicago
						</h3></div>
<div class="js-slider"></div>
</div>
<input type="hidden" name="canReadItem" class="js-canReadItem" value="true" /></div>
<div class="expandContent articleWrapper js-getPagingCount" id="1"><h2>One-on-One with Dave Choi of Church of the Beloved in Chicago</h2><div class="deck">Dave started the church in 2011 with no people, no resources, no building, nothing. |</div>
<div class="byline"> Ed Stetzer</div>
<div class="panelDiv midSpacer"><div class="articleImgDiv"><img src="http://www.christianitytoday.com/images/76607.png?w=620" width="620" alt="One-on-One with Dave Choi of Church of the Beloved in Chicago" title="One-on-One with Dave Choi of Church of the Beloved in Chicago" /></div>
<span class="image-credit">
									Image: <a href="https://pixabay.com/en/chicago-cityscape-rays-of-light-828912/">pixabay</a></span></div>

				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_fallback"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="http://www.christianitytoday.com/edstetzer/2017/april/one-on-one-with-dave-choi-of-church-of-beloved-in-chicago.html"
					data-shareurl="http://www.christianitytoday.com/edstetzer/2017/april/one-on-one-with-dave-choi-of-church-of-beloved-in-chicago.html?"
					data-sharetitle="One-on-One with Dave Choi of Church of the Beloved in Chicago"
					data-sharemedia=""
					data-sharetext=""
					data-sharewidget="Fallback"
				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2017%2fapril%2fone-on-one-with-dave-choi-of-church-of-beloved-in-chicago.html%3f', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2017%2fapril%2fone-on-one-with-dave-choi-of-church-of-beloved-in-chicago.html%3f?share=%%var.globalShareHash%%&title=One-on-One+with+Dave+Choi+of+Church+of+the+Beloved+in+Chicago" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2017%2fapril%2fone-on-one-with-dave-choi-of-church-of-beloved-in-chicago.html%3f&via=CTMagazine&text=One-on-One+with+Dave+Choi+of+Church+of+the+Beloved+in+Chicago&counturl=http%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2017%2fapril%2fone-on-one-with-dave-choi-of-church-of-beloved-in-chicago.html%3f&sharetext=One-on-One+with+Dave+Choi+of+Church+of+the+Beloved+in+Chicago+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2017%2fapril%2fone-on-one-with-dave-choi-of-church-of-beloved-in-chicago.html%3f&via=CTMagazine&text=One-on-One+with+Dave+Choi+of+Church+of+the+Beloved+in+Chicago&counturl=http%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2017%2fapril%2fone-on-one-with-dave-choi-of-church-of-beloved-in-chicago.html%3f&sharetext=One-on-One+with+Dave+Choi+of+Church+of+the+Beloved+in+Chicago+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_pinterest"><a class="js-trackJanrainClick" href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());" title="Share on Pinterest" data-eventaction="Pinterest"><span>share</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=The Exchange: One-on-One with Dave Choi of Church of the Beloved in Chicago&body=http://www.christianitytoday.com/edstetzer/2017/april/one-on-one-with-dave-choi-of-church-of-beloved-in-chicago.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/women/channel/utilities/print.html?type=article&id=138429" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
<div id="body" class="body">
	
		<div class="sidebar_center">Recently, I was able to chat with Dave Choi, Senior Pastor and Founder of <a href="http://www.thebelovedchurch.org/" target="_blank" class="text">Church of the Beloved</a> in Chicago, which also has plants in Seattle and Washington, DC.</div>

<p class="text"><strong>Ed: Dave, you came here and started Church of the Beloved in Chicago, but give me a little backstory. How did you come to start this church?</strong></p>

<p class="text"><strong>Dave:</strong> I was getting some offers from churches that were established with senior leaders who are highly respected and seasoned. I was really excited about the possibility of getting mentored by a few of them, so I went to a little chapel in the <a href="http://www.wheaton.edu/bgcmuseum" target="_blank" class="">Billy Graham Center Museum</a> at <a href="http://www.wheaton.edu/" target="_blank" class="">Wheaton College</a> to fast, pray, and seek the Lord.</p>

<p class="text">During that time, I felt the Lord saying, &ldquo;Open up Exodus 33.&rdquo; It&rsquo;s the chapter right after Israel had worshiped the golden calf. God was angry with them and said, &ldquo;You guys can go to the Promised Land, but I won&rsquo;t go with you,&rdquo; and Moses basically pleads with God that if His presence doesn&rsquo;t go with them, what will separate them from all the other people on the earth?</p>

<p class="text">I got the impression from the Lord that He wanted me to plant a church in Chicago and that His presence would go with me. I decided to say yes to the Lord and started the church on June 21, 2011, with no people, no resources, no denomination, no building, nothing. I knew God wanted me to plant in Chicago somewhere, so I drove around the city. Eventually, through God&rsquo;s grace, I happened upon a guy who was a Wheaton grad who had a space at his church that was not used on Saturday afternoon. He said he would let us use it for free, and that&rsquo;s how we started the church.</p>

<p class="text"><strong>Ed: Why did you call it Church of the Beloved?</strong></p>

<p class="text"><strong>Dave:</strong> A couple of reasons. First, the name actually comes from the vision, which is that we want people to come to know they&rsquo;re <em>beloved of God because of Christ</em>, so we are very big on gospel identity. At that time, we were planted in the near west side of Chicago in an African-American neighborhood. Today, we&#39;re planted in three areas in Chicago. We planted our first church in a less affluent neighborhood and then planted a second church in the heart of downtown Chicago in a much more affluent neighborhood.</p>

<p class="text">The same gospel identity speaks to both demographics. Those in the downtown are highly educated and find a lot of worth in their performance. Many have been told that if they don&rsquo;t succeed, they&rsquo;re not worth anything. Church of the Beloved has a vision to bring healing to people who need to believe the gospel. Many are just not resting in the righteousness of Christ.</p>

<p class="text">We decided to plant a church with that gospel identity, but we also really felt like there was a need for more multi-ethnic churches in Chicago that were not trying to make multi-ethnicity the ultimate thing, but was instead a logical outflow of the gospel.</p>

<p class="text">A gospel-centered church that was cross-cultural was our goal, but at the time it was more of an American multi-ethnicity. Within a few months, I started noticing that a lot of the people didn&rsquo;t speak English as their first language, and so I had a moment in a church service when I said, &ldquo;If you were born outside the States, would you stand?&rdquo; About half of the church stood up. I knew God was doing something significant in our church.</p>

<p class="text">At that time, we were far away from any L Stop and were meeting on a Saturday afternoon at 4:00 pm, which is about the worst time to have a church service in Chicago. Yet all these internationals started coming to a pretty rough neighborhood, and we were trying to figure out why. We realized that because I&rsquo;m an Asian-American and had grown up in different cultures, there were certain things I was creating intuitively that was making immigrants and internationals feel at home.</p>

<p class="text">The church started exploding with international growth. Out of that we began to assess and evaluate why these internationals felt safe at our church, and then we began to focus on reaching people from different nations.</p>

<p class="text"><strong>Ed: Tell me the demographics today.</strong></p>

<p class="text"><strong>Dave:</strong> In our downtown location we have anywhere from 30-45 nations represented in our church on a given Sunday. If you walk around and talk to people, you&rsquo;ll meet people from Nepal, India, Guyana, Korea, Indonesia. The average age of those in the church is probably 25. About 10% are not believers and 25% of the church would consider themselves either unchurched or dechurched.</p>

<p class="text"><strong>Ed: When you preach the gospel to high achievers, what are some things you keep in mind?</strong></p>

<p class="text"><strong>Dave:</strong> Well, you can&rsquo;t be sloppy. You have to be well prepared in your sermon prep. They want something that will connect with their head and their heart. You have to use stories and illustrations that allow them to feel like they&#39;re understood. You have to be cross-cultural in your language. You have to be sensitive to a kind of political climate, the social climate of the city. You have to be aware of the fact that there are certain cultural realities in Chicago that need to be addressed.</p>

<p class="text">You can&rsquo;t <em>not</em> talk about race in Chicago. You can&rsquo;t <em>not</em> talk about some of the violence that&rsquo;s going on in our cities. There are certain things that you have to talk about if you want to be validated as a speaker in Chicago.</p>

<p class="text">There is also a real performance mentality that they have. Most of their worth is tied to their job, career, what school they graduated from, and how lavish their condos might be. You need to speak to their idols and the functional saviors that they have, and then show them how Jesus is more healthy and satisfying than those idols.</p>

<p class="text"><strong>Ed: What would you say to the potential pastor and church planter saying, &ldquo;I&rsquo;d like to do something like that&rdquo;?</strong></p>

<p class="text"><strong>Dave:</strong> It depends on where they&rsquo;re coming from. If they&rsquo;re coming from the city of Chicago, there&rsquo;s a different conversation because they know the context. I&rsquo;ve noticed that a lot of people coming to cities are coming from the south. A lot are coming from places that they consider major global cities in the south, but they&rsquo;re not even remotely similar to New York, Chicago, and Los Angeles. I&rsquo;ve found that the failure rate of people who have good doctrine and who&rsquo;ve been well prepared at their seminaries is high. They come in thinking that they know how to plant a church (and they might know how to plant a church in their neighborhood in the south in a small city, but they don&rsquo;t know how to do that in Chicago). Unfortunately, many just don&rsquo;t know how to contextualize.</p>

<p class="text">We need to have humility to come into a city to learn and say, &ldquo;Hey, we need to be observers for maybe four or five years and really understand the context.&rdquo; If I talked to most planters from the south and I asked them, &ldquo;What makes Chicago unique?&rdquo; or &ldquo;How is Chicago different in your context, and how are you going to contextualize your ministry to reach those people?&rdquo; then I find there is a lot of ignorance. Contextualization is imperative in their understanding of how they bring the gospel into this context.</p>

<p class="text"><strong>Ed: How can we pray for you?</strong></p>

<p class="text"><strong>Dave:</strong> For spiritual vitality for our staff and our leadership. That we would stay intimate with Christ. For wisdom in terms of stewarding growth when we are constantly looking for new buildings. There&#39;s never a building situation we&rsquo;re really happy with because they always have restrictions. They kick us out for certain weeks of the year. Pray for wisdom; we need lots of it.</p>

<p class="text"><em><a href="https://twitter.com/edstetzer" target="_blank" class="">Ed Stetzer</a> holds the Billy Graham Distinguished Chair of Church, Mission, and Evangelism at <a href="http://www.wheaton.edu/" class="">Wheaton College</a>, is Executive Director of the <a href="http://www.wheaton.edu/bgce" target="_blank" class="">Billy Graham Center for Evangelism</a>, and publishes church leadership resources through <a href="https://edstetzer.com/mission-group/" target="_blank" class="">Mission Group</a>.</em></p>

<span class="js-getList js-noReaderMode" id="138429"></span></div>
<!--googleoff: all-->
<p class="spacer-bottom-30 spacer-inner-top-10 comment">Support our work. Subscribe to CT and <a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=209188&cds_from_id=stetzerEOAsub">get one year free.</a></p>
<div class="articleBottomCategories expandContent"><div class="bottomCategories"><span class="topics alignLeft upperSize">Related Topics:</span><span class="relatedCategories">None</span></div>
<div class="bottomCategories"><span class="topics alignLeft upperSize">Posted:</span><span class="relatedCategories"><a href="/edstetzer/2017/april/">April</a> 24, 2017  at 7:00 am</span></div>
</div>
<div id="comments"><h3>Comments</h3><div class="comment"><b>Please read <a href="/edstetzer/2014/october/comment-policy.html">our comment policy</a></b> before you weigh in, and then feel free to comment on <a href="https://www.facebook.com/edstetzer/">Facebook</a>.</div>
</div>
<div class="moreFromBlog expandContent bigSpacer"><h3>
			More From This Blog
		</h3><div class="innerBlock"><div class="commonBlock alignLeft spacerDiv"><a href="/edstetzer/2017/april/cease-squirming-and-know-that-i-am-god-why-dont-we-share-go.html"><img src="http://www.christianitytoday.com/images/76597.png?w=140" srcset="http://www.christianitytoday.com/images/76597.png?w=280 2x" width="140" alt="Cease Squirming and Know That I Am God: Why Don’t We Share the Gospel?" title="Cease Squirming and Know That I Am God: Why Don’t We Share the Gospel?" /></a><br /><br /><h4><a href="/edstetzer/2017/april/cease-squirming-and-know-that-i-am-god-why-dont-we-share-go.html">Cease Squirming and Know That I Am God: Why Don’t We Share the Gospel?</a></h4><div class="deck">We share the gospel because men and women need to know they are loved by God.</div>
<div class="byline">Jerry Root</div>
</div>
<div class="commonBlock alignLeft spacerDiv"><a href="/edstetzer/2017/april/church-harassment-abuse-coverup-bill-oreilly-debacle.html"><img src="http://www.christianitytoday.com/images/76599.png?w=140" srcset="http://www.christianitytoday.com/images/76599.png?w=280 2x" width="140" alt="What Can the Church Learn about Sexual Harassment, Accusations, & Transparency from the Bill O'Reilly Debacle?" title="What Can the Church Learn about Sexual Harassment, Accusations, & Transparency from the Bill O'Reilly Debacle?" /></a><br /><br /><h4><a href="/edstetzer/2017/april/church-harassment-abuse-coverup-bill-oreilly-debacle.html">What Can the Church Learn about Sexual Harassment, Accusations, &amp; Transparency from the Bill O'Reilly Debacle?</a></h4><div class="deck">Powerful men, with organizations tending to cover things up, are a recipe for disaster.</div>
<div class="byline">Ed Stetzer</div>
</div>
<div class="commonBlock alignLeft spacerDiv"><a href="/edstetzer/2017/april/modeling-ministry-success-of-jesus.html"><img src="http://www.christianitytoday.com/images/76511.png?w=140" srcset="http://www.christianitytoday.com/images/76511.png?w=280 2x" width="140" alt="Modeling the Ministry Success of Jesus" title="Modeling the Ministry Success of Jesus" /></a><br /><br /><h4><a href="/edstetzer/2017/april/modeling-ministry-success-of-jesus.html">Modeling the Ministry Success of Jesus</a></h4><div class="deck">Why do we expect to be welcomed and cheered in our communities?</div>
<div class="byline">Hannah Gronowski</div>
</div>
<div class="commonBlock alignLeft spacerDiv"><a href="/edstetzer/2017/april/rural-churches-part-of-gods-plan-to-transform-our-communiti.html"><img src="http://www.christianitytoday.com/images/76489.png?w=140" srcset="http://www.christianitytoday.com/images/76489.png?w=280 2x" width="140" alt="Rural Matters: Part of God's Plan to Transform Our Communities and Our World" title="Rural Matters: Part of God's Plan to Transform Our Communities and Our World" /></a><br /><br /><h4><a href="/edstetzer/2017/april/rural-churches-part-of-gods-plan-to-transform-our-communiti.html">Rural Matters: Part of God's Plan to Transform Our Communities and Our World</a></h4><div class="deck">Rural North America needs Jesus.</div>
<div class="byline">Ed Stetzer</div>
</div>
</div>
</div>
<div class="browseCategories midSpacer expandContent"><div class="innerDiv alignLeft"><form><fieldset><label>Browse By:</label><select class="dropdown"><option>Topic</option><option value="/edstetzer/search?keyword=abortion&type=keyword">Abortion</option><option value="/edstetzer/search?keyword=abraham lincoln&type=keyword">Abraham Lincoln</option><option value="/edstetzer/search?keyword=abstinence&type=keyword">Abstinence</option><option value="/edstetzer/search?keyword=abuse&type=keyword">Abuse</option><option value="/edstetzer/search?keyword=accountability&type=keyword">Accountability</option><option value="/edstetzer/search?keyword=addiction and recovery&type=keyword">Addiction and Recovery</option><option value="/edstetzer/search?keyword=adoption&type=keyword">Adoption</option><option value="/edstetzer/search?keyword=adultery&type=keyword">Adultery</option><option value="/edstetzer/search?keyword=advent&type=keyword">Advent</option><option value="/edstetzer/search?keyword=afghanistan&type=keyword">Afghanistan</option><option value="/edstetzer/search?keyword=africa&type=keyword">Africa</option><option value="/edstetzer/search?keyword=african americans&type=keyword">African Americans</option><option value="/edstetzer/search?keyword=agnosticism&type=keyword">Agnosticism</option><option value="/edstetzer/search?keyword=aids and hiv&type=keyword">Aids and HIV</option><option value="/edstetzer/search?keyword=alabama&type=keyword">Alabama</option><option value="/edstetzer/search?keyword=alberta, canada&type=keyword">Alberta, Canada</option><option value="/edstetzer/search?keyword=alcohol and drinking&type=keyword">Alcohol and Drinking</option><option value="/edstetzer/search?keyword=alcoholism&type=keyword">Alcoholism</option><option value="/edstetzer/search?keyword=alzheimer's&type=keyword">Alzheimer's</option><option value="/edstetzer/search?keyword=anabaptists&type=keyword">Anabaptists</option><option value="/edstetzer/search?keyword=angels&type=keyword">Angels</option><option value="/edstetzer/search?keyword=anger&type=keyword">Anger</option><option value="/edstetzer/search?keyword=anglican division&type=keyword">Anglican Division</option><option value="/edstetzer/search?keyword=anglicans&type=keyword">Anglicans</option><option value="/edstetzer/search?keyword=animals&type=keyword">Animals</option><option value="/edstetzer/search?keyword=anxiety&type=keyword">Anxiety</option><option value="/edstetzer/search?keyword=apologetics&type=keyword">Apologetics</option><option value="/edstetzer/search?keyword=apostles&type=keyword">Apostles</option><option value="/edstetzer/search?keyword=architecture&type=keyword">Architecture</option><option value="/edstetzer/search?keyword=arizona&type=keyword">Arizona</option><option value="/edstetzer/search?keyword=arminianism&type=keyword">Arminianism</option><option value="/edstetzer/search?keyword=art and design&type=keyword">Art and Design</option><option value="/edstetzer/search?keyword=arts&type=keyword">Arts</option><option value="/edstetzer/search?keyword=ascension&type=keyword">Ascension</option><option value="/edstetzer/search?keyword=asian americans&type=keyword">Asian Americans</option><option value="/edstetzer/search?keyword=assemblies of god&type=keyword">Assemblies of God</option><option value="/edstetzer/search?keyword=atheism&type=keyword">Atheism</option><option value="/edstetzer/search?keyword=atlanta, ga&type=keyword">Atlanta, GA</option><option value="/edstetzer/search?keyword=atonement&type=keyword">Atonement</option><option value="/edstetzer/search?keyword=augustine&type=keyword">Augustine</option><option value="/edstetzer/search?keyword=australia&type=keyword">Australia</option><option value="/edstetzer/search?keyword=authenticity&type=keyword">Authenticity</option><option value="/edstetzer/search?keyword=autism&type=keyword">Autism</option><option value="/edstetzer/search?keyword=baptism&type=keyword">Baptism</option><option value="/edstetzer/search?keyword=baptists&type=keyword">Baptists</option><option value="/edstetzer/search?keyword=barack obama&type=keyword">Barack Obama</option><option value="/edstetzer/search?keyword=baseball&type=keyword">Baseball</option><option value="/edstetzer/search?keyword=beth moore&type=keyword">Beth Moore</option><option value="/edstetzer/search?keyword=bible&type=keyword">Bible</option><option value="/edstetzer/search?keyword=bible literacy&type=keyword">Bible Literacy</option><option value="/edstetzer/search?keyword=bible translation&type=keyword">Bible Translation</option><option value="/edstetzer/search?keyword=billy graham&type=keyword">Billy Graham</option><option value="/edstetzer/search?keyword=biola university&type=keyword">Biola University</option><option value="/edstetzer/search?keyword=biology&type=keyword">Biology</option><option value="/edstetzer/search?keyword=blogging&type=keyword">Blogging</option><option value="/edstetzer/search?keyword=bolivia&type=keyword">Bolivia</option><option value="/edstetzer/search?keyword=book publishing&type=keyword">Book Publishing</option><option value="/edstetzer/search?keyword=books&type=keyword">Books</option><option value="/edstetzer/search?keyword=boston, ma&type=keyword">Boston, MA</option><option value="/edstetzer/search?keyword=boxing&type=keyword">Boxing</option><option value="/edstetzer/search?keyword=boy scouts&type=keyword">Boy Scouts</option><option value="/edstetzer/search?keyword=brazil&type=keyword">Brazil</option><option value="/edstetzer/search?keyword=business&type=keyword">Business</option><option value="/edstetzer/search?keyword=business executives&type=keyword">Business Executives</option><option value="/edstetzer/search?keyword=c.s. lewis&type=keyword">C.S. Lewis</option><option value="/edstetzer/search?keyword=california&type=keyword">California</option><option value="/edstetzer/search?keyword=calvary chapel&type=keyword">Calvary Chapel</option><option value="/edstetzer/search?keyword=calvinism&type=keyword">Calvinism</option><option value="/edstetzer/search?keyword=camps and retreats&type=keyword">Camps and Retreats</option><option value="/edstetzer/search?keyword=campus crusade for christ (cru)&type=keyword">Campus Crusade for Christ (Cru)</option><option value="/edstetzer/search?keyword=canada&type=keyword">Canada</option><option value="/edstetzer/search?keyword=cancer&type=keyword">Cancer</option><option value="/edstetzer/search?keyword=carl f.h. henry&type=keyword">Carl F.H. Henry</option><option value="/edstetzer/search?keyword=catholic-evangelical relations&type=keyword">Catholic-Evangelical Relations</option><option value="/edstetzer/search?keyword=catholicism&type=keyword">Catholicism</option><option value="/edstetzer/search?keyword=chaplains&type=keyword">Chaplains</option><option value="/edstetzer/search?keyword=charismatics&type=keyword">Charismatics</option><option value="/edstetzer/search?keyword=charities&type=keyword">Charities</option><option value="/edstetzer/search?keyword=chicago, il&type=keyword">Chicago, IL</option><option value="/edstetzer/search?keyword=children&type=keyword">Children</option><option value="/edstetzer/search?keyword=children's ministry&type=keyword">Children's Ministry</option><option value="/edstetzer/search?keyword=china&type=keyword">China</option><option value="/edstetzer/search?keyword=christian history&type=keyword">Christian History</option><option value="/edstetzer/search?keyword=christianity today&type=keyword">Christianity Today</option><option value="/edstetzer/search?keyword=christmas&type=keyword">Christmas</option><option value="/edstetzer/search?keyword=christmas carols&type=keyword">Christmas Carols</option><option value="/edstetzer/search?keyword=church&type=keyword">Church</option><option value="/edstetzer/search?keyword=church and state&type=keyword">Church and State</option><option value="/edstetzer/search?keyword=church buildings&type=keyword">Church Buildings</option><option value="/edstetzer/search?keyword=church discipline&type=keyword">Church Discipline</option><option value="/edstetzer/search?keyword=church finances&type=keyword">Church Finances</option><option value="/edstetzer/search?keyword=church growth&type=keyword">Church Growth</option><option value="/edstetzer/search?keyword=church leadership&type=keyword">Church Leadership</option><option value="/edstetzer/search?keyword=church music&type=keyword">Church Music</option><option value="/edstetzer/search?keyword=church of england&type=keyword">Church of England</option><option value="/edstetzer/search?keyword=church planting&type=keyword">Church Planting</option><option value="/edstetzer/search?keyword=civil rights movement&type=keyword">Civil Rights Movement</option><option value="/edstetzer/search?keyword=clothing&type=keyword">Clothing</option><option value="/edstetzer/search?keyword=college ministry&type=keyword">College Ministry</option><option value="/edstetzer/search?keyword=colleges and universities&type=keyword">Colleges and Universities</option><option value="/edstetzer/search?keyword=colorado&type=keyword">Colorado</option><option value="/edstetzer/search?keyword=communion&type=keyword">Communion</option><option value="/edstetzer/search?keyword=compassion&type=keyword">Compassion</option><option value="/edstetzer/search?keyword=consumerism&type=keyword">Consumerism</option><option value="/edstetzer/search?keyword=contentment&type=keyword">Contentment</option><option value="/edstetzer/search?keyword=contraception&type=keyword">Contraception</option><option value="/edstetzer/search?keyword=conversion&type=keyword">Conversion</option><option value="/edstetzer/search?keyword=courage&type=keyword">Courage</option><option value="/edstetzer/search?keyword=courts&type=keyword">Courts</option><option value="/edstetzer/search?keyword=creation&type=keyword">Creation</option><option value="/edstetzer/search?keyword=creation and cosmos&type=keyword">Creation and Cosmos</option><option value="/edstetzer/search?keyword=creationism&type=keyword">Creationism</option><option value="/edstetzer/search?keyword=crime&type=keyword">Crime</option><option value="/edstetzer/search?keyword=crusades&type=keyword">Crusades</option><option value="/edstetzer/search?keyword=crystal cathedral&type=keyword">Crystal Cathedral</option><option value="/edstetzer/search?keyword=cuba&type=keyword">Cuba</option><option value="/edstetzer/search?keyword=dallas theological seminary&type=keyword">Dallas Theological Seminary</option><option value="/edstetzer/search?keyword=dallas willard&type=keyword">Dallas Willard</option><option value="/edstetzer/search?keyword=dallas, tx&type=keyword">Dallas, TX</option><option value="/edstetzer/search?keyword=david&type=keyword">David</option><option value="/edstetzer/search?keyword=david platt&type=keyword">David Platt</option><option value="/edstetzer/search?keyword=death&type=keyword">Death</option><option value="/edstetzer/search?keyword=death penalty&type=keyword">Death Penalty</option><option value="/edstetzer/search?keyword=democratic party&type=keyword">Democratic Party</option><option value="/edstetzer/search?keyword=denominations&type=keyword">Denominations</option><option value="/edstetzer/search?keyword=depression&type=keyword">Depression</option><option value="/edstetzer/search?keyword=detroit, mi&type=keyword">Detroit, MI</option><option value="/edstetzer/search?keyword=disability&type=keyword">Disability</option><option value="/edstetzer/search?keyword=disaster relief&type=keyword">Disaster Relief</option><option value="/edstetzer/search?keyword=discipleship&type=keyword">Discipleship</option><option value="/edstetzer/search?keyword=discrimination&type=keyword">Discrimination</option><option value="/edstetzer/search?keyword=disease&type=keyword">Disease</option><option value="/edstetzer/search?keyword=disease prevention&type=keyword">Disease Prevention</option><option value="/edstetzer/search?keyword=diversity&type=keyword">Diversity</option><option value="/edstetzer/search?keyword=divorce&type=keyword">Divorce</option><option value="/edstetzer/search?keyword=doctrine&type=keyword">Doctrine</option><option value="/edstetzer/search?keyword=donald miller&type=keyword">Donald Miller</option><option value="/edstetzer/search?keyword=easter&type=keyword">Easter</option><option value="/edstetzer/search?keyword=eastern orthodoxy&type=keyword">Eastern Orthodoxy</option><option value="/edstetzer/search?keyword=economics&type=keyword">Economics</option><option value="/edstetzer/search?keyword=education&type=keyword">Education</option><option value="/edstetzer/search?keyword=egypt&type=keyword">Egypt</option><option value="/edstetzer/search?keyword=elections&type=keyword">Elections</option><option value="/edstetzer/search?keyword=elections - campaign 2012&type=keyword">Elections - Campaign 2012</option><option value="/edstetzer/search?keyword=elections - campaign 2016&type=keyword">Elections - Campaign 2016</option><option value="/edstetzer/search?keyword=emergent movement&type=keyword">Emergent Movement</option><option value="/edstetzer/search?keyword=employment&type=keyword">Employment</option><option value="/edstetzer/search?keyword=end times&type=keyword">End Times</option><option value="/edstetzer/search?keyword=energy and power&type=keyword">Energy and Power</option><option value="/edstetzer/search?keyword=entertainment&type=keyword">Entertainment</option><option value="/edstetzer/search?keyword=episcopalians&type=keyword">Episcopalians</option><option value="/edstetzer/search?keyword=ergun caner&type=keyword">Ergun Caner</option><option value="/edstetzer/search?keyword=eric metaxas&type=keyword">Eric Metaxas</option><option value="/edstetzer/search?keyword=eschatology&type=keyword">Eschatology</option><option value="/edstetzer/search?keyword=eternity&type=keyword">Eternity</option><option value="/edstetzer/search?keyword=ethics&type=keyword">Ethics</option><option value="/edstetzer/search?keyword=europe&type=keyword">Europe</option><option value="/edstetzer/search?keyword=evangelicalism&type=keyword">Evangelicalism</option><option value="/edstetzer/search?keyword=evangelism&type=keyword">Evangelism</option><option value="/edstetzer/search?keyword=evil&type=keyword">Evil</option><option value="/edstetzer/search?keyword=evolution&type=keyword">Evolution</option><option value="/edstetzer/search?keyword=exodus&type=keyword">Exodus</option><option value="/edstetzer/search?keyword=exodus international&type=keyword">Exodus International</option><option value="/edstetzer/search?keyword=extremism&type=keyword">Extremism</option><option value="/edstetzer/search?keyword=facebook&type=keyword">Facebook</option><option value="/edstetzer/search?keyword=fair trade&type=keyword">Fair Trade</option><option value="/edstetzer/search?keyword=faith and practice&type=keyword">Faith and Practice</option><option value="/edstetzer/search?keyword=faithfulness&type=keyword">Faithfulness</option><option value="/edstetzer/search?keyword=family&type=keyword">Family</option><option value="/edstetzer/search?keyword=fasting&type=keyword">Fasting</option><option value="/edstetzer/search?keyword=fatherhood&type=keyword">Fatherhood</option><option value="/edstetzer/search?keyword=fear&type=keyword">Fear</option><option value="/edstetzer/search?keyword=fellowship and community&type=keyword">Fellowship and Community</option><option value="/edstetzer/search?keyword=film&type=keyword">Film</option><option value="/edstetzer/search?keyword=financial stewardship&type=keyword">Financial Stewardship</option><option value="/edstetzer/search?keyword=florida&type=keyword">Florida</option><option value="/edstetzer/search?keyword=focus on the family&type=keyword">Focus on the Family</option><option value="/edstetzer/search?keyword=food&type=keyword">Food</option><option value="/edstetzer/search?keyword=football&type=keyword">Football</option><option value="/edstetzer/search?keyword=forgiveness&type=keyword">Forgiveness</option><option value="/edstetzer/search?keyword=france&type=keyword">France</option><option value="/edstetzer/search?keyword=franklin graham&type=keyword">Franklin Graham</option><option value="/edstetzer/search?keyword=freedom of speech&type=keyword">Freedom of Speech</option><option value="/edstetzer/search?keyword=friendship&type=keyword">Friendship</option><option value="/edstetzer/search?keyword=funerals&type=keyword">Funerals</option><option value="/edstetzer/search?keyword=gender&type=keyword">Gender</option><option value="/edstetzer/search?keyword=gender-inclusive language&type=keyword">Gender-Inclusive Language</option><option value="/edstetzer/search?keyword=generation x&type=keyword">Generation X</option><option value="/edstetzer/search?keyword=generosity&type=keyword">Generosity</option><option value="/edstetzer/search?keyword=genesis&type=keyword">Genesis</option><option value="/edstetzer/search?keyword=george barna&type=keyword">George Barna</option><option value="/edstetzer/search?keyword=germany&type=keyword">Germany</option><option value="/edstetzer/search?keyword=global church&type=keyword">Global Church</option><option value="/edstetzer/search?keyword=global warming and climate change&type=keyword">Global Warming and Climate Change</option><option value="/edstetzer/search?keyword=god&type=keyword">God</option><option value="/edstetzer/search?keyword=good friday&type=keyword">Good Friday</option><option value="/edstetzer/search?keyword=google&type=keyword">Google</option><option value="/edstetzer/search?keyword=gordon college&type=keyword">Gordon College</option><option value="/edstetzer/search?keyword=gossip&type=keyword">Gossip</option><option value="/edstetzer/search?keyword=government&type=keyword">Government</option><option value="/edstetzer/search?keyword=grace&type=keyword">Grace</option><option value="/edstetzer/search?keyword=grand rapids, mi&type=keyword">Grand Rapids, MI</option><option value="/edstetzer/search?keyword=gratitude&type=keyword">Gratitude</option><option value="/edstetzer/search?keyword=great awakening&type=keyword">Great Awakening</option><option value="/edstetzer/search?keyword=great commission&type=keyword">Great Commission</option><option value="/edstetzer/search?keyword=greek orthodox church&type=keyword">Greek Orthodox Church</option><option value="/edstetzer/search?keyword=guilt&type=keyword">Guilt</option><option value="/edstetzer/search?keyword=guns&type=keyword">Guns</option><option value="/edstetzer/search?keyword=haiti&type=keyword">Haiti</option><option value="/edstetzer/search?keyword=halloween&type=keyword">Halloween</option><option value="/edstetzer/search?keyword=hate crimes&type=keyword">Hate Crimes</option><option value="/edstetzer/search?keyword=health care reform&type=keyword">Health Care Reform</option><option value="/edstetzer/search?keyword=heaven&type=keyword">Heaven</option><option value="/edstetzer/search?keyword=hell&type=keyword">Hell</option><option value="/edstetzer/search?keyword=heresy&type=keyword">Heresy</option><option value="/edstetzer/search?keyword=higher education&type=keyword">Higher Education</option><option value="/edstetzer/search?keyword=hillary clinton&type=keyword">Hillary Clinton</option><option value="/edstetzer/search?keyword=hinduism&type=keyword">Hinduism</option><option value="/edstetzer/search?keyword=hip-hop&type=keyword">Hip-Hop</option><option value="/edstetzer/search?keyword=history&type=keyword">History</option><option value="/edstetzer/search?keyword=hobby lobby&type=keyword">Hobby Lobby</option><option value="/edstetzer/search?keyword=holidays&type=keyword">Holidays</option><option value="/edstetzer/search?keyword=holiness&type=keyword">Holiness</option><option value="/edstetzer/search?keyword=holocaust&type=keyword">Holocaust</option><option value="/edstetzer/search?keyword=holy spirit&type=keyword">Holy Spirit</option><option value="/edstetzer/search?keyword=homelessness&type=keyword">Homelessness</option><option value="/edstetzer/search?keyword=homeschooling&type=keyword">Homeschooling</option><option value="/edstetzer/search?keyword=homosexuality&type=keyword">Homosexuality</option><option value="/edstetzer/search?keyword=honduras&type=keyword">Honduras</option><option value="/edstetzer/search?keyword=honesty&type=keyword">Honesty</option><option value="/edstetzer/search?keyword=hope&type=keyword">Hope</option><option value="/edstetzer/search?keyword=house churches&type=keyword">House Churches</option><option value="/edstetzer/search?keyword=human rights&type=keyword">Human Rights</option><option value="/edstetzer/search?keyword=human trafficking&type=keyword">Human Trafficking</option><option value="/edstetzer/search?keyword=humility&type=keyword">Humility</option><option value="/edstetzer/search?keyword=humor&type=keyword">Humor</option><option value="/edstetzer/search?keyword=hunger&type=keyword">Hunger</option><option value="/edstetzer/search?keyword=hymns&type=keyword">Hymns</option><option value="/edstetzer/search?keyword=hypocrisy&type=keyword">Hypocrisy</option><option value="/edstetzer/search?keyword=idolatry&type=keyword">Idolatry</option><option value="/edstetzer/search?keyword=immigration&type=keyword">Immigration</option><option value="/edstetzer/search?keyword=independence day&type=keyword">Independence Day</option><option value="/edstetzer/search?keyword=indiana&type=keyword">Indiana</option><option value="/edstetzer/search?keyword=individualism&type=keyword">Individualism</option><option value="/edstetzer/search?keyword=indonesia&type=keyword">Indonesia</option><option value="/edstetzer/search?keyword=inerrancy&type=keyword">Inerrancy</option><option value="/edstetzer/search?keyword=internal revenue service (irs)&type=keyword">Internal Revenue Service (IRS)</option><option value="/edstetzer/search?keyword=international mission board (imb)&type=keyword">International Mission Board (IMB)</option><option value="/edstetzer/search?keyword=internet&type=keyword">Internet</option><option value="/edstetzer/search?keyword=intervarsity christian fellowship&type=keyword">InterVarsity Christian Fellowship</option><option value="/edstetzer/search?keyword=iran&type=keyword">Iran</option><option value="/edstetzer/search?keyword=islam&type=keyword">Islam</option><option value="/edstetzer/search?keyword=israel&type=keyword">Israel</option><option value="/edstetzer/search?keyword=j.i. packer&type=keyword">J.I. Packer</option><option value="/edstetzer/search?keyword=james&type=keyword">James</option><option value="/edstetzer/search?keyword=jerusalem&type=keyword">Jerusalem</option><option value="/edstetzer/search?keyword=jesus&type=keyword">Jesus</option><option value="/edstetzer/search?keyword=jewish-christian relations&type=keyword">Jewish-Christian Relations</option><option value="/edstetzer/search?keyword=john&type=keyword">John</option><option value="/edstetzer/search?keyword=john perkins&type=keyword">John Perkins</option><option value="/edstetzer/search?keyword=john piper&type=keyword">John Piper</option><option value="/edstetzer/search?keyword=john stott&type=keyword">John Stott</option><option value="/edstetzer/search?keyword=joni eareckson tada&type=keyword">Joni Eareckson Tada</option><option value="/edstetzer/search?keyword=journalism&type=keyword">Journalism</option><option value="/edstetzer/search?keyword=joy&type=keyword">Joy</option><option value="/edstetzer/search?keyword=judaism&type=keyword">Judaism</option><option value="/edstetzer/search?keyword=kentucky&type=keyword">Kentucky</option><option value="/edstetzer/search?keyword=labor day&type=keyword">Labor Day</option><option value="/edstetzer/search?keyword=latin americans&type=keyword">Latin Americans</option><option value="/edstetzer/search?keyword=latinos and hispanics&type=keyword">Latinos and Hispanics</option><option value="/edstetzer/search?keyword=law enforcement&type=keyword">Law Enforcement</option><option value="/edstetzer/search?keyword=lecrae&type=keyword">Lecrae</option><option value="/edstetzer/search?keyword=lesslie newbigin&type=keyword">Lesslie Newbigin</option><option value="/edstetzer/search?keyword=liberty university&type=keyword">Liberty University</option><option value="/edstetzer/search?keyword=life ethics&type=keyword">Life Ethics</option><option value="/edstetzer/search?keyword=literacy&type=keyword">Literacy</option><option value="/edstetzer/search?keyword=love&type=keyword">Love</option><option value="/edstetzer/search?keyword=luis palau&type=keyword">Luis Palau</option><option value="/edstetzer/search?keyword=luke&type=keyword">Luke</option><option value="/edstetzer/search?keyword=lutherans&type=keyword">Lutherans</option><option value="/edstetzer/search?keyword=lying&type=keyword">Lying</option><option value="/edstetzer/search?keyword=mainline protestants&type=keyword">Mainline Protestants</option><option value="/edstetzer/search?keyword=manhood&type=keyword">Manhood</option><option value="/edstetzer/search?keyword=marijuana&type=keyword">Marijuana</option><option value="/edstetzer/search?keyword=mark driscoll&type=keyword">Mark Driscoll</option><option value="/edstetzer/search?keyword=marriage&type=keyword">Marriage</option><option value="/edstetzer/search?keyword=mars hill church (seattle)&type=keyword">Mars Hill Church (Seattle)</option><option value="/edstetzer/search?keyword=martin luther&type=keyword">Martin Luther</option><option value="/edstetzer/search?keyword=martin luther king jr.&type=keyword">Martin Luther King Jr.</option><option value="/edstetzer/search?keyword=martyrdom&type=keyword">Martyrdom</option><option value="/edstetzer/search?keyword=mary&type=keyword">Mary</option><option value="/edstetzer/search?keyword=maryland&type=keyword">Maryland</option><option value="/edstetzer/search?keyword=massachusetts&type=keyword">Massachusetts</option><option value="/edstetzer/search?keyword=media&type=keyword">Media</option><option value="/edstetzer/search?keyword=medication&type=keyword">Medication</option><option value="/edstetzer/search?keyword=medicine and health&type=keyword">Medicine and Health</option><option value="/edstetzer/search?keyword=megachurches&type=keyword">Megachurches</option><option value="/edstetzer/search?keyword=memorial day&type=keyword">Memorial Day</option><option value="/edstetzer/search?keyword=mennonites&type=keyword">Mennonites</option><option value="/edstetzer/search?keyword=mental health&type=keyword">Mental Health</option><option value="/edstetzer/search?keyword=mental illness&type=keyword">Mental Illness</option><option value="/edstetzer/search?keyword=methodists&type=keyword">Methodists</option><option value="/edstetzer/search?keyword=miami&type=keyword">Miami</option><option value="/edstetzer/search?keyword=middle east&type=keyword">Middle East</option><option value="/edstetzer/search?keyword=middle east conflict&type=keyword">Middle East Conflict</option><option value="/edstetzer/search?keyword=mike huckabee&type=keyword">Mike Huckabee</option><option value="/edstetzer/search?keyword=military&type=keyword">Military</option><option value="/edstetzer/search?keyword=millennials&type=keyword">Millennials</option><option value="/edstetzer/search?keyword=minneapolis, mn&type=keyword">Minneapolis, MN</option><option value="/edstetzer/search?keyword=missions&type=keyword">Missions</option><option value="/edstetzer/search?keyword=missouri&type=keyword">Missouri</option><option value="/edstetzer/search?keyword=mitt romney&type=keyword">Mitt Romney</option><option value="/edstetzer/search?keyword=monasticism&type=keyword">Monasticism</option><option value="/edstetzer/search?keyword=money and business&type=keyword">Money and Business</option><option value="/edstetzer/search?keyword=morality&type=keyword">Morality</option><option value="/edstetzer/search?keyword=mormons&type=keyword">Mormons</option><option value="/edstetzer/search?keyword=moses&type=keyword">Moses</option><option value="/edstetzer/search?keyword=motherhood&type=keyword">Motherhood</option><option value="/edstetzer/search?keyword=multiethnic ministry&type=keyword">Multiethnic Ministry</option><option value="/edstetzer/search?keyword=murder&type=keyword">Murder</option><option value="/edstetzer/search?keyword=music&type=keyword">Music</option><option value="/edstetzer/search?keyword=muslim-christian relations&type=keyword">Muslim-Christian Relations</option><option value="/edstetzer/search?keyword=nashville, tn&type=keyword">Nashville, TN</option><option value="/edstetzer/search?keyword=national association of evangelicals (nae)&type=keyword">National Association of Evangelicals (NAE)</option><option value="/edstetzer/search?keyword=national religious broadcasters (nrb)&type=keyword">National Religious Broadcasters (NRB)</option><option value="/edstetzer/search?keyword=natural disasters&type=keyword">Natural Disasters</option><option value="/edstetzer/search?keyword=naturalism&type=keyword">Naturalism</option><option value="/edstetzer/search?keyword=nevada&type=keyword">Nevada</option><option value="/edstetzer/search?keyword=new orleans, la&type=keyword">New Orleans, LA</option><option value="/edstetzer/search?keyword=new perspective on paul&type=keyword">New Perspective on Paul</option><option value="/edstetzer/search?keyword=new testament&type=keyword">New Testament</option><option value="/edstetzer/search?keyword=new year's day&type=keyword">New Year's Day</option><option value="/edstetzer/search?keyword=new york city&type=keyword">New York City</option><option value="/edstetzer/search?keyword=nigeria&type=keyword">Nigeria</option><option value="/edstetzer/search?keyword=noah&type=keyword">Noah</option><option value="/edstetzer/search?keyword=north american mission board (namb)&type=keyword">North American Mission Board (NAMB)</option><option value="/edstetzer/search?keyword=north carolina&type=keyword">North Carolina</option><option value="/edstetzer/search?keyword=north korea&type=keyword">North Korea</option><option value="/edstetzer/search?keyword=nuclear weapons&type=keyword">Nuclear Weapons</option><option value="/edstetzer/search?keyword=obedience&type=keyword">Obedience</option><option value="/edstetzer/search?keyword=oklahoma&type=keyword">Oklahoma</option><option value="/edstetzer/search?keyword=old testament&type=keyword">Old Testament</option><option value="/edstetzer/search?keyword=orphans&type=keyword">Orphans</option><option value="/edstetzer/search?keyword=oscars&type=keyword">Oscars</option><option value="/edstetzer/search?keyword=paganism&type=keyword">Paganism</option><option value="/edstetzer/search?keyword=palestine&type=keyword">Palestine</option><option value="/edstetzer/search?keyword=parables&type=keyword">Parables</option><option value="/edstetzer/search?keyword=parachurch organizations&type=keyword">Parachurch Organizations</option><option value="/edstetzer/search?keyword=parenting&type=keyword">Parenting</option><option value="/edstetzer/search?keyword=passion conference&type=keyword">Passion Conference</option><option value="/edstetzer/search?keyword=pastors&type=keyword">Pastors</option><option value="/edstetzer/search?keyword=patriotism and nationalism&type=keyword">Patriotism and Nationalism</option><option value="/edstetzer/search?keyword=paul&type=keyword">Paul</option><option value="/edstetzer/search?keyword=peace&type=keyword">Peace</option><option value="/edstetzer/search?keyword=pentecostalism&type=keyword">Pentecostalism</option><option value="/edstetzer/search?keyword=persecution&type=keyword">Persecution</option><option value="/edstetzer/search?keyword=pets&type=keyword">Pets</option><option value="/edstetzer/search?keyword=philippines&type=keyword">Philippines</option><option value="/edstetzer/search?keyword=philosophy&type=keyword">Philosophy</option><option value="/edstetzer/search?keyword=photography&type=keyword">Photography</option><option value="/edstetzer/search?keyword=planned parenthood&type=keyword">Planned Parenthood</option><option value="/edstetzer/search?keyword=pledge of allegiance&type=keyword">Pledge of Allegiance</option><option value="/edstetzer/search?keyword=pluralism&type=keyword">Pluralism</option><option value="/edstetzer/search?keyword=poland&type=keyword">Poland</option><option value="/edstetzer/search?keyword=politics&type=keyword">Politics</option><option value="/edstetzer/search?keyword=pop culture&type=keyword">Pop Culture</option><option value="/edstetzer/search?keyword=pope benedict xvi&type=keyword">Pope Benedict XVI</option><option value="/edstetzer/search?keyword=pope francis&type=keyword">Pope Francis</option><option value="/edstetzer/search?keyword=pornography&type=keyword">Pornography</option><option value="/edstetzer/search?keyword=poverty&type=keyword">Poverty</option><option value="/edstetzer/search?keyword=prayer&type=keyword">Prayer</option><option value="/edstetzer/search?keyword=prayer and spirituality&type=keyword">Prayer and Spirituality</option><option value="/edstetzer/search?keyword=preaching&type=keyword">Preaching</option><option value="/edstetzer/search?keyword=pregnancy&type=keyword">Pregnancy</option><option value="/edstetzer/search?keyword=presbyterians&type=keyword">Presbyterians</option><option value="/edstetzer/search?keyword=presidents&type=keyword">Presidents</option><option value="/edstetzer/search?keyword=pride&type=keyword">Pride</option><option value="/edstetzer/search?keyword=prisons&type=keyword">Prisons</option><option value="/edstetzer/search?keyword=pro-choice movement&type=keyword">Pro-Choice Movement</option><option value="/edstetzer/search?keyword=pro-life movement&type=keyword">Pro-Life Movement</option><option value="/edstetzer/search?keyword=prophecy&type=keyword">Prophecy</option><option value="/edstetzer/search?keyword=prosperity gospel&type=keyword">Prosperity Gospel</option><option value="/edstetzer/search?keyword=prostitution&type=keyword">Prostitution</option><option value="/edstetzer/search?keyword=psalms&type=keyword">Psalms</option><option value="/edstetzer/search?keyword=psychology&type=keyword">Psychology</option><option value="/edstetzer/search?keyword=public education&type=keyword">Public Education</option><option value="/edstetzer/search?keyword=publications&type=keyword">Publications</option><option value="/edstetzer/search?keyword=qur'an&type=keyword">Qur'an</option><option value="/edstetzer/search?keyword=racism&type=keyword">Racism</option><option value="/edstetzer/search?keyword=radio&type=keyword">Radio</option><option value="/edstetzer/search?keyword=rape&type=keyword">Rape</option><option value="/edstetzer/search?keyword=rapture&type=keyword">Rapture</option><option value="/edstetzer/search?keyword=ravi zacharias&type=keyword">Ravi Zacharias</option><option value="/edstetzer/search?keyword=reality tv&type=keyword">Reality TV</option><option value="/edstetzer/search?keyword=recession&type=keyword">Recession</option><option value="/edstetzer/search?keyword=reconciliation&type=keyword">Reconciliation</option><option value="/edstetzer/search?keyword=reformation&type=keyword">Reformation</option><option value="/edstetzer/search?keyword=refugees&type=keyword">Refugees</option><option value="/edstetzer/search?keyword=relativism&type=keyword">Relativism</option><option value="/edstetzer/search?keyword=religious freedom&type=keyword">Religious Freedom</option><option value="/edstetzer/search?keyword=religious freedom restoration act&type=keyword">Religious Freedom Restoration Act</option><option value="/edstetzer/search?keyword=religious right&type=keyword">Religious Right</option><option value="/edstetzer/search?keyword=religious violence&type=keyword">Religious Violence</option><option value="/edstetzer/search?keyword=reparative therapy&type=keyword">Reparative Therapy</option><option value="/edstetzer/search?keyword=republican party&type=keyword">Republican Party</option><option value="/edstetzer/search?keyword=resurrection&type=keyword">Resurrection</option><option value="/edstetzer/search?keyword=retirement&type=keyword">Retirement</option><option value="/edstetzer/search?keyword=revelation&type=keyword">Revelation</option><option value="/edstetzer/search?keyword=revival&type=keyword">Revival</option><option value="/edstetzer/search?keyword=richard stearns&type=keyword">Richard Stearns</option><option value="/edstetzer/search?keyword=rick warren&type=keyword">Rick Warren</option><option value="/edstetzer/search?keyword=rome&type=keyword">Rome</option><option value="/edstetzer/search?keyword=rural ministry&type=keyword">Rural Ministry</option><option value="/edstetzer/search?keyword=russia&type=keyword">Russia</option><option value="/edstetzer/search?keyword=sabbath&type=keyword">Sabbath</option><option value="/edstetzer/search?keyword=saddleback church&type=keyword">Saddleback Church</option><option value="/edstetzer/search?keyword=salvation&type=keyword">Salvation</option><option value="/edstetzer/search?keyword=same-sex marriage&type=keyword">Same-Sex Marriage</option><option value="/edstetzer/search?keyword=sanctification&type=keyword">Sanctification</option><option value="/edstetzer/search?keyword=satan&type=keyword">Satan</option><option value="/edstetzer/search?keyword=saudi arabia&type=keyword">Saudi Arabia</option><option value="/edstetzer/search?keyword=secularism&type=keyword">Secularism</option><option value="/edstetzer/search?keyword=segregation&type=keyword">Segregation</option><option value="/edstetzer/search?keyword=self-control&type=keyword">Self-Control</option><option value="/edstetzer/search?keyword=self-esteem&type=keyword">Self-Esteem</option><option value="/edstetzer/search?keyword=self-righteousness&type=keyword">Self-Righteousness</option><option value="/edstetzer/search?keyword=seminaries&type=keyword">Seminaries</option><option value="/edstetzer/search?keyword=service&type=keyword">Service</option><option value="/edstetzer/search?keyword=sex and sexuality&type=keyword">Sex and Sexuality</option><option value="/edstetzer/search?keyword=sex education&type=keyword">Sex Education</option><option value="/edstetzer/search?keyword=sex offenders&type=keyword">Sex Offenders</option><option value="/edstetzer/search?keyword=sexual sin&type=keyword">Sexual Sin</option><option value="/edstetzer/search?keyword=sexuality and gender&type=keyword">Sexuality and Gender</option><option value="/edstetzer/search?keyword=sin&type=keyword">Sin</option><option value="/edstetzer/search?keyword=single parenting&type=keyword">Single Parenting</option><option value="/edstetzer/search?keyword=singleness&type=keyword">Singleness</option><option value="/edstetzer/search?keyword=slavery&type=keyword">Slavery</option><option value="/edstetzer/search?keyword=soccer&type=keyword">Soccer</option><option value="/edstetzer/search?keyword=social justice&type=keyword">Social Justice</option><option value="/edstetzer/search?keyword=social networking&type=keyword">Social Networking</option><option value="/edstetzer/search?keyword=sociology&type=keyword">Sociology</option><option value="/edstetzer/search?keyword=south africa&type=keyword">South Africa</option><option value="/edstetzer/search?keyword=south america&type=keyword">South America</option><option value="/edstetzer/search?keyword=south carolina&type=keyword">South Carolina</option><option value="/edstetzer/search?keyword=southern baptists&type=keyword">Southern Baptists</option><option value="/edstetzer/search?keyword=spiritual disciplines&type=keyword">Spiritual Disciplines</option><option value="/edstetzer/search?keyword=spiritual formation&type=keyword">Spiritual Formation</option><option value="/edstetzer/search?keyword=spiritual gifts&type=keyword">Spiritual Gifts</option><option value="/edstetzer/search?keyword=spiritual warfare&type=keyword">Spiritual Warfare</option><option value="/edstetzer/search?keyword=stanley hauerwas&type=keyword">Stanley Hauerwas</option><option value="/edstetzer/search?keyword=stories and storytelling&type=keyword">Stories and Storytelling</option><option value="/edstetzer/search?keyword=sudan&type=keyword">Sudan</option><option value="/edstetzer/search?keyword=suffering and problem of pain&type=keyword">Suffering and Problem of Pain</option><option value="/edstetzer/search?keyword=suicide&type=keyword">Suicide</option><option value="/edstetzer/search?keyword=super bowl&type=keyword">Super Bowl</option><option value="/edstetzer/search?keyword=supreme court&type=keyword">Supreme Court</option><option value="/edstetzer/search?keyword=surveys&type=keyword">Surveys</option><option value="/edstetzer/search?keyword=sweden&type=keyword">Sweden</option><option value="/edstetzer/search?keyword=syncretism&type=keyword">Syncretism</option><option value="/edstetzer/search?keyword=syria&type=keyword">Syria</option><option value="/edstetzer/search?keyword=taxes&type=keyword">Taxes</option><option value="/edstetzer/search?keyword=teachings of jesus&type=keyword">Teachings of Jesus</option><option value="/edstetzer/search?keyword=technology&type=keyword">Technology</option><option value="/edstetzer/search?keyword=televangelism&type=keyword">Televangelism</option><option value="/edstetzer/search?keyword=television&type=keyword">Television</option><option value="/edstetzer/search?keyword=temptation&type=keyword">Temptation</option><option value="/edstetzer/search?keyword=ten commandments&type=keyword">Ten Commandments</option><option value="/edstetzer/search?keyword=tennessee&type=keyword">Tennessee</option><option value="/edstetzer/search?keyword=terrorism&type=keyword">Terrorism</option><option value="/edstetzer/search?keyword=testimonies&type=keyword">Testimonies</option><option value="/edstetzer/search?keyword=texas&type=keyword">Texas</option><option value="/edstetzer/search?keyword=thanksgiving&type=keyword">Thanksgiving</option><option value="/edstetzer/search?keyword=the king's college&type=keyword">The King's College</option><option value="/edstetzer/search?keyword=the passion of the christ&type=keyword">The Passion of The Christ</option><option value="/edstetzer/search?keyword=theatre&type=keyword">Theatre</option><option value="/edstetzer/search?keyword=theologians&type=keyword">Theologians</option><option value="/edstetzer/search?keyword=theology&type=keyword">Theology</option><option value="/edstetzer/search?keyword=tim keller&type=keyword">Tim Keller</option><option value="/edstetzer/search?keyword=time management&type=keyword">Time Management</option><option value="/edstetzer/search?keyword=tolerance&type=keyword">Tolerance</option><option value="/edstetzer/search?keyword=tongues&type=keyword">Tongues</option><option value="/edstetzer/search?keyword=tony jones&type=keyword">Tony Jones</option><option value="/edstetzer/search?keyword=transgender&type=keyword">Transgender</option><option value="/edstetzer/search?keyword=transportation&type=keyword">Transportation</option><option value="/edstetzer/search?keyword=trinity&type=keyword">Trinity</option><option value="/edstetzer/search?keyword=trinity broadcasting network (tbn)&type=keyword">Trinity Broadcasting Network (TBN)</option><option value="/edstetzer/search?keyword=turkey&type=keyword">Turkey</option><option value="/edstetzer/search?keyword=twitter&type=keyword">Twitter</option><option value="/edstetzer/search?keyword=u.s. congress&type=keyword">U.S. Congress</option><option value="/edstetzer/search?keyword=u2 (bono)&type=keyword">U2 (Bono)</option><option value="/edstetzer/search?keyword=ukraine&type=keyword">Ukraine</option><option value="/edstetzer/search?keyword=united kingdom&type=keyword">United Kingdom</option><option value="/edstetzer/search?keyword=united states&type=keyword">United States</option><option value="/edstetzer/search?keyword=unity&type=keyword">Unity</option><option value="/edstetzer/search?keyword=universalism&type=keyword">Universalism</option><option value="/edstetzer/search?keyword=urban ministry&type=keyword">Urban Ministry</option><option value="/edstetzer/search?keyword=vineyard movement&type=keyword">Vineyard Movement</option><option value="/edstetzer/search?keyword=violence&type=keyword">Violence</option><option value="/edstetzer/search?keyword=virtues and vices&type=keyword">Virtues and Vices</option><option value="/edstetzer/search?keyword=vision&type=keyword">Vision</option><option value="/edstetzer/search?keyword=volunteers&type=keyword">Volunteers</option><option value="/edstetzer/search?keyword=war&type=keyword">War</option><option value="/edstetzer/search?keyword=wesleyanism&type=keyword">Wesleyanism</option><option value="/edstetzer/search?keyword=wheaton college&type=keyword">Wheaton College</option><option value="/edstetzer/search?keyword=william wilberforce&type=keyword">William Wilberforce</option><option value="/edstetzer/search?keyword=willow creek community church&type=keyword">Willow Creek Community Church</option><option value="/edstetzer/search?keyword=wisdom&type=keyword">Wisdom</option><option value="/edstetzer/search?keyword=witchcraft&type=keyword">Witchcraft</option><option value="/edstetzer/search?keyword=women&type=keyword">Women</option><option value="/edstetzer/search?keyword=women's ordination&type=keyword">Women's Ordination</option><option value="/edstetzer/search?keyword=women's rights&type=keyword">Women's Rights</option><option value="/edstetzer/search?keyword=work and workplace&type=keyword">Work and Workplace</option><option value="/edstetzer/search?keyword=world cup&type=keyword">World Cup</option><option value="/edstetzer/search?keyword=world evangelical alliance&type=keyword">World Evangelical Alliance</option><option value="/edstetzer/search?keyword=world history&type=keyword">World History</option><option value="/edstetzer/search?keyword=world relief&type=keyword">World Relief</option><option value="/edstetzer/search?keyword=world vision&type=keyword">World Vision</option><option value="/edstetzer/search?keyword=worship&type=keyword">Worship</option><option value="/edstetzer/search?keyword=worship wars&type=keyword">Worship Wars</option><option value="/edstetzer/search?keyword=wrath&type=keyword">Wrath</option><option value="/edstetzer/search?keyword=writing&type=keyword">Writing</option><option value="/edstetzer/search?keyword=wycliffe bible translators&type=keyword">Wycliffe Bible Translators</option><option value="/edstetzer/search?keyword=yoga&type=keyword">Yoga</option><option value="/edstetzer/search?keyword=youth&type=keyword">Youth</option><option value="/edstetzer/search?keyword=youth ministry&type=keyword">Youth Ministry</option></select></fieldset></form></div>
<div class="innerDiv alignLeft"><form><fieldset><label>Archives:</label><select class="month dropdown"><option value="">Month</option><option value="/edstetzer/2017/april/">April 2017</option><option value="/edstetzer/2017/march/">March 2017</option><option value="/edstetzer/2017/february/">February 2017</option><option value="/edstetzer/2017/january/">January 2017</option><option value="/edstetzer/2016/december/">December 2016</option><option value="/edstetzer/2016/november/">November 2016</option><option value="/edstetzer/2016/october/">October 2016</option><option value="/edstetzer/2016/september/">September 2016</option><option value="/edstetzer/2016/august/">August 2016</option><option value="/edstetzer/2016/july/">July 2016</option><option value="/edstetzer/2016/june/">June 2016</option><option value="/edstetzer/2016/may/">May 2016</option><option value="/edstetzer/2016/april/">April 2016</option><option value="/edstetzer/2016/march/">March 2016</option><option value="/edstetzer/2016/february/">February 2016</option><option value="/edstetzer/2016/january/">January 2016</option><option value="/edstetzer/2015/december/">December 2015</option><option value="/edstetzer/2015/august/">August 2015</option><option value="/edstetzer/2015/september/">September 2015</option><option value="/edstetzer/2015/october/">October 2015</option><option value="/edstetzer/2015/november/">November 2015</option><option value="/edstetzer/2015/february/">February 2015</option><option value="/edstetzer/2015/march/">March 2015</option><option value="/edstetzer/2015/april/">April 2015</option><option value="/edstetzer/2015/may/">May 2015</option><option value="/edstetzer/2015/june/">June 2015</option><option value="/edstetzer/2015/july/">July 2015</option><option value="/edstetzer/2015/january/">January 2015</option><option value="/edstetzer/2014/december/">December 2014</option><option value="/edstetzer/2014/november/">November 2014</option><option value="/edstetzer/2014/october/">October 2014</option><option value="/edstetzer/2014/september/">September 2014</option><option value="/edstetzer/2014/august/">August 2014</option><option value="/edstetzer/2014/july/">July 2014</option><option value="/edstetzer/2014/june/">June 2014</option><option value="/edstetzer/2014/may/">May 2014</option><option value="/edstetzer/2014/april/">April 2014</option><option value="/edstetzer/2014/march/">March 2014</option><option value="/edstetzer/2014/february/">February 2014</option><option value="/edstetzer/2014/january/">January 2014</option><option value="/edstetzer/2013/december/">December 2013</option><option value="/edstetzer/2013/november/">November 2013</option><option value="/edstetzer/2013/october/">October 2013</option><option value="/edstetzer/2013/september/">September 2013</option><option value="/edstetzer/2013/august/">August 2013</option><option value="/edstetzer/2013/july/">July 2013</option><option value="/edstetzer/2013/june/">June 2013</option><option value="/edstetzer/2013/may/">May 2013</option><option value="/edstetzer/2013/april/">April 2013</option><option value="/edstetzer/2013/march/">March 2013</option><option value="/edstetzer/2013/february/">February 2013</option><option value="/edstetzer/2013/january/">January 2013</option><option value="/edstetzer/2012/december/">December 2012</option><option value="/edstetzer/2012/november/">November 2012</option><option value="/edstetzer/2012/october/">October 2012</option><option value="/edstetzer/2012/september/">September 2012</option><option value="/edstetzer/2012/august/">August 2012</option><option value="/edstetzer/2012/july/">July 2012</option><option value="/edstetzer/2012/june/">June 2012</option><option value="/edstetzer/2012/may/">May 2012</option><option value="/edstetzer/2012/april/">April 2012</option><option value="/edstetzer/2012/march/">March 2012</option><option value="/edstetzer/2012/february/">February 2012</option><option value="/edstetzer/2012/january/">January 2012</option><option value="/edstetzer/2011/december/">December 2011</option><option value="/edstetzer/2011/november/">November 2011</option><option value="/edstetzer/2011/october/">October 2011</option><option value="/edstetzer/2011/september/">September 2011</option><option value="/edstetzer/2011/august/">August 2011</option><option value="/edstetzer/2011/july/">July 2011</option><option value="/edstetzer/2011/june/">June 2011</option><option value="/edstetzer/2011/may/">May 2011</option><option value="/edstetzer/2011/april/">April 2011</option><option value="/edstetzer/2011/march/">March 2011</option><option value="/edstetzer/2011/february/">February 2011</option><option value="/edstetzer/2011/january/">January 2011</option><option value="/edstetzer/2010/december/">December 2010</option><option value="/edstetzer/2010/november/">November 2010</option><option value="/edstetzer/2010/october/">October 2010</option><option value="/edstetzer/2010/september/">September 2010</option><option value="/edstetzer/2010/august/">August 2010</option><option value="/edstetzer/2010/july/">July 2010</option><option value="/edstetzer/2010/june/">June 2010</option><option value="/edstetzer/2010/may/">May 2010</option><option value="/edstetzer/2010/april/">April 2010</option><option value="/edstetzer/2010/march/">March 2010</option><option value="/edstetzer/2010/february/">February 2010</option><option value="/edstetzer/2010/january/">January 2010</option><option value="/edstetzer/2009/december/">December 2009</option><option value="/edstetzer/2009/november/">November 2009</option><option value="/edstetzer/2009/october/">October 2009</option><option value="/edstetzer/2009/september/">September 2009</option><option value="/edstetzer/2009/august/">August 2009</option><option value="/edstetzer/2009/july/">July 2009</option><option value="/edstetzer/2009/june/">June 2009</option><option value="/edstetzer/2009/may/">May 2009</option><option value="/edstetzer/2009/april/">April 2009</option><option value="/edstetzer/2009/march/">March 2009</option><option value="/edstetzer/2009/february/">February 2009</option><option value="/edstetzer/2009/january/">January 2009</option><option value="/edstetzer/2008/december/">December 2008</option><option value="/edstetzer/2008/november/">November 2008</option><option value="/edstetzer/2008/october/">October 2008</option><option value="/edstetzer/2008/september/">September 2008</option><option value="/edstetzer/2008/august/">August 2008</option><option value="/edstetzer/2008/july/">July 2008</option><option value="/edstetzer/2008/june/">June 2008</option><option value="/edstetzer/2008/may/">May 2008</option><option value="/edstetzer/2008/april/">April 2008</option><option value="/edstetzer/2008/march/">March 2008</option><option value="/edstetzer/2008/february/">February 2008</option><option value="/edstetzer/2008/january/">January 2008</option><option value="/edstetzer/2007/december/">December 2007</option><option value="/edstetzer/2007/november/">November 2007</option><option value="/edstetzer/2007/october/">October 2007</option><option value="/edstetzer/2007/september/">September 2007</option><option value="/edstetzer/2007/august/">August 2007</option><option value="/edstetzer/2007/july/">July 2007</option></select></fieldset></form></div>
</div>
</div>
</div>
<div id="rightnav"><div class="searchDiv"><form action="/edstetzer/search" method="get"><fieldset><input type="text" value="Search" class="text js-clear" name="query" /><input type="image" alt="search" src="/edstetzer/channel/img/btn_go.gif" class="submit" /><div class="searchType expandContent"><input type="checkbox" id="searchall" name="searchall" /><label for="searchall">Include results from <cite>Christianity Today</cite></label></div>
</fieldset></form></div>
<div class="BrowseContent archives"><div class="innerDiv expandContent"><form><fieldset><label>Browse By:</label><select class="dropdown"><option>Topic</option><option value="/edstetzer/search?keyword=abortion&type=keyword">Abortion</option><option value="/edstetzer/search?keyword=abraham lincoln&type=keyword">Abraham Lincoln</option><option value="/edstetzer/search?keyword=abstinence&type=keyword">Abstinence</option><option value="/edstetzer/search?keyword=abuse&type=keyword">Abuse</option><option value="/edstetzer/search?keyword=accountability&type=keyword">Accountability</option><option value="/edstetzer/search?keyword=addiction and recovery&type=keyword">Addiction and Recovery</option><option value="/edstetzer/search?keyword=adoption&type=keyword">Adoption</option><option value="/edstetzer/search?keyword=adultery&type=keyword">Adultery</option><option value="/edstetzer/search?keyword=advent&type=keyword">Advent</option><option value="/edstetzer/search?keyword=afghanistan&type=keyword">Afghanistan</option><option value="/edstetzer/search?keyword=africa&type=keyword">Africa</option><option value="/edstetzer/search?keyword=african americans&type=keyword">African Americans</option><option value="/edstetzer/search?keyword=agnosticism&type=keyword">Agnosticism</option><option value="/edstetzer/search?keyword=aids and hiv&type=keyword">Aids and HIV</option><option value="/edstetzer/search?keyword=alabama&type=keyword">Alabama</option><option value="/edstetzer/search?keyword=alberta, canada&type=keyword">Alberta, Canada</option><option value="/edstetzer/search?keyword=alcohol and drinking&type=keyword">Alcohol and Drinking</option><option value="/edstetzer/search?keyword=alcoholism&type=keyword">Alcoholism</option><option value="/edstetzer/search?keyword=alzheimer's&type=keyword">Alzheimer's</option><option value="/edstetzer/search?keyword=anabaptists&type=keyword">Anabaptists</option><option value="/edstetzer/search?keyword=angels&type=keyword">Angels</option><option value="/edstetzer/search?keyword=anger&type=keyword">Anger</option><option value="/edstetzer/search?keyword=anglican division&type=keyword">Anglican Division</option><option value="/edstetzer/search?keyword=anglicans&type=keyword">Anglicans</option><option value="/edstetzer/search?keyword=animals&type=keyword">Animals</option><option value="/edstetzer/search?keyword=anxiety&type=keyword">Anxiety</option><option value="/edstetzer/search?keyword=apologetics&type=keyword">Apologetics</option><option value="/edstetzer/search?keyword=apostles&type=keyword">Apostles</option><option value="/edstetzer/search?keyword=architecture&type=keyword">Architecture</option><option value="/edstetzer/search?keyword=arizona&type=keyword">Arizona</option><option value="/edstetzer/search?keyword=arminianism&type=keyword">Arminianism</option><option value="/edstetzer/search?keyword=art and design&type=keyword">Art and Design</option><option value="/edstetzer/search?keyword=arts&type=keyword">Arts</option><option value="/edstetzer/search?keyword=ascension&type=keyword">Ascension</option><option value="/edstetzer/search?keyword=asian americans&type=keyword">Asian Americans</option><option value="/edstetzer/search?keyword=assemblies of god&type=keyword">Assemblies of God</option><option value="/edstetzer/search?keyword=atheism&type=keyword">Atheism</option><option value="/edstetzer/search?keyword=atlanta, ga&type=keyword">Atlanta, GA</option><option value="/edstetzer/search?keyword=atonement&type=keyword">Atonement</option><option value="/edstetzer/search?keyword=augustine&type=keyword">Augustine</option><option value="/edstetzer/search?keyword=australia&type=keyword">Australia</option><option value="/edstetzer/search?keyword=authenticity&type=keyword">Authenticity</option><option value="/edstetzer/search?keyword=autism&type=keyword">Autism</option><option value="/edstetzer/search?keyword=baptism&type=keyword">Baptism</option><option value="/edstetzer/search?keyword=baptists&type=keyword">Baptists</option><option value="/edstetzer/search?keyword=barack obama&type=keyword">Barack Obama</option><option value="/edstetzer/search?keyword=baseball&type=keyword">Baseball</option><option value="/edstetzer/search?keyword=beth moore&type=keyword">Beth Moore</option><option value="/edstetzer/search?keyword=bible&type=keyword">Bible</option><option value="/edstetzer/search?keyword=bible literacy&type=keyword">Bible Literacy</option><option value="/edstetzer/search?keyword=bible translation&type=keyword">Bible Translation</option><option value="/edstetzer/search?keyword=billy graham&type=keyword">Billy Graham</option><option value="/edstetzer/search?keyword=biola university&type=keyword">Biola University</option><option value="/edstetzer/search?keyword=biology&type=keyword">Biology</option><option value="/edstetzer/search?keyword=blogging&type=keyword">Blogging</option><option value="/edstetzer/search?keyword=bolivia&type=keyword">Bolivia</option><option value="/edstetzer/search?keyword=book publishing&type=keyword">Book Publishing</option><option value="/edstetzer/search?keyword=books&type=keyword">Books</option><option value="/edstetzer/search?keyword=boston, ma&type=keyword">Boston, MA</option><option value="/edstetzer/search?keyword=boxing&type=keyword">Boxing</option><option value="/edstetzer/search?keyword=boy scouts&type=keyword">Boy Scouts</option><option value="/edstetzer/search?keyword=brazil&type=keyword">Brazil</option><option value="/edstetzer/search?keyword=business&type=keyword">Business</option><option value="/edstetzer/search?keyword=business executives&type=keyword">Business Executives</option><option value="/edstetzer/search?keyword=c.s. lewis&type=keyword">C.S. Lewis</option><option value="/edstetzer/search?keyword=california&type=keyword">California</option><option value="/edstetzer/search?keyword=calvary chapel&type=keyword">Calvary Chapel</option><option value="/edstetzer/search?keyword=calvinism&type=keyword">Calvinism</option><option value="/edstetzer/search?keyword=camps and retreats&type=keyword">Camps and Retreats</option><option value="/edstetzer/search?keyword=campus crusade for christ (cru)&type=keyword">Campus Crusade for Christ (Cru)</option><option value="/edstetzer/search?keyword=canada&type=keyword">Canada</option><option value="/edstetzer/search?keyword=cancer&type=keyword">Cancer</option><option value="/edstetzer/search?keyword=carl f.h. henry&type=keyword">Carl F.H. Henry</option><option value="/edstetzer/search?keyword=catholic-evangelical relations&type=keyword">Catholic-Evangelical Relations</option><option value="/edstetzer/search?keyword=catholicism&type=keyword">Catholicism</option><option value="/edstetzer/search?keyword=chaplains&type=keyword">Chaplains</option><option value="/edstetzer/search?keyword=charismatics&type=keyword">Charismatics</option><option value="/edstetzer/search?keyword=charities&type=keyword">Charities</option><option value="/edstetzer/search?keyword=chicago, il&type=keyword">Chicago, IL</option><option value="/edstetzer/search?keyword=children&type=keyword">Children</option><option value="/edstetzer/search?keyword=children's ministry&type=keyword">Children's Ministry</option><option value="/edstetzer/search?keyword=china&type=keyword">China</option><option value="/edstetzer/search?keyword=christian history&type=keyword">Christian History</option><option value="/edstetzer/search?keyword=christianity today&type=keyword">Christianity Today</option><option value="/edstetzer/search?keyword=christmas&type=keyword">Christmas</option><option value="/edstetzer/search?keyword=christmas carols&type=keyword">Christmas Carols</option><option value="/edstetzer/search?keyword=church&type=keyword">Church</option><option value="/edstetzer/search?keyword=church and state&type=keyword">Church and State</option><option value="/edstetzer/search?keyword=church buildings&type=keyword">Church Buildings</option><option value="/edstetzer/search?keyword=church discipline&type=keyword">Church Discipline</option><option value="/edstetzer/search?keyword=church finances&type=keyword">Church Finances</option><option value="/edstetzer/search?keyword=church growth&type=keyword">Church Growth</option><option value="/edstetzer/search?keyword=church leadership&type=keyword">Church Leadership</option><option value="/edstetzer/search?keyword=church music&type=keyword">Church Music</option><option value="/edstetzer/search?keyword=church of england&type=keyword">Church of England</option><option value="/edstetzer/search?keyword=church planting&type=keyword">Church Planting</option><option value="/edstetzer/search?keyword=civil rights movement&type=keyword">Civil Rights Movement</option><option value="/edstetzer/search?keyword=clothing&type=keyword">Clothing</option><option value="/edstetzer/search?keyword=college ministry&type=keyword">College Ministry</option><option value="/edstetzer/search?keyword=colleges and universities&type=keyword">Colleges and Universities</option><option value="/edstetzer/search?keyword=colorado&type=keyword">Colorado</option><option value="/edstetzer/search?keyword=communion&type=keyword">Communion</option><option value="/edstetzer/search?keyword=compassion&type=keyword">Compassion</option><option value="/edstetzer/search?keyword=consumerism&type=keyword">Consumerism</option><option value="/edstetzer/search?keyword=contentment&type=keyword">Contentment</option><option value="/edstetzer/search?keyword=contraception&type=keyword">Contraception</option><option value="/edstetzer/search?keyword=conversion&type=keyword">Conversion</option><option value="/edstetzer/search?keyword=courage&type=keyword">Courage</option><option value="/edstetzer/search?keyword=courts&type=keyword">Courts</option><option value="/edstetzer/search?keyword=creation&type=keyword">Creation</option><option value="/edstetzer/search?keyword=creation and cosmos&type=keyword">Creation and Cosmos</option><option value="/edstetzer/search?keyword=creationism&type=keyword">Creationism</option><option value="/edstetzer/search?keyword=crime&type=keyword">Crime</option><option value="/edstetzer/search?keyword=crusades&type=keyword">Crusades</option><option value="/edstetzer/search?keyword=crystal cathedral&type=keyword">Crystal Cathedral</option><option value="/edstetzer/search?keyword=cuba&type=keyword">Cuba</option><option value="/edstetzer/search?keyword=dallas theological seminary&type=keyword">Dallas Theological Seminary</option><option value="/edstetzer/search?keyword=dallas willard&type=keyword">Dallas Willard</option><option value="/edstetzer/search?keyword=dallas, tx&type=keyword">Dallas, TX</option><option value="/edstetzer/search?keyword=david&type=keyword">David</option><option value="/edstetzer/search?keyword=david platt&type=keyword">David Platt</option><option value="/edstetzer/search?keyword=death&type=keyword">Death</option><option value="/edstetzer/search?keyword=death penalty&type=keyword">Death Penalty</option><option value="/edstetzer/search?keyword=democratic party&type=keyword">Democratic Party</option><option value="/edstetzer/search?keyword=denominations&type=keyword">Denominations</option><option value="/edstetzer/search?keyword=depression&type=keyword">Depression</option><option value="/edstetzer/search?keyword=detroit, mi&type=keyword">Detroit, MI</option><option value="/edstetzer/search?keyword=disability&type=keyword">Disability</option><option value="/edstetzer/search?keyword=disaster relief&type=keyword">Disaster Relief</option><option value="/edstetzer/search?keyword=discipleship&type=keyword">Discipleship</option><option value="/edstetzer/search?keyword=discrimination&type=keyword">Discrimination</option><option value="/edstetzer/search?keyword=disease&type=keyword">Disease</option><option value="/edstetzer/search?keyword=disease prevention&type=keyword">Disease Prevention</option><option value="/edstetzer/search?keyword=diversity&type=keyword">Diversity</option><option value="/edstetzer/search?keyword=divorce&type=keyword">Divorce</option><option value="/edstetzer/search?keyword=doctrine&type=keyword">Doctrine</option><option value="/edstetzer/search?keyword=donald miller&type=keyword">Donald Miller</option><option value="/edstetzer/search?keyword=easter&type=keyword">Easter</option><option value="/edstetzer/search?keyword=eastern orthodoxy&type=keyword">Eastern Orthodoxy</option><option value="/edstetzer/search?keyword=economics&type=keyword">Economics</option><option value="/edstetzer/search?keyword=education&type=keyword">Education</option><option value="/edstetzer/search?keyword=egypt&type=keyword">Egypt</option><option value="/edstetzer/search?keyword=elections&type=keyword">Elections</option><option value="/edstetzer/search?keyword=elections - campaign 2012&type=keyword">Elections - Campaign 2012</option><option value="/edstetzer/search?keyword=elections - campaign 2016&type=keyword">Elections - Campaign 2016</option><option value="/edstetzer/search?keyword=emergent movement&type=keyword">Emergent Movement</option><option value="/edstetzer/search?keyword=employment&type=keyword">Employment</option><option value="/edstetzer/search?keyword=end times&type=keyword">End Times</option><option value="/edstetzer/search?keyword=energy and power&type=keyword">Energy and Power</option><option value="/edstetzer/search?keyword=entertainment&type=keyword">Entertainment</option><option value="/edstetzer/search?keyword=episcopalians&type=keyword">Episcopalians</option><option value="/edstetzer/search?keyword=ergun caner&type=keyword">Ergun Caner</option><option value="/edstetzer/search?keyword=eric metaxas&type=keyword">Eric Metaxas</option><option value="/edstetzer/search?keyword=eschatology&type=keyword">Eschatology</option><option value="/edstetzer/search?keyword=eternity&type=keyword">Eternity</option><option value="/edstetzer/search?keyword=ethics&type=keyword">Ethics</option><option value="/edstetzer/search?keyword=europe&type=keyword">Europe</option><option value="/edstetzer/search?keyword=evangelicalism&type=keyword">Evangelicalism</option><option value="/edstetzer/search?keyword=evangelism&type=keyword">Evangelism</option><option value="/edstetzer/search?keyword=evil&type=keyword">Evil</option><option value="/edstetzer/search?keyword=evolution&type=keyword">Evolution</option><option value="/edstetzer/search?keyword=exodus&type=keyword">Exodus</option><option value="/edstetzer/search?keyword=exodus international&type=keyword">Exodus International</option><option value="/edstetzer/search?keyword=extremism&type=keyword">Extremism</option><option value="/edstetzer/search?keyword=facebook&type=keyword">Facebook</option><option value="/edstetzer/search?keyword=fair trade&type=keyword">Fair Trade</option><option value="/edstetzer/search?keyword=faith and practice&type=keyword">Faith and Practice</option><option value="/edstetzer/search?keyword=faithfulness&type=keyword">Faithfulness</option><option value="/edstetzer/search?keyword=family&type=keyword">Family</option><option value="/edstetzer/search?keyword=fasting&type=keyword">Fasting</option><option value="/edstetzer/search?keyword=fatherhood&type=keyword">Fatherhood</option><option value="/edstetzer/search?keyword=fear&type=keyword">Fear</option><option value="/edstetzer/search?keyword=fellowship and community&type=keyword">Fellowship and Community</option><option value="/edstetzer/search?keyword=film&type=keyword">Film</option><option value="/edstetzer/search?keyword=financial stewardship&type=keyword">Financial Stewardship</option><option value="/edstetzer/search?keyword=florida&type=keyword">Florida</option><option value="/edstetzer/search?keyword=focus on the family&type=keyword">Focus on the Family</option><option value="/edstetzer/search?keyword=food&type=keyword">Food</option><option value="/edstetzer/search?keyword=football&type=keyword">Football</option><option value="/edstetzer/search?keyword=forgiveness&type=keyword">Forgiveness</option><option value="/edstetzer/search?keyword=france&type=keyword">France</option><option value="/edstetzer/search?keyword=franklin graham&type=keyword">Franklin Graham</option><option value="/edstetzer/search?keyword=freedom of speech&type=keyword">Freedom of Speech</option><option value="/edstetzer/search?keyword=friendship&type=keyword">Friendship</option><option value="/edstetzer/search?keyword=funerals&type=keyword">Funerals</option><option value="/edstetzer/search?keyword=gender&type=keyword">Gender</option><option value="/edstetzer/search?keyword=gender-inclusive language&type=keyword">Gender-Inclusive Language</option><option value="/edstetzer/search?keyword=generation x&type=keyword">Generation X</option><option value="/edstetzer/search?keyword=generosity&type=keyword">Generosity</option><option value="/edstetzer/search?keyword=genesis&type=keyword">Genesis</option><option value="/edstetzer/search?keyword=george barna&type=keyword">George Barna</option><option value="/edstetzer/search?keyword=germany&type=keyword">Germany</option><option value="/edstetzer/search?keyword=global church&type=keyword">Global Church</option><option value="/edstetzer/search?keyword=global warming and climate change&type=keyword">Global Warming and Climate Change</option><option value="/edstetzer/search?keyword=god&type=keyword">God</option><option value="/edstetzer/search?keyword=good friday&type=keyword">Good Friday</option><option value="/edstetzer/search?keyword=google&type=keyword">Google</option><option value="/edstetzer/search?keyword=gordon college&type=keyword">Gordon College</option><option value="/edstetzer/search?keyword=gossip&type=keyword">Gossip</option><option value="/edstetzer/search?keyword=government&type=keyword">Government</option><option value="/edstetzer/search?keyword=grace&type=keyword">Grace</option><option value="/edstetzer/search?keyword=grand rapids, mi&type=keyword">Grand Rapids, MI</option><option value="/edstetzer/search?keyword=gratitude&type=keyword">Gratitude</option><option value="/edstetzer/search?keyword=great awakening&type=keyword">Great Awakening</option><option value="/edstetzer/search?keyword=great commission&type=keyword">Great Commission</option><option value="/edstetzer/search?keyword=greek orthodox church&type=keyword">Greek Orthodox Church</option><option value="/edstetzer/search?keyword=guilt&type=keyword">Guilt</option><option value="/edstetzer/search?keyword=guns&type=keyword">Guns</option><option value="/edstetzer/search?keyword=haiti&type=keyword">Haiti</option><option value="/edstetzer/search?keyword=halloween&type=keyword">Halloween</option><option value="/edstetzer/search?keyword=hate crimes&type=keyword">Hate Crimes</option><option value="/edstetzer/search?keyword=health care reform&type=keyword">Health Care Reform</option><option value="/edstetzer/search?keyword=heaven&type=keyword">Heaven</option><option value="/edstetzer/search?keyword=hell&type=keyword">Hell</option><option value="/edstetzer/search?keyword=heresy&type=keyword">Heresy</option><option value="/edstetzer/search?keyword=higher education&type=keyword">Higher Education</option><option value="/edstetzer/search?keyword=hillary clinton&type=keyword">Hillary Clinton</option><option value="/edstetzer/search?keyword=hinduism&type=keyword">Hinduism</option><option value="/edstetzer/search?keyword=hip-hop&type=keyword">Hip-Hop</option><option value="/edstetzer/search?keyword=history&type=keyword">History</option><option value="/edstetzer/search?keyword=hobby lobby&type=keyword">Hobby Lobby</option><option value="/edstetzer/search?keyword=holidays&type=keyword">Holidays</option><option value="/edstetzer/search?keyword=holiness&type=keyword">Holiness</option><option value="/edstetzer/search?keyword=holocaust&type=keyword">Holocaust</option><option value="/edstetzer/search?keyword=holy spirit&type=keyword">Holy Spirit</option><option value="/edstetzer/search?keyword=homelessness&type=keyword">Homelessness</option><option value="/edstetzer/search?keyword=homeschooling&type=keyword">Homeschooling</option><option value="/edstetzer/search?keyword=homosexuality&type=keyword">Homosexuality</option><option value="/edstetzer/search?keyword=honduras&type=keyword">Honduras</option><option value="/edstetzer/search?keyword=honesty&type=keyword">Honesty</option><option value="/edstetzer/search?keyword=hope&type=keyword">Hope</option><option value="/edstetzer/search?keyword=house churches&type=keyword">House Churches</option><option value="/edstetzer/search?keyword=human rights&type=keyword">Human Rights</option><option value="/edstetzer/search?keyword=human trafficking&type=keyword">Human Trafficking</option><option value="/edstetzer/search?keyword=humility&type=keyword">Humility</option><option value="/edstetzer/search?keyword=humor&type=keyword">Humor</option><option value="/edstetzer/search?keyword=hunger&type=keyword">Hunger</option><option value="/edstetzer/search?keyword=hymns&type=keyword">Hymns</option><option value="/edstetzer/search?keyword=hypocrisy&type=keyword">Hypocrisy</option><option value="/edstetzer/search?keyword=idolatry&type=keyword">Idolatry</option><option value="/edstetzer/search?keyword=immigration&type=keyword">Immigration</option><option value="/edstetzer/search?keyword=independence day&type=keyword">Independence Day</option><option value="/edstetzer/search?keyword=indiana&type=keyword">Indiana</option><option value="/edstetzer/search?keyword=individualism&type=keyword">Individualism</option><option value="/edstetzer/search?keyword=indonesia&type=keyword">Indonesia</option><option value="/edstetzer/search?keyword=inerrancy&type=keyword">Inerrancy</option><option value="/edstetzer/search?keyword=internal revenue service (irs)&type=keyword">Internal Revenue Service (IRS)</option><option value="/edstetzer/search?keyword=international mission board (imb)&type=keyword">International Mission Board (IMB)</option><option value="/edstetzer/search?keyword=internet&type=keyword">Internet</option><option value="/edstetzer/search?keyword=intervarsity christian fellowship&type=keyword">InterVarsity Christian Fellowship</option><option value="/edstetzer/search?keyword=iran&type=keyword">Iran</option><option value="/edstetzer/search?keyword=islam&type=keyword">Islam</option><option value="/edstetzer/search?keyword=israel&type=keyword">Israel</option><option value="/edstetzer/search?keyword=j.i. packer&type=keyword">J.I. Packer</option><option value="/edstetzer/search?keyword=james&type=keyword">James</option><option value="/edstetzer/search?keyword=jerusalem&type=keyword">Jerusalem</option><option value="/edstetzer/search?keyword=jesus&type=keyword">Jesus</option><option value="/edstetzer/search?keyword=jewish-christian relations&type=keyword">Jewish-Christian Relations</option><option value="/edstetzer/search?keyword=john&type=keyword">John</option><option value="/edstetzer/search?keyword=john perkins&type=keyword">John Perkins</option><option value="/edstetzer/search?keyword=john piper&type=keyword">John Piper</option><option value="/edstetzer/search?keyword=john stott&type=keyword">John Stott</option><option value="/edstetzer/search?keyword=joni eareckson tada&type=keyword">Joni Eareckson Tada</option><option value="/edstetzer/search?keyword=journalism&type=keyword">Journalism</option><option value="/edstetzer/search?keyword=joy&type=keyword">Joy</option><option value="/edstetzer/search?keyword=judaism&type=keyword">Judaism</option><option value="/edstetzer/search?keyword=kentucky&type=keyword">Kentucky</option><option value="/edstetzer/search?keyword=labor day&type=keyword">Labor Day</option><option value="/edstetzer/search?keyword=latin americans&type=keyword">Latin Americans</option><option value="/edstetzer/search?keyword=latinos and hispanics&type=keyword">Latinos and Hispanics</option><option value="/edstetzer/search?keyword=law enforcement&type=keyword">Law Enforcement</option><option value="/edstetzer/search?keyword=lecrae&type=keyword">Lecrae</option><option value="/edstetzer/search?keyword=lesslie newbigin&type=keyword">Lesslie Newbigin</option><option value="/edstetzer/search?keyword=liberty university&type=keyword">Liberty University</option><option value="/edstetzer/search?keyword=life ethics&type=keyword">Life Ethics</option><option value="/edstetzer/search?keyword=literacy&type=keyword">Literacy</option><option value="/edstetzer/search?keyword=love&type=keyword">Love</option><option value="/edstetzer/search?keyword=luis palau&type=keyword">Luis Palau</option><option value="/edstetzer/search?keyword=luke&type=keyword">Luke</option><option value="/edstetzer/search?keyword=lutherans&type=keyword">Lutherans</option><option value="/edstetzer/search?keyword=lying&type=keyword">Lying</option><option value="/edstetzer/search?keyword=mainline protestants&type=keyword">Mainline Protestants</option><option value="/edstetzer/search?keyword=manhood&type=keyword">Manhood</option><option value="/edstetzer/search?keyword=marijuana&type=keyword">Marijuana</option><option value="/edstetzer/search?keyword=mark driscoll&type=keyword">Mark Driscoll</option><option value="/edstetzer/search?keyword=marriage&type=keyword">Marriage</option><option value="/edstetzer/search?keyword=mars hill church (seattle)&type=keyword">Mars Hill Church (Seattle)</option><option value="/edstetzer/search?keyword=martin luther&type=keyword">Martin Luther</option><option value="/edstetzer/search?keyword=martin luther king jr.&type=keyword">Martin Luther King Jr.</option><option value="/edstetzer/search?keyword=martyrdom&type=keyword">Martyrdom</option><option value="/edstetzer/search?keyword=mary&type=keyword">Mary</option><option value="/edstetzer/search?keyword=maryland&type=keyword">Maryland</option><option value="/edstetzer/search?keyword=massachusetts&type=keyword">Massachusetts</option><option value="/edstetzer/search?keyword=media&type=keyword">Media</option><option value="/edstetzer/search?keyword=medication&type=keyword">Medication</option><option value="/edstetzer/search?keyword=medicine and health&type=keyword">Medicine and Health</option><option value="/edstetzer/search?keyword=megachurches&type=keyword">Megachurches</option><option value="/edstetzer/search?keyword=memorial day&type=keyword">Memorial Day</option><option value="/edstetzer/search?keyword=mennonites&type=keyword">Mennonites</option><option value="/edstetzer/search?keyword=mental health&type=keyword">Mental Health</option><option value="/edstetzer/search?keyword=mental illness&type=keyword">Mental Illness</option><option value="/edstetzer/search?keyword=methodists&type=keyword">Methodists</option><option value="/edstetzer/search?keyword=miami&type=keyword">Miami</option><option value="/edstetzer/search?keyword=middle east&type=keyword">Middle East</option><option value="/edstetzer/search?keyword=middle east conflict&type=keyword">Middle East Conflict</option><option value="/edstetzer/search?keyword=mike huckabee&type=keyword">Mike Huckabee</option><option value="/edstetzer/search?keyword=military&type=keyword">Military</option><option value="/edstetzer/search?keyword=millennials&type=keyword">Millennials</option><option value="/edstetzer/search?keyword=minneapolis, mn&type=keyword">Minneapolis, MN</option><option value="/edstetzer/search?keyword=missions&type=keyword">Missions</option><option value="/edstetzer/search?keyword=missouri&type=keyword">Missouri</option><option value="/edstetzer/search?keyword=mitt romney&type=keyword">Mitt Romney</option><option value="/edstetzer/search?keyword=monasticism&type=keyword">Monasticism</option><option value="/edstetzer/search?keyword=money and business&type=keyword">Money and Business</option><option value="/edstetzer/search?keyword=morality&type=keyword">Morality</option><option value="/edstetzer/search?keyword=mormons&type=keyword">Mormons</option><option value="/edstetzer/search?keyword=moses&type=keyword">Moses</option><option value="/edstetzer/search?keyword=motherhood&type=keyword">Motherhood</option><option value="/edstetzer/search?keyword=multiethnic ministry&type=keyword">Multiethnic Ministry</option><option value="/edstetzer/search?keyword=murder&type=keyword">Murder</option><option value="/edstetzer/search?keyword=music&type=keyword">Music</option><option value="/edstetzer/search?keyword=muslim-christian relations&type=keyword">Muslim-Christian Relations</option><option value="/edstetzer/search?keyword=nashville, tn&type=keyword">Nashville, TN</option><option value="/edstetzer/search?keyword=national association of evangelicals (nae)&type=keyword">National Association of Evangelicals (NAE)</option><option value="/edstetzer/search?keyword=national religious broadcasters (nrb)&type=keyword">National Religious Broadcasters (NRB)</option><option value="/edstetzer/search?keyword=natural disasters&type=keyword">Natural Disasters</option><option value="/edstetzer/search?keyword=naturalism&type=keyword">Naturalism</option><option value="/edstetzer/search?keyword=nevada&type=keyword">Nevada</option><option value="/edstetzer/search?keyword=new orleans, la&type=keyword">New Orleans, LA</option><option value="/edstetzer/search?keyword=new perspective on paul&type=keyword">New Perspective on Paul</option><option value="/edstetzer/search?keyword=new testament&type=keyword">New Testament</option><option value="/edstetzer/search?keyword=new year's day&type=keyword">New Year's Day</option><option value="/edstetzer/search?keyword=new york city&type=keyword">New York City</option><option value="/edstetzer/search?keyword=nigeria&type=keyword">Nigeria</option><option value="/edstetzer/search?keyword=noah&type=keyword">Noah</option><option value="/edstetzer/search?keyword=north american mission board (namb)&type=keyword">North American Mission Board (NAMB)</option><option value="/edstetzer/search?keyword=north carolina&type=keyword">North Carolina</option><option value="/edstetzer/search?keyword=north korea&type=keyword">North Korea</option><option value="/edstetzer/search?keyword=nuclear weapons&type=keyword">Nuclear Weapons</option><option value="/edstetzer/search?keyword=obedience&type=keyword">Obedience</option><option value="/edstetzer/search?keyword=oklahoma&type=keyword">Oklahoma</option><option value="/edstetzer/search?keyword=old testament&type=keyword">Old Testament</option><option value="/edstetzer/search?keyword=orphans&type=keyword">Orphans</option><option value="/edstetzer/search?keyword=oscars&type=keyword">Oscars</option><option value="/edstetzer/search?keyword=paganism&type=keyword">Paganism</option><option value="/edstetzer/search?keyword=palestine&type=keyword">Palestine</option><option value="/edstetzer/search?keyword=parables&type=keyword">Parables</option><option value="/edstetzer/search?keyword=parachurch organizations&type=keyword">Parachurch Organizations</option><option value="/edstetzer/search?keyword=parenting&type=keyword">Parenting</option><option value="/edstetzer/search?keyword=passion conference&type=keyword">Passion Conference</option><option value="/edstetzer/search?keyword=pastors&type=keyword">Pastors</option><option value="/edstetzer/search?keyword=patriotism and nationalism&type=keyword">Patriotism and Nationalism</option><option value="/edstetzer/search?keyword=paul&type=keyword">Paul</option><option value="/edstetzer/search?keyword=peace&type=keyword">Peace</option><option value="/edstetzer/search?keyword=pentecostalism&type=keyword">Pentecostalism</option><option value="/edstetzer/search?keyword=persecution&type=keyword">Persecution</option><option value="/edstetzer/search?keyword=pets&type=keyword">Pets</option><option value="/edstetzer/search?keyword=philippines&type=keyword">Philippines</option><option value="/edstetzer/search?keyword=philosophy&type=keyword">Philosophy</option><option value="/edstetzer/search?keyword=photography&type=keyword">Photography</option><option value="/edstetzer/search?keyword=planned parenthood&type=keyword">Planned Parenthood</option><option value="/edstetzer/search?keyword=pledge of allegiance&type=keyword">Pledge of Allegiance</option><option value="/edstetzer/search?keyword=pluralism&type=keyword">Pluralism</option><option value="/edstetzer/search?keyword=poland&type=keyword">Poland</option><option value="/edstetzer/search?keyword=politics&type=keyword">Politics</option><option value="/edstetzer/search?keyword=pop culture&type=keyword">Pop Culture</option><option value="/edstetzer/search?keyword=pope benedict xvi&type=keyword">Pope Benedict XVI</option><option value="/edstetzer/search?keyword=pope francis&type=keyword">Pope Francis</option><option value="/edstetzer/search?keyword=pornography&type=keyword">Pornography</option><option value="/edstetzer/search?keyword=poverty&type=keyword">Poverty</option><option value="/edstetzer/search?keyword=prayer&type=keyword">Prayer</option><option value="/edstetzer/search?keyword=prayer and spirituality&type=keyword">Prayer and Spirituality</option><option value="/edstetzer/search?keyword=preaching&type=keyword">Preaching</option><option value="/edstetzer/search?keyword=pregnancy&type=keyword">Pregnancy</option><option value="/edstetzer/search?keyword=presbyterians&type=keyword">Presbyterians</option><option value="/edstetzer/search?keyword=presidents&type=keyword">Presidents</option><option value="/edstetzer/search?keyword=pride&type=keyword">Pride</option><option value="/edstetzer/search?keyword=prisons&type=keyword">Prisons</option><option value="/edstetzer/search?keyword=pro-choice movement&type=keyword">Pro-Choice Movement</option><option value="/edstetzer/search?keyword=pro-life movement&type=keyword">Pro-Life Movement</option><option value="/edstetzer/search?keyword=prophecy&type=keyword">Prophecy</option><option value="/edstetzer/search?keyword=prosperity gospel&type=keyword">Prosperity Gospel</option><option value="/edstetzer/search?keyword=prostitution&type=keyword">Prostitution</option><option value="/edstetzer/search?keyword=psalms&type=keyword">Psalms</option><option value="/edstetzer/search?keyword=psychology&type=keyword">Psychology</option><option value="/edstetzer/search?keyword=public education&type=keyword">Public Education</option><option value="/edstetzer/search?keyword=publications&type=keyword">Publications</option><option value="/edstetzer/search?keyword=qur'an&type=keyword">Qur'an</option><option value="/edstetzer/search?keyword=racism&type=keyword">Racism</option><option value="/edstetzer/search?keyword=radio&type=keyword">Radio</option><option value="/edstetzer/search?keyword=rape&type=keyword">Rape</option><option value="/edstetzer/search?keyword=rapture&type=keyword">Rapture</option><option value="/edstetzer/search?keyword=ravi zacharias&type=keyword">Ravi Zacharias</option><option value="/edstetzer/search?keyword=reality tv&type=keyword">Reality TV</option><option value="/edstetzer/search?keyword=recession&type=keyword">Recession</option><option value="/edstetzer/search?keyword=reconciliation&type=keyword">Reconciliation</option><option value="/edstetzer/search?keyword=reformation&type=keyword">Reformation</option><option value="/edstetzer/search?keyword=refugees&type=keyword">Refugees</option><option value="/edstetzer/search?keyword=relativism&type=keyword">Relativism</option><option value="/edstetzer/search?keyword=religious freedom&type=keyword">Religious Freedom</option><option value="/edstetzer/search?keyword=religious freedom restoration act&type=keyword">Religious Freedom Restoration Act</option><option value="/edstetzer/search?keyword=religious right&type=keyword">Religious Right</option><option value="/edstetzer/search?keyword=religious violence&type=keyword">Religious Violence</option><option value="/edstetzer/search?keyword=reparative therapy&type=keyword">Reparative Therapy</option><option value="/edstetzer/search?keyword=republican party&type=keyword">Republican Party</option><option value="/edstetzer/search?keyword=resurrection&type=keyword">Resurrection</option><option value="/edstetzer/search?keyword=retirement&type=keyword">Retirement</option><option value="/edstetzer/search?keyword=revelation&type=keyword">Revelation</option><option value="/edstetzer/search?keyword=revival&type=keyword">Revival</option><option value="/edstetzer/search?keyword=richard stearns&type=keyword">Richard Stearns</option><option value="/edstetzer/search?keyword=rick warren&type=keyword">Rick Warren</option><option value="/edstetzer/search?keyword=rome&type=keyword">Rome</option><option value="/edstetzer/search?keyword=rural ministry&type=keyword">Rural Ministry</option><option value="/edstetzer/search?keyword=russia&type=keyword">Russia</option><option value="/edstetzer/search?keyword=sabbath&type=keyword">Sabbath</option><option value="/edstetzer/search?keyword=saddleback church&type=keyword">Saddleback Church</option><option value="/edstetzer/search?keyword=salvation&type=keyword">Salvation</option><option value="/edstetzer/search?keyword=same-sex marriage&type=keyword">Same-Sex Marriage</option><option value="/edstetzer/search?keyword=sanctification&type=keyword">Sanctification</option><option value="/edstetzer/search?keyword=satan&type=keyword">Satan</option><option value="/edstetzer/search?keyword=saudi arabia&type=keyword">Saudi Arabia</option><option value="/edstetzer/search?keyword=secularism&type=keyword">Secularism</option><option value="/edstetzer/search?keyword=segregation&type=keyword">Segregation</option><option value="/edstetzer/search?keyword=self-control&type=keyword">Self-Control</option><option value="/edstetzer/search?keyword=self-esteem&type=keyword">Self-Esteem</option><option value="/edstetzer/search?keyword=self-righteousness&type=keyword">Self-Righteousness</option><option value="/edstetzer/search?keyword=seminaries&type=keyword">Seminaries</option><option value="/edstetzer/search?keyword=service&type=keyword">Service</option><option value="/edstetzer/search?keyword=sex and sexuality&type=keyword">Sex and Sexuality</option><option value="/edstetzer/search?keyword=sex education&type=keyword">Sex Education</option><option value="/edstetzer/search?keyword=sex offenders&type=keyword">Sex Offenders</option><option value="/edstetzer/search?keyword=sexual sin&type=keyword">Sexual Sin</option><option value="/edstetzer/search?keyword=sexuality and gender&type=keyword">Sexuality and Gender</option><option value="/edstetzer/search?keyword=sin&type=keyword">Sin</option><option value="/edstetzer/search?keyword=single parenting&type=keyword">Single Parenting</option><option value="/edstetzer/search?keyword=singleness&type=keyword">Singleness</option><option value="/edstetzer/search?keyword=slavery&type=keyword">Slavery</option><option value="/edstetzer/search?keyword=soccer&type=keyword">Soccer</option><option value="/edstetzer/search?keyword=social justice&type=keyword">Social Justice</option><option value="/edstetzer/search?keyword=social networking&type=keyword">Social Networking</option><option value="/edstetzer/search?keyword=sociology&type=keyword">Sociology</option><option value="/edstetzer/search?keyword=south africa&type=keyword">South Africa</option><option value="/edstetzer/search?keyword=south america&type=keyword">South America</option><option value="/edstetzer/search?keyword=south carolina&type=keyword">South Carolina</option><option value="/edstetzer/search?keyword=southern baptists&type=keyword">Southern Baptists</option><option value="/edstetzer/search?keyword=spiritual disciplines&type=keyword">Spiritual Disciplines</option><option value="/edstetzer/search?keyword=spiritual formation&type=keyword">Spiritual Formation</option><option value="/edstetzer/search?keyword=spiritual gifts&type=keyword">Spiritual Gifts</option><option value="/edstetzer/search?keyword=spiritual warfare&type=keyword">Spiritual Warfare</option><option value="/edstetzer/search?keyword=stanley hauerwas&type=keyword">Stanley Hauerwas</option><option value="/edstetzer/search?keyword=stories and storytelling&type=keyword">Stories and Storytelling</option><option value="/edstetzer/search?keyword=sudan&type=keyword">Sudan</option><option value="/edstetzer/search?keyword=suffering and problem of pain&type=keyword">Suffering and Problem of Pain</option><option value="/edstetzer/search?keyword=suicide&type=keyword">Suicide</option><option value="/edstetzer/search?keyword=super bowl&type=keyword">Super Bowl</option><option value="/edstetzer/search?keyword=supreme court&type=keyword">Supreme Court</option><option value="/edstetzer/search?keyword=surveys&type=keyword">Surveys</option><option value="/edstetzer/search?keyword=sweden&type=keyword">Sweden</option><option value="/edstetzer/search?keyword=syncretism&type=keyword">Syncretism</option><option value="/edstetzer/search?keyword=syria&type=keyword">Syria</option><option value="/edstetzer/search?keyword=taxes&type=keyword">Taxes</option><option value="/edstetzer/search?keyword=teachings of jesus&type=keyword">Teachings of Jesus</option><option value="/edstetzer/search?keyword=technology&type=keyword">Technology</option><option value="/edstetzer/search?keyword=televangelism&type=keyword">Televangelism</option><option value="/edstetzer/search?keyword=television&type=keyword">Television</option><option value="/edstetzer/search?keyword=temptation&type=keyword">Temptation</option><option value="/edstetzer/search?keyword=ten commandments&type=keyword">Ten Commandments</option><option value="/edstetzer/search?keyword=tennessee&type=keyword">Tennessee</option><option value="/edstetzer/search?keyword=terrorism&type=keyword">Terrorism</option><option value="/edstetzer/search?keyword=testimonies&type=keyword">Testimonies</option><option value="/edstetzer/search?keyword=texas&type=keyword">Texas</option><option value="/edstetzer/search?keyword=thanksgiving&type=keyword">Thanksgiving</option><option value="/edstetzer/search?keyword=the king's college&type=keyword">The King's College</option><option value="/edstetzer/search?keyword=the passion of the christ&type=keyword">The Passion of The Christ</option><option value="/edstetzer/search?keyword=theatre&type=keyword">Theatre</option><option value="/edstetzer/search?keyword=theologians&type=keyword">Theologians</option><option value="/edstetzer/search?keyword=theology&type=keyword">Theology</option><option value="/edstetzer/search?keyword=tim keller&type=keyword">Tim Keller</option><option value="/edstetzer/search?keyword=time management&type=keyword">Time Management</option><option value="/edstetzer/search?keyword=tolerance&type=keyword">Tolerance</option><option value="/edstetzer/search?keyword=tongues&type=keyword">Tongues</option><option value="/edstetzer/search?keyword=tony jones&type=keyword">Tony Jones</option><option value="/edstetzer/search?keyword=transgender&type=keyword">Transgender</option><option value="/edstetzer/search?keyword=transportation&type=keyword">Transportation</option><option value="/edstetzer/search?keyword=trinity&type=keyword">Trinity</option><option value="/edstetzer/search?keyword=trinity broadcasting network (tbn)&type=keyword">Trinity Broadcasting Network (TBN)</option><option value="/edstetzer/search?keyword=turkey&type=keyword">Turkey</option><option value="/edstetzer/search?keyword=twitter&type=keyword">Twitter</option><option value="/edstetzer/search?keyword=u.s. congress&type=keyword">U.S. Congress</option><option value="/edstetzer/search?keyword=u2 (bono)&type=keyword">U2 (Bono)</option><option value="/edstetzer/search?keyword=ukraine&type=keyword">Ukraine</option><option value="/edstetzer/search?keyword=united kingdom&type=keyword">United Kingdom</option><option value="/edstetzer/search?keyword=united states&type=keyword">United States</option><option value="/edstetzer/search?keyword=unity&type=keyword">Unity</option><option value="/edstetzer/search?keyword=universalism&type=keyword">Universalism</option><option value="/edstetzer/search?keyword=urban ministry&type=keyword">Urban Ministry</option><option value="/edstetzer/search?keyword=vineyard movement&type=keyword">Vineyard Movement</option><option value="/edstetzer/search?keyword=violence&type=keyword">Violence</option><option value="/edstetzer/search?keyword=virtues and vices&type=keyword">Virtues and Vices</option><option value="/edstetzer/search?keyword=vision&type=keyword">Vision</option><option value="/edstetzer/search?keyword=volunteers&type=keyword">Volunteers</option><option value="/edstetzer/search?keyword=war&type=keyword">War</option><option value="/edstetzer/search?keyword=wesleyanism&type=keyword">Wesleyanism</option><option value="/edstetzer/search?keyword=wheaton college&type=keyword">Wheaton College</option><option value="/edstetzer/search?keyword=william wilberforce&type=keyword">William Wilberforce</option><option value="/edstetzer/search?keyword=willow creek community church&type=keyword">Willow Creek Community Church</option><option value="/edstetzer/search?keyword=wisdom&type=keyword">Wisdom</option><option value="/edstetzer/search?keyword=witchcraft&type=keyword">Witchcraft</option><option value="/edstetzer/search?keyword=women&type=keyword">Women</option><option value="/edstetzer/search?keyword=women's ordination&type=keyword">Women's Ordination</option><option value="/edstetzer/search?keyword=women's rights&type=keyword">Women's Rights</option><option value="/edstetzer/search?keyword=work and workplace&type=keyword">Work and Workplace</option><option value="/edstetzer/search?keyword=world cup&type=keyword">World Cup</option><option value="/edstetzer/search?keyword=world evangelical alliance&type=keyword">World Evangelical Alliance</option><option value="/edstetzer/search?keyword=world history&type=keyword">World History</option><option value="/edstetzer/search?keyword=world relief&type=keyword">World Relief</option><option value="/edstetzer/search?keyword=world vision&type=keyword">World Vision</option><option value="/edstetzer/search?keyword=worship&type=keyword">Worship</option><option value="/edstetzer/search?keyword=worship wars&type=keyword">Worship Wars</option><option value="/edstetzer/search?keyword=wrath&type=keyword">Wrath</option><option value="/edstetzer/search?keyword=writing&type=keyword">Writing</option><option value="/edstetzer/search?keyword=wycliffe bible translators&type=keyword">Wycliffe Bible Translators</option><option value="/edstetzer/search?keyword=yoga&type=keyword">Yoga</option><option value="/edstetzer/search?keyword=youth&type=keyword">Youth</option><option value="/edstetzer/search?keyword=youth ministry&type=keyword">Youth Ministry</option></select></fieldset></form></div>
<div class="innerDiv expandContent"><form><fieldset><label>Archives:</label><select class="month dropdown"><option value="">Month</option><option value="/edstetzer/2017/april/">April 2017</option><option value="/edstetzer/2017/march/">March 2017</option><option value="/edstetzer/2017/february/">February 2017</option><option value="/edstetzer/2017/january/">January 2017</option><option value="/edstetzer/2016/december/">December 2016</option><option value="/edstetzer/2016/november/">November 2016</option><option value="/edstetzer/2016/october/">October 2016</option><option value="/edstetzer/2016/september/">September 2016</option><option value="/edstetzer/2016/august/">August 2016</option><option value="/edstetzer/2016/july/">July 2016</option><option value="/edstetzer/2016/june/">June 2016</option><option value="/edstetzer/2016/may/">May 2016</option><option value="/edstetzer/2016/april/">April 2016</option><option value="/edstetzer/2016/march/">March 2016</option><option value="/edstetzer/2016/february/">February 2016</option><option value="/edstetzer/2016/january/">January 2016</option><option value="/edstetzer/2015/december/">December 2015</option><option value="/edstetzer/2015/august/">August 2015</option><option value="/edstetzer/2015/september/">September 2015</option><option value="/edstetzer/2015/october/">October 2015</option><option value="/edstetzer/2015/november/">November 2015</option><option value="/edstetzer/2015/february/">February 2015</option><option value="/edstetzer/2015/march/">March 2015</option><option value="/edstetzer/2015/april/">April 2015</option><option value="/edstetzer/2015/may/">May 2015</option><option value="/edstetzer/2015/june/">June 2015</option><option value="/edstetzer/2015/july/">July 2015</option><option value="/edstetzer/2015/january/">January 2015</option><option value="/edstetzer/2014/december/">December 2014</option><option value="/edstetzer/2014/november/">November 2014</option><option value="/edstetzer/2014/october/">October 2014</option><option value="/edstetzer/2014/september/">September 2014</option><option value="/edstetzer/2014/august/">August 2014</option><option value="/edstetzer/2014/july/">July 2014</option><option value="/edstetzer/2014/june/">June 2014</option><option value="/edstetzer/2014/may/">May 2014</option><option value="/edstetzer/2014/april/">April 2014</option><option value="/edstetzer/2014/march/">March 2014</option><option value="/edstetzer/2014/february/">February 2014</option><option value="/edstetzer/2014/january/">January 2014</option><option value="/edstetzer/2013/december/">December 2013</option><option value="/edstetzer/2013/november/">November 2013</option><option value="/edstetzer/2013/october/">October 2013</option><option value="/edstetzer/2013/september/">September 2013</option><option value="/edstetzer/2013/august/">August 2013</option><option value="/edstetzer/2013/july/">July 2013</option><option value="/edstetzer/2013/june/">June 2013</option><option value="/edstetzer/2013/may/">May 2013</option><option value="/edstetzer/2013/april/">April 2013</option><option value="/edstetzer/2013/march/">March 2013</option><option value="/edstetzer/2013/february/">February 2013</option><option value="/edstetzer/2013/january/">January 2013</option><option value="/edstetzer/2012/december/">December 2012</option><option value="/edstetzer/2012/november/">November 2012</option><option value="/edstetzer/2012/october/">October 2012</option><option value="/edstetzer/2012/september/">September 2012</option><option value="/edstetzer/2012/august/">August 2012</option><option value="/edstetzer/2012/july/">July 2012</option><option value="/edstetzer/2012/june/">June 2012</option><option value="/edstetzer/2012/may/">May 2012</option><option value="/edstetzer/2012/april/">April 2012</option><option value="/edstetzer/2012/march/">March 2012</option><option value="/edstetzer/2012/february/">February 2012</option><option value="/edstetzer/2012/january/">January 2012</option><option value="/edstetzer/2011/december/">December 2011</option><option value="/edstetzer/2011/november/">November 2011</option><option value="/edstetzer/2011/october/">October 2011</option><option value="/edstetzer/2011/september/">September 2011</option><option value="/edstetzer/2011/august/">August 2011</option><option value="/edstetzer/2011/july/">July 2011</option><option value="/edstetzer/2011/june/">June 2011</option><option value="/edstetzer/2011/may/">May 2011</option><option value="/edstetzer/2011/april/">April 2011</option><option value="/edstetzer/2011/march/">March 2011</option><option value="/edstetzer/2011/february/">February 2011</option><option value="/edstetzer/2011/january/">January 2011</option><option value="/edstetzer/2010/december/">December 2010</option><option value="/edstetzer/2010/november/">November 2010</option><option value="/edstetzer/2010/october/">October 2010</option><option value="/edstetzer/2010/september/">September 2010</option><option value="/edstetzer/2010/august/">August 2010</option><option value="/edstetzer/2010/july/">July 2010</option><option value="/edstetzer/2010/june/">June 2010</option><option value="/edstetzer/2010/may/">May 2010</option><option value="/edstetzer/2010/april/">April 2010</option><option value="/edstetzer/2010/march/">March 2010</option><option value="/edstetzer/2010/february/">February 2010</option><option value="/edstetzer/2010/january/">January 2010</option><option value="/edstetzer/2009/december/">December 2009</option><option value="/edstetzer/2009/november/">November 2009</option><option value="/edstetzer/2009/october/">October 2009</option><option value="/edstetzer/2009/september/">September 2009</option><option value="/edstetzer/2009/august/">August 2009</option><option value="/edstetzer/2009/july/">July 2009</option><option value="/edstetzer/2009/june/">June 2009</option><option value="/edstetzer/2009/may/">May 2009</option><option value="/edstetzer/2009/april/">April 2009</option><option value="/edstetzer/2009/march/">March 2009</option><option value="/edstetzer/2009/february/">February 2009</option><option value="/edstetzer/2009/january/">January 2009</option><option value="/edstetzer/2008/december/">December 2008</option><option value="/edstetzer/2008/november/">November 2008</option><option value="/edstetzer/2008/october/">October 2008</option><option value="/edstetzer/2008/september/">September 2008</option><option value="/edstetzer/2008/august/">August 2008</option><option value="/edstetzer/2008/july/">July 2008</option><option value="/edstetzer/2008/june/">June 2008</option><option value="/edstetzer/2008/may/">May 2008</option><option value="/edstetzer/2008/april/">April 2008</option><option value="/edstetzer/2008/march/">March 2008</option><option value="/edstetzer/2008/february/">February 2008</option><option value="/edstetzer/2008/january/">January 2008</option><option value="/edstetzer/2007/december/">December 2007</option><option value="/edstetzer/2007/november/">November 2007</option><option value="/edstetzer/2007/october/">October 2007</option><option value="/edstetzer/2007/september/">September 2007</option><option value="/edstetzer/2007/august/">August 2007</option><option value="/edstetzer/2007/july/">July 2007</option></select></fieldset></form></div>
</div>
<div class="followDiv"><h3>Follow Ed Stetzer</h3><div class="socialMediaDiv"><a href="http://feeds.feedburner.com/edstetzerblog/" class="noSpace"><img src="/system/img/icon_rss_lg.gif" alt="Ed Stetzer RSS feeds" title="Ed Stetzer RSS feeds" width="32" height="32" /><span>RSS</span></a><a href="https://twitter.com/edstetzer/" target="_blank"><img src="/system/img/icon_twitter_lg.gif" alt="Ed Stetzer on Twitter" title="Ed Stetzer on Twitter" width="32" height="32" /><span>Twitter</span></a><a href="https://www.facebook.com/edstetzer/" target="_blank"><img src="/system/img/icon_facebook_lg.gif" alt="Ed Stetzer on Facebook" title="Ed Stetzer on Facebook" width="32" height="32" /><span>Facebook</span></a><a href="http://www.vimeo.com/edstetzer/" target="_blank"><img src="/system/img/icon_vimeo_lg.gif" alt="Ed Stetzer on Vimeo" title="Ed Stetzer on Vimeo" width="32" height="32" /><span>Vimeo</span></a></div>
</div>
<div id="navAd"><div id="navAd">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=nav_1/size=300x250,300x600/category=edstetzer/keyword=/platform=/status=guest/visit_source=">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=nav_1/size=300x250,300x600/category=edstetzer/keyword=/platform=/status=guest/visit_source="><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=nav_1/size=300x250,300x600/category=edstetzer/keyword=/platform=/status=guest/visit_source="/></a></noscript></div>
</div>
<div class="mostPopular"><h3>Most Popular Posts</h3><ul><li><a href="/edstetzer/2017/april/how-should-we-respond-to-hank-hanegraaffs-switch-to-orthodo.html">Hank Hanegraaff's Switch to Eastern Orthodoxy, Why People Make Such Changes, and Four Ways Evangelicals Might Respond</a></li><li><a href="/edstetzer/2017/april/church-harassment-abuse-coverup-bill-oreilly-debacle.html">What Can the Church Learn about Sexual Harassment, Accusations, &amp; Transparency from the Bill O'Reilly Debacle?</a></li><li><a href="/edstetzer/2017/april/rural-churches-part-of-gods-plan-to-transform-our-communiti.html">Rural Matters: Part of God's Plan to Transform Our Communities and Our World</a></li><li><a href="/edstetzer/2017/april/cease-squirming-and-know-that-i-am-god-why-dont-we-share-go.html">Cease Squirming and Know That I Am God: Why Don’t We Share the Gospel?</a></li><li><a href="/edstetzer/2017/april/stay-course-keeping-church-evangelistically-focused-after-l.html">Stay the Course: Keeping a Church Evangelistically Focused after the Launch</a></li><li><a href="/edstetzer/2015/march/what-does-it-mean-to-have-abundant-life.html">What Does it Mean to Have an Abundant Life? Some Thoughts on Prosperity </a></li></ul></div>
<div id="beaconAdsDiv"><!-- Beacon Ads Code -->
<script type="text/javascript">
(function(){
	var bsa = document.createElement('script');
		bsa.type = 'text/javascript';
		bsa.async = true;
		bsa.src = 'https://cdn.beaconads.com/ac/beaconads.js';
	(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script><div id="bsap_1289805" class="bsarocks bsap_c779018782158d93282944b4f7dd4d03"></div>
<!-- End Beacon Ads Code -->
</div>
<div class="commonSpacerRightAlign expandContent"><div class="videoContent"><a href="https://vimeo.com/channels/842554/174717119"><img src="/edstetzer/channel/img/logo_exchange.gif" width="280" height="90" alt="Exchange Logo" title="Exchange Logo" /></a><div class="videoContent">
					<p><iframe src="https://player.vimeo.com/video/174717119" width="640" height="360" frameborder="0" title="The State of Evangelism&ndash;John Sorenson" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></p><p><p class="first">Dr. John Sorensen, President of Evangelism Explosion International, a ministry that has trained millions of Christians around the world to share Christ, discusses the state of evangelism, research on evangelism trends, as well as myths and methods of evangelism.</p></p><p><strong>Cast:</strong> <a href="https://vimeo.com/edstetzer">Ed Stetzer</a></p>
				</div>
</div>
</div>
<div class="commonSpacerRightAlign expandContent booksContent"><h3>Read ED Stetzer's Books</h3><span class="seeAll"><a href="/edstetzer/about/books.html">See All</a></span><div style="float:left; margin:10px 0 20px 5px; width:100%;"><div style="width:150px; float:left;" class="left">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=shop_1/size=/category=edstetzer/keyword=/platform=/status=guest/visit_source=">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=shop_1/size=/category=edstetzer/keyword=/platform=/status=guest/visit_source="><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=shop_1/size=/category=edstetzer/keyword=/platform=/status=guest/visit_source="/></a></noscript></div>
<div style="width:130px; float:left;" class="right">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=shop_2/size=/category=edstetzer/keyword=/platform=/status=guest/visit_source=">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=shop_2/size=/category=edstetzer/keyword=/platform=/status=guest/visit_source="><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=shop_2/size=/category=edstetzer/keyword=/platform=/status=guest/visit_source="/></a></noscript></div>
</div>
</div>
<div class="right-section-currentIssue u-cf spacer-bottom-20  js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><div class="heading-section section heading-section-lg spacer-bottom-10 ">
							Current Issue
						<span class="more-rightView"><a href="/ct/2017/may/" class="more js-clickTrack" data-category="%%var.dataCategory%%" data-action="RightNav Current Issue" data-label="[ISSUE DATE]">
										May
									 2017</a></span></div>
<div class="section spacer-top-10 u-left"><div class="ctLatestCover u-left"><div class="spacer-bottom-10"><a class="js-clickTrack " href="/ct/2017/may/" data-category="%%var.dataCategory%%" data-action="RightNav Current Issue" data-label="Cover Image"><img src="http://www.christianitytoday.com/images/76579.jpg?w=140" srcset="http://www.christianitytoday.com/images/76579.jpg?w=280 2x" width="140" alt="May" title="May" /></a></div>
</div>
<div class="section-currentissue u-left l-two js-editable" data-id="189" data-name="current_articles" data-itemtype="channel" data-itemid="162"><ul class="l-grid"><li class="spacer-bottom-10 firstlink"><a class="js-clickTrack" href="/ct/2017/may/science-of-sinning-less.html" data-category="%%var.dataCategory%%" data-action="RightNav Current Issue" data-label="The Science of Sinning Less"><strong>The Science of Sinning Less</strong></a><img width="10" height="13" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2017/may/what-to-make-of-donald-trumps-soul.html" data-category="%%var.dataCategory%%" data-action="RightNav Current Issue" data-label="What to Make of Donald Trump’s Soul">What to Make of Donald Trump’s Soul</a></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2017/may/michael-licona-gospel-differences-interview.html" data-category="%%var.dataCategory%%" data-action="RightNav Current Issue" data-label="Why Don’t the Gospel Writers Tell the Same Story?">Why Don’t the Gospel Writers Tell the Same Story?</a><img width="10" height="13" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li></ul><div class="viewMore section spacer-bottom-20"><a class="more section-currentissue_more move-right-100" target="_blank" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203821&cds_from_id=stetzerissuepanelsub">Subscribe</a><span class="spacer-left-68 spacer-right-8">|</span><a href="/ct/2017/may/" class="js-clickTrack more section-currentissue_more more-leftside" data-category="%%var.dataCategory%%" data-action="RightNav Current Issue" data-label="View Contents">View All</a></div>
</div>
</div>
</div>
<div class="followDiv"><h3>Follow Christianity Today</h3><div class="socialMediaDiv followCT"><a href="/ct/feeds/" class="noSpace"><img src="/system/img/icon_rss_lg.gif" alt="Christianity Today RSS Feed" title="Christianity Today RSS Feed" width="32" height="32" /><span>RSS</span></a><a href="https://twitter.com/#!/ctmagazine/" target="_blank"><img src="/system/img/icon_twitter_lg.gif" alt="Christianity Today on Twitter" title="Christianity Today on Twitter" width="32" height="32" /><span>Twitter</span></a><a href="https://www.facebook.com/CTMagazine/" target="_blank"><img src="/system/img/icon_facebook_lg.gif" alt="Christianity Today on Facebook" title="Christianity Today on Facebook" width="32" height="32" /><span>Facebook</span></a></div>
</div>
<div class="newsletter"><h2>free newsletters</h2><form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><fieldset class="newsletterList"><div class="nlList_item"><input type="checkbox" id="edstetzer" class="checkbox nlList_item_checkbox" value="edstetzer" name="list" checked="checked" /><label for="edstetzer"></label><a href="http://www.christianitytoday.com/lyris/edstetzer/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">The Exchange
									<span class="newsletterFrequency">(Weekly)</span></a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="The Exchange newsletter is a weekly digest of coverage, research, and perspective from Ed Stetzer." /></div>
<div class="nlList_item"><input type="checkbox" id="ctweekly-html" class="checkbox nlList_item_checkbox" value="ctweekly-html" name="list" checked="checked" /><label for="ctweekly-html"></label><a href="http://www.christianitytoday.com/lyris/ctweekly/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Christianity Today Weekly
									<span class="newsletterFrequency">(Weekly)</span></a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="CTWeekly delivers the best content from ChristianityToday.com to your inbox each week." /></div>
<div class="nlList_item"><input type="checkbox" id="todayschristianwoman" class="checkbox nlList_item_checkbox" value="todayschristianwoman" name="list" checked="checked" /><label for="todayschristianwoman"></label><a href="http://www.christianitytoday.com/lyris/ctwomen/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">CT Women
									<span class="newsletterFrequency">(Weekly)</span></a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="CT's weekly newsletter highlighting the voices of women writers. We report on news and give our opinion on topics such as church, family, sexuality, discipleship, pop culture, and more!" /></div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="Email Address" /><input type="hidden" class="newsletterGeoZipInput" name="geoZip" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" src="/edstetzer/channel/img/btn_go_alt.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="The Exchange panel" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=138745&cds_from_id=stetzernlformfollowup" /><input type="hidden" name="optInType" value="" /></form><p class="more"><a href="/myaccount/?page=newsletters">more newsletters</a></p>
</div>
</div>
<div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="http://www.christianitytoday.com/edstetzer/2017/april/one-on-one-with-dave-choi-of-church-of-beloved-in-chicago.html" data-shareurl="http://www.christianitytoday.com/edstetzer/2017/april/one-on-one-with-dave-choi-of-church-of-beloved-in-chicago.html?" data-sharetitle="One-on-One with Dave Choi of Church of the Beloved in Chicago" data-sharemedia="" data-sharetext="" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2017%2fapril%2fone-on-one-with-dave-choi-of-church-of-beloved-in-chicago.html%3f', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2017%2fapril%2fone-on-one-with-dave-choi-of-church-of-beloved-in-chicago.html%3f?share=%%var.globalShareHash%%&title=One-on-One+with+Dave+Choi+of+Church+of+the+Beloved+in+Chicago" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount ctSocialShare_last"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2017%2fapril%2fone-on-one-with-dave-choi-of-church-of-beloved-in-chicago.html%3f&via=edstetzer&text=One-on-One+with+Dave+Choi+of+Church+of+the+Beloved+in+Chicago&counturl=http%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2017%2fapril%2fone-on-one-with-dave-choi-of-church-of-beloved-in-chicago.html%3f&sharetext=One-on-One+with+Dave+Choi+of+Church+of+the+Beloved+in+Chicago+via+%40edstetzer', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2017%2fapril%2fone-on-one-with-dave-choi-of-church-of-beloved-in-chicago.html%3f&via=edstetzer&text=One-on-One+with+Dave+Choi+of+Church+of+the+Beloved+in+Chicago&counturl=http%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2017%2fapril%2fone-on-one-with-dave-choi-of-church-of-beloved-in-chicago.html%3f&sharetext=One-on-One+with+Dave+Choi+of+Church+of+the+Beloved+in+Chicago+via+%40edstetzer" title="Share on Twitter"><span>tweet</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_googlePlus shareCount"><a target="_blank" class="js-trackJanrainClick" onclick="window.open('https://plus.google.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2017%2fapril%2fone-on-one-with-dave-choi-of-church-of-beloved-in-chicago.html%3fgoogleplus', 'newwindow', 'width=500, height=350'); return false;" href="https://plus.google.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2017%2fapril%2fone-on-one-with-dave-choi-of-church-of-beloved-in-chicago.html%3fgoogleplus" title="Share on Google+" data-eventaction="Google+"><span></span></a></li><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2017%2fapril%2fone-on-one-with-dave-choi-of-church-of-beloved-in-chicago.html%3flinkedin&title=One-on-One+with+Dave+Choi+of+Church+of+the+Beloved+in+Chicago&source=Christianity+Today&sharetext=', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2017%2fapril%2fone-on-one-with-dave-choi-of-church-of-beloved-in-chicago.html%3flinkedin&title=One-on-One+with+Dave+Choi+of+Church+of+the+Beloved+in+Chicago&source=Christianity+Today&sharetext=" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=http%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2017%2fapril%2fone-on-one-with-dave-choi-of-church-of-beloved-in-chicago.html%3freddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li><li class="ctSocialShare_stumbleUpon ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://www.stumbleupon.com/submit/?url=http%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2017%2fapril%2fone-on-one-with-dave-choi-of-church-of-beloved-in-chicago.html%3fstumbleupon" title="Share on StumbleUpon" data-eventaction="StumbleUpon"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=The Exchange: One-on-One with Dave Choi of Church of the Beloved in Chicago&body=http://www.christianitytoday.com/edstetzer/2017/april/one-on-one-with-dave-choi-of-church-of-beloved-in-chicago.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/edstetzer/channel/utilities/print.html?type=article&id=138429" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
</div>
</div>
<div class="fix-header js-fixedHeader js-fixHeader box-shadow" id="fix-header"><div class="header-content"><ul class="nav nav-main js-exploreMenuContainer js-articleExploreMenu" role="navigation"><li class="current nav_item explore article-section js-exploreMenuTrigger"><span class="nav_link nav-main_link explore">Sections</span><div class="nav-dropdown js-exploreDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/ct/channel/img/icon_small_ct.png" width="31" height="17" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/">Home</a></li></ul></div>
<ul class="nav subnav-item spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><a class="u-left spacer-right-10 js-clickTrack" href="/ct/2017/may/" data-category="%%var.dataCategory%%" data-action="TopNav Current Issue" data-label="Cover Image"><img src="http://www.christianitytoday.com/images/76579.jpg?w=140" srcset="http://www.christianitytoday.com/images/76579.jpg?w=280 2x" width="140" alt="May 2017" title="May 2017" /></a><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2017/may/" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203773&cds_from_id=stetzerexploresub" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Subscribe" target="_blank">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203781&cds_from_id=stetzerexploregift" class="red-color js-clickTrack" data-category="%%var.dataCategory%%" data-action="TopNav" data-label="Give a Gift">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="http://www.christianitytoday.org/partner/" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/gleanings/" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Gleanings">Gleanings (News)</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/movies/" class="nav_link js-clickTrack" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Movies & TV">Movies & TV</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/e/easter/" class="nav_link js-clickTrack" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Hot Topics: Easter">Easter</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/p/persecution/" class="nav_link js-clickTrack" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Hot Topics: Persecution">Persecution</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="http://www.christianitytoday.com/customercare" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="%%var.dataCategory%%" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="http://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.svg" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.svg" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></div>
</li></ul></li></ul></div>
</div>
</li></ul><a href="/"><img src="/ct/channel/img/logo_ct_sm.gif" width="46" height="24" alt="Christianity Today" title="Christianity Today" /></a><div class="articleHead-top"><span class="title-head js-title">
						One-on-One with Dave Choi of Church of the Beloved in Chicago
					</span><span class="progress-bar-active js-fixed-header_presentProgress"></span><span class="progress-bar"></span></div>
<ul class="u-right header-rightlinks nav"><li class="nav-item js-searchBox"><a href=""><img src="/ct/channel/img/icon_search_sm.png" width="14" height="14" alt="Search" title="Search" /></a></li><li class="nav-item"><a href="" class="share">
							share <span class="js-socialShareCountAdd">2</span></a></li><li class="nav-item closeLink" style="display:none;"><a class="btn-close" href="">exit</a></li></ul></div>
</div>
<div class="js-hideOnClick u-cf section-fixed-header shadow-box" style="display:none;"><div class="u-cf search-box "><div class="header-content"><form method="get" action="/edstetzer/search/"><fieldset><label>Search:</label><input type="text" id="searchQuery" class="custom-formElements" name="query" /><input width="36" type="image" height="27" alt="Search" title="Search" src="/ct/channel/img/btn_go.gif" /></fieldset></form></div>
</div>
<div class="u-cf js-share js-socislMediaShare section-fixed-header box-shadow" id="janShare" style="display:none;"><div class="header-content js-socialmediaBar">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_permanent"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="http://www.christianitytoday.com/edstetzer/2017/april/one-on-one-with-dave-choi-of-church-of-beloved-in-chicago.html"

				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2017%2fapril%2fone-on-one-with-dave-choi-of-church-of-beloved-in-chicago.html%3f', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2017%2fapril%2fone-on-one-with-dave-choi-of-church-of-beloved-in-chicago.html%3f?share=%%var.globalShareHash%%&title=One-on-One+with+Dave+Choi+of+Church+of+the+Beloved+in+Chicago" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2017%2fapril%2fone-on-one-with-dave-choi-of-church-of-beloved-in-chicago.html%3f&via=CTMagazine&text=One-on-One+with+Dave+Choi+of+Church+of+the+Beloved+in+Chicago&counturl=http%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2017%2fapril%2fone-on-one-with-dave-choi-of-church-of-beloved-in-chicago.html%3f&sharetext=One-on-One+with+Dave+Choi+of+Church+of+the+Beloved+in+Chicago+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2017%2fapril%2fone-on-one-with-dave-choi-of-church-of-beloved-in-chicago.html%3f&via=CTMagazine&text=One-on-One+with+Dave+Choi+of+Church+of+the+Beloved+in+Chicago&counturl=http%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2017%2fapril%2fone-on-one-with-dave-choi-of-church-of-beloved-in-chicago.html%3f&sharetext=One-on-One+with+Dave+Choi+of+Church+of+the+Beloved+in+Chicago+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=The Exchange: One-on-One with Dave Choi of Church of the Beloved in Chicago&body=http://www.christianitytoday.com/edstetzer/2017/april/one-on-one-with-dave-choi-of-church-of-beloved-in-chicago.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/edstetzer/channel/utilities/print.html?type=article&id=138429" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
</div>
<div class="footer spacer-bottom-25 js-footer"><div class="footer-inner_logo"><img src="/ct/channel/img/bg_nav.png" class="is-invisible" style="display:none;visibility:hidden;" /><a href="/"><img alt="Christianity Today" title="Christianity Today" width="" class="logo_wide" src="/system/img/logos/ct_full.svg" /></a></div>
<div class="gf-sublogo_text">founded 1956</div>
<ul class="footer-inner_links"><li class="footer-inner_links-label spacer-right-10"><strong><a href="/edstetzer/">The&nbsp;Exchange</a>:</strong></li><li><a href="/edstetzer/" target="_parent">Home</a></li><li class="divider">|</li><li><a href="http://www.edstetzer.com/" target="_parent">EdStetzer.com</a></li><li class="divider">|</li><li><a href="/edstetzer/about/about.html" target="_parent">About</a></li><li class="divider">|</li><li><a href="/edstetzer/about/books.html" target="_parent">Books</a></li><li class="divider">|</li><li><a href="/edstetzer/about/lifeway-research.html" target="_parent">LifeWay&nbsp;Research</a></li><li class="divider">|</li><li><a href="/edstetzer/about/speaking.html" target="_parent">Speaking</a></li></ul><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="uppercase global-footer_newsletter-heading spacer-bottom-10">Stay informed. Sign up for our Free newsletter.</label><form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><fieldset class="newsletterList"><div class="nlList_item"><input type="hidden" id="edstetzer" value="edstetzer" name="list" /><p><strong>Sign up today for our  newsletter: The Exchange.</strong> The Exchange newsletter is a weekly digest of coverage, research, and perspective from Ed Stetzer.</p>
</div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="Enter your email" /><input type="hidden" class="newsletterGeoZipInput" name="geoZip" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" src="/system/img/btn_signup.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="G-S-NL-list.inc" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=138745&cds_from_id=stetzernlformfollowup" /><input type="hidden" name="optInType" value="" /></form></div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_top u-cf"><div class="global-footer_sections u-left spacer-right-45 spacer-bottom-30"><div class="global-footer_corpLogo u-cf spacer-bottom-25"><a target="_parent" href="http://www.christianitytoday.org/"><img alt="Christianity Today" title="Christianity Today" width="300" src="/system/img/logos/org.svg" /></a></div>
<ul class="global-footer_section global-footer_section-item1 u-left spacer-right-20"><li class="global-footer_sections-heading"><a href="http://www.christianitytoday.org/ministry/mission/" target="_parent">Our Ministry</a></li><li><a href="http://www.christianitytoday.org/ministry/mission/" target="_parent">Our Mission</a></li><li><a href="http://www.christianitytoday.org/ministry/history/" target="_parent">Our History</a></li><li><a href="http://www.christianitytoday.org/ministry/whatwebelieve/" target="_parent">Our Beliefs</a></li><li><a href="http://www.christianitytoday.org/inside-story/stories/" target="_parent">What People Are Saying</a></li><li><a href="http://www.christianitytoday.org/inside-story/" target="_parent">The Inside Story</a></li><li><a href="http://www.christianitytoday.org/careers/" target="_parent">Career Opportunities</a></li><li><a href="http://www.christianitytoday.org/partner/" target="_parent">Donate</a></li></ul><ul class="global-footer_section global-footer_section-item2 u-left spacer-right-20"><li class="global-footer_sections-heading"><a href="http://www.christianitytoday.org/ourbrands/" target="_parent">Our Brands</a></li><li><a href="http://www.christianitytoday.com/behemoth" target="_parent">The Behemoth</a></li><li><a href="http://www.booksandculture.com/" target="_parent">Books & Culture</a></li><li><a href="http://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="http://www.christianbiblestudies.com/" target="_parent">Christian Bible Studies</a></li><li><a href="http://www.christiancollegeguide.net/" target="_parent">Christian College Guide</a></li><li><a href="http://www.christianitytoday.com/history/" target="_parent">Christian History</a></li></ul><ul class="global-footer_section global-footer_section-item3 u-left spacer-right-20 spacer-top-20"><li><a href="http://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="http://www.christianitytoday.com/ct/en-espanol/" target="_parent">CT En Espa&ntilde;ol</a></li><li><a href="http://www.churchlawandtax.com/" target="_parent">Church Law & Tax Report</a></li><li><a href="http://www.churchlawandtax.com/cft/" target="_parent">Church Finance Today</a></li><li><a href="http://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="http://www.christianitytoday.com/iyf/" target="_parent">Ignite Your Faith</a></li></ul><ul class="global-footer_section global-footer_section-item4 u-left spacer-top-20 spacer-right-35"><li><a href="http://www.christianitytoday.com/moi/" target="_parent">Men of Integrity</a></li><li><a href="http://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="http://www.seminarygradschool.com/" target="_parent">Seminary/Grad School Guide</a></li><li><a href="http://www.smallgroups.com/" target="_parent">SmallGroups.com</a></li><li><a href="http://www.todayschristianwoman.com/" target="_parent">Today's Christian Woman</a></li></ul><div class="spacer-left-20 global-footer_social"><div class="global-footer_sections-heading spacer-bottom-10">Follow Us</div>
<a href="http://www.christianitytoday.org/ourbrands/socialmedia.html" target="_parent"><img src="/system/img/icon_facebook_lg.gif" alt="Follow our brands on Facebook" title="Follow our brands on Facebook" width="32" height="32" /></a><a href="http://www.christianitytoday.org/ourbrands/socialmedia_twitter.html" target="_parent"><img src="/system/img/icon_twitter_lg.gif" alt="Follow our brands on Twitter" title="Follow our brands on Twitter" width="32" height="32" /></a><a href="http://www.christianitytoday.org/ourbrands/socialmedia_instagram.html" target="_parent"><img src="/system/img/icon_instagram_lg.gif" alt="Follow our brands on Instagram" title="Follow our brands on Instagram" width="32" height="32" /></a><a href="http://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent"><img src="/system/img/icon_email_lg.gif" alt="Subscribe to our newsletters" title="Subscribe to our newsletters" width="32" height="32" /></a><a href="http://www.christianitytoday.org/ourbrands/socialmedia_rss.html" target="_parent"><img src="/system/img/icon_rss_lg.gif" alt="Subscribe to our RSS feeds" title="Subscribe to our RSS feeds" width="32" height="32" /></a></div>
</div>
<div class="global-footer_promo"><div class="global-footer_promo-logo"><a href="http://www.beautifulorthodoxy.com/" target="_parent"><img src="/system/img/logos/bo.svg" alt="Beautiful Orthodoxy" title="Beautiful Orthodoxy" width="" /></a></div>
<div class="spacer-bottom-20 spacer-top-20 global-footer_promo-desc">
				Christianity Today strengthens the church by richly communicating the breadth of the true, good, and beautiful Gospel.
			</div>
<ul><li><a href="http://www.beautifulorthodoxy.com/" target="_parent">Learn more</a></li>
				|
				<li><a href="http://www.christianitytoday.org/partner/" target="_parent">Donate</a></li></ul></div>
</div>
</div>
<div class="global-footer_bottom u-cf"><div class="global-footer_container"><ul class="u-left global-footer_links"><li itemprop="copyrightNotice"><strong>&copy; <span itemprop="copyrightYear">2017</span>&nbsp;<span itemprop="copyrightHolder provider publisher sourceOrganization" itemscope="" itemtype="http://schema.org/Organization" itemid="http://www.christianitytoday.com/"><span itemprop="name">Christianity Today</span></span></strong></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/help" target="_parent">Help</a></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/myaccount?page=contact" target="_parent">Contact Us</a></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/mediaroom/" target="_parent">Media Room</a></li><li class="divider">|</li><li><a href="http://www.christianitytodayads.com/" target="_parent">Advertise with Us</a></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/help/permissionsandprivacy/termsofuse.html" target="_parent">Terms of Use</a></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/help/permissionsandprivacy/privacypolicy.html" target="_parent">Privacy Policy</a></li></ul><div class="u-right spacer-right-10 btn-backToTop js-backToTop js-backtoTop"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></div>
<div class="declaration clearfix spacer-bottom-10 spacer-top-10">Christianity Today is a 501(c)(3) nonprofit organization.</div>
</div>
</div>
</div>

                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=hover_1/size=/category=edstetzer/keyword=/platform=/status=guest/visit_source=">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=edstetzer/keyword=/platform=/status=guest/visit_source="><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=edstetzer/keyword=/platform=/status=guest/visit_source="/></a></noscript><script src="/system/js/vendor/jquery.js"></script>
	<!--[if lte IE 8]>
		<script src="/system/js/system.ie8.js?12012015"></script>
	<![endif]-->
	<!--[if IE 9]>
		<script src="/system/js/system.js?12012015"></script>
	<![endif]-->
	<!--[if !IE]><!-->
		<script src="/system/js/system.js?12012015"></script>
	<!--<![endif]-->
<script src="/edstetzer/channel/js/channel.js?04202017"></script><script src="/ct/channel/js/fixedheader.js?04202017"></script><script src="/ct/channel/js/verticals_header_scripts.js?04202017"></script><script>
		googleDataLayer = [{
			'tagTypeBlackList': ['ga']
		}];
	</script><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-VZKG&tagTypeBlackList=ga" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','googleDataLayer','GTM-VZKG');</script><!-- End Google Tag Manager -->
<script src="/system/social/login/login.js"></script><script src="/system/social/share/share.js?08202014"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 330,
						marginTop: 100
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/social/js/share_popup.js"></script><script src="/system/slideshow/js/slideshow.js"></script></body></html>