<!DOCTYPE html><html lang="en"><head><meta charset="utf-8" />
<title>Should Churches Keep Their Civil War Landmarks? | News & Reporting | Christianity Today</title><link rel="stylesheet" href="/news/channel/css/channel.css?05312017"></link><link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7055514/6766352/css/fonts.css"></link><link rel="alternate" type="application/rss+xml" title="RSS" href="http://feeds2.feedburner.com/christianitytoday/blog/news/"></link><link rel="next" href="http://www.christianitytoday.com/news/2017/june/should-churches-keep-their-civil-war-landmarks.html?start=2"></link><meta itemprop="interactionCount" content="UserShares:2" />
<meta name="google-site-verification" content="yH0GKn2l6EE-U04vGLfRGUmS1NzRpDMnOM4aSDfukh4" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="http://www.christianitytoday.com/news/2017/june/should-churches-keep-their-civil-war-landmarks.html"></link><meta name="googleID" content="UA-172707-2" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-172707-2', 'auto');
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
					ga('set', 'dimension1', 'Kate Shellnutt');
					ga('set', 'dimension5', 'Jeremy Weber');
				
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '06/19/2017');
			
		ga('set', 'dimension6', '06/19/2017');
	
			
			ga('send', 'pageview', location.pathname);
			ga('corporate.send', 'pageview', location.pathname);
		</script><meta property="og:site_name" content="News & Reporting" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.christianitytoday.com/news/2017/june/should-churches-keep-their-civil-war-landmarks.html" />
<meta property="og:title" content="Should Churches Keep Their Civil War Landmarks?" />
<meta property="og:description" content="How historic congregations grapple with Confederate legacy. " />
<meta property="og:image" content="http://www.christianitytoday.com/images/77504.jpg?w=500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CTmagazine" />
<meta name="twitter:title" content="Should Churches Keep Their Civil War Landmarks?" />
<meta name="twitter:description" content="How historic congregations grapple with Confederate legacy. " />
<meta name="twitter:image" content="http://www.christianitytoday.com/images/77504.jpg?w=500" />
<meta name="news_keywords" content="Politics and Current Affairs,Civil War,Presbyterians,Racism,Slavery,Southern Baptists,History,include" />
<link rel="apple-touch-icon" href="/news/apple-touch-icon.png"></link><!-- Hotjar Tracking Code for www.christianitytoday.com -->
<script>
	    (function(h,o,t,j,a,r){
	        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
	        h._hjSettings={hjid:414543,hjsv:5};
	        a=o.getElementsByTagName('head')[0];
	        r=o.createElement('script');r.async=1;
	        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
	        a.appendChild(r);
	    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
	</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1800576576821396');
fbq('track', 'PageView');
fbq('track', 'ViewContent');
</script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<link rel="stylesheet" href="/system/css/beta.css"></link><meta name="keywords" content="News, Reporting, Christianity Today, International Justice, Evangelism, Gleanings, Research, Christian News" />
<meta name="description" content="How historic congregations grapple with Confederate legacy. " />
<meta property="fb:app_id" content="182266728542314" />
<!--googleoff: all-->
</head><body><div id="fb-root"></div>
<script type="text/javascript" src="/system/cms_login/js/fb_login.js" defer="defer"></script><div id="status" style="display:none;"></div>
<div class="info" style="display:none;">

<br />
Jeremy Weber
<br />
1
<br />
232
<br />
06/19/2017
</div>
<div class="global-header"><div class="global-header_logo u-left spacer-right-10 spacer-left-10"><a href="http://www.christianitytoday.org/" target="_parent"><img width="195" height="19" alt="Christianity Today" title="Christianity Today" src="/system/img/logos/org.svg" /></a></div>
<div class="global-header_menus u-left"><ul><li class="uppercase submenu-item"><a href="http://www.christianitytoday.org/ministry/mission/" class="submenu-item_link" target="_parent">Our Ministry</a><ul class="submenu_ministry submenu"><li class="submenu_ministry-heading"><strong><a href="http://www.christianitytoday.org/" target="_parent">ChristianityToday.org</a></strong></li><li><a href="http://www.christianitytoday.org/ministry/mission/" target="_parent">About Us</a></li><li><a href="http://www.christianitytoday.org/ministry/history/" target="_parent">Our History</a></li><li><a href="http://www.christianitytoday.org/whatpeoplearesaying/" target="_parent">What People Are Saying</a></li><li><a href="http://www.christianitytoday.org/inside-story/" target="_parent">The Inside Story</a></li><li><a href="http://www.christianitytoday.org/partner/" target="_parent">Partner With Us</a></li></ul></li><li class="uppercase submenu-item"><a href="http://www.beautifulorthodoxy.com/" target="_parent">Our Cause</a></li><li class="uppercase submenu-item"><a href="http://www.christianitytoday.org/ourbrands/" target="_parent" class="submenu-item_link">Our Brands</a><div class="submenu_brands submenu"><ul class="u-left spacer-right-30"><li><a href="http://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li class="spacer-left-10"><a href="http://www.christianitytoday.com/ct/en-espanol/" target="_parent">En Espa&ntilde;ol</a></li><li class="spacer-left-10"><a href="http://www.christianitytoday.com/history/" target="_parent">Christian History</a></li><li class="spacer-left-10"><a href="http://www.christianitytoday.com/news/" target="_parent">News & Reporting</a></li><li class="spacer-left-10"><a href="http://www.christianitytoday.com/women/" target="_parent">CT Women</a></li></ul><ul class="u-left spacer-right-30"><li><a href="http://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li class="spacer-left-10"><a href="http://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li class="spacer-left-10"><a href="http://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li class="spacer-left-10"><a href="http://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li class="spacer-left-10"><a href="http://www.smallgroups.com/" target="_parent">Small Groups</a></li><li class="spacer-left-10"><a href="http://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li></ul><ul><li><a href="http://www.christiancollegeguide.net/" target="_parent">Christian College Guide</a></li><li><a href="http://www.churchlawandtax.com/" target="_parent">Church Law & Tax Report</a></li><li><a href="http://www.churchlawandtax.com/" target="_parent">Church Finance Today</a></li><li><a href="http://www.christianitytoday.com/iyf/" target="_parent">Ignite Your Faith</a></li><li><a href="http://www.christianitytoday.com/moi/" target="_parent">Men of Integrity</a></li><li><a href="http://www.seminarygradschool.com/" target="_parent">Seminary/Grad School Guide</a></li></ul></div>
</li></ul></div>
<div class="global-header_nav u-right"><ul><li class="uppercase global-link_nl"><a href="http://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="uppercase global-link_promo"><a href="http://www.christianitytoday.org/partner/" target="_parent" class="btn-red">Donate</a></li></ul></div>
</div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><div class="header-section_inner"><div class="bg-black header-section_inner"><div class="header-content u-cf"><div class="u-cf"><div class="ad-top u-left">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=12445501/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=top_1/size=728x90/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=12445501/site=ctmag/area=article/position=top_1/size=728x90/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=top_1/size=728x90/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<div class="u-left subscriberAd">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=top_2/size=200x90/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=top_2/size=200x90/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=top_2/size=200x90/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
</div>
</div>
<div class="header-menu align-center u-cf bg-white"><div class="border-bottom-light-gray"><div class="l-pager position-relative"><div class="header-logo"><a href="/"><img src="/system/img/logos/ct_tagline_black.svg" width="151" alt="Christianity Today" title="Christianity Today" /></a></div>
<div class="user-info spacer-top-10"><span><a class="js-login js-clickTrack" href="/login.html" data-category="Article" data-action="TopNav" data-label="Log In" data-norefresh="true">Log in</a></span></div>
</div>
</div>
<div><ul class="nav-bar spacer-top-8 js-exploreMenuContainer js-exploreDropDownMenu"><li class="nav-bar_list js-exploreMenuTrigger"><a class="nav-bar_link"><img class="spacer-right-5" src="/ct/channel/img/icon_explore_red.png" />Sections</a><div class="nav-dropdown js-exploreDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/ct/channel/img/icon_small_ct.png" width="31" height="17" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/">Home</a></li></ul></div>
<ul class="nav subnav-item spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><a class="u-left spacer-right-10 js-clickTrack" href="/ct/2017/june/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="http://www.christianitytoday.com/images/76997.jpg?w=140" srcset="http://www.christianitytoday.com/images/76997.jpg?w=280 2x" width="140" alt="June 2017" title="June 2017" /></a><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2017/june/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203771&cds_from_id=newsexploresub" data-category="Article" data-action="TopNav Explore" data-label="Subscribe" target="_blank">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203780&cds_from_id=newsexploregift" class="red-color js-clickTrack" data-category="Article" data-action="TopNav" data-label="Give a Gift">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="http://www.christianitytoday.org/partner/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/movies/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Movies & TV">Movies & TV</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/r/religious-freedom/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Religious Freedom">Religious Freedom</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/w/women-in-leadership/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Women in Leadership">Women in Leadership</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="http://www.christianitytoday.com/customercare" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="http://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.svg" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.svg" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></div>
</li></ul></li></ul></div>
</div>
</li><li class="nav-bar_list"><a class="nav-bar_link" href="/ct/our-latest/">Our Latest</a></li><li class="nav-bar_list js-magazineMenuTrigger"><a class="nav-bar_link" href="/ct/archives/">The Magazine</a><div class="nav-dropdown js-magazineDropDown display-none"><div class="subnav section inner-content"><div class="subnav-top uppercase"><img width="15" height="7" class="highlighted highlight-item" src="/ct/channel/img/icon_triangle-lg.png" /><ul class="nav"><li class="first-item spacer-left-0"><a target="_blank" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203790&cds_from_id=newssubmenu_sub">Subscribe</a></li><li><a href="/ct/help/about-us/subscriber-benefits.html">Subscriber Benefits</a></li><li><a target="_blank" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203791&cds_from_id=newssubmenu_gift">Give a Gift</a></li></ul></div>
<div class="spacer-top-20 subnavSection-lg"><div class="subnavSection-lg_left u-left border-right-black"><a href="/ct/2017/june/" title=""><img class="u-left spacer-right-30" src="http://www.christianitytoday.com/images/77010.png?w=225" srcset="http://www.christianitytoday.com/images/77010.png?w=450 2x" width="225" alt="June" title="June" /></a><div class="content-inside"><a class="themeCollection-sm" href="/ct/2017/june/">June 2017</a><div class="short-desc spacer-top-15 spacer-bottom-10"><span>Digital editions:*</span><div class="spacer-top-3"><span><a class="red-color js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Interactive PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Interactive PDF</a></span><span class="seprator">|</span><span><a class="red-color js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Printable PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Printable PDF</a></span></div>
<div class="text-sm spacer-bottom-50 spacer-top-15"><span>*Included with your <a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=184487&cds_from_id=ctsubmenu_print_sub" class="red-color">Print Subscription</a></span></div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a class="js-clickTrack" data-category="Article" data-action="TopNav Magazine" data-label="View Current Issue" href="/ct/2017/june/">View Current Issue</a></span></div>
</div>
</div>
<div class="subnavSection-lg_right u-right"><a class="themeCollection-sm" href="/ct/archives/">Issue Archives</a><div class="vault-component spacer-top-15 content-inside"><a href="/ct/archives/"><img class="u-left spacer-right-15" src="/ct/channel/img/icon_vault.gif" width="75" height="85" alt="Vault" title="Vault" /></a><div class="short-desc">Browse 20+ years of magazine archives and web exclusives. Subscribers receive full access to the archives.</div>
</div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a data-label="View Issue Archives" data-action="View Issue Archives" data-category="Article" href="/ct/archives/" class="js-clickTrack">View Issue Archives</a></span></div>
</div>
</div>
</div>
</li><li class="nav-bar_list js-subscribe"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203813&cds_from_id=news_topnav_sub" class="nav-bar_link js-clickTrack" data-category="Article" data-action="TopNav" data-label="Subscribe" target="_blank">Subscribe</a></li></ul><form class="box_for_search js-searchForm" method="get" action="/news/search/"><input class="clearField search-component is-empty js-displayForm" name="query" value="" type="text" /><input type="hidden" name="searchall" value="on" /><input class="submit js-submitButton bg-white" src="/ct/channel/img/magnifying_glass.png" alt="search" type="image" /></form></div>
</div>
</div>
</div>
<div class="header-section"><div class="inner-content"><h1 class="u-left spacer-right-30"><a href="/news/" class="textual-logo"><span class="textual-logo">News<span class="textual-logo_item">&</span>Reporting</span></a></h1><ul class="header-links u-right spacer-inner-top-5 "><li><a href="/news/international/">International</a></li><li><a href="/news/research/">Research</a></li><li><a href="http://www.christianitytoday.com/lyris/ctdirect/subscribe.html?nlsource=NewsVerticalHeader" target="_blank">Daily Briefing</a></li></ul></div>
</div>
<div class="u-left l-wrapper spacer-inner-top-15"><div class="l-page"><div class="nav nav-topics spacer-bottom-20 js-editable" data-id="961" data-name="nr_trending_topics" data-itemtype="channel" data-itemid="232"><span class="nav-label">Trending:</span><ul class="nav-topics_list-black"><li class="nav-item nav-list nav-item_first"><a class="nav_link color-red" href="/ct/topics/s/southern-baptists/">Southern Baptists</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="/ct/topics/b/bible-translation/">Bible Translation</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="/ct/topics/n/niv-new-international-version/">NIV (New International Version)</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="">Iraq</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="/ct/topics/i/isis-islamic-state/">ISIS (Islamic State)</a></li></ul></div>
<div class="breadcrumbs spacer-bottom-8"><a href="/">Home</a> > <a href="/news/">News & Reporting</a> > <a href="/news/archives/">Archives</a> > <a href="/news/2017/">2017</a> > <a href="/news/2017/june/">June</a></div>
<div class="u-left sticky-leftnav l-three"><h2 class="section-heading">Top Stories</h2><ul class="nav leftnav-list regular-article"><li><a href="/news/2017/june/us-prepares-deport-iraq-chaldean-christians-ice-shaou.html" class="title title-4_bolded">
				US Prepares to Deport Hundreds of Iraqi Christians
			</a></li><li><a href="/news/2017/june/gender-inclusive-bible-translation-csb-southern-baptists.html" class="title title-4_bolded">
				Gender Inclusivity Isn't Liberal. It's Biblical.
			</a></li><li><a href="/news/2017/june/greg-laurie-southern-baptist-calvary-chapel-harvest-crusade.html" class="title title-4_bolded">
				Greg Laurie, Calvary Chapel’s Big Crusader, Joins Southern Baptist Convention
			</a></li><li><a href="/news/2017/june/southern-baptists-vote-resolution-against-alt-right-sbc17.html" class="title title-4_bolded">
				Southern Baptists Approve Alternate Resolution Against the Alt-Right
			</a></li><li><a href="/news/2017/june/tbn-jan-crouch-granddaughter-rape-suit-mandatory-reporter.html" class="title title-4_bolded">
				TBN's Jan Crouch Found Liable for Covering Up Granddaughter's Alleged Rape
			</a></li></ul><div class="spacer-top-10 u-cf social-nav-item">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_fallback"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="http://www.christianitytoday.com/news/2017/june/should-churches-keep-their-civil-war-landmarks.html"
					data-shareurl="http://www.christianitytoday.com/news/2017/june/should-churches-keep-their-civil-war-landmarks.html?"
					data-sharetitle="Should Churches Keep Their Civil War Landmarks?"
					data-sharemedia=""
					data-sharetext="Should Churches Keep Their Civil War Landmarks?"
					data-sharewidget="Fallback"
				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fjune%2fshould-churches-keep-their-civil-war-landmarks.html%3f', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fjune%2fshould-churches-keep-their-civil-war-landmarks.html%3f?share=&title=Should+Churches+Keep+Their+Civil+War+Landmarks%3f" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fjune%2fshould-churches-keep-their-civil-war-landmarks.html%3f&via=CTmagazine&text=Should+Churches+Keep+Their+Civil+War+Landmarks%3f&counturl=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fjune%2fshould-churches-keep-their-civil-war-landmarks.html%3f&sharetext=Should+Churches+Keep+Their+Civil+War+Landmarks%3f+via+%40CTmagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fjune%2fshould-churches-keep-their-civil-war-landmarks.html%3f&via=CTmagazine&text=Should+Churches+Keep+Their+Civil+War+Landmarks%3f&counturl=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fjune%2fshould-churches-keep-their-civil-war-landmarks.html%3f&sharetext=Should+Churches+Keep+Their+Civil+War+Landmarks%3f+via+%40CTmagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick linkVar" href="http://www.christianitytoday.com/news/2017/june/should-churches-keep-their-civil-war-landmarks.html?share=" data-modalid="shareUrlModal" data-shareurl="http://www.christianitytoday.com/news/2017/june/should-churches-keep-their-civil-war-landmarks.html?share=" data-eventaction="Unlock Article" title="Share link to this article"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: Should Churches Keep Their Civil War Landmarks?&body=http://www.christianitytoday.com/news/2017/june/should-churches-keep-their-civil-war-landmarks.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/news/channel/utilities/print.html?type=article&id=138938" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
<div class="js-articleContent u-cf l-nine u-right"><!--googleon: all-->
<div class="meta-container"><h2 class="title article-title">Should Churches Keep Their Civil War Landmarks?
				</h2></div>
<div class="deck spacer-top-5 spacer-bottom-10">How historic congregations grapple with Confederate legacy. </div>
<div class="author-info inline-block"><div class="author-bio inline-block"><span class="byline uppercase"><a class="color-black" href="/news/search?type=author&key=Kate Shellnutt&db=true&searchall=on">Kate Shellnutt</a></span><span class="divider-pipe"></span></div>
<span class="postdate">June 19, 2017 8:43 AM</span></div>
<img width="700" src="http://www.christianitytoday.com/images/77504.jpg?w=700" srcset="http://www.christianitytoday.com/images/77504.jpg?w=1400 2x" class="spacer-top-20" title="Should Churches Keep Their Civil War Landmarks?" alt="Should Churches Keep Their Civil War Landmarks?" /><div class="credit spacer-top-3 spacer-bottom-5">
									Image: <a href="https://www.flickr.com/photos/22711505@N05/8759347988/sizes/l">Ron Cogswell / Flicker</a></div>
<div class="image-caption">St. Paul's Episcopal in Richmond has been nicknamed “The Cathedral of the Confederacy.”</div>
<div><div id="body" class="js-fixedHeader_start content-body spacer-top-30"><p class="text">Since Dylann Roof, a rebel flag-waving white supremacist, opened fire at Emanuel African Methodist Episcopal in <a href="http://www.christianitytoday.com/ct/2015/june-web-only/how-charleston-mother-emanuel-ame-spent-sunday-massacre.html" class="">Charleston</a> two years ago, the debate over historical markers of the Civil War South has taken on more urgency and more widespread concern.</p>
<p class="text">The flags came down first, starting with the contentious one that flew on South Carolina&rsquo;s capitol grounds. A year after the Mother Emanuel massacre, the Southern Baptist Convention <a href="http://www.christianitytoday.com/news/2016/june/southern-baptists-racial-reconciliation-sbc-civilitas-pca.html" class="">called on</a> Christians to stop displaying the Confederate flag. The Episcopal Church made a similar statement, and its National Cathedral in Washington, DC, opted to remove two images of the flag in its stained glass windows.</p>
<p class="text">Communities and institutions shifted their discussions around their own landmarks, namesakes, and long-ago history; most notably, New Orleans spent two years eliminating its Civil War monuments, the last of which&mdash;a statue of General Robert E. Lee&mdash;came down last month. Protestors with torches <a href="http://www.cnn.com/2017/05/15/us/charlottesville-lee-monument-spencer-protests-trnd/index.html" class="">challenged</a> plans to do the same in Charlottesville, Virginia. But despite the new pressure around Confederate history, these cases remain the exception.</p>
<p class="text">&ldquo;Few public Confederate monuments have been changed, moved, or razed since 2015,&rdquo; <a href="https://www.usatoday.com/story/news/politics/2017/05/22/confederate-monuments-new-orleans-charlottesville-removal-race-civil-war/101870418/" class="">USA Today reported</a>, estimating 700 to 1,000 such monuments remain across 31 states. &ldquo;While flags can be lowered, songs censored, mascots switched, and schools renamed, monuments are the most tangible and least mutable memorial symbols.&rdquo;</p>
<p class="text">The debate over such markers inevitably involves the church buildings that housed&mdash;and the many more that later memorialized&mdash;the history of the Confederate States of America. The most striking example may be St. Paul&rsquo;s Episcopal Church in Richmond, Virginia, nicknamed the Cathedral of the Confederacy.</p>
<p class="text">Over the past two years, the historic church, where Jefferson Davis learned that the war was coming to an end, decided to remove plaques honoring Lee and Davis and place them in an exhibit. Gone are the kneelers with the Confederate flag in needlepoint. The church will retire its coat of arms. Leaders are now discussing how to <a href="https://sojo.net/magazine/april-2017/robert-e-lee-worshipped-here" class="">move forward</a> with presenting a history that acknowledges racism and slavery in its past.</p>
<p class="text">&ldquo;It shouldn&rsquo;t take a tragedy to turn the tide against racism. Why did it take the murder of nine black people in a Bible study for some people to finally reject the racism associated with the Confederate emblem? Why do people have to literally be killed before we confront racial prejudice?&rdquo; <a href="https://www.raanetwork.org/what-the-church-can-learn-from-taking-down-confederate-monuments/" class="">asked</a> Jemar Tisby, president of the Reformed African American Network. &ldquo;Christian leaders should be able to challenge racism in the midst of the church without waiting for a public disaster as an entry point to conversation.&rdquo;</p><div class="align-center spacer-bottom-15">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=12445501/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=content_1/size=300x250,600x250/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=12445501/site=ctmag/area=article/position=content_1/size=300x250,600x250/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=content_1/size=300x250,600x250/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<p class="text">Confederate ties are not restricted to a single locale or tradition. The major US denominations divided to coincide with secession, defending the aims of their new government.</p>
<p class="text">&ldquo;There is no such thing as an anti-slavery church in the South at this point,&rdquo; said Michael Altman, an expert in American religious history at the University of Alabama. &ldquo;The slavery question was <a href="http://www.christianitytoday.com/history/issues/issue-33/why-christians-supported-slavery.html" class="">argued on a biblical basis</a>. It was a biblical issue.&rdquo;</p>
<p class="text">In Southern cities like Montgomery, Alabama; Louisville, Kentucky; and Augusta, Georgia; America&rsquo;s Methodists, Episcopalians, Presbyterians, and Baptists made their splits official by forming new denominations.</p>
<p class="text">Decades before the Civil War, Southern Baptists left their northern brothers and sisters to meet at Augusta&rsquo;s First Baptist Church and form the Southern Baptist Convention (SBC). The congregation left the historic site back in the 1970s for a new location, and the old building went up for <a href="http://chronicle.augusta.com/news/metro/2016-07-12/old-first-baptist-church-building-sale" class="">sale</a> last year.</p>
<p class="text">But just two blocks up the road, the city&rsquo;s First Presbyterian Church&mdash;now a Presbyterian Church in America (PCA) congregation&mdash;continues to meet and worship in the building that hosted the first gathering of the Presbyterian Church in the Confederate States of America.</p>
<p class="text">Over a decade ago, early in his tenure as senior pastor at &ldquo;First Pres,&rdquo; George Robertson thought of the bronze plaque at the front of the sanctuary that commemorated the location of the Confederate Presbyterian meeting&mdash;and the balcony that one time segregated slaves during worship&mdash;as he hosted a prayer breakfast with African American clergy.</p>
<p class="text">&ldquo;Though it is not mentioned, it is obvious from history that the ultimate reason we were breaking away to form a separate denomination was to protect the institution of slavery,&rdquo; he said. &ldquo;I used the plaque as an occasion to ask for forgiveness and publicly repent for our racist past.&rdquo;</p>
<p class="text">Churches, like local governments and universities, have to decide what to do and say about the problematic parts of their history, especially when markers call it out. The plaque was moved from the sanctuary to the narthex, but Robertson <a href="http://firstpresaugusta.org/resource/we-and-our-fathers-have-sinned-daniel-98/" class="">chose to keep </a>the hand-carved wooden chair where the meeting&rsquo;s moderator sat 156 years ago, a humble reminder of an honored theologian and Christian who was &ldquo;profoundly wrong and in need of repentance.&rdquo;</p><div class="align-center spacer-bottom-15">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=12445501/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=content_1/size=300x250,600x250/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=12445501/site=ctmag/area=article/position=content_1/size=300x250,600x250/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=content_1/size=300x250,600x250/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<p class="text">&ldquo;I use it to &hellip; point out our own history too, to say, &lsquo;This is where we came from, and this is where we must not go back to,&rsquo;&rdquo; he said. &ldquo;That whole history has been an important catalyst for us in pursuing racial reconciliation in our community and diversity in our congregation in particular.&rdquo;</p>
<p class="text">Churches can opt to let their Confederate history remain, remove symbols altogether, shift them away from places of prominence, or add more background information to contextualize ideas the congregation no longer endorses.</p>
<p class="text">There&rsquo;s a fear of &ldquo;erasing history&rdquo; should historical markers be totally removed&mdash;one reason why Alabama last month enacted a <a href="http://www.cnn.com/2017/05/26/us/alabama-confederate-monuments-bill-trnd/index.html" class="">law</a> requiring legislative approval to change memorial street names, monuments, or buildings more than 40 years old. Some defend the markers as a heritage to celebrate, while others see them as a way to own up to past sins.</p>
<p class="text">Rabbis in Germany recently adopted the latter perspective when requesting that churches retain <a href="http://www.christianitytoday.com/ct/2016/october-web-only/anti-semitic-sculpture-on-luthers-church-creates-controvers.html" class="">anti-Semitic sculptures</a> tied to Martin Luther. Monuments to the early eras of foreign missions have also been called into question; last year, Williams College made efforts to <a href="https://www.wsj.com/articles/those-imperialistic-christian-missionaries-1481242248" class="">contextualize the Haystack Monument</a>, which honors students&rsquo; call to the global mission field in 1806. Some faculty now fear endorsing &ldquo;cultural imperialism&rdquo; associated with such efforts.</p>
<p class="text">&ldquo;The primary question for the church to consider is not what to remember but how we remember it,&rdquo; said Theon Hill, a Wheaton College communications professor. Hill remembers the culture shock&mdash;and crisis of faith&mdash;that accompanied his undergraduate years at Bob Jones University, where he watched classmates embrace and defend Confederate heritage.</p>
<p class="text">In an essay for <a href="http://thefrontporch.org/2017/06/what-would-jesus-say-about-confederate-symbols/" class="">The Front Porch</a>, Hill wrote:</p>
<blockquote class="text">
  <p class="text">The goal of removal efforts is not to erase history, but to recontextualize it. The Confederacy with its vicious legacy of white supremacy should not be honored but lamented. &hellip; This debate extends beyond questions of who we were to who we want to be. Commemorating the past elevates it as an example to emulate in the future. David continues to be held in high esteem within the Judeo-Christian tradition because even when he failed, his heart was bent toward what was right. The Confederacy is not an honorable example of imperfect people trying to do the right thing, but a tragic warning of what happens when we pursue our interests at the expense of others&rsquo; humanity.</p>
</blockquote><div class="align-center spacer-bottom-15">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=12445501/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=content_1/size=300x250,600x250/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=12445501/site=ctmag/area=article/position=content_1/size=300x250,600x250/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=content_1/size=300x250,600x250/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<p class="text">Churches dating back to the Civil War period may actually serve as the final resting place for soldiers themselves. Church cemeteries haven&rsquo;t avoided the recent pressure; an Episcopal congregation in Maryland <a href="https://www.usnews.com/news/best-states/maryland/articles/2017-03-03/church-stops-confederate-ceremony-cuts-ties-with-group" class="">cancelled</a> annual memorials for a soldier buried on its grounds.</p>
<p class="text">In Lexington, Virginia, the church where Lee worshipped after the war&mdash;renamed R. E. Lee Episcopal decades after his death&mdash;considered but ultimately <a href="http://episcopaldigitalnetwork.com/ens/2017/03/16/closing-the-loop-on-racial-reconciliation/" class="">voted down a name change in 2015</a>. The church, located near the university chapel where Lee is entombed, didn&rsquo;t display battle flags. Its former rector cited a quote attributed to the general that they be <a href="http://www.roanoke.com/opinion/commentary/cox-honoring-lee-anew/article_08d2e9a7-f33b-577d-9b55-2caf94a5083e.html" class="">folded up and put away</a> after the war.</p>
<p class="text">Many Confederate memorials actually don&rsquo;t date back as far as the war itself; instead, they reveal more recent social movements in America&rsquo;s history. Groups like the Daughters of the Confederacy and Sons of Confederate Veterans, which are responsible for many of the country&rsquo;s Confederate memorials, didn&rsquo;t exist until decades after the Civil War. They were most active during the 20th century, fueled by momentum around white identity in the 1920s and 1950s.</p>
<p class="text">&ldquo;In the 1950s and &rsquo;60s, churches sacralized the lost cause culture of Confederate memorialism&rdquo;&mdash;the belief that the war was about Southern pride rather than slavery, according to Altman.</p>
<p class="text">This aspect of history&mdash;the instinct to honor, justify, and defend history in eras after&mdash;is also a significant context for the monuments in churches, campuses, and city squares today. &ldquo;These symbols are lost on a lot of people because they don&rsquo;t have the context,&rdquo; said Altman, who works in a University of Alabama building named for its one-time president Basil Manly, a preacher involved in the formation of the SBC and a chaplain to Confederate leadership.</p>
<p class="text">Tisby, a doctoral student in history, notes that the Civil War is among the most-studied and discussed periods&mdash;with or without the monuments that dot the South.</p>
<p class="text">&ldquo;If we really wanted to remember the Civil War, we would have monuments about the strength and resilience of people of color in this country to remind us that we put people in a place where they were oppressed and marginalized in spite of our nation&rsquo;s ideals and our Christian ideals,&rdquo; he said.</p>
<p class="text">During the 1980s and &rsquo;90s, African Americans reclaimed and promoted <a href="http://www.theroot.com/juneteenth-150-years-ago-black-america-got-its-own-in-1790860251" class="">Juneteenth</a>, the June 19 celebration of the total emancipation of slaves following the Civil War. It became a state holiday in Texas, where black churches host annual <a href="http://www.texasmonthly.com/articles/independence-day/" class="">events</a> for the community, similar to the Fourth of July. Last year, a petition lobbied to get it national recognition.</p><div class="align-center spacer-bottom-15">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=12445501/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=content_1/size=300x250,600x250/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=12445501/site=ctmag/area=article/position=content_1/size=300x250,600x250/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=content_1/size=300x250,600x250/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<p class="text">Amid the racial reconciliation and social justice movements within the church, the potential exists to tell another story, just as universities like Georgetown are <a href="https://www.washingtonpost.com/news/acts-of-faith/wp/2017/04/18/georgetown-university-hosts-service-of-repentance-dedicates-building-to-slaves-it-sold-in-1938-to-secure-schools-future/?utm_term=.e35687de24e6" class="">adding holidays and memorials</a> in honor of the enslaved people and people of color who were part of its history.</p>
<p class="text">First Pres in Augusta recently purchased a home near the church to use for its seminary program, whose enrollment is 50 percent African American. Though church leaders learned it once belonged to a Confederate general, they plan to name it for Lucy Laney, an African American and Presbyterian who pioneered education for black students in the area in the late 19th century.</p>
<p class="text">At the time, the church declined to fund her efforts. Now, it is honoring her with a new library building for its seminary students.</p>
<p class="text">&ldquo;We view it as a sweet irony&mdash;as a victory for the kingdom&mdash;that this building, a Confederate general&rsquo;s former home, could be the site of a seminary that&rsquo;s educating African American ministers for the gospel,&rdquo; Robertson said.</p><span class="js-countPages" data-pages="1"></span><!--googleoff: all-->
<span id="js-getArticleRightnav" class="is-invisible"><div class="inner-rightnav_article"></div>
<div class="l-rightnav u-right inner-rightnav inner-rightnav_item rightnav-article_adjustment spacer-bottom-20"><div class="current-issue_rightnav"><div class="right-section-currentIssue u-cf spacer-bottom-20  js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><div class="heading-section section heading-section-lg spacer-bottom-10 ">
							Current Issue
						<div class="currentIssueDateSection spacer-top-5 u-cf"><span><a href="/ct/2017/june/">June 2017</a></span><span class="more-rightView"><a target="_blank" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203815&cds_from_id=newsissuepanelsub">Subscribe</a></span></div>
</div>
<div class="section spacer-top-10 u-left"><div class="ctLatestCover u-left"><div class="spacer-bottom-10"><a class="js-clickTrack u-cf" href="/ct/2017/june/" data-category="Article" data-action="RightNav Current Issue" data-label="Cover Image"><img src="http://www.christianitytoday.com/images/76997.jpg?w=140" srcset="http://www.christianitytoday.com/images/76997.jpg?w=280 2x" width="140" alt="June" title="June" /></a></div>
<a href="/ct/2017/june/" class="js-clickTrack more section-currentissue_more more-leftside" data-category="Article" data-action="RightNav Current Issue" data-label="View Contents">Read This Issue</a></div>
<div class="section-currentissue u-left l-two js-editable" data-id="189" data-name="current_articles" data-itemtype="channel" data-itemid="162"><ul class="l-grid"><li class="spacer-bottom-10 firstlink"><a class="js-clickTrack" href="/ct/2017/june/cambodians-usher-in-miraculous-moment-for-christianity.html" data-category="Article" data-action="RightNav Current Issue" data-label="Cambodians Usher in a Miraculous Moment for Christianity"><strong>Cambodians Usher in a Miraculous Moment for Christianity</strong></a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2017/june/how-christians-see-muslims.html" data-category="Article" data-action="RightNav Current Issue" data-label="How Christians See Muslims">How Christians See Muslims</a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2017/june/flying-solo-in-family-centered-church.html" data-category="Article" data-action="RightNav Current Issue" data-label="Flying Solo in a Family-Centered Church">Flying Solo in a Family-Centered Church</a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li></ul></div>
</div>
</div>
</div>
<div class="social-link spacer-top-15 spacer-bottom-30"><div class="fb-like" data-href="https://www.facebook.com/CTMagazine" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
<a href="https://twitter.com/ctmagazine" class="twitter-follow-button spacer-top-5" data-show-count="true" data-show-screen-name="false" data-dnt="true">Follow @CTmagazine</a></div>
<div class="is-invisible"><fieldset class="newsletterList"><div class="nlList_item"><input type="checkbox" id="ctdirect-html" class="checkbox nlList_item_checkbox" value="ctdirect-html" name="list" checked="checked" /><label for="ctdirect-html"></label><a href="http://www.christianitytoday.com/lyris/ctdirect/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Christianity Today Direct
									<span class="newsletterFrequency">(Daily)</span></a><span class="newsletterDescription">Get the most recent headlines and stories from Christianity Today delivered to your inbox daily.</span></div>
<div class="nlList_item"><input type="checkbox" id="history" class="checkbox nlList_item_checkbox" value="history" name="list" checked="checked" /><label for="history"></label><a href="http://www.christianitytoday.com/lyris/history/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Today in Christian History
									<span class="newsletterFrequency">(Daily)</span></a><span class="newsletterDescription">A daily newsletter featuring the most important and significant events on each day in Christian History.</span></div>
<div class="nlList_item"><input type="checkbox" id="ctweekly-html" class="checkbox nlList_item_checkbox" value="ctweekly-html" name="list" checked="checked" /><label for="ctweekly-html"></label><a href="http://www.christianitytoday.com/lyris/ctweekly/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Christianity Today Weekly
									<span class="newsletterFrequency">(Weekly)</span></a><span class="newsletterDescription">CTWeekly delivers the best content from ChristianityToday.com to your inbox each week.</span></div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="Email Address" /><input type="hidden" class="newsletterGeoZipInput" name="geoZip" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" src="/news/channel/img/btn_confirm.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="News-RightNav" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=139614&cds_from_id=news_nl_followup" /><input type="hidden" name="optInType" value="" /></div>
<div class="clearfix section-newsletters spacer-top-10"><div class="spacer-bottom-15"><div class="section-heading">Free Newsletters</div>
<div class="js-newsletter"><div class="spacer-bottom-10 spacer-top-10"><a class="section-heading_sm" href="/myaccount/?page=newsletters">Your daily news briefing from the editors of CT.</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Stay informed with updates from CT Direct, Today in Christian History, and CT Weekly newsletters." /></div>
<input type="hidden" name="source" value="News-RightNav" /><input type="text" value="Email Address" name="email" class="form-elements_input clearField form-elements inputBox" /><input type="image" class="js-getNewsletter" value="submit" name="submit" src="/news/channel/img/btn_go_lg.gif" /></div>
</div>
<a href="/myaccount/?page=newsletters" class="more color-red uppercase">More Newsletters</a></div>
</div>
</span><!--googleon: all-->
<span id="js-fixedHeader_solo"></span><span class="js-fixedHeader_stop"></span></div>
<!--googleoff: all-->
<div class="follow-links spacer-inner-top-20"><div class="u-left spacer-right-30 content-inside"><a href="https://twitter.com/ctmagazine"><img src="/system/img/icon_twitter.svg" width="40" height="40" alt="Twitter" title="Twitter" class="spacer-right-10 u-left" /></a><span class="spacer-top-10 display-inlineBlock">Reply on <a href="https://twitter.com/ctmagazine">Twitter</a></span></div>
<div class="spacer-bottom-20 content-inside"><a href="https://www.facebook.com/CTMagazine"><img src="/system/img/icon_facebook.svg" width="40" height="40" alt="Facebook" title="Facebook" class="spacer-right-10 u-left" /></a><span class="spacer-bottom-20 spacer-top-10 display-block">Join the conversation on <a href="https://www.facebook.com/CTMagazine">Facebook</a></span></div>
</div>
<div class="is-invisible"><fieldset class="newsletterList"><div class="nlList_item"><input type="checkbox" id="ctdirect-html" class="checkbox nlList_item_checkbox" value="ctdirect-html" name="list" checked="checked" /><label for="ctdirect-html"></label><a href="http://www.christianitytoday.com/lyris/ctdirect/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Christianity Today Direct
									<span class="newsletterFrequency">(Daily)</span></a><span class="newsletterDescription">Get the most recent headlines and stories from Christianity Today delivered to your inbox daily.</span></div>
<div class="nlList_item"><input type="checkbox" id="history" class="checkbox nlList_item_checkbox" value="history" name="list" checked="checked" /><label for="history"></label><a href="http://www.christianitytoday.com/lyris/history/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Today in Christian History
									<span class="newsletterFrequency">(Daily)</span></a><span class="newsletterDescription">A daily newsletter featuring the most important and significant events on each day in Christian History.</span></div>
<div class="nlList_item"><input type="checkbox" id="ctweekly-html" class="checkbox nlList_item_checkbox" value="ctweekly-html" name="list" checked="checked" /><label for="ctweekly-html"></label><a href="http://www.christianitytoday.com/lyris/ctweekly/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Christianity Today Weekly
									<span class="newsletterFrequency">(Weekly)</span></a><span class="newsletterDescription">CTWeekly delivers the best content from ChristianityToday.com to your inbox each week.</span></div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="Email Address" /><input type="hidden" class="newsletterGeoZipInput" name="geoZip" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" src="/news/channel/img/btn_confirm.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="News-RightNav" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=139614&cds_from_id=news_nl_followup" /><input type="hidden" name="optInType" value="" /></div>
<div class="clearfix section-newsletters spacer-top-10 border-none"><div class="spacer-bottom-15"><div class="js-newsletter"><div class="spacer-bottom-10 spacer-top-10"><a class="section-heading_sm" href="/myaccount/?page=newsletters">Your daily news briefing from the editors of CT.</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Stay informed with updates from CT Direct, Today in Christian History, and CT Weekly newsletters." /></div>
<input type="hidden" name="source" value="News-RightNav" /><input type="text" value="Email Address" name="email" class="form-elements_input clearField form-elements inputBox" /><input type="image" class="js-getNewsletter" value="submit" name="submit" src="/news/channel/img/btn_go_lg.gif" /></div>
</div>
</div>
<div class="support-work"><div class="spacer-bottom-20 u-cf spacer-inner-top-10 border-top-light-gray"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=201043&cds_from_id=ct-news-EOA"><img class="u-left spacer-right-10" src="http://www.christianitytoday.com/images/76997.jpg?w=60" srcset="http://www.christianitytoday.com/images/76997.jpg?w=120 2x" width="60" alt="June" title="June" /></a><div class="content-inside spacer-bottom-20 display-inline-block description"><div class="color-red uppercase w-700"><a class="color-red" href="https://www.christianitytoday.org/partner/?utm_source=CTmag&utm_medium=article">Support our work</a></div>
 Subscribe to CT and
					<span><a class="red-color" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=201043&cds_from_id=ct-news-EOA">get one year free</a></span>.
			</div>
</div>
</div>
<div class="related-topics spacer-bottom-5"><div><span class="u-left uppercase spacer-right-10 related-topics_name">Tags:</span></div>
<div class="content-inside"><a class="nav_item js-clickTrack" href="/news/search/?db=true&id=14379&key=Civil War&searchall=on" data-category="Article" data-action="Article Tag" data-label="Civil War">Civil War</a><span class="divider-pipe"></span><a class="nav_item js-clickTrack" href="/news/search/?db=true&id=15547&key=History&searchall=on" data-category="Article" data-action="Article Tag" data-label="History">History</a><span class="divider-pipe"></span><a class="nav_item js-clickTrack" href="/news/search/?db=true&id=15100&key=Presbyterians&searchall=on" data-category="Article" data-action="Article Tag" data-label="Presbyterians">Presbyterians</a><span class="divider-pipe"></span><a class="nav_item js-clickTrack" href="/news/search/?db=true&id=15127&key=Racism&searchall=on" data-category="Article" data-action="Article Tag" data-label="Racism">Racism</a><span class="divider-pipe"></span><a class="nav_item js-clickTrack" href="/news/search/?db=true&id=15241&key=Slavery&searchall=on" data-category="Article" data-action="Article Tag" data-label="Slavery">Slavery</a><span class="divider-pipe"></span><a class="nav_item js-clickTrack" href="/news/search/?db=true&id=15258&key=Southern Baptists&searchall=on" data-category="Article" data-action="Article Tag" data-label="Southern Baptists">Southern Baptists</a></div><div class="spacer-top-15"><span class="u-left uppercase spacer-right-10 related-topics_name">Posted by:</span><span class="byline uppercase spacer-right-5">Kate Shellnutt</span></div>
</div>
<div class="align-center spacer-bottom-25 spacer-top-25 u-cf"><div id="beaconAdsDiv"><!-- Beacon Ads Code -->
<script type="text/javascript">
		(function(){
			var bsa = document.createElement('script');
				bsa.type = 'text/javascript';
				bsa.async = true;
				bsa.src = 'https://cdn.beaconads.com/ac/beaconads.js';
			(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
		})();
	</script><div id="bsap_1289847" class="bsarocks bsap_39e2f0f68028a28c62ca98afff6b41e3"></div>
<!-- End Beacon Ads Code -->
</div>
</div>
</div>
</div>
<span data-id="194" data-name="featured_articles" data-itemtype="channel" data-itemid="162"></span><div class="border-top-black u-cf four-block-container clearfix"><h2 class="section-heading spacer-bottom-30">Read These Next</h2><ul class="l-grid spacer-bottom-10 section"><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">Related</div>
<div class="img-container"><a href="/news/2014/july/rabbi-david-saperstein-religious-freedom-ambassador.html"><img class="img-container_item" src="http://www.christianitytoday.com/images/45077.jpg?w=220" srcset="http://www.christianitytoday.com/images/45077.jpg?w=440 2x" width="220" alt="Leading Rabbi Nominated as First Non-Christian Religious Freedom Ambassador" title="Leading Rabbi Nominated as First Non-Christian Religious Freedom Ambassador" /></a></div>
<div class="slug uppercase spacer-top-10"><a href="/news/gleanings/">Gleanings</a></div>
<a href="/news/2014/july/rabbi-david-saperstein-religious-freedom-ambassador.html" class="title title-3">
				Leading Rabbi Nominated as First Non-Christian Religious Freedom Ambassador
			<img src="/system/img/icon_lock.svg" width="10" height="12" alt="Subscriber access only" title="Subscriber access only" class="spacer-left-3" /></a><div class="deck  spacer-top-5 spacer-bottom-5">
			Obama nomination of David Saperstein will require strong Senate support.
		</div>
<div class="byline uppercase spacer-top-8">Timothy C. Morgan</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">Related</div>
<div class="img-container"><a href="/ct/2016/september-web-only/sho-baraka.html"><img class="img-container_item" src="http://www.christianitytoday.com/images/73006.jpg?w=220" srcset="http://www.christianitytoday.com/images/73006.jpg?w=440 2x" width="220" alt="Sho Baraka: Black Communities' Problems Need Black Theology's Solutions" title="Sho Baraka: Black Communities' Problems Need Black Theology's Solutions" /></a></div>
<div class="slug uppercase spacer-top-10"><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="The Calling" href="/ct/keyword/redirect.html?keyword=The Calling&group=ctsection">The Calling</a></div>
</div>
<a href="/ct/2016/september-web-only/sho-baraka.html" class="title title-3">
				Sho Baraka: Black Communities' Problems Need Black Theology's Solutions
			</a><div class="deck  spacer-top-5 spacer-bottom-5">
			For this "solutionary," white evangelicalism only gets us so far.
		</div>
<div class="byline uppercase spacer-top-8"></div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">From the Magazine</div>
<div class="img-container"><a href="/ct/2017/june/defending-faith-of-others-russia-jehovahs-witnesses-ban.html"><img class="img-container_item" src="http://www.christianitytoday.com/images/77002.jpg?w=220" srcset="http://www.christianitytoday.com/images/77002.jpg?w=440 2x" width="220" alt="Defending the Faith (of Others)" title="Defending the Faith (of Others)" /></a></div>
<div class="slug uppercase spacer-top-10"><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="news" href="/ct/search?type=contenttype&contenttype=news&order=newest">News</a><span class="seprator"> | </span><a href="/ct/2017/june/">CT Magazine</a></div>
</div>
<a href="/ct/2017/june/defending-faith-of-others-russia-jehovahs-witnesses-ban.html" class="title title-3">
				Defending the Faith (of Others)
			<img src="/system/img/icon_lock.svg" width="10" height="12" alt="Subscriber access only" title="Subscriber access only" class="spacer-left-3" /></a><div class="deck  spacer-top-5 spacer-bottom-5">
			Russian evangelicals’ hesitancy to back Jehovah’s Witnesses could backfire.
		</div>
<div class="byline uppercase spacer-top-8">Kate Shellnutt</div>
</li><li class="l-three l-grid_item spacer-bottom-30 l-grid_item-last"><div class="bg-flag uppercase">Gleanings</div>
<div class="img-container"><a href="/news/2017/june/uk-evangelical-tim-farron-steps-down-liberal-democrats.html"><img class="img-container_item" src="http://www.christianitytoday.com/images/77439.png?w=220" srcset="http://www.christianitytoday.com/images/77439.png?w=440 2x" width="220" alt="The UK's Highest-Ranking Evangelical Politician Steps Down" title="The UK's Highest-Ranking Evangelical Politician Steps Down" /></a></div>
<div class="slug uppercase spacer-top-10"><a href="/news/international/">International</a></div>
<a href="/news/2017/june/uk-evangelical-tim-farron-steps-down-liberal-democrats.html" class="title title-3">
				The UK's Highest-Ranking Evangelical Politician Steps Down
			</a><div class="deck  spacer-top-5 spacer-bottom-5">
			Convert who led Liberal Democrats couldn’t shake stigma of his faith.
		</div>
<div class="byline uppercase spacer-top-8">Kate Shellnutt</div>
</li></ul><ul class="l-grid spacer-bottom-10 section"><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">Research</div>
<div class="img-container"><a href="/news/2017/june/old-testament-systematic-theology-top-100-verses-logos.html"><img class="img-container_item" src="http://www.christianitytoday.com/images/77310.jpg?w=220" srcset="http://www.christianitytoday.com/images/77310.jpg?w=440 2x" width="220" alt="Sorry, Old Testament: Most Theologians Don't Use You" title="Sorry, Old Testament: Most Theologians Don't Use You" /></a></div>
<div class="slug uppercase spacer-top-10"><a href="/news/research/">Research</a></div>
<a href="/news/2017/june/old-testament-systematic-theology-top-100-verses-logos.html" class="title title-3">
				Sorry, Old Testament: Most Theologians Don't Use You
			</a><div class="deck  spacer-top-5 spacer-bottom-5">
			Should systematic theologies equally rely on Bible verses from the Old and New Testament? Experts weigh in.
		</div>
<div class="byline uppercase spacer-top-8">Caleb Lindgren</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">International</div>
<div class="img-container"><a href="/news/2017/june/isis-flag-flies-asia-christian-philippines-marawi.html"><img class="img-container_item" src="http://www.christianitytoday.com/images/77172.jpg?w=220" srcset="http://www.christianitytoday.com/images/77172.jpg?w=440 2x" width="220" alt="ISIS Flag Flies in Asia’s Most Christian Country" title="ISIS Flag Flies in Asia’s Most Christian Country" /></a></div>
<div class="slug uppercase spacer-top-10"><a href="/news/international/">International</a></div>
<a href="/news/2017/june/isis-flag-flies-asia-christian-philippines-marawi.html" class="title title-3">
				ISIS Flag Flies in Asia’s Most Christian Country
			</a><div class="deck  spacer-top-5 spacer-bottom-5">
			Islamist insurgence in the southern Philippines forces Christians to flee, hide, or die.
		</div>
<div class="byline uppercase spacer-top-8">Kate Shellnutt and World Watch Monitor</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">Trending</div>
<div class="img-container"><a href="/women/2017/june/sacred-privilege-kay-rick-warren-we-were-in-marital-hell.html"><img class="img-container_item" src="http://www.christianitytoday.com/images/77206.jpg?w=220" srcset="http://www.christianitytoday.com/images/77206.jpg?w=440 2x" width="220" alt="Kay Warren: 'We Were in Marital Hell'" title="Kay Warren: 'We Were in Marital Hell'" /></a></div>
<div class="slug uppercase spacer-top-10"><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Women" href="/women/">Women</a></div>
</div>
<a href="/women/2017/june/sacred-privilege-kay-rick-warren-we-were-in-marital-hell.html" class="title title-3">
				Kay Warren: 'We Were in Marital Hell'
			</a><div class="deck  spacer-top-5 spacer-bottom-5">
			Through God's work in our lives, we've beaten the odds that divorce would be the outcome of our ill-advised union.
		</div>
<div class="byline uppercase spacer-top-8">Kay Warren</div>
</li><li class="l-three l-grid_item spacer-bottom-30 l-grid_item-last"><div class="bg-flag uppercase">Editor's Pick</div>
<div class="img-container"><a href="/ct/2017/june/cambodias-child-sex-industry-trafficking-christians.html"><img class="img-container_item" src="http://www.christianitytoday.com/images/76975.jpg?w=220" srcset="http://www.christianitytoday.com/images/76975.jpg?w=440 2x" width="220" alt="Cambodia’s Child Sex Industry Is Dwindling—And They Have Christians to Thank" title="Cambodia’s Child Sex Industry Is Dwindling—And They Have Christians to Thank" /></a></div>
<div class="slug uppercase spacer-top-10"><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Cover Story" href="/ct/keyword/redirect.html?keyword=Cover Story&group=ctsection">Cover Story</a><span class="seprator"> | </span><a href="/ct/2017/june/">CT Magazine</a></div>
</div>
<a href="/ct/2017/june/cambodias-child-sex-industry-trafficking-christians.html" class="title title-3">
				Cambodia’s Child Sex Industry Is Dwindling&mdash;And They Have Christians to Thank
			<img src="/system/img/icon_lock.svg" width="10" height="12" alt="Subscriber access only" title="Subscriber access only" class="spacer-left-3" /></a><div class="deck  spacer-top-5 spacer-bottom-5">
			From rescues to legal reform, a faithful minority changed the country’s criminal landscape.
		</div>
<div class="byline uppercase spacer-top-8">Kate Shellnutt in Phnom Penh</div>
</li></ul></div>
<div class="align-center">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=12445501/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=network_1/size=HTML/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=12445501/site=ctmag/area=article/position=network_1/size=HTML/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=network_1/size=HTML/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<div id="fullImageModal" class="fullImageModal content-slideshow overlay-full spacer-inner-bottom-20 u-left is-invisible"><img width="30" src="/system/img/btn_close.png" title="Press 'Esc' to close" alt="Press 'Esc' to close" class="closeModal tooltip js-closeModal" /><div class="content-slide section u-left spacer-bottom-5 js-fullPageSlider" data-itemid="138938"><div class="u-cf article-top"><h3 class="title title-3 js-articleTitle">
							Should Churches Keep Their Civil War Landmarks?
						</h3></div>
<div class="js-slider"></div>
</div>
<input type="hidden" name="canReadItem" class="js-canReadItem" value="true" /></div>
<div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="http://www.christianitytoday.com/news/2017/june/should-churches-keep-their-civil-war-landmarks.html" data-shareurl="http://www.christianitytoday.com/news/2017/june/should-churches-keep-their-civil-war-landmarks.html?" data-sharetitle="Should Churches Keep Their Civil War Landmarks?" data-sharemedia="" data-sharetext="Should Churches Keep Their Civil War Landmarks?" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fjune%2fshould-churches-keep-their-civil-war-landmarks.html%3f', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fjune%2fshould-churches-keep-their-civil-war-landmarks.html%3f?share=&title=Should+Churches+Keep+Their+Civil+War+Landmarks%3f" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fjune%2fshould-churches-keep-their-civil-war-landmarks.html%3f&via=CTmagazine&text=Should+Churches+Keep+Their+Civil+War+Landmarks%3f&counturl=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fjune%2fshould-churches-keep-their-civil-war-landmarks.html%3f&sharetext=Should+Churches+Keep+Their+Civil+War+Landmarks%3f+via+%40CTmagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fjune%2fshould-churches-keep-their-civil-war-landmarks.html%3f&via=CTmagazine&text=Should+Churches+Keep+Their+Civil+War+Landmarks%3f&counturl=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fjune%2fshould-churches-keep-their-civil-war-landmarks.html%3f&sharetext=Should+Churches+Keep+Their+Civil+War+Landmarks%3f+via+%40CTmagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share ctSocialShare_last"><a class="js-shareLink js-trackJanrainClick linkVar" href="http://www.christianitytoday.com/news/2017/june/should-churches-keep-their-civil-war-landmarks.html?share=" data-modalid="shareUrlModal" data-shareurl="http://www.christianitytoday.com/news/2017/june/should-churches-keep-their-civil-war-landmarks.html?share=" data-eventaction="Unlock Article" title="Share link to this article"><span>link</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_googlePlus shareCount"><a target="_blank" class="js-trackJanrainClick" onclick="window.open('https://plus.google.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fjune%2fshould-churches-keep-their-civil-war-landmarks.html%3fgoogleplus', 'newwindow', 'width=500, height=350'); return false;" href="https://plus.google.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fjune%2fshould-churches-keep-their-civil-war-landmarks.html%3fgoogleplus" title="Share on Google+" data-eventaction="Google+"><span></span></a></li><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fjune%2fshould-churches-keep-their-civil-war-landmarks.html%3flinkedin&title=Should+Churches+Keep+Their+Civil+War+Landmarks%3f&source=News+%26+Reporting&sharetext=Should+Churches+Keep+Their+Civil+War+Landmarks%3f', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fjune%2fshould-churches-keep-their-civil-war-landmarks.html%3flinkedin&title=Should+Churches+Keep+Their+Civil+War+Landmarks%3f&source=News+%26+Reporting&sharetext=Should+Churches+Keep+Their+Civil+War+Landmarks%3f" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fjune%2fshould-churches-keep-their-civil-war-landmarks.html%3freddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li><li class="ctSocialShare_stumbleUpon ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://www.stumbleupon.com/submit/?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fjune%2fshould-churches-keep-their-civil-war-landmarks.html%3fstumbleupon" title="Share on StumbleUpon" data-eventaction="StumbleUpon"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: Should Churches Keep Their Civil War Landmarks?&body=http://www.christianitytoday.com/news/2017/june/should-churches-keep-their-civil-war-landmarks.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/news/channel/utilities/print.html?type=article&id=138938" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
</div>
</div>
<div class="l-page u-cf"><div class="u-right backToTop js-backToTop"></div>
</div>
<div class="footer spacer-bottom-25 js-footer"><div class="footer-inner_logo"><img src="/ct/channel/img/bg_nav.png" class="is-invisible" style="display:none;visibility:hidden;" /><a href="/"><img alt="Christianity Today" title="Christianity Today" width="" class="logo_wide" src="/system/img/logos/ct_full.svg" /></a></div>
<div class="gf-sublogo_text">founded 1956</div>
<ul class="footer-inner_links"><li class="footer-inner_links-label spacer-right-10"><strong><a href="/news/" target="_parent">News & Reporting</a>:</strong></li><li><a href="/news/" target="_parent">Home</a></li><li class="divider">|</li><li><a href="/news/help/about-us.html" target="_parent">About</a></li><li class="divider">|</li><li><a href="/ct/help/contactus.html" target="_parent">Contact Us</a></li><li class="divider">|</li><li><a href="/ct/help/permissions-and-privacy/terms-of-use.html" target="_parent">Reprint Policy</a></li><li class="divider">|</li><li><a href="/ct/help/sitemap.html" target="_parent">Sitemap</a></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Free Newsletters</a></li><li class="divider">|</li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=211572&cds_from_id=news-footersub" target="_parent">Subscribe</a></li><li class="divider">|</li><li><a href="/news/archives/" target="_parent">Archives</a></li></ul><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="uppercase global-footer_newsletter-heading spacer-bottom-10">Stay informed. Sign up for our Free newsletter.</label><form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><fieldset class="newsletterList"><div class="nlList_item"><input type="hidden" id="ctdirect-html" value="ctdirect-html" name="list" /><p><strong>Sign up today for our  newsletter: Christianity Today Direct Newsletter.</strong> Get the most recent headlines and stories from Christianity Today delivered to your inbox daily.</p>
</div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="ENTER YOUR EMAIL" /><input type="hidden" class="newsletterGeoZipInput" name="geoZip" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" src="/system/img/btn_signup.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="G-S-NL-list.inc" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=139614&cds_from_id=news_nl_followup" /><input type="hidden" name="optInType" value="" /></form></div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_top u-cf"><div class="global-footer_sections u-left spacer-right-45 spacer-bottom-30"><div class="global-footer_corpLogo u-cf spacer-bottom-25"><a target="_parent" href="http://www.christianitytoday.org/"><img alt="Christianity Today" title="Christianity Today" width="300" src="/system/img/logos/org.svg" /></a></div>
<ul class="global-footer_section global-footer_section-item1 u-left spacer-right-20"><li class="global-footer_sections-heading"><a href="http://www.christianitytoday.org/ministry/mission/" target="_parent">Our Ministry</a></li><li><a href="http://www.christianitytoday.org/ministry/mission/" target="_parent">Our Mission</a></li><li><a href="http://www.christianitytoday.org/ministry/history/" target="_parent">Our History</a></li><li><a href="http://www.christianitytoday.org/ministry/whatwebelieve/" target="_parent">Our Beliefs</a></li><li><a href="http://www.christianitytoday.org/inside-story/stories/" target="_parent">What People Are Saying</a></li><li><a href="http://www.christianitytoday.org/inside-story/" target="_parent">The Inside Story</a></li><li><a href="http://www.christianitytoday.org/careers/" target="_parent">Career Opportunities</a></li><li><a href="http://www.christianitytoday.org/partner/" target="_parent">Donate</a></li></ul><ul class="global-footer_section global-footer_section-item2 u-left spacer-right-20"><li class="global-footer_sections-heading"><a href="http://www.christianitytoday.org/ourbrands/" target="_parent">Our Brands</a></li><li><a href="http://www.christianitytoday.com/ct/" target="_parent">Christianity Today</a></li><li class="spacer-left-10"><a href="http://www.christianitytoday.com/ct/en-espanol/" target="_parent">En Espa&ntilde;ol</a></li><li class="spacer-left-10"><a href="http://www.christianitytoday.com/history/" target="_parent">Christian History</a></li><li class="spacer-left-10"><a href="http://www.christianitytoday.com/news/" target="_parent">News & Reporting</a></li><li class="spacer-left-10"><a href="http://www.christianitytoday.com/women/" target="_parent">CT Women</a></li></ul><ul class="global-footer_section global-footer_section-item3 u-left spacer-right-20 spacer-top-20"><li><a href="http://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li class="spacer-left-10"><a href="http://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li class="spacer-left-10"><a href="http://www.christianbiblestudies.com" target="_parent">Christian Bible Studies</a></li><li class="spacer-left-10"><a href="http://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li class="spacer-left-10"><a href="http://www.smallgroups.com/" target="_parent">Small Groups</a></li><li class="spacer-left-10"><a href="http://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li></ul><ul class="global-footer_section global-footer_section-item4 u-left spacer-top-20 spacer-right-35"><li><a href="http://www.christiancollegeguide.net/" target="_parent">Christian College Guide</a></li><li><a href="http://www.churchlawandtax.com/" target="_parent">Church Law & Tax Report</a></li><li><a href="http://www.churchlawandtax.com/cft/" target="_parent">Church Finance Today</a></li><li><a href="http://www.christianitytoday.com/iyf/" target="_parent">Ignite Your Faith</a></li><li><a href="http://www.christianitytoday.com/moi/" target="_parent">Men of Integrity</a></li><li><a href="http://www.seminarygradschool.com/" target="_parent">Seminary/Grad School Guide</a></li></ul><div class="spacer-left-20 global-footer_social"><div class="global-footer_sections-heading spacer-bottom-10">Follow Us</div>
<a href="http://www.christianitytoday.org/ourbrands/socialmedia.html" target="_parent"><img src="/system/img/icon_facebook_lg.gif" alt="Follow our brands on Facebook" title="Follow our brands on Facebook" width="32" height="32" /></a><a href="http://www.christianitytoday.org/ourbrands/socialmedia_twitter.html" target="_parent"><img src="/system/img/icon_twitter_lg.gif" alt="Follow our brands on Twitter" title="Follow our brands on Twitter" width="32" height="32" /></a><a href="http://www.christianitytoday.org/ourbrands/socialmedia_instagram.html" target="_parent"><img src="/system/img/icon_instagram_lg.gif" alt="Follow our brands on Instagram" title="Follow our brands on Instagram" width="32" height="32" /></a><a href="http://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent"><img src="/system/img/icon_email_lg.gif" alt="Subscribe to our newsletters" title="Subscribe to our newsletters" width="32" height="32" /></a><a href="http://www.christianitytoday.org/ourbrands/socialmedia_rss.html" target="_parent"><img src="/system/img/icon_rss_lg.gif" alt="Subscribe to our RSS feeds" title="Subscribe to our RSS feeds" width="32" height="32" /></a></div>
</div>
<div class="global-footer_promo"><div class="global-footer_promo-logo"><a href="http://www.beautifulorthodoxy.com/" target="_parent"><img src="/system/img/logos/bo.svg" alt="Beautiful Orthodoxy" title="Beautiful Orthodoxy" width="" /></a></div>
<div class="spacer-bottom-20 spacer-top-20 global-footer_promo-desc">
				Christianity Today strengthens the church by richly communicating the breadth of the true, good, and beautiful Gospel.
			</div>
<ul><li><a href="http://www.beautifulorthodoxy.com/" target="_parent">Learn more</a></li>
				|
				<li><a href="http://www.christianitytoday.org/partner/" target="_parent">Donate</a></li></ul></div>
</div>
</div>
<div class="global-footer_bottom u-cf"><div class="global-footer_container"><ul class="u-left global-footer_links"><li itemprop="copyrightNotice"><strong>&copy; <span itemprop="copyrightYear">2017</span>&nbsp;<span itemprop="copyrightHolder provider publisher sourceOrganization" itemscope="" itemtype="http://schema.org/Organization" itemid="http://www.christianitytoday.com/"><span itemprop="name">Christianity Today</span></span></strong></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/help" target="_parent">Help</a></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/myaccount?page=contact" target="_parent">Contact Us</a></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/mediaroom/" target="_parent">Media Room</a></li><li class="divider">|</li><li><a href="http://www.christianitytodayads.com/" target="_parent">Advertise with Us</a></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/help/permissionsandprivacy/termsofuse.html" target="_parent">Terms of Use</a></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/help/permissionsandprivacy/privacypolicy.html" target="_parent">Privacy Policy</a></li></ul><div class="u-right spacer-right-10 btn-backToTop js-backToTop js-backtoTop"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></div>
<div class="declaration clearfix spacer-bottom-10 spacer-top-10">Christianity Today is a 501(c)(3) nonprofit organization.</div>
</div>
</div>
</div>

                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=hover_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript><script src="/system/js/vendor/jquery.js"></script>
	<!--[if lte IE 8]>
		<script src="/system/js/system.ie8.js?12012015"></script>
	<![endif]-->
	<!--[if IE 9]>
		<script src="/system/js/system.js?12012015"></script>
	<![endif]-->
	<!--[if !IE]><!-->
		<script src="/system/js/system.js?12012015"></script>
	<!--<![endif]-->
<script src="/news/channel/js/channel.js?05312017"></script><script src="/ct/channel/js/fixedheader_common.js"></script><script src="/ct/channel/js/verticals_header_scripts.js?04202017"></script><div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: 182266728542314, status: true, cookie: true, xfbml: true});
		
			FB.Event.subscribe('edge.create', function(href, widget) {
				_gaq.push(['_trackEvent', 'facebook', 'Facebook like', href]);
			});                 
		
	};
</script><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><!-- Facebook SDK -->
<script>
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
		</script><script src="/system/janrain/login/login.js?05082017"></script><script src="/system/janrain/share/share.js?08202014"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 310,
						marginTop: 100
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/janrain/js/share_popup.js"></script><script>
		googleDataLayer = [{
			'tagTypeBlackList': ['ga']
		}];
	</script><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-3RF2&tagTypeBlackList=ga" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','googleDataLayer','GTM-3RF2');</script><!-- End Google Tag Manager -->
<script src="/system/slideshow/js/slideshow.js"></script><div class="article_fixed_header"><div class="fix-header js-fixedHeader js-fixHeader box-shadow" id="fix-header"><div class="header-content"><ul class="nav nav-main js-exploreMenuContainer js-articleExploreMenu" role="navigation"><li class="current nav_item explore article-section js-exploreMenuTrigger"><span class="nav_link nav-main_link explore">Sections</span><div class="nav-dropdown js-exploreDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/ct/channel/img/icon_small_ct.png" width="31" height="17" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/">Home</a></li></ul></div>
<ul class="nav subnav-item spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><a class="u-left spacer-right-10 js-clickTrack" href="/ct/2017/june/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="http://www.christianitytoday.com/images/76997.jpg?w=140" srcset="http://www.christianitytoday.com/images/76997.jpg?w=280 2x" width="140" alt="June 2017" title="June 2017" /></a><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2017/june/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203771&cds_from_id=newsexploresub" data-category="Article" data-action="TopNav Explore" data-label="Subscribe" target="_blank">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203780&cds_from_id=newsexploregift" class="red-color js-clickTrack" data-category="Article" data-action="TopNav" data-label="Give a Gift">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="http://www.christianitytoday.org/partner/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/movies/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Movies & TV">Movies & TV</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/r/religious-freedom/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Religious Freedom">Religious Freedom</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/w/women-in-leadership/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Women in Leadership">Women in Leadership</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="http://www.christianitytoday.com/customercare" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="http://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.svg" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.svg" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></div>
</li></ul></li></ul></div>
</div>
</li></ul><a href="/"><img src="/system/img/logos/ct.svg" width="46" height="24" alt="Christianity Today" title="Christianity Today" /></a><div class="articleHead-top"><span class="title-head js-title">
						Should Churches Keep Their Civil War Landmarks?
					</span><span class="progress-bar-active js-fixed-header_presentProgress"></span><span class="progress-bar"></span></div>
<ul class="u-right header-rightlinks nav"><li class="nav-item js-searchBox"><a href=""><img src="/ct/channel/img/icon_search_sm.png" width="14" height="14" alt="Search" title="Search" /></a></li><li class="nav-item"><a href="" class="share">
							share <span class="js-socialShareCountAdd">2</span></a></li><li class="nav-item closeLink" style="display:none;"><a class="btn-close" href="">exit</a></li></ul></div>
</div>
<div class="js-hideOnClick u-cf section-fixed-header shadow-box" style="display:none;"><div class="u-cf search-box "><div class="header-content"><form method="get" action="/news/search/"><fieldset><label>Search:</label><input type="text" id="searchQuery" class="custom-formElements" name="query" /><input type="hidden" value="on" name="searchall" /><input width="36" type="image" height="27" alt="Search" title="Search" src="/ct/channel/img/btn_go.gif" /></fieldset></form></div>
</div>
</div>
<div class="js-shareBarDiv u-cf section-fixed-header shadow-box" style="display:none;"><div class="u-cf js-share js-socislMediaShare section-fixed-header box-shadow" id="janShare" style="display:none;"><div class="header-content js-socialmediaBar">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_permanent"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="http://www.christianitytoday.com/news/2017/june/should-churches-keep-their-civil-war-landmarks.html"

				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fjune%2fshould-churches-keep-their-civil-war-landmarks.html%3f', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fjune%2fshould-churches-keep-their-civil-war-landmarks.html%3f?share=&title=Should+Churches+Keep+Their+Civil+War+Landmarks%3f" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fjune%2fshould-churches-keep-their-civil-war-landmarks.html%3f&via=CTMagazine&text=Should+Churches+Keep+Their+Civil+War+Landmarks%3f&counturl=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fjune%2fshould-churches-keep-their-civil-war-landmarks.html%3f&sharetext=Should+Churches+Keep+Their+Civil+War+Landmarks%3f+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fjune%2fshould-churches-keep-their-civil-war-landmarks.html%3f&via=CTMagazine&text=Should+Churches+Keep+Their+Civil+War+Landmarks%3f&counturl=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fjune%2fshould-churches-keep-their-civil-war-landmarks.html%3f&sharetext=Should+Churches+Keep+Their+Civil+War+Landmarks%3f+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick linkVar" href="http://www.christianitytoday.com/news/2017/june/should-churches-keep-their-civil-war-landmarks.html?share=" data-modalid="shareUrlModal" data-shareurl="http://www.christianitytoday.com/news/2017/june/should-churches-keep-their-civil-war-landmarks.html?share=" data-eventaction="Unlock Article" title="Share link to this article"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: Should Churches Keep Their Civil War Landmarks?&body=http://www.christianitytoday.com/news/2017/june/should-churches-keep-their-civil-war-landmarks.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/news/channel/utilities/print.html?type=article&id=138938" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
</div>
</div>
<div id="unlockUrlModal" class="modal is-centered is-invisible modal-options"><h2 class="modal-title spacer-bottom-30">
					Share This Article with a Friend
				</h2><p class="modal-description spacer-bottom-30">To unlock this article for your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea readonly="readonly"></textarea></div>
<div id="shareUrlModal" class="modal is-centered is-invisible modal-options"><h2 class="modal-title spacer-bottom-30">
					Share This Article with a Friend
				</h2><p class="modal-description spacer-bottom-30">To share this article with your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea></textarea></div>
</body></html>