<!DOCTYPE html><html lang="en"><head><meta charset="utf-8" />
<title>A Top Reason for Church Shootings: Domestic Abuse | News & Reporting | Christianity Today</title><link rel="stylesheet" href="/news/channel/css/channel.css?10182017"></link><link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7055514/6766352/css/fonts.css"></link><link rel="alternate" type="application/rss+xml" title="RSS" href="http://feeds2.feedburner.com/christianitytoday/blog/news/"></link><link rel="next" href="http://www.christianitytoday.com/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html?start=2"></link><meta itemprop="interactionCount" content="UserShares:4" />
<meta name="google-site-verification" content="yH0GKn2l6EE-U04vGLfRGUmS1NzRpDMnOM4aSDfukh4" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="http://www.christianitytoday.com/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html"></link><meta name="googleID" content="UA-172707-2" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-172707-2', 'auto');
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
					ga('set', 'dimension1', 'Kate Shellnutt');
					ga('set', 'dimension5', 'Jeremy Weber');
				
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '11/07/2017');
			
		ga('set', 'dimension6', '11/07/2017');
	
			
			ga('send', 'pageview', location.pathname);
			ga('corporate.send', 'pageview', location.pathname);
		</script><meta property="og:site_name" content="News & Reporting" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.christianitytoday.com/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html" />
<meta property="og:title" content="A Top Reason for Church Shootings: Domestic Abuse" />
<meta property="og:description" content="There were actually two attacks on Sunday, showing how violence at home often enters God’s house." />
<meta property="og:image" content="http://www.christianitytoday.com/images/79636.png?w=500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CTmagazine" />
<meta name="twitter:title" content="A Top Reason for Church Shootings: Domestic Abuse" />
<meta name="twitter:description" content="There were actually two attacks on Sunday, showing how violence at home often enters God’s house." />
<meta name="twitter:image" content="http://www.christianitytoday.com/images/79636.png?w=500" />
<meta name="news_keywords" content="Church Life and Ministry,Politics and Current Affairs,News,Abuse,Church Safety,Violence,Texas,Guns,Staff,Research,Gleanings,Texas Church Shooting" />
<link rel="apple-touch-icon" href="/news/apple-touch-icon.png"></link><script>
			    (function(h,o,t,j,a,r){
			        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			        h._hjSettings={hjid:414543,hjsv:5};
			        a=o.getElementsByTagName('head')[0];
			        r=o.createElement('script');r.async=1;
			        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			        a.appendChild(r);
			    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
			</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1800576576821396');
fbq('track', 'PageView');
fbq('track', 'ViewContent');
</script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<link rel="stylesheet" href="/system/css/beta.css"></link><meta name="keywords" content="News, Reporting, Christianity Today, International Justice, Evangelism, Gleanings, Research, Christian News" />
<meta name="description" content="There were actually two attacks on Sunday, showing how violence at home often enters God’s house." />
<meta property="fb:app_id" content="182266728542314" />
<!--googleoff: all-->
</head><body><div id="fb-root"></div>
<script type="text/javascript" src="/system/cms_login/js/fb_login.js" defer="defer"></script><div id="status" style="display:none;"></div>
<div class="info" style="display:none;">
		
	<br />
		Jeremy Weber
	<br />
		1
	<br />
		232
	<br />
		11/07/2017
	</div>
<div class="desktop-true"><div class="global-header"><div class="global-header_logo u-left spacer-right-10 spacer-left-10"><a href="http://www.christianitytoday.org/" target="_parent"><img width="195" height="19" alt="Christianity Today" title="Christianity Today" src="/system/img/logos/org.svg" /></a></div>
<div class="global-header_menus u-left"><ul><li class="uppercase submenu-item"><a href="http://www.christianitytoday.org/ministry/mission/" class="submenu-item_link" target="_parent">Who we are</a><ul class="submenu_ministry submenu"><li><a href="http://www.christianitytoday.org/ministry/history/" target="_parent">Our Ministry</a></li><li><a href="http://www.beautifulorthodoxy.com/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="http://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="http://www.christianitytoday.org/partner/" target="_parent">Partner With Us</a></li></ul></li><li class="uppercase submenu-item"><a href="http://www.christianitytoday.org/ourbrands/" target="_parent" class="submenu-item_link">What we do</a><div class="submenu_brands submenu"><ul class="u-left spacer-right-50 spacer-left-10"><li><a href="http://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="http://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="http://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="http://www.christiancollegeguide.net/" target="_parent">Christian College Guide</a></li><li><a href="http://www.churchlawandtax.com/" target="_parent">Church Law & Tax Report</a></li><li><a href="http://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li></ul><ul><li><a href="http://www.christianitytoday.com/iyf/" target="_parent">Ignite Your Faith</a></li><li><a href="http://www.christianitytoday.com/moi/" target="_parent">Men of Integrity</a></li><li><a href="http://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="http://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="http://www.seminarygradschool.com/" target="_parent">Seminary/Grad School Guide</a></li><li><a href="http://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li></ul></div>
</li><li class="uppercase submenu-item"><a href="http://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="uppercase submenu-item"><a href="http://www.christianitytoday.org/partner/" target="_parent">Give now</a></li></ul></div>
</div>
</div>
<div class="global-navigation mobile-true u-cf"><a href="https://www.christianitytoday.org/"><img class="u-left favicon" src="/system/img/logos/org_mark.svg" width="22" height="22" /></a><div class="navigation-bar js-mobileNavTigger"><img class="navigation-icon js-navIcon" src="/system/img/icon_hamburger.svg" width="20" height="16" /><img class="close-icon js-closeIcon display-none" src="/system/img/close-icon.png" width="20" height="16" /><ul class="navigation-dropdown js-Nav"><li class="dropdown js-navdrop-down"><a class="over" href="http://www.christianitytoday.org/who-we-are/">Who We Are</a><img class="arrow arrow-down" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="dropdown-menu js-menuItemContainer"><li><a href="http://www.christianitytoday.org/ministry/history/" target="_parent">Our Ministry</a></li><li><a href="http://www.beautifulorthodoxy.com/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="http://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="http://www.christianitytoday.org/partner-with-us/" target="_parent">Partner With Us</a></li></ul></li><li class="dropdown js-navdrop-down"><a class="over" href="http://www.christianitytoday.org/what-we-do/">What We Do</a><img class="arrow arrow-down" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="dropdown-menu js-menuItemContainer"><li><a href="http://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="http://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="http://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="http://www.christiancollegeguide.net/" target="_parent">Christian College Guide</a></li><li><a href="http://www.churchlawandtax.com/" target="_parent">Church Law & Tax Report</a></li><li><a href="http://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="http://www.christianitytoday.com/iyf/" target="_parent">Ignite Your Faith</a></li><li><a href="http://www.christianitytoday.com/moi/" target="_parent">Men of Integrity</a></li><li><a href="http://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="http://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="http://www.seminarygradschool.com/" target="_parent">Seminary/Grad School Guide</a></li><li><a href="http://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li><li><a href="/partner-with-us/#donate">Give by check</a></li></ul></li><li><a href="/newsletter/">Newsletters</a></li><li><a href="/give/" class="color-red">Give Now</a></li></ul><div class="navigation-bar_explore mobile-true"><span>Explore</span></div>
</div>
</div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><div class="header-section_inner"><!-- Made changes beacause of #3967 - Ticket : #47980 - add "shop" to CT Header -->
<div class="bg-black header-section_inner"><div class="header-content u-cf"><div class="u-cf"><div class="ad-top u-left">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=14327658/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=top_1/size=728x90/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=14327658/site=ctmag/area=article/position=top_1/size=728x90/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=top_1/size=728x90/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<div class="u-left subscriberAd">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=top_2/size=200x90/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=top_2/size=200x90/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=top_2/size=200x90/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
</div>
</div>
<div class="header-menu align-center u-cf bg-white"><div class="border-bottom-light-gray"><div class="l-pager position-relative"><div class="header-logo"><a href="/"><img src="/system/img/logos/ct_tagline_black.svg" width="151" alt="Christianity Today" title="Christianity Today" /></a></div>
<div class="user-info spacer-top-10"><!-- Made changes beacause of #3967 - Ticket : #47980 - add "shop" to CT Header -->
<span><a class="js-login js-clickTrack" href="/login.html" data-category="Article" data-action="TopNav" data-label="Log In" data-norefresh="true">Log in</a><span class="sep">|</span><a href="https://ctmagazine.myshopify.com/?utm_source=ct-header&utm_campaign=News&Reporting" class="storelink">Shop</a></span></div>
</div>
</div>
<div><ul class="nav-bar spacer-top-8 js-exploreMenuContainer js-exploreDropDownMenu"><li class="nav-bar_list js-exploreMenuTrigger"><a class="nav-bar_link"><img class="spacer-right-5" src="/ct/channel/img/icon_explore_red.png" />Sections</a><div class="nav-dropdown js-exploreDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/ct/channel/img/icon_small_ct.png" width="31" height="17" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav-item spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><a class="u-left spacer-right-10 js-clickTrack" href="/ct/2017/november/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="http://www.christianitytoday.com/images/79307.png?w=140" srcset="http://www.christianitytoday.com/images/79307.png?w=280 2x" width="140" alt="November 2017" title="November 2017" /></a><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2017/november/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203771&cds_from_id=newsexploresub" data-category="Article" data-action="TopNav Explore" data-label="Subscribe" target="_blank">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203780&cds_from_id=newsexploregift" class="red-color js-clickTrack" data-category="Article" data-action="TopNav" data-label="Give a Gift">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://www.christianitytoday.org/partner-with-us/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/movies/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Movies & TV">Movies & TV</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/r/religious-freedom/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Religious Freedom">Religious Freedom</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/w/women-in-leadership/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Women in Leadership">Women in Leadership</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="http://www.christianitytoday.com/customercare" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="http://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.svg" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.svg" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></div>
</li></ul></li></ul></div>
</div>
</li><li class="nav-bar_list"><a class="nav-bar_link js-clickTrack" href="/ct/our-latest/" data-category="Article" data-action="TopNav" data-label="Our Latest">Our Latest</a></li><li class="nav-bar_list js-magazineMenuTrigger"><a class="nav-bar_link js-clickTrack" href="/ct/archives/" data-category="Article" data-action="TopNav" data-label="The Magazine">The Magazine</a><div class="nav-dropdown js-magazineDropDown display-none"><div class="subnav section inner-content"><div class="subnav-top uppercase"><img width="15" height="7" class="highlighted highlight-item" src="/ct/channel/img/icon_triangle-lg.png" /><ul class="nav"><li class="first-item spacer-left-0"><a target="_blank" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203790&cds_from_id=newssubmenu_sub" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Subscribe">Subscribe</a></li><li><a href="/ct/help/about-us/subscriber-benefits.html" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Subscriber Benefits">Subscriber Benefits</a></li><li><a target="_blank" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203791&cds_from_id=newssubmenu_gift" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Give a Gift">Give a Gift</a></li></ul></div>
<div class="spacer-top-20 subnavSection-lg"><div class="subnavSection-lg_left u-left border-right-black"><a href="/ct/2017/november/" title=""><img class="u-left spacer-right-30" src="http://www.christianitytoday.com/images/79436.png?w=225" srcset="http://www.christianitytoday.com/images/79436.png?w=450 2x" width="225" alt="November" title="November" /></a><div class="content-inside"><a class="themeCollection-sm" href="/ct/2017/november/">November 2017</a><div class="short-desc spacer-top-15 spacer-bottom-10"><span>Digital editions:*</span><div class="spacer-top-3"><span><a class="red-color js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Reader Friendly PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Reader Friendly PDF</a></span><span class="seprator">|</span><span><a class="red-color js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Standard PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Standard PDF</a></span></div>
<div class="text-sm spacer-bottom-50 spacer-top-15"><span>*Included with your <a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=184487&cds_from_id=ctsubmenu_print_sub" class="red-color">Print Subscription</a></span></div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a class="js-clickTrack" data-category="Article" data-action="TopNav Magazine" data-label="View Current Issue" href="/ct/2017/november/">View Current Issue</a></span></div>
</div>
</div>
<div class="subnavSection-lg_right u-right"><a class="themeCollection-sm" href="/ct/archives/">Issue Archives</a><div class="vault-component spacer-top-15 content-inside"><a href="/ct/archives/"><img class="u-left spacer-right-15" src="/ct/channel/img/icon_vault.gif" width="75" height="85" alt="Vault" title="Vault" /></a><div class="short-desc">Browse 20+ years of magazine archives and web exclusives. Subscribers receive full access to the archives.</div>
</div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a data-label="View Issue Archives" data-action="View Issue Archives" data-category="Article" href="/ct/archives/" class="js-clickTrack">View Issue Archives</a></span></div>
</div>
</div>
</div>
</li><li class="nav-bar_list js-subscribe"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203813&cds_from_id=news_topnav_sub" class="nav-bar_link js-clickTrack" data-category="Article" data-action="TopNav" data-label="Subscribe" target="_blank">Subscribe</a></li></ul><form class="box_for_search js-searchForm" method="get" action="/news/search/"><input class="clearField search-component is-empty js-displayForm" name="query" value="" type="text" /><input type="hidden" name="searchall" value="on" /><input class="submit js-submitButton bg-white" src="/ct/channel/img/magnifying_glass.png" alt="search" type="image" /></form></div>
</div>
</div>
</div>
<div class="header-section"><div class="inner-content"><h1 class="u-left spacer-right-30"><a href="/news/" class="textual-logo"><span class="textual-logo">News<span class="textual-logo_item">&</span>Reporting</span></a></h1><ul class="header-links u-right spacer-inner-top-5 "><li><a href="/news/international/">International</a></li><li><a href="/news/research/">Research</a></li><li><a href="http://www.christianitytoday.com/lyris/ctdirect/subscribe.html?nlsource=NewsVerticalHeader" target="_blank">Daily Briefing</a></li></ul></div>
</div>
<div class="u-left l-wrapper spacer-inner-top-15"><div class="l-page"><div class="nav nav-topics spacer-bottom-35 js-editable" data-id="961" data-name="nr_trending_topics" data-itemtype="channel" data-itemid="232"><span class="nav-label">Trending:</span><ul class="nav-topics_list-black"><li class="nav-item nav-list nav-item_first active"><a class="nav_link color-red" href="/ct/topics/v/violence/">Violence</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="/ct/topics/g/guns/">Guns</a></li><li class="nav-item nav-list active"><a class="nav_link color-red" href="/ct/topics/t/texas/">Texas</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="/ct/topics/t/taxes/">Taxes</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="/ct/topics/r/rape/">Rape</a></li></ul></div>
<div class="breadcrumbs spacer-bottom-10"><a href="/">Home</a> > <a href="/news/">News & Reporting</a> > <a href="/news/archives/">Archives</a> > <a href="/news/2017/">2017</a> > <a href="/news/2017/november/">November</a></div>
<span class="is-invisible" id="js-searchTotal">5</span><div class="js-leftNav"><div class="u-left sticky-leftnav curated-leftnav l-three"><div class="js-adjustNav"></div>
<div class="display-none js-storyStreamHeader"><h3 class="heading-3">Short List</h3><div class="slug uppercase spacer-top-10 spacer-bottom-15">Texas Church Shooting</div>
</div>
<ul class="article-leftnav-list nav leftnav-list js-listContainer"><li class="first-item"><span class="progress-bar-active"></span><a href="/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html" class="js-currentLink active" data-articleId="140347" data-title="A Top Reason for Church Shootings: Domestic Abuse" data-label="A Top Reason for Church Shootings: Domestic Abuse" data-action="CTNews Texas Church Shooting" data-category="CTNews" data-fullurl="http://www.christianitytoday.com/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html"><div class="title title-4_bolded">A Top Reason for Church Shootings: Domestic Abuse</div>
</a></li><li><span class="progress-bar-active"></span><a class="js-currentLink" href="/news/2017/november/after-mass-shootings-faith-helps-most-sutherland-texas.html" data-articleId="140340" data-title="Researchers: Faith Helps Mass Shooting Survivors" data-label="Researchers: Faith Helps Mass Shooting Survivors" data-action="CTNews Texas Church Shooting" data-category="CTNews" data-fullurl="http://www.christianitytoday.com/news/2017/november/after-mass-shootings-faith-helps-most-sutherland-texas.html"><div class="title title-4_bolded">Researchers: Faith Helps Mass Shooting Survivors</div>
</a></li><li><span class="progress-bar-active"></span><a class="js-currentLink" href="/news/2017/november/mass-shooting-sutherland-springs-first-baptist-church-texas.html" data-articleId="140335" data-title="Texas Shooting Kills 26 at Southern Baptist Church" data-label="Texas Shooting Kills 26 at Southern Baptist Church" data-action="CTNews Texas Church Shooting" data-category="CTNews" data-fullurl="http://www.christianitytoday.com/news/2017/november/mass-shooting-sutherland-springs-first-baptist-church-texas.html"><div class="title title-4_bolded">Texas Shooting Kills 26 at Southern Baptist Church</div>
</a></li></ul><div class="js-socialMediadHorizontalCont l-full"><div class="spacer-bottom-25 u-cf">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_fallback"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="http://www.christianitytoday.com/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html"
					data-shareurl="http://www.christianitytoday.com/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html?"
					data-sharetitle="A Top Reason for Church Shootings: Domestic Abuse"
					data-sharemedia=""
					data-sharetext="A Top Reason for Church Shootings: Domestic Abuse"
					data-sharewidget="Fallback"
				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f?share=&title=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f&via=CTmagazine&text=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse&counturl=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f&sharetext=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse+via+%40CTmagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f&via=CTmagazine&text=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse&counturl=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f&sharetext=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse+via+%40CTmagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick linkVar" href="http://www.christianitytoday.com/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html?share=" data-modalid="shareUrlModal" data-shareurl="http://www.christianitytoday.com/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html?share=" data-eventaction="Unlock Article" title="Share link to this article"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: A Top Reason for Church Shootings: Domestic Abuse&body=http://www.christianitytoday.com/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/news/channel/utilities/print.html?type=article&id=140347" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
</div>
</div>
<div class="curated-article-content l-threeFourths u-right"><div class="js-displayArticleContent"><div class="js-socialMediaFloatingCont"><div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="http://www.christianitytoday.com/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html" data-shareurl="http://www.christianitytoday.com/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html?" data-sharetitle="A Top Reason for Church Shootings: Domestic Abuse" data-sharemedia="" data-sharetext="A Top Reason for Church Shootings: Domestic Abuse" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f?share=&title=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f&via=CTmagazine&text=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse&counturl=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f&sharetext=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse+via+%40CTmagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f&via=CTmagazine&text=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse&counturl=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f&sharetext=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse+via+%40CTmagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share ctSocialShare_last"><a class="js-shareLink js-trackJanrainClick linkVar" href="http://www.christianitytoday.com/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html?share=" data-modalid="shareUrlModal" data-shareurl="http://www.christianitytoday.com/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html?share=" data-eventaction="Unlock Article" title="Share link to this article"><span>link</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_googlePlus shareCount"><a target="_blank" class="js-trackJanrainClick" onclick="window.open('https://plus.google.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3fgoogleplus', 'newwindow', 'width=500, height=350'); return false;" href="https://plus.google.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3fgoogleplus" title="Share on Google+" data-eventaction="Google+"><span></span></a></li><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3flinkedin&title=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse&source=News+%26+Reporting&sharetext=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3flinkedin&title=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse&source=News+%26+Reporting&sharetext=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3freddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li><li class="ctSocialShare_stumbleUpon ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://www.stumbleupon.com/submit/?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3fstumbleupon" title="Share on StumbleUpon" data-eventaction="StumbleUpon"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: A Top Reason for Church Shootings: Domestic Abuse&body=http://www.christianitytoday.com/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/news/channel/utilities/print.html?type=article&id=140347" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
</div>
<!--googleon: all-->
<div itemscope="" itemtype="http://schema.org/Article" class="js-articleIteration"><div class="u-cf article-content_item js-articleContent" id="140347"><div id="fullImageModal" class="fullImageModal content-slideshow overlay-full spacer-inner-bottom-20 u-left is-invisible"><img width="30" src="/system/img/btn_close.png" title="Press 'Esc' to close" alt="Press 'Esc' to close" class="closeModal tooltip js-closeModal" /><div class="content-slide section u-left spacer-bottom-5 js-fullPageSlider" data-itemid="140347"><div class="u-cf article-top"><h3 class="title title-3 js-articleTitle">
							A Top Reason for Church Shootings: Domestic Abuse
						</h3></div>
<div class="js-slider"></div>
</div>
<input type="hidden" name="canReadItem" class="js-canReadItem" value="true" /></div>
<div class="js-fixedHeader_start"><div class="meta-container"><div class="slug uppercase "><a href="/news/research/">Research</a></div>
<h2 class="title article-title adjust-space" itemprop="name">A Top Reason for Church Shootings: Domestic Abuse
								</h2></div>
<div class="deck spacer-top-5 spacer-bottom-10">There were actually two attacks on Sunday, showing how violence at home often enters God’s house.</div>
<div class="author-bio inline-block js-authorView" itemprop="author"><span class="byline uppercase"><a href="/news/search?type=author&key=Kate Shellnutt&db=true">Kate Shellnutt</a></span><span class="divider-pipe"></span></div>
<span class="postdate">November 07, 2017 8:10 AM</span><img width="700" src="http://www.christianitytoday.com/images/79636.png?w=700" srcset="http://www.christianitytoday.com/images/79636.png?w=1400 2x" class="spacer-top-10" itemprop="image" title="A Top Reason for Church Shootings: Domestic Abuse" alt="A Top Reason for Church Shootings: Domestic Abuse" /><div class="credit spacer-top-3 spacer-bottom-5">
													Image: Scott Olson / Getty Images
												</div>
<div class="is-invisible"><img class="js-ArtImg" itemprop="image" srcset="http://www.christianitytoday.com/images/79636.png?w=1200 2x" src="http://www.christianitytoday.com/images/79636.png?w=600" width="600" alt="A Top Reason for Church Shootings: Domestic Abuse" title="A Top Reason for Church Shootings: Domestic Abuse" /><div class="js-getTitle">
										A Top Reason for Church Shootings: Domestic Abuse
									</div>
</div>
<div id="body" class="article-body content-body spacer-top-30" itemprop="articleBody"><!--googleoff: all-->
<span id="js-getArticleRightnav" class="is-invisible"><div class="inner-rightnav_article"></div>
<div class="l-rightnav u-right inner-rightnav inner-rightnav_item rightnav-article_adjustment spacer-bottom-20"><div class="current-issue_rightnav"><div class="right-section-currentIssue u-cf spacer-bottom-20  js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><div class="heading-section section heading-section-lg spacer-bottom-10 ">
							Current Issue
						<div class="currentIssueDateSection spacer-top-5 u-cf"><span><a href="/ct/2017/november/">November 2017</a></span><span class="more-rightView"><a target="_blank" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203815&cds_from_id=newsissuepanelsub">Subscribe</a></span></div>
</div>
<div class="section spacer-top-10 u-left"><div class="ctLatestCover u-left"><div class="spacer-bottom-10"><a class="js-clickTrack u-cf" href="/ct/2017/november/" data-category="Article" data-action="RightNav Current Issue" data-label="Cover Image"><img src="http://www.christianitytoday.com/images/79307.png?w=140" srcset="http://www.christianitytoday.com/images/79307.png?w=280 2x" width="140" alt="November" title="November" /></a></div>
<a href="/ct/2017/november/" class="js-clickTrack more section-currentissue_more more-leftside" data-category="Article" data-action="RightNav Current Issue" data-label="View Contents">Read This Issue</a></div>
<div class="section-currentissue u-left l-two js-editable" data-id="189" data-name="current_articles" data-itemtype="channel" data-itemid="162"><ul class="l-grid"><li class="spacer-bottom-10 firstlink"><a class="js-clickTrack" href="/ct/2017/november/inside-museum-of-bible.html" data-category="Article" data-action="RightNav Current Issue" data-label="Inside the Museum of the Bible"><strong>Inside the Museum of the Bible</strong></a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2017/november/suicide-americans-taking-their-own-lives-church-al-hsu.html" data-category="Article" data-action="RightNav Current Issue" data-label="The Truth about Suicide ">The Truth about Suicide </a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2017/november/promise-and-failure-of-antibiotics-stewardship.html" data-category="Article" data-action="RightNav Current Issue" data-label="The Promise and Failure of Antibiotics">The Promise and Failure of Antibiotics</a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li></ul></div>
</div>
</div>
</div>
<div class="social-link spacer-top-15 spacer-bottom-30"><div class="fb-like" data-href="https://www.facebook.com/CTMagazine" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
<a href="https://twitter.com/ctmagazine" class="twitter-follow-button spacer-top-5" data-show-count="true" data-show-screen-name="false" data-dnt="true">Follow @CTmagazine</a></div>
<div class="is-invisible"><fieldset class="newsletterList"><div class="nlList_item"><input type="checkbox" id="ctdirect-html" class="checkbox nlList_item_checkbox" value="ctdirect-html" name="list" checked="checked" /><label for="ctdirect-html"></label><a href="http://www.christianitytoday.com/lyris/ctdirect/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Christianity Today Direct
									<span class="newsletterFrequency">(Daily)</span></a><span class="newsletterDescription">Get the most recent headlines and stories from Christianity Today delivered to your inbox daily.</span></div>
<div class="nlList_item"><input type="checkbox" id="history" class="checkbox nlList_item_checkbox" value="history" name="list" checked="checked" /><label for="history"></label><a href="http://www.christianitytoday.com/lyris/history/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Today in Christian History
									<span class="newsletterFrequency">(Daily)</span></a><span class="newsletterDescription">A daily newsletter featuring the most important and significant events on each day in Christian History.</span></div>
<div class="nlList_item"><input type="checkbox" id="ctweekly-html" class="checkbox nlList_item_checkbox" value="ctweekly-html" name="list" checked="checked" /><label for="ctweekly-html"></label><a href="http://www.christianitytoday.com/lyris/ctweekly/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Christianity Today Weekly
									<span class="newsletterFrequency">(Weekly)</span></a><span class="newsletterDescription">CTWeekly delivers the best content from ChristianityToday.com to your inbox each week.</span></div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="Email Address" /><input type="hidden" class="newsletterGeoZipInput" name="geoZip" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" src="/news/channel/img/btn_confirm.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="News-RightNav" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=139614&cds_from_id=news_nl_followup" /><input type="hidden" name="optInType" value="" /></div>
<div class="clearfix section-newsletters spacer-top-10"><div class="spacer-bottom-15"><div class="section-heading">Free Newsletters</div>
<div class="js-newsletter"><div class="spacer-bottom-10 spacer-top-10"><a class="section-heading_sm" href="/myaccount/?page=newsletters">Your daily news briefing from the editors of CT.</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Stay informed with updates from CT Direct, Today in Christian History, and CT Weekly newsletters." /></div>
<input type="hidden" name="source" value="News-RightNav" /><input type="text" value="Email Address" name="email" class="form-elements_input clearField form-elements inputBox" /><input type="image" class="js-getNewsletter" value="submit" name="submit" src="/news/channel/img/btn_go_lg.gif" /></div>
</div>
<a href="/myaccount/?page=newsletters" class="more color-red uppercase">More Newsletters</a></div>
</div>
</span><!--googleon: all-->

	
		<p class="text">Officials have concluded that the gunman who shot up a small Baptist church outside San Antonio on Sunday was <a href="http://myfox8.com/2017/11/06/texas-official-no-religious-racial-motivation-in-church-shooting/" class="">not religiously motivated</a>.</p>

<p class="text">It may come as a surprise to know that very few attacks on houses of worship are.</p>

<p class="text">Instead, the details around Devin Kelley&rsquo;s abusive past and ongoing feud with his in-laws point to a possible domestic incident causing him to target First Baptist Church of Sutherland Springs. Local law enforcement indicated Kelley&rsquo;s second wife had occasionally attended the church with her family, and that the two had separated.</p>

<p class="text">&ldquo;The suspect&rsquo;s mother-in-law attended this church,&rdquo; Texas Department of Public Safety spokesperson Freeman Martin said, according to <a href="https://www.nytimes.com/2017/11/06/us/texas-shooting-church.html" class=""><em>The New York Times</em></a>. &ldquo;We know that he had made threatening texts and we can&rsquo;t go into detail into that domestic situation that is continuing to be vetted and thoroughly investigated.&rdquo;</p>

<p class="text">Though the scale of Kelley&rsquo;s carnage is unprecedented, his motive is all too familiar. Domestic violence rarely stays confined to the home and has increasingly led to violence on church property. Estranged husbands make their way into church parking lots and lobbies to settle fights, take revenge, or confront their victims.</p>

<p class="text">A second church shooting took place on Sunday, this one in Fresno, California, where a man <a href="https://www.washingtonpost.com/news/acts-of-faith/wp/2017/11/06/the-other-deadly-church-shooting-in-america-on-sunday/?utm_term=.56c46f5a6b31" class="">shot</a> his wife and her new boyfriend in the parking lot of a Catholic church, following early morning mass.</p>

<p class="text">&ldquo;Year after year, domestic abuse spillover&mdash;when a fight at home comes to church&mdash;is one of the three most common killers at faith-based organizations,&rdquo; <a href="http://www.churchlawandtax.com/blog/2017/may/what-leaders-can-learn-from-violent-incidents-at-churches.html" class="">wrote</a> church safety expert Carl Chinn for fellow CT publication <em>Church Law &amp; Tax.</em></p>

<p class="text">Last year, among violent attacks at houses of worship where the cause was known, 25 percent of victims were killed as a result of a domestic abuse incident, all by male attackers, according to Chinn&rsquo;s data. The next most common motive was personal conflict, followed by robbery.</p>

<p class="text">While in the Air Force five years ago, Kelley had been convicted of assaulting his first wife and breaking her infant son&rsquo;s skull, <a href="https://www.nytimes.com/2017/11/06/us/devin-patrick-kelley-texas.html?ribbon-ad-idx=6&amp;rref=us&amp;module=ArrowsNav&amp;contentCollection=U.S.&amp;action=keypress&amp;region=FixedLeft&amp;pgtype=article" class=""><em>The Times</em></a> reported.</p>

<p class="text">The charges resulted in 12 months of confinement, followed by a dishonorable discharge from the service in 2014. His crimes should have prevented him from obtaining a firearm; a <a href="https://www.justice.gov/usam/criminal-resource-manual-1117-restrictions-possession-firearms-individuals-convicted" class="">federal law</a> bars anyone convicted a domestic violence misdemeanor from owning a gun.</p>

<p class="text">Not all incidents of domestic violence lead to criminal charges, though; victims often keep silent out of fear of retaliation or justify their abuser&rsquo;s behavior in hopes that they will change. The secret and shame around abuse can lead onlookers&mdash;including church leaders&mdash;to underestimate its presence in their communities. Experts recommend pastors look out for signs of domestic violence and familiarize themselves with <a href="http://store.churchlawtodaystore.com/20chabrelafo1.html" class="">reporting laws</a> in their states.</p>

<p class="text">A 2017 <a href="http://www.churchlawandtax.com/web/2017/august/why-domestic-violence-in-home-endangers-your-church.html" class=""><em>Church Law &amp; Tax </em>report</a> entitled &ldquo;Why Domestic Violence in the Home Endangers Your Church&rdquo; laid out the following statistics:</p>

<ul>
	<li class="text">About three-quarters of pastors (74%) estimate that less than 20 percent of their congregation has experienced domestic violence, according to a <a href="https://imaworldhealth.org/wp-content/uploads/2014/07/PastorsSurveyReport_final1.pdf" class="text">2014 LifeWay Research survey</a> for Sojourners and IMA World Health.</li>
	<li class="text">National prevalence rates show that one in three women (33%) and one in four men (25%) have been victims of intimate partner violence.</li>
	<li class="text">Forty-five percent of Protestant pastors said their church does not have a plan in place to respond if someone says they are a victim of domestic violence, according to a <a href="http://lifewayresearch.com/2017/02/20/good-intentions-lack-of-plans-mark-church-response-to-domestic-violence/" class="text">2017 LifeWay survey</a>.</li>
</ul>

<p class="text">Overall, 1 in 5 incidents of violent crime in the US between 2003 and 2012 <a href="http://www.bjs.gov/content/pub/pdf/ndv0312.pdf" class="">resulted from domestic violence</a>, most commonly between spouses, exes, and partners.</p>

<p class="text">Bart Barber, who pastors a small Southern Baptist congregation in northeast Texas, remarked that small churches in small towns inevitably get tangled in these incidents, though pastors may have fewer resources or staff to help mitigate the onslaught of family tension.</p>

<p class="text">&ldquo;In a smaller church, the boundaries between family and church are thin and blurry, so family problems spill over,&rdquo; he <a href="http://www.christianitytoday.com/ct/2017/november-web-only/small-rural-church-is-hard-to-kill.html" class="">wrote</a> for CT. &ldquo;Working on the front lines of these sensitive issues, churches can become targets when things go wrong.&rdquo;</p>

<p class="text">But domestic violence spans demographics. Last summer, a man committed a murder-suicide, killing his wife and himself <a href="http://www.chicagotribune.com/news/local/breaking/ct-man-kills-woman-outside-of-church-photos-20160731-photogallery.html" class="">after a church service in Chicago</a>, and another estranged husband shot his wife while she <a href="http://www.msnewsnow.com/story/32200730/family-identifies-victim-in-deadly-simpson-county-shooting" class="">attended a funeral</a> at a church in Mississippi.</p>

<p class="text">Domestic violence is a significant factor in mass shootings overall. A <em>Washington Post</em> op-ed <a href="https://www.washingtonpost.com/blogs/post-partisan/wp/2017/11/06/texas-shooting-shows-that-domestic-violence-is-a-national-security-issue/?utm_term=.cbe220635091" class="">pointed out</a>:</p>

<blockquote class="text">
<p class="text">According to Everytown for Gun Safety, 54 percent of mass shootings involve a <a href="http://www.miamiherald.com/news/nation-world/national/article182978206.html" class="">partner or another family member being killed.</a></p>

<p class="text">Male violence is an acute threat to American women: The <a href="https://www.washingtonpost.com/news/to-your-health/wp/2017/07/20/most-female-homicide-victims-are-killed-by-husbands-or-other-intimate-partners-new-report-shows/?utm_term=.6a96424701d6" class="">Centers for Disease Control and Prevention reports</a> that homicide is the fifth leading cause of death for women from 18 to 44, and more than half of these killings were carried out by men they knew &mdash; husbands, boyfriends, exes, or other intimate partners&hellip;.</p>

<p class="text">How many Americans must be felled by bullets have to happen before we understand that the safety of women and children at home is not just a private matter but also essential to public safety?</p>
</blockquote>

<p class="text">Everytown <a href="http://www.npr.org/2017/06/05/530519844/most-mass-shootings-are-smaller-domestic-tragedies" class="">found</a> an even stronger link between domestic violence and mass shootings for incidents with 10 or fewer fatalities (mass shootings are often defined as killing at least four).</p>

<p class="text">Additionally, the group reported that nearly a quarter of victims of mass shootings are children. In Sutherland Springs, reports show that between 12 and 14 of the 26 people killed&mdash;about half&mdash;were kids. Kelley killed a child as young as 18 months old, as well as a woman who was eight months pregnant and her unborn baby.</p>

<p class="text">Domestic violence raises serious concerns in the church&mdash;both as a sin and a security risk. The vast majority of pastors, 87 percent, believe their church would be a safe haven for domestic violence victims, according to <a href="http://www.christianitytoday.com/news/2017/february/how-pastors-perceive-domestic-violence-lifeway-autumn-miles.html" class="">this year&rsquo;s LifeWay survey on the topic</a>. Yet Christians may experience some barriers to addressing abuse in their midst.</p>

<p class="text">According to <a href="http://www.christianitytoday.com/ct/2015/januaryfebruary/three-views-after-domestic-violence-why-should-christian-wi.html?share=joPNrHiRrj0AkyekgM9FVBxvqktgjd2M&amp;paging=off" class="">Lindsey and Justin Holcomb</a>, authors of <a href="http://www.amazon.com/Is-It-Fault-Suffering-Violence/dp/0802410243" class=""><em>Is It My Fault? Hope and Healing for Those Suffering Domestic Violence</em></a>, women who are particularly religious are often less likely to see the violence against them as wrong. They may &ldquo;try to understand their suffering by believing it is &lsquo;God&rsquo;s will&rsquo; or &lsquo;part of God&rsquo;s plan for my life.&rsquo;&rdquo;</p>

<p class="text">Pastors play a crucial role in stopping the cycle of violence and holding abusive men accountable for their actions, according to research presented before the Association for the Sociology of Religion in 2010 and <a href="http://blogs.thearda.com/trend/featured/faith-leaders-need-to-hold-violent-men-accountable/" class="">reported by the Association of Religion Data Archives</a>.</p>

<p class="text">Faith-based intervention can be an effective method to stop violent behavior and &ldquo;can discredit dangerous theological ideas that abused women must be submissive and provide resources to allow the men to envision a different future,&rdquo; according to University of New Brunswick sociologists who studied 1,200 men in treatment for abuse. Men who received support from their pastor were more likely to complete the program.</p>

<p class="text">CT previously covered why Christian women should <a href="http://www.christianitytoday.com/ct/2015/januaryfebruary/three-views-after-domestic-violence-why-should-christian-wi.html" class="">contact police before their pastors</a> after incidents of domestic violence, the <a href="http://www.christianitytoday.com/women/2015/october/domestic-violence-abuse.html" class="">shame of silence</a> around spousal abuse in the church, and the <a href="http://www.christianitytoday.com/women/2016/august/black-and-blue-wife-domestic-violence-abusive-marriage.html" class="">stories of Christian survivors</a>.</p>

<div class="ad-ajax js-insertAd-140347 align-center spacer-top-35 spacer-bottom-30" data-global-ad-attributes="site=ctmag/area=article/category=news/status=guest/keyword=/platform=" data-ad-attributes="position=spotlight_1/size=" data-global-ad_viewid="14327658"></div>
<div class="follow-links spacer-inner-top-20"><div class="u-left spacer-right-30 content-inside"><a href="https://twitter.com/ctmagazine"><img src="/system/img/icon_twitter.svg" width="40" height="40" alt="Twitter" title="Twitter" class="spacer-right-10 u-left" /></a><span class="spacer-top-10 display-inlineBlock">Reply on <a href="https://twitter.com/ctmagazine">Twitter</a></span></div>
<div class="spacer-bottom-20 content-inside"><a href="https://www.facebook.com/CTMagazine"><img src="/system/img/icon_facebook.svg" width="40" height="40" alt="Facebook" title="Facebook" class="spacer-right-10 u-left" /></a><span class="spacer-bottom-20 spacer-top-10 display-block">Join the conversation on <a href="https://www.facebook.com/CTMagazine">Facebook</a></span></div>
</div>
<div class="support-work"><div class="spacer-bottom-20 u-cf spacer-inner-top-10 border-top-light-gray"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=201043&cds_from_id=ct-news-EOA"><img class="u-left spacer-right-10" src="http://www.christianitytoday.com/images/79307.png?w=60" srcset="http://www.christianitytoday.com/images/79307.png?w=120 2x" width="60" alt="November" title="November" /></a><div class="content-inside spacer-bottom-20 display-inline-block description"><div class="color-red uppercase w-700"><a class="color-red" href="https://www.christianitytoday.org/partner-with-us/?utm_source=CTmag&utm_medium=article">Support our work</a></div>
 Subscribe to CT and
					<span><a class="red-color" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=201043&cds_from_id=ct-news-EOA">get one year free</a></span>.
			</div>
</div>
</div>
<div class="related-topics spacer-bottom-5"><div><span class="u-left uppercase spacer-right-10 related-topics_name">Tags:</span></div>
<div class="content-inside"><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=14351&site=news" data-category="Article" data-action="Article Tag" data-label="Abuse">Abuse</a><span class="divider-pipe"></span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=14376&site=news" data-category="Article" data-action="Article Tag" data-label="Church Safety">Church Safety</a><span class="divider-pipe"></span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=16343&site=news" data-category="Article" data-action="Article Tag" data-label="Guns">Guns</a><span class="divider-pipe"></span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=15314&site=news" data-category="Article" data-action="Article Tag" data-label="Texas">Texas</a><span class="divider-pipe"></span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=14888&site=news" data-category="Article" data-action="Article Tag" data-label="Violence">Violence</a></div><div class="spacer-top-15"><span class="u-left uppercase spacer-right-10 related-topics_name">Posted by:</span><span class="byline uppercase spacer-right-5">Kate Shellnutt</span></div>
</div>
</div>
<!--googleoff: all-->
<div class="align-center spacer-bottom-25 spacer-top-25 u-cf"><div id="beaconAdsDiv"><!-- Beacon Ads Code -->
<script type="text/javascript">
		(function(){
			var bsa = document.createElement('script');
				bsa.type = 'text/javascript';
				bsa.async = true;
				bsa.src = 'https://cdn.beaconads.com/ac/beaconads.js';
			(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
		})();
	</script><div id="bsap_1289847" class="bsarocks bsap_39e2f0f68028a28c62ca98afff6b41e3"></div>
<!-- End Beacon Ads Code -->
</div>
</div>
<div class="divider-black"></div>
<span class="js-fixedHeader_stop"></span><div class="is-invisible js-shareHash"></div>
<div class="is-invisible js-dateView">11/07/2017</div>
<div class="js-socialMediaFloating is-invisible"><div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="http://www.christianitytoday.com/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html" data-shareurl="http://www.christianitytoday.com/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html?" data-sharetitle="A Top Reason for Church Shootings: Domestic Abuse" data-sharemedia="" data-sharetext="A Top Reason for Church Shootings: Domestic Abuse" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f?share=&title=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f&via=CTmagazine&text=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse&counturl=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f&sharetext=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse+via+%40CTmagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f&via=CTmagazine&text=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse&counturl=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f&sharetext=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse+via+%40CTmagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share ctSocialShare_last"><a class="js-shareLink js-trackJanrainClick linkVar" href="http://www.christianitytoday.com/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html?share=" data-modalid="shareUrlModal" data-shareurl="http://www.christianitytoday.com/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html?share=" data-eventaction="Unlock Article" title="Share link to this article"><span>link</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_googlePlus shareCount"><a target="_blank" class="js-trackJanrainClick" onclick="window.open('https://plus.google.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3fgoogleplus', 'newwindow', 'width=500, height=350'); return false;" href="https://plus.google.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3fgoogleplus" title="Share on Google+" data-eventaction="Google+"><span></span></a></li><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3flinkedin&title=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse&source=News+%26+Reporting&sharetext=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3flinkedin&title=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse&source=News+%26+Reporting&sharetext=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3freddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li><li class="ctSocialShare_stumbleUpon ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://www.stumbleupon.com/submit/?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3fstumbleupon" title="Share on StumbleUpon" data-eventaction="StumbleUpon"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: A Top Reason for Church Shootings: Domestic Abuse&body=http://www.christianitytoday.com/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/news/channel/utilities/print.html?type=article&id=140347" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
</div>
<div class="js-socialMediaHorizontal is-invisible"><div class="spacer-bottom-25 u-cf">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_fallback"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="http://www.christianitytoday.com/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html"
					data-shareurl="http://www.christianitytoday.com/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html?"
					data-sharetitle="A Top Reason for Church Shootings: Domestic Abuse"
					data-sharemedia=""
					data-sharetext="A Top Reason for Church Shootings: Domestic Abuse"
					data-sharewidget="Fallback"
				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f?share=&title=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f&via=CTmagazine&text=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse&counturl=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f&sharetext=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse+via+%40CTmagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f&via=CTmagazine&text=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse&counturl=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f&sharetext=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse+via+%40CTmagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick linkVar" href="http://www.christianitytoday.com/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html?share=" data-modalid="shareUrlModal" data-shareurl="http://www.christianitytoday.com/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html?share=" data-eventaction="Unlock Article" title="Share link to this article"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: A Top Reason for Church Shootings: Domestic Abuse&body=http://www.christianitytoday.com/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/news/channel/utilities/print.html?type=article&id=140347" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
<div class="js-socialMediaFixedHeader is-invisible">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_permanent"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="http://www.christianitytoday.com/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html"

				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f?share=&title=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f&via=CTmagazine&text=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse&counturl=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f&sharetext=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse+via+%40CTmagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f&via=CTmagazine&text=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse&counturl=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f&sharetext=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse+via+%40CTmagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick linkVar" href="http://www.christianitytoday.com/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html?share=" data-modalid="shareUrlModal" data-shareurl="http://www.christianitytoday.com/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html?share=" data-eventaction="Unlock Article" title="Share link to this article"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: A Top Reason for Church Shootings: Domestic Abuse&body=http://www.christianitytoday.com/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/news/channel/utilities/print.html?type=article&id=140347" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
<div class="js-socialShareCount is-invisible">
									4
								</div>
</div>
</div>
</div>
</div>
</div>
<div class="inline-block spacer-top-30"><span data-id="194" data-name="featured_articles" data-itemtype="channel" data-itemid="162"></span><div class="border-top-black u-cf four-block-container clearfix"><h2 class="section-heading spacer-bottom-30">Read These Next</h2><ul class="l-grid spacer-bottom-10 section"><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">Related</div>
<div class="spacer-bottom-5"><a href="/news/2009/october/141.51.0.html"><img src="/news/channel/img/logo_ctnr_social.png" width="220" height="123px" alt="Senate Expected to Expand Hate Crimes Law" title="Senate Expected to Expand Hate Crimes Law" /></a></div>
<div class="slug uppercase "><a href="/news/international/">International</a></div>
<a href="/news/2009/october/141.51.0.html" class="title title-3" data-type="article" data-id="85244">
				Senate Expected to Expand Hate Crimes Law
			<img src="/system/img/icon_lock.svg" width="10" height="12" alt="Subscriber access only" title="Subscriber access only" class="spacer-left-3" /></a><div class="deck  spacer-top-5 spacer-bottom-5">
			Scholars and activists debate whether there's cause for concern over proposed legislation that would extend the hate crimes law to include sexual orientation.
		</div>
<div class="byline uppercase spacer-top-8">Sarah Pulliam Bailey</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">Trending</div>
<div class="spacer-bottom-5"><a href="/news/2017/november/mass-shooting-sutherland-springs-first-baptist-church-texas.html"><img src="http://www.christianitytoday.com/images/79619.jpg?w=220" srcset="http://www.christianitytoday.com/images/79619.jpg?w=440 2x" width="220" alt="Texas Shooting Kills 26 at Southern Baptist Church" title="Texas Shooting Kills 26 at Southern Baptist Church" /></a></div>
<div class="slug uppercase "><a href="/news/gleanings/">Gleanings</a></div>
<a href="/news/2017/november/mass-shooting-sutherland-springs-first-baptist-church-texas.html" class="title title-3" data-type="article" data-id="140335">
				Texas Shooting Kills 26 at Southern Baptist Church
			</a><div class="deck  spacer-top-5 spacer-bottom-5">
			Tragedy at First Baptist Church of Sutherland Springs is deadliest attack on a house of worship in US history.
		</div>
<div class="byline uppercase spacer-top-8">Jeremy Weber and Kate Shellnutt</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">From the Magazine</div>
<div class="spacer-bottom-5"><a href="/ct/2017/november/suicide-americans-taking-their-own-lives-church-al-hsu.html"><img src="http://www.christianitytoday.com/images/79420.jpg?w=220" srcset="http://www.christianitytoday.com/images/79420.jpg?w=440 2x" width="220" alt="The Truth about Suicide " title="The Truth about Suicide " /></a></div>
<div class="slug uppercase "><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="The CT Interview" href="/ct/search?type=keyword&query=Church Life and Ministry,Politics and Current Affairs,News,Abuse,Church Safety,Violence,Texas,Guns,Staff,Research,Gleanings,Texas Church Shooting">
																	The CT Interview
																</a><span class="seprator"> | </span><a href="/ct/2017/november/">CT Magazine</a></div>
</div>
<a href="/ct/2017/november/suicide-americans-taking-their-own-lives-church-al-hsu.html" class="title title-3" data-type="article" data-id="140100">
				The Truth about Suicide 
			<img src="/system/img/icon_lock.svg" width="10" height="12" alt="Subscriber access only" title="Subscriber access only" class="spacer-left-3" /></a><div class="deck  spacer-top-5 spacer-bottom-5">
			More and more Americans are taking their own lives. How the church can step up.
		</div>
<div class="byline uppercase spacer-top-8">Interview by Morgan Lee</div>
</li><li class="l-three l-grid_item spacer-bottom-30 l-grid_item-last"><div class="bg-flag uppercase">Editor's Pick</div>
<div class="spacer-bottom-5"><a href="/ct/2017/november-web-only/how-billy-graham-preached.html"><img src="http://www.christianitytoday.com/images/79629.jpg?w=220" srcset="http://www.christianitytoday.com/images/79629.jpg?w=440 2x" width="220" alt="The ‘Religious Affections’ of Billy Graham’s Evangelism" title="The ‘Religious Affections’ of Billy Graham’s Evangelism" /></a></div>
<div class="slug uppercase "><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="excerpt" href="/ct/search?type=contenttype&contenttype=excerpt&order=newest">Excerpt</a></div>
</div>
<a href="/ct/2017/november-web-only/how-billy-graham-preached.html" class="title title-3" data-type="article" data-id="140224">
				The ‘Religious Affections’ of Billy Graham’s Evangelism
			</a><div class="deck  spacer-top-5 spacer-bottom-5">
			On the evangelist’s 99th birthday, we look at the role desire played in so many decisions for Christ.
		</div>
<div class="byline uppercase spacer-top-8">Michael S. Hamilton</div>
</li></ul></div>
</div>
<div class="border-top-black promo-ad">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=14327658/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=promo_1/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=14327658/site=ctmag/area=article/position=promo_1/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=promo_1/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript>
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=14327658/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=promo_2/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=14327658/site=ctmag/area=article/position=promo_2/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=promo_2/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<div class="align-center">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=14327658/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=network_1/size=HTML/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=14327658/site=ctmag/area=article/position=network_1/size=HTML/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=network_1/size=HTML/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="http://www.christianitytoday.com/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html" data-shareurl="http://www.christianitytoday.com/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html?" data-sharetitle="A Top Reason for Church Shootings: Domestic Abuse" data-sharemedia="" data-sharetext="A Top Reason for Church Shootings: Domestic Abuse" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f?share=&title=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f&via=CTmagazine&text=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse&counturl=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f&sharetext=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse+via+%40CTmagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f&via=CTmagazine&text=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse&counturl=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f&sharetext=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse+via+%40CTmagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share ctSocialShare_last"><a class="js-shareLink js-trackJanrainClick linkVar" href="http://www.christianitytoday.com/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html?share=" data-modalid="shareUrlModal" data-shareurl="http://www.christianitytoday.com/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html?share=" data-eventaction="Unlock Article" title="Share link to this article"><span>link</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_googlePlus shareCount"><a target="_blank" class="js-trackJanrainClick" onclick="window.open('https://plus.google.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3fgoogleplus', 'newwindow', 'width=500, height=350'); return false;" href="https://plus.google.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3fgoogleplus" title="Share on Google+" data-eventaction="Google+"><span></span></a></li><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3flinkedin&title=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse&source=News+%26+Reporting&sharetext=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3flinkedin&title=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse&source=News+%26+Reporting&sharetext=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3freddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li><li class="ctSocialShare_stumbleUpon ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://www.stumbleupon.com/submit/?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3fstumbleupon" title="Share on StumbleUpon" data-eventaction="StumbleUpon"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: A Top Reason for Church Shootings: Domestic Abuse&body=http://www.christianitytoday.com/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/news/channel/utilities/print.html?type=article&id=140347" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
</div>
</div>
<div class="l-page u-cf"><div class="u-right backToTop js-backToTop"></div>
</div>
<div class="global-footer spacer-inner-top-50 js-footer spacer-bottom-50"><div class="global-footer_logo align-center"><img src="/ct/channel/img/bg_nav.png" class="is-invisible" style="display:none;visibility:hidden;" /><a href="/"><img alt="Christianity Today" title="Christianity Today" width="" class="logo_wide" src="/system/img/logos/ct_full.svg" /></a></div>
<ul class="global-footer_list-links"><li class="footer-inner_links-label spacer-right-10"><strong><a href="/news/" target="_parent">News & Reporting</a>:</strong></li><li><a href="/news/" target="_parent">Home</a></li><li class="divider">|</li><li><a href="/news/help/about-us.html" target="_parent">About</a></li><li class="divider">|</li><li><a href="/ct/help/contactus.html" target="_parent">Contact Us</a></li><li class="divider">|</li><li><a href="/ct/help/permissions-and-privacy/terms-of-use.html" target="_parent">Reprint Policy</a></li><li class="divider">|</li><li><a href="/ct/help/sitemap.html" target="_parent">Sitemap</a></li><li class="divider">|</li><li><a href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Free Newsletters</a></li><li class="divider">|</li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=211572&cds_from_id=news-footersub" target="_parent">Subscribe</a></li><li class="divider">|</li><li><a href="/news/archives/" target="_parent">Archives</a></li></ul><div class="global-footer_newsletter-section"><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="uppercase global-footer_newsletter-heading spacer-bottom-10">Stay informed. Sign up for our Free newsletter.</label><form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><fieldset class="newsletterList"><div class="nlList_item"><input type="hidden" id="ctdirect-html" value="ctdirect-html" name="list" /><p><strong>Sign up today for our  newsletter: Christianity Today Direct Newsletter.</strong> Get the most recent headlines and stories from Christianity Today delivered to your inbox daily.</p>
</div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="ENTER YOUR EMAIL" /><input type="hidden" class="newsletterGeoZipInput" name="geoZip" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" src="/system/img/btn_signup.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="N&R-Global-Footer" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=139614&cds_from_id=news_nl_followup" /><input type="hidden" name="optInType" value="" /></form></div>
</div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_links-section screen-wrapper u-cf"><div class="global-footer_links-left"><div class="global-footer_left-top"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/online-history.html" target="_blank" class="favicon"></a><a href="https://www.christianitytoday.org/"><img src="/system/img/logos/org.svg" title="Christianity Today" alt="Christianity Today" /></a></div>
<div class="global-footer_left-bottom spacer-top-35"><ul class="main-list"><li class="main-list_item"><ul><li class="spacer-top-15"><a class="global-footer_donate js-clicktrack" data-category="Give Link" data-action="Global footer Give button" data-label="http://www.christianitytoday.com" href="https://www.christianitytoday.org/give/">Give Today</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/who-we-are/our-ministry/">Who We Are</a></li><li><a href="https://www.christianitytoday.org/what-we-do/">What We Do</a></li><li><a href="https://www.christianitytoday.org/stories/">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/">Partner With Us</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/careers/">Careers</a></li><li><a href="https://www.christianitytoday.org/media-room/">Media Room</a></li><li><a href="https://www.christianitytoday.org/what-we-do/connect-with-us/">Follow Us</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/help/permissionsandprivacy/privacy-policy.html">Privacy Policy</a></li><li><a href="https://www.christianitytoday.org/help/permissionsandprivacy/terms-of-use.html">Terms of Use</a></li><li><a href="http://www.christianitytodayads.com/">Advertise</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/help/">Help</a></li><li><a href="https://www.christianitytoday.org/myaccount?page=contact">Contact Us</a></li><li><a href="https://www.christianitytoday.org/myaccount">My Account</a></li><li><a href="/login.html">Log In</a></li></ul></li></ul></div>
</div>
<div class="global-footer_links-right"><div class="global-footer_promo-right"><div class="global-footer_right-logo"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent"><img src="/system/img/logos/bo.svg" alt="Beautiful Orthodoxy" title="Beautiful Orthodoxy" width="" /></a></div>
<div class="spacer-bottom-20 spacer-top-20 global-footer_promo-right_desc">
					Christianity Today strengthens the church by richly communicating the breadth of the true, good, and beautiful gospel.
				</div>
<div><a class="learn-more" href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Learn more</a></div>
</div>
</div>
</div>
<div class="global-footer_bottom-section u-cf"><div class="screen-wrapper"><div class="declaration spacer-bottom-10 spacer-top-10"><strong>&copy; 2017 Christianity Today</strong> - a 501(c)(3) nonprofit organization.
					</div>
<div class="u-right spacer-right-10 spacer-top-10 js-backToTop back-to-top_button"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></div>
</div>
</div>
</div>
</div>

                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=hover_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript><script src="/system/js/vendor/jquery.js"></script>
	<!--[if lte IE 8]>
		<script src="/system/js/system.ie8.js?12012015"></script>
	<![endif]-->
	<!--[if IE 9]>
		<script src="/system/js/system.js?12012015"></script>
	<![endif]-->
	<!--[if !IE]><!-->
		<script src="/system/js/system.js?12012015"></script>
	<!--<![endif]-->
<script src="/news/channel/js/channel.js?05312017"></script><script src="/news/channel/js/storystream.js?05312017"></script><script src="/news/channel/js/fixedheader.js?05082017&minify=false"></script><script src="/ct/channel/js/verticals_header_scripts.js?05082017"></script><div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: 182266728542314, status: true, cookie: true, xfbml: true});
		
			FB.Event.subscribe('edge.create', function(href, widget) {
				_gaq.push(['_trackEvent', 'facebook', 'Facebook like', href]);
			});                 
		
	};
</script><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><!-- Facebook SDK -->
<script>
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
		</script><script>		

(function($) {

			$(document.body).on('click','a[href*="subscribe.christianitytoday.com"]', function(event) {
				var a = $(this);
				var	trackCategory = 'Sub Link';
				var	trackAction = 'Christianity Today';
				var	trackLabel = 'A Top Reason for Church Shootings: Domestic Abuse' ;
				var	trackUrl = 'http://www.christianitytoday.com/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed: christianitytoday/ctmag (Christianity Today Magazine)';

					ga('send', 'event', trackCategory, trackAction, ( trackLabel || trackUrl));
					//console.log(trackAction);

			});
			
})(window.jQuery);		
</script><div class="js-globalNavOverlay display-none overlay-new" style="display:none;"></div>
<script src="/system/social/login/login.js?05082017"></script><script src="/system/social/share/share.js?08202014"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 310,
						marginTop: 100
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/social/js/share_popup.js"></script><script>
		googleDataLayer = [{
			'tagTypeBlackList': ['ga']
		}];
	</script><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-3RF2&tagTypeBlackList=ga" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','googleDataLayer','GTM-3RF2');</script><!-- End Google Tag Manager -->
<script src="/system/slideshow/js/slideshow.js"></script><div class="article_fixed_header"><div class="fix-header js-fixedHeader js-fixHeader box-shadow" id="fix-header"><div class="header-content"><ul class="nav nav-main js-exploreMenuContainer js-articleExploreMenu" role="navigation"><li class="current nav_item explore article-section js-exploreMenuTrigger"><span class="nav_link nav-main_link explore">Sections</span><div class="nav-dropdown js-exploreDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/ct/channel/img/icon_small_ct.png" width="31" height="17" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav-item spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><a class="u-left spacer-right-10 js-clickTrack" href="/ct/2017/november/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="http://www.christianitytoday.com/images/79307.png?w=140" srcset="http://www.christianitytoday.com/images/79307.png?w=280 2x" width="140" alt="November 2017" title="November 2017" /></a><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2017/november/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203771&cds_from_id=newsexploresub" data-category="Article" data-action="TopNav Explore" data-label="Subscribe" target="_blank">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203780&cds_from_id=newsexploregift" class="red-color js-clickTrack" data-category="Article" data-action="TopNav" data-label="Give a Gift">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://www.christianitytoday.org/partner-with-us/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/movies/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Movies & TV">Movies & TV</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/r/religious-freedom/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Religious Freedom">Religious Freedom</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/w/women-in-leadership/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Women in Leadership">Women in Leadership</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="http://www.christianitytoday.com/customercare" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="http://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.svg" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.svg" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></div>
</li></ul></li></ul></div>
</div>
</li></ul><a href="/"><img src="/system/img/logos/ct.svg" width="46" height="24" alt="Christianity Today" title="Christianity Today" /></a><div class="articleHead-top"><span class="title-head js-title">
						A Top Reason for Church Shootings: Domestic Abuse
					</span><span class="progress-bar-active js-fixed-header_presentProgress"></span><span class="progress-bar"></span></div>
<ul class="u-right header-rightlinks nav"><li class="nav-item js-searchBox"><a href=""><img src="/ct/channel/img/icon_search_sm.png" width="14" height="14" alt="Search" title="Search" /></a></li><li class="nav-item"><a href="" class="share">
							share <span class="js-socialShareCountAdd">4</span></a></li><li class="nav-item closeLink" style="display:none;"><a class="btn-close" href="">exit</a></li></ul></div>
</div>
<div class="js-hideOnClick u-cf section-fixed-header shadow-box" style="display:none;"><div class="u-cf search-box "><div class="header-content"><form method="get" action="/news/search/"><fieldset><label>Search:</label><input type="text" id="searchQuery" class="custom-formElements" name="query" /><input type="hidden" value="on" name="searchall" /><input width="36" type="image" height="27" alt="Search" title="Search" src="/ct/channel/img/btn_go.gif" /></fieldset></form></div>
</div>
<div class="u-cf js-share js-socislMediaShare section-fixed-header box-shadow" id="janShare" style="display:none;"><div class="header-content js-socialmediaBar">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_permanent"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="http://www.christianitytoday.com/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html"

				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f?share=&title=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f&via=CTMagazine&text=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse&counturl=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f&sharetext=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f&via=CTMagazine&text=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse&counturl=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2017%2fnovember%2ftop-reason-church-shooting-domestic-violence-texas.html%3f&sharetext=A+Top+Reason+for+Church+Shootings%3a+Domestic+Abuse+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: A Top Reason for Church Shootings: Domestic Abuse&body=http://www.christianitytoday.com/news/2017/november/top-reason-church-shooting-domestic-violence-texas.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/news/channel/utilities/print.html?type=article&id=140347" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
</div>
</div>
<div id="unlockUrlModal" class="modal is-centered is-invisible modal-options"><h2 class="modal-title spacer-bottom-30">
					Share This Article with a Friend
				</h2><p class="modal-description spacer-bottom-30">To unlock this article for your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea readonly="readonly"></textarea></div>
<div id="shareUrlModal" class="modal is-centered is-invisible modal-options"><h2 class="modal-title spacer-bottom-30">
					Share This Article with a Friend
				</h2><p class="modal-description spacer-bottom-30">To share this article with your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea></textarea></div>
</body></html>