<!DOCTYPE html><html lang="en"><head><meta charset="utf-8" />
<title>Billy Graham’s Death Leads 10,000 to Pray for Salvation | News & Reporting | Christianity Today</title><link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7055514/6766352/css/fonts.css"></link><link rel="alternate" type="application/rss+xml" title="RSS" href="http://feeds2.feedburner.com/christianitytoday/blog/news/"></link><link rel="next" href="http://www.christianitytoday.com/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html?start=2"></link><meta itemprop="interactionCount" content="UserShares:6" />
<meta name="google-site-verification" content="yH0GKn2l6EE-U04vGLfRGUmS1NzRpDMnOM4aSDfukh4" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<link rel="stylesheet" href="/system/css/system.css?31102017"></link><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="http://www.christianitytoday.com/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html"></link><meta name="googleID" content="UA-172707-2" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-172707-2', 'auto');
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
			ga('set', 'dimension1', 'Kate Shellnutt');
			ga('set', 'dimension5', 'Jeremy Weber');

		
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '03/27/2018');
			
		ga('set', 'dimension6', '03/27/2018');
	
			
			ga('send', 'pageview', location.pathname + window.location.search);
			ga('corporate.send', 'pageview', location.pathname + window.location.search);
		</script><meta property="og:site_name" content="News & Reporting" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.christianitytoday.com/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html" />
<meta property="og:title" content="Billy Graham’s Death Leads 10,000 to Pray for Salvation" />
<meta property="og:description" content="How the evangelist’s online memorial continues to preach the gospel." />
<meta property="og:image" content="http://www-images.christianitytoday.com/images/81421.png?w=500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CTmagazine" />
<meta name="twitter:title" content="Billy Graham’s Death Leads 10,000 to Pray for Salvation" />
<meta name="twitter:description" content="How the evangelist’s online memorial continues to preach the gospel." />
<meta name="twitter:image" content="http://www-images.christianitytoday.com/images/81421.png?w=500" />
<meta name="news_keywords" content="Media,Politics and Current Affairs,Evangelism,Billy Graham,Technology,Billy Graham's Death" />
<link rel="apple-touch-icon" href="/news/apple-touch-icon.png"></link><script>
			    (function(h,o,t,j,a,r){
			        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			        h._hjSettings={hjid:414543,hjsv:5};
			        a=o.getElementsByTagName('head')[0];
			        r=o.createElement('script');r.async=1;
			        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			        a.appendChild(r);
			    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
			</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1800576576821396');
fbq('track', 'PageView');
fbq('track', 'ViewContent');
</script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<link rel="stylesheet" href="/system/css/beta.css"></link><meta name="keywords" content="News, Reporting, Christianity Today, International Justice, Evangelism, Gleanings, Research, Christian News" />
<meta name="description" content="How the evangelist’s online memorial continues to preach the gospel." />
<meta name="editor" content="Jeremy Weber" />
<meta property="fb:app_id" content="182266728542314" />
<link rel="stylesheet" href="/news/channel/css/channel.css?01112017"></link><!--googleoff: all-->
</head><body><div class="info" style="display:none;">
		Kate Shellnutt
	<br />
		Jeremy Weber
	<br />
		1
	<br />
		232
	<br />
		03/27/2018
	</div>
<div class="desktop-true"><div class="global-header"><div class="global-header_logo u-left spacer-right-10 spacer-left-10"><a href="http://www.christianitytoday.org/" target="_parent"><img width="195" height="19" alt="Christianity Today" title="Christianity Today" src="/system/img/logos/org.svg" /></a></div>
<div class="global-header_menus u-left"><ul><li class="uppercase submenu-item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" class="submenu-item_link" target="_parent">Who We Are</a><ul class="submenu_ministry submenu"><li><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Partner With Us</a></li></ul></li><li class="uppercase submenu-item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent" class="submenu-item_link">What We Do</a><div class="submenu_brands submenu"><ul class="u-left spacer-right-50 spacer-left-10"><li><a href="http://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="http://www.christianitytoday.com/news/" target="_parent">CT News & Reporting</a></li><li><a href="http://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="http://www.christianitytoday.com/women/" target="_parent">CT Women</a></li><li><a href="http://www.christianitytoday.com/history/" target="_parent">CT History</a></li><li><a href="http://www.christianitytoday.com/ct/books/" target="_parent">CT Books</a></li></ul><ul><li><a href="http://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="http://www.churchlawandtax.com/" target="_parent">Church Law & Tax </a></li><li><a href="http://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="http://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="http://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="http://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li></ul></div>
</li><li class="uppercase submenu-item"><a class="js-clickTrack" data-category="Newsletter Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="uppercase submenu-item"><a class="js-clickTrack" data-category="Donate Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Give Now</a></li></ul></div>
</div>
</div>
<div class="global-navigation mobile-true u-cf"><a href="https://www.christianitytoday.org/"><img class="u-left favicon" src="/system/img/logos/org_mark.svg" width="22" height="22" /></a><div class="navigation-bar js-mobileNavTigger"><img class="navigation-icon js-navIcon" src="/system/img/icon_hamburger.svg" width="20" height="16" /><img class="close-icon js-closeIcon display-none" src="/system/img/close-icon.png" width="20" height="16" /><ul class="navigation-dropdown js-Nav"><li class="dropdown js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/who-we-are/">Who We Are</a><img class="arrow arrow-down" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="dropdown-menu js-menuItemContainer"><li><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Partner With Us</a></li></ul></li><li class="dropdown js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/what-we-do/">What We Do</a><img class="arrow arrow-down" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="dropdown-menu js-menuItemContainer"><li><a href="http://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="http://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="http://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="http://www.christiancollegeguide.net/" target="_parent">Christian College Guide</a></li><li><a href="http://www.churchlawandtax.com/" target="_parent">Church Law & Tax Report</a></li><li><a href="http://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="http://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="http://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="http://www.seminarygradschool.com/" target="_parent">Seminary/Grad School Guide</a></li><li><a href="http://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/#donate">Give by Check</a></li></ul></li><li><a href="https://www.christianitytoday.org/newsletter/">Newsletters</a></li><li><a href="https://www.christianitytoday.org/give/" class="color-red">Give Now</a></li></ul><div class="navigation-bar_explore mobile-true"><span>Explore</span></div>
</div>
</div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><div class="header-section_inner"><!-- Made changes because of #3967 - Ticket : #47980 - add "shop" to CT Header -->
<div class="bg-black header-section_inner"><div class="header-content u-cf"><div class="u-cf align-center"><div class="ad-top u-left">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=21799508/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=21799508/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
</div>
</div>
<div class="header-menu align-center u-cf bg-white"><div class="border-bottom-light-gray"><div class="l-pager position-relative"><div class="header-logo"><a href="/"><img src="/system/img/logos/ct_tagline_black.svg" width="151" alt="Christianity Today" title="Christianity Today" /></a></div>
<div class="user-info spacer-top-10"><!-- Made changes because of #3967 - Ticket : #47980 - add "shop" to CT Header -->
<span><a class="js-login js-clickTrack" href="/news/login.html" data-category="Article" data-action="TopNav" data-label="Log In" data-norefresh="true">Log in</a><span class="sep">|</span><a href="https://ctmagazine.myshopify.com/?utm_source=ct-header&utm_campaign=News&Reporting" class="storelink">Shop</a></span></div>
</div>
</div>
<div><ul class="nav-bar spacer-top-8 js-menuContainer js-exploreDropDownMenu"><li class="nav-bar_list js-menuTrigger"><a class="nav-bar_link"><img class="spacer-right-5" src="/ct/channel/img/icon_explore_red.png" />Sections</a><div class="nav-dropdown js-menuDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/ct/channel/img/icon_small_ct.png" width="31" height="17" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav-item spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><a class="u-left spacer-right-10 js-clickTrack" href="/ct/2018/billy-graham/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="http://www-images.christianitytoday.com/images/81097.jpg?w=140" srcset="http://www-images.christianitytoday.com/images/81097.jpg?w=280 2x" width="140" alt="Remembering Billy Graham - April 2018" title="Remembering Billy Graham - April 2018" /></a><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2018/billy-graham/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203771&cds_from_id=newsexploresub" data-category="Sub Link" data-action="News & Reporting" data-label="Billy Graham’s Death Leads 10,000 to Pray for Salvation" target="_blank">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203780&cds_from_id=newsexploregift" class="red-color js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="Billy Graham’s Death Leads 10,000 to Pray for Salvation">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://www.christianitytoday.org/partner-with-us/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/g/billy-graham/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Graham, Billy">Billy Graham</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/l/lent/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Lent">Lent</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/a/abuse/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Abuse">Abuse</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="http://www.christianitytoday.com/customercare" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="http://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.svg" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.svg" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></div>
</li></ul></li></ul></div>
</div>
</li><li class="nav-bar_list"><a class="nav-bar_link js-clickTrack" href="/ct/our-latest/" data-category="Article" data-action="TopNav" data-label="Our Latest">Our Latest</a></li><li class="nav-bar_list js-menuTrigger"><a class="nav-bar_link js-clickTrack" href="/ct/archives/" data-category="Article" data-action="TopNav" data-label="The Magazine">The Magazine</a><div class="nav-dropdown js-menuDropDown display-none"><div class="subnav section inner-content"><div class="subnav-top uppercase"><img width="15" height="7" class="highlighted highlight-item" src="/ct/channel/img/icon_triangle-lg.png" /><ul class="nav"><li class="first-item spacer-left-0"><a target="_blank" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203790&cds_from_id=newssubmenu_sub" class="js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="Billy Graham’s Death Leads 10,000 to Pray for Salvation">Subscribe</a></li><li><a href="/ct/help/about-us/subscriber-benefits.html" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Subscriber Benefits">Subscriber Benefits</a></li><li><a target="_blank" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203791&cds_from_id=newssubmenu_gift" class="js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="Billy Graham’s Death Leads 10,000 to Pray for Salvation">Give a Gift</a></li></ul></div>
<div class="spacer-top-20 subnavSection-lg"><div class="subnavSection-lg_left u-left border-right-black"><a href="/ct/2018/billy-graham/" title=""><img class="u-left spacer-right-30" src="http://www-images.christianitytoday.com/images/81372.png?w=225" srcset="http://www-images.christianitytoday.com/images/81372.png?w=450 2x" width="225" alt="Remembering Billy Graham - April" title="Remembering Billy Graham - April" /></a><div class="content-inside"><a class="themeCollection-sm" href="/ct/2018/billy-graham/">Remembering Billy Graham - April 2018</a><div class="short-desc spacer-top-15 spacer-bottom-10"><span>Digital editions:*</span><div class="spacer-top-3"><span><a class="red-color js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Reader Friendly PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Reader Friendly PDF</a></span><span class="seprator">|</span><span><a class="red-color js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Standard PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Standard PDF</a></span></div>
<div class="text-sm spacer-bottom-50 spacer-top-15"><span>*Included with your <a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=184487&cds_from_id=ctsubmenu_print_sub" class="red-color js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="Billy Graham’s Death Leads 10,000 to Pray for Salvation">Print Subscription</a></span></div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a class="js-clickTrack" data-category="Article" data-action="TopNav Magazine" data-label="View Current Issue" href="/ct/2018/billy-graham/">View Current Issue</a></span></div>
</div>
</div>
<div class="subnavSection-lg_right u-right"><a class="themeCollection-sm" href="/ct/archives/">Issue Archives</a><div class="vault-component spacer-top-15 content-inside"><a href="/ct/archives/"><img class="u-left spacer-right-15" src="/ct/channel/img/icon_vault.gif" width="75" height="85" alt="Vault" title="Vault" /></a><div class="short-desc">Browse 20+ years of magazine archives and web exclusives. Subscribers receive full access to the archives.</div>
</div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a data-label="View Issue Archives" data-action="View Issue Archives" data-category="Article" href="/ct/archives/" class="js-clickTrack">View Issue Archives</a></span></div>
</div>
</div>
</div>
</li><li class="nav-bar_list js-subscribe"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203813&cds_from_id=news_topnav_sub" class="nav-bar_link js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="Billy Graham’s Death Leads 10,000 to Pray for Salvation" target="_blank">Subscribe</a></li></ul><form class="box_for_search js-searchForm" method="get" action="/news/search/"><input class="clearField search-component is-empty js-displayForm" name="query" value="" type="text" /><input type="hidden" name="searchall" value="on" /><input class="submit js-submitButton bg-white" src="/system/img/icon_search.svg" width="14" height="14" alt="search" type="image" /></form></div>
</div>
</div>
</div>
<div class="header-section"><div class="inner-content"><h1 class="u-left spacer-right-30"><a href="/news/" class="textual-logo"><span class="textual-logo">News<span class="textual-logo_item">&</span>Reporting</span></a></h1><ul class="header-links u-right spacer-inner-top-5 "><li><a href="/news/international/">International</a></li><li><a href="/news/research/">Research</a></li><li><a href="http://www.christianitytoday.com/lyris/ctdirect/subscribe.html?nlsource=NewsVerticalHeader" target="_blank">Daily Briefing</a></li></ul></div>
</div>
<div class="u-left l-wrapper spacer-inner-top-15"><div class="l-page"><div class="nav nav-topics spacer-bottom-35 js-editable" data-id="961" data-name="nr_trending_topics" data-itemtype="channel" data-itemid="232"><span class="nav-label">Trending:</span><ul class="nav-topics_list-black"><li class="nav-item nav-list nav-item_first"><a class="nav_link color-red" href="/ct/topics/a/abuse/">Abuse</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="/ct/topics/i/immigration/">Immigration</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="">Indonesia</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="/ct/topics/s/sovereign-grace-ministries-sgm/">Sovereign Grace Ministries (SGM)</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="/ct/topics/l/lent/">Lent</a></li></ul></div>
<div class="breadcrumbs spacer-bottom-10"><a href="/">Home</a> > <a href="/news/">News & Reporting</a> > <a href="/news/archives/">Archives</a> > <a href="/news/2018/">2018</a> > <a href="/news/2018/march/">March</a></div>
<span class="is-invisible" id="js-searchTotal">5</span><div class="js-leftNav"><div class="u-left sticky-leftnav curated-leftnav l-three"><div class="js-adjustNav"></div>
<div class="display-none js-storyStreamHeader"><h3 class="heading-3">Short List</h3><div class="slug uppercase spacer-top-10 spacer-bottom-15">Billy Graham's Death</div>
</div>
<ul class="article-leftnav-list nav leftnav-list js-listContainer"><li class="first-item"><span class="progress-bar-active"></span><a href="/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html" class="js-currentLink active" data-articleId="141729" data-title="Billy Graham’s Death Leads 10,000 to Pray for Salvation" data-label="Billy Graham’s Death Leads 10,000 to Pray for Salvation" data-action="CTNews Billy Graham's Death" data-category="CTNews" data-fullurl="http://www.christianitytoday.com/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html"><div class="title title-4_bolded">Billy Graham’s Death Leads 10,000 to Pray for Salvation</div>
</a></li><li><span class="progress-bar-active"></span><a class="js-currentLink" href="/news/2018/march/billy-graham-funeral-songs-above-all-amazing-grace.html" data-articleId="141507" data-title="The 6 Songs Billy Graham Picked for His Funeral" data-label="The 6 Songs Billy Graham Picked for His Funeral" data-action="CTNews Billy Graham's Death" data-category="CTNews" data-fullurl="http://www.christianitytoday.com/news/2018/march/billy-graham-funeral-songs-above-all-amazing-grace.html"><div class="title title-4_bolded">The 6 Songs Billy Graham Picked for His Funeral</div>
</a></li><li><span class="progress-bar-active"></span><a class="js-currentLink" href="/news/2018/march/billy-graham-funeral-last-crusade-charlotte-trump.html" data-articleId="141503" data-title="Billy Graham Is in Heaven. His Funeral Guests Got a Glimpse of It." data-label="Billy Graham Is in Heaven. His Funeral Guests Got a Glimpse of It." data-action="CTNews Billy Graham's Death" data-category="CTNews" data-fullurl="http://www.christianitytoday.com/news/2018/march/billy-graham-funeral-last-crusade-charlotte-trump.html"><div class="title title-4_bolded">Billy Graham Is in Heaven. His Funeral Guests Got a Glimpse of It.</div>
</a></li><li><span class="progress-bar-active"></span><a class="js-currentLink" href="/news/2018/february/billy-graham-lausanne-wea-evangelism-social-justice.html" data-articleId="141452" data-title="How Billy Graham Brokered World Peace Between Evangelism and Social Justice" data-label="How Billy Graham Brokered World Peace Between Evangelism and Social Justice" data-action="CTNews Billy Graham's Death" data-category="CTNews" data-fullurl="http://www.christianitytoday.com/news/2018/february/billy-graham-lausanne-wea-evangelism-social-justice.html"><div class="title title-4_bolded">How Billy Graham Brokered World Peace Between Evangelism and Social Justice</div>
</a></li><li><span class="progress-bar-active"></span><a class="js-currentLink" href="/news/2018/february/billy-graham-martin-luther-king-jr-friendship-civil-rights.html" data-articleId="141445" data-title="What Is Billy Graham’s Friendship with Martin Luther King Jr. Worth?" data-label="What Is Billy Graham’s Friendship with Martin Luther King Jr. Worth?" data-action="CTNews Billy Graham's Death" data-category="CTNews" data-fullurl="http://www.christianitytoday.com/news/2018/february/billy-graham-martin-luther-king-jr-friendship-civil-rights.html"><div class="title title-4_bolded">What Is Billy Graham’s Friendship with Martin Luther King Jr. Worth?</div>
</a></li></ul><div class="js-socialMediadHorizontalCont l-full"><div class="spacer-bottom-25 u-cf">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_fallback"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="http://www.christianitytoday.com/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html"
					data-shareurl="http://www.christianitytoday.com/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html?"
					data-sharetitle="Billy Graham’s Death Leads 10,000 to Pray for Salvation"
					data-sharemedia=""
					data-sharetext="Billy Graham’s Death Leads 10,000 to Pray for Salvation"
					data-sharewidget="Fallback"
				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d&title=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d&via=CTmagazine&text=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation&counturl=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d&sharetext=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation+via+%40CTmagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d&via=CTmagazine&text=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation&counturl=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d&sharetext=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation+via+%40CTmagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick linkVar" href="http://www.christianitytoday.com/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html?share=" data-modalid="shareUrlModal" data-shareurl="http://www.christianitytoday.com/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html?share=" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="141729"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: Billy Graham’s Death Leads 10,000 to Pray for Salvation&body=http://www.christianitytoday.com/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/news/channel/utilities/print.html?type=article&id=141729" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
</div>
</div>
<div class="curated-article-content l-threeFourths u-right"><div class="js-displayArticleContent"><div class="js-socialMediaFloatingCont"><div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="http://www.christianitytoday.com/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html" data-shareurl="http://www.christianitytoday.com/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html?" data-sharetitle="Billy Graham’s Death Leads 10,000 to Pray for Salvation" data-sharemedia="" data-sharetext="Billy Graham’s Death Leads 10,000 to Pray for Salvation" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d&title=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d&via=CTmagazine&text=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation&counturl=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d&sharetext=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation+via+%40CTmagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d&via=CTmagazine&text=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation&counturl=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d&sharetext=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation+via+%40CTmagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share ctSocialShare_last"><a class="js-shareLink js-trackJanrainClick linkVar" href="http://www.christianitytoday.com/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html?share=" data-modalid="shareUrlModal" data-shareurl="http://www.christianitytoday.com/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html?share=" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="141729"><span>link</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_googlePlus shareCount"><a target="_blank" class="js-trackJanrainClick" onclick="window.open('https://plus.google.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3dgoogleplus', 'newwindow', 'width=500, height=350'); return false;" href="https://plus.google.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3dgoogleplus" title="Share on Google+" data-eventaction="Google+"><span></span></a></li><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3dlinkedin&title=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation&source=News+%26+Reporting&sharetext=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3dlinkedin&title=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation&source=News+%26+Reporting&sharetext=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3dreddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li><li class="ctSocialShare_stumbleUpon ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://www.stumbleupon.com/submit/?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3dstumbleupon" title="Share on StumbleUpon" data-eventaction="StumbleUpon"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: Billy Graham’s Death Leads 10,000 to Pray for Salvation&body=http://www.christianitytoday.com/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/news/channel/utilities/print.html?type=article&id=141729" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
</div>
<!--googleon: all-->
<div itemscope="" itemtype="http://schema.org/Article" class="js-articleIteration"><div class="u-cf article-content_item js-articleContent" id="141729"><div id="fullImageModal" class="fullImageModal content-slideshow overlay-full spacer-inner-bottom-20 u-left is-invisible"><img width="30" src="/system/img/btn_close.png" title="Press 'Esc' to close" alt="Press 'Esc' to close" class="closeModal tooltip js-closeModal" /><div class="content-slide section u-left spacer-bottom-5 js-fullPageSlider" data-itemid="141729"><div class="u-cf article-top"><h3 class="title title-3 js-articleTitle">
							Billy Graham’s Death Leads 10,000 to Pray for Salvation
						</h3></div>
<div class="js-slider"><div data-slideid="1" class="articleImg text-center u-left" data-imgid="81422"></div>
<div class="content-sliding"><div class="slide-description"><div class="u-cf"><div class="imageCredit credit u-right"></div>
</div>
<p class="js-image_caption"></p>
</div>
</div>
<div class="opaque"><img class="loader-content" src="/system/img/ajax-loader-large.svg" width="32" height="32" /></div>
</div>
</div>
<input type="hidden" name="canReadItem" class="js-canReadItem" value="true" /></div>
<div class="js-fixedHeader_start"><div class="meta-container"><div class="slug uppercase slug-placeholder"></div>
<h2 class="title article-title adjust-space" itemprop="name">Billy Graham’s Death Leads 10,000 to Pray for Salvation
								</h2></div>
<div class="deck spacer-top-5 spacer-bottom-10">How the evangelist’s online memorial continues to preach the gospel.</div>
<div class="author-bio inline-block"><span class="byline uppercase">Kate Shellnutt</span><span class="divider-pipe"></span></div>
<span itemtype="http://schema.org/Person" itemscope="" itemprop="author" class="js-authorView"></span><span class="postdate">March 27, 2018 9:34 AM</span><img width="700" src="http://www-images.christianitytoday.com/images/81421.png?w=700" srcset="http://www-images.christianitytoday.com/images/81421.png?w=1400 2x" class="spacer-top-25" itemprop="image" title="Billy Graham’s Death Leads 10,000 to Pray for Salvation" alt="Billy Graham’s Death Leads 10,000 to Pray for Salvation" /><div class="credit spacer-top-3 spacer-bottom-5">
													Image: Billy Graham Evangelistic Association
												</div>
<div class="image-caption">Billy Graham was buried March 2 in Charlotte, North Carolina. </div>
<div class="is-invisible"><img class="js-ArtImg" itemprop="image" srcset="http://www-images.christianitytoday.com/images/81421.png?w=1200 2x" src="http://www-images.christianitytoday.com/images/81421.png?w=600" width="600" alt="Billy Graham’s Death Leads 10,000 to Pray for Salvation" title="Billy Graham’s Death Leads 10,000 to Pray for Salvation" /><div class="js-getTitle">
										Billy Graham’s Death Leads 10,000 to Pray for Salvation
									</div>
</div>
<div id="body" class="article-body content-body spacer-top-30" itemprop="articleBody"><!--googleoff: all-->
<span id="js-getArticleRightnav" class="is-invisible"><div class="inner-rightnav_article"></div>
<div class="l-rightnav u-right inner-rightnav inner-rightnav_item rightnav-article_adjustment spacer-bottom-20"><div class="current-issue_rightnav"><div class="right-section-currentIssue u-cf  js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><div class="heading-section section heading-section-lg spacer-bottom-10 ">
							Current Issue
						<div class="currentIssueDateSection spacer-top-5 u-cf"><span><a href="/ct/2018/billy-graham/">Remembering Billy Graham - April 2018</a></span><span class="more-rightView"><a target="_blank" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203815&cds_from_id=newsissuepanelsub" class="js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="Billy Graham’s Death Leads 10,000 to Pray for Salvation">Subscribe</a></span></div>
</div>
<div class="section spacer-top-10 u-left"><div class="ctLatestCover u-left"><div class="spacer-bottom-10"><a class="js-clickTrack u-cf" href="/ct/2018/billy-graham/" data-category="Article" data-action="RightNav Current Issue" data-label="Cover Image"><img src="http://www-images.christianitytoday.com/images/81097.jpg?w=140" srcset="http://www-images.christianitytoday.com/images/81097.jpg?w=280 2x" width="140" alt="Remembering Billy Graham - April" title="Remembering Billy Graham - April" /></a></div>
<a href="/ct/2018/billy-graham/" class="js-clickTrack more section-currentissue_more more-leftside" data-category="Article" data-action="RightNav Current Issue" data-label="View Contents">Read This Issue</a></div>
<div class="section-currentissue u-left l-two js-editable" data-id="189" data-name="current_articles" data-itemtype="channel" data-itemid="162"><ul class="l-grid"><li class="spacer-bottom-10 firstlink"><a class="js-clickTrack" href="/ct/2018/billy-graham/how-humble-evangelist-billy-graham-changed-christianity.html" data-category="Article" data-action="RightNav Current Issue" data-label="How a Humble Evangelist Changed Christianity As We Know It"><strong>How a Humble Evangelist Changed Christianity As We Know It</strong></a></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2018/billy-graham/how-billy-graham-killed-communism-kindness-iron-curtain.html" data-category="Article" data-action="RightNav Current Issue" data-label="How Billy Graham Killed Communism with Kindness">How Billy Graham Killed Communism with Kindness</a></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2018/billy-graham/lead-us-not-into-scandal.html" data-category="Article" data-action="RightNav Current Issue" data-label="Lead Us Not Into Scandal">Lead Us Not Into Scandal</a></li></ul></div>
</div>
</div>
</div>
<div class="social-link spacer-top-15 spacer-bottom-30"><div class="fb-like" data-href="https://www.facebook.com/CTMagazine" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
<a href="https://twitter.com/ctmagazine" class="twitter-follow-button spacer-top-5" data-show-count="true" data-show-screen-name="false" data-dnt="true">Follow @CTmagazine</a></div>
<div class="is-invisible"><fieldset class="newsletterList"><div class="nlList_item"><input type="checkbox" id="ctdirect-html" class="checkbox nlList_item_checkbox" value="ctdirect-html" name="list" checked="checked" /><label for="ctdirect-html"></label><a href="http://www.christianitytoday.com/lyris/ctdirect/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Christianity Today Direct
									<span class="newsletterFrequency">(Daily)</span></a><span class="newsletterDescription">Get the most recent headlines and stories from Christianity Today delivered to your inbox daily.</span></div>
<div class="nlList_item"><input type="checkbox" id="history" class="checkbox nlList_item_checkbox" value="history" name="list" checked="checked" /><label for="history"></label><a href="http://www.christianitytoday.com/lyris/history/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Today in Christian History
									<span class="newsletterFrequency">(Daily)</span></a><span class="newsletterDescription">A daily newsletter featuring the most important and significant events on each day in Christian History.</span></div>
<div class="nlList_item"><input type="checkbox" id="ctweekly-html" class="checkbox nlList_item_checkbox" value="ctweekly-html" name="list" checked="checked" /><label for="ctweekly-html"></label><a href="http://www.christianitytoday.com/lyris/ctweekly/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Christianity Today Weekly
									<span class="newsletterFrequency">(Weekly)</span></a><span class="newsletterDescription">CTWeekly delivers the best content from ChristianityToday.com to your inbox each week.</span></div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="Email Address" /><input type="hidden" class="newsletterGeoZipInput" name="geoZip" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" src="/news/channel/img/btn_confirm.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="News-RightNav" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=139614&cds_from_id=news_nl_followup" /><input type="hidden" name="optInType" value="" /></div>
<div class="clearfix section-newsletters spacer-top-10"><div class="spacer-bottom-15"><div class="section-heading">Free Newsletters</div>
<div class="js-newsletter"><div class="spacer-bottom-10 spacer-top-10"><a class="section-heading_sm" href="/myaccount/?page=newsletters">Your daily news briefing from the editors of CT.</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Stay informed with updates from CT Direct, Today in Christian History, and CT Weekly newsletters." /></div>
<input type="hidden" name="source" value="News-RightNav" /><input type="text" value="Email Address" name="email" class="form-elements_input clearField form-elements inputBox" /><input type="image" class="js-getNewsletter" value="submit" name="submit" src="/news/channel/img/btn_go_lg.gif" /></div>
</div>
<a href="/myaccount/?page=newsletters" class="more color-red uppercase">More Newsletters</a></div>
</div>
</span><!--googleon: all-->

	
		<p class="text">Earlier this month, Billy Graham was buried in a funeral deemed his &ldquo;<a href="http://www.christianitytoday.com/news/2018/march/billy-graham-funeral-last-crusade-charlotte-trump.html" target="_blank" class="">last crusade</a>.&rdquo; Yet the evangelist has continued to draw thousands to convert to Christ.</p>

<p class="text">Graham&rsquo;s ministry partners saw the global media attention following his passing on February 21 as a chance to showcase the gospel message that defined his life. They&rsquo;ve included explicit calls to accept Jesus in their tributes, praying that more would come to follow him through Graham&rsquo;s death.</p>

<p class="text">More than 1.2 million have visited <a href="http://billygrahammemorial.org/" class="">BillyGrahamMemorial.org</a> in just a month, according to the Billy Graham Evangelistic Association (BGEA). The online memorial features a link to a site with a clip of Graham inviting crowds at his crusades to make a decision for Christ, followed by a list of steps for online visitors who want to pray to accept Jesus as their Savior.</p>

<p class="text">More than 113,000 have visited that site, <a href="http://stepstopeace.org/" class="">StepstoPeace.org</a>, in the month since Graham&rsquo;s death, and 10,500 indicated they prayed to either profess faith for the first time or to renew lapsed faith, according to the BGEA.</p>

<p class="text">The page outlines Graham&rsquo;s simple presentation of the gospel, summarizing the Bible verses that point to God&rsquo;s love for us, our separation from him, Christ&rsquo;s sacrifice, and our response. At the end, visitors are invited to admit their sin, repent, believe, and pray to receive Jesus as Lord and Savior.</p>

<p class="text">Those with questions can chat live with online coaches through the BGEA. If they do make a decision for Christ, they&rsquo;re offered additional resources about Christian living and a directory to find a church in their area.</p>

<p class="text">&ldquo;Are you searching for the kind of peace in your life that Billy Graham preached about throughout his whole life?&rdquo; the site asks. &ldquo;We have chat coaches standing by who would love to talk with you about receiving that Peace.&rdquo;</p>

<p class="text">Steps to Peace resembles the online evangelism sites that are responsible for the bulk of the BGEA&rsquo;s decisions for Christ over the past several years.</p>

<p class="text">As <em>Christianity Today</em> <a href="http://www.christianitytoday.com/ct/2015/march/do-digital-decisions-disciple.html?share=uO4GIZye%2bRaopetj%2bwMihOByOCZFN3td" target="_blank" class="">reported</a> in 2015, the web has been a fruitful frontier for evangelistic ministries like the BGEA, which sees the equivalent of one successful Graham crusade per day online; while its in-person events draw conversions in the thousands, online outreach draws in millions.</p>

<p class="text">More than 10 million people, or 5,000 per day, have clicked to pray for salvation on the BGEA site PeaceWithGod.net since it launched in 2011. An <a href="https://searchforjesus.net/how-it-works/" class="">online ticker</a> tracks decisions for Christ made in real-time around the world.</p>

<p class="text">The challenge, as CT reported, is <a href="http://www.christianitytoday.com/ct/2015/march/do-digital-decisions-disciple.html?share=uO4GIZye%2bRaopetj%2bwMihOByOCZFN3td" target="_blank" class="">whether discipleship can also go digital</a>.</p>

<p class="text">The Billy Graham Memorial site has also had strong global appeal so far; a representative said it&rsquo;s drawn visitors from 228 countries and territories.</p>

<p class="text">On Facebook, 1.8 million watched a livestream of Graham&rsquo;s March 2 funeral. His son, BGEA president Franklin Graham, included in his eulogy a call to accept Christ, and the Facebook <a href="https://www.facebook.com/BillyGrahamEvangelisticAssociation/videos/10159954513460328/" class="">post</a> linked to the Steps to Peace site.</p>

<p class="text">&ldquo;Are you saved? Are you forgiven? Are you trusting Jesus as your Savior and following him as your Lord?&rdquo; the younger Graham asked. &ldquo;If you&rsquo;re not sure, there&rsquo;d be no better time than right now at Billy Graham&rsquo;s funeral to settle this right now&mdash;and for eternity.&rdquo;</p>

<p class="text">Over Billy Graham&rsquo;s lifetime, 3.2 million people responded to invitations to follow Christ at his 400-plus crusades.</p>

<p class="text">Graham&rsquo;s colleagues and followers prayed that the funeral itself and coverage by hundreds of reporters in attendance would lead more people to believe the gospel message the late evangelist preached&mdash;across the globe and across media formats&mdash;for decades.</p>

<p class="text">Not only has the Internet provided an answer to those prayers, so has satellite radio. SiriusXM <a href="https://billygraham.org/story/the-billy-graham-channel-to-air-on-siriusxm-through-easter-season" class="">dedicated a channel to Graham&rsquo;s preaching</a>, which will air through April 3, a few days after Easter. The BGEA began hearing reports of decisions for Christ made by SiriusXM listeners less than a week after Graham&rsquo;s death.</p>

<p class="text">The <a href="http://www.christianitytoday.com/ct/2018/billy-graham/" class="">April issue of <em>Christianity Today</em></a> is dedicated to the life and legacy of Billy Graham, who <a href="https://www.christianitytoday.org/media-room/news/2018/americas-pastor-famed-evangelist-and-christianity-today.html" class="">founded</a> the magazine in 1956.</p>

<div class="ad-ajax js-insertAd-141729 align-center spacer-top-35 spacer-bottom-30" data-global-ad-attributes="site=ctmag/area=article/category=news/status=guest/keyword=/platform=" data-ad-attributes="position=spotlight_1/size=" data-global-ad_viewid="97912637"></div>
<div class="follow-links"><div class="u-left spacer-right-30"><a href="https://twitter.com/CTMagazine"><img src="/system/img/icon_twitter.svg" width="40" height="40" alt="Twitter" title="Twitter" class="spacer-right-10" /></a>
		Reply on <a href="https://twitter.com/CTMagazine">Twitter</a></div>
<div class="spacer-bottom-20"><a href="https://www.facebook.com/CTMagazine"><img src="/system/img/icon_facebook.svg" width="40" height="40" alt="Facebook" title="Facebook" class="spacer-right-10" /></a>
		Join the conversation on <a href="https://www.facebook.com/CTMagazine">Facebook</a></div>
</div>
<div class="support-work "><div class="spacer-bottom-20 u-cf spacer-inner-top-10 border-top-light-gray"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=201043&cds_from_id=ct-news-EOA"><img class="u-left spacer-right-10" src="http://www-images.christianitytoday.com/images/81097.jpg?w=60" srcset="http://www-images.christianitytoday.com/images/81097.jpg?w=120 2x" width="60" alt="Remembering Billy Graham - April" title="Remembering Billy Graham - April" /></a><div class="content-inside spacer-bottom-20 display-inline-block description"><div class="color-red uppercase w-700"><a class="color-red" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=201043&cds_from_id=ct-news-EOA">Support our work</a></div>
 Subscribe to CT and
						<span><a class="red-color js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="Billy Graham’s Death Leads 10,000 to Pray for Salvation" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=201043&cds_from_id=ct-news-EOA">get one year free</a></span>.
				</div>
</div>
</div>
<div class="related-topics spacer-bottom-5"><div><span class="u-left uppercase spacer-right-10 related-topics_name">Tags:</span></div>
<div class="content-inside"><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=14631&site=news" data-category="Article" data-action="Article Tag" data-label="Billy Graham">Billy Graham</a><span class="divider-pipe"></span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=14527&site=news" data-category="Article" data-action="Article Tag" data-label="Evangelism">Evangelism</a><span class="divider-pipe"></span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=13759&site=news" data-category="Article" data-action="Article Tag" data-label="Media">Media</a><span class="divider-pipe"></span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=15606&site=news" data-category="Article" data-action="Article Tag" data-label="Technology">Technology</a></div><div class="spacer-top-15"><span class="u-left uppercase spacer-right-10 related-topics_name">Posted by:</span><span class="byline uppercase spacer-right-5">Kate Shellnutt</span><span class="social-follow inline-block"><span class="social-item inline-block"><img title="Author" alt="Author" src="/system/img/icon_bio.svg" height="13" /><a href="/news/search?type=author&key=Kate Shellnutt&db=true&searchall=on">Bio</a></span><span class="social-item inline-block"><img title="Twitter" alt="Twitter" src="/system/img/icon_twitter_black.svg" height="12" /><a href="http://www.twitter.com/KateShellnutt" target="_blank">@KateShellnutt</a></span></span></div>
</div>
</div>
<!--googleoff: all-->
<div class="align-center spacer-bottom-25 spacer-top-25 u-cf"><div id="beaconAdsDiv"><!-- Beacon Ads Code -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script><div id="div-gpt-ad-sidebar"><script>
			googletag.cmd.push(function() {
				var site = window.location.hostname;
				var section = window.location.pathname.split('/')[1];
				var mapSidebar = googletag.sizeMapping().addSize([768, 200], [300, 250]).build();
				window.SidebarSlot = googletag.defineSlot('/21645437283/CT/Sidebar', [0, 0],'div-gpt-ad-sidebar').defineSizeMapping(mapSidebar).addService(googletag.pubads()).setTargeting('site', (site ? site : 'none')).setTargeting('section', (section ? section : 'home'));
				googletag.pubads().collapseEmptyDivs();
				googletag.enableServices();
				googletag.display('div-gpt-ad-sidebar');
			});
		</script></div>
<!-- End Beacon Ads Code -->
</div>
</div>
<div class="divider-black"></div>
<span class="js-fixedHeader_stop"></span><div class="is-invisible js-shareHash"></div>
<div class="is-invisible js-dateView">03/27/2018</div>
<div class="js-socialMediaFloating is-invisible"><div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="http://www.christianitytoday.com/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html" data-shareurl="http://www.christianitytoday.com/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html?" data-sharetitle="Billy Graham’s Death Leads 10,000 to Pray for Salvation" data-sharemedia="" data-sharetext="Billy Graham’s Death Leads 10,000 to Pray for Salvation" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d&title=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d&via=CTmagazine&text=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation&counturl=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d&sharetext=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation+via+%40CTmagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d&via=CTmagazine&text=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation&counturl=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d&sharetext=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation+via+%40CTmagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share ctSocialShare_last"><a class="js-shareLink js-trackJanrainClick linkVar" href="http://www.christianitytoday.com/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html?share=" data-modalid="shareUrlModal" data-shareurl="http://www.christianitytoday.com/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html?share=" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="141729"><span>link</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_googlePlus shareCount"><a target="_blank" class="js-trackJanrainClick" onclick="window.open('https://plus.google.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3dgoogleplus', 'newwindow', 'width=500, height=350'); return false;" href="https://plus.google.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3dgoogleplus" title="Share on Google+" data-eventaction="Google+"><span></span></a></li><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3dlinkedin&title=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation&source=News+%26+Reporting&sharetext=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3dlinkedin&title=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation&source=News+%26+Reporting&sharetext=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3dreddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li><li class="ctSocialShare_stumbleUpon ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://www.stumbleupon.com/submit/?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3dstumbleupon" title="Share on StumbleUpon" data-eventaction="StumbleUpon"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: Billy Graham’s Death Leads 10,000 to Pray for Salvation&body=http://www.christianitytoday.com/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/news/channel/utilities/print.html?type=article&id=141729" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
</div>
<div class="js-socialMediaHorizontal is-invisible"><div class="spacer-bottom-25 u-cf">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_fallback"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="http://www.christianitytoday.com/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html"
					data-shareurl="http://www.christianitytoday.com/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html?"
					data-sharetitle="Billy Graham’s Death Leads 10,000 to Pray for Salvation"
					data-sharemedia=""
					data-sharetext="Billy Graham’s Death Leads 10,000 to Pray for Salvation"
					data-sharewidget="Fallback"
				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d&title=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d&via=CTmagazine&text=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation&counturl=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d&sharetext=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation+via+%40CTmagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d&via=CTmagazine&text=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation&counturl=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d&sharetext=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation+via+%40CTmagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick linkVar" href="http://www.christianitytoday.com/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html?share=" data-modalid="shareUrlModal" data-shareurl="http://www.christianitytoday.com/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html?share=" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="141729"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: Billy Graham’s Death Leads 10,000 to Pray for Salvation&body=http://www.christianitytoday.com/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/news/channel/utilities/print.html?type=article&id=141729" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
<div class="js-socialMediaFixedHeader is-invisible">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_permanent"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="http://www.christianitytoday.com/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html"

				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d&title=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d&via=CTmagazine&text=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation&counturl=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d&sharetext=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation+via+%40CTmagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d&via=CTmagazine&text=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation&counturl=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d&sharetext=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation+via+%40CTmagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick linkVar" href="http://www.christianitytoday.com/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html?share=" data-modalid="shareUrlModal" data-shareurl="http://www.christianitytoday.com/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html?share=" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="141729"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: Billy Graham’s Death Leads 10,000 to Pray for Salvation&body=http://www.christianitytoday.com/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/news/channel/utilities/print.html?type=article&id=141729" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
<div class="js-socialShareCount is-invisible">
									6
								</div>
</div>
</div>
</div>
</div>
</div>
<div class="inline-block spacer-top-30"><span data-id="194" data-name="featured_articles" data-itemtype="channel" data-itemid="162"></span><div class="border-top-black u-cf four-block-container clearfix"><h2 class="section-heading spacer-bottom-30">Read These Next</h2><ul class="l-grid spacer-bottom-10 section"><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">Related</div>
<div class="spacer-bottom-5"><a href="/news/2015/august/possible-drowning-anne-graham-lotz-finds-husband-in-pool.html"><img src="http://www-images.christianitytoday.com/images/62293.jpg?w=220" srcset="http://www-images.christianitytoday.com/images/62293.jpg?w=440 2x" width="220" alt="Died: Danny Lotz, 78, Husband of Anne Graham Lotz" title="Died: Danny Lotz, 78, Husband of Anne Graham Lotz" /></a></div>
<div class="slug uppercase "><a href="/news/international/">International</a></div>
<a href="/news/2015/august/possible-drowning-anne-graham-lotz-finds-husband-in-pool.html" class="title title-3" data-type="article" data-id="130673">
				Died: Danny Lotz, 78, Husband of Anne Graham Lotz
			</a><div class="deck  spacer-top-5 spacer-bottom-5">
			(UPDATED) Sunday funeral service to be live-streamed from church in Raleigh.
		</div>
<div class="byline uppercase spacer-top-8">Timothy C. Morgan</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">Trending</div>
<div class="spacer-bottom-5"><a href="/news/2018/march/bill-hybels-misconduct-willow-creek-john-nancy-ortberg.html"><img src="http://www-images.christianitytoday.com/images/81395.jpg?w=220" srcset="http://www-images.christianitytoday.com/images/81395.jpg?w=440 2x" width="220" alt="Bill Hybels Accused of Sexual Misconduct by Former Willow Creek Leaders" title="Bill Hybels Accused of Sexual Misconduct by Former Willow Creek Leaders" /></a></div>
<div class="slug uppercase slug-placeholder"></div>
<a href="/news/2018/march/bill-hybels-misconduct-willow-creek-john-nancy-ortberg.html" class="title title-3" data-type="article" data-id="141650">
				Bill Hybels Accused of Sexual Misconduct by Former Willow Creek Leaders
			</a><div class="deck  spacer-top-5 spacer-bottom-5">
			John and Nancy Ortberg, others confront megachurch with its own #MeToo moment. “The charges against me are false,” says Hybels of former friends’ “collusion.”
		</div>
<div class="byline uppercase spacer-top-8">Bob Smietana</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">From the Magazine</div>
<div class="spacer-bottom-5"><a href="/ct/2018/billy-graham/graham-sermon-sin-of-tolerance.html"><img src="http://www-images.christianitytoday.com/images/36103.jpg?w=220" srcset="http://www-images.christianitytoday.com/images/36103.jpg?w=440 2x" width="220" alt="The Sin of Tolerance" title="The Sin of Tolerance" /></a></div>
<div class="slug uppercase "><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Evangelism" href="/ct/search?type=keyword&query=Media,Politics and Current Affairs,Evangelism,Billy Graham,Technology,Billy Graham's Death">
																	Evangelism
																</a><span class="seprator"> | </span><a href="/ct/2018/billy-graham/">CT Magazine</a></div>
</div>
<a href="/ct/2018/billy-graham/graham-sermon-sin-of-tolerance.html" class="title title-3" data-type="article" data-id="61307">
				The Sin of Tolerance
			</a><div class="deck  spacer-top-5 spacer-bottom-5">
			An example of Billy Graham's fiery preaching in the 1950s.
		</div>
<div class="byline uppercase spacer-top-8">Billy Graham</div>
</li><li class="l-three l-grid_item spacer-bottom-30 l-grid_item-last"><div class="bg-flag uppercase">Editor's Pick</div>
<div class="spacer-bottom-5"><a href="/ct/2018/march/our-blood-exposes-our-physical-and-spiritual-health.html"><img src="http://www-images.christianitytoday.com/images/80919.png?w=220" srcset="http://www-images.christianitytoday.com/images/80919.png?w=440 2x" width="220" alt="Our Blood Exposes Our Physical—and Spiritual—Health " title="Our Blood Exposes Our Physical—and Spiritual—Health " /></a></div>
<div class="slug uppercase "><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Science" href="/ct/topics/s/science/">Science</a><span class="seprator"> | </span><a href="/ct/2018/march/">CT Magazine</a></div>
</div>
<a href="/ct/2018/march/our-blood-exposes-our-physical-and-spiritual-health.html" class="title title-3" data-type="article" data-id="141276">
				Our Blood Exposes Our Physical&mdash;and Spiritual&mdash;Health 
			</a><div class="deck  spacer-top-5 spacer-bottom-5">
			When we are sick and need to know what can make us whole again, there is no other fount we know.
		</div>
<div class="byline uppercase spacer-top-8">Douglas Estes</div>
</li></ul></div>
</div>
<div class="border-top-black promo-ad">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=97912637/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=promo_1/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=97912637/site=ctmag/area=article/position=promo_1/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=promo_1/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript>
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=97912637/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=promo_2/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=97912637/site=ctmag/area=article/position=promo_2/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=promo_2/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="http://www.christianitytoday.com/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html" data-shareurl="http://www.christianitytoday.com/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html?" data-sharetitle="Billy Graham’s Death Leads 10,000 to Pray for Salvation" data-sharemedia="" data-sharetext="Billy Graham’s Death Leads 10,000 to Pray for Salvation" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d&title=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d&via=CTmagazine&text=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation&counturl=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d&sharetext=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation+via+%40CTmagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d&via=CTmagazine&text=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation&counturl=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d&sharetext=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation+via+%40CTmagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share ctSocialShare_last"><a class="js-shareLink js-trackJanrainClick linkVar" href="http://www.christianitytoday.com/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html?share=" data-modalid="shareUrlModal" data-shareurl="http://www.christianitytoday.com/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html?share=" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="141729"><span>link</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_googlePlus shareCount"><a target="_blank" class="js-trackJanrainClick" onclick="window.open('https://plus.google.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3dgoogleplus', 'newwindow', 'width=500, height=350'); return false;" href="https://plus.google.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3dgoogleplus" title="Share on Google+" data-eventaction="Google+"><span></span></a></li><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3dlinkedin&title=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation&source=News+%26+Reporting&sharetext=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3dlinkedin&title=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation&source=News+%26+Reporting&sharetext=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3dreddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li><li class="ctSocialShare_stumbleUpon ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://www.stumbleupon.com/submit/?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3dstumbleupon" title="Share on StumbleUpon" data-eventaction="StumbleUpon"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: Billy Graham’s Death Leads 10,000 to Pray for Salvation&body=http://www.christianitytoday.com/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/news/channel/utilities/print.html?type=article&id=141729" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
</div>
</div>
<div class="l-page u-cf"><div class="u-right backToTop js-backToTop"></div>
</div>
<div class="global-footer spacer-inner-top-50 js-footer spacer-bottom-50"><div class="global-footer_logo align-center"><img src="/ct/channel/img/bg_nav.png" class="is-invisible" style="display:none;visibility:hidden;" /><a href="/"><img alt="Christianity Today" title="Christianity Today" width="" class="logo_wide" src="/system/img/logos/ct_full.svg" /></a></div>
<ul class="global-footer_list-links"><li class="footer-inner_links-label spacer-right-10"><strong><a href="/news/" target="_parent">News & Reporting</a>:</strong></li><li><a href="/news/" target="_parent">Home</a></li><li class="divider">|</li><li><a href="/news/help/about-us.html" target="_parent">About</a></li><li class="divider">|</li><li><a href="/ct/help/contactus.html" target="_parent">Contact Us</a></li><li class="divider">|</li><li><a href="/ct/help/permissions-and-privacy/terms-of-use.html" target="_parent">Reprint Policy</a></li><li class="divider">|</li><li><a href="/ct/help/sitemap.html" target="_parent">Sitemap</a></li><li class="divider">|</li><li><a href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Free Newsletters</a></li><li class="divider">|</li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=211572&cds_from_id=news-footersub" class="js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="Billy Graham’s Death Leads 10,000 to Pray for Salvation" target="_parent">Subscribe</a></li><li class="divider">|</li><li><a href="/news/archives/" target="_parent">Archives</a></li><li class="divider">|</li><li><a href="/login.html" class="js-login">Log In</a></li></ul><div class="global-footer_newsletter-section"><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="uppercase global-footer_newsletter-heading spacer-bottom-10">Stay informed. Sign up for our Free newsletter.</label><form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><fieldset class="newsletterList"><div class="nlList_item"><input type="hidden" id="ctdirect-html" value="ctdirect-html" name="list" /><p><strong>Sign up today for our  newsletter: Christianity Today Direct Newsletter.</strong> Get the most recent headlines and stories from Christianity Today delivered to your inbox daily.</p>
</div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="ENTER YOUR EMAIL" /><input type="hidden" class="newsletterGeoZipInput" name="geoZip" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" src="/system/img/btn_signup.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="N&R-Global-Footer" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=139614&cds_from_id=news_nl_followup" /><input type="hidden" name="optInType" value="" /></form></div>
</div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_links-section screen-wrapper u-cf"><div class="global-footer_links-left"><div class="global-footer_left-top"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/online-history.html" target="_blank" class="favicon"></a><a href="https://www.christianitytoday.org/"><img src="/system/img/logos/org.svg" title="Christianity Today" alt="Christianity Today" /></a></div>
<div class="global-footer_left-bottom spacer-top-35"><ul class="main-list"><li class="main-list_item"><ul><li class="spacer-top-15"><a class="global-footer_donate js-clicktrack" data-category="Give Link" data-action="Global footer Give button" data-label="http://www.christianitytoday.com" href="https://www.christianitytoday.org/give/">Give Today</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/who-we-are/our-ministry/">Who We Are</a></li><li><a href="https://www.christianitytoday.org/what-we-do/">What We Do</a></li><li><a href="https://www.christianitytoday.org/stories/">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/">Partner With Us</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/careers/">Careers</a></li><li><a href="https://www.christianitytoday.org/media-room/">Media Room</a></li><li><a href="https://www.christianitytoday.org/what-we-do/connect-with-us/">Follow Us</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/help/permissionsandprivacy/privacy-policy.html">Privacy Policy</a></li><li><a href="https://www.christianitytoday.org/help/permissionsandprivacy/terms-of-use.html">Terms of Use</a></li><li><a href="http://www.christianitytodayads.com/">Advertise</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/help/">Help</a></li><li><a href="https://www.christianitytoday.org/myaccount?page=contact">Contact Us</a></li><li><a href="https://www.christianitytoday.org/myaccount">My Account</a></li></ul></li></ul></div>
</div>
<div class="global-footer_links-right"><div class="global-footer_promo-right"><div class="global-footer_right-logo"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent"><img src="/system/img/logos/bo.svg" alt="Beautiful Orthodoxy" title="Beautiful Orthodoxy" width="" /></a></div>
<div class="spacer-bottom-20 spacer-top-20 global-footer_promo-right_desc">
						Christianity Today strengthens the church by richly communicating the breadth of the true, good, and beautiful gospel.
					</div>
<div><a class="learn-more" href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Learn more</a></div>
</div>
</div>
</div>
<div class="global-footer_bottom-section u-cf"><div class="screen-wrapper"><div class="declaration spacer-bottom-10 spacer-top-10"><strong>&copy; 2018 Christianity Today</strong> - a 501(c)(3) nonprofit organization.
					</div>
<div class="u-right spacer-right-10 spacer-top-10 js-backToTop back-to-top_button"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></div>
</div>
</div>
</div>
</div>

                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=hover_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript><script src="/system/js/vendor/jquery.js"></script>
		<!--[if lte IE 8]>
			<script src="/system/js/system.ie8.js?09052017"></script>
		<![endif]-->
		<!--[if IE 9]>
			<script src="/system/js/system.js?09052017"></script>
		<![endif]-->
		<!--[if !IE]><!-->
			<script src="/system/js/system.js?09052017"></script>
		<!--<![endif]-->
	<script src="/news/channel/js/channel.js?05312017"></script><script src="/news/channel/js/storystream.js?05312017"></script><script src="/news/channel/js/fixedheader.js?05082017&minify=false"></script><script src="/ct/channel/js/verticals_header_scripts.js?05082017"></script><div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: 182266728542314, status: true, cookie: true, xfbml: true});
		
			FB.Event.subscribe('edge.create', function(href, widget) {
				_gaq.push(['_trackEvent', 'facebook', 'Facebook like', href]);
			});                 
		
	};
</script><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><!-- Facebook SDK -->
<script>
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
		</script><script>		

(function($) {

			$(document.body).on('click','a[href*="subscribe.christianitytoday.com"]', function(event) {
				var a = $(this);
				var	trackCategory = 'Sub Link';
				var	trackAction = 'Christianity Today';
				var	trackLabel = 'Billy Graham’s Death Leads 10,000 to Pray for Salvation' ;
				var	trackUrl = 'http://www.christianitytoday.com/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed: christianitytoday/ctmag (Christianity Today Magazine)';

					ga('send', 'event', trackCategory, trackAction, ( trackLabel || trackUrl));
					//console.log(trackAction);

			});
			
})(window.jQuery);		
</script><div class="js-globalNavOverlay display-none overlay-new" style="display:none;"></div>
<script src="/system/social/share/share.js?08202014"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 310,
						marginTop: 100
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/social/js/share_popup.js"></script><script src="/system/social/login/login.js?08252014"></script><script>
		googleDataLayer = [{
			'tagTypeBlackList': ['ga']
		}];
	</script><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-3RF2&tagTypeBlackList=ga" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','googleDataLayer','GTM-3RF2');</script><!-- End Google Tag Manager -->
<script src="/system/slideshow/js/slideshow.js"></script><div class="article_fixed_header"><div class="fix-header js-fixedHeader js-fixHeader box-shadow" id="fix-header"><div class="header-content"><ul class="nav nav-main js-menuContainer js-exploreDropDownMenu" role="navigation"><li class="current nav_item explore article-section js-menuTrigger"><span class="nav_link nav-main_link explore">Sections</span><div class="nav-dropdown js-menuDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/ct/channel/img/icon_small_ct.png" width="31" height="17" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav-item spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><a class="u-left spacer-right-10 js-clickTrack" href="/ct/2018/billy-graham/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="http://www-images.christianitytoday.com/images/81097.jpg?w=140" srcset="http://www-images.christianitytoday.com/images/81097.jpg?w=280 2x" width="140" alt="Remembering Billy Graham - April 2018" title="Remembering Billy Graham - April 2018" /></a><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2018/billy-graham/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203771&cds_from_id=newsexploresub" data-category="Sub Link" data-action="News & Reporting" data-label="Billy Graham’s Death Leads 10,000 to Pray for Salvation" target="_blank">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203780&cds_from_id=newsexploregift" class="red-color js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="Billy Graham’s Death Leads 10,000 to Pray for Salvation">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://www.christianitytoday.org/partner-with-us/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/g/billy-graham/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Graham, Billy">Billy Graham</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/l/lent/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Lent">Lent</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/a/abuse/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Abuse">Abuse</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="http://www.christianitytoday.com/customercare" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="http://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.svg" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.svg" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></div>
</li></ul></li></ul></div>
</div>
</li></ul><a href="/"><img src="/system/img/logos/ct.svg" width="46" height="24" alt="Christianity Today" title="Christianity Today" /></a><div class="articleHead-top"><span class="title-head js-title">
						Billy Graham’s Death Leads 10,000 to Pray for Salvation
					</span><span class="progress-bar-active js-fixed-header_presentProgress"></span><span class="progress-bar"></span></div>
<ul class="u-right header-rightlinks nav"><li class="nav-item js-searchBox"><a href=""><img src="/system/img/icon_search.svg" width="14" height="14" alt="Search" title="Search" /></a></li><li class="nav-item"><a href="" class="share">
							share <span class="js-socialShareCountAdd">6</span></a></li><li class="nav-item closeLink" style="display:none;"><a class="btn-close" href="">exit</a></li></ul></div>
</div>
<div class="js-hideOnClick u-cf section-fixed-header shadow-box" style="display:none;"><div class="u-cf search-box "><div class="header-content"><form method="get" action="/news/search/"><fieldset><label>Search:</label><input type="text" id="searchQuery" class="custom-formElements" name="query" /><input type="hidden" value="on" name="searchall" /><input width="36" type="image" height="27" alt="Search" title="Search" src="/ct/channel/img/btn_go.gif" /></fieldset></form></div>
</div>
<div class="u-cf js-share js-socislMediaShare section-fixed-header box-shadow" id="janShare" style="display:none;"><div class="header-content js-socialmediaBar">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_permanent"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="http://www.christianitytoday.com/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html"

				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d&title=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d&via=CTMagazine&text=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation&counturl=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d&sharetext=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d&via=CTMagazine&text=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation&counturl=http%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fmarch%2fbilly-graham-death-10000-pray-for-salvation-bgea-memorial.html%3fshare%3d&sharetext=Billy+Graham%e2%80%99s+Death+Leads+10%2c000+to+Pray+for+Salvation+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: Billy Graham’s Death Leads 10,000 to Pray for Salvation&body=http://www.christianitytoday.com/news/2018/march/billy-graham-death-10000-pray-for-salvation-bgea-memorial.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/news/channel/utilities/print.html?type=article&id=141729" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
</div>
</div>
<div id="unlockUrlModal" class="modal is-centered is-invisible modal-options"><h2 class="modal-title spacer-bottom-30">
					Share This Article with a Friend
				</h2><p class="modal-description spacer-bottom-30">To unlock this article for your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea readonly="readonly"></textarea></div>
<div id="shareUrlModal" class="modal is-centered is-invisible modal-options"><h2 class="modal-title spacer-bottom-30">
					Share This Article with a Friend
				</h2><p class="modal-description spacer-bottom-30">To share this article with your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea></textarea></div>
</body></html>