<!DOCTYPE html><html lang="en"><head><meta charset="utf-8" />
<title>How Government Support Saved Me | CT Women | Christianity Today</title><link rel="stylesheet" href="/women/channel/css/channel.css?01242017"></link><link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7055514/6766352/css/fonts.css"></link><link rel="alternate" type="application/rss+xml" title="RSS" href="http://feeds2.feedburner.com/christianitytoday/blog/women/"></link><link rel="next" href="http://www.christianitytoday.com/women/2017/may/government-support-saved-me.html?start=2"></link><meta itemprop="interactionCount" content="UserShares:7" />
<meta name="google-site-verification" content="yH0GKn2l6EE-U04vGLfRGUmS1NzRpDMnOM4aSDfukh4" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="http://www.christianitytoday.com/women/2017/may/government-support-saved-me.html"></link><meta name="googleID" content="UA-172707-2" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-172707-2', 'auto');
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
			ga('set', 'dimension1', 'D. L. Mayfield');
			ga('set', 'dimension5', 'Andrea Palpant Dilley');

		
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '05/24/2017');
			
		ga('set', 'dimension6', '05/24/2017');
	
		ga('set', 'contentGroup1', '');
	
			ga('set', 'contentGroup2', 'Andrea Palpant Dilley');
		
			
			ga('send', 'pageview', location.pathname);
			ga('corporate.send', 'pageview', location.pathname);
		</script><meta property="og:site_name" content="CT Women" />
<meta property="article:author" content="https://www.facebook.com/DLMPDX" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.christianitytoday.com/women/2017/may/government-support-saved-me.html" />
<meta property="og:title" content="How Government Support Saved Me" />
<meta property="og:description" content="Signing up for food stamps changed my view of poverty in America." />
<meta property="og:image" content="http://www.christianitytoday.com/images/77035.jpg?w=500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CT_Women" />
<meta name="twitter:title" content="How Government Support Saved Me" />
<meta name="twitter:description" content="Signing up for food stamps changed my view of poverty in America." />
<meta name="twitter:image" content="http://www.christianitytoday.com/images/77035.jpg?w=500" />
<link rel="apple-touch-icon" href="/women/apple-touch-icon.png"></link><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1800576576821396');
fbq('track', 'PageView');
fbq('track', 'ViewContent');
</script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<link rel="stylesheet" href="/system/css/beta.css"></link><meta name="keywords" content="CT Women, Christian women, Christianity Today, news, international justice, evangelism, pregnancy and sexual ethics, marriage, parenting, celibacy, pop culture, health and body image, raising girls, Church leadership" />
<meta name="description" content="Signing up for food stamps changed my view of poverty in America." />
<meta property="fb:app_id" content="182266728542314" />
<!--googleoff: all-->
</head><body><div id="fb-root"></div>
<script type="text/javascript" src="/system/cms_login/js/fb_login.js" defer="defer"></script><div id="status" style="display:none;"></div>
<div class="info" style="display:none;">
D. L. Mayfield
<br />
Andrea Palpant Dilley
<br />
1
<br />
172
<br />
05/24/2017
</div>
<div class="global-header"><div class="global-header_logo u-left spacer-right-10 spacer-left-10"><a href="http://www.christianitytoday.org/" target="_parent"><img width="195" height="19" alt="Christianity Today" title="Christianity Today" src="/system/img/logos/org.svg" /></a></div>
<div class="global-header_menus u-left"><ul><li class="uppercase submenu-item"><a href="http://www.christianitytoday.org/ministry/mission/" class="submenu-item_link" target="_parent">Our Ministry</a><ul class="submenu_ministry submenu"><li class="submenu_ministry-heading"><strong><a href="http://www.christianitytoday.org/" target="_parent">ChristianityToday.org</a></strong></li><li><a href="http://www.christianitytoday.org/ministry/mission/" target="_parent">About Us</a></li><li><a href="http://www.christianitytoday.org/ministry/history/" target="_parent">Our History</a></li><li><a href="http://www.christianitytoday.org/whatpeoplearesaying/" target="_parent">What People Are Saying</a></li><li><a href="http://www.christianitytoday.org/inside-story/" target="_parent">The Inside Story</a></li><li><a href="http://www.christianitytoday.org/partner/" target="_parent">Partner With Us</a></li></ul></li><li class="uppercase submenu-item"><a href="http://www.beautifulorthodoxy.com/" target="_parent">Our Cause</a></li><li class="uppercase submenu-item"><a href="http://www.christianitytoday.org/ourbrands/" target="_parent" class="submenu-item_link">Our Brands</a><div class="submenu_brands submenu"><ul class="u-left spacer-right-30"><li><a href="http://www.christianitytoday.com/behemoth/" target="_parent">The Behemoth</a></li><li><a href="http://www.booksandculture.com" target="_parent">Books & Culture</a></li><li><a href="http://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="http://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="http://www.christiancollegeguide.net/" target="_parent">Christian College Guide</a></li><li><a href="http://www.christianitytoday.com/history/" target="_parent">Christian History</a></li></ul><ul class="u-left spacer-right-30"><li><a href="http://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="http://www.christianitytoday.com/ct/en-espanol/" target="_parent">CT En Espa&ntilde;ol</a></li><li><a href="http://www.churchlawandtax.com/" target="_parent">Church Law & Tax Report</a></li><li><a href="http://www.churchlawandtax.com/" target="_parent">Church Finance Today</a></li><li><a href="http://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="http://www.christianitytoday.com/iyf/" target="_parent">Ignite Your Faith</a></li></ul><ul><li><a href="http://www.christianitytoday.com/moi/" target="_parent">Men of Integrity</a></li><li><a href="http://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="http://www.seminarygradschool.com/" target="_parent">Seminary/Grad School Guide</a></li><li><a href="http://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="http://www.todayschristianwoman.com/" target="_parent">Today's Christian Woman</a></li></ul></div>
</li></ul></div>
<div class="global-header_nav u-right"><ul><li class="uppercase global-link_nl"><a href="http://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="uppercase global-link_promo"><a href="http://www.christianitytoday.org/partner/" target="_parent" class="btn-red">Donate</a></li></ul></div>
</div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><div class="header-section_inner"><div class="bg-black"><div class="header-content u-cf"><div class="u-cf"><div class="ad-top u-left">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=28696238/random=' + Math.round(Math.random() * 10000000000) + '/site=ctwomen/area=article/position=top_1/size=728x90/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=28696238/site=ctwomen/area=article/position=top_1/size=728x90/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctwomen/area=article/position=top_1/size=728x90/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<div class="u-left subscriberAd">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctwomen/area=article/position=top_2/size=200x90/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctwomen/area=article/position=top_2/size=200x90/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctwomen/area=article/position=top_2/size=200x90/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
</div>
</div>
<div class="header-menu align-center u-cf bg-white"><div class="border-bottom-light-gray"><div class="l-pager position-relative"><div class="header-logo"><a href="/"><img src="/system/img/logos/ct_tagline_black.svg" width="151" alt="Christianity Today" title="Christianity Today" /></a></div>
<div class="user-info spacer-top-10"><span><a class="js-login js-clickTrack" href="/login.html" data-category="Article" data-action="TopNav" data-label="Log In" data-norefresh="true">Log in</a></span></div>
</div>
</div>
<div><ul class="nav-bar spacer-top-8 js-exploreMenuContainer js-exploreDropDownMenu"><li class="nav-bar_list js-exploreMenuTrigger"><a class="nav-bar_link"><img class="spacer-right-5" src="/ct/channel/img/icon_explore_red.png" />Sections</a><div class="nav-dropdown js-exploreDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/ct/channel/img/icon_small_ct.png" width="31" height="17" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/">Home</a></li></ul></div>
<ul class="nav subnav-item spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><a class="u-left spacer-right-10 js-clickTrack" href="/ct/2017/may/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="http://www.christianitytoday.com/images/76579.jpg?w=140" srcset="http://www.christianitytoday.com/images/76579.jpg?w=280 2x" width="140" alt="May 2017" title="May 2017" /></a><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2017/may/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203767&cds_from_id=ctwexploresub" data-category="Article" data-action="TopNav Explore" data-label="Subscribe" target="_blank">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203774&cds_from_id=ctwexploregift" class="red-color js-clickTrack" data-category="Article" data-action="TopNav" data-label="Give a Gift">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="http://www.christianitytoday.org/partner/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/gleanings/" data-category="Article" data-action="TopNav Explore" data-label="Gleanings">Gleanings (News)</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/movies/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Movies & TV">Movies & TV</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/r/religious-freedom/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Religious Freedom">Religious Freedom</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/w/women-in-leadership/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Women in Leadership">Women in Leadership</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="http://www.christianitytoday.com/customercare" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="http://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.svg" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.svg" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></div>
</li></ul></li></ul></div>
</div>
</li><li class="nav-bar_list"><a class="nav-bar_link" href="/ct/our-latest/">Our Latest</a></li><li class="nav-bar_list js-magazineMenuTrigger"><a class="nav-bar_link" href="/ct/archives/">The Magazine</a><div class="nav-dropdown js-magazineDropDown display-none"><div class="subnav section inner-content"><div class="subnav-top uppercase"><img width="15" height="7" class="highlighted highlight-item" src="/ct/channel/img/icon_triangle-lg.png" /><ul class="nav"><li class="first-item spacer-left-0"><a target="_blank" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203782&cds_from_id=ctwsubmenu_sub">Subscribe</a></li><li><a href="/ct/help/about-us/subscriber-benefits.html">Subscriber Benefits</a></li><li><a target="_blank" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203783&cds_from_id=ctwsubmenu_gift">Give a Gift</a></li></ul></div>
<div class="spacer-top-20 subnavSection-lg"><div class="subnavSection-lg_left u-left border-right-black"><a href="/ct/2017/may/" title=""><img class="u-left spacer-right-30" src="http://www.christianitytoday.com/images/76577.png?w=225" srcset="http://www.christianitytoday.com/images/76577.png?w=450 2x" width="225" alt="May" title="May" /></a><div class="content-inside"><a class="themeCollection-sm" href="/ct/2017/may/">May 2017</a><div class="short-desc spacer-top-15 spacer-bottom-10"><span>Digital editions:*</span><div class="spacer-top-3"><span><a class="red-color js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Interactive PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Interactive PDF</a></span><span class="seprator">|</span><span><a class="red-color js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Printable PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Printable PDF</a></span></div>
<div class="text-sm spacer-bottom-50 spacer-top-15"><span>*Included with your <a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=184487&cds_from_id=ctsubmenu_print_sub" class="red-color">Print Subscription</a></span></div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a class="js-clickTrack" data-category="Article" data-action="TopNav Magazine" data-label="View Current Issue" href="/ct/2017/may/">View Current Issue</a></span></div>
</div>
</div>
<div class="subnavSection-lg_right u-right"><a class="themeCollection-sm" href="/ct/archives/">Issue Archives</a><div class="vault-component spacer-top-15 content-inside"><a href="/ct/archives/"><img class="u-left spacer-right-15" src="/ct/channel/img/icon_vault.gif" width="75" height="85" alt="Vault" title="Vault" /></a><div class="short-desc">Browse 20+ years of magazine archives and web exclusives. Subscribers receive full access to the archives.</div>
</div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a data-label="View Issue Archives" data-action="View Issue Archives" data-category="Article" href="/ct/archives/" class="js-clickTrack">View Issue Archives</a></span></div>
</div>
</div>
</div>
</li><li class="nav-bar_list js-subscribe"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203288&cds_from_id=ctwomen-topnav-sub" class="nav-bar_link js-clickTrack" data-category="Article" data-action="TopNav" data-label="Subscribe" target="_blank">Subscribe</a></li></ul><form class="box_for_search js-searchForm" method="get" action="/women/search/"><input class="clearField search-component is-empty js-displayForm" name="query" value="" type="text" /><input class="submit js-submitButton bg-white" src="/ct/channel/img/magnifying_glass.png" alt="search" type="image" /></form></div>
</div>
</div>
</div>
<div class="header-section"><div class="inner-content"><h1 class="u-left spacer-right-30 spacer-top-5"><a href="/women/" class="textual-logo">Women</a></h1><ul class="header-links u-right spacer-inner-top-5 "><li><a href="/women/reporting/">Reporting</a></li><li><a href="/women/opinion/">Opinion</a></li><li><a href="/women/help/about-us.html">About Us</a></li></ul></div>
</div>
<div class="u-left l-wrapper spacer-inner-top-25"><div class="l-page"><div class="breadcrumbs"><a href="/"> Home </a> > <a href="/women/"> Women </a> > <a href="/women/2017/">2017 </a> > <a href="/women/2017/may/">May</a></div>
<div class="u-left sticky-leftnav l-three"><h2 class="section-heading">Don't Miss</h2><ul class="nav leftnav-list"><li><a class="title title-4_bolded js-editableItem" href="/women/2017/may/pew-black-protestants-paid-maternity-leave.html" alt="" title="" data-type="article" data-id="138536">Pew: Black Protestants Show Strongest Support for Paid Maternity Leave</a><div class="item-list uppercase spacer-top-8">Kate Shellnutt</div>
</li><li><a class="title title-4_bolded js-editableItem" href="/women/devotions/2017/awaken-to-god-ignatian-prayer/acknowledge-your-restlessness.html" alt="Awaken to God" title="Awaken to God" data-type="article" data-id="138657">Awaken to God</a><div class="item-list uppercase spacer-top-8">Becky Eldredge</div>
</li><li><a class="title title-4_bolded js-editableItem" href="/women/2017/may/how-to-love-your-ideological-enemy.html" alt="" title="" data-type="article" data-id="138609">How to Love Your Ideological Enemy</a><div class="item-list uppercase spacer-top-8">Karen Swallow Prior</div>
</li><li><a class="title title-4_bolded js-editableItem" href="/women/2017/may/how-to-counter-economic-argument-for-abortion.html" alt="" title="" data-type="article" data-id="138617">How to Counter the Economic Argument for Abortion</a><div class="item-list uppercase spacer-top-8">Kelly Rosati</div>
</li><li><a class="title title-4_bolded js-editableItem" href="/women/2017/may/jesus-frybread-of-life.html" alt="" title="" data-type="article" data-id="138546">Jesus, the Frybread of Life</a><div class="item-list uppercase spacer-top-8">Deborah Pardo-Kaplan</div>
</li></ul></div>
<div class="js-fixheader u-cf"><!--googleon: all-->
<div class="slug uppercase "><a href="/women/opinion/">Opinion</a><span class="seprator"> |</span>
					Discipleship
				</div>
<div><h2 class="title article-title">How Government Support Saved Me
				</h2></div>
<div class="deck spacer-top-5 spacer-bottom-10">Signing up for food stamps changed my view of poverty in America.</div>
<div class="author-info inline-block spacer-bottom-10"><div class="author-bio inline-block"><div class="byline uppercase"><a class="color-black" href="/women/search?type=author&query=D. L. Mayfield&db=true">D. L. Mayfield</a></div>
</div>
<div class="social-follow inline-block"><span class="social-item inline-block"><img height="12" title="Twitter" alt="Twitter" src="/system/img/icon_twitter_black.svg" /><a href="http://www.twitter.com/d_l_mayfield" target="_blank">@d_l_mayfield</a></span><span class="social-item inline-block"><img height="12" title="Facebook" alt="Facebook" src="/system/img/icon_facebook_black.svg" /><a target="_blank" href="https://www.facebook.com/DLMPDX">Facebook</a></span></div>
</div>
<img width="700" src="http://www.christianitytoday.com/images/77035.jpg?w=700" srcset="http://www.christianitytoday.com/images/77035.jpg?w=1400 2x" class="spacer-top-10" title="How Government Support Saved Me" alt="How Government Support Saved Me" /><div class="credit spacer-top-3 spacer-bottom-5 u-right l-nine">
									Image: <a href="https://www.lightstock.com/photos/a-woman-pushing-a-shopping-cart-through-a-grocery-store-8e4eccdf-ddae-4390-a029-1105b788c335">Prixel Creative / Lightstock</a></div>
<div class="u-right l-nine"><div class="spacer-top-25 u-cf social-nav-item">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_fallback"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="http://www.christianitytoday.com/women/2017/may/government-support-saved-me.html"
					data-shareurl="http://www.christianitytoday.com/women/2017/may/government-support-saved-me.html?"
					data-sharetitle="How Government Support Saved Me"
					data-sharemedia=""
					data-sharetext=""
					data-sharewidget="Fallback"
				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fmay%2fgovernment-support-saved-me.html%3f', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fmay%2fgovernment-support-saved-me.html%3f?share=&title=How+Government+Support+Saved+Me" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fmay%2fgovernment-support-saved-me.html%3f&via=CT_Women&text=How+Government+Support+Saved+Me&counturl=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fmay%2fgovernment-support-saved-me.html%3f&sharetext=How+Government+Support+Saved+Me+via+%40CT_Women', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fmay%2fgovernment-support-saved-me.html%3f&via=CT_Women&text=How+Government+Support+Saved+Me&counturl=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fmay%2fgovernment-support-saved-me.html%3f&sharetext=How+Government+Support+Saved+Me+via+%40CT_Women" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick linkVar" href="http://www.christianitytoday.com/women/2017/may/government-support-saved-me.html?share=" data-modalid="shareUrlModal" data-shareurl="http://www.christianitytoday.com/women/2017/may/government-support-saved-me.html?share=" data-eventaction="Unlock Article" title="Share link to this article"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=CT Women: How Government Support Saved Me&body=http://www.christianitytoday.com/women/2017/may/government-support-saved-me.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/women/channel/utilities/print.html?type=article&id=138687" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
<div id="body" class="js-fixedHeader_start content-body"><p class="text">Just a few months ago, my family stopped qualifying for government cheese.</p>
<p class="text">It came as a little bit of a surprise to me&mdash;I had, after all, been a part of the WIC (women, infants, and children) program for almost seven years, starting with my first child. My daughter was born two months early due to life-threatening complications and I was never able to breastfeed. WIC supplied the formula, an expense that would have been a huge blow to our family&rsquo;s finances. As my husband and I took turns getting our graduate degrees, WIC provided us with milk, cheese, eggs, and a few other essentials, and when we were support-raising missionaries living in immigrant and refugee neighborhoods for three years, we used our WIC vouchers along with all of our neighbors.</p>
<p class="text">Two years ago when my second child was born, I wasn&rsquo;t able to work, and while moving across the country, our only car broke down. By the time we finally found an apartment to live in and a job for my husband, we didn&rsquo;t even have enough money to buy curtains for our windows. We applied for food stamps, or SNAP, along with WIC, and I don&rsquo;t know what we would have done without it for those few months. I felt sweet relief being able to go to the grocery store, swipe my card, and purchase food for my family. Each time, I was incredibly grateful for my country.</p>
<p class="text">In light of where my family is now, it&rsquo;s important for me to take a moment and remember those feelings&mdash;both the stress of not having money to buy essentials and the gratitude for any small breaks. We now own a home, my husband is working full-time as a therapist, and I work as a part-time freelance writer. I suppose we are an American success story. We no longer qualify for WIC or SNAP. We pay more taxes (oh, those freelance taxes). If we buy them on sale, we can afford curtains for our new house. We are giving back. We don&rsquo;t take any handouts. We feel independent, once again.</p>
<p class="text">But the truth is, we&rsquo;re <em>not</em> really independent&mdash;nor have we fully known what it&rsquo;s like to be poor in America&mdash;because we&rsquo;ve always been surrounded by safety nets. Our great-grandparents were immigrants from countries that were deemed European enough to allow entry, and their legal status was transferred onto us. I attended private universities and lived rent-free at home for periods of time in order to reduce my school debt. When we were support-raising, my husband and I benefited from stable communities and churches that were able to donate money to us, allowing us the luxury of time to work towards church-planting. And we received a large loan for our house, which up until recent history was only <a href="http://www.pbs.org/race/000_About/002_06_a-godeeper.htm" target="_blank" class="">afforded to white people</a>.</p><div class="align-center spacer-bottom-15">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctwomen/area=article/position=content_1/size=300x250,600x250/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctwomen/area=article/position=content_1/size=300x250,600x250/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctwomen/area=article/position=content_1/size=300x250,600x250/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<p class="text">Most of these safety nets are not available to my neighbors, and the few nets they have access to are now under threat. According to the <span class="citation">Washington Post</span>, President Trump&rsquo;s <a href="https://www.washingtonpost.com/graphics/politics/trump-budget-benefits-cuts/?utm_term=.f3fabbaab1c2" target="_blank" class="">proposed budget</a> makes &ldquo;deep cuts across many anti-poverty programs, slashing food stamps by more than a quarter and children&rsquo;s health insurance by 19 percent.&rdquo;<br><br>
Many, although certainly not all, immigrants, refugees, and people of color <a href="http://www.wweek.com/news/2016/09/13/i-moved-to-the-edge-of-portland-to-help-refugees-but-they-cant-afford-to-live-here-anymore/" target="_blank" class="">find it difficult to thrive</a> in a country that clings tightly to ideas of fierce individualism and exceptionalism. Even more troubling, they are often personally blamed for the systemic inequalities that exist. As Dave Ramsey, a prominent evangelical money guru <a href="https://web.archive.org/web/20131129011227/https:/www.daveramsey.com/blog/20-things-the-rich-do-every-day" target="_blank" class="">writes</a>: &ldquo;If you are broke or poor in the US or a first-world economy, the only variable in the discussion you can personally control is <em>you</em>. You can make better choices and have better results.&rdquo;</p>
<p class="text">After years of hanging out in WIC waiting rooms, living in low-income communities, playing with my kids at run-down parks, and reading the Bible with people in poverty, I&rsquo;ve come to realize that it&rsquo;s not that simple. Although debates about welfare are legitimately complicated, I have seen how poverty is intricately tied to systems of <a href="https://www.theatlantic.com/projects/reparations/" target="_blank" class="">generational inequality</a>, lack of available living-wage jobs, and also lack of affordable housing. (<a href="http://www.urban.org/urban-wire/one-four-americas-housing-assistance-lottery" target="_blank" class="">Only one in four Americans who qualify for housing assistance receive it</a>).</p>
<p class="text">I have also come to appreciate the incredible generosity of people in poverty. Whereas I used to believe that the wealthy and successful were the only paragons of Christian virtue, I now see the hospitality, resilience, and hope of neighbors who are living in a perpetual state of survival on the margins of America. I have eaten at least 100 meals that no doubt were subsidized by the government. I have had neighbors with very little extra cash sneak my children candy bars and dollar bills when I wasn&rsquo;t looking. And I have been showered with gifts, both big and small, by people I was taught had somehow made the wrong choices.</p>
<p class="text">My husband and I both come from Christian communities that espouse the need to protect the unborn and yet hesitate to provide services to the most vulnerable&mdash;including infants, children, and women they vilify as &ldquo;welfare queens.&rdquo; Some of my husband&rsquo;s relatives, for example, worked for a few years at a grocery store chain and often complained about people who used food stamps to buy &ldquo;inappropriate&rdquo; food. After watching a woman use SNAP to buy dozens and dozens of hot dogs and buns, a cousin remarked, &ldquo;Can you believe that? She was throwing a party for everyone and used her food stamps to do it.&rdquo;</p><div class="align-center spacer-bottom-15">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctwomen/area=article/position=content_1/size=300x250,600x250/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctwomen/area=article/position=content_1/size=300x250,600x250/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctwomen/area=article/position=content_1/size=300x250,600x250/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<p class="text">When I heard this story, I heard it as a beautiful metaphor&mdash;a woman feeding others with the precious gifts she had been given. And isn&rsquo;t this the ultimate sign of stewardship shown to us in Scriptures, to pour out what little we have to others? As biblical scholar Walter Brueggemann writes in his book <span class="citation">Money and Possessions</span>, one of the main themes of the Pentateuch is a call for the people of God to be countercultural by transforming economies built on predation (like Egypt) into ones of &ldquo;covenantal neighborliness.&rdquo; As it says in Exodus, &ldquo;You shall not wrong a sojourner or oppress him, for you were sojourners in the land of Egypt. You shall not mistreat any widow or fatherless child&rdquo; (Ex. 22:21&ndash;23 ESV). Neighbor-love, focused on the most vulnerable, is one of the most defining characteristics of a society of people who long to follow God.</p>
<p class="text">There is still a need in the world for this kind of faithful community of resistance, although of course, <em>how</em> we go about doing this is a point of great debate. <a href="http://scholarship.law.stjohns.edu/cgi/viewcontent.cgi?article=1489&amp;context=lawreview" target="_blank" class="">Dorothy Day, for example, was no fan of welfare</a> and loved to talk about personal responsibility. (By that she meant it was the duty of the more privileged person to consider the needs of his neighbors in poverty.) Although there are many compassionate Christians like her who believe the church and the private sector more generally are better suited to alleviate poverty, I am of the mind that we need both church and state to step into the gap.</p>
<p class="text">What if a holistic view of life involved investing in and supporting programs like WIC or free or reduced-price lunches for children? As these programs <a href="https://www.nytimes.com/interactive/2017/03/15/us/politics/trump-budget-proposal.html" target="_blank" class="">continue to be cut </a>and more and more American children live in food insecure situations (<a href="https://www.nokidhungry.org/pdfs/Fact_Sheet-2016.pdf" target="_blank" class="">one in five, according to No Kid Hungry</a>), Christians are in a unique position to advocate for those most at risk in our society. Organizations like Catholic Charities, the Christian Community Development Association, and countless food banks and resettlement agencies are standing in in the gap. They understand that women, infants, and children who benefit from access to food are very close to the heart of God, and so they should be very close to our own&mdash;in a neighborly sense and a political one, too.</p><div class="align-center spacer-bottom-15">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctwomen/area=article/position=content_1/size=300x250,600x250/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctwomen/area=article/position=content_1/size=300x250,600x250/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctwomen/area=article/position=content_1/size=300x250,600x250/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<p class="text">To me, the WIC symbol at the grocery store is a small beacon of hospitality in a world increasingly dominated by utilitarianism. When I go to the grocery store and see the blue WIC signs over the corresponding food&mdash;cereal, eggs, beans, corn tortillas&mdash;I remember the paltry amount we received for fruits and vegetables ($12 a month) and wonder how much people judged me for taking that handout. Now that I have been slightly in need, I have the opposite response: I wish we as a country did more. Now that I have a mortgage and pay heavily on my freelance earnings, I am happy to think that some of it goes towards my friends and neighbors. I am happy to know just a small part of my debt is being repaid to all of those precious people who took care of me, and so many others.</p>
<p class="text">They, like the widow and the oil in the story of Elijah, continually pour out what they have, trusting that God will provide their needs in the morning.</p>
<p class="bio">D. L. Mayfield lives and writes in Portland, Oregon. She is the author of <span class="citation">Assimilate or Go Home: Notes from a Failed Missionary on Rediscovering Faith</span> (HarperOne).</p><span class="js-countPages" data-pages="1"></span><!--googleoff: all-->
<span id="js-getArticleRightnav" class="is-invisible"><div class="inner-rightnav_article"></div>
<div class="l-rightnav u-right inner-rightnav inner-rightnav_item rightnav-article_adjustment spacer-bottom-20"><div class="current-issue_rightnav"><div class="right-section-currentIssue u-cf spacer-bottom-20  js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><div class="heading-section section heading-section-lg spacer-bottom-10 ">
							Current Issue
						<div class="currentIssueDateSection spacer-top-5 u-cf"><span><a href="/ct/2017/may/">May 2017</a></span><span class="more-rightView"><a target="_blank" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203286&cds_from_id=ctwomen-issuepanel-sub">Subscribe</a></span></div>
</div>
<div class="section spacer-top-10 u-left"><div class="ctLatestCover u-left"><div class="spacer-bottom-10"><a class="js-clickTrack u-cf" href="/ct/2017/may/" data-category="Article" data-action="RightNav Current Issue" data-label="Cover Image"><img src="http://www.christianitytoday.com/images/76579.jpg?w=140" srcset="http://www.christianitytoday.com/images/76579.jpg?w=280 2x" width="140" alt="May" title="May" /></a></div>
<a href="/ct/2017/may/" class="js-clickTrack more section-currentissue_more more-leftside" data-category="Article" data-action="RightNav Current Issue" data-label="View Contents">Read This Issue</a></div>
<div class="section-currentissue u-left l-two js-editable" data-id="189" data-name="current_articles" data-itemtype="channel" data-itemid="162"><ul class="l-grid"><li class="spacer-bottom-10 firstlink"><a class="js-clickTrack" href="/ct/2017/may/science-of-sinning-less.html" data-category="Article" data-action="RightNav Current Issue" data-label="The Science of Sinning Less"><strong>The Science of Sinning Less</strong></a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2017/may/what-to-make-of-donald-trumps-soul.html" data-category="Article" data-action="RightNav Current Issue" data-label="What to Make of Donald Trump’s Soul">What to Make of Donald Trump’s Soul</a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2017/may/michael-licona-gospel-differences-interview.html" data-category="Article" data-action="RightNav Current Issue" data-label="Why Don’t the Gospel Writers Tell the Same Story?">Why Don’t the Gospel Writers Tell the Same Story?</a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li></ul></div>
</div>
</div>
</div>
<div class="social-link spacer-top-15"><div class="fb-like" data-href="http://facebook.com/ChristianityTodayWomen" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
<a href="http://twitter.com/CT_Women" class="twitter-follow-button spacer-top-5" data-show-count="true" data-show-screen-name="false" data-dnt="true">Follow @CT_Women</a></div>
<div class="section-newsletters spacer-top-10"><div class="spacer-bottom-15"><div class="section-heading">Free Newsletters</div>
<div class="js-newsletter"><div class="spacer-bottom-10 spacer-top-10"><a class="section-heading_sm" href="/myaccount/?page=newsletters">Get the best from CT editors, delivered straight to your inbox!</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Receive weekly updates from CT Women, Marriage & Family, and Beautiful Word newsletters." /></div>
<input type="text" value="Email Address" name="email" class="form-elements_input clearField form-elements inputBox" /><input type="image" class="js-getNewsletter" value="submit" name="submit" src="/women/channel/img/btn_go_lg.gif" /></div>
</div>
<a href="/myaccount/?page=newsletters" class="more color-red uppercase">More Newsletters</a></div>
</div>
</span><!--googleon: all-->
<span id="js-fixedHeader_solo"></span><span class="js-fixedHeader_stop"></span></div>
<!--googleoff: all-->
<div class="follow-links"><div class="u-left spacer-right-30"><a href="https://twitter.com/ct_women"><img src="/system/img/icon_twitter.svg" width="40" height="40" alt="Twitter" title="Twitter" class="spacer-right-10" /></a>
		Reply on <a href="https://twitter.com/ct_women">Twitter</a></div>
<div class="spacer-bottom-20"><a href="https://www.facebook.com/christianitytodaywomen"><img src="/system/img/icon_facebook.svg" width="40" height="40" alt="Facebook" title="Facebook" class="spacer-right-10" /></a>
		Join the conversation on <a href="https://www.facebook.com/christianitytodaywomen">Facebook</a></div>
</div>
<div class="related-topics spacer-bottom-20"><div><span class="u-left uppercase spacer-right-15 related-topics_name">Tags:</span>
					<div><a href="/women/search?type=keyword&query=Charities&keywordid=14348">Charities</a><span>|</span><a href="/women/search?type=keyword&query=Fellowship and Community&keywordid=14555">Fellowship and Community</a><span>|</span><a href="/women/search?type=keyword&query=Government&keywordid=13756">Government</a><span>|</span><a href="/women/search?type=keyword&query=Immigration&keywordid=14718">Immigration</a><span>|</span><a href="/women/search?type=keyword&query=Poverty&keywordid=16475">Poverty</a><span>|</span><a href="/women/search?type=keyword&query=Racism&keywordid=15127">Racism</a></div></div><div class="spacer-top-10"><span class="u-left uppercase spacer-right-15 related-topics_name">Posted:</span>May 24, 2017</div>
</div><div class="support-work"><div class="spacer-bottom-20 u-cf spacer-inner-top-10 border-top-light-gray"><a href="/ct/2017/may/"><img class="u-left spacer-right-10" src="http://www.christianitytoday.com/images/76579.jpg?w=60" srcset="http://www.christianitytoday.com/images/76579.jpg?w=120 2x" width="60" alt="May" title="May" /></a><div class="content-inside spacer-bottom-20 display-inline-block description"><div class="color-red uppercase w-700"><a class="color-red" href="https://www.christianitytoday.org/partner/?utm_source=CTmag&utm_medium=article">Support our work</a></div>
 Subscribe to CT and
				<span><a class="red-color" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=206265&cds_from_id=ctwomen-eoa">get one year free</a></span>.
			</div>
</div>
</div>
</div>
</div>
<div class="info-box spacer-bottom-40"><div class="info-box_left u-left border-right-white"><img src="/women/channel/img/icon_info.svg" width="17" height="17" alt="Information about CT Women" title="Information about CT Women" /></div>
<div class="info-box_right">CT Women exists to highlight writing by Christian women. We cover trends, ideas, and leaders that shape how women are living out the gospel in our time. Learn more by meeting our <a href="/women/advisors-editors/">advisors and editors</a>.</div>
</div>
<span data-id="194" data-name="featured_articles" data-itemtype="channel" data-itemid="162"></span><div class="border-top-black u-cf four-block-container"><h2 class="section-heading spacer-bottom-30">Read These Next</h2><ul class="l-grid spacer-bottom-10 section"><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">Trending</div>
<div class="img-container"><a href="/women/2017/may/how-to-love-your-ideological-enemy.html"><img class="img-container_item" src="http://www.christianitytoday.com/images/76942.jpg?w=220" srcset="http://www.christianitytoday.com/images/76942.jpg?w=440 2x" width="220" alt="How to Love Your Ideological Enemy" title="How to Love Your Ideological Enemy" /></a></div>
<div class="slug uppercase spacer-top-10"><a href="/women/opinion/">Opinion</a><span class="seprator"> |</span>
					Discipleship
				</div>
<a class="title title-3 js-editableItem" href="/women/2017/may/how-to-love-your-ideological-enemy.html" alt="" title="" data-type="article" data-id="138609">How to Love Your Ideological Enemy</a><div class="deck spacer-top-5">If hospitality is a model for discipleship, then we need both open doors and clear boundaries.</div>
<div class="byline uppercase spacer-top-8">Karen Swallow Prior</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">Related</div>
<div class="img-container"><a href="/women/2016/october/tampons-are-justice-issue.html"><img class="img-container_item" src="http://www.christianitytoday.com/images/73620.jpg?w=220" srcset="http://www.christianitytoday.com/images/73620.jpg?w=440 2x" width="220" alt="Tampons Are a Justice Issue" title="Tampons Are a Justice Issue" /></a></div>
<div class="slug uppercase spacer-top-10"><a href="/women/reporting/">Reporting</a><span class="seprator"> |</span>
					Church
				</div>
<a class="title title-3 js-editableItem" href="/women/2016/october/tampons-are-justice-issue.html" alt="" title="" data-type="article" data-id="136573">Tampons Are a Justice Issue</a><div class="deck spacer-top-5">While reporting in sub-Saharan Africa, I discovered the 'period problem' and why solutions are tough to come by.</div>
<div class="byline uppercase spacer-top-8">Ruth Moon Mari</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">Things We Like</div>
<div class="slug uppercase spacer-top-10"><a href="/women/things-we-like/">Things We Like</a>
					
				</div>
<a class="title title-3 js-editableItem" href="http://www.missioalliance.org/black-woman-evangelical/" alt="" title="" data-type="article" data-id="138723">Being Black, a Woman and an Evangelical</a><div class="byline uppercase spacer-top-8">Natasha Sistrunk Robinson</div>
<a class="extrnl-url u-cf" href="http://www.missioalliance.org/black-woman-evangelical/" target="_blank">(www.missioalliance.org)</a></li><li class="l-three l-grid_item spacer-bottom-30 l-grid_item-last"><div class="bg-flag uppercase">Devotions</div>
<div class="img-container"><a href="/women/devotions/2017/awaken-to-god-ignatian-prayer/"><img class="img-container_item" src="http://www.christianitytoday.com/images/76979.jpg?w=220" srcset="http://www.christianitytoday.com/images/76979.jpg?w=440 2x" width="220" alt="" title="" /></a></div>
<div class="slug uppercase spacer-top-10"><a href="/women/devotions/">devotions</a></div>
<a class="title title-3 js-editableItem" href="/women/devotions/2017/awaken-to-god-ignatian-prayer/" alt="Awaken to God" title="Awaken to God" data-type="article" data-id="20158">Awaken to God</a><div class="deck spacer-top-5">Refresh your spirit with prayer ideas drawn from church history. </div>
<div class="byline uppercase spacer-top-8">Becky Eldredge</div>
</li></ul><ul class="l-grid spacer-bottom-10 section"><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">Trending</div>
<div class="img-container"><a href="/ct/2017/may-web-only/theology-of-james-comey-fbi-niebuhr-trump.html"><img class="img-container_item" src="http://www.christianitytoday.com/images/76985.jpg?w=220" srcset="http://www.christianitytoday.com/images/76985.jpg?w=440 2x" width="220" alt="The Theology Beneath the Trump-Comey Conflict" title="The Theology Beneath the Trump-Comey Conflict" /></a></div>
<div class="slug uppercase spacer-top-10"><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="article" href="/ct/search?type=contenttype&contenttype=article&order=newest"></a></div>
</div>
<a class="title title-3 js-editableItem" href="/ct/2017/may-web-only/theology-of-james-comey-fbi-niebuhr-trump.html" alt="" title="" data-type="article" data-id="138668">The Theology Beneath the Trump-Comey Conflict</a><div class="deck spacer-top-5">How the former FBI director’s interest in Reinhold Niebuhr shaped his approach to political power.</div>
<div class="byline uppercase spacer-top-8">Steven Weitzman</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">From the Magazine</div>
<div class="img-container"><a href="/ct/2017/may/even-canada-conservative-churches-growing-mainline-theology.html"><img class="img-container_item" src="http://www.christianitytoday.com/images/76569.jpg?w=220" srcset="http://www.christianitytoday.com/images/76569.jpg?w=440 2x" width="220" alt="Even in Canada, Conservative Churches Are Growing" title="Even in Canada, Conservative Churches Are Growing" /></a></div>
<div class="slug uppercase spacer-top-10"><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="news" href="/ct/search?type=contenttype&contenttype=news&order=newest">News | CT Magazine</a></div>
</div>
<a class="title title-3 js-editableItem" href="/ct/2017/may/even-canada-conservative-churches-growing-mainline-theology.html" alt="" title="" data-type="article" data-id="138281">Even in Canada, Conservative Churches Are Growing</a><span class="lock-image"><img width="10" height="12" src="/system/img/icon_lock.svg" alt="Subscriber access only" title="Subscriber access only" /></span><div class="deck spacer-top-5">Mainline churches with evangelical leanings outpace their liberal counterparts, study says.</div>
<div class="byline uppercase spacer-top-8">Kate Shellnutt</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">Related</div>
<div class="img-container"><a href="/ct/2014/january-web-only/why-am-i-not-poor.html"><img class="img-container_item" src="http://www.christianitytoday.com/images/36276.jpg?w=220" srcset="http://www.christianitytoday.com/images/36276.jpg?w=440 2x" width="220" alt="Why Am I Not Poor?" title="Why Am I Not Poor?" /></a></div>
<div class="slug uppercase spacer-top-10"><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Speaking Out" href="/ct/keyword/redirect.html?keyword=Speaking Out&group=ctsection">Speaking Out</a></div>
</div>
<a class="title title-3 js-editableItem" href="/ct/2014/january-web-only/why-am-i-not-poor.html" alt="" title="" data-type="article" data-id="115215">Why Am I Not Poor?</a><span class="lock-image"><img width="10" height="12" src="/system/img/icon_lock.svg" alt="Subscriber access only" title="Subscriber access only" /></span><div class="deck spacer-top-5">The answer suggests some ways we might combat poverty.</div>
<div class="byline uppercase spacer-top-8">Dale Hanson Bourke</div>
</li><li class="l-three l-grid_item spacer-bottom-30 l-grid_item-last"><div class="bg-flag uppercase">Editor's Pick</div>
<div class="img-container"><a href="/ct/2017/may-web-only/we-dont-need-trinity-revival-fred-sanders.html"><img class="img-container_item" src="http://www.christianitytoday.com/images/77027.jpg?w=220" srcset="http://www.christianitytoday.com/images/77027.jpg?w=440 2x" width="220" alt="We Actually Don’t Need a Trinitarian Revival" title="We Actually Don’t Need a Trinitarian Revival" /></a></div>
<div class="slug uppercase spacer-top-10"><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Theology" href="/ct/search?type=keyword&query=Theology">
																	Theology
																</a></div>
</div>
<a class="title title-3 js-editableItem" href="/ct/2017/may-web-only/we-dont-need-trinity-revival-fred-sanders.html" alt="" title="" data-type="article" data-id="138694">We Actually Don’t Need a Trinitarian Revival</a><div class="deck spacer-top-5">Attempts to teach a ‘better’ understanding of the Trinity may do more harm than good.</div>
<div class="byline uppercase spacer-top-8">Fred Sanders</div>
</li></ul></div>
<div id="fullImageModal" class="fullImageModal content-slideshow overlay-full spacer-inner-bottom-20 u-left is-invisible"><img width="30" src="/system/img/btn_close.png" title="Press 'Esc' to close" alt="Press 'Esc' to close" class="closeModal tooltip js-closeModal" /><div class="content-slide section u-left spacer-bottom-5 js-fullPageSlider" data-itemid="138687"><div class="u-cf article-top"><h3 class="title title-3 js-articleTitle">
							How Government Support Saved Me
						</h3></div>
<div class="js-slider"></div>
</div>
<input type="hidden" name="canReadItem" class="js-canReadItem" value="true" /></div>
<div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="http://www.christianitytoday.com/women/2017/may/government-support-saved-me.html" data-shareurl="http://www.christianitytoday.com/women/2017/may/government-support-saved-me.html?" data-sharetitle="How Government Support Saved Me" data-sharemedia="" data-sharetext="How Government Support Saved Me" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fmay%2fgovernment-support-saved-me.html%3f', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fmay%2fgovernment-support-saved-me.html%3f?share=&title=How+Government+Support+Saved+Me" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fmay%2fgovernment-support-saved-me.html%3f&via=CT_Women&text=How+Government+Support+Saved+Me&counturl=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fmay%2fgovernment-support-saved-me.html%3f&sharetext=How+Government+Support+Saved+Me+via+%40CT_Women', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fmay%2fgovernment-support-saved-me.html%3f&via=CT_Women&text=How+Government+Support+Saved+Me&counturl=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fmay%2fgovernment-support-saved-me.html%3f&sharetext=How+Government+Support+Saved+Me+via+%40CT_Women" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share ctSocialShare_last"><a class="js-shareLink js-trackJanrainClick linkVar" href="http://www.christianitytoday.com/women/2017/may/government-support-saved-me.html?share=" data-modalid="shareUrlModal" data-shareurl="http://www.christianitytoday.com/women/2017/may/government-support-saved-me.html?share=" data-eventaction="Unlock Article" title="Share link to this article"><span>link</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_googlePlus shareCount"><a target="_blank" class="js-trackJanrainClick" onclick="window.open('https://plus.google.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fmay%2fgovernment-support-saved-me.html%3fgoogleplus', 'newwindow', 'width=500, height=350'); return false;" href="https://plus.google.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fmay%2fgovernment-support-saved-me.html%3fgoogleplus" title="Share on Google+" data-eventaction="Google+"><span></span></a></li><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fmay%2fgovernment-support-saved-me.html%3flinkedin&title=How+Government+Support+Saved+Me&source=CT+Women&sharetext=How+Government+Support+Saved+Me', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fmay%2fgovernment-support-saved-me.html%3flinkedin&title=How+Government+Support+Saved+Me&source=CT+Women&sharetext=How+Government+Support+Saved+Me" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fmay%2fgovernment-support-saved-me.html%3freddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li><li class="ctSocialShare_stumbleUpon ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://www.stumbleupon.com/submit/?url=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fmay%2fgovernment-support-saved-me.html%3fstumbleupon" title="Share on StumbleUpon" data-eventaction="StumbleUpon"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=CT Women: How Government Support Saved Me&body=http://www.christianitytoday.com/women/2017/may/government-support-saved-me.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/women/channel/utilities/print.html?type=article&id=138687" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
</div>
</div>
<div class="l-page u-cf"><div class="u-right backToTop js-backToTop"></div>
</div>
<div class="footer spacer-bottom-25 js-footer"><div class="footer-inner_logo"><img src="/ct/channel/img/bg_nav.png" class="is-invisible" style="display:none;visibility:hidden;" /><a href="/"><img alt="Christianity Today" title="Christianity Today" width="" class="logo_wide" src="/system/img/logos/ct_full.svg" /></a></div>
<div class="gf-sublogo_text">founded 1956</div>
<ul class="footer-inner_links"><li class="footer-inner_links-label spacer-right-10"><strong><a href="/women/">CT Women</a>:</strong></li><li><a href="/women/" target="_parent">Home</a></li><li class="divider">|</li><li><a href="/women/help/about-us.html" target="_parent">About Us</a></li><li class="divider">|</li><li><a href="/ct/help/contactus.html" target="_parent">Contact Us</a></li><li class="divider">|</li><li><a href="/ct/help/permissions-and-privacy/terms-of-use.html" target="_parent">Reprint Policy</a></li><li class="divider">|</li><li><a href="/ct/help/sitemap.html" target="_parent">Sitemap</a></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Free Newsletters</a></li><li class="divider">|</li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203289&cds_from_id=ctwomen-footer-sub" target="_parent">Subscribe</a></li><li class="divider">|</li><li><a href="/women/archives/" target="_parent">Archives</a></li></ul><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="uppercase global-footer_newsletter-heading spacer-bottom-10">Stay informed. Sign up for our Free newsletter.</label><form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><fieldset class="newsletterList"><div class="nlList_item"><input type="hidden" id="womenleaders" value="womenleaders" name="list" /><p><strong>Sign up today for our  newsletter: WomenLeaders.com Newsletter.</strong> Community, encouragement, and practical tools for women leaders in the church.</p>
</div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="Enter your email" /><input type="hidden" class="newsletterGeoZipInput" name="geoZip" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" src="/system/img/btn_signup.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="G-S-NL-list.inc" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203293&cds_from_id=ctwnlformfollowup" /><input type="hidden" name="optInType" value="" /></form></div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_top u-cf"><div class="global-footer_sections u-left spacer-right-45 spacer-bottom-30"><div class="global-footer_corpLogo u-cf spacer-bottom-25"><a target="_parent" href="http://www.christianitytoday.org/"><img alt="Christianity Today" title="Christianity Today" width="300" src="/system/img/logos/org.svg" /></a></div>
<ul class="global-footer_section global-footer_section-item1 u-left spacer-right-20"><li class="global-footer_sections-heading"><a href="http://www.christianitytoday.org/ministry/mission/" target="_parent">Our Ministry</a></li><li><a href="http://www.christianitytoday.org/ministry/mission/" target="_parent">Our Mission</a></li><li><a href="http://www.christianitytoday.org/ministry/history/" target="_parent">Our History</a></li><li><a href="http://www.christianitytoday.org/ministry/whatwebelieve/" target="_parent">Our Beliefs</a></li><li><a href="http://www.christianitytoday.org/inside-story/stories/" target="_parent">What People Are Saying</a></li><li><a href="http://www.christianitytoday.org/inside-story/" target="_parent">The Inside Story</a></li><li><a href="http://www.christianitytoday.org/careers/" target="_parent">Career Opportunities</a></li><li><a href="http://www.christianitytoday.org/partner/" target="_parent">Donate</a></li></ul><ul class="global-footer_section global-footer_section-item2 u-left spacer-right-20"><li class="global-footer_sections-heading"><a href="http://www.christianitytoday.org/ourbrands/" target="_parent">Our Brands</a></li><li><a href="http://www.christianitytoday.com/behemoth" target="_parent">The Behemoth</a></li><li><a href="http://www.booksandculture.com/" target="_parent">Books & Culture</a></li><li><a href="http://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="http://www.christianbiblestudies.com/" target="_parent">Christian Bible Studies</a></li><li><a href="http://www.christiancollegeguide.net/" target="_parent">Christian College Guide</a></li><li><a href="http://www.christianitytoday.com/history/" target="_parent">Christian History</a></li></ul><ul class="global-footer_section global-footer_section-item3 u-left spacer-right-20 spacer-top-20"><li><a href="http://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="http://www.christianitytoday.com/ct/en-espanol/" target="_parent">CT En Espa&ntilde;ol</a></li><li><a href="http://www.churchlawandtax.com/" target="_parent">Church Law & Tax Report</a></li><li><a href="http://www.churchlawandtax.com/cft/" target="_parent">Church Finance Today</a></li><li><a href="http://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="http://www.christianitytoday.com/iyf/" target="_parent">Ignite Your Faith</a></li></ul><ul class="global-footer_section global-footer_section-item4 u-left spacer-top-20 spacer-right-35"><li><a href="http://www.christianitytoday.com/moi/" target="_parent">Men of Integrity</a></li><li><a href="http://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="http://www.seminarygradschool.com/" target="_parent">Seminary/Grad School Guide</a></li><li><a href="http://www.smallgroups.com/" target="_parent">SmallGroups.com</a></li><li><a href="http://www.todayschristianwoman.com/" target="_parent">Today's Christian Woman</a></li></ul><div class="spacer-left-20 global-footer_social"><div class="global-footer_sections-heading spacer-bottom-10">Follow Us</div>
<a href="http://www.christianitytoday.org/ourbrands/socialmedia.html" target="_parent"><img src="/system/img/icon_facebook_lg.gif" alt="Follow our brands on Facebook" title="Follow our brands on Facebook" width="32" height="32" /></a><a href="http://www.christianitytoday.org/ourbrands/socialmedia_twitter.html" target="_parent"><img src="/system/img/icon_twitter_lg.gif" alt="Follow our brands on Twitter" title="Follow our brands on Twitter" width="32" height="32" /></a><a href="http://www.christianitytoday.org/ourbrands/socialmedia_instagram.html" target="_parent"><img src="/system/img/icon_instagram_lg.gif" alt="Follow our brands on Instagram" title="Follow our brands on Instagram" width="32" height="32" /></a><a href="http://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent"><img src="/system/img/icon_email_lg.gif" alt="Subscribe to our newsletters" title="Subscribe to our newsletters" width="32" height="32" /></a><a href="http://www.christianitytoday.org/ourbrands/socialmedia_rss.html" target="_parent"><img src="/system/img/icon_rss_lg.gif" alt="Subscribe to our RSS feeds" title="Subscribe to our RSS feeds" width="32" height="32" /></a></div>
</div>
<div class="global-footer_promo"><div class="global-footer_promo-logo"><a href="http://www.beautifulorthodoxy.com/" target="_parent"><img src="/system/img/logos/bo.svg" alt="Beautiful Orthodoxy" title="Beautiful Orthodoxy" width="" /></a></div>
<div class="spacer-bottom-20 spacer-top-20 global-footer_promo-desc">
				Christianity Today strengthens the church by richly communicating the breadth of the true, good, and beautiful Gospel.
			</div>
<ul><li><a href="http://www.beautifulorthodoxy.com/" target="_parent">Learn more</a></li>
				|
				<li><a href="http://www.christianitytoday.org/partner/" target="_parent">Donate</a></li></ul></div>
</div>
</div>
<div class="global-footer_bottom u-cf"><div class="global-footer_container"><ul class="u-left global-footer_links"><li itemprop="copyrightNotice"><strong>&copy; <span itemprop="copyrightYear">2017</span>&nbsp;<span itemprop="copyrightHolder provider publisher sourceOrganization" itemscope="" itemtype="http://schema.org/Organization" itemid="http://www.christianitytoday.com/"><span itemprop="name">Christianity Today</span></span></strong></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/help" target="_parent">Help</a></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/myaccount?page=contact" target="_parent">Contact Us</a></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/mediaroom/" target="_parent">Media Room</a></li><li class="divider">|</li><li><a href="http://www.christianitytodayads.com/" target="_parent">Advertise with Us</a></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/help/permissionsandprivacy/termsofuse.html" target="_parent">Terms of Use</a></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/help/permissionsandprivacy/privacypolicy.html" target="_parent">Privacy Policy</a></li></ul><div class="u-right spacer-right-10 btn-backToTop js-backToTop js-backtoTop"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></div>
<div class="declaration clearfix spacer-bottom-10 spacer-top-10">Christianity Today is a 501(c)(3) nonprofit organization.</div>
</div>
</div>
</div>

                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctwomen/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctwomen/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctwomen/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript><script src="/system/js/vendor/jquery.js"></script>
	<!--[if lte IE 8]>
		<script src="/system/js/system.ie8.js?12012015"></script>
	<![endif]-->
	<!--[if IE 9]>
		<script src="/system/js/system.js?12012015"></script>
	<![endif]-->
	<!--[if !IE]><!-->
		<script src="/system/js/system.js?12012015"></script>
	<!--<![endif]-->
<script src="/women/channel/js/channel.js?04202017"></script><script src="/ct/channel/js/fixedheader_common.js"></script><script src="/ct/channel/js/verticals_header_scripts.js?04202017"></script><div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: 182266728542314, status: true, cookie: true, xfbml: true});
		
			FB.Event.subscribe('edge.create', function(href, widget) {
				_gaq.push(['_trackEvent', 'facebook', 'Facebook like', href]);
			});                 
		
	};
</script><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><!-- Facebook SDK -->
<script>
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
		</script><script src="/system/janrain/login/login.js?08252014"></script><script src="/system/janrain/share/share.js?08202014"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 310,
						marginTop: 100
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/janrain/js/share_popup.js"></script><script>
		googleDataLayer = [{
			'tagTypeBlackList': ['ga']
		}];
	</script><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-3RF2&tagTypeBlackList=ga" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','googleDataLayer','GTM-3RF2');</script><!-- End Google Tag Manager -->
<script src="/system/slideshow/js/slideshow.js"></script><div class="article_fixed_header"><div class="fix-header js-fixedHeader js-fixHeader box-shadow" id="fix-header"><div class="header-content"><ul class="nav nav-main js-exploreMenuContainer js-articleExploreMenu" role="navigation"><li class="current nav_item explore article-section js-exploreMenuTrigger"><span class="nav_link nav-main_link explore">Sections</span><div class="nav-dropdown js-exploreDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/ct/channel/img/icon_small_ct.png" width="31" height="17" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/">Home</a></li></ul></div>
<ul class="nav subnav-item spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><a class="u-left spacer-right-10 js-clickTrack" href="/ct/2017/may/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="http://www.christianitytoday.com/images/76579.jpg?w=140" srcset="http://www.christianitytoday.com/images/76579.jpg?w=280 2x" width="140" alt="May 2017" title="May 2017" /></a><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2017/may/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203767&cds_from_id=ctwexploresub" data-category="Article" data-action="TopNav Explore" data-label="Subscribe" target="_blank">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203774&cds_from_id=ctwexploregift" class="red-color js-clickTrack" data-category="Article" data-action="TopNav" data-label="Give a Gift">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="http://www.christianitytoday.org/partner/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/gleanings/" data-category="Article" data-action="TopNav Explore" data-label="Gleanings">Gleanings (News)</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/movies/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Movies & TV">Movies & TV</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/r/religious-freedom/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Religious Freedom">Religious Freedom</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/w/women-in-leadership/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Women in Leadership">Women in Leadership</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="http://www.christianitytoday.com/customercare" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="http://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.svg" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.svg" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></div>
</li></ul></li></ul></div>
</div>
</li></ul><a href="/"><img src="/system/img/logos/ct.svg" width="46" height="24" alt="Christianity Today" title="Christianity Today" /></a><div class="articleHead-top"><span class="title-head js-title">
						How Government Support Saved Me
					</span><span class="progress-bar-active js-fixed-header_presentProgress"></span><span class="progress-bar"></span></div>
<ul class="u-right header-rightlinks nav"><li class="nav-item js-searchBox"><a href=""><img src="/ct/channel/img/icon_search_sm.png" width="14" height="14" alt="Search" title="Search" /></a></li><li class="nav-item"><a href="" class="share">
							share <span class="js-socialShareCountAdd">7</span></a></li><li class="nav-item closeLink" style="display:none;"><a class="btn-close" href="">exit</a></li></ul></div>
</div>
<div class="js-shareBarDiv u-cf section-fixed-header shadow-box" style="display:none;"><div class="u-cf js-share js-socislMediaShare section-fixed-header box-shadow" id="janShare" style="display:none;"><div class="header-content js-socialmediaBar">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_permanent"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="http://www.christianitytoday.com/women/2017/may/government-support-saved-me.html"

				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fmay%2fgovernment-support-saved-me.html%3f', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fmay%2fgovernment-support-saved-me.html%3f?share=&title=How+Government+Support+Saved+Me" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fmay%2fgovernment-support-saved-me.html%3f&via=CTMagazine&text=How+Government+Support+Saved+Me&counturl=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fmay%2fgovernment-support-saved-me.html%3f&sharetext=How+Government+Support+Saved+Me+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fmay%2fgovernment-support-saved-me.html%3f&via=CTMagazine&text=How+Government+Support+Saved+Me&counturl=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fmay%2fgovernment-support-saved-me.html%3f&sharetext=How+Government+Support+Saved+Me+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick linkVar" href="http://www.christianitytoday.com/women/2017/may/government-support-saved-me.html?share=" data-modalid="shareUrlModal" data-shareurl="http://www.christianitytoday.com/women/2017/may/government-support-saved-me.html?share=" data-eventaction="Unlock Article" title="Share link to this article"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=CT Women: How Government Support Saved Me&body=http://www.christianitytoday.com/women/2017/may/government-support-saved-me.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/%%var.getActionVal%%/channel/utilities/print.html?type=article&id=138687" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
</div>
<div class="js-hideOnClick u-cf section-fixed-header shadow-box" style="display:none;"><div class="u-cf search-box "><div class="header-content"><form method="get" action="/women/search/"><fieldset><label>Search:</label><input type="text" id="searchQuery" class="custom-formElements" name="query" /><input width="36" type="image" height="27" alt="Search" title="Search" src="/ct/channel/img/btn_go.gif" /></fieldset></form></div>
</div>
</div>
</div>
<div id="unlockUrlModal" class="modal is-centered is-invisible modal-options"><h2 class="modal-title spacer-bottom-30">
					Share This Article with a Friend
				</h2><p class="modal-description spacer-bottom-30">To unlock this article for your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea readonly="readonly"></textarea></div>
<div id="shareUrlModal" class="modal is-centered is-invisible modal-options"><h2 class="modal-title spacer-bottom-30">
					Share This Article with a Friend
				</h2><p class="modal-description spacer-bottom-30">To share this article with your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea></textarea></div>
</body></html>