<!DOCTYPE html><html lang="en"><head><meta charset="utf-8" />
<title>Are Smart, Educated Women Still Called to the Church Nursery? | CT Women | Christianity Today</title><link rel="stylesheet" href="/women/channel/css/channel.css?01242017"></link><link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7055514/6766352/css/fonts.css"></link><link rel="alternate" type="application/rss+xml" title="RSS" href="http://feeds2.feedburner.com/christianitytoday/blog/women/"></link><link rel="next" href="http://www.christianitytoday.com/women/2017/september/are-smart-educated-women-still-called-to-church-nursery.html?start=2"></link><meta itemprop="interactionCount" content="UserShares:26" />
<meta name="google-site-verification" content="yH0GKn2l6EE-U04vGLfRGUmS1NzRpDMnOM4aSDfukh4" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="http://www.christianitytoday.com/women/2017/september/are-smart-educated-women-still-called-to-church-nursery.html"></link><meta name="googleID" content="UA-172707-2" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-172707-2', 'auto');
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
					ga('set', 'dimension1', 'Nana Dolce');
					ga('set', 'dimension5', 'Andrea Palpant Dilley');
				
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '09/05/2017');
			
		ga('set', 'dimension6', '09/05/2017');
	
		ga('set', 'contentGroup1', '');
	
			ga('set', 'contentGroup2', 'Andrea Palpant Dilley');
		
			
			ga('send', 'pageview', location.pathname);
			ga('corporate.send', 'pageview', location.pathname);
		</script><meta property="og:site_name" content="CT Women" />
<meta property="article:author" content="Nana Dolce" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.christianitytoday.com/women/2017/september/are-smart-educated-women-still-called-to-church-nursery.html" />
<meta property="og:title" content="Are Smart, Educated Women Still Called to the Church Nursery?" />
<meta property="og:description" content="For women like me, children’s ministry can seem like low-level work for the least experienced. " />
<meta property="og:image" content="http://www.christianitytoday.com/images/78420.jpg?w=500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CT_Women" />
<meta name="twitter:title" content="Are Smart, Educated Women Still Called to the Church Nursery?" />
<meta name="twitter:description" content="For women like me, children’s ministry can seem like low-level work for the least experienced. " />
<meta name="twitter:image" content="http://www.christianitytoday.com/images/78420.jpg?w=500" />
<link rel="apple-touch-icon" href="/women/apple-touch-icon.png"></link><script>
			    (function(h,o,t,j,a,r){
			        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			        h._hjSettings={hjid:414543,hjsv:5};
			        a=o.getElementsByTagName('head')[0];
			        r=o.createElement('script');r.async=1;
			        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			        a.appendChild(r);
			    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
			</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1800576576821396');
fbq('track', 'PageView');
fbq('track', 'ViewContent');
</script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<link rel="stylesheet" href="/system/css/beta.css"></link><meta name="keywords" content="CT Women, Christian women, Christianity Today, news, international justice, evangelism, pregnancy and sexual ethics, marriage, parenting, celibacy, pop culture, health and body image, raising girls, Church leadership" />
<meta name="description" content="For women like me, children’s ministry can seem like low-level work for the least experienced. " />
<meta property="fb:app_id" content="182266728542314" />
<!--googleoff: all-->
</head><body><div id="fb-root"></div>
<script type="text/javascript" src="/system/cms_login/js/fb_login.js" defer="defer"></script><div id="status" style="display:none;"></div>
<div class="info" style="display:none;">

<br />
Andrea Palpant Dilley
<br />
1
<br />
172
<br />
09/05/2017
</div>
<div class="global-header"><div class="global-header_logo u-left spacer-right-10 spacer-left-10"><a href="http://www.christianitytoday.org/" target="_parent"><img width="195" height="19" alt="Christianity Today" title="Christianity Today" src="/system/img/logos/org.svg" /></a></div>
<div class="global-header_menus u-left"><ul><li class="uppercase submenu-item"><a href="http://www.christianitytoday.org/ministry/mission/" class="submenu-item_link" target="_parent">Our Ministry</a><ul class="submenu_ministry submenu"><li class="submenu_ministry-heading"><strong><a href="http://www.christianitytoday.org/" target="_parent">ChristianityToday.org</a></strong></li><li><a href="http://www.christianitytoday.org/ministry/mission/" target="_parent">About Us</a></li><li><a href="http://www.christianitytoday.org/ministry/history/" target="_parent">Our History</a></li><li><a href="http://www.christianitytoday.org/whatpeoplearesaying/" target="_parent">What People Are Saying</a></li><li><a href="http://www.christianitytoday.org/inside-story/" target="_parent">The Inside Story</a></li><li><a href="http://www.christianitytoday.org/partner/" target="_parent">Partner With Us</a></li></ul></li><li class="uppercase submenu-item"><a href="http://www.beautifulorthodoxy.com/" target="_parent">Our Cause</a></li><li class="uppercase submenu-item"><a href="http://www.christianitytoday.org/ourbrands/" target="_parent" class="submenu-item_link">Our Brands</a><div class="submenu_brands submenu"><ul class="u-left spacer-right-30"><li><a href="http://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li class="spacer-left-10"><a href="http://www.christianitytoday.com/ct/en-espanol/" target="_parent">En Espa&ntilde;ol</a></li><li class="spacer-left-10"><a href="http://www.christianitytoday.com/history/" target="_parent">Christian History</a></li><li class="spacer-left-10"><a href="http://www.christianitytoday.com/news/" target="_parent">News & Reporting</a></li><li class="spacer-left-10"><a href="http://www.christianitytoday.com/women/" target="_parent">CT Women</a></li></ul><ul class="u-left spacer-right-30"><li><a href="http://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li class="spacer-left-10"><a href="http://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li class="spacer-left-10"><a href="http://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li class="spacer-left-10"><a href="http://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li class="spacer-left-10"><a href="http://www.smallgroups.com/" target="_parent">Small Groups</a></li><li class="spacer-left-10"><a href="http://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li></ul><ul><li><a href="http://www.christiancollegeguide.net/" target="_parent">Christian College Guide</a></li><li><a href="http://www.churchlawandtax.com/" target="_parent">Church Law & Tax Report</a></li><li><a href="http://www.churchlawandtax.com/" target="_parent">Church Finance Today</a></li><li><a href="http://www.christianitytoday.com/iyf/" target="_parent">Ignite Your Faith</a></li><li><a href="http://www.christianitytoday.com/moi/" target="_parent">Men of Integrity</a></li><li><a href="http://www.seminarygradschool.com/" target="_parent">Seminary/Grad School Guide</a></li></ul></div>
</li></ul></div>
<div class="global-header_nav u-right"><ul><li class="uppercase global-link_nl"><a href="http://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="uppercase global-link_promo"><a href="http://www.christianitytoday.org/partner/" target="_parent" class="btn-red">Donate</a></li></ul></div>
</div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><div class="header-section_inner"><div class="bg-black header-section_inner"><div class="header-content u-cf"><div class="u-cf"><div class="ad-top u-left">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=19149904/random=' + Math.round(Math.random() * 10000000000) + '/site=ctwomen/area=article/position=top_1/size=728x90/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=19149904/site=ctwomen/area=article/position=top_1/size=728x90/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctwomen/area=article/position=top_1/size=728x90/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<div class="u-left subscriberAd">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctwomen/area=article/position=top_2/size=200x90/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctwomen/area=article/position=top_2/size=200x90/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctwomen/area=article/position=top_2/size=200x90/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
</div>
</div>
<div class="header-menu align-center u-cf bg-white"><div class="border-bottom-light-gray"><div class="l-pager position-relative"><div class="header-logo"><a href="/"><img src="/system/img/logos/ct_tagline_black.svg" width="151" alt="Christianity Today" title="Christianity Today" /></a></div>
<div class="user-info spacer-top-10"><span><a class="js-login js-clickTrack" href="/login.html" data-category="Article" data-action="TopNav" data-label="Log In" data-norefresh="true">Log in</a></span></div>
</div>
</div>
<div><ul class="nav-bar spacer-top-8 js-exploreMenuContainer js-exploreDropDownMenu"><li class="nav-bar_list js-exploreMenuTrigger"><a class="nav-bar_link"><img class="spacer-right-5" src="/ct/channel/img/icon_explore_red.png" />Sections</a><div class="nav-dropdown js-exploreDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/ct/channel/img/icon_small_ct.png" width="31" height="17" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav-item spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><a class="u-left spacer-right-10 js-clickTrack" href="/ct/2017/september/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="http://www.christianitytoday.com/images/78182.png?w=140" srcset="http://www.christianitytoday.com/images/78182.png?w=280 2x" width="140" alt="September 2017" title="September 2017" /></a><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2017/september/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203767&cds_from_id=ctwexploresub" data-category="Article" data-action="TopNav Explore" data-label="Subscribe" target="_blank">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203774&cds_from_id=ctwexploregift" class="red-color js-clickTrack" data-category="Article" data-action="TopNav" data-label="Give a Gift">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="http://www.christianitytoday.org/partner/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/movies/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Movies & TV">Movies & TV</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/r/religious-freedom/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Religious Freedom">Religious Freedom</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/w/women-in-leadership/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Women in Leadership">Women in Leadership</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="http://www.christianitytoday.com/customercare" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="http://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.svg" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.svg" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></div>
</li></ul></li></ul></div>
</div>
</li><li class="nav-bar_list"><a class="nav-bar_link js-clickTrack" href="/ct/our-latest/" data-category="Article" data-action="TopNav" data-label="Our Latest">Our Latest</a></li><li class="nav-bar_list js-magazineMenuTrigger"><a class="nav-bar_link js-clickTrack" href="/ct/archives/" data-category="Article" data-action="TopNav" data-label="The Magazine">The Magazine</a><div class="nav-dropdown js-magazineDropDown display-none"><div class="subnav section inner-content"><div class="subnav-top uppercase"><img width="15" height="7" class="highlighted highlight-item" src="/ct/channel/img/icon_triangle-lg.png" /><ul class="nav"><li class="first-item spacer-left-0"><a target="_blank" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203782&cds_from_id=ctwsubmenu_sub" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Subscribe">Subscribe</a></li><li><a href="/ct/help/about-us/subscriber-benefits.html" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Subscriber Benefits">Subscriber Benefits</a></li><li><a target="_blank" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203783&cds_from_id=ctwsubmenu_gift" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Give a Gift">Give a Gift</a></li></ul></div>
<div class="spacer-top-20 subnavSection-lg"><div class="subnavSection-lg_left u-left border-right-black"><a href="/ct/2017/september/" title=""><img class="u-left spacer-right-30" src="http://www.christianitytoday.com/images/78204.png?w=225" srcset="http://www.christianitytoday.com/images/78204.png?w=450 2x" width="225" alt="September" title="September" /></a><div class="content-inside"><a class="themeCollection-sm" href="/ct/2017/september/">September 2017</a><div class="short-desc spacer-top-15 spacer-bottom-10"><span>Digital editions:*</span><div class="spacer-top-3"><span><a class="red-color js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Interactive PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Interactive PDF</a></span><span class="seprator">|</span><span><a class="red-color js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Printable PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Printable PDF</a></span></div>
<div class="text-sm spacer-bottom-50 spacer-top-15"><span>*Included with your <a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=184487&cds_from_id=ctsubmenu_print_sub" class="red-color">Print Subscription</a></span></div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a class="js-clickTrack" data-category="Article" data-action="TopNav Magazine" data-label="View Current Issue" href="/ct/2017/september/">View Current Issue</a></span></div>
</div>
</div>
<div class="subnavSection-lg_right u-right"><a class="themeCollection-sm" href="/ct/archives/">Issue Archives</a><div class="vault-component spacer-top-15 content-inside"><a href="/ct/archives/"><img class="u-left spacer-right-15" src="/ct/channel/img/icon_vault.gif" width="75" height="85" alt="Vault" title="Vault" /></a><div class="short-desc">Browse 20+ years of magazine archives and web exclusives. Subscribers receive full access to the archives.</div>
</div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a data-label="View Issue Archives" data-action="View Issue Archives" data-category="Article" href="/ct/archives/" class="js-clickTrack">View Issue Archives</a></span></div>
</div>
</div>
</div>
</li><li class="nav-bar_list js-subscribe"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203288&cds_from_id=ctwomen-topnav-sub" class="nav-bar_link js-clickTrack" data-category="Article" data-action="TopNav" data-label="Subscribe" target="_blank">Subscribe</a></li></ul><form class="box_for_search js-searchForm" method="get" action="/women/search/"><input class="clearField search-component is-empty js-displayForm" name="query" value="" type="text" /><input type="hidden" name="searchall" value="on" /><input class="submit js-submitButton bg-white" src="/ct/channel/img/magnifying_glass.png" alt="search" type="image" /></form></div>
</div>
</div>
</div>
<div class="header-section"><div class="inner-content"><h1 class="u-left spacer-right-30 spacer-top-5"><a href="/women/" class="textual-logo">Women</a></h1><ul class="header-links u-right spacer-inner-top-5 "><li><a href="/women/reporting/">Reporting</a></li><li><a href="/women/opinion/">Opinion</a></li><li><a href="/women/help/about-us.html">About Us</a></li></ul></div>
</div>
<div class="u-left l-wrapper spacer-inner-top-25"><div class="l-page"><div class="breadcrumbs"><a href="/"> Home </a> > <a href="/women/"> Women </a> > <a href="/women/2017/">2017 </a> > <a href="/women/2017/september/">September</a></div>
<div class="u-left sticky-leftnav l-three"><h2 class="section-heading">Don't Miss</h2><ul class="nav leftnav-list"><li><a class="title title-4_bolded js-editableItem" href="/women/devotions/2016/come-find-rest/rest-from-pride.html" alt="Come, Find Rest" title="Come, Find Rest" data-type="article" data-id="136990">Come, Find Rest</a><div class="item-list uppercase spacer-top-8">Hannah Anderson</div>
</li><li><a class="title title-4_bolded js-editableItem" href="/women/2017/september/god-hears-your-back-to-school-prayers-education-sunday.html" alt="" title="" data-type="article" data-id="139660">God Hears Your Back-to-School Prayers</a><div class="item-list uppercase spacer-top-8">Andrea Ramirez</div>
</li><li><a class="title title-4_bolded js-editableItem" href="/women/2017/august/i-met-man-who-killed-my-entire-family-rwandan-genocide.html" alt="" title="" data-type="article" data-id="139462">I Met the Man Who Killed My Entire Family</a><div class="item-list uppercase spacer-top-8">Katelyn Beaty</div>
</li><li><a class="title title-4_bolded js-editableItem" href="/women/2017/august/beth-moore-theres-no-place-like-houston-flood.html" alt="" title="" data-type="article" data-id="139591">Beth Moore: There’s No Place Like Houston</a><div class="item-list uppercase spacer-top-8">Beth Moore</div>
</li><li><a class="title title-4_bolded js-editableItem" href="/women/2017/august/parable-of-lost-dog-pointer-karen-swallow-prior.html" alt="" title="" data-type="article" data-id="139547">The Parable of the Lost Pointer</a><div class="item-list uppercase spacer-top-8">Karen Swallow Prior</div>
</li></ul></div>
<div class="js-fixheader u-cf"><!--googleon: all-->
<div class="slug uppercase "><a href="/women/opinion/">Opinion</a><span class="seprator"> |</span>
						Discipleship
					</div>
<div><h2 class="title article-title">Are Smart, Educated Women Still Called to the Church Nursery?
				</h2></div>
<div class="deck spacer-top-5 spacer-bottom-10">For women like me, children’s ministry can seem like low-level work for the least experienced. </div>
<div class="author-bio"><div class="byline uppercase"><a class="color-black" href="/women/search?type=author&query=Nana Dolce&db=true">Nana Dolce</a></div>
</div>
<img width="700" src="http://www.christianitytoday.com/images/78420.jpg?w=700" srcset="http://www.christianitytoday.com/images/78420.jpg?w=1400 2x" class="spacer-top-10" title="Are Smart, Educated Women Still Called to the Church Nursery?" alt="Are Smart, Educated Women Still Called to the Church Nursery?" /><div class="credit spacer-top-3 spacer-bottom-5 u-right l-nine">
									Image: <a href="https://www.lightstock.com/photos/mother-and-toddler-daughter-reading-together-9ae4b7ee-a544-4553-a141-2f1fe08d6ce3?redownload=1">Heins Designs / Lightstock</a></div>
<div class="u-right l-nine"><div class="spacer-top-25 u-cf social-nav-item">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_fallback"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="http://www.christianitytoday.com/women/2017/september/are-smart-educated-women-still-called-to-church-nursery.html"
					data-shareurl="http://www.christianitytoday.com/women/2017/september/are-smart-educated-women-still-called-to-church-nursery.html?"
					data-sharetitle="Are Smart, Educated Women Still Called to the Church Nursery?"
					data-sharemedia=""
					data-sharetext=""
					data-sharewidget="Fallback"
				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fseptember%2fare-smart-educated-women-still-called-to-church-nursery.html%3f', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fseptember%2fare-smart-educated-women-still-called-to-church-nursery.html%3f?share=&title=Are+Smart%2c+Educated+Women+Still+Called+to+the+Church+Nursery%3f" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fseptember%2fare-smart-educated-women-still-called-to-church-nursery.html%3f&via=CT_Women&text=Are+Smart%2c+Educated+Women+Still+Called+to+the+Church+Nursery%3f&counturl=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fseptember%2fare-smart-educated-women-still-called-to-church-nursery.html%3f&sharetext=Are+Smart%2c+Educated+Women+Still+Called+to+the+Church+Nursery%3f+via+%40CT_Women', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fseptember%2fare-smart-educated-women-still-called-to-church-nursery.html%3f&via=CT_Women&text=Are+Smart%2c+Educated+Women+Still+Called+to+the+Church+Nursery%3f&counturl=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fseptember%2fare-smart-educated-women-still-called-to-church-nursery.html%3f&sharetext=Are+Smart%2c+Educated+Women+Still+Called+to+the+Church+Nursery%3f+via+%40CT_Women" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick linkVar" href="http://www.christianitytoday.com/women/2017/september/are-smart-educated-women-still-called-to-church-nursery.html?share=" data-modalid="shareUrlModal" data-shareurl="http://www.christianitytoday.com/women/2017/september/are-smart-educated-women-still-called-to-church-nursery.html?share=" data-eventaction="Unlock Article" title="Share link to this article"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=CT Women: Are Smart, Educated Women Still Called to the Church Nursery?&body=http://www.christianitytoday.com/women/2017/september/are-smart-educated-women-still-called-to-church-nursery.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/women/channel/utilities/print.html?type=article&id=139505" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
<div id="body" class="js-fixedHeader_start content-body"><p class="text">Before I went to seminary, I worked as a regular volunteer in children&rsquo;s ministry. My church at the time was small, so I taught Sunday school lessons to a &ldquo;one-room schoolhouse&rdquo; of tiny primaries and spunky middle-schoolers. After completing my program in theological studies, however, I avoided kids and preferred to teach adults. I wanted to give my time and service to those who could &ldquo;best&rdquo; understand the Scriptures, and children&rsquo;s ministry didn&rsquo;t seem like the place.</p>
<p class="text">For women like me, teaching the Bible to children sometimes seems like the unrewarding babysitting corner of church life&mdash;a place to engage youngsters with stories, crafts, and treats while the adults tend to more important spiritual matters. Beyond a clean background check and a willing spirit, volunteering in youth work doesn&rsquo;t seem to require much, and women who feel tied to this area (and little else) may wonder if their spiritual gifts are being fully used.</p>
<p class="text">Case in point: During a recent <a href="https://twitter.com/hashtag/ThingsOnlyChristianWomenHear?src=hash" target="_blank" class="">#ThingsOnlyChristianWomenHear</a> Twitter conversation, many stressed their concerns over the treatment of women in Christian circles. Among the tweets were stories of restrictive gender roles&mdash;women confined to traditionally nurturing positions regardless of their gifts and abilities. &ldquo;You speak five languages and have a doctoral degree? Children&rsquo;s ministry is your calling!&rdquo; <a href="https://twitter.com/chelsaeharris/status/855259114418577408?ref_src=twsrc%5Etfw&amp;ref_url=http%3A%2F%2Fchurchleaders.com%2Fnews%2F302572-hashtag-thingsonlychristianwomenhear-blowing-twitter-pointing-misogyny-church.html" target="_blank" class="">wrote</a> one woman in sarcasm.</p>
<p class="text">The tweet&rsquo;s implicit critique is absolutely right: Educated/gifted women are not <em>strictly </em>called to children&rsquo;s ministry. In both egalitarian and complementarian settings&mdash;but particularly in the latter&mdash;we do well to seek and affirm women&rsquo;s voices in vast areas of church life. However, because we often think in binary terms, our desire to encourage women&rsquo;s influence beyond children&rsquo;s, youth, and women&rsquo;s ministries can potentially lead women (and men) to inadvertently demean caretaking roles in the church. In other words, the fact that women should never be held to <em>just </em>children&rsquo;s ministry shouldn&rsquo;t lead us to belittle the importance of the work, disparage the women who joyously serve there, or minimize our own commitment to youth discipleship.</p>
<p class="text">Having now repented of my &ldquo;youth and children&rsquo;s ministry aversion,&rdquo; I have taught youngsters for three years and can say with confidence that children&rsquo;s ministry is a big job for gifted teachers. Although we have always needed strong discipleship for each new generation, the ongoing spiritual decline of American adolescents makes it an even more pressing priority for our churches.</p><div class="align-center spacer-bottom-15">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctwomen/area=article/position=content_1/size=300x250,600x250/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctwomen/area=article/position=content_1/size=300x250,600x250/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctwomen/area=article/position=content_1/size=300x250,600x250/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<p class="text"><em>The Wall Street Journal</em> recently ran a piece by Clare Ansberry titled &ldquo;<a href="https://www.wsj.com/articles/the-teenage-spiritual-crisis-1497366054" target="_blank" class="">The Teenage Spiritual Crisis</a>,&rdquo; which reported a shift in the spiritual lives of American teens and adolescents. According to the report, many millennials are disengaging from the spiritual communities of their childhoods, and while the vast majority of American adolescents express <em>some</em> belief in God, those views tend to grow cold in emerging adulthood.</p>
<p class="text">Ansberry&rsquo;s piece builds on the findings of Christian Smith and Melinda Lundquist Denton, who reported in <a href="https://www.amazon.com/Soul-Searching-Religious-Spiritual-Teenagers/dp/0195384776" target="_blank" class=""><em>Soul Searching</em></a> on the &ldquo;moralistic therapeutic deism&rdquo; of American adolescent spirituality. Denton, Smith, and their colleague Richard Flory are currently conducting <a href="http://www.youthandreligion.org/" target="_blank" class="">Wave 4 of the National Study of Youth and Religion</a> and following up with the same young adults they studied as adolescents. &ldquo;We see substantial religious decline among young adults relative to when we studied them as adolescents,&rdquo; Denton told me of their forthcoming study. &ldquo;When we look across a wide range of religious measures, we see that the greatest decline comes in their religious participation. ... Regular church attendance drops significantly over the course of our study.&rdquo; Denton found that, among those ages 25&ndash;28, about 35 percent report being &ldquo;Not Religious&rdquo; or &ldquo;None.&rdquo; <a href="http://www.pewresearch.org/fact-tank/2015/05/12/millennials-increasingly-are-driving-growth-of-nones/" target="_blank" class="">Pew Research</a> gives the same number for Americans born between 1981 and 1996.</p>
<p class="text">The data and the stories they represent ought to unsettle us. If faith-professing children in our churches today might disconnect tomorrow, then our time with them&mdash;from the nursery to the college group&mdash;must be viewed not as mere games and morals but as the loving evangelization and discipleship of a growing church. And those committed to this mission must be encouraged, not overlooked, in their good work.</p>
<p class="text">Although they often go unnoticed, these women are everywhere. Angela Jasper, 67, has taught Sunday school to children in her southeast Washington, DC, church for the past 38 years and prays that each student would grow in the knowledge and enjoyment of God&rsquo;s Word. In England, Melanie Lacy, author of the <a href="http://newcitycatechism.com/" target="_blank" class="">New City Catechism</a> curriculum, has dedicated her theological education and career to the discipleship of youth and to the formation of those who teach them.</p>
<p class="text">As we challenge the sin of <a href="http://www.christianitytoday.com/news/2014/august/mark-driscoll-crude-comments-william-wallace-mars-hill.html" target="_blank" class="">misogyny</a>, how do we <em>also</em> encourage women like these to feel valued in the work of caretaking? It starts with the culture of our local churches, and the larger culture, as well.</p><div class="align-center spacer-bottom-15">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctwomen/area=article/position=content_1/size=300x250,600x250/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctwomen/area=article/position=content_1/size=300x250,600x250/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctwomen/area=article/position=content_1/size=300x250,600x250/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<p class="text">First, we need to honor caretaking generally. In a fallen world, even well-intentioned attempts to empower women can lead to the devaluation of caregiving. &ldquo;Fifty years ago, [some] middle class women stayed home, cared for their families, and were manifestly unequal to their breadwinning husbands,&rdquo; writes Anne-Marie Slaughter in her book <a href="https://www.amazon.com/Unfinished-Business-Women-Work-Family/dp/0812984978" target="_blank" class=""><em>Unfinished Business</em></a>. &ldquo;To make them equal, we liberated women to be breadwinners too and fought for equality in the workplace. But along the way, we left caregiving behind, valuing it less and less as a meaningful and important human endeavor.&rdquo; Today, if a woman shows preference for a traditional caretaking role, her choice is sometimes interpreted as the product of patriarchy, regardless of her personal fulfillment or calling.</p>
<p class="text">The so-called &ldquo;<a href="http://www.christianitytoday.com/women/2016/july/5-truths-stay-at-home-and-working-moms-can-agree-on.html" target="_blank" class="">mommy wars</a>&rdquo; reflect this tension between work and home and also come to bear on the perceived value of childcare and child caretakers in church. The woman who longs to see her sisters included in broader spheres of church life must not look down on those satisfied in more &ldquo;conventional&rdquo; roles. &ldquo;Not everyone is called to teach in a certain way,&rdquo; said <a href="https://www.youtube.com/watch?v=u7oPTCSkpoI" class="">Trillia </a>Newbell, speaking on the &ldquo;Women&rsquo;s Voices on Issues of Justice&rdquo; panel at the 2017 Just Gospel Conference. &ldquo;The woman who is serving in children&rsquo;s ministry, she can serve in children&rsquo;s ministry to the glory of God and be content. ... We just want to make sure that we&rsquo;re not judging people as we&rsquo;re thinking through [these issues].&rdquo;</p>
<p class="text">Second, we need to prioritize children&rsquo;s ministry in the church. It&rsquo;s difficult to convince a woman of her &ldquo;high disciple-making call&rdquo; to children when this sphere of church life appears as an afterthought or a task &ldquo;outsourced&rdquo; to a certain few. If paid youth workers can <a href="https://www.thegospelcoalition.org/article/3-ways-senior-pastor-can-champion-youth-ministry" target="_blank" class="">feel marginalized </a>in their work, how much more a volunteer? A gifted woman who speaks five languages and has a doctoral degree may not feel called to teach children, but she is certainly not overqualified for the job. Nonetheless she might see the position as &ldquo;low-level work&rdquo; for the least experienced, because that&rsquo;s often the message communicated to her.</p>
<p class="text">When asked how pastors might best equip women in their discipleship of children, Denton responded that we need to &ldquo;elevate youth and children&rsquo;s ministry more generally.&rdquo;<br><br>
&ldquo;It seems that [this] ministry is often seen as less of the &lsquo;real work,&rsquo; even among pastors,&rdquo; she said. &ldquo;For example, youth pastor is often an &lsquo;entry-level&rsquo; position occupied by the youngest or least experienced ministers. &hellip; Maybe it is the case that this hierarchy among pastors sends a message to the rest of the laity about the perceived value of the different areas of ministry.&rdquo;</p><div class="align-center spacer-bottom-15">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctwomen/area=article/position=content_1/size=300x250,600x250/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctwomen/area=article/position=content_1/size=300x250,600x250/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctwomen/area=article/position=content_1/size=300x250,600x250/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<p class="text">Third, we need to humble ourselves as we serve the whole body of Christ. My post-seminary retreat from children&rsquo;s ministry exposes a sad but common dynamic in church life: The idolization of certain positions (often public speaking ones) tempts us to view our gifts and education through a &ldquo;professionalized&rdquo; lens where our roles have to fit our training. Instead, we should think about how our training might serve the smallest in our midst&mdash;and provide an opportunity for us to grow in and display Christlikeness. As artist and pastor W. David O. Taylor <a href="http://www.christianitytoday.com/ct/2013/december-web-only/give-christian-artists-nursery-duty.html" class="">writes</a>, &ldquo;to serve in the nursery [is] a way to love the most vulnerable and least able to return the service. ... To perform such &lsquo;family chores&rsquo; allow[s] us to <em>be</em> family. ... [We] might acquire the virtues of humility and generosity in such service.&rdquo;</p>
<p class="text">Fourth, we need an entire church of women <em>and</em> men caring for and discipling our children. Chelsea Kingston Erickson, a youth pastor in Massachusetts, reported to me that her church works &ldquo;really hard to have a balance of men and women, as well as singles and married people, and older and younger people serving with youth.&rdquo; This, she said, &ldquo;helps [children] to envision what the church really is: the people of God across all cultures, generations, and experiences.&rdquo; What a picture for disengaged youth to see!</p>
<p class="text">Last January, Angela Puryear, a preschool Bible teacher in southeast Washington, DC, <a href="http://www.simeontrust.org/" target="_blank" class="">enrolled in a 30-week </a> <a href="http://www.simeontrust.org/" class="">Charles Simeon Trust</a> course on preaching and teaching different literary genres of the Bible. She took the course so that she could draw on deeper theology when she composes biblically faithful songs for the nursery kids. &ldquo;I went to Sunday school as a child and learned stories devoid of God,&rdquo; says Puryear. &ldquo;I want to teach my students about the God of the Bible, and how can I do that unless I study?&rdquo;</p>
<p class="text">If the Preeminent One for whom all things were made welcomed and blessed children, then children&rsquo;s ministry cannot possibly be for the &ldquo;least qualified&rdquo; (Mark 10:13&ndash;16). On the contrary, it&rsquo;s a role <em>everyone </em>in the church must strive to be worthy of.</p>
<p class="text"><em>Nana Dolce (MTS, Palmer Theological Seminary) lives in Washington, DC, with her family. She writes for various Christian ministries and blogs at </em><a href="http://motherhoodandsanctity.com/" target="_blank" class=""><em>motherhoodandsanctity.com</em></a><em>.</em></p>
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctwomen/area=article/position=spotlight_1/size=/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctwomen/area=article/position=spotlight_1/size=/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctwomen/area=article/position=spotlight_1/size=/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript><span class="js-countPages" data-pages="1"></span><!--googleoff: all-->
<span id="js-getArticleRightnav" class="is-invisible"><div class="inner-rightnav_article"></div>
<div class="l-rightnav u-right inner-rightnav inner-rightnav_item rightnav-article_adjustment spacer-bottom-20"><div class="current-issue_rightnav"><div class="right-section-currentIssue u-cf spacer-bottom-20  js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><div class="heading-section section heading-section-lg spacer-bottom-10 ">
							Current Issue
						<div class="currentIssueDateSection spacer-top-5 u-cf"><span><a href="/ct/2017/september/">September 2017</a></span><span class="more-rightView"><a target="_blank" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203286&cds_from_id=ctwomen-issuepanel-sub">Subscribe</a></span></div>
</div>
<div class="section spacer-top-10 u-left"><div class="ctLatestCover u-left"><div class="spacer-bottom-10"><a class="js-clickTrack u-cf" href="/ct/2017/september/" data-category="Article" data-action="RightNav Current Issue" data-label="Cover Image"><img src="http://www.christianitytoday.com/images/78182.png?w=140" srcset="http://www.christianitytoday.com/images/78182.png?w=280 2x" width="140" alt="September" title="September" /></a></div>
<a href="/ct/2017/september/" class="js-clickTrack more section-currentissue_more more-leftside" data-category="Article" data-action="RightNav Current Issue" data-label="View Contents">Read This Issue</a></div>
<div class="section-currentissue u-left l-two js-editable" data-id="189" data-name="current_articles" data-itemtype="channel" data-itemid="162"><ul class="l-grid"><li class="spacer-bottom-10 firstlink"><a class="js-clickTrack" href="/ct/2017/september/legacy-lynching-america-christians-repentance.html" data-category="Article" data-action="RightNav Current Issue" data-label="Facing Our Legacy of Lynching"><strong>Facing Our Legacy of Lynching</strong></a></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2017/september/germans-are-welcoming-refugees-as-way-to-honor-luthers-lega.html" data-category="Article" data-action="RightNav Current Issue" data-label="Germans Are Welcoming Refugees as a Way to Honor Luther’s Legacy">Germans Are Welcoming Refugees as a Way to Honor Luther’s Legacy</a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2017/september/bringing-back-baylor-linda-livingstone.html" data-category="Article" data-action="RightNav Current Issue" data-label="Bringing Back Baylor">Bringing Back Baylor</a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li></ul></div>
</div>
</div>
</div>
<div class="social-link spacer-top-15"><div class="fb-like" data-href="http://facebook.com/ChristianityTodayWomen" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
<a href="http://twitter.com/CT_Women" class="twitter-follow-button spacer-top-5" data-show-count="true" data-show-screen-name="false" data-dnt="true">Follow @CT_Women</a></div>
<div class="section-newsletters spacer-top-10"><div class="spacer-bottom-15"><div class="section-heading">Free Newsletters</div>
<div class="js-newsletter"><div class="spacer-bottom-10 spacer-top-10"><a class="section-heading_sm" href="/myaccount/?page=newsletters">Get the best from CT editors, delivered straight to your inbox!</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Receive weekly updates from CT Women, Marriage & Family, and Beautiful Word newsletters." /></div>
<input type="text" value="Email Address" name="email" class="form-elements_input clearField form-elements inputBox" /><input type="image" class="js-getNewsletter" value="submit" name="submit" src="/women/channel/img/btn_go_lg.gif" /></div>
</div>
<a href="/myaccount/?page=newsletters" class="more color-red uppercase">More Newsletters</a></div>
</div>
</span><!--googleon: all-->
<span id="js-fixedHeader_solo"></span><span class="js-fixedHeader_stop"></span></div>
<!--googleoff: all-->
<div class="follow-links"><div class="u-left spacer-right-30"><a href="https://twitter.com/ct_women"><img src="/system/img/icon_twitter.svg" width="40" height="40" alt="Twitter" title="Twitter" class="spacer-right-10" /></a>
		Reply on <a href="https://twitter.com/ct_women">Twitter</a></div>
<div class="spacer-bottom-20"><a href="https://www.facebook.com/christianitytodaywomen"><img src="/system/img/icon_facebook.svg" width="40" height="40" alt="Facebook" title="Facebook" class="spacer-right-10" /></a>
		Join the conversation on <a href="https://www.facebook.com/christianitytodaywomen">Facebook</a></div>
</div>
<div class="related-topics spacer-bottom-20"><div><span class="u-left uppercase spacer-right-15 related-topics_name">Tags:</span>
					<div><a href="/women/search?type=keyword&query=Children&keywordid=15800">Children</a><span>|</span><a href="/women/search?type=keyword&query=Children's Ministry&keywordid=14352">Children's Ministry</a><span>|</span><a href="/women/search?type=keyword&query=Discipleship&keywordid=14455">Discipleship</a><span>|</span><a href="/women/search?type=keyword&query=Women in Leadership&keywordid=17063">Women in Leadership</a><span>|</span><a href="/women/search?type=keyword&query=Youth&keywordid=15566">Youth</a><span>|</span><a href="/women/search?type=keyword&query=Youth Ministry&keywordid=15451">Youth Ministry</a></div></div><div class="spacer-top-10"><span class="u-left uppercase spacer-right-15 related-topics_name">Posted:</span>September 05, 2017</div>
</div><div class="support-work"><div class="spacer-bottom-20 u-cf spacer-inner-top-10 border-top-light-gray"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=206265&cds_from_id=ctwomen-eoa"><img class="u-left spacer-right-10" src="/images/77539.jpg?w=60" srcset="/images/77539.jpg?w=120 2x" width="60" alt="September" title="September" /></a><div class="content-inside spacer-bottom-20 display-inline-block description"><div class="color-red uppercase w-700"><a class="color-red" href="https://www.christianitytoday.org/partner/?utm_source=CTmag&utm_medium=article">Support our work</a></div>
 Subscribe to CT and
					<span><a class="red-color" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=206265&cds_from_id=ctwomen-eoa">get one year free</a></span>.
			</div>
</div>
</div>
<div id="beaconAdsDiv"><!-- Beacon Ads Code -->
<script type="text/javascript">
(function(){
	var bsa = document.createElement('script');
		bsa.type = 'text/javascript';
		bsa.async = true;
		bsa.src = 'https://cdn.beaconads.com/ac/beaconads.js';
	(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script><div id="bsap_1289847" class="bsarocks bsap_39e2f0f68028a28c62ca98afff6b41e3"></div>
<!-- End Beacon Ads Code -->
</div>
</div>
</div>
<span data-id="194" data-name="featured_articles" data-itemtype="channel" data-itemid="162"></span><div class="border-top-black u-cf four-block-container spacer-top-30"><h2 class="section-heading spacer-bottom-30">Read These Next</h2><ul class="l-grid spacer-bottom-10 section"><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">Related</div>
<div class="img-container"><a href="/women/2010/august/celebrate-national-b-feeding-month.html"><img src="/women/channel/img/logo_ctw_social.png" class="spacer-inner-bottom-5" width="220" height="123px" alt="Celebrate National B----- Feeding Month" title="Celebrate National B----- Feeding Month" /></a></div>
<div class="slug uppercase spacer-top-10"><a href="/women/opinion/">Opinion</a><span class="seprator"> |</span>
						Pop Culture
					</div>
<a class="title title-3 js-editableItem" href="/women/2010/august/celebrate-national-b-feeding-month.html" alt="" title="" data-type="article" data-id="100185">Celebrate National B----- Feeding Month</a><span class="lock-image"><img width="10" height="12" src="/system/img/icon_lock.svg" alt="Subscriber access only" title="Subscriber access only" /></span><div class="deck spacer-top-5">To counteract our culture's squeamishness about breast-feeding, first we need to be able to 'talk' about it.</div>
<div class="byline uppercase spacer-top-8">Annie Young Frisbie, guest blogger</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">Trending</div>
<div class="img-container"><a href="/women/2017/august/beth-moore-theres-no-place-like-houston-flood.html"><img class="img-container_item" src="http://www.christianitytoday.com/images/78410.jpg?w=220" srcset="http://www.christianitytoday.com/images/78410.jpg?w=440 2x" width="220" alt="Beth Moore: There’s No Place Like Houston" title="Beth Moore: There’s No Place Like Houston" /></a></div>
<div class="slug uppercase spacer-top-10"><a href="/women/opinion/">Opinion</a></div>
<a class="title title-3 js-editableItem" href="/women/2017/august/beth-moore-theres-no-place-like-houston-flood.html" alt="" title="" data-type="article" data-id="139591">Beth Moore: There’s No Place Like Houston</a><div class="deck spacer-top-5">My hometown is diverse, strong, and faithful. After Harvey, it will never be the same.</div>
<div class="byline uppercase spacer-top-8">Beth Moore</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">From the Magazine</div>
<div class="img-container"><a href="/ct/2017/september/god-guns-oil-los-angeles-church.html"><img class="img-container_item" src="http://www.christianitytoday.com/images/78192.jpg?w=220" srcset="http://www.christianitytoday.com/images/78192.jpg?w=440 2x" width="220" alt="God, Guns, and Oil" title="God, Guns, and Oil" /></a></div>
<div class="slug uppercase spacer-top-10"><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Church in Action" href="/ct/keyword/redirect.html?keyword=Church in Action&group=ctsection">Church in Action | CT Magazine</a></div>
</div>
<a class="title title-3 js-editableItem" href="/ct/2017/september/god-guns-oil-los-angeles-church.html" alt="" title="" data-type="article" data-id="139443">God, Guns, and Oil</a><div class="deck spacer-top-5">A Los Angeles church seeks the good of its neighborhood by confronting crime and environmental distress.</div>
<div class="byline uppercase spacer-top-8">Bob Smietana</div>
</li><li class="l-three l-grid_item spacer-bottom-30 l-grid_item-last"><div class="bg-flag uppercase">Editor's Pick</div>
<div class="img-container"><a href="/ct/2017/september/god-guns-oil-los-angeles-church.html"><img class="img-container_item" src="http://www.christianitytoday.com/images/78192.jpg?w=220" srcset="http://www.christianitytoday.com/images/78192.jpg?w=440 2x" width="220" alt="God, Guns, and Oil" title="God, Guns, and Oil" /></a></div>
<div class="slug uppercase spacer-top-10"><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Church in Action" href="/ct/keyword/redirect.html?keyword=Church in Action&group=ctsection">Church in Action | CT Magazine</a></div>
</div>
<a class="title title-3 js-editableItem" href="/ct/2017/september/god-guns-oil-los-angeles-church.html" alt="" title="" data-type="article" data-id="139443">God, Guns, and Oil</a><div class="deck spacer-top-5">A Los Angeles church seeks the good of its neighborhood by confronting crime and environmental distress.</div>
<div class="byline uppercase spacer-top-8">Bob Smietana</div>
</li></ul></div>
<div class="border-top-black promo-ad">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctwomen/area=article/position=promo_1/size=470x350/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctwomen/area=article/position=promo_1/size=470x350/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctwomen/area=article/position=promo_1/size=470x350/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript>
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctwomen/area=article/position=promo_2/size=470x350/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctwomen/area=article/position=promo_2/size=470x350/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctwomen/area=article/position=promo_2/size=470x350/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<div id="fullImageModal" class="fullImageModal content-slideshow overlay-full spacer-inner-bottom-20 u-left is-invisible"><img width="30" src="/system/img/btn_close.png" title="Press 'Esc' to close" alt="Press 'Esc' to close" class="closeModal tooltip js-closeModal" /><div class="content-slide section u-left spacer-bottom-5 js-fullPageSlider" data-itemid="139505"><div class="u-cf article-top"><h3 class="title title-3 js-articleTitle">
							Are Smart, Educated Women Still Called to the Church Nursery?
						</h3></div>
<div class="js-slider"></div>
</div>
<input type="hidden" name="canReadItem" class="js-canReadItem" value="true" /></div>
<div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="http://www.christianitytoday.com/women/2017/september/are-smart-educated-women-still-called-to-church-nursery.html" data-shareurl="http://www.christianitytoday.com/women/2017/september/are-smart-educated-women-still-called-to-church-nursery.html?" data-sharetitle="Are Smart, Educated Women Still Called to the Church Nursery?" data-sharemedia="" data-sharetext="Are Smart, Educated Women Still Called to the Church Nursery?" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fseptember%2fare-smart-educated-women-still-called-to-church-nursery.html%3f', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fseptember%2fare-smart-educated-women-still-called-to-church-nursery.html%3f?share=&title=Are+Smart%2c+Educated+Women+Still+Called+to+the+Church+Nursery%3f" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fseptember%2fare-smart-educated-women-still-called-to-church-nursery.html%3f&via=CT_Women&text=Are+Smart%2c+Educated+Women+Still+Called+to+the+Church+Nursery%3f&counturl=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fseptember%2fare-smart-educated-women-still-called-to-church-nursery.html%3f&sharetext=Are+Smart%2c+Educated+Women+Still+Called+to+the+Church+Nursery%3f+via+%40CT_Women', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fseptember%2fare-smart-educated-women-still-called-to-church-nursery.html%3f&via=CT_Women&text=Are+Smart%2c+Educated+Women+Still+Called+to+the+Church+Nursery%3f&counturl=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fseptember%2fare-smart-educated-women-still-called-to-church-nursery.html%3f&sharetext=Are+Smart%2c+Educated+Women+Still+Called+to+the+Church+Nursery%3f+via+%40CT_Women" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share ctSocialShare_last"><a class="js-shareLink js-trackJanrainClick linkVar" href="http://www.christianitytoday.com/women/2017/september/are-smart-educated-women-still-called-to-church-nursery.html?share=" data-modalid="shareUrlModal" data-shareurl="http://www.christianitytoday.com/women/2017/september/are-smart-educated-women-still-called-to-church-nursery.html?share=" data-eventaction="Unlock Article" title="Share link to this article"><span>link</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_googlePlus shareCount"><a target="_blank" class="js-trackJanrainClick" onclick="window.open('https://plus.google.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fseptember%2fare-smart-educated-women-still-called-to-church-nursery.html%3fgoogleplus', 'newwindow', 'width=500, height=350'); return false;" href="https://plus.google.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fseptember%2fare-smart-educated-women-still-called-to-church-nursery.html%3fgoogleplus" title="Share on Google+" data-eventaction="Google+"><span></span></a></li><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fseptember%2fare-smart-educated-women-still-called-to-church-nursery.html%3flinkedin&title=Are+Smart%2c+Educated+Women+Still+Called+to+the+Church+Nursery%3f&source=CT+Women&sharetext=Are+Smart%2c+Educated+Women+Still+Called+to+the+Church+Nursery%3f', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fseptember%2fare-smart-educated-women-still-called-to-church-nursery.html%3flinkedin&title=Are+Smart%2c+Educated+Women+Still+Called+to+the+Church+Nursery%3f&source=CT+Women&sharetext=Are+Smart%2c+Educated+Women+Still+Called+to+the+Church+Nursery%3f" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fseptember%2fare-smart-educated-women-still-called-to-church-nursery.html%3freddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li><li class="ctSocialShare_stumbleUpon ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://www.stumbleupon.com/submit/?url=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fseptember%2fare-smart-educated-women-still-called-to-church-nursery.html%3fstumbleupon" title="Share on StumbleUpon" data-eventaction="StumbleUpon"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=CT Women: Are Smart, Educated Women Still Called to the Church Nursery?&body=http://www.christianitytoday.com/women/2017/september/are-smart-educated-women-still-called-to-church-nursery.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/women/channel/utilities/print.html?type=article&id=139505" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
</div>
</div>
<div class="l-page u-cf"><div class="u-right backToTop js-backToTop"></div>
</div>
<div class="footer spacer-bottom-25 js-footer"><div class="footer-inner_logo"><img src="/ct/channel/img/bg_nav.png" class="is-invisible" style="display:none;visibility:hidden;" /><a href="/"><img alt="Christianity Today" title="Christianity Today" width="" class="logo_wide" src="/system/img/logos/ct_full.svg" /></a></div>
<div class="gf-sublogo_text">founded 1956</div>
<ul class="footer-inner_links"><li class="footer-inner_links-label spacer-right-10"><strong><a href="/women/">CT Women</a>:</strong></li><li><a href="/women/" target="_parent">Home</a></li><li class="divider">|</li><li><a href="/women/help/about-us.html" target="_parent">About Us</a></li><li class="divider">|</li><li><a href="/ct/help/contactus.html" target="_parent">Contact Us</a></li><li class="divider">|</li><li><a href="/ct/help/permissions-and-privacy/terms-of-use.html" target="_parent">Reprint Policy</a></li><li class="divider">|</li><li><a href="/ct/help/sitemap.html" target="_parent">Sitemap</a></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Free Newsletters</a></li><li class="divider">|</li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203289&cds_from_id=ctwomen-footer-sub" target="_parent">Subscribe</a></li><li class="divider">|</li><li><a href="/women/archives/" target="_parent">Archives</a></li></ul><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="uppercase global-footer_newsletter-heading spacer-bottom-10">Stay informed. Sign up for our Free newsletter.</label><form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><fieldset class="newsletterList"><div class="nlList_item"><input type="hidden" id="todayschristianwoman" value="todayschristianwoman" name="list" /><p><strong>Sign up today for our  newsletter: CT Women Newsletter.</strong> CT's weekly newsletter highlighting the voices of women writers. We report on news and give our opinion on topics such as church, family, sexuality, discipleship, pop culture, and more!</p>
</div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="ENTER YOUR EMAIL" /><input type="hidden" class="newsletterGeoZipInput" name="geoZip" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" src="/system/img/btn_signup.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="CTW-Global-Footer" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203293&cds_from_id=ctwnlformfollowup" /><input type="hidden" name="optInType" value="" /></form></div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_top u-cf"><div class="global-footer_sections u-left spacer-right-45 spacer-bottom-30"><div class="global-footer_corpLogo u-cf spacer-bottom-25"><a target="_parent" href="http://www.christianitytoday.org/"><img alt="Christianity Today" title="Christianity Today" width="300" src="/system/img/logos/org.svg" /></a></div>
<ul class="global-footer_section global-footer_section-item1 u-left spacer-right-20"><li class="global-footer_sections-heading"><a href="http://www.christianitytoday.org/ministry/mission/" target="_parent">Our Ministry</a></li><li><a href="http://www.christianitytoday.org/ministry/mission/" target="_parent">Our Mission</a></li><li><a href="http://www.christianitytoday.org/ministry/history/" target="_parent">Our History</a></li><li><a href="http://www.christianitytoday.org/ministry/whatwebelieve/" target="_parent">Our Beliefs</a></li><li><a href="http://www.christianitytoday.org/inside-story/stories/" target="_parent">What People Are Saying</a></li><li><a href="http://www.christianitytoday.org/inside-story/" target="_parent">The Inside Story</a></li><li><a href="http://www.christianitytoday.org/careers/" target="_parent">Career Opportunities</a></li><li><a href="http://www.christianitytoday.org/partner/" target="_parent">Donate</a></li></ul><ul class="global-footer_section global-footer_section-item2 u-left spacer-right-20"><li class="global-footer_sections-heading"><a href="http://www.christianitytoday.org/ourbrands/" target="_parent">Our Brands</a></li><li><a href="http://www.christianitytoday.com/ct/" target="_parent">Christianity Today</a></li><li class="spacer-left-10"><a href="http://www.christianitytoday.com/ct/en-espanol/" target="_parent">En Espa&ntilde;ol</a></li><li class="spacer-left-10"><a href="http://www.christianitytoday.com/history/" target="_parent">Christian History</a></li><li class="spacer-left-10"><a href="http://www.christianitytoday.com/news/" target="_parent">News & Reporting</a></li><li class="spacer-left-10"><a href="http://www.christianitytoday.com/women/" target="_parent">CT Women</a></li></ul><ul class="global-footer_section global-footer_section-item3 u-left spacer-right-20 spacer-top-20"><li><a href="http://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li class="spacer-left-10"><a href="http://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li class="spacer-left-10"><a href="http://www.christianbiblestudies.com" target="_parent">Christian Bible Studies</a></li><li class="spacer-left-10"><a href="http://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li class="spacer-left-10"><a href="http://www.smallgroups.com/" target="_parent">Small Groups</a></li><li class="spacer-left-10"><a href="http://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li></ul><ul class="global-footer_section global-footer_section-item4 u-left spacer-top-20 spacer-right-35"><li><a href="http://www.christiancollegeguide.net/" target="_parent">Christian College Guide</a></li><li><a href="http://www.churchlawandtax.com/" target="_parent">Church Law & Tax Report</a></li><li><a href="http://www.churchlawandtax.com/cft/" target="_parent">Church Finance Today</a></li><li><a href="http://www.christianitytoday.com/iyf/" target="_parent">Ignite Your Faith</a></li><li><a href="http://www.christianitytoday.com/moi/" target="_parent">Men of Integrity</a></li><li><a href="http://www.seminarygradschool.com/" target="_parent">Seminary/Grad School Guide</a></li></ul><div class="spacer-left-20 global-footer_social"><div class="global-footer_sections-heading spacer-bottom-10">Follow Us</div>
<a href="http://www.christianitytoday.org/ourbrands/socialmedia.html" target="_parent"><img src="/system/img/icon_facebook_lg.gif" alt="Follow our brands on Facebook" title="Follow our brands on Facebook" width="32" height="32" /></a><a href="http://www.christianitytoday.org/ourbrands/socialmedia_twitter.html" target="_parent"><img src="/system/img/icon_twitter_lg.gif" alt="Follow our brands on Twitter" title="Follow our brands on Twitter" width="32" height="32" /></a><a href="http://www.christianitytoday.org/ourbrands/socialmedia_instagram.html" target="_parent"><img src="/system/img/icon_instagram_lg.gif" alt="Follow our brands on Instagram" title="Follow our brands on Instagram" width="32" height="32" /></a><a href="http://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent"><img src="/system/img/icon_email_lg.gif" alt="Subscribe to our newsletters" title="Subscribe to our newsletters" width="32" height="32" /></a><a href="http://www.christianitytoday.org/ourbrands/socialmedia_rss.html" target="_parent"><img src="/system/img/icon_rss_lg.gif" alt="Subscribe to our RSS feeds" title="Subscribe to our RSS feeds" width="32" height="32" /></a></div>
</div>
<div class="global-footer_promo"><div class="global-footer_promo-logo"><a href="http://www.beautifulorthodoxy.com/" target="_parent"><img src="/system/img/logos/bo.svg" alt="Beautiful Orthodoxy" title="Beautiful Orthodoxy" width="" /></a></div>
<div class="spacer-bottom-20 spacer-top-20 global-footer_promo-desc">
				Christianity Today strengthens the church by richly communicating the breadth of the true, good, and beautiful Gospel.
			</div>
<ul><li><a href="http://www.beautifulorthodoxy.com/" target="_parent">Learn more</a></li>
				|
				<li><a href="http://www.christianitytoday.org/partner/" target="_parent">Donate</a></li></ul></div>
</div>
</div>
<div class="global-footer_bottom u-cf"><div class="global-footer_container"><ul class="u-left global-footer_links"><li itemprop="copyrightNotice"><strong>&copy; <span itemprop="copyrightYear">2017</span>&nbsp;<span itemprop="copyrightHolder provider publisher sourceOrganization" itemscope="" itemtype="http://schema.org/Organization" itemid="http://www.christianitytoday.com/"><span itemprop="name">Christianity Today</span></span></strong></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/help" target="_parent">Help</a></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/myaccount?page=contact" target="_parent">Contact Us</a></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/mediaroom/" target="_parent">Media Room</a></li><li class="divider">|</li><li><a href="http://www.christianitytodayads.com/" target="_parent">Advertise with Us</a></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/help/permissionsandprivacy/termsofuse.html" target="_parent">Terms of Use</a></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/help/permissionsandprivacy/privacypolicy.html" target="_parent">Privacy Policy</a></li></ul><div class="u-right spacer-right-10 btn-backToTop js-backToTop js-backtoTop"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></div>
<div class="declaration clearfix spacer-bottom-10 spacer-top-10">Christianity Today is a 501(c)(3) nonprofit organization.</div>
</div>
</div>
</div>

                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctwomen/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctwomen/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctwomen/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript><script src="/system/js/vendor/jquery.js"></script>
	<!--[if lte IE 8]>
		<script src="/system/js/system.ie8.js?12012015"></script>
	<![endif]-->
	<!--[if IE 9]>
		<script src="/system/js/system.js?12012015"></script>
	<![endif]-->
	<!--[if !IE]><!-->
		<script src="/system/js/system.js?12012015"></script>
	<!--<![endif]-->
<script src="/women/channel/js/channel.js?04202017"></script><script src="/ct/channel/js/fixedheader_common.js"></script><script src="/ct/channel/js/verticals_header_scripts.js?04202017"></script><div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: 182266728542314, status: true, cookie: true, xfbml: true});
		
			FB.Event.subscribe('edge.create', function(href, widget) {
				_gaq.push(['_trackEvent', 'facebook', 'Facebook like', href]);
			});                 
		
	};
</script><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><!-- Facebook SDK -->
<script>
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
		</script><script>		

(function($) {

			$(document.body).on('click','a[href*="subscribe.christianitytoday.com"]', function(event) {
				var a = $(this);
				var	trackCategory = 'Sub Link';
				var	trackAction = 'CT Women';
				var	trackLabel = 'Are Smart, Educated Women Still Called to the Church Nursery?' ;
				var	trackUrl = 'http://www.christianitytoday.com/women/2017/september/are-smart-educated-women-still-called-to-church-nursery.html?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed: christianitytoday/ctmag (Christianity Today Magazine)';

					ga('send', 'event', trackCategory, trackAction, ( trackLabel || trackUrl));
					//console.log(trackAction);

			});
			
})(window.jQuery);		
</script><script src="/system/janrain/login/login.js?08252014"></script><script src="/system/janrain/share/share.js?08202014"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 310,
						marginTop: 100
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/janrain/js/share_popup.js"></script><script>
		googleDataLayer = [{
			'tagTypeBlackList': ['ga']
		}];
	</script><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-3RF2&tagTypeBlackList=ga" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','googleDataLayer','GTM-3RF2');</script><!-- End Google Tag Manager -->
<script src="/system/slideshow/js/slideshow.js"></script><div class="article_fixed_header"><div class="fix-header js-fixedHeader js-fixHeader box-shadow" id="fix-header"><div class="header-content"><ul class="nav nav-main js-exploreMenuContainer js-articleExploreMenu" role="navigation"><li class="current nav_item explore article-section js-exploreMenuTrigger"><span class="nav_link nav-main_link explore">Sections</span><div class="nav-dropdown js-exploreDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/ct/channel/img/icon_small_ct.png" width="31" height="17" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav-item spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><a class="u-left spacer-right-10 js-clickTrack" href="/ct/2017/september/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="http://www.christianitytoday.com/images/78182.png?w=140" srcset="http://www.christianitytoday.com/images/78182.png?w=280 2x" width="140" alt="September 2017" title="September 2017" /></a><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2017/september/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203767&cds_from_id=ctwexploresub" data-category="Article" data-action="TopNav Explore" data-label="Subscribe" target="_blank">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203774&cds_from_id=ctwexploregift" class="red-color js-clickTrack" data-category="Article" data-action="TopNav" data-label="Give a Gift">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="http://www.christianitytoday.org/partner/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/movies/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Movies & TV">Movies & TV</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/r/religious-freedom/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Religious Freedom">Religious Freedom</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/w/women-in-leadership/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Women in Leadership">Women in Leadership</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="http://www.christianitytoday.com/customercare" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="http://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.svg" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.svg" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></div>
</li></ul></li></ul></div>
</div>
</li></ul><a href="/"><img src="/system/img/logos/ct.svg" width="46" height="24" alt="Christianity Today" title="Christianity Today" /></a><div class="articleHead-top"><span class="title-head js-title">
						Are Smart, Educated Women Still Called to the Church Nursery?
					</span><span class="progress-bar-active js-fixed-header_presentProgress"></span><span class="progress-bar"></span></div>
<ul class="u-right header-rightlinks nav"><li class="nav-item js-searchBox"><a href=""><img src="/ct/channel/img/icon_search_sm.png" width="14" height="14" alt="Search" title="Search" /></a></li><li class="nav-item"><a href="" class="share">
							share <span class="js-socialShareCountAdd">26</span></a></li><li class="nav-item closeLink" style="display:none;"><a class="btn-close" href="">exit</a></li></ul></div>
</div>
<div class="js-hideOnClick u-cf section-fixed-header shadow-box" style="display:none;"><div class="u-cf search-box "><div class="header-content"><form method="get" action="/women/search/"><fieldset><label>Search:</label><input type="text" id="searchQuery" class="custom-formElements" name="query" /><input width="36" type="image" height="27" alt="Search" title="Search" src="/ct/channel/img/btn_go.gif" /></fieldset></form></div>
</div>
</div>
<div class="js-shareBarDiv u-cf section-fixed-header shadow-box" style="display:none;"><div class="u-cf js-share js-socislMediaShare section-fixed-header box-shadow" id="janShare" style="display:none;"><div class="header-content js-socialmediaBar">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_permanent"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="http://www.christianitytoday.com/women/2017/september/are-smart-educated-women-still-called-to-church-nursery.html"

				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fseptember%2fare-smart-educated-women-still-called-to-church-nursery.html%3f', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fseptember%2fare-smart-educated-women-still-called-to-church-nursery.html%3f?share=&title=Are+Smart%2c+Educated+Women+Still+Called+to+the+Church+Nursery%3f" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fseptember%2fare-smart-educated-women-still-called-to-church-nursery.html%3f&via=CTMagazine&text=Are+Smart%2c+Educated+Women+Still+Called+to+the+Church+Nursery%3f&counturl=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fseptember%2fare-smart-educated-women-still-called-to-church-nursery.html%3f&sharetext=Are+Smart%2c+Educated+Women+Still+Called+to+the+Church+Nursery%3f+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fseptember%2fare-smart-educated-women-still-called-to-church-nursery.html%3f&via=CTMagazine&text=Are+Smart%2c+Educated+Women+Still+Called+to+the+Church+Nursery%3f&counturl=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fseptember%2fare-smart-educated-women-still-called-to-church-nursery.html%3f&sharetext=Are+Smart%2c+Educated+Women+Still+Called+to+the+Church+Nursery%3f+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick linkVar" href="http://www.christianitytoday.com/women/2017/september/are-smart-educated-women-still-called-to-church-nursery.html?share=" data-modalid="shareUrlModal" data-shareurl="http://www.christianitytoday.com/women/2017/september/are-smart-educated-women-still-called-to-church-nursery.html?share=" data-eventaction="Unlock Article" title="Share link to this article"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=CT Women: Are Smart, Educated Women Still Called to the Church Nursery?&body=http://www.christianitytoday.com/women/2017/september/are-smart-educated-women-still-called-to-church-nursery.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/women/channel/utilities/print.html?type=article&id=139505" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
</div>
</div>
<div id="unlockUrlModal" class="modal is-centered is-invisible modal-options"><h2 class="modal-title spacer-bottom-30">
					Share This Article with a Friend
				</h2><p class="modal-description spacer-bottom-30">To unlock this article for your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea readonly="readonly"></textarea></div>
<div id="shareUrlModal" class="modal is-centered is-invisible modal-options"><h2 class="modal-title spacer-bottom-30">
					Share This Article with a Friend
				</h2><p class="modal-description spacer-bottom-30">To share this article with your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea></textarea></div>
</body></html>