<!DOCTYPE html><html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta charset="utf-8" />
<title>Moms Who Miscarry Benefit from Going to Church | Christianity Today</title><link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7055514/6766352/css/fonts.css"></link><meta name="thumbnailUrl" content="https://www-images.christianitytoday.com/images/83076.jpg?w=220" />
<meta name="google-site-verification" content="yH0GKn2l6EE-U04vGLfRGUmS1NzRpDMnOM4aSDfukh4" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<link rel="stylesheet" href="/system/css/system.css?31102017"></link><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="https://www.christianitytoday.com/ct/2018/august-web-only/moms-who-miscarry-benefit-from-going-to-church.html"></link><meta name="googleID" content="UA-172707-2" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-172707-2', 'auto', {'allowLinker': true});
				ga('require', 'linker');
        ga('create', 'UA-172707-2', { 'userId': '2"'});

				
				ga('linker:autoLink', 'subscribe.christianitytoday.com'.split(','));
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
					ga('set', 'dimension1', 'David Briggs');
					ga('set', 'dimension5', 'Rebecca Randall');
				
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '08/09/2018');
			
		ga('set', 'dimension6', '08/09/2018');
	
						ga('set', 'contentGroup1', 'Church Life and Ministry');
					
			ga('set', 'contentGroup2', 'Rebecca Randall');
		
			
			ga('send', 'pageview', location.pathname + window.location.search);
			ga('corporate.send', 'pageview', location.pathname + window.location.search);
			

			
	
		</script><!-- Global site tag (gtag.js) - Google AdWords: 923701311 -->
<script async="true" src="https://www.googletagmanager.com/gtag/js?id=AW-923701311"></script><script>
				 window.dataLayer = window.dataLayer || [];
				 function gtag(){dataLayer.push(arguments);}
				 gtag('js', new Date());

				 gtag('config', 'AW-923701311');
				</script><meta property="og:site_name" content="ChristianityToday.com" />
<meta property="article:author" content="David Briggs" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.christianitytoday.com/ct/2018/august-web-only/moms-who-miscarry-benefit-from-going-to-church.html" />
<meta property="og:title" content="Moms Who Miscarry Benefit from Going to Church" />
<meta property="og:description" content="National study ties church participation to improved mental health after a miscarriage. " />
<meta property="og:image" content="https://www-images.christianitytoday.com/images/83076.jpg?w=1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CTMagazine" />
<meta name="twitter:title" content="Moms Who Miscarry Benefit from Going to Church" />
<meta name="twitter:description" content="National study ties church participation to improved mental health after a miscarriage. " />
<meta name="twitter:image" content="https://www-images.christianitytoday.com/images/83076.jpg?w=1200" />
<link rel="apple-touch-icon" href="/ct/apple-touch-icon.png"></link><script>
			    (function(h,o,t,j,a,r){
			        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			        h._hjSettings={hjid:414543,hjsv:5};
			        a=o.getElementsByTagName('head')[0];
			        r=o.createElement('script');r.async=1;
			        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			        a.appendChild(r);
			    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
			</script><meta name="siteID" value="1" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1800576576821396');
fbq('track', 'PageView');
fbq('track', 'ViewContent');
</script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<link rel="stylesheet" href="/system/css/beta.css"></link><link rel="stylesheet" href="/ct/channel/css/channel.css?07022018"></link><link rel="stylesheet" href="/ct/channel/css/ui-lightness/jquery-ui.min.css"></link><meta name="keywords" content=",Women" />
<meta name="description" content="National study ties church participation to improved mental health after a miscarriage. " />
<meta name="editor" content="Rebecca Randall" />
<meta name="articleSection" content="Church Life and Ministry," />
<meta property="fb:app_id" content="182266728542314" />
<!--googleoff: all-->
<link rel="next" href="https://www.christianitytoday.com/ct/2018/august-web-only/moms-who-miscarry-benefit-from-going-to-church.html?start=2"></link></head><body><div class="info" style="display:none;">
		
	<br />
		Rebecca Randall
	<br />
		1
	<br />
		162
	<br />
		08/09/2018
	</div>
<div class="desktop-true"><div class="global-header"><div class="global-header_logo u-left spacer-right-10 spacer-left-10"><a href="http://www.christianitytoday.org/" target="_parent"><img width="195" height="19" alt="Christianity Today" title="Christianity Today" src="/system/img/logos/org.svg" /></a></div>
<div class="global-header_menus u-left"><ul><li class="uppercase submenu-item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" class="submenu-item_link" target="_parent">Who We Are</a><ul class="submenu_ministry submenu"><li><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></li><li class="uppercase submenu-item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent" class="submenu-item_link">What We Do</a><div class="submenu_brands submenu"><ul class="u-left spacer-right-50 spacer-left-10"><li><a href="http://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="https://www.christianitytoday.com/news/" target="_parent">CT News & Reporting</a></li><li><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="https://www.christianitytoday.com/women/" target="_parent">CT Women</a></li><li><a href="https://www.christianitytoday.com/history/" target="_parent">CT History</a></li><li><a href="https://www.christianitytoday.com/ct/books/" target="_parent">CT Books</a></li></ul><ul><li><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax </a></li><li><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="http://www.christiancollegeguide.net/" target="_parent">Christian College Guide</a></li><li><a href="http://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="http://www.seminarygradschool.com/" target="_parent">Seminary Grad School</a></li><li><a href="http://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="http://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li></ul></div>
</li><li class="uppercase submenu-item"><a class="js-clickTrack" data-category="Newsletter Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="uppercase submenu-item"><a class="js-clickTrack" data-category="Donate Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Give Now</a></li></ul></div>
</div>
</div>
<div class="global-navigation mobile-true u-cf"><a href="https://www.christianitytoday.org/"><img class="u-left favicon" src="/system/img/logos/org_mark.svg" width="22" height="22" /></a><div class="navigation-bar js-mobileNavTigger"><img class="navigation-icon js-navIcon" src="/system/img/icon_hamburger.svg" width="20" height="16" /><img class="close-icon js-closeIcon display-none" src="/system/img/btn_close_x.svg" width="16" height="16" /><ul class="navigation-dropdown js-Nav"><li class="dropdown js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/who-we-are/">Who We Are</a><img class="arrow arrow-down" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="dropdown-menu js-menuItemContainer"><li><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Partner With Us</a></li></ul></li><li class="dropdown js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/what-we-do/">What We Do</a><img class="arrow arrow-down" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="dropdown-menu js-menuItemContainer"><li><a href="http://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="http://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="http://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="http://www.christiancollegeguide.net/" target="_parent">Christian College Guide</a></li><li><a href="http://www.churchlawandtax.com/" target="_parent">Church Law & Tax Report</a></li><li><a href="http://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="http://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="http://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="http://www.seminarygradschool.com/" target="_parent">Seminary/Grad School Guide</a></li><li><a href="http://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/#donate">Give by Check</a></li></ul></li><li><a href="https://www.christianitytoday.org/newsletter/">Newsletters</a></li><li><a href="https://www.christianitytoday.org/give/" class="color-red">Give Now</a></li></ul><div class="navigation-bar_explore mobile-true"><span>Explore</span></div>
</div>
</div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><div class="l-wrap"><div class="l-header"><!-- Made changes because of #3967 - Ticket : #47980 - add "shop" to CT Header -->
<div class="bg-black header-section_inner"><div class="header-content u-cf"><div class="u-cf align-center"><div class="ad-top u-left">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=4644074/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=/keyword=Women,ChurchLifeandMinistry/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=4644074/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=/keyword=Women,ChurchLifeandMinistry/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=/keyword=Women,ChurchLifeandMinistry/platform=/status=guest/visit_source=feed"/></a></noscript></div>
</div>
</div>
<div class="header-menu align-center u-cf bg-white"><div class="border-bottom-light-gray"><div class="l-pager position-relative"><div class="header-logo"><a href="/" class="js-clickTrack" data-category="Article" data-action="TopNav" data-label="CT Logo"><img src="/system/img/logos/ct_tagline.svg" width="151" alt="Christianity Today" title="Christianity Today" /></a></div>
<div class="user-info spacer-top-10"><!-- Made changes because of #3967 - Ticket : #47980 - add "shop" to CT Header -->
<span><a class="js-login js-clickTrack" href="/login.html" data-category="Article" data-action="TopNav" data-label="Log In" data-norefresh="true">Log in</a><span class="sep">|</span><a href="https://ctmagazine.myshopify.com/?utm_source=ct-header&utm_campaign=CT" class="storelink">Shop</a></span></div>
</div>
</div>
<div><ul class="nav-bar spacer-top-8 js-menuContainer js-exploreDropDownMenu"><li class="nav-bar_list js-menuTrigger"><a class="nav-bar_link"><img class="spacer-right-5" src="/ct/channel/img/icon_explore_red.png" />Sections</a><div class="nav-dropdown js-menuDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/ct/channel/img/icon_small_ct.png" width="31" height="17" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav-item spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><a class="u-left spacer-right-10 js-clickTrack" href="/ct/2018/july-august/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/82507.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/82507.jpg?w=280 2x" width="140" alt="July/August 2018" title="July/August 2018" /></a><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2018/july-august/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155493&cds_from_id=ctexploresub" data-category="Sub Link" data-action="Christianity Today" data-label="Moms Who Miscarry Benefit from Going to Church">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155494&cds_from_id=ctexploregift" data-category="Sub Link" data-action="Christianity Today" data-label="Moms Who Miscarry Benefit from Going to Church">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://www.christianitytoday.org/partner-with-us/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/g/billy-graham/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Graham, Billy">Billy Graham</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/c/church-leadership/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Church Leadership">Church Leadership</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/a/abuse/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Abuse">Abuse</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="http://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.svg" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.svg" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></div>
</li></ul></li></ul></div>
</div>
</li><li class="nav-bar_list"><a class="nav-bar_link js-clickTrack" href="/ct/our-latest/" data-category="Article" data-action="TopNav" data-label="Our Latest">Our Latest</a></li><li class="nav-bar_list js-menuTrigger"><a class="nav-bar_link js-clickTrack" href="/ct/archives/" data-category="Article" data-action="TopNav" data-label="The Magazine">The Magazine</a><div class="nav-dropdown js-menuDropDown display-none"><div class="subnav section inner-content"><div class="subnav-top uppercase"><img width="15" height="7" class="highlighted highlight-item" src="/ct/channel/img/icon_triangle-lg.png" /><ul class="nav"><li class="first-item spacer-left-0"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=182695&cds_from_id=ctsubmenu_drpdwn_sub" class="js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="Moms Who Miscarry Benefit from Going to Church">Subscribe</a></li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=225456&cds_from_id=WhatYouGetOrganic" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Subscriber Benefits">Subscriber Benefits</a></li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=182696&cds_from_id=ctsubmenu_drpdwn_gift" class="js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="Moms Who Miscarry Benefit from Going to Church">Give a Gift</a></li></ul></div>
<div class="spacer-top-20 subnavSection-lg"><div class="subnavSection-lg_left u-left border-right-black"><a href="/ct/2018/july-august/" title=""><img class="u-left spacer-right-30" src="https://www-images.christianitytoday.com/images/82512.png?w=225" srcset="https://www-images.christianitytoday.com/images/82512.png?w=450 2x" width="225" alt="July/August" title="July/August" /></a><div class="content-inside"><a class="themeCollection-sm" href="/ct/2018/july-august/">July/August 2018</a><div class="short-desc spacer-top-15 spacer-bottom-10"><span>Digital editions:*</span><div class="spacer-top-3"><span><a class="red-color js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Reader Friendly PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Reader Friendly PDF</a></span><span class="seprator">|</span><span><a class="red-color js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Standard PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Standard PDF</a></span></div>
<div class="text-sm spacer-bottom-50 spacer-top-15"><span>*Included with your <a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=184487&cds_from_id=ctsubmenu_print_sub" class="red-color js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="Moms Who Miscarry Benefit from Going to Church">Print + Digital Subscription</a></span></div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a class="js-clickTrack" data-category="Article" data-action="TopNav Magazine" data-label="View Current Issue" href="/ct/2018/july-august/">View Current Issue</a></span></div>
</div>
</div>
<div class="subnavSection-lg_right u-right"><a class="themeCollection-sm" href="/ct/archives/">Issue Archives</a><div class="vault-component spacer-top-15 content-inside"><a href="/ct/archives/"><img class="u-left spacer-right-15" src="/ct/channel/img/icon_vault.gif" width="75" height="85" alt="Vault" title="Vault" /></a><div class="short-desc">Browse 20+ years of magazine archives and web exclusives. Subscribers receive full access to the archives.</div>
</div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a data-label="View Issue Archives" data-action="View Issue Archives" data-category="Article" href="/ct/archives/" class="js-clickTrack">View Issue Archives</a></span></div>
</div>
</div>
</div>
</li><li class="nav-bar_list js-subscribe"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=117423&cds_from_id=ctmagdrpdwnsub" class="nav-bar_link js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="Moms Who Miscarry Benefit from Going to Church">Subscribe</a></li></ul><form class="box_for_search js-searchForm" method="get" action="/ct/search/"><input class="clearField search-component is-empty js-displayForm" name="query" value="" type="text" /><input class="submit js-submitButton bg-white" src="/system/img/icon_search.svg" width="14" height="14" alt="search" type="image" /></form></div>
</div>
</div>
</div>
<div class="l-outer ad-readermode" id="article"><div class="l-page js-fixheader"><div class="section u-cf content-full js-hideOnReaderMode border-bottom-white"><div class="js-editable" data-id="191" data-name="breaking_banner" data-itemtype="channel" data-itemid="162"></div>
</div>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.christianitytoday.com/ct/2018/august-web-only/moms-who-miscarry-benefit-from-going-to-church.html"
  },
  "headline": "Moms Who Miscarry Benefit from Going to Church",
  
  "image": "https://www-images.christianitytoday.com/images/83076.jpg",
  
  "datePublished": "8/9/2018 8:00:00 AM",
  "dateModified": "8/8/2018 3:35:54 PM",
  "author": {
    "@type": "Person",
    "name": "David Briggs"
  },
  "publisher": {
     "name": "Christianity Today",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "https://www.christianitytoday.com/system/img/logos/png/ct.png"
     }
  },
  "description": "National study ties church participation to improved mental health after a miscarriage. ",
  "isAccessibleForFree": "False",
  "hasPart":
    {
    "@type": "WebPageElement",
    "isAccessibleForFree": "False",
    "cssSelector" : ".paywall"
    }
}
</script><div class="breadcrumbs spacer-bottom-3 js-hideOnReaderMode"><a href="/">Home</a> &gt; <a data-category="Article" data-action="Breadcrumbs" data-label="2018" class="js-clickTrack" href="/ct/2018/">2018</a> &gt; <a href="/ct/2018/august-web-only/">August (Web-only)</a></div>
<div class="u-left sticky-leftnav l-three js-hideOnReaderMode js-rightnav"><h3 class="section-heading">Trending</h3><div class="timeline-leftnav"><ul class="nav leftnav-list storynav-list js-listContainer"><li><div class="slug uppercase"><a href="/news">News</a></div>
<a href="/news/2018/july/study-us-churches-exclude-children-with-autism-addadhd.html" class="title title-4_bolded">Study: US Churches Exclude Children with Autism, ADD/ADHD</a><div class="byline spacer-top-8">David Briggs</div>
</li><li><div class="slug uppercase"><a href="/news">News</a></div>
<a href="/news/2018/august/bill-hybels-steve-carter-resigns-willow-creek-gls-summit.html" class="title title-4_bolded">Hybels Heir Quits Willow as New Accusations Arise Before Global Leadership Summit</a><div class="byline spacer-top-8">Bob Smietana</div>
</li><li><div class="slug uppercase"><a href=""></a></div>
<a href="/ct/2018/august-web-only/helping-single-christians.html" class="title title-4_bolded">Learning to See Your Single Neighbor</a><div class="byline spacer-top-8">Holly Stallcup</div>
</li><li><div class="slug uppercase"><a href="/news">News</a></div>
<a href="/news/2018/august/willow-creek-bill-hybels-heather-larson-elders-resign-inves.html" class="title title-4_bolded">Willow Creek Elders and Pastor Heather Larson Resign over Bill Hybels</a><div class="byline spacer-top-8">Bob Smietana</div>
</li><li><div class="slug uppercase"><a href=""></a></div>
<a href="/ct/2018/august-web-only/hymnal-christopher-phillips.html" class="title title-4_bolded">What We Lose When Hymnbooks Disappear</a><div class="byline spacer-top-8">Ashley Hales</div>
</li></ul></div>
<div class="spacer-top-25 u-cf social-nav-item">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_fallback"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/ct/2018/august-web-only/moms-who-miscarry-benefit-from-going-to-church.html"
					data-shareurl="https://www.christianitytoday.com/ct/2018/august-web-only/moms-who-miscarry-benefit-from-going-to-church.html?"
					data-sharetitle="Moms Who Miscarry Benefit from Going to Church"
					data-sharemedia=""
					data-sharetext=""
					data-sharewidget="Fallback"
				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2faugust-web-only%2fmoms-who-miscarry-benefit-from-going-to-church.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2faugust-web-only%2fmoms-who-miscarry-benefit-from-going-to-church.html&title=Moms+Who+Miscarry+Benefit+from+Going+to+Church" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2faugust-web-only%2fmoms-who-miscarry-benefit-from-going-to-church.html&via=CT_Women&text=Moms+Who+Miscarry+Benefit+from+Going+to+Church&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2faugust-web-only%2fmoms-who-miscarry-benefit-from-going-to-church.html&sharetext=Moms+Who+Miscarry+Benefit+from+Going+to+Church+via+%40CT_Women', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2faugust-web-only%2fmoms-who-miscarry-benefit-from-going-to-church.html&via=CT_Women&text=Moms+Who+Miscarry+Benefit+from+Going+to+Church&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2faugust-web-only%2fmoms-who-miscarry-benefit-from-going-to-church.html&sharetext=Moms+Who+Miscarry+Benefit+from+Going+to+Church+via+%40CT_Women" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/ct/2018/august-web-only/moms-who-miscarry-benefit-from-going-to-church.html?share=" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/ct/2018/august-web-only/moms-who-miscarry-benefit-from-going-to-church.html?share=" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="142977"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: Moms Who Miscarry Benefit from Going to Church&body=https://www.christianitytoday.com/ct/2018/august-web-only/moms-who-miscarry-benefit-from-going-to-church.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/women/channel/utilities/print.html?type=article&id=142977" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
<div class="js-articleContent paywall l-nine u-right"><span class="js-hideOnReaderMode"><div class="section blockContent %%var.getFlagCrumbClass%%" ><span class="featured_slug spacer-left-neg-20 slug-category flag-news">News 
						</span></div></span><!--googleon: all-->
<div class="meta-container js-hideOnReaderMode" itemscope="" itemtype="http://schema.org/Article"><h2 class="title article-title" itemprop="name">
					Moms Who Miscarry Benefit from Going to Church
					</h2><div class="deck spacer-top-5 spacer-bottom-10" itemprop="description">National study ties church participation to improved mental health after a miscarriage. </div>
<div class="article-byline byline js-addReadermode"><span itemprop="author">David Briggs</span><span class="postdate" itemprop="datePublished">| August 9, 2018</span></div>
</div>
<div id="js-getReaderMode"><span class="js-checkBrowser" id="Unknown"></span><span class="js-articleImg" id="700"></span><img class="spacer-top-20" src="https://www-images.christianitytoday.com/images/83076.jpg?w=700" srcset="https://www-images.christianitytoday.com/images/83076.jpg?w=1400 2x" width="700" alt="Moms Who Miscarry Benefit from Going to Church" title="Moms Who Miscarry Benefit from Going to Church" /><div class="credit spacer-top-3 spacer-bottom-5">
									Image:
									<a href="https://www.lightstock.com/photos/women-hugging-at-church">Cedric Wooten / Lightstock</a></div>
<div id="body" class="js-fixedHeader_start content-body spacer-top-30"><p class="text">You may never know the woman next to you in church had a miscarriage.</p>
<p class="text">Pregnancy loss happens to as many as one in five pregnant women before the 12th week. Yet researchers have found the topic remains a social taboo, often considered almost a nonevent because of the lack of status accorded to a developing child in the early stages in the womb. The experience is validated by many Christian women who harbor the pain of a &ldquo;<a href="https://www.christianitytoday.com/women/2013/october/miscarriage-secret.html" class="">secret miscarriage</a>.&rdquo;</p>
<p class="text">Add to that a general ignorance about abnormal cell development and other causes of most miscarriages, and many women would rather not suffer the victim-blaming inquiries of whether they lifted something heavy or smoked during the pregnancy.</p>
<p class="text">There is some hopeful news, however, for couples grieving over the loss of an unborn child they already envisioned as part of their family.</p>
<p class="text">If social support is generally lacking elsewhere, some new studies are finding there is one area of life that can have a significant positive effect on the mental health of women dealing with miscarriages: faith.</p>
<p class="text">In a new study analyzing six waves of the National Longitudinal Study of Youth, sociologist Richard Petts of Ball State University found that <a href="https://onlinelibrary.wiley.com/doi/abs/10.1111/jssr.12500" class="">religion may increase mental health and be an important coping mechanism for women dealing with pregnancy loss.</a></p>
<p class="text">&ldquo;The social support and framework provided by religion may be especially beneficial to mothers who miscarry but also have a live birth,&rdquo; Petts noted.</p>
<p class="text">The results were published in the March 2018 issue of the <em>Journal for the Scientific Study of Religio</em>n.</p>
<h5 class="subhead2">Finding meaning</h5>
<p class="text">Researchers have generally found that religion can be an important resource for those coping with loss, including the death of a child.</p>
<p class="text">Yet relatively little research has been done on the role of religion, pregnancy loss, and mental health. What studies that have been done have largely focused on a small group of women in a limited area.</p>
<p class="text">Where Petts&rsquo;s study makes a major contribution is in using six waves from 2000 to 2010 of a nationally representative sample of young women. The final sample size was 3,646 females who reported having a miscarriage.</p>
<p class="text">His findings include:</p>
<ul>
  <li class="text">Levels of mental health were 6 percent higher among frequent religious service attenders than infrequent attenders who had a miscarriage but have never had a live birth.</li>
  <li class="text">The levels of mental health were more than 8 percent higher for women with high religious participation who have had both a miscarriage and a live birth.</li>
  <li class="text">There was a 3 percent positive difference in mental health among frequent attenders who had a miscarriage and were currently pregnant.</li>
</ul><div class="align-center spacer-bottom-15"><div class="spacer-bottom-20 ">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150/category=/keyword=Women,ChurchLifeandMinistry/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150/category=/keyword=Women,ChurchLifeandMinistry/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150/category=/keyword=Women,ChurchLifeandMinistry/platform=/status=guest/visit_source=feed"/></a></noscript></div>
</div>
<p class="text">&ldquo;Overall, these results suggest that religious participation may help protect against negative mental health outcomes among women dealing with miscarriage,&rdquo; Petts stated. However, the research doesn&rsquo;t distinguish religious affiliation.</p>
<p class="text">Akin to experiences CT writer and author Trillia Newbell has described in her <a href="https://www.christianitytoday.com/ct/2015/april-web-only/losing-baby-not-losing-my-faith.html" class="">writing</a>, other recent research affirms a positive role for religion in helping cope with miscarriage.</p>
<p class="text">A study of 97 women in Israel found high rates of probable post-traumatic stress disorder and major depressive disorder following pregnancy loss after the first trimester. However, <a href="https://www.sciencedirect.com/science/article/pii/S0163834317304012" class="">more religious women were less susceptible to PTSD,</a> the researchers found.</p>
<p class="text">&ldquo;Religious belief often entails acceptance of adversity as guided by a larger force directing one&#39;s life,&rdquo; researchers said. &ldquo;It may also be associated with other factors associated with post-traumatic resilience, such as a larger, more tightly-knit social network.&rdquo;</p>
<p class="text">A Taiwanese study following 30 couples up to a year after pregnancy loss found that parents who have no religious beliefs and never attended rituals &ldquo;for the lost baby will predictably feel greater grief.</p>
<p class="text">&ldquo;Being a member of a religious organization not only affects one&rsquo;s social support, but also one&rsquo;s belief system, and <a href="https://onlinelibrary.wiley.com/doi/10.1111/jocn.14059" class="">potentially makes grieving less long-lasting and intense by providing bereaved parents with a reason and a meaning for their loss</a>,&rdquo; researchers said.</p>
<h5 class="subhead2">The difference between love and judgment</h5>
<p class="text">Not all religious influences are positive.</p>
<p class="text">Studies also indicate people who have an image of a punishing, judgmental divinity who has forsaken them at times of loss face lower mental health.</p>
<p class="text">One older study of 103 women in Pennsylvania who faced pregnancy loss found that beliefs such as that God was punishing them for their sins when they lost the baby were <a href="https://link-springer-com.ezaccess.libraries.psu.edu/article/10.1007/s10943-009-9277-3" class="">the most powerful predictor of greater maternal grief</a>.</p>
<p class="text">But in general, the research suggests that belief in a loving God who understands their pain and is a <a href="https://www.christianitytoday.com/women/2017/july/miscarriage-changed-me.html" class="">consoling presence</a> and having a supportive network of religious friends are likely to help them cope with loss.</p>
<p class="text">What can church congregations do?</p>
<p class="text">Research suggests the first task is education, from the pulpit and in church websites and bulletins. Make people aware of the profound loss parents feel after a miscarriage and dispel myths that it was likely the woman&rsquo;s fault.</p><p class="text">Grieving individuals also can find value in religious rituals, from special prayers to burial ceremonies at cemeteries.</p>
<p class="text">For many grieving parents, these rituals not only allow them to address and name their loss&mdash; parents are often encouraged to use the name they picked out at the services&mdash;but often provide hope that a merciful God will never forsake them.</p>
<p class="text">For example, the Catholic blessing for parents after a miscarriage or stillbirth states, &ldquo;Lord, grant mercy to all the members of this family, and comfort them with the hope <a href="http://www.usccb.org/prayer-and-worship/bereavement-and-funerals/blessing-of-parents-after-a-miscarriage-or-stillbirth.cfm" class="">that one day we will all live with you</a>.&rdquo;</p>
<p class="text"><em>David Briggs, a former national writer for the Associated Press who holds a master&rsquo;s degree from Yale Divinity School, writes the Ahead of the Trend column on new developments in religion research for the <a href="http://www.thearda.com/" class="">Association of Religion Data Archives</a>.</em></p><div class="spacer-bottom-20 ">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=spotlight_1/size=/category=/keyword=/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=spotlight_1/size=/category=/keyword=/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=spotlight_1/size=/category=/keyword=/platform=/status=guest/visit_source=feed"/></a></noscript></div>
<span class="js-countPages" data-pages="1"></span><!--googleoff: all-->
<span id="js-getArticleRightnav" class="is-invisible"><div class="inner-rightnav_article"></div>
<div class="l-rightnav u-right inner-rightnav inner-rightnav_item rightnav-article_adjustment spacer-bottom-20"><div class="l-full"></div>
<div class="current-issue_rightnav"><div class="right-section-currentIssue u-cf spacer-bottom-20 js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><div class="heading-section section heading-section-lg spacer-bottom-10 ">
							Current Issue
						<div class="currentIssueDateSection spacer-top-5 u-cf"><span><a href="/ct/2018/july-august/">July/August 2018</a></span><span class="more-rightView"><a class="more-rightView js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=127414&cds_from_id=ctcurrentissuehardsub" data-category="Sub Link" data-action="Christianity Today" data-label="Moms Who Miscarry Benefit from Going to Church">Subscribe</a></span></div>
</div>
<div class="section spacer-top-10 u-left"><div class="ctLatestCover u-left"><div class="spacer-bottom-10"><a class="js-clickTrack " href="/ct/2018/july-august/" data-category="Article" data-action="RightNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/82507.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/82507.jpg?w=280 2x" width="140" alt="July/August" title="July/August" /></a></div>
<a href="/ct/2018/july-august/" class="js-clickTrack more section-currentissue_more more-leftside" data-category="Article" data-action="RightNav Current Issue" data-label="View Contents">Read This Issue</a></div>
<div class="section-currentissue u-left l-two js-editable" data-id="189" data-name="current_articles" data-itemtype="channel" data-itemid="162"><ul class="l-grid"><li class="spacer-bottom-10 firstlink"><a class="js-clickTrack" href="/ct/2018/july-august/out-flood-pass-waters-comfort-tragedy.html" data-category="Article" data-action="RightNav Current Issue" data-label="Cover Story: Out of the Flood"><strong>Cover Story: Out of the Flood</strong></a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2018/july-august/arts-effective-for-evangelism-bezalel-oholiab.html" data-category="Article" data-action="RightNav Current Issue" data-label="Does Evangelism Jeopardize Authentic Artistic Expression?">Does Evangelism Jeopardize Authentic Artistic Expression?</a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2018/july-august/andrew-wilson-jewish-man-roman-demon-gentile-pig.html" data-category="Article" data-action="RightNav Current Issue" data-label="Heard the One About the Jewish Man, the Roman Demon, and the Gentile Pigs?">Heard the One About the Jewish Man, the Roman Demon, and the Gentile Pigs?</a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li></ul></div>
</div>
</div>
</div>
<div class="bg-light-gray  spacer-inner-top-15 spacer-inner-bottom-15 spacer-inner-left-15 spacer-bottom-20"><div class="u-left spacer-right-30"><div class="fb-like" data-href="https://www.facebook.com/CTMagazine/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
</div>
<a href="https://twitter.com/ctmagazine" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false" data-dnt="true">Follow @ctmagazine</a></div>
<div class="l-full spacer-bottom-20 border-bottom-black spacer-inner-bottom-10 is-invisible"><div id="newsletters" class="newsletter-section"><div class="section heading-section heading-section-lg">Free Newsletters</div>
<form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><fieldset class="newsletterList"><div class="nlList_item"><input type="checkbox" id="ctdirect-html" class="checkbox nlList_item_checkbox" value="ctdirect-html" name="list" checked="checked" /><label for="ctdirect-html"></label><a href="http://www.christianitytoday.com/lyris/ctdirect/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html,gallireport
									</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Get the most recent headlines and stories from Christianity Today delivered to your inbox daily." /></div>
<div class="nlList_item"><input type="checkbox" id="ctweekly-html" class="checkbox nlList_item_checkbox" value="ctweekly-html" name="list" checked="checked" /><label for="ctweekly-html"></label><a href="http://www.christianitytoday.com/lyris/ctweekly/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html,gallireport
									</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="CTWeekly delivers the best content from ChristianityToday.com to your inbox each week." /></div>
<div class="nlList_item"><input type="checkbox" id="todayschristianwoman" class="checkbox nlList_item_checkbox" value="todayschristianwoman" name="list" checked="checked" /><label for="todayschristianwoman"></label><a href="http://www.christianitytoday.com/lyris/ctwomen/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html,gallireport
									</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="CT's weekly newsletter highlighting the voices of women writers. We report on news and give our opinion on topics such as church, family, sexuality, discipleship, pop culture, and more!" /></div>
<div class="nlList_item"><input type="checkbox" id="booksandculture-html" class="checkbox nlList_item_checkbox" value="booksandculture-html" name="list" checked="checked" /><label for="booksandculture-html"></label><a href="http://www.christianitytoday.com/lyris/ctbooks/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html,gallireport
									</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Each issue contains up-to-date, insightful information about today’s culture, plus analysis of books important to the evangelical thinker." /></div>
<div class="nlList_item"><input type="checkbox" id="gallireport" class="checkbox nlList_item_checkbox" value="gallireport" name="list" checked="checked" /><label for="gallireport"></label><a href="http://www.christianitytoday.com/lyris/gallireport/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html,gallireport
									</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Want to stay informed but a little short on free time? Try The Galli Report, a weekly newsletter giving you 5 must-read articles for thought leaders handpicked by CT Editor Mark Galli." /></div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="Email Address" /><input type="hidden" class="newsletterGeoZipInput" name="geoZip" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" src="/ct/channel/img/btn_go.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="CT Magazine panel" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=113021&cds_from_id=ctnlformfollowup" /><input type="hidden" name="optInType" value="" /></form><div class="more-rightView spacer-top-10"><a class="read-more" href="/myaccount/?page=newsletters">More Newsletters</a></div>
</div>
</div>
<div class="section-newsletters spacer-top-10 "><div class="spacer-bottom-15"><div class="section-heading">Free Newsletters</div>
<div class="js-newsletter"><div class="spacer-bottom-10 spacer-top-10"><a class="section-heading_sm" href="/myaccount/?page=newsletters">Get the best from CT editors, delivered straight to your inbox!</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Stay informed with updates from CT Direct, Today in Christian History, and CT Weekly newsletters" /></div>
<input type="hidden" name="source" value="ChristianityToday" /><input type="text" value="Email Address" name="email" class="form-elements_input clearField form-elements inputBox" /><input type="image" class="js-getNewsletter" value="submit" name="submit" src="/ct/channel/img/btn_go_lg.gif" /></div>
</div>
<a href="/myaccount/?page=newsletters" class="more color-red uppercase">More Newsletters</a></div>
</div>
</span><!--googleon: all-->
<span class="js-fixedHeader_stop"></span></div>
</div>
<!--googleoff: all-->
<div class="centered-content"><!--googleoff: all-->
<div class="follow-links spacer-inner-top-20 js-hideOnReaderMode"><div class="u-left spacer-right-30 content-inside"><a href="https://twitter.com/ctmagazine"><img src="/system/img/icon_twitter.svg" width="40" height="40" alt="Twitter" title="Twitter" class="spacer-right-10" /></a><span class="spacer-top-10 display-inlineBlock">Reply on <a href="https://twitter.com/ctmagazine">Twitter</a></span></div>
<div class="spacer-bottom-20 content-inside"><a href="https://www.facebook.com/CTMagazine"><img src="/system/img/icon_facebook.svg" width="40" height="40" alt="Facebook" title="Facebook" class="spacer-right-10" /></a><span class="spacer-bottom-20 spacer-top-10 display-block">Join the conversation on <a href="https://www.facebook.com/CTMagazine">Facebook</a></span></div>
</div>
<div class="centered-content_inner"><div class="section-bordered-both topicsList spacer-bottom-25 " id=""><div class="section"><span class="topics headings-small u-left">Tags:</span><div class="related-topics"><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=14732" data-category="Article" data-action="Article Tag" data-label="Infertility">Infertility</a><span class="seperator">|</span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=17052" data-category="Article" data-action="Article Tag" data-label="Science">Science</a><span class="seperator">|</span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=15248" data-category="Article" data-action="Article Tag" data-label="Sociology">Sociology</a><span class="seperator">|</span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=17062" data-category="Article" data-action="Article Tag" data-label="Women">Women</a></div>
</div>
</div>
<span class="js-getList js-noReaderMode" id="142977"></span></div>
</div>
<div class="support-work spacer-bottom-45 js-hideOnReaderMode"><div class="spacer-bottom-20 u-cf spacer-inner-top-10 border-top-light-gray"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=200153&cds_from_id=ct-eoa"><img class="u-left spacer-right-10" src="https://www-images.christianitytoday.com/images/82507.jpg?w=60" srcset="https://www-images.christianitytoday.com/images/82507.jpg?w=120 2x" width="60" alt="July/August" title="July/August" /></a><div class="content-inside spacer-bottom-20 display-inline-block description"><div class="color-red uppercase w-700"><a class="color-red" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=200153&cds_from_id=ct-eoa">Support our work</a></div>
 Subscribe to CT and
						<span><a class="red-color js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="Moms Who Miscarry Benefit from Going to Church" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=200153&cds_from_id=ct-eoa">get one year free</a></span>.
				</div>
</div>
</div>
</div>
<div class="l-full u-left custom-block border-top-black"><div data-id="194" data-name="featured_articles" data-itemtype="channel" data-itemid="162"></div>
<div class="blockContent spacer-bottom-20 border-bottom-black"><div class="section heading-section heading-section-lg spacer-bottom-25">Read These Next</div>
<ul class="l-grid spacer-bottom-10 section"><li class="l-three l-grid_item spacer-bottom-30 trending"><div class="bg-flag uppercase spacer-bottom-1">Trending</div>
<div class="img-container"><a href="/news/2018/august/bill-hybels-steve-carter-resigns-willow-creek-gls-summit.html" title="Hybels Heir Quits Willow as New Accusations Arise Before Global Leadership Summit" class="js-clickTrack" data-type="article" data-id="142966" data-category="Article" data-action="Read These Next Related" data-label="Hybels Heir Quits Willow as New Accusations Arise Before Global Leadership Summit"><img src="https://www-images.christianitytoday.com/images/83027.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/83027.jpg?w=440 2x" width="220" alt="Hybels Heir Quits Willow as New Accusations Arise Before Global Leadership Summit" title="Hybels Heir Quits Willow as New Accusations Arise Before Global Leadership Summit" /></a></div>
<div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="News" href="/news/">News</a></div>
<a class="title title-3 js-clickTrack  inline js-editableItem js-clickTrack" href="/news/2018/august/bill-hybels-steve-carter-resigns-willow-creek-gls-summit.html" data-type="article" data-id="142966" data-category="Article" data-action="Read These Next Related" data-label="Hybels Heir Quits Willow as New Accusations Arise Before Global Leadership Summit">Hybels Heir Quits Willow as New Accusations Arise Before Global Leadership Summit</a><div class="deck spacer-top-5">Teaching pastor Steve Carter resigns after New York Times article; GLS had already lost 111 host sites.</div>
<div class="byline spacer-top-8">Bob Smietana</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase spacer-bottom-1">From the Magazine</div>
<div class="img-container"><a href="/ct/2018/july-august/caleb-kaltenbach-day-fervently-asked-jesus-come-back.html" title="The Day I Fervently Asked Jesus to Come Back" class="js-clickTrack" data-type="article" data-id="142498" data-category="Article" data-action="Read These Next Related" data-label="The Day I Fervently Asked Jesus to Come Back"><img src="https://www-images.christianitytoday.com/images/82510.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/82510.jpg?w=440 2x" width="220" alt="The Day I Fervently Asked Jesus to Come Back" title="The Day I Fervently Asked Jesus to Come Back" /></a></div>
<div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="excerpt" href="/ct/search?type=contenttype&contenttype=excerpt&order=newest">Excerpt</a><span class="seprator"> | </span><a href="/ct/2018/july-august/">CT Magazine</a></div>
<a class="title title-3 js-clickTrack  inline js-editableItem js-clickTrack" href="/ct/2018/july-august/caleb-kaltenbach-day-fervently-asked-jesus-come-back.html" data-type="article" data-id="142498" data-category="Article" data-action="Read These Next Related" data-label="The Day I Fervently Asked Jesus to Come Back">The Day I Fervently Asked Jesus to Come Back</a><div class="deck spacer-top-5">How a friend’s tragic death gave me a new perspective on hope.</div>
<div class="byline spacer-top-8">Caleb Kaltenbach</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase spacer-bottom-1">Related</div>
<div class="img-container"><a href="/news/2018/july/study-us-churches-exclude-children-with-autism-addadhd.html" title="Study: US Churches Exclude Children with Autism, ADD/ADHD" class="js-clickTrack" data-type="article" data-id="142798" data-category="Article" data-action="Read These Next Related" data-label="Study: US Churches Exclude Children with Autism, ADD/ADHD"><img src="https://www-images.christianitytoday.com/images/82801.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/82801.jpg?w=440 2x" width="220" alt="Study: US Churches Exclude Children with Autism, ADD/ADHD" title="Study: US Churches Exclude Children with Autism, ADD/ADHD" /></a></div>
<div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Research" href="/ct/search?type=keyword&query=Research">
																	Research
																</a></div>
<a class="title title-3 js-clickTrack  inline js-editableItem js-clickTrack" href="/news/2018/july/study-us-churches-exclude-children-with-autism-addadhd.html" data-type="article" data-id="142798" data-category="Article" data-action="Read These Next Related" data-label="Study: US Churches Exclude Children with Autism, ADD/ADHD">Study: US Churches Exclude Children with Autism, ADD/ADHD</a><div class="deck spacer-top-5">Children with the greatest need for a supportive community were the most likely to feel unwelcome.</div>
<div class="byline spacer-top-8">David Briggs</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase spacer-bottom-1">Editor's Pick</div>
<div class="img-container"><a href="/news/2018/august/willow-creek-bill-hybels-heather-larson-elders-resign-inves.html" title="Willow Creek Elders and Pastor Heather Larson Resign over Bill Hybels" class="js-clickTrack" data-type="article" data-id="143003" data-category="Article" data-action="Read These Next Related" data-label="Willow Creek Elders and Pastor Heather Larson Resign over Bill Hybels"><img src="https://www-images.christianitytoday.com/images/83096.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/83096.jpg?w=440 2x" width="220" alt="Willow Creek Elders and Pastor Heather Larson Resign over Bill Hybels" title="Willow Creek Elders and Pastor Heather Larson Resign over Bill Hybels" /></a></div>
<div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="News" href="/news/">News</a></div>
<a class="title title-3 js-clickTrack  inline js-editableItem js-clickTrack" href="/news/2018/august/willow-creek-bill-hybels-heather-larson-elders-resign-inves.html" data-type="article" data-id="143003" data-category="Article" data-action="Read These Next Related" data-label="Willow Creek Elders and Pastor Heather Larson Resign over Bill Hybels">Willow Creek Elders and Pastor Heather Larson Resign over Bill Hybels</a><div class="deck spacer-top-5">Church leaders apologize to Nancy Ortberg, Nancy Beach, Vonda Dyer, and other women with accusations: “We have no reason not to believe you.”</div>
<div class="byline spacer-top-8">Bob Smietana</div>
</li></ul></div>
<div class="border-top-black promo-ad">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=4644074/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=promo_1/size=470x350/category=/keyword=/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=4644074/site=ctmag/area=article/position=promo_1/size=470x350/category=/keyword=/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=promo_1/size=470x350/category=/keyword=/platform=/status=guest/visit_source=feed"/></a></noscript>
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=4644074/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=promo_2/size=470x350/category=/keyword=/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=4644074/site=ctmag/area=article/position=promo_2/size=470x350/category=/keyword=/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=promo_2/size=470x350/category=/keyword=/platform=/status=guest/visit_source=feed"/></a></noscript></div>
</div>
<div id="fullImageModal" class="fullImageModal content-slideshow overlay-full spacer-inner-bottom-20 u-left is-invisible"><img width="30" src="/system/img/btn_close.png" title="Press 'Esc' to close" alt="Press 'Esc' to close" class="closeModal tooltip js-closeModal" /><div class="content-slide section u-left spacer-bottom-5 js-fullPageSlider" data-itemid="142977"><div class="u-cf article-top"><h3 class="title title-3 js-articleTitle">
							Moms Who Miscarry Benefit from Going to Church
						</h3></div>
<div class="js-slider"></div>
</div>
<input type="hidden" name="canReadItem" class="js-canReadItem" value="true" /></div>
<div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="https://www.christianitytoday.com/ct/2018/august-web-only/moms-who-miscarry-benefit-from-going-to-church.html" data-shareurl="https://www.christianitytoday.com/ct/2018/august-web-only/moms-who-miscarry-benefit-from-going-to-church.html?" data-sharetitle="Moms Who Miscarry Benefit from Going to Church" data-sharemedia="" data-sharetext="" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2faugust-web-only%2fmoms-who-miscarry-benefit-from-going-to-church.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2faugust-web-only%2fmoms-who-miscarry-benefit-from-going-to-church.html&title=Moms+Who+Miscarry+Benefit+from+Going+to+Church" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2faugust-web-only%2fmoms-who-miscarry-benefit-from-going-to-church.html&via=CTMagazine&text=Moms+Who+Miscarry+Benefit+from+Going+to+Church&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2faugust-web-only%2fmoms-who-miscarry-benefit-from-going-to-church.html&sharetext=Moms+Who+Miscarry+Benefit+from+Going+to+Church+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2faugust-web-only%2fmoms-who-miscarry-benefit-from-going-to-church.html&via=CTMagazine&text=Moms+Who+Miscarry+Benefit+from+Going+to+Church&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2faugust-web-only%2fmoms-who-miscarry-benefit-from-going-to-church.html&sharetext=Moms+Who+Miscarry+Benefit+from+Going+to+Church+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share ctSocialShare_last"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/ct/2018/august-web-only/moms-who-miscarry-benefit-from-going-to-church.html?share=" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/ct/2018/august-web-only/moms-who-miscarry-benefit-from-going-to-church.html?share=" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="142977"><span>link</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2faugust-web-only%2fmoms-who-miscarry-benefit-from-going-to-church.htmllinkedin&title=Moms+Who+Miscarry+Benefit+from+Going+to+Church&source=Christianity+Today&sharetext=', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2faugust-web-only%2fmoms-who-miscarry-benefit-from-going-to-church.htmllinkedin&title=Moms+Who+Miscarry+Benefit+from+Going+to+Church&source=Christianity+Today&sharetext=" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2faugust-web-only%2fmoms-who-miscarry-benefit-from-going-to-church.htmlreddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: Moms Who Miscarry Benefit from Going to Church&body=https://www.christianitytoday.com/ct/2018/august-web-only/moms-who-miscarry-benefit-from-going-to-church.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/ct/channel/utilities/print.html?type=article&id=142977" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
</div>
</div>
</div>
<div class="fix-header js-fixedHeader js-fixHeader box-shadow" id="fix-header"><div class="header-content"><ul class="nav nav-main js-menuContainer js-exploreDropDownMenu" role="navigation"><li class="current nav_item explore article-section js-menuTrigger"><span class="nav_link nav-main_link explore">Sections</span><div class="nav-dropdown js-menuDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/ct/channel/img/icon_small_ct.png" width="31" height="17" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav-item spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><a class="u-left spacer-right-10 js-clickTrack" href="/ct/2018/july-august/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/82507.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/82507.jpg?w=280 2x" width="140" alt="July/August 2018" title="July/August 2018" /></a><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2018/july-august/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155493&cds_from_id=ctexploresub" data-category="Sub Link" data-action="Christianity Today" data-label="Moms Who Miscarry Benefit from Going to Church">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155494&cds_from_id=ctexploregift" data-category="Sub Link" data-action="Christianity Today" data-label="Moms Who Miscarry Benefit from Going to Church">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://www.christianitytoday.org/partner-with-us/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/g/billy-graham/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Graham, Billy">Billy Graham</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/c/church-leadership/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Church Leadership">Church Leadership</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/a/abuse/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Abuse">Abuse</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="http://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.svg" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.svg" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></div>
</li></ul></li></ul></div>
</div>
</li></ul><a href="/"><img src="/system/img/logos/ct.svg" width="46" height="24" alt="Christianity Today" title="Christianity Today" /></a><div class="articleHead-top"><span class="title-head js-title">
						Moms Who Miscarry Benefit from Going to Church
					</span><span class="progress-bar-active js-fixed-header_presentProgress"></span><span class="progress-bar"></span></div>
<ul class="u-right header-rightlinks nav"><li class="nav-item js-searchBox"><a href=""><img src="/system/img/icon_search.svg" width="14" height="14" alt="Search" title="Search" /></a></li><li class="nav-item"><a href="" class="share">
							share <span class="js-socialShareCountAdd">0</span></a></li><li class="nav-item closeLink" style="display:none;"><a class="btn-close" href="/ct/2018/august-web-only/moms-who-miscarry-benefit-from-going-to-church.html">exit</a></li></ul></div>
</div>
<div class="js-hideOnClick u-cf section-fixed-header shadow-box" style="display:none;"><div class="u-cf search-box "><div class="header-content"><form method="get" action="/ct/search/"><fieldset><label>Search:</label><input type="text" id="searchQuery" class="custom-formElements" name="query" /><input width="36" type="image" height="27" alt="Search" title="Search" src="/ct/channel/img/btn_go.gif" /></fieldset></form></div>
</div>
<div class="u-cf js-share js-socislMediaShare section-fixed-header box-shadow" id="janShare" style="display:none;"><div class="header-content js-socialmediaBar">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_permanent"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/ct/2018/august-web-only/moms-who-miscarry-benefit-from-going-to-church.html"

				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2faugust-web-only%2fmoms-who-miscarry-benefit-from-going-to-church.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2faugust-web-only%2fmoms-who-miscarry-benefit-from-going-to-church.html&title=Moms+Who+Miscarry+Benefit+from+Going+to+Church" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2faugust-web-only%2fmoms-who-miscarry-benefit-from-going-to-church.html&via=CTMagazine&text=Moms+Who+Miscarry+Benefit+from+Going+to+Church&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2faugust-web-only%2fmoms-who-miscarry-benefit-from-going-to-church.html&sharetext=Moms+Who+Miscarry+Benefit+from+Going+to+Church+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2faugust-web-only%2fmoms-who-miscarry-benefit-from-going-to-church.html&via=CTMagazine&text=Moms+Who+Miscarry+Benefit+from+Going+to+Church&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2faugust-web-only%2fmoms-who-miscarry-benefit-from-going-to-church.html&sharetext=Moms+Who+Miscarry+Benefit+from+Going+to+Church+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: Moms Who Miscarry Benefit from Going to Church&body=https://www.christianitytoday.com/ct/2018/august-web-only/moms-who-miscarry-benefit-from-going-to-church.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/ct/channel/utilities/print.html?type=article&id=142977" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
</div>
<div class="global-footer spacer-inner-top-50 js-footer spacer-bottom-50"><div class="global-footer_logo align-center"><img src="/ct/channel/img/bg_nav.png" class="is-invisible" style="display:none;visibility:hidden;" /><a href="/"><img alt="Christianity Today" title="Christianity Today" width="" class="logo_wide" src="/system/img/logos/ct_full.svg" /></a></div>
<ul class="global-footer_list-links"><li class="spacer-right-10"><strong><a href="/">Christianity&nbsp;Today</a>:</strong></li><li><a href="/" target="_parent">Home</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/faq.html" target="_parent">FAQ</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/about-us/masthead.html" target="_parent">Masthead</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="https://www.christianitytoday.org/partner-with-us/ctmagazine/" target="_parent">Donate</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/sitemap.html" target="_parent">Site&nbsp;Map</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/permissions-and-privacy/termsofuse.html" target="_parent">Terms&nbsp;&&nbsp;Conditions</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/permissions-and-privacy/privacy-policy.html" target="_parent">Privacy&nbsp;Policy</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/contactus.html" target="_parent">Contact&nbsp;Us</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/" target="_parent">Subscriber&nbsp;Help</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/en-espanol/" target="_parent">En&nbsp;Espa&ntilde;ol</a></li><li class="divider">|</li><li>International:&nbsp;</li><li><a class="nav_link nav-list_link" href="http://www.christianitytoday.co.kr/" target="_parent">CT&nbsp;Korea</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/international/" target="_parent">Global&nbsp;Christianity</a></li><li class="divider">|</li><li><a href="/login.html" class="js-login">Log In</a></li></ul><div class="global-footer_newsletter-section"><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="uppercase global-footer_newsletter-heading spacer-bottom-10">Stay informed. Sign up for our Free newsletter.</label><form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><fieldset class="newsletterList"><div class="nlList_item"><input type="hidden" id="ctweekly-html" value="ctweekly-html" name="list" /><p><strong>Sign up today for our  newsletter: Christianity Today Weekly.</strong> CTWeekly delivers the best content from ChristianityToday.com to your inbox each week.</p>
</div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="ENTER YOUR EMAIL" /><input type="hidden" class="newsletterGeoZipInput" name="geoZip" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" src="/system/img/btn_signup.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="CT-Global-Footer" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=200560&cds_from_id=ctNLfollow" /><input type="hidden" name="optInType" value="" /></form></div>
</div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_links-section screen-wrapper u-cf"><div class="global-footer_links-left"><div class="global-footer_left-top"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/online-history.html" target="_blank" class="favicon"></a><a href="https://www.christianitytoday.org/"><img src="/system/img/logos/org.svg" title="Christianity Today" alt="Christianity Today" /></a></div>
<div class="global-footer_left-bottom spacer-top-35"><ul class="main-list"><li class="main-list_item"><ul><li class="spacer-top-15"><a class="global-footer_donate js-clicktrack" data-category="Give Link" data-action="Global footer Give button" data-label="https://www.christianitytoday.com" href="https://www.christianitytoday.org/give/">Give Today</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/who-we-are/our-ministry/">Who We Are</a></li><li><a href="https://www.christianitytoday.org/what-we-do/">What We Do</a></li><li><a href="https://www.christianitytoday.org/stories/">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/">How to Partner</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/careers/">Careers</a></li><li><a href="https://www.christianitytoday.org/media-room/">Media Room</a></li><li><a href="https://www.christianitytoday.org/what-we-do/connect-with-us/">Follow Us</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/help/permissionsandprivacy/privacy-policy.html">Privacy Policy & Cookies</a></li><li><a href="https://www.christianitytoday.org/help/permissionsandprivacy/terms-of-use.html">Terms of Use</a></li><li><a href="http://www.christianitytodayads.com/">Advertise</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/help/">Help</a></li><li><a href="https://www.christianitytoday.org/myaccount?page=contact">Contact Us</a></li><li><a href="https://www.christianitytoday.org/myaccount">My Account</a></li></ul></li></ul></div>
</div>
<div class="global-footer_links-right"><div class="global-footer_promo-right"><div class="global-footer_right-logo"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent"><img src="/system/img/logos/bo.svg" alt="Beautiful Orthodoxy" title="Beautiful Orthodoxy" width="" /></a></div>
<div class="spacer-bottom-20 spacer-top-20 global-footer_promo-right_desc">
						Christianity Today strengthens the church by richly communicating the breadth of the true, good, and beautiful gospel.
					</div>
<div><a class="learn-more" href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Learn more</a></div>
</div>
</div>
</div>
<div class="global-footer_bottom-section u-cf"><div class="screen-wrapper"><div class="declaration spacer-bottom-10 spacer-top-10"><strong>&copy; 2018 Christianity Today</strong> - a 501(c)(3) nonprofit organization.
					</div>
<div class="u-right spacer-right-10 spacer-top-10 js-backToTop back-to-top_button"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></div>
</div>
</div>
</div>
</div>

                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source=feed"/></a></noscript><div id="unlockUrlModal" class="modal modal-ct is-centered is-invisible"><h2 class="title title-modal">Unlock This Article for a Friend</h2><p>To unlock this article for your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea readonly="readonly"></textarea></div>
<div id="shareUrlModal" class="modal modal-ct is-centered is-invisible"><h2 class="title title-modal">Share This Article with a Friend</h2><p>To share this article with your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea readonly="readonly"></textarea></div>
<script src="/system/js/vendor/jquery.js"></script>
		<!--[if lte IE 8]>
			<script src="/system/js/system.ie8.js?09052017"></script>
		<![endif]-->
		<!--[if IE 9]>
			<script src="/system/js/system.js?09052017"></script>
		<![endif]-->
		<!--[if !IE]><!-->
			<script src="/system/js/system.js?09052017"></script>
		<!--<![endif]-->
	<script src="/ct/channel/js/channel.js?04202017"></script><script src="/ct/channel/js/verticals_header_scripts.js?04202017"></script><!-- Facebook SDK -->
<script>
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
		</script><script>		

(function($) {

			$(document.body).on('click','a[href*="subscribe.christianitytoday.com"]', function(event) {
				var a = $(this);
				var	trackCategory = 'Sub Link';
				var	trackAction = 'Christianity Today';
				var	trackLabel = 'Moms Who Miscarry Benefit from Going to Church' ;
				var	trackUrl = 'https://www.christianitytoday.com/ct/2018/august-web-only/moms-who-miscarry-benefit-from-going-to-church.html?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed: christianitytoday/ctmag (Christianity Today Magazine)';

					ga('send', 'event', trackCategory, trackAction, ( trackLabel || trackUrl));
					//console.log(trackAction);

			});
			
})(window.jQuery);		
</script><div class="js-globalNavOverlay display-none overlay-new" style="display:none;"></div>
<script src="/system/social/share/share.js?08202014"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 270,
						marginTop: 100
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/social/js/share_popup.js"></script><script src="/system/social/login/login.js?08252014"></script><script src="/system/slideshow/js/slideshow.js"></script><script src="/ct/channel/js/jquery-ui.js"></script></body></html>