<!DOCTYPE html><html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta charset="utf-8" />
<title>A Carol for the Despairing | Christianity Today</title><link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7055514/6766352/css/fonts.css"></link><meta name="thumbnailUrl" content="https://www-images.christianitytoday.com/images/85273.jpg?w=220" />
<meta name="google-site-verification" content="yH0GKn2l6EE-U04vGLfRGUmS1NzRpDMnOM4aSDfukh4" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<link rel="stylesheet" href="/system/css/system.css?31102017"></link><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="https://www.christianitytoday.com/ct/2018/december/longfellow-carol-for-despairing-i-heard-bells.html"></link><meta name="googleID" content="UA-172707-2" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-172707-2', 'auto', {'allowLinker': true});
				ga('require', 'linker');
        ga('create', 'UA-172707-2', { 'userId': '2"'});

				
				ga('linker:autoLink', 'subscribe.christianitytoday.com'.split(','));
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
					ga('set', 'dimension1', 'Kristen O\'Neal');
					ga('set', 'dimension5', 'Caleb Lindgren');
				
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '11/27/2018');
			
		ga('set', 'dimension6', '11/27/2018');
	
						ga('set', 'contentGroup1', 'Theology and Spirituality');
					
							ga('set', 'contentGroup5', 'Advent, Christmas, Christmas Carols');
						
			ga('set', 'contentGroup2', 'Caleb Lindgren');
		
			
			ga('send', 'pageview', location.pathname + window.location.search);
			ga('corporate.send', 'pageview', location.pathname + window.location.search);
			

			
	
		</script><!-- Global site tag (gtag.js) - Google AdWords: 923701311 -->
<script async="true" src="https://www.googletagmanager.com/gtag/js?id=AW-923701311"></script><script>
				 window.dataLayer = window.dataLayer || [];
				 function gtag(){dataLayer.push(arguments);}
				 gtag('js', new Date());

				 gtag('config', 'AW-923701311');
				</script><meta property="og:site_name" content="ChristianityToday.com" />
<meta property="article:author" content="Kristen O'Neal" />
<meta property="og:url" content="https://www.christianitytoday.com/ct/2018/december/longfellow-carol-for-despairing-i-heard-bells.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Carol for the Despairing" />
<meta property="og:description" content="Penned during the Civil War, Longfellow's &quot;I Heard the Bells on Christmas Day&quot; is a carol for our age." />
<meta property="og:image" content="https://www-images.christianitytoday.com/images/85273.jpg?w=1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CTMagazine" />
<meta name="twitter:title" content="A Carol for the Despairing" />
<meta name="twitter:description" content="Penned during the Civil War, Longfellow's &quot;I Heard the Bells on Christmas Day&quot; is a carol for our age." />
<meta name="twitter:image" content="https://www-images.christianitytoday.com/images/85273.jpg?w=1200" />
<link rel="apple-touch-icon" href="/ct/apple-touch-icon.png"></link><script>
			    (function(h,o,t,j,a,r){
			        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			        h._hjSettings={hjid:414543,hjsv:5};
			        a=o.getElementsByTagName('head')[0];
			        r=o.createElement('script');r.async=1;
			        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			        a.appendChild(r);
			    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
			</script><meta name="siteID" value="1" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1800576576821396');
fbq('track', 'PageView');
fbq('track', 'ViewContent');
</script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<meta name="pocket-site-verification" content="03f7692b58fe33e069bf84597f6cb4" />
<link rel="stylesheet" href="/ct/channel/css/channel.css?08242018"></link><link rel="stylesheet" href="/ct/channel/css/ui-lightness/jquery-ui.min.css"></link><meta name="keywords" content=",Christmas Carols" />
<meta name="description" content="Penned during the Civil War, Longfellow's &quot;I Heard the Bells on Christmas Day&quot; is a carol for our age." />
<meta name="editor" content="Caleb Lindgren" />
<meta name="articleSection" content="Theology and Spirituality," />
<meta property="fb:app_id" content="182266728542314" />
<!--googleoff: all-->
</head><body><div class="desktop-true"><div class="global-header"><div class="global-header_logo u-left spacer-right-10 spacer-left-10"><a href="https://www.christianitytoday.org/" target="_parent"><img width="195" height="19" alt="Christianity Today" title="Christianity Today" src="/system/img/logos/org.svg" /></a></div>
<div class="global-header_menus u-left"><ul><li class="uppercase submenu-item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" class="submenu-item_link" target="_parent">Who We Are</a><ul class="submenu_ministry submenu"><li><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></li><li class="uppercase submenu-item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent" class="submenu-item_link">What We Do</a><div class="submenu_brands submenu"><ul class="u-left spacer-right-50 spacer-left-10"><li><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="https://www.christianitytoday.com/news/" target="_parent">CT News & Reporting</a></li><li><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="https://www.christianitytoday.com/women/" target="_parent">CT Women</a></li><li><a href="https://www.christianitytoday.com/history/" target="_parent">CT History</a></li><li><a href="https://www.christianitytoday.com/ct/books/" target="_parent">CT Books</a></li></ul><ul><li><a href="http://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax </a></li><li><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="http://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="http://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="http://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li></ul></div>
</li><li class="uppercase submenu-item"><a class="js-clickTrack" data-category="Newsletter Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="uppercase submenu-item"><a class="js-clickTrack" data-category="Donate Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Give Now</a></li></ul></div>
</div>
</div>
<div class="global-navigation mobile-true u-cf"><a href="https://www.christianitytoday.org/" target="_parent"><img class="u-left favicon" src="/system/img/logos/org_mark.svg" width="22" height="22" /></a><div class="navigation-bar js-mobileNavTigger"><img class="navigation-icon js-navIcon" src="/system/img/icon_hamburger.svg" width="20" height="16" /><img class="close-icon js-closeIcon display-none" src="/system/img/btn_close_x.svg" width="16" height="16" /><div class="navigation-bar_explore mobile-true js-navIcon"><span>Explore</span></div>
<ul class="navigation-dropdown js-Nav"><li class="dropdown js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/who-we-are/">Who We Are</a><img class="arrow arrow-down" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="dropdown-menu js-menuItemContainer"><li><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Partner With Us</a></li></ul></li><li class="dropdown js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/what-we-do/">What We Do</a><img class="arrow arrow-down" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="dropdown-menu js-menuItemContainer"><li><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax Report</a></li><li><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/#donate">Give by Check</a></li></ul></li><li><a href="https://www.christianitytoday.org/newsletter/">Newsletters</a></li><li><a href="https://www.christianitytoday.org/give/" class="color-red">Give Now</a></li></ul></div>
</div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><div class="l-wrap"><div class="l-header"><!-- Made changes because of #3967 - Ticket : #47980 - add "shop" to CT Header -->
<div class="bg-black header-section_inner"><div class="header-content u-cf"><div class="u-cf align-center"><div class="ad-top u-left">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=67171783/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=/keyword=ChristmasCarols,TheologyandSpirituality/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=67171783/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=/keyword=ChristmasCarols,TheologyandSpirituality/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=/keyword=ChristmasCarols,TheologyandSpirituality/platform=/status=guest/visit_source=feed"/></a></noscript></div>
</div>
</div>
<div class="header-menu align-center u-cf bg-white"><div class="border-bottom-light-gray"><div class="l-pager position-relative"><div class="header-logo"><a href="/" class="js-clickTrack" data-category="Article" data-action="TopNav" data-label="CT Logo"><img src="/system/img/logos/ct_tagline.svg" width="151" alt="Christianity Today" title="Christianity Today" /></a></div>
<div class="user-info spacer-top-10"><!-- Made changes because of #3967 - Ticket : #47980 - add "shop" to CT Header -->
<span><a class="js-login js-clickTrack" href="/login.html" data-category="Article" data-action="TopNav" data-label="Log In" data-norefresh="true">Log in</a><span class="sep">|</span><a href="https://ctmagazine.myshopify.com/?utm_source=ct-header&utm_campaign=CT" class="storelink">Shop</a></span></div>
</div>
</div>
<div><ul class="nav-bar spacer-top-8 js-menuContainer js-exploreDropDownMenu"><li class="nav-bar_list js-menuTrigger"><a class="nav-bar_link"><img class="spacer-right-5" src="/ct/channel/img/icon_explore_red.png" />Sections</a><div class="nav-dropdown js-menuDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/ct/channel/img/icon_small_ct.png" width="31" height="17" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav-item spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><a class="u-left spacer-right-10 js-clickTrack" href="/ct/2018/december/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/85296.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/85296.jpg?w=280 2x" width="140" alt="December 2018" title="December 2018" /></a><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2018/december/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155493&cds_from_id=ctexploresub" data-category="Sub Link" data-action="Christianity Today" data-label="A Carol for the Despairing">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155494&cds_from_id=ctexploregift" data-category="Sub Link" data-action="Christianity Today" data-label="A Carol for the Despairing">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://www.christianitytoday.org/partner-with-us/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/g/billy-graham/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Graham, Billy">Billy Graham</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/c/church-leadership/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Church Leadership">Church Leadership</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/a/abuse/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Abuse">Abuse</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="https://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.svg" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.svg" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></div>
</li></ul></li></ul></div>
</div>
</li><li class="nav-bar_list"><a class="nav-bar_link js-clickTrack" href="/ct/our-latest/" data-category="Article" data-action="TopNav" data-label="Our Latest">Our Latest</a></li><li class="nav-bar_list js-menuTrigger"><a class="nav-bar_link js-clickTrack" href="/ct/archives/" data-category="Article" data-action="TopNav" data-label="The Magazine">The Magazine</a><div class="nav-dropdown js-menuDropDown display-none"><div class="subnav section inner-content"><div class="subnav-top uppercase"><img width="15" height="7" class="highlighted highlight-item" src="/ct/channel/img/icon_triangle-lg.png" /><ul class="nav"><li class="first-item spacer-left-0"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=182695&cds_from_id=ctsubmenu_drpdwn_sub" class="js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="A Carol for the Despairing">Subscribe</a></li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=225456&cds_from_id=WhatYouGetOrganic" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Subscriber Benefits">Subscriber Benefits</a></li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=182696&cds_from_id=ctsubmenu_drpdwn_gift" class="js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="A Carol for the Despairing">Give a Gift</a></li></ul></div>
<div class="spacer-top-20 subnavSection-lg"><div class="subnavSection-lg_left u-left border-right-black"><a href="/ct/2018/december/" title=""><img class="u-left spacer-right-30" src="https://www-images.christianitytoday.com/images/85381.png?w=225" srcset="https://www-images.christianitytoday.com/images/85381.png?w=450 2x" width="225" alt="December" title="December" /></a><div class="content-inside"><a class="themeCollection-sm" href="/ct/2018/december/">December 2018</a><div class="short-desc spacer-top-15 spacer-bottom-10"><span>Digital editions:*</span><div class="spacer-top-3"><span><a class="red-color js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Standard PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Standard PDF</a></span><span class="seprator">|</span><span><a class="red-color js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Reader Friendly PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Reader Friendly PDF</a></span></div>
<div class="text-sm spacer-bottom-50 spacer-top-15"><span>*Included with your <a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=184487&cds_from_id=ctsubmenu_print_sub" class="red-color js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="A Carol for the Despairing">Print + Digital Subscription</a></span></div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a class="js-clickTrack" data-category="Article" data-action="TopNav Magazine" data-label="View Current Issue" href="/ct/2018/december/">View Current Issue</a></span></div>
</div>
</div>
<div class="subnavSection-lg_right u-right"><a class="themeCollection-sm" href="/ct/archives/">Issue Archives</a><div class="vault-component spacer-top-15 content-inside"><a href="/ct/archives/"><img class="u-left spacer-right-15" src="/ct/channel/img/icon_vault.gif" width="75" height="85" alt="Vault" title="Vault" /></a><div class="short-desc">Browse 60+ years of magazine archives and web exclusives. Subscribers receive full access to the archives.</div>
</div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a data-label="View Issue Archives" data-action="View Issue Archives" data-category="Article" href="/ct/archives/" class="js-clickTrack">View Issue Archives</a></span></div>
</div>
</div>
</div>
</li><li class="nav-bar_list js-subscribe"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=117423&cds_from_id=ctmagdrpdwnsub" class="nav-bar_link js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="A Carol for the Despairing">Subscribe</a></li></ul><form class="box_for_search js-searchForm" method="get" action="/ct/search/"><input class="clearField search-component is-empty js-displayForm" name="query" value="" type="text" /><input class="submit js-submitButton bg-white" src="/system/img/icon_search.svg" width="14" height="14" alt="search" type="image" /></form></div>
</div>
</div>
</div>
<div class="l-outer ad-readermode" id="article"><div class="l-page js-fixheader js-socialShareAdjust"><div class="section u-cf content-full js-hideOnReaderMode border-bottom-white"><div class="js-editable" data-id="191" data-name="breaking_banner" data-itemtype="channel" data-itemid="162"></div>
</div>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.christianitytoday.com/ct/2018/december/longfellow-carol-for-despairing-i-heard-bells.html"
  },
  "headline": "A Carol for the Despairing",
  
  "image": "https://www-images.christianitytoday.com/images/85273.jpg",
  
  "datePublished": "11/27/2018 6:00:00 AM",
  "dateModified": "11/27/2018 9:57:45 AM",
  "author": {
    "@type": "Person",
    "name": "Kristen O'Neal"
  },
  "publisher": {
     "name": "Christianity Today",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "https://www.christianitytoday.com/system/img/logos/png/ct.png"
     }
  },
  "description": "Penned during the Civil War, Longfellow's "I Heard the Bells on Christmas Day" is a carol for our age.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
    "@type": "WebPageElement",
    "isAccessibleForFree": "False",
    "cssSelector" : ".paywall"
    }
}
</script><div class="u-left sticky-leftnav l-three js-hideOnReaderMode js-rightnav"><h3 class="section-heading">Trending</h3><div class="timeline-leftnav"><ul class="nav leftnav-list storynav-list js-listContainer"><li><div class="slug uppercase"><a href=""></a></div>
<a href="/ct/2018/july-web-only/study-us-churches-exclude-children-with-autism-addadhd.html" class="title title-4_bolded">Study: US Churches Exclude Children with Autism, ADD/ADHD</a><div class="byline spacer-top-8">David Briggs</div>
</li><li><div class="slug uppercase"><a href="/news">News</a></div>
<a href="/news/2018/october/eugene-peterson-hospice-long-obedience-living-resurrection.html" class="title title-4_bolded">Eugene Peterson Enters Hospice Care</a><div class="byline spacer-top-8">Jeremy Weber</div>
</li><li><div class="slug uppercase"><a href=""></a></div>
<a href="/ct/2014/november/how-french-atheist-becomes-theologian.html" class="title title-4_bolded">How a French Atheist Becomes a Theologian</a><div class="byline spacer-top-8">Guillaume Bignon</div>
</li><li><div class="slug uppercase"><a href="/news">News</a></div>
<a href="/news/2018/november/missionary-killed-north-sentinel-isolated-island-tribe-chau.html" class="title title-4_bolded">US Missionary Killed by ‘World’s Most Isolated’ Tribe</a><div class="byline spacer-top-8">Kate Shellnutt</div>
</li><li><div class="slug uppercase"><a href=""></a></div>
<a href="/ct/2013/may-web-only/man-from-another-time-zone.html" class="title title-4_bolded">Dallas Willard, a Man from Another 'Time Zone'</a><div class="byline spacer-top-8">John Ortberg</div>
</li></ul></div>
<div class="spacer-top-25 u-cf social-nav-item">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_fallback"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/ct/2018/december/longfellow-carol-for-despairing-i-heard-bells.html"
					data-shareurl="https://www.christianitytoday.com/ct/2018/december/longfellow-carol-for-despairing-i-heard-bells.html?"
					data-sharetitle="A Carol for the Despairing"
					data-sharemedia=""
					data-sharetext=""
					data-sharewidget="Fallback"
				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2fdecember%2flongfellow-carol-for-despairing-i-heard-bells.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2fdecember%2flongfellow-carol-for-despairing-i-heard-bells.html&title=A+Carol+for+the+Despairing" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2fdecember%2flongfellow-carol-for-despairing-i-heard-bells.html&via=CTMagazine&text=A+Carol+for+the+Despairing&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2fdecember%2flongfellow-carol-for-despairing-i-heard-bells.html&sharetext=A+Carol+for+the+Despairing+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2fdecember%2flongfellow-carol-for-despairing-i-heard-bells.html&via=CTMagazine&text=A+Carol+for+the+Despairing&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2fdecember%2flongfellow-carol-for-despairing-i-heard-bells.html&sharetext=A+Carol+for+the+Despairing+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/ct/2018/december/longfellow-carol-for-despairing-i-heard-bells.html?share=" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/ct/2018/december/longfellow-carol-for-despairing-i-heard-bells.html?share=" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="143836"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: A Carol for the Despairing&body=https://www.christianitytoday.com/ct/2018/december/longfellow-carol-for-despairing-i-heard-bells.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/women/channel/utilities/print.html?type=article&id=143836" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
<div class="js-articleContent l-nine u-right"><span class="js-hideOnReaderMode"><div class="section blockContent" ><span class="featured_slug"><div class="slug"><a href="/ct/search?type=keyword&query=Advent" class="js-clickTrack" data-category="Article" data-action="Breadcrumbs Section" data-label="Advent">Advent</a></div>
</span></div></span><!--googleon: all-->
<div class="meta-container js-hideOnReaderMode" itemscope="" itemtype="http://schema.org/Article"><h2 class="title article-title" itemprop="name">
					A Carol for the Despairing
					</h2><div class="deck spacer-top-5 spacer-bottom-10" itemprop="description">Penned during the Civil War, Longfellow's "I Heard the Bells on Christmas Day" is a carol for our age.</div>
<div class="article-byline byline js-addReadermode"><span itemprop="author">Kristen O'Neal</span><span class="postdate" itemprop="datePublished">| November 27, 2018</span></div>
</div>
<div id="js-getReaderMode"><span class="js-checkBrowser" id="Unknown"></span><div class="spacer-top-20 js-articleRegularImage"><div class="" itemprop="image"><img src="https://www-images.christianitytoday.com/images/85273.jpg?w=700" srcset="https://www-images.christianitytoday.com/images/85273.jpg?w=1400 2x" width="700" alt="A Carol for the Despairing" title="A Carol for the Despairing" /></div>
<div class="credit spacer-top-3 spacer-bottom-5">
					Image:
					
						Florian Van Duyn / Unsplash
					</div>
</div>
<div id="body" class="js-fixedHeader_start content-body spacer-top-30 paywall"><p class="text"><span class="dropcap">T</span>he word apocalypse in the Greek means &ldquo;uncovering,&rdquo; and 2018 has been a year of uncoverings, of pulling back the curtain to reveal the worst things that people can do to one another. It has uncovered abuse and corruption at every level&mdash;spilled blood, separated families, failure of justice after failure of justice, each headline hitting so quickly that it feels impossible to give anything the attention it deserves. There will be more before the end of the year; there will be more before you even finish reading this piece.</p>
<p class="text">It&rsquo;s hard to rejoice in an atmosphere like this. &ldquo;The most wonderful time of the year&rdquo; does not seem wonderful; shopping, twinkle lights, hot chocolate, ice skating and the bright bombardment of advertisements fill the space like cotton candy, too sweet and flimsy.</p>
<p class="text">Like we do every year, my parents took my brother and me to see &ldquo;A Christmas Carol&rdquo; on stage to get everyone into the Christmas spirit (which is no small feat at the end of November). The story is familiar and heartwarming, but the song they ended their production with struck me: &ldquo;I Heard the Bells on Christmas Day.&rdquo; Set to music a few decades later, this poem by Henry Wadsworth Longfellow was written over Christmas of either 1863 or 1864, in the middle of the bloodiest war in American history.</p>
<p class="text">The carol is not cotton candy; it is a beating heart, laid bare in seven stanzas with simple language. At the second-to-last verse, I noticed dimly that I had begun to cry; by the end of the song, my face was wet with tears.</p>
<p class="text">&ldquo;And in despair I bowed my head;
&lsquo;There is no peace on earth,&rsquo; I said;
&lsquo;For hate is strong,
And mocks the song
Of peace on earth, good-will to men!&rsquo;&rdquo; ...</p><span class="is-invisible js-presentPage">1</span><div class="section-articlePreview spacer-bottom-30 " id="articlePreview"><div class="heading-preview"><img class="spacer-right-5" src="/system/img/icon_lock.svg" width="13" height="16" alt="Subscriber access only" title="Subscriber access only" />&nbsp;You have reached the end of this Article Preview</div>
<div class="section-inner"><p class="spacer-bottom-20 desc-text">To continue reading, subscribe now. Subscribers have full digital access.</p>
<div class="subscribe"><div class="l-full align-center spacer-bottom-15"><a href="/login.html" class="spacer-right-50 custom-buttons js-login hover_red">Log in</a><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=113016&cds_from_id=ctarticlepreview" class="custom-buttons hover_red js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="A Carol for the Despairing">Subscribe</a></div>
<p class="desc-text">
					Already a CT subscriber? <a href="/login.html" class="js-login">Log in</a> for full digital access.
				</p>
</div>
</div>
</div>
<span class="js-countPages" data-pages="1"></span><span class="js-fixedHeader_stop"></span></div>
</div>
<!--googleoff: all-->
<div class="centered-content"><!--googleoff: all-->
<div class="follow-links spacer-inner-top-20 js-hideOnReaderMode"><div class="u-left spacer-right-30 content-inside"><a href="https://twitter.com/ctmagazine"><img src="/system/img/icon_twitter.svg" width="40" height="40" alt="Twitter" title="Twitter" class="spacer-right-10" /></a><span class="spacer-top-10 display-inlineBlock">Reply on <a href="https://twitter.com/ctmagazine">Twitter</a></span></div>
<div class="spacer-bottom-20 content-inside"><a href="https://www.facebook.com/CTMagazine"><img src="/system/img/icon_facebook.svg" width="40" height="40" alt="Facebook" title="Facebook" class="spacer-right-10" /></a><span class="spacer-bottom-20 spacer-top-10 display-block">Join the conversation on <a href="https://www.facebook.com/CTMagazine">Facebook</a></span></div>
</div>
<div class="centered-content_inner"><div class="section-bordered-both u-cf topicsList spacer-bottom-25 " id=""><div class="section"><span class="topics headings-small u-left">Tags:</span><div class="related-topics"><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=14207" data-category="Article" data-action="Article Tag" data-label="Advent">Advent</a><span class="seperator"></span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=14367" data-category="Article" data-action="Article Tag" data-label="Christmas">Christmas</a><span class="seperator"></span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=14368" data-category="Article" data-action="Article Tag" data-label="Christmas Carols">Christmas Carols</a></div>
</div>
<div class="spacer-top-10 section"><span class="topics headings-small u-left">From Issue:</span><div class="related-topics"><a class="nav_item" href="/ct/2018/december/">December 2018</a>, Vol. 62, No. 10, Pg 50</div>
</div>
</div>
<div class="spacer-bottom-20 section-moreFrom-Issue spacer-inner-bottom-10 border-bottom-black moreFrom-Issue"><div class="section heading-section heading-section-lg spacer-bottom-15">More From This Issue<span class="more-right u-right"><a class="more color-red" href="/ct/2018/december/">December 2018</a></span></div>
<div class="u-right spacer-left-10"><a href="/ct/2018/december/" class="img js-clickTrack" data-category="Article" data-action="More From This Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/85296.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/85296.jpg?w=280 2x" width="140" alt="December" title="December" /></a></div>
<div class="moreIssue js-filtered"><ul class="l-grid section" id="l-tbl"><a href="?type=prev&number=12&id=158373" class="previousLink js-filterTrigger"><img src="/ct/channel/img/prev_btn.gif" alt="Previous" title="Previous" /></a><li class="l-three align-left u-left"><div class="slug"><a class="js-clickTrack" data-category="Article" data-action="More From This Issue" data-label="Advent" href="/ct/search?type=keyword&query=Advent">
																	Advent
																</a><span class="seprator"> | </span><a href="/ct/2018/december/">CT Magazine</a></div>
<a class="title title-3 js-clickTrack" data-category="Article" data-action="More From This Issue" data-label="Giving Until It Hurts" href="/ct/2018/december/kidney-organ-donation-husband.html">Giving Until It Hurts</a><span class="subscriber-access-notifier"><img src="/system/img/icon_lock.svg" width="10" height="12" alt="Subscriber Access Only" title="Subscriber Access Only" /></span></li><li class="l-grid_item l-three u-right"><div class="slug"></div>
<a class="title title-3 js-clickTrack" data-category="Article" data-action="More From This Issue" data-label="When the Word Becomes Words" href="/ct/2018/december/voskamp-havens-when-word-becomes-words-rendille.html">When the Word Becomes Words</a><span class="subscriber-access-notifier"><img src="/system/img/icon_lock.svg" width="10" height="12" alt="Subscriber Access Only" title="Subscriber Access Only" /></span></li><a href="?type=next&number=14&id=158416" class="nxtLink js-filterTrigger"><img src="/ct/channel/img/nxt_btn.gif" alt="Next" title="Next" /></a></ul></div>
</div>
</div>
</div>
<div class="support-work spacer-bottom-45 js-hideOnReaderMode"><div class="spacer-bottom-20 u-cf spacer-inner-top-10 border-top-light-gray"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=200153&cds_from_id=ct-eoa"><img class="u-left spacer-right-10" src="https://www-images.christianitytoday.com/images/85296.jpg?w=60" srcset="https://www-images.christianitytoday.com/images/85296.jpg?w=120 2x" width="60" alt="December" title="December" /></a><div class="content-inside spacer-bottom-20 display-inline-block description"><div class="color-red uppercase w-700"><a class="color-red" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=200153&cds_from_id=ct-eoa">Support our work</a></div>
 Subscribe to CT and
						<span><a class="red-color js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="A Carol for the Despairing" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=200153&cds_from_id=ct-eoa">get one year free</a></span>.
				</div>
</div>
</div>
</div>
<div class="l-full u-left custom-block border-top-black"><div data-id="194" data-name="featured_articles" data-itemtype="channel" data-itemid="162"></div>
<div class="blockContent spacer-bottom-20 border-bottom-black"><div class="section heading-section heading-section-lg spacer-bottom-25">Read These Next</div>
<ul class="l-grid spacer-bottom-10 section"><li class="l-three l-grid_item spacer-bottom-30 trending"><div class="bg-flag uppercase spacer-bottom-1">Trending</div>
<div class="img-container"><a href="/news/2018/november/missionary-killed-north-sentinel-isolated-island-tribe-chau.html" title="US Missionary Killed by ‘World’s Most Isolated’ Tribe" class="js-clickTrack" data-type="article" data-id="158493" data-category="Article" data-action="Read These Next Related" data-label="US Missionary Killed by ‘World’s Most Isolated’ Tribe"><img src="https://www-images.christianitytoday.com/images/85361.png?w=220" srcset="https://www-images.christianitytoday.com/images/85361.png?w=440 2x" width="220" alt="US Missionary Killed by ‘World’s Most Isolated’ Tribe" title="US Missionary Killed by ‘World’s Most Isolated’ Tribe" /></a></div>
<div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="News" href="/news/">News</a></div>
<a class="title title-3 js-clickTrack  inline js-editableItem js-clickTrack" href="/news/2018/november/missionary-killed-north-sentinel-isolated-island-tribe-chau.html" data-type="article" data-id="158493" data-category="Article" data-action="Read These Next Related" data-label="US Missionary Killed by ‘World’s Most Isolated’ Tribe">US Missionary Killed by ‘World’s Most Isolated’ Tribe</a><div class="deck spacer-top-5">He returned to the prohibited island even after being shot: “It's worth it to declare Jesus to these people.”</div>
<div class="byline spacer-top-8">Kate Shellnutt</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase spacer-bottom-1">From the Magazine</div>
<div class="img-container"><a href="/ct/2018/december/christmas-wrapping-furoshiki.html" title="My Swaddled Savior" class="js-clickTrack" data-type="article" data-id="158363" data-category="Article" data-action="Read These Next Related" data-label="My Swaddled Savior"><img src="https://www-images.christianitytoday.com/images/85267.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/85267.jpg?w=440 2x" width="220" alt="My Swaddled Savior" title="My Swaddled Savior" /></a></div>
<div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Advent" href="/ct/search?type=keyword&query=Advent">
																	Advent
																</a><span class="seprator"> | </span><a href="/ct/2018/december/">CT Magazine</a></div>
<a class="title title-3 js-clickTrack  inline js-editableItem js-clickTrack" href="/ct/2018/december/christmas-wrapping-furoshiki.html" data-type="article" data-id="158363" data-category="Article" data-action="Read These Next Related" data-label="My Swaddled Savior">My Swaddled Savior<span class="subscriber-icon"><img src="/system/img/icon_lock.svg" width="10" height="12" alt="Subscriber Access Only" title="Subscriber Access Only" /></span></a><div class="deck spacer-top-5">Jesus' life began and ended in earthly fetters. Who better to understand ours?</div>
<div class="byline spacer-top-8">Jeff Peabody</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase spacer-bottom-1">Related</div>
<div class="img-container"><a href="/history/2008/december/why-do-we-have-christmas-trees.html" title="Why Do We Have Christmas Trees?" class="js-clickTrack" data-type="article" data-id="68831" data-category="Article" data-action="Read These Next Related" data-label="Why Do We Have Christmas Trees?"><img src="https://www-images.christianitytoday.com/images/68454.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/68454.jpg?w=440 2x" width="220" alt="Why Do We Have Christmas Trees?" title="Why Do We Have Christmas Trees?" /></a></div>
<div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Christian History" href="/history/">Christian History</a></div>
<a class="title title-3 js-clickTrack  inline js-editableItem js-clickTrack" href="/history/2008/december/why-do-we-have-christmas-trees.html" data-type="article" data-id="68831" data-category="Article" data-action="Read These Next Related" data-label="Why Do We Have Christmas Trees?">Why Do We Have Christmas Trees?<span class="subscriber-icon"><img src="/system/img/icon_lock.svg" width="10" height="12" alt="Subscriber Access Only" title="Subscriber Access Only" /></span></a><div class="deck spacer-top-5">The history behind evergreens, ornaments, and holiday gift giving.</div>
<div class="byline spacer-top-8">Edwin and Jennifer Woodruff Tait</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase spacer-bottom-1">Editor's Pick</div>
<div class="img-container"><a href="/ct/2018/november-web-only/extramarital-attraction-feelings-another-man-adultery.html" title="I Told My Husband I Had Feelings for Another Man" class="js-clickTrack" data-type="article" data-id="143821" data-category="Article" data-action="Read These Next Related" data-label="I Told My Husband I Had Feelings for Another Man"><img src="https://www-images.christianitytoday.com/images/85373.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/85373.jpg?w=440 2x" width="220" alt="I Told My Husband I Had Feelings for Another Man" title="I Told My Husband I Had Feelings for Another Man" /></a></div>
<div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Spiritual Formation" href="/ct/search?type=keyword&query=Spiritual+Formation">
																	Spiritual Formation
																</a></div>
<a class="title title-3 js-clickTrack  inline js-editableItem js-clickTrack" href="/ct/2018/november-web-only/extramarital-attraction-feelings-another-man-adultery.html" data-type="article" data-id="143821" data-category="Article" data-action="Read These Next Related" data-label="I Told My Husband I Had Feelings for Another Man">I Told My Husband I Had Feelings for Another Man</a><div class="deck spacer-top-5">When we finally spoke face-to-face, his exact words were, “I get it. He’s scratching an itch that I can’t right now.”</div>
<div class="byline spacer-top-8">Judy Wu Dominick</div>
</li></ul></div>
<div class="border-top-black promo-ad">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=67171783/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=promo_1/size=470x350/category=/keyword=ChristmasCarols,TheologyandSpirituality/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=67171783/site=ctmag/area=article/position=promo_1/size=470x350/category=/keyword=ChristmasCarols,TheologyandSpirituality/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=promo_1/size=470x350/category=/keyword=ChristmasCarols,TheologyandSpirituality/platform=/status=guest/visit_source=feed"/></a></noscript>
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=67171783/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=promo_2/size=470x350/category=/keyword=ChristmasCarols,TheologyandSpirituality/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=67171783/site=ctmag/area=article/position=promo_2/size=470x350/category=/keyword=ChristmasCarols,TheologyandSpirituality/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=promo_2/size=470x350/category=/keyword=ChristmasCarols,TheologyandSpirituality/platform=/status=guest/visit_source=feed"/></a></noscript></div>
</div>
<div id="fullImageModal" class="fullImageModal content-slideshow overlay-full spacer-inner-bottom-20 u-left is-invisible"><img width="30" src="/system/img/btn_close.png" title="Press 'Esc' to close" alt="Press 'Esc' to close" class="closeModal tooltip js-closeModal" /><div class="content-slide spacer-inner-bottom-20 js-fullPageSlider"><div class="u-cf article-top"><h3 class="title title-3 js-articleTitle">A Carol for the Despairing</h3></div>
<div class="u-left content-grayout section"><div class="articleImg u-left articleImgInactive"><input type="hidden" name="img_src" value="https://www-images.christianitytoday.com/images/85273.jpg" /><img class="img-grayout js-fullArtImg" alt="A Carol for the Despairing" title="A Carol for the Despairing" /></div>
<p>This slideshow is only available for subscribers. Please log in or subscribe to view the slideshow.</p>
<span class="slide-area prev-item js-previous"><img src="/system/slideshow/img/btn_previous-disable.svg" /></span><span class="slide-area next-item js-next"><img src="/system/slideshow/img/btn_next-disable.svg" /></span></div>
</div>
<input type="hidden" name="canReadItem" class="js-canReadItem" value="false" /></div>
<div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="https://www.christianitytoday.com/ct/2018/december/longfellow-carol-for-despairing-i-heard-bells.html" data-shareurl="https://www.christianitytoday.com/ct/2018/december/longfellow-carol-for-despairing-i-heard-bells.html?" data-sharetitle="A Carol for the Despairing" data-sharemedia="" data-sharetext="" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2fdecember%2flongfellow-carol-for-despairing-i-heard-bells.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2fdecember%2flongfellow-carol-for-despairing-i-heard-bells.html&title=A+Carol+for+the+Despairing" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2fdecember%2flongfellow-carol-for-despairing-i-heard-bells.html&via=CTMagazine&text=A+Carol+for+the+Despairing&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2fdecember%2flongfellow-carol-for-despairing-i-heard-bells.html&sharetext=A+Carol+for+the+Despairing+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2fdecember%2flongfellow-carol-for-despairing-i-heard-bells.html&via=CTMagazine&text=A+Carol+for+the+Despairing&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2fdecember%2flongfellow-carol-for-despairing-i-heard-bells.html&sharetext=A+Carol+for+the+Despairing+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share ctSocialShare_last"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/ct/2018/december/longfellow-carol-for-despairing-i-heard-bells.html?share=" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/ct/2018/december/longfellow-carol-for-despairing-i-heard-bells.html?share=" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="143836"><span>link</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2fdecember%2flongfellow-carol-for-despairing-i-heard-bells.htmllinkedin&title=A+Carol+for+the+Despairing&source=Christianity+Today&sharetext=', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2fdecember%2flongfellow-carol-for-despairing-i-heard-bells.htmllinkedin&title=A+Carol+for+the+Despairing&source=Christianity+Today&sharetext=" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2fdecember%2flongfellow-carol-for-despairing-i-heard-bells.htmlreddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: A Carol for the Despairing&body=https://www.christianitytoday.com/ct/2018/december/longfellow-carol-for-despairing-i-heard-bells.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/ct/channel/utilities/print.html?type=article&id=143836" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
</div>
</div>
</div>
<div class="fix-header js-fixedHeader js-fixHeader box-shadow" id="fix-header"><div class="header-content"><ul class="nav nav-main js-menuContainer js-exploreDropDownMenu " role="navigation"><li class="current nav_item explore article-section nav-explore js-menuTrigger"><span class="nav_link nav-main_link explore">Sections</span><div class="nav-dropdown js-menuDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/ct/channel/img/icon_small_ct.png" width="31" height="17" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav-item spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><a class="u-left spacer-right-10 js-clickTrack" href="/ct/2018/december/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/85296.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/85296.jpg?w=280 2x" width="140" alt="December 2018" title="December 2018" /></a><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2018/december/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155493&cds_from_id=ctexploresub" data-category="Sub Link" data-action="Christianity Today" data-label="A Carol for the Despairing">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155494&cds_from_id=ctexploregift" data-category="Sub Link" data-action="Christianity Today" data-label="A Carol for the Despairing">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://www.christianitytoday.org/partner-with-us/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/g/billy-graham/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Graham, Billy">Billy Graham</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/c/church-leadership/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Church Leadership">Church Leadership</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/a/abuse/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Abuse">Abuse</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="https://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.svg" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.svg" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></div>
</li></ul></li></ul></div>
</div>
</li></ul><a href="/"><img src="/system/img/logos/ct.svg" width="46" height="24" alt="Christianity Today" title="Christianity Today" /></a><div class="articleHead-top"><span class="title-head js-title">
						A Carol for the Despairing
					</span><span class="progress-bar-active js-fixed-header_presentProgress"></span><span class="progress-bar"></span></div>
<ul class="u-right header-rightlinks nav"><li class="nav-item js-searchBox"><a href=""><img src="/system/img/icon_search.svg" width="14" height="14" alt="Search" title="Search" /></a></li><li class="nav-item"><a href="" class="share">
							share <span class="js-socialShareCountAdd">0</span></a></li><li class="nav-item closeLink" style="display:none;"><a class="btn-close" href="/ct/2018/december/longfellow-carol-for-despairing-i-heard-bells.html">exit</a></li></ul></div>
</div>
<div class="js-hideOnClick u-cf section-fixed-header shadow-box" style="display:none;"><div class="u-cf search-box "><div class="header-content"><form method="get" action="/ct/search/"><fieldset><label>Search:</label><input type="text" id="searchQuery" class="custom-formElements" name="query" /><input width="36" type="image" height="27" alt="Search" title="Search" src="/ct/channel/img/btn_go.gif" /></fieldset></form></div>
</div>
<div class="u-cf js-share js-socislMediaShare section-fixed-header box-shadow" id="janShare" style="display:none;"><div class="header-content js-socialmediaBar">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_permanent"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/ct/2018/december/longfellow-carol-for-despairing-i-heard-bells.html"

				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2fdecember%2flongfellow-carol-for-despairing-i-heard-bells.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2fdecember%2flongfellow-carol-for-despairing-i-heard-bells.html&title=A+Carol+for+the+Despairing" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2fdecember%2flongfellow-carol-for-despairing-i-heard-bells.html&via=CTMagazine&text=A+Carol+for+the+Despairing&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2fdecember%2flongfellow-carol-for-despairing-i-heard-bells.html&sharetext=A+Carol+for+the+Despairing+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2fdecember%2flongfellow-carol-for-despairing-i-heard-bells.html&via=CTMagazine&text=A+Carol+for+the+Despairing&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2018%2fdecember%2flongfellow-carol-for-despairing-i-heard-bells.html&sharetext=A+Carol+for+the+Despairing+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: A Carol for the Despairing&body=https://www.christianitytoday.com/ct/2018/december/longfellow-carol-for-despairing-i-heard-bells.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/ct/channel/utilities/print.html?type=article&id=143836" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
</div>
<div class="global-footer spacer-inner-top-50 js-footer spacer-bottom-50"><div class="global-footer_logo align-center"><img src="/ct/channel/img/bg_nav.png" class="is-invisible" style="display:none;visibility:hidden;" /><a href="/"><img alt="Christianity Today" title="Christianity Today" width="" class="logo_wide" src="/system/img/logos/ct_full.svg" /></a></div>
<ul class="global-footer_list-links"><li class="spacer-right-10"><strong><a href="/">Christianity&nbsp;Today</a>:</strong></li><li><a href="/" target="_parent">Home</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/faq.html" target="_parent">FAQ</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/about-us/masthead.html" target="_parent">Masthead</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="https://www.christianitytoday.org/partner-with-us/ctmagazine/" target="_parent">Donate</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/sitemap.html" target="_parent">Site&nbsp;Map</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/permissions-and-privacy/termsofuse.html" target="_parent">Terms&nbsp;&&nbsp;Conditions</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/permissions-and-privacy/privacy-policy.html" target="_parent">Privacy&nbsp;Policy</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/contactus.html" target="_parent">Contact&nbsp;Us</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/" target="_parent">Subscriber&nbsp;Help</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/en-espanol/" target="_parent">En&nbsp;Espa&ntilde;ol</a></li><li class="divider">|</li><li>International:&nbsp;</li><li><a class="nav_link nav-list_link" href="http://www.christianitytoday.co.kr/" target="_parent">CT&nbsp;Korea</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/international/" target="_parent">Global&nbsp;Christianity</a></li><li class="divider">|</li><li><a href="/login.html" class="js-login">Log In</a></li></ul><div class="global-footer_newsletter-section"><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="uppercase global-footer_newsletter-heading spacer-bottom-10">Stay informed. Sign up for our Free newsletter.</label><form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><fieldset class="newsletterList"><div class="nlList_item"><input type="hidden" id="ctweekly-html" value="ctweekly-html" name="list" /><p><strong>Sign up today for our  newsletter: Christianity Today Weekly.</strong> CTWeekly delivers the best content from ChristianityToday.com to your inbox each week.</p>
</div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="ENTER YOUR EMAIL" /><input type="hidden" class="newsletterGeoZipInput" name="geoZip" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" src="/system/img/btn_signup.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="CT-Global-Footer" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=200560&cds_from_id=ctNLfollow" /><input type="hidden" name="optInType" value="" /></form></div>
</div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_links-section screen-wrapper u-cf"><div class="global-footer_links-left"><div class="global-footer_left-top"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/online-history.html" target="_parent" class="favicon"></a><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org.svg" title="Christianity Today" alt="Christianity Today" /></a></div>
<div class="global-footer_left-bottom spacer-top-35"><ul class="main-list"><li class="main-list_item"><ul><li class="spacer-top-15"><a class="global-footer_donate js-clicktrack" data-category="Give Link" data-action="Global footer Give button" data-label="https://www.christianitytoday.com" href="https://www.christianitytoday.org/give/" target="_parent">Give Today</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" target="_parent">Who We Are</a></li><li><a href="https://www.christianitytoday.org/what-we-do/" target="_parent">What We Do</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/careers/" target="_parent">Careers</a></li><li><a href="https://www.christianitytoday.org/media-room/" target="_parent">Media Room</a></li><li><a href="https://www.christianitytoday.org/what-we-do/connect-with-us/" target="_parent">Follow Us</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/help/permissionsandprivacy/privacy-policy.html" target="_parent">Privacy Policy & Cookies</a></li><li><a href="https://www.christianitytoday.org/help/permissionsandprivacy/terms-of-use.html" target="_parent">Terms of Use</a></li><li><a href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/help/" target="_parent">Help</a></li><li><a href="https://www.christianitytoday.org/myaccount?page=contact" target="_parent">Contact Us</a></li><li><a href="https://www.christianitytoday.org/myaccount" target="_parent">My Account</a></li></ul></li></ul></div>
</div>
<div class="global-footer_links-right"><div class="global-footer_promo-right"><div class="global-footer_right-logo"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent"><img src="/system/img/logos/bo.svg" alt="Beautiful Orthodoxy" title="Beautiful Orthodoxy" width="" /></a></div>
<div class="spacer-bottom-20 spacer-top-20 global-footer_promo-right_desc">
					Christianity Today strengthens the church by richly communicating the breadth of the true, good, and beautiful gospel.
				</div>
<div><a class="learn-more" href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Learn more</a></div>
</div>
</div>
</div>
<div class="global-footer_bottom-section u-cf"><div class="screen-wrapper"><div class="declaration spacer-bottom-10 spacer-top-10"><strong>&copy; 2018 Christianity Today</strong> - a 501(c)(3) nonprofit organization.
				</div>
<div class="u-right spacer-right-10 spacer-top-10 js-backToTop back-to-top_button"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></div>
</div>
</div>
</div>
</div>

                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=hover_1/size=/category=/keyword=ChristmasCarols,TheologyandSpirituality/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=/keyword=ChristmasCarols,TheologyandSpirituality/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=/keyword=ChristmasCarols,TheologyandSpirituality/platform=/status=guest/visit_source=feed"/></a></noscript><div id="unlockUrlModal" class="modal modal-ct is-centered is-invisible"><h2 class="title title-modal">Unlock This Article for a Friend</h2><p>To unlock this article for your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea readonly="readonly"></textarea></div>
<div id="shareUrlModal" class="modal modal-ct is-centered is-invisible"><h2 class="title title-modal">Share This Article with a Friend</h2><p>To share this article with your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea readonly="readonly"></textarea></div>
<script src="/system/js/vendor/jquery.js"></script>
		<!--[if lte IE 8]>
			<script src="/system/js/system.ie8.js?09082018"></script>
		<![endif]-->
		<!--[if IE 9]>
			<script src="/system/js/system.js?09082018"></script>
		<![endif]-->
		<!--[if !IE]><!-->
			<script src="/system/js/system.js?09082018"></script>
		<!--<![endif]-->
	<script src="/ct/channel/js/channel.js?04202017"></script><script src="/ct/channel/js/verticals_header_scripts.js?04202017"></script><!-- Facebook SDK -->
<script>
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
		</script><script>		

(function($) {

			$(document.body).on('click','a[href*="subscribe.christianitytoday.com"]', function(event) {
				var a = $(this);
				var	trackCategory = 'Sub Link';
				var	trackAction = 'Christianity Today';
				var	trackLabel = 'A Carol for the Despairing' ;
				var	trackUrl = 'https://www.christianitytoday.com/ct/2018/december/longfellow-carol-for-despairing-i-heard-bells.html?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed: christianitytoday/ctmag (Christianity Today Magazine)';

					ga('send', 'event', trackCategory, trackAction, ( trackLabel || trackUrl));
					//console.log(trackAction);

			});
			
})(window.jQuery);		
</script><div class="js-globalHeaderOverlay display-none" style="display:none;"></div>
<div id="slideout" data-delay="8"><a href="" id="closeSlideout"><img src="https://www.christianitytoday.com/system/hovers/img/close_tab.png" width="74" height="15" title="close" alt="close" /></a>
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=slideout_1/size=500x300/category=/keyword=ChristmasCarols,TheologyandSpirituality/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=slideout_1/size=500x300/category=/keyword=ChristmasCarols,TheologyandSpirituality/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=slideout_1/size=500x300/category=/keyword=ChristmasCarols,TheologyandSpirituality/platform=/status=guest/visit_source=feed"/></a></noscript></div>
<script>

$('#global-footer_newsletter #newsletterSubmitInput').on('click',function() {

 ga('send', 'event', 'NL Sub', '/ct/2018/december/longfellow-carol-for-despairing-i-heard-bells.html', 'Footer');

});

</script><script src="/system/social/share/share.js?08202014"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 270,
						marginTop: 100
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/social/js/share_popup.js"></script><script src="/system/social/login/login.js?08252014"></script><script src="/system/slideshow/js/slideshow.js"></script><script src="/ct/channel/js/jquery-ui.js"></script><div class="expandContent spacer-inner-top-30 spacer-inner-bottom-30 scrollContainer" id="scrollContainer"><div class="l-page section u-cf"><a class="js-popupBoxClose" id="popupBoxClose">hide this</a><div class="u-left article-popup_section spacer-bottom-10 spacer-top-10"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155635&cds_from_id=ctartprevpopsub" class="spacer-right-40 u-left"><img class="u-left" src="https://www-images.christianitytoday.com/images/85296.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/85296.jpg?w=440 2x" width="220" alt="December December" title="December December" /></a><h2 class="heading-title">Member-Only Access</h2><h3 class="subheading spacer-bottom-20">
								This article is from the December 2018  print issue. Subscribe to continue reading.
							</h3><div class="section-articlePreview spacer-bottom-15"><div class="subscribe"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155635&cds_from_id=ctartprevpopsub" class=" btn_subscribe spacer-bottom-15 custom-buttons hover_red js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="A Carol for the Despairing">Subscribe</a><p class="text-member">Already a subscriber? <a href="/login.html" class="js-login">Log in</a> to continue reading.</p>
</div>
</div>
</div>
</div>
</div>
</body></html>