<!DOCTYPE html><html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta charset="utf-8" />
<title>The Nazis Persecuted Him. The Soviets Killed Him. Today He’s Barely Known. | Christianity Today</title><link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7055514/6766352/css/fonts.css"></link><meta name="thumbnailUrl" content="https://www-images.christianitytoday.com/images/90923.jpg?w=220" />
<meta name="google-site-verification" content="yH0GKn2l6EE-U04vGLfRGUmS1NzRpDMnOM4aSDfukh4" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<link rel="stylesheet" href="/system/css/system.css?05182019"></link><link rel="stylesheet" href="/system/slideshow/css/slideshow.css?05182019"></link><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="https://www.christianitytoday.com/ct/2019/july-august/ernst-lohmeyer-between-swastika-sickle-james-edwards.html"></link><meta name="googleID" content="UA-172707-2" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-172707-2', 'auto', {'allowLinker': true});
				ga('require', 'linker');
        ga('create', 'UA-172707-2', { 'userId': '2"'});

				
				ga('linker:autoLink', 'subscribe.christianitytoday.com'.split(','));
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
					ga('set', 'dimension1', 'Christopher Gehrz');
					ga('set', 'dimension5', 'Matt Reynolds');
				
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '06/21/2019');
			
		ga('set', 'dimension6', '07/22/2019');
	
						ga("set", "contentGroup1", "Books, Theology and Spirituality");
					
							ga("set", "contentGroup5", "Germany, History, Jewish-Christian Relations, Judaism, Lutherans, Marriage, Nazis, Soviet Union, Theologians, Theology, World War II");
						
			ga("set", "contentGroup2", "Matt Reynolds");
		
			
			ga('send', 'pageview', location.pathname + window.location.search);
			ga('corporate.send', 'pageview', location.pathname + window.location.search);
			

			
	
		</script><!-- Global site tag (gtag.js) - Google AdWords: 923701311 -->
<script async="true" src="https://www.googletagmanager.com/gtag/js?id=AW-923701311"></script><script>
				 window.dataLayer = window.dataLayer || [];
				 function gtag(){dataLayer.push(arguments);}
				 gtag('js', new Date());

				 gtag('config', 'AW-923701311');
				</script><meta property="og:site_name" content="ChristianityToday.com" />
<meta property="article:author" content="Christopher Gehrz" />
<meta property="og:url" content="https://www.christianitytoday.com/ct/2019/july-august/ernst-lohmeyer-between-swastika-sickle-james-edwards.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Nazis Persecuted Him. The Soviets Killed Him. Today He’s Barely Known." />
<meta property="og:description" content="James Edwards’s biography recovers the memory of German theologian Ernst Lohmeyer." />
<meta property="og:image" content="https://www-images.christianitytoday.com/images/90923.jpg?w=1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CTMagazine" />
<meta name="twitter:title" content="The Nazis Persecuted Him. The Soviets Killed Him. Today He’s Barely Known." />
<meta name="twitter:description" content="James Edwards’s biography recovers the memory of German theologian Ernst Lohmeyer." />
<meta name="twitter:image" content="https://www-images.christianitytoday.com/images/90923.jpg?w=1200" />
<link rel="apple-touch-icon" href="/ct/apple-touch-icon.png"></link><script>
			    (function(h,o,t,j,a,r){
			        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			        h._hjSettings={hjid:414543,hjsv:5};
			        a=o.getElementsByTagName('head')[0];
			        r=o.createElement('script');r.async=1;
			        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			        a.appendChild(r);
			    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
			</script><meta name="siteID" value="1" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1800576576821396');
fbq('track', 'PageView');
fbq('track', 'ViewContent');
</script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<meta name="pocket-site-verification" content="03f7692b58fe33e069bf84597f6cb4" />
<link rel="stylesheet" href="/ct/channel/css/channel.css?05182019"></link><link rel="stylesheet" href="/ct/channel/css/ui-lightness/jquery-ui.min.css"></link><meta name="keywords" content=",Theology" />
<meta name="description" content="James Edwards’s biography recovers the memory of German theologian Ernst Lohmeyer." />
<meta name="editor" content="Matt Reynolds" />
<meta name="articleSection" content="Books,Theology and Spirituality," />
<meta property="fb:app_id" content="182266728542314" />
<link rel="next" href="https://www.christianitytoday.com/ct/2019/july-august/ernst-lohmeyer-between-swastika-sickle-james-edwards.html?start=2"></link></head><body><div class="desktop-true"><div class="global-header"><div class="global-header_logo u-left spacer-right-10 spacer-left-10"><a href="https://www.christianitytoday.org/" target="_parent"><img width="195" height="19" alt="Christianity Today" title="Christianity Today" src="/system/img/logos/org.svg" /></a></div>
<div class="global-header_menus u-left"><ul><li class="uppercase submenu-item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" class="submenu-item_link" target="_parent">Who We Are</a><ul class="submenu_ministry submenu"><li><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></li><li class="uppercase submenu-item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent" class="submenu-item_link">What We Do</a><div class="submenu_brands submenu"><ul class="u-left spacer-right-50 spacer-left-10"><li><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="https://www.christianitytoday.com/news/" target="_parent">CT News & Reporting</a></li><li><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="https://www.christianitytoday.com/women/" target="_parent">CT Women</a></li><li><a href="https://www.christianitytoday.com/history/" target="_parent">CT History</a></li><li><a href="https://www.christianitytoday.com/ct/books/" target="_parent">CT Books</a></li></ul><ul><li><a href="http://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax </a></li><li><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="http://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="http://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="http://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li></ul></div>
</li><li class="uppercase submenu-item"><a class="js-clickTrack" data-category="Newsletter Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="uppercase submenu-item"><a class="js-clickTrack" data-category="Donate Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Give Now</a></li></ul></div>
</div>
</div>
<div class="global-navigation mobile-true u-cf"><a href="https://www.christianitytoday.org/" target="_parent"><img class="u-left favicon" src="/system/img/logos/org_mark.svg" width="22" height="22" /></a><div class="navigation-bar js-mobileNavTigger"><img class="navigation-icon js-navIcon" src="/system/img/icon_hamburger.svg" width="20" height="16" /><img class="close-icon js-closeIcon display-none" src="/system/img/btn_close_x.svg" width="16" height="16" /><div class="navigation-bar_explore mobile-true js-navIcon"><span>Explore</span></div>
<ul class="navigation-dropdown js-Nav"><li class="dropdown js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/who-we-are/">Who We Are</a><img class="arrow arrow-down" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="dropdown-menu js-menuItemContainer"><li><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Partner With Us</a></li></ul></li><li class="dropdown js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/what-we-do/">What We Do</a><img class="arrow arrow-down" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="dropdown-menu js-menuItemContainer"><li><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax</a></li><li><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/#donate">Give by Check</a></li></ul></li><li><a href="https://www.christianitytoday.org/newsletter/">Newsletters</a></li><li><a href="https://www.christianitytoday.org/give/" class="color-red">Give Now</a></li></ul></div>
</div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><div class="l-wrap"><div class="l-header"><div class="bg-black header-section_inner"><div class="header-content u-cf"><div class="u-cf align-center"><div class="ad-top u-left">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=60576082/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=/keyword=Theology,Books,TheologyandSpirituality/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=60576082/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=/keyword=Theology,Books,TheologyandSpirituality/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=/keyword=Theology,Books,TheologyandSpirituality/platform=/status=guest/visit_source=feed"/></a></noscript></div>
</div>
</div>
<div class="header-menu align-center u-cf bg-white"><div class="border-bottom-light-gray"><div class="l-pager position-relative"><div class="header-logo"><a href="/" class="js-clickTrack" data-category="Article" data-action="TopNav" data-label="CT Logo"><img src="/system/img/logos/ct_tagline.svg" width="151" alt="Christianity Today" title="Christianity Today" /></a></div>
<div class="user-info spacer-top-10"><!-- Made changes because of #3967 - Ticket : #47980 - add "shop" to CT Header -->
<span><a class="js-login js-clickTrack" href="/login.html" data-category="Article" data-action="TopNav" data-label="Log In" data-norefresh="true">Log in</a><span class="sep">|</span><a href="https://ctmagazine.myshopify.com/?utm_source=ct-header&utm_campaign=CT" class="storelink">Shop</a></span></div>
</div>
</div>
<div class="spacer-top-5"><ul class="nav-bar js-menuContainer js-exploreDropDownMenu"><li class="nav-bar_list js-menuTrigger"><a class="nav-bar_link"><img class="spacer-right-5" src="/ct/channel/img/icon_explore_red.png" />Sections</a><div class="nav-dropdown js-menuDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav-item spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><a class="u-left spacer-right-10 js-clickTrack" href="/ct/2019/july-august/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/90954.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/90954.jpg?w=280 2x" width="140" alt="July/August 2019" title="July/August 2019" /></a><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2019/july-august/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155493&cds_from_id=ctexploresub" data-category="Sub Link" data-action="Christianity Today" data-label="The Nazis Persecuted Him. The Soviets Killed Him. Today He’s Barely Known.">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155494&cds_from_id=ctexploregift" data-category="Sub Link" data-action="Christianity Today" data-label="The Nazis Persecuted Him. The Soviets Killed Him. Today He’s Barely Known.">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="
						https://www.christianitytoday.org/partner-with-us/give-ctmagazineheader/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/p/prayer/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Prayer">Prayer</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/a/abortion/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Abortion">Abortion</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/f/fatherhood/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Fatherhood">Fatherhood</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="https://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.svg" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.svg" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></div>
</li></ul></li></ul></div>
</div>
</li><li class="nav-bar_list"><a class="nav-bar_link js-clickTrack" href="/ct/our-latest/" data-category="Article" data-action="TopNav" data-label="Our Latest">Our Latest</a></li><li class="nav-bar_list js-menuTrigger"><a class="nav-bar_link js-clickTrack" href="/ct/archives/" data-category="Article" data-action="TopNav" data-label="The Magazine">The Magazine</a><div class="nav-dropdown js-menuDropDown display-none"><div class="subnav section inner-content"><div class="subnav-top uppercase"><img width="15" height="7" class="highlighted highlight-item" src="/ct/channel/img/icon_triangle-lg.png" /><ul class="nav"><li class="first-item spacer-left-0"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=182695&cds_from_id=ctsubmenu_drpdwn_sub" class="js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="The Nazis Persecuted Him. The Soviets Killed Him. Today He’s Barely Known.">Subscribe</a></li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=225456&cds_from_id=WhatYouGetOrganic" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Subscriber Benefits">Subscriber Benefits</a></li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=182696&cds_from_id=ctsubmenu_drpdwn_gift" class="js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="The Nazis Persecuted Him. The Soviets Killed Him. Today He’s Barely Known.">Give a Gift</a></li></ul></div>
<div class="spacer-top-20 subnavSection-lg"><div class="subnavSection-lg_left u-left border-right-black"><a href="/ct/2019/july-august/" title=""><img class="u-left spacer-right-30" src="https://www-images.christianitytoday.com/images/91168.png?w=225" srcset="https://www-images.christianitytoday.com/images/91168.png?w=450 2x" width="225" alt="July/August" title="July/August" /></a><div class="content-inside"><a class="themeCollection-sm" href="/ct/2019/july-august/">July/August 2019</a><div class="short-desc spacer-top-15 spacer-bottom-10"><span>Digital editions:*</span><div class="spacer-top-3"><span><a class="red-color js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Standard PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Standard PDF</a></span><span class="seprator">|</span><span><a class="red-color js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Reader Friendly PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Reader Friendly PDF</a></span></div>
<div class="text-sm spacer-bottom-50 spacer-top-15"><span>*Included with your <a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=184487&cds_from_id=ctsubmenu_print_sub" class="red-color js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="The Nazis Persecuted Him. The Soviets Killed Him. Today He’s Barely Known.">Print + Digital Subscription</a></span></div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a class="js-clickTrack" data-category="Article" data-action="TopNav Magazine" data-label="View Current Issue" href="/ct/2019/july-august/">View Current Issue</a></span></div>
</div>
</div>
<div class="subnavSection-lg_right u-right"><a class="themeCollection-sm" href="/ct/archives/">Issue Archives</a><div class="vault-component spacer-top-15 content-inside"><a href="/ct/archives/"><img class="u-left spacer-right-15" src="/ct/channel/img/icon_vault.gif" width="75" height="85" alt="Vault" title="Vault" /></a><div class="short-desc">Browse 60+ years of magazine archives and web exclusives. Subscribers receive full access to the archives.</div>
</div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a data-label="View Issue Archives" data-action="View Issue Archives" data-category="Article" href="/ct/archives/" class="js-clickTrack">View Issue Archives</a></span></div>
</div>
</div>
</div>
</li><li class="nav-bar_list js-subscribe"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=117423&cds_from_id=ctmagdrpdwnsub" class="nav-bar_link js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="The Nazis Persecuted Him. The Soviets Killed Him. Today He’s Barely Known.">Subscribe</a></li></ul><form class="box_for_search js-searchForm" method="get" action="/ct/search/"><div class="input-addon-group d-flex align-items-center"><input class="clearField search-component" name="query" value="" type="text" /><input class="submit" type="submit" /></div>
</form></div>
</div>
</div>
</div>
<div class="l-outer"><div class="js-topAd readermode-ad display-none"><div class="u-cf align-center"><div class="ad-top u-left">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=60576082/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=/keyword=Theology,Books,TheologyandSpirituality/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=60576082/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=/keyword=Theology,Books,TheologyandSpirituality/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=/keyword=Theology,Books,TheologyandSpirituality/platform=/status=guest/visit_source=feed"/></a></noscript></div>
</div>
</div>
<div class="l-page js-socialShareAdjust"><div class="section u-cf content-full breaking_news_banner border-bottom-white"><div class="js-editable" data-id="191" data-name="breaking_banner" data-itemtype="channel" data-itemid="162"></div>
</div>
<script type="application/ld+json">
	{
	  "@context": "http://schema.org",
	  "@type": "NewsArticle",
	  "mainEntityOfPage": {
	    "@type": "WebPage",
	    "@id": "https://www.christianitytoday.com/ct/2019/july-august/ernst-lohmeyer-between-swastika-sickle-james-edwards.html"
	  },
	  "headline": "The Nazis Persecuted Him. The Soviets Killed Him. Today He’s Barely Known.",
	  
	  "image": "https://www-images.christianitytoday.com/images/90923.jpg",
	  
	  "datePublished": "6/21/2019 6:00:00 AM",
	  "dateModified": "7/22/2019 7:51:49 AM",
	  "author": {
	    "@type": "Person",
	    "name": "Christopher Gehrz"
	  },
	  "publisher": {
	     "name": "Christianity Today",
	     "@type": "Organization",
	     "logo": {
	        "@type": "ImageObject",
	        "url": "https://www.christianitytoday.com/system/img/logos/png/ct.png"
	     }
	  },
	  "description": "James Edwards’s biography recovers the memory of German theologian Ernst Lohmeyer.",
	  "isAccessibleForFree": "False",
	  "hasPart":
	    {
	    "@type": "WebPageElement",
	    "isAccessibleForFree": "False",
	    "cssSelector" : ".paywall"
	    }
	}
	</script><div class="js-readerMode " data-url="/ct/channel/ajax/getMoreContent.html?id=161503" data-type="readermode"><div class="u-left sticky-leftnav l-three js-rightnav"><h3 class="section-heading">Trending</h3><div class="timeline-leftnav"><ul class="nav leftnav-list storynav-list"><li><div class="slug uppercase"><a href=""></a></div>
<a href="/ct/2019/july-web-only/prophets-trump-nathan-david-john-baptist.html" class="title title-4_bolded">On Court Prophets and Wilderness Prophets</a><div class="byline spacer-top-8">Timothy Dalrymple</div>
</li><li><div class="slug uppercase"><a href="/news">News</a></div>
<a href="/news/2019/july/survivors-of-persecution-religious-freedom-ministerial-dc.html" class="title title-4_bolded">The 13 Persecuted Christians Chosen by the State Department to Share Their Stories with the World</a><div class="byline spacer-top-8">Morgan Lee</div>
</li><li><div class="slug uppercase"><a href="/news">News</a></div>
<a href="/news/2019/july/religious-freedom-getting-worse-pew-ministerial.html" class="title title-4_bolded">No Matter Where You Are, Religious Freedom Is Getting Worse</a><div class="byline spacer-top-8">Griffin Paul Jackson</div>
</li><li><div class="slug uppercase"><a href="/women">Women</a></div>
<a href="/women/2019/july/ministry-husbands-christian-famous-wives.html" class="title title-4_bolded">What It’s Like When Your Wife Is ‘Christian Famous’</a><div class="byline spacer-top-8">Maria Baer</div>
</li><li><div class="slug uppercase"><a href=""></a></div>
<a href="/ct/2019/july-web-only/grieving-our-broken-border-christian-leaders-lucado-lament.html" class="title title-4_bolded">Grieving Our Broken Border</a><div class="byline spacer-top-8">Bekah McNeel</div>
</li></ul></div>
<div class="spacer-top-25 u-cf social-nav-item">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_fallback"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/ct/2019/july-august/ernst-lohmeyer-between-swastika-sickle-james-edwards.html"
					data-shareurl="https://www.christianitytoday.com/ct/2019/july-august/ernst-lohmeyer-between-swastika-sickle-james-edwards.html?"
					data-sharetitle="The Nazis Persecuted Him. The Soviets Killed Him. Today He’s Barely Known."
					data-sharemedia=""
					data-sharetext=""
					data-sharewidget="Fallback"
				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fjuly-august%2fernst-lohmeyer-between-swastika-sickle-james-edwards.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fjuly-august%2fernst-lohmeyer-between-swastika-sickle-james-edwards.html&title=The+Nazis+Persecuted+Him.+The+Soviets+Killed+Him.+Today+He%e2%80%99s+Barely+Known." title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fjuly-august%2fernst-lohmeyer-between-swastika-sickle-james-edwards.html&via=CTMagazine&text=The+Nazis+Persecuted+Him.+The+Soviets+Killed+Him.+Today+He%e2%80%99s+Barely+Known.&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fjuly-august%2fernst-lohmeyer-between-swastika-sickle-james-edwards.html&sharetext=The+Nazis+Persecuted+Him.+The+Soviets+Killed+Him.+Today+He%e2%80%99s+Barely+Known.+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fjuly-august%2fernst-lohmeyer-between-swastika-sickle-james-edwards.html&via=CTMagazine&text=The+Nazis+Persecuted+Him.+The+Soviets+Killed+Him.+Today+He%e2%80%99s+Barely+Known.&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fjuly-august%2fernst-lohmeyer-between-swastika-sickle-james-edwards.html&sharetext=The+Nazis+Persecuted+Him.+The+Soviets+Killed+Him.+Today+He%e2%80%99s+Barely+Known.+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/ct/2019/july-august/ernst-lohmeyer-between-swastika-sickle-james-edwards.html?share=" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/ct/2019/july-august/ernst-lohmeyer-between-swastika-sickle-james-edwards.html?share=" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="161503"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: The Nazis Persecuted Him. The Soviets Killed Him. Today He’s Barely Known.&body=https://www.christianitytoday.com/ct/2019/july-august/ernst-lohmeyer-between-swastika-sickle-james-edwards.html"><span>email</span></a></li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/women/channel/utilities/print.html?type=article&id=161503" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
<div class="js-displayArticleContent"><div class="js-articleContent l-nine u-right"><div class="js-fixedHeader_start"><span class="featured_slug spacer-left-neg-20 slug-category flag-reviews">Reviews <p class="seprator">|</p>
<div class="slug"><a href="/ct/books/reviews/" class="js-clickTrack" data-category="Article" data-action="Breadcrumbs Section" data-label="Reviews">Book Review</a></div>
</span><span class="js-readerModeImage"></span><div class="meta-container" itemscope="" itemtype="http://schema.org/Article"><h2 class="title article-title" itemprop="name">
							The Nazis Persecuted Him. The Soviets Killed Him. Today He’s Barely Known.
							</h2><div class="deck spacer-top-5 spacer-bottom-10" itemprop="description">James Edwards’s biography recovers the memory of German theologian Ernst Lohmeyer.</div>
<div class="article-byline byline js-addReadermode"><span itemprop="author">Christopher Gehrz</span><span class="postdate" itemprop="datePublished">| June 21, 2019</span></div>
</div>
<div><span class="js-checkBrowser" id="Unknown"></span><div class="spacer-top-20 js-articleRegularImage"><div class="" itemprop="image"><img src="https://www-images.christianitytoday.com/images/90923.jpg?w=700" srcset="https://www-images.christianitytoday.com/images/90923.jpg?w=1400 2x" width="700" alt="The Nazis Persecuted Him. The Soviets Killed Him. Today He’s Barely Known." title="The Nazis Persecuted Him. The Soviets Killed Him. Today He’s Barely Known." /></div>
<div class="credit spacer-top-3 spacer-bottom-5">
					Image:
					
						Illustration by Michael Parkin / Folio Art
					</div>
</div>
<div class="spacer-top-30 section-bordered-both spacer-bottom-20  review-section review-box"><a rel="nofollow" href="http://ai.christianitytoday.com/cti/adclick/fcid=/random=91007389/site=ctmag/area=article/position=/category=/relocate=https://www.amazon.com/Between-Swastika-Sickle-Disappearance-Execution/dp/0802876188?SubscriptionId=AKIAJRD4PGYTMNDYBXYA&tag=christtoday-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=0802876188" target="_blank"><img class="u-left spacer-right-20" src="https://images-na.ssl-images-amazon.com/images/I/41q3YwzPrmL._SX140.jpg" alt="Between the Swastika and the Sickle: The Life, Disappearance, and Execution of Ernst Lohmeyer" title="Between the Swastika and the Sickle: The Life, Disappearance, and Execution of Ernst Lohmeyer" width="140" itemprop="image" /></a><div class="section-reviews"><div class="spacer-bottom-10"><span class="headings-small">Our Rating</span><div class="reviewDesc" itemprop="reviewRating"><img src="/system/img/stars-4.gif" width="75" height="14" title="4 Stars - Excellent" alt="4 Stars - Excellent" /></div>
</div>
<div class="spacer-bottom-10"><span class="headings-small">Book Title</span><div class="reviewDesc" itemprop="name">Between the Swastika and the Sickle: The Life, Disappearance, and Execution of Ernst Lohmeyer</div>
</div>
<div class="spacer-bottom-10"><span class="headings-small">Author</span><div class="reviewDesc" itemprop="author" itemscope="" itemtype="http://schema.org/Person">James R. Edwards</div>
</div>
<div class="spacer-bottom-10"><span class="headings-small">Publisher</span><div class="reviewDesc">Eerdmans</div>
</div>
<div class="spacer-bottom-10"><span class="headings-small">Release Date</span><div class="reviewDesc" itemprop="v.	datePublished">May 23, 2019</div>
</div>
<div class="spacer-bottom-10"><span class="headings-small">Pages</span><div class="ratingTxt">344</div>
</div>
<div class="spacer-bottom-10"><span class="headings-small">Price</span><div class="ratingTxt">$29.36</div>
</div>
<a href="http://ai.christianitytoday.com/cti/adclick/fcid=/random=91007389/site=ctmag/area=article/position=/category=/relocate=https://www.amazon.com/Between-Swastika-Sickle-Disappearance-Execution/dp/0802876188?SubscriptionId=AKIAJRD4PGYTMNDYBXYA&tag=christtoday-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=0802876188" target="_blank" class="article-promoSpot_link"><img src="/ct/channel/img/btn_buy_amazon.gif" width="140" height="25" alt="Buy Between the Swastika and the Sickle: The Life, Disappearance, and Execution of Ernst Lohmeyer from Amazon" title="Buy Between the Swastika and the Sickle: The Life, Disappearance, and Execution of Ernst Lohmeyer from Amazon" /></a></div>
</div>
<div id="body" class="content-body spacer-top-30 paywall"><p class="text"><span class="dropcap">W</span>henever I teach the history of 20th-century Europe, I incorporate stories from Christians who resisted the evils of totalitarianism. That list always includes martyred anti-Nazis like the theologian Dietrich Bonhoeffer and the university student Sophie Scholl. But thanks to theologian James R. Edwards, this fall I can add one more name to that cloud of witnesses: the German Lutheran Ernst Lohmeyer, who stood fast against Nazism and survived fighting in two world wars, only to be executed by Soviet authorities in 1946.</p>
<p class="text">Having first encountered Lohmeyer&rsquo;s commentary on the Gospel of Mark in graduate school, Edwards&rsquo;s interest was kindled on a 1979 visit to Greifswald, East Germany. A local pastor told him that &ldquo;we cannot mention the name of Ernst Lohmeyer&rdquo; in the city whose university Lohmeyer served as theology professor and president. As he began a decades-long research project, Edwards &ldquo;joined the small company of people dedicated to remembering, recovering, and recording the life of Ernst Lohmeyer.&rdquo;</p>
<p class="text">His labors have resulted in a new biography, <span class="citation">Between the Swastika &amp; the Sickle: The Life, Disappearance, &amp; Execution of Ernst Lohmeyer</span>. I hope it finds an audience among many Christian readers, for whom Lohmeyer&rsquo;s life should serve as both an inspiring and cautionary tale.</p>
<h4 class="subhead">Deepest Trials</h4>
<p class="text">The story begins at the turn of the 20th century, in the home of a Lutheran pastor whose fourth son followed him into the clergy. Young Ernst concluded his 1912 ordination sermon with Jesus&rsquo; admonition that the &ldquo;truth will set you free&rdquo; (John 8:32). The liberating power of truth became a recurring theme in his life, forming him, as Edwards writes, &ldquo;to follow a unique course in life as a scholar, leader, and witness.&rdquo;</p>
<p class="text">Though he continued to serve the church throughout his life, Lohmeyer found his primary calling as a scholar of diverse interests. The same year he was ordained, he defended his doctoral dissertation on the biblical concept of covenant, then adding a second dissertation, on scholastic philosophy, in 1914.</p>
<p class="text">Carrying a Greek New Testament in his kit, Lohmeyer continued his studies even as he served in the German Army through the end of the First World War. Just weeks after his discharge, Lohmeyer finished a book on the role of smell in the Scriptures.</p>
<p class="text">Edwards admits that this &ldquo;may strike some readers as an exercise in academic irrelevancy,&rdquo; and indeed, I fear that my summary thus far suggests one theologian writing about another theologian for the edification of still more theologians. But the story picks up momentum with the rise of Adolf Hitler and the religious response to the Nazi revolution.</p><div class="align-center spacer-bottom-15"><div class="spacer-bottom-20 ">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150/category=/keyword=Theology,Books,TheologyandSpirituality/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150/category=/keyword=Theology,Books,TheologyandSpirituality/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150/category=/keyword=Theology,Books,TheologyandSpirituality/platform=/status=guest/visit_source=feed"/></a></noscript></div>
</div>
<p class="text">Unfortunately, Edwards makes the confusing claim that &ldquo;German Christians&rdquo; accounted for &ldquo;no less than three-quarters of German Protestants throughout the Nazi era.&rdquo; If he means the supporters of the deeply anti-Semitic <em>Deutsche Christen</em> movement, who denied the Jewishness of Jesus and saw Hitler in messianic terms, it&rsquo;s hard to credit his numbers. In editing her recent collection of German Christian documents, Mary Solberg stresses that the <em>Deutsche Christen</em> &ldquo;were numerically never more than a minority within the Protestant church in Germany,&rdquo; perhaps 600,000 out of over 40 million by the mid-1930s.</p>
<p class="text">This is not to deny that most Christians in Germany supported Hitler&rsquo;s regime, nor to minimize Lohmeyer&rsquo;s courage and integrity in opposing such accommodation within the nation&rsquo;s churches and universities. Rejecting the anti-Semitism of theologian Gerhard Kittel&mdash;a scholar of Judaism!&mdash;Lohmeyer penned a letter of support to the Jewish philosopher Martin Buber, affirming &ldquo;that the Christian faith is Christian only insofar as it bears the Jewish faith in its heart.&rdquo; With fellow theologian Martin Niem&ouml;ller, he condemned Nazi efforts to exclude &ldquo;non-Aryans&rdquo; from the Protestant clergy and supported ministerial candidates who belonged to the anti-Nazi Confessing Church. For Lohmeyer, Nazism was an <em>Ungeist</em>, &ldquo;&lsquo;an antispirit&rsquo; that crippled all free intellectual inquiry.&rdquo;</p>
<p class="text">Such statements eventually made his position at the University of Breslau untenable. Before relocating to Greifswald in 1935, Lohmeyer preached on the Lutheran theme of <em>Anfechtung</em>, or &ldquo;trials&rdquo;:</p>
<blockquote class="text">
  <p class="text">If God were to snatch us out of trials we would then be tried in ways that would be endlessly deeper and greater than all the trials that we must endure in human circumstances. But, dear friends, even in the deepest trials the sound of his voice is perceptible, blowing over us like incense.</p>
</blockquote>
<p class="text">Those trials took new forms in the last years of Lohmeyer&rsquo;s life, during active service in the Second World War. How, Edwards asks, did this &ldquo;believing Christian of uncommon moral rectitude and courage&rdquo; cope with his participation &ldquo;in a military campaign on the eastern front that was conducted in flagrant violation of standards of international law&rdquo;? Edwards concludes that Lohmeyer remained a man of high moral character, even as a Wehrmacht officer charged with administering captured Russian villages. But it was clear to Lohmeyer&rsquo;s daughter, Gudrun, that her father &ldquo;brought the shadows of the experience home with him.&rdquo;</p><p class="text">Lohmeyer threw himself back into academic work as the war ended and became president of the University of Greifswald. But his &ldquo;ideal of an intellectually free Prussian university&rdquo; clashed with the ideological goals of eastern Germany&rsquo;s Soviet occupiers. He struggled to keep Greifswald from becoming what his wife, Melie, called &ldquo;a more or less purely political instrument.&rdquo;</p>
<p class="text">On February 15, 1946, the same day he was to be inaugurated as president, Lohmeyer was arrested by the NKVD, the Soviet secret police. Though Buber, Niem&ouml;ller, and others pleaded for his release, Lohmeyer was executed on September 19, 1946. His family did not receive official confirmation of his fate until 1957.</p>
<h4 class="subhead">A Surprising Resolution</h4>
<p class="text">If <span class="citation">Between the Swastika &amp; the Sickle</span> is primarily a biography of Ernst Lohmeyer, it is secondarily a memoir of James Edwards, who occasionally notes parallels or connections between his subject&rsquo;s experience and his own. Both stories testify to the importance of rigor, diligence, and clarity in scholarship.</p>
<p class="text">The book is a &ldquo;consummation of nearly two decades of effort,&rdquo; Edwards reports, and it&rsquo;s clear the research has been painstaking. In addition to reading Lohmeyer&rsquo;s prodigious writings about biblical studies, theology, philosophy, and spiritual formation&mdash;a corpus that includes only two books translated into English&mdash;Edwards has drawn on archival materials, from the thousands of letters exchanged between Ernst and Melie to the records of the East German secret police, the Stasi.</p>
<p class="text">It&rsquo;s also evident that Edwards means his own style to echo Lohmeyer&rsquo;s, whose scholarly writing was &ldquo;characterized by . . . directness, precision, and descriptiveness, with not infrequent flares of imaginative and lyrical style.&rdquo; Edwards&rsquo;s most effective poetic device is proposing a Bach fugue as a metaphor for Lohmeyer&rsquo;s life. The &ldquo;voices&rdquo; of Nazi and Communist totalitarianism ring harsh and dissonant, creating tension with &ldquo;the original melody of his life, to be a biblical theologian.&rdquo;</p><div class="align-center spacer-bottom-15"><div class="spacer-bottom-20 ">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150/category=/keyword=Theology,Books,TheologyandSpirituality/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150/category=/keyword=Theology,Books,TheologyandSpirituality/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150/category=/keyword=Theology,Books,TheologyandSpirituality/platform=/status=guest/visit_source=feed"/></a></noscript></div>
</div>
<p class="text">The &ldquo;success of the fugue,&rdquo; he writes, &ldquo;depends on the resolution of the tension&rdquo; between those voices. And the resolution of Lohmeyer&rsquo;s story surprised me.</p>
<p class="text">At first, I expected Edwards to conclude that Lohmeyer, in steadfastly playing his scholarly &ldquo;melody,&rdquo; embodied principles like those C.S. Lewis commended in his 1939 sermon &ldquo;Learning in War-Time.&rdquo; Encouraging students at Oxford not to suspend their studies for the war, Lewis insisted that Christians ought not to surrender themselves fully to the claims of any government or ideology.</p>
<p class="text">Indeed, few understood the ongoing need for Christian inquiry, no matter the circumstances, better than Lohmeyer. A theologian who wrote a book on the Lord&rsquo;s Prayer while serving on the Russian Front clearly knew what the German Christians didn&rsquo;t: that &ldquo;Thy kingdom come&rdquo; referred to the reign of God, not the rule of any earthly regime. As a theology professor and university president under two types of totalitarianism, Lohmeyer was &ldquo;required to render unto Caesar what belonged to Caesar without rendering to either [Nazis or Soviets] what belonged to God.&rdquo; Edwards poignantly concludes that Lohmeyer &ldquo;succeeded in the first contest, as he also did in the second&mdash;but success in the second came at the cost of his life.&rdquo;</p>
<p class="text">So it&rsquo;s bracing to finish <span class="citation">Between the Swastika &amp; the Sickle</span> and discover that Lohmeyer died unsure whether his career was actually a success. &ldquo;It is now clear to me,&rdquo; he began his last letter from prison to his wife, &ldquo;that for more than twenty years I have followed the wrong course.&rdquo; He confessed to Melie that his decision to &ldquo;devote myself entirely to my work&rdquo; had &ldquo;pushed everything related to our love into second place.&rdquo; In focusing so heavily on the study of God, he had &ldquo;looked in many places and thought to find him where he was not.&rdquo;</p>
<p class="text">Reflecting on Lohmeyer&rsquo;s final epistle, Edwards confesses, &ldquo;He was now speaking to me, even <em>for me.</em> . . . This exceptional and versatile theologian names perhaps the chief danger that all who devote their lives to the study of theology inevitably face, which is to shift God from the subject of one&rsquo;s life to the object of one&rsquo;s inquiry, and thence to a mere idea.&rdquo;</p>
<p class="text">But here, too, I don&rsquo;t think theologians are the only audience for Lohmeyer&rsquo;s story. All Christian scholars risk faith stopping at the head and never reaching the heart and hands. And all those who call Jesus Lord, whatever their profession, need to beware what Edwards calls &ldquo;the dangers imposed by the prevalence and power, both subtle and outright, of a score of modern isms,&rdquo; including totalitarianism, militarism, and racism, but also, &ldquo;especially today, egoism.&rdquo;</p>
<p class="bio">Christopher Gehrz is professor of history at Bethel University in Minnesota. He blogs at <a href="https://pietistschoolman.com/" target="_blank" class="bio">The Pietist Schoolman</a>.</p>
<p class="text"><strong>Have something to say about this topic? Let us know <a href="http://www.christianitytoday.com/ct/help/contactus.html?subject=Letter%20to%20the%20Editor" class="">here</a>.</strong></p><div class="spacer-bottom-20 ">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=spotlight_1/size=/category=/keyword=/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=spotlight_1/size=/category=/keyword=/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=spotlight_1/size=/category=/keyword=/platform=/status=guest/visit_source=feed"/></a></noscript></div>
<span class="js-countPages" data-pages="1"></span><span id="js-getArticleRightnav" class="is-invisible"><div class="inner-rightnav_article"></div>
<div class="l-rightnav u-right inner-rightnav inner-rightnav_item rightnav-article_adjustment spacer-bottom-20"><div class="l-full"></div>
<div class="current-issue_rightnav"><div class="right-section-currentIssue u-cf spacer-top-25 spacer-bottom-20 js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><div class="heading-section section heading-section-lg spacer-bottom-15">
							Current Issue
						<div class="currentIssueDateSection spacer-top-10 u-cf"><span><a href="/ct/2019/july-august/">July/August 2019</a></span><span class="more-rightView"><a class="more-rightView js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=127414&cds_from_id=ctcurrentissuehardsub" data-category="Sub Link" data-action="Christianity Today" data-label="The Nazis Persecuted Him. The Soviets Killed Him. Today He’s Barely Known.">Subscribe</a></span></div>
</div>
<div class="section spacer-top-5 u-left"><div class="ctLatestCover u-left"><div class="spacer-bottom-15"><a class="js-clickTrack " href="/ct/2019/july-august/" data-category="Article" data-action="RightNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/90954.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/90954.jpg?w=280 2x" width="140" alt="July/August" title="July/August" /></a></div>
<a href="/ct/2019/july-august/" class="js-clickTrack more section-currentissue_more more-leftside" data-category="Article" data-action="RightNav Current Issue" data-label="View Contents">Read This Issue</a></div>
<div class="section-currentissue u-left l-two js-editable" data-id="189" data-name="current_articles" data-itemtype="channel" data-itemid="162"><ul class="l-grid"><li class="spacer-bottom-10 firstlink"><a class="js-clickTrack" href="/ct/2019/july-august/ethiopia-missions.html" data-category="Article" data-action="RightNav Current Issue" data-label="Is the World's Next Missions Movement in Ethiopia?"><strong>Is the World's Next Missions Movement in Ethiopia?</strong></a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2019/july-august/ernst-lohmeyer-between-swastika-sickle-james-edwards.html" data-category="Article" data-action="RightNav Current Issue" data-label="The Nazis Persecuted Him. The Soviets Killed Him. Today He’s Barely Known.">The Nazis Persecuted Him. The Soviets Killed Him. Today He’s Barely Known.</a></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2019/july-august/bart-ehrman-michael-licona-friendship-debate.html" data-category="Article" data-action="RightNav Current Issue" data-label="I Befriended Bart Ehrman by Debating Him">I Befriended Bart Ehrman by Debating Him</a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li></ul></div>
</div>
</div>
</div>
<div class="js-socialBtnCont bg-light-gray  spacer-inner-top-15 spacer-inner-bottom-15 spacer-inner-left-15 spacer-bottom-20"><div class="u-left spacer-right-30"><div class="fb-like" data-href="https://www.facebook.com/CTMagazine/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
</div>
<a href="https://twitter.com/ctmagazine" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false" data-dnt="true">Follow @ctmagazine</a></div>
<div class="l-full spacer-bottom-20 border-bottom-black spacer-inner-bottom-10 is-invisible"><div id="newsletters" class="newsletter-section"><div class="section heading-section heading-section-lg">Free Newsletters</div>
<form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><fieldset class="newsletterList"><div class="nlList_item"><input type="checkbox" id="ctdirect-html" class="checkbox nlList_item_checkbox" value="ctdirect-html" name="list" checked="checked" /><label for="ctdirect-html"></label><a href="https://newsletters.christianitytoday.com/ctdirect/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html,gallireport
										</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Get the most recent headlines and stories from Christianity Today delivered to your inbox daily." /></div>
<div class="nlList_item"><input type="checkbox" id="ctweekly-html" class="checkbox nlList_item_checkbox" value="ctweekly-html" name="list" checked="checked" /><label for="ctweekly-html"></label><a href="https://newsletters.christianitytoday.com/ctweekly/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html,gallireport
										</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="CTWeekly delivers the best content from ChristianityToday.com to your inbox each week." /></div>
<div class="nlList_item"><input type="checkbox" id="todayschristianwoman" class="checkbox nlList_item_checkbox" value="todayschristianwoman" name="list" checked="checked" /><label for="todayschristianwoman"></label><a href="https://newsletters.christianitytoday.com/ctwomen/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html,gallireport
										</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="CT's weekly newsletter highlighting the voices of women writers. We report on news and give our opinion on topics such as church, family, sexuality, discipleship, pop culture, and more!" /></div>
<div class="nlList_item"><input type="checkbox" id="booksandculture-html" class="checkbox nlList_item_checkbox" value="booksandculture-html" name="list" checked="checked" /><label for="booksandculture-html"></label><a href="https://newsletters.christianitytoday.com/ctbooks/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html,gallireport
										</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Each issue contains up-to-date, insightful information about today’s culture, plus analysis of books important to the evangelical thinker." /></div>
<div class="nlList_item"><input type="checkbox" id="gallireport" class="checkbox nlList_item_checkbox" value="gallireport" name="list" checked="checked" /><label for="gallireport"></label><a href="https://newsletters.christianitytoday.com/gallireport/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html,gallireport
										</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Want to stay informed but a little short on free time? Try The Galli Report, a weekly newsletter giving you 5 must-read articles for thought leaders handpicked by CT Editor Mark Galli." /></div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="Email Address" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" class="nl-submit" src="/ct/channel/img/btn_go.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="CT Magazine panel" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=113021&cds_from_id=ctnlformfollowup" /><input type="hidden" name="optInType" value="" /></form><div class="more-rightView spacer-top-10"><a class="read-more" href="/myaccount/?page=newsletters">More Newsletters</a></div>
</div>
</div>
<div class="section-newsletters spacer-top-10 "><div class="spacer-bottom-15"><div class="section-heading">Free Newsletters</div>
<div class="js-newsletter" data-newsletterurl="/ct/channel/ajax/newsletter.html"><div class="spacer-bottom-10 spacer-top-10"><a class="section-heading_sm" href="/myaccount/?page=newsletters">Get the best from CT editors, delivered straight to your inbox!</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Stay informed with updates from CT Direct, CT Weekly, CT Women, Books & Culture and Gallireport newsletters" /></div>
<input type="hidden" name="source" value="ChristianityToday" /><input type="text" value="Email Address" name="email" class="form-elements_input clearField form-elements inputBox" /><input type="image" class="js-getNewsletter" value="submit" name="submit" src="/ct/channel/img/btn_go_lg.gif" /></div>
</div>
<a href="/myaccount/?page=newsletters" class="more color-red uppercase">More Newsletters</a></div>
</div>
</span><span class="js-fixedHeader_stop"></span></div>
</div></div><div class="centered-content"><div class="follow-links spacer-inner-top-20"><div class="u-left spacer-right-30 content-inside"><a href="https://twitter.com/ctmagazine"><img src="/system/img/icon_twitter.svg" width="40" height="40" alt="Twitter" title="Twitter" class="spacer-right-10" /></a><span class="spacer-top-10 display-inlineBlock">Reply on <a href="https://twitter.com/ctmagazine">Twitter</a></span></div>
<div class="spacer-bottom-20 content-inside"><a href="https://www.facebook.com/CTMagazine"><img src="/system/img/icon_facebook.svg" width="40" height="40" alt="Facebook" title="Facebook" class="spacer-right-10" /></a><span class="spacer-bottom-20 spacer-top-10">Join the conversation on <a href="https://www.facebook.com/CTMagazine">Facebook</a></span></div>
</div>
<div class="centered-content_inner"><div class="section-bordered-both u-cf topicsList spacer-bottom-25 " id=""><div class="section"><span class="topics headings-small u-left">Tags:</span><div class="related-topics"><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=14606" data-category="Article" data-action="Article Tag" data-label="Germany">Germany</a><span class="seperator"></span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=15547" data-category="Article" data-action="Article Tag" data-label="History">History</a><span class="seperator"></span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=14773" data-category="Article" data-action="Article Tag" data-label="Jewish-Christian Relations">Jewish-Christian Relations</a><span class="seperator"></span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=14788" data-category="Article" data-action="Article Tag" data-label="Judaism">Judaism</a><span class="seperator"></span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=14861" data-category="Article" data-action="Article Tag" data-label="Lutherans">Lutherans</a><span class="seperator"></span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=14878" data-category="Article" data-action="Article Tag" data-label="Marriage">Marriage</a><span class="seperator"></span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=14963" data-category="Article" data-action="Article Tag" data-label="Nazis">Nazis</a><span class="seperator"></span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=15260" data-category="Article" data-action="Article Tag" data-label="Soviet Union">Soviet Union</a><span class="seperator"></span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=15321" data-category="Article" data-action="Article Tag" data-label="Theologians">Theologians</a><span class="seperator"></span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=17054" data-category="Article" data-action="Article Tag" data-label="Theology">Theology</a><span class="seperator"></span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=15436" data-category="Article" data-action="Article Tag" data-label="World War II">World War II</a></div>
</div>
<div class="spacer-top-10 section"><span class="topics headings-small u-left">From Issue:</span><div class="related-topics"><a class="nav_item" href="/ct/2019/july-august/">July/August 2019</a>, <a href="/ct/2019/" class="nav_item">Vol. 63</a>, No. 6, Pg 71, "The Two Trials of Ernst Lohmeyer"</div>
</div>
</div>
<span class="js-getList js-noReaderMode" id="161503"></span><div class="section section-article spacer-bottom-25"><span class="topics topic-head headings-small limitBy u-left">Browse All Book Reviews By:</span><div class="related-topics"><select class="custom-formElements spacer-right-10 js-selectExplore" id="title" name="title"><option value="/ct/books/reviews/?&title=%%loop.value%%&author=&rating=" selected="selected">Book Title</option><option value="/ct/books/reviews/?&title=A&author=&rating=">A</option><option value="/ct/books/reviews/?&title=B&author=&rating=">B</option><option value="/ct/books/reviews/?&title=C&author=&rating=">C</option><option value="/ct/books/reviews/?&title=D&author=&rating=">D</option><option value="/ct/books/reviews/?&title=E&author=&rating=">E</option><option value="/ct/books/reviews/?&title=F&author=&rating=">F</option><option value="/ct/books/reviews/?&title=G&author=&rating=">G</option><option value="/ct/books/reviews/?&title=H&author=&rating=">H</option><option value="/ct/books/reviews/?&title=I&author=&rating=">I</option><option value="/ct/books/reviews/?&title=J&author=&rating=">J</option><option value="/ct/books/reviews/?&title=K&author=&rating=">K</option><option value="/ct/books/reviews/?&title=L&author=&rating=">L</option><option value="/ct/books/reviews/?&title=M&author=&rating=">M</option><option value="/ct/books/reviews/?&title=N&author=&rating=">N</option><option value="/ct/books/reviews/?&title=O&author=&rating=">O</option><option value="/ct/books/reviews/?&title=P&author=&rating=">P</option><option value="/ct/books/reviews/?&title=Q&author=&rating=">Q</option><option value="/ct/books/reviews/?&title=R&author=&rating=">R</option><option value="/ct/books/reviews/?&title=S&author=&rating=">S</option><option value="/ct/books/reviews/?&title=T&author=&rating=">T</option><option value="/ct/books/reviews/?&title=U&author=&rating=">U</option><option value="/ct/books/reviews/?&title=V&author=&rating=">V</option><option value="/ct/books/reviews/?&title=W&author=&rating=">W</option><option value="/ct/books/reviews/?&title=X&author=&rating=">X</option><option value="/ct/books/reviews/?&title=Y&author=&rating=">Y</option><option value="/ct/books/reviews/?&title=Z&author=&rating=">Z</option></select><select class="custom-formElements spacer-right-10 js-selectExplore" id="author" name="author"><option value="/ct/books/reviews/?&title=&author=&rating=" selected="selected">Author</option><option value="/ct/books/reviews/?title=&author=A&rating=">A</option><option value="/ct/books/reviews/?title=&author=B&rating=">B</option><option value="/ct/books/reviews/?title=&author=C&rating=">C</option><option value="/ct/books/reviews/?title=&author=D&rating=">D</option><option value="/ct/books/reviews/?title=&author=E&rating=">E</option><option value="/ct/books/reviews/?title=&author=F&rating=">F</option><option value="/ct/books/reviews/?title=&author=G&rating=">G</option><option value="/ct/books/reviews/?title=&author=H&rating=">H</option><option value="/ct/books/reviews/?title=&author=I&rating=">I</option><option value="/ct/books/reviews/?title=&author=J&rating=">J</option><option value="/ct/books/reviews/?title=&author=K&rating=">K</option><option value="/ct/books/reviews/?title=&author=L&rating=">L</option><option value="/ct/books/reviews/?title=&author=M&rating=">M</option><option value="/ct/books/reviews/?title=&author=N&rating=">N</option><option value="/ct/books/reviews/?title=&author=O&rating=">O</option><option value="/ct/books/reviews/?title=&author=P&rating=">P</option><option value="/ct/books/reviews/?title=&author=Q&rating=">Q</option><option value="/ct/books/reviews/?title=&author=R&rating=">R</option><option value="/ct/books/reviews/?title=&author=S&rating=">S</option><option value="/ct/books/reviews/?title=&author=T&rating=">T</option><option value="/ct/books/reviews/?title=&author=U&rating=">U</option><option value="/ct/books/reviews/?title=&author=V&rating=">V</option><option value="/ct/books/reviews/?title=&author=W&rating=">W</option><option value="/ct/books/reviews/?title=&author=X&rating=">X</option><option value="/ct/books/reviews/?title=&author=Y&rating=">Y</option><option value="/ct/books/reviews/?title=&author=Z&rating=">Z</option></select><select class="custom-formElements spacer-right-10 js-selectExplore" id="rating" name="rating"><option value="/ct/books/reviews/?&title=&author=&rating=" selected="selected">Rating</option><option value="/ct/books/reviews/?title=&author=&rating=100">5 stars</option><option value="/ct/books/reviews/?title=&author=&rating=90">4 1/2 stars</option><option value="/ct/books/reviews/?title=&author=&rating=80">4 stars</option><option value="/ct/books/reviews/?title=&author=&rating=70">3 1/2 stars</option><option value="/ct/books/reviews/?title=&author=&rating=60">3 stars</option><option value="/ct/books/reviews/?title=&author=&rating=50">2 1/2 stars</option><option value="/ct/books/reviews/?title=&author=&rating=40">2 stars</option><option value="/ct/books/reviews/?title=&author=&rating=30">1 1/2 stars</option><option value="/ct/books/reviews/?title=&author=&rating=20">1 star</option><option value="/ct/books/reviews/?title=&author=&rating=10">1/2 star</option><option value="/ct/books/reviews/?title=&author=&rating=0">zero stars</option></select></div>
</div>
</div>
</div>
<div class="support-work spacer-bottom-5"><div class="u-cf spacer-bottom-20"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=200153&cds_from_id=ct-eoa"><img class="u-left spacer-right-10" src="https://www-images.christianitytoday.com/images/90954.jpg?w=60" srcset="https://www-images.christianitytoday.com/images/90954.jpg?w=120 2x" width="60" alt="July/August" title="July/August" /></a><div class="content-inside display-inline-block description"><div class="color-red uppercase w-700"><a class="color-red" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=200153&cds_from_id=ct-eoa">Support our work</a></div>
 Subscribe to CT and
					<span><a class="red-color js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="The Nazis Persecuted Him. The Soviets Killed Him. Today He’s Barely Known." href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=200153&cds_from_id=ct-eoa">get one year free</a></span>.
				</div>
</div>
</div>
</div>
</div>
</div>
<div class="l-full u-left custom-block border-top-black"><div class="blockContent"><span class="section heading-section heading-section-lg spacer-bottom-15">More from this Issue</span><a class="more color-red uppercase u-right spacer-top-20 spacer-bottom-25" href="/ct/2019/july-august/">Read This Issue</a></div>
<div class="more-from"><div class="deck spacer-top-5 spacer-bottom-30 archives-user_text">This article is from the <a href="/ct/2019/july-august/" class="color-red">July/August 2019 issue</a>. </div>
<ul class="l-grid spacer-bottom-10 section"><li class="l-three l-grid_item spacer-bottom-30"><div class="img-container"><a href="/ct/2019/july-august/kim-cash-tate-meeting-jesus-black-woman-white-city.html" title="Meeting Jesus as a Black Woman in a White City" class="js-clickTrack" data-type="article" data-id="161496" data-category="Article" data-action="More From This Issue" data-label="Meeting Jesus as a Black Woman in a White City"><img class="u-left spacer-right-20 " src="https://www-images.christianitytoday.com/images/90897.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/90897.jpg?w=440 2x" width="220" alt="Meeting Jesus as a Black Woman in a White City" title="Meeting Jesus as a Black Woman in a White City" /></a></div>
<div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Testimony" href="/ct/keyword/redirect.html?keyword=Testimony&group=ctsection">Testimony</a></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/ct/2019/july-august/kim-cash-tate-meeting-jesus-black-woman-white-city.html" data-type="article" data-id="161496" data-category="Article" data-action="More From This Issue" data-label="Meeting Jesus as a Black Woman in a White City">Meeting Jesus as a Black Woman in a White City</a></li><li class="l-three l-grid_item spacer-bottom-30"><div class="img-container"><a href="/ct/2019/july-august/bart-ehrman-michael-licona-friendship-debate.html" title="I Befriended Bart Ehrman by Debating Him" class="js-clickTrack" data-type="article" data-id="161542" data-category="Article" data-action="More From This Issue" data-label="I Befriended Bart Ehrman by Debating Him"><img class="u-left spacer-right-20 " src="https://www-images.christianitytoday.com/images/90944.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/90944.jpg?w=440 2x" width="220" alt="I Befriended Bart Ehrman by Debating Him" title="I Befriended Bart Ehrman by Debating Him" /></a></div>
<div class="slug"></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/ct/2019/july-august/bart-ehrman-michael-licona-friendship-debate.html" data-type="article" data-id="161542" data-category="Article" data-action="More From This Issue" data-label="I Befriended Bart Ehrman by Debating Him">I Befriended Bart Ehrman by Debating Him<span class="subscriber-icon"><img src="/system/img/icon_lock.svg" width="10" height="12" alt="Subscriber Access Only" title="Subscriber Access Only" /></span></a></li><li class="l-three l-grid_item spacer-bottom-30"><div class="img-container"><a href="/ct/2019/july-august/reason-lead-god-joshua-rasmussen.html" title="Proving That God Exists Without Opening a Bible" class="js-clickTrack" data-type="article" data-id="161504" data-category="Article" data-action="More From This Issue" data-label="Proving That God Exists Without Opening a Bible"><img class="u-left spacer-right-20 " src="https://www-images.christianitytoday.com/images/90898.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/90898.jpg?w=440 2x" width="220" alt="Proving That God Exists Without Opening a Bible" title="Proving That God Exists Without Opening a Bible" /></a></div>
<div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="interview" href="/ct/search?type=contenttype&contenttype=interview&order=newest">Interview</a></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/ct/2019/july-august/reason-lead-god-joshua-rasmussen.html" data-type="article" data-id="161504" data-category="Article" data-action="More From This Issue" data-label="Proving That God Exists Without Opening a Bible">Proving That God Exists Without Opening a Bible<span class="subscriber-icon"><img src="/system/img/icon_lock.svg" width="10" height="12" alt="Subscriber Access Only" title="Subscriber Access Only" /></span></a></li></ul></div>
<div class="l-three position-relative alignCenter u-right spacer-bottom-30 bg-light-gray spacer-inner-top-20 spacer-inner-bottom-20"><a href="/ct/2019/july-august/" class="img js-clickTrack active-ftn spacer-bottom-10" data-category="Article" data-action="More From This Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/90954.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/90954.jpg?w=280 2x" width="140" alt="July/August" title="July/August" /></a><div class="more color-red uppercase"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=235474&cds_from_id=CT-EOA-IssuePan-Sub" class="img js-clickTrack alignCenter" data-category="Article" data-action="More From This Issue" data-label="The Nazis Persecuted Him. The Soviets Killed Him. Today He’s Barely Known.">Subscribe</a></div>
</div>
<div data-id="194" data-name="featured_articles" data-itemtype="channel" data-itemid="162"></div>
<div class="blockContent spacer-bottom-20 border-bottom-black spacer-inner-top-15 border-top-black"><div class="section heading-section heading-section-lg spacer-bottom-25">Read These Next</div>
<ul class="l-grid spacer-bottom-10 section"><li class="l-three l-grid_item spacer-bottom-30 trending"><div class="bg-flag uppercase spacer-bottom-1">Trending</div>
<div class="img-container"><a href="/women/2019/july/ministry-husbands-christian-famous-wives.html" title="What It’s Like When Your Wife Is ‘Christian Famous’" class="js-clickTrack" data-type="article" data-id="161895" data-category="Article" data-action="Read These Next Related" data-label="What It’s Like When Your Wife Is ‘Christian Famous’"><img src="https://www-images.christianitytoday.com/images/91442.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/91442.jpg?w=440 2x" width="220" alt="What It’s Like When Your Wife Is ‘Christian Famous’" title="What It’s Like When Your Wife Is ‘Christian Famous’" /></a></div>
<div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Women" href="/women/">Women</a></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/women/2019/july/ministry-husbands-christian-famous-wives.html" data-type="article" data-id="161895" data-category="Article" data-action="Read These Next Related" data-label="What It’s Like When Your Wife Is ‘Christian Famous’">What It’s Like When Your Wife Is ‘Christian Famous’</a><div class="deck spacer-top-5">Hearing from the husbands of some of our favorite authors, teachers, and ministry leaders.</div>
<div class="byline spacer-top-8">Maria Baer</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase spacer-bottom-1">From the Magazine</div>
<div class="img-container"><a href="/ct/2019/july-august/john-koessler-practicing-present-intuition.html" title="Sometimes, God Wants You to Go with Your Gut" class="js-clickTrack" data-type="article" data-id="161499" data-category="Article" data-action="Read These Next Related" data-label="Sometimes, God Wants You to Go with Your Gut"><img src="https://www-images.christianitytoday.com/images/90896.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/90896.jpg?w=440 2x" width="220" alt="Sometimes, God Wants You to Go with Your Gut" title="Sometimes, God Wants You to Go with Your Gut" /></a></div>
<div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Excerpt" href="/ct/keyword/redirect.html?keyword=Excerpt&group=ctsection">Excerpt</a></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/ct/2019/july-august/john-koessler-practicing-present-intuition.html" data-type="article" data-id="161499" data-category="Article" data-action="Read These Next Related" data-label="Sometimes, God Wants You to Go with Your Gut">Sometimes, God Wants You to Go with Your Gut<span class="subscriber-icon"><img src="/system/img/icon_lock.svg" width="10" height="12" alt="Subscriber Access Only" title="Subscriber Access Only" /></span></a><div class="deck spacer-top-5">Our intuitions aren’t infallible. That doesn’t mean we should ignore them.</div>
<div class="byline spacer-top-8">John Koessler</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase spacer-bottom-1">Related</div>
<div class="img-container"><a href="/news/2019/july/died-apologist-norman-geisler-apologist-seminary-ses-theolo.html" title="Died: Apologist Norman Geisler, Who Didn’t Have ‘Enough Faith to Be an Atheist’" class="js-clickTrack" data-type="article" data-id="161729" data-category="Article" data-action="Read These Next Related" data-label="Died: Apologist Norman Geisler, Who Didn’t Have ‘Enough Faith to Be an Atheist’"><img src="https://www-images.christianitytoday.com/images/91248.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/91248.jpg?w=440 2x" width="220" alt="Died: Apologist Norman Geisler, Who Didn’t Have ‘Enough Faith to Be an Atheist’" title="Died: Apologist Norman Geisler, Who Didn’t Have ‘Enough Faith to Be an Atheist’" /></a></div>
<div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Obituary" href="/ct/keyword/redirect.html?keyword=Obituary&group=ctsection">Obituary</a></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/news/2019/july/died-apologist-norman-geisler-apologist-seminary-ses-theolo.html" data-type="article" data-id="161729" data-category="Article" data-action="Read These Next Related" data-label="Died: Apologist Norman Geisler, Who Didn’t Have ‘Enough Faith to Be an Atheist’">Died: Apologist Norman Geisler, Who Didn’t Have ‘Enough Faith to Be an Atheist’</a><div class="deck spacer-top-5">The masterful theologian leaves behind nearly 130 titles and a global impact.</div>
<div class="byline spacer-top-8">Kate Shellnutt</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase spacer-bottom-1">Editor's Pick</div>
<div class="img-container"><a href="/ct/2019/july-web-only/prophets-trump-nathan-david-john-baptist.html" title="On Court Prophets and Wilderness Prophets" class="js-clickTrack" data-type="article" data-id="162002" data-category="Article" data-action="Read These Next Related" data-label="On Court Prophets and Wilderness Prophets"><img src="https://www-images.christianitytoday.com/images/91447.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/91447.jpg?w=440 2x" width="220" alt="On Court Prophets and Wilderness Prophets" title="On Court Prophets and Wilderness Prophets" /></a></div>
<div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Editorial" href="/ct/keyword/redirect.html?keyword=Editorial&group=ctsection">Editorial</a></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/ct/2019/july-web-only/prophets-trump-nathan-david-john-baptist.html" data-type="article" data-id="162002" data-category="Article" data-action="Read These Next Related" data-label="On Court Prophets and Wilderness Prophets">On Court Prophets and Wilderness Prophets</a><div class="deck spacer-top-5">Christian responses to the president.</div>
<div class="byline spacer-top-8">Timothy Dalrymple</div>
</li></ul></div>
<div class="border-top-black promo-ad"><div class="spacer-bottom-20 display-inline">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=promo_1/size=470x350/category=/keyword=/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=promo_1/size=470x350/category=/keyword=/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=promo_1/size=470x350/category=/keyword=/platform=/status=guest/visit_source=feed"/></a></noscript></div>
<div class="spacer-bottom-20 display-inline">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=promo_2/size=470x350/category=/keyword=/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=promo_2/size=470x350/category=/keyword=/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=promo_2/size=470x350/category=/keyword=/platform=/status=guest/visit_source=feed"/></a></noscript></div>
</div>
</div>
<div class="slideshow slideshow-fullpage is-invisible" id="fullImageModal"><div class="js-fullPageSlider" data-itemid="161503"><div class="slideshow-header"><span class="close-slideshow js-closeModal"><img src="/system/img/btn_close_x.svg" title="Press 'Esc' to close" alt="Press 'Esc' to close" width="13" height="13" class="" /></span><h3 class="slideshow-title js-articleTitle">
								The Nazis Persecuted Him. The Soviets Killed Him. Today He’s Barely Known.
							</h3></div>
</div>
</div>
<input type="hidden" name="canReadItem" class="js-canReadItem" value="true" /><div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="https://www.christianitytoday.com/ct/2019/july-august/ernst-lohmeyer-between-swastika-sickle-james-edwards.html" data-shareurl="https://www.christianitytoday.com/ct/2019/july-august/ernst-lohmeyer-between-swastika-sickle-james-edwards.html?" data-sharetitle="The Nazis Persecuted Him. The Soviets Killed Him. Today He’s Barely Known." data-sharemedia="" data-sharetext="" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fjuly-august%2fernst-lohmeyer-between-swastika-sickle-james-edwards.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fjuly-august%2fernst-lohmeyer-between-swastika-sickle-james-edwards.html&title=The+Nazis+Persecuted+Him.+The+Soviets+Killed+Him.+Today+He%e2%80%99s+Barely+Known." title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fjuly-august%2fernst-lohmeyer-between-swastika-sickle-james-edwards.html&via=CTMagazine&text=The+Nazis+Persecuted+Him.+The+Soviets+Killed+Him.+Today+He%e2%80%99s+Barely+Known.&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fjuly-august%2fernst-lohmeyer-between-swastika-sickle-james-edwards.html&sharetext=The+Nazis+Persecuted+Him.+The+Soviets+Killed+Him.+Today+He%e2%80%99s+Barely+Known.+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fjuly-august%2fernst-lohmeyer-between-swastika-sickle-james-edwards.html&via=CTMagazine&text=The+Nazis+Persecuted+Him.+The+Soviets+Killed+Him.+Today+He%e2%80%99s+Barely+Known.&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fjuly-august%2fernst-lohmeyer-between-swastika-sickle-james-edwards.html&sharetext=The+Nazis+Persecuted+Him.+The+Soviets+Killed+Him.+Today+He%e2%80%99s+Barely+Known.+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share ctSocialShare_last"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/ct/2019/july-august/ernst-lohmeyer-between-swastika-sickle-james-edwards.html?share=" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/ct/2019/july-august/ernst-lohmeyer-between-swastika-sickle-james-edwards.html?share=" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="161503"><span>link</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fjuly-august%2fernst-lohmeyer-between-swastika-sickle-james-edwards.htmllinkedin&title=The+Nazis+Persecuted+Him.+The+Soviets+Killed+Him.+Today+He%e2%80%99s+Barely+Known.&source=Christianity+Today&sharetext=', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fjuly-august%2fernst-lohmeyer-between-swastika-sickle-james-edwards.htmllinkedin&title=The+Nazis+Persecuted+Him.+The+Soviets+Killed+Him.+Today+He%e2%80%99s+Barely+Known.&source=Christianity+Today&sharetext=" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fjuly-august%2fernst-lohmeyer-between-swastika-sickle-james-edwards.htmlreddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: The Nazis Persecuted Him. The Soviets Killed Him. Today He’s Barely Known.&body=https://www.christianitytoday.com/ct/2019/july-august/ernst-lohmeyer-between-swastika-sickle-james-edwards.html"><span>email</span></a></li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/ct/channel/utilities/print.html?type=article&id=161503" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
</div>
<div class="fix-header js-fixedHeader box-shadow" id="fix-header"><div class="header-content"><ul class="nav nav-main js-menuContainer js-exploreDropDownMenu " role="navigation"><li class="current nav_item explore article-section nav-explore js-menuTrigger"><span class="nav_link nav-main_link explore">Sections</span><div class="nav-dropdown js-menuDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav-item spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><a class="u-left spacer-right-10 js-clickTrack" href="/ct/2019/july-august/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/90954.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/90954.jpg?w=280 2x" width="140" alt="July/August 2019" title="July/August 2019" /></a><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2019/july-august/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155493&cds_from_id=ctexploresub" data-category="Sub Link" data-action="Christianity Today" data-label="The Nazis Persecuted Him. The Soviets Killed Him. Today He’s Barely Known.">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155494&cds_from_id=ctexploregift" data-category="Sub Link" data-action="Christianity Today" data-label="The Nazis Persecuted Him. The Soviets Killed Him. Today He’s Barely Known.">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="
						https://www.christianitytoday.org/partner-with-us/give-ctmagazineheader/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/p/prayer/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Prayer">Prayer</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/a/abortion/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Abortion">Abortion</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/f/fatherhood/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Fatherhood">Fatherhood</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="https://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.svg" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.svg" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></div>
</li></ul></li></ul></div>
</div>
</li></ul><a href="/"><img src="/system/img/logos/ct.svg" width="46" height="24" alt="Christianity Today" title="Christianity Today" /></a><div class="articleHead-top"><span class="title-head js-title">The Nazis Persecuted Him. The Soviets Killed Him. ...</span><span class="progress-bar-active"></span><span class="progress-bar"></span></div>
<ul class="u-right header-rightlinks nav"><li class="nav-item js-searchTrigger"><a href=""><img src="/system/img/icon_search.svg" width="14" height="14" alt="Search" title="Search" /></a></li><li class="nav-item"><a class="link-txt" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=239207">Subscribe</a></li><li class="nav-item closeLink" style="display:none;"><a class="btn-close" href="/ct/2019/july-august/ernst-lohmeyer-between-swastika-sickle-james-edwards.html">exit</a></li></ul></div>
</div>
<div class="js-searchShareCont u-cf section-fixed-header shadow-box" style="display:none;"><div class="u-cf search-box js-searchBox"><div class="header-content"><form method="get" action="/ct/search/"><div class="form-group-inline flex-justify-center"><label>Search:</label><div class="input-group"><input type="text" id="searchQuery" class="custom-formElements" name="query" /><input type="submit" class="submit" src="/ct/channel/img/btn_go.gif" /></div>
</div>
</form></div>
</div>
<div class="u-cf js-shareBox section-fixed-header box-shadow" id="janShare" style="display:none;"><div class="header-content js-socialmediaBar">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_permanent"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/ct/2019/july-august/ernst-lohmeyer-between-swastika-sickle-james-edwards.html"

				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fjuly-august%2fernst-lohmeyer-between-swastika-sickle-james-edwards.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fjuly-august%2fernst-lohmeyer-between-swastika-sickle-james-edwards.html&title=The+Nazis+Persecuted+Him.+The+Soviets+Killed+Him.+Today+He%e2%80%99s+Barely+Known." title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fjuly-august%2fernst-lohmeyer-between-swastika-sickle-james-edwards.html&via=CTMagazine&text=The+Nazis+Persecuted+Him.+The+Soviets+Killed+Him.+Today+He%e2%80%99s+Barely+Known.&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fjuly-august%2fernst-lohmeyer-between-swastika-sickle-james-edwards.html&sharetext=The+Nazis+Persecuted+Him.+The+Soviets+Killed+Him.+Today+He%e2%80%99s+Barely+Known.+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fjuly-august%2fernst-lohmeyer-between-swastika-sickle-james-edwards.html&via=CTMagazine&text=The+Nazis+Persecuted+Him.+The+Soviets+Killed+Him.+Today+He%e2%80%99s+Barely+Known.&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fjuly-august%2fernst-lohmeyer-between-swastika-sickle-james-edwards.html&sharetext=The+Nazis+Persecuted+Him.+The+Soviets+Killed+Him.+Today+He%e2%80%99s+Barely+Known.+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: The Nazis Persecuted Him. The Soviets Killed Him. Today He’s Barely Known.&body=https://www.christianitytoday.com/ct/2019/july-august/ernst-lohmeyer-between-swastika-sickle-james-edwards.html"><span>email</span></a></li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/ct/channel/utilities/print.html?type=article&id=161503" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
</div>
</div>
</div>
<div class="global-footer spacer-inner-top-50 js-footer spacer-bottom-50"><div class="global-footer_logo align-center"><img src="/ct/channel/img/bg_nav.png" class="is-invisible" style="display:none;visibility:hidden;" /><a href="/"><img alt="Christianity Today" title="Christianity Today" width="" class="logo_wide" src="/system/img/logos/ct_full.svg" /></a></div>
<ul class="global-footer_list-links"><li class="spacer-right-10"><strong><a href="/">Christianity&nbsp;Today</a>:</strong></li><li><a href="/" target="_parent">Home</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/faq.html" target="_parent">FAQ</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/about-us/masthead.html" target="_parent">Masthead</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="https://www.christianitytoday.org/partner-with-us/ctmagazine/" target="_parent">Donate</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/sitemap.html" target="_parent">Site&nbsp;Map</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/permissions-and-privacy/termsofuse.html" target="_parent">Terms&nbsp;&&nbsp;Conditions</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/permissions-and-privacy/privacy-policy.html" target="_parent">Privacy&nbsp;Policy</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/contactus.html" target="_parent">Contact&nbsp;Us</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/" target="_parent">Subscriber&nbsp;Help</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/en-espanol/" target="_parent">En&nbsp;Espa&ntilde;ol</a></li><li class="divider">|</li><li>International:&nbsp;</li><li><a class="nav_link nav-list_link" href="http://www.ctkorea.net/" target="_parent">CT&nbsp;Korea</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/international/" target="_parent">Global&nbsp;Christianity</a></li><li class="divider">|</li><li><a href="/login.html" class="js-login">Log In</a></li></ul><div class="global-footer_newsletter-section"><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="global-footer_newsletter-heading uppercase align-center spacer-bottom-10">Stay informed. Sign up for our Free newsletter.</label><form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><fieldset class="newsletterList"><div class="nlList_item"><input type="hidden" value="ctweekly-html" name="list" /><p><strong>
											Sign up for our free Christianity Today Weekly newsletter:
										</strong> CTWeekly delivers the best content from ChristianityToday.com to your inbox each week.</p>
</div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="ENTER YOUR EMAIL" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" class="nl-submit" src="/system/img/btn_signup.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="CT-Global-Footer" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=200560&cds_from_id=ctNLfollow" /><input type="hidden" name="optInType" value="" /></form></div>
</div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_links-section screen-wrapper spacer-bottom-10 u-cf"><div class="global-footer_links-left"><div class="global-footer_left-top"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/online-history.html" target="_parent" class="favicon"></a><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org.svg" title="Christianity Today" alt="Christianity Today" /></a></div>
<div class="global-footer_left-bottom spacer-top-35"><div class="global-footer_links-widgets first"><a class="global-footer_donate js-clicktrack" data-category="Give Link" data-action="Global footer Give button" data-label="https://www.christianitytoday.com" href="https://www.christianitytoday.org/give/" target="_parent">Give Today</a></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" target="_parent">Who We Are</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent">What We Do</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/careers/" target="_parent">Careers</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/media-room/" target="_parent">Media Room</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/what-we-do/connect-with-us/" target="_parent">Follow Us</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/help/permissionsandprivacy/privacy-policy.html" target="_parent">Privacy Policy & Cookies</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/help/permissionsandprivacy/terms-of-use.html" target="_parent">Terms of Use</a></li><li class="main-list_item"><a href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/help/" target="_parent">Help</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/myaccount?page=contact" target="_parent">Contact Us</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/myaccount" target="_parent">My Account</a></li></ul></div>
</div>
</div>
<div class="global-footer_links-right"><div class="global-footer_promo-right"><div class="global-footer_right-logo"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent"><img src="/system/img/logos/bo.svg" alt="Beautiful Orthodoxy" title="Beautiful Orthodoxy" width="" /></a></div>
<div class="spacer-bottom-20 spacer-top-20 global-footer_promo-right_desc">
					Christianity Today strengthens the church by richly communicating the breadth of the true, good, and beautiful gospel.
				</div>
<div><a class="learn-more" href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Learn more</a></div>
</div>
</div>
</div>
<div class="global-footer_bottom-section u-cf"><div class="screen-wrapper"><div class="declaration spacer-bottom-10 spacer-top-10"><strong>&copy; 2019 Christianity Today</strong> - a 501(c)(3) nonprofit organization.
					</div>
<div class="u-right spacer-right-10 spacer-top-10 js-backToTop back-to-top_button"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></div>
</div>
</div>
</div>
</div>

                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source=feed"/></a></noscript><div id="unlockUrlModal" class="modal modal-ct is-centered is-invisible"><h2 class="title title-modal">Unlock This Article for a Friend</h2><p>To unlock this article for your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea readonly="readonly"></textarea></div>
<div id="shareUrlModal" class="modal modal-ct is-centered is-invisible"><h2 class="title title-modal">Share This Article with a Friend</h2><p>To share this article with your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea readonly="readonly"></textarea></div>
<script src="/system/javascript/vendor/jquery-latest.js"></script><script src="/system/javascript/vendor/jquery-ui.min.js?09082018"></script><script src="/system/javascript/sites/ct/site.js?09082018"></script><div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: 182266728542314, status: true, cookie: true, xfbml: true});
		
			FB.Event.subscribe('edge.create', function(href, widget) {
				_gaq.push(['_trackEvent', 'facebook', 'Facebook like', href]);
			});                 
		
	};
</script><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><!-- Facebook SDK -->
<script>
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
		</script><script>		

(function($) {

			$(document.body).on('click','a[href*="subscribe.christianitytoday.com"]', function(event) {
				var a = $(this);
				var	trackCategory = 'Sub Link';
				var	trackAction = 'Christianity Today';
				var	trackLabel = 'The Nazis Persecuted Him. The Soviets Killed Him. Today He’s Barely Known.' ;
				var	trackUrl = 'https://www.christianitytoday.com/ct/2019/july-august/ernst-lohmeyer-between-swastika-sickle-james-edwards.html?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed: christianitytoday/ctmag (CT Magazine)';

					ga('send', 'event', trackCategory, trackAction, ( trackLabel || trackUrl));
					//console.log(trackAction);

			});
			
})(window.jQuery);		
</script><div class="js-globalHeaderOverlay display-none" style="display:none;"></div>
<div id="slideout" data-delay="5" data-site="ctmag" data-area="article" data-category="" data-status="guest" data-keyword="" data-source="feed" data-platform=""><a href="" id="closeSlideout"><img src="https://www.christianitytoday.com/system/hovers/img/close_tab.png" width="74" height="15" title="close" alt="close" /></a><div class="slideAd"></div>
</div>
<script src="/system/slideshow/js/slideshow.js"></script><script>

$('#global-footer_newsletter #newsletterSubmitInput').on('click',function() {

 ga('send', 'event', 'NL Sub', '/ct/2019/july-august/ernst-lohmeyer-between-swastika-sickle-james-edwards.html', 'Footer');

});

</script><script src="/system/social/share/share.js?08202014"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 250,
						marginTop: 225
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/social/js/share_popup.js"></script><script src="/system/social/login/login.js?08252014"></script></body></html>