<!DOCTYPE html><html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta charset="utf-8" />
<title>When Loving your Neighbor Means Fighting Injustic... | Christianity Today</title><link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7055514/6766352/css/fonts.css"></link><meta name="thumbnailUrl" content="https://www-images.christianitytoday.com/images/89898.jpg?w=220" />
<meta name="google-site-verification" content="yH0GKn2l6EE-U04vGLfRGUmS1NzRpDMnOM4aSDfukh4" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<link rel="stylesheet" href="/system/css/system.css?31102017"></link><link rel="stylesheet" href="/system/image-slideshow/css/slideshow.css"></link><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="https://www.christianitytoday.com/ct/2019/march-web-only/when-loving-your-neighbor-means-fighting-for-sewer-rights.html"></link><meta name="googleID" content="UA-172707-2" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-172707-2', 'auto', {'allowLinker': true});
				ga('require', 'linker');
        ga('create', 'UA-172707-2', { 'userId': '2"'});

				
				ga('linker:autoLink', 'subscribe.christianitytoday.com'.split(','));
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
					ga('set', 'dimension1', 'Nadia Whitehead');
					ga('set', 'dimension5', 'Rebecca Randall');
				
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '03/20/2019');
			
		ga('set', 'dimension6', '03/20/2019');
	
						ga("set", "contentGroup1", "Politics and Current Affairs");
					
							ga("set", "contentGroup5", "Alabama, Creation Care, Environment, Medicine and Health, Science");
						
			ga("set", "contentGroup2", "Rebecca Randall");
		
			
			ga('send', 'pageview', location.pathname + window.location.search);
			ga('corporate.send', 'pageview', location.pathname + window.location.search);
			

			
	
		</script><!-- Global site tag (gtag.js) - Google AdWords: 923701311 -->
<script async="true" src="https://www.googletagmanager.com/gtag/js?id=AW-923701311"></script><script>
				 window.dataLayer = window.dataLayer || [];
				 function gtag(){dataLayer.push(arguments);}
				 gtag('js', new Date());

				 gtag('config', 'AW-923701311');
				</script><meta property="og:site_name" content="ChristianityToday.com" />
<meta property="article:author" content="Nadia Whitehead" />
<meta property="og:url" content="https://www.christianitytoday.com/ct/2019/march-web-only/when-loving-your-neighbor-means-fighting-for-sewer-rights.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="When Loving your Neighbor Means Fighting Injustice and Poor Land Stewardship" />
<meta property="og:description" content="In Alabama’s Black Belt—once cleared for cotton plantations—rural black communities are now at risk for hookworm." />
<meta property="og:image" content="https://www-images.christianitytoday.com/images/89898.jpg?w=1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CTMagazine" />
<meta name="twitter:title" content="When Loving your Neighbor Means Fighting Injustice and Poor Land Stewardship" />
<meta name="twitter:description" content="In Alabama’s Black Belt—once cleared for cotton plantations—rural black communities are now at risk for hookworm." />
<meta name="twitter:image" content="https://www-images.christianitytoday.com/images/89898.jpg?w=1200" />
<link rel="apple-touch-icon" href="/ct/apple-touch-icon.png"></link><script>
			    (function(h,o,t,j,a,r){
			        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			        h._hjSettings={hjid:414543,hjsv:5};
			        a=o.getElementsByTagName('head')[0];
			        r=o.createElement('script');r.async=1;
			        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			        a.appendChild(r);
			    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
			</script><meta name="siteID" value="1" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1800576576821396');
fbq('track', 'PageView');
fbq('track', 'ViewContent');
</script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<meta name="pocket-site-verification" content="03f7692b58fe33e069bf84597f6cb4" />
<link rel="stylesheet" href="/ct/channel/css/channel.css?09272018"></link><link rel="stylesheet" href="/ct/channel/css/ui-lightness/jquery-ui.min.css"></link><meta name="keywords" content=",Science" />
<meta name="description" content="In Alabama’s Black Belt—once cleared for cotton plantations—rural black communities are now at risk for hookworm." />
<meta name="editor" content="Rebecca Randall" />
<meta name="articleSection" content="Politics and Current Affairs," />
<meta property="fb:app_id" content="182266728542314" />
<!--googleoff: all-->
<link rel="next" href="https://www.christianitytoday.com/ct/2019/march-web-only/when-loving-your-neighbor-means-fighting-for-sewer-rights.html?start=2"></link></head><body><div class="desktop-true"><div class="global-header"><div class="global-header_logo u-left spacer-right-10 spacer-left-10"><a href="https://www.christianitytoday.org/" target="_parent"><img width="195" height="19" alt="Christianity Today" title="Christianity Today" src="/system/img/logos/org.svg" /></a></div>
<div class="global-header_menus u-left"><ul><li class="uppercase submenu-item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" class="submenu-item_link" target="_parent">Who We Are</a><ul class="submenu_ministry submenu"><li><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></li><li class="uppercase submenu-item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent" class="submenu-item_link">What We Do</a><div class="submenu_brands submenu"><ul class="u-left spacer-right-50 spacer-left-10"><li><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="https://www.christianitytoday.com/news/" target="_parent">CT News & Reporting</a></li><li><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="https://www.christianitytoday.com/women/" target="_parent">CT Women</a></li><li><a href="https://www.christianitytoday.com/history/" target="_parent">CT History</a></li><li><a href="https://www.christianitytoday.com/ct/books/" target="_parent">CT Books</a></li></ul><ul><li><a href="http://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax </a></li><li><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="http://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="http://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="http://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li></ul></div>
</li><li class="uppercase submenu-item"><a class="js-clickTrack" data-category="Newsletter Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="uppercase submenu-item"><a class="js-clickTrack" data-category="Donate Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Give Now</a></li></ul></div>
</div>
</div>
<div class="global-navigation mobile-true u-cf"><a href="https://www.christianitytoday.org/" target="_parent"><img class="u-left favicon" src="/system/img/logos/org_mark.svg" width="22" height="22" /></a><div class="navigation-bar js-mobileNavTigger"><img class="navigation-icon js-navIcon" src="/system/img/icon_hamburger.svg" width="20" height="16" /><img class="close-icon js-closeIcon display-none" src="/system/img/btn_close_x.svg" width="16" height="16" /><div class="navigation-bar_explore mobile-true js-navIcon"><span>Explore</span></div>
<ul class="navigation-dropdown js-Nav"><li class="dropdown js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/who-we-are/">Who We Are</a><img class="arrow arrow-down" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="dropdown-menu js-menuItemContainer"><li><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Partner With Us</a></li></ul></li><li class="dropdown js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/what-we-do/">What We Do</a><img class="arrow arrow-down" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="dropdown-menu js-menuItemContainer"><li><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax</a></li><li><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/#donate">Give by Check</a></li></ul></li><li><a href="https://www.christianitytoday.org/newsletter/">Newsletters</a></li><li><a href="https://www.christianitytoday.org/give/" class="color-red">Give Now</a></li></ul></div>
</div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><div class="l-wrap"><div class="l-header"><div class="bg-black header-section_inner"><div class="header-content u-cf"><div class="u-cf align-center"><div class="ad-top u-left">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=23152681/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=/keyword=Science,PoliticsandCurrentAffairs/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=23152681/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=/keyword=Science,PoliticsandCurrentAffairs/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=/keyword=Science,PoliticsandCurrentAffairs/platform=/status=guest/visit_source=feed"/></a></noscript></div>
</div>
</div>
<div class="header-menu align-center u-cf bg-white"><div class="border-bottom-light-gray"><div class="l-pager position-relative"><div class="header-logo"><a href="/" class="js-clickTrack" data-category="Article" data-action="TopNav" data-label="CT Logo"><img src="/system/img/logos/ct_tagline.svg" width="151" alt="Christianity Today" title="Christianity Today" /></a></div>
<div class="user-info spacer-top-10"><!-- Made changes because of #3967 - Ticket : #47980 - add "shop" to CT Header -->
<span><a class="js-login js-clickTrack" href="/login.html" data-category="Article" data-action="TopNav" data-label="Log In" data-norefresh="true">Log in</a><span class="sep">|</span><a href="https://ctmagazine.myshopify.com/?utm_source=ct-header&utm_campaign=CT" class="storelink">Shop</a></span></div>
</div>
</div>
<div><ul class="nav-bar spacer-top-8 js-menuContainer js-exploreDropDownMenu"><li class="nav-bar_list js-menuTrigger"><a class="nav-bar_link"><img class="spacer-right-5" src="/ct/channel/img/icon_explore_red.png" />Sections</a><div class="nav-dropdown js-menuDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav-item spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><a class="u-left spacer-right-10 js-clickTrack" href="/ct/2019/april/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/89885.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/89885.jpg?w=280 2x" width="140" alt="April 2019" title="April 2019" /></a><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2019/april/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155493&cds_from_id=ctexploresub" data-category="Sub Link" data-action="Christianity Today" data-label="When Loving your Neighbor Means Fighting Injustice and Poor Land Stewardship">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155494&cds_from_id=ctexploregift" data-category="Sub Link" data-action="Christianity Today" data-label="When Loving your Neighbor Means Fighting Injustice and Poor Land Stewardship">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="
						https://www.christianitytoday.org/partner-with-us/give-ctmagazineheader/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/g/billy-graham/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Graham, Billy">Billy Graham</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/c/church-leadership/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Church Leadership">Church Leadership</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/a/abuse/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Abuse">Abuse</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="https://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.svg" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.svg" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></div>
</li></ul></li></ul></div>
</div>
</li><li class="nav-bar_list"><a class="nav-bar_link js-clickTrack" href="/ct/our-latest/" data-category="Article" data-action="TopNav" data-label="Our Latest">Our Latest</a></li><li class="nav-bar_list js-menuTrigger"><a class="nav-bar_link js-clickTrack" href="/ct/archives/" data-category="Article" data-action="TopNav" data-label="The Magazine">The Magazine</a><div class="nav-dropdown js-menuDropDown display-none"><div class="subnav section inner-content"><div class="subnav-top uppercase"><img width="15" height="7" class="highlighted highlight-item" src="/ct/channel/img/icon_triangle-lg.png" /><ul class="nav"><li class="first-item spacer-left-0"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=182695&cds_from_id=ctsubmenu_drpdwn_sub" class="js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="When Loving your Neighbor Means Fighting Injustice and Poor Land Stewardship">Subscribe</a></li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=225456&cds_from_id=WhatYouGetOrganic" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Subscriber Benefits">Subscriber Benefits</a></li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=182696&cds_from_id=ctsubmenu_drpdwn_gift" class="js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="When Loving your Neighbor Means Fighting Injustice and Poor Land Stewardship">Give a Gift</a></li></ul></div>
<div class="spacer-top-20 subnavSection-lg"><div class="subnavSection-lg_left u-left border-right-black"><a href="/ct/2019/april/" title=""><img class="u-left spacer-right-30" src="https://www-images.christianitytoday.com/images/89911.png?w=225" srcset="https://www-images.christianitytoday.com/images/89911.png?w=450 2x" width="225" alt="April" title="April" /></a><div class="content-inside"><a class="themeCollection-sm" href="/ct/2019/april/">April 2019</a><div class="short-desc spacer-top-15 spacer-bottom-10"><span>Digital editions:*</span><div class="spacer-top-3"><span><a class="red-color js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Reader Friendly PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Reader Friendly PDF</a></span><span class="seprator">|</span><span><a class="red-color js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Standard PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Standard PDF</a></span></div>
<div class="text-sm spacer-bottom-50 spacer-top-15"><span>*Included with your <a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=184487&cds_from_id=ctsubmenu_print_sub" class="red-color js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="When Loving your Neighbor Means Fighting Injustice and Poor Land Stewardship">Print + Digital Subscription</a></span></div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a class="js-clickTrack" data-category="Article" data-action="TopNav Magazine" data-label="View Current Issue" href="/ct/2019/april/">View Current Issue</a></span></div>
</div>
</div>
<div class="subnavSection-lg_right u-right"><a class="themeCollection-sm" href="/ct/archives/">Issue Archives</a><div class="vault-component spacer-top-15 content-inside"><a href="/ct/archives/"><img class="u-left spacer-right-15" src="/ct/channel/img/icon_vault.gif" width="75" height="85" alt="Vault" title="Vault" /></a><div class="short-desc">Browse 60+ years of magazine archives and web exclusives. Subscribers receive full access to the archives.</div>
</div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a data-label="View Issue Archives" data-action="View Issue Archives" data-category="Article" href="/ct/archives/" class="js-clickTrack">View Issue Archives</a></span></div>
</div>
</div>
</div>
</li><li class="nav-bar_list js-subscribe"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=117423&cds_from_id=ctmagdrpdwnsub" class="nav-bar_link js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="When Loving your Neighbor Means Fighting Injustice and Poor Land Stewardship">Subscribe</a></li></ul><form class="box_for_search js-searchForm" method="get" action="/ct/search/"><input class="clearField search-component" name="query" value="" type="text" /><input class="submit bg-white" src="/system/img/icon_search.svg" width="14" height="14" alt="search" type="image" /></form></div>
</div>
</div>
</div>
<div class="l-outer"><div class="js-topAd readermode-ad display-none"><div class="u-cf align-center"><div class="ad-top u-left">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=23152681/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=/keyword=Science,PoliticsandCurrentAffairs/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=23152681/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=/keyword=Science,PoliticsandCurrentAffairs/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=/keyword=Science,PoliticsandCurrentAffairs/platform=/status=guest/visit_source=feed"/></a></noscript></div>
</div>
</div>
<div class="l-page js-socialShareAdjust"><div class="section u-cf content-full breaking_news_banner border-bottom-white"><div class="js-editable" data-id="191" data-name="breaking_banner" data-itemtype="channel" data-itemid="162"></div>
</div>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.christianitytoday.com/ct/2019/march-web-only/when-loving-your-neighbor-means-fighting-for-sewer-rights.html"
  },
  "headline": "When Loving your Neighbor Means Fighting Injustice and Poor Land Stewardship",
  
  "image": "https://www-images.christianitytoday.com/images/89898.jpg",
  
  "datePublished": "3/20/2019 8:00:00 AM",
  "dateModified": "3/18/2019 1:03:43 PM",
  "author": {
    "@type": "Person",
    "name": "Nadia Whitehead"
  },
  "publisher": {
     "name": "Christianity Today",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "https://www.christianitytoday.com/system/img/logos/png/ct.png"
     }
  },
  "description": "In Alabama’s Black Belt&mdash;once cleared for cotton plantations&mdash;rural black communities are now at risk for hookworm.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
    "@type": "WebPageElement",
    "isAccessibleForFree": "False",
    "cssSelector" : ".paywall"
    }
}
</script><div class="js-readerMode " data-url="/ct/channel/ajax/getMoreContent.html?id=160585" data-type="readermode"><div class="u-left sticky-leftnav l-three js-rightnav"><h3 class="section-heading">Trending</h3><div class="timeline-leftnav"><ul class="nav leftnav-list storynav-list"><li><div class="slug uppercase"><a href=""></a></div>
<a href="/ct/2013/january-february/my-train-wreck-conversion.html" class="title title-4_bolded">My Train Wreck Conversion</a><div class="byline spacer-top-8">Rosaria Champagne Butterfield</div>
</li><li><div class="slug uppercase"><a href="/news">News</a></div>
<a href="/news/2018/october/denis-mukwege-congo-nobel-peace-prize.html" class="title title-4_bolded">Nobel Peace Prize Goes to Christian Doctor Who Heals Rape Victims</a><div class="byline spacer-top-8">Kate Shellnutt</div>
</li><li><div class="slug uppercase"><a href=""></a></div>
<a href="/ct/2014/january-february/world-missionaries-made.html" class="title title-4_bolded">The Surprising Discovery About Those Colonialist, Proselytizing Missionaries</a><div class="byline spacer-top-8">Andrea Palpant Dilley</div>
</li><li><div class="slug uppercase"><a href=""></a></div>
<a href="/ct/2017/october/benny-hinn-costi-uncle-prosperity-preaching-testimony.html" class="title title-4_bolded">Benny Hinn Is My Uncle, but Prosperity Preaching Isn’t for Me</a><div class="byline spacer-top-8">Costi Hinn</div>
</li><li><div class="slug uppercase"><a href="/news">News</a></div>
<a href="/news/2018/october/eugene-peterson-hospice-long-obedience-living-resurrection.html" class="title title-4_bolded">Eugene Peterson Enters Hospice Care</a><div class="byline spacer-top-8">Jeremy Weber</div>
</li></ul></div>
<div class="spacer-top-25 u-cf social-nav-item">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_fallback"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/ct/2019/march-web-only/when-loving-your-neighbor-means-fighting-for-sewer-rights.html"
					data-shareurl="https://www.christianitytoday.com/ct/2019/march-web-only/when-loving-your-neighbor-means-fighting-for-sewer-rights.html?"
					data-sharetitle="When Loving your Neighbor Means Fighting Injustice and Poor Land Stewardship"
					data-sharemedia=""
					data-sharetext=""
					data-sharewidget="Fallback"
				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fmarch-web-only%2fwhen-loving-your-neighbor-means-fighting-for-sewer-rights.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fmarch-web-only%2fwhen-loving-your-neighbor-means-fighting-for-sewer-rights.html&title=When+Loving+your+Neighbor+Means+Fighting+Injustice+and+Poor+Land+Stewardship" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fmarch-web-only%2fwhen-loving-your-neighbor-means-fighting-for-sewer-rights.html&via=CTMagazine&text=When+Loving+your+Neighbor+Means+Fighting+Injustice+and+Poor+Land+Stewardship&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fmarch-web-only%2fwhen-loving-your-neighbor-means-fighting-for-sewer-rights.html&sharetext=When+Loving+your+Neighbor+Means+Fighting+Injustice+and+Poor+Land+Stewardship+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fmarch-web-only%2fwhen-loving-your-neighbor-means-fighting-for-sewer-rights.html&via=CTMagazine&text=When+Loving+your+Neighbor+Means+Fighting+Injustice+and+Poor+Land+Stewardship&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fmarch-web-only%2fwhen-loving-your-neighbor-means-fighting-for-sewer-rights.html&sharetext=When+Loving+your+Neighbor+Means+Fighting+Injustice+and+Poor+Land+Stewardship+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/ct/2019/march-web-only/when-loving-your-neighbor-means-fighting-for-sewer-rights.html?share=" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/ct/2019/march-web-only/when-loving-your-neighbor-means-fighting-for-sewer-rights.html?share=" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="160585"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: When Loving your Neighbor Means Fighting Injustice and Poor Land Stewardship&body=https://www.christianitytoday.com/ct/2019/march-web-only/when-loving-your-neighbor-means-fighting-for-sewer-rights.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/women/channel/utilities/print.html?type=article&id=160585" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
<div class="js-displayArticleContent"><div class="js-articleContent l-nine u-right"><div class="js-fixedHeader_start"><div class="section blockContent" ><span class="featured_slug"><div class="slug"><a href="/ct/topics/s/science/" class="js-clickTrack" data-category="Article" data-action="Breadcrumbs Section" data-label="Science">Science</a></div>
</span></div><!--googleon: all-->
<span class="js-readerModeImage"></span><div class="meta-container" itemscope="" itemtype="http://schema.org/Article"><h2 class="title article-title" itemprop="name">
							When Loving your Neighbor Means Fighting Injustice and Poor Land Stewardship
							</h2><div class="deck spacer-top-5 spacer-bottom-10" itemprop="description">In Alabama’s Black Belt&mdash;once cleared for cotton plantations&mdash;rural black communities are now at risk for hookworm.</div>
<div class="article-byline byline js-addReadermode"><span itemprop="author">Nadia Whitehead</span><span class="postdate" itemprop="datePublished">| March 20, 2019</span></div>
</div>
<div><span class="js-checkBrowser" id="Unknown"></span><div class="spacer-top-20 js-articleRegularImage"><div class="" itemprop="image"><img src="https://www-images.christianitytoday.com/images/89898.jpg?w=700" srcset="https://www-images.christianitytoday.com/images/89898.jpg?w=1400 2x" width="700" alt="When Loving your Neighbor Means Fighting Injustice and Poor Land Stewardship" title="When Loving your Neighbor Means Fighting Injustice and Poor Land Stewardship" /></div>
<div class="credit spacer-top-3 spacer-bottom-5">
					Image:
					
						Lidor Akavia / EyeEm / Getty
					</div>
</div>
<!--googleoff: all-->
<!--googleon: all-->
<div id="body" class="content-body spacer-top-30 paywall"><p class="text">In 2013, the septic system at Jesus Christ Church of God the Bibleway failed and sewage began leaking into a neighbor&rsquo;s yard&mdash;not uncommon for rural Alabama, an area plagued by sewage problems and a related upsurge in <a href="https://www.nytimes.com/2018/05/22/opinion/alabama-poverty-sewers.html" class="">hookworm</a> cases. <a href="https://www.troymessenger.com/2014/09/29/church-protests-pastors-arrest/" class="">A warrant was issued</a> for the arrest of the church&rsquo;s pastor, Bishop Ira McCloud.</p>
<p class="text">The public health department accused McCloud of failing to fix the problem after multiple warnings. But McCloud had actually been trying to resolve the problem for months by connecting the church to a city sewer line; it would be cheaper and easier than buying a new septic system. The city, however, wasn&rsquo;t making it easy.</p>
<p class="text">When McCloud heard there was a warrant for his arrest, he immediately turned himself in. &ldquo;I walked into the station and didn&rsquo;t know what to do, so I put my hands up,&rdquo; he recalled. &ldquo;I had tears in my eyes when they took my picture.&rdquo;</p>
<p class="text">McCloud, fortunately, didn&rsquo;t have to spend a night in jail. The sheriff&rsquo;s department told him to go home; they weren&rsquo;t in agreement with the state&rsquo;s orders to make the arrest. With the problem unsolved, the city later threatened to shut off the church&rsquo;s electricity and take the property away.</p>
<p class="text">Leaking sewage systems&mdash;and the subsequent legal problems they cause&mdash;aren&rsquo;t unique to Alabama and can be understood with a deeper &ldquo;<a href="https://www.wheaton.edu/academics/academic-centers/center-for-applied-christian-ethics/cace-faculty-article-series/2015-16-cace-faculty-article-series/kristen-page/" class="">reading of the landscape</a>,&rdquo; an exercise recommended by ecologist Kristen Page, a faculty member at Wheaton College. She references Job 12: &ldquo;&hellip; speak to the earth, and it will teach you.&rdquo; It can help us understand our role as a part of creation and our connection and responsibility to our neighbors, she explained.</p>
<p class="text">&ldquo;Christ will return to reconcile all things,&rdquo; Page said. &ldquo;But before that, he left us as stewards of creation. To love creation and care for it is an extension of living like him.&rdquo;</p>
<p class="text">Page, who is particularly interested in how diseases can spread when humans alter landscapes, first encountered the story of rural Alabama&rsquo;s sewage crisis when she met Catherine Flowers, rural development manager for the Equal Justice Initiative, who shared her story at a global health and environment <a href="https://www.wheaton.edu/academics/academic-centers/human-needs-and-global-resources-hngr/symposium/2018-symposium/" class="">symposium</a> at Wheaton College in 2018.</p>
<p class="text"><span class="dropcap">A</span>t the symposium, Flowers recalled visiting a young pregnant woman in Lowndes County, Alabama&mdash;a county of about 10,000 people some 30 miles southwest of the state&rsquo;s capital, Montgomery.</p>
<p class="text">With no major city or municipal sewer line nearby, their small, single-wide mobile home was unconnected to a city wastewater system. Instead, the woman managed by piping the family&rsquo;s waste straight into her backyard.</p><div class="align-center spacer-bottom-15"><div class="spacer-bottom-20 ">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150/category=/keyword=Science,PoliticsandCurrentAffairs/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150/category=/keyword=Science,PoliticsandCurrentAffairs/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150/category=/keyword=Science,PoliticsandCurrentAffairs/platform=/status=guest/visit_source=feed"/></a></noscript></div>
</div>
<p class="text">A large pit of raw sewage sat just steps away from their backdoor, swarms of mosquitoes silently stalking across the raw waste. In the warm and sticky subtropical atmosphere of Alabama, the stench was impossible to ignore&mdash;but Flowers wasn&rsquo;t shocked; she had seen this before. Cesspools of waste sat bubbling in the yards of many homes in Lowndes County, where she grew up.</p>
<p class="text">Standing nearby in a summer dress, Flowers left the home with several rising welts where the mosquitoes had fed. Days later, her body broke out in a rash that would last for months. Tests for infections and other diseases came back negative, and it appeared as though she was healthy. The doctors were stumped.</p>
<p class="text">Then Flowers recalled how mosquitoes had crawled across the wastewater&mdash;&ldquo;I asked my doctor if I could have something that American doctors don&rsquo;t typically test for and she told me it was possible,&rdquo; Flowers said.</p>
<p class="text">Eventually, the rash went away. Several years after her illness dissipated, Flowers came across a <em>New York Times</em> opinion piece by Peter Hotez, a medical researcher who described how poverty in the US was giving rise to diseases previously unheard of in America.</p>
<p class="text">A lightbulb went off. Flowers said a quick prayer and then shot Hotez an email.</p>
<p class="text">He quickly responded with interest and sent a team of researchers from Baylor College of Medicine to conduct an official study. Their <a href="http://www.ajtmh.org/content/journals/10.4269/ajtmh.17-0396?utm_content=buffer20d45&amp;utm_medium=social&amp;utm_source=twitter.com&amp;utm_campaign=buffer#html_fulltext" class="">findings</a> would shock the scientific world.</p>
<p class="text"><a href="http://www.who.int/news-room/fact-sheets/detail/soil-transmitted-helminth-infections" class="">Hookworm</a>, a disease of the world&rsquo;s poorest countries, was found in multiple residents in Lowndes County. The microscopic worm is notorious for persisting in regions with poor sanitation and open defecation. Individuals are primarily infected when their bare feet or skin come in contact with contaminated feces and the worm latches on, burrowing into the body.</p>
<p class="text">With the advent of a treatment, hygiene education, and sewage systems, scientists had assumed that hookworm no longer existed in the US. The discovery sparked international attention: How could a disease of developing countries exist in America?</p>
<p class="text"><span class="dropcap">I</span>n the 1800s, Americans flocked to the Black Belt region of the US for its fertile soil. Slaves labored to sow fields and build plantations for Alabama&rsquo;s thriving cotton industry. But with poor farming practices, the land failed and the region&rsquo;s cotton boom didn&rsquo;t last long.</p><p class="text">&ldquo;Overuse of resources creates situations where diseases can emerge,&rdquo; said <a href="https://www.wheaton.edu/academics/faculty/l-kristen-page/" class="">Page</a>, who offered to help translate the Hotez study and its findings into non-scientific terms for the community, policymakers, and others to understand the environmental health crisis and its causes.</p>
<p class="text">For Page, this human misuse of the environment is partially to blame for today&rsquo;s problems. And unfortunately, the legacy of that misused land impacts mostly black communities in the rural Black Belt today. &ldquo;Caring about our environment translates to loving our neighbors,&rdquo; Page said. &ldquo;The way we use land impacts our neighbor and if [we] mistreat the soil, [we] indirectly mistreat and harm people.</p>
<p class="text">&ldquo;For example, hookworm responds to deforestation&mdash;eroded soil is a good habitat for the worms&mdash;and historically, this region was a forest, but we cut it down to plant large cotton fields,&rdquo; said Page.</p>
<p class="text">Loss of forests makes the land prone to flooding&mdash;the ideal home for hookworms, which thrive in moist landscapes with warm climates. The landscape alteration is still having ramifications years later. Today, heavy rains and flooding are overwhelming the Black Belt&rsquo;s septic tanks and causing them to malfunction.</p>
<p class="text">Small unincorporated communities have no access to city-maintained sewage systems because they are too far away from sewer lines. To make do, some devise their own sewer lines with PVC piping. Manmade ditches hold the waste temporarily, but rain causes the pits to overflow, spreading raw sewage across yards and even up to people&rsquo;s front doors.</p>
<p class="text">Residents with more means invest in septic systems&mdash;underground tanks that contain and treat sewage&mdash;but they often fail, too. The region&rsquo;s flood-prone soil often pushes sewage up piping and back into individual&rsquo;s toilets, sinks, and bathtubs.</p>
<p class="text">&ldquo;People think it&rsquo;s personal failing; they didn&rsquo;t know that others are having the same problems,&rdquo; Flowers said. &ldquo;Who discusses, &lsquo;Oh, my toilet overflowed&rsquo;?&rdquo;</p>
<p class="text">Today, Flowers visits homes in Lowndes County to observe and document the extent of the sewage crisis.</p>
<p class="text">&ldquo;It&rsquo;s my faith that pushes me onwards,&rdquo; said Flowers who grew up under a Baptist mother and a Methodist father. &ldquo;Even though there&rsquo;s a possibility of getting bitten, getting sick again, at the end of the day, I think this is what God wants from me.&rdquo;</p><div class="align-center spacer-bottom-15"><div class="spacer-bottom-20 ">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150/category=/keyword=Science,PoliticsandCurrentAffairs/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150/category=/keyword=Science,PoliticsandCurrentAffairs/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150/category=/keyword=Science,PoliticsandCurrentAffairs/platform=/status=guest/visit_source=feed"/></a></noscript></div>
</div>
<p class="text">That is, to bring Lowndes County&rsquo;s darkness&mdash;its secret sewage problem&mdash;to light and help bring change.</p>
<p class="text">Since hookworm&rsquo;s discovery and the international media attention, Flowers and her organization, the Alabama Center for Rural Enterprise, have been approached by multiple partners to help find a solution. Ideas include waterless toilets or the development of affordable septic systems that can operate in the Black Belt&rsquo;s nonporous soil.</p>
<p class="text">And even though the local government has not stepped in to offer help, Flowers said, &ldquo;God is moving,&rdquo; and America&rsquo;s dirty secret is being laid bare.  </p>
<p class="text"><span class="dropcap">F</span>lowers approached McCloud after hearing about his warrant on the news. She had seen dozens of situations like McCloud&rsquo;s, where sanitation problems are twisted into a way to promote inequality and injustice. And it&rsquo;s not just a problem in Alabama, she said, it&rsquo;s happening across the US in other small, rural communities.</p>
<p class="text">The bishop was in a state of despair. &ldquo;Pastors live off of their reputation,&rdquo; he said. &ldquo;One of the first things people do is Google you and now it was online that I was arrested. It hurt.&rdquo;</p>
<p class="text">About a year into his ordeal, McCloud remembers walking to the back of his church where the leak was and crying out to God. &ldquo;I started crying and praying in the woods. I said, &lsquo;How long will I have to go through this? Lord, I want to fix this but they have cut off my hands.&rsquo;&rdquo;</p>
<p class="text">That&rsquo;s when Flowers showed up. She was convinced the state was using the leak as an excuse to take his property. Flowers connected McCloud to two lawyers who would take on the case pro bono.</p>
<p class="text">They won and the bishop&rsquo;s name was cleared. Today, his church is connected to the city sewer line.</p>
<p class="text"> &ldquo;The Lord sent me Catherine Flowers and the lawyers,&rdquo; McCloud said. &ldquo;They were my angels.&rdquo;</p>
<p class="bio">Nadia Whitehead is a freelance journalist and science writer. Her work has appeared in <em>Science</em>, <em>The Washington Post</em> and NPR. Find her on Twitter <a href="http://twitter.com/NadiaMacias" class="bio">@NadiaMacias</a>.</p><div class="spacer-bottom-20 ">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=spotlight_1/size=/category=/keyword=/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=spotlight_1/size=/category=/keyword=/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=spotlight_1/size=/category=/keyword=/platform=/status=guest/visit_source=feed"/></a></noscript></div>
<span class="js-countPages" data-pages="1"></span><!--googleoff: all-->
<span id="js-getArticleRightnav" class="is-invisible"><div class="inner-rightnav_article"></div>
<div class="l-rightnav u-right inner-rightnav inner-rightnav_item rightnav-article_adjustment spacer-bottom-20"><div class="l-full"></div>
<div class="current-issue_rightnav"><div class="right-section-currentIssue u-cf spacer-top-25 spacer-bottom-20 js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><div class="heading-section section heading-section-lg spacer-bottom-15">
							Current Issue
						<div class="currentIssueDateSection spacer-top-10 u-cf"><span><a href="/ct/2019/april/">April 2019</a></span><span class="more-rightView"><a class="more-rightView js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=127414&cds_from_id=ctcurrentissuehardsub" data-category="Sub Link" data-action="Christianity Today" data-label="When Loving your Neighbor Means Fighting Injustice and Poor Land Stewardship">Subscribe</a></span></div>
</div>
<div class="section spacer-top-5 u-left"><div class="ctLatestCover u-left"><div class="spacer-bottom-15"><a class="js-clickTrack " href="/ct/2019/april/" data-category="Article" data-action="RightNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/89885.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/89885.jpg?w=280 2x" width="140" alt="April" title="April" /></a></div>
<a href="/ct/2019/april/" class="js-clickTrack more section-currentissue_more more-leftside" data-category="Article" data-action="RightNav Current Issue" data-label="View Contents">Read This Issue</a></div>
<div class="section-currentissue u-left l-two js-editable" data-id="189" data-name="current_articles" data-itemtype="channel" data-itemid="162"><ul class="l-grid"><li class="spacer-bottom-10 firstlink"><a class="js-clickTrack" href="/ct/2019/april/missions-data-thai-church-fjcca-reach-village.html" data-category="Article" data-action="RightNav Current Issue" data-label="How a Major Database Tracked Thailand’s Church-Planting Revival"><strong>How a Major Database Tracked Thailand’s Church-Planting Revival</strong></a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2019/april/religious-freedom-muslims-first-amendment-chaplain.html" data-category="Article" data-action="RightNav Current Issue" data-label="Religious Freedom Isn’t Just for Christians">Religious Freedom Isn’t Just for Christians</a></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2019/april/transhumanism-image-god-modern-technology-human-future.html" data-category="Article" data-action="RightNav Current Issue" data-label="Transhumanism and the Cult of ‘Better, Faster, Stronger’">Transhumanism and the Cult of ‘Better, Faster, Stronger’</a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li></ul></div>
</div>
</div>
</div>
<div class="js-socialBtnCont bg-light-gray  spacer-inner-top-15 spacer-inner-bottom-15 spacer-inner-left-15 spacer-bottom-20"><div class="u-left spacer-right-30"><div class="fb-like" data-href="https://www.facebook.com/CTMagazine/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
</div>
<a href="https://twitter.com/ctmagazine" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false" data-dnt="true">Follow @ctmagazine</a></div>
<div class="l-full spacer-bottom-20 border-bottom-black spacer-inner-bottom-10 is-invisible"><div id="newsletters" class="newsletter-section"><div class="section heading-section heading-section-lg">Free Newsletters</div>
<form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><fieldset class="newsletterList"><div class="nlList_item"><input type="checkbox" id="ctdirect-html" class="checkbox nlList_item_checkbox" value="ctdirect-html" name="list" checked="checked" /><label for="ctdirect-html"></label><a href="http://www.christianitytoday.com/lyris/ctdirect/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html,gallireport
									</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Get the most recent headlines and stories from Christianity Today delivered to your inbox daily." /></div>
<div class="nlList_item"><input type="checkbox" id="ctweekly-html" class="checkbox nlList_item_checkbox" value="ctweekly-html" name="list" checked="checked" /><label for="ctweekly-html"></label><a href="http://www.christianitytoday.com/lyris/ctweekly/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html,gallireport
									</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="CTWeekly delivers the best content from ChristianityToday.com to your inbox each week." /></div>
<div class="nlList_item"><input type="checkbox" id="todayschristianwoman" class="checkbox nlList_item_checkbox" value="todayschristianwoman" name="list" checked="checked" /><label for="todayschristianwoman"></label><a href="http://www.christianitytoday.com/lyris/ctwomen/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html,gallireport
									</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="CT's weekly newsletter highlighting the voices of women writers. We report on news and give our opinion on topics such as church, family, sexuality, discipleship, pop culture, and more!" /></div>
<div class="nlList_item"><input type="checkbox" id="booksandculture-html" class="checkbox nlList_item_checkbox" value="booksandculture-html" name="list" checked="checked" /><label for="booksandculture-html"></label><a href="http://www.christianitytoday.com/lyris/ctbooks/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html,gallireport
									</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Each issue contains up-to-date, insightful information about today’s culture, plus analysis of books important to the evangelical thinker." /></div>
<div class="nlList_item"><input type="checkbox" id="gallireport" class="checkbox nlList_item_checkbox" value="gallireport" name="list" checked="checked" /><label for="gallireport"></label><a href="http://www.christianitytoday.com/lyris/gallireport/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html,gallireport
									</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Want to stay informed but a little short on free time? Try The Galli Report, a weekly newsletter giving you 5 must-read articles for thought leaders handpicked by CT Editor Mark Galli." /></div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="Email Address" /><input type="hidden" class="newsletterGeoZipInput" name="geoZip" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" src="/ct/channel/img/btn_go.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="CT Magazine panel" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=113021&cds_from_id=ctnlformfollowup" /><input type="hidden" name="optInType" value="" /></form><div class="more-rightView spacer-top-10"><a class="read-more" href="/myaccount/?page=newsletters">More Newsletters</a></div>
</div>
</div>
<div class="section-newsletters spacer-top-10 "><div class="spacer-bottom-15"><div class="section-heading">Free Newsletters</div>
<div class="js-newsletter" data-newsletterurl="/ct/channel/ajax/newsletter.html"><div class="spacer-bottom-10 spacer-top-10"><a class="section-heading_sm" href="/myaccount/?page=newsletters">Get the best from CT editors, delivered straight to your inbox!</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Stay informed with updates from CT Direct, CT Weekly, CT Women, Books & Culture and Gallireport newsletters" /></div>
<input type="hidden" name="source" value="ChristianityToday" /><input type="text" value="Email Address" name="email" class="form-elements_input clearField form-elements inputBox" /><input type="image" class="js-getNewsletter" value="submit" name="submit" src="/ct/channel/img/btn_go_lg.gif" /></div>
</div>
<a href="/myaccount/?page=newsletters" class="more color-red uppercase">More Newsletters</a></div>
</div>
</span><!--googleon: all-->
<span class="js-fixedHeader_stop"></span></div>
</div></div><!--googleoff: all-->
<div class="centered-content"><!--googleoff: all-->
<div class="follow-links spacer-inner-top-20"><div class="u-left spacer-right-30 content-inside"><a href="https://twitter.com/ctmagazine"><img src="/system/img/icon_twitter.svg" width="40" height="40" alt="Twitter" title="Twitter" class="spacer-right-10" /></a><span class="spacer-top-10 display-inlineBlock">Reply on <a href="https://twitter.com/ctmagazine">Twitter</a></span></div>
<div class="spacer-bottom-20 content-inside"><a href="https://www.facebook.com/CTMagazine"><img src="/system/img/icon_facebook.svg" width="40" height="40" alt="Facebook" title="Facebook" class="spacer-right-10" /></a><span class="spacer-bottom-20 spacer-top-10 display-block">Join the conversation on <a href="https://www.facebook.com/CTMagazine">Facebook</a></span></div>
</div>
<div class="centered-content_inner"><div class="section-bordered-both u-cf topicsList spacer-bottom-25 " id=""><div class="section"><span class="topics headings-small u-left">Tags:</span><div class="related-topics"><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=14214" data-category="Article" data-action="Article Tag" data-label="Alabama">Alabama</a><span class="seperator"></span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=14409" data-category="Article" data-action="Article Tag" data-label="Creation Care">Creation Care</a><span class="seperator"></span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=14510" data-category="Article" data-action="Article Tag" data-label="Environment">Environment</a><span class="seperator"></span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=13766" data-category="Article" data-action="Article Tag" data-label="Medicine and Health">Medicine and Health</a><span class="seperator"></span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=17052" data-category="Article" data-action="Article Tag" data-label="Science">Science</a></div>
</div>
<div class="section spacer-top-10 u-cf"><span class="topics headings-small u-left">Posted:</span><div class="related-topics"><a href="/ct/2019/march-web-only/" class="js-clickTrack" data-category="Article" data-action="Postedlink" data-label="">March 20</a>, 
									<a href="/ct/2019/" class="js-clickTrack" data-category="Article" data-action="Postedlink" data-label="2019">2019</a></div>
</div>
</div>
<span class="js-getList js-noReaderMode" id="160585"></span></div>
</div>
<div class="support-work spacer-bottom-5"><div class="spacer-bottom-20 u-cf border-top-light-gray"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=200153&cds_from_id=ct-eoa"><img class="u-left spacer-right-10" src="https://www-images.christianitytoday.com/images/89885.jpg?w=60" srcset="https://www-images.christianitytoday.com/images/89885.jpg?w=120 2x" width="60" alt="April" title="April" /></a><div class="content-inside spacer-bottom-20 display-inline-block description"><div class="color-red uppercase w-700"><a class="color-red" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=200153&cds_from_id=ct-eoa">Support our work</a></div>
 Subscribe to CT and
						<span><a class="red-color js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="When Loving your Neighbor Means Fighting Injustice and Poor Land Stewardship" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=200153&cds_from_id=ct-eoa">get one year free</a></span>.
				</div>
</div>
</div>
</div>
</div>
</div>
<div class="l-full u-left custom-block border-top-black"><div data-id="194" data-name="featured_articles" data-itemtype="channel" data-itemid="162"></div>
<div class="blockContent spacer-bottom-20 border-bottom-black"><div class="section heading-section heading-section-lg spacer-bottom-25">Read These Next</div>
<ul class="l-grid spacer-bottom-10 section"><li class="l-three l-grid_item spacer-bottom-30 trending"><div class="bg-flag uppercase spacer-bottom-1">Trending</div>
<div class="img-container"><a href="/news/2018/april/nigeria-fulani-attack-catholic-church-benue-boko-haram.html" title="Nigerian Mass Becomes a Massacre: Herdsmen Kill 18 Worshipers, Adding to Hundreds of Victims" class="js-clickTrack" data-type="article" data-id="142048" data-category="Article" data-action="Read These Next Related" data-label="Nigerian Mass Becomes a Massacre: Herdsmen Kill 18 Worshipers, Adding to Hundreds of Victims"><img src="https://www-images.christianitytoday.com/images/81816.png?w=220" srcset="https://www-images.christianitytoday.com/images/81816.png?w=440 2x" width="220" alt="Nigerian Mass Becomes a Massacre: Herdsmen Kill 18 Worshipers, Adding to Hundreds of Victims" title="Nigerian Mass Becomes a Massacre: Herdsmen Kill 18 Worshipers, Adding to Hundreds of Victims" /></a></div>
<div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="News" href="/news/">News</a></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/news/2018/april/nigeria-fulani-attack-catholic-church-benue-boko-haram.html" data-type="article" data-id="142048" data-category="Article" data-action="Read These Next Related" data-label="Nigerian Mass Becomes a Massacre: Herdsmen Kill 18 Worshipers, Adding to Hundreds of Victims">Nigerian Mass Becomes a Massacre: Herdsmen Kill 18 Worshipers, Adding to Hundreds of Victims</a><div class="deck spacer-top-5">‘Vile, evil, and satanic’ attacks by Fulani now outnumber Boko Haram, one of the world's deadliest terror groups.</div>
<div class="byline spacer-top-8">Kate Shellnutt and World Watch Monitor</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase spacer-bottom-1">From the Magazine</div>
<div class="img-container"><a href="/ct/2019/april/is-cross-enough-easter-resurrection-crucifixion-theology.html" title="Is the Cross Enough?" class="js-clickTrack" data-type="article" data-id="160557" data-category="Article" data-action="Read These Next Related" data-label="Is the Cross Enough?"><img src="https://www-images.christianitytoday.com/images/89937.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/89937.jpg?w=440 2x" width="220" alt="Is the Cross Enough?" title="Is the Cross Enough?" /></a></div>
<div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Theology" href="/ct/search?type=keyword&query=Theology">
																	Theology
																</a></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/ct/2019/april/is-cross-enough-easter-resurrection-crucifixion-theology.html" data-type="article" data-id="160557" data-category="Article" data-action="Read These Next Related" data-label="Is the Cross Enough?">Is the Cross Enough?<span class="subscriber-icon"><img src="/system/img/icon_lock.svg" width="10" height="12" alt="Subscriber Access Only" title="Subscriber Access Only" /></span></a><div class="deck spacer-top-5">The truth of the gospel requires telling the whole story.</div>
<div class="byline spacer-top-8">Kelly Kapic</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase spacer-bottom-1">Related</div>
<div class="img-container"><a href="/ct/2019/february-web-only/macrina-church-mother-comforted-grieving-science.html" title="This Church Mother Comforted the Grieving with Scientific Thinking" class="js-clickTrack" data-type="article" data-id="160460" data-category="Article" data-action="Read These Next Related" data-label="This Church Mother Comforted the Grieving with Scientific Thinking"><img src="https://www-images.christianitytoday.com/images/89714.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/89714.jpg?w=440 2x" width="220" alt="This Church Mother Comforted the Grieving with Scientific Thinking" title="This Church Mother Comforted the Grieving with Scientific Thinking" /></a></div>
<div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Science" href="/ct/topics/s/science/">Science</a></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/ct/2019/february-web-only/macrina-church-mother-comforted-grieving-science.html" data-type="article" data-id="160460" data-category="Article" data-action="Read These Next Related" data-label="This Church Mother Comforted the Grieving with Scientific Thinking">This Church Mother Comforted the Grieving with Scientific Thinking</a><div class="deck spacer-top-5">Macrina’s famous brothers approved the words in the Nicene Creed: ‘maker of all things visible and invisible.’ But she explained why it matters.</div>
<div class="byline spacer-top-8">David Hutchings</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase spacer-bottom-1">Editor's Pick</div>
<div class="img-container"><a href="/ct/2019/april/religious-freedom-muslims-first-amendment-chaplain.html" title="Religious Freedom Isn’t Just for Christians" class="js-clickTrack" data-type="article" data-id="160608" data-category="Article" data-action="Read These Next Related" data-label="Religious Freedom Isn’t Just for Christians"><img src="https://www-images.christianitytoday.com/images/89913.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/89913.jpg?w=440 2x" width="220" alt="Religious Freedom Isn’t Just for Christians" title="Religious Freedom Isn’t Just for Christians" /></a></div>
<div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Editorial" href="/ct/keyword/redirect.html?keyword=Editorial&group=ctsection">Editorial</a></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/ct/2019/april/religious-freedom-muslims-first-amendment-chaplain.html" data-type="article" data-id="160608" data-category="Article" data-action="Read These Next Related" data-label="Religious Freedom Isn’t Just for Christians">Religious Freedom Isn’t Just for Christians</a><div class="deck spacer-top-5">A Supreme Court cruelty reveals how we can love our neighbors.</div>
<div class="byline spacer-top-8">Ted Olsen</div>
</li></ul></div>
</div>
<div class="slideshow slideshow-fullpage is-invisible" id="fullImageModal"><div class="js-fullPageSlider" data-itemid="160585"><div class="slideshow-header"><span class="close-slideshow tooltip js-closeModal"><img src="/system/img/btn_close_x.svg" title="Press 'Esc' to close" alt="Press 'Esc' to close" width="13" height="13" class="" /></span><h3 class="slideshow-title js-articleTitle">
								When Loving your Neighbor Means Fighting Injustice and Poor Land Stewardship
							</h3></div>
</div>
</div>
<input type="hidden" name="canReadItem" class="js-canReadItem" value="true" /><div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="https://www.christianitytoday.com/ct/2019/march-web-only/when-loving-your-neighbor-means-fighting-for-sewer-rights.html" data-shareurl="https://www.christianitytoday.com/ct/2019/march-web-only/when-loving-your-neighbor-means-fighting-for-sewer-rights.html?" data-sharetitle="When Loving your Neighbor Means Fighting Injustice and Poor Land Stewardship" data-sharemedia="" data-sharetext="" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fmarch-web-only%2fwhen-loving-your-neighbor-means-fighting-for-sewer-rights.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fmarch-web-only%2fwhen-loving-your-neighbor-means-fighting-for-sewer-rights.html&title=When+Loving+your+Neighbor+Means+Fighting+Injustice+and+Poor+Land+Stewardship" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fmarch-web-only%2fwhen-loving-your-neighbor-means-fighting-for-sewer-rights.html&via=CTMagazine&text=When+Loving+your+Neighbor+Means+Fighting+Injustice+and+Poor+Land+Stewardship&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fmarch-web-only%2fwhen-loving-your-neighbor-means-fighting-for-sewer-rights.html&sharetext=When+Loving+your+Neighbor+Means+Fighting+Injustice+and+Poor+Land+Stewardship+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fmarch-web-only%2fwhen-loving-your-neighbor-means-fighting-for-sewer-rights.html&via=CTMagazine&text=When+Loving+your+Neighbor+Means+Fighting+Injustice+and+Poor+Land+Stewardship&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fmarch-web-only%2fwhen-loving-your-neighbor-means-fighting-for-sewer-rights.html&sharetext=When+Loving+your+Neighbor+Means+Fighting+Injustice+and+Poor+Land+Stewardship+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share ctSocialShare_last"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/ct/2019/march-web-only/when-loving-your-neighbor-means-fighting-for-sewer-rights.html?share=" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/ct/2019/march-web-only/when-loving-your-neighbor-means-fighting-for-sewer-rights.html?share=" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="160585"><span>link</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fmarch-web-only%2fwhen-loving-your-neighbor-means-fighting-for-sewer-rights.htmllinkedin&title=When+Loving+your+Neighbor+Means+Fighting+Injustice+and+Poor+Land+Stewardship&source=Christianity+Today&sharetext=', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fmarch-web-only%2fwhen-loving-your-neighbor-means-fighting-for-sewer-rights.htmllinkedin&title=When+Loving+your+Neighbor+Means+Fighting+Injustice+and+Poor+Land+Stewardship&source=Christianity+Today&sharetext=" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fmarch-web-only%2fwhen-loving-your-neighbor-means-fighting-for-sewer-rights.htmlreddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: When Loving your Neighbor Means Fighting Injustice and Poor Land Stewardship&body=https://www.christianitytoday.com/ct/2019/march-web-only/when-loving-your-neighbor-means-fighting-for-sewer-rights.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/ct/channel/utilities/print.html?type=article&id=160585" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
</div>
<div class="fix-header js-fixedHeader box-shadow" id="fix-header"><div class="header-content"><ul class="nav nav-main js-menuContainer js-exploreDropDownMenu " role="navigation"><li class="current nav_item explore article-section nav-explore js-menuTrigger"><span class="nav_link nav-main_link explore">Sections</span><div class="nav-dropdown js-menuDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav-item spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><a class="u-left spacer-right-10 js-clickTrack" href="/ct/2019/april/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/89885.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/89885.jpg?w=280 2x" width="140" alt="April 2019" title="April 2019" /></a><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2019/april/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155493&cds_from_id=ctexploresub" data-category="Sub Link" data-action="Christianity Today" data-label="When Loving your Neighbor Means Fighting Injustice and Poor Land Stewardship">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155494&cds_from_id=ctexploregift" data-category="Sub Link" data-action="Christianity Today" data-label="When Loving your Neighbor Means Fighting Injustice and Poor Land Stewardship">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="
						https://www.christianitytoday.org/partner-with-us/give-ctmagazineheader/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/g/billy-graham/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Graham, Billy">Billy Graham</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/c/church-leadership/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Church Leadership">Church Leadership</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/a/abuse/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Abuse">Abuse</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="https://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.svg" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.svg" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></div>
</li></ul></li></ul></div>
</div>
</li></ul><a href="/"><img src="/system/img/logos/ct.svg" width="46" height="24" alt="Christianity Today" title="Christianity Today" /></a><div class="articleHead-top"><span class="title-head js-title">When Loving your Neighbor Means Fighting Injustice ...</span><span class="progress-bar-active"></span><span class="progress-bar"></span></div>
<ul class="u-right header-rightlinks nav"><li class="nav-item js-searchTrigger"><a href=""><img src="/system/img/icon_search.svg" width="14" height="14" alt="Search" title="Search" /></a></li><li class="nav-item js-shareTrigger"><a href="" class="share">
							share <span class="js-socialShareCountAdd">0</span></a></li><li class="nav-item closeLink" style="display:none;"><a class="btn-close" href="/ct/2019/march-web-only/when-loving-your-neighbor-means-fighting-for-sewer-rights.html">exit</a></li></ul></div>
</div>
<div class="js-searchShareCont u-cf section-fixed-header shadow-box" style="display:none;"><div class="u-cf search-box js-searchBox"><div class="header-content"><form method="get" action="/ct/search/"><fieldset><label>Search:</label><input type="text" id="searchQuery" class="custom-formElements" name="query" /><input width="36" type="image" height="27" alt="Search" title="Search" src="/ct/channel/img/btn_go.gif" /></fieldset></form></div>
</div>
<div class="u-cf js-shareBox section-fixed-header box-shadow" id="janShare" style="display:none;"><div class="header-content js-socialmediaBar">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_permanent"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/ct/2019/march-web-only/when-loving-your-neighbor-means-fighting-for-sewer-rights.html"

				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fmarch-web-only%2fwhen-loving-your-neighbor-means-fighting-for-sewer-rights.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fmarch-web-only%2fwhen-loving-your-neighbor-means-fighting-for-sewer-rights.html&title=When+Loving+your+Neighbor+Means+Fighting+Injustice+and+Poor+Land+Stewardship" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fmarch-web-only%2fwhen-loving-your-neighbor-means-fighting-for-sewer-rights.html&via=CTMagazine&text=When+Loving+your+Neighbor+Means+Fighting+Injustice+and+Poor+Land+Stewardship&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fmarch-web-only%2fwhen-loving-your-neighbor-means-fighting-for-sewer-rights.html&sharetext=When+Loving+your+Neighbor+Means+Fighting+Injustice+and+Poor+Land+Stewardship+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fmarch-web-only%2fwhen-loving-your-neighbor-means-fighting-for-sewer-rights.html&via=CTMagazine&text=When+Loving+your+Neighbor+Means+Fighting+Injustice+and+Poor+Land+Stewardship&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2019%2fmarch-web-only%2fwhen-loving-your-neighbor-means-fighting-for-sewer-rights.html&sharetext=When+Loving+your+Neighbor+Means+Fighting+Injustice+and+Poor+Land+Stewardship+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: When Loving your Neighbor Means Fighting Injustice and Poor Land Stewardship&body=https://www.christianitytoday.com/ct/2019/march-web-only/when-loving-your-neighbor-means-fighting-for-sewer-rights.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/ct/channel/utilities/print.html?type=article&id=160585" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
</div>
</div>
</div>
<div class="global-footer spacer-inner-top-50 js-footer spacer-bottom-50"><div class="global-footer_logo align-center"><img src="/ct/channel/img/bg_nav.png" class="is-invisible" style="display:none;visibility:hidden;" /><a href="/"><img alt="Christianity Today" title="Christianity Today" width="" class="logo_wide" src="/system/img/logos/ct_full.svg" /></a></div>
<ul class="global-footer_list-links"><li class="spacer-right-10"><strong><a href="/">Christianity&nbsp;Today</a>:</strong></li><li><a href="/" target="_parent">Home</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/faq.html" target="_parent">FAQ</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/about-us/masthead.html" target="_parent">Masthead</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="https://www.christianitytoday.org/partner-with-us/ctmagazine/" target="_parent">Donate</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/sitemap.html" target="_parent">Site&nbsp;Map</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/permissions-and-privacy/termsofuse.html" target="_parent">Terms&nbsp;&&nbsp;Conditions</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/permissions-and-privacy/privacy-policy.html" target="_parent">Privacy&nbsp;Policy</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/contactus.html" target="_parent">Contact&nbsp;Us</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/" target="_parent">Subscriber&nbsp;Help</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/en-espanol/" target="_parent">En&nbsp;Espa&ntilde;ol</a></li><li class="divider">|</li><li>International:&nbsp;</li><li><a class="nav_link nav-list_link" href="http://www.christianitytoday.co.kr/" target="_parent">CT&nbsp;Korea</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/international/" target="_parent">Global&nbsp;Christianity</a></li><li class="divider">|</li><li><a href="/login.html" class="js-login">Log In</a></li></ul><div class="global-footer_newsletter-section"><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="uppercase global-footer_newsletter-heading spacer-bottom-10">Stay informed. Sign up for our Free newsletter.</label><form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><fieldset class="newsletterList"><div class="nlList_item"><input type="hidden" id="ctweekly-html" value="ctweekly-html" name="list" /><p><strong>Sign Up For Our  Newsletter</strong> CTWeekly delivers the best content from ChristianityToday.com to your inbox each week.</p>
</div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="ENTER YOUR EMAIL" /><input type="hidden" class="newsletterGeoZipInput" name="geoZip" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" src="/system/img/btn_signup.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="CT-Global-Footer" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=200560&cds_from_id=ctNLfollow" /><input type="hidden" name="optInType" value="" /></form></div>
</div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_links-section screen-wrapper u-cf"><div class="global-footer_links-left"><div class="global-footer_left-top"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/online-history.html" target="_parent" class="favicon"></a><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org.svg" title="Christianity Today" alt="Christianity Today" /></a></div>
<div class="global-footer_left-bottom spacer-top-35"><ul class="main-list"><li class="main-list_item"><ul><li class="spacer-top-15"><a class="global-footer_donate js-clicktrack" data-category="Give Link" data-action="Global footer Give button" data-label="https://www.christianitytoday.com" href="https://www.christianitytoday.org/give/" target="_parent">Give Today</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" target="_parent">Who We Are</a></li><li><a href="https://www.christianitytoday.org/what-we-do/" target="_parent">What We Do</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/careers/" target="_parent">Careers</a></li><li><a href="https://www.christianitytoday.org/media-room/" target="_parent">Media Room</a></li><li><a href="https://www.christianitytoday.org/what-we-do/connect-with-us/" target="_parent">Follow Us</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/help/permissionsandprivacy/privacy-policy.html" target="_parent">Privacy Policy & Cookies</a></li><li><a href="https://www.christianitytoday.org/help/permissionsandprivacy/terms-of-use.html" target="_parent">Terms of Use</a></li><li><a href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/help/" target="_parent">Help</a></li><li><a href="https://www.christianitytoday.org/myaccount?page=contact" target="_parent">Contact Us</a></li><li><a href="https://www.christianitytoday.org/myaccount" target="_parent">My Account</a></li></ul></li></ul></div>
</div>
<div class="global-footer_links-right"><div class="global-footer_promo-right"><div class="global-footer_right-logo"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent"><img src="/system/img/logos/bo.svg" alt="Beautiful Orthodoxy" title="Beautiful Orthodoxy" width="" /></a></div>
<div class="spacer-bottom-20 spacer-top-20 global-footer_promo-right_desc">
					Christianity Today strengthens the church by richly communicating the breadth of the true, good, and beautiful gospel.
				</div>
<div><a class="learn-more" href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Learn more</a></div>
</div>
</div>
</div>
<div class="global-footer_bottom-section u-cf"><div class="screen-wrapper"><div class="declaration spacer-bottom-10 spacer-top-10"><strong>&copy; 2019 Christianity Today</strong> - a 501(c)(3) nonprofit organization.
				</div>
<div class="u-right spacer-right-10 spacer-top-10 js-backToTop back-to-top_button"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></div>
</div>
</div>
</div>
</div>

                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source=feed"/></a></noscript><div id="unlockUrlModal" class="modal modal-ct is-centered is-invisible"><h2 class="title title-modal">Unlock This Article for a Friend</h2><p>To unlock this article for your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea readonly="readonly"></textarea></div>
<div id="shareUrlModal" class="modal modal-ct is-centered is-invisible"><h2 class="title title-modal">Share This Article with a Friend</h2><p>To share this article with your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea readonly="readonly"></textarea></div>
<script src="/system/javascript/vendor/jquery-latest.js"></script><script src="/system/javascript/vendor/jquery-ui.min.js?09082018"></script><script src="/system/javascript/sites/ct/site.js?09082018"></script><div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: 182266728542314, status: true, cookie: true, xfbml: true});
		
			FB.Event.subscribe('edge.create', function(href, widget) {
				_gaq.push(['_trackEvent', 'facebook', 'Facebook like', href]);
			});                 
		
	};
</script><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><!-- Facebook SDK -->
<script>
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
		</script><script>		

(function($) {

			$(document.body).on('click','a[href*="subscribe.christianitytoday.com"]', function(event) {
				var a = $(this);
				var	trackCategory = 'Sub Link';
				var	trackAction = 'Christianity Today';
				var	trackLabel = 'When Loving your Neighbor Means Fighting Injustice and Poor Land Stewardship' ;
				var	trackUrl = 'https://www.christianitytoday.com/ct/2019/march-web-only/when-loving-your-neighbor-means-fighting-for-sewer-rights.html?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed: christianitytoday/ctmag (Christianity Today Magazine)';

					ga('send', 'event', trackCategory, trackAction, ( trackLabel || trackUrl));
					//console.log(trackAction);

			});
			
})(window.jQuery);		
</script><div class="js-globalHeaderOverlay display-none" style="display:none;"></div>
<div id="slideout" data-delay="8"><a href="" id="closeSlideout"><img src="https://www.christianitytoday.com/system/hovers/img/close_tab.png" width="74" height="15" title="close" alt="close" /></a>
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=slideout_1/size=500x300/category=/keyword=/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=slideout_1/size=500x300/category=/keyword=/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=slideout_1/size=500x300/category=/keyword=/platform=/status=guest/visit_source=feed"/></a></noscript></div>
<script src="/system/image-slideshow/js/slideshow.js"></script><script>

$('#global-footer_newsletter #newsletterSubmitInput').on('click',function() {

 ga('send', 'event', 'NL Sub', '/ct/2019/march-web-only/when-loving-your-neighbor-means-fighting-for-sewer-rights.html', 'Footer');

});

</script><script src="/system/social/share/share.js?08202014"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 250,
						marginTop: 225
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/social/js/share_popup.js"></script><script src="/system/social/login/login.js?08252014"></script></body></html>