<!DOCTYPE html><html lang="en"><head><meta charset="utf-8" />
<title>Christ Suffered for Our Sins, but He Didn’t Go to Hell for Them | Christianity Today</title><link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7055514/6766352/css/fonts.css"></link><meta name="thumbnailUrl" content="https://www-images.christianitytoday.com/images/116598.jpg?w=220" />
<script type="text/javascript" src="//try.abtasty.com/95e3c6655ef7d5ce2e00b8a7e977c8b9.js"></script><meta name="google-site-verification" content="yH0GKn2l6EE-U04vGLfRGUmS1NzRpDMnOM4aSDfukh4" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<link rel="stylesheet" href="/system/css/system.css?02142020"></link><link rel="stylesheet" href="/system/slideshow/css/slideshow.css?10052020"></link><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="https://www.christianitytoday.com/ct/2020/april-web-only/matthew-emerson-descended-dead-holy-saturday.html"></link><meta name="googleID" content="UA-172707-2" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-172707-2', 'auto', {'allowLinker': true});
				ga('require', 'linker');
        ga('create', 'UA-172707-2', { 'userId': '2"'});

				
				ga('linker:autoLink', 'subscribe.christianitytoday.com'.split(','));
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
					ga('set', 'dimension1', 'Interview by Brad East');
					ga('set', 'dimension5', 'Matt Reynolds');
				
				ga('set', 'dimension7', "Unlocked");

			 	
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '04/09/2020');
			
		ga('set', 'dimension6', '04/09/2020');
	
						ga("set", "contentGroup1", "Books, Theology and Spirituality");
					
							ga("set", "contentGroup4", "Bible, Catholicism, Church Fathers, Death, Easter, Good Friday, Hell, Holy Week, Jesus, Resurrection, Suffering and Problem of Pain, The Cross, Theologians, Theology");
						
			ga("set", "contentGroup2", "Matt Reynolds");
		
			
			ga('send', 'pageview', location.pathname + window.location.search);
			ga('corporate.send', 'pageview', location.pathname + window.location.search);
			

			
	
		</script><!-- Global site tag (gtag.js) - Google AdWords: 923701311 -->
<script async="true" src="https://www.googletagmanager.com/gtag/js?id=AW-923701311"></script><script>
				 window.dataLayer = window.dataLayer || [];
				 function gtag(){dataLayer.push(arguments);}
				 gtag('js', new Date());

				 gtag('config', 'AW-923701311');
				</script><meta property="og:site_name" content="ChristianityToday.com" />
<meta property="article:author" content="Interview by Brad East" />
<meta property="og:url" content="https://www.christianitytoday.com/ct/2020/april-web-only/matthew-emerson-descended-dead-holy-saturday.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Christ Suffered for Our Sins, but He Didn’t Go to Hell for Them" />
<meta property="og:description" content="A theologian explores what did (and didn’t) happen on Holy Saturday." />
<meta property="og:image" content="https://www-images.christianitytoday.com/images/116598.jpg?w=1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CTMagazine" />
<meta name="twitter:title" content="Christ Suffered for Our Sins, but He Didn’t Go to Hell for Them" />
<meta name="twitter:description" content="A theologian explores what did (and didn’t) happen on Holy Saturday." />
<meta name="twitter:image" content="https://www-images.christianitytoday.com/images/116598.jpg?w=1200" />
<link rel="apple-touch-icon" href="/ct/apple-touch-icon.png"></link><script>
			    (function(h,o,t,j,a,r){
			        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			        h._hjSettings={hjid:414543,hjsv:5};
			        a=o.getElementsByTagName('head')[0];
			        r=o.createElement('script');r.async=1;
			        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			        a.appendChild(r);
			    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
			</script><meta name="siteID" value="1" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1800576576821396');
fbq('track', 'PageView');
fbq('track', 'ViewContent');
</script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<meta name="pocket-site-verification" content="03f7692b58fe33e069bf84597f6cb4" />
<script>
		!function() {
			var t = window.driftt = window.drift = window.driftt || [];
			if (!t.init) {
			if (t.invoked) return void (window.console && console.error && console.error("Drift snippet included twice."));
				t.invoked = !0, t.methods = [ "identify", "config", "track", "reset", "debug", "show", "ping", "page", "hide", "off", "on" ], 
				t.factory = function(e) {
				return function() {
					var n = Array.prototype.slice.call(arguments);
					return n.unshift(e), t.push(n), t;
				};
			}, t.methods.forEach(function(e) {
				t[e] = t.factory(e);
			}), t.load = function(t) {
				var e = 3e5, n = Math.ceil(new Date() / e) * e, o = document.createElement("script");
				o.type = "text/javascript", o.async = !0, o.crossorigin = "anonymous", o.src = "https://js.driftt.com/include/" + n + "/" + t + ".js";
				var i = document.getElementsByTagName("script")[0];
				i.parentNode.insertBefore(o, i);
			};
			}
		}();
		drift.SNIPPET_VERSION = '0.3.1';
		drift.load('g7syf4z5zgui');
	</script><script>
		function getRandomInt(min, max) {
			min = Math.ceil(min);
			max = Math.floor(max);
			return Math.floor(Math.random() * (max - min)) + min;
		}
		var random = getRandomInt(1,100);
		if( random <= 50 ) {
			document.cookie = "DriftPlaybook=A"
		} else {
			document.cookie = "DriftPlaybook=B"
		}
	</script><link rel="stylesheet" href="/ct/channel/css/channel.css?03092020"></link><link rel="stylesheet" href="/ct/channel/css/ui-lightness/jquery-ui.min.css"></link><meta name="keywords" content=",Resurrection" />
<meta name="description" content="A theologian explores what did (and didn’t) happen on Holy Saturday." />
<meta name="editor" content="Matt Reynolds" />
<meta name="articleSection" content="Books,Theology and Spirituality," />
<meta property="fb:app_id" content="182266728542314" />
<link rel="next" href="https://www.christianitytoday.com/ct/2020/april-web-only/matthew-emerson-descended-dead-holy-saturday.html?start=2"></link></head><body><div class="global-header z-index10 desktop-true d-flex"><figure class="global-header_logo spacer-left-10 spacer-inner-right-20"><a href="https://www.christianitytoday.org/" target="_parent"><img width="195" height="19" alt="Christianity Today" title="Christianity Today" src="/system/img/logos/org.svg" /></a></figure><ul class="global-header_menus align-center d-flex p-relative list-unstyled"><li class="global-header_menus-item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" class="submenu-item_link uppercase" target="_parent">Who We Are</a><ul class="submenu submenu_ministry"><li class="submenu-item"><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></li><li class="global-header_menus-item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent" class="submenu-item_link uppercase">What We Do</a><div class="submenu submenu_brands"><ul class="u-left spacer-right-50"><li class="submenu-item"><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/news/" target="_parent">CT News & Reporting</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/women/" target="_parent">CT Women</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/history/" target="_parent">CT History</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/ct/books/" target="_parent">CT Books</a></li></ul><ul class="u-left"><li class="submenu-item"><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li class="submenu-item"><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax </a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li class="submenu-item"><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li class="submenu-item"><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li></ul></div>
</li><li class="global-header_menus-item"><a class="js-clickTrack uppercase" data-category="Newsletter Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="global-header_menus-item"><a class="js-clickTrack uppercase" data-category="COVID-19" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.com/ct/topics/c/coronavirus/" target="_parent">Latest Resources on COVID-19</a></li><li class="global-header_menus-item"><a class="js-clickTrack uppercase strong color-red" data-category="Donate Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/give/" target="_parent">Give Now</a></li></ul></div>
<div class="global-navigation z-index10 mobile-true u-cf"><figure class="favicon"><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org_mark.svg" width="22" height="22" /></a></figure><div class="navigation-bar js-globalNavTrigger"><figure class="navigation-trigger"><img class="navigation-icon js-topNavIcon js-navIcon" src="/system/img/icon_hamburger.svg" width="20" height="16" /><img class="close-icon js-closeIcon display-none" src="/system/img/btn_close_x.svg" width="16" height="16" /></figure><span class="navigation-bar_explore d-flex align-items-center mobile-true js-topNavIcon js-navIcon">Explore</span><ul class="navigation-dropdown js-Nav"><li class="navigation-dropdown-item js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/who-we-are/">Who We Are</a><img class="arrow arrow-down arrow-who" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="navigation-dropdown-menu js-menuItemContainer dropdown-menu-first"><li><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Partner With Us</a></li></ul></li><li class="navigation-dropdown-item js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/what-we-do/">What We Do</a><img class="arrow arrow-down arrow-what" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="navigation-dropdown-menu js-menuItemContainer dropdown-menu-second"><li><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax</a></li><li><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/#donate">Give by Check</a></li></ul></li><li class="navigation-dropdown-item"><a href="https://www.christianitytoday.org/myaccount/?page=newsletters">Newsletters</a></li><li class="navigation-dropdown-item"><a href="https://www.christianitytoday.com/ct/topics/c/coronavirus/">Latest Resources on COVID-19</a></li><li class="navigation-dropdown-item"><a href="https://www.christianitytoday.org/give/" class="color-red">Give Now</a></li></ul></div>
</div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><div class="l-wrap"><div class="l-header"><div class="bg-black spacer-inner-top-10 spacer-inner-bottom-10"><figure class="ad-top align-center">
<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=79861789/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=/keyword=Resurrection,Books,TheologyandSpirituality/platform=/status=guest/visit_source=feed">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=79861789/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=/keyword=Resurrection,Books,TheologyandSpirituality/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=/keyword=Resurrection,Books,TheologyandSpirituality/platform=/status=guest/visit_source=feed"/></a></noscript></figure></div>
<a class="accessible d-none p-absolute" href="#body">Jump directly to the Content</a><div class="header-nav p-relative align-center bg-white"><header class="border-bottom-light-gray"><div class="l-pager header-content p-relative"><figure class="header-logo spacer-inner-bottom-10 spacer-inner-top-10"><a href="/" class="js-clickTrack" data-category="Article" data-action="TopNav" data-label="CT Logo"><img src="/system/img/logos/ct_tagline.svg" width="151" alt="Christianity Today" title="Christianity Today" /></a></figure><div class="user-info item-dropdown uppercase spacer-top-10"><!-- Made changes because of #3967 - Ticket : #47980 - add "shop" to CT Header -->
<span><a class="js-login js-clickTrack" href="/login.html" data-category="Article" data-action="TopNav" data-label="Log In" data-norefresh="true">Log in</a><span class="sep">|</span><a href="https://ctmagazine.myshopify.com/?utm_source=ct-header&utm_campaign=CT" class="storelink">Shop</a></span></div>
</div>
</header><nav class="main-navbar"><ul class="navbar d-flex justify-content-center align-items-center js-menuContainer js-exploreDropDownMenu"><li class="nav-item js-menuTrigger"><a class="nav-item-link"><img class="spacer-right-5" src="/ct/channel/img/icon_explore_red.png" />Sections</a><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img class="caret" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase align-items-center d-flex"><img class="logo-small spacer-right-15" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav subnav d-flex uppercase"><li class="subnav-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav list-unstyled d-flex spacer-top-25"><li class="nav-column w-275 spacer-right-45"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/archives/">The Magazine</a></h5><div class="currentissue-box d-flex js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><figure class="shadow spacer-top-5 spacer-right-10 spacer-bottom-10"><a class="js-clickTrack" href="/ct/2020/april/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/115968.png?w=140" srcset="https://www-images.christianitytoday.com/images/115968.png?w=280 2x" width="140" alt="April 2020" title="April 2020" /></a></figure><ul class="list align-left"><li class="list-item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/2020/april/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="list-item spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="list-item spacer-bottom-10"><a href="/ct/member-benefits/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155493&cds_from_id=ctexploresub" data-category="Sub Link" data-action="Christianity Today" data-label="Christ Suffered for Our Sins, but He Didn’t Go to Hell for Them">Subscribe</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155494&cds_from_id=ctexploregift" data-category="Sub Link" data-action="Christianity Today" data-label="Christ Suffered for Our Sins, but He Didn’t Go to Hell for Them">Give a Gift</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://www.christianitytoday.org/give/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15">Special Sections</h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/scot-mcknight/" data-category="Article" data-action="TopNav Explore" data-label="Jesus Creed">Jesus Creed</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/topics/">Topics</a></h5><ul class="list"><li class="list-item"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="list-item"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="list-item"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="list-item"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="list-item"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="list-item"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="list-item"><a href="/ct/topics/c/coronavirus/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Coronavirus">Coronavirus</a></li><li class="list-item"><a href="/ct/topics/m/medicine-health/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Medicine/Health">Medicine and Health</a></li><li class="list-item"><a href="/ct/topics/l/lent/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Lent">Lent</a></li></div>
<li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav-column w-150"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/help/">Help & Info</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="list-item nav-item-tracking"><a href="https://www.christianitytoday.com/myaccount/?page=newsletters" class="color-red uppercase" target="_blank">Free Newsletters</a><div class="follow-us d-flex align-items-center spacer-top-5 spacer-inner-top-10"><figure class="spacer-right-10"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" src="/system/img/icon_facebook.svg" /></a></figure><figure class="spacer-right-10"><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" src="/system/img/icon_twitter.svg" /></a></figure><figure class=""><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></figure></div>
</li></ul></li></ul></div>
</div>
</li><li class="nav-item"><a class="nav-item-link js-clickTrack" href="/ct/our-latest/" data-category="Article" data-action="TopNav" data-label="Our Latest">Our Latest</a></li><li class="nav-item js-menuTrigger"><a class="nav-item-link js-clickTrack" href="/ct/archives/" data-category="Article" data-action="TopNav" data-label="The Magazine">The Magazine</a><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img width="15" height="7" class="caret caret4mag" src="/ct/channel/img/icon_triangle-lg.png" /><div class="subnav-top uppercase align-items-center d-flex"><ul class="nav subnav d-flex"><li class="subnav-item"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=182695&cds_from_id=ctsubmenu_drpdwn_sub" class="js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="Christ Suffered for Our Sins, but He Didn’t Go to Hell for Them">Subscribe</a></li><li class="subnav-item"><a href="/ct/member-benefits/" class="js-clickTrack" data-category="Sub Link" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="subnav-item"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=182696&cds_from_id=ctsubmenu_drpdwn_gift" class="js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="Christ Suffered for Our Sins, but He Didn’t Go to Hell for Them">Give a Gift</a></li></ul></div>
<div class="nav subnav d-flex spacer-top-20 spacer-bottom-20"><div class="subnav-span-left d-flex align-left"><figure class="spacer-right-30"><a href="/ct/2020/april/" title=""><img src="https://www-images.christianitytoday.com/images/115969.png?w=225" srcset="https://www-images.christianitytoday.com/images/115969.png?w=450 2x" width="225" alt="April" title="April" /></a></figure><div class="o-hidden"><h3 class="themeCollection-sm"><a class="themeCollection-sm" href="/ct/2020/april/">April 2020</a></h3><div class="short-desc spacer-top-15 spacer-bottom-50"><span>Digital editions:*</span><div class="spacer-top-3"><span><a class="color-red js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Reader Friendly PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Reader Friendly PDF</a></span><span class="seprator">|</span><span><a class="color-red js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Standard PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Standard PDF</a></span></div>
<div class="text-sm spacer-top-15">
											*Included with your <a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=184487&cds_from_id=ctsubmenu_print_sub" class="color-red js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="Christ Suffered for Our Sins, but He Didn’t Go to Hell for Them">Print + Digital Subscription</a></div>
</div>
<a class="buttons_link js-clickTrack" data-category="Article" data-action="TopNav Magazine" data-label="View Current Issue" href="/ct/2020/april/">View Current Issue</a></div>
</div>
<div class="subnav-span-right align-left"><h3 class="themeCollection-sm"><a class="themeCollection-sm" href="/ct/archives/">Issue Archives</a></h3><div class="vault-component d-flex spacer-top-15 spacer-bottom-50"><figure class="spacer-right-15"><a href="/ct/archives/"><img src="/ct/channel/img/icon_vault.gif" width="75" height="85" alt="Vault" title="Vault" /></a></figure><div class="short-desc">Browse 60+ years of magazine archives and web exclusives. Subscribers receive full access to the archives.</div>
</div>
<a class="buttons_link js-clickTrack" data-label="View Issue Archives" data-action="View Issue Archives" data-category="Article" href="/ct/archives/">View Issue Archives</a></div>
</div>
</div>
</div>
</li><li class="nav-item js-subscribe"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=51868" class="nav-item-link color-red js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="Christ Suffered for Our Sins, but He Didn’t Go to Hell for Them">Subscribe</a></li><li class="nav-item"><form class="box_for_search spacer-left-35 js-searchForm" method="get" action="/ct/search/"><div class="input-addon-group d-flex align-items-center"><input class="clearField search-input" name="query" value="" type="text" /><input class="submit" type="submit" /></div>
</form></li></ul></nav></div>
</div>
<div class="l-outer"><div class="js-displayArticleContent spacer-top-35"><script type="application/ld+json">
	{
	  "@context": "http://schema.org",
	  "@type": "NewsArticle",
	  "mainEntityOfPage": {
	    "@type": "WebPage",
	    "@id": "https://www.christianitytoday.com/ct/2020/april-web-only/matthew-emerson-descended-dead-holy-saturday.html"
	  },
	  "headline": "Christ Suffered for Our Sins, but He Didn’t Go to Hell for Them",
	  
	  "image": "https://www-images.christianitytoday.com/images/116598.jpg",
	  
	  "datePublished": "4/9/2020 8:00:00 AM",
	  "dateModified": "4/9/2020 9:00:01 AM",
	  "author": {
	    "@type": "Person",
	    "name": "Interview by Brad East"
	  },
	  "publisher": {
	     "name": "Christianity Today",
	     "@type": "Organization",
	     "logo": {
	        "@type": "ImageObject",
	        "url": "https://www.christianitytoday.com/system/img/logos/png/ct.png"
	     }
	  },
	  "description": "A theologian explores what did (and didn’t) happen on Holy Saturday.",
	  "isAccessibleForFree": "False",
	  "hasPart":
	    {
	    "@type": "WebPageElement",
	    "isAccessibleForFree": "False",
	    "cssSelector" : ".paywall"
	    }
	}
	</script><section class="section-breaking-banner"><div class="container"><div class="js-editable" data-id="191" data-name="breaking_banner" data-itemtype="channel" data-itemid="162"></div>
</div>
</section><div class="js-fixedHeader_start article-new"><section class="container js-socialShareAdjust"><div class="row"><div class="col-d12 col-t12"><div><span class="featured_slug spacer-left-neg-20 slug-category flag-reviews">Reviews 
							<p class="seprator">|</p>
<div class="slug"><a href="/ct/search?type=contenttype&contenttype=interview" class="js-clickTrack" data-category="Article" data-action="Breadcrumbs Section" data-label="Interview">Interview</a></div>
</span></div><div class="meta-container " itemscope="" itemtype="http://schema.org/Article"><h2 class="title article-title" itemprop="name">
					Christ Suffered for Our Sins, but He Didn’t Go to Hell for Them
					
				</h2><div class="deck spacer-top-20 spacer-bottom-15" itemprop="description">A theologian explores what did (and didn’t) happen on Holy Saturday.</div>
<div class="article-byline "><span itemprop="author">Interview by Brad East</span><span class="pipe"></span><span class="postdate" itemprop="datePublished">April 9, 2020</span></div>
<h2 class="title spacer-top-10"></h2></div>
</div>
</div>
</section><section class="article-featured-image "><div class="container"><figure class="p-relative align-center spacer-top-40"><img class="img-responsive" src="https://www-images.christianitytoday.com/images/116598.jpg?w=940" srcset="https://www-images.christianitytoday.com/images/116598.jpg?w=1880 2x" width="940" alt="Christ Suffered for Our Sins, but He Didn’t Go to Hell for Them" title="Christ Suffered for Our Sins, but He Didn’t Go to Hell for Them" /></figure><figcaption class="spacer-top-5 spacer-bottom-5"><div class="credit ">
									Image:
									<a href="https://upload.wikimedia.org/wikipedia/commons/0/00/Giotto_di_Bondone_-_Descent_into_Limbo_-_WGA09348.jpg" target="_blank">WikiMedia Commons</a></div>
</figcaption></div></section><section class="container"><div class="spacer-top-25 u-cf social-nav-item"><link rel="stylesheet" type="text/css" href="/system/social/styles/share.css?07082014"></link>
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_fallback"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/ct/2020/april-web-only/matthew-emerson-descended-dead-holy-saturday.html"
					data-shareurl="https://www.christianitytoday.com/ct/2020/april-web-only/matthew-emerson-descended-dead-holy-saturday.html?"
					data-sharetitle="Christ Suffered for Our Sins, but He Didn’t Go to Hell for Them"
					data-sharemedia=""
					data-sharetext=""
					data-sharewidget="Fallback"
				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fapril-web-only%2fmatthew-emerson-descended-dead-holy-saturday.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fapril-web-only%2fmatthew-emerson-descended-dead-holy-saturday.html&title=Christ+Suffered+for+Our+Sins%2c+but+He+Didn%e2%80%99t+Go+to+Hell+for+Them" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fapril-web-only%2fmatthew-emerson-descended-dead-holy-saturday.html&via=CTMagazine&text=Christ+Suffered+for+Our+Sins%2c+but+He+Didn%e2%80%99t+Go+to+Hell+for+Them&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fapril-web-only%2fmatthew-emerson-descended-dead-holy-saturday.html&sharetext=Christ+Suffered+for+Our+Sins%2c+but+He+Didn%e2%80%99t+Go+to+Hell+for+Them+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fapril-web-only%2fmatthew-emerson-descended-dead-holy-saturday.html&via=CTMagazine&text=Christ+Suffered+for+Our+Sins%2c+but+He+Didn%e2%80%99t+Go+to+Hell+for+Them&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fapril-web-only%2fmatthew-emerson-descended-dead-holy-saturday.html&sharetext=Christ+Suffered+for+Our+Sins%2c+but+He+Didn%e2%80%99t+Go+to+Hell+for+Them+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_whatsapp"><a class="js-shareLinks" target="_blank" href="https://web.whatsapp.com/send?text=https://www.christianitytoday.com/ct/2020/april-web-only/matthew-emerson-descended-dead-holy-saturday.html?utm_source%3dwhatsapp%26utm_medium%3dwebshare%26utm_campaign%3dCT" title="Share on WhatsApp" data-provider="whatsapp"><span>Share</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/ct/2020/april-web-only/matthew-emerson-descended-dead-holy-saturday.html?share=" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/ct/2020/april-web-only/matthew-emerson-descended-dead-holy-saturday.html?share=" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="181603"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: Christ Suffered for Our Sins, but He Didn’t Go to Hell for Them&body=https://www.christianitytoday.com/ct/2020/april-web-only/matthew-emerson-descended-dead-holy-saturday.html"><span>email</span></a></li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/ct/channel/utilities/print.html?type=article&id=181603" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
<div class="row article-content_item js-articleContent "><div class="col-d12 col-t12"><div class="body-content u-right spacer-top-30"><div class="article-body spacer-right-40"><div id="body" class="paywall content-body"><p class="intro"><span class="dropcap">T</span>he Apostles&rsquo; Creed is one of the signature statements of the Christian faith. At church services around the world, believers recite it without reservation. But there&rsquo;s one part of the creed that&rsquo;s apt to generate confusion and suspicion. Sandwiched between its rendering of the events of Good Friday (&ldquo;He was crucified, died, and was buried&rdquo;) and Easter Sunday (&ldquo;The third day he rose again from the dead&rdquo;) is a perplexing affirmation: that Christ &ldquo;descended to hell.&rdquo; Because of their discomfort with this language, evangelicals have often neglected the importance of what Christ accomplished on Holy Saturday.</p>
<p class="intro">Matthew Emerson, a biblical theologian teaching at Oklahoma Baptist University, wants to refocus our attention on the time frame between the Crucifixion and the Resurrection. In his book, <span class="citation">&ldquo;He Descended to the Dead&rdquo;: An Evangelical Theology of Holy Saturday</span>, he gives a multifaceted defense of the doctrine of Christ&rsquo;s descent and answers some common objections. Brad East, a theology professor at Abilene Christian University, spoke with Emerson about what did (and didn&rsquo;t) happen on Holy Saturday&mdash;and what it all means for our faith.</p>
<p class="question">How would you sum up what happened to Christ, and what he accomplished, during his descent on Holy Saturday?</p>
<p class="answer">In the book, I argue that Christ dies a human death, as all humans do. His body is buried, and his soul departs to the place of the dead. So he experiences death just like any human being does. But because he is not only a human being but God in the flesh, his descent to the place of the dead is victorious. While he is there, he proclaims his victory over the powers of death. Then, in his resurrection, he achieves victory over death itself.</p>
<p class="answer">Another element of Christ&rsquo;s victory comes in his releasing of the Old Testament saints from captivity. It&rsquo;s not that they were in torment or separated from God&mdash;only that the object of their hope had finally arrived in the form of the Messiah.</p>
<p class="question">What are some common misconceptions about the doctrine of the descent?</p>
<p class="answer">The biggest one is probably the idea that Christ, during his descent, went to hell and was tormented there. A lot of people balk at the language in the Apostles&rsquo; Creed, since it seems on the surface to suggest this. But when you take a closer look at history behind the development of the creed, it&rsquo;s abundantly clear that this was never the intended meaning.</p>
<p class="answer">There are two other important cautions to make. First, in no way does Christ&rsquo;s descent to the dead imply anything like universal salvation. It doesn&rsquo;t provide a way for everybody in hell to escape it. And second, it doesn&rsquo;t speak to the creation or perpetuation of purgatory, as the Roman Catholic theologian Hans Urs von Balthasar has suggested. It&rsquo;s not related to the idea of purgatory in any way.</p>
<p class="answer">So often, when I hear evangelicals rejecting the idea of Christ&rsquo;s descent, what they really want to reject are some of the conclusions and implications that other traditions have drawn. And so it&rsquo;s important to emphasize: The descent doesn&rsquo;t mean Christ was tormented in hell, it doesn&rsquo;t mean universalism, and it doesn&rsquo;t mean the Roman Catholic view of purgatory, whether we&rsquo;re talking about the traditional view or the innovative way that Balthasar connects the descent to it.</p>
<p class="question">In the book, you critique John Calvin&rsquo;s understanding of Christ&rsquo;s descent. Where, in your view, did Calvin go astray?</p>
<p class="answer">It pains me to say this, because among the three magisterial Reformers&mdash;Luther, Calvin, and Zwingli&mdash;Calvin is one with whom I have the greatest affinity. But Calvin is entirely novel, and I think unpersuasive, in his understanding of Christ&rsquo;s descent.</p><div class="align-center spacer-bottom-15 clearfix"><span class="article-divider">Article continues below</span><div class="spacer-bottom-20 clearfix bg-ad-gray "><figure>
<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150,970x250/category=/keyword=Resurrection,Books,TheologyandSpirituality/platform=/status=guest/visit_source=feed">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150,970x250/category=/keyword=Resurrection,Books,TheologyandSpirituality/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150,970x250/category=/keyword=Resurrection,Books,TheologyandSpirituality/platform=/status=guest/visit_source=feed"/></a></noscript></figure></div>
</div>
<div class="article-body-newsletter clearfix spacer-bottom-40 spacer-top-40 spacer-inner-top-10 spacer-inner-bottom-10 border-top-black border-bottom-black"><div class="spacer-bottom-20 border-bottom-black spacer-inner-bottom-10 is-invisible"><div id="newsletters" class="newsletter-section"><h2 class="section heading-section heading-section-lg">Free Newsletters</h2><form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><div class="newsletterList"><div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="ctdirect-html" name="list" checked="checked" /><label for="ctdirect-html"></label><a href="https://newsletters.christianitytoday.com/ctdirect/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html
										</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Get the most recent headlines and stories from Christianity Today, including daily meditations from the president and CEO of Christianity Today written specifically for those struggling through the coronavirus pandemic." /></div>
<div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="ctweekly-html" name="list" checked="checked" /><label for="ctweekly-html"></label><a href="https://newsletters.christianitytoday.com/ctweekly/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html
										</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="CTWeekly delivers the best content from ChristianityToday.com to your inbox each week." /></div>
<div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="todayschristianwoman" name="list" checked="checked" /><label for="todayschristianwoman"></label><a href="https://newsletters.christianitytoday.com/ctwomen/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html
										</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="CT's weekly newsletter highlighting the voices of women writers. We report on news and give our opinion on topics such as church, family, sexuality, discipleship, pop culture, and more!" /></div>
<div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="booksandculture-html" name="list" checked="checked" /><label for="booksandculture-html"></label><a href="https://newsletters.christianitytoday.com/ctbooks/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html
										</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Each issue contains up-to-date, insightful information about today’s culture, plus analysis of books important to the evangelical thinker." /></div>
</div>
<div class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" class="text nlField-email clearField newsletterEmailInput" name="email" value="Email Address" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" class="newsletterSubmitInput nl-submit" src="/ct/channel/img/btn_go.gif" name="submit" value="submit" /></div>
</div>
<input type="hidden" name="nlsource" value="CT Magazine panel" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=113021&cds_from_id=ctnlformfollowup" /><input type="hidden" name="optInType" value="" /></form><div class="more-rightView spacer-top-10"><a class="read-more" href="/myaccount/?page=newsletters">More Newsletters</a></div>
</div>
</div>
<div class="section-newsletters "><div class="spacer-bottom-15"><div class="section-heading">Free Newsletters</div>
<div class="js-newsletter" data-newsletterurl="/ct/channel/ajax/newsletter.html"><div class="spacer-bottom-10 spacer-top-10"><a class="section-heading_sm" href="/myaccount/?page=newsletters">Get the best from CT editors, delivered straight to your inbox!</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Stay informed with updates from CT Direct, CT Weekly, CT Women and Books & Culture newsletters" /></div>
<input type="hidden" name="source" value="Christianity-Today-Inline" /><input type="text" value="Email Address" name="email" class="form-elements_input clearField form-elements inputBox" /><input type="image" class="js-getNewsletter" value="submit" name="submit" src="/ct/channel/img/btn_go_lg.gif" /></div>
</div>
<a href="/myaccount/?page=newsletters" class="more color-red uppercase">More Newsletters</a></div>
</div><p class="answer">According to Calvin, the descent clause refers to Jesus&rsquo; physical and spiritual torment on the cross on Good Friday&mdash;not to what he accomplished between his death and resurrection. Now, to be clear, as someone who affirms penal substitution as the correct model of atonement, I <em>do</em> believe that Jesus experienced physical and spiritual torment on the cross. He was bearing the wrath of God on behalf of sinners. I&rsquo;m glad, then, to see Calvin affirming penal substitutionary atonement, but I don&rsquo;t believe it&rsquo;s what the descent clause is referring to.</p>
<p class="answer">In the book, I mention some possible reasons for Calvin&rsquo;s innovation in this area, although I admit these are mainly speculative. My hunch is that he&rsquo;s nervous about affirming the kind of cosmology that includes the notion of an underworld, which can lead in the direction of Roman Catholic ideas about purgatory. But I think he&rsquo;s guilty of throwing the baby out with the bathwater.</p>
<p class="question">Another, more contemporary figure you critique is the theologian Wayne Grudem. Where would you take issue with his understanding of the descent clause?</p>
<p class="answer">In 1991, Grudem wrote an <a href="http://www.waynegrudem.com/wp-content/uploads/2012/08/he-did-not-descend-into-hell_JETS.pdf" class="answer">article</a> for the <span class="citation">Journal of the Evangelical Theological Society</span> called &ldquo;He Did Not Descend into Hell: A Plea to Follow Scripture Instead of the Creed.&rdquo; From the title alone, you get some sense of his objection. Grudem seems to be saying that the Apostles&rsquo; Creed has something in it that has misunderstood Scripture or masked what it is really saying.</p>
<p class="answer">His main concern, of course, is that people have been misled into thinking that Jesus was tormented in hell on Holy Saturday. I agree with Grudem, of course, about this point. There is no biblical basis for supposing that Jesus was tormented in hell on Holy Saturday. I would argue, however, that the creed was never interpreted to mean this until the 20th century, when Balthasar&rsquo;s view was influential. Put briefly, Balthasar believes that the descent clause refers to the fact that Christ experienced the <em>visio mortis</em>, the very opposite of the beatific vision. In other words, he&rsquo;s saying that Christ experienced a kind of existential separation from God, above and beyond the suffering he experienced in his human nature on Good Friday as a substitute for sin.</p>
<p class="answer">Like Grudem, I find that view biblically and theologically problematic. Where I disagree with Grudem is in matters of historical interpretation. I believe he is wrong to confuse Balthasar&rsquo;s 20th-century innovation with the church&rsquo;s traditional understanding of the Apostles&rsquo; Creed and its descent clause.</p>
<p class="answer">Another difficulty I have with Grudem&rsquo;s position is his overreliance on 1 Peter 3:18&ndash;22 in understanding Christ&rsquo;s descent. This passage&mdash;in which Peter states that Christ was &ldquo;put to death in the body but made alive in the Spirit&rdquo; (v. 18), after which he &ldquo;went and made proclamation to the imprisoned spirits&rdquo; (v. 19)&mdash;is notoriously difficult to figure out. Some have even taken it to mean that Christ preached in hell, either before his resurrection or afterward.</p>
<p class="answer">For what it&rsquo;s worth, in my book I say that this passage probably refers to Christ&rsquo;s descent in some way, although I admit I could be wrong. In any event, this is hardly the only passage in Scripture attesting to the fact that Jesus actually died a human death. There&rsquo;s no reason to understand Christ&rsquo;s descent through the lens of 1 Peter alone.</p>
<p class="question">Apart from 1 Peter, then, what are some of the passages that help round out the biblical picture of what Christ accomplished in his descent?</p>
<p class="answer">The first set of texts to remember are those that discuss Jesus experiencing death as all human beings do. This would include passages like Matthew 12:40 [&ldquo;For as Jonah was three days and three nights in the belly of a huge fish, so the Son of Man will be three days and three nights in the heart of the earth.&rdquo;], Acts 2:27 [&ldquo;Because you will not abandon me to the realm of the dead, you will not let your holy one see decay.&rdquo;], and Romans 10:6&ndash;7 [&ldquo;But the righteousness that is by faith says: &lsquo;Do not say in your heart, &ldquo;Who will ascend into heaven?&rdquo;&rsquo; (that is, to bring Christ down) &lsquo;or &ldquo;Who will descend into the deep?&rdquo;&rsquo; (that is, to bring Christ up from the dead).&rdquo;]. You could also include the parable of Lazarus and the rich man from Luke 16:19&ndash;31 or Jesus&rsquo; statement to the thief on the cross: &ldquo;Truly I tell you, today you will be with me in paradise&rdquo; [Luke 23:43]. In his own statements about his death, Jesus indicates that he will go to the place of the dead&mdash;specifically to the righteous portion of it, paradise.</p><div class="align-center spacer-bottom-15 clearfix"><span class="article-divider">Article continues below</span><div class="spacer-bottom-20 clearfix bg-ad-gray "><figure>
<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150,970x250/category=/keyword=Resurrection,Books,TheologyandSpirituality/platform=/status=guest/visit_source=feed">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150,970x250/category=/keyword=Resurrection,Books,TheologyandSpirituality/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150,970x250/category=/keyword=Resurrection,Books,TheologyandSpirituality/platform=/status=guest/visit_source=feed"/></a></noscript></figure></div>
</div>
<p class="answer">A second set of verses concerns Jesus proclaiming victory over the powers of death. The main passage in this category is Revelation 1:18, in which Jesus is said to &ldquo;hold the keys of death and Hades.&rdquo; The idea is that Jesus, in his descent to the realm of the dead, has invaded enemy territory and come out victorious, taking possession of the powers that death used to hold. You could also mention Matthew 16, which promises that the &ldquo;gates of Hades will not overcome&rdquo; the church [v. 18].</p>
<p class="answer">A third set of verses speaks of releasing the captives. These are probably some of the toughest to interpret correctly. We&rsquo;ve already mentioned 1 Peter 3:18&ndash;22. Another instance is Ephesians 4:8&ndash;10, when Paul quotes from Psalm 68:18, saying that when Christ &ldquo;ascended on high, he took many captives&rdquo; [v. 8]. He then asks, &ldquo;What does &lsquo;he ascended&rsquo; mean except that he also descended to the lower, earthly regions?&rdquo; [v. 9]. In the book, I acknowledge that scholars disagree about the exact meaning of these verses, but I believe there&rsquo;s a strong argument to be made that Paul is talking about liberating these captives from the underworld or place of the dead, rather than the earth itself.</p>
<p class="answer">Let&rsquo;s emphasize, again, that this isn&rsquo;t a &ldquo;second chance&rdquo; or a &ldquo;post-death conversion opportunity.&rdquo; It&rsquo;s simply a proclamation that Jesus&rsquo; victory extends all the way to the lowest regions in the place of the dead, so that everyone &ldquo;in heaven and on earth and under the earth&rdquo; might bow before him, as Philippians 2:10 puts it.</p>
<p class="question">As we&rsquo;ve discussed already, evangelical unease with the doctrine of descent is often a product of unease with the specific wording of the descent clause in the Apostles&rsquo; Creed. How do you understand the authority of the historic creeds? Is it possible that parts of them could be in error?</p>
<p class="answer">Ultimately, creedal authority is derivative. In other words, the church&rsquo;s creeds have no authority in and of themselves. They are only authoritative to the extent that they are faithful to Scripture itself. The creeds can be wrong. They are not inerrant and infallible. Yet because of their rootedness in Scripture they have stood the test of time, in different places and across different traditions, and so we&rsquo;re obliged to give them a certain weight. They&rsquo;re not one-off events like a pastor&rsquo;s sermons, which, even if they are faithful to Scripture, don&rsquo;t bear the weight of the church&rsquo;s long history.</p>
<p class="answer">We should be very cautious, therefore, about wanting to overturn any particular creedal phrase. The better response is to search the Scriptures again, to make sure we&rsquo;re not missing something.</p><div class="align-center spacer-bottom-15 clearfix"><span class="article-divider">Article continues below</span><div class="spacer-bottom-20 clearfix bg-ad-gray "><figure>
<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150,970x250/category=/keyword=Resurrection,Books,TheologyandSpirituality/platform=/status=guest/visit_source=feed">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150,970x250/category=/keyword=Resurrection,Books,TheologyandSpirituality/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150,970x250/category=/keyword=Resurrection,Books,TheologyandSpirituality/platform=/status=guest/visit_source=feed"/></a></noscript></figure></div>
</div>
<p class="question">How does the doctrine of descent help shed light on other essential areas of Christian doctrine?</p>
<p class="answer">Christ&rsquo;s descent has important implications for our doctrine of Christology. Historically speaking, the descent clause was stated in the creeds most explicitly when the church was facing the threat of Apollinarianism. This is the heresy that God the Son assumed a human body but not a human soul. (There&rsquo;s more to it, of course, but that&rsquo;s the basic gist.)</p>
<p class="answer">But if Christ descended to the place of the dead via his human soul, which is what the descent clause is affirming, then Apollinarianism collapses. When we downplay the descent clause, then, we risk missing out on how the church has understood the human nature of Christ throughout its history. We risk missing out on how the church has understood the Incarnation as a redemption of the whole person, body and soul.</p>
<p class="answer">There are implications for the doctrine of humanity as well. If Christ in his humanity is body and soul, then human beings must be body and soul. And if Christ&rsquo;s descent reveals what death is like for all humans, then it must involve the cessation of life in the body and the departure of the soul to the place of the dead. I&rsquo;m not necessarily comfortable calling this a &ldquo;separation&rdquo; between body and soul, because I still think there is a connection that remains. But Christ&rsquo;s descent tells us that when we die, we enter into an intermediate state, wherein the soul remains conscious.</p>
<p class="question">Speaking of this intermediate state, you&rsquo;ve referred before to ancient notions of cosmology that would have influenced people in Bible times as they pondered what happens to the souls of the dead. How do you see Scripture drawing on that cosmology as it depicts where people &ldquo;go&rdquo; when they die?</p>
<p class="answer">In the ancient world, around the time the New Testament was written, there was an understanding that the world&mdash;or, in our terms, the universe&mdash;existed in three tiers: the heavens, the earth, and the underworld. The gods live up in the heavens. Human beings live here on earth. And the dead reside in the underworld.</p>
<p class="answer">There&rsquo;s a lot of spatial language attached to this understanding of the world. Different traditions of ancient thought believed that you could enter the underworld through certain access points. A lot of times we have this impression that ancient people were ignorant and unsophisticated about such matters, whereas we are enlightened and scientific.</p>
<p class="answer">But I think it&rsquo;s a mistake to draw this conclusion. I&rsquo;m far from convinced that a Jewish person of this period would have believed, for instance, that you could literally dig a hole to the underworld. Both the Old and New Testaments use plenty of figurative language to describe where the underworld exists, and the variety of examples leads me to believe that the Jews in this era weren&rsquo;t imagining it as a &ldquo;place&rdquo; in the customary sense of somewhere you can go to by ordinary human means.</p>
<p class="answer">Old Testament writers often use metaphorical language to describe invisible spiritual realities. God, who is spirit, is said to have a particular dwelling place, in the heavens or in the temple. In the same way, human souls are thought to &ldquo;dwell&rdquo; somewhere particular after death, even though souls don&rsquo;t take up any physical space. I believe the Scriptures are truthful in how they describe these things, but we need to be careful not to take figurative language as evidence of a belief in physical realms that correspond to the figurative language.</p>
<p class="answer">By the time of the New Testament, there is a clear affirmation of an afterlife with different &ldquo;compartments,&rdquo; so to speak, for the righteous and the unrighteous. The righteous go to paradise (or Abraham&rsquo;s bosom), while the unrighteous go somewhere variously described as Gehenna, Hades, Sheol, and the abyss. The righteous are separated from Israel and God physically because their bodies are dead. They can&rsquo;t praise God in the temple. But that doesn&rsquo;t mean they are separate from God spiritually. He remains present in the righteous compartment of the place of the dead.</p><div class="align-center spacer-bottom-15 clearfix"><span class="article-divider">Article continues below</span><div class="spacer-bottom-20 clearfix bg-ad-gray "><figure>
<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150,970x250/category=/keyword=Resurrection,Books,TheologyandSpirituality/platform=/status=guest/visit_source=feed">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150,970x250/category=/keyword=Resurrection,Books,TheologyandSpirituality/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150,970x250/category=/keyword=Resurrection,Books,TheologyandSpirituality/platform=/status=guest/visit_source=feed"/></a></noscript></figure></div>
</div>
<p class="answer">That place is not yet what it will become, because the Messiah isn&rsquo;t there yet. But that&rsquo;s precisely what happens in the descent. The Messiah descends in his human soul, and then he rises from the dead in his resurrected body, which necessarily changes the nature of paradise. Those righteous saints from the Old Testament are no longer waiting and hoping, because now the object of their hope&mdash;the resurrected Messiah&mdash;is present with them in bodily form.</p>
<p class="question">The Old Testament saints have often been pictured, after death, as languishing in a kind of prison, even if they aren&rsquo;t suffering the pains of hell. What do you make of this rendering?</p>
<p class="answer">I certainly believe that death is a prison. There is no escape from that prison apart from Christ&rsquo;s redemptive work. And so until that work is actually accomplished, the dead remain imprisoned in some sense.</p>
<p class="answer">In the book, I tend to play this down somewhat, mainly because evangelicals so often associate Christ&rsquo;s descent with Roman Catholic notions of purgatory. Catholics use the term <em>Limbus Patrum</em> (or &ldquo;Limbo,&rdquo; in common usage) to describe a place where Old Testament saints were kept until Christ came to liberate them. But I&rsquo;m somewhat uncomfortable with this concept, because it seems to me that this separates those saints from God in more of an existential sense, as if they are in torment while they await the Messiah.</p>
<p class="answer">And so, in the book, I&rsquo;m trying to say, &ldquo;Look, this is not torment. This is not separation from God.&rdquo; But yes, death is a prison. And the Old Testament saints are in bondage in some sense until Christ releases them from captivity.</p>
<p class="question">Is there anything else you&rsquo;d like to say, in closing, about Christ&rsquo;s descent?</p>
<p class="answer">I want to emphasize that the descent clause is an incredibly pastoral clause. It tells us that Jesus experienced death, just like we do. It tells us that Jesus has walked through the valley of the shadow of death, and that he leads the way for us to the other side. He&rsquo;s risen from the dead and is victorious over death itself. Death has no hold over us. Death isn&rsquo;t king&mdash;Jesus is King. When we understand Christ&rsquo;s descent, we can see that it&rsquo;s an incredibly hopeful doctrine.</p><div class="align-center spacer-bottom-15 clearfix"></div>
<span class="js-countPages" data-pages="1"></span><span class="js-fixedHeader_stop"></span></div>
<div class="amazon-box border-top-black border-bottom-black spacer-inner-top-20 spacer-inner-bottom-20 spacer-bottom-30 d-flex"><figure class="u-left spacer-right-20"><a href="https://ai.christianitytoday.com/cti/adclick/fcid=/random=98071466/site=ctmag/area=article/position=/category=/relocate=https://www.amazon.com/dp/0830852581?tag=christtoday-20&linkCode=ogi&th=1&psc=1" target="_blank"><img src="https://m.media-amazon.com/images/I/51SKiw9ipoL._SX140.jpg" width="140" alt=""He Descended to the Dead": An Evangelical Theology of Holy Saturday" title=""He Descended to the Dead": An Evangelical Theology of Holy Saturday" /></a></figure><div class="clearfix"><a href="https://ai.christianitytoday.com/cti/adclick/fcid=/random=98071466/site=ctmag/area=article/position=/category=/relocate=https://www.amazon.com/dp/0830852581?tag=christtoday-20&linkCode=ogi&th=1&psc=1" class="title strong">"He Descended to the Dead": An Evangelical Theology of Holy Saturday</a><div class="article-promoSpot_item spacer-top-10 spacer-bottom-15">IVP Academic<br />2019-12-24T00:00:01Z<br />272 pp., feeditem.price%%</div>
<figure class="d-flex"><a href="https://ai.christianitytoday.com/cti/adclick/fcid=/random=98071466/site=ctmag/area=article/position=/category=/relocate=https://www.amazon.com/dp/0830852581?tag=christtoday-20&linkCode=ogi&th=1&psc=1" target="_blank" class="article-promoSpot_link"><img src="/ct/channel/img/btn_buy_amazon.gif" width="140" height="25" alt="Buy "He Descended to the Dead": An Evangelical Theology of Holy Saturday from Amazon" title="Buy "He Descended to the Dead": An Evangelical Theology of Holy Saturday from Amazon" /></a></figure></div>
</div>
<div class="spacer-bottom-20 clearfix  "><figure>
<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=spotlight_1/size=/category=/keyword=/platform=/status=guest/visit_source=feed">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=spotlight_1/size=/category=/keyword=/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=spotlight_1/size=/category=/keyword=/platform=/status=guest/visit_source=feed"/></a></noscript></figure></div>
<div id="beaconAdsDiv"><!-- Beacon Ads Code -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
			</script><div id="div-gpt-ad-sidebar"><script>
					googletag.cmd.push(function() {
						var site = window.location.hostname;
						var section = window.location.pathname.split('/')[1];
						var mapSidebar = googletag.sizeMapping().addSize([768, 200], [300, 250]).build();
						window.SidebarSlot = googletag.defineSlot('/21645437283/CT/Sidebar', [0, 0],'div-gpt-ad-sidebar').defineSizeMapping(mapSidebar).addService(googletag.pubads()).setTargeting('site', (site ? site : 'none')).setTargeting('section', (section ? section : 'home'));
						googletag.pubads().collapseEmptyDivs();
						googletag.enableServices();
						googletag.display('div-gpt-ad-sidebar');
					});
				</script></div>
<!-- End Beacon Ads Code -->
</div>
<div class="follow-links d-flex spacer-top-20 spacer-bottom-20"><div class="spacer-right-30"><a href="https://twitter.com/ctmagazine"><img src="/system/img/icon_twitter.svg" width="40" height="40" alt="Twitter" title="Twitter" class="spacer-right-10" /></a><span>Reply on <a href="https://twitter.com/ctmagazine">Twitter</a></span></div>
<div class="spacer-right-30"><a href="https://www.facebook.com/CTMagazine"><img src="/system/img/icon_facebook.svg" width="40" height="40" alt="Facebook" title="Facebook" class="spacer-right-10" /></a><span>Join in on <a href="https://www.facebook.com/CTMagazine">Facebook</a></span></div>
</div>
<div class="metas-group clearfix"><div class="section-bordered-both u-cf topicsList"><div class="section"><div class="spacer-bottom-5"><strong class="topics headings-small u-left">Tags:</strong><div class="related-topics"><a href="/ct/keyword/redirect.html?keywordid=14280">Bible</a><span class="separator"> | </span><a href="/ct/keyword/redirect.html?keywordid=15170">Catholicism</a><span class="separator"> | </span><a href="/ct/keyword/redirect.html?keywordid=17012">Church Fathers</a><span class="separator"> | </span><a href="/ct/keyword/redirect.html?keywordid=15806">Death</a><span class="separator"> | </span><a href="/ct/keyword/redirect.html?keywordid=14482">Easter</a><span class="separator"> | </span><a href="/ct/keyword/redirect.html?keywordid=14621">Good Friday</a><span class="separator"> | </span><a href="/ct/keyword/redirect.html?keywordid=14673">Hell</a><span class="separator"> | </span><a href="/ct/keyword/redirect.html?keywordid=14688">Holy Week</a><span class="separator"> | </span><a href="/ct/keyword/redirect.html?keywordid=14770">Jesus</a><span class="separator"> | </span><a href="/ct/keyword/redirect.html?keywordid=15156">Resurrection</a><span class="separator"> | </span><a href="/ct/keyword/redirect.html?keywordid=15280">Suffering and Problem of Pain</a><span class="separator"> | </span><a href="/ct/keyword/redirect.html?keywordid=14413">The Cross</a><span class="separator"> | </span><a href="/ct/keyword/redirect.html?keywordid=15321">Theologians</a><span class="separator"> | </span><a href="/ct/keyword/redirect.html?keywordid=17054">Theology</a><br /></div>
</div>
<div class="spacer-bottom-5"><strong class="topics headings-small u-left">Posted:&nbsp;</strong><div class="related-topics"><a class="nav_item" href="/ct/2020/april-web-only/">April 9</a><a href="/ct/2020/">, 2020</a></div>
</div>
<div class="social-follow"><strong class="topics headings-small u-left">More From:</strong><div class="related-topics align-items-center "><a class="spacer-right-15" href="/ct/search?type=author&query=Interview by Brad East">Interview by Brad East</a><!--<span class="social-item d-flex align-items-center">
								<img class="spacer-right-5" height="13" title="Author" alt="Author" src="/system/img/icon_bio.svg"/>
								<a class="color-red" href="#">Bio</a>
							</span>-->
</div>
</div>
</div>
</div>
</div>
</div>
<div class="aside-right"><div class="current-issue_rightnav clearfix spacer-top-5"><div class="aside-widget"><div class="right-section-currentIssue m-current-issue u-cf js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><div class="mobile-center"><h3 class="heading-section-lg spacer-bottom-10 spacer-top-10">
										Current Issue
									</h3></div>
<div class="currentIssueDateSection"><span><a href="/ct/2020/april/">April 2020</a></span></div>
<div class="spacer-top-30"><div class="ctLatestCover u-left"><figure class="spacer-bottom-20 shadow"><a class="js-clickTrack " href="/ct/2020/april/" data-category="Article" data-action="RightNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/115968.png?w=140" srcset="https://www-images.christianitytoday.com/images/115968.png?w=280 2x" width="140" alt="April" title="April" /></a></figure></div>
<span class="more-rightView"><a class="custom-buttons more-rightView js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=127414&cds_from_id=ctcurrentissuehardsub" data-category="Sub Link" data-action="Christianity Today" data-label="Christ Suffered for Our Sins, but He Didn’t Go to Hell for Them">Subscribe</a></span><div class="section-currentissue u-left l-two js-editable" data-id="189" data-name="current_articles" data-itemtype="channel" data-itemid="162"><ul class="l-grid"><li class="spacer-bottom-10 firstlink"><a class="js-clickTrack" href="/ct/2020/april/world-vision-kyung-chik-han-forgotten-founder.html" data-category="Article" data-action="RightNav Current Issue" data-label="World Vision’s Forgotten Founder"><strong>World Vision’s Forgotten Founder</strong></a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2020/april/love-in-desert-of-lent.html" data-category="Article" data-action="RightNav Current Issue" data-label="Love in the Desert of Lent">Love in the Desert of Lent</a></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2020/april/paul-williams-exiles-mission-over-there-era.html" data-category="Article" data-action="RightNav Current Issue" data-label="The ‘Over There’ Era of Missions Is Over">The ‘Over There’ Era of Missions Is Over</a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li></ul></div>
<div class="mobile-center ol-btn"><a href="/ct/2020/april/" class="js-clickTrack more" data-category="" data-action="RightNav Current Issue" data-label="View Contents">Read This Issue</a></div>
</div>
</div>
</div>
</div>
<div class="widget-social d-flex js-socialBtnCont flex-column spacer-inner-top-20 spacer-bottom-20 border-top-black"><div class="fb-like spacer-bottom-10 spacer-right-15" data-href="https://www.facebook.com/CTMagazine/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false" data-width="450"></div>
<a href="https://twitter.com/ctmagazine" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false" data-size="small">Follow @ctmagazine</a></div>
</div>
</div>
</div>
<div class="col-d12"><section class="subscription-prompt spacer-inner-top-20"><figure><a data-category="Sub Link" data-action="Christianity Today" data-label="Christ Suffered for Our Sins, but He Didn’t Go to Hell for Them" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=240948" class="js-clickTrack"><img src="https://www-images.christianitytoday.com/images/91267.png?w=460" srcset="https://www-images.christianitytoday.com/images/91267.png?w=920 2x" alt="Article Subscription Panel - CT End of Article" title="Article Subscription Panel - CT End of Article" /></a></figure><div class="subscription-prompt_content"><h2 class="title title-3">Subscribe to Christianity Today and get access to this article plus 60+ years of archives.</h2><div id="body" class="spacer-top-15">
	
		<ul>
			<li class="text">Home delivery of CT magazine</li>
			<li class="text">Complete access to articles on ChristianityToday.com</li>
			<li class="text">Over 120 years of magazine archives plus full access to all of CT&rsquo;s online archives</li>
			<li class="text">
				<a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&amp;cds_page_id=229992&amp;cds_from_id=WHatYouGetCT" class="text">Learn more</a>
			</li>
		</ul>
	
</div>
<a data-category="Sub Link" data-action="Christianity Today" data-label="Christ Suffered for Our Sins, but He Didn’t Go to Hell for Them" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=240948" class="button btn-red btn-lg btn-xl more-link js-clickTrack">Subscribe Now</a><div class="txt spacer-top-25">Already a subscriber? <a href="/login.html" class="js-login color-red">Log in</a></div>
</div>
</section></div>
</div>
</section></div>
<section class="container"><div data-id="194" data-name="featured_articles" data-itemtype="channel" data-itemid="162"></div>
<div class="read-these-next spacer-top-15 spacer-inner-top-15 border-top-black spacer-bottom-20"><h2 class="heading-section-lg spacer-bottom-25">Read These Next</h2><ul class="row list-unstyled"><li class="col-t3 spacer-bottom-30 trending"><div class="bg-flag uppercase spacer-bottom-1">Trending</div>
<figure class="spacer-bottom-5"><a href="/edstetzer/2020/march/caring-for-your-churchs-finance-through-cares-act.html" title="The CARES Act & Your Church Staff: What You Need to Know & 4 Steps to Take Now" class="js-clickTrack archive-badge" data-type="article" data-id="181458" data-category="Article" data-action="Read These Next Related" data-label="The CARES Act & Your Church Staff: What You Need to Know & 4 Steps to Take Now"><img src="https://www-images.christianitytoday.com/images/116432.png?w=220" srcset="https://www-images.christianitytoday.com/images/116432.png?w=440 2x" width="220" alt="The CARES Act & Your Church Staff: What You Need to Know & 4 Steps to Take Now" title="The CARES Act & Your Church Staff: What You Need to Know & 4 Steps to Take Now" /></a></figure><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="The Exchange" href="/ct/blogs/">Blog Forum</a><span class="seprator"> | </span><a class="js-clickTrack" data-category="" data-action="" data-label="The Exchange" href="/edstetzer/">The Exchange</a></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/edstetzer/2020/march/caring-for-your-churchs-finance-through-cares-act.html" data-type="article" data-id="181458" data-category="Article" data-action="Read These Next Related" data-label="The CARES Act & Your Church Staff: What You Need to Know & 4 Steps to Take Now">The CARES Act &amp; Your Church Staff: What You Need to Know &amp; 4 Steps to Take Now</a><div class="deck spacer-top-5">The new stimulus bill includes churches and has implication for church staff. Please learn more before making any staff decisions. </div>
<div class="byline spacer-top-8">Josh Laxton</div>
</li><li class="col-t3 spacer-bottom-30"><div class="bg-flag uppercase spacer-bottom-1">From the Magazine</div>
<figure class="spacer-bottom-5"><a href="/ct/2020/april/apologetics-moral-order-of-world-points-to-god.html" title="The Moral Order of the World Points to God" class="js-clickTrack archive-badge" data-type="article" data-id="181101" data-category="Article" data-action="Read These Next Related" data-label="The Moral Order of the World Points to God"><img src="https://www-images.christianitytoday.com/images/115911.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/115911.jpg?w=440 2x" width="220" alt="The Moral Order of the World Points to God" title="The Moral Order of the World Points to God" /></a></figure><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Interview" href="/ct/search?type=keyword&query=Interview">
																	Interview
																</a></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/ct/2020/april/apologetics-moral-order-of-world-points-to-god.html" data-type="article" data-id="181101" data-category="Article" data-action="Read These Next Related" data-label="The Moral Order of the World Points to God">The Moral Order of the World Points to God<span class="subscriber-icon"><img src="/system/img/icon_lock.svg" width="10" height="12" alt="Subscriber Access Only" title="Subscriber Access Only" /></span></a><div class="deck spacer-top-5">The so-called “moral argument” gives evidence of God’s existence. But it also points to his goodness and grace.</div>
<div class="byline spacer-top-8">Interview by Christopher Reese</div>
</li><li class="col-t3 spacer-bottom-30"><div class="bg-flag uppercase spacer-bottom-1">Related</div>
<figure class="spacer-bottom-5"><a href="/ct/2020/march-web-only/fear-death-resurrection-joni-eareckson-tada-lent-easter.html" title="Joni Eareckson Tada: Why Should I Fear Death?" class="js-clickTrack archive-badge" data-type="article" data-id="164054" data-category="Article" data-action="Read These Next Related" data-label="Joni Eareckson Tada: Why Should I Fear Death?"><img src="https://www-images.christianitytoday.com/images/115219.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/115219.jpg?w=440 2x" width="220" alt="Joni Eareckson Tada: Why Should I Fear Death?" title="Joni Eareckson Tada: Why Should I Fear Death?" /></a></figure><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Lent & Easter Special Issue" href="/ct/search?type=keyword&query=Lent+%26+Easter+Special+Issue">
																	Lent &amp; Easter Special Issue
																</a></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/ct/2020/march-web-only/fear-death-resurrection-joni-eareckson-tada-lent-easter.html" data-type="article" data-id="164054" data-category="Article" data-action="Read These Next Related" data-label="Joni Eareckson Tada: Why Should I Fear Death?">Joni Eareckson Tada: Why Should I Fear Death?</a><div class="deck spacer-top-5">Christ’s death and resurrection give me a heavenly perspective on suffering and mortality.</div>
<div class="byline spacer-top-8">Joni Eareckson Tada</div>
</li><li class="col-t3 spacer-bottom-30"><div class="bg-flag uppercase spacer-bottom-1">Editor's Pick</div>
<figure class="spacer-bottom-5"><a href="/ct/2020/april-web-only/passover-communion-last-super-jesus.html" title="What Matters Is That We Remember" class="js-clickTrack archive-badge" data-type="article" data-id="181607" data-category="Article" data-action="Read These Next Related" data-label="What Matters Is That We Remember"><img src="https://www-images.christianitytoday.com/images/116642.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/116642.jpg?w=440 2x" width="220" alt="What Matters Is That We Remember" title="What Matters Is That We Remember" /></a></figure><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Last Supper" href="/ct/search?type=keyword&query=Last+Supper">
																	Last Supper
																</a></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/ct/2020/april-web-only/passover-communion-last-super-jesus.html" data-type="article" data-id="181607" data-category="Article" data-action="Read These Next Related" data-label="What Matters Is That We Remember">What Matters Is That We Remember</a><div class="deck spacer-top-5">Jesus’ last Passover was our first Communion.</div>
<div class="byline spacer-top-8">Elizabeth Shively</div>
</li></ul></div>
<div class="border-top-black promo-ad"><div class="spacer-bottom-20 clearfix d-inline "><figure>
<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=promo_1/size=470x350/category=/keyword=/platform=/status=guest/visit_source=feed">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=promo_1/size=470x350/category=/keyword=/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=promo_1/size=470x350/category=/keyword=/platform=/status=guest/visit_source=feed"/></a></noscript></figure></div>
<div class="spacer-bottom-20 clearfix d-inline "><figure>
<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=promo_2/size=470x350/category=/keyword=/platform=/status=guest/visit_source=feed">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=promo_2/size=470x350/category=/keyword=/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=promo_2/size=470x350/category=/keyword=/platform=/status=guest/visit_source=feed"/></a></noscript></figure></div>
</div>
</section><div class="slideshow slideshow-fullpage is-invisible" id="fullImageModal"><div class="js-fullPageSlider" data-itemid="181603"><div class="slideshow-header"><span class="close-slideshow js-closeModal"><img src="/system/img/btn_close_x.svg" title="Press 'Esc' to close" alt="Press 'Esc' to close" width="13" height="13" class="" /></span><h3 class="slideshow-title js-articleTitle">
								Christ Suffered for Our Sins, but He Didn’t Go to Hell for Them
							</h3></div>
</div>
</div>
<input type="hidden" name="canReadItem" class="js-canReadItem" value="true" /><div class="fix-header js-fixedHeader box-shadow" id="fix-header"><div class="header-content p-relative align-items-center d-flex ml-auto mr-auto"><ul class="nav js-menuContainer js-exploreDropDownMenu" role="navigation"><li class="nav-item d-inline-block"><div class="nav-explore js-menuTrigger"><span class="explore">Sections</span><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img class="caret" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase align-items-center d-flex"><img class="logo-small spacer-right-15" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav subnav d-flex uppercase"><li class="subnav-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav list-unstyled d-flex spacer-top-25"><li class="nav-column w-275 spacer-right-45"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/archives/">The Magazine</a></h5><div class="currentissue-box d-flex js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><figure class="shadow spacer-top-5 spacer-right-10 spacer-bottom-10"><a class="js-clickTrack" href="/ct/2020/april/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/115968.png?w=140" srcset="https://www-images.christianitytoday.com/images/115968.png?w=280 2x" width="140" alt="April 2020" title="April 2020" /></a></figure><ul class="list align-left"><li class="list-item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/2020/april/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="list-item spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="list-item spacer-bottom-10"><a href="/ct/member-benefits/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155493&cds_from_id=ctexploresub" data-category="Sub Link" data-action="Christianity Today" data-label="Christ Suffered for Our Sins, but He Didn’t Go to Hell for Them">Subscribe</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155494&cds_from_id=ctexploregift" data-category="Sub Link" data-action="Christianity Today" data-label="Christ Suffered for Our Sins, but He Didn’t Go to Hell for Them">Give a Gift</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://www.christianitytoday.org/give/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15">Special Sections</h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/scot-mcknight/" data-category="Article" data-action="TopNav Explore" data-label="Jesus Creed">Jesus Creed</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/topics/">Topics</a></h5><ul class="list"><li class="list-item"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="list-item"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="list-item"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="list-item"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="list-item"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="list-item"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="list-item"><a href="/ct/topics/c/coronavirus/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Coronavirus">Coronavirus</a></li><li class="list-item"><a href="/ct/topics/m/medicine-health/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Medicine/Health">Medicine and Health</a></li><li class="list-item"><a href="/ct/topics/l/lent/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Lent">Lent</a></li></div>
<li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav-column w-150"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/help/">Help & Info</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="list-item nav-item-tracking"><a href="https://www.christianitytoday.com/myaccount/?page=newsletters" class="color-red uppercase" target="_blank">Free Newsletters</a><div class="follow-us d-flex align-items-center spacer-top-5 spacer-inner-top-10"><figure class="spacer-right-10"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" src="/system/img/icon_facebook.svg" /></a></figure><figure class="spacer-right-10"><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" src="/system/img/icon_twitter.svg" /></a></figure><figure class=""><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></figure></div>
</li></ul></li></ul></div>
</div>
</div>
</li></ul><figure class="spacer-left-10 spacer-right-15"><a href="/"><img src="/system/img/logos/ct.svg" width="46" height="24" alt="Christianity Today" title="Christianity Today" /></a></figure><div class="articleHead-top p-relative"><h4 class="title-head js-title">
							Christ Suffered for Our Sins, but He Didn’t Go to Hell for Them
						</h4><span class="progress-bar-active"></span><span class="progress-bar"></span></div>
<ul class="nav header-rightlinks ml-auto d-flex align-items-center"><li class="nav-item js-searchTrigger"><a href=""><img src="/system/img/icon_search.svg" width="14" height="14" alt="Search" title="Search" /></a></li><li class="nav-item"><!-- Regular article -->
<a class="subs-link" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=239207 ">Subscribe</a></li><li class="nav-item closeLink" style="display:none;"><a class="btn-close" href="/ct/2020/april-web-only/matthew-emerson-descended-dead-holy-saturday.html">exit</a></li></ul></div>
</div>
<div class="js-searchShareCont section-fixed-header box-shadow" style="display:none;"><div class="search-box js-searchBox"><div class="header-content"><form method="get" action="/ct/search/"><div class="form-group-inline flex-justify-center"><label>Search:</label><div class="input-group"><input type="text" id="searchQuery" class="form-input form-input-sm" name="query" /><input type="submit" class="submit" src="/ct/channel/img/btn_go.gif" /></div>
</div>
</form></div>
</div>
<div class="js-shareBox section-fixed-header box-shadow" id="janShare" style="display:none;"><div class="header-content js-socialmediaBar"><link rel="stylesheet" type="text/css" href="/system/social/styles/share.css?07082014"></link>
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_permanent"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/ct/2020/april-web-only/matthew-emerson-descended-dead-holy-saturday.html"

				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fapril-web-only%2fmatthew-emerson-descended-dead-holy-saturday.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fapril-web-only%2fmatthew-emerson-descended-dead-holy-saturday.html&title=Christ+Suffered+for+Our+Sins%2c+but+He+Didn%e2%80%99t+Go+to+Hell+for+Them" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fapril-web-only%2fmatthew-emerson-descended-dead-holy-saturday.html&via=CTMagazine&text=Christ+Suffered+for+Our+Sins%2c+but+He+Didn%e2%80%99t+Go+to+Hell+for+Them&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fapril-web-only%2fmatthew-emerson-descended-dead-holy-saturday.html&sharetext=Christ+Suffered+for+Our+Sins%2c+but+He+Didn%e2%80%99t+Go+to+Hell+for+Them+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fapril-web-only%2fmatthew-emerson-descended-dead-holy-saturday.html&via=CTMagazine&text=Christ+Suffered+for+Our+Sins%2c+but+He+Didn%e2%80%99t+Go+to+Hell+for+Them&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fapril-web-only%2fmatthew-emerson-descended-dead-holy-saturday.html&sharetext=Christ+Suffered+for+Our+Sins%2c+but+He+Didn%e2%80%99t+Go+to+Hell+for+Them+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: Christ Suffered for Our Sins, but He Didn’t Go to Hell for Them&body=https://www.christianitytoday.com/ct/2020/april-web-only/matthew-emerson-descended-dead-holy-saturday.html"><span>email</span></a></li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/ct/channel/utilities/print.html?type=article&id=181603" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
</div>
</div><link rel="stylesheet" type="text/css" href="/system/social/styles/share.css?07082014"></link><div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="https://www.christianitytoday.com/ct/2020/april-web-only/matthew-emerson-descended-dead-holy-saturday.html" data-shareurl="https://www.christianitytoday.com/ct/2020/april-web-only/matthew-emerson-descended-dead-holy-saturday.html?" data-sharetitle="Christ Suffered for Our Sins, but He Didn’t Go to Hell for Them" data-sharemedia="" data-sharetext="" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fapril-web-only%2fmatthew-emerson-descended-dead-holy-saturday.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fapril-web-only%2fmatthew-emerson-descended-dead-holy-saturday.html&title=Christ+Suffered+for+Our+Sins%2c+but+He+Didn%e2%80%99t+Go+to+Hell+for+Them" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fapril-web-only%2fmatthew-emerson-descended-dead-holy-saturday.html&via=CTMagazine&text=Christ+Suffered+for+Our+Sins%2c+but+He+Didn%e2%80%99t+Go+to+Hell+for+Them&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fapril-web-only%2fmatthew-emerson-descended-dead-holy-saturday.html&sharetext=Christ+Suffered+for+Our+Sins%2c+but+He+Didn%e2%80%99t+Go+to+Hell+for+Them+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fapril-web-only%2fmatthew-emerson-descended-dead-holy-saturday.html&via=CTMagazine&text=Christ+Suffered+for+Our+Sins%2c+but+He+Didn%e2%80%99t+Go+to+Hell+for+Them&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fapril-web-only%2fmatthew-emerson-descended-dead-holy-saturday.html&sharetext=Christ+Suffered+for+Our+Sins%2c+but+He+Didn%e2%80%99t+Go+to+Hell+for+Them+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_whatsapp"><a class="js-shareLinks" target="_blank" href="https://web.whatsapp.com/send?text=https://www.christianitytoday.com/ct/2020/april-web-only/matthew-emerson-descended-dead-holy-saturday.html?utm_source%3dwhatsapp%26utm_medium%3dwebshare%26utm_campaign%3dCT" title="Share on WhatsApp" data-provider="whatsapp"><span>Share</span></a></li><li class="ctSocialShare_share ctSocialShare_last"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/ct/2020/april-web-only/matthew-emerson-descended-dead-holy-saturday.html?share=" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/ct/2020/april-web-only/matthew-emerson-descended-dead-holy-saturday.html?share=" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="181603"><span>link</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fapril-web-only%2fmatthew-emerson-descended-dead-holy-saturday.htmllinkedin&title=Christ+Suffered+for+Our+Sins%2c+but+He+Didn%e2%80%99t+Go+to+Hell+for+Them&source=Christianity+Today&sharetext=', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fapril-web-only%2fmatthew-emerson-descended-dead-holy-saturday.htmllinkedin&title=Christ+Suffered+for+Our+Sins%2c+but+He+Didn%e2%80%99t+Go+to+Hell+for+Them&source=Christianity+Today&sharetext=" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fapril-web-only%2fmatthew-emerson-descended-dead-holy-saturday.htmlreddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: Christ Suffered for Our Sins, but He Didn’t Go to Hell for Them&body=https://www.christianitytoday.com/ct/2020/april-web-only/matthew-emerson-descended-dead-holy-saturday.html"><span>email</span></a></li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/ct/channel/utilities/print.html?type=article&id=181603" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
<div class="u-cf container"><div class="u-right backToTop js-backToTop"></div>
</div>
</div>
</div>
<div class="global-footer js-footer u-cf spacer-inner-top-20 spacer-bottom-50"><figure class="global-footer_logo align-center d-flex align-items-center justify-content-center"><img src="/ct/channel/img/bg_nav.png" class="is-invisible" style="display:none;visibility:hidden;" /><a href="/"><img alt="Christianity Today" title="Christianity Today" width="" class="logo_wide" src="/system/img/logos/ct_full.svg" /></a></figure><ul class="global-footer_list-links"><li class="spacer-right-10"><strong><a href="/">Christianity&nbsp;Today</a>:</strong></li><li><a href="/" target="_parent">Home</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/faq.html" target="_parent">FAQ</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/about-us/masthead.html" target="_parent">Masthead</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="https://www.christianitytoday.org/give/" target="_parent">Donate</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/sitemap.html" target="_parent">Site&nbsp;Map</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/permissions-and-privacy/termsofuse.html" target="_parent">Terms&nbsp;&&nbsp;Conditions</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/permissions-and-privacy/privacy-policy.html" target="_parent">Privacy&nbsp;Policy</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/contactus.html" target="_parent">Contact&nbsp;Us</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/" target="_parent">Subscriber&nbsp;Help</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/en-espanol/" target="_parent">En&nbsp;Espa&ntilde;ol</a></li><li class="divider">|</li><li>International:&nbsp;</li><li><a class="nav_link nav-list_link" href="http://www.ctkorea.net/" target="_parent">CT&nbsp;Korea</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/international/" target="_parent">Global&nbsp;Christianity</a></li><li class="divider">|</li><li><a href="/login.html" class="js-login">Log In</a></li></ul><div class="global-footer_newsletter-section"><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="global-footer_newsletter-heading uppercase align-center spacer-bottom-10">Stay informed. Sign up for our Free newsletter.</label><form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><div class="newsletterList"><div class="nlList_item"><input type="hidden" value="ctweekly-html" name="list" /><p><strong>
											Sign up for our free Christianity Today Weekly newsletter:
										</strong> CTWeekly delivers the best content from ChristianityToday.com to your inbox each week.</p>
</div>
</div>
<div class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" class="text nlField-email clearField newsletterEmailInput" name="email" value="ENTER YOUR EMAIL" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" class="newsletterSubmitInput nl-submit" src="/system/img/btn_signup.gif" name="submit" value="submit" /></div>
</div>
<input type="hidden" name="nlsource" value="CT-Global-Footer" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=200560&cds_from_id=ctNLfollow" /><input type="hidden" name="optInType" value="" /></form></div>
</div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_links-section spacer-bottom-10 u-cf"><div class="global-footer_links-left"><figure class="global-footer_left-top"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/online-history.html" target="_parent" class="favicon"></a><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org.svg" title="Christianity Today" alt="Christianity Today" /></a></figure><div class="global-footer_left-bottom spacer-top-35"><div class="global-footer_links-widgets first"><a class="global-footer_donate js-clicktrack" data-category="Give Link" data-action="Global footer Give button" data-label="https://www.christianitytoday.com" href="https://www.christianitytoday.org/give/" target="_parent">Give Today</a></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" target="_parent">Who We Are</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent">What We Do</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/careers/" target="_parent">Careers</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/media-room/" target="_parent">Media Room</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/what-we-do/connect-with-us/" target="_parent">Follow Us</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/help/permissionsandprivacy/privacy-policy.html" target="_parent">Privacy Policy & Cookies</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/help/permissionsandprivacy/terms-of-use.html" target="_parent">Terms of Use</a></li><li class="main-list_item"><a href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/help/" target="_parent">Help</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/myaccount?page=contact" target="_parent">Contact Us</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/myaccount" target="_parent">My Account</a></li></ul></div>
</div>
</div>
<div class="global-footer_links-right"><div class="global-footer_promo-right"><figure class="global-footer_right-logo"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent"><img src="/system/img/logos/bo.svg" alt="Beautiful Orthodoxy" title="Beautiful Orthodoxy" width="" /></a></figure><div class="spacer-bottom-20 spacer-top-20 global-footer_promo-right_desc">
					Christianity Today strengthens the church by richly communicating the breadth of the true, good, and beautiful gospel.
				</div>
<div><a class="learn-more" href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Learn more</a></div>
</div>
</div>
</div>
<div class="global-footer_bottom-section d-flex align-items-center"><div class="declaration spacer-bottom-10 spacer-top-10"><strong>&copy; 2020 Christianity Today</strong> - a 501(c)(3) nonprofit organization.
				</div>
<figure class="js-backToTop ml-auto"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></figure></div>
</div>
</div>

<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source=feed">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source=feed"/></a></noscript><div id="unlockUrlModal" class="modal modal-ct is-centered is-invisible"><h2 class="title title-modal">Unlock This Article for a Friend</h2><p>To unlock this article for your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea readonly="readonly"></textarea></div>
<div id="shareUrlModal" class="modal modal-ct is-centered is-invisible"><h2 class="title title-modal">Share This Article with a Friend</h2><p>To share this article with your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea readonly="readonly"></textarea></div>
<script src="/system/javascript/vendor/jquery.js"></script><script src="/system/javascript/vendor/jquery-ui.min.js?04022020"></script><script src="/system/javascript/vendor/widgets.js"></script><script src="/system/javascript/sites/ct/site.js?04022020"></script><div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: 182266728542314, status: true, cookie: true, xfbml: true});
		
			FB.Event.subscribe('edge.create', function(href, widget) {
				_gaq.push(['_trackEvent', 'facebook', 'Facebook like', href]);
			});                 
		
	};
</script><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><!-- Facebook SDK -->
<script>
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
		</script><script>		

(function($) {

			$(document.body).on('click','a[href*="subscribe.christianitytoday.com"]', function(event) {
				var a = $(this);
				var	trackCategory = 'Sub Link';
				var	trackAction = 'Christianity Today';
				var	trackLabel = 'Christ Suffered for Our Sins, but He Didn’t Go to Hell for Them' ;
				var	trackUrl = 'https://www.christianitytoday.com/ct/2020/april-web-only/matthew-emerson-descended-dead-holy-saturday.html?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed: christianitytoday/ctmag (CT Magazine)';

					ga('send', 'event', trackCategory, trackAction, ( trackLabel || trackUrl));
					//console.log(trackAction);

			});
			
})(window.jQuery);		
</script><div id="slideout" data-delay="5" data-site="ctmag" data-area="article" data-category="" data-status="guest" data-keyword="" data-source="feed" data-platform=""><a href="" id="closeSlideout"><img src="https://www.christianitytoday.com/system/hovers/img/close_tab.png" width="74" height="15" title="close" alt="close" /></a><div class="slideAd"></div>
</div>
<script src="/system/slideshow/js/slideshow.js"></script><script>
$('#global-footer_newsletter .newsletterSubmitInput').on('click',function() {

 ga('send', 'event', 'NL Sub', '/ct/2020/april-web-only/matthew-emerson-descended-dead-holy-saturday.html', 'Footer');

});

</script><script src="/system/social/share/share.js?08202014"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 250,
						marginTop: 225
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/social/js/share_popup.js"></script><script src="/system/social/login/login.js?08252014"></script></body></html>