<!DOCTYPE html><html lang="en"><head><meta charset="utf-8" />
<title>The Good Place Finds Meaning in the End | Christianity Today</title><link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7055514/6766352/css/fonts.css"></link><meta name="thumbnailUrl" content="https://www-images.christianitytoday.com/images/115107.jpg?w=220" />
<meta name="google-site-verification" content="yH0GKn2l6EE-U04vGLfRGUmS1NzRpDMnOM4aSDfukh4" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<link rel="stylesheet" href="/system/css/system.css?01222020"></link><link rel="stylesheet" href="/system/slideshow/css/slideshow.css?01222020"></link><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="https://www.christianitytoday.com/ct/2020/february-web-only/good-place-tv-show-finale-afterlife-comedy-meaning-in-death.html"></link><meta name="googleID" content="UA-172707-2" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-172707-2', 'auto', {'allowLinker': true});
				ga('require', 'linker');
        ga('create', 'UA-172707-2', { 'userId': '2"'});

				
				ga('linker:autoLink', 'subscribe.christianitytoday.com'.split(','));
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
					ga('set', 'dimension1', 'Joel Mayward');
					ga('set', 'dimension5', 'Kate Shellnutt');
				
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '02/03/2020');
			
		ga('set', 'dimension6', '02/03/2020');
	
						ga("set", "contentGroup1", "Movies and TV");
					
							ga("set", "contentGroup5", "Death, Entertainment, Heaven, Humor, Philosophy");
						
			ga("set", "contentGroup2", "Kate Shellnutt");
		
			
			ga('send', 'pageview', location.pathname + window.location.search);
			ga('corporate.send', 'pageview', location.pathname + window.location.search);
			

			
	
		</script><!-- Global site tag (gtag.js) - Google AdWords: 923701311 -->
<script async="true" src="https://www.googletagmanager.com/gtag/js?id=AW-923701311"></script><script>
				 window.dataLayer = window.dataLayer || [];
				 function gtag(){dataLayer.push(arguments);}
				 gtag('js', new Date());

				 gtag('config', 'AW-923701311');
				</script><meta property="og:site_name" content="ChristianityToday.com" />
<meta property="article:author" content="Joel Mayward" />
<meta property="og:url" content="https://www.christianitytoday.com/ct/2020/february-web-only/good-place-tv-show-finale-afterlife-comedy-meaning-in-death.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Good Place Finds Meaning in the End" />
<meta property="og:description" content="What Christians might take away from a godless but moral imagining of the afterlife (and after-afterlife). " />
<meta property="og:image" content="https://www-images.christianitytoday.com/images/115107.jpg?w=1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CTMagazine" />
<meta name="twitter:title" content="The Good Place Finds Meaning in the End" />
<meta name="twitter:description" content="What Christians might take away from a godless but moral imagining of the afterlife (and after-afterlife). " />
<meta name="twitter:image" content="https://www-images.christianitytoday.com/images/115107.jpg?w=1200" />
<link rel="apple-touch-icon" href="/ct/apple-touch-icon.png"></link><script>
			    (function(h,o,t,j,a,r){
			        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			        h._hjSettings={hjid:414543,hjsv:5};
			        a=o.getElementsByTagName('head')[0];
			        r=o.createElement('script');r.async=1;
			        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			        a.appendChild(r);
			    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
			</script><meta name="siteID" value="1" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1800576576821396');
fbq('track', 'PageView');
fbq('track', 'ViewContent');
</script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<meta name="pocket-site-verification" content="03f7692b58fe33e069bf84597f6cb4" />
<script>
		!function() {
			var t = window.driftt = window.drift = window.driftt || [];
			if (!t.init) {
			if (t.invoked) return void (window.console && console.error && console.error("Drift snippet included twice."));
				t.invoked = !0, t.methods = [ "identify", "config", "track", "reset", "debug", "show", "ping", "page", "hide", "off", "on" ], 
				t.factory = function(e) {
				return function() {
					var n = Array.prototype.slice.call(arguments);
					return n.unshift(e), t.push(n), t;
				};
			}, t.methods.forEach(function(e) {
				t[e] = t.factory(e);
			}), t.load = function(t) {
				var e = 3e5, n = Math.ceil(new Date() / e) * e, o = document.createElement("script");
				o.type = "text/javascript", o.async = !0, o.crossorigin = "anonymous", o.src = "https://js.driftt.com/include/" + n + "/" + t + ".js";
				var i = document.getElementsByTagName("script")[0];
				i.parentNode.insertBefore(o, i);
			};
			}
		}();
		drift.SNIPPET_VERSION = '0.3.1';
		drift.load('g7syf4z5zgui');
	</script><script>
		function getRandomInt(min, max) {

			min = Math.ceil(min);

			max = Math.floor(max);

			return Math.floor(Math.random() * (max - min)) + min;

		}

		var random = getRandomInt(1,100);

		if( random <= 50 ) {

			document.cookie = "DriftPlaybook=A"

		} else {

			document.cookie = "DriftPlaybook=B"

		}
	</script><link rel="stylesheet" href="/ct/channel/css/channel.css?01022020"></link><link rel="stylesheet" href="/ct/channel/css/ui-lightness/jquery-ui.min.css"></link><meta name="keywords" content=",Philosophy" />
<meta name="description" content="What Christians might take away from a godless but moral imagining of the afterlife (and after-afterlife). " />
<meta name="editor" content="Kate Shellnutt" />
<meta name="articleSection" content="Movies and TV," />
<meta property="fb:app_id" content="182266728542314" />
<link rel="next" href="https://www.christianitytoday.com/ct/2020/february-web-only/good-place-tv-show-finale-afterlife-comedy-meaning-in-death.html?start=2"></link></head><body><div class="global-header z-index10 desktop-true d-flex"><figure class="global-header_logo spacer-left-10 spacer-inner-right-20"><a href="https://www.christianitytoday.org/" target="_parent"><img width="195" height="19" alt="Christianity Today" title="Christianity Today" src="/system/img/logos/org.svg" /></a></figure><ul class="global-header_menus align-center d-flex p-relative list-unstyled"><li class="global-header_menus-item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" class="submenu-item_link uppercase" target="_parent">Who We Are</a><ul class="submenu submenu_ministry"><li class="submenu-item"><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></li><li class="global-header_menus-item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent" class="submenu-item_link uppercase">What We Do</a><div class="submenu submenu_brands"><ul class="u-left spacer-right-50"><li class="submenu-item"><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/news/" target="_parent">CT News & Reporting</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/women/" target="_parent">CT Women</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/history/" target="_parent">CT History</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/ct/books/" target="_parent">CT Books</a></li></ul><ul class="u-left"><li class="submenu-item"><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li class="submenu-item"><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax </a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li class="submenu-item"><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li class="submenu-item"><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li></ul></div>
</li><li class="global-header_menus-item"><a class="js-clickTrack uppercase" data-category="Newsletter Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="global-header_menus-item"><a class="js-clickTrack uppercase strong color-red" data-category="Donate Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Give Now</a></li></ul></div>
<div class="global-navigation z-index10 mobile-true u-cf"><a class="favicon-link u-left" href="https://www.christianitytoday.org/" target="_parent"><img class="favicon" src="/system/img/logos/org_mark.svg" width="22" height="22" /></a><div class="navigation-bar u-left js-mobileNavTigger"><img class="navigation-icon js-navIcon" src="/system/img/icon_hamburger.svg" width="20" height="16" /><img class="close-icon js-closeIcon display-none" src="/system/img/btn_close_x.svg" width="16" height="16" /><div class="navigation-bar_explore mobile-true js-navIcon"><span>Explore</span></div>
<ul class="navigation-dropdown js-Nav"><li class="dropdown js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/who-we-are/">Who We Are</a><img class="arrow arrow-down" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="dropdown-menu js-menuItemContainer"><li><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Partner With Us</a></li></ul></li><li class="dropdown js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/what-we-do/">What We Do</a><img class="arrow arrow-down" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="dropdown-menu js-menuItemContainer"><li><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax</a></li><li><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/#donate">Give by Check</a></li></ul></li><li><a href="https://www.christianitytoday.org/newsletter/">Newsletters</a></li><li><a href="https://www.christianitytoday.org/give/" class="color-red">Give Now</a></li></ul></div>
</div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><div class="l-wrap"><div class="l-header"><div class="bg-black header-section_inner"><div class="header-content u-cf"><div class="u-cf align-center"><div class="ad-top u-left">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=91233055/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=movies/keyword=Philosophy,MoviesandTV/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=91233055/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=movies/keyword=Philosophy,MoviesandTV/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=movies/keyword=Philosophy,MoviesandTV/platform=/status=guest/visit_source=feed"/></a></noscript></div>
</div>
</div>
<div class="header-menu align-center u-cf bg-white"><header class="border-bottom-light-gray"><div class="l-pager position-relative"><figure class="header-logo"><a href="/" class="js-clickTrack" data-category="Article" data-action="TopNav" data-label="CT Logo"><img src="/system/img/logos/ct_tagline.svg" width="151" alt="Christianity Today" title="Christianity Today" /></a></figure><div class="user-info spacer-top-10"><!-- Made changes because of #3967 - Ticket : #47980 - add "shop" to CT Header -->
<span><a class="js-login js-clickTrack" href="/login.html" data-category="Article" data-action="TopNav" data-label="Log In" data-norefresh="true">Log in</a><span class="sep">|</span><a href="https://ctmagazine.myshopify.com/?utm_source=ct-header&utm_campaign=CT" class="storelink">Shop</a></span></div>
</div>
</header><nav class="d-flex justify-content-center align-items-center"><ul class="nav-bar js-menuContainer js-exploreDropDownMenu"><li class="nav-bar_list js-menuTrigger"><a class="nav-bar_link"><img class="spacer-right-5" src="/ct/channel/img/icon_explore_red.png" />Sections</a><div class="nav-dropdown js-menuDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav-item u-cf spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><figure class="shadow u-left spacer-right-10 spacer-bottom-10"><a class="js-clickTrack" href="/ct/2020/january-february/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/114281.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/114281.jpg?w=280 2x" width="140" alt="January/February 2020" title="January/February 2020" /></a></figure><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2020/january-february/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203772&cds_from_id=entexploresub" data-category="Sub Link" data-action="Christianity Today" data-label="The Good Place Finds Meaning in the End">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203778&cds_from_id=entexploregift" class="red-color js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="The Good Place Finds Meaning in the End">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://www.christianitytoday.org/partner-with-us/give-ctmagazineheader/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/scot-mcknight/" data-category="Article" data-action="TopNav Explore" data-label="Jesus Creed">Jesus Creed</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/p/prayer/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Prayer">Prayer</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/a/abortion/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Abortion">Abortion</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/f/fatherhood/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Fatherhood">Fatherhood</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="u-left nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="https://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.svg" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.svg" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></div>
</li></ul></li></ul></div>
</div>
</li><li class="nav-bar_list"><a class="nav-bar_link js-clickTrack" href="/ct/our-latest/" data-category="Article" data-action="TopNav" data-label="Our Latest">Our Latest</a></li><li class="nav-bar_list js-menuTrigger"><a class="nav-bar_link js-clickTrack" href="/ct/archives/" data-category="Article" data-action="TopNav" data-label="The Magazine">The Magazine</a><div class="nav-dropdown js-menuDropDown display-none"><div class="subnav section inner-content"><div class="subnav-top uppercase"><img width="15" height="7" class="highlighted highlight-item" src="/ct/channel/img/icon_triangle-lg.png" /><ul class="nav"><li class="first-item spacer-left-0"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203792&cds_from_id=entsubmenu_sub" class="js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="The Good Place Finds Meaning in the End">Subscribe</a></li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=225456&cds_from_id=WhatYouGetOrganic" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Subscriber Benefits">Subscriber Benefits</a></li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203793&cds_from_id=entsubmenu_gift" class="js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="The Good Place Finds Meaning in the End">Give a Gift</a></li></ul></div>
<div class="spacer-top-20 subnavSection-lg"><div class="subnavSection-lg_left u-left border-right-black"><a href="/ct/2020/january-february/" title=""><img class="u-left spacer-right-30" src="https://www-images.christianitytoday.com/images/114182.png?w=225" srcset="https://www-images.christianitytoday.com/images/114182.png?w=450 2x" width="225" alt="January/February" title="January/February" /></a><div class="content-inside"><a class="themeCollection-sm" href="/ct/2020/january-february/">January/February 2020</a><div class="short-desc spacer-top-15 spacer-bottom-10"><span>Digital editions:*</span><div class="spacer-top-3"><span><a class="red-color js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Standard PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Standard PDF</a></span><span class="seprator">|</span><span><a class="red-color js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Reader Friendly PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Reader Friendly PDF</a></span></div>
<div class="text-sm spacer-bottom-50 spacer-top-15"><span>*Included with your <a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=184487&cds_from_id=ctsubmenu_print_sub" class="red-color js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="The Good Place Finds Meaning in the End">Print + Digital Subscription</a></span></div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a class="js-clickTrack" data-category="Article" data-action="TopNav Magazine" data-label="View Current Issue" href="/ct/2020/january-february/">View Current Issue</a></span></div>
</div>
</div>
<div class="subnavSection-lg_right u-right"><a class="themeCollection-sm" href="/ct/archives/">Issue Archives</a><div class="vault-component spacer-top-15 content-inside"><a href="/ct/archives/"><img class="u-left spacer-right-15" src="/ct/channel/img/icon_vault.gif" width="75" height="85" alt="Vault" title="Vault" /></a><div class="short-desc">Browse 60+ years of magazine archives and web exclusives. Subscribers receive full access to the archives.</div>
</div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a data-label="View Issue Archives" data-action="View Issue Archives" data-category="Article" href="/ct/archives/" class="js-clickTrack">View Issue Archives</a></span></div>
</div>
</div>
</div>
</li><li class="nav-bar_list js-subscribe"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203816&cds_from_id=enttopnavsub" class="nav-bar_link js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="The Good Place Finds Meaning in the End">Subscribe</a></li></ul><form class="box_for_search js-searchForm" method="get" action="/ct/search/"><div class="input-addon-group d-flex align-items-center"><input class="clearField search-component" name="query" value="" type="text" /><input class="submit" type="submit" /></div>
</form></nav></div>
</div>
</div>
<div class="l-outer"><div class="js-displayArticleContent spacer-top-35"><span id="ctmovies" class="display-none">true</span><script type="application/ld+json">
	{
	  "@context": "http://schema.org",
	  "@type": "NewsArticle",
	  "mainEntityOfPage": {
	    "@type": "WebPage",
	    "@id": "https://www.christianitytoday.com/ct/2020/february-web-only/good-place-tv-show-finale-afterlife-comedy-meaning-in-death.html"
	  },
	  "headline": "The Good Place Finds Meaning in the End",
	  
	  "image": "https://www-images.christianitytoday.com/images/115107.jpg",
	  
	  "datePublished": "2/3/2020 8:40:00 AM",
	  "dateModified": "2/3/2020 10:10:12 AM",
	  "author": {
	    "@type": "Person",
	    "name": "Joel Mayward"
	  },
	  "publisher": {
	     "name": "Christianity Today",
	     "@type": "Organization",
	     "logo": {
	        "@type": "ImageObject",
	        "url": "https://www.christianitytoday.com/system/img/logos/png/ct.png"
	     }
	  },
	  "description": "What Christians might take away from a godless but moral imagining of the afterlife (and after-afterlife). ",
	  "isAccessibleForFree": "False",
	  "hasPart":
	    {
	    "@type": "WebPageElement",
	    "isAccessibleForFree": "False",
	    "cssSelector" : ".paywall"
	    }
	}
	</script><section class="section-breaking-banner"><div class="container"><div class="js-editable" data-id="191" data-name="breaking_banner" data-itemtype="channel" data-itemid="162"></div>
</div>
</section><div class="js-fixedHeader_start article-new"><section class="container js-socialShareAdjust"><div class="row"><div class="col-d12 col-t12"><div></div><div class="meta-container " itemscope="" itemtype="http://schema.org/Article"><h2 class="title article-title" itemprop="name">
					The Good Place Finds Meaning in the End
					</h2><div class="deck spacer-top-20 spacer-bottom-15" itemprop="description">What Christians might take away from a godless but moral imagining of the afterlife (and after-afterlife). </div>
<div class="article-byline "><span itemprop="author">Joel Mayward</span><span class="pipe"></span><span class="postdate" itemprop="datePublished">February 3, 2020</span></div>
</div>
</div>
</div>
</section><section class="article-featured-image "><div class="container"><figure class="position-relative align-center spacer-top-40"><img class="img-responsive" src="https://www-images.christianitytoday.com/images/115107.jpg?w=940" srcset="https://www-images.christianitytoday.com/images/115107.jpg?w=1880 2x" width="940" alt="The Good Place Finds Meaning in the End" title="The Good Place Finds Meaning in the End" /></figure><figcaption class="spacer-top-5 spacer-bottom-5"><div class="credit ">
									Image:
									<a href="https://www.nbc.com/the-good-place/photos/whenever-youre-ready/3428276" target="_blank">Colleen Hayes / NBC | 2019 NBCUniversal Media, LLC</a></div>
</figcaption></div></section><section class="container"><div class="spacer-top-25 u-cf social-nav-item"><link rel="stylesheet" type="text/css" href="/system/social/styles/share.css?07082014"></link>
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_fallback"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/ct/2020/february-web-only/good-place-tv-show-finale-afterlife-comedy-meaning-in-death.html"
					data-shareurl="https://www.christianitytoday.com/ct/2020/february-web-only/good-place-tv-show-finale-afterlife-comedy-meaning-in-death.html?"
					data-sharetitle="The Good Place Finds Meaning in the End"
					data-sharemedia=""
					data-sharetext=""
					data-sharewidget="Fallback"
				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2ffebruary-web-only%2fgood-place-tv-show-finale-afterlife-comedy-meaning-in-death.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2ffebruary-web-only%2fgood-place-tv-show-finale-afterlife-comedy-meaning-in-death.html&title=The+Good+Place+Finds+Meaning+in+the+End" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2ffebruary-web-only%2fgood-place-tv-show-finale-afterlife-comedy-meaning-in-death.html&via=CTMagazine&text=The+Good+Place+Finds+Meaning+in+the+End&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2ffebruary-web-only%2fgood-place-tv-show-finale-afterlife-comedy-meaning-in-death.html&sharetext=The+Good+Place+Finds+Meaning+in+the+End+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2ffebruary-web-only%2fgood-place-tv-show-finale-afterlife-comedy-meaning-in-death.html&via=CTMagazine&text=The+Good+Place+Finds+Meaning+in+the+End&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2ffebruary-web-only%2fgood-place-tv-show-finale-afterlife-comedy-meaning-in-death.html&sharetext=The+Good+Place+Finds+Meaning+in+the+End+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_whatsapp"><a class="js-shareLinks" target="_blank" href="https://web.whatsapp.com/send?text=https://www.christianitytoday.com/ct/2020/february-web-only/good-place-tv-show-finale-afterlife-comedy-meaning-in-death.html?utm_source%3dwhatsapp%26utm_medium%3dwebshare%26utm_campaign%3dCT" title="Share on WhatsApp" data-provider="whatsapp"><span>Share</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/ct/2020/february-web-only/good-place-tv-show-finale-afterlife-comedy-meaning-in-death.html?share=" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/ct/2020/february-web-only/good-place-tv-show-finale-afterlife-comedy-meaning-in-death.html?share=" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="180587"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: The Good Place Finds Meaning in the End&body=https://www.christianitytoday.com/ct/2020/february-web-only/good-place-tv-show-finale-afterlife-comedy-meaning-in-death.html"><span>email</span></a></li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/ct/channel/utilities/print.html?type=article&id=180587" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
<div class="row article-content_item js-articleContent "><div class="col-d12 col-t12"><div class="body-content spacer-top-30"><div class="archives-user_text aside-left spacer-right-20"></div>
<div class="article-body spacer-right-20"><div id="body" class="paywall content-body"><p class="intro"><em>Heaven is a place <br>A place where nothing <br>Nothing ever happens</em><br>&mdash;Talking Heads, &ldquo;Heaven&rdquo;</p>
<p class="text"><span class="dropcap">E</span>verything good must come to an end in order to be meaningful. That&rsquo;s the message at the center of <em>The Good Place</em>, the <a href="https://www.christianitytoday.com/ct/2016/october-web-only/good-place-imagines-eternity-of-ethics-lessons.html" class="">afterlife comedy</a> that ended last week after four seasons and 52 hilarious, philosophically enriching episodes.</p>
<p class="text">Whereas Jean-Paul Sartre declared in his play <em>No Exit</em> that &ldquo;hell is other people,&rdquo; <em>The Good Place</em> proposed that <em>heaven</em> is other people; the loving friendships of the &ldquo;Soul Squad&rdquo; were genuinely salvific for the entirety of humanity. What began as an experiment in hell by the demonic architect Michael (Ted Danson) on four unsuspecting humans&mdash;the sinfully spunky Eleanor (Kristen Bell), moral philosophy professor Chidi (William Jackson Harper), aristocratic philanthropist Tahani (Jameela Jamil), and Floridian doofus Jason (Manny Jacinto)&mdash;concludes with a poignant and provocative solution to the problem of an eternal afterlife: death itself.</p>
<p class="text">In the penultimate episode, &ldquo;Patty,&rdquo; the Soul Squad finally made it to the <em>actual</em> Good Place, only to discover that everyone there was languishing with boredom (there&rsquo;s always a twist in this show, isn&rsquo;t there?). So Eleanor offers a solution: They create the option to leave the Good Place through a door which leads to &hellip; well, that&rsquo;s unclear, but most likely a peaceful transition into oblivion. In other words, they propose death as the solution to eternal life. The idea is met with ecstatic cheers by the Good Place residents.</p>
<p class="text">So, instead of Sartre&rsquo;s &ldquo;no exit,&rdquo; the sitcom&rsquo;s finale, &ldquo;Whenever You&rsquo;re Ready,&rdquo; is more like, &ldquo;Yes, one exit, please.&rdquo; We witness the Soul Squad experience the passing of thousands of &ldquo;Jeremy Bearimy&rdquo; units of time until each chooses to shuffle off this immortal coil. Jason decides he&rsquo;s ready after finally playing the perfect game of <em>Madden</em>. Tahani stays on as an afterlife architect. Chidi says he feels a &ldquo;quietude in my soul&rdquo; about walking through the door and convinces Eleanor it&rsquo;s his time. Before she goes, Eleanor meets back up with Michael to support his dream of becoming human. (Their relational trajectory, from torturer-victim to parent-child to mutual friends, has been one of the <em>The Good Place</em>&rsquo;s greatest strengths, and the finale&rsquo;s final scene is remarkably affecting, if not a little silly, with his sendoff to Eleanor: &ldquo;Take it sleazy.&rdquo;)</p>
<p class="text">Noticeably absent from this heavenly realm in <em>The Good Place</em> is God. The judge of the afterlife, Gen (wonderfully portrayed by Maya Rudolph) is a burrito-eating, podcast-binging demigod of sorts, but she&rsquo;s quite limited in her abilities and was &ldquo;born&rdquo; during the beginning of the cosmos. Perhaps the closest we have to the divine is Janet (D&rsquo;Arcy Carden), the all-knowing, Siri-like not-a-robot-but-not-a-girl.</p>
<p class="text">Janet serves as the final guide for every human as they walk through the door into the unknown beyond. But even as Janet apparently remains in existence in the new Good Place after all her friends leave, she&rsquo;s certainly not a deity, and her trajectory feels the most tragic (all her friends leave, so she&rsquo;s now perpetually alone). This is an eternal afterlife wholly absent of God, where humans endure character-forming tests by a group of trained demons until everyone eventually earns their way into a paradise of hedonism for eternity, until they feel complete (at best) or bored (at worst), in which case they voluntarily end their own existence. It&rsquo;s a hybrid of universalism, syncretism, and&mdash;to put it bluntly&mdash;a type of hereafter suicide.</p><div class="align-center spacer-bottom-15 clearfix"><span class="article-divider">Article continues below</span><div class="spacer-bottom-20 clearfix bg-ad-gray "><figure>
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150,970x250/category=movies/keyword=Philosophy,MoviesandTV/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150,970x250/category=movies/keyword=Philosophy,MoviesandTV/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150,970x250/category=movies/keyword=Philosophy,MoviesandTV/platform=/status=guest/visit_source=feed"/></a></noscript></figure></div>
</div>
<div class="article-body-newsletter clearfix spacer-bottom-40 spacer-top-40 spacer-inner-top-10 spacer-inner-bottom-10 border-top-black border-bottom-black"><div class="spacer-bottom-20 border-bottom-black spacer-inner-bottom-10 is-invisible"><div id="newsletters" class="newsletter-section"><div class="section heading-section heading-section-lg">Free Newsletters</div>
<form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><fieldset class="newsletterList"><div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="ctdirect-html" name="list" checked="checked" /><label for="ctdirect-html"></label><a href="https://newsletters.christianitytoday.com/ctdirect/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html,gallireport
										</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Get the most recent headlines and stories from Christianity Today delivered to your inbox daily." /></div>
<div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="ctweekly-html" name="list" checked="checked" /><label for="ctweekly-html"></label><a href="https://newsletters.christianitytoday.com/ctweekly/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html,gallireport
										</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="CTWeekly delivers the best content from ChristianityToday.com to your inbox each week." /></div>
<div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="todayschristianwoman" name="list" checked="checked" /><label for="todayschristianwoman"></label><a href="https://newsletters.christianitytoday.com/ctwomen/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html,gallireport
										</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="CT's weekly newsletter highlighting the voices of women writers. We report on news and give our opinion on topics such as church, family, sexuality, discipleship, pop culture, and more!" /></div>
<div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="booksandculture-html" name="list" checked="checked" /><label for="booksandculture-html"></label><a href="https://newsletters.christianitytoday.com/ctbooks/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html,gallireport
										</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Each issue contains up-to-date, insightful information about today’s culture, plus analysis of books important to the evangelical thinker." /></div>
<div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="gallireport" name="list" checked="checked" /><label for="gallireport"></label><a href="https://newsletters.christianitytoday.com/gallireport/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html,gallireport
										</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Want to stay informed but a little short on free time? Try The Galli Report, a weekly newsletter giving you must-read articles for thought leaders, handpicked by Mark Galli." /></div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" class="text nlField-email clearField newsletterEmailInput" name="email" value="Email Address" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" class="newsletterSubmitInput nl-submit" src="/ct/channel/img/btn_go.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="CT Magazine panel" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=204572&cds_from_id=entnlfollow" /><input type="hidden" name="optInType" value="" /></form><div class="more-rightView spacer-top-10"><a class="read-more" href="/myaccount/?page=newsletters">More Newsletters</a></div>
</div>
</div>
<div class="section-newsletters "><div class="spacer-bottom-15"><div class="section-heading">Free Newsletters</div>
<div class="js-newsletter" data-newsletterurl="/ct/channel/ajax/newsletter.html"><div class="spacer-bottom-10 spacer-top-10"><a class="section-heading_sm" href="/myaccount/?page=newsletters">Get the best from CT editors, delivered straight to your inbox!</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Stay informed with updates from CT Direct, CT Weekly, Books & Culture and Gallireport newsletters" /></div>
<input type="hidden" name="source" value="Christianity-Today-Inline" /><input type="text" value="Email Address" name="email" class="form-elements_input clearField form-elements inputBox" /><input type="image" class="js-getNewsletter" value="submit" name="submit" src="/ct/channel/img/btn_go_lg.gif" /></div>
</div>
<a href="/myaccount/?page=newsletters" class="more color-red uppercase">More Newsletters</a></div>
</div>
<p class="text">Where does this central idea of &ldquo;death brings meaning&rdquo; come from? <em>The Good Place</em> finale features cameos from its two academic philosophy advisors, Todd May from Clemson University and Pamela Hieronymi from UCLA. May&rsquo;s book, <em>Death</em>, which appeared in Chidi&rsquo;s teaching curriculum in earlier seasons, is likely the inspiration for this afterlife death-after-death. Alluding to Jorge Luis Borges&rsquo;s short story, &ldquo;The Immortal,&rdquo; where death threatens the meaning of existence through negation, May suggests that &ldquo;immortality threatens the fact of mattering itself.&rdquo;</p>
<p class="text">In other words, the sad reality of death nevertheless makes every living experience precious and purposeful; as time-bound creatures, our very fleetingness gives us significance. The philosopher compares eternal life to a novel that never ends&mdash;it just keeps going on and on forever, lacking any sense of closure or direction.</p>
<p class="text">Or, instead of a novel, we can draw a connection to a beloved TV series ending after only four seasons. In this, <em>The Good Place</em> is emblematic of its very message of self-chosen consummation. Rather than drag the sitcom out into potential irrelevance, tedium, or mediocrity, <em>The Good Place</em> ends on an upward trajectory filled with pathos and optimism, making fans simultaneously sad and satisfied. At peace, even. It&rsquo;s as if creator Michael Schur, the cast, and the writers had to make a similar choice to their characters, of when to &ldquo;walk through the door&rdquo; and allow the show to end.</p>
<p class="text">I think the timing was right&mdash;in spite of the brilliance of the first two seasons with their huge metaphysical twists and complex moral philosophy ruminations, the third season had some rough patches, and this fourth season often struggled to maintain consistency and freshness.</p>
<p class="text">Does the Good Place reflect our ideas of &ldquo;heaven&rdquo;? As a Christian theologian, I&rsquo;m inclined to say no, at least not the conception we have as &ldquo;a new heaven and a new earth&rdquo; where God will make his home with us and &ldquo;there will be no more death&rdquo; (Rev. 21:1&ndash;5). I confess, I initially found myself truly troubled by <em>The Good Place</em>&rsquo;s apparent atheistic cosmic euthanasia, which seemed like an overly romanticized view of death. Yet, upon reflection, I think there&rsquo;s some truth to discern here, particularly for Christians. If God has conquered death through Christ, then we need not glorify or fear death, even as we grieve its reality and mourn with those who mourn. Death is not our ultimate source of meaning for existence&mdash;God is. As there&rsquo;s a time to be born and a time to die, a time to weep and a time to laugh, we can face all of it with a sober recognition of the real sadness of death and a courageous hope anchored in God&rsquo;s unending love for us.</p>
<p class="text">Perhaps the greatest contribution of <em>The Good Place</em> is not in its theology, but in its ethics. Schur was always more interested in making a show about moral philosophy than about religion; it&rsquo;s looks at what it means to be a good person here and now. As theologian J&uuml;rgen Moltmann once wrote, &ldquo;Whenever we ask about &lsquo;life after death&rsquo; we are really asking about a meaningful, livable, and beloved &lsquo;life before death.&rsquo;&rdquo; This is the beauty of <em>The Good Place</em>, a goofy show so full of hope and joy (even in the midst of hell itself) that invites us to practice hope and joy in our present-day hells.</p>
<p class="text"><em>The Good Place</em> reminds me of Jesus&rsquo; parable in Luke 16 about Lazarus and the rich man, a narrative metaphor not necessarily intended to unpack the metaphysics of the afterlife, but to provoke our theological and ethical imaginations and make us rethink how we&rsquo;re treating other people <em>today</em> in light of eternity.</p><div class="align-center spacer-bottom-15 clearfix"><span class="article-divider">Article continues below</span><div class="spacer-bottom-20 clearfix bg-ad-gray "><figure>
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150,970x250/category=movies/keyword=Philosophy,MoviesandTV/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150,970x250/category=movies/keyword=Philosophy,MoviesandTV/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150,970x250/category=movies/keyword=Philosophy,MoviesandTV/platform=/status=guest/visit_source=feed"/></a></noscript></figure></div>
</div>
<p class="text">In our contemporary world filled with political turmoil and vitriol, where systemic injustice runs rampant via impersonal bureaucracies and immoral political leaders, <em>The Good Place</em> reminds us that our theology and philosophy must be practiced&mdash;our orthodoxy is only as good as our orthopraxy. And we can begin practicing the presence of heaven right now, loving and being loved by our friends and neighbors, giving each other grace when we inevitably screw something up, picking one other up, and trying again.</p>
<p class="text"><em>The Good Place</em> is over. I&rsquo;m sad that it&rsquo;s done, but I&rsquo;m also grateful for the time I spent with it. I think I&rsquo;m ready for it to go. Take it sleazy, everyone.</p>
<p class="bio"><a href="http://www.twitter.com/joelmayward" class="bio">Joel Mayward </a> is a pastor-theologian and <a href="http://www.cinemayward.com/" class="bio"> film critic </a> . The author of three books, he is currently a PhD candidate at the Institute for Theology, Imagination and the Arts (ITIA) at the University of St. Andrews in Scotland.</p><div class="align-center spacer-bottom-15 clearfix"></div>
<span class="js-countPages" data-pages="1"></span><span class="js-fixedHeader_stop"></span></div>
<div class="spacer-bottom-20 clearfix  "><figure>
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=spotlight_1/size=/category=movies/keyword=/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=spotlight_1/size=/category=movies/keyword=/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=spotlight_1/size=/category=movies/keyword=/platform=/status=guest/visit_source=feed"/></a></noscript></figure></div>
<div id="beaconAdsDiv"><!-- Beacon Ads Code -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
			</script><div id="div-gpt-ad-sidebar"><script>
					googletag.cmd.push(function() {
						var site = window.location.hostname;
						var section = window.location.pathname.split('/')[1];
						var mapSidebar = googletag.sizeMapping().addSize([768, 200], [300, 250]).build();
						window.SidebarSlot = googletag.defineSlot('/21645437283/CT/Sidebar', [0, 0],'div-gpt-ad-sidebar').defineSizeMapping(mapSidebar).addService(googletag.pubads()).setTargeting('site', (site ? site : 'none')).setTargeting('section', (section ? section : 'home'));
						googletag.pubads().collapseEmptyDivs();
						googletag.enableServices();
						googletag.display('div-gpt-ad-sidebar');
					});
				</script></div>
<!-- End Beacon Ads Code -->
</div>
<div class="follow-links d-flex spacer-top-20 spacer-bottom-20"><div class="spacer-right-30"><a href="https://twitter.com/ctmagazine"><img src="/system/img/icon_twitter.svg" width="40" height="40" alt="Twitter" title="Twitter" class="spacer-right-10" /></a><span>Reply on <a href="https://twitter.com/ctmagazine">Twitter</a></span></div>
<div class="spacer-right-30"><a href="https://www.facebook.com/CTMagazine"><img src="/system/img/icon_facebook.svg" width="40" height="40" alt="Facebook" title="Facebook" class="spacer-right-10" /></a><span>Join in on <a href="https://www.facebook.com/CTMagazine">Facebook</a></span></div>
</div>
<div class="metas-group clearfix"><div class="section-bordered-both u-cf topicsList"><div class="section"><div class="spacer-bottom-5"><strong class="topics headings-small u-left">Tags:</strong><div class="related-topics"><a href="/ct/keyword/redirect.html?keywordid=15806">Death</a><span class="separator"> | </span><a href="/ct/keyword/redirect.html?keywordid=13763">Entertainment</a><span class="separator"> | </span><a href="/ct/keyword/redirect.html?keywordid=14672">Heaven</a><span class="separator"> | </span><a href="/ct/keyword/redirect.html?keywordid=14823">Humor</a><span class="separator"> | </span><a href="/ct/keyword/redirect.html?keywordid=15064">Philosophy</a><br /></div>
</div>
<div class="spacer-bottom-5"><strong class="topics headings-small u-left">Posted:&nbsp;</strong><div class="related-topics"><a class="nav_item" href="/ct/2020/february-web-only/">February 3</a><a href="/ct/2020/">, 2020</a></div>
</div>
<div class="social-follow"><strong class="topics headings-small u-left">More From:</strong><div class="related-topics align-items-center "><a class="spacer-right-15" href="/ct/search?type=author&query=Joel Mayward">Joel Mayward</a><!--<span class="social-item d-flex align-items-center">
								<img class="spacer-right-5" height="13" title="Author" alt="Author" src="/system/img/icon_bio.svg"/>
								<a class="color-red" href="#">Bio</a>
							</span>-->
</div>
</div>
</div>
</div>
</div>
</div>
<div class="aside-right"><div class="current-issue_rightnav"><div class="aside-widget"><div class="right-section-currentIssue m-current-issue u-cf js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><div class="mobile-center"><h3 class="heading-section-lg spacer-bottom-10 spacer-top-10">
										Current Issue
									</h3></div>
<div class="currentIssueDateSection"><span><a href="/ct/2020/january-february/">January/February 2020</a></span></div>
<div class="spacer-top-30"><div class="ctLatestCover u-left"><figure class="spacer-bottom-20 shadow"><a class="js-clickTrack " href="/ct/2020/january-february/" data-category="Article" data-action="RightNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/114281.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/114281.jpg?w=280 2x" width="140" alt="January/February" title="January/February" /></a></figure></div>
<span class="more-rightView"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203818&cds_from_id=entissuepanelsub" class="custom-buttons js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="The Good Place Finds Meaning in the End">Subscribe</a></span><div class="section-currentissue u-left l-two js-editable" data-id="189" data-name="current_articles" data-itemtype="channel" data-itemid="162"><ul class="l-grid"><li class="spacer-bottom-10 firstlink"><a class="js-clickTrack" href="/ct/2020/january-february/hidden-cost-of-tax-exemption.html" data-category="Article" data-action="RightNav Current Issue" data-label="The Hidden Cost of Tax Exemption"><strong>The Hidden Cost of Tax Exemption</strong></a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2020/january-february/americans-are-having-fewer-children-evangelicals-are-no-exc.html" data-category="Article" data-action="RightNav Current Issue" data-label="Americans Are Having Fewer Children. Evangelicals Are No Exception.">Americans Are Having Fewer Children. Evangelicals Are No Exception.</a></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2020/january-february/christians-in-age-of-callout-culture.html" data-category="Article" data-action="RightNav Current Issue" data-label="Christians in the Age of Callout Culture">Christians in the Age of Callout Culture</a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li></ul></div>
<div class="mobile-center ol-btn"><a href="/ct/2020/january-february/" class="js-clickTrack more" data-category="" data-action="RightNav Current Issue" data-label="View Contents">Read This Issue</a></div>
</div>
</div>
</div>
</div>
<div class="widget-social d-flex js-socialBtnCont flex-column spacer-inner-top-20 spacer-bottom-20 border-top-black"><div class="fb-like spacer-bottom-10 spacer-right-15" data-href="https://www.facebook.com/CTMagazine/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false" data-width="450"></div>
<a href="https://twitter.com/ctmagazine" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false" data-size="small">Follow @ctmagazine</a></div>
</div>
</div>
</div>
<div class="col-d12"><section class="subscription-prompt spacer-inner-top-20"><figure><a data-category="Sub Link" data-action="Christianity Today" data-label="The Good Place Finds Meaning in the End" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=240948" class="js-clickTrack"><img src="https://www-images.christianitytoday.com/images/91267.png?w=460" srcset="https://www-images.christianitytoday.com/images/91267.png?w=920 2x" alt="Article Subscription Panel - CT End of Article" title="Article Subscription Panel - CT End of Article" /></a></figure><div class="subscription-prompt_content"><h2 class="title title-3">Subscribe to Christianity Today and get access to this article plus 60+ years of archives.</h2><div id="body" class="spacer-top-15">
	
		<ul>
			<li class="text">Home delivery of CT magazine</li>
			<li class="text">Complete access to articles on ChristianityToday.com</li>
			<li class="text">Over 120 years of magazine archives plus full access to all of CT&rsquo;s online archives</li>
			<li class="text">
				<a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&amp;cds_page_id=229992&amp;cds_from_id=WHatYouGetCTP" class="text">Learn more</a>
			</li>
		</ul>
	
</div>
<a data-category="Sub Link" data-action="Christianity Today" data-label="The Good Place Finds Meaning in the End" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=240948" class="button btn-red btn-lg btn-xl more-link js-clickTrack">Subscribe Now</a><div class="txt spacer-top-25">Already a subscriber? <a href="/login.html" class="js-login color-red">Log in</a></div>
</div>
</section></div>
</div>
</section></div>
<section class="container"><div data-id="194" data-name="featured_articles" data-itemtype="channel" data-itemid="162"></div>
<div class="read-these-next spacer-top-15 spacer-inner-top-15 border-top-black spacer-bottom-20"><h2 class="heading-section-lg spacer-bottom-25">Read These Next</h2><ul class="row list-unstyled"><li class="col-t3 spacer-bottom-30 trending"><div class="bg-flag uppercase align-center spacer-bottom-1">Trending</div>
<figure class="spacer-bottom-5"><a href="/ct/2020/january-web-only/genealogical-adam-eve-evolution-joshua-swamidass.html" title="What If We Don’t Have to Choose Between Evolution and Adam and Eve?" class="js-clickTrack archive-badge" data-type="article" data-id="164126" data-category="Article" data-action="Read These Next Related" data-label="What If We Don’t Have to Choose Between Evolution and Adam and Eve?"><img src="https://www-images.christianitytoday.com/images/115082.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/115082.jpg?w=440 2x" width="220" alt="What If We Don’t Have to Choose Between Evolution and Adam and Eve?" title="What If We Don’t Have to Choose Between Evolution and Adam and Eve?" /></a></figure><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="interview" href="/ct/search?type=contenttype&contenttype=interview&order=newest">Interview</a></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/ct/2020/january-web-only/genealogical-adam-eve-evolution-joshua-swamidass.html" data-type="article" data-id="164126" data-category="Article" data-action="Read These Next Related" data-label="What If We Don’t Have to Choose Between Evolution and Adam and Eve?">What If We Don’t Have to Choose Between Evolution and Adam and Eve?</a><div class="deck spacer-top-5">How insights from genealogy can help change the terms of a contentious debate.</div>
<div class="byline spacer-top-8">Interview by Rebecca Randall</div>
</li><li class="col-t3 spacer-bottom-30"><div class="bg-flag uppercase align-center spacer-bottom-1">From the Magazine</div>
<figure class="spacer-bottom-5"><a href="/ct/2020/january-february/christianity-today-2020-book-awards.html" title="Christianity Today’s 2020 Book Awards" class="js-clickTrack archive-badge" data-type="article" data-id="163540" data-category="Article" data-action="Read These Next Related" data-label="Christianity Today’s 2020 Book Awards"><img src="https://www-images.christianitytoday.com/images/114238.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/114238.jpg?w=440 2x" width="220" alt="Christianity Today’s 2020 Book Awards" title="Christianity Today’s 2020 Book Awards" /></a></figure><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Book Awards" href="/ct/keyword/redirect.html?keyword=Book Awards&group=ctsection">Book Awards</a></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/ct/2020/january-february/christianity-today-2020-book-awards.html" data-type="article" data-id="163540" data-category="Article" data-action="Read These Next Related" data-label="Christianity Today’s 2020 Book Awards">Christianity Today’s 2020 Book Awards</a><div class="deck spacer-top-5">Our picks for the books most likely to shape evangelical life, thought, and culture.</div>
</li><li class="col-t3 spacer-bottom-30"><div class="bg-flag uppercase align-center spacer-bottom-1">Related</div>
<figure class="spacer-bottom-5"><a href="/news/2020/january/jack-van-impe-died-end-times-televangelist.html" title="Died: Jack Van Impe, Televangelist Who Saw Signs of End Times" class="js-clickTrack archive-badge" data-type="article" data-id="164005" data-category="Article" data-action="Read These Next Related" data-label="Died: Jack Van Impe, Televangelist Who Saw Signs of End Times"><img src="https://www-images.christianitytoday.com/images/114973.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/114973.jpg?w=440 2x" width="220" alt="Died: Jack Van Impe, Televangelist Who Saw Signs of End Times" title="Died: Jack Van Impe, Televangelist Who Saw Signs of End Times" /></a></figure><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Obituary" href="/ct/keyword/redirect.html?keyword=Obituary&group=ctsection">Obituary</a></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/news/2020/january/jack-van-impe-died-end-times-televangelist.html" data-type="article" data-id="164005" data-category="Article" data-action="Read These Next Related" data-label="Died: Jack Van Impe, Televangelist Who Saw Signs of End Times">Died: Jack Van Impe, Televangelist Who Saw Signs of End Times</a><div class="deck spacer-top-5">Every week for more than 30 years, he interpreted headlines in light of prophecy.</div>
<div class="byline spacer-top-8">Daniel Silliman</div>
</li><li class="col-t3 spacer-bottom-30"><div class="bg-flag uppercase align-center spacer-bottom-1">Editor's Pick</div>
<figure class="spacer-bottom-5"><a href="/ct/2020/january-web-only/san-fran-49ers-super-bowl-chaplain-earl-smith-san-quentin.html" title="The 49ers Chaplain Went from San Quentin to the Super Bowl" class="js-clickTrack archive-badge" data-type="article" data-id="169612" data-category="Article" data-action="Read These Next Related" data-label="The 49ers Chaplain Went from San Quentin to the Super Bowl"><img src="https://www-images.christianitytoday.com/images/115091.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/115091.jpg?w=440 2x" width="220" alt="The 49ers Chaplain Went from San Quentin to the Super Bowl" title="The 49ers Chaplain Went from San Quentin to the Super Bowl" /></a></figure><div class="slug"></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/ct/2020/january-web-only/san-fran-49ers-super-bowl-chaplain-earl-smith-san-quentin.html" data-type="article" data-id="169612" data-category="Article" data-action="Read These Next Related" data-label="The 49ers Chaplain Went from San Quentin to the Super Bowl">The 49ers Chaplain Went from San Quentin to the Super Bowl</a><div class="deck spacer-top-5">In a winning season, Earl Smith also saw the team grow in faith. </div>
<div class="byline spacer-top-8">Megan Fowler</div>
</li></ul></div>
<div class="border-top-black promo-ad"><div class="spacer-bottom-20 clearfix display-inline "><figure>
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=promo_1/size=470x350/category=movies/keyword=/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=promo_1/size=470x350/category=movies/keyword=/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=promo_1/size=470x350/category=movies/keyword=/platform=/status=guest/visit_source=feed"/></a></noscript></figure></div>
<div class="spacer-bottom-20 clearfix display-inline "><figure>
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=promo_2/size=470x350/category=movies/keyword=/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=promo_2/size=470x350/category=movies/keyword=/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=promo_2/size=470x350/category=movies/keyword=/platform=/status=guest/visit_source=feed"/></a></noscript></figure></div>
</div>
</section><div class="slideshow slideshow-fullpage is-invisible" id="fullImageModal"><div class="js-fullPageSlider" data-itemid="180587"><div class="slideshow-header"><span class="close-slideshow js-closeModal"><img src="/system/img/btn_close_x.svg" title="Press 'Esc' to close" alt="Press 'Esc' to close" width="13" height="13" class="" /></span><h3 class="slideshow-title js-articleTitle">
								The Good Place Finds Meaning in the End
							</h3></div>
</div>
</div>
<input type="hidden" name="canReadItem" class="js-canReadItem" value="true" /><div class="fix-header js-fixedHeader box-shadow" id="fix-header"><div class="header-content"><ul class="nav nav-main js-menuContainer js-exploreDropDownMenu " role="navigation"><li class="current nav_item explore article-section nav-explore js-menuTrigger"><span class="nav_link nav-main_link explore">Sections</span><div class="nav-dropdown js-menuDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav-item u-cf spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><figure class="shadow u-left spacer-right-10 spacer-bottom-10"><a class="js-clickTrack" href="/ct/2020/january-february/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/114281.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/114281.jpg?w=280 2x" width="140" alt="January/February 2020" title="January/February 2020" /></a></figure><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2020/january-february/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203772&cds_from_id=entexploresub" data-category="Sub Link" data-action="Christianity Today" data-label="The Good Place Finds Meaning in the End">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203778&cds_from_id=entexploregift" class="red-color js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="The Good Place Finds Meaning in the End">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://www.christianitytoday.org/partner-with-us/give-ctmagazineheader/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/scot-mcknight/" data-category="Article" data-action="TopNav Explore" data-label="Jesus Creed">Jesus Creed</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/p/prayer/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Prayer">Prayer</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/a/abortion/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Abortion">Abortion</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/f/fatherhood/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Fatherhood">Fatherhood</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="u-left nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="https://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.svg" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.svg" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></div>
</li></ul></li></ul></div>
</div>
</li></ul><figure class="u-left"><a href="/"><img src="/system/img/logos/ct.svg" width="46" height="24" alt="Christianity Today" title="Christianity Today" /></a></figure><div class="articleHead-top"><span class="title-head js-title">
							The Good Place Finds Meaning in the End
						</span><span class="progress-bar-active"></span><span class="progress-bar"></span></div>
<ul class="u-right header-rightlinks nav"><li class="nav-item js-searchTrigger"><a href=""><img src="/system/img/icon_search.svg" width="14" height="14" alt="Search" title="Search" /></a></li><li class="nav-item"><!-- Entertainment article -->
<a class="link-txt" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=239213">Subscribe</a></li><li class="nav-item closeLink" style="display:none;"><a class="btn-close" href="/ct/2020/february-web-only/good-place-tv-show-finale-afterlife-comedy-meaning-in-death.html">exit</a></li></ul></div>
</div>
<div class="js-searchShareCont u-cf section-fixed-header box-shadow" style="display:none;"><div class="u-cf search-box js-searchBox"><div class="header-content"><form method="get" action="/ct/search/"><div class="form-group-inline flex-justify-center"><label>Search:</label><div class="input-group"><input type="text" id="searchQuery" class="custom-formElements" name="query" /><input type="submit" class="submit" src="/ct/channel/img/btn_go.gif" /></div>
</div>
</form></div>
</div>
<div class="u-cf js-shareBox section-fixed-header box-shadow" id="janShare" style="display:none;"><div class="header-content js-socialmediaBar"><link rel="stylesheet" type="text/css" href="/system/social/styles/share.css?07082014"></link>
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_permanent"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/ct/2020/february-web-only/good-place-tv-show-finale-afterlife-comedy-meaning-in-death.html"

				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2ffebruary-web-only%2fgood-place-tv-show-finale-afterlife-comedy-meaning-in-death.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2ffebruary-web-only%2fgood-place-tv-show-finale-afterlife-comedy-meaning-in-death.html&title=The+Good+Place+Finds+Meaning+in+the+End" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2ffebruary-web-only%2fgood-place-tv-show-finale-afterlife-comedy-meaning-in-death.html&via=CTMagazine&text=The+Good+Place+Finds+Meaning+in+the+End&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2ffebruary-web-only%2fgood-place-tv-show-finale-afterlife-comedy-meaning-in-death.html&sharetext=The+Good+Place+Finds+Meaning+in+the+End+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2ffebruary-web-only%2fgood-place-tv-show-finale-afterlife-comedy-meaning-in-death.html&via=CTMagazine&text=The+Good+Place+Finds+Meaning+in+the+End&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2ffebruary-web-only%2fgood-place-tv-show-finale-afterlife-comedy-meaning-in-death.html&sharetext=The+Good+Place+Finds+Meaning+in+the+End+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: The Good Place Finds Meaning in the End&body=https://www.christianitytoday.com/ct/2020/february-web-only/good-place-tv-show-finale-afterlife-comedy-meaning-in-death.html"><span>email</span></a></li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/ct/channel/utilities/print.html?type=article&id=180587" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
</div>
</div><link rel="stylesheet" type="text/css" href="/system/social/styles/share.css?07082014"></link><div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="https://www.christianitytoday.com/ct/2020/february-web-only/good-place-tv-show-finale-afterlife-comedy-meaning-in-death.html" data-shareurl="https://www.christianitytoday.com/ct/2020/february-web-only/good-place-tv-show-finale-afterlife-comedy-meaning-in-death.html?" data-sharetitle="The Good Place Finds Meaning in the End" data-sharemedia="" data-sharetext="" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2ffebruary-web-only%2fgood-place-tv-show-finale-afterlife-comedy-meaning-in-death.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2ffebruary-web-only%2fgood-place-tv-show-finale-afterlife-comedy-meaning-in-death.html&title=The+Good+Place+Finds+Meaning+in+the+End" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2ffebruary-web-only%2fgood-place-tv-show-finale-afterlife-comedy-meaning-in-death.html&via=CTMagazine&text=The+Good+Place+Finds+Meaning+in+the+End&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2ffebruary-web-only%2fgood-place-tv-show-finale-afterlife-comedy-meaning-in-death.html&sharetext=The+Good+Place+Finds+Meaning+in+the+End+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2ffebruary-web-only%2fgood-place-tv-show-finale-afterlife-comedy-meaning-in-death.html&via=CTMagazine&text=The+Good+Place+Finds+Meaning+in+the+End&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2ffebruary-web-only%2fgood-place-tv-show-finale-afterlife-comedy-meaning-in-death.html&sharetext=The+Good+Place+Finds+Meaning+in+the+End+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_whatsapp"><a class="js-shareLinks" target="_blank" href="https://web.whatsapp.com/send?text=https://www.christianitytoday.com/ct/2020/february-web-only/good-place-tv-show-finale-afterlife-comedy-meaning-in-death.html?utm_source%3dwhatsapp%26utm_medium%3dwebshare%26utm_campaign%3dCT" title="Share on WhatsApp" data-provider="whatsapp"><span>Share</span></a></li><li class="ctSocialShare_share ctSocialShare_last"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/ct/2020/february-web-only/good-place-tv-show-finale-afterlife-comedy-meaning-in-death.html?share=" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/ct/2020/february-web-only/good-place-tv-show-finale-afterlife-comedy-meaning-in-death.html?share=" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="180587"><span>link</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2ffebruary-web-only%2fgood-place-tv-show-finale-afterlife-comedy-meaning-in-death.htmllinkedin&title=The+Good+Place+Finds+Meaning+in+the+End&source=Christianity+Today&sharetext=', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2ffebruary-web-only%2fgood-place-tv-show-finale-afterlife-comedy-meaning-in-death.htmllinkedin&title=The+Good+Place+Finds+Meaning+in+the+End&source=Christianity+Today&sharetext=" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2ffebruary-web-only%2fgood-place-tv-show-finale-afterlife-comedy-meaning-in-death.htmlreddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: The Good Place Finds Meaning in the End&body=https://www.christianitytoday.com/ct/2020/february-web-only/good-place-tv-show-finale-afterlife-comedy-meaning-in-death.html"><span>email</span></a></li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/ct/channel/utilities/print.html?type=article&id=180587" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
<div class="u-cf container"><div class="u-right backToTop js-backToTop"></div>
</div>
</div>
</div>
<div class="global-footer js-footer u-cf spacer-inner-top-20 spacer-bottom-50"><div class="global-footer_logo align-center d-flex align-items-center justify-content-center"><img src="/ct/channel/img/bg_nav.png" class="is-invisible" style="display:none;visibility:hidden;" /><a href="/"><img alt="Christianity Today" title="Christianity Today" width="" class="logo_wide" src="/system/img/logos/ct_full.svg" /></a></div>
<ul class="global-footer_list-links"><li class="spacer-right-10"><strong><a href="/">Christianity&nbsp;Today</a>:</strong></li><li><a href="/" target="_parent">Home</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/faq.html" target="_parent">FAQ</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/about-us/masthead.html" target="_parent">Masthead</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="https://www.christianitytoday.org/partner-with-us/ctmagazine/" target="_parent">Donate</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/sitemap.html" target="_parent">Site&nbsp;Map</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/permissions-and-privacy/termsofuse.html" target="_parent">Terms&nbsp;&&nbsp;Conditions</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/permissions-and-privacy/privacy-policy.html" target="_parent">Privacy&nbsp;Policy</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/contactus.html" target="_parent">Contact&nbsp;Us</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/" target="_parent">Subscriber&nbsp;Help</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/en-espanol/" target="_parent">En&nbsp;Espa&ntilde;ol</a></li><li class="divider">|</li><li>International:&nbsp;</li><li><a class="nav_link nav-list_link" href="http://www.ctkorea.net/" target="_parent">CT&nbsp;Korea</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/international/" target="_parent">Global&nbsp;Christianity</a></li><li class="divider">|</li><li><a href="/login.html" class="js-login">Log In</a></li></ul><div class="global-footer_newsletter-section"><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="global-footer_newsletter-heading uppercase align-center spacer-bottom-10">Stay informed. Sign up for our Free newsletter.</label><form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><fieldset class="newsletterList"><div class="nlList_item"><input type="hidden" value="ctweekly-html" name="list" /><p><strong>
											Sign up for our free Christianity Today Weekly newsletter:
										</strong> CTWeekly delivers the best content from ChristianityToday.com to your inbox each week.</p>
</div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" class="text nlField-email clearField newsletterEmailInput" name="email" value="ENTER YOUR EMAIL" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" class="newsletterSubmitInput nl-submit" src="/system/img/btn_signup.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="CT-Global-Footer" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=204572&cds_from_id=entnlfollow" /><input type="hidden" name="optInType" value="" /></form></div>
</div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_links-section screen-wrapper spacer-bottom-10 u-cf"><div class="global-footer_links-left"><div class="global-footer_left-top"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/online-history.html" target="_parent" class="favicon"></a><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org.svg" title="Christianity Today" alt="Christianity Today" /></a></div>
<div class="global-footer_left-bottom spacer-top-35"><div class="global-footer_links-widgets first"><a class="global-footer_donate js-clicktrack" data-category="Give Link" data-action="Global footer Give button" data-label="https://www.christianitytoday.com" href="https://www.christianitytoday.org/give/" target="_parent">Give Today</a></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" target="_parent">Who We Are</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent">What We Do</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/careers/" target="_parent">Careers</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/media-room/" target="_parent">Media Room</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/what-we-do/connect-with-us/" target="_parent">Follow Us</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/help/permissionsandprivacy/privacy-policy.html" target="_parent">Privacy Policy & Cookies</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/help/permissionsandprivacy/terms-of-use.html" target="_parent">Terms of Use</a></li><li class="main-list_item"><a href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/help/" target="_parent">Help</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/myaccount?page=contact" target="_parent">Contact Us</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/myaccount" target="_parent">My Account</a></li></ul></div>
</div>
</div>
<div class="global-footer_links-right"><div class="global-footer_promo-right"><div class="global-footer_right-logo"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent"><img src="/system/img/logos/bo.svg" alt="Beautiful Orthodoxy" title="Beautiful Orthodoxy" width="" /></a></div>
<div class="spacer-bottom-20 spacer-top-20 global-footer_promo-right_desc">
					Christianity Today strengthens the church by richly communicating the breadth of the true, good, and beautiful gospel.
				</div>
<div><a class="learn-more" href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Learn more</a></div>
</div>
</div>
</div>
<div class="global-footer_bottom-section u-cf"><div class="screen-wrapper"><div class="declaration spacer-bottom-10 spacer-top-10"><strong>&copy; 2020 Christianity Today</strong> - a 501(c)(3) nonprofit organization.
					</div>
<div class="u-right spacer-right-10 spacer-top-10 js-backToTop back-to-top_button"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></div>
</div>
</div>
</div>
</div>

                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=hover_1/size=/category=movies/keyword=/platform=/status=guest/visit_source=feed">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=movies/keyword=/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=movies/keyword=/platform=/status=guest/visit_source=feed"/></a></noscript><div id="unlockUrlModal" class="modal modal-ct is-centered is-invisible"><h2 class="title title-modal">Unlock This Article for a Friend</h2><p>To unlock this article for your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea readonly="readonly"></textarea></div>
<div id="shareUrlModal" class="modal modal-ct is-centered is-invisible"><h2 class="title title-modal">Share This Article with a Friend</h2><p>To share this article with your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea readonly="readonly"></textarea></div>
<script src="/system/javascript/vendor/jquery-latest.js"></script><script src="/system/javascript/vendor/jquery-ui.min.js?01232020"></script><script src="/system/javascript/vendor/widgets.js"></script><script src="/system/javascript/sites/ct/site.js?01232020"></script><div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: 182266728542314, status: true, cookie: true, xfbml: true});
		
			FB.Event.subscribe('edge.create', function(href, widget) {
				_gaq.push(['_trackEvent', 'facebook', 'Facebook like', href]);
			});                 
		
	};
</script><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><!-- Facebook SDK -->
<script>
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
		</script><script>		

(function($) {

			$(document.body).on('click','a[href*="subscribe.christianitytoday.com"]', function(event) {
				var a = $(this);
				var	trackCategory = 'Sub Link';
				var	trackAction = 'Christianity Today';
				var	trackLabel = 'The Good Place Finds Meaning in the End' ;
				var	trackUrl = 'https://www.christianitytoday.com/ct/2020/february-web-only/good-place-tv-show-finale-afterlife-comedy-meaning-in-death.html?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed: christianitytoday/ctmag (CT Magazine)';

					ga('send', 'event', trackCategory, trackAction, ( trackLabel || trackUrl));
					//console.log(trackAction);

			});
			
})(window.jQuery);		
</script><div class="js-globalHeaderOverlay display-none" style="display:none;"></div>
<div id="slideout" data-delay="5" data-site="ctmag" data-area="article" data-category="movies" data-status="guest" data-keyword="" data-source="feed" data-platform=""><a href="" id="closeSlideout"><img src="https://www.christianitytoday.com/system/hovers/img/close_tab.png" width="74" height="15" title="close" alt="close" /></a><div class="slideAd"></div>
</div>
<script src="/system/slideshow/js/slideshow.js"></script><script>
$('#global-footer_newsletter .newsletterSubmitInput').on('click',function() {

 ga('send', 'event', 'NL Sub', '/ct/2020/february-web-only/good-place-tv-show-finale-afterlife-comedy-meaning-in-death.html', 'Footer');

});

</script><script src="/system/social/share/share.js?08202014"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 250,
						marginTop: 225
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/social/js/share_popup.js"></script><script src="/system/social/login/login.js?08252014"></script></body></html>