<!DOCTYPE html><html lang="en"><head><meta charset="utf-8" />
<title>Advent Week 3: Immanuel, God with Us | Christianity Today</title><link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7055514/6766352/css/fonts.css"></link><meta name="thumbnailUrl" content="https://www-images.christianitytoday.com/images/120313.png?w=220" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="https://www.christianitytoday.com/ct/2020/november-web-only/advent-week-3-immanuel-god-with-us.html"></link><meta name="google-site-verification" content="yH0GKn2l6EE-U04vGLfRGUmS1NzRpDMnOM4aSDfukh4" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<meta name="siteID" value="1" />
<!-- Facebook Pixel Code-->
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1800576576821396');
  fbq('track', 'PageView');
  fbq('track', 'ViewContent');
  </script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<meta name="pocket-site-verification" content="03f7692b58fe33e069bf84597f6cb4" />
<script type="text/javascript">
			var userStatus = 'guest';
		
		function setUserStatus() {
		    if (typeof window.abtasty.send !== 'undefined') {
				window.abtasty.send('segment', {
					s: {
						userStatus: userStatus
					}
				});
		    } else {  
		       setTimeout(setUserStatus, 100);
		    }
		}
	</script><script type="text/javascript" src="https://try.abtasty.com/95e3c6655ef7d5ce2e00b8a7e977c8b9.js" onload="setUserStatus();"></script><script>
		!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
		},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
		a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
		// Insert Twitter Pixel ID and Standard Event data below
		twq('init','o4tkw');
		twq('track','PageView');
	</script><link rel="stylesheet" href="/system/css/system.css?12012020"></link><link rel="stylesheet" href="/system/slideshow/css/slideshow.css?12012020"></link><meta name="googleID" content="UA-172707-2" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-172707-2', 'auto', {'allowLinker': true}, {'cookieFlags': 'Secure'});
				ga('require', 'linker');
        ga('create', 'UA-172707-2', { 'userId': '2"'}, {'cookieFlags': 'Secure'});

				
				ga('linker:autoLink', 'subscribe.christianitytoday.com'.split(','));
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'}, {'cookieFlags': 'Secure'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
					ga('set', 'dimension1', 'Rachel Kang, Jay Y. Kim, Catherine McNiel, Ken Shigematsu, and Rich Villodas');
					ga('set', 'dimension5', 'Kelli B. Trujillo');
				
				ga('set', 'dimension7', "Unlocked");

			 	
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '12/11/2020');
			
		ga('set', 'dimension6', '12/12/2020');
	
						ga("set", "contentGroup1", "Theology and Spirituality");
					
							ga("set", "contentGroup4", "Advent, Jesus, Joseph of Nazareth, Mary");
						
			ga("set", "contentGroup2", "Kelli B. Trujillo");
		
			
			ga('send', 'pageview', location.pathname + window.location.search);
			ga('corporate.send', 'pageview', location.pathname + window.location.search);
			

			
	
		</script><!-- Global site tag (gtag.js) - Google AdWords: 923701311 -->
<script async="true" src="https://www.googletagmanager.com/gtag/js?id=AW-923701311"></script><script>
				 window.dataLayer = window.dataLayer || [];
				 function gtag(){dataLayer.push(arguments);}
				 gtag('js', new Date());

				 gtag('config', 'AW-923701311');
				</script><script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '26374210');
    vgo('setTrackByDefault', true);

    vgo('process');
</script><script type="text/javascript" src="https://content.aimatch.com/js/sasia/v1/sasia.min.js">
	window.SASIA_VIEWTRACKER_DEBUG = false;
	window.SASIA_VIEWTRACKER_ALLOW_BLURRED = false;
</script><script>
			    (function(h,o,t,j,a,r){
			        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			        h._hjSettings={hjid:414543,hjsv:5};
			        a=o.getElementsByTagName('head')[0];
			        r=o.createElement('script');r.async=1;
			        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			        a.appendChild(r);
			    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
			</script><script>
		!function() {
			var t = window.driftt = window.drift = window.driftt || [];
			if (!t.init) {
			if (t.invoked) return void (window.console && console.error && console.error("Drift snippet included twice."));
				t.invoked = !0, t.methods = [ "identify", "config", "track", "reset", "debug", "show", "ping", "page", "hide", "off", "on" ], 
				t.factory = function(e) {
				return function() {
					var n = Array.prototype.slice.call(arguments);
					return n.unshift(e), t.push(n), t;
				};
			}, t.methods.forEach(function(e) {
				t[e] = t.factory(e);
			}), t.load = function(t) {
				var e = 3e5, n = Math.ceil(new Date() / e) * e, o = document.createElement("script");
				o.type = "text/javascript", o.async = !0, o.crossorigin = "anonymous", o.src = "https://js.driftt.com/include/" + n + "/" + t + ".js";
				var i = document.getElementsByTagName("script")[0];
				i.parentNode.insertBefore(o, i);
			};
			}
		}();
		drift.SNIPPET_VERSION = '0.3.1';
		drift.load('g7syf4z5zgui');
	</script><script>
		function getRandomInt(min, max) {
			min = Math.ceil(min);
			max = Math.floor(max);
			return Math.floor(Math.random() * (max - min)) + min;
		}
		var random = getRandomInt(1,100);
		if( random <= 50 ) {
			document.cookie = "DriftPlaybook=A"
		} else {
			document.cookie = "DriftPlaybook=B"
		}
	</script><meta property="og:site_name" content="ChristianityToday.com" />
<meta property="article:author" content="Rachel Kang, Jay Y. Kim, Catherine McNiel, Ken Shigematsu, and Rich Villodas" />
<meta property="og:url" content="https://www.christianitytoday.com/ct/2020/november-web-only/advent-week-3-immanuel-god-with-us.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Advent Week 3: Immanuel, God with Us" />
<meta property="og:description" content="Advent devotional readings from Christianity Today." />
<meta property="og:image" content="https://www-images.christianitytoday.com/images/120313.png?w=1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CTMagazine" />
<meta name="twitter:title" content="Advent Week 3: Immanuel, God with Us" />
<meta name="twitter:description" content="Advent devotional readings from Christianity Today." />
<meta name="twitter:image" content="https://www-images.christianitytoday.com/images/120313.png?w=1200" />
<link rel="apple-touch-icon" href="/ct/apple-touch-icon.png"></link><link rel="stylesheet" href="/ct/channel/css/channel.css?12112020"></link><link rel="stylesheet" href="/ct/channel/css/ui-lightness/jquery-ui.min.css"></link><meta name="keywords" content=",Mary" />
<meta name="description" content="Advent devotional readings from Christianity Today." />
<meta name="editor" content="Kelli B. Trujillo" />
<meta name="articleSection" content="Theology and Spirituality," />
<meta property="fb:app_id" content="182266728542314" />
</head><body><div class="global-header z-index10 desktop-true d-flex"><figure class="global-header_logo spacer-left-10 spacer-inner-right-20"><a href="https://www.christianitytoday.org/" target="_parent"><img width="195" height="19" alt="Christianity Today" title="Christianity Today" src="/system/img/logos/org.svg" /></a></figure><ul class="global-header_menus align-center d-flex p-relative list-unstyled"><li class="global-header_menus-item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" class="submenu-item_link uppercase" target="_parent">Who We Are</a><ul class="submenu submenu_ministry"><li class="submenu-item"><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></li><li class="global-header_menus-item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent" class="submenu-item_link uppercase">What We Do</a><div class="submenu submenu_brands"><ul class="u-left spacer-right-50"><li class="submenu-item"><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/news/" target="_parent">CT News & Reporting</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/history/" target="_parent">CT History</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/ct/books/" target="_parent">CT Books</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li></ul><ul class="u-left"><li class="submenu-item"><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li class="submenu-item"><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax </a></li><li class="submenu-item"><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li class="submenu-item"><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li></ul></div>
</li><li class="global-header_menus-item"><a class="js-clickTrack uppercase" data-category="NL Sub" data-action="/ct/2020/november-web-only/advent-week-3-immanuel-god-with-us.html" data-label="Global Header" href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="global-header_menus-item"><a class="js-clickTrack uppercase strong color-red" data-category="Donate Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/give/" target="_parent">Give Now</a></li></ul></div>
<div class="global-navigation z-index10 mobile-true u-cf"><figure class="favicon"><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org_mark.svg" width="22" height="22" /></a></figure><div class="navigation-bar js-globalNavTrigger"><figure class="navigation-trigger"><img class="navigation-icon js-topNavIcon js-navIcon" src="/system/img/icon_hamburger.svg" width="20" height="16" /><img class="close-icon js-closeIcon display-none" src="/system/img/btn_close_x.svg" width="16" height="16" /></figure><span class="navigation-bar_explore d-flex align-items-center mobile-true js-topNavIcon js-navIcon">Explore</span><ul class="navigation-dropdown js-Nav"><li class="navigation-dropdown-item js-navdrop-down"><a href="https://www.christianitytoday.org/who-we-are/" class="over" target="_parent">Who We Are</a><img class="arrow arrow-down arrow-who" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="navigation-dropdown-menu js-menuItemContainer dropdown-menu-first"><li><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Partner With Us</a></li></ul></li><li class="navigation-dropdown-item js-navdrop-down"><a href="https://www.christianitytoday.org/what-we-do/" class="over" target="_parent">What We Do</a><img class="arrow arrow-down arrow-what" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="navigation-dropdown-menu js-menuItemContainer dropdown-menu-second"><li><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax</a></li><li><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/#donate" target="_parent">Give by Check</a></li></ul></li><li class="navigation-dropdown-item"><a href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="navigation-dropdown-item"><a href="https://www.christianitytoday.org/give/" class="color-red" target="_parent">Give Now</a></li></ul></div>
</div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><div class="l-wrap"><div class="l-header"><div class="bg-black spacer-inner-top-10 spacer-inner-bottom-10"><figure class="ad-top align-center"><div class="ajaxAd" viewid="10540355" site="ctmag" area="article" position="top_1" size="728x90,970x250" category="" keyword="Advent" platform="" status="guest" visit_source="feed" ></div></figure></div>
<a class="accessible d-none p-absolute" href="#body">Jump directly to the Content</a><div class="header-nav p-relative align-center bg-white"><header class="border-bottom-light-gray"><div class="container p-relative"><figure class="header-logo spacer-inner-bottom-10 spacer-inner-top-10"><a href="/" class="js-clickTrack" data-category="Article" data-action="TopNav" data-label="CT Logo"><img src="/system/img/logos/ct_tagline.svg" width="151" alt="Christianity Today" title="Christianity Today" /></a></figure><div class="user-info item-dropdown uppercase spacer-top-10"><!-- Made changes because of #3967 - Ticket : #47980 - add "shop" to CT Header -->
<span><a class="js-login js-clickTrack" href="/login.html" data-category="Article" data-action="TopNav" data-label="Log In" data-norefresh="true">Log in</a><span class="sep">|</span><a href="https://ctmagazine.myshopify.com/?utm_source=ct-header&utm_campaign=CT" class="storelink">Shop</a></span></div>
</div>
</header><nav class="main-navbar"><ul class="navbar d-flex justify-content-center align-items-center js-menuContainer js-exploreDropDownMenu"><li class="nav-item js-menuTrigger"><a class="nav-item-link"><img class="spacer-right-5" src="/ct/channel/img/icon_explore_red.png" alt="Sections Dropdown" title="Sections Dropdown" />Sections</a><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img class="caret" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase align-items-center d-flex"><img class="logo-small spacer-right-15" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav subnav d-flex uppercase"><li class="subnav-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav list-unstyled d-flex spacer-top-25"><li class="nav-column w-275 spacer-right-45"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/archives/">The Magazine</a></h5><div class="currentissue-box d-flex js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><figure class="shadow spacer-top-5 spacer-right-10 spacer-bottom-10"><a class="js-clickTrack" href="/ct/2020/december/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/119891.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/119891.jpg?w=280 2x" width="140" alt="December 2020" title="December 2020" /></a></figure><ul class="list align-left"><li class="list-item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/2020/december/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="list-item spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="list-item spacer-bottom-10"><a href="/ct/member-benefits/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155493&cds_from_id=ctexploresub" data-category="Sub Link" data-action="Christianity Today" data-label="Advent Week 3: Immanuel, God with Us">Subscribe</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155494&cds_from_id=ctexploregift" data-category="Sub Link" data-action="Christianity Today" data-label="Advent Week 3: Immanuel, God with Us">Give a Gift</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://www.christianitytoday.org/give/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15">Special Sections</h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/languages/espanol" data-category="Article" data-action="TopNav Explore" data-label="Espa&ntilde;ol">Espa&ntilde;ol</a> | <a class="nav_link js-clickTrack" href="/ct/languages" data-category="Article" data-action="TopNav Explore" data-label="All Languages">All Languages</a></li></ul><h5 class="heading-xs uppercase align-left spacer-bottom-15 spacer-top-25"><a href="/ct/blogs/">Blog Forum</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/scot-mcknight/" data-category="Article" data-action="TopNav Explore" data-label="Jesus Creed">Jesus Creed</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/blogs/" data-category="Article" data-action="TopNav Explore" data-label="All Blogs">All Blogs</a></li></ul></li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/topics/"> Topics &amp; People</a></h5><ul class="list"><li class="list-item"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="list-item"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="list-item"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="list-item"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="list-item"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="list-item"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="list-item"><a href="/ct/topics/a/advent/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Advent">Advent</a></li><li class="list-item"><a href="/ct/topics/c/coronavirus/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Coronavirus">Coronavirus</a></li><li class="list-item"><a href="/ct/topics/p/politics/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Politics">Politics</a></li></div>
<li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="All Topics & People">All Topics &amp; People</a></li></ul></li><li class="nav-column w-150"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/help/">Help & Info</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/requests/new?ticket_form_id=360002884954" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/categories/360003170773-Christianity-Today" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="list-item nav-item-tracking"><a href="https://www.christianitytoday.com/myaccount/?page=newsletters" class="color-red uppercase js-clickTrack" target="_blank" data-category="NL Sub" data-action="/ct/2020/november-web-only/advent-week-3-immanuel-god-with-us.html" data-label="Sections Header List Item">Free Newsletters</a><div class="follow-us d-flex align-items-center spacer-top-5 spacer-inner-top-10"><figure class="spacer-right-10"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" src="/system/img/icon_facebook.svg" /></a></figure><figure class="spacer-right-10"><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" src="/system/img/icon_twitter.svg" /></a></figure><figure class="spacer-right-10"><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></figure><figure class="spacer-right-10"><a href="https://www.instagram.com/ct_mag/?hl=en" target="_blank"><img width="16" height="16" title="Instagram" alt="Instagram" src="/system/img/icon_instagram.svg" /></a></figure><figure class=""><a href="https://t.me/ctmagazine" target="_blank"><img width="16" height="16" title="Telegram" alt="Telegram" src="/system/img/icon_telegram.svg" /></a></figure></div>
</li></ul></li></ul></div>
</div>
</li><li class="nav-item"><a class="nav-item-link js-clickTrack" href="/ct/our-latest/" data-category="Article" data-action="TopNav" data-label="Our Latest">Our Latest</a></li><li class="nav-item js-menuTrigger"><a class="nav-item-link js-clickTrack" href="/ct/archives/" data-category="Article" data-action="TopNav" data-label="The Magazine">The Magazine</a><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img width="15" height="7" class="caret caret4mag" src="/ct/channel/img/icon_triangle-lg.png" /><div class="subnav-top uppercase align-items-center d-flex"><ul class="nav subnav d-flex"><li class="subnav-item"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=182695&cds_from_id=ctsubmenu_drpdwn_sub" class="js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="Advent Week 3: Immanuel, God with Us">Subscribe</a></li><li class="subnav-item"><a href="/ct/member-benefits/" class="js-clickTrack" data-category="Sub Link" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="subnav-item"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=182696&cds_from_id=ctsubmenu_drpdwn_gift" class="js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="Advent Week 3: Immanuel, God with Us">Give a Gift</a></li></ul></div>
<div class="nav subnav d-flex spacer-top-20 spacer-bottom-20"><div class="subnav-span-left d-flex align-left"><figure class="spacer-right-30"><a href="/ct/2020/december/" title=""><img src="https://www-images.christianitytoday.com/images/120498.png?w=225" srcset="https://www-images.christianitytoday.com/images/120498.png?w=450 2x" width="225" alt="December" title="December" /></a></figure><div class="o-hidden"><h3 class="themeCollection-sm"><a class="themeCollection-sm" href="/ct/2020/december/">December 2020</a></h3><div class="short-desc spacer-top-15 spacer-bottom-50"><span>Digital editions:*</span><div class="spacer-top-3"><span><a class="color-red js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Standard PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Standard PDF</a></span><span class="seprator">|</span><span><a class="color-red js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Reader Friendly PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Reader Friendly PDF</a></span></div>
<div class="text-sm spacer-top-15">
											*Included with your <a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=184487&cds_from_id=ctsubmenu_print_sub" class="color-red js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="Advent Week 3: Immanuel, God with Us">Print + Digital Subscription</a></div>
</div>
<a class="button btn-primary js-clickTrack" data-category="Article" data-action="TopNav Magazine" data-label="View Current Issue" href="/ct/2020/december/">View Current Issue</a></div>
</div>
<div class="subnav-span-right align-left"><h3 class="themeCollection-sm"><a class="themeCollection-sm" href="/ct/archives/">Issue Archives</a></h3><div class="vault-component d-flex spacer-top-15 spacer-bottom-50"><figure class="spacer-right-15"><a href="/ct/archives/"><img src="/ct/channel/img/icon_vault.gif" width="75" height="85" alt="Vault" title="Vault" /></a></figure><div class="short-desc">Browse 60+ years of magazine archives and web exclusives. Subscribers receive full access to the archives.</div>
</div>
<a class="button btn-primary js-clickTrack" data-label="View Issue Archives" data-action="View Issue Archives" data-category="Article" href="/ct/archives/">View Issue Archives</a></div>
</div>
</div>
</div>
</li><li class="nav-item js-subscribe"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=51868" class="nav-item-link color-red js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="Advent Week 3: Immanuel, God with Us">Subscribe</a></li><li class="search"><form class="box_for_search spacer-left-35 js-searchForm" method="get" action="/ct/search/"><div class="input-addon-group d-flex align-items-center"><input class="clearField search-input" name="query" value="" type="text" /><input class="submit" type="submit" /></div>
</form></li></ul></nav></div>
</div>
<div class="l-outer "><div class="js-displayArticleContent"><script type="application/ld+json">
	{
	  "@context": "http://schema.org",
	  "@type": "NewsArticle",
	  "mainEntityOfPage": {
	    "@type": "WebPage",
	    "@id": "https://www.christianitytoday.com/ct/2020/november-web-only/advent-week-3-immanuel-god-with-us.html"
	  },
	  "headline": "Advent Week 3: Immanuel, God with Us",
	  
	  "image": "https://www-images.christianitytoday.com/images/120313.png",
	  
	  "datePublished": "12/11/2020 8:00:00 AM",
	  "dateModified": "",
	  "author": {
	    "@type": "Person",
	    "name": "Rachel Kang, Jay Y. Kim, Catherine McNiel, Ken Shigematsu, and Rich Villodas"
	  },
	  "publisher": {
	     "name": "Christianity Today",
	     "@type": "Organization",
	     "logo": {
	        "@type": "ImageObject",
	        "url": "https://www.christianitytoday.com/system/img/logos/png/ct.png"
	     }
	  },
	  "description": "Advent devotional readings from Christianity Today.",
	  "isAccessibleForFree": "False",
	  "hasPart":
	    {
	    "@type": "WebPageElement",
	    "isAccessibleForFree": "False",
	    "cssSelector" : ".paywall"
	    }
	}
	</script><div class="article"><section class="section-breaking-news js-editable" data-id="191" data-name="breaking_banner" data-itemtype="channel" data-itemid="162"></section><div class="js-fixedHeader_start article-new"><section class="specialfeature_image spacer-bottom-30"><figure class="js-header_img"><a href="/ct/2020/november-web-only/advent-living-hope-series-devotions.html" title="Advent Week 3: Immanuel, God with Us"><img class="img-responsive" src="https://www-images.christianitytoday.com/images/120309.png?w=2560" srcset="https://www-images.christianitytoday.com/images/120309.png?w=2560 2x" width="2560" alt="Advent: Living Hope" title="Advent: Living Hope" /></a></figure></section><section class="container js-socialShareAdjust"><div class="row"><div class="col-d12 col-t12"><div><span class="featured_slug"><div class="slug"><a href="/ct/2020/november-web-only/advent-living-hope-series-devotions.html" class="js-clickTrack" data-category="Article" data-action="Breadcrumbs Section" data-label="Special Series">Special Series</a></div>
</span></div><div class="meta-container " itemscope="" itemtype="http://schema.org/Article"><h1 class="title article-title" itemprop="name">Advent Week 3: Immanuel, God with Us</h1><div class="deck spacer-top-20 spacer-bottom-15" itemprop="description">Advent devotional readings from Christianity Today.</div>
<div class="article-byline "><span class="author" itemprop="author">Rachel Kang, Jay Y. Kim, Catherine McNiel, Ken Shigematsu, and Rich Villodas</span><span class="pipe">|</span><span class="postdate" itemprop="datePublished"><time datetime="2020-12-11">December 11, 2020 </time></span></div>
<div class="article-languages spacer-top-5"><span class="lang-switcher spacer-right-20 spacer-top-5"><a href="/ct/2020/december-web-only/adviento-semana-3-emanuel-dios-con-nosotros-es.html" class="" title="Spanish">español</a></span><span class="lang-switcher spacer-right-20 spacer-top-5"><a href="/ct/2020/december-web-only/advento-leituras-semana-3-emanuel-deus-conosco-pt.html" class="" title="Portuguese">Português</a></span><span class="lang-switcher spacer-right-20 spacer-top-5"><a href="/ct/2020/december-web-only/avent-semaine-3-meditation-emmanuel-dieu-avec-nous-fr.html" class="" title="French">Français</a></span><span class="lang-switcher spacer-right-20 spacer-top-5"><a href="/ct/2020/december-web-only/advent-week-3-immanuel-god-with-us-zh-hans.html" class="" title="Chinese (Simplified)">简体中文</a></span><span class="lang-switcher spacer-right-20 spacer-top-5"><a href="/ct/2020/december-web-only/advent-week-3-immanuel-god-with-us-kr.html" class="" title="Korean">한국어</a></span><span class="lang-switcher spacer-right-20 spacer-top-5"><a href="/ct/2020/december-web-only/adven-masa-renungan-minggu-3-imanuel-allah-menyertai-id.html" class="" title="Indonesian">Indonesian</a></span><span class="lang-switcher spacer-right-20 spacer-top-5"><a href="/ct/2020/december-web-only/advento-semana-3-emmanuel-deus-connosco-ga.html" class="" title="Galician">Galego</a></span></div>
</div>
</div>
</div>
</section><section class="article-featured-image "><div class="container"><figure class="p-relative align-center spacer-top-40"><!-- INCLUDE ERROR: /ct/templates/inc/article_special_features_listing.inc -->
<!-- INCLUDE ERROR: /ct/templates/inc/article_special_features_listing.inc -->
<img class="img-responsive" src="https://www-images.christianitytoday.com/images/120313.png?w=940" srcset="https://www-images.christianitytoday.com/images/120313.png?w=1880 2x" width="940" alt="Advent Week 3: Immanuel, God with Us" title="Advent Week 3: Immanuel, God with Us" /></figure><figcaption class="spacer-top-5 spacer-bottom-5"><div class="credit ">
									Image:
									
										Image: Illustration by Jared Boggess
									</div>
</figcaption></div></section><div class="container article series-template spacer-top-30 js-socialShareAdjust"><div class="spacer-top-25 u-cf social-nav-item"><link rel="stylesheet" type="text/css" href="/system/social/styles/share.css?07082014"></link>
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_fallback"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/ct/2020/november-web-only/advent-week-3-immanuel-god-with-us.html"
					data-shareurl="https://www.christianitytoday.com/ct/2020/november-web-only/advent-week-3-immanuel-god-with-us.html?"
					data-sharetitle="Advent Week 3: Immanuel, God with Us"
					data-sharemedia=""
					data-sharetext=""
					data-sharewidget="Fallback"
				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fnovember-web-only%2fadvent-week-3-immanuel-god-with-us.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fnovember-web-only%2fadvent-week-3-immanuel-god-with-us.html&title=Advent+Week+3%3a+Immanuel%2c+God+with+Us" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fnovember-web-only%2fadvent-week-3-immanuel-god-with-us.html&via=CTMagazine&text=Advent+Week+3%3a+Immanuel%2c+God+with+Us&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fnovember-web-only%2fadvent-week-3-immanuel-god-with-us.html&sharetext=Advent+Week+3%3a+Immanuel%2c+God+with+Us+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fnovember-web-only%2fadvent-week-3-immanuel-god-with-us.html&via=CTMagazine&text=Advent+Week+3%3a+Immanuel%2c+God+with+Us&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fnovember-web-only%2fadvent-week-3-immanuel-god-with-us.html&sharetext=Advent+Week+3%3a+Immanuel%2c+God+with+Us+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_whatsapp"><a class="js-shareLinks" target="_blank" href="https://web.whatsapp.com/send?text=https://www.christianitytoday.com/ct/2020/november-web-only/advent-week-3-immanuel-god-with-us.html?utm_source%3dwhatsapp%26utm_medium%3dwebshare%26utm_campaign%3dCT" title="Share on WhatsApp" data-provider="whatsapp"><span>Share</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/ct/2020/november-web-only/advent-week-3-immanuel-god-with-us.html" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/ct/2020/november-web-only/advent-week-3-immanuel-god-with-us.html" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="184973"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: Advent Week 3: Immanuel, God with Us&body=https://www.christianitytoday.com/ct/2020/november-web-only/advent-week-3-immanuel-god-with-us.html"><span>email</span></a></li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/ct/channel/utilities/print.html?type=article&id=184973" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
<div class="row js-articleContent js-socialShareAdjust"><div class="col-d12 col-t12"><div class="body-content"><div class="article-body spacer-right-40"><div id="body" class="paywall content-body"><p class="intro">[Available in <a href="https://www.christianitytoday.com/ct/2020/december-web-only/advent-week-3-immanuel-god-with-us-zh-hant.html" target="_blank" class="intro">Traditional Chinese</a>]</p>
<p class="intro">Jump to the daily reading: <a href="#Sunday" class="intro">Sunday</a> | <a href="#Monday" class="intro">Monday</a> | <a href="#Tuesday" class="intro">Tuesday</a> | <a href="#Wednesday" class="intro">Wednesday</a> | <a href="#Thursday" class="intro">Thursday</a> | <a href="#Friday" class="intro">Friday</a> | <a href="#Saturday" class="intro">Saturday</a>.</p>
<div class="sidebar_center">Want to print these devotionals or read them in PDF format? Purchase this entire Advent devotional, plus additional Bible studies and Bible reading guide with our Advent 2020 <a href="https://ctmagazine.myshopify.com/products/advent-2020-devotional-bundle?utm_source=web&amp;utm_medium=referral&amp;utm_campaign=advent-web" target="_blank" class="text">digital bundle</a>.</div>
<h4 class="subhead"><a name="Sunday" id="Sunday" class="subhead"></a>Sunday: Greatness and Grace</h4>
<p class="intro">Today&rsquo;s Reading: <a href="https://www.biblestudytools.com/matthew/passage/?q=matthew+1:1-17" target="_blank" class="intro">Matthew 1:1&ndash;17</a></p>
<p class="text">During Advent, as we seek to encounter and worship Christ, we often look for him in the shining star that led the Magi to the miracle in the manger. We look for Christ in the gifts of gold, frankincense, and myrrh. We look for him in the heavenly host of angels singing to shepherds watching o&rsquo;er flocks by night.</p>
<p class="text">We don&rsquo;t often think to look for Jesus in his genealogy. There we see the mention of great men like Abraham, the father of our faith, or King David, the warrior and worshipper. Yet the Messiah&rsquo;s genealogy highlights not only greatness but also grace. His lineage names not only leaders but also those least expected&mdash;unlikelies like Tamar, a tainted woman; Ruth, a Moabite; and Rahab, a woman of the night.</p>
<p class="text">A genealogy isn&rsquo;t just a list of names to skim and skip through. Genealogies are paragraphs of paradoxes that point to a God of the impossible. A God who had it in his mind for our Messiah to come from a bloodline of kingdoms and crowns as well as from criminals and castaways.</p>
<p class="text">The genealogy of &ldquo;Jesus the Messiah the son of David, the son of Abraham&rdquo; not only invites us to ponder that God chose some of the unlikeliest of people, places, and plots to accomplish his plans for his people; it also provides us a record of promises and prophecies from the heart of a faithful God who fulfilled the very future he foretold. More than a mere summary filled with names, Matthew&rsquo;s genealogy of Jesus reveals the fulfilled prophecy of a Messiah who&rsquo;d &ldquo;come up from the stump of Jesse&rdquo; (Isa. 11:1) and the fulfillment of God&rsquo;s promise to Abraham that through him &ldquo;all nations on earth will be blessed&rdquo; and that his descendants would be &ldquo;numerous as the stars in the sky&rdquo; (Gen. 22:17&ndash;18).</p>
<p class="text">So lean into this list of names. Let it lead you into holy living as we persevere in the time and space between Christ&rsquo;s birth and Christ&rsquo;s return. Let it remind you that we can trust in God&rsquo;s Word and in his promise to make good of our unlikely lives and, ultimately, to make good of this unlikely world. So linger long in the lineage of Christ, praising God for all that he has done, all the while waiting&mdash;with eager and expectant hope&mdash;for all that is to come.</p>
<p class="text">&mdash;Rachel Kang</p>
<div class="sidebar_center"><strong>Ponder Matthew 1:1&ndash;17. </strong>Also consider reflecting on the stories of Tamar (Gen. 38), Ruth (Ruth 1:1&ndash;5, 4:13&ndash;22), Rahab (Josh. 2), David (2 Sam. 23:1&ndash;4), and Abraham (Gen. 22; Rom. 4:1&ndash;3). How does Jesus&rsquo; genealogy point toward his purpose? How does it deepen your trust in God?</div>
<h4 class="subhead"><a name="Monday" id="Monday" class="subhead"></a>Monday: Hold On</h4>
<p class="intro">Today&rsquo;s Reading: <a href="https://www.biblestudytools.com/luke/passage/?q=luke+1:5-25" target="_blank" class="intro">Luke 1:5&ndash;25</a></p>
<p class="text">In an instant society in which we can order something online and get it an hour later, we often have a hard time waiting. Yet, as Simone Weil said, &ldquo;Waiting patiently in expectation is the foundation of the spiritual life.&rdquo;</p>
<p class="text">Zechariah and his wife, Elizabeth, had been waiting for a long time. &ldquo;They were childless because Elizabeth was not able to conceive, and they were both very old&rdquo; (Luke 1:7). Zechariah means <em>he</em><em>whom the Lord remembers</em>. There&rsquo;s a painful irony here, for though his name means <em>the Lord remembers</em>, in all the long years of waiting, it likely felt as if the Lord had forgotten him.</p>
<p class="text">But in Luke 1:5&ndash;25, everything changes. The angel Gabriel appears to Zechariah and says, <em>You will have a son</em>. This news is so incredible, so shocking, that Zechariah&rsquo;s response is <em>This is impossible</em>. It&rsquo;s hard for Zechariah to believe it&rsquo;s going to happen. And because he doesn&rsquo;t believe, Zechariah gets a case of angelic laryngitis for the next nine months until his son is born.</p>
<p class="text">Zechariah and Elizabeth&rsquo;s story reminds us that a faithful response to waiting is prayer. Gabriel told Zechariah, &ldquo;Your prayer has been heard&rdquo; (v. 13). This statement gives us insight into how Zechariah and Elizabeth handled their long years of disappointment: They persevered in prayer. They prayed even when things did not unfold as they expected them to. They held on to God, even in the midst of social disgrace, disappointment, and hopelessness.</p>
<p class="text">But, of course, their waiting was not perfect. Consider verse 20: &ldquo;You <em>did not believe</em> my words, which <em>will come true</em> at their appointed time&rdquo; (emphasis added). Even though Zechariah lacked faith, God still performs the miracle. Advent reminds us that even though our faith is not always strong, God is faithful to come. We may doubt, get depressed, become discouraged, or want to give up, yet God is still gracious to come.</p>
<p class="text">The story of Zechariah and Elizabeth is both beautiful and frustrating. It&rsquo;s beautiful because their long waiting ends with answered prayer. But it&rsquo;s also frustrating because we know that not all of our prayers are answered in this same way. This is the complexity of Advent&mdash;human suffering and divine grace&mdash;and we hold it all together. Whether it is in this life or the life to come, we know God will make all things new. So with Zechariah and Elizabeth, we hold on.</p>
<p class="text">&mdash;Rich Villodas</p>
<p class="bio">This article is adapted from a <a href="https://newlife.nyc/sermon-archive/?enmse=1&amp;enmse_spid=5&amp;enmse_mid=143" class="bio">sermon</a> Rich Villodas preached on December 8, 2019. Used by permission.</p>
<div class="sidebar_center"><strong>Reflect on Luke 1:5&ndash;25. </strong>In what ways might you relate to or empathize with Zechariah? What does this account reveal to you about God? About suffering? About waiting?</div>
<h4 class="subhead"><a name="Tuesday" id="Tuesday" class="subhead"></a>Tuesday: Part of the Story</h4>
<p class="intro">Today&rsquo;s Reading: <a href="https://www.biblestudytools.com/luke/passage/?q=luke+1:26-38" target="_blank" class="intro">Luke 1:26&ndash;38</a></p>
<p class="text">Mary is incredibly famous today, but there was a time when she was completely unknown. She was just a teenage peasant girl from Nazareth, a town which some scholars say may have had fewer than 100 people. Like her peers, Mary was probably illiterate. Given her station in life, she would have been expected to marry humbly&mdash;a poor, working-class boy. Their family would likely often go hungry because there wasn&rsquo;t enough to make ends meet.</p>
<p class="text">When the God of the universe decided to choose his mother, he didn&rsquo;t approach a young woman of wealth and status. Instead, God approached an illiterate peasant girl from a very small town. Jesus&rsquo; genealogy (Matt. 1:1&ndash;17) shows us that we don&rsquo;t have to be of a particular race or be an &ldquo;insider&rdquo; to be part of God&rsquo;s story. And when we look at Mary, we see that we don&rsquo;t have to be rich, from a big city, highly educated, or important in society. We can be dirt ordinary and yet be part of this everlasting story.</p>
<p class="text">What is the one qualification that God seems to require? When the angel Gabriel came to Mary and told her, <em>You&rsquo;re about to become the mother of God</em>, Mary opened up her heart and said, <em>Yes, may it be to me as you have said</em>. To become part of this story and to experience God birthing his life in us, all we need is a <em>yes</em>. We need to consent to the work of the Holy Spirit inside us.</p>
<p class="text">Recently, I&rsquo;ve been praying something called the Welcoming Prayer. I pray it like this: <em>Holy Spirit, I agree to your work in me and I let go of my desire for security, for affection and esteem, for power and control</em>. This was the essence of Mary&rsquo;s yes to God. She let go of security, affection and esteem, and power and control. As a result, her reputation would be stained for the rest of her life. She&rsquo;d one day see her adult son mocked, spat upon, beaten, and nailed to a Roman cross. It would feel like a dagger piercing her heart (Luke 2:35). Yet she said <em>yes</em>.</p>
<p class="text">May we, like Mary, pray, &ldquo;Holy Spirit, I say yes to your work in me.&rdquo; May God&rsquo;s life be birthed in us. May we too play our part in the grand and everlasting story of God.</p>
<p class="text">&mdash;Ken Shigematsu</p>
<p class="bio">This article is adapted from a <a href="https://www.tenth.ca/podcasts/media/2019-12-25-becoming-part-of-the-christmas-story" class="bio">sermon</a> Ken Shigematsu preached on December 25, 2019. Used by permission.</p>
<div class="sidebar_center"><strong>Contemplate Luke 1:26&ndash;38. </strong>What might it look like for you to say yes like Mary? To consent to the work of the Spirit within you? Pray, welcoming God&rsquo;s work in your life.</div>
<h4 class="subhead"><a name="Wednesday" id="Wednesday" class="subhead"></a>Wednesday: Hope When the Future Crumbles</h4>
<p class="intro">Today&rsquo;s Reading: <a href="https://www.biblestudytools.com/matthew/passage/?q=matthew+1:18-24" target="_blank" class="intro">Matthew 1:18&ndash;24</a></p>
<p class="text">What did Joseph hope for in life? We don&rsquo;t know much about this carpenter who lived so long ago. Matthew tells us he was righteous and faithful. We see firsthand that he was compassionate, wanting to protect Mary even as his future crumbled. Joseph knew how to sacrifice for the sake of duty, becoming a husband to Mary and father to Jesus under disquieting circumstances. He later fled to Egypt, leaving behind family, home, and work to protect the toddler boy who was not his own (Matt. 2:13&ndash;15).</p>
<p class="text">We see a glimpse of Joseph in his choices, but I wish we knew more. What did the angel&rsquo;s strange tidings mean for him, and how did he make sense of it all? Had Joseph longed for marriage and a family? Did he yearn for Mary, or was the betrothal brokered by her parents? When he first learned of her pregnancy, was he heartbroken? Or angry? Or frustrated by the delays and red tape of divorcing her?</p>
<p class="text">We&rsquo;ll never know for sure what Joseph hoped for from life, but it certainly wasn&rsquo;t this: a pregnant fianc&eacute;e, an unborn child not his own, a lifetime of gossip and slander still ahead. Who would believe the angel&rsquo;s story? Would you? Did <em>he</em>?</p>
<p class="text">Maybe he didn&rsquo;t, entirely. Most of us would not, could not, no matter how much we wanted to. Babies were conceived the same way then as now. Perhaps Joseph wrestled with lingering doubts, praying something like another biblical father would: &ldquo;I do believe; help me overcome my unbelief!&rdquo; (Mark 9:24).</p>
<p class="text">Whatever Joseph wanted from life, marriage, and fatherhood, we know he was given a steeper climb than he hoped. And yet, he stepped forward. Joseph actively set his face toward a long-term hope that God would prove faithful and true, that a far-off redemption would be powerful enough to overturn all this suffering and darkness, all this bitter disappointment.</p>
<p class="text">They named Mary&rsquo;s boy Jesus, a common name, believing that he also bore another name&mdash;Immanuel <em>&mdash;</em>and believing that this scandalous birth story would be redeemed by divine scandal, &ldquo;God with us.&rdquo; Joseph wagered his life, family, future, and identity on the chance that God was faithful&mdash;that this common boy, this source of so much initial disappointment and upheaval in Joseph&rsquo;s life, was indeed the hope of the world.</p>
<p class="text">&mdash;Catherine McNiel</p>
<div class="sidebar_center"><strong>Read Matthew 1:18&ndash;24, </strong>prayerfully engaging your imagination to step into Joseph&rsquo;s story. What might he have thought or felt? What does he show us about faithfulness and hope?</div>
<h4 class="subhead"><a name="Thursday" id="Thursday" class="subhead"></a>Thursday: A Song of Mercy and Justice</h4>
<p class="intro">Today&rsquo;s Reading: <a href="https://www.biblestudytools.com/luke/passage/?q=luke+1:39-56" target="_blank" class="intro">Luke 1:39&ndash;56</a></p>
<p class="text">In Luke 1:39&ndash;56, Mary leaves her hometown to be with her relative Elizabeth. When she gets there, she learns that Elizabeth is pregnant as well. And when Elizabeth sees Mary, the baby inside her womb jumps for joy. Elizabeth says, &ldquo;God&rsquo;s favor is on you, Mary.&rdquo; She affirms and confirms God&rsquo;s words to Mary.</p>
<p class="text">And out of the joy of this encounter, Mary starts to sing. She bursts forth with exuberance and rejoicing. She sings about the goodness of God, then focuses on God&rsquo;s mercy. She says, &ldquo;His mercy extends to those who fear him&rdquo; (v. 50). She sings, &ldquo;He has helped his servant Israel, remembering to be merciful&rdquo; (v. 54).</p>
<p class="text">We tend to think of mercy in a limited way, such as providing relief for someone who is in pain. But in Scripture mercy goes much deeper and further than that. Yes, it speaks of compassion, but it also speaks of God&rsquo;s loyalty to and fierce love for his people.</p>
<p class="text">Mary&rsquo;s song is also a song of justice. She sings, &ldquo;He has scattered those who are proud. . . . He has brought down rulers from their thrones but has lifted up the humble. He has filled the hungry with good things but has sent the rich away empty&rdquo; (vv. 51&ndash;53). When Mary sings, she&rsquo;s essentially saying, <em>God&rsquo;s justice is coming</em>.</p>
<p class="text">Justice, biblically speaking, is about God taking everything that&rsquo;s wrong with the world and making it right. In God&rsquo;s kingdom, things are turned upside down. The least are now the greatest. The last are now the first. Justice is God taking what&rsquo;s broken and bringing it to wholeness. In Advent, a season of longing and expectation, we wait for God to make things right. And this is a key theme in Mary&rsquo;s song: <em>Lord, make it right. </em></p>
<p class="text">Mary&rsquo;s song reminds us that there is no sin so deep that God&rsquo;s mercy doesn&rsquo;t go deeper. The good news of Advent is that God has come and God is coming in the person of Jesus&mdash;and he offers mercy that goes deeper than our sin. Mary&rsquo;s song also reminds us that there&rsquo;s nothing so wrong with the world that God&rsquo;s justice won&rsquo;t one day make right. This is why we sing: because of God&rsquo;s mercy, because of God&rsquo;s justice. This is why we wait for Jesus to come again: because when he comes, he&rsquo;s making all things new.</p>
<p class="text">&mdash;Rich Villodas</p>
<p class="bio">This article is adapted from a <a href="https://newlife.nyc/sermon-archive/?enmse=1&amp;enmse_spid=5&amp;enmse_mid=142" class="bio">sermon</a> Rich Villodas preached on December 5, 2019. Used by permission.</p>
<div class="sidebar_center"><strong>Ponder Luke 1:39&ndash;56</strong>. How does Mary&rsquo;s song emphasizing God&rsquo;s mercy and justice speak into your own life today? How does it offer hope to our hurting world?</div>
<h4 class="subhead"><a name="Friday" id="Friday" class="subhead"></a>Friday: The Light and the King</h4>
<p class="intro">Today&rsquo;s Reading: <a href="https://www.biblestudytools.com/isaiah/passage/?q=isaiah+9:2-7" target="_blank" class="intro">Isaiah 9:2&ndash;7</a>; <a href="https://www.biblestudytools.com/isaiah/passage/?q=isaiah+40:1-5" target="_blank" class="intro">40:1&ndash;5</a>; <a href="https://www.biblestudytools.com/luke/passage/?q=luke+1:57-80" target="_blank" class="intro">Luke 1:57&ndash;80</a>; <a href="https://www.biblestudytools.com/luke/passage/?q=luke+3:1-6" target="_blank" class="intro">3:1&ndash;6</a></p>
<p class="text">Zechariah and Elizabeth named their baby John, which means &ldquo;God is gracious and has shown us favor.&rdquo; Filled with the Holy Spirit, Zechariah prophesied over his son: &ldquo;You will go on before the Lord to prepare the way for him, to give his people the knowledge of salvation through the forgiveness of their sins, because of the tender mercy of our God, by which the rising sun will come to us from heaven to shine on those living in darkness and in the shadow of death&rdquo; (Luke 1:76&ndash;79).</p>
<p class="text">When we fast-forward to John the Baptist&rsquo;s adult life, we see he does exactly that. Luke records,</p>
<blockquote class="text">
  <p class="text">He went into all the country . . . preaching a baptism of repentance for the forgiveness of sins. As it is written in the book of the words of Isaiah the prophet: &ldquo;A voice of one calling in the wilderness, &lsquo;Prepare the way for the Lord, make straight paths for him. Every valley shall be filled in, every mountain and hill made low. The crooked roads shall become straight, the rough ways smooth. And all people will see God&rsquo;s salvation.&rsquo;&rdquo; (3:3&ndash;6)</p>
</blockquote>
<p class="text">These ideas from Isaiah about reshaping valleys, hills, and roads to prepare the way were, in the ancient world, associated with the arrival of royalty. And, indeed, John&rsquo;s ministry focused on this one thing: declaring that a king was on the way.</p>
<p class="text">Zechariah&rsquo;s prophecy over his newborn includes a paraphrase of another passage from Isaiah: &ldquo;The people walking in darkness have seen a great light; on those living in the land of deep darkness a light has dawned&rdquo; (9:2). The people who heard Zechariah prophesy these words would have known exactly what this Isaiah passage was about: the promise of a coming king. It&rsquo;s part of the same familiar passage that declares, &ldquo;For to us a child is born. . . . He will reign on David&rsquo;s throne&rdquo; (vv. 6&ndash;7).</p>
<p class="text">This offers such immense hope for us. As much as we may like to believe that we can create the peace and joy we desire through our own efforts, the story of John the Baptist and the words of Zechariah and Isaiah emphatically declare that the peace and joy every human longs for will not be realized until the king arrives. John the Baptist literally gave his life to proclaim this truth&mdash;to help people see that a light was about to break through the darkness.</p>
<p class="text">&mdash;Jay Y. Kim</p>
<p class="bio">This article is adapted from a <a href="https://www.westgatechurch.org/westgate-teaching/athrillofhope-week2" class="bio">sermon</a> Jay Y. Kim preached on December 9, 2018. Used by permission.</p>
<div class="sidebar_center"><strong>Consider Luke 1:57&ndash;80 </strong>alongside <strong>Isaiah 9:2&ndash;7, 40:1&ndash;5, </strong>and <strong> Luke 3:1&ndash;6. </strong>Which parts of Zechariah&rsquo;s prophecy stand out to you? How do these passages convey the hope of Advent?</div>
<h4 class="subhead"><a name="Saturday" id="Saturday" class="subhead"></a>Saturday: A God We Can Touch</h4>
<p class="intro">Today&rsquo;s Reading: <a href="https://www.biblestudytools.com/luke/passage/?q=luke+2:1-7" target="_blank" class="intro">Luke 2:1&ndash;7</a></p>
<p class="text">It was said that the gods of the ancient world lived outside time and space, on a different plane from our mortal existence, unreachable. On earth, in the hopes of glimpsing divinity, the ancients established hallowed places&mdash;a sacred tree or mountain, a holy temple or city&mdash;which they believed existed in both spheres, like a window to heaven. The people traveled to these holy places on holy days, believing the divine and mundane might nearly overlap for one reverent moment.</p>
<p class="text">Luke takes pains to communicate that <em>this</em> story, <em>this </em>God, <em>this</em> mingling of divinity and humanity are altogether different. The Creator is arriving <em>here</em>, to our muddy, dusty, physical, emotional, beautiful, terrible world. Like a midwife carefully noting the time and place of birth, Luke clarifies that God&rsquo;s birth interrupts a particular event&mdash;the Roman census&mdash;in a particular place&mdash;the town of Bethlehem&mdash;in a particular family&mdash;the house of David. Jesus is born into history, to a specific woman, exactly here and exactly now. We might gloss over these local details, but to Gentile readers Luke&rsquo;s statement would be jarring.</p>
<p class="text">On this night, God does not come like the gods of old, on a cloud or a storm, his untouchable power barely glimpsed through a holy mirror. No, God falls into the arms of his mother, arriving on this earth the way we all do. For months she carried him, for hours she labored with pain and blood and struggle, pushing until God was born on earth among us, an infant, vulnerable, wrinkled, and wet. Exhausted from the ordeal and sleeping now but soon to awaken, howling and hungry.</p>
<p class="text">This is Luke&rsquo;s unbelievable news: The true God came near to us physically, tangibly, in a way that we can see with our eyes and touch with our hands. God arrived in a village we could walk to, during a year we can remember. Divinity took on flesh in a mother&rsquo;s womb, interrupting a marriage, a night, and a village like any other birth. We no longer meet God in sacred places and spiritual spheres but here on the ground, in the dirt, in our families and flesh and blood.</p>
<p class="text">It is a shocking idea, even for us so many centuries later. There is no longer a separation between sacred and mundane. Our messy, daily lives are exactly where God is found, where God is at work. This is a God we can touch.</p>
<p class="text">&mdash;Catherine McNiel</p>
<div class="sidebar_center"><strong>Reflect on Luke 2:1&ndash;7</strong>, considering the details Luke uses to situate this event in space and time. Why is this significant? What does it emphasize to you about God? About Advent?</div>
<h6 class="subhead3">Contributors:</h6>
<div class="image_left" style="width: 350px;">
  <div class="imageWrapper"><img src="https://www-images.christianitytoday.com/images/120395.png?h=164&w=350" class="image_embedded" alt="" title="" width="350" style="max-width: 100%;"><div class="credit">Image: Photos courtesy of contributors.</div>
  </div>
</div>
<p class="bio">Rachel Kang is a writer of prose, poems, and other pieces and the creator of <a href="https://www.instagram.com/indelibleinkwriters/" class="bio">Indelible Ink Writers</a>, an online community of creatives.</p>
<p class="bio">Jay Y. Kim is lead pastor of teaching at WestGate Church, teacher-in-residence at Vintage Faith Church, and the author of <span class="citation"><a href="https://www.amazon.com/Analog-Church-People-Places-Digital/dp/083084158X/?tag=christtoday-20" target="_blank" class="citation">Analog Church</a></span><em>. </em></p>
<p class="bio">Catherine McNiel is a writer and speaker. She&rsquo;s the author of <span class="citation"><a href="https://www.amazon.com/All-Shall-Be-Well-Awakening/dp/1631469770/?tag=christtoday-20" target="_blank" class="citation">All Shall Be Well</a></span> and <span class="citation"><a href="https://www.amazon.com/Long-Days-Small-Things-Motherhood/dp/1631466437/?tag=christtoday-20" target="_blank" class="citation">Long Days of Small Things</a></span>.</p>
<p class="bio">Ken Shigematsu is senior pastor of Tenth Church in Vancouver, British Columbia. He&rsquo;s the author of <a href="https://www.amazon.com/God-My-Everything-Ancient-Rhythm/dp/0310499259/?tag=christtoday-20" target="_blank" class="bio"><span class="citation">God in My Everything</span></a> and <a href="https://www.amazon.com/Survival-Guide-Soul-Spiritually-Pressures/dp/0310535328/?tag=christtoday-20" target="_blank" class="bio"><span class="citation">Survival Guide for the Soul</span></a>.</p>
<p class="bio">Rich Villodas is lead pastor of New Life Fellowship, a multiracial church in Queens, New York. He is the author of <a href="https://www.amazon.com/Deeply-Formed-Life-Transformative-Values/dp/0525654380/?tag=christtoday-20" target="_blank" class="bio"><span class="citation">The Deeply Formed Life</span></a><em>.</em></p>
<div class="sidebar_center">Want to print these devotionals or read them in PDF format? Purchase this entire Advent devotional, plus additional Bible studies and Bible reading guide with our Advent 2020 <a href="https://ctmagazine.myshopify.com/products/advent-2020-devotional-bundle?utm_source=web&amp;utm_medium=referral&amp;utm_campaign=advent-web" target="_blank" class="text">digital bundle</a>.</div>
<p class="bio"> [Available in <a href="https://www.christianitytoday.com/ct/2020/december-web-only/advent-week-3-immanuel-god-with-us-zh-hant.html" target="_blank" class="bio">Traditional Chinese</a>]</p><p class="es-related-article spacer-top-40 spacer-inner-bottom-20">[ This article is also available in <a href="/ct/2020/december-web-only/adviento-semana-3-emanuel-dios-con-nosotros-es.html" title="Spanish">
			español</a>,&nbsp;<a href="/ct/2020/december-web-only/advento-leituras-semana-3-emanuel-deus-conosco-pt.html" title="Portuguese">
			Português</a>,&nbsp;<a href="/ct/2020/december-web-only/avent-semaine-3-meditation-emmanuel-dieu-avec-nous-fr.html" title="French">
			Français</a>,&nbsp;<a href="/ct/2020/december-web-only/advent-week-3-immanuel-god-with-us-zh-hans.html" title="Chinese (Simplified)">
			简体中文</a>,&nbsp;<a href="/ct/2020/december-web-only/advent-week-3-immanuel-god-with-us-kr.html" title="Korean">
			한국어</a>,&nbsp;<a href="/ct/2020/december-web-only/adven-masa-renungan-minggu-3-imanuel-allah-menyertai-id.html" title="Indonesian">
			Indonesian</a>,&nbsp;and <a href="/ct/2020/december-web-only/advento-semana-3-emmanuel-deus-connosco-ga.html" title="Galician">
			Galego</a>. 	]</p><div class="align-center spacer-bottom-15 clearfix"></div>
<div class="article-body-newsletter clearfix spacer-bottom-40 spacer-top-40 spacer-inner-top-10 spacer-inner-bottom-10 border-top-black border-bottom-black"><div class="spacer-bottom-20 border-bottom-black spacer-inner-bottom-10 is-invisible"><div id="newsletters" class="newsletter-section"><h2 class="section-heading-light">Free Newsletters</h2><form class="newsletterSubscribe clearfix" method="post" action="/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><div class="newsletterList"><div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="ctdirect-html" name="list" checked="checked" /><label for="ctdirect-html"></label><a href="https://newsletters.christianitytoday.com/ctdirect/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html
										</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Get the most recent headlines and stories from Christianity Today delivered to your inbox daily." /></div>
<div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="ctweekly-html" name="list" checked="checked" /><label for="ctweekly-html"></label><a href="https://newsletters.christianitytoday.com/ctweekly/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html
										</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="CTWeekly delivers the best content from ChristianityToday.com to your inbox each week." /></div>
<div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="todayschristianwoman" name="list" checked="checked" /><label for="todayschristianwoman"></label><a href="https://newsletters.christianitytoday.com/ctwomen/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html
										</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="CT's weekly newsletter highlighting the voices of women writers. We report on news and give our opinion on topics such as church, family, sexuality, discipleship, pop culture, and more!" /></div>
<div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="booksandculture-html" name="list" checked="checked" /><label for="booksandculture-html"></label><a href="https://newsletters.christianitytoday.com/ctbooks/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html
										</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Each issue contains up-to-date, insightful information about today’s culture, plus analysis of books important to the evangelical thinker." /></div>
</div>
<div class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" class="text nlField-email clearField newsletterEmailInput" name="email" value="Email Address" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" class="js-clickTrack newsletterSubmitInput nl-submit 3" data-category="NL Sub" data-action="" data-label="" src="/ct/channel/img/btn_go.gif" name="submit" value="submit" /></div>
</div>
<input type="hidden" name="nlsource" value="CT Magazine panel" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=113021&cds_from_id=ctnlformfollowup" /><input type="hidden" name="optInType" value="" /></form><div class="more-rightView spacer-top-10"><a class="read-more" href="/myaccount/?page=newsletters">More Newsletters</a></div>
</div>
</div>
<div class="section-newsletters "><div class="spacer-bottom-15"><h2 class="section-heading-light">Free Newsletters</h2><div class="js-newsletter" data-newsletterurl="/ct/channel/ajax/newsletter.html"><div class="spacer-bottom-10 spacer-top-10"><a class="section-heading_sm" href="/myaccount/?page=newsletters">Get the best from CT editors, delivered straight to your inbox!</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Stay informed with updates from CT's Daily Briefing, CT Weekly, CT Women, CT Pastors, and CT Books newsletters" /></div>
<div class="input-group nl-input-group"><input type="hidden" name="source" value="Christianity-Today-Inline" /><input type="hidden" name="pageurl" value="/ct/2020/november-web-only/advent-week-3-immanuel-god-with-us.html" /><input type="text" value="Email Address" name="email" class="form-input form-input-sm clearField" /><input type="image" class="js-getNewsletter" value="submit" name="submit" src="/ct/channel/img/btn_go_lg.gif" /><input type="hidden" name="action" value="/ct/2020/november-web-only/advent-week-3-immanuel-god-with-us.html" /><input type="hidden" name="label" value="Advent Week 3: Immanuel, God with Us" /></div>
</div>
</div>
<a href="/myaccount/?page=newsletters" class="more color-red uppercase">More Newsletters</a></div>
</div><span class="js-countPages" data-pages="1"></span><span class="js-fixedHeader_stop"></span></div>
<div class="spacer-bottom-20 clearfix  "><figure><div class="ajaxAd" viewid="pageNum" site="ctmag" area="article" position="spotlight_1" size="" category="" keyword="Advent" platform="" status="guest" visit_source="feed" ></div></figure></div>
<div id="beaconAdsDiv"><!-- Beacon Ads Code -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
			</script><div id="div-gpt-ad-sidebar"><script>
					googletag.cmd.push(function() {
						var site = window.location.hostname;
						var section = window.location.pathname.split('/')[1];
						var mapSidebar = googletag.sizeMapping().addSize([768, 200], [300, 250]).build();
						window.SidebarSlot = googletag.defineSlot('/21645437283/CT/Sidebar', [0, 0],'div-gpt-ad-sidebar').defineSizeMapping(mapSidebar).addService(googletag.pubads()).setTargeting('site', (site ? site : 'none')).setTargeting('section', (section ? section : 'home'));
						googletag.pubads().collapseEmptyDivs();
						googletag.enableServices();
						googletag.display('div-gpt-ad-sidebar');
					});
				</script></div>
<!-- End Beacon Ads Code -->
</div>
<ul class="follow-links d-flex spacer-top-20 spacer-bottom-20"><li class="d-flex align-items-center spacer-right-15"><a href="https://twitter.com/ctmagazine"><img src="/system/img/icon_twitter.svg" width="32" height="32" alt="Twitter" title="Twitter" class="spacer-right-10" /></a><span>Reply on <a href="https://twitter.com/ctmagazine">Twitter</a></span></li><li class="d-flex align-items-center spacer-right-15"><a href="https://www.facebook.com/CTMagazine"><img src="/system/img/icon_facebook.svg" width="32" height="32" alt="Facebook" title="Facebook" class="spacer-right-10" /></a><span>Join in on <a href="https://www.facebook.com/CTMagazine">Facebook</a></span></li><li class="d-flex align-items-center spacer-right-15"><a href="https://www.instagram.com/ct_mag"><img src="/system/img/icon_instagram.svg" width="32" height="32" alt="Instagram" title="Instagram" class="spacer-right-10" /></a><span>Follow Us on <a href="https://www.instagram.com/ct_mag">Instagram</a></span></li><li class="d-flex align-items-center"><a href="https://t.me/ctmagazine"><img src="/system/img/icon_telegram.svg" width="32" height="32" alt="Telegram" title="Telegram" class="spacer-right-10" /></a><span>Share on <a href="https://t.me/ctmagazine">Telegram</a></span></li></ul><div class="metas-group clearfix"><div class="section-bordered-both u-cf topicsList"><div class="section"><div class="spacer-bottom-5"><strong class="topics headings-small u-left">Tags:</strong><div class="related-topics"><a href="/ct/keyword/redirect.html?keywordid=14207">Advent</a><span class="separator"> | </span><a href="/ct/keyword/redirect.html?keywordid=14770">Jesus</a><span class="separator"> | </span><a href="/ct/keyword/redirect.html?keywordid=14785">Joseph of Nazareth</a><span class="separator"> | </span><a href="/ct/keyword/redirect.html?keywordid=14551">Mary</a><br /></div>
</div>
<div class="spacer-bottom-5"><strong class="topics headings-small u-left">Posted:&nbsp;</strong><div class="related-topics"><a class="nav_item" href="/ct/2020/november-web-only/">December 11</a><a href="/ct/2020/">, 2020</a></div>
</div>
<div class="author-section related-topics"><strong class="topics headings-small u-left">
					More From:
				</strong><a class="spacer-right-15 posted-by" href="/ct/search?type=author&query=Rachel Kang, Jay Y. Kim, Catherine McNiel, Ken Shigematsu, and Rich Villodas">
								Rachel Kang, Jay Y. Kim, Catherine McNiel, Ken Shigematsu, and Rich Villodas
							</a></div>
</div>
</div>
</div>
</div><div class="aside-right"><div class="aside-widget"><h2 class="section-heading-light spacer-bottom-20 spacer-top-10">
						More In this Series
						</h2><div class="spacer-bottom-30 spacer-top-10 border-bottom-dark-gray"><figure><a href="/ct/2020/november-web-only/advent-week-1-he-will-come-again-in-glory.html" title="Advent Week 3: Immanuel, God with Us"><img src="https://www-images.christianitytoday.com/images/120310.png?w=220" width="220" alt="Advent Week 1: He Will Come Again in Glory" title="Advent Week 1: He Will Come Again in Glory" srcset="https://www-images.christianitytoday.com/images/120310.png?w=600 2x" /></a></figure><h3 class="title title-3"><a href="/ct/2020/november-web-only/advent-week-1-he-will-come-again-in-glory.html">Advent Week 1: He Will Come Again in Glory </a></h3></div>
<div class="spacer-bottom-30 spacer-top-10 border-bottom-dark-gray"><figure><a href="/ct/2020/november-web-only/advent-week-2-gods-presence-and-his-promises.html" title="Advent Week 3: Immanuel, God with Us"><img src="https://www-images.christianitytoday.com/images/120311.png?w=220" width="220" alt="Advent Week 2: God’s Presence and His Promises" title="Advent Week 2: God’s Presence and His Promises" srcset="https://www-images.christianitytoday.com/images/120311.png?w=600 2x" /></a></figure><h3 class="title title-3"><a href="/ct/2020/november-web-only/advent-week-2-gods-presence-and-his-promises.html">Advent Week 2: God’s Presence and His Promises </a></h3></div>
<div class="spacer-bottom-30 spacer-top-10 border-bottom-dark-gray"><figure><a href="/ct/2020/november-web-only/advent-week-4-savior-is-born.html" title="Advent Week 3: Immanuel, God with Us"><img src="https://www-images.christianitytoday.com/images/120314.png?w=220" width="220" alt="Advent Week 4: A Savior Is Born" title="Advent Week 4: A Savior Is Born" srcset="https://www-images.christianitytoday.com/images/120314.png?w=600 2x" /></a></figure><h3 class="title title-3"><a href="/ct/2020/november-web-only/advent-week-4-savior-is-born.html">Advent Week 4: A Savior Is Born </a></h3></div>
</div>
</div>
</div>
</div>
<section class="subscription-prompt spacer-inner-top-20"><figure><a data-category="Sub Link" data-action="Christianity Today" data-label="Advent Week 3: Immanuel, God with Us" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=240948" class="js-clickTrack"><img src="https://www-images.christianitytoday.com/images/91267.png?w=460" srcset="https://www-images.christianitytoday.com/images/91267.png?w=920 2x" alt="Article Subscription Panel - CT End of Article" title="Article Subscription Panel - CT End of Article" /></a></figure><div class="subscription-prompt_content"><h2 class="title title-3">Subscribe to Christianity Today and get access to this article plus 60+ years of archives.</h2><div id="body" class="spacer-top-15">
	
		<ul>
			<li class="text">Home delivery of CT magazine</li>
			<li class="text">Complete access to articles on ChristianityToday.com</li>
			<li class="text">Over 120 years of magazine archives plus full access to all of CT&rsquo;s online archives</li>
			<li class="text">
				<a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&amp;cds_page_id=229992&amp;cds_from_id=WHatYouGetCT" class="text">Learn more</a>
			</li>
		</ul>
	
</div>
<a class="button btn-primary btn-condensed js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="Advent Week 3: Immanuel, God with Us" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=240948">Subscribe Now</a><div class="txt spacer-top-25">Already a subscriber? <a href="/login.html" class="js-login color-red">Log in</a></div>
</div>
</section></div>
</div>
</div>
<div class="container"><div data-id="194" data-name="featured_articles" data-itemtype="channel" data-itemid="162"></div>
<section class="section-read-these-next spacer-inner-top-15 border-top-black"><h2 class="section-heading-light spacer-bottom-25">Read These Next</h2><ul class="row list-unstyled"><li class="col-t3 spacer-bottom-30 trending"><div class="bg-flag uppercase spacer-bottom-1">Trending</div>
<figure class="spacer-bottom-10 p-relative"><a href="/news/2020/december/southern-baptist-critical-race-theory-debate-crt-seminary-s.html" title="Southern Baptists Keep Quarreling Over Critical Race Theory" class="js-clickTrack archive-badge" data-type="article" data-id="185379" data-category="Article" data-action="Read These Next Related" data-label="Southern Baptists Keep Quarreling Over Critical Race Theory"><img class="" src="https://www-images.christianitytoday.com/images/120792.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/120792.jpg?w=440 2x" width="220" alt="Southern Baptists Keep Quarreling Over Critical Race Theory" title="Southern Baptists Keep Quarreling Over Critical Race Theory" /></a></figure><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="News" href="/news/">News</a></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/news/2020/december/southern-baptist-critical-race-theory-debate-crt-seminary-s.html" data-type="article" data-id="185379" data-category="Article" data-action="Read These Next Related" data-label="Southern Baptists Keep Quarreling Over Critical Race Theory">
							Southern Baptists Keep Quarreling Over Critical Race Theory
						</a><div class="deck spacer-top-5" data-id="185379">Even among Christians who agree Scripture comes first, there’s a debate over whether to learn from or reject secular theories that see racism as structural.</div>
<div class="byline spacer-top-8">Kate Shellnutt</div>
</li><li class="col-t3 spacer-bottom-30"><div class="bg-flag uppercase spacer-bottom-1">From the Magazine</div>
<figure class="spacer-bottom-10 p-relative"><a href="/ct/2020/december/charles-mully-childrens-worlds-largest-family-covid.html" title="How the ‘World’s Largest Family’ Survived a Global Pandemic" class="js-clickTrack archive-badge" data-type="article" data-id="184985" data-category="Article" data-action="Read These Next Related" data-label="How the ‘World’s Largest Family’ Survived a Global Pandemic"><img class="" src="https://www-images.christianitytoday.com/images/120518.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/120518.jpg?w=440 2x" width="220" alt="How the ‘World’s Largest Family’ Survived a Global Pandemic" title="How the ‘World’s Largest Family’ Survived a Global Pandemic" /></a></figure><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Africa" href="/ct/search?query=Africa">
																Africa
															</a></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/ct/2020/december/charles-mully-childrens-worlds-largest-family-covid.html" data-type="article" data-id="184985" data-category="Article" data-action="Read These Next Related" data-label="How the ‘World’s Largest Family’ Survived a Global Pandemic">
							How the ‘World’s Largest Family’ Survived a Global Pandemic
						</a><div class="deck spacer-top-5" data-id="184985">While other children’s homes have closed, Mully Children’s Family has continued to care for thousands.</div>
<div class="byline spacer-top-8">Kara Bettis with additional reporting by Tonny Onyulo</div>
</li><li class="col-t3 spacer-bottom-30"><div class="bg-flag uppercase spacer-bottom-1">Related</div>
<figure class="spacer-bottom-10 p-relative"><a href="/ct/2020/november-web-only/advent-living-hope-series-devotions.html" title="Hope Is More Than a Feeling. It Focuses on Christ’s Future Coming." class="js-clickTrack archive-badge" data-type="article" data-id="184959" data-category="Article" data-action="Read These Next Related" data-label="Advent: Living Hope"><img class="" src="https://www-images.christianitytoday.com/images/120328.png?w=220" srcset="https://www-images.christianitytoday.com/images/120328.png?w=440 2x" width="220" alt="Hope Is More Than a Feeling. It Focuses on Christ’s Future Coming." title="Hope Is More Than a Feeling. It Focuses on Christ’s Future Coming." /></a></figure><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Special Series" href="/ct/special-features/">Special Series</a></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/ct/2020/november-web-only/advent-living-hope-series-devotions.html" data-type="article" data-id="184959" data-category="Article" data-action="Read These Next Related" data-label="Advent: Living Hope">
							Advent: Living Hope
						</a><div class="deck spacer-top-5" data-id="184959">Advent devotional readings from Christianity Today.</div>
<span class="lang-switcher spacer-right-20 spacer-top-5"><a href="/ct/2020/november-web-only/adviento-vida-esperanza-serie-devocion-es.html" title="Spanish">español</a></span><span class="lang-switcher spacer-right-20 spacer-top-5"><a href="/ct/2020/november-web-only/advento-esperanca-viva-serie-devocional-pt.html" title="Portuguese">Português</a></span><span class="lang-switcher spacer-right-20 spacer-top-5"><a href="/ct/2020/november-web-only/avent-2020-esperance-vivante-serie-meditations-fr.html" title="French">Français</a></span><span class="lang-switcher spacer-right-20 spacer-top-5"><a href="/ct/2020/november-web-only/advent-living-hope-series-devotions-zh-hans.html" title="Chinese (Simplified)">简体中文</a></span><span class="lang-switcher spacer-right-20 spacer-top-5"><a href="/ct/2020/november-web-only/advent-2020-living-hope-series-devotions-kr.html" title="Korean">한국어</a></span><span class="lang-switcher spacer-right-20 spacer-top-5"><a href="/ct/2020/november-web-only/adven-yesus-kedatangan-kristus-devosi-harapan-id.html" title="Indonesian">Indonesian</a></span><span class="lang-switcher spacer-right-20 spacer-top-5"><a href="/ct/2020/november-web-only/advent-living-hope-series-devotions-zh-hant.html" title="Chinese (Traditional)">繁体中文</a></span><span class="lang-switcher spacer-right-20 spacer-top-5"><a href="/ct/2020/november-web-only/advento-esperanza-viva-serie-devocion-ga.html" title="Galician">Galego</a></span></li><li class="col-t3 spacer-bottom-30"><div class="bg-flag uppercase spacer-bottom-1">Editor's Pick</div>
<figure class="spacer-bottom-10 p-relative"><a href="/ct/2020/december-web-only/search-me-o-god-and-know-my-political-heart.html" title="Search Me, O God, and Know My Political Heart" class="js-clickTrack archive-badge" data-type="article" data-id="185556" data-category="Article" data-action="Read These Next Related" data-label="Search Me, O God, and Know My Political Heart"><img class="" src="https://www-images.christianitytoday.com/images/120973.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/120973.jpg?w=440 2x" width="220" alt="Search Me, O God, and Know My Political Heart" title="Search Me, O God, and Know My Political Heart" /></a></figure><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="The Lesser Kingdom" href="/ct/keyword/redirect.html?keyword=The Lesser Kingdom&group=ctsection">The Lesser Kingdom</a></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/ct/2020/december-web-only/search-me-o-god-and-know-my-political-heart.html" data-type="article" data-id="185556" data-category="Article" data-action="Read These Next Related" data-label="Search Me, O God, and Know My Political Heart">
							Search Me, O God, and Know My Political Heart
						</a><div class="deck spacer-top-5" data-id="185556">St. Ignatius’ examen provides a test of our political theology, positions, and engagement.</div>
<div class="byline spacer-top-8">Bonnie Kristian</div>
</li></ul></section><div class="border-top-black promo-ad"><div class="spacer-bottom-20 clearfix d-inline "><figure><div class="ajaxAd" viewid="pageNum" site="ctmag" area="article" position="promo_1" size="470x350" category="" keyword="Advent" platform="" status="guest" visit_source="feed" ></div></figure></div>
<div class="spacer-bottom-20 clearfix d-inline "><figure><div class="ajaxAd" viewid="pageNum" site="ctmag" area="article" position="promo_2" size="470x350" category="" keyword="Advent" platform="" status="guest" visit_source="feed" ></div></figure></div>
</div>
</div>
<div class="slideshow slideshow-fullpage is-invisible" id="fullImageModal"><div class="js-fullPageSlider" data-itemid="184973"><div class="slideshow-header"><span class="close-slideshow js-closeModal"><img src="/system/img/btn_close_x.svg" title="Press 'Esc' to close" alt="Press 'Esc' to close" width="13" height="13" class="" /></span><h3 class="slideshow-title js-articleTitle">
								Advent Week 3: Immanuel, God with Us
							</h3></div>
<div class="slideshow-slides"><div class="slideshow-slides-inner js-slider"><div class="slide articleImg" data-imgid="120395" data-slideid="1"></div>
<div class="opaque"><img class="loader-content" src="/system/img/ajax-loader-large.svg" width="32" height="32" /></div>
<input type="hidden" name="slideshowWidth" value="" /><div class="slide-image display-none"></div>
</div></div><div class="slideshow-caption"><div class="row"><strong class="slide-count"></strong><span class="image-credit js-image-credit flex-grow-1"></span></div>
<div class="row row-caption"><div class="flex-grow-1"></div>
</div>
</div>
</div>
</div>
<input type="hidden" name="canReadItem" class="js-canReadItem" value="true" /></div>
<div class="fix-header js-fixedHeader box-shadow" id="fix-header"><div class="header-content p-relative align-items-center d-flex ml-auto mr-auto"><ul class="nav js-menuContainer js-exploreDropDownMenu" role="navigation"><li class="nav-item d-inline-block"><div class="nav-explore js-menuTrigger"><span class="explore">Sections</span><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img class="caret" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase align-items-center d-flex"><img class="logo-small spacer-right-15" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav subnav d-flex uppercase"><li class="subnav-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav list-unstyled d-flex spacer-top-25"><li class="nav-column w-275 spacer-right-45"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/archives/">The Magazine</a></h5><div class="currentissue-box d-flex js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><figure class="shadow spacer-top-5 spacer-right-10 spacer-bottom-10"><a class="js-clickTrack" href="/ct/2020/december/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/119891.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/119891.jpg?w=280 2x" width="140" alt="December 2020" title="December 2020" /></a></figure><ul class="list align-left"><li class="list-item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/2020/december/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="list-item spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="list-item spacer-bottom-10"><a href="/ct/member-benefits/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155493&cds_from_id=ctexploresub" data-category="Sub Link" data-action="Christianity Today" data-label="Advent Week 3: Immanuel, God with Us">Subscribe</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155494&cds_from_id=ctexploregift" data-category="Sub Link" data-action="Christianity Today" data-label="Advent Week 3: Immanuel, God with Us">Give a Gift</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://www.christianitytoday.org/give/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15">Special Sections</h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/languages/espanol" data-category="Article" data-action="TopNav Explore" data-label="Espa&ntilde;ol">Espa&ntilde;ol</a> | <a class="nav_link js-clickTrack" href="/ct/languages" data-category="Article" data-action="TopNav Explore" data-label="All Languages">All Languages</a></li></ul><h5 class="heading-xs uppercase align-left spacer-bottom-15 spacer-top-25"><a href="/ct/blogs/">Blog Forum</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/scot-mcknight/" data-category="Article" data-action="TopNav Explore" data-label="Jesus Creed">Jesus Creed</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/blogs/" data-category="Article" data-action="TopNav Explore" data-label="All Blogs">All Blogs</a></li></ul></li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/topics/"> Topics &amp; People</a></h5><ul class="list"><li class="list-item"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="list-item"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="list-item"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="list-item"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="list-item"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="list-item"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="list-item"><a href="/ct/topics/a/advent/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Advent">Advent</a></li><li class="list-item"><a href="/ct/topics/c/coronavirus/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Coronavirus">Coronavirus</a></li><li class="list-item"><a href="/ct/topics/p/politics/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Politics">Politics</a></li></div>
<li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="All Topics & People">All Topics &amp; People</a></li></ul></li><li class="nav-column w-150"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/help/">Help & Info</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/requests/new?ticket_form_id=360002884954" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/categories/360003170773-Christianity-Today" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="list-item nav-item-tracking"><a href="https://www.christianitytoday.com/myaccount/?page=newsletters" class="color-red uppercase js-clickTrack" target="_blank" data-category="NL Sub" data-action="/ct/2020/november-web-only/advent-week-3-immanuel-god-with-us.html" data-label="Sections Header List Item">Free Newsletters</a><div class="follow-us d-flex align-items-center spacer-top-5 spacer-inner-top-10"><figure class="spacer-right-10"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" src="/system/img/icon_facebook.svg" /></a></figure><figure class="spacer-right-10"><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" src="/system/img/icon_twitter.svg" /></a></figure><figure class="spacer-right-10"><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></figure><figure class="spacer-right-10"><a href="https://www.instagram.com/ct_mag/?hl=en" target="_blank"><img width="16" height="16" title="Instagram" alt="Instagram" src="/system/img/icon_instagram.svg" /></a></figure><figure class=""><a href="https://t.me/ctmagazine" target="_blank"><img width="16" height="16" title="Telegram" alt="Telegram" src="/system/img/icon_telegram.svg" /></a></figure></div>
</li></ul></li></ul></div>
</div>
</div>
</li></ul><figure class="spacer-left-10 spacer-right-15"><a href="/"><img src="/system/img/logos/ct.svg" width="46" height="24" alt="Christianity Today" title="Christianity Today" /></a></figure><div class="articleHead-top p-relative"><h4 class="title-head js-title">
							Advent Week 3: Immanuel, God with Us
						</h4><span class="progress-bar-active"></span><span class="progress-bar"></span></div>
<ul class="nav header-rightlinks ml-auto d-flex align-items-center"><li class="nav-item js-searchTrigger"><a href=""><img src="/system/img/icon_search.svg" width="14" height="14" alt="Search" title="Search" /></a></li><li class="nav-item"><!-- Regular article -->
<a class="subs-link" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=239207 ">Subscribe</a></li><li class="nav-item closeLink" style="display:none;"><a class="btn-close" href="/ct/2020/november-web-only/advent-week-3-immanuel-god-with-us.html">exit</a></li></ul></div>
</div>
<div class="js-searchShareCont section-fixed-header box-shadow" style="display:none;"><div class="search-box js-searchBox"><div class="header-content"><form method="get" action="/ct/search/"><div class="form-group-inline flex-justify-center"><label>Search:</label><div class="input-group"><input type="text" id="searchQuery" class="form-input form-input-sm" name="query" /><input type="submit" class="submit" src="/ct/channel/img/btn_go.gif" /></div>
</div>
</form></div>
</div>
<div class="js-shareBox section-fixed-header box-shadow" id="janShare" style="display:none;"><div class="header-content js-socialmediaBar"><link rel="stylesheet" type="text/css" href="/system/social/styles/share.css?07082014"></link>
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_permanent"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/ct/2020/november-web-only/advent-week-3-immanuel-god-with-us.html"

				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fnovember-web-only%2fadvent-week-3-immanuel-god-with-us.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fnovember-web-only%2fadvent-week-3-immanuel-god-with-us.html&title=Advent+Week+3%3a+Immanuel%2c+God+with+Us" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fnovember-web-only%2fadvent-week-3-immanuel-god-with-us.html&via=CTMagazine&text=Advent+Week+3%3a+Immanuel%2c+God+with+Us&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fnovember-web-only%2fadvent-week-3-immanuel-god-with-us.html&sharetext=Advent+Week+3%3a+Immanuel%2c+God+with+Us+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fnovember-web-only%2fadvent-week-3-immanuel-god-with-us.html&via=CTMagazine&text=Advent+Week+3%3a+Immanuel%2c+God+with+Us&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fnovember-web-only%2fadvent-week-3-immanuel-god-with-us.html&sharetext=Advent+Week+3%3a+Immanuel%2c+God+with+Us+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: Advent Week 3: Immanuel, God with Us&body=https://www.christianitytoday.com/ct/2020/november-web-only/advent-week-3-immanuel-god-with-us.html"><span>email</span></a></li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/ct/channel/utilities/print.html?type=article&id=184973" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
</div>
</div><link rel="stylesheet" type="text/css" href="/system/social/styles/share.css?07082014"></link><div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="https://www.christianitytoday.com/ct/2020/november-web-only/advent-week-3-immanuel-god-with-us.html" data-shareurl="https://www.christianitytoday.com/ct/2020/november-web-only/advent-week-3-immanuel-god-with-us.html?" data-sharetitle="Advent Week 3: Immanuel, God with Us" data-sharemedia="" data-sharetext="" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fnovember-web-only%2fadvent-week-3-immanuel-god-with-us.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fnovember-web-only%2fadvent-week-3-immanuel-god-with-us.html&title=Advent+Week+3%3a+Immanuel%2c+God+with+Us" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fnovember-web-only%2fadvent-week-3-immanuel-god-with-us.html&via=CTMagazine&text=Advent+Week+3%3a+Immanuel%2c+God+with+Us&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fnovember-web-only%2fadvent-week-3-immanuel-god-with-us.html&sharetext=Advent+Week+3%3a+Immanuel%2c+God+with+Us+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fnovember-web-only%2fadvent-week-3-immanuel-god-with-us.html&via=CTMagazine&text=Advent+Week+3%3a+Immanuel%2c+God+with+Us&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fnovember-web-only%2fadvent-week-3-immanuel-god-with-us.html&sharetext=Advent+Week+3%3a+Immanuel%2c+God+with+Us+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_whatsapp"><a class="js-shareLinks" target="_blank" href="https://web.whatsapp.com/send?text=https://www.christianitytoday.com/ct/2020/november-web-only/advent-week-3-immanuel-god-with-us.html?utm_source%3dwhatsapp%26utm_medium%3dwebshare%26utm_campaign%3dCT" title="Share on WhatsApp" data-provider="whatsapp"><span>Share</span></a></li><li class="ctSocialShare_share ctSocialShare_last"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/ct/2020/november-web-only/advent-week-3-immanuel-god-with-us.html" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/ct/2020/november-web-only/advent-week-3-immanuel-god-with-us.html" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="184973"><span>link</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fnovember-web-only%2fadvent-week-3-immanuel-god-with-us.htmllinkedin&title=Advent+Week+3%3a+Immanuel%2c+God+with+Us&source=Christianity+Today&sharetext=', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fnovember-web-only%2fadvent-week-3-immanuel-god-with-us.htmllinkedin&title=Advent+Week+3%3a+Immanuel%2c+God+with+Us&source=Christianity+Today&sharetext=" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fnovember-web-only%2fadvent-week-3-immanuel-god-with-us.htmlreddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: Advent Week 3: Immanuel, God with Us&body=https://www.christianitytoday.com/ct/2020/november-web-only/advent-week-3-immanuel-god-with-us.html"><span>email</span></a></li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/ct/channel/utilities/print.html?type=article&id=184973" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
<div class="u-cf container"><div class="u-right backToTop js-backToTop"></div>
</div>
</div>
</div>
<div class="global-footer js-footer u-cf spacer-inner-top-20 spacer-bottom-50"><figure class="global-footer_logo align-center d-flex align-items-center justify-content-center"><img src="/ct/channel/img/bg_nav.png" class="is-invisible" style="display:none;visibility:hidden;" /><a href="/"><img alt="Christianity Today" title="Christianity Today" width="" class="logo_wide" src="/system/img/logos/ct_full.svg" /></a></figure><ul class="global-footer_list-links justify-content-center align-items-center"><li class="spacer-right-10"><strong><a href="/">Christianity&nbsp;Today</a>:</strong></li><li><a href="/" target="_parent">Home</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="https://help.christianitytoday.com/hc/en-us/categories/360003170773-Christianity-Today" target="_parent">FAQ</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/about-us/masthead.html" target="_parent">Masthead</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="https://www.christianitytoday.org/give/" target="_parent">Donate</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/sitemap.html" target="_parent">Site&nbsp;Map</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/permissions-and-privacy/termsofuse.html" target="_parent">Terms&nbsp;&&nbsp;Conditions</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/permissions-and-privacy/privacy-policy.html" target="_parent">Privacy&nbsp;Policy</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="https://help.christianitytoday.com/hc/en-us/requests/new?ticket_form_id=360002884954" target="_parent">Contact&nbsp;Us</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/" target="_parent">Help & Info</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/languages/" target="_parent">CT Translations</a></li><li class="divider">|</li><li>International:&nbsp;</li><li><a class="nav_link nav-list_link" href="http://www.ctkorea.net/" target="_parent">CT&nbsp;Korea</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/international/" target="_parent">Global&nbsp;Christianity</a></li><li class="divider">|</li><li><a href="/login.html" class="js-login">Log In</a></li></ul><div class="global-footer_newsletter-section"><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="global-footer_newsletter-heading uppercase align-center spacer-bottom-10">Stay informed. Sign up for our Free newsletter.</label><form class="newsletterSubscribe clearfix" method="post" action="/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><div class="newsletterList"><div class="nlList_item"><input type="hidden" value="ctweekly-html" name="list" /><p><strong>
											Sign Up For Our  Newsletter
										</strong> CTWeekly delivers the best content from ChristianityToday.com to your inbox each week.</p>
</div>
</div>
<div class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" class="text nlField-email clearField newsletterEmailInput" name="email" value="ENTER YOUR EMAIL" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" class="js-clickTrack newsletterSubmitInput nl-submit 3" data-category="NL Sub" data-action="/ct/2020/november-web-only/advent-week-3-immanuel-god-with-us.html" data-label="Footer" src="/system/img/btn_signup.gif" name="submit" value="submit" /></div>
</div>
<input type="hidden" name="nlsource" value="CT-Global-Footer" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=200560&cds_from_id=ctNLfollow" /><input type="hidden" name="optInType" value="" /></form></div>
</div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_links-section spacer-bottom-10 u-cf"><div class="global-footer_links-left"><figure class="global-footer_left-top"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/online-history.html" target="_parent" class="favicon"></a><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org.svg" title="Christianity Today" alt="Christianity Today" /></a></figure><div class="global-footer_left-bottom spacer-top-35"><div class="global-footer_links-widgets first"><a class="global-footer_donate js-clicktrack" data-category="Give Link" data-action="Global footer Give button" data-label="https://www.christianitytoday.com" href="https://www.christianitytoday.org/give/" target="_parent">Give Today</a></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" target="_parent">Who We Are</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent">What We Do</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/careers/" target="_parent">Careers</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/media-room/" target="_parent">Media Room</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/what-we-do/connect-with-us/" target="_parent">Follow Us</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/help/permissionsandprivacy/privacy-policy.html" target="_parent">Privacy Policy & Cookies</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/help/permissionsandprivacy/terms-of-use.html" target="_parent">Terms of Use</a></li><li class="main-list_item"><a href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/help/" target="_parent">Help</a></li><li class="main-list_item"><a href="https://help.christianitytoday.com/hc/en-us/requests/new" target="_parent">Contact Us</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/myaccount" target="_parent">My Account</a></li></ul></div>
</div>
</div>
<div class="global-footer_links-right"><div class="global-footer_promo-right"><figure class="global-footer_right-logo"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent"><img src="/system/img/logos/bo.svg" alt="Beautiful Orthodoxy" title="Beautiful Orthodoxy" width="" /></a></figure><div class="spacer-bottom-20 spacer-top-20 global-footer_promo-right_desc">
					Christianity Today strengthens the church by richly communicating the breadth of the true, good, and beautiful gospel.
				</div>
<div><a class="learn-more" href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Learn more</a></div>
</div>
</div>
</div>
<div class="global-footer_bottom-section d-flex align-items-center"><div class="declaration spacer-bottom-10 spacer-top-10"><strong>&copy; 2020 Christianity Today</strong> - a 501(c)(3) nonprofit organization.
				</div>
<figure class="js-backToTop ml-auto"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></figure></div>
</div>
</div>

<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=hover_1/size=/category=/keyword=Advent/platform=/status=guest/visit_source=feed">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=/keyword=Advent/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=/keyword=Advent/platform=/status=guest/visit_source=feed"/></a></noscript><div id="unlockUrlModal" class="modal modal-ct is-centered is-invisible"><h2 class="title title-modal">Unlock This Article for a Friend</h2><p>To unlock this article for your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea readonly="readonly"></textarea></div>
<div id="shareUrlModal" class="modal modal-ct is-centered is-invisible"><h2 class="title title-modal">Share This Article with a Friend</h2><p>To share this article with your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea readonly="readonly"></textarea></div>
<script src="/system/javascript/vendor/jquery.js"></script><script src="/system/javascript/vendor/jquery-ui.min.js?12032020"></script><script src="/system/javascript/vendor/writeCapture.js"></script><script src="/system/javascript/vendor/jquery.writeCapture.js"></script><script src="/system/javascript/vendor/widgets.js"></script><script async="true" defer="defer" src="/system/javascript/vendor/insta_embed.js"></script><script async="true" src="/system/javascript/vendor/tiktok_embed.js"></script><script src="/system/javascript/sites/ct/site.js?12032020"></script><div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: 182266728542314, status: true, cookie: true, xfbml: true});
		
			FB.Event.subscribe('edge.create', function(href, widget) {
				_gaq.push(['_trackEvent', 'facebook', 'Facebook like', href]);
			});                 
		
	};
</script><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><!-- Facebook SDK -->
<script>
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
		</script><script>		

(function($) {

			$(document.body).on('click','a[href*="subscribe.christianitytoday.com"]', function(event) {
				var a = $(this);
				var	trackCategory = 'Sub Link';
				var	trackAction = 'Christianity Today';
				var	trackLabel = 'Advent Week 3: Immanuel, God with Us' ;
				var	trackUrl = 'https://www.christianitytoday.com/ct/2020/november-web-only/advent-week-3-immanuel-god-with-us.html?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed: christianitytoday/ctmag (CT Magazine)';

					ga('send', 'event', trackCategory, trackAction, ( trackLabel || trackUrl));
					//console.log(trackAction);

			});
			
})(window.jQuery);		
</script><div id="slideout" data-delay="5" data-site="ctmag" data-area="article" data-category="" data-status="guest" data-keyword="Advent" data-source="feed" data-platform=""><a href="" id="closeSlideout"><img src="https://www.christianitytoday.com/system/hovers/img/close_tab.png" width="74" height="15" title="close" alt="close" /></a><div class="slideAd"></div>
</div>
<script src="/system/slideshow/js/slideshow.js"></script><script>
$('#global-footer_newsletter .newsletterSubmitInput').on('click',function() {

 ga('send', 'event', 'NL Sub', '/ct/2020/november-web-only/advent-week-3-immanuel-god-with-us.html', 'Footer');

});

</script><script src="/system/social/share/share.js?08202014"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 250,
						marginTop: 225
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/social/js/share_popup.js"></script><script src="/system/social/login/login.js?08252014"></script></body></html>