<!DOCTYPE html><html lang="en"><head><meta charset="utf-8" />
<title>After the Allegations Against Ravi Zacharias | Christianity Today</title><link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7055514/6766352/css/fonts.css"></link><meta name="thumbnailUrl" content="https://www-images.christianitytoday.com/images/119629.jpg?w=220" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="https://www.christianitytoday.com/ct/2020/september-web-only/ravi-zacharias-sexual-misconduct-report.html"></link><meta name="google-site-verification" content="yH0GKn2l6EE-U04vGLfRGUmS1NzRpDMnOM4aSDfukh4" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<meta name="siteID" value="1" />
<!-- Facebook Pixel Code-->
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1800576576821396');
  fbq('track', 'PageView');
  fbq('track', 'ViewContent');
  </script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<meta name="pocket-site-verification" content="03f7692b58fe33e069bf84597f6cb4" />
<script type="text/javascript">
			var userStatus = 'guest';
		
		function setUserStatus() {
		    if (typeof window.abtasty.send !== 'undefined') {
				window.abtasty.send('segment', {
					s: {
						userStatus: userStatus
					}
				});
		    } else {  
		       setTimeout(setUserStatus, 100);
		    }
		}
	</script><script type="text/javascript" src="https://try.abtasty.com/95e3c6655ef7d5ce2e00b8a7e977c8b9.js" onload="setUserStatus();"></script><link rel="stylesheet" href="/system/css/system.css?08312020"></link><link rel="stylesheet" href="/system/slideshow/css/slideshow.css?08312020"></link><meta name="googleID" content="UA-172707-2" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-172707-2', 'auto', {'allowLinker': true});
				ga('require', 'linker');
        ga('create', 'UA-172707-2', { 'userId': '2"'});

				
				ga('linker:autoLink', 'subscribe.christianitytoday.com'.split(','));
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
		ga('set', 'dimension1', 'Richard Clark');
		ga('set', 'dimension5', 'Richard Clark');
	
				ga('set', 'dimension7', "Unlocked");

			 	
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '09/30/2020');
			
		ga('set', 'dimension6', '09/30/2020');
	
							ga("set", "contentGroup4", "Abuse, Apologetics, Integrity, Parachurch Organizations, Ravi Zacharias, Sexual Sin");
						
			
			ga('send', 'pageview', location.pathname + window.location.search);
			ga('corporate.send', 'pageview', location.pathname + window.location.search);
			

			
	
		</script><!-- Global site tag (gtag.js) - Google AdWords: 923701311 -->
<script async="true" src="https://www.googletagmanager.com/gtag/js?id=AW-923701311"></script><script>
				 window.dataLayer = window.dataLayer || [];
				 function gtag(){dataLayer.push(arguments);}
				 gtag('js', new Date());

				 gtag('config', 'AW-923701311');
				</script><script type="text/javascript" src="https://content.aimatch.com/js/sasia/v1/sasia.min.js">
	window.SASIA_VIEWTRACKER_DEBUG = false;
	window.SASIA_VIEWTRACKER_ALLOW_BLURRED = false;
</script><script>
			    (function(h,o,t,j,a,r){
			        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			        h._hjSettings={hjid:414543,hjsv:5};
			        a=o.getElementsByTagName('head')[0];
			        r=o.createElement('script');r.async=1;
			        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			        a.appendChild(r);
			    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
			</script><script>
		!function() {
			var t = window.driftt = window.drift = window.driftt || [];
			if (!t.init) {
			if (t.invoked) return void (window.console && console.error && console.error("Drift snippet included twice."));
				t.invoked = !0, t.methods = [ "identify", "config", "track", "reset", "debug", "show", "ping", "page", "hide", "off", "on" ], 
				t.factory = function(e) {
				return function() {
					var n = Array.prototype.slice.call(arguments);
					return n.unshift(e), t.push(n), t;
				};
			}, t.methods.forEach(function(e) {
				t[e] = t.factory(e);
			}), t.load = function(t) {
				var e = 3e5, n = Math.ceil(new Date() / e) * e, o = document.createElement("script");
				o.type = "text/javascript", o.async = !0, o.crossorigin = "anonymous", o.src = "https://js.driftt.com/include/" + n + "/" + t + ".js";
				var i = document.getElementsByTagName("script")[0];
				i.parentNode.insertBefore(o, i);
			};
			}
		}();
		drift.SNIPPET_VERSION = '0.3.1';
		drift.load('g7syf4z5zgui');
	</script><script>
		function getRandomInt(min, max) {
			min = Math.ceil(min);
			max = Math.floor(max);
			return Math.floor(Math.random() * (max - min)) + min;
		}
		var random = getRandomInt(1,100);
		if( random <= 50 ) {
			document.cookie = "DriftPlaybook=A"
		} else {
			document.cookie = "DriftPlaybook=B"
		}
	</script><meta property="og:site_name" content="ChristianityToday.com" />
<meta property="og:url" content="https://www.christianitytoday.com/ct/2020/september-web-only/ravi-zacharias-sexual-misconduct-report.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="After the Allegations Against Ravi Zacharias" />
<meta property="og:description" content="A look inside CT’s reporting and what this means for Christian witness and evangelism." />
<meta property="og:image" content="https://www-images.christianitytoday.com/images/119629.jpg?w=1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CTMagazine" />
<meta name="twitter:title" content="After the Allegations Against Ravi Zacharias" />
<meta name="twitter:description" content="A look inside CT’s reporting and what this means for Christian witness and evangelism." />
<meta name="twitter:image" content="https://www-images.christianitytoday.com/images/119629.jpg?w=1200" />
<link rel="apple-touch-icon" href="/ct/apple-touch-icon.png"></link><link rel="stylesheet" href="/ct/channel/css/channel.css?09172020"></link><link rel="stylesheet" href="/ct/channel/css/ui-lightness/jquery-ui.min.css"></link><meta name="keywords" content=",Sexual Sin" />
<meta name="description" content="A look inside CT’s reporting and what this means for Christian witness and evangelism." />
<meta property="fb:app_id" content="182266728542314" />
<link rel="next" href="https://www.christianitytoday.com/ct/2020/september-web-only/ravi-zacharias-sexual-misconduct-report.html?start=2"></link></head><body><div class="global-header z-index10 desktop-true d-flex"><figure class="global-header_logo spacer-left-10 spacer-inner-right-20"><a href="https://www.christianitytoday.org/" target="_parent"><img width="195" height="19" alt="Christianity Today" title="Christianity Today" src="/system/img/logos/org.svg" /></a></figure><ul class="global-header_menus align-center d-flex p-relative list-unstyled"><li class="global-header_menus-item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" class="submenu-item_link uppercase" target="_parent">Who We Are</a><ul class="submenu submenu_ministry"><li class="submenu-item"><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></li><li class="global-header_menus-item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent" class="submenu-item_link uppercase">What We Do</a><div class="submenu submenu_brands"><ul class="u-left spacer-right-50"><li class="submenu-item"><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/news/" target="_parent">CT News & Reporting</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/history/" target="_parent">CT History</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/ct/books/" target="_parent">CT Books</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li></ul><ul class="u-left"><li class="submenu-item"><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li class="submenu-item"><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax </a></li><li class="submenu-item"><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li class="submenu-item"><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li></ul></div>
</li><li class="global-header_menus-item"><a class="js-clickTrack uppercase" data-category="NL Sub" data-action="/ct/2020/september-web-only/ravi-zacharias-sexual-misconduct-report.html" data-label="Global Header" href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="global-header_menus-item"><a class="js-clickTrack uppercase" data-category="COVID-19" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.com/ct/topics/c/coronavirus/" target="_parent">Latest Resources on COVID-19</a></li><li class="global-header_menus-item"><a class="js-clickTrack uppercase strong color-red" data-category="Donate Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/give/" target="_parent">Give Now</a></li></ul></div>
<div class="global-navigation z-index10 mobile-true u-cf"><figure class="favicon"><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org_mark.svg" width="22" height="22" /></a></figure><div class="navigation-bar js-globalNavTrigger"><figure class="navigation-trigger"><img class="navigation-icon js-topNavIcon js-navIcon" src="/system/img/icon_hamburger.svg" width="20" height="16" /><img class="close-icon js-closeIcon display-none" src="/system/img/btn_close_x.svg" width="16" height="16" /></figure><span class="navigation-bar_explore d-flex align-items-center mobile-true js-topNavIcon js-navIcon">Explore</span><ul class="navigation-dropdown js-Nav"><li class="navigation-dropdown-item js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/who-we-are/">Who We Are</a><img class="arrow arrow-down arrow-who" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="navigation-dropdown-menu js-menuItemContainer dropdown-menu-first"><li><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Partner With Us</a></li></ul></li><li class="navigation-dropdown-item js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/what-we-do/">What We Do</a><img class="arrow arrow-down arrow-what" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="navigation-dropdown-menu js-menuItemContainer dropdown-menu-second"><li><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax</a></li><li><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/#donate">Give by Check</a></li></ul></li><li class="navigation-dropdown-item"><a href="https://www.christianitytoday.org/myaccount/?page=newsletters">Newsletters</a></li><li class="navigation-dropdown-item"><a href="https://www.christianitytoday.com/ct/topics/c/coronavirus/">Latest Resources on COVID-19</a></li><li class="navigation-dropdown-item"><a href="https://www.christianitytoday.org/give/" class="color-red">Give Now</a></li></ul></div>
</div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><div class="l-wrap"><div class="l-header"><div class="bg-black spacer-inner-top-10 spacer-inner-bottom-10"><figure class="ad-top align-center"><div class="ajaxAd" viewid="74512096" site="ctmag" area="article" position="top_1" size="728x90,970x250" category="" keyword="" platform="" status="guest" visit_source="feed" ></div></figure></div>
<a class="accessible d-none p-absolute" href="#body">Jump directly to the Content</a><div class="header-nav p-relative align-center bg-white"><header class="border-bottom-light-gray"><div class="container p-relative"><figure class="header-logo spacer-inner-bottom-10 spacer-inner-top-10"><a href="/" class="js-clickTrack" data-category="Article" data-action="TopNav" data-label="CT Logo"><img src="/system/img/logos/ct_tagline.svg" width="151" alt="Christianity Today" title="Christianity Today" /></a></figure><div class="user-info item-dropdown uppercase spacer-top-10"><!-- Made changes because of #3967 - Ticket : #47980 - add "shop" to CT Header -->
<span><a class="js-login js-clickTrack" href="/login.html" data-category="Article" data-action="TopNav" data-label="Log In" data-norefresh="true">Log in</a><span class="sep">|</span><a href="https://ctmagazine.myshopify.com/?utm_source=ct-header&utm_campaign=CT" class="storelink">Shop</a></span></div>
</div>
</header><nav class="main-navbar"><ul class="navbar d-flex justify-content-center align-items-center js-menuContainer js-exploreDropDownMenu"><li class="nav-item js-menuTrigger"><a class="nav-item-link"><img class="spacer-right-5" src="/ct/channel/img/icon_explore_red.png" />Sections</a><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img class="caret" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase align-items-center d-flex"><img class="logo-small spacer-right-15" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav subnav d-flex uppercase"><li class="subnav-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav list-unstyled d-flex spacer-top-25"><li class="nav-column w-275 spacer-right-45"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/archives/">The Magazine</a></h5><div class="currentissue-box d-flex js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><figure class="shadow spacer-top-5 spacer-right-10 spacer-bottom-10"><a class="js-clickTrack" href="/ct/2020/october/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/119472.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/119472.jpg?w=280 2x" width="140" alt="October 2020" title="October 2020" /></a></figure><ul class="list align-left"><li class="list-item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/2020/october/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="list-item spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="list-item spacer-bottom-10"><a href="/ct/member-benefits/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155493&cds_from_id=ctexploresub" data-category="Sub Link" data-action="Christianity Today" data-label="After the Allegations Against Ravi Zacharias">Subscribe</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155494&cds_from_id=ctexploregift" data-category="Sub Link" data-action="Christianity Today" data-label="After the Allegations Against Ravi Zacharias">Give a Gift</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://www.christianitytoday.org/give/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15">Special Sections</h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/scot-mcknight/" data-category="Article" data-action="TopNav Explore" data-label="Jesus Creed">Jesus Creed</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/languages/espanol" data-category="Article" data-action="TopNav Explore" data-label="Espa&ntilde;ol">Espa&ntilde;ol</a> | <a class="nav_link js-clickTrack" href="/ct/languages" data-category="Article" data-action="TopNav Explore" data-label="All Languages">All Languages</a></li></ul></li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/topics/"> Topics &amp; People</a></h5><ul class="list"><li class="list-item"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="list-item"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="list-item"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="list-item"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="list-item"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="list-item"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="list-item"><a href="/ct/topics/s/supreme-court/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Supreme Court">Supreme Court</a></li><li class="list-item"><a href="/ct/topics/c/coronavirus/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Coronavirus">Coronavirus</a></li><li class="list-item"><a href="/ct/topics/r/racism/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Racism">Racism</a></li></div>
<li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="All Topics & People">All Topics &amp; People</a></li></ul></li><li class="nav-column w-150"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/help/">Help & Info</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/requests/new" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/categories/360003170773-Christianity-Today" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="list-item nav-item-tracking"><a href="https://www.christianitytoday.com/myaccount/?page=newsletters" class="color-red uppercase js-clickTrack" target="_blank" data-category="NL Sub" data-action="/ct/2020/september-web-only/ravi-zacharias-sexual-misconduct-report.html" data-label="Sections Header List Item">Free Newsletters</a><div class="follow-us d-flex align-items-center spacer-top-5 spacer-inner-top-10"><figure class="spacer-right-10"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" src="/system/img/icon_facebook.svg" /></a></figure><figure class="spacer-right-10"><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" src="/system/img/icon_twitter.svg" /></a></figure><figure class="spacer-right-10"><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></figure><figure class="spacer-right-10"><a href="https://www.instagram.com/ct_mag/?hl=en" target="_blank"><img width="16" height="16" title="Instagram" alt="Instagram" src="/system/img/icon_instagram.svg" /></a></figure><figure class=""><a href="https://t.me/ctmagazine" target="_blank"><img width="16" height="16" title="Telegram" alt="Telegram" src="/system/img/icon_telegram.svg" /></a></figure></div>
</li></ul></li></ul></div>
</div>
</li><li class="nav-item"><a class="nav-item-link js-clickTrack" href="/ct/our-latest/" data-category="Article" data-action="TopNav" data-label="Our Latest">Our Latest</a></li><li class="nav-item js-menuTrigger"><a class="nav-item-link js-clickTrack" href="/ct/archives/" data-category="Article" data-action="TopNav" data-label="The Magazine">The Magazine</a><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img width="15" height="7" class="caret caret4mag" src="/ct/channel/img/icon_triangle-lg.png" /><div class="subnav-top uppercase align-items-center d-flex"><ul class="nav subnav d-flex"><li class="subnav-item"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=182695&cds_from_id=ctsubmenu_drpdwn_sub" class="js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="After the Allegations Against Ravi Zacharias">Subscribe</a></li><li class="subnav-item"><a href="/ct/member-benefits/" class="js-clickTrack" data-category="Sub Link" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="subnav-item"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=182696&cds_from_id=ctsubmenu_drpdwn_gift" class="js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="After the Allegations Against Ravi Zacharias">Give a Gift</a></li></ul></div>
<div class="nav subnav d-flex spacer-top-20 spacer-bottom-20"><div class="subnav-span-left d-flex align-left"><figure class="spacer-right-30"><a href="/ct/2020/october/" title=""><img src="https://www-images.christianitytoday.com/images/119471.png?w=225" srcset="https://www-images.christianitytoday.com/images/119471.png?w=450 2x" width="225" alt="October" title="October" /></a></figure><div class="o-hidden"><h3 class="themeCollection-sm"><a class="themeCollection-sm" href="/ct/2020/october/">October 2020</a></h3><div class="short-desc spacer-top-15 spacer-bottom-50"><span>Digital editions:*</span><div class="spacer-top-3"><span><a class="color-red js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Standard PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Standard PDF</a></span><span class="seprator">|</span><span><a class="color-red js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Reader Friendly PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Reader Friendly PDF</a></span></div>
<div class="text-sm spacer-top-15">
											*Included with your <a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=184487&cds_from_id=ctsubmenu_print_sub" class="color-red js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="After the Allegations Against Ravi Zacharias">Print + Digital Subscription</a></div>
</div>
<a class="button btn-primary js-clickTrack" data-category="Article" data-action="TopNav Magazine" data-label="View Current Issue" href="/ct/2020/october/">View Current Issue</a></div>
</div>
<div class="subnav-span-right align-left"><h3 class="themeCollection-sm"><a class="themeCollection-sm" href="/ct/archives/">Issue Archives</a></h3><div class="vault-component d-flex spacer-top-15 spacer-bottom-50"><figure class="spacer-right-15"><a href="/ct/archives/"><img src="/ct/channel/img/icon_vault.gif" width="75" height="85" alt="Vault" title="Vault" /></a></figure><div class="short-desc">Browse 60+ years of magazine archives and web exclusives. Subscribers receive full access to the archives.</div>
</div>
<a class="button btn-primary js-clickTrack" data-label="View Issue Archives" data-action="View Issue Archives" data-category="Article" href="/ct/archives/">View Issue Archives</a></div>
</div>
</div>
</div>
</li><li class="nav-item js-subscribe"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=51868" class="nav-item-link color-red js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="After the Allegations Against Ravi Zacharias">Subscribe</a></li><li class="search"><form class="box_for_search spacer-left-35 js-searchForm" method="get" action="/ct/search/"><div class="input-addon-group d-flex align-items-center"><input class="clearField search-input" name="query" value="" type="text" /><input class="submit" type="submit" /></div>
</form></li></ul></nav></div>
<div class="vertical-header"><div class="container align-items-center d-flex justify-content-between"><h1 class="vertical-logo"><a href="/ct/podcasts/">Podcasts</a></h1><ul class="vertical-header-nav "><li class="vertical-nav-item"><a href="/ct/podcasts/prayer-amid-pandemic/">Prayer amid Pandemic</a></li><li class="vertical-nav-item"><a href="/ct/podcasts/quick-to-listen/">Quick To Listen</a></li><li class="vertical-nav-item"><a href="/partners/intervarsity-press/disrupters-change-what-is/">The Disrupters: Change What Is</a></li><li class="vertical-nav-item"><a href="/ct/podcasts/">More &hellip;</a></li></ul></div>
</div>
</div>
<div class="l-outer "><div class="js-displayArticleContent spacer-top-35"><script type="application/ld+json">
	{
	  "@context": "http://schema.org",
	  "@type": "NewsArticle",
	  "mainEntityOfPage": {
	    "@type": "WebPage",
	    "@id": "https://www.christianitytoday.com/ct/2020/september-web-only/ravi-zacharias-sexual-misconduct-report.html"
	  },
	  "headline": "After the Allegations Against Ravi Zacharias",
	  
	  "image": "https://www-images.christianitytoday.com/images/119629.jpg",
	  
	  "datePublished": "9/30/2020 7:13:00 AM",
	  "dateModified": "",
	  "author": {
	    "@type": "Person",
	    "name": ""
	  },
	  "publisher": {
	     "name": "Christianity Today",
	     "@type": "Organization",
	     "logo": {
	        "@type": "ImageObject",
	        "url": "https://www.christianitytoday.com/system/img/logos/png/ct.png"
	     }
	  },
	  "description": "A look inside CT’s reporting and what this means for Christian witness and evangelism.",
	  "isAccessibleForFree": "False",
	  "hasPart":
	    {
	    "@type": "WebPageElement",
	    "isAccessibleForFree": "False",
	    "cssSelector" : ".paywall"
	    }
	}
	</script><section class="section-breaking-news js-editable" data-id="191" data-name="breaking_banner" data-itemtype="channel" data-itemid="162"></section><div class="js-fixedHeader_start article-new"><section class="container js-socialShareAdjust"><div class="row"><div class="col-d12 col-t12"><div><span class="featured_slug"><div class="slug"><a href="/ct/keyword/redirect.html?keyword=Quick to Listen&group=ctsection" class="js-clickTrack" data-category="Article" data-action="Breadcrumbs Section" data-label="Quick to Listen">Quick to Listen</a>/Episode 232
		<span>|</span> 52 <span class="minute lowercase">min</span></div>
</span></div><div class="meta-container " itemscope="" itemtype="http://schema.org/Article"><h1 class="title article-title" itemprop="name">After the Allegations Against Ravi Zacharias</h1><div class="deck spacer-top-20 spacer-bottom-15" itemprop="description">A look inside CT’s reporting and what this means for Christian witness and evangelism.</div>
<div class="article-byline "><span class="postdate" itemprop="datePublished"><!--English|Filipino(13)-->
<time datetime="2020-9-30">September 30, 2020 </time></span></div>
<div class="article-languages spacer-top-5"></div>
</div>
</div>
</div>
</section><section class="article-featured-image "><div class="container"><figure class="p-relative align-center spacer-top-40"><img class="img-responsive" src="https://www-images.christianitytoday.com/images/119629.jpg?w=940" srcset="https://www-images.christianitytoday.com/images/119629.jpg?w=1880 2x" width="940" alt="After the Allegations Against Ravi Zacharias" title="After the Allegations Against Ravi Zacharias" /></figure><figcaption class="spacer-top-5 spacer-bottom-5"><div class="credit ">
									Image:
									
										Associated Press
									</div>
</figcaption></div></section><section class="container"><div class="spacer-top-25 u-cf social-nav-item"><link rel="stylesheet" type="text/css" href="/system/social/styles/share.css?07082014"></link>
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_fallback"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/ct/2020/september-web-only/ravi-zacharias-sexual-misconduct-report.html"
					data-shareurl="https://www.christianitytoday.com/ct/2020/september-web-only/ravi-zacharias-sexual-misconduct-report.html?"
					data-sharetitle="After the Allegations Against Ravi Zacharias"
					data-sharemedia=""
					data-sharetext=""
					data-sharewidget="Fallback"
				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fseptember-web-only%2fravi-zacharias-sexual-misconduct-report.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fseptember-web-only%2fravi-zacharias-sexual-misconduct-report.html&title=After+the+Allegations+Against+Ravi+Zacharias" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fseptember-web-only%2fravi-zacharias-sexual-misconduct-report.html&via=CTMagazine&text=After+the+Allegations+Against+Ravi+Zacharias&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fseptember-web-only%2fravi-zacharias-sexual-misconduct-report.html&sharetext=After+the+Allegations+Against+Ravi+Zacharias+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fseptember-web-only%2fravi-zacharias-sexual-misconduct-report.html&via=CTMagazine&text=After+the+Allegations+Against+Ravi+Zacharias&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fseptember-web-only%2fravi-zacharias-sexual-misconduct-report.html&sharetext=After+the+Allegations+Against+Ravi+Zacharias+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_whatsapp"><a class="js-shareLinks" target="_blank" href="https://web.whatsapp.com/send?text=https://www.christianitytoday.com/ct/2020/september-web-only/ravi-zacharias-sexual-misconduct-report.html?utm_source%3dwhatsapp%26utm_medium%3dwebshare%26utm_campaign%3dCT" title="Share on WhatsApp" data-provider="whatsapp"><span>Share</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/ct/2020/september-web-only/ravi-zacharias-sexual-misconduct-report.html" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/ct/2020/september-web-only/ravi-zacharias-sexual-misconduct-report.html" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="184223"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: After the Allegations Against Ravi Zacharias&body=https://www.christianitytoday.com/ct/2020/september-web-only/ravi-zacharias-sexual-misconduct-report.html"><span>email</span></a></li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/ct/channel/utilities/print.html?type=article&id=184223" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
<div class="row article-content_item js-articleContent "><div class="col-d12 col-t12"><div class="podcast-player spacer-top-20"><iframe frameborder="0" height="200" scrolling="no" src="https://playlist.megaphone.fm?e=CHRTDY2410992725" width="100%"></iframe></div>
</div>
<div class="col-d12 col-t12"><div class="body-content u-right spacer-top-30"><div class="article-body spacer-right-40"><div id="body" class="paywall content-body"><p class="text">This week, <em>Christianity Today </em>published an <a href="https://www.christianitytoday.com/news/2020/september/ravi-zacharias-sexual-harassment-rzim-spa-massage-investiga.html" target="_blank" class="">in-depth report</a> on allegations of sexual misconduct by popular apologist Ravi Zacharias:</p>
<p class="text">Three women who worked at the businesses, located in a strip mall in the Atlanta suburbs, told <em>Christianity Today</em> that Ravi Zacharias touched them inappropriately, exposed himself, and masturbated during regular treatments over a period of about five years. His business partner said he regrets not stopping Zacharias and sent an apology text to one of the victims this month.</p>
<p class="text">RZIM denies the claims, saying in a statement to CT that the charges of sexual misconduct &ldquo;do not in any way comport with the man we knew for decades.&rdquo; The organization has hired a law firm &ldquo;with experience investigating such matters&rdquo; to look into the allegations, which date back at least 10 years. RZIM declined to answer any further questions about the inquiry.</p>
<p class="text">This week on Quick to Listen, we discuss this story with Daniel Silliman, the journalist who wrote it. He joined global media manager Morgan Lee and editorial director Ted Olsen to discuss how he went about reporting this story, what makes this story unique from other stories of other fallen Christian leaders, and why CT reports bad news on Christian leaders, even after they have passed away.</p>
<p class="intro"><em>What is Quick to Listen? </em><a href="http://www.christianitytoday.com/ct/2016/march-web-only/introducing-quick-to-listen-new-podcast-from-christianity-t.html" target="_blank" class="intro"><em>Read more</em></a></p>
<p class="intro"><em>Rate Quick to Listen on </em><a href="https://t.co/0SX9byGbM9" target="_blank" class="intro"><em>Apple Podcasts</em></a></p>
<p class="intro"><em>Follow the podcast on </em><a href="http://twitter.com/ctpodcasts" target="_blank" class="intro"><em>Twitter</em></a></p>
<p class="intro"><em>Follow our hosts on Twitter: </em><em><a href="http://twitter.com/mepaynl" target="_blank" class="intro">Morgan Lee</a></em><em>and <a href="http://twitter.com/tedolsen" target="_blank" class="intro">Ted Olsen</a></em></p>
<p class="intro">Why we report bad news about leaders: <a href="https://www.christianitytoday.com/ct/2020/september-web-only/editors-note-ravi-zacharias-investigation.html" target="_blank" class="intro">A note from the editors on the Ravi Zacharias investigation</a></p>
<p class="intro">Follow our guest on Twitter: <a href="http://twitter.com/danielsilliman" target="_blank" class="intro">Daniel Silliman</a></p>
<p class="intro"><em>Music by </em><a href="https://soundcloud.com/sweepsbeats" target="_blank" class="intro"><em>Sweeps</em></a></p>
<p class="intro"><em>Quick to Listen is produced by </em><em><a href="http://twitter.com/mepaynl" target="_blank" class="intro">Morgan Lee</a></em><em>and </em><a href="http://twitter.com/kdotscholar" target="_blank" class="intro"><em>Matt Linder</em></a></p>
<p class="intro"><em>The transcript is edited by </em><a href="https://twitter.com/bunmi_ishola?lang=en" target="_blank" class="intro"><em>Bunmi Ishola</em></a></p>
<h4 class="subhead">Highlights from Quick to Listen: Episode #232</h4>
<p class="text"><strong>We may have listeners who do not know who Ravi Zacharias was. Can you give us an overview of his life and work? </strong></p>
<p class="text"><strong>Daniel Sillman: </strong>Ravi Zacharias died earlier this year, but he was a Christian apologist&mdash;one of the most notable Christian apologists. Originally from India, born in India in 1946, moved to Canada when he was about 20 and has been in the US since the &rsquo;70s.</p>
<p class="text">He&rsquo;s really been famous within evangelical circles since the early &rsquo;80s as an apologist, as someone who makes arguments about the philosophical foundations and framework that show that faith in God is reasonable.</p>
<p class="text">So he traveled the world&mdash;his ministry has offices in 16 or 17 countries now&mdash;and he really traveled the world, both engaging nonbelievers about the reasonableness of faith and the philosophical foundations, and teaching many Christians to do that as well.</p>
<p class="text">So he both moved many people to faith in Jesus and also strengthened the faith of many Christians around the world.</p>
<p class="text"><strong>Ravi was part of the world of Western apologetics. Can you tell us a little bit about that space&mdash;how it&#39;s been characterized, how influential it has been, and the ways Ravi fit into it? </strong></p>
<p class="text"><strong>Daniel Sillman: </strong>So apologetics is mostly historically an academic discipline. It&#39;s a part of philosophical discourse going back to Aristotle and Greek philosophy and then even Seneca, and Aristotle&#39;s philosophy goes into the Muslim world, and it comes into the West through scholasticism and these doctors of the church who engage with these big philosophical arguments about being and causes and existence, capital E existence.</p>
<p class="text">And then it&#39;s really not until the 20th century that this becomes a kind of popular phenomenon, that it becomes something that&#39;s sort of normal Christians in the pew, rather than in a Ph.D. program somewhere, are engaging with it.</p>
<p class="text">You really see it with the rise of mass media, which C.S. Lewis is a pretty prominent, famous example. I think most of our listeners will have heard of <em>Mere Christianity</em>, but they may not know that that started as a series of radio broadcasts. So it&#39;s really mass media, it&#39;s really the radio, that makes it this popular phenomenon.</p><div class="align-center spacer-bottom-15 clearfix"><span class="article-divider">Article continues below</span><div class="spacer-bottom-20 clearfix bg-ad-gray "><figure><div class="ajaxAd" viewid="pageNum" site="ctmag" area="article" position="content_1" size="300x250,600x250,600x150,970x250" category="" keyword="" platform="" status="guest" visit_source="feed" ></div></figure></div>
</div>
<div class="article-body-newsletter clearfix spacer-bottom-40 spacer-top-40 spacer-inner-top-10 spacer-inner-bottom-10 border-top-black border-bottom-black"><div class="spacer-bottom-20 border-bottom-black spacer-inner-bottom-10 is-invisible"><div id="newsletters" class="newsletter-section"><h2 class="section-heading-light">Free Newsletters</h2><form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><div class="newsletterList"><div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="ctdirect-html" name="list" checked="checked" /><label for="ctdirect-html"></label><a href="https://newsletters.christianitytoday.com/ctdirect/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html
										</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Get the most recent headlines and stories from Christianity Today delivered to your inbox daily." /></div>
<div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="ctweekly-html" name="list" checked="checked" /><label for="ctweekly-html"></label><a href="https://newsletters.christianitytoday.com/ctweekly/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html
										</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="CTWeekly delivers the best content from ChristianityToday.com to your inbox each week." /></div>
<div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="todayschristianwoman" name="list" checked="checked" /><label for="todayschristianwoman"></label><a href="https://newsletters.christianitytoday.com/ctwomen/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html
										</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="CT's weekly newsletter highlighting the voices of women writers. We report on news and give our opinion on topics such as church, family, sexuality, discipleship, pop culture, and more!" /></div>
<div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="booksandculture-html" name="list" checked="checked" /><label for="booksandculture-html"></label><a href="https://newsletters.christianitytoday.com/ctbooks/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">ctdirect-html,ctweekly-html,todayschristianwoman,booksandculture-html
										</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Each issue contains up-to-date, insightful information about today’s culture, plus analysis of books important to the evangelical thinker." /></div>
</div>
<div class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" class="text nlField-email clearField newsletterEmailInput" name="email" value="Email Address" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" class="js-clickTrack newsletterSubmitInput nl-submit" src="/ct/channel/img/btn_go.gif" name="submit" value="submit" /></div>
</div>
<input type="hidden" name="nlsource" value="CT Magazine panel" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=113021&cds_from_id=ctnlformfollowup" /><input type="hidden" name="optInType" value="" /></form><div class="more-rightView spacer-top-10"><a class="read-more" href="/myaccount/?page=newsletters">More Newsletters</a></div>
</div>
</div>
<div class="section-newsletters "><div class="spacer-bottom-15"><h2 class="section-heading-light">Free Newsletters</h2><div class="js-newsletter" data-newsletterurl="/ct/channel/ajax/newsletter.html"><div class="spacer-bottom-10 spacer-top-10"><a class="section-heading_sm" href="/myaccount/?page=newsletters">Get the best from CT editors, delivered straight to your inbox!</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Stay informed with updates from  CT Direct, CT Weekly, CT Women, CT Pastors, and CT Books newsletters" /></div>
<div class="input-group nl-input-group"><input type="hidden" name="source" value="Christianity-Today-Inline" /><input type="text" value="Email Address" name="email" class="form-input form-input-sm clearField" /><input type="image" class="js-getNewsletter" value="submit" name="submit" src="/ct/channel/img/btn_go_lg.gif" /></div>
</div>
</div>
<a href="/myaccount/?page=newsletters" class="more color-red uppercase">More Newsletters</a></div>
</div><p class="text">Now in the late &rsquo;70s, early &rsquo;80s, there&#39;s this boom within evangelicalism. There&#39;s a boom of ministers, doctoral students, and evangelists who are taking some of these old philosophical arguments and making them understandable and clear for regular church folks. And Ravi Zacharias is a part of that change in the early &rsquo;80s.</p>
<p class="text"><strong>Ted Olsen: </strong>He also seems to have become more prominent as American evangelicals were becoming, in particular, more interested in engaging with learning from Christian leaders from that from the majority world.</p>
<p class="text">So there&#39;s a sense where I think him having come from India also drew a lot of American evangelicals to wonder what he had to say, to give us both an English perspective on things but also an Indian perspective on things.</p>
<p class="text">There was some of that in his talks, where he would refer frequently to Hinduism and world religions in a way that previous apologists and popular apologists like the Josh McDowell&#39;s wouldn&#39;t quite do.</p>
<p class="text"><strong>Daniel Sillman: </strong>The ministry he founded is Ravi Zacharias International Ministry (RZIM), and the &lsquo;I&rsquo; of that acronym is well earned in that Ravi Zacharias brought his experience of growing up in India in that kind of multicultural society, amid the religious conflicts that so often has happened in Indian history and his firsthand knowledge of Hinduism and Buddhism and Islam, as well as the fact that the ministry and Zacharias himself were not just speaking to an American audience.</p>
<p class="text">We so often in the U.S. end up having a really provincial view of evangelicalism as if it&#39;s just an American phenomenon, and I would say in his life and ministry, you really see how international and global evangelicalism can be.</p>
<p class="text"><strong>So when did it first seem that perhaps not everything was adding up when it came to Ravi&#39;s character? </strong></p>
<p class="text"><strong>Daniel Sillman: </strong>I think it&#39;s so hard to know what the first signs are and who might have first seen them. I wonder, if we go back, if there are people he parted ways with, or organizations he didn&#39;t cooperate with that in retrospect might seem like they&#39;d tell us more than they did at the time.</p>
<p class="text">I would say that I first started wondering when looking at some of his personal narratives. Like a lot of preachers, he told personal stories and talked about stories about his own life. And there were standard parts of his biography that seems to shift and maybe get exaggerated, and then parts that kind of couldn&#39;t be confirmed. Like, it might be true, but it sounds a little exaggerated and there&#39;s not a lot of evidence. But it just seems like as his ministry went on, there are more stories that he tells that don&#39;t have clear facts and that seemed like they&#39;re self-aggrandizing and growing in the talent.</p>
<p class="text">But then in 2017 is really when I think some issues surfaced and everyone had to stop and take notice. One with credentials, there was an issue where titles claimed and advertised, specifically doctorates and teaching positions, were misstated or overstated.</p>
<p class="text">And then there was a sexting scandal and allegations that he had solicited nude photos from a woman that he met at an event and then developed a relationship and some correspondence with, and then solicited explicit photos. He sued her alleging that she was trying to extort money from him.</p>
<p class="text">There was a settlement and there are some nondisclosure agreements, so there are some things we don&#39;t know about the details of that situation, but there was enough there to give anyone pause. Even if you believe everything that Zacharias said about the situation, there are some real red flags and things that didn&#39;t seem right.</p><div class="align-center spacer-bottom-15 clearfix"><span class="article-divider">Article continues below</span><div class="spacer-bottom-20 clearfix bg-ad-gray "><figure><div class="ajaxAd" viewid="pageNum" site="ctmag" area="article" position="content_1" size="300x250,600x250,600x150,970x250" category="" keyword="" platform="" status="guest" visit_source="feed" ></div></figure></div>
</div>
<p class="text"><strong>We reported on the sexting story many years ago and mentioned it in his obituary, but this report that we&#39;ve published on Tuesday brings in another thread. Can you walk us through some of the specifics and stories in that article?</strong></p>
<p class="text"><strong>Daniel Sillman: </strong>Most of the allegations I&rsquo;m reporting now happened between 2005 and 2010.</p>
<p class="text">Zacharias owned two day spas, where people would go to get massages, facials, or pedicures, in a strip mall in Johns Creek, Georgia, which is a pretty rich northeast suburb of Atlanta. I spoke to three women who worked at these places.</p>
<p class="text">And they alleged that Zacharias would come in regularly for treatments on his back and in the process of that sexually harassed them. Specifically that he touched them inappropriately against their wishes, that he exposed himself to them in these private rooms were where people would get treatment, and then ultimately masturbated. One woman told me that he masturbated in front of her more than 50 times over several years.</p>
<p class="text">The allegations are about sexual harassment at business two businesses that he owned and toward the people that worked there.</p>
<p class="text"><strong>And to be clear, his ownership of the day spas were not a secret? </strong></p>
<p class="text"><strong>Daniel Sillman: </strong>They weren&#39;t a secret. I mean, I certainly hadn&#39;t heard this before and I don&#39;t think these were public knowledge, but RZIM has denied the statements that the women but they admitted that he owns the businesses.</p>
<p class="text">I was able to obtain financial records that had his name on them and show that he was a part-owner, I found a record that indicated that he&#39;d invested around $50,000, and he also had a business card listing himself as an owner of one of these day spas.</p>
<p class="text">So it&#39;s two spas in the same location. One shuts down in 2008, and Zacharias and a business partner open a second spa in the same location. And when they reopened, they have a grand opening and invite some famous people to come.</p>
<p class="text">So it wasn&#39;t a secret. Certainly, the people closest to Zacharias would know, but it&#39;s a little unusual that a famous international minister owns a spa and it wasn&#39;t something talked about at conferences or something. I mean, you can imagine a minister who also owns a business would give an example from his business life when preaching a sermon or something like that, and that&#39;s not what was happening here.</p>
<p class="text"><strong>Can you tell us a little bit about how you went about reporting this story, given the sensitivities that you had to navigate and also the stakes of it? </strong></p>
<p class="text"><strong>Daniel Sillman: </strong> I got the tip about the ownership of the spas first and so I started looking for financial records that would show me whether that was true. And my experience is that if stories are not true, you find out pretty quickly. But for every fact that you find out is true, that it makes it more likely that the next thing that you will find out is true. So I just moved really quickly to establish a couple of facts.</p>
<p class="text">And then, through the tip, I had the name of one person who had worked there, and so I started talking to her, building trust and talking off the record, and then going and checking out every detail that I could of her story and her life that would confirm that she was telling me the truth.</p>
<p class="text">Over the course of five weeks, I ended up hearing from seven people who worked at these two spas, calling, tracking them down sometimes at great length, and three of them trusted me with stories and told me their accounts of what happened. They all overlapped in notable and dramatic ways. One of them didn&#39;t want to talk but confirmed a couple of facts, and several others also confirmed parts of the stories that they knew to be true.</p>
<p class="text"><strong>The lead of the story you wrote says that Ravi Zacharias International Ministries has opened an investigation into allegations. So some of the claims that are in the piece have been out for a couple of weeks, and the sexting situation has been known for a couple of years. How has the ministry responded previously compared to how it&#39;s responding now? </strong></p><div class="align-center spacer-bottom-15 clearfix"><span class="article-divider">Article continues below</span><div class="spacer-bottom-20 clearfix bg-ad-gray "><figure><div class="ajaxAd" viewid="pageNum" site="ctmag" area="article" position="content_1" size="300x250,600x250,600x150,970x250" category="" keyword="" platform="" status="guest" visit_source="feed" ></div></figure></div>
</div>
<p class="text"><strong>Daniel Sillman: </strong>I contacted RZIM last week to tell them that I was working on this and I asked to speak to somebody. And they didn&#39;t want to talk to me, but sent me an email denying all of the claims of sexual misconduct, calling into question why this would come up now, and then actually affirming the businesses existed.</p>
<p class="text">We then went back and forth, and I contacted them again when I had some more information that they have now hired a law firm that is going to conduct an investigation.</p>
<p class="text">I&#39;m not sure how to characterize that. They didn&#39;t want to sit down and talk through everything with me, they just said, here&#39;s what we&#39;re doing, and we won&#39;t answer any further questions.</p>
<p class="text">Which is somewhat similar to what happened last time. They released a statement in 2017 about the sexting scandal and then declined to answer any questions.</p>
<p class="text">I should also say that the women who told me that these things happened to them were all very clear that they&#39;re not expecting anything from the ministry and they&#39;re not asking for anything. They all independently and separately said, &ldquo;We don&#39;t want money. We don&#39;t want publicity.&rdquo;</p>
<p class="text">There&#39;s two of them who told me they don&#39;t even want an apology. And that the only reason that they spoke up is that they believe that there are other women out there who are victims who think that they&#39;re alone or think that this is their fault, that they actually did something to cause a great Christian man to stumble, and have blamed themselves or just felt really, really alone in their trauma.</p>
<p class="text">And these women spoke up just for that reason.</p>
<p class="text"><strong>Were these victims aware of who Ravi Zacharias was in the larger Christian world? </strong></p>
<p class="text"><strong>Daniel Sillman: </strong>Two of them were not originally and then became aware. One person told me there&#39;d be whispers and someone would say, &ldquo;That&#39;s Ravi, he&#39;s famous.&rdquo; And one of them told me her first words to Ravi was, &ldquo;So I hear you&#39;re a genius.&rdquo;</p>
<p class="text">But then at the second spa, they sold his books in the store. And the women told me that they read the books. If you give someone a massage or a facial, you can spend a lot of time with that person. And he would come in sometimes two or three times a week when he wasn&#39;t traveling, and so they would read the books and then ask him questions about faith, then talk to him about their own spiritual journey.</p>
<p class="text">And so, he wasn&#39;t just a business owner to them. He wasn&#39;t just a Christian CEO. They were also kind of aware of his celebrity and he had a role as a minister in their lives.</p>
<p class="text"><strong>It sounds like the way he talked about God was wrapped up in the behavior as well. There&rsquo;s a line in the article that he had made spiritual justification for his behavior with them. Can you talk more about that and the effect it had on the women?</strong></p>
<p class="text"><strong>Daniel Sillman: </strong>So one woman, in particular, told me that he would talk about how much of a burden his ministry was and that he would leave it all behind if he could, but he couldn&#39;t. And that he needed to literally masturbate in front of her as a release and as a therapy for the stress that he was under from ministry.</p>
<p class="text">The research that I&#39;ve seen shows that more than 90% of victims of <em>any</em> sexual harassment experienced post-traumatic stress disorder. So intense feelings of isolation and anger and helplessness. But the research shows that with Christian ministers, when your spirituality is wrapped up in the abuse that happened to you, it&#39;s different. It often results in intense feelings of shame, more intense feelings of shame, guilt, and sometimes long periods of spiritual confusion.</p><div class="align-center spacer-bottom-15 clearfix"><span class="article-divider">Article continues below</span><div class="spacer-bottom-20 clearfix bg-ad-gray "><figure><div class="ajaxAd" viewid="pageNum" site="ctmag" area="article" position="content_1" size="300x250,600x250,600x150,970x250" category="" keyword="" platform="" status="guest" visit_source="feed" ></div></figure></div>
</div>
<p class="text">So the one woman told me that she sort of suddenly stopped believing in God, and it took her a lot of therapy to kind of recover her faith. Another woman told me that she hasn&#39;t been to church in over a decade since this happened and that she can&#39;t trust religious institutions.</p>
<p class="text"><strong>Given all of that, what does make this story different from other fallen Christian leaders&#39; stories like that of Bill Hybels or Jean Vanier&mdash;both of whom we reported on&mdash;and what makes it similar? </strong></p>
<p class="text"><strong>Daniel Sillman: </strong>There are definitely similarities around celebrity and power and accountability. In many of these cases, when you drill down, it seems that the Christian leader was celebrated, and supported by a ministry and assisted in ministry, but there wasn&#39;t really anybody holding that person accountable.</p>
<p class="text">A difference is the details about the spas. This was a business off to the side and not as a direct result of traveling and speaking internationally. I don&#39;t know what to make of that, but that seems unique to the situation.</p>
<p class="text"><strong>What do all of these abuse allegations mean for evangelism? </strong></p>
<p class="text"><strong>Daniel Sillman: </strong>It has to mean something about accountability. It as to mean something about not trusting celebrity and not trusting power and taking the accounts of people who aren&#39;t very powerful seriously.</p>
<p class="text">I mean, I think we&#39;ve set up these structures that we think are serving the gospel and are doing a lot of good work for the gospel, and yet they&#39;re just broken people. And I don&#39;t know what to do about that.</p>
<p class="text">And I don&#39;t know how to undo the things that we as Christians have built and have supported. I think being willing to think about the truth and look at the truth and report the truth is one step, but we also need repentance and we need some change, and I don&#39;t know what that will look like right now.</p>
<p class="text"><strong>Ted Olsen: </strong>I do hope that for Christian leaders that there is a and awareness that these things don&#39;t stay hidden and that there is help on the other side of these things. And I think more importantly for the victims, I think to hear that they&#39;re not alone.</p>
<p class="text">I think that&#39;s one of the things that we&#39;ve seen really in the last few years, both through the #metoo movement and the #churchtoo movement. They have helped to change some of these stories. There are a lot of Christian leaders who went to their grave having done stuff like this and victims who went to their graves never having had the chance to get some healing and thinking that a lot of people just didn&#39;t care.</p>
<p class="text">Evangelism at its core is talking about who we are and who Jesus is. And I think that these kinds of stories are becoming more central to how we talk about evangelism. That we take seriously that sin is destructive, that sin really ruins the lives of all sorts of people. There are primary effects, there are secondary effects, there are effects that carry on after people die, there are generational effects, and I think that those realities are really coming home in some real ways.</p>
<p class="text">And I think also the knowledge that &ldquo;all have sinned&rdquo; is not like an excuse. And I think that that&#39;s something that I think we should all be wrestling with as we talk about who Jesus is and who we are. That when we say, &ldquo;all have sinned,&rdquo; we don&#39;t ever say that with a shrug. We say that with serious tears in our eyes, knowing that all have sinned, and all have hurt. And that the people who know that the solution to sin is in Christ are also the people who should be taking a sin the most seriously.</p><div class="align-center spacer-bottom-15 clearfix"><span class="article-divider">Article continues below</span><div class="spacer-bottom-20 clearfix bg-ad-gray "><figure><div class="ajaxAd" viewid="pageNum" site="ctmag" area="article" position="content_1" size="300x250,600x250,600x150,970x250" category="" keyword="" platform="" status="guest" visit_source="feed" ></div></figure></div>
</div>
<p class="text">And that&#39;s where I hope evangelism goes next.</p>
<p class="text"><strong>Daniel Sillman: </strong>If I can add to sort of add on to that, we all have these self-justifications. One thing you find when you report these stories is how many self-justifications there were. And the truth of the gospel has to be that we can&#39;t justify ourselves, but we are justified by Christ.</p>
<p class="text">We are not justified because we did good work, and we&#39;re not justified because we had the right opinions or we knew what the truth was, we&#39;re justified by the work of Christ dying on the cross. And if that doesn&#39;t make us more attentive to and more responsive to both real victims in the world and suspicious of the ways that we justify ourselves and the people that we hold up, then, to me, that feels like a betrayal of the gospel that we need to promote and proclaim.</p>
<p class="text"><strong>How did you, and how have you, balanced the tension of navigating all of this stuff as a Christian and a journalist? </strong></p>
<p class="text"><strong>Daniel Sillman: </strong>As I was writing and reporting, I kept thinking about people three groups of people.</p>
<p class="text">The first are those who&#39;ve been victimized&mdash;whether it&#39;s other people with Ravi Zacharias or even other ministers&mdash;and just how they might feel alone, how they might feel abandoned. One of the key effects of abuse is making you feel thrown out and like refuse in the world. And I kept thinking about those people. And the women that talked to me all said that it was also those people that they were speaking up for.</p>
<p class="text">The second group I was thinking of though is ministers and people in positions of power who haven&#39;t done anything wrong. And that they might take this as a warning. That they might see someone who did a lot of good work and who helped a lot of people&#39;s faith and then all of this comes out and that they might think, &ldquo;Who am I to not have a structure in place to be protected or not have accountability? And do I trust the goodness of my heart so much that I&#39;m not going to find ways to check myself?&rdquo;</p>
<p class="text">And then also ministers who have done something. I mean, as a Christian, I believe in the possibility of repentance and I believe that that&#39;s only possible with light. And so for the people who are reading this, who are hiding something themselves, I think telling the truth can be a call for those people to repentance, to confess what they&#39;ve done, and come forward and turn and go a different way.</p>
<p class="text">So that&#39;s kind of my prayer as I send this out into the world.</p><div class="align-center spacer-bottom-15 clearfix"></div>
<span class="js-countPages" data-pages="1"></span><span class="js-fixedHeader_stop"></span></div>
<div class="spacer-bottom-20 clearfix  "><figure><div class="ajaxAd" viewid="pageNum" site="ctmag" area="article" position="spotlight_1" size="" category="" keyword="" platform="" status="guest" visit_source="feed" ></div></figure></div>
<div id="beaconAdsDiv"><!-- Beacon Ads Code -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
			</script><div id="div-gpt-ad-sidebar"><script>
					googletag.cmd.push(function() {
						var site = window.location.hostname;
						var section = window.location.pathname.split('/')[1];
						var mapSidebar = googletag.sizeMapping().addSize([768, 200], [300, 250]).build();
						window.SidebarSlot = googletag.defineSlot('/21645437283/CT/Sidebar', [0, 0],'div-gpt-ad-sidebar').defineSizeMapping(mapSidebar).addService(googletag.pubads()).setTargeting('site', (site ? site : 'none')).setTargeting('section', (section ? section : 'home'));
						googletag.pubads().collapseEmptyDivs();
						googletag.enableServices();
						googletag.display('div-gpt-ad-sidebar');
					});
				</script></div>
<!-- End Beacon Ads Code -->
</div>
<ul class="follow-links d-flex spacer-top-20 spacer-bottom-20"><li class="d-flex align-items-center spacer-right-15"><a href="https://twitter.com/ctmagazine"><img src="/system/img/icon_twitter.svg" width="32" height="32" alt="Twitter" title="Twitter" class="spacer-right-10" /></a><span>Reply on <a href="https://twitter.com/ctmagazine">Twitter</a></span></li><li class="d-flex align-items-center spacer-right-15"><a href="https://www.facebook.com/CTMagazine"><img src="/system/img/icon_facebook.svg" width="32" height="32" alt="Facebook" title="Facebook" class="spacer-right-10" /></a><span>Join in on <a href="https://www.facebook.com/CTMagazine">Facebook</a></span></li><li class="d-flex align-items-center spacer-right-15"><a href="https://www.instagram.com/ct_mag"><img src="/system/img/icon_instagram.svg" width="32" height="32" alt="Instagram" title="Instagram" class="spacer-right-10" /></a><span>Follow Us on <a href="https://www.instagram.com/ct_mag">Instagram</a></span></li><li class="d-flex align-items-center"><a href="https://t.me/ctmagazine"><img src="/system/img/icon_telegram.svg" width="32" height="32" alt="Telegram" title="Telegram" class="spacer-right-10" /></a><span>Share on <a href="https://t.me/ctmagazine">Telegram</a></span></li></ul><div class="metas-group clearfix"><div class="section-bordered-both u-cf topicsList"><div class="section"><div class="spacer-bottom-5"><strong class="topics headings-small u-left">Tags:</strong><div class="related-topics"><a href="/ct/keyword/redirect.html?keywordid=14351">Abuse</a><span class="separator"> | </span><a href="/ct/keyword/redirect.html?keywordid=14241">Apologetics</a><span class="separator"> | </span><a href="/ct/keyword/redirect.html?keywordid=14735">Integrity</a><span class="separator"> | </span><a href="/ct/keyword/redirect.html?keywordid=15032">Parachurch Organizations</a><span class="separator"> | </span><a href="/ct/keyword/redirect.html?keywordid=15453">Ravi Zacharias</a><span class="separator"> | </span><a href="/ct/keyword/redirect.html?keywordid=15225">Sexual Sin</a><br /></div>
</div>
<div class="spacer-bottom-5"><strong class="topics headings-small u-left">Posted:&nbsp;</strong><div class="related-topics"><a class="nav_item" href="/ct/2020/september-web-only/">September 30</a><a href="/ct/2020/">, 2020</a></div>
</div>
<div class="author-section related-topics"></div>
</div>
</div>
</div>
</div>
<div class="aside-right"><div class="current-issue_rightnav clearfix spacer-top-5"><div class="aside-widget clearfix"><div class="panel-current-issue m-current-issue js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><div class="mobile-center"><h3 class="section-heading-light spacer-bottom-10 spacer-top-10">
										Current Issue
									</h3></div>
<div class="current-issue-date"><a href="/ct/2020/october/">October 2020</a></div>
<div class="current-issue-body d-flex flex-t-column spacer-top-30"><div class="ctLatestCover"><figure class="shadow"><a class="js-clickTrack " href="/ct/2020/october/" data-category="Article" data-action="RightNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/119472.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/119472.jpg?w=280 2x" width="140" alt="October" title="October" /></a></figure></div>
<span class="more-rightView spacer-top-20"><a class="button btn-primary more-rightView js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=127414&cds_from_id=ctcurrentissuehardsub" data-category="Sub Link" data-action="Christianity Today" data-label="After the Allegations Against Ravi Zacharias">Subscribe</a></span><ul class="current-issue-articles js-editable" data-id="189" data-name="current_articles" data-itemtype="channel" data-itemid="162"><li class="spacer-bottom-10"><a class="current-issue-article-link strong firstlink js-clickTrack" href="/ct/2020/october/atlanta-black-church-king-center-legacy-history.html" data-category="Article" data-action="RightNav Current Issue" data-label="Atlanta Beyond MLK: How Black Christians Continue a Civil Rights Legacy">Atlanta Beyond MLK: How Black Christians Continue a Civil Rights Legacy</a></li><li class="spacer-bottom-10"><a class="current-issue-article-link js-clickTrack" href="/ct/2020/october/jen-wilkin-devotionals-bible-inspiration-study.html" data-category="Article" data-action="RightNav Current Issue" data-label="Your Devotional Is Not a Bible">Your Devotional Is Not a Bible</a></li><li class="spacer-bottom-10"><a class="current-issue-article-link js-clickTrack" href="/ct/2020/october/esports-evangelism-gaming-ministry-coronavirus.html" data-category="Article" data-action="RightNav Current Issue" data-label="The Next Mission Field Is a Game">The Next Mission Field Is a Game</a></li></ul></div>
<div class="align-left"><a class="js-clickTrack more" href="/ct/2020/october/" data-category="" data-action="RightNav Current Issue" data-label="View Contents">Read This Issue</a></div>
</div>
</div>
</div>
<figure class="widget-social d-flex js-socialBtnCont spacer-inner-top-20 spacer-bottom-20 border-top-black"><div class="fb-like spacer-bottom-10 spacer-right-5" data-href="https://www.facebook.com/CTMagazine/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false" data-width="450"></div>
<a href="https://twitter.com/ctmagazine" data-show-count="true" data-show-screen-name="false" data-size="small" class="twitter-follow-button spacer-bottom-10 spacer-right-5">Follow @ctmagazine</a><span class="instagram-follow-button d-inline-block spacer-right-5"><a href="https://www.instagram.com/ct_mag" target="_blank"><img src="/system/img/icon_instagram.svg" title="Follow on Instagram" alt="Instagram" width="20" height="20" /></a></span><span class="telegram-follow-button d-inline-block"><a href="https://t.me/ctmagazine" target="_blank"><img src="/system/img/icon_telegram.svg" title="Follow on Telegram" alt="Telegram" width="20" height="20" /></a></span></figure></div>
</div>
</div>
<section class="subscription-prompt spacer-inner-top-20"><figure><a data-category="Sub Link" data-action="Christianity Today" data-label="After the Allegations Against Ravi Zacharias" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=240948" class="js-clickTrack"><img src="https://www-images.christianitytoday.com/images/91267.png?w=460" srcset="https://www-images.christianitytoday.com/images/91267.png?w=920 2x" alt="Article Subscription Panel - CT End of Article" title="Article Subscription Panel - CT End of Article" /></a></figure><div class="subscription-prompt_content"><h2 class="title title-3">Subscribe to Christianity Today and get access to this article plus 60+ years of archives.</h2><div id="body" class="spacer-top-15">
	
		<ul>
			<li class="text">Home delivery of CT magazine</li>
			<li class="text">Complete access to articles on ChristianityToday.com</li>
			<li class="text">Over 120 years of magazine archives plus full access to all of CT&rsquo;s online archives</li>
			<li class="text">
				<a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&amp;cds_page_id=229992&amp;cds_from_id=WHatYouGetCT" class="text">Learn more</a>
			</li>
		</ul>
	
</div>
<a class="button btn-primary btn-condensed js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="After the Allegations Against Ravi Zacharias" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=240948">Subscribe Now</a><div class="txt spacer-top-25">Already a subscriber? <a href="/login.html" class="js-login color-red">Log in</a></div>
</div>
</section></div>
</section></div>
<section class="container"><div data-id="194" data-name="featured_articles" data-itemtype="channel" data-itemid="162"></div>
<section class="section-read-these-next spacer-top-15 spacer-inner-top-15 border-top-black spacer-bottom-20"><h2 class="section-heading-light spacer-bottom-25">Read These Next</h2><ul class="row list-unstyled"><li class="col-t3 spacer-bottom-30 trending"><div class="bg-flag uppercase spacer-bottom-1">Trending</div>
<figure class="spacer-bottom-10"><a href="/ct/2020/september-web-only/editors-note-ravi-zacharias-investigation.html" title="A Note from the Editors on the Ravi Zacharias Investigation" class="js-clickTrack archive-badge" data-type="article" data-id="184210" data-category="Article" data-action="Read These Next Related" data-label="A Note from the Editors on the Ravi Zacharias Investigation"><img class="" src="https://www-images.christianitytoday.com/images/119596.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/119596.jpg?w=440 2x" width="220" alt="A Note from the Editors on the Ravi Zacharias Investigation" title="A Note from the Editors on the Ravi Zacharias Investigation" /></a></figure><div class="slug"></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/ct/2020/september-web-only/editors-note-ravi-zacharias-investigation.html" data-type="article" data-id="184210" data-category="Article" data-action="Read These Next Related" data-label="A Note from the Editors on the Ravi Zacharias Investigation">
							A Note from the Editors on the Ravi Zacharias Investigation
						</a><div class="deck spacer-top-5" data-id="184210">Why we report bad news about leaders&mdash;even after they have passed away.</div>
<div class="byline spacer-top-8">The Editors</div>
</li><li class="col-t3 spacer-bottom-30"><div class="bg-flag uppercase spacer-bottom-1">From the Magazine</div>
<figure class="spacer-bottom-10"><a href="/ct/2020/october/atlanta-black-church-king-center-legacy-history.html" title="Atlanta Beyond MLK: How Black Christians Continue a Civil Rights Legacy" class="js-clickTrack archive-badge" data-type="article" data-id="183990" data-category="Article" data-action="Read These Next Related" data-label="Atlanta Beyond MLK: How Black Christians Continue a Civil Rights Legacy"><img class="" src="https://www-images.christianitytoday.com/images/119432.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/119432.jpg?w=440 2x" width="220" alt="Atlanta Beyond MLK: How Black Christians Continue a Civil Rights Legacy" title="Atlanta Beyond MLK: How Black Christians Continue a Civil Rights Legacy" /></a></figure><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Cover Story" href="/ct/keyword/redirect.html?keyword=Cover Story&group=ctsection">Cover Story</a></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/ct/2020/october/atlanta-black-church-king-center-legacy-history.html" data-type="article" data-id="183990" data-category="Article" data-action="Read These Next Related" data-label="Atlanta Beyond MLK: How Black Christians Continue a Civil Rights Legacy">
							Atlanta Beyond MLK: How Black Christians Continue a Civil Rights Legacy
						</a><div class="deck spacer-top-5" data-id="183990">Generations take up the gospel work of becoming a beloved community.</div>
<div class="byline spacer-top-8">Cameron Friend</div>
</li><li class="col-t3 spacer-bottom-30"><div class="bg-flag uppercase spacer-bottom-1">Related</div>
<figure class="spacer-bottom-10"><a href="/news/2020/september/ravi-zacharias-sexual-harassment-rzim-spa-massage-investiga.html" title="Ravi Zacharias’s Ministry Investigates Claims of Sexual Misconduct at Spas" class="js-clickTrack archive-badge" data-type="article" data-id="184208" data-category="Article" data-action="Read These Next Related" data-label="Ravi Zacharias’s Ministry Investigates Claims of Sexual Misconduct at Spas"><img class="" src="https://www-images.christianitytoday.com/images/119589.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/119589.jpg?w=440 2x" width="220" alt="Ravi Zacharias’s Ministry Investigates Claims of Sexual Misconduct at Spas" title="Ravi Zacharias’s Ministry Investigates Claims of Sexual Misconduct at Spas" /></a></figure><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="News" href="/news/">News</a></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/news/2020/september/ravi-zacharias-sexual-harassment-rzim-spa-massage-investiga.html" data-type="article" data-id="184208" data-category="Article" data-action="Read These Next Related" data-label="Ravi Zacharias’s Ministry Investigates Claims of Sexual Misconduct at Spas">
							Ravi Zacharias’s Ministry Investigates Claims of Sexual Misconduct at Spas
						</a><div class="deck spacer-top-5" data-id="184208">Three women have come forward with additional allegations against the late Christian apologist.</div>
<div class="byline spacer-top-8">Daniel Silliman</div>
</li><li class="col-t3 spacer-bottom-30"><div class="bg-flag uppercase spacer-bottom-1">Editor's Pick</div>
<figure class="spacer-bottom-10"><a href="/ct/2020/september-web-only/high-bar-and-high-praise-for-christian-education.html" title="A High Bar and High Praise for Christian Education" class="js-clickTrack archive-badge" data-type="article" data-id="184225" data-category="Article" data-action="Read These Next Related" data-label="A High Bar and High Praise for Christian Education"><img class="" src="https://www-images.christianitytoday.com/images/119622.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/119622.jpg?w=440 2x" width="220" alt="A High Bar and High Praise for Christian Education" title="A High Bar and High Praise for Christian Education" /></a></figure><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Countermoves" href="/ct/search?query=Countermoves">
																Countermoves
															</a></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/ct/2020/september-web-only/high-bar-and-high-praise-for-christian-education.html" data-type="article" data-id="184225" data-category="Article" data-action="Read These Next Related" data-label="A High Bar and High Praise for Christian Education">
							A High Bar and High Praise for Christian Education
						</a><div class="deck spacer-top-5" data-id="184225">A recent report confirms the lifelong value of a classic, faith-driven school experience for students.</div>
<div class="byline spacer-top-8">Andrew Walker</div>
</li></ul></section><div class="border-top-black promo-ad"><div class="spacer-bottom-20 clearfix d-inline "><figure><div class="ajaxAd" viewid="pageNum" site="ctmag" area="article" position="promo_1" size="470x350" category="" keyword="" platform="" status="guest" visit_source="feed" ></div></figure></div>
<div class="spacer-bottom-20 clearfix d-inline "><figure><div class="ajaxAd" viewid="pageNum" site="ctmag" area="article" position="promo_2" size="470x350" category="" keyword="" platform="" status="guest" visit_source="feed" ></div></figure></div>
</div>
</section><div class="slideshow slideshow-fullpage is-invisible" id="fullImageModal"><div class="js-fullPageSlider" data-itemid="184223"><div class="slideshow-header"><span class="close-slideshow js-closeModal"><img src="/system/img/btn_close_x.svg" title="Press 'Esc' to close" alt="Press 'Esc' to close" width="13" height="13" class="" /></span><h3 class="slideshow-title js-articleTitle">
								After the Allegations Against Ravi Zacharias
							</h3></div>
</div>
</div>
<input type="hidden" name="canReadItem" class="js-canReadItem" value="true" /><div class="fix-header js-fixedHeader box-shadow" id="fix-header"><div class="header-content p-relative align-items-center d-flex ml-auto mr-auto"><ul class="nav js-menuContainer js-exploreDropDownMenu" role="navigation"><li class="nav-item d-inline-block"><div class="nav-explore js-menuTrigger"><span class="explore">Sections</span><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img class="caret" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase align-items-center d-flex"><img class="logo-small spacer-right-15" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav subnav d-flex uppercase"><li class="subnav-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav list-unstyled d-flex spacer-top-25"><li class="nav-column w-275 spacer-right-45"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/archives/">The Magazine</a></h5><div class="currentissue-box d-flex js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><figure class="shadow spacer-top-5 spacer-right-10 spacer-bottom-10"><a class="js-clickTrack" href="/ct/2020/october/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/119472.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/119472.jpg?w=280 2x" width="140" alt="October 2020" title="October 2020" /></a></figure><ul class="list align-left"><li class="list-item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/2020/october/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="list-item spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="list-item spacer-bottom-10"><a href="/ct/member-benefits/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155493&cds_from_id=ctexploresub" data-category="Sub Link" data-action="Christianity Today" data-label="After the Allegations Against Ravi Zacharias">Subscribe</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155494&cds_from_id=ctexploregift" data-category="Sub Link" data-action="Christianity Today" data-label="After the Allegations Against Ravi Zacharias">Give a Gift</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://www.christianitytoday.org/give/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15">Special Sections</h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/scot-mcknight/" data-category="Article" data-action="TopNav Explore" data-label="Jesus Creed">Jesus Creed</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/languages/espanol" data-category="Article" data-action="TopNav Explore" data-label="Espa&ntilde;ol">Espa&ntilde;ol</a> | <a class="nav_link js-clickTrack" href="/ct/languages" data-category="Article" data-action="TopNav Explore" data-label="All Languages">All Languages</a></li></ul></li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/topics/"> Topics &amp; People</a></h5><ul class="list"><li class="list-item"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="list-item"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="list-item"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="list-item"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="list-item"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="list-item"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="list-item"><a href="/ct/topics/s/supreme-court/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Supreme Court">Supreme Court</a></li><li class="list-item"><a href="/ct/topics/c/coronavirus/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Coronavirus">Coronavirus</a></li><li class="list-item"><a href="/ct/topics/r/racism/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Racism">Racism</a></li></div>
<li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="All Topics & People">All Topics &amp; People</a></li></ul></li><li class="nav-column w-150"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/help/">Help & Info</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/requests/new" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/categories/360003170773-Christianity-Today" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="list-item nav-item-tracking"><a href="https://www.christianitytoday.com/myaccount/?page=newsletters" class="color-red uppercase js-clickTrack" target="_blank" data-category="NL Sub" data-action="/ct/2020/september-web-only/ravi-zacharias-sexual-misconduct-report.html" data-label="Sections Header List Item">Free Newsletters</a><div class="follow-us d-flex align-items-center spacer-top-5 spacer-inner-top-10"><figure class="spacer-right-10"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" src="/system/img/icon_facebook.svg" /></a></figure><figure class="spacer-right-10"><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" src="/system/img/icon_twitter.svg" /></a></figure><figure class="spacer-right-10"><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></figure><figure class="spacer-right-10"><a href="https://www.instagram.com/ct_mag/?hl=en" target="_blank"><img width="16" height="16" title="Instagram" alt="Instagram" src="/system/img/icon_instagram.svg" /></a></figure><figure class=""><a href="https://t.me/ctmagazine" target="_blank"><img width="16" height="16" title="Telegram" alt="Telegram" src="/system/img/icon_telegram.svg" /></a></figure></div>
</li></ul></li></ul></div>
</div>
</div>
</li></ul><figure class="spacer-left-10 spacer-right-15"><a href="/"><img src="/system/img/logos/ct.svg" width="46" height="24" alt="Christianity Today" title="Christianity Today" /></a></figure><div class="articleHead-top p-relative"><h4 class="title-head js-title">
							After the Allegations Against Ravi Zacharias
						</h4><span class="progress-bar-active"></span><span class="progress-bar"></span></div>
<ul class="nav header-rightlinks ml-auto d-flex align-items-center"><li class="nav-item js-searchTrigger"><a href=""><img src="/system/img/icon_search.svg" width="14" height="14" alt="Search" title="Search" /></a></li><li class="nav-item"><!-- Regular article -->
<a class="subs-link" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=239207 ">Subscribe</a></li><li class="nav-item closeLink" style="display:none;"><a class="btn-close" href="/ct/2020/september-web-only/ravi-zacharias-sexual-misconduct-report.html">exit</a></li></ul></div>
</div>
<div class="js-searchShareCont section-fixed-header box-shadow" style="display:none;"><div class="search-box js-searchBox"><div class="header-content"><form method="get" action="/ct/search/"><div class="form-group-inline flex-justify-center"><label>Search:</label><div class="input-group"><input type="text" id="searchQuery" class="form-input form-input-sm" name="query" /><input type="submit" class="submit" src="/ct/channel/img/btn_go.gif" /></div>
</div>
</form></div>
</div>
<div class="js-shareBox section-fixed-header box-shadow" id="janShare" style="display:none;"><div class="header-content js-socialmediaBar"><link rel="stylesheet" type="text/css" href="/system/social/styles/share.css?07082014"></link>
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_permanent"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/ct/2020/september-web-only/ravi-zacharias-sexual-misconduct-report.html"

				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fseptember-web-only%2fravi-zacharias-sexual-misconduct-report.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fseptember-web-only%2fravi-zacharias-sexual-misconduct-report.html&title=After+the+Allegations+Against+Ravi+Zacharias" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fseptember-web-only%2fravi-zacharias-sexual-misconduct-report.html&via=CTMagazine&text=After+the+Allegations+Against+Ravi+Zacharias&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fseptember-web-only%2fravi-zacharias-sexual-misconduct-report.html&sharetext=After+the+Allegations+Against+Ravi+Zacharias+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fseptember-web-only%2fravi-zacharias-sexual-misconduct-report.html&via=CTMagazine&text=After+the+Allegations+Against+Ravi+Zacharias&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fseptember-web-only%2fravi-zacharias-sexual-misconduct-report.html&sharetext=After+the+Allegations+Against+Ravi+Zacharias+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: After the Allegations Against Ravi Zacharias&body=https://www.christianitytoday.com/ct/2020/september-web-only/ravi-zacharias-sexual-misconduct-report.html"><span>email</span></a></li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/ct/channel/utilities/print.html?type=article&id=184223" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
</div>
</div><link rel="stylesheet" type="text/css" href="/system/social/styles/share.css?07082014"></link><div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="https://www.christianitytoday.com/ct/2020/september-web-only/ravi-zacharias-sexual-misconduct-report.html" data-shareurl="https://www.christianitytoday.com/ct/2020/september-web-only/ravi-zacharias-sexual-misconduct-report.html?" data-sharetitle="After the Allegations Against Ravi Zacharias" data-sharemedia="" data-sharetext="" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fseptember-web-only%2fravi-zacharias-sexual-misconduct-report.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fseptember-web-only%2fravi-zacharias-sexual-misconduct-report.html&title=After+the+Allegations+Against+Ravi+Zacharias" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fseptember-web-only%2fravi-zacharias-sexual-misconduct-report.html&via=CTMagazine&text=After+the+Allegations+Against+Ravi+Zacharias&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fseptember-web-only%2fravi-zacharias-sexual-misconduct-report.html&sharetext=After+the+Allegations+Against+Ravi+Zacharias+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fseptember-web-only%2fravi-zacharias-sexual-misconduct-report.html&via=CTMagazine&text=After+the+Allegations+Against+Ravi+Zacharias&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fseptember-web-only%2fravi-zacharias-sexual-misconduct-report.html&sharetext=After+the+Allegations+Against+Ravi+Zacharias+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_whatsapp"><a class="js-shareLinks" target="_blank" href="https://web.whatsapp.com/send?text=https://www.christianitytoday.com/ct/2020/september-web-only/ravi-zacharias-sexual-misconduct-report.html?utm_source%3dwhatsapp%26utm_medium%3dwebshare%26utm_campaign%3dCT" title="Share on WhatsApp" data-provider="whatsapp"><span>Share</span></a></li><li class="ctSocialShare_share ctSocialShare_last"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/ct/2020/september-web-only/ravi-zacharias-sexual-misconduct-report.html" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/ct/2020/september-web-only/ravi-zacharias-sexual-misconduct-report.html" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="184223"><span>link</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fseptember-web-only%2fravi-zacharias-sexual-misconduct-report.htmllinkedin&title=After+the+Allegations+Against+Ravi+Zacharias&source=Christianity+Today&sharetext=', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fseptember-web-only%2fravi-zacharias-sexual-misconduct-report.htmllinkedin&title=After+the+Allegations+Against+Ravi+Zacharias&source=Christianity+Today&sharetext=" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2020%2fseptember-web-only%2fravi-zacharias-sexual-misconduct-report.htmlreddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: After the Allegations Against Ravi Zacharias&body=https://www.christianitytoday.com/ct/2020/september-web-only/ravi-zacharias-sexual-misconduct-report.html"><span>email</span></a></li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/ct/channel/utilities/print.html?type=article&id=184223" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
<div class="u-cf container"><div class="u-right backToTop js-backToTop"></div>
</div>
</div>
</div>
<div class="global-footer js-footer u-cf spacer-inner-top-20 spacer-bottom-50"><figure class="global-footer_logo align-center d-flex align-items-center justify-content-center"><img src="/ct/channel/img/bg_nav.png" class="is-invisible" style="display:none;visibility:hidden;" /><a href="/"><img alt="Christianity Today" title="Christianity Today" width="" class="logo_wide" src="/system/img/logos/ct_full.svg" /></a></figure><ul class="global-footer_list-links justify-content-center align-items-center"><li class="spacer-right-10"><strong><a href="/">Christianity&nbsp;Today</a>:</strong></li><li><a href="/" target="_parent">Home</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="https://help.christianitytoday.com/hc/en-us/categories/360003170773-Christianity-Today" target="_parent">FAQ</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/about-us/masthead.html" target="_parent">Masthead</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="https://www.christianitytoday.org/give/" target="_parent">Donate</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/sitemap.html" target="_parent">Site&nbsp;Map</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/permissions-and-privacy/termsofuse.html" target="_parent">Terms&nbsp;&&nbsp;Conditions</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/permissions-and-privacy/privacy-policy.html" target="_parent">Privacy&nbsp;Policy</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="https://help.christianitytoday.com/hc/en-us/requests/new" target="_parent">Contact&nbsp;Us</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/" target="_parent">Help & Info</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/languages/" target="_parent">CT Translations</a></li><li class="divider">|</li><li>International:&nbsp;</li><li><a class="nav_link nav-list_link" href="http://www.ctkorea.net/" target="_parent">CT&nbsp;Korea</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/international/" target="_parent">Global&nbsp;Christianity</a></li><li class="divider">|</li><li><a href="/login.html" class="js-login">Log In</a></li></ul><div class="global-footer_newsletter-section"><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="global-footer_newsletter-heading uppercase align-center spacer-bottom-10">Stay informed. Sign up for our Free newsletter.</label><form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><div class="newsletterList"><div class="nlList_item"><input type="hidden" value="ctweekly-html" name="list" /><p><strong>
											Sign Up For Our  Newsletter
										</strong> CTWeekly delivers the best content from ChristianityToday.com to your inbox each week.</p>
</div>
</div>
<div class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" class="text nlField-email clearField newsletterEmailInput" name="email" value="ENTER YOUR EMAIL" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" class="js-clickTrack newsletterSubmitInput nl-submit" src="/system/img/btn_signup.gif" name="submit" value="submit" /></div>
</div>
<input type="hidden" name="nlsource" value="CT-Global-Footer" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=200560&cds_from_id=ctNLfollow" /><input type="hidden" name="optInType" value="" /></form></div>
</div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_links-section spacer-bottom-10 u-cf"><div class="global-footer_links-left"><figure class="global-footer_left-top"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/online-history.html" target="_parent" class="favicon"></a><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org.svg" title="Christianity Today" alt="Christianity Today" /></a></figure><div class="global-footer_left-bottom spacer-top-35"><div class="global-footer_links-widgets first"><a class="global-footer_donate js-clicktrack" data-category="Give Link" data-action="Global footer Give button" data-label="https://www.christianitytoday.com" href="https://www.christianitytoday.org/give/" target="_parent">Give Today</a></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" target="_parent">Who We Are</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent">What We Do</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/careers/" target="_parent">Careers</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/media-room/" target="_parent">Media Room</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/what-we-do/connect-with-us/" target="_parent">Follow Us</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/help/permissionsandprivacy/privacy-policy.html" target="_parent">Privacy Policy & Cookies</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/help/permissionsandprivacy/terms-of-use.html" target="_parent">Terms of Use</a></li><li class="main-list_item"><a href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/help/" target="_parent">Help</a></li><li class="main-list_item"><a href="https://help.christianitytoday.com/hc/en-us/requests/new" target="_parent">Contact Us</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/myaccount" target="_parent">My Account</a></li></ul></div>
</div>
</div>
<div class="global-footer_links-right"><div class="global-footer_promo-right"><figure class="global-footer_right-logo"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent"><img src="/system/img/logos/bo.svg" alt="Beautiful Orthodoxy" title="Beautiful Orthodoxy" width="" /></a></figure><div class="spacer-bottom-20 spacer-top-20 global-footer_promo-right_desc">
					Christianity Today strengthens the church by richly communicating the breadth of the true, good, and beautiful gospel.
				</div>
<div><a class="learn-more" href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Learn more</a></div>
</div>
</div>
</div>
<div class="global-footer_bottom-section d-flex align-items-center"><div class="declaration spacer-bottom-10 spacer-top-10"><strong>&copy; 2020 Christianity Today</strong> - a 501(c)(3) nonprofit organization.
				</div>
<figure class="js-backToTop ml-auto"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></figure></div>
</div>
</div>

<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source=feed">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source=feed"/></a></noscript><div id="unlockUrlModal" class="modal modal-ct is-centered is-invisible"><h2 class="title title-modal">Unlock This Article for a Friend</h2><p>To unlock this article for your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea readonly="readonly"></textarea></div>
<div id="shareUrlModal" class="modal modal-ct is-centered is-invisible"><h2 class="title title-modal">Share This Article with a Friend</h2><p>To share this article with your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea readonly="readonly"></textarea></div>
<script src="/system/javascript/vendor/jquery.js"></script><script src="/system/javascript/vendor/jquery-ui.min.js?09152020"></script><script src="/system/javascript/vendor/writeCapture.js"></script><script src="/system/javascript/vendor/jquery.writeCapture.js"></script><script src="/system/javascript/vendor/widgets.js"></script><script src="/system/javascript/sites/ct/site.js?09152020"></script><div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: 182266728542314, status: true, cookie: true, xfbml: true});
		
			FB.Event.subscribe('edge.create', function(href, widget) {
				_gaq.push(['_trackEvent', 'facebook', 'Facebook like', href]);
			});                 
		
	};
</script><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><!-- Facebook SDK -->
<script>
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
		</script><script>		

(function($) {

			$(document.body).on('click','a[href*="subscribe.christianitytoday.com"]', function(event) {
				var a = $(this);
				var	trackCategory = 'Sub Link';
				var	trackAction = 'Christianity Today';
				var	trackLabel = 'After the Allegations Against Ravi Zacharias' ;
				var	trackUrl = 'https://www.christianitytoday.com/ct/2020/september-web-only/ravi-zacharias-sexual-misconduct-report.html?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed: christianitytoday/ctmag (CT Magazine)';

					ga('send', 'event', trackCategory, trackAction, ( trackLabel || trackUrl));
					//console.log(trackAction);

			});
			
})(window.jQuery);		
</script><div id="slideout" data-delay="5" data-site="ctmag" data-area="article" data-category="" data-status="guest" data-keyword="" data-source="feed" data-platform=""><a href="" id="closeSlideout"><img src="https://www.christianitytoday.com/system/hovers/img/close_tab.png" width="74" height="15" title="close" alt="close" /></a><div class="slideAd"></div>
</div>
<script src="/system/slideshow/js/slideshow.js"></script><script>
$('#global-footer_newsletter .newsletterSubmitInput').on('click',function() {

 ga('send', 'event', 'NL Sub', '/ct/2020/september-web-only/ravi-zacharias-sexual-misconduct-report.html', 'Footer');

});

</script><script src="/system/social/share/share.js?08202014"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 250,
						marginTop: 225
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/social/js/share_popup.js"></script><script src="/system/social/login/login.js?08252014"></script></body></html>