<!DOCTYPE html><html xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en"><head><meta charset="utf-8" />
<title>Renewing Your Church: Removing Barriers for New Life | The Exchange | A Blog by Ed Stetzer </title><link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7055514/6766352/css/fonts.css"></link><meta http-equiv="Content-Style-Type" content="text/css" />
<meta name="robots" content="noarchive" />
<meta name="googlebot" content="noarchive" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://feeds.feedburner.com/christianitytoday/theexchange/"></link><meta name="google-site-verification" content="yH0GKn2l6EE-U04vGLfRGUmS1NzRpDMnOM4aSDfukh4" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<link rel="stylesheet" href="/system/styles/system.css?31102017"></link><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="https://www.christianitytoday.com/edstetzer/2018/june/maximizing-big-day-removing-barriers-for-new-life.html"></link><meta name="googleID" content="UA-172707-2" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-172707-2', 'auto');
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
			ga('set', 'dimension1', 'Ed Stetzer');
			ga('set', 'dimension5', '');

		
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '06/29/2018');
			
		ga('set', 'dimension6', '06/28/2018');
	
		ga('set', 'contentGroup1', 'Revitalization');
	
			
			ga('send', 'pageview', location.pathname + window.location.search);
			ga('corporate.send', 'pageview', location.pathname + window.location.search);
			

			
	
		</script><!-- Global site tag (gtag.js) - Google AdWords: 923701311 -->
<script async="true" src="https://www.googletagmanager.com/gtag/js?id=AW-923701311"></script><script>
				 window.dataLayer = window.dataLayer || [];
				 function gtag(){dataLayer.push(arguments);}
				 gtag('js', new Date());

				 gtag('config', 'AW-923701311');
				</script><meta property="og:site_name" content="The Exchange | A Blog by Ed Stetzer" />
<meta property="article:author" content="http://www.facebook.com/edstetzer/" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.christianitytoday.com/edstetzer/2018/june/maximizing-big-day-removing-barriers-for-new-life.html" />
<meta property="og:title" content="Renewing Your Church: Removing Barriers for New Life" />
<meta property="og:description" content="We need to remove the personal and corporate barriers that keep God from moving freely in and through us." />
<meta property="og:image" content="https://www-images.christianitytoday.com/images/82624.jpg?w=630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@edstetzer" />
<meta name="twitter:title" content="Renewing Your Church: Removing Barriers for New Life" />
<meta name="twitter:description" content="We need to remove the personal and corporate barriers that keep God from moving freely in and through us." />
<meta name="twitter:image" content="https://www-images.christianitytoday.com/images/82624.jpg?w=500" />
<link rel="apple-touch-icon" href="/edstetzer/apple-touch-icon.png"></link><script>
			    (function(h,o,t,j,a,r){
			        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			        h._hjSettings={hjid:414543,hjsv:5};
			        a=o.getElementsByTagName('head')[0];
			        r=o.createElement('script');r.async=1;
			        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			        a.appendChild(r);
			    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
			</script><meta name="siteID" value="1" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1800576576821396');
fbq('track', 'PageView');
fbq('track', 'ViewContent');
</script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<link rel="stylesheet" href="/system/css/beta.css"></link><link href="/ct/channel/css/vertical_styles.css?11092017" rel="stylesheet"></link><link href="/edstetzer/channel/styles/channel.css?06022017" rel="stylesheet"></link><link href="/edstetzer/channel/comments/rating.css" rel="stylesheet"></link><script>
	function linkToScripture(reference) {
		var url = 'https://www.biblegateway.com/passage/?search=';
		window.open(url + reference);
	}
</script><meta name="keywords" content="Revitalization," />
<meta name="description" content="We need to remove the personal and corporate barriers that keep God from moving freely in and through us." />
<meta property="fb:app_id" content="182266728542314" />
<script type="text/javascript" src="//use.typekit.net/dne2evh.js"></script><script type="text/javascript">try{	Typekit.load();}catch(e){}</script><!--googleoff: all-->
</head><body><div class="info" style="display:none;">
		Ed Stetzer
	<br />
		
	<br />
		1
	<br />
		185
	<br />
		06/28/2018
	</div>
<div class="desktop-true"><div class="global-header"><div class="global-header_logo u-left spacer-right-10 spacer-left-10"><a href="http://www.christianitytoday.org/" target="_parent"><img width="195" height="19" alt="Christianity Today" title="Christianity Today" src="/system/img/logos/org.svg" /></a></div>
<div class="global-header_menus u-left"><ul><li class="uppercase submenu-item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" class="submenu-item_link" target="_parent">Who We Are</a><ul class="submenu_ministry submenu"><li><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></li><li class="uppercase submenu-item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent" class="submenu-item_link">What We Do</a><div class="submenu_brands submenu"><ul class="u-left spacer-right-50 spacer-left-10"><li><a href="http://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="https://www.christianitytoday.com/news/" target="_parent">CT News & Reporting</a></li><li><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="https://www.christianitytoday.com/women/" target="_parent">CT Women</a></li><li><a href="https://www.christianitytoday.com/history/" target="_parent">CT History</a></li><li><a href="https://www.christianitytoday.com/ct/books/" target="_parent">CT Books</a></li></ul><ul><li><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax </a></li><li><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="http://www.christiancollegeguide.net/" target="_parent">Christian College Guide</a></li><li><a href="http://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="http://www.seminarygradschool.com/" target="_parent">Seminary Grad School</a></li><li><a href="http://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="http://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li></ul></div>
</li><li class="uppercase submenu-item"><a class="js-clickTrack" data-category="Newsletter Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="uppercase submenu-item"><a class="js-clickTrack" data-category="Donate Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Give Now</a></li></ul></div>
</div>
</div>
<div class="global-navigation mobile-true u-cf"><a href="https://www.christianitytoday.org/"><img class="u-left favicon" src="/system/img/logos/org_mark.svg" width="22" height="22" /></a><div class="navigation-bar js-mobileNavTigger"><img class="navigation-icon js-navIcon" src="/system/img/icon_hamburger.svg" width="20" height="16" /><img class="close-icon js-closeIcon display-none" src="/system/img/btn_close_x.svg" width="16" height="16" /><ul class="navigation-dropdown js-Nav"><li class="dropdown js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/who-we-are/">Who We Are</a><img class="arrow arrow-down" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="dropdown-menu js-menuItemContainer"><li><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Partner With Us</a></li></ul></li><li class="dropdown js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/what-we-do/">What We Do</a><img class="arrow arrow-down" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="dropdown-menu js-menuItemContainer"><li><a href="http://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="http://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="http://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="http://www.christiancollegeguide.net/" target="_parent">Christian College Guide</a></li><li><a href="http://www.churchlawandtax.com/" target="_parent">Church Law & Tax Report</a></li><li><a href="http://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="http://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="http://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="http://www.seminarygradschool.com/" target="_parent">Seminary/Grad School Guide</a></li><li><a href="http://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/#donate">Give by Check</a></li></ul></li><li><a href="https://www.christianitytoday.org/newsletter/">Newsletters</a></li><li><a href="https://www.christianitytoday.org/give/" class="color-red">Give Now</a></li></ul><div class="navigation-bar_explore mobile-true"><span>Explore</span></div>
</div>
</div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><!-- Made changes because of #3967 - Ticket : #47980 - add "shop" to CT Header -->
<div class="bg-black header-section_inner"><div class="header-content u-cf"><div class="u-cf align-center"><div class="ad-top u-left">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=24319129/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=edstetzer/keyword=/platform=/status=guest/visit_source=">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=24319129/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=edstetzer/keyword=/platform=/status=guest/visit_source="><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=edstetzer/keyword=/platform=/status=guest/visit_source="/></a></noscript></div>
</div>
</div>
<div class="header-menu align-center u-cf bg-white"><div class="border-bottom-light-gray"><div class="l-pager position-relative"><div class="header-logo"><a href="/" class="js-clickTrack" data-category="Article" data-action="TopNav" data-label="CT Logo"><img src="/system/img/logos/ct_tagline.svg" width="151" alt="Christianity Today" title="Christianity Today" /></a></div>
<div class="user-info spacer-top-10"><!-- Made changes because of #3967 - Ticket : #47980 - add "shop" to CT Header -->
<span><a class="js-login js-clickTrack" href="/edstetzer/login.html" data-category="Article" data-action="TopNav" data-label="Log In" data-norefresh="true">Log in</a></span></div>
</div>
</div>
<div><ul class="nav-bar spacer-top-8 js-menuContainer js-exploreDropDownMenu"><li class="nav-bar_list js-menuTrigger"><a class="nav-bar_link"><img class="spacer-right-5" src="/ct/channel/img/icon_explore_red.png" />Sections</a><div class="nav-dropdown js-menuDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/ct/channel/img/icon_small_ct.png" width="31" height="17" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav-item spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><a class="u-left spacer-right-10 js-clickTrack" href="/ct/2018/july-august/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/82507.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/82507.jpg?w=280 2x" width="140" alt="July/August 2018" title="July/August 2018" /></a><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2018/july-august/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203773&cds_from_id=stetzerexploresub" data-category="Sub Link" data-action="The Exchange" data-label="Renewing Your Church: Removing Barriers for New Life">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203781&cds_from_id=stetzerexploregift" class="red-color js-clickTrack" data-category="Sub Link" data-action="The Exchange" data-label="Renewing Your Church: Removing Barriers for New Life">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://www.christianitytoday.org/partner-with-us/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/g/billy-graham/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Graham, Billy">Billy Graham</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/c/church-leadership/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Church Leadership">Church Leadership</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/a/abuse/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Abuse">Abuse</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="http://www.christianitytoday.com/customercare" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="http://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.svg" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.svg" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></div>
</li></ul></li></ul></div>
</div>
</li><li class="nav-bar_list"><a class="nav-bar_link js-clickTrack" href="/ct/our-latest/" data-category="Article" data-action="TopNav" data-label="Our Latest">Our Latest</a></li><li class="nav-bar_list js-menuTrigger"><a class="nav-bar_link js-clickTrack" href="/ct/archives/" data-category="Article" data-action="TopNav" data-label="The Magazine">The Magazine</a><div class="nav-dropdown js-menuDropDown display-none"><div class="subnav section inner-content"><div class="subnav-top uppercase"><img width="15" height="7" class="highlighted highlight-item" src="/ct/channel/img/icon_triangle-lg.png" /><ul class="nav"><li class="first-item spacer-left-0"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203794&cds_from_id=stetzer_submenu_sub" class="js-clickTrack" data-category="Sub Link" data-action="The Exchange" data-label="Renewing Your Church: Removing Barriers for New Life">Subscribe</a></li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=225456&cds_from_id=WhatYouGetOrganic" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Subscriber Benefits">Subscriber Benefits</a></li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203795&cds_from_id=stetzersubmenu_gift" class="js-clickTrack" data-category="Sub Link" data-action="The Exchange" data-label="Renewing Your Church: Removing Barriers for New Life">Give a Gift</a></li></ul></div>
<div class="spacer-top-20 subnavSection-lg"><div class="subnavSection-lg_left u-left border-right-black"><a href="/ct/2018/july-august/" title=""><img class="u-left spacer-right-30" src="https://www-images.christianitytoday.com/images/82512.png?w=225" srcset="https://www-images.christianitytoday.com/images/82512.png?w=450 2x" width="225" alt="July/August" title="July/August" /></a><div class="content-inside"><a class="themeCollection-sm" href="/ct/2018/july-august/">July/August 2018</a><div class="short-desc spacer-top-15 spacer-bottom-10"><span>Digital editions:*</span><div class="spacer-top-3"><span><a class="red-color js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Reader Friendly PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Reader Friendly PDF</a></span><span class="seprator">|</span><span><a class="red-color js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Standard PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Standard PDF</a></span></div>
<div class="text-sm spacer-bottom-50 spacer-top-15"><span>*Included with your <a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=184487&cds_from_id=ctsubmenu_print_sub" class="red-color js-clickTrack" data-category="Sub Link" data-action="The Exchange" data-label="Renewing Your Church: Removing Barriers for New Life">Print + Digital Subscription</a></span></div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a class="js-clickTrack" data-category="Article" data-action="TopNav Magazine" data-label="View Current Issue" href="/ct/2018/july-august/">View Current Issue</a></span></div>
</div>
</div>
<div class="subnavSection-lg_right u-right"><a class="themeCollection-sm" href="/ct/archives/">Issue Archives</a><div class="vault-component spacer-top-15 content-inside"><a href="/ct/archives/"><img class="u-left spacer-right-15" src="/ct/channel/img/icon_vault.gif" width="75" height="85" alt="Vault" title="Vault" /></a><div class="short-desc">Browse 20+ years of magazine archives and web exclusives. Subscribers receive full access to the archives.</div>
</div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a data-label="View Issue Archives" data-action="View Issue Archives" data-category="Article" href="/ct/archives/" class="js-clickTrack">View Issue Archives</a></span></div>
</div>
</div>
</div>
</li><li class="nav-bar_list js-subscribe"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203819&cds_from_id=stetzer_topnav_sub" class="nav-bar_link js-clickTrack" data-category="Sub Link" data-action="The Exchange" data-label="Renewing Your Church: Removing Barriers for New Life">Subscribe</a></li></ul><form class="box_for_search js-searchForm" method="get" action="/edstetzer/search/"><input class="clearField search-component is-empty js-displayForm" name="query" value="" type="text" /><input class="submit js-submitButton bg-white" src="/system/img/icon_search.svg" width="14" height="14" alt="search" type="image" /></form></div>
</div>
</div>
<a class="accessible" href="#content">Jump directly to the content</a><div id="header"><div class="headerinner"><div class="topHeader expandedContent"><a href="/edstetzer/"><h1><span>Ed Stetzer</span></h1></a><div class="rightDiv"><ul><li><a href="http://www.edstetzer.com/" target="_blank">EdStetzer.com</a></li><li><a href="/edstetzer/about/about.html">About</a></li><li><a href="/edstetzer/about/books.html">Books</a></li><li><a href="/edstetzer/about/lifeway-research.html">LifeWay Research</a></li><li><a href="/edstetzer/about/speaking.html">Speaking</a></li></ul></div>
<div id="topnav"><ul><li><a href="/edstetzer/culture/">Culture</a></li><li><a href="/edstetzer/discipleship/">Discipleship</a></li><li><a href="/edstetzer/humor/">Humor</a></li><li><a href="/edstetzer/interviews/">Interviews</a></li><li><a href="/edstetzer/leadership/">Leadership</a></li><li><a href="/edstetzer/missiology/">Missiology</a></li><li><a href="/edstetzer/planting/">Planting</a></li><li><a href="/edstetzer/research/">Research</a></li><li><a href="/edstetzer/revitalization/">Revitalization</a></li><li><a href="/edstetzer/thinkers/">Thinkers</a></li><li><a href="/edstetzer/rural-churches/">Rural Churches</a></li><li><a href="/edstetzer/missio-mondays/">MissioMondays</a></li><li><a href="/edstetzer/lausanne/">Lausanne</a></li><li><a href="/edstetzer/send-institute/">Send Institute</a></li><li><a href="/edstetzer/world-evangelical-alliance/">World Evangelical Alliance</a></li><li><a href="/edstetzer/rural-matters/">Rural Matters</a></li></ul></div>
</div>
</div>
</div>
<div class="pageOuter"><div id="page"><div id="content"><div class="crumbs alignRight"><a href="/edstetzer/">Home</a> &gt; <a href="/edstetzer/2018/" count="1">2018 </a> &gt; <a href="/edstetzer/2018/june/"> June</a></div>
<div class="expandContent"><!--googleon: all-->
<div class="dateDiv">Jun 29, 2018</div>
<div class="slug">Revitalization</div>
<div id="fullImageModal" class="fullImageModal content-slideshow overlay-full spacer-inner-bottom-20 u-left is-invisible"><img width="30" src="/system/img/btn_close.png" title="Press 'Esc' to close" alt="Press 'Esc' to close" class="closeModal tooltip js-closeModal" /><div class="content-slide section u-left spacer-bottom-5 js-fullPageSlider" data-itemid="142672"><div class="u-cf article-top"><h3 class="title title-3 js-articleTitle">
							Renewing Your Church: Removing Barriers for New Life
						</h3></div>
<div class="js-slider"></div>
</div>
<input type="hidden" name="canReadItem" class="js-canReadItem" value="true" /></div>
<div class="expandContent articleWrapper js-getPagingCount" id="1"><h2>Renewing Your Church: Removing Barriers for New Life</h2><div class="deck">We need to remove the personal and corporate barriers that keep God from moving freely in and through us. |</div>
<div class="byline"> Eric Bryant</div>
<div class="panelDiv midSpacer"><div class="articleImgDiv"><img src="https://www-images.christianitytoday.com/images/82624.jpg?w=620" width="620" alt="Renewing Your Church: Removing Barriers for New Life" title="Renewing Your Church: Removing Barriers for New Life" /></div>
<span class="image-credit">
									Image: via Creative Commons
								</span></div>

				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_fallback"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/edstetzer/2018/june/maximizing-big-day-removing-barriers-for-new-life.html"
					data-shareurl="https://www.christianitytoday.com/edstetzer/2018/june/maximizing-big-day-removing-barriers-for-new-life.html?"
					data-sharetitle="Renewing Your Church: Removing Barriers for New Life"
					data-sharemedia=""
					data-sharetext=""
					data-sharewidget="Fallback"
				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2018%2fjune%2fmaximizing-big-day-removing-barriers-for-new-life.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2018%2fjune%2fmaximizing-big-day-removing-barriers-for-new-life.html&title=Renewing+Your+Church%3a+Removing+Barriers+for+New+Life" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2018%2fjune%2fmaximizing-big-day-removing-barriers-for-new-life.html&via=edstetzer&text=Renewing+Your+Church%3a+Removing+Barriers+for+New+Life&counturl=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2018%2fjune%2fmaximizing-big-day-removing-barriers-for-new-life.html&sharetext=Renewing+Your+Church%3a+Removing+Barriers+for+New+Life+via+%40edstetzer', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2018%2fjune%2fmaximizing-big-day-removing-barriers-for-new-life.html&via=edstetzer&text=Renewing+Your+Church%3a+Removing+Barriers+for+New+Life&counturl=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2018%2fjune%2fmaximizing-big-day-removing-barriers-for-new-life.html&sharetext=Renewing+Your+Church%3a+Removing+Barriers+for+New+Life+via+%40edstetzer" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_pinterest"><a class="js-trackJanrainClick" href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());" title="Share on Pinterest" data-eventaction="Pinterest"><span>share</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=The Exchange: Renewing Your Church: Removing Barriers for New Life&body=https://www.christianitytoday.com/edstetzer/2018/june/maximizing-big-day-removing-barriers-for-new-life.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/edstetzer/channel/utilities/print.html?type=article&id=142672" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
<div class="js-displayArticleContent js-articleContent"><div id="body" class="body js-fixedHeader_start">
	
		<div class="sidebar_center">I&rsquo;m launching a new series on church revitalization. I&rsquo;m thinking often and deeply on the subject lately, and it has led to our new Mission Group course (see the note at the end). I am setting a broad table of church revitalizers, from different traditions and backgrounds, asking them what they did and how they did it, and having them tell you the story. We will link them all together so you can follow, consider, and even debate their ideas.<br>
<br>
With the vast majority of North American churches plateaued or declining, there is a great need for more pastors and church leaders to get trained in church revitalization as well as to learn from those who have led renewal.<br>
<br>
We hope this series will serve you well as you seek renewal at your church.<br>
<br>
Today we welcome <a href="http://www.ericbryant.org" target="_blank" class="text">Dr. Eric Bryant</a> to tell you the story of <a href="http://www.gatewaychurch.com" target="_blank" class="text">Gateway Church</a> in Austin, Texas.</div>

<p class="text">We live in an ever-changing world in which the church seems to be struggling to keep up. Our churches are aging and losing their relevance in our post-Christian, postmodern, and pluralistic world. Our children grow up and leave our churches. Churches are moving away from the cities because they aren&rsquo;t able to connect with the new neighbors and some churches are closing their doors.<br>
<br>
Let&rsquo;s be honest. Ministry is hard. I have experienced the ups and downs of ministry.<br>
<br>
I have been a part of a struggling church plant that eventually shut its doors. I have had to cut budgets and lay people off. I have had to shut down ministries and even campuses. I have seen marriages of people in my ministry fall apart. I have seen people walk away from their faith.<br>
<br>
I have also been a part of starting effective new churches and effective new campuses. I have been a part of growth that included increasing budgets, hiring more staff, and seeing friends, neighbors, and family members coming to faith, getting baptized, and connecting with our local church.<br>
<br>
Here&rsquo;s the thing: after 25 years of ministry, I can now tell the difference of what leads to those seasons of ups and downs.<br>
<br>
Looking back at these last 7 years serving in Austin at <a href="http://www.gatewaychurch.com/" class="">Gateway Church</a>, I can see three distinct things we did to move from stagnant and declining to growing and thriving that might help you in your work of revitalization.<br>
<br>
<strong>1. We need to remove the barriers we have put up between ourselves and God.</strong></p>

<p class="text">As pastors and church leaders we must acknowledge that God builds His Church. We are His servants. Unless He builds, we are laboring in vain.</p>

<p class="text">At the same time, the Scriptures also reveal that we can obstruct what God wants to do in our local churches. When we are rebellious or disconnected from God, He does not force His way into our hearts and lives and ministries.</p>

<p class="text">The first year in Austin was quite difficult.</p>

<p class="text">I had been the Navigator (executive pastor) at Mosaic in Los Angeles with Erwin McManus. After serving with an amazingly creative and diverse and evangelistic team for almost 13 years, stepping into a new environment was challenging. My wife and I knew God was calling us to Austin to be closer to our extended family in order to serve and reach them and we felt called back to planting campuses.</p>

<p class="text">In a city where only 13% attend church (and where it felt like half of those who attended church attended more than one), Austin seemed disinterested in faith. At first, all of my frustration for our lack of progress was pointed towards others. I found it far easier to blame others for all the conflict and the lack of growth.</p>

<p class="text">Sharing my frustration with one of my mentors, he asked me what I was hoping to see. Immediately I answered with &ldquo;momentum!&rdquo; I meant for our campus, but he began talking about ways to gain personal momentum.</p>

<p class="text">I began to realize that I could continue to blame others for our circumstances or I could begin to take responsibility of every part of my ministry that I could. I did not want anything within me to keep God from being able to move among us.</p>

<p class="text">Over the next several months, I worked on defining my personal core values, my mission statement, and even my shadow mission statement. I asked colleagues to do a 360 degree evaluation of me and my leadership.</p>

<p class="text">I began to work on what used to be blind spots &ndash; my workaholism, my people-pleasing tendencies, my anxiety, my control issues, and my tendency to micro-manage.</p>

<p class="text">Working through Neil Anderson&rsquo;s Steps to Freedom in Christ and working through the 12 Steps to overcome anxiety, I began to make tremendous progress.</p>

<p class="text">Serving people became a joy that came out of the overflow of God&rsquo;s love for me rather than a chore I had to endure or cross I had to bear.</p>

<p class="text">Doing the work of personal renewal helped reconnect my head and my heart to Jesus and His Kingdom work. I wanted to be in ministry again, and people wanted to be in ministry with me.<br>
<br>
<strong>2. We need to remove the barriers we have put up between ourselves and the church family within which we serve</strong>.</p>

<p class="text">As I began to more clearly see the ways God&rsquo;s grace showed up in my life, I was able to offer more grace to those who had been so frustrating to me.</p>

<p class="text">Extending grace meant forgiving even when no apology came.</p>

<p class="text">Extending grace also meant loving others enough to have honest and hard conversations.</p>

<p class="text">As a church leadership team, we began to clarify our core values, our process for moving people from lost to leading, our process for commissioning new leaders, and our path to move people from the city into the crowd and into our core.</p>

<p class="text">Clarifying our vision and creating the processes for accomplishing our vision helped clarify who should not be on the team and who we needed on the team.</p>

<p class="text">Teaming in this way also unified us &ndash; even as praying for unity and committing to be unified became priorities.</p>

<p class="text"><strong>3. We need to remove the barriers we have put up between ourselves and the world outside</strong> <strong>of Christ.</strong><br>
<br>
Consider this: can you invite a skeptic or someone who has doubts or even someone who is spiritually searching to a Sunday morning gathering?</p>

<p class="text">If so, would they feel welcomed? Would they want to come back?</p>

<p class="text">What if you could say every single Sunday gathering: &ldquo;No matter where you are in your spiritual journey, you are welcome here!&rdquo; You could not only say it, but your guests would feel that what you said was true.</p>

<p class="text">&ldquo;Come as you are, but don&rsquo;t stay that way&rdquo; is what we want at Gateway.</p>

<p class="text">At Mosaic we described our community as a place to belong before you believe.</p>

<p class="text">This idea of allowing people to belong before they believed is the opposite of how most local churches operate. A member signs off on a doctrinal statement. Our websites lead with our beliefs. We use words others don&rsquo;t understand. We sing songs others don&rsquo;t know. We have traditions we never explain.</p>

<p class="text">Sundays should be more like the Sermon on the Mount where the crowd included the disciples, the prostitutes, the tax collectors, and others not welcome in the synagogue.</p>

<p class="text">In his letter to the Corinthian church, Paul reminded them not to forget about the unbeliever in their gathering.</p>

<p class="text">When we have those who do not yet believe in our Sunday gatherings, we will communicate the truths of Scripture with more clarity.</p>

<p class="text">If the pastor and worship leader explain why we are doing what we are doing, we lead better.</p>

<p class="text">When we avoid Christianese, or insider language, or at least define our terms for those in the crowd who are not insiders, we are immediately more inclusive.</p>

<p class="text">Here&#39;s a way to gauge our effectiveness on this. Does the 12 year old kid sitting in church understand what is happening? If not, then we have some work to do to communicate more clearly and succinctly.</p>

<p class="text">In doing so, we are helping those who do believe know how to communicate the truths of Scripture in a way that their disconnected family or friends will understand.</p>

<p class="text">We need to remove the personal and corporate barriers that keep God from moving freely in and through us.</p>

<p class="text"><em>Eric Bryant is the pastor at Gateway Church in South Austin, a professor with Bethel Seminary, author of <a href="http://www.ericbryant.org/the-book/" target="_blank" class="">Not Like Me: Learning to Love, Serve, and Influence Our Divided World</a>, creator of churchgrowthworkshop.com, and founder of <a href="http://www.ericbryant.org" target="_blank" class="">www.ericbryant.org</a>.</em></p>

<div class="sidebar_center">To help you in your work of revitalization, I&rsquo;ve created a new 19 video session web-based training course course called <a href="https://edstetzer.com/renewing-your-church-course/" target="_blank" class="text"><em>Renewing Your Church</em></a>. It&rsquo;s $100 off right now. <a href="https://edstetzer.com/renewing-your-church-course/" target="_blank" class="text">Learn more and get three free sessions</a>.</div>

<span class="js-fixedHeader_stop"></span></div>
</div>
<!--googleoff: all-->
<p class="spacer-bottom-30  spacer-inner-top-10 comment">Support Christian thought journalism. <a href="https://www.christianitytoday.org/partner-with-us/?utm_source=CTmag&utm_medium=article">Donate</a> to our nonprofit ministry today.</p>
<div class="articleBottomCategories expandContent"><div class="bottomCategories"><span class="topics alignLeft upperSize">Related Topics:</span><span class="relatedCategories">None</span></div>
<div class="bottomCategories"><span class="topics alignLeft upperSize">Posted:</span><span class="relatedCategories"><a href="/edstetzer/2018/june/">June</a> 29, 2018  at 8:00 am</span></div>
</div>
<div id="comments"><h3>Comments</h3><div class="comment"><b>Please read <a href="/edstetzer/2014/october/comment-policy.html">our comment policy</a></b> before you weigh in, and then feel free to comment on <a href="https://www.facebook.com/edstetzer/">Facebook</a>.</div>
</div>
<div class="moreFromBlog expandContent bigSpacer"><h3>
			More From This Blog
		</h3><div class="innerBlock"><div class="commonBlock alignLeft spacerDiv"><a href="/edstetzer/2018/june/nick-hall-part-2.html"><img src="https://www-images.christianitytoday.com/images/82616.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/82616.jpg?w=280 2x" width="140" alt="One-on-One with Nick Hall on Faith in the Next Generation, Part 2" title="One-on-One with Nick Hall on Faith in the Next Generation, Part 2" /></a><br /><br /><h4><a href="/edstetzer/2018/june/nick-hall-part-2.html">One-on-One with Nick Hall on Faith in the Next Generation, Part 2</a></h4><div class="deck">The more we can mobilize our young people, the better.</div>
<div class="byline">Ed Stetzer</div>
</div>
<div class="commonBlock alignLeft spacerDiv"><a href="/edstetzer/2018/june/ruled-in-favor-of-nifla.html"><img src="https://www-images.christianitytoday.com/images/82375.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/82375.jpg?w=280 2x" width="140" alt="Stopping Government Overreach: SCOTUS Rules Against California and for the Free Speech of Pro-Life Alternatives" title="Stopping Government Overreach: SCOTUS Rules Against California and for the Free Speech of Pro-Life Alternatives" /></a><br /><br /><h4><a href="/edstetzer/2018/june/ruled-in-favor-of-nifla.html">Stopping Government Overreach: SCOTUS Rules Against California and for the Free Speech of Pro-Life Alternatives</a></h4><div class="deck">One of the central rights of the constitution is freedom of expression, particularly as it relates to religion.</div>
<div class="byline">Ed Stetzer</div>
</div>
<div class="commonBlock alignLeft spacerDiv"><a href="/edstetzer/2018/june/one-on-one-with-nick-hall-on-faith-in-next-generation-part-.html"><img src="https://www-images.christianitytoday.com/images/82615.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/82615.jpg?w=280 2x" width="140" alt="One-on-One with Nick Hall on Faith in the Next Generation, Part 1" title="One-on-One with Nick Hall on Faith in the Next Generation, Part 1" /></a><br /><br /><h4><a href="/edstetzer/2018/june/one-on-one-with-nick-hall-on-faith-in-next-generation-part-.html">One-on-One with Nick Hall on Faith in the Next Generation, Part 1</a></h4><div class="deck">God has been stirring and the church has been uniting.</div>
<div class="byline">Ed Stetzer</div>
</div>
<div class="commonBlock alignLeft spacerDiv"><a href="/edstetzer/2018/june/one-on-one-with-caleb-kaltenbach-on-god-of-tomorrow.html"><img src="https://www-images.christianitytoday.com/images/82538.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/82538.jpg?w=280 2x" width="140" alt="One-on-One with Caleb Kaltenbach on ‘God of Tomorrow’" title="One-on-One with Caleb Kaltenbach on ‘God of Tomorrow’" /></a><br /><br /><h4><a href="/edstetzer/2018/june/one-on-one-with-caleb-kaltenbach-on-god-of-tomorrow.html">One-on-One with Caleb Kaltenbach on ‘God of Tomorrow’</a></h4><div class="deck">Our current and future circumstances don’t negate God’s power, plan, or promises.</div>
<div class="byline">Ed Stetzer</div>
</div>
</div>
</div>
<div class="browseCategories midSpacer expandContent"><div class="innerDiv alignLeft"><form><fieldset><label>Browse By:</label><select class="dropdown js-selectExplore"><option>Topic</option><option value="/edstetzer/search?keyword=abortion&type=keyword">Abortion</option><option value="/edstetzer/search?keyword=abraham lincoln&type=keyword">Abraham Lincoln</option><option value="/edstetzer/search?keyword=abstinence&type=keyword">Abstinence</option><option value="/edstetzer/search?keyword=abuse&type=keyword">Abuse</option><option value="/edstetzer/search?keyword=accountability&type=keyword">Accountability</option><option value="/edstetzer/search?keyword=addiction and recovery&type=keyword">Addiction and Recovery</option><option value="/edstetzer/search?keyword=adoption&type=keyword">Adoption</option><option value="/edstetzer/search?keyword=adultery&type=keyword">Adultery</option><option value="/edstetzer/search?keyword=advent&type=keyword">Advent</option><option value="/edstetzer/search?keyword=afghanistan&type=keyword">Afghanistan</option><option value="/edstetzer/search?keyword=africa&type=keyword">Africa</option><option value="/edstetzer/search?keyword=african americans&type=keyword">African Americans</option><option value="/edstetzer/search?keyword=agnosticism&type=keyword">Agnosticism</option><option value="/edstetzer/search?keyword=aids and hiv&type=keyword">Aids and HIV</option><option value="/edstetzer/search?keyword=alabama&type=keyword">Alabama</option><option value="/edstetzer/search?keyword=alberta, canada&type=keyword">Alberta, Canada</option><option value="/edstetzer/search?keyword=alcohol and drinking&type=keyword">Alcohol and Drinking</option><option value="/edstetzer/search?keyword=alcoholism&type=keyword">Alcoholism</option><option value="/edstetzer/search?keyword=alzheimer's&type=keyword">Alzheimer's</option><option value="/edstetzer/search?keyword=anabaptists&type=keyword">Anabaptists</option><option value="/edstetzer/search?keyword=angels&type=keyword">Angels</option><option value="/edstetzer/search?keyword=anger&type=keyword">Anger</option><option value="/edstetzer/search?keyword=anglican division&type=keyword">Anglican Division</option><option value="/edstetzer/search?keyword=anglicans&type=keyword">Anglicans</option><option value="/edstetzer/search?keyword=animals&type=keyword">Animals</option><option value="/edstetzer/search?keyword=anxiety&type=keyword">Anxiety</option><option value="/edstetzer/search?keyword=apologetics&type=keyword">Apologetics</option><option value="/edstetzer/search?keyword=apostles&type=keyword">Apostles</option><option value="/edstetzer/search?keyword=architecture&type=keyword">Architecture</option><option value="/edstetzer/search?keyword=arizona&type=keyword">Arizona</option><option value="/edstetzer/search?keyword=arminianism&type=keyword">Arminianism</option><option value="/edstetzer/search?keyword=art and design&type=keyword">Art and Design</option><option value="/edstetzer/search?keyword=arts&type=keyword">Arts</option><option value="/edstetzer/search?keyword=ascension&type=keyword">Ascension</option><option value="/edstetzer/search?keyword=asian americans&type=keyword">Asian Americans</option><option value="/edstetzer/search?keyword=assemblies of god&type=keyword">Assemblies of God</option><option value="/edstetzer/search?keyword=atheism&type=keyword">Atheism</option><option value="/edstetzer/search?keyword=atlanta, ga&type=keyword">Atlanta, GA</option><option value="/edstetzer/search?keyword=atonement&type=keyword">Atonement</option><option value="/edstetzer/search?keyword=augustine&type=keyword">Augustine</option><option value="/edstetzer/search?keyword=australia&type=keyword">Australia</option><option value="/edstetzer/search?keyword=authenticity&type=keyword">Authenticity</option><option value="/edstetzer/search?keyword=autism&type=keyword">Autism</option><option value="/edstetzer/search?keyword=baptism&type=keyword">Baptism</option><option value="/edstetzer/search?keyword=baptists&type=keyword">Baptists</option><option value="/edstetzer/search?keyword=barack obama&type=keyword">Barack Obama</option><option value="/edstetzer/search?keyword=baseball&type=keyword">Baseball</option><option value="/edstetzer/search?keyword=beth moore&type=keyword">Beth Moore</option><option value="/edstetzer/search?keyword=bible&type=keyword">Bible</option><option value="/edstetzer/search?keyword=bible literacy&type=keyword">Bible Literacy</option><option value="/edstetzer/search?keyword=bible translation&type=keyword">Bible Translation</option><option value="/edstetzer/search?keyword=billy graham&type=keyword">Billy Graham</option><option value="/edstetzer/search?keyword=biola university&type=keyword">Biola University</option><option value="/edstetzer/search?keyword=biology&type=keyword">Biology</option><option value="/edstetzer/search?keyword=blogging&type=keyword">Blogging</option><option value="/edstetzer/search?keyword=bolivia&type=keyword">Bolivia</option><option value="/edstetzer/search?keyword=book publishing&type=keyword">Book Publishing</option><option value="/edstetzer/search?keyword=books&type=keyword">Books</option><option value="/edstetzer/search?keyword=boston, ma&type=keyword">Boston, MA</option><option value="/edstetzer/search?keyword=boxing&type=keyword">Boxing</option><option value="/edstetzer/search?keyword=boy scouts&type=keyword">Boy Scouts</option><option value="/edstetzer/search?keyword=brazil&type=keyword">Brazil</option><option value="/edstetzer/search?keyword=business&type=keyword">Business</option><option value="/edstetzer/search?keyword=business executives&type=keyword">Business Executives</option><option value="/edstetzer/search?keyword=c.s. lewis&type=keyword">C.S. Lewis</option><option value="/edstetzer/search?keyword=california&type=keyword">California</option><option value="/edstetzer/search?keyword=calvary chapel&type=keyword">Calvary Chapel</option><option value="/edstetzer/search?keyword=calvinism&type=keyword">Calvinism</option><option value="/edstetzer/search?keyword=camps and retreats&type=keyword">Camps and Retreats</option><option value="/edstetzer/search?keyword=campus crusade for christ (cru)&type=keyword">Campus Crusade for Christ (Cru)</option><option value="/edstetzer/search?keyword=canada&type=keyword">Canada</option><option value="/edstetzer/search?keyword=cancer&type=keyword">Cancer</option><option value="/edstetzer/search?keyword=carl f.h. henry&type=keyword">Carl F.H. Henry</option><option value="/edstetzer/search?keyword=catholic-evangelical relations&type=keyword">Catholic-Evangelical Relations</option><option value="/edstetzer/search?keyword=catholicism&type=keyword">Catholicism</option><option value="/edstetzer/search?keyword=chaplains&type=keyword">Chaplains</option><option value="/edstetzer/search?keyword=charismatics&type=keyword">Charismatics</option><option value="/edstetzer/search?keyword=charities&type=keyword">Charities</option><option value="/edstetzer/search?keyword=chicago, il&type=keyword">Chicago, IL</option><option value="/edstetzer/search?keyword=children&type=keyword">Children</option><option value="/edstetzer/search?keyword=children's ministry&type=keyword">Children's Ministry</option><option value="/edstetzer/search?keyword=china&type=keyword">China</option><option value="/edstetzer/search?keyword=christian history&type=keyword">Christian History</option><option value="/edstetzer/search?keyword=christianity today&type=keyword">Christianity Today</option><option value="/edstetzer/search?keyword=christmas&type=keyword">Christmas</option><option value="/edstetzer/search?keyword=christmas carols&type=keyword">Christmas Carols</option><option value="/edstetzer/search?keyword=church&type=keyword">Church</option><option value="/edstetzer/search?keyword=church and state&type=keyword">Church and State</option><option value="/edstetzer/search?keyword=church buildings&type=keyword">Church Buildings</option><option value="/edstetzer/search?keyword=church discipline&type=keyword">Church Discipline</option><option value="/edstetzer/search?keyword=church finances&type=keyword">Church Finances</option><option value="/edstetzer/search?keyword=church growth&type=keyword">Church Growth</option><option value="/edstetzer/search?keyword=church leadership&type=keyword">Church Leadership</option><option value="/edstetzer/search?keyword=church music&type=keyword">Church Music</option><option value="/edstetzer/search?keyword=church of england&type=keyword">Church of England</option><option value="/edstetzer/search?keyword=church planting&type=keyword">Church Planting</option><option value="/edstetzer/search?keyword=civil rights movement&type=keyword">Civil Rights Movement</option><option value="/edstetzer/search?keyword=clothing&type=keyword">Clothing</option><option value="/edstetzer/search?keyword=college ministry&type=keyword">College Ministry</option><option value="/edstetzer/search?keyword=colleges and universities&type=keyword">Colleges and Universities</option><option value="/edstetzer/search?keyword=colorado&type=keyword">Colorado</option><option value="/edstetzer/search?keyword=communion&type=keyword">Communion</option><option value="/edstetzer/search?keyword=compassion&type=keyword">Compassion</option><option value="/edstetzer/search?keyword=consumerism&type=keyword">Consumerism</option><option value="/edstetzer/search?keyword=contentment&type=keyword">Contentment</option><option value="/edstetzer/search?keyword=contraception&type=keyword">Contraception</option><option value="/edstetzer/search?keyword=conversion&type=keyword">Conversion</option><option value="/edstetzer/search?keyword=courage&type=keyword">Courage</option><option value="/edstetzer/search?keyword=courts&type=keyword">Courts</option><option value="/edstetzer/search?keyword=creation&type=keyword">Creation</option><option value="/edstetzer/search?keyword=creation and cosmos&type=keyword">Creation and Cosmos</option><option value="/edstetzer/search?keyword=creationism&type=keyword">Creationism</option><option value="/edstetzer/search?keyword=crime&type=keyword">Crime</option><option value="/edstetzer/search?keyword=crusades&type=keyword">Crusades</option><option value="/edstetzer/search?keyword=crystal cathedral&type=keyword">Crystal Cathedral</option><option value="/edstetzer/search?keyword=cuba&type=keyword">Cuba</option><option value="/edstetzer/search?keyword=dallas theological seminary&type=keyword">Dallas Theological Seminary</option><option value="/edstetzer/search?keyword=dallas willard&type=keyword">Dallas Willard</option><option value="/edstetzer/search?keyword=dallas, tx&type=keyword">Dallas, TX</option><option value="/edstetzer/search?keyword=david&type=keyword">David</option><option value="/edstetzer/search?keyword=david platt&type=keyword">David Platt</option><option value="/edstetzer/search?keyword=death&type=keyword">Death</option><option value="/edstetzer/search?keyword=death penalty&type=keyword">Death Penalty</option><option value="/edstetzer/search?keyword=democratic party&type=keyword">Democratic Party</option><option value="/edstetzer/search?keyword=denominations&type=keyword">Denominations</option><option value="/edstetzer/search?keyword=depression&type=keyword">Depression</option><option value="/edstetzer/search?keyword=detroit, mi&type=keyword">Detroit, MI</option><option value="/edstetzer/search?keyword=disability&type=keyword">Disability</option><option value="/edstetzer/search?keyword=disaster relief&type=keyword">Disaster Relief</option><option value="/edstetzer/search?keyword=discipleship&type=keyword">Discipleship</option><option value="/edstetzer/search?keyword=discrimination&type=keyword">Discrimination</option><option value="/edstetzer/search?keyword=disease&type=keyword">Disease</option><option value="/edstetzer/search?keyword=disease prevention&type=keyword">Disease Prevention</option><option value="/edstetzer/search?keyword=diversity&type=keyword">Diversity</option><option value="/edstetzer/search?keyword=divorce&type=keyword">Divorce</option><option value="/edstetzer/search?keyword=doctrine&type=keyword">Doctrine</option><option value="/edstetzer/search?keyword=donald miller&type=keyword">Donald Miller</option><option value="/edstetzer/search?keyword=doubt&type=keyword">Doubt</option><option value="/edstetzer/search?keyword=easter&type=keyword">Easter</option><option value="/edstetzer/search?keyword=eastern orthodoxy&type=keyword">Eastern Orthodoxy</option><option value="/edstetzer/search?keyword=economics&type=keyword">Economics</option><option value="/edstetzer/search?keyword=education&type=keyword">Education</option><option value="/edstetzer/search?keyword=egypt&type=keyword">Egypt</option><option value="/edstetzer/search?keyword=elections&type=keyword">Elections</option><option value="/edstetzer/search?keyword=elections - campaign 2012&type=keyword">Elections - Campaign 2012</option><option value="/edstetzer/search?keyword=elections - campaign 2016&type=keyword">Elections - Campaign 2016</option><option value="/edstetzer/search?keyword=emergent movement&type=keyword">Emergent Movement</option><option value="/edstetzer/search?keyword=employment&type=keyword">Employment</option><option value="/edstetzer/search?keyword=end times&type=keyword">End Times</option><option value="/edstetzer/search?keyword=energy and power&type=keyword">Energy and Power</option><option value="/edstetzer/search?keyword=entertainment&type=keyword">Entertainment</option><option value="/edstetzer/search?keyword=episcopalians&type=keyword">Episcopalians</option><option value="/edstetzer/search?keyword=ergun caner&type=keyword">Ergun Caner</option><option value="/edstetzer/search?keyword=eric metaxas&type=keyword">Eric Metaxas</option><option value="/edstetzer/search?keyword=eschatology&type=keyword">Eschatology</option><option value="/edstetzer/search?keyword=eternity&type=keyword">Eternity</option><option value="/edstetzer/search?keyword=ethics&type=keyword">Ethics</option><option value="/edstetzer/search?keyword=europe&type=keyword">Europe</option><option value="/edstetzer/search?keyword=evangelicalism&type=keyword">Evangelicalism</option><option value="/edstetzer/search?keyword=evangelism&type=keyword">Evangelism</option><option value="/edstetzer/search?keyword=evil&type=keyword">Evil</option><option value="/edstetzer/search?keyword=evolution&type=keyword">Evolution</option><option value="/edstetzer/search?keyword=exodus&type=keyword">Exodus</option><option value="/edstetzer/search?keyword=exodus international&type=keyword">Exodus International</option><option value="/edstetzer/search?keyword=extremism&type=keyword">Extremism</option><option value="/edstetzer/search?keyword=facebook&type=keyword">Facebook</option><option value="/edstetzer/search?keyword=fair trade&type=keyword">Fair Trade</option><option value="/edstetzer/search?keyword=faith and practice&type=keyword">Faith and Practice</option><option value="/edstetzer/search?keyword=faithfulness&type=keyword">Faithfulness</option><option value="/edstetzer/search?keyword=family&type=keyword">Family</option><option value="/edstetzer/search?keyword=fasting&type=keyword">Fasting</option><option value="/edstetzer/search?keyword=fatherhood&type=keyword">Fatherhood</option><option value="/edstetzer/search?keyword=fear&type=keyword">Fear</option><option value="/edstetzer/search?keyword=fellowship and community&type=keyword">Fellowship and Community</option><option value="/edstetzer/search?keyword=film&type=keyword">Film</option><option value="/edstetzer/search?keyword=financial stewardship&type=keyword">Financial Stewardship</option><option value="/edstetzer/search?keyword=florida&type=keyword">Florida</option><option value="/edstetzer/search?keyword=focus on the family&type=keyword">Focus on the Family</option><option value="/edstetzer/search?keyword=food&type=keyword">Food</option><option value="/edstetzer/search?keyword=football&type=keyword">Football</option><option value="/edstetzer/search?keyword=forgiveness&type=keyword">Forgiveness</option><option value="/edstetzer/search?keyword=france&type=keyword">France</option><option value="/edstetzer/search?keyword=franklin graham&type=keyword">Franklin Graham</option><option value="/edstetzer/search?keyword=freedom of speech&type=keyword">Freedom of Speech</option><option value="/edstetzer/search?keyword=friendship&type=keyword">Friendship</option><option value="/edstetzer/search?keyword=funerals&type=keyword">Funerals</option><option value="/edstetzer/search?keyword=gender&type=keyword">Gender</option><option value="/edstetzer/search?keyword=gender-inclusive language&type=keyword">Gender-Inclusive Language</option><option value="/edstetzer/search?keyword=generation x&type=keyword">Generation X</option><option value="/edstetzer/search?keyword=generosity&type=keyword">Generosity</option><option value="/edstetzer/search?keyword=genesis&type=keyword">Genesis</option><option value="/edstetzer/search?keyword=george barna&type=keyword">George Barna</option><option value="/edstetzer/search?keyword=germany&type=keyword">Germany</option><option value="/edstetzer/search?keyword=global church&type=keyword">Global Church</option><option value="/edstetzer/search?keyword=global warming and climate change&type=keyword">Global Warming and Climate Change</option><option value="/edstetzer/search?keyword=god&type=keyword">God</option><option value="/edstetzer/search?keyword=good friday&type=keyword">Good Friday</option><option value="/edstetzer/search?keyword=google&type=keyword">Google</option><option value="/edstetzer/search?keyword=gordon college&type=keyword">Gordon College</option><option value="/edstetzer/search?keyword=gossip&type=keyword">Gossip</option><option value="/edstetzer/search?keyword=government&type=keyword">Government</option><option value="/edstetzer/search?keyword=grace&type=keyword">Grace</option><option value="/edstetzer/search?keyword=grand rapids, mi&type=keyword">Grand Rapids, MI</option><option value="/edstetzer/search?keyword=gratitude&type=keyword">Gratitude</option><option value="/edstetzer/search?keyword=great awakening&type=keyword">Great Awakening</option><option value="/edstetzer/search?keyword=great commission&type=keyword">Great Commission</option><option value="/edstetzer/search?keyword=greek orthodox church&type=keyword">Greek Orthodox Church</option><option value="/edstetzer/search?keyword=guilt&type=keyword">Guilt</option><option value="/edstetzer/search?keyword=guns&type=keyword">Guns</option><option value="/edstetzer/search?keyword=haiti&type=keyword">Haiti</option><option value="/edstetzer/search?keyword=halloween&type=keyword">Halloween</option><option value="/edstetzer/search?keyword=hate crimes&type=keyword">Hate Crimes</option><option value="/edstetzer/search?keyword=health care reform&type=keyword">Health Care Reform</option><option value="/edstetzer/search?keyword=heaven&type=keyword">Heaven</option><option value="/edstetzer/search?keyword=hell&type=keyword">Hell</option><option value="/edstetzer/search?keyword=heresy&type=keyword">Heresy</option><option value="/edstetzer/search?keyword=higher education&type=keyword">Higher Education</option><option value="/edstetzer/search?keyword=hillary clinton&type=keyword">Hillary Clinton</option><option value="/edstetzer/search?keyword=hinduism&type=keyword">Hinduism</option><option value="/edstetzer/search?keyword=hip-hop&type=keyword">Hip-Hop</option><option value="/edstetzer/search?keyword=history&type=keyword">History</option><option value="/edstetzer/search?keyword=hobby lobby&type=keyword">Hobby Lobby</option><option value="/edstetzer/search?keyword=holidays&type=keyword">Holidays</option><option value="/edstetzer/search?keyword=holiness&type=keyword">Holiness</option><option value="/edstetzer/search?keyword=holocaust&type=keyword">Holocaust</option><option value="/edstetzer/search?keyword=holy spirit&type=keyword">Holy Spirit</option><option value="/edstetzer/search?keyword=homelessness&type=keyword">Homelessness</option><option value="/edstetzer/search?keyword=homeschooling&type=keyword">Homeschooling</option><option value="/edstetzer/search?keyword=homosexuality&type=keyword">Homosexuality</option><option value="/edstetzer/search?keyword=honduras&type=keyword">Honduras</option><option value="/edstetzer/search?keyword=honesty&type=keyword">Honesty</option><option value="/edstetzer/search?keyword=hope&type=keyword">Hope</option><option value="/edstetzer/search?keyword=house churches&type=keyword">House Churches</option><option value="/edstetzer/search?keyword=human rights&type=keyword">Human Rights</option><option value="/edstetzer/search?keyword=human trafficking&type=keyword">Human Trafficking</option><option value="/edstetzer/search?keyword=humility&type=keyword">Humility</option><option value="/edstetzer/search?keyword=humor&type=keyword">Humor</option><option value="/edstetzer/search?keyword=hunger&type=keyword">Hunger</option><option value="/edstetzer/search?keyword=hymns&type=keyword">Hymns</option><option value="/edstetzer/search?keyword=hypocrisy&type=keyword">Hypocrisy</option><option value="/edstetzer/search?keyword=idolatry&type=keyword">Idolatry</option><option value="/edstetzer/search?keyword=immigration&type=keyword">Immigration</option><option value="/edstetzer/search?keyword=independence day&type=keyword">Independence Day</option><option value="/edstetzer/search?keyword=india&type=keyword">India</option><option value="/edstetzer/search?keyword=indiana&type=keyword">Indiana</option><option value="/edstetzer/search?keyword=individualism&type=keyword">Individualism</option><option value="/edstetzer/search?keyword=indonesia&type=keyword">Indonesia</option><option value="/edstetzer/search?keyword=inerrancy&type=keyword">Inerrancy</option><option value="/edstetzer/search?keyword=integrity&type=keyword">Integrity</option><option value="/edstetzer/search?keyword=internal revenue service (irs)&type=keyword">Internal Revenue Service (IRS)</option><option value="/edstetzer/search?keyword=international mission board (imb)&type=keyword">International Mission Board (IMB)</option><option value="/edstetzer/search?keyword=internet&type=keyword">Internet</option><option value="/edstetzer/search?keyword=intervarsity christian fellowship&type=keyword">InterVarsity Christian Fellowship</option><option value="/edstetzer/search?keyword=iran&type=keyword">Iran</option><option value="/edstetzer/search?keyword=islam&type=keyword">Islam</option><option value="/edstetzer/search?keyword=israel&type=keyword">Israel</option><option value="/edstetzer/search?keyword=j.i. packer&type=keyword">J.I. Packer</option><option value="/edstetzer/search?keyword=james&type=keyword">James</option><option value="/edstetzer/search?keyword=jerusalem&type=keyword">Jerusalem</option><option value="/edstetzer/search?keyword=jesus&type=keyword">Jesus</option><option value="/edstetzer/search?keyword=jewish-christian relations&type=keyword">Jewish-Christian Relations</option><option value="/edstetzer/search?keyword=john&type=keyword">John</option><option value="/edstetzer/search?keyword=john perkins&type=keyword">John Perkins</option><option value="/edstetzer/search?keyword=john piper&type=keyword">John Piper</option><option value="/edstetzer/search?keyword=john stott&type=keyword">John Stott</option><option value="/edstetzer/search?keyword=joni eareckson tada&type=keyword">Joni Eareckson Tada</option><option value="/edstetzer/search?keyword=journalism&type=keyword">Journalism</option><option value="/edstetzer/search?keyword=joy&type=keyword">Joy</option><option value="/edstetzer/search?keyword=judaism&type=keyword">Judaism</option><option value="/edstetzer/search?keyword=kentucky&type=keyword">Kentucky</option><option value="/edstetzer/search?keyword=labor day&type=keyword">Labor Day</option><option value="/edstetzer/search?keyword=latin americans&type=keyword">Latin Americans</option><option value="/edstetzer/search?keyword=latinos and hispanics&type=keyword">Latinos and Hispanics</option><option value="/edstetzer/search?keyword=law enforcement&type=keyword">Law Enforcement</option><option value="/edstetzer/search?keyword=lecrae&type=keyword">Lecrae</option><option value="/edstetzer/search?keyword=lesslie newbigin&type=keyword">Lesslie Newbigin</option><option value="/edstetzer/search?keyword=liberty university&type=keyword">Liberty University</option><option value="/edstetzer/search?keyword=life ethics&type=keyword">Life Ethics</option><option value="/edstetzer/search?keyword=literacy&type=keyword">Literacy</option><option value="/edstetzer/search?keyword=love&type=keyword">Love</option><option value="/edstetzer/search?keyword=luis palau&type=keyword">Luis Palau</option><option value="/edstetzer/search?keyword=luke&type=keyword">Luke</option><option value="/edstetzer/search?keyword=lutherans&type=keyword">Lutherans</option><option value="/edstetzer/search?keyword=lying&type=keyword">Lying</option><option value="/edstetzer/search?keyword=mainline protestants&type=keyword">Mainline Protestants</option><option value="/edstetzer/search?keyword=manhood&type=keyword">Manhood</option><option value="/edstetzer/search?keyword=marijuana&type=keyword">Marijuana</option><option value="/edstetzer/search?keyword=mark driscoll&type=keyword">Mark Driscoll</option><option value="/edstetzer/search?keyword=marriage&type=keyword">Marriage</option><option value="/edstetzer/search?keyword=mars hill church (seattle)&type=keyword">Mars Hill Church (Seattle)</option><option value="/edstetzer/search?keyword=martin luther&type=keyword">Martin Luther</option><option value="/edstetzer/search?keyword=martin luther king jr.&type=keyword">Martin Luther King Jr.</option><option value="/edstetzer/search?keyword=martyrdom&type=keyword">Martyrdom</option><option value="/edstetzer/search?keyword=mary&type=keyword">Mary</option><option value="/edstetzer/search?keyword=maryland&type=keyword">Maryland</option><option value="/edstetzer/search?keyword=massachusetts&type=keyword">Massachusetts</option><option value="/edstetzer/search?keyword=media&type=keyword">Media</option><option value="/edstetzer/search?keyword=medication&type=keyword">Medication</option><option value="/edstetzer/search?keyword=medicine and health&type=keyword">Medicine and Health</option><option value="/edstetzer/search?keyword=megachurches&type=keyword">Megachurches</option><option value="/edstetzer/search?keyword=memorial day&type=keyword">Memorial Day</option><option value="/edstetzer/search?keyword=mennonites&type=keyword">Mennonites</option><option value="/edstetzer/search?keyword=mental health&type=keyword">Mental Health</option><option value="/edstetzer/search?keyword=mental illness&type=keyword">Mental Illness</option><option value="/edstetzer/search?keyword=methodists&type=keyword">Methodists</option><option value="/edstetzer/search?keyword=miami&type=keyword">Miami</option><option value="/edstetzer/search?keyword=middle east&type=keyword">Middle East</option><option value="/edstetzer/search?keyword=middle east conflict&type=keyword">Middle East Conflict</option><option value="/edstetzer/search?keyword=mike huckabee&type=keyword">Mike Huckabee</option><option value="/edstetzer/search?keyword=military&type=keyword">Military</option><option value="/edstetzer/search?keyword=millennials&type=keyword">Millennials</option><option value="/edstetzer/search?keyword=minneapolis, mn&type=keyword">Minneapolis, MN</option><option value="/edstetzer/search?keyword=missions&type=keyword">Missions</option><option value="/edstetzer/search?keyword=missouri&type=keyword">Missouri</option><option value="/edstetzer/search?keyword=mitt romney&type=keyword">Mitt Romney</option><option value="/edstetzer/search?keyword=monasticism&type=keyword">Monasticism</option><option value="/edstetzer/search?keyword=money and business&type=keyword">Money and Business</option><option value="/edstetzer/search?keyword=morality&type=keyword">Morality</option><option value="/edstetzer/search?keyword=mormons&type=keyword">Mormons</option><option value="/edstetzer/search?keyword=moses&type=keyword">Moses</option><option value="/edstetzer/search?keyword=motherhood&type=keyword">Motherhood</option><option value="/edstetzer/search?keyword=multiethnic ministry&type=keyword">Multiethnic Ministry</option><option value="/edstetzer/search?keyword=murder&type=keyword">Murder</option><option value="/edstetzer/search?keyword=music&type=keyword">Music</option><option value="/edstetzer/search?keyword=muslim-christian relations&type=keyword">Muslim-Christian Relations</option><option value="/edstetzer/search?keyword=nashville, tn&type=keyword">Nashville, TN</option><option value="/edstetzer/search?keyword=national association of evangelicals (nae)&type=keyword">National Association of Evangelicals (NAE)</option><option value="/edstetzer/search?keyword=national religious broadcasters (nrb)&type=keyword">National Religious Broadcasters (NRB)</option><option value="/edstetzer/search?keyword=natural disasters&type=keyword">Natural Disasters</option><option value="/edstetzer/search?keyword=naturalism&type=keyword">Naturalism</option><option value="/edstetzer/search?keyword=nevada&type=keyword">Nevada</option><option value="/edstetzer/search?keyword=new orleans, la&type=keyword">New Orleans, LA</option><option value="/edstetzer/search?keyword=new perspective on paul&type=keyword">New Perspective on Paul</option><option value="/edstetzer/search?keyword=new testament&type=keyword">New Testament</option><option value="/edstetzer/search?keyword=new year's day&type=keyword">New Year's Day</option><option value="/edstetzer/search?keyword=new york city&type=keyword">New York City</option><option value="/edstetzer/search?keyword=nigeria&type=keyword">Nigeria</option><option value="/edstetzer/search?keyword=noah&type=keyword">Noah</option><option value="/edstetzer/search?keyword=north american mission board (namb)&type=keyword">North American Mission Board (NAMB)</option><option value="/edstetzer/search?keyword=north carolina&type=keyword">North Carolina</option><option value="/edstetzer/search?keyword=north korea&type=keyword">North Korea</option><option value="/edstetzer/search?keyword=nuclear weapons&type=keyword">Nuclear Weapons</option><option value="/edstetzer/search?keyword=obedience&type=keyword">Obedience</option><option value="/edstetzer/search?keyword=oklahoma&type=keyword">Oklahoma</option><option value="/edstetzer/search?keyword=old testament&type=keyword">Old Testament</option><option value="/edstetzer/search?keyword=orphans&type=keyword">Orphans</option><option value="/edstetzer/search?keyword=oscars&type=keyword">Oscars</option><option value="/edstetzer/search?keyword=paganism&type=keyword">Paganism</option><option value="/edstetzer/search?keyword=palestine&type=keyword">Palestine</option><option value="/edstetzer/search?keyword=parables&type=keyword">Parables</option><option value="/edstetzer/search?keyword=parachurch organizations&type=keyword">Parachurch Organizations</option><option value="/edstetzer/search?keyword=parenting&type=keyword">Parenting</option><option value="/edstetzer/search?keyword=passion conference&type=keyword">Passion Conference</option><option value="/edstetzer/search?keyword=pastors&type=keyword">Pastors</option><option value="/edstetzer/search?keyword=patriotism and nationalism&type=keyword">Patriotism and Nationalism</option><option value="/edstetzer/search?keyword=paul&type=keyword">Paul</option><option value="/edstetzer/search?keyword=peace&type=keyword">Peace</option><option value="/edstetzer/search?keyword=pentecostalism&type=keyword">Pentecostalism</option><option value="/edstetzer/search?keyword=persecution&type=keyword">Persecution</option><option value="/edstetzer/search?keyword=pets&type=keyword">Pets</option><option value="/edstetzer/search?keyword=philippines&type=keyword">Philippines</option><option value="/edstetzer/search?keyword=philosophy&type=keyword">Philosophy</option><option value="/edstetzer/search?keyword=photography&type=keyword">Photography</option><option value="/edstetzer/search?keyword=planned parenthood&type=keyword">Planned Parenthood</option><option value="/edstetzer/search?keyword=pledge of allegiance&type=keyword">Pledge of Allegiance</option><option value="/edstetzer/search?keyword=pluralism&type=keyword">Pluralism</option><option value="/edstetzer/search?keyword=poland&type=keyword">Poland</option><option value="/edstetzer/search?keyword=politics&type=keyword">Politics</option><option value="/edstetzer/search?keyword=pop culture&type=keyword">Pop Culture</option><option value="/edstetzer/search?keyword=pope benedict xvi&type=keyword">Pope Benedict XVI</option><option value="/edstetzer/search?keyword=pope francis&type=keyword">Pope Francis</option><option value="/edstetzer/search?keyword=pornography&type=keyword">Pornography</option><option value="/edstetzer/search?keyword=poverty&type=keyword">Poverty</option><option value="/edstetzer/search?keyword=prayer&type=keyword">Prayer</option><option value="/edstetzer/search?keyword=prayer and spirituality&type=keyword">Prayer and Spirituality</option><option value="/edstetzer/search?keyword=preaching&type=keyword">Preaching</option><option value="/edstetzer/search?keyword=pregnancy&type=keyword">Pregnancy</option><option value="/edstetzer/search?keyword=presbyterians&type=keyword">Presbyterians</option><option value="/edstetzer/search?keyword=presidents&type=keyword">Presidents</option><option value="/edstetzer/search?keyword=pride&type=keyword">Pride</option><option value="/edstetzer/search?keyword=prisons&type=keyword">Prisons</option><option value="/edstetzer/search?keyword=pro-choice movement&type=keyword">Pro-Choice Movement</option><option value="/edstetzer/search?keyword=pro-life movement&type=keyword">Pro-Life Movement</option><option value="/edstetzer/search?keyword=prophecy&type=keyword">Prophecy</option><option value="/edstetzer/search?keyword=prosperity gospel&type=keyword">Prosperity Gospel</option><option value="/edstetzer/search?keyword=prostitution&type=keyword">Prostitution</option><option value="/edstetzer/search?keyword=psalms&type=keyword">Psalms</option><option value="/edstetzer/search?keyword=psychology&type=keyword">Psychology</option><option value="/edstetzer/search?keyword=public education&type=keyword">Public Education</option><option value="/edstetzer/search?keyword=publications&type=keyword">Publications</option><option value="/edstetzer/search?keyword=qur'an&type=keyword">Qur'an</option><option value="/edstetzer/search?keyword=racism&type=keyword">Racism</option><option value="/edstetzer/search?keyword=radio&type=keyword">Radio</option><option value="/edstetzer/search?keyword=rape&type=keyword">Rape</option><option value="/edstetzer/search?keyword=rapture&type=keyword">Rapture</option><option value="/edstetzer/search?keyword=ravi zacharias&type=keyword">Ravi Zacharias</option><option value="/edstetzer/search?keyword=reality tv&type=keyword">Reality TV</option><option value="/edstetzer/search?keyword=recession&type=keyword">Recession</option><option value="/edstetzer/search?keyword=reconciliation&type=keyword">Reconciliation</option><option value="/edstetzer/search?keyword=reformation&type=keyword">Reformation</option><option value="/edstetzer/search?keyword=refugees&type=keyword">Refugees</option><option value="/edstetzer/search?keyword=relativism&type=keyword">Relativism</option><option value="/edstetzer/search?keyword=religious freedom&type=keyword">Religious Freedom</option><option value="/edstetzer/search?keyword=religious freedom restoration act&type=keyword">Religious Freedom Restoration Act</option><option value="/edstetzer/search?keyword=religious right&type=keyword">Religious Right</option><option value="/edstetzer/search?keyword=religious violence&type=keyword">Religious Violence</option><option value="/edstetzer/search?keyword=reparative therapy&type=keyword">Reparative Therapy</option><option value="/edstetzer/search?keyword=repentance&type=keyword">Repentance</option><option value="/edstetzer/search?keyword=republican party&type=keyword">Republican Party</option><option value="/edstetzer/search?keyword=resurrection&type=keyword">Resurrection</option><option value="/edstetzer/search?keyword=retirement&type=keyword">Retirement</option><option value="/edstetzer/search?keyword=revelation&type=keyword">Revelation</option><option value="/edstetzer/search?keyword=revival&type=keyword">Revival</option><option value="/edstetzer/search?keyword=richard stearns&type=keyword">Richard Stearns</option><option value="/edstetzer/search?keyword=rick warren&type=keyword">Rick Warren</option><option value="/edstetzer/search?keyword=rome&type=keyword">Rome</option><option value="/edstetzer/search?keyword=rural ministry&type=keyword">Rural Ministry</option><option value="/edstetzer/search?keyword=russia&type=keyword">Russia</option><option value="/edstetzer/search?keyword=sabbath&type=keyword">Sabbath</option><option value="/edstetzer/search?keyword=saddleback church&type=keyword">Saddleback Church</option><option value="/edstetzer/search?keyword=salvation&type=keyword">Salvation</option><option value="/edstetzer/search?keyword=same-sex marriage&type=keyword">Same-Sex Marriage</option><option value="/edstetzer/search?keyword=sanctification&type=keyword">Sanctification</option><option value="/edstetzer/search?keyword=satan&type=keyword">Satan</option><option value="/edstetzer/search?keyword=saudi arabia&type=keyword">Saudi Arabia</option><option value="/edstetzer/search?keyword=secularism&type=keyword">Secularism</option><option value="/edstetzer/search?keyword=segregation&type=keyword">Segregation</option><option value="/edstetzer/search?keyword=self-control&type=keyword">Self-Control</option><option value="/edstetzer/search?keyword=self-esteem&type=keyword">Self-Esteem</option><option value="/edstetzer/search?keyword=self-righteousness&type=keyword">Self-Righteousness</option><option value="/edstetzer/search?keyword=seminaries&type=keyword">Seminaries</option><option value="/edstetzer/search?keyword=service&type=keyword">Service</option><option value="/edstetzer/search?keyword=sex and sexuality&type=keyword">Sex and Sexuality</option><option value="/edstetzer/search?keyword=sex education&type=keyword">Sex Education</option><option value="/edstetzer/search?keyword=sex offenders&type=keyword">Sex Offenders</option><option value="/edstetzer/search?keyword=sexual sin&type=keyword">Sexual Sin</option><option value="/edstetzer/search?keyword=sexuality and gender&type=keyword">Sexuality and Gender</option><option value="/edstetzer/search?keyword=sin&type=keyword">Sin</option><option value="/edstetzer/search?keyword=single parenting&type=keyword">Single Parenting</option><option value="/edstetzer/search?keyword=singleness&type=keyword">Singleness</option><option value="/edstetzer/search?keyword=slavery&type=keyword">Slavery</option><option value="/edstetzer/search?keyword=soccer&type=keyword">Soccer</option><option value="/edstetzer/search?keyword=social justice&type=keyword">Social Justice</option><option value="/edstetzer/search?keyword=social networking&type=keyword">Social Networking</option><option value="/edstetzer/search?keyword=sociology&type=keyword">Sociology</option><option value="/edstetzer/search?keyword=south africa&type=keyword">South Africa</option><option value="/edstetzer/search?keyword=south america&type=keyword">South America</option><option value="/edstetzer/search?keyword=south carolina&type=keyword">South Carolina</option><option value="/edstetzer/search?keyword=southern baptists&type=keyword">Southern Baptists</option><option value="/edstetzer/search?keyword=spiritual disciplines&type=keyword">Spiritual Disciplines</option><option value="/edstetzer/search?keyword=spiritual formation&type=keyword">Spiritual Formation</option><option value="/edstetzer/search?keyword=spiritual gifts&type=keyword">Spiritual Gifts</option><option value="/edstetzer/search?keyword=spiritual warfare&type=keyword">Spiritual Warfare</option><option value="/edstetzer/search?keyword=stanley hauerwas&type=keyword">Stanley Hauerwas</option><option value="/edstetzer/search?keyword=stories and storytelling&type=keyword">Stories and Storytelling</option><option value="/edstetzer/search?keyword=sudan&type=keyword">Sudan</option><option value="/edstetzer/search?keyword=suffering and problem of pain&type=keyword">Suffering and Problem of Pain</option><option value="/edstetzer/search?keyword=suicide&type=keyword">Suicide</option><option value="/edstetzer/search?keyword=super bowl&type=keyword">Super Bowl</option><option value="/edstetzer/search?keyword=supreme court&type=keyword">Supreme Court</option><option value="/edstetzer/search?keyword=surveys&type=keyword">Surveys</option><option value="/edstetzer/search?keyword=sweden&type=keyword">Sweden</option><option value="/edstetzer/search?keyword=syncretism&type=keyword">Syncretism</option><option value="/edstetzer/search?keyword=syria&type=keyword">Syria</option><option value="/edstetzer/search?keyword=taxes&type=keyword">Taxes</option><option value="/edstetzer/search?keyword=teachings of jesus&type=keyword">Teachings of Jesus</option><option value="/edstetzer/search?keyword=technology&type=keyword">Technology</option><option value="/edstetzer/search?keyword=televangelism&type=keyword">Televangelism</option><option value="/edstetzer/search?keyword=television&type=keyword">Television</option><option value="/edstetzer/search?keyword=temptation&type=keyword">Temptation</option><option value="/edstetzer/search?keyword=ten commandments&type=keyword">Ten Commandments</option><option value="/edstetzer/search?keyword=tennessee&type=keyword">Tennessee</option><option value="/edstetzer/search?keyword=terrorism&type=keyword">Terrorism</option><option value="/edstetzer/search?keyword=texas&type=keyword">Texas</option><option value="/edstetzer/search?keyword=thanksgiving&type=keyword">Thanksgiving</option><option value="/edstetzer/search?keyword=the king's college&type=keyword">The King's College</option><option value="/edstetzer/search?keyword=the passion of the christ&type=keyword">The Passion of The Christ</option><option value="/edstetzer/search?keyword=theatre&type=keyword">Theatre</option><option value="/edstetzer/search?keyword=theologians&type=keyword">Theologians</option><option value="/edstetzer/search?keyword=theology&type=keyword">Theology</option><option value="/edstetzer/search?keyword=tim keller&type=keyword">Tim Keller</option><option value="/edstetzer/search?keyword=time management&type=keyword">Time Management</option><option value="/edstetzer/search?keyword=tolerance&type=keyword">Tolerance</option><option value="/edstetzer/search?keyword=tongues&type=keyword">Tongues</option><option value="/edstetzer/search?keyword=tony jones&type=keyword">Tony Jones</option><option value="/edstetzer/search?keyword=transgender&type=keyword">Transgender</option><option value="/edstetzer/search?keyword=transportation&type=keyword">Transportation</option><option value="/edstetzer/search?keyword=trinity&type=keyword">Trinity</option><option value="/edstetzer/search?keyword=trinity broadcasting network (tbn)&type=keyword">Trinity Broadcasting Network (TBN)</option><option value="/edstetzer/search?keyword=turkey&type=keyword">Turkey</option><option value="/edstetzer/search?keyword=twitter&type=keyword">Twitter</option><option value="/edstetzer/search?keyword=u.s. congress&type=keyword">U.S. Congress</option><option value="/edstetzer/search?keyword=u2 (bono)&type=keyword">U2 (Bono)</option><option value="/edstetzer/search?keyword=ukraine&type=keyword">Ukraine</option><option value="/edstetzer/search?keyword=united kingdom&type=keyword">United Kingdom</option><option value="/edstetzer/search?keyword=united states&type=keyword">United States</option><option value="/edstetzer/search?keyword=unity&type=keyword">Unity</option><option value="/edstetzer/search?keyword=universalism&type=keyword">Universalism</option><option value="/edstetzer/search?keyword=urban ministry&type=keyword">Urban Ministry</option><option value="/edstetzer/search?keyword=vineyard movement&type=keyword">Vineyard Movement</option><option value="/edstetzer/search?keyword=violence&type=keyword">Violence</option><option value="/edstetzer/search?keyword=virtues and vices&type=keyword">Virtues and Vices</option><option value="/edstetzer/search?keyword=vision&type=keyword">Vision</option><option value="/edstetzer/search?keyword=volunteers&type=keyword">Volunteers</option><option value="/edstetzer/search?keyword=war&type=keyword">War</option><option value="/edstetzer/search?keyword=wesleyanism&type=keyword">Wesleyanism</option><option value="/edstetzer/search?keyword=wheaton college&type=keyword">Wheaton College</option><option value="/edstetzer/search?keyword=william wilberforce&type=keyword">William Wilberforce</option><option value="/edstetzer/search?keyword=willow creek community church&type=keyword">Willow Creek Community Church</option><option value="/edstetzer/search?keyword=wisdom&type=keyword">Wisdom</option><option value="/edstetzer/search?keyword=witchcraft&type=keyword">Witchcraft</option><option value="/edstetzer/search?keyword=women&type=keyword">Women</option><option value="/edstetzer/search?keyword=women's ordination&type=keyword">Women's Ordination</option><option value="/edstetzer/search?keyword=women's rights&type=keyword">Women's Rights</option><option value="/edstetzer/search?keyword=work and workplace&type=keyword">Work and Workplace</option><option value="/edstetzer/search?keyword=world cup&type=keyword">World Cup</option><option value="/edstetzer/search?keyword=world evangelical alliance&type=keyword">World Evangelical Alliance</option><option value="/edstetzer/search?keyword=world history&type=keyword">World History</option><option value="/edstetzer/search?keyword=world relief&type=keyword">World Relief</option><option value="/edstetzer/search?keyword=world vision&type=keyword">World Vision</option><option value="/edstetzer/search?keyword=worship&type=keyword">Worship</option><option value="/edstetzer/search?keyword=worship wars&type=keyword">Worship Wars</option><option value="/edstetzer/search?keyword=wrath&type=keyword">Wrath</option><option value="/edstetzer/search?keyword=writing&type=keyword">Writing</option><option value="/edstetzer/search?keyword=wycliffe bible translators&type=keyword">Wycliffe Bible Translators</option><option value="/edstetzer/search?keyword=yoga&type=keyword">Yoga</option><option value="/edstetzer/search?keyword=youth&type=keyword">Youth</option><option value="/edstetzer/search?keyword=youth ministry&type=keyword">Youth Ministry</option></select></fieldset></form></div>
<div class="innerDiv alignLeft"><form><fieldset><label>Archives:</label><select class="month dropdown js-selectExplore"><option value="">Month</option><option value="/edstetzer/2018/july/">July 2018</option><option value="/edstetzer/2018/june/">June 2018</option><option value="/edstetzer/2018/may/">May 2018</option><option value="/edstetzer/2018/april/">April 2018</option><option value="/edstetzer/2018/march/">march 2018</option><option value="/edstetzer/2018/february/">February 2018</option><option value="/edstetzer/2018/january/">January 2018</option><option value="/edstetzer/2017/december/">December 2017</option><option value="/edstetzer/2017/november/">November 2017</option><option value="/edstetzer/2017/october/">October 2017</option><option value="/edstetzer/2017/september/">September 2017</option><option value="/edstetzer/2017/august/">August 2017</option><option value="/edstetzer/2017/july/">July 2017</option><option value="/edstetzer/2017/june/">June 2017</option><option value="/edstetzer/2017/may/">May 2017</option><option value="/edstetzer/2017/april/">April 2017</option><option value="/edstetzer/2017/march/">March 2017</option><option value="/edstetzer/2017/february/">February 2017</option><option value="/edstetzer/2017/january/">January 2017</option><option value="/edstetzer/2016/december/">December 2016</option><option value="/edstetzer/2016/november/">November 2016</option><option value="/edstetzer/2016/october/">October 2016</option><option value="/edstetzer/2016/september/">September 2016</option><option value="/edstetzer/2016/august/">August 2016</option><option value="/edstetzer/2016/july/">July 2016</option><option value="/edstetzer/2016/june/">June 2016</option><option value="/edstetzer/2016/may/">May 2016</option><option value="/edstetzer/2016/april/">April 2016</option><option value="/edstetzer/2016/march/">March 2016</option><option value="/edstetzer/2016/february/">February 2016</option><option value="/edstetzer/2016/january/">January 2016</option><option value="/edstetzer/2015/december/">December 2015</option><option value="/edstetzer/2015/august/">August 2015</option><option value="/edstetzer/2015/september/">September 2015</option><option value="/edstetzer/2015/october/">October 2015</option><option value="/edstetzer/2015/november/">November 2015</option><option value="/edstetzer/2015/february/">February 2015</option><option value="/edstetzer/2015/march/">March 2015</option><option value="/edstetzer/2015/april/">April 2015</option><option value="/edstetzer/2015/may/">May 2015</option><option value="/edstetzer/2015/june/">June 2015</option><option value="/edstetzer/2015/july/">July 2015</option><option value="/edstetzer/2015/january/">January 2015</option><option value="/edstetzer/2014/december/">December 2014</option><option value="/edstetzer/2014/november/">November 2014</option><option value="/edstetzer/2014/october/">October 2014</option><option value="/edstetzer/2014/september/">September 2014</option><option value="/edstetzer/2014/august/">August 2014</option><option value="/edstetzer/2014/july/">July 2014</option><option value="/edstetzer/2014/june/">June 2014</option><option value="/edstetzer/2014/may/">May 2014</option><option value="/edstetzer/2014/april/">April 2014</option><option value="/edstetzer/2014/march/">March 2014</option><option value="/edstetzer/2014/february/">February 2014</option><option value="/edstetzer/2014/january/">January 2014</option><option value="/edstetzer/2013/december/">December 2013</option><option value="/edstetzer/2013/november/">November 2013</option><option value="/edstetzer/2013/october/">October 2013</option><option value="/edstetzer/2013/september/">September 2013</option><option value="/edstetzer/2013/august/">August 2013</option><option value="/edstetzer/2013/july/">July 2013</option><option value="/edstetzer/2013/june/">June 2013</option><option value="/edstetzer/2013/may/">May 2013</option><option value="/edstetzer/2013/april/">April 2013</option><option value="/edstetzer/2013/march/">March 2013</option><option value="/edstetzer/2013/february/">February 2013</option><option value="/edstetzer/2013/january/">January 2013</option><option value="/edstetzer/2012/december/">December 2012</option><option value="/edstetzer/2012/november/">November 2012</option><option value="/edstetzer/2012/october/">October 2012</option><option value="/edstetzer/2012/september/">September 2012</option><option value="/edstetzer/2012/august/">August 2012</option><option value="/edstetzer/2012/july/">July 2012</option><option value="/edstetzer/2012/june/">June 2012</option><option value="/edstetzer/2012/may/">May 2012</option><option value="/edstetzer/2012/april/">April 2012</option><option value="/edstetzer/2012/march/">March 2012</option><option value="/edstetzer/2012/february/">February 2012</option><option value="/edstetzer/2012/january/">January 2012</option><option value="/edstetzer/2011/december/">December 2011</option><option value="/edstetzer/2011/november/">November 2011</option><option value="/edstetzer/2011/october/">October 2011</option><option value="/edstetzer/2011/september/">September 2011</option><option value="/edstetzer/2011/august/">August 2011</option><option value="/edstetzer/2011/july/">July 2011</option><option value="/edstetzer/2011/june/">June 2011</option><option value="/edstetzer/2011/may/">May 2011</option><option value="/edstetzer/2011/april/">April 2011</option><option value="/edstetzer/2011/march/">March 2011</option><option value="/edstetzer/2011/february/">February 2011</option><option value="/edstetzer/2011/january/">January 2011</option><option value="/edstetzer/2010/december/">December 2010</option><option value="/edstetzer/2010/november/">November 2010</option><option value="/edstetzer/2010/october/">October 2010</option><option value="/edstetzer/2010/september/">September 2010</option><option value="/edstetzer/2010/august/">August 2010</option><option value="/edstetzer/2010/july/">July 2010</option><option value="/edstetzer/2010/june/">June 2010</option><option value="/edstetzer/2010/may/">May 2010</option><option value="/edstetzer/2010/april/">April 2010</option><option value="/edstetzer/2010/march/">March 2010</option><option value="/edstetzer/2010/february/">February 2010</option><option value="/edstetzer/2010/january/">January 2010</option><option value="/edstetzer/2009/december/">December 2009</option><option value="/edstetzer/2009/november/">November 2009</option><option value="/edstetzer/2009/october/">October 2009</option><option value="/edstetzer/2009/september/">September 2009</option><option value="/edstetzer/2009/august/">August 2009</option><option value="/edstetzer/2009/july/">July 2009</option><option value="/edstetzer/2009/june/">June 2009</option><option value="/edstetzer/2009/may/">May 2009</option><option value="/edstetzer/2009/april/">April 2009</option><option value="/edstetzer/2009/march/">March 2009</option><option value="/edstetzer/2009/february/">February 2009</option><option value="/edstetzer/2009/january/">January 2009</option><option value="/edstetzer/2008/december/">December 2008</option><option value="/edstetzer/2008/november/">November 2008</option><option value="/edstetzer/2008/october/">October 2008</option><option value="/edstetzer/2008/september/">September 2008</option><option value="/edstetzer/2008/august/">August 2008</option><option value="/edstetzer/2008/july/">July 2008</option><option value="/edstetzer/2008/june/">June 2008</option><option value="/edstetzer/2008/may/">May 2008</option><option value="/edstetzer/2008/april/">April 2008</option><option value="/edstetzer/2008/march/">March 2008</option><option value="/edstetzer/2008/february/">February 2008</option><option value="/edstetzer/2008/january/">January 2008</option><option value="/edstetzer/2007/december/">December 2007</option><option value="/edstetzer/2007/november/">November 2007</option><option value="/edstetzer/2007/october/">October 2007</option><option value="/edstetzer/2007/september/">September 2007</option><option value="/edstetzer/2007/august/">August 2007</option><option value="/edstetzer/2007/july/">July 2007</option></select></fieldset></form></div>
</div>
</div>
</div>
<div id="rightnav"><div class="searchDiv"><form action="/edstetzer/search" method="get"><fieldset><input type="text" value="Search" class="text clearField" name="query" /><input type="image" alt="search" src="/edstetzer/channel/img/btn_go.gif" class="submit" /><div class="searchType expandContent"><input type="checkbox" id="searchall" name="searchall" /><label for="searchall">Include results from <cite>Christianity Today</cite></label></div>
</fieldset></form></div>
<div class="BrowseContent archives"><div class="innerDiv expandContent"><form><fieldset><label>Browse By:</label><select class="dropdown js-selectExplore"><option>Topic</option><option value="/edstetzer/search?keyword=abortion&type=keyword">Abortion</option><option value="/edstetzer/search?keyword=abraham lincoln&type=keyword">Abraham Lincoln</option><option value="/edstetzer/search?keyword=abstinence&type=keyword">Abstinence</option><option value="/edstetzer/search?keyword=abuse&type=keyword">Abuse</option><option value="/edstetzer/search?keyword=accountability&type=keyword">Accountability</option><option value="/edstetzer/search?keyword=addiction and recovery&type=keyword">Addiction and Recovery</option><option value="/edstetzer/search?keyword=adoption&type=keyword">Adoption</option><option value="/edstetzer/search?keyword=adultery&type=keyword">Adultery</option><option value="/edstetzer/search?keyword=advent&type=keyword">Advent</option><option value="/edstetzer/search?keyword=afghanistan&type=keyword">Afghanistan</option><option value="/edstetzer/search?keyword=africa&type=keyword">Africa</option><option value="/edstetzer/search?keyword=african americans&type=keyword">African Americans</option><option value="/edstetzer/search?keyword=agnosticism&type=keyword">Agnosticism</option><option value="/edstetzer/search?keyword=aids and hiv&type=keyword">Aids and HIV</option><option value="/edstetzer/search?keyword=alabama&type=keyword">Alabama</option><option value="/edstetzer/search?keyword=alberta, canada&type=keyword">Alberta, Canada</option><option value="/edstetzer/search?keyword=alcohol and drinking&type=keyword">Alcohol and Drinking</option><option value="/edstetzer/search?keyword=alcoholism&type=keyword">Alcoholism</option><option value="/edstetzer/search?keyword=alzheimer's&type=keyword">Alzheimer's</option><option value="/edstetzer/search?keyword=anabaptists&type=keyword">Anabaptists</option><option value="/edstetzer/search?keyword=angels&type=keyword">Angels</option><option value="/edstetzer/search?keyword=anger&type=keyword">Anger</option><option value="/edstetzer/search?keyword=anglican division&type=keyword">Anglican Division</option><option value="/edstetzer/search?keyword=anglicans&type=keyword">Anglicans</option><option value="/edstetzer/search?keyword=animals&type=keyword">Animals</option><option value="/edstetzer/search?keyword=anxiety&type=keyword">Anxiety</option><option value="/edstetzer/search?keyword=apologetics&type=keyword">Apologetics</option><option value="/edstetzer/search?keyword=apostles&type=keyword">Apostles</option><option value="/edstetzer/search?keyword=architecture&type=keyword">Architecture</option><option value="/edstetzer/search?keyword=arizona&type=keyword">Arizona</option><option value="/edstetzer/search?keyword=arminianism&type=keyword">Arminianism</option><option value="/edstetzer/search?keyword=art and design&type=keyword">Art and Design</option><option value="/edstetzer/search?keyword=arts&type=keyword">Arts</option><option value="/edstetzer/search?keyword=ascension&type=keyword">Ascension</option><option value="/edstetzer/search?keyword=asian americans&type=keyword">Asian Americans</option><option value="/edstetzer/search?keyword=assemblies of god&type=keyword">Assemblies of God</option><option value="/edstetzer/search?keyword=atheism&type=keyword">Atheism</option><option value="/edstetzer/search?keyword=atlanta, ga&type=keyword">Atlanta, GA</option><option value="/edstetzer/search?keyword=atonement&type=keyword">Atonement</option><option value="/edstetzer/search?keyword=augustine&type=keyword">Augustine</option><option value="/edstetzer/search?keyword=australia&type=keyword">Australia</option><option value="/edstetzer/search?keyword=authenticity&type=keyword">Authenticity</option><option value="/edstetzer/search?keyword=autism&type=keyword">Autism</option><option value="/edstetzer/search?keyword=baptism&type=keyword">Baptism</option><option value="/edstetzer/search?keyword=baptists&type=keyword">Baptists</option><option value="/edstetzer/search?keyword=barack obama&type=keyword">Barack Obama</option><option value="/edstetzer/search?keyword=baseball&type=keyword">Baseball</option><option value="/edstetzer/search?keyword=beth moore&type=keyword">Beth Moore</option><option value="/edstetzer/search?keyword=bible&type=keyword">Bible</option><option value="/edstetzer/search?keyword=bible literacy&type=keyword">Bible Literacy</option><option value="/edstetzer/search?keyword=bible translation&type=keyword">Bible Translation</option><option value="/edstetzer/search?keyword=billy graham&type=keyword">Billy Graham</option><option value="/edstetzer/search?keyword=biola university&type=keyword">Biola University</option><option value="/edstetzer/search?keyword=biology&type=keyword">Biology</option><option value="/edstetzer/search?keyword=blogging&type=keyword">Blogging</option><option value="/edstetzer/search?keyword=bolivia&type=keyword">Bolivia</option><option value="/edstetzer/search?keyword=book publishing&type=keyword">Book Publishing</option><option value="/edstetzer/search?keyword=books&type=keyword">Books</option><option value="/edstetzer/search?keyword=boston, ma&type=keyword">Boston, MA</option><option value="/edstetzer/search?keyword=boxing&type=keyword">Boxing</option><option value="/edstetzer/search?keyword=boy scouts&type=keyword">Boy Scouts</option><option value="/edstetzer/search?keyword=brazil&type=keyword">Brazil</option><option value="/edstetzer/search?keyword=business&type=keyword">Business</option><option value="/edstetzer/search?keyword=business executives&type=keyword">Business Executives</option><option value="/edstetzer/search?keyword=c.s. lewis&type=keyword">C.S. Lewis</option><option value="/edstetzer/search?keyword=california&type=keyword">California</option><option value="/edstetzer/search?keyword=calvary chapel&type=keyword">Calvary Chapel</option><option value="/edstetzer/search?keyword=calvinism&type=keyword">Calvinism</option><option value="/edstetzer/search?keyword=camps and retreats&type=keyword">Camps and Retreats</option><option value="/edstetzer/search?keyword=campus crusade for christ (cru)&type=keyword">Campus Crusade for Christ (Cru)</option><option value="/edstetzer/search?keyword=canada&type=keyword">Canada</option><option value="/edstetzer/search?keyword=cancer&type=keyword">Cancer</option><option value="/edstetzer/search?keyword=carl f.h. henry&type=keyword">Carl F.H. Henry</option><option value="/edstetzer/search?keyword=catholic-evangelical relations&type=keyword">Catholic-Evangelical Relations</option><option value="/edstetzer/search?keyword=catholicism&type=keyword">Catholicism</option><option value="/edstetzer/search?keyword=chaplains&type=keyword">Chaplains</option><option value="/edstetzer/search?keyword=charismatics&type=keyword">Charismatics</option><option value="/edstetzer/search?keyword=charities&type=keyword">Charities</option><option value="/edstetzer/search?keyword=chicago, il&type=keyword">Chicago, IL</option><option value="/edstetzer/search?keyword=children&type=keyword">Children</option><option value="/edstetzer/search?keyword=children's ministry&type=keyword">Children's Ministry</option><option value="/edstetzer/search?keyword=china&type=keyword">China</option><option value="/edstetzer/search?keyword=christian history&type=keyword">Christian History</option><option value="/edstetzer/search?keyword=christianity today&type=keyword">Christianity Today</option><option value="/edstetzer/search?keyword=christmas&type=keyword">Christmas</option><option value="/edstetzer/search?keyword=christmas carols&type=keyword">Christmas Carols</option><option value="/edstetzer/search?keyword=church&type=keyword">Church</option><option value="/edstetzer/search?keyword=church and state&type=keyword">Church and State</option><option value="/edstetzer/search?keyword=church buildings&type=keyword">Church Buildings</option><option value="/edstetzer/search?keyword=church discipline&type=keyword">Church Discipline</option><option value="/edstetzer/search?keyword=church finances&type=keyword">Church Finances</option><option value="/edstetzer/search?keyword=church growth&type=keyword">Church Growth</option><option value="/edstetzer/search?keyword=church leadership&type=keyword">Church Leadership</option><option value="/edstetzer/search?keyword=church music&type=keyword">Church Music</option><option value="/edstetzer/search?keyword=church of england&type=keyword">Church of England</option><option value="/edstetzer/search?keyword=church planting&type=keyword">Church Planting</option><option value="/edstetzer/search?keyword=civil rights movement&type=keyword">Civil Rights Movement</option><option value="/edstetzer/search?keyword=clothing&type=keyword">Clothing</option><option value="/edstetzer/search?keyword=college ministry&type=keyword">College Ministry</option><option value="/edstetzer/search?keyword=colleges and universities&type=keyword">Colleges and Universities</option><option value="/edstetzer/search?keyword=colorado&type=keyword">Colorado</option><option value="/edstetzer/search?keyword=communion&type=keyword">Communion</option><option value="/edstetzer/search?keyword=compassion&type=keyword">Compassion</option><option value="/edstetzer/search?keyword=consumerism&type=keyword">Consumerism</option><option value="/edstetzer/search?keyword=contentment&type=keyword">Contentment</option><option value="/edstetzer/search?keyword=contraception&type=keyword">Contraception</option><option value="/edstetzer/search?keyword=conversion&type=keyword">Conversion</option><option value="/edstetzer/search?keyword=courage&type=keyword">Courage</option><option value="/edstetzer/search?keyword=courts&type=keyword">Courts</option><option value="/edstetzer/search?keyword=creation&type=keyword">Creation</option><option value="/edstetzer/search?keyword=creation and cosmos&type=keyword">Creation and Cosmos</option><option value="/edstetzer/search?keyword=creationism&type=keyword">Creationism</option><option value="/edstetzer/search?keyword=crime&type=keyword">Crime</option><option value="/edstetzer/search?keyword=crusades&type=keyword">Crusades</option><option value="/edstetzer/search?keyword=crystal cathedral&type=keyword">Crystal Cathedral</option><option value="/edstetzer/search?keyword=cuba&type=keyword">Cuba</option><option value="/edstetzer/search?keyword=dallas theological seminary&type=keyword">Dallas Theological Seminary</option><option value="/edstetzer/search?keyword=dallas willard&type=keyword">Dallas Willard</option><option value="/edstetzer/search?keyword=dallas, tx&type=keyword">Dallas, TX</option><option value="/edstetzer/search?keyword=david&type=keyword">David</option><option value="/edstetzer/search?keyword=david platt&type=keyword">David Platt</option><option value="/edstetzer/search?keyword=death&type=keyword">Death</option><option value="/edstetzer/search?keyword=death penalty&type=keyword">Death Penalty</option><option value="/edstetzer/search?keyword=democratic party&type=keyword">Democratic Party</option><option value="/edstetzer/search?keyword=denominations&type=keyword">Denominations</option><option value="/edstetzer/search?keyword=depression&type=keyword">Depression</option><option value="/edstetzer/search?keyword=detroit, mi&type=keyword">Detroit, MI</option><option value="/edstetzer/search?keyword=disability&type=keyword">Disability</option><option value="/edstetzer/search?keyword=disaster relief&type=keyword">Disaster Relief</option><option value="/edstetzer/search?keyword=discipleship&type=keyword">Discipleship</option><option value="/edstetzer/search?keyword=discrimination&type=keyword">Discrimination</option><option value="/edstetzer/search?keyword=disease&type=keyword">Disease</option><option value="/edstetzer/search?keyword=disease prevention&type=keyword">Disease Prevention</option><option value="/edstetzer/search?keyword=diversity&type=keyword">Diversity</option><option value="/edstetzer/search?keyword=divorce&type=keyword">Divorce</option><option value="/edstetzer/search?keyword=doctrine&type=keyword">Doctrine</option><option value="/edstetzer/search?keyword=donald miller&type=keyword">Donald Miller</option><option value="/edstetzer/search?keyword=doubt&type=keyword">Doubt</option><option value="/edstetzer/search?keyword=easter&type=keyword">Easter</option><option value="/edstetzer/search?keyword=eastern orthodoxy&type=keyword">Eastern Orthodoxy</option><option value="/edstetzer/search?keyword=economics&type=keyword">Economics</option><option value="/edstetzer/search?keyword=education&type=keyword">Education</option><option value="/edstetzer/search?keyword=egypt&type=keyword">Egypt</option><option value="/edstetzer/search?keyword=elections&type=keyword">Elections</option><option value="/edstetzer/search?keyword=elections - campaign 2012&type=keyword">Elections - Campaign 2012</option><option value="/edstetzer/search?keyword=elections - campaign 2016&type=keyword">Elections - Campaign 2016</option><option value="/edstetzer/search?keyword=emergent movement&type=keyword">Emergent Movement</option><option value="/edstetzer/search?keyword=employment&type=keyword">Employment</option><option value="/edstetzer/search?keyword=end times&type=keyword">End Times</option><option value="/edstetzer/search?keyword=energy and power&type=keyword">Energy and Power</option><option value="/edstetzer/search?keyword=entertainment&type=keyword">Entertainment</option><option value="/edstetzer/search?keyword=episcopalians&type=keyword">Episcopalians</option><option value="/edstetzer/search?keyword=ergun caner&type=keyword">Ergun Caner</option><option value="/edstetzer/search?keyword=eric metaxas&type=keyword">Eric Metaxas</option><option value="/edstetzer/search?keyword=eschatology&type=keyword">Eschatology</option><option value="/edstetzer/search?keyword=eternity&type=keyword">Eternity</option><option value="/edstetzer/search?keyword=ethics&type=keyword">Ethics</option><option value="/edstetzer/search?keyword=europe&type=keyword">Europe</option><option value="/edstetzer/search?keyword=evangelicalism&type=keyword">Evangelicalism</option><option value="/edstetzer/search?keyword=evangelism&type=keyword">Evangelism</option><option value="/edstetzer/search?keyword=evil&type=keyword">Evil</option><option value="/edstetzer/search?keyword=evolution&type=keyword">Evolution</option><option value="/edstetzer/search?keyword=exodus&type=keyword">Exodus</option><option value="/edstetzer/search?keyword=exodus international&type=keyword">Exodus International</option><option value="/edstetzer/search?keyword=extremism&type=keyword">Extremism</option><option value="/edstetzer/search?keyword=facebook&type=keyword">Facebook</option><option value="/edstetzer/search?keyword=fair trade&type=keyword">Fair Trade</option><option value="/edstetzer/search?keyword=faith and practice&type=keyword">Faith and Practice</option><option value="/edstetzer/search?keyword=faithfulness&type=keyword">Faithfulness</option><option value="/edstetzer/search?keyword=family&type=keyword">Family</option><option value="/edstetzer/search?keyword=fasting&type=keyword">Fasting</option><option value="/edstetzer/search?keyword=fatherhood&type=keyword">Fatherhood</option><option value="/edstetzer/search?keyword=fear&type=keyword">Fear</option><option value="/edstetzer/search?keyword=fellowship and community&type=keyword">Fellowship and Community</option><option value="/edstetzer/search?keyword=film&type=keyword">Film</option><option value="/edstetzer/search?keyword=financial stewardship&type=keyword">Financial Stewardship</option><option value="/edstetzer/search?keyword=florida&type=keyword">Florida</option><option value="/edstetzer/search?keyword=focus on the family&type=keyword">Focus on the Family</option><option value="/edstetzer/search?keyword=food&type=keyword">Food</option><option value="/edstetzer/search?keyword=football&type=keyword">Football</option><option value="/edstetzer/search?keyword=forgiveness&type=keyword">Forgiveness</option><option value="/edstetzer/search?keyword=france&type=keyword">France</option><option value="/edstetzer/search?keyword=franklin graham&type=keyword">Franklin Graham</option><option value="/edstetzer/search?keyword=freedom of speech&type=keyword">Freedom of Speech</option><option value="/edstetzer/search?keyword=friendship&type=keyword">Friendship</option><option value="/edstetzer/search?keyword=funerals&type=keyword">Funerals</option><option value="/edstetzer/search?keyword=gender&type=keyword">Gender</option><option value="/edstetzer/search?keyword=gender-inclusive language&type=keyword">Gender-Inclusive Language</option><option value="/edstetzer/search?keyword=generation x&type=keyword">Generation X</option><option value="/edstetzer/search?keyword=generosity&type=keyword">Generosity</option><option value="/edstetzer/search?keyword=genesis&type=keyword">Genesis</option><option value="/edstetzer/search?keyword=george barna&type=keyword">George Barna</option><option value="/edstetzer/search?keyword=germany&type=keyword">Germany</option><option value="/edstetzer/search?keyword=global church&type=keyword">Global Church</option><option value="/edstetzer/search?keyword=global warming and climate change&type=keyword">Global Warming and Climate Change</option><option value="/edstetzer/search?keyword=god&type=keyword">God</option><option value="/edstetzer/search?keyword=good friday&type=keyword">Good Friday</option><option value="/edstetzer/search?keyword=google&type=keyword">Google</option><option value="/edstetzer/search?keyword=gordon college&type=keyword">Gordon College</option><option value="/edstetzer/search?keyword=gossip&type=keyword">Gossip</option><option value="/edstetzer/search?keyword=government&type=keyword">Government</option><option value="/edstetzer/search?keyword=grace&type=keyword">Grace</option><option value="/edstetzer/search?keyword=grand rapids, mi&type=keyword">Grand Rapids, MI</option><option value="/edstetzer/search?keyword=gratitude&type=keyword">Gratitude</option><option value="/edstetzer/search?keyword=great awakening&type=keyword">Great Awakening</option><option value="/edstetzer/search?keyword=great commission&type=keyword">Great Commission</option><option value="/edstetzer/search?keyword=greek orthodox church&type=keyword">Greek Orthodox Church</option><option value="/edstetzer/search?keyword=guilt&type=keyword">Guilt</option><option value="/edstetzer/search?keyword=guns&type=keyword">Guns</option><option value="/edstetzer/search?keyword=haiti&type=keyword">Haiti</option><option value="/edstetzer/search?keyword=halloween&type=keyword">Halloween</option><option value="/edstetzer/search?keyword=hate crimes&type=keyword">Hate Crimes</option><option value="/edstetzer/search?keyword=health care reform&type=keyword">Health Care Reform</option><option value="/edstetzer/search?keyword=heaven&type=keyword">Heaven</option><option value="/edstetzer/search?keyword=hell&type=keyword">Hell</option><option value="/edstetzer/search?keyword=heresy&type=keyword">Heresy</option><option value="/edstetzer/search?keyword=higher education&type=keyword">Higher Education</option><option value="/edstetzer/search?keyword=hillary clinton&type=keyword">Hillary Clinton</option><option value="/edstetzer/search?keyword=hinduism&type=keyword">Hinduism</option><option value="/edstetzer/search?keyword=hip-hop&type=keyword">Hip-Hop</option><option value="/edstetzer/search?keyword=history&type=keyword">History</option><option value="/edstetzer/search?keyword=hobby lobby&type=keyword">Hobby Lobby</option><option value="/edstetzer/search?keyword=holidays&type=keyword">Holidays</option><option value="/edstetzer/search?keyword=holiness&type=keyword">Holiness</option><option value="/edstetzer/search?keyword=holocaust&type=keyword">Holocaust</option><option value="/edstetzer/search?keyword=holy spirit&type=keyword">Holy Spirit</option><option value="/edstetzer/search?keyword=homelessness&type=keyword">Homelessness</option><option value="/edstetzer/search?keyword=homeschooling&type=keyword">Homeschooling</option><option value="/edstetzer/search?keyword=homosexuality&type=keyword">Homosexuality</option><option value="/edstetzer/search?keyword=honduras&type=keyword">Honduras</option><option value="/edstetzer/search?keyword=honesty&type=keyword">Honesty</option><option value="/edstetzer/search?keyword=hope&type=keyword">Hope</option><option value="/edstetzer/search?keyword=house churches&type=keyword">House Churches</option><option value="/edstetzer/search?keyword=human rights&type=keyword">Human Rights</option><option value="/edstetzer/search?keyword=human trafficking&type=keyword">Human Trafficking</option><option value="/edstetzer/search?keyword=humility&type=keyword">Humility</option><option value="/edstetzer/search?keyword=humor&type=keyword">Humor</option><option value="/edstetzer/search?keyword=hunger&type=keyword">Hunger</option><option value="/edstetzer/search?keyword=hymns&type=keyword">Hymns</option><option value="/edstetzer/search?keyword=hypocrisy&type=keyword">Hypocrisy</option><option value="/edstetzer/search?keyword=idolatry&type=keyword">Idolatry</option><option value="/edstetzer/search?keyword=immigration&type=keyword">Immigration</option><option value="/edstetzer/search?keyword=independence day&type=keyword">Independence Day</option><option value="/edstetzer/search?keyword=india&type=keyword">India</option><option value="/edstetzer/search?keyword=indiana&type=keyword">Indiana</option><option value="/edstetzer/search?keyword=individualism&type=keyword">Individualism</option><option value="/edstetzer/search?keyword=indonesia&type=keyword">Indonesia</option><option value="/edstetzer/search?keyword=inerrancy&type=keyword">Inerrancy</option><option value="/edstetzer/search?keyword=integrity&type=keyword">Integrity</option><option value="/edstetzer/search?keyword=internal revenue service (irs)&type=keyword">Internal Revenue Service (IRS)</option><option value="/edstetzer/search?keyword=international mission board (imb)&type=keyword">International Mission Board (IMB)</option><option value="/edstetzer/search?keyword=internet&type=keyword">Internet</option><option value="/edstetzer/search?keyword=intervarsity christian fellowship&type=keyword">InterVarsity Christian Fellowship</option><option value="/edstetzer/search?keyword=iran&type=keyword">Iran</option><option value="/edstetzer/search?keyword=islam&type=keyword">Islam</option><option value="/edstetzer/search?keyword=israel&type=keyword">Israel</option><option value="/edstetzer/search?keyword=j.i. packer&type=keyword">J.I. Packer</option><option value="/edstetzer/search?keyword=james&type=keyword">James</option><option value="/edstetzer/search?keyword=jerusalem&type=keyword">Jerusalem</option><option value="/edstetzer/search?keyword=jesus&type=keyword">Jesus</option><option value="/edstetzer/search?keyword=jewish-christian relations&type=keyword">Jewish-Christian Relations</option><option value="/edstetzer/search?keyword=john&type=keyword">John</option><option value="/edstetzer/search?keyword=john perkins&type=keyword">John Perkins</option><option value="/edstetzer/search?keyword=john piper&type=keyword">John Piper</option><option value="/edstetzer/search?keyword=john stott&type=keyword">John Stott</option><option value="/edstetzer/search?keyword=joni eareckson tada&type=keyword">Joni Eareckson Tada</option><option value="/edstetzer/search?keyword=journalism&type=keyword">Journalism</option><option value="/edstetzer/search?keyword=joy&type=keyword">Joy</option><option value="/edstetzer/search?keyword=judaism&type=keyword">Judaism</option><option value="/edstetzer/search?keyword=kentucky&type=keyword">Kentucky</option><option value="/edstetzer/search?keyword=labor day&type=keyword">Labor Day</option><option value="/edstetzer/search?keyword=latin americans&type=keyword">Latin Americans</option><option value="/edstetzer/search?keyword=latinos and hispanics&type=keyword">Latinos and Hispanics</option><option value="/edstetzer/search?keyword=law enforcement&type=keyword">Law Enforcement</option><option value="/edstetzer/search?keyword=lecrae&type=keyword">Lecrae</option><option value="/edstetzer/search?keyword=lesslie newbigin&type=keyword">Lesslie Newbigin</option><option value="/edstetzer/search?keyword=liberty university&type=keyword">Liberty University</option><option value="/edstetzer/search?keyword=life ethics&type=keyword">Life Ethics</option><option value="/edstetzer/search?keyword=literacy&type=keyword">Literacy</option><option value="/edstetzer/search?keyword=love&type=keyword">Love</option><option value="/edstetzer/search?keyword=luis palau&type=keyword">Luis Palau</option><option value="/edstetzer/search?keyword=luke&type=keyword">Luke</option><option value="/edstetzer/search?keyword=lutherans&type=keyword">Lutherans</option><option value="/edstetzer/search?keyword=lying&type=keyword">Lying</option><option value="/edstetzer/search?keyword=mainline protestants&type=keyword">Mainline Protestants</option><option value="/edstetzer/search?keyword=manhood&type=keyword">Manhood</option><option value="/edstetzer/search?keyword=marijuana&type=keyword">Marijuana</option><option value="/edstetzer/search?keyword=mark driscoll&type=keyword">Mark Driscoll</option><option value="/edstetzer/search?keyword=marriage&type=keyword">Marriage</option><option value="/edstetzer/search?keyword=mars hill church (seattle)&type=keyword">Mars Hill Church (Seattle)</option><option value="/edstetzer/search?keyword=martin luther&type=keyword">Martin Luther</option><option value="/edstetzer/search?keyword=martin luther king jr.&type=keyword">Martin Luther King Jr.</option><option value="/edstetzer/search?keyword=martyrdom&type=keyword">Martyrdom</option><option value="/edstetzer/search?keyword=mary&type=keyword">Mary</option><option value="/edstetzer/search?keyword=maryland&type=keyword">Maryland</option><option value="/edstetzer/search?keyword=massachusetts&type=keyword">Massachusetts</option><option value="/edstetzer/search?keyword=media&type=keyword">Media</option><option value="/edstetzer/search?keyword=medication&type=keyword">Medication</option><option value="/edstetzer/search?keyword=medicine and health&type=keyword">Medicine and Health</option><option value="/edstetzer/search?keyword=megachurches&type=keyword">Megachurches</option><option value="/edstetzer/search?keyword=memorial day&type=keyword">Memorial Day</option><option value="/edstetzer/search?keyword=mennonites&type=keyword">Mennonites</option><option value="/edstetzer/search?keyword=mental health&type=keyword">Mental Health</option><option value="/edstetzer/search?keyword=mental illness&type=keyword">Mental Illness</option><option value="/edstetzer/search?keyword=methodists&type=keyword">Methodists</option><option value="/edstetzer/search?keyword=miami&type=keyword">Miami</option><option value="/edstetzer/search?keyword=middle east&type=keyword">Middle East</option><option value="/edstetzer/search?keyword=middle east conflict&type=keyword">Middle East Conflict</option><option value="/edstetzer/search?keyword=mike huckabee&type=keyword">Mike Huckabee</option><option value="/edstetzer/search?keyword=military&type=keyword">Military</option><option value="/edstetzer/search?keyword=millennials&type=keyword">Millennials</option><option value="/edstetzer/search?keyword=minneapolis, mn&type=keyword">Minneapolis, MN</option><option value="/edstetzer/search?keyword=missions&type=keyword">Missions</option><option value="/edstetzer/search?keyword=missouri&type=keyword">Missouri</option><option value="/edstetzer/search?keyword=mitt romney&type=keyword">Mitt Romney</option><option value="/edstetzer/search?keyword=monasticism&type=keyword">Monasticism</option><option value="/edstetzer/search?keyword=money and business&type=keyword">Money and Business</option><option value="/edstetzer/search?keyword=morality&type=keyword">Morality</option><option value="/edstetzer/search?keyword=mormons&type=keyword">Mormons</option><option value="/edstetzer/search?keyword=moses&type=keyword">Moses</option><option value="/edstetzer/search?keyword=motherhood&type=keyword">Motherhood</option><option value="/edstetzer/search?keyword=multiethnic ministry&type=keyword">Multiethnic Ministry</option><option value="/edstetzer/search?keyword=murder&type=keyword">Murder</option><option value="/edstetzer/search?keyword=music&type=keyword">Music</option><option value="/edstetzer/search?keyword=muslim-christian relations&type=keyword">Muslim-Christian Relations</option><option value="/edstetzer/search?keyword=nashville, tn&type=keyword">Nashville, TN</option><option value="/edstetzer/search?keyword=national association of evangelicals (nae)&type=keyword">National Association of Evangelicals (NAE)</option><option value="/edstetzer/search?keyword=national religious broadcasters (nrb)&type=keyword">National Religious Broadcasters (NRB)</option><option value="/edstetzer/search?keyword=natural disasters&type=keyword">Natural Disasters</option><option value="/edstetzer/search?keyword=naturalism&type=keyword">Naturalism</option><option value="/edstetzer/search?keyword=nevada&type=keyword">Nevada</option><option value="/edstetzer/search?keyword=new orleans, la&type=keyword">New Orleans, LA</option><option value="/edstetzer/search?keyword=new perspective on paul&type=keyword">New Perspective on Paul</option><option value="/edstetzer/search?keyword=new testament&type=keyword">New Testament</option><option value="/edstetzer/search?keyword=new year's day&type=keyword">New Year's Day</option><option value="/edstetzer/search?keyword=new york city&type=keyword">New York City</option><option value="/edstetzer/search?keyword=nigeria&type=keyword">Nigeria</option><option value="/edstetzer/search?keyword=noah&type=keyword">Noah</option><option value="/edstetzer/search?keyword=north american mission board (namb)&type=keyword">North American Mission Board (NAMB)</option><option value="/edstetzer/search?keyword=north carolina&type=keyword">North Carolina</option><option value="/edstetzer/search?keyword=north korea&type=keyword">North Korea</option><option value="/edstetzer/search?keyword=nuclear weapons&type=keyword">Nuclear Weapons</option><option value="/edstetzer/search?keyword=obedience&type=keyword">Obedience</option><option value="/edstetzer/search?keyword=oklahoma&type=keyword">Oklahoma</option><option value="/edstetzer/search?keyword=old testament&type=keyword">Old Testament</option><option value="/edstetzer/search?keyword=orphans&type=keyword">Orphans</option><option value="/edstetzer/search?keyword=oscars&type=keyword">Oscars</option><option value="/edstetzer/search?keyword=paganism&type=keyword">Paganism</option><option value="/edstetzer/search?keyword=palestine&type=keyword">Palestine</option><option value="/edstetzer/search?keyword=parables&type=keyword">Parables</option><option value="/edstetzer/search?keyword=parachurch organizations&type=keyword">Parachurch Organizations</option><option value="/edstetzer/search?keyword=parenting&type=keyword">Parenting</option><option value="/edstetzer/search?keyword=passion conference&type=keyword">Passion Conference</option><option value="/edstetzer/search?keyword=pastors&type=keyword">Pastors</option><option value="/edstetzer/search?keyword=patriotism and nationalism&type=keyword">Patriotism and Nationalism</option><option value="/edstetzer/search?keyword=paul&type=keyword">Paul</option><option value="/edstetzer/search?keyword=peace&type=keyword">Peace</option><option value="/edstetzer/search?keyword=pentecostalism&type=keyword">Pentecostalism</option><option value="/edstetzer/search?keyword=persecution&type=keyword">Persecution</option><option value="/edstetzer/search?keyword=pets&type=keyword">Pets</option><option value="/edstetzer/search?keyword=philippines&type=keyword">Philippines</option><option value="/edstetzer/search?keyword=philosophy&type=keyword">Philosophy</option><option value="/edstetzer/search?keyword=photography&type=keyword">Photography</option><option value="/edstetzer/search?keyword=planned parenthood&type=keyword">Planned Parenthood</option><option value="/edstetzer/search?keyword=pledge of allegiance&type=keyword">Pledge of Allegiance</option><option value="/edstetzer/search?keyword=pluralism&type=keyword">Pluralism</option><option value="/edstetzer/search?keyword=poland&type=keyword">Poland</option><option value="/edstetzer/search?keyword=politics&type=keyword">Politics</option><option value="/edstetzer/search?keyword=pop culture&type=keyword">Pop Culture</option><option value="/edstetzer/search?keyword=pope benedict xvi&type=keyword">Pope Benedict XVI</option><option value="/edstetzer/search?keyword=pope francis&type=keyword">Pope Francis</option><option value="/edstetzer/search?keyword=pornography&type=keyword">Pornography</option><option value="/edstetzer/search?keyword=poverty&type=keyword">Poverty</option><option value="/edstetzer/search?keyword=prayer&type=keyword">Prayer</option><option value="/edstetzer/search?keyword=prayer and spirituality&type=keyword">Prayer and Spirituality</option><option value="/edstetzer/search?keyword=preaching&type=keyword">Preaching</option><option value="/edstetzer/search?keyword=pregnancy&type=keyword">Pregnancy</option><option value="/edstetzer/search?keyword=presbyterians&type=keyword">Presbyterians</option><option value="/edstetzer/search?keyword=presidents&type=keyword">Presidents</option><option value="/edstetzer/search?keyword=pride&type=keyword">Pride</option><option value="/edstetzer/search?keyword=prisons&type=keyword">Prisons</option><option value="/edstetzer/search?keyword=pro-choice movement&type=keyword">Pro-Choice Movement</option><option value="/edstetzer/search?keyword=pro-life movement&type=keyword">Pro-Life Movement</option><option value="/edstetzer/search?keyword=prophecy&type=keyword">Prophecy</option><option value="/edstetzer/search?keyword=prosperity gospel&type=keyword">Prosperity Gospel</option><option value="/edstetzer/search?keyword=prostitution&type=keyword">Prostitution</option><option value="/edstetzer/search?keyword=psalms&type=keyword">Psalms</option><option value="/edstetzer/search?keyword=psychology&type=keyword">Psychology</option><option value="/edstetzer/search?keyword=public education&type=keyword">Public Education</option><option value="/edstetzer/search?keyword=publications&type=keyword">Publications</option><option value="/edstetzer/search?keyword=qur'an&type=keyword">Qur'an</option><option value="/edstetzer/search?keyword=racism&type=keyword">Racism</option><option value="/edstetzer/search?keyword=radio&type=keyword">Radio</option><option value="/edstetzer/search?keyword=rape&type=keyword">Rape</option><option value="/edstetzer/search?keyword=rapture&type=keyword">Rapture</option><option value="/edstetzer/search?keyword=ravi zacharias&type=keyword">Ravi Zacharias</option><option value="/edstetzer/search?keyword=reality tv&type=keyword">Reality TV</option><option value="/edstetzer/search?keyword=recession&type=keyword">Recession</option><option value="/edstetzer/search?keyword=reconciliation&type=keyword">Reconciliation</option><option value="/edstetzer/search?keyword=reformation&type=keyword">Reformation</option><option value="/edstetzer/search?keyword=refugees&type=keyword">Refugees</option><option value="/edstetzer/search?keyword=relativism&type=keyword">Relativism</option><option value="/edstetzer/search?keyword=religious freedom&type=keyword">Religious Freedom</option><option value="/edstetzer/search?keyword=religious freedom restoration act&type=keyword">Religious Freedom Restoration Act</option><option value="/edstetzer/search?keyword=religious right&type=keyword">Religious Right</option><option value="/edstetzer/search?keyword=religious violence&type=keyword">Religious Violence</option><option value="/edstetzer/search?keyword=reparative therapy&type=keyword">Reparative Therapy</option><option value="/edstetzer/search?keyword=repentance&type=keyword">Repentance</option><option value="/edstetzer/search?keyword=republican party&type=keyword">Republican Party</option><option value="/edstetzer/search?keyword=resurrection&type=keyword">Resurrection</option><option value="/edstetzer/search?keyword=retirement&type=keyword">Retirement</option><option value="/edstetzer/search?keyword=revelation&type=keyword">Revelation</option><option value="/edstetzer/search?keyword=revival&type=keyword">Revival</option><option value="/edstetzer/search?keyword=richard stearns&type=keyword">Richard Stearns</option><option value="/edstetzer/search?keyword=rick warren&type=keyword">Rick Warren</option><option value="/edstetzer/search?keyword=rome&type=keyword">Rome</option><option value="/edstetzer/search?keyword=rural ministry&type=keyword">Rural Ministry</option><option value="/edstetzer/search?keyword=russia&type=keyword">Russia</option><option value="/edstetzer/search?keyword=sabbath&type=keyword">Sabbath</option><option value="/edstetzer/search?keyword=saddleback church&type=keyword">Saddleback Church</option><option value="/edstetzer/search?keyword=salvation&type=keyword">Salvation</option><option value="/edstetzer/search?keyword=same-sex marriage&type=keyword">Same-Sex Marriage</option><option value="/edstetzer/search?keyword=sanctification&type=keyword">Sanctification</option><option value="/edstetzer/search?keyword=satan&type=keyword">Satan</option><option value="/edstetzer/search?keyword=saudi arabia&type=keyword">Saudi Arabia</option><option value="/edstetzer/search?keyword=secularism&type=keyword">Secularism</option><option value="/edstetzer/search?keyword=segregation&type=keyword">Segregation</option><option value="/edstetzer/search?keyword=self-control&type=keyword">Self-Control</option><option value="/edstetzer/search?keyword=self-esteem&type=keyword">Self-Esteem</option><option value="/edstetzer/search?keyword=self-righteousness&type=keyword">Self-Righteousness</option><option value="/edstetzer/search?keyword=seminaries&type=keyword">Seminaries</option><option value="/edstetzer/search?keyword=service&type=keyword">Service</option><option value="/edstetzer/search?keyword=sex and sexuality&type=keyword">Sex and Sexuality</option><option value="/edstetzer/search?keyword=sex education&type=keyword">Sex Education</option><option value="/edstetzer/search?keyword=sex offenders&type=keyword">Sex Offenders</option><option value="/edstetzer/search?keyword=sexual sin&type=keyword">Sexual Sin</option><option value="/edstetzer/search?keyword=sexuality and gender&type=keyword">Sexuality and Gender</option><option value="/edstetzer/search?keyword=sin&type=keyword">Sin</option><option value="/edstetzer/search?keyword=single parenting&type=keyword">Single Parenting</option><option value="/edstetzer/search?keyword=singleness&type=keyword">Singleness</option><option value="/edstetzer/search?keyword=slavery&type=keyword">Slavery</option><option value="/edstetzer/search?keyword=soccer&type=keyword">Soccer</option><option value="/edstetzer/search?keyword=social justice&type=keyword">Social Justice</option><option value="/edstetzer/search?keyword=social networking&type=keyword">Social Networking</option><option value="/edstetzer/search?keyword=sociology&type=keyword">Sociology</option><option value="/edstetzer/search?keyword=south africa&type=keyword">South Africa</option><option value="/edstetzer/search?keyword=south america&type=keyword">South America</option><option value="/edstetzer/search?keyword=south carolina&type=keyword">South Carolina</option><option value="/edstetzer/search?keyword=southern baptists&type=keyword">Southern Baptists</option><option value="/edstetzer/search?keyword=spiritual disciplines&type=keyword">Spiritual Disciplines</option><option value="/edstetzer/search?keyword=spiritual formation&type=keyword">Spiritual Formation</option><option value="/edstetzer/search?keyword=spiritual gifts&type=keyword">Spiritual Gifts</option><option value="/edstetzer/search?keyword=spiritual warfare&type=keyword">Spiritual Warfare</option><option value="/edstetzer/search?keyword=stanley hauerwas&type=keyword">Stanley Hauerwas</option><option value="/edstetzer/search?keyword=stories and storytelling&type=keyword">Stories and Storytelling</option><option value="/edstetzer/search?keyword=sudan&type=keyword">Sudan</option><option value="/edstetzer/search?keyword=suffering and problem of pain&type=keyword">Suffering and Problem of Pain</option><option value="/edstetzer/search?keyword=suicide&type=keyword">Suicide</option><option value="/edstetzer/search?keyword=super bowl&type=keyword">Super Bowl</option><option value="/edstetzer/search?keyword=supreme court&type=keyword">Supreme Court</option><option value="/edstetzer/search?keyword=surveys&type=keyword">Surveys</option><option value="/edstetzer/search?keyword=sweden&type=keyword">Sweden</option><option value="/edstetzer/search?keyword=syncretism&type=keyword">Syncretism</option><option value="/edstetzer/search?keyword=syria&type=keyword">Syria</option><option value="/edstetzer/search?keyword=taxes&type=keyword">Taxes</option><option value="/edstetzer/search?keyword=teachings of jesus&type=keyword">Teachings of Jesus</option><option value="/edstetzer/search?keyword=technology&type=keyword">Technology</option><option value="/edstetzer/search?keyword=televangelism&type=keyword">Televangelism</option><option value="/edstetzer/search?keyword=television&type=keyword">Television</option><option value="/edstetzer/search?keyword=temptation&type=keyword">Temptation</option><option value="/edstetzer/search?keyword=ten commandments&type=keyword">Ten Commandments</option><option value="/edstetzer/search?keyword=tennessee&type=keyword">Tennessee</option><option value="/edstetzer/search?keyword=terrorism&type=keyword">Terrorism</option><option value="/edstetzer/search?keyword=texas&type=keyword">Texas</option><option value="/edstetzer/search?keyword=thanksgiving&type=keyword">Thanksgiving</option><option value="/edstetzer/search?keyword=the king's college&type=keyword">The King's College</option><option value="/edstetzer/search?keyword=the passion of the christ&type=keyword">The Passion of The Christ</option><option value="/edstetzer/search?keyword=theatre&type=keyword">Theatre</option><option value="/edstetzer/search?keyword=theologians&type=keyword">Theologians</option><option value="/edstetzer/search?keyword=theology&type=keyword">Theology</option><option value="/edstetzer/search?keyword=tim keller&type=keyword">Tim Keller</option><option value="/edstetzer/search?keyword=time management&type=keyword">Time Management</option><option value="/edstetzer/search?keyword=tolerance&type=keyword">Tolerance</option><option value="/edstetzer/search?keyword=tongues&type=keyword">Tongues</option><option value="/edstetzer/search?keyword=tony jones&type=keyword">Tony Jones</option><option value="/edstetzer/search?keyword=transgender&type=keyword">Transgender</option><option value="/edstetzer/search?keyword=transportation&type=keyword">Transportation</option><option value="/edstetzer/search?keyword=trinity&type=keyword">Trinity</option><option value="/edstetzer/search?keyword=trinity broadcasting network (tbn)&type=keyword">Trinity Broadcasting Network (TBN)</option><option value="/edstetzer/search?keyword=turkey&type=keyword">Turkey</option><option value="/edstetzer/search?keyword=twitter&type=keyword">Twitter</option><option value="/edstetzer/search?keyword=u.s. congress&type=keyword">U.S. Congress</option><option value="/edstetzer/search?keyword=u2 (bono)&type=keyword">U2 (Bono)</option><option value="/edstetzer/search?keyword=ukraine&type=keyword">Ukraine</option><option value="/edstetzer/search?keyword=united kingdom&type=keyword">United Kingdom</option><option value="/edstetzer/search?keyword=united states&type=keyword">United States</option><option value="/edstetzer/search?keyword=unity&type=keyword">Unity</option><option value="/edstetzer/search?keyword=universalism&type=keyword">Universalism</option><option value="/edstetzer/search?keyword=urban ministry&type=keyword">Urban Ministry</option><option value="/edstetzer/search?keyword=vineyard movement&type=keyword">Vineyard Movement</option><option value="/edstetzer/search?keyword=violence&type=keyword">Violence</option><option value="/edstetzer/search?keyword=virtues and vices&type=keyword">Virtues and Vices</option><option value="/edstetzer/search?keyword=vision&type=keyword">Vision</option><option value="/edstetzer/search?keyword=volunteers&type=keyword">Volunteers</option><option value="/edstetzer/search?keyword=war&type=keyword">War</option><option value="/edstetzer/search?keyword=wesleyanism&type=keyword">Wesleyanism</option><option value="/edstetzer/search?keyword=wheaton college&type=keyword">Wheaton College</option><option value="/edstetzer/search?keyword=william wilberforce&type=keyword">William Wilberforce</option><option value="/edstetzer/search?keyword=willow creek community church&type=keyword">Willow Creek Community Church</option><option value="/edstetzer/search?keyword=wisdom&type=keyword">Wisdom</option><option value="/edstetzer/search?keyword=witchcraft&type=keyword">Witchcraft</option><option value="/edstetzer/search?keyword=women&type=keyword">Women</option><option value="/edstetzer/search?keyword=women's ordination&type=keyword">Women's Ordination</option><option value="/edstetzer/search?keyword=women's rights&type=keyword">Women's Rights</option><option value="/edstetzer/search?keyword=work and workplace&type=keyword">Work and Workplace</option><option value="/edstetzer/search?keyword=world cup&type=keyword">World Cup</option><option value="/edstetzer/search?keyword=world evangelical alliance&type=keyword">World Evangelical Alliance</option><option value="/edstetzer/search?keyword=world history&type=keyword">World History</option><option value="/edstetzer/search?keyword=world relief&type=keyword">World Relief</option><option value="/edstetzer/search?keyword=world vision&type=keyword">World Vision</option><option value="/edstetzer/search?keyword=worship&type=keyword">Worship</option><option value="/edstetzer/search?keyword=worship wars&type=keyword">Worship Wars</option><option value="/edstetzer/search?keyword=wrath&type=keyword">Wrath</option><option value="/edstetzer/search?keyword=writing&type=keyword">Writing</option><option value="/edstetzer/search?keyword=wycliffe bible translators&type=keyword">Wycliffe Bible Translators</option><option value="/edstetzer/search?keyword=yoga&type=keyword">Yoga</option><option value="/edstetzer/search?keyword=youth&type=keyword">Youth</option><option value="/edstetzer/search?keyword=youth ministry&type=keyword">Youth Ministry</option></select></fieldset></form></div>
<div class="innerDiv expandContent"><form><fieldset><label>Archives:</label><select class="month dropdown js-selectExplore"><option value="">Month</option><option value="/edstetzer/2018/july/">July 2018</option><option value="/edstetzer/2018/june/">June 2018</option><option value="/edstetzer/2018/may/">May 2018</option><option value="/edstetzer/2018/april/">April 2018</option><option value="/edstetzer/2018/march/">march 2018</option><option value="/edstetzer/2018/february/">February 2018</option><option value="/edstetzer/2018/january/">January 2018</option><option value="/edstetzer/2017/december/">December 2017</option><option value="/edstetzer/2017/november/">November 2017</option><option value="/edstetzer/2017/october/">October 2017</option><option value="/edstetzer/2017/september/">September 2017</option><option value="/edstetzer/2017/august/">August 2017</option><option value="/edstetzer/2017/july/">July 2017</option><option value="/edstetzer/2017/june/">June 2017</option><option value="/edstetzer/2017/may/">May 2017</option><option value="/edstetzer/2017/april/">April 2017</option><option value="/edstetzer/2017/march/">March 2017</option><option value="/edstetzer/2017/february/">February 2017</option><option value="/edstetzer/2017/january/">January 2017</option><option value="/edstetzer/2016/december/">December 2016</option><option value="/edstetzer/2016/november/">November 2016</option><option value="/edstetzer/2016/october/">October 2016</option><option value="/edstetzer/2016/september/">September 2016</option><option value="/edstetzer/2016/august/">August 2016</option><option value="/edstetzer/2016/july/">July 2016</option><option value="/edstetzer/2016/june/">June 2016</option><option value="/edstetzer/2016/may/">May 2016</option><option value="/edstetzer/2016/april/">April 2016</option><option value="/edstetzer/2016/march/">March 2016</option><option value="/edstetzer/2016/february/">February 2016</option><option value="/edstetzer/2016/january/">January 2016</option><option value="/edstetzer/2015/december/">December 2015</option><option value="/edstetzer/2015/august/">August 2015</option><option value="/edstetzer/2015/september/">September 2015</option><option value="/edstetzer/2015/october/">October 2015</option><option value="/edstetzer/2015/november/">November 2015</option><option value="/edstetzer/2015/february/">February 2015</option><option value="/edstetzer/2015/march/">March 2015</option><option value="/edstetzer/2015/april/">April 2015</option><option value="/edstetzer/2015/may/">May 2015</option><option value="/edstetzer/2015/june/">June 2015</option><option value="/edstetzer/2015/july/">July 2015</option><option value="/edstetzer/2015/january/">January 2015</option><option value="/edstetzer/2014/december/">December 2014</option><option value="/edstetzer/2014/november/">November 2014</option><option value="/edstetzer/2014/october/">October 2014</option><option value="/edstetzer/2014/september/">September 2014</option><option value="/edstetzer/2014/august/">August 2014</option><option value="/edstetzer/2014/july/">July 2014</option><option value="/edstetzer/2014/june/">June 2014</option><option value="/edstetzer/2014/may/">May 2014</option><option value="/edstetzer/2014/april/">April 2014</option><option value="/edstetzer/2014/march/">March 2014</option><option value="/edstetzer/2014/february/">February 2014</option><option value="/edstetzer/2014/january/">January 2014</option><option value="/edstetzer/2013/december/">December 2013</option><option value="/edstetzer/2013/november/">November 2013</option><option value="/edstetzer/2013/october/">October 2013</option><option value="/edstetzer/2013/september/">September 2013</option><option value="/edstetzer/2013/august/">August 2013</option><option value="/edstetzer/2013/july/">July 2013</option><option value="/edstetzer/2013/june/">June 2013</option><option value="/edstetzer/2013/may/">May 2013</option><option value="/edstetzer/2013/april/">April 2013</option><option value="/edstetzer/2013/march/">March 2013</option><option value="/edstetzer/2013/february/">February 2013</option><option value="/edstetzer/2013/january/">January 2013</option><option value="/edstetzer/2012/december/">December 2012</option><option value="/edstetzer/2012/november/">November 2012</option><option value="/edstetzer/2012/october/">October 2012</option><option value="/edstetzer/2012/september/">September 2012</option><option value="/edstetzer/2012/august/">August 2012</option><option value="/edstetzer/2012/july/">July 2012</option><option value="/edstetzer/2012/june/">June 2012</option><option value="/edstetzer/2012/may/">May 2012</option><option value="/edstetzer/2012/april/">April 2012</option><option value="/edstetzer/2012/march/">March 2012</option><option value="/edstetzer/2012/february/">February 2012</option><option value="/edstetzer/2012/january/">January 2012</option><option value="/edstetzer/2011/december/">December 2011</option><option value="/edstetzer/2011/november/">November 2011</option><option value="/edstetzer/2011/october/">October 2011</option><option value="/edstetzer/2011/september/">September 2011</option><option value="/edstetzer/2011/august/">August 2011</option><option value="/edstetzer/2011/july/">July 2011</option><option value="/edstetzer/2011/june/">June 2011</option><option value="/edstetzer/2011/may/">May 2011</option><option value="/edstetzer/2011/april/">April 2011</option><option value="/edstetzer/2011/march/">March 2011</option><option value="/edstetzer/2011/february/">February 2011</option><option value="/edstetzer/2011/january/">January 2011</option><option value="/edstetzer/2010/december/">December 2010</option><option value="/edstetzer/2010/november/">November 2010</option><option value="/edstetzer/2010/october/">October 2010</option><option value="/edstetzer/2010/september/">September 2010</option><option value="/edstetzer/2010/august/">August 2010</option><option value="/edstetzer/2010/july/">July 2010</option><option value="/edstetzer/2010/june/">June 2010</option><option value="/edstetzer/2010/may/">May 2010</option><option value="/edstetzer/2010/april/">April 2010</option><option value="/edstetzer/2010/march/">March 2010</option><option value="/edstetzer/2010/february/">February 2010</option><option value="/edstetzer/2010/january/">January 2010</option><option value="/edstetzer/2009/december/">December 2009</option><option value="/edstetzer/2009/november/">November 2009</option><option value="/edstetzer/2009/october/">October 2009</option><option value="/edstetzer/2009/september/">September 2009</option><option value="/edstetzer/2009/august/">August 2009</option><option value="/edstetzer/2009/july/">July 2009</option><option value="/edstetzer/2009/june/">June 2009</option><option value="/edstetzer/2009/may/">May 2009</option><option value="/edstetzer/2009/april/">April 2009</option><option value="/edstetzer/2009/march/">March 2009</option><option value="/edstetzer/2009/february/">February 2009</option><option value="/edstetzer/2009/january/">January 2009</option><option value="/edstetzer/2008/december/">December 2008</option><option value="/edstetzer/2008/november/">November 2008</option><option value="/edstetzer/2008/october/">October 2008</option><option value="/edstetzer/2008/september/">September 2008</option><option value="/edstetzer/2008/august/">August 2008</option><option value="/edstetzer/2008/july/">July 2008</option><option value="/edstetzer/2008/june/">June 2008</option><option value="/edstetzer/2008/may/">May 2008</option><option value="/edstetzer/2008/april/">April 2008</option><option value="/edstetzer/2008/march/">March 2008</option><option value="/edstetzer/2008/february/">February 2008</option><option value="/edstetzer/2008/january/">January 2008</option><option value="/edstetzer/2007/december/">December 2007</option><option value="/edstetzer/2007/november/">November 2007</option><option value="/edstetzer/2007/october/">October 2007</option><option value="/edstetzer/2007/september/">September 2007</option><option value="/edstetzer/2007/august/">August 2007</option><option value="/edstetzer/2007/july/">July 2007</option></select></fieldset></form></div>
</div>
<div class="followDiv"><h3>Follow Ed Stetzer</h3><div class="socialMediaDiv"><a href="http://feeds.feedburner.com/edstetzerblog/" class="noSpace"><img src="/system/img/icon_rss_lg.gif" alt="Ed Stetzer RSS feeds" title="Ed Stetzer RSS feeds" width="32" height="32" /><span>RSS</span></a><a href="https://twitter.com/edstetzer/" target="_blank"><img src="/system/img/icon_twitter_lg.gif" alt="Ed Stetzer on Twitter" title="Ed Stetzer on Twitter" width="32" height="32" /><span>Twitter</span></a><a href="https://www.facebook.com/edstetzer/" target="_blank"><img src="/system/img/icon_facebook_lg.gif" alt="Ed Stetzer on Facebook" title="Ed Stetzer on Facebook" width="32" height="32" /><span>Facebook</span></a><a href="http://www.vimeo.com/edstetzer/" target="_blank"><img src="/system/img/icon_vimeo_lg.gif" alt="Ed Stetzer on Vimeo" title="Ed Stetzer on Vimeo" width="32" height="32" /><span>Vimeo</span></a></div>
</div>
<div id="navAd"><div id="navAd">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=nav_1/size=300x250,300x600/category=edstetzer/keyword=/platform=/status=guest/visit_source=">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=nav_1/size=300x250,300x600/category=edstetzer/keyword=/platform=/status=guest/visit_source="><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=nav_1/size=300x250,300x600/category=edstetzer/keyword=/platform=/status=guest/visit_source="/></a></noscript></div>
</div>
<div class="mostPopular"><h3>Most Popular Posts</h3><ul><li><a href="/edstetzer/2018/june/does-your-church-have-enough-samaritans.html">Does Your Church Have Enough Samaritans?</a></li><li><a href="/edstetzer/2018/june/ruled-in-favor-of-nifla.html">Stopping Government Overreach: SCOTUS Rules Against California and for the Free Speech of Pro-Life Alternatives</a></li><li><a href="/edstetzer/2015/march/what-does-it-mean-to-have-abundant-life.html">What Does it Mean to Have an Abundant Life? Some Thoughts on Prosperity </a></li><li><a href="/edstetzer/2014/march/free-or-discounted-getaways-for-pastors.html">List of Pastors' Retreats and Getaways</a></li><li><a href="/edstetzer/2018/june/one-on-one-with-caleb-kaltenbach-on-god-of-tomorrow.html">One-on-One with Caleb Kaltenbach on ‘God of Tomorrow’</a></li><li><a href="/edstetzer/2018/june/lending-our-voice-to-family-its-more-important-than-governm.html">Lending Our Voice to Family &mdash; It’s More Important than Government</a></li></ul></div>
<div id="beaconAdsDiv"><!-- Beacon Ads Code -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script><div id="div-gpt-ad-sidebar"><script>
			googletag.cmd.push(function() {
				var site = window.location.hostname;
				var section = window.location.pathname.split('/')[1];
				var mapSidebar = googletag.sizeMapping().addSize([768, 200], [300, 250]).build();
				window.SidebarSlot = googletag.defineSlot('/21645437283/CT/Sidebar', [0, 0],'div-gpt-ad-sidebar').defineSizeMapping(mapSidebar).addService(googletag.pubads()).setTargeting('site', (site ? site : 'none')).setTargeting('section', (section ? section : 'home'));
				googletag.pubads().collapseEmptyDivs();
				googletag.enableServices();
				googletag.display('div-gpt-ad-sidebar');
			});
		</script></div>
<!-- End Beacon Ads Code -->
</div>
<div class="commonSpacerRightAlign expandContent"><div class="videoContent"><a href="https://vimeo.com/channels/842554/174717119"><img src="/edstetzer/channel/img/logo_exchange.gif" width="280" height="90" alt="Exchange Logo" title="Exchange Logo" /></a><div class="videoContent">
					<p><iframe src="https://player.vimeo.com/video/174717119" width="640" height="360" frameborder="0" title="The State of Evangelism&ndash;John Sorenson" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></p><p><p class="first">Dr. John Sorensen, President of Evangelism Explosion International, a ministry that has trained millions of Christians around the world to share Christ, discusses the state of evangelism, research on evangelism trends, as well as myths and methods of evangelism.</p></p><p><strong>Cast:</strong> <a href="https://vimeo.com/edstetzer">Ed Stetzer</a></p>
				</div>
</div>
</div>
<div class="commonSpacerRightAlign expandContent booksContent"><h3>Read ED Stetzer's Books</h3><span class="seeAll"><a href="/edstetzer/about/books.html">See All</a></span><div style="float:left; margin:10px 0 20px 5px; width:100%;"><div style="width:150px; float:left;" class="left">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=shop_1/size=/category=edstetzer/keyword=/platform=/status=guest/visit_source=">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=shop_1/size=/category=edstetzer/keyword=/platform=/status=guest/visit_source="><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=shop_1/size=/category=edstetzer/keyword=/platform=/status=guest/visit_source="/></a></noscript></div>
<div style="width:130px; float:left;" class="right">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=shop_2/size=/category=edstetzer/keyword=/platform=/status=guest/visit_source=">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=shop_2/size=/category=edstetzer/keyword=/platform=/status=guest/visit_source="><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=shop_2/size=/category=edstetzer/keyword=/platform=/status=guest/visit_source="/></a></noscript></div>
</div>
</div>
<div class="right-section-currentIssue u-cf  js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><div class="heading-section section heading-section-lg spacer-bottom-10 ">
							Current Issue
						<span class="more-rightView"><a href="/ct/2018/july-august/" class="more js-clickTrack" data-category="Article" data-action="RightNav Current Issue" data-label="[ISSUE DATE]">
										July/August
									 2018</a></span></div>
<div class="section spacer-top-10 u-left"><div class="ctLatestCover u-left"><div class="spacer-bottom-10"><a class="js-clickTrack " href="/ct/2018/july-august/" data-category="Article" data-action="RightNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/82507.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/82507.jpg?w=280 2x" width="140" alt="July/August" title="July/August" /></a></div>
</div>
<div class="section-currentissue u-left l-two js-editable" data-id="189" data-name="current_articles" data-itemtype="channel" data-itemid="162"><ul class="l-grid"><li class="spacer-bottom-10 firstlink"><a class="js-clickTrack" href="/ct/2018/july-august/out-flood-pass-waters-comfort-tragedy.html" data-category="Article" data-action="RightNav Current Issue" data-label="Cover Story: Out of the Flood"><strong>Cover Story: Out of the Flood</strong></a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2018/july-august/arts-effective-for-evangelism-bezalel-oholiab.html" data-category="Article" data-action="RightNav Current Issue" data-label="Does Evangelism Jeopardize Authentic Artistic Expression?">Does Evangelism Jeopardize Authentic Artistic Expression?</a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2018/july-august/andrew-wilson-jewish-man-roman-demon-gentile-pig.html" data-category="Article" data-action="RightNav Current Issue" data-label="Heard the One About the Jewish Man, the Roman Demon, and the Gentile Pigs?">Heard the One About the Jewish Man, the Roman Demon, and the Gentile Pigs?</a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li></ul><div class="viewMore section spacer-bottom-20"><a class="more section-currentissue_more move-right-100 js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203821&cds_from_id=stetzerissuepanelsub" data-category="Sub Link" data-action="The Exchange" data-label="Renewing Your Church: Removing Barriers for New Life">Subscribe</a><span class="spacer-left-68 spacer-right-8">|</span><a href="/ct/2018/july-august/" class="js-clickTrack more section-currentissue_more more-leftside" data-category="Article" data-action="RightNav Current Issue" data-label="View Contents">View All</a></div>
</div>
</div>
</div>
<div class="followDiv"><h3>Follow Christianity Today</h3><div class="socialMediaDiv followCT"><a href="/ct/feeds/" class="noSpace"><img src="/system/img/icon_rss_lg.gif" alt="Christianity Today RSS Feed" title="Christianity Today RSS Feed" width="32" height="32" /><span>RSS</span></a><a href="https://twitter.com/#!/ctmagazine/" target="_blank"><img src="/system/img/icon_twitter_lg.gif" alt="Christianity Today on Twitter" title="Christianity Today on Twitter" width="32" height="32" /><span>Twitter</span></a><a href="https://www.facebook.com/CTMagazine/" target="_blank"><img src="/system/img/icon_facebook_lg.gif" alt="Christianity Today on Facebook" title="Christianity Today on Facebook" width="32" height="32" /><span>Facebook</span></a></div>
</div>
<div class="newsletter"><h2>free newsletters</h2><form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><fieldset class="newsletterList"><div class="nlList_item"><input type="checkbox" id="edstetzer" class="checkbox nlList_item_checkbox" value="edstetzer" name="list" checked="checked" /><label for="edstetzer"></label><a href="http://www.christianitytoday.com/lyris/edstetzer/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">The Exchange
									<span class="newsletterFrequency">(Weekly)</span></a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="The Exchange newsletter is a weekly digest of coverage, research, and perspective from Ed Stetzer." /></div>
<div class="nlList_item"><input type="checkbox" id="ctweekly-html" class="checkbox nlList_item_checkbox" value="ctweekly-html" name="list" checked="checked" /><label for="ctweekly-html"></label><a href="http://www.christianitytoday.com/lyris/ctweekly/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Christianity Today Weekly
									<span class="newsletterFrequency">(Weekly)</span></a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="CTWeekly delivers the best content from ChristianityToday.com to your inbox each week." /></div>
<div class="nlList_item"><input type="checkbox" id="todayschristianwoman" class="checkbox nlList_item_checkbox" value="todayschristianwoman" name="list" checked="checked" /><label for="todayschristianwoman"></label><a href="http://www.christianitytoday.com/lyris/ctwomen/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">CT Women
									<span class="newsletterFrequency">(Weekly)</span></a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="CT's weekly newsletter highlighting the voices of women writers. We report on news and give our opinion on topics such as church, family, sexuality, discipleship, pop culture, and more!" /></div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="Email Address" /><input type="hidden" class="newsletterGeoZipInput" name="geoZip" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" src="/edstetzer/channel/img/btn_go_alt.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="The Exchange panel" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=138745&cds_from_id=stetzernlformfollowup" /><input type="hidden" name="optInType" value="" /></form><p class="more"><a href="/myaccount/?page=newsletters">more newsletters</a></p>
</div>
</div>
<div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="https://www.christianitytoday.com/edstetzer/2018/june/maximizing-big-day-removing-barriers-for-new-life.html" data-shareurl="https://www.christianitytoday.com/edstetzer/2018/june/maximizing-big-day-removing-barriers-for-new-life.html?" data-sharetitle="Renewing Your Church: Removing Barriers for New Life" data-sharemedia="" data-sharetext="" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2018%2fjune%2fmaximizing-big-day-removing-barriers-for-new-life.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2018%2fjune%2fmaximizing-big-day-removing-barriers-for-new-life.html&title=Renewing+Your+Church%3a+Removing+Barriers+for+New+Life" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount ctSocialShare_last"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2018%2fjune%2fmaximizing-big-day-removing-barriers-for-new-life.html&via=edstetzer&text=Renewing+Your+Church%3a+Removing+Barriers+for+New+Life&counturl=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2018%2fjune%2fmaximizing-big-day-removing-barriers-for-new-life.html&sharetext=Renewing+Your+Church%3a+Removing+Barriers+for+New+Life+via+%40edstetzer', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2018%2fjune%2fmaximizing-big-day-removing-barriers-for-new-life.html&via=edstetzer&text=Renewing+Your+Church%3a+Removing+Barriers+for+New+Life&counturl=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2018%2fjune%2fmaximizing-big-day-removing-barriers-for-new-life.html&sharetext=Renewing+Your+Church%3a+Removing+Barriers+for+New+Life+via+%40edstetzer" title="Share on Twitter"><span>tweet</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2018%2fjune%2fmaximizing-big-day-removing-barriers-for-new-life.htmllinkedin&title=Renewing+Your+Church%3a+Removing+Barriers+for+New+Life&source=Christianity+Today&sharetext=', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2018%2fjune%2fmaximizing-big-day-removing-barriers-for-new-life.htmllinkedin&title=Renewing+Your+Church%3a+Removing+Barriers+for+New+Life&source=Christianity+Today&sharetext=" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2018%2fjune%2fmaximizing-big-day-removing-barriers-for-new-life.htmlreddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=The Exchange: Renewing Your Church: Removing Barriers for New Life&body=https://www.christianitytoday.com/edstetzer/2018/june/maximizing-big-day-removing-barriers-for-new-life.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/edstetzer/channel/utilities/print.html?type=article&id=142672" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
</div>
</div>
<div class="fix-header js-fixedHeader box-shadow" id="fix-header"><div class="header-content"><ul class="nav nav-main js-menuContainer js-exploreDropDownMenu" role="navigation"><li class="current nav_item explore article-section js-menuTrigger"><span class="nav_link nav-main_link explore">Sections</span><div class="nav-dropdown js-menuDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/ct/channel/img/icon_small_ct.png" width="31" height="17" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav-item spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><a class="u-left spacer-right-10 js-clickTrack" href="/ct/2018/july-august/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/82507.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/82507.jpg?w=280 2x" width="140" alt="July/August 2018" title="July/August 2018" /></a><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2018/july-august/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203773&cds_from_id=stetzerexploresub" data-category="Sub Link" data-action="The Exchange" data-label="Renewing Your Church: Removing Barriers for New Life">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203781&cds_from_id=stetzerexploregift" class="red-color js-clickTrack" data-category="Sub Link" data-action="The Exchange" data-label="Renewing Your Church: Removing Barriers for New Life">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://www.christianitytoday.org/partner-with-us/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/g/billy-graham/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Graham, Billy">Billy Graham</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/c/church-leadership/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Church Leadership">Church Leadership</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/a/abuse/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Abuse">Abuse</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="http://www.christianitytoday.com/customercare" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="http://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.svg" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.svg" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></div>
</li></ul></li></ul></div>
</div>
</li></ul><a href="/"><img src="/system/img/logos/ct.svg" width="46" height="24" alt="Christianity Today" title="Christianity Today" /></a><div class="articleHead-top"><span class="title-head js-title">
						Renewing Your Church: Removing Barriers for New Life
					</span><span class="progress-bar-active"></span><span class="progress-bar"></span></div>
<ul class="u-right header-rightlinks nav"><li class="nav-item js-searchTrigger"><a href=""><img src="/system/img/icon_search.svg" width="14" height="14" alt="Search" title="Search" /></a></li><li class="nav-item js-shareTrigger"><a href="" class="share">
							share <span class="js-socialShareCountAdd">7</span></a></li><li class="nav-item closeLink" style="display:none;"><a class="btn-close" href="/edstetzer/2018/june/maximizing-big-day-removing-barriers-for-new-life.html">exit</a></li></ul></div>
</div>
<div class="js-searchShareCont u-cf section-fixed-header shadow-box" style="display:none;"><div class="u-cf search-box js-searchBox"><div class="header-content"><form method="get" action="/edstetzer/search/"><fieldset><label>Search:</label><input type="text" id="searchQuery" class="custom-formElements" name="query" /><input width="36" type="image" height="27" alt="Search" title="Search" src="/ct/channel/img/btn_go.gif" /></fieldset></form></div>
</div>
<div class="u-cf js-shareBox section-fixed-header box-shadow" id="janShare" style="display:none;"><div class="header-content js-socialmediaBar">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_permanent"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/edstetzer/2018/june/maximizing-big-day-removing-barriers-for-new-life.html"

				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2018%2fjune%2fmaximizing-big-day-removing-barriers-for-new-life.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2018%2fjune%2fmaximizing-big-day-removing-barriers-for-new-life.html&title=Renewing+Your+Church%3a+Removing+Barriers+for+New+Life" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2018%2fjune%2fmaximizing-big-day-removing-barriers-for-new-life.html&via=CTMagazine&text=Renewing+Your+Church%3a+Removing+Barriers+for+New+Life&counturl=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2018%2fjune%2fmaximizing-big-day-removing-barriers-for-new-life.html&sharetext=Renewing+Your+Church%3a+Removing+Barriers+for+New+Life+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2018%2fjune%2fmaximizing-big-day-removing-barriers-for-new-life.html&via=CTMagazine&text=Renewing+Your+Church%3a+Removing+Barriers+for+New+Life&counturl=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2018%2fjune%2fmaximizing-big-day-removing-barriers-for-new-life.html&sharetext=Renewing+Your+Church%3a+Removing+Barriers+for+New+Life+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=The Exchange: Renewing Your Church: Removing Barriers for New Life&body=https://www.christianitytoday.com/edstetzer/2018/june/maximizing-big-day-removing-barriers-for-new-life.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/edstetzer/channel/utilities/print.html?type=article&id=142672" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
</div>
<div class="global-footer spacer-inner-top-50 js-footer spacer-bottom-50"><div class="global-footer_logo align-center"><img src="/ct/channel/img/bg_nav.png" class="is-invisible" style="display:none;visibility:hidden;" /><a href="/"><img alt="Christianity Today" title="Christianity Today" width="" class="logo_wide" src="/system/img/logos/ct_full.svg" /></a></div>
<ul class="global-footer_list-links"><li class="footer-inner_links-label spacer-right-10"><strong><a href="/edstetzer/">The&nbsp;Exchange</a>:</strong></li><li><a href="/edstetzer/" target="_parent">Home</a></li><li class="divider">|</li><li><a href="http://www.edstetzer.com/" target="_parent">EdStetzer.com</a></li><li class="divider">|</li><li><a href="/edstetzer/about/about.html" target="_parent">About</a></li><li class="divider">|</li><li><a href="/edstetzer/about/books.html" target="_parent">Books</a></li><li class="divider">|</li><li><a href="/edstetzer/about/lifeway-research.html" target="_parent">LifeWay&nbsp;Research</a></li><li class="divider">|</li><li><a href="/edstetzer/about/speaking.html" target="_parent">Speaking</a></li><li class="divider">|</li><li><a href="/login.html" class="js-login">Log In</a></li></ul><div class="global-footer_newsletter-section"><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="uppercase global-footer_newsletter-heading spacer-bottom-10">Stay informed. Sign up for our Free newsletter.</label><form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><fieldset class="newsletterList"><div class="nlList_item"><input type="hidden" id="edstetzer" value="edstetzer" name="list" /><p><strong>Sign up today for our  newsletter: The Exchange.</strong> The Exchange newsletter is a weekly digest of coverage, research, and perspective from Ed Stetzer.</p>
</div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="ENTER YOUR EMAIL" /><input type="hidden" class="newsletterGeoZipInput" name="geoZip" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" src="/system/img/btn_signup.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="Stetzer-Global-Footer" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=138745&cds_from_id=stetzernlformfollowup" /><input type="hidden" name="optInType" value="" /></form></div>
</div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_links-section screen-wrapper u-cf"><div class="global-footer_links-left"><div class="global-footer_left-top"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/online-history.html" target="_blank" class="favicon"></a><a href="https://www.christianitytoday.org/"><img src="/system/img/logos/org.svg" title="Christianity Today" alt="Christianity Today" /></a></div>
<div class="global-footer_left-bottom spacer-top-35"><ul class="main-list"><li class="main-list_item"><ul><li class="spacer-top-15"><a class="global-footer_donate js-clicktrack" data-category="Give Link" data-action="Global footer Give button" data-label="https://www.christianitytoday.com" href="https://www.christianitytoday.org/give/">Give Today</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/who-we-are/our-ministry/">Who We Are</a></li><li><a href="https://www.christianitytoday.org/what-we-do/">What We Do</a></li><li><a href="https://www.christianitytoday.org/stories/">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/">How to Partner</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/careers/">Careers</a></li><li><a href="https://www.christianitytoday.org/media-room/">Media Room</a></li><li><a href="https://www.christianitytoday.org/what-we-do/connect-with-us/">Follow Us</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/help/permissionsandprivacy/privacy-policy.html">Privacy Policy & Cookies</a></li><li><a href="https://www.christianitytoday.org/help/permissionsandprivacy/terms-of-use.html">Terms of Use</a></li><li><a href="http://www.christianitytodayads.com/">Advertise</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/help/">Help</a></li><li><a href="https://www.christianitytoday.org/myaccount?page=contact">Contact Us</a></li><li><a href="https://www.christianitytoday.org/myaccount">My Account</a></li></ul></li></ul></div>
</div>
<div class="global-footer_links-right"><div class="global-footer_promo-right"><div class="global-footer_right-logo"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent"><img src="/system/img/logos/bo.svg" alt="Beautiful Orthodoxy" title="Beautiful Orthodoxy" width="" /></a></div>
<div class="spacer-bottom-20 spacer-top-20 global-footer_promo-right_desc">
						Christianity Today strengthens the church by richly communicating the breadth of the true, good, and beautiful gospel.
					</div>
<div><a class="learn-more" href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Learn more</a></div>
</div>
</div>
</div>
<div class="global-footer_bottom-section u-cf"><div class="screen-wrapper"><div class="declaration spacer-bottom-10 spacer-top-10"><strong>&copy; 2018 Christianity Today</strong> - a 501(c)(3) nonprofit organization.
					</div>
<div class="u-right spacer-right-10 spacer-top-10 js-backToTop back-to-top_button"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></div>
</div>
</div>
</div>
</div>

                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=hover_1/size=/category=edstetzer/keyword=/platform=/status=guest/visit_source=">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=edstetzer/keyword=/platform=/status=guest/visit_source="><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=edstetzer/keyword=/platform=/status=guest/visit_source="/></a></noscript><script src="/system/javascript/vendor/jquery-latest.js"></script><script src="/system/javascript/sites/edstetzer/site.js?09052017"></script><script>		

(function($) {

			$(document.body).on('click','a[href*="subscribe.christianitytoday.com"]', function(event) {
				var a = $(this);
				var	trackCategory = 'Sub Link';
				var	trackAction = 'The Exchange';
				var	trackLabel = 'Renewing Your Church: Removing Barriers for New Life' ;
				var	trackUrl = 'https://www.christianitytoday.com/edstetzer/2018/june/maximizing-big-day-removing-barriers-for-new-life.html?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed: christianitytoday/ctmag (Christianity Today Magazine)';

					ga('send', 'event', trackCategory, trackAction, ( trackLabel || trackUrl));
					//console.log(trackAction);

			});
			
})(window.jQuery);		
</script><div class="js-globalNavOverlay display-none overlay-new" style="display:none;"></div>
<script>
		googleDataLayer = [{
			'tagTypeBlackList': ['ga']
		}];
	</script><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-VZKG&tagTypeBlackList=ga" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','googleDataLayer','GTM-VZKG');</script><!-- End Google Tag Manager -->
<script src="/system/social/share/share.js?08202014"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 415,
						marginTop: 100
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/social/js/share_popup.js"></script><script src="/system/social/login/login.js?08252014"></script><script src="/system/slideshow/js/slideshow.js"></script></body></html>