<!DOCTYPE html><html lang="en"><head><meta charset="utf-8" />
<title>Whispers of Disruption: A New Move of God in Our Time | The Exchange | A Blog by Ed Stetzer </title><meta http-equiv="Content-Style-Type" content="text/css" />
<meta name="robots" content="noarchive" />
<meta name="googlebot" content="noarchive" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://feeds.feedburner.com/christianitytoday/theexchange/"></link><meta name="google-site-verification" content="yH0GKn2l6EE-U04vGLfRGUmS1NzRpDMnOM4aSDfukh4" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<link rel="stylesheet" href="/system/css/system.css?31102017"></link><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="https://www.christianitytoday.com/edstetzer/2019/april/whispers-of-disruption-new-move-of-god-in-our-time.html"></link><meta name="googleID" content="UA-172707-2" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-172707-2', 'auto');
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
			ga('set', 'dimension1', 'R. York Moore');
			ga('set', 'dimension5', '');

		
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '04/04/2019');
			
		ga('set', 'dimension6', '04/04/2019');
	
		ga("set", "contentGroup1", "Culture, Evangelism &amp; Discipleship, Missiology");
	
				ga("set", "contentGroup5", "College Ministry, Evangelism, Missions, Parachurch Organizations, Revival");
			
			
			ga('send', 'pageview', location.pathname + window.location.search);
			ga('corporate.send', 'pageview', location.pathname + window.location.search);
			

			
	
		</script><!-- Global site tag (gtag.js) - Google AdWords: 923701311 -->
<script async="true" src="https://www.googletagmanager.com/gtag/js?id=AW-923701311"></script><script>
				 window.dataLayer = window.dataLayer || [];
				 function gtag(){dataLayer.push(arguments);}
				 gtag('js', new Date());

				 gtag('config', 'AW-923701311');
				</script><meta property="og:site_name" content="The Exchange | A Blog by Ed Stetzer" />
<meta property="article:author" content="http://www.facebook.com/edstetzer/" />
<meta property="og:url" content="https://www.christianitytoday.com/edstetzer/2019/april/whispers-of-disruption-new-move-of-god-in-our-time.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Whispers of Disruption: A New Move of God in Our Time" />
<meta property="og:description" content="Three trends that may indicate the beginning of kingdom breakthrough." />
<meta property="og:image" content="https://www-images.christianitytoday.com/images/90126.jpg?w=1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@edstetzer" />
<meta name="twitter:title" content="Whispers of Disruption: A New Move of God in Our Time" />
<meta name="twitter:description" content="Three trends that may indicate the beginning of kingdom breakthrough." />
<meta name="twitter:image" content="https://www-images.christianitytoday.com/images/90126.jpg?w=1200" />
<link rel="apple-touch-icon" href="/edstetzer/apple-touch-icon.png"></link><script>
			    (function(h,o,t,j,a,r){
			        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			        h._hjSettings={hjid:414543,hjsv:5};
			        a=o.getElementsByTagName('head')[0];
			        r=o.createElement('script');r.async=1;
			        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			        a.appendChild(r);
			    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
			</script><meta name="siteID" value="1" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1800576576821396');
fbq('track', 'PageView');
fbq('track', 'ViewContent');
</script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<meta name="pocket-site-verification" content="03f7692b58fe33e069bf84597f6cb4" />
<link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7055514/6594192/css/fonts.css"></link><link rel="stylesheet" href="/system/css/system.css"></link><link rel="stylesheet" href="/edstetzer/channel/css/channel.css"></link><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script>
	function linkToScripture(reference) {
		var url = 'https://www.biblegateway.com/passage/?search=';
		window.open(url + reference);
	}
</script><meta name="keywords" content="Culture,Evangelism & Discipleship,Missiology," />
<meta name="description" content="Three trends that may indicate the beginning of kingdom breakthrough." />
<meta property="fb:app_id" content="182266728542314" />
<!--googleoff: all-->
</head><body id="homepage"><div class="desktop-true"><div class="global-header"><div class="global-header_logo u-left spacer-right-10 spacer-left-10"><a href="https://www.christianitytoday.org/" target="_parent"><img width="195" height="19" alt="Christianity Today" title="Christianity Today" src="/system/img/logos/org.svg" /></a></div>
<div class="global-header_menus u-left"><ul><li class="uppercase submenu-item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" class="submenu-item_link" target="_parent">Who We Are</a><ul class="submenu_ministry submenu"><li><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></li><li class="uppercase submenu-item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent" class="submenu-item_link">What We Do</a><div class="submenu_brands submenu"><ul class="u-left spacer-right-50 spacer-left-10"><li><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="https://www.christianitytoday.com/news/" target="_parent">CT News & Reporting</a></li><li><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="https://www.christianitytoday.com/women/" target="_parent">CT Women</a></li><li><a href="https://www.christianitytoday.com/history/" target="_parent">CT History</a></li><li><a href="https://www.christianitytoday.com/ct/books/" target="_parent">CT Books</a></li></ul><ul><li><a href="http://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax </a></li><li><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="http://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="http://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="http://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li></ul></div>
</li><li class="uppercase submenu-item"><a class="js-clickTrack" data-category="Newsletter Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="uppercase submenu-item"><a class="js-clickTrack" data-category="Donate Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Give Now</a></li></ul></div>
</div>
</div>
<div class="global-navigation mobile-true u-cf"><a href="https://www.christianitytoday.org/" target="_parent"><img class="u-left favicon" src="/system/img/logos/org_mark.svg" width="22" height="22" /></a><div class="navigation-bar js-mobileNavTigger"><img class="navigation-icon js-navIcon" src="/system/img/icon_hamburger.svg" width="20" height="16" /><img class="close-icon js-closeIcon display-none" src="/system/img/btn_close_x.svg" width="16" height="16" /><div class="navigation-bar_explore mobile-true js-navIcon"><span>Explore</span></div>
<ul class="navigation-dropdown js-Nav"><li class="dropdown js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/who-we-are/">Who We Are</a><img class="arrow arrow-down" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="dropdown-menu js-menuItemContainer"><li><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Partner With Us</a></li></ul></li><li class="dropdown js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/what-we-do/">What We Do</a><img class="arrow arrow-down" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="dropdown-menu js-menuItemContainer"><li><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax</a></li><li><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/#donate">Give by Check</a></li></ul></li><li><a href="https://www.christianitytoday.org/newsletter/">Newsletters</a></li><li><a href="https://www.christianitytoday.org/give/" class="color-red">Give Now</a></li></ul></div>
</div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><div class="bg-black l-outer"><div class="header-content u-cf align-center"><div id="headerAd">guest
		
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=top_1/size=728x90/category=edstetzer/keyword=/platform=/status=guest/visit_source=">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=top_1/size=728x90/category=edstetzer/keyword=/platform=/status=guest/visit_source="><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=top_1/size=728x90/category=edstetzer/keyword=/platform=/status=guest/visit_source="/></a></noscript></div>
</div>
</div>
<div class="l-header u-cf"><div class="header-top"><div class="centered text-center"><ul class="nav nav-main js-menuContainer js-exploreDropDownMenu " role="navigation"><li class="current nav_item explore article-section nav-explore js-menuTrigger"><span class="nav_link nav-main_link explore">Sections</span><div class="nav-dropdown js-menuDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav-item spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><a class="u-left spacer-right-10 js-clickTrack" href="/ct/2019/april/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/89885.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/89885.jpg?w=280 2x" width="140" alt="April 2019" title="April 2019" /></a><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2019/april/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203773&cds_from_id=stetzerexploresub" data-category="Sub Link" data-action="The Exchange" data-label="Whispers of Disruption: A New Move of God in Our Time">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203781&cds_from_id=stetzerexploregift" class="red-color js-clickTrack" data-category="Sub Link" data-action="The Exchange" data-label="Whispers of Disruption: A New Move of God in Our Time">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="
						https://www.christianitytoday.org/partner-with-us/give-ctmagazineheader/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/g/billy-graham/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Graham, Billy">Billy Graham</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/c/church-leadership/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Church Leadership">Church Leadership</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/a/abuse/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Abuse">Abuse</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="https://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.svg" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.svg" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></div>
</li></ul></li></ul></div>
</div>
</li></ul><a href="/"><img class="logo" src="/system/img/logos/ct_black.svg" width="88" /></a><div class="login-subscribe u-right"><span class="common-nav"><a href="/edstetzer/login.html" class="link-txt js-login">Log In</a><span class="nav-txt"><a href="https://ctmagazine.myshopify.com/?utm_source=ct-header&utm_campaign=edstetzer" class="link-txt" target="_blank">Shop</a></span><span class="nav-txt"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203819&cds_from_id=stetzer_topnav_sub" class="sub-link link-txt js-clickTrack" data-action="The Exchange" data-label="Whispers of Disruption: A New Move of God in Our Time">Subscribe</a></span></span></div>
</div>
</div>
<div class="header-main"><a href="/edstetzer/"><img src="/system/img/logos/te.svg" alt="The Excahnge" title="The Exchange" width="535" /></a><div class="topnav u-cf"><ul class="nav navtop"><li class="common-nav"><a class="nav-link">About</a><ul class="nav dropdown"><li><a href="/edstetzer/about/about.html">Ed Stetzer</a></li><li><a href="/edstetzer/about/exchange-team.html">Exchange Team</a></li><li><a href="/edstetzer/about/speaking.html">Speaking</a></li><li><a href="https://edstetzer.com/mission-group-resources/" target="_blank">Mission Group</a></li><li><a href="/edstetzer/contributors/">Contributors</a></li></ul></li><li class="common-nav"><a class="nav-link">Regular Columns</a><ul class="nav dropdown"><li><a href="/edstetzer/missio-mondays/">Missio Mondays</a></li><li><a href="/edstetzer/lausanne/">Lausanne</a></li><li><a href="/edstetzer/send-institute/">Send Institute</a></li><li><a href="/edstetzer/world-evangelical-alliance">World Evangelical Alliance</a></li><li><a href="/edstetzer/rural-matters">Rural Matters</a></li></ul></li><li class="common-nav"><a class="nav-link">Categories</a><ul class="nav dropdown"><li><a href="/edstetzer/culture/">Culture</a></li><li><a href="/edstetzer/leadership/">Leadership</a></li><li><a href="/edstetzer/evangelism-discipleship/">Evangelism & Discipleship</a></li><li><a href="/edstetzer/church-planting/">Church Planting</a></li><li><a href="/edstetzer/missiology/">Missiology</a></li><li><a href="/edstetzer/research/">Research</a></li><li><a href="/edstetzer/interviews/">Interviews</a></li><li><a href="/edstetzer/rural-churches">Rural Churches</a></li><li><a href="/edstetzer/humor/">Humor</a></li><li><a href="/edstetzer/revitalization/">Revitalization</a></li></ul></li><li class="common-nav"><a class="nav-link">Podcasts</a><ul class="nav dropdown"><li><a href="http://www.breakpoint.org/category/podcast/" target="_blank">Breakpoint</a></li><li><a href="https://itunes.apple.com/us/podcast/gospel-life/id1205526386" target="_blank">Gospel Life</a></li><li><a href="https://www.sendinstitute.org/podcast/" target="_blank">SEND Podcast</a></li><li><a href="https://www.moodyradio.org/programs/ed-stetzer-live/" target="_blank">Ed Stetzer Live</a></li><li><a href="https://newchurches.com/podcasts" target="_blank">New Churches Podcast</a></li></ul></li><li class="common-nav"><a href="https://www.billygrahamcenter.com/" class="nav-link" target="_blank">Billy Graham Center</a></li><li class="common-nav"><a href="https://www.lausannena.org/" class="nav-link" target="_blank">Lausanne North America</a></li></ul><form class="box_for_search js-searchForm" method="get" action="/edstetzer/search"><input class="clearField search-component" name="query" value="" type="text" /><input class="submit bg-white" src="/system/img/icon_search.svg" width="14" height="14" alt="search" type="image" data-boxwidth="99" /></form></div>
</div>
</div>
<div class="l-full l-outer"><div class="l-page js-socialShareAdjust"><div class="u-left leftnav"><h3 class="section-heading">Most Recent</h3><ul class="nav nav-timeline leftnav-list"><li><a href="/edstetzer/2019/april/new-cohort-partnership-christ-fellowship-miami-ministry.html"><div class="slug spacer-bottom-5">April 3<span></span>Ed Stetzer</div>
<h4 class="title title-4">Wheaton's New Partnership with Christ Fellowship Miami: How You Can Earn Your M.A.</h4></a></li><li><a href="/edstetzer/2019/april/can-multisite-churches-be-missional.html"><div class="slug spacer-bottom-5">April 2<span></span>Jeff Christopherson</div>
<h4 class="title title-4">Can Multisite be Missional?</h4></a></li><li><a href="/edstetzer/2019/april/race-religion-and-future-of-american-evangelicalism.html"><div class="slug spacer-bottom-5">April 1<span></span>Ryan Burge</div>
<h4 class="title title-4">Race, Religion, and the Future of American Evangelicalism</h4></a></li><li><a href="/edstetzer/2019/march/why-todays-generation-of-high-schoolers-need-gap-year.html"><div class="slug spacer-bottom-5">March 29<span></span>Rob Ribbe</div>
<h4 class="title title-4">Why Today’s Generation of High Schoolers Need a Gap Year</h4></a></li><li><a href="/edstetzer/2019/march/when-was-your-churchs-last-haystack-prayer-meeting.html"><div class="slug spacer-bottom-5">March 28<span></span>Ronnie Floyd</div>
<h4 class="title title-4">When Was Your Church’s Last Haystack Prayer Meeting?</h4></a></li></ul><div class="spacer-top-10 u-cf social-nav-item">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_fallback"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/edstetzer/2019/april/whispers-of-disruption-new-move-of-god-in-our-time.html"
					data-shareurl="https://www.christianitytoday.com/edstetzer/2019/april/whispers-of-disruption-new-move-of-god-in-our-time.html?"
					data-sharetitle="Whispers of Disruption: A New Move of God in Our Time"
					data-sharemedia=""
					data-sharetext=""
					data-sharewidget="Fallback"
				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2019%2fapril%2fwhispers-of-disruption-new-move-of-god-in-our-time.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2019%2fapril%2fwhispers-of-disruption-new-move-of-god-in-our-time.html&title=Whispers+of+Disruption%3a+A+New+Move+of+God+in+Our+Time" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2019%2fapril%2fwhispers-of-disruption-new-move-of-god-in-our-time.html&via=CT_Women&text=Whispers+of+Disruption%3a+A+New+Move+of+God+in+Our+Time&counturl=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2019%2fapril%2fwhispers-of-disruption-new-move-of-god-in-our-time.html&sharetext=Whispers+of+Disruption%3a+A+New+Move+of+God+in+Our+Time+via+%40CT_Women', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2019%2fapril%2fwhispers-of-disruption-new-move-of-god-in-our-time.html&via=CT_Women&text=Whispers+of+Disruption%3a+A+New+Move+of+God+in+Our+Time&counturl=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2019%2fapril%2fwhispers-of-disruption-new-move-of-god-in-our-time.html&sharetext=Whispers+of+Disruption%3a+A+New+Move+of+God+in+Our+Time+via+%40CT_Women" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=The Exchange: Whispers of Disruption: A New Move of God in Our Time&body=https://www.christianitytoday.com/edstetzer/2019/april/whispers-of-disruption-new-move-of-god-in-our-time.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/women/channel/utilities/print.html?type=article&id=160813" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
<div class="u-left articleDiv js-displayArticleContent js-articleContent"><div class="meta-content js-fixedHeader_start"><!--googleon: all-->
<div class="slug spacer-bottom-10">April 4, 2019<span></span><a href="/edstetzer/culture/">Culture</a>, <a href="/edstetzer/evangelism-discipleship/">Evangelism &amp; Discipleship</a>, <a href="/edstetzer/missiology/">Missiology</a></div>
<h2 class="title main-title">Whispers of Disruption: A New Move of God in Our Time</h2><div class="Deck">Three trends that may indicate the beginning of kingdom breakthrough.</div>
<div class="byline spacer-top-10">
				R. York Moore
				<div class="bio-author"><a href="/edstetzer/contributors/r-york-moore.html"><img src="/edstetzer/channel/img/icon_author.png" alt="Author" title="Author" /></a><span><a href="/edstetzer/contributors/r-york-moore.html">Bio</a></span></div>
</div>
</div>
<img src="https://www-images.christianitytoday.com/images/90126.jpg?w=700" alt="Whispers of Disruption: A New Move of God in Our Time" title="Whispers of Disruption: A New Move of God in Our Time" width="700" /><div class="credit spacer-bottom-5 spacer-top-5">Image: Pixabay/Guenther Dillingen</div>
<div id="body" class="spacer-top-30 content-body"><p class="text">&ldquo;Who&rsquo;s ever lost money investing in real estate?&rdquo;</p>
<p class="text">This was the single question that stood as the foundation of many people&rsquo;s &lsquo;all-in&rsquo; attitude for real estate investing in the early 2000s. My wife and I were certainly all-in, cashing out all other forms of investments to buy multiple homes.</p>
<p class="text">For some years, it seemed like a no-brainer. Every deal followed a predictable pattern&mdash;I made money when I bought the house, I made money as I rented the house, and I made a lot of money when I sold the house.</p>
<p class="text">Before the housing crash that marked the beginning of the Great Recession, most of us investing in real estate knew disruption coming&mdash;we just thought we had years to prepare for it.</p>
<p class="text">Little did we know that the world was about to change quickly. The writing was on the wall&mdash;whispers of credit default swaps, bundled toxic assets, unsustainable growth patterns in homes&hellip;only fools believed things would go on as they were before, but disruption came quickly and when it did, there was no escape.</p>
<p class="text">There is much to learn about the spiritual condition of America from the days leading up to the Great Recession. As a person who loves big data, I want to believe that we can interpret the future based solely upon data points available to us now, but this assumption is very much like the question &ldquo;Who&rsquo;s ever lost money investing in real estate?&rdquo;</p>
<p class="text">As a person who literally lost almost everything in the market crash, I&rsquo;ve grown suspicious of what we can learn merely from data. There are variables, disruptive and life changing, variables that can quickly crush our trend analysis and usher in a new normal in the blink of an eye. I believe that we should always hold our data up against the winds of the whispers of disruption.</p>
<p class="text">I believe we are going to see major disruption in the spiritual landscape of America&mdash;I&rsquo;m convinced of it. This does not mean our data is wrong, just that it is about to be disrupted by unforeseen spiritual variables. The decline of the political and social normativity of the Christian narrative in America has been <a href="https://www.christianitytoday.com/edstetzer/2018/october/ten-years-from-now-secularism-church-diversity-intersect.html" class="">well documented</a>, but at the same time, we are seeing new variables that will lead to a disruption in these trends.</p>
<p class="text">Here are three &lsquo;whispers of disruption&rsquo; that <em>will </em>lead to a new normal of kingdom breakthrough:</p>
<blockquote class="text">
  <p class="text"><strong>1 &ndash; Unprecedented Unity</strong>: I&rsquo;ve been doing partnerships in my ministry for over 20 years, but I have never experienced the ease and the appetite to come together to do something bigger than I&rsquo;m seeing now! Churches, denominations, parachurch and non-profit networks are coming together in ways we&rsquo;ve not seen in America. We see this in the <a href="http://www.everycampus.com/" class="">EveryCampus</a>movement, a coalition of now over 40 organizations that have agreed to share money, human resources, and data for seven years to reach every campus in America by 2025!<br><br>Among the growing numbers in this coalition are often perceived rivals <a href="http://www.intervarsity.org/" class="">InterVarsity USA</a>,<a href="https://www.cru.org/us/en/communities/campus.html" class="">Cru</a>, and <a href="https://chialpha.com/" class="">Chi Alpha</a>&mdash;three of the largest collegiate ministries in America. In 2019, through the EveryCampus coalition, each and every one of the 5,000 campuses in the U.S. will be physically prayer-walked on-site.<br><br>Organizations are investing in the future through EveryCampus as well by preparing a previously impossible multi-organization data portal to document, track and generate leads for campus ministry throughout the U.S.!</p>
  <p class="text"><strong>2 &ndash; Metanetworks</strong>: We have entered the age of what I call &lsquo;metanetworks,&rsquo; the leveraging of networks of networks. The unprecedented unity among organizations has led to the ability to leverage networks for the normalization of massive events and the dissemination of the gospel at an exponential rate.<br><br>In October, 2018, for example, Nick Hall and the Pulse team brought together hundreds of organizations to host <a href="https://togethergeneration.com/" class="">&lsquo;Together &rsquo;18&rsquo;</a>where over 90,000 young people came together to focus on revival in our time. Across America, young people are gathering by the tens of thousands at massive stadium events and conferences, like <a href="https://www.jubileeconference.com/" class="">Jubilee Conference</a>, <a href="applewebdata://B2ECB6BA-AAC5-4832-AFD5-301B3134FC86/urbana.org" class="">Urbana</a>, and <a href="https://www.ihopkc.org/onething/" class="">One Thing</a>.<br><br>The network of networks has made this possible, leveraging unity and communication to normalize gatherings that would have been historic in any other period in America. These gatherings do not comport to our data trends and represent a whisper of disruption, an indication of a new normal coming to America.</p>
  <p class="text"><strong>3 - Uber-openness to the gospel</strong>: While the normalization of Christian values is in decline, the openness to hear and consider the good news of Jesus is on the rise. InterVarsity USA has seen a year over year increase of conversions for the past ten years, seeing it&rsquo;s highest numbers of new believers in its 80-year history.<br><br>InterVarsity is not alone. Many organizations are experiencing unprecedented conversion growth. The key to seeing this growth is, not surprisingly, a commitment to evangelism. Sharing the gospel with non-Christians is the number one corollary to seeing evangelistic fruit. Denominations and church planting networks that are committed to sharing Jesus are experiencing conversion growth.</p>
</blockquote><div class="align-center spacer-bottom-15"><div id="navAd">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=content_1/size=600x250,600x150/category=edstetzer/keyword=/platform=/status=guest/visit_source=">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=content_1/size=600x250,600x150/category=edstetzer/keyword=/platform=/status=guest/visit_source="><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=content_1/size=600x250,600x150/category=edstetzer/keyword=/platform=/status=guest/visit_source="/></a></noscript></div>
</div>
<p class="text">The data is always right until it isn&rsquo;t. Data doesn&rsquo;t always tell the whole story. There are whispers of disruption all around us and these unforeseen variables are leading to a &lsquo;new normal.&rsquo; We are beginning to see <a href="http://tellthestory.net/wp-content/uploads/2019/03/Reactive-Concurrence-2018.pdf" class="">a new kingdom normal of breakthrough in word, deed and power</a>. We are seeing this through unprecedented unity amongst ministries, the emergence of metanetworks, and an increasing openness to the gospel throughout America.</p>
<p class="text">To learn more about this and other trends related to the church and this next generation, register for the <a href="http://www.billygrahamcenter.com/WMMC" class="">Wheaton Mission &amp; Ministry Conference</a> to be held April 23 and 24, 2019, at Wheaton College. You can also watch the Tuesday evening session via livestream.</p>
<p class="text"><em><strong>R. York Moore</strong> serves as National Evangelist for InterVarsity USA. He is the author of </em>Do Something Beautiful: The Story of Everything <em>and</em> A Guide to Your Place in It, Growing Your Faith by Giving it Away,<em> and</em> Making All Things New: God&rsquo;s Dream for Global Justice. <em>As the National Director for Catalytic Partnerships with InterVarsity, York is a convener of leaders for evangelism and missions in America. In this capacity, York has helped to start the &lsquo;Every Campus&rsquo; initiative, a national multi-organizational coalition focused on planting gospel movements on every campus in America.</em></p><div id="beaconAdsDiv"><!-- Beacon Ads Code -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script><div id="div-gpt-ad-sidebar"><script>
			googletag.cmd.push(function() {
				var site = window.location.hostname;
				var section = window.location.pathname.split('/')[1];
				var mapSidebar = googletag.sizeMapping().addSize([768, 200], [300, 250]).build();
				window.SidebarSlot = googletag.defineSlot('/21645437283/CT/Sidebar', [0, 0],'div-gpt-ad-sidebar').defineSizeMapping(mapSidebar).addService(googletag.pubads()).setTargeting('site', (site ? site : 'none')).setTargeting('section', (section ? section : 'home'));
				googletag.pubads().collapseEmptyDivs();
				googletag.enableServices();
				googletag.display('div-gpt-ad-sidebar');
			});
		</script></div>
<!-- End Beacon Ads Code -->
</div>
<span class="js-countPages" data-pages="1"></span><span id="js-getArticleRightnav" class="is-invisible"><div class="inner-rightnav_article"></div>
<div class="l-rightnav u-right inner-rightnav inner-rightnav_item rightnav-article_adjustment spacer-bottom-20"><div class="u-cf js-socialBtnCont"><div class="u-left"><a class="twitter-follow-button" href="http://twitter.com/edstetzer" data-size="small" data-show-screen-name="false"></a></div>
<div class=" spacer-left-10 u-left"><div class="fb-like" data-href="http://www.facebook.com/edstetzer/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
</div>
<a class="spacer-left-10 u-left" href="http://www.vimeo.com/edstetzer/" target="_blank"><img src="/system/img/icon_vimeo.svg" alt="Ed Stetzer on Vimeo" title="Ed Stetzer on Vimeo" width="20" height="20" /></a></div>

				<div class="u-cf spacer-top-25">
				<a href="/edstetzer/resources/" class="section-heading">Things to Check Out</a>
				<div class="u-cf spacer-top-15 spacer-bottom-20"><div class="column-item u-left"><a href="https://www.eventbrite.com/e/the-arrival-church-activating-north-americas-quickly-diversifying-mission-force-tickets-54557042583?fbclid=IwAR1bxTeY1ksKsaGZa9RWjQHlPJhowBZfNgYkoNLGosDM9yBocxeRHsJjLkk" target="_blank"><img src="https://www-images.christianitytoday.com/images/85917.png?w=140" srcset="https://www-images.christianitytoday.com/images/85917.png?w=280 2x" alt="The Arrival Church: Activating a Diversifying Mission Force" title="The Arrival Church: Activating a Diversifying Mission Force" width="140" /></a><a href="https://www.eventbrite.com/e/the-arrival-church-activating-north-americas-quickly-diversifying-mission-force-tickets-54557042583?fbclid=IwAR1bxTeY1ksKsaGZa9RWjQHlPJhowBZfNgYkoNLGosDM9yBocxeRHsJjLkk" class="title title-4 spacer-top-10" target="_blank">The Arrival Church: Activating a Diversifying Mission Force</a></div>
<div class="column-item u-left"><a href="http://www.amplifyconference.tv" target="_blank"><img src="https://www-images.christianitytoday.com/images/85916.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/85916.jpg?w=280 2x" alt="2019 Amplify Conference" title="2019 Amplify Conference" width="140" /></a><a href="http://www.amplifyconference.tv" class="title title-4 spacer-top-10" target="_blank">2019 Amplify Conference</a></div>

					</div>
					<a href="/edstetzer/resources/" class="read-more color-III">View More</a>
					</div>
				<div class="current-issue_rightnav spacer-bottom-25"><div class="right-section-currentIssue u-cf spacer-top-25  js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><div class="heading-section section heading-section-lg spacer-bottom-15">
							Current Issue
						<div class="currentIssueDateSection spacer-top-10 u-cf"><span><a href="/ct/2019/april/">April 2019</a></span><span class="more-rightView"><a class="more-rightView js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203821&cds_from_id=stetzerissuepanelsub" data-category="Sub Link" data-action="The Exchange" data-label="Whispers of Disruption: A New Move of God in Our Time">Subscribe</a></span></div>
</div>
<div class="section spacer-top-5 u-left"><div class="ctLatestCover u-left"><div class="spacer-bottom-15"><a class="js-clickTrack u-cf" href="/ct/2019/april/" data-category="Article" data-action="RightNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/89885.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/89885.jpg?w=280 2x" width="140" alt="April" title="April" /></a></div>
<a href="/ct/2019/april/" class="js-clickTrack more section-currentissue_more more-leftside" data-category="Article" data-action="RightNav Current Issue" data-label="View Contents">Read This Issue</a></div>
<div class="section-currentissue u-left l-two js-editable" data-id="189" data-name="current_articles" data-itemtype="channel" data-itemid="162"><ul class="l-grid"><li class="spacer-bottom-10 firstlink"><a class="js-clickTrack" href="/ct/2019/april/missions-data-thai-church-fjcca-reach-village.html" data-category="Article" data-action="RightNav Current Issue" data-label="How a Major Database Tracked Thailand’s Church-Planting Revival"><strong>How a Major Database Tracked Thailand’s Church-Planting Revival</strong></a></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2019/april/religious-freedom-muslims-first-amendment-chaplain.html" data-category="Article" data-action="RightNav Current Issue" data-label="Religious Freedom Isn’t Just for Christians">Religious Freedom Isn’t Just for Christians</a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2019/april/transhumanism-image-god-modern-technology-human-future.html" data-category="Article" data-action="RightNav Current Issue" data-label="Transhumanism and the Cult of ‘Better, Faster, Stronger’">Transhumanism and the Cult of ‘Better, Faster, Stronger’</a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li></ul></div>
</div>
</div>
</div>
<div class="newslettersdiv"><div class="is-invisible"><fieldset class="newsletterList"><div class="nlList_item"><input type="checkbox" id="edstetzer" class="checkbox nlList_item_checkbox" value="edstetzer" name="list" checked="checked" /><label for="edstetzer"></label><a href="http://www.christianitytoday.com/lyris/edstetzer/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">The Exchange
									<span class="newsletterFrequency">(Weekly)</span></a><span class="newsletterDescription">The Exchange newsletter is a weekly digest of coverage, research, and perspective from Ed Stetzer.</span></div>
<div class="nlList_item"><input type="checkbox" id="ctweekly-html" class="checkbox nlList_item_checkbox" value="ctweekly-html" name="list" checked="checked" /><label for="ctweekly-html"></label><a href="http://www.christianitytoday.com/lyris/ctweekly/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Christianity Today Weekly
									<span class="newsletterFrequency">(Weekly)</span></a><span class="newsletterDescription">CTWeekly delivers the best content from ChristianityToday.com to your inbox each week.</span></div>
<div class="nlList_item"><input type="checkbox" id="booksandculture-html" class="checkbox nlList_item_checkbox" value="booksandculture-html" name="list" checked="checked" /><label for="booksandculture-html"></label><a href="http://www.christianitytoday.com/lyris/ctbooks/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">CT Books
									<span class="newsletterFrequency">(Weekly)</span></a><span class="newsletterDescription">Each issue contains up-to-date, insightful information about today’s culture, plus analysis of books important to the evangelical thinker.</span></div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="Email Address" /><input type="hidden" class="newsletterGeoZipInput" name="geoZip" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" src="/edstetzer/channel/img/btn_confirm.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="Exchange-modal" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=139614&cds_from_id=news_nl_followup" /><input type="hidden" name="optInType" value="" /></div>
<div class="clearfix "><div class="spacer-bottom-15"><div class="section-heading">Free Newsletters</div>
<div class="js-newsletter" data-newsletterurl="/edstetzer/channel/ajax/newsletter.html"><div class="spacer-bottom-15 spacer-top-7"><a class="section-heading_sm" href="/myaccount/?page=newsletters"> Get weekly updates from The Exchange delivered to your inbox.</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Stay informed with updates from Edstetzer, CT Weekly and CT Books newsletters." /></div>
<input type="hidden" name="source" value="Exchange-modal" /><input type="text" value="Email Address" name="email" class="form-elements_input clearField form-elements inputBox" /><input type="image" class="js-getNewsletter" value="submit" name="submit" src="/news/channel/img/btn_go_lg.gif" /></div>
</div>
<a href="/myaccount/?page=newsletters" class="more color-red uppercase">More Newsletters</a></div>
</div>
</div>
</span></div>
<!--googleoff: all-->
<span class="js-fixedHeader_stop"></span><div class="u-cf spacer-bottom-30"><p class="support-work">Support our work. Subscribe to CT and <a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=223054&cds_from_id=stetzerEOAsub-mobile">get one year free.</a></p>
</div>
<div class="follow-links"><div class="icon-follow"><a href="https://twitter.com/edstetzer/"><img src="/system/img/icon_twitter.svg" alt="Twitter" title="Twitter" width="40" height="40" /></a>Reply on <a href="https://twitter.com/edstetzer/">Twitter</a></div>
<a href="https://www.facebook.com/edstetzer/"><img src="/system/img/icon_facebook.svg" alt="Facebook" title="Facebook" width="40" height="40" /></a>Join the conversation on <a href="https://www.facebook.com/edstetzer/">Facebook</a></div>
<div class="u-cf related-topics"><span class="head u-left uppercase">Tags:</span><div class="content-inside"><a href="/ct/keyword/redirect.html?keywordid=14387">College Ministry</a> | <a href="/ct/keyword/redirect.html?keywordid=14527">Evangelism</a> | <a href="/ct/keyword/redirect.html?keywordid=14916">Missions</a> | <a href="/ct/keyword/redirect.html?keywordid=15032">Parachurch Organizations</a> | <a href="/ct/keyword/redirect.html?keywordid=15160">Revival</a></div>
<div class="u-cf spacer-top-20"><span class="head u-left uppercase">Posted:</span><div class="content-inside"><a href="/edstetzer/2019/april/">April 4</a>, <a href="/edstetzer/2019/">2019</a></div>
</div>
</div>
</div>
<div class="u-cf l-full section-block"><h2 class="section-heading spacer-bottom-30">More from The Exchange</h2><ul class="l-grid l-full"><li class="l-grid_item"><div class="bg-flag uppercase">Trending</div>
<div class="image-section"><a href="/edstetzer/2019/march/why-todays-generation-of-high-schoolers-need-gap-year.html"><img src="https://www-images.christianitytoday.com/images/90087.jpg?w=220" alt="Why Today’s Generation of High Schoolers Need a Gap Year" title="Why Today’s Generation of High Schoolers Need a Gap Year" width="220" /></a></div>
<div class="slug spacer-bottom-7">March 29, 2019<span></span><a href="/edstetzer/culture/">Culture</a>, <a href="/edstetzer/evangelism-discipleship/">Evangelism &amp; Discipleship</a>, <a href="/edstetzer/research/">Research</a></div>
<a class="title title-3" href="/edstetzer/2019/march/why-todays-generation-of-high-schoolers-need-gap-year.html">Why Today’s Generation of High Schoolers Need a Gap Year</a><div class="deck">Five benefits of taking a year off before college.</div>
<div class="byline spacer-top-10">Rob Ribbe</div>
</li><li class="l-grid_item"><div class="bg-flag uppercase">Related</div>
<div class="image-section"><a href="/edstetzer/2019/april/can-multisite-churches-be-missional.html"><img src="https://www-images.christianitytoday.com/images/90124.jpg?w=220" alt="Can Multisite be Missional?" title="Can Multisite be Missional?" width="220" /></a></div>
<div class="slug spacer-bottom-7">April 2, 2019<span></span><a href="/edstetzer/missio-mondays/">Missio Mondays</a></div>
<a class="title title-3" href="/edstetzer/2019/april/can-multisite-churches-be-missional.html">Can Multisite be Missional?</a><div class="deck">Multisite churches must have carefully sorted priorities. </div>
<div class="byline spacer-top-10">Jeff Christopherson</div>
</li><li class="l-grid_item"><div class="bg-flag uppercase">Related</div>
<div class="image-section"><a href="/edstetzer/2019/march/interview-jonathan-merritt-learning-to-speak-god-from-scrat.html"><img src="https://www-images.christianitytoday.com/images/90070.jpg?w=220" alt="One-on-One with Jonathan Merritt on ‘Learning to Speak God from Scratch’ : Part 2" title="One-on-One with Jonathan Merritt on ‘Learning to Speak God from Scratch’ : Part 2" width="220" /></a></div>
<div class="slug spacer-bottom-7">March 27, 2019<span></span><a href="/edstetzer/culture/">Culture</a>, <a href="/edstetzer/interviews/">Interviews</a>, <a href="/edstetzer/missiology/">Missiology</a></div>
<a class="title title-3" href="/edstetzer/2019/march/interview-jonathan-merritt-learning-to-speak-god-from-scrat.html">One-on-One with Jonathan Merritt on ‘Learning to Speak God from Scratch’ : Part 2</a><div class="deck">“Missionaries would do well to spend more time learning from their newfound communities as they spend trying to teach them.”</div>
<div class="byline spacer-top-10">Ed Stetzer</div>
</li><li class="l-grid_item"><div class="bg-flag uppercase">Most Recent</div>
<div class="image-section"><a href="/edstetzer/2019/april/new-cohort-partnership-christ-fellowship-miami-ministry.html"><img src="https://www-images.christianitytoday.com/images/90130.jpg?w=220" alt="Wheaton's New Partnership with Christ Fellowship Miami: How You Can Earn Your M.A." title="Wheaton's New Partnership with Christ Fellowship Miami: How You Can Earn Your M.A." width="220" /></a></div>
<div class="slug spacer-bottom-7">April 3, 2019<span></span><a href="/edstetzer/evangelism-discipleship/">Evangelism &amp; Discipleship</a>, <a href="/edstetzer/missiology/">Missiology</a></div>
<a class="title title-3" href="/edstetzer/2019/april/new-cohort-partnership-christ-fellowship-miami-ministry.html">Wheaton's New Partnership with Christ Fellowship Miami: How You Can Earn Your M.A.</a><div class="deck">These new Master's students will study in Chicago in the summer and Miami in the winter.</div>
<div class="byline spacer-top-10">Ed Stetzer</div>
</li></ul></div>
<div class="u-cf spacer-top-20"><div class="u-right backToTop js-backToTop"></div>
</div>
<div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="https://www.christianitytoday.com/edstetzer/2019/april/whispers-of-disruption-new-move-of-god-in-our-time.html" data-shareurl="https://www.christianitytoday.com/edstetzer/2019/april/whispers-of-disruption-new-move-of-god-in-our-time.html?" data-sharetitle="Whispers of Disruption: A New Move of God in Our Time" data-sharemedia="" data-sharetext="Whispers of Disruption: A New Move of God in Our Time" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2019%2fapril%2fwhispers-of-disruption-new-move-of-god-in-our-time.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2019%2fapril%2fwhispers-of-disruption-new-move-of-god-in-our-time.html&title=Whispers+of+Disruption%3a+A+New+Move+of+God+in+Our+Time" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2019%2fapril%2fwhispers-of-disruption-new-move-of-god-in-our-time.html&via=edstetzer&text=Whispers+of+Disruption%3a+A+New+Move+of+God+in+Our+Time&counturl=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2019%2fapril%2fwhispers-of-disruption-new-move-of-god-in-our-time.html&sharetext=Whispers+of+Disruption%3a+A+New+Move+of+God+in+Our+Time+via+%40edstetzer', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2019%2fapril%2fwhispers-of-disruption-new-move-of-god-in-our-time.html&via=edstetzer&text=Whispers+of+Disruption%3a+A+New+Move+of+God+in+Our+Time&counturl=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2019%2fapril%2fwhispers-of-disruption-new-move-of-god-in-our-time.html&sharetext=Whispers+of+Disruption%3a+A+New+Move+of+God+in+Our+Time+via+%40edstetzer" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share ctSocialShare_last"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/edstetzer/2019/april/whispers-of-disruption-new-move-of-god-in-our-time.html?share=" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/edstetzer/2019/april/whispers-of-disruption-new-move-of-god-in-our-time.html?share=" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="160813"><span>link</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2019%2fapril%2fwhispers-of-disruption-new-move-of-god-in-our-time.htmllinkedin&title=Whispers+of+Disruption%3a+A+New+Move+of+God+in+Our+Time&source=The+Exchange&sharetext=Whispers+of+Disruption%3a+A+New+Move+of+God+in+Our+Time', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2019%2fapril%2fwhispers-of-disruption-new-move-of-god-in-our-time.htmllinkedin&title=Whispers+of+Disruption%3a+A+New+Move+of+God+in+Our+Time&source=The+Exchange&sharetext=Whispers+of+Disruption%3a+A+New+Move+of+God+in+Our+Time" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2019%2fapril%2fwhispers-of-disruption-new-move-of-god-in-our-time.htmlreddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=The Exchange: Whispers of Disruption: A New Move of God in Our Time&body=https://www.christianitytoday.com/edstetzer/2019/april/whispers-of-disruption-new-move-of-god-in-our-time.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/edstetzer/channel/utilities/print.html?type=article&id=160813" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
</div>
</div>
<div class="fix-header js-fixedHeader box-shadow" id="fix-header"><div class="header-content"><ul class="nav nav-main js-menuContainer js-exploreDropDownMenu " role="navigation"><li class="current nav_item explore article-section nav-explore js-menuTrigger"><span class="nav_link nav-main_link explore">Sections</span><div class="nav-dropdown js-menuDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav-item spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><a class="u-left spacer-right-10 js-clickTrack" href="/ct/2019/april/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/89885.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/89885.jpg?w=280 2x" width="140" alt="April 2019" title="April 2019" /></a><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2019/april/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203773&cds_from_id=stetzerexploresub" data-category="Sub Link" data-action="The Exchange" data-label="Whispers of Disruption: A New Move of God in Our Time">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203781&cds_from_id=stetzerexploregift" class="red-color js-clickTrack" data-category="Sub Link" data-action="The Exchange" data-label="Whispers of Disruption: A New Move of God in Our Time">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="
						https://www.christianitytoday.org/partner-with-us/give-ctmagazineheader/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/g/billy-graham/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Graham, Billy">Billy Graham</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/c/church-leadership/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Church Leadership">Church Leadership</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/a/abuse/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Abuse">Abuse</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="https://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.svg" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.svg" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></div>
</li></ul></li></ul></div>
</div>
</li></ul><a href="/"><img src="/system/img/logos/ct.svg" width="46" height="24" alt="Christianity Today" title="Christianity Today" /></a><div class="articleHead-top"><span class="title-head js-title">
						Whispers of Disruption: A New Move of God in Our Time
					</span><span class="progress-bar-active"></span><span class="progress-bar"></span></div>
<ul class="u-right header-rightlinks nav"><li class="nav-item js-searchTrigger"><a href=""><img src="/system/img/icon_search.svg" width="14" height="14" alt="Search" title="Search" /></a></li><li class="nav-item js-shareTrigger"><a href="" class="share">
							share <span class="js-socialShareCountAdd">3</span></a></li></ul></div>
</div>
<div class="js-searchShareCont u-cf section-fixed-header shadow-box" style="display:none;"><div class="u-cf search-box js-searchBox"><div class="header-content"><form method="get" action="/edstetzer/search/"><fieldset><label>Search:</label><input type="text" id="searchQuery" class="custom-formElements" name="query" /><input width="36" type="image" height="27" alt="Search" title="Search" src="/ct/channel/img/btn_go.gif" /></fieldset></form></div>
</div>
<div class="u-cf js-shareBox section-fixed-header box-shadow" id="janShare" style="display:none;"><div class="header-content js-socialmediaBar">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_permanent"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/edstetzer/2019/april/whispers-of-disruption-new-move-of-god-in-our-time.html"

				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2019%2fapril%2fwhispers-of-disruption-new-move-of-god-in-our-time.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2019%2fapril%2fwhispers-of-disruption-new-move-of-god-in-our-time.html&title=Whispers+of+Disruption%3a+A+New+Move+of+God+in+Our+Time" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2019%2fapril%2fwhispers-of-disruption-new-move-of-god-in-our-time.html&via=CTMagazine&text=Whispers+of+Disruption%3a+A+New+Move+of+God+in+Our+Time&counturl=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2019%2fapril%2fwhispers-of-disruption-new-move-of-god-in-our-time.html&sharetext=Whispers+of+Disruption%3a+A+New+Move+of+God+in+Our+Time+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2019%2fapril%2fwhispers-of-disruption-new-move-of-god-in-our-time.html&via=CTMagazine&text=Whispers+of+Disruption%3a+A+New+Move+of+God+in+Our+Time&counturl=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2019%2fapril%2fwhispers-of-disruption-new-move-of-god-in-our-time.html&sharetext=Whispers+of+Disruption%3a+A+New+Move+of+God+in+Our+Time+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=The Exchange: Whispers of Disruption: A New Move of God in Our Time&body=https://www.christianitytoday.com/edstetzer/2019/april/whispers-of-disruption-new-move-of-god-in-our-time.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/edstetzer/channel/utilities/print.html?type=article&id=160813" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
</div>
<div class="global-footer spacer-inner-top-50 js-footer spacer-bottom-50"><div class="global-footer_logo align-center"><img src="/ct/channel/img/bg_nav.png" class="is-invisible" style="display:none;visibility:hidden;" /><a href="/"><img alt="Christianity Today" title="Christianity Today" width="" class="logo_wide" src="/system/img/logos/ct_full.svg" /></a></div>
<ul class="global-footer_list-links"><li class="footer-inner_links-label spacer-right-10"><strong><a href="/edstetzer/">The&nbsp;Exchange</a>:</strong></li><li><a href="/edstetzer/" target="_parent">Home</a></li><li class="divider">|</li><li><a href="https://edstetzer.com/" target="_blank">EdStetzer.com</a></li><li class="divider">|</li><li><a href="/edstetzer/about/about.html" target="_parent">About</a></li><li class="divider">|</li><li><a href="/edstetzer/resources/" target="_parent">Resources</a></li><li class="divider">|</li><li><a href="/edstetzer/about/speaking.html" target="_parent">Speaking</a></li><li class="divider">|</li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=225571&cds_from_id=StetzerFooterSub" target="_parent">Subscribe</a></li><li class="divider">|</li><li><a href="/login.html" class="js-login">Log In</a></li></ul><div class="global-footer_newsletter-section"><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="uppercase global-footer_newsletter-heading spacer-bottom-10">Stay informed. Sign up for our Free newsletter.</label><form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><fieldset class="newsletterList"><div class="nlList_item"><input type="hidden" id="edstetzer" value="edstetzer" name="list" /><p><strong>Sign Up For Our  Newsletter</strong> The Exchange newsletter is a weekly digest of coverage, research, and perspective from Ed Stetzer.</p>
</div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="ENTER YOUR EMAIL" /><input type="hidden" class="newsletterGeoZipInput" name="geoZip" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" src="/system/img/btn_signup.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="Stetzer-Global-Footer" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=138745&cds_from_id=stetzernlformfollowup" /><input type="hidden" name="optInType" value="" /></form></div>
</div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_links-section screen-wrapper u-cf"><div class="global-footer_links-left"><div class="global-footer_left-top"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/online-history.html" target="_parent" class="favicon"></a><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org.svg" title="Christianity Today" alt="Christianity Today" /></a></div>
<div class="global-footer_left-bottom spacer-top-35"><ul class="main-list"><li class="main-list_item"><ul><li class="spacer-top-15"><a class="global-footer_donate js-clicktrack" data-category="Give Link" data-action="Global footer Give button" data-label="https://www.christianitytoday.com" href="https://www.christianitytoday.org/give/" target="_parent">Give Today</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" target="_parent">Who We Are</a></li><li><a href="https://www.christianitytoday.org/what-we-do/" target="_parent">What We Do</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/careers/" target="_parent">Careers</a></li><li><a href="https://www.christianitytoday.org/media-room/" target="_parent">Media Room</a></li><li><a href="https://www.christianitytoday.org/what-we-do/connect-with-us/" target="_parent">Follow Us</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/help/permissionsandprivacy/privacy-policy.html" target="_parent">Privacy Policy & Cookies</a></li><li><a href="https://www.christianitytoday.org/help/permissionsandprivacy/terms-of-use.html" target="_parent">Terms of Use</a></li><li><a href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/help/" target="_parent">Help</a></li><li><a href="https://www.christianitytoday.org/myaccount?page=contact" target="_parent">Contact Us</a></li><li><a href="https://www.christianitytoday.org/myaccount" target="_parent">My Account</a></li></ul></li></ul></div>
</div>
<div class="global-footer_links-right"><div class="global-footer_promo-right"><div class="global-footer_right-logo"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent"><img src="/system/img/logos/bo.svg" alt="Beautiful Orthodoxy" title="Beautiful Orthodoxy" width="" /></a></div>
<div class="spacer-bottom-20 spacer-top-20 global-footer_promo-right_desc">
					Christianity Today strengthens the church by richly communicating the breadth of the true, good, and beautiful gospel.
				</div>
<div><a class="learn-more" href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Learn more</a></div>
</div>
</div>
</div>
<div class="global-footer_bottom-section u-cf"><div class="screen-wrapper"><div class="declaration spacer-bottom-10 spacer-top-10"><strong>&copy; 2019 Christianity Today</strong> - a 501(c)(3) nonprofit organization.
				</div>
<div class="u-right spacer-right-10 spacer-top-10 js-backToTop back-to-top_button"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></div>
</div>
</div>
</div>
</div>

                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=hover_1/size=/category=edstetzer/keyword=/platform=/status=guest/visit_source=">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=edstetzer/keyword=/platform=/status=guest/visit_source="><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=edstetzer/keyword=/platform=/status=guest/visit_source="/></a></noscript><script src="/system/javascript/vendor/jquery-latest.js"></script><script src="/system/javascript/sites/exchange/site.js?09082018"></script><div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: 182266728542314, status: true, cookie: true, xfbml: true});
		
			FB.Event.subscribe('edge.create', function(href, widget) {
				_gaq.push(['_trackEvent', 'facebook', 'Facebook like', href]);
			});                 
		
	};
</script><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><!-- Facebook SDK -->
<script>
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
		</script><script>		

(function($) {

			$(document.body).on('click','a[href*="subscribe.christianitytoday.com"]', function(event) {
				var a = $(this);
				var	trackCategory = 'Sub Link';
				var	trackAction = 'The Exchange';
				var	trackLabel = 'Whispers of Disruption: A New Move of God in Our Time' ;
				var	trackUrl = 'https://www.christianitytoday.com/edstetzer/2019/april/whispers-of-disruption-new-move-of-god-in-our-time.html?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed: christianitytoday/ctmag (Christianity Today Magazine)';

					ga('send', 'event', trackCategory, trackAction, ( trackLabel || trackUrl));
					//console.log(trackAction);

			});
			
})(window.jQuery);		
</script><div class="js-globalHeaderOverlay display-none" style="display:none;"></div>
<script>

$('#global-footer_newsletter #newsletterSubmitInput').on('click',function() {

 ga('send', 'event', 'NL Sub', '/edstetzer/2019/april/whispers-of-disruption-new-move-of-god-in-our-time.html', 'Footer');

});

</script><script src="/system/social/share/share.js?08202014"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 320,
						marginTop: 100
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/social/js/share_popup.js"></script><script src="/system/social/login/login.js?08252014"></script><script src="/system/slideshow/js/slideshow.js"></script></body></html>