<!DOCTYPE html><html lang="en"><head><meta charset="utf-8" />
<title>How the Fall Affected Evangelism | The Exchange | A Blog by Ed Stetzer </title><meta http-equiv="Content-Style-Type" content="text/css" />
<meta name="robots" content="noarchive" />
<meta name="googlebot" content="noarchive" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://feeds.feedburner.com/christianitytoday/theexchange/"></link><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="https://www.christianitytoday.com/edstetzer/2020/may/how-fall-affected-evangelism.html"></link><meta name="google-site-verification" content="yH0GKn2l6EE-U04vGLfRGUmS1NzRpDMnOM4aSDfukh4" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<meta name="siteID" value="1" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1800576576821396');
fbq('track', 'PageView');
fbq('track', 'ViewContent');
</script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<meta name="pocket-site-verification" content="03f7692b58fe33e069bf84597f6cb4" />
<script type="text/javascript">
			var userStatus = 'guest';
		
		function setUserStatus() {
		    if (typeof window.abtasty.send !== 'undefined') {
				window.abtasty.send('segment', {
					s: {
						userStatus: userStatus
					}
				});
		    } else {  
		       setTimeout(setUserStatus, 100);
		    }
		}
	</script><script type="text/javascript" src="https://try.abtasty.com/95e3c6655ef7d5ce2e00b8a7e977c8b9.js" onload="setUserStatus();"></script><link rel="stylesheet" href="/system/css/system.css?05113020"></link><link rel="stylesheet" href="/system/slideshow/css/slideshow.css?05132020"></link><meta name="googleID" content="UA-172707-2" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-172707-2', 'auto');
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
					ga('set', 'dimension1', 'Josh Laxton');
					ga('set', 'dimension5', '');
				
				ga('set', 'dimension7', "Unlocked");

			 	
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '05/21/2020');
			
		ga('set', 'dimension6', '05/21/2020');
	
		ga("set", "contentGroup1", "Evangelism &amp; Discipleship");
	
				ga("set", "contentGroup5", "Evangelism");
			
			
			ga('send', 'pageview', location.pathname + window.location.search);
			ga('corporate.send', 'pageview', location.pathname + window.location.search);
			

			
	
		</script><!-- Global site tag (gtag.js) - Google AdWords: 923701311 -->
<script async="true" src="https://www.googletagmanager.com/gtag/js?id=AW-923701311"></script><script>
				 window.dataLayer = window.dataLayer || [];
				 function gtag(){dataLayer.push(arguments);}
				 gtag('js', new Date());

				 gtag('config', 'AW-923701311');
				</script><script type="text/javascript" src="https://content.aimatch.com/js/sasia/v1/sasia.min.js">
	window.SASIA_VIEWTRACKER_DEBUG = false;
	window.SASIA_VIEWTRACKER_ALLOW_BLURRED = false;
</script><script>
			    (function(h,o,t,j,a,r){
			        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			        h._hjSettings={hjid:414543,hjsv:5};
			        a=o.getElementsByTagName('head')[0];
			        r=o.createElement('script');r.async=1;
			        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			        a.appendChild(r);
			    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
			</script><script>
		!function() {
			var t = window.driftt = window.drift = window.driftt || [];
			if (!t.init) {
			if (t.invoked) return void (window.console && console.error && console.error("Drift snippet included twice."));
				t.invoked = !0, t.methods = [ "identify", "config", "track", "reset", "debug", "show", "ping", "page", "hide", "off", "on" ], 
				t.factory = function(e) {
				return function() {
					var n = Array.prototype.slice.call(arguments);
					return n.unshift(e), t.push(n), t;
				};
			}, t.methods.forEach(function(e) {
				t[e] = t.factory(e);
			}), t.load = function(t) {
				var e = 3e5, n = Math.ceil(new Date() / e) * e, o = document.createElement("script");
				o.type = "text/javascript", o.async = !0, o.crossorigin = "anonymous", o.src = "https://js.driftt.com/include/" + n + "/" + t + ".js";
				var i = document.getElementsByTagName("script")[0];
				i.parentNode.insertBefore(o, i);
			};
			}
		}();
		drift.SNIPPET_VERSION = '0.3.1';
		drift.load('g7syf4z5zgui');
	</script><script>
		function getRandomInt(min, max) {
			min = Math.ceil(min);
			max = Math.floor(max);
			return Math.floor(Math.random() * (max - min)) + min;
		}
		var random = getRandomInt(1,100);
		if( random <= 50 ) {
			document.cookie = "DriftPlaybook=A"
		} else {
			document.cookie = "DriftPlaybook=B"
		}
	</script><meta property="og:site_name" content="The Exchange | A Blog by Ed Stetzer" />
<meta property="article:author" content="http://www.facebook.com/edstetzer/" />
<meta property="og:url" content="https://www.christianitytoday.com/edstetzer/2020/may/how-fall-affected-evangelism.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How the Fall Affected Evangelism" />
<meta property="og:description" content="From the account of Adam and Eve’s fall in the garden, there are at least four reasons why believers may not be sharing the gospel" />
<meta property="og:image" content="https://www-images.christianitytoday.com/images/117374.png?w=1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@edstetzer" />
<meta name="twitter:title" content="How the Fall Affected Evangelism" />
<meta name="twitter:description" content="From the account of Adam and Eve’s fall in the garden, there are at least four reasons why believers may not be sharing the gospel" />
<meta name="twitter:image" content="https://www-images.christianitytoday.com/images/117374.png?w=1200" />
<link rel="apple-touch-icon" href="/edstetzer/apple-touch-icon.png"></link><link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7055514/6594192/css/fonts.css"></link><link rel="stylesheet" href="/edstetzer/channel/css/channel.css?02142020"></link><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script>
	function linkToScripture(reference) {
		var url = 'https://www.biblegateway.com/passage/?search=';
		window.open(url + reference);
	}
</script><meta name="keywords" content="Evangelism & Discipleship," />
<meta name="description" content="From the account of Adam and Eve’s fall in the garden, there are at least four reasons why believers may not be sharing the gospel" />
<meta property="fb:app_id" content="182266728542314" />
</head><body id="homepage"><div class="global-header z-index10 desktop-true d-flex"><figure class="global-header_logo spacer-left-10 spacer-inner-right-20"><a href="https://www.christianitytoday.org/" target="_parent"><img width="195" height="19" alt="Christianity Today" title="Christianity Today" src="/system/img/logos/org.svg" /></a></figure><ul class="global-header_menus align-center d-flex p-relative list-unstyled"><li class="global-header_menus-item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" class="submenu-item_link uppercase" target="_parent">Who We Are</a><ul class="submenu submenu_ministry"><li class="submenu-item"><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></li><li class="global-header_menus-item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent" class="submenu-item_link uppercase">What We Do</a><div class="submenu submenu_brands"><ul class="u-left spacer-right-50"><li class="submenu-item"><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/news/" target="_parent">CT News & Reporting</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/women/" target="_parent">CT Women</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/history/" target="_parent">CT History</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/ct/books/" target="_parent">CT Books</a></li></ul><ul class="u-left"><li class="submenu-item"><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li class="submenu-item"><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax </a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li class="submenu-item"><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li class="submenu-item"><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li></ul></div>
</li><li class="global-header_menus-item"><a class="js-clickTrack uppercase" data-category="NL Sub" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="global-header_menus-item"><a class="js-clickTrack uppercase" data-category="COVID-19" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.com/ct/topics/c/coronavirus/" target="_parent">Latest Resources on COVID-19</a></li><li class="global-header_menus-item"><a class="js-clickTrack uppercase strong color-red" data-category="Donate Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/give/" target="_parent">Give Now</a></li></ul></div>
<div class="global-navigation z-index10 mobile-true u-cf"><figure class="favicon"><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org_mark.svg" width="22" height="22" /></a></figure><div class="navigation-bar js-globalNavTrigger"><figure class="navigation-trigger"><img class="navigation-icon js-topNavIcon js-navIcon" src="/system/img/icon_hamburger.svg" width="20" height="16" /><img class="close-icon js-closeIcon display-none" src="/system/img/btn_close_x.svg" width="16" height="16" /></figure><span class="navigation-bar_explore d-flex align-items-center mobile-true js-topNavIcon js-navIcon">Explore</span><ul class="navigation-dropdown js-Nav"><li class="navigation-dropdown-item js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/who-we-are/">Who We Are</a><img class="arrow arrow-down arrow-who" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="navigation-dropdown-menu js-menuItemContainer dropdown-menu-first"><li><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Partner With Us</a></li></ul></li><li class="navigation-dropdown-item js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/what-we-do/">What We Do</a><img class="arrow arrow-down arrow-what" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="navigation-dropdown-menu js-menuItemContainer dropdown-menu-second"><li><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax</a></li><li><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/#donate">Give by Check</a></li></ul></li><li class="navigation-dropdown-item"><a href="https://www.christianitytoday.org/myaccount/?page=newsletters">Newsletters</a></li><li class="navigation-dropdown-item"><a href="https://www.christianitytoday.com/ct/topics/c/coronavirus/">Latest Resources on COVID-19</a></li><li class="navigation-dropdown-item"><a href="https://www.christianitytoday.org/give/" class="color-red">Give Now</a></li></ul></div>
</div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><a class="accessible d-none p-absolute" href="#body">Jump directly to the Content</a><header class="site-header"><figure class="bg-black align-center spacer-inner-top-10 spacer-inner-bottom-10"><div id="headerAd">
<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=top_1/size=728x90/category=edstetzer/keyword=/platform=/status=guest/visit_source=">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=top_1/size=728x90/category=edstetzer/keyword=/platform=/status=guest/visit_source="><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=top_1/size=728x90/category=edstetzer/keyword=/platform=/status=guest/visit_source="/></a></noscript></div>
</figure><div class="mini-header"><div class="container d-flex align-items-center"><ul class="nav js-menuContainer js-exploreDropDownMenu" role="navigation"><li class="nav-item d-inline-block"><figure><a href="/"><img src="/system/img/logos/ct_black.svg" width="34" /></a></figure></li><li class="nav-item d-inline-block"><div class="nav-explore js-menuTrigger"><span class="explore"></span><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img class="caret" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase align-items-center d-flex"><img class="logo-small spacer-right-15" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav subnav d-flex uppercase"><li class="subnav-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav list-unstyled d-flex spacer-top-25"><li class="nav-column w-275 spacer-right-45"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/archives/">The Magazine</a></h5><div class="currentissue-box d-flex js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><figure class="shadow spacer-top-5 spacer-right-10 spacer-bottom-10"><a class="js-clickTrack" href="/ct/2020/may-june/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/116619.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/116619.jpg?w=280 2x" width="140" alt="May/June 2020" title="May/June 2020" /></a></figure><ul class="list align-left"><li class="list-item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/2020/may-june/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="list-item spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="list-item spacer-bottom-10"><a href="/ct/member-benefits/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="list-item"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=247687" data-category="Sub Link" data-action="The Exchange" data-label="How the Fall Affected Evangelism">Subscribe</a></li><li class="list-item nav-item-tracking"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=247688" class="color-red uppercase js-clickTrack" data-category="Sub Link" data-action="The Exchange" data-label="How the Fall Affected Evangelism">Give a Gift</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://www.christianitytoday.org/give/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15">Special Sections</h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/scot-mcknight/" data-category="Article" data-action="TopNav Explore" data-label="Jesus Creed">Jesus Creed</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/topics/">Topics</a></h5><ul class="list"><li class="list-item"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="list-item"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="list-item"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="list-item"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="list-item"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="list-item"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="list-item"><a href="/ct/topics/c/coronavirus/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Coronavirus">Coronavirus</a></li><li class="list-item"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Science">Science</a></li><li class="list-item"><a href="/ct/topics/r/racism/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Racism">Racism</a></li></div>
<li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav-column w-150"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/help/">Help & Info</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="list-item nav-item-tracking"><a href="https://www.christianitytoday.com/myaccount/?page=newsletters" class="color-red uppercase" target="_blank">Free Newsletters</a><div class="follow-us d-flex align-items-center spacer-top-5 spacer-inner-top-10"><figure class="spacer-right-10"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" src="/system/img/icon_facebook.svg" /></a></figure><figure class="spacer-right-10"><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" src="/system/img/icon_twitter.svg" /></a></figure><figure class=""><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></figure></div>
</li></ul></li></ul></div>
</div>
</div>
</li></ul><ul class="mini-navbar d-flex"><li class="mini-navbar-item uppercase heading"><a href="/ct/blogs/">Blog Forum</a></li><li class="mini-navbar-item"><a href="/edstetzer">The Exchange</a></li><li class="mini-navbar-item"><a href="/karl-vaters/">Pivot</a></li><li class="mini-navbar-item"><a href="/scot-mcknight/">Jesus Creed</a></li><li class="mini-navbar-item"><a href="/ct/blogs/">More ...</a></li></ul></div>
</div>
<figure class="logo align-center spacer-bottom-10 spacer-top-25"><a href="/edstetzer/"><img src="/system/img/logos/te.svg" alt="The Excahnge" title="The Exchange" width="535" /></a></figure></header><nav class="topnav"><ul class="navbar-nav d-flex justify-content-center align-items-center"><li class="nav-item"><a class="nav-item-link">About</a><ul class="dropdown-nav"><li><a href="/edstetzer/about/about.html">Ed Stetzer</a></li><li><a href="/edstetzer/about/exchange-team.html">Exchange Team</a></li><li><a href="/edstetzer/about/speaking.html">Speaking</a></li><li><a href="https://edstetzer.com/mission-group-resources/" target="_blank">Mission Group</a></li><li><a href="/edstetzer/contributors/">Contributors</a></li></ul></li><li class="nav-item"><a class="nav-item-link">Regular Columns</a><ul class="dropdown-nav"><li><a href="/edstetzer/missio-mondays/">Missio Mondays</a></li><li><a href="/edstetzer/lausanne/">Lausanne</a></li><li><a href="/edstetzer/send-institute/">Send Institute</a></li><li><a href="/edstetzer/world-evangelical-alliance/">World Evangelical Alliance</a></li><li><a href="/edstetzer/rural-matters/">Rural Matters</a></li><li><a href="/edstetzer/global-network-of-evangelists/">Global Network of Evangelists</a></li></ul></li><li class="nav-item"><a class="nav-item-link">Categories</a><ul class="dropdown-nav"><li><a href="/edstetzer/culture/">Culture</a></li><li><a href="/edstetzer/leadership/">Leadership</a></li><li><a href="/edstetzer/evangelism-discipleship/">Evangelism & Discipleship</a></li><li><a href="/edstetzer/church-planting/">Church Planting</a></li><li><a href="/edstetzer/missiology/">Missiology</a></li><li><a href="/edstetzer/research/">Research</a></li><li><a href="/edstetzer/interviews/">Interviews</a></li><li><a href="/edstetzer/rural-churches">Rural Churches</a></li><li><a href="/edstetzer/humor/">Humor</a></li><li><a href="/edstetzer/revitalization/">Revitalization</a></li></ul></li><li class="nav-item"><a class="nav-item-link">Podcasts</a><ul class="dropdown-nav"><li><a href="http://www.breakpoint.org/category/podcast/" target="_blank">Breakpoint</a></li><li><a href="https://itunes.apple.com/us/podcast/gospel-life/id1205526386" target="_blank">Gospel Life</a></li><li><a href="https://www.sendinstitute.org/podcast/" target="_blank">SEND Podcast</a></li><li><a href="https://www.moodyradio.org/programs/ed-stetzer-live/" target="_blank">Ed Stetzer Live</a></li><li><a href="https://newchurches.com/podcasts" target="_blank">New Churches Podcast</a></li><li><a href="https://podcasts.apple.com/us/podcast/living-in-the-land-of-oz/id1474832759" target="_blank">Living in the Land of Oz</a></li></ul></li><li class="nav-item"><a href="https://www.billygrahamcenter.com/" class="nav-item-link" target="_blank">Wheaton College Billy Graham Center</a></li><li class="nav-item"><a href="https://www.lausannena.org/" class="nav-item-link" target="_blank">Lausanne North America</a></li><li class="nav-item"><form class="box_for_search js-searchForm" method="get" action="/edstetzer/search"><div class="input-addon-group d-flex align-items-center"><input class="clearField search-input" name="query" value="" type="text" /><input class="submit" type="submit" data-boxwidth="99" /></div>
</form></li></ul></nav><div class="l-full l-outer"><div class="l-page js-socialShareAdjust"><div class="u-left leftnav"><h3 class="section-heading">Most Recent</h3><ul class="nav nav-timeline leftnav-list"><li><a href="/edstetzer/2020/may/covid-19-and-rural-work-around-world.html"><div class="slug spacer-bottom-5">May 20<span></span>Jeff Clark</div>
<h4 class="title title-4">COVID-19 and Rural Work Around the World</h4></a></li><li><a href="/edstetzer/2020/may/finishing-gods-mission-in-seasons-of-flux.html"><div class="slug spacer-bottom-5">May 19<span></span>Desmond Henry</div>
<h4 class="title title-4">Finishing God’s Mission in Seasons of Flux</h4></a></li><li><a href="/edstetzer/2020/may/sacred-romance-in-covid-19-pandemic.html"><div class="slug spacer-bottom-5">May 18<span></span>Sam Kim</div>
<h4 class="title title-4">A Sacred Romance in the COVID-19 Pandemic</h4></a></li><li><a href="/edstetzer/2020/may/pivot-in-our-mission-keep-main-thing-main-thing.html"><div class="slug spacer-bottom-5">May 15<span></span>Ed Stetzer</div>
<h4 class="title title-4">The Pivot in Our Mission: Keep the Main Thing the Main Thing</h4></a></li><li><a href="/edstetzer/2020/may/states-not-talking-to-churches-we-can-find-better-way.html"><div class="slug spacer-bottom-5">May 14<span></span>Ed Stetzer</div>
<h4 class="title title-4">When States Don't Talk with Churches about Covid Timetables, Tensions Increase</h4></a></li></ul><div class="spacer-top-10 u-cf social-nav-item"><link rel="stylesheet" type="text/css" href="/system/social/styles/share.css?07082014"></link>
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_fallback"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/edstetzer/2020/may/how-fall-affected-evangelism.html"
					data-shareurl="https://www.christianitytoday.com/edstetzer/2020/may/how-fall-affected-evangelism.html?"
					data-sharetitle="How the Fall Affected Evangelism"
					data-sharemedia=""
					data-sharetext=""
					data-sharewidget="Fallback"
				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2020%2fmay%2fhow-fall-affected-evangelism.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2020%2fmay%2fhow-fall-affected-evangelism.html&title=How+the+Fall+Affected+Evangelism" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2020%2fmay%2fhow-fall-affected-evangelism.html&via=edstetzer&text=How+the+Fall+Affected+Evangelism&counturl=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2020%2fmay%2fhow-fall-affected-evangelism.html&sharetext=How+the+Fall+Affected+Evangelism+via+%40edstetzer', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2020%2fmay%2fhow-fall-affected-evangelism.html&via=edstetzer&text=How+the+Fall+Affected+Evangelism&counturl=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2020%2fmay%2fhow-fall-affected-evangelism.html&sharetext=How+the+Fall+Affected+Evangelism+via+%40edstetzer" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=The Exchange: How the Fall Affected Evangelism&body=https://www.christianitytoday.com/edstetzer/2020/may/how-fall-affected-evangelism.html"><span>email</span></a></li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/edstetzer/channel/utilities/print.html?type=article&id=182220" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
<div class="u-left articleDiv js-displayArticleContent js-articleContent"><div class="meta-content js-fixedHeader_start"><div class="slug spacer-bottom-10">May 21, 2020<span></span><a href="/edstetzer/evangelism-discipleship/">Evangelism &amp; Discipleship</a></div>
<h2 class="title main-title">How the Fall Affected Evangelism</h2><div class="Deck">From the account of Adam and Eve’s fall in the garden, there are at least four reasons why believers may not be sharing the gospel</div>
<div class="byline spacer-top-10">
				Josh Laxton
				</div>
</div>
<img src="https://www-images.christianitytoday.com/images/117374.png?w=700" alt="How the Fall Affected Evangelism" title="How the Fall Affected Evangelism" width="700" /><div class="credit spacer-bottom-5 spacer-top-5">
						Image: By Casimiro PT via Shutterstock
					</div>
<div id="body" class="spacer-top-30 content-body"><p class="text">David wrote, &ldquo;The heavens declare the glory of God and the expanse proclaims the work of his hands&rdquo; (Ps. 19:1).</p>
<p class="text">Jesus responded to the Pharisees when they told him, &ldquo;Teacher rebuke your disciples&rdquo; by saying, &ldquo;I tell you, if they were to keep silent, the stones would cry out&rdquo; (Luke 19:10).</p>
<p class="text">We learn something extremely important about creation in these two verses. We learn that creation, by its very nature, is an evangelist. The heavens &ldquo;declare,&rdquo; the expanse &ldquo;proclaims,&rdquo; and the rocks &ldquo;cry out&rdquo; in an act of praise to its Creator.</p>
<p class="text">If creation is, by its nature, an evangelist, then it would only stand to reason that human beings&mdash;by their very nature&mdash;should be considered evangelists as well.</p>
<p class="text">Humans were created in the image of God&mdash;meant to represent God&rsquo;s presence (along with his rule and reign) on planet earth. Therefore, the heavens weren&rsquo;t the only thing that was to declare God&rsquo;s glory; the expanse wasn&rsquo;t the only thing that was to proclaim the work of God&rsquo;s hands; and the rocks weren&rsquo;t the only thing to cry out in response to their Maker.</p>
<p class="text">Humanity was the crown of God&rsquo;s creation meant to exercise dominion over the created order, and thus to lead out in the universal declaration and proclamation of the King of the Cosmos.</p>
<p class="text">Think about it&mdash;way before Israel or the church were brought into existence and were called to &ldquo;declare God&rsquo;s glory among the nations&rdquo; (Ps. 96:2) or &ldquo;Go into all the world and preach the gospel to all creation&rdquo; (Mark 16:15), God created his image-bearers to be his evangelists.</p>
<p class="text">If you&rsquo;ve read the first three chapters of Genesis, you know the calling to be evangelists was short-lived. While humanity&rsquo;s calling was short-lived due to the Fall, it is in the account of their fall that we (believers who are part of his church) today can learn what stifles and prohibits evangelism&mdash;something in which many churches and believers struggle.</p>
<p class="text">From the account of Adam and Eve&rsquo;s fall in the garden, there are at least four reasons why believers may not be sharing the gospel&mdash;declaring God&rsquo;s glory and proclaiming the work of his hands.</p>
<p class="text"><strong>You may not share the gospel if you&rsquo;re <em>skeptical </em>of God.</strong></p>
<p class="text">The crafty serpent said to Eve, &ldquo;Did God really say, &lsquo;You can&rsquo;t eat from any tree in the garden?&rsquo;&rdquo; After a few exchanges, the serpent told Eve, &ldquo;No! You will not die&hellip;in fact, God knows that when you eat it your eyes will be opened and you will be like God&hellip;&rdquo; (Gen. 3:4&ndash;5).</p><div class="align-center spacer-top-30 spacer-bottom-15"><div id="navAd">
<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=content_1/size=600x250,600x150/category=edstetzer/keyword=/platform=/status=guest/visit_source=">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=content_1/size=600x250,600x150/category=edstetzer/keyword=/platform=/status=guest/visit_source="><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=content_1/size=600x250,600x150/category=edstetzer/keyword=/platform=/status=guest/visit_source="/></a></noscript></div>
</div>
<p class="text">Satan sought to plant seeds of doubt and skepticism in Eve&rsquo;s view of God. He wanted her to think that God was holding out&mdash;that he wasn&rsquo;t as generous or good as she might have thought.</p>
<p class="text">The reality is, you won&rsquo;t share what you are skeptical of, and you won&rsquo;t declare what you doubt.</p>
<p class="text">If believers are to exercise their evangelistic calling as God&rsquo;s people&mdash;image-bearers who are redeemed and being restored in Christ&mdash;then they will have to trust in the graciousness, goodness, and generosity of God. That doesn&rsquo;t mean they will fully understand everything in the world or that happens in and around their life. As Elisabeth Elliott once noted, &ldquo;Don&rsquo;t dig up in doubt what you planted in faith.&rdquo;</p>
<p class="text"><strong>You may not share the gospel if you&rsquo;re <em>seduced </em>by sin.</strong></p>
<p class="text">The longer Eve talked with the serpent, the more she was tempted to slowly take her eyes off her Creator&mdash;and his rule of law in the garden&mdash;and even the words of the serpent, and put them on the goodness, delightfulness, and the desirability of the [forbidden] fruit.</p>
<p class="text">James explains in his letter the process of temptation. He writes, &ldquo;But each person is tempted when he is drawn away and enticed by his own evil desire. Then after desire has conceived, it gives birth to sin, and when sin is fully grown it gives birth to death&rdquo; (James 1:14&ndash;15).</p>
<p class="text">It wasn&rsquo;t the serpent&rsquo;s fault for luring Eve to the tree. He didn&rsquo;t force her to come over. [Not to mention, Adam slacked on his responsibilities of working and protecting the garden.] It wasn&rsquo;t the serpent&rsquo;s fault for twisting the truth Eve was supposed to know. [Either Adam didn&rsquo;t do a good job in relaying God&rsquo;s word or Eve didn&rsquo;t do a good job listening.]</p>
<p class="text">But it was the serpent&rsquo;s intention to plant seductive seeds that tempted Eve to rebel against God.</p>
<p class="text">The reality is, Eve stayed way too long at the tree. She should have fled the moment the serpent started questioning God&rsquo;s words. But she didn&rsquo;t. She stayed and ate replacing God with the fruit. And what becomes your god, becomes your gospel. Why do you think Eve turned around and gave the fruit to Adam?</p>
<p class="text">Billy Sunday once stated, &ldquo;Temptation is the devil looking through the keyhole. Yielding is opening the door and inviting him in.&rdquo; When it comes to temptation and evangelism, the more we are intoxicated to sin in rebellion against God, the more difficult it will be to invite sinners to be redeemed by God.</p><p class="text"><strong>You may not share the gospel if you live in <em>shame</em>.</strong></p>
<p class="text">In their sin, Adam and Eve sought shelter from God when they heard His footsteps. As a result of their sin, their faith and security in God quickly turned to fear and shame. And their fear and shame drove them into hiding.</p>
<p class="text">Today I believe we live in a shame-based culture. The difference between a guilt culture and a shame culture is&mdash;a guilt culture is more about a person believing they <em>have done bad</em>things, whereas a shame culture is more about people feeling they <em>are bad</em>. But this new shame culture we live in is somewhat different than a traditional shame culture.</p>
<p class="text"><a href="https://www.christianitytoday.com/ct/2015/march/andy-crouch-gospel-in-age-of-public-shame.html?share=TpXih9BTOZ5XVTIN6sRVlVusVW9KGY0n" class="">Andy Crouch</a> argues that our new shame culture has emerged with the rise of social media. <a href="https://www.nytimes.com/2016/03/15/opinion/the-shame-culture.html" class="">David Brooks</a>, writing about this new shame culture, expresses how &ldquo;everybody is perpetually insecure in a moral system based on inclusion and exclusion.&rdquo; And in this new environmental system, &ldquo;There are no permanent standards, just the shifting judgment of the crowd.&rdquo;</p>
<p class="text">What does this have to do with evangelism? In short, shame silences sharing.</p>
<p class="text">For believers who already live in a shame culture&mdash;where people are crouching down like a hungry lion ready to attack via a tweet, a Facebook post, a gossip and slander chain, or a hostile response from someone who doesn&rsquo;t like what another shares&mdash;coupled with the shame they have in their struggle with sin (past or present), it&rsquo;s no wonder many live in a prison of silence when it comes to sharing the Good News.</p>
<p class="text"><strong>You may not share the gospel if you experience relational <em>strife</em>. </strong></p>
<p class="text">God graciously draws Adam and Eve out of hiding. How they respond to His questions reveal the hurtfulness and hostility of their hearts. They each play the blame game. Adam begins first and says, &ldquo;The woman you gave to be with me&mdash;she gave me some fruit from the tree, and I ate&rdquo; (Gen. 3:12). Adam is clearly upset at both God and woman&mdash;for God gave the woman, and the woman gave the fruit. If neither would have happened, Adam (from his perspective) wouldn&rsquo;t have had to learn to sew.</p>
<p class="text">Relational conflicts exert negative effects. When things aren&rsquo;t going right in life, and the impulse is to blame others&mdash;to see &ldquo;others&rdquo; as the problem&mdash;relationships are bound to stay off track and fail to experience positive forward progress. Thus, when churches experience conflict and friction that disunifies a body, it disrupts God&rsquo;s mission.</p><div class="align-center spacer-bottom-15"><div id="navAd">
<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=content_1/size=600x250,600x150/category=edstetzer/keyword=/platform=/status=guest/visit_source=">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=content_1/size=600x250,600x150/category=edstetzer/keyword=/platform=/status=guest/visit_source="><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=content_1/size=600x250,600x150/category=edstetzer/keyword=/platform=/status=guest/visit_source="/></a></noscript></div>
</div>
<p class="text">Relational strife within a church keeps a church from reaching sinners. I would argue that Jesus knew this, which is why He prayed, &ldquo;May they all be one, as you, Father, are in me and I am in you. May they also be in us, so that the world may believe you sent me&rdquo; (John 17:20&ndash;21).</p>
<p class="text">Could relational strife be one of the many reasons why so many churches fail to reach their communities? I think so.</p>
<p class="text">In closing, at the core, a lack of gospel evangelism is a God problem. From the very beginning God put within men and women the natural impulse to declare his glory and to proclaim the handywork of his hands.</p>
<p class="text">By nature, humans&mdash;as well as the created order&mdash;are evangelists. However, sin distorted and damaged the object of our declaration and proclamation of God&rsquo;s glory and work. Yet, in Jesus, God brings humanity back into a right relationship so that they may declare the excellencies of him who called them out of darkness into his marvelous light.</p>
<p class="text">Therefore, in Jesus, skepticism, seduction, shame, and strife have subsided so that the declaration of God&rsquo;s glory and the proclamation of his salvific work in Christ may rise from the lips and lives of those who are his.</p>
<p class="text"><a href="https://joshlaxton.com/about/" target="_blank" class="">Josh Laxton</a> currently serves as the Assistant Director of the <a href="https://www.billygrahamcenter.com/" target="_blank" class="">Billy Graham Center</a>, Lausanne North American Coordinator at <a href="https://www.wheaton.edu/" target="_blank" class="">Wheaton College</a>, and a co-host of the podcast <a href="https://podcasts.apple.com/us/podcast/living-in-the-land-of-oz/id1474832759" target="_blank" class="">Living in the Land of Oz</a>. He has a Ph.D. in North American Missiology from Southeastern Baptist Theological Seminary.</p><div id="beaconAdsDiv"><!-- Beacon Ads Code -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script><div id="div-gpt-ad-sidebar"><script>
			googletag.cmd.push(function() {
				var site = window.location.hostname;
				var section = window.location.pathname.split('/')[1];
				var mapSidebar = googletag.sizeMapping().addSize([768, 200], [300, 250]).build();
				window.SidebarSlot = googletag.defineSlot('/21645437283/CT/Sidebar', [0, 0],'div-gpt-ad-sidebar').defineSizeMapping(mapSidebar).addService(googletag.pubads()).setTargeting('site', (site ? site : 'none')).setTargeting('section', (section ? section : 'home'));
				googletag.pubads().collapseEmptyDivs();
				googletag.enableServices();
				googletag.display('div-gpt-ad-sidebar');
			});
		</script></div>
<!-- End Beacon Ads Code -->
</div>
<span class="js-countPages" data-pages="1"></span><span id="js-getArticleRightnav" class="is-invisible"><div class="inner-rightnav_article"></div>
<div class="l-rightnav u-right inner-rightnav inner-rightnav_item rightnav-article_adjustment spacer-bottom-20"><div class="u-cf js-socialBtnCont"><div class="u-left"><a class="twitter-follow-button" href="http://twitter.com/edstetzer" data-size="small" data-show-screen-name="false"></a></div>
<div class=" spacer-left-10 u-left"><div class="fb-like" data-href="http://www.facebook.com/edstetzer/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
</div>
<a class="spacer-left-10 u-left" href="http://www.vimeo.com/edstetzer/" target="_blank"><img src="/system/img/icon_vimeo.svg" alt="Ed Stetzer on Vimeo" title="Ed Stetzer on Vimeo" width="20" height="20" /></a></div>

				<div class="u-cf spacer-top-25">
				<a href="/edstetzer/resources/" class="section-heading">Things to Check Out</a>
				<div class="u-cf spacer-top-15 spacer-bottom-20"><div class="column-item u-left"><a href="https://www.eventbrite.com/e/reimagining-our-perception-of-god-his-world-tickets-69439855477" target="_blank"><img src="https://www-images.christianitytoday.com/images/91916.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/91916.jpg?w=280 2x" alt="Reimagining Our Perception of God & His World" title="Reimagining Our Perception of God & His World" width="140" /></a><a href="https://www.eventbrite.com/e/reimagining-our-perception-of-god-his-world-tickets-69439855477" class="title title-4 spacer-top-10" target="_blank">Reimagining Our Perception of God &amp; His World</a></div>
<div class="column-item u-left"><a href="http://www.buzzsprout.com/486754" target="_blank"><img src="https://www-images.christianitytoday.com/images/91915.png?w=140" srcset="https://www-images.christianitytoday.com/images/91915.png?w=280 2x" alt="Living in the Land of Oz Podcast" title="Living in the Land of Oz Podcast" width="140" /></a><a href="http://www.buzzsprout.com/486754" class="title title-4 spacer-top-10" target="_blank">Living in the Land of Oz Podcast</a></div>

					</div>
					<a href="/edstetzer/resources/" class="read-more color-III">View More</a>
					</div>
				<div class="spacer-top-25"><div class="newslettersdiv"><div class="is-invisible"><div class="newsletterList"><div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="edstetzer" name="list" checked="checked" /><label for="edstetzer"></label><a href="https://newsletters.christianitytoday.com/edstetzer/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">The Exchange
										<span class="newsletterFrequency">(Weekly)</span></a><span class="newsletterDescription">The Exchange newsletter is a weekly digest of coverage, research, and perspective from Ed Stetzer.</span></div>
<div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="ctweekly-html" name="list" checked="checked" /><label for="ctweekly-html"></label><a href="https://newsletters.christianitytoday.com/ctweekly/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Christianity Today Weekly
										<span class="newsletterFrequency">(Weekly)</span></a><span class="newsletterDescription">CTWeekly delivers the best content from ChristianityToday.com to your inbox each week.</span></div>
<div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="booksandculture-html" name="list" checked="checked" /><label for="booksandculture-html"></label><a href="https://newsletters.christianitytoday.com/ctbooks/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">CT Books
										<span class="newsletterFrequency">(Weekly)</span></a><span class="newsletterDescription">Each issue contains up-to-date, insightful information about today’s culture, plus analysis of books important to the evangelical thinker.</span></div>
</div>
<div class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" class="text nlField-email clearField newsletterEmailInput" name="email" value="Email Address" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" class="js-clickTrack newsletterSubmitInput nl-submit" src="/edstetzer/channel/img/btn_confirm.gif" name="submit" value="submit" /></div>
</div>
<input type="hidden" name="nlsource" value="Exchange-modal" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=139614&cds_from_id=news_nl_followup" /><input type="hidden" name="optInType" value="" /></div>
<div class="clearfix "><div class="spacer-bottom-15"><div class="section-heading">Free Newsletters</div>
<div class="js-newsletter" data-newsletterurl="/edstetzer/channel/ajax/newsletter.html"><div class="spacer-bottom-15 spacer-top-10"><a class="section-heading_sm" href="/myaccount/?page=newsletters"> Get weekly updates from The Exchange delivered to your inbox.</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Stay informed with updates from Edstetzer, CT Weekly and CT Books newsletters." /></div>
<input type="hidden" name="source" value="Exchange-modal" /><input type="text" value="Email Address" name="email" class="form-elements_input clearField form-elements inputBox" /><input type="image" class="js-getNewsletter" value="submit" name="submit" src="/news/channel/img/btn_go_lg.gif" /><input type="hidden" name="label" value="Free NL Embed article" /><input type="hidden" name="action" value="/edstetzer/2020/may/how-fall-affected-evangelism.html" /></div>
</div>
<a href="/myaccount/?page=newsletters" class="more color-red uppercase">More Newsletters</a></div>
</div>
</div>
<div class="current-issue_rightnav"><div class="right-section-currentIssue u-cf spacer-top-25  js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><h2 class="heading-section section heading-section-lg spacer-bottom-15">
							Current Issue
						<div class="currentIssueDateSection spacer-top-10 u-cf"><span><a href="/ct/2020/may-june/">May/June 2020</a></span><span class="more-rightView"><a class="more-rightView js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203821&cds_from_id=stetzerissuepanelsub" data-category="Sub Link" data-action="The Exchange" data-label="How the Fall Affected Evangelism">Subscribe</a></span></div>
</h2><div class="section d-flex"><div class="ctLatestCover"><figure class="shadow spacer-bottom-15"><a class="js-clickTrack u-cf" href="/ct/2020/may-june/" data-category="Article" data-action="RightNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/116619.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/116619.jpg?w=280 2x" width="140" alt="May/June" title="May/June" /></a></figure><a href="/ct/2020/may-june/" class="js-clickTrack more section-currentissue_more more-leftside" data-category="Article" data-action="RightNav Current Issue" data-label="View Contents">Read This Issue</a></div>
<div class="section-currentissue u-left l-two js-editable" data-id="189" data-name="current_articles" data-itemtype="channel" data-itemid="162"><ul class="l-grid"><li class="spacer-bottom-10 firstlink"><a class="js-clickTrack" href="/ct/2020/may-june/who-is-my-covid-19-neighbor-coronavirus-developing-world.html" data-category="Article" data-action="RightNav Current Issue" data-label="Who Is My COVID-19 Neighbor?"><strong>Who Is My COVID-19 Neighbor?</strong></a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2020/may-june/pregnancy-center-movement-shifts-pro-life-community.html" data-category="Article" data-action="RightNav Current Issue" data-label="There’s a New Kind of Pregnancy Center on the Block">There’s a New Kind of Pregnancy Center on the Block</a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2020/may-june/weird-evangelical-twitter.html" data-category="Article" data-action="RightNav Current Issue" data-label="Knock Knock. It's Weird Evangelical Twitter.">Knock Knock. It's Weird Evangelical Twitter.</a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li></ul></div>
</div>
</div>
</div>
</div>
</span></div>
<span class="js-fixedHeader_stop"></span><div class="u-cf spacer-bottom-30"><p class="support-work ">The Exchange is a part of CT's 
	<a href="/ct/blogs" class=" ">Blog Forum</a>. Support the work of CT. 
	<a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=209188&cds_from_id=Exchange-EOA" class=" js-clickTrack" data-category="Sub Link" data-action="The Exchange" data-label="How the Fall Affected Evangelism">Subscribe</a> and get one year free.<br />The views of the blogger do not necessarily reflect those of Christianity Today.</p>
</div>
<div class="follow-links"><div class="icon-follow"><a href="https://twitter.com/edstetzer/"><img src="/system/img/icon_twitter.svg" alt="Twitter" title="Twitter" width="40" height="40" /></a>Reply on <a href="https://twitter.com/edstetzer/">Twitter</a></div>
<a href="https://www.facebook.com/edstetzer/"><img src="/system/img/icon_facebook.svg" alt="Facebook" title="Facebook" width="40" height="40" /></a>Join the conversation on <a href="https://www.facebook.com/edstetzer/">Facebook</a></div>
<div class="u-cf related-topics"><span class="head u-left uppercase">Tags:</span><div class="content-inside"><a href="/ct/keyword/redirect.html?keywordid=14527">Evangelism</a></div>
<div class="u-cf spacer-top-20"><span class="head u-left uppercase">Posted:</span><div class="content-inside"><a href="/edstetzer/2020/may/">May 21</a>, <a href="/edstetzer/2020/">2020</a></div>
</div>
</div>
</div>
<div class="slideshow slideshow-fullpage is-invisible" id="fullImageModal"><div class="js-fullPageSlider" data-itemid="182220"><div class="slideshow-header"><span class="close-slideshow js-closeModal"><img src="/system/img/btn_close_x.svg" title="Press 'Esc' to close" alt="Press 'Esc' to close" width="13" height="13" class="" /></span><h3 class="slideshow-title js-articleTitle">
								How the Fall Affected Evangelism
							</h3></div>
</div>
</div>
<input type="hidden" name="canReadItem" class="js-canReadItem" value="true" /><div class="u-cf l-full section-block"><h2 class="section-heading spacer-bottom-30">More from The Exchange</h2><ul class="l-grid l-full"><li class="l-grid_item"><div class="bg-flag uppercase">Trending</div>
<div class="image-section"><a href="/edstetzer/2020/april/christians-and-corona-conspiracies.html"><img src="https://www-images.christianitytoday.com/images/116774.png?w=220" alt="On Christians Spreading Corona Conspiracies: Gullibility is not a Spiritual Gift" title="On Christians Spreading Corona Conspiracies: Gullibility is not a Spiritual Gift" width="220" /></a></div>
<div class="slug spacer-bottom-7">April 15, 2020<span></span><a href="/edstetzer/culture/">Culture</a>, <a href="/edstetzer/evangelism-discipleship/">Evangelism &amp; Discipleship</a>, <a href="/edstetzer/leadership/">Leadership</a></div>
<a class="title title-3" href="/edstetzer/2020/april/christians-and-corona-conspiracies.html">On Christians Spreading Corona Conspiracies: Gullibility is not a Spiritual Gift</a><div class="deck">As followers of Jesus, we are people of the truth. Falling for (and spreading) conspiracy theories does not honor the Lord, but it does cause people to question our judgment. </div>
<div class="byline spacer-top-10">Ed Stetzer</div>
</li><li class="l-grid_item"><div class="bg-flag uppercase">Related</div>
<div class="image-section"><a href="/edstetzer/2020/may/pastoring-bereaved-during-covid-19.html"><img src="https://www-images.christianitytoday.com/images/117281.png?w=220" alt="Pastoring the Bereaved During COVID-19" title="Pastoring the Bereaved During COVID-19" width="220" /></a></div>
<div class="slug spacer-bottom-7">May 12, 2020<span></span><a href="/edstetzer/evangelism-discipleship/">Evangelism &amp; Discipleship</a>, <a href="/edstetzer/leadership/">Leadership</a>, <a href="/edstetzer/revitalization/">Revitalization</a></div>
<a class="title title-3" href="/edstetzer/2020/may/pastoring-bereaved-during-covid-19.html">Pastoring the Bereaved During COVID-19</a><div class="deck">"The joy of our hearts has ceased; dancing has been turned to mourning." Lamentations 5:15</div>
<div class="byline spacer-top-10">Eric Brown</div>
</li><li class="l-grid_item"><div class="bg-flag uppercase">Related</div>
<div class="image-section"><a href="/edstetzer/2020/may/remembering-darrin-pastors-mental-health.html"><img src="https://www-images.christianitytoday.com/images/117289.png?w=220" alt="Darrin Patrick’s Death, His Love for Pastors, and How We Need One Another" title="Darrin Patrick’s Death, His Love for Pastors, and How We Need One Another" width="220" /></a></div>
<div class="slug spacer-bottom-7">May 9, 2020<span></span><a href="/edstetzer/church-planting/">Church Planting</a>, <a href="/edstetzer/culture/">Culture</a>, <a href="/edstetzer/evangelism-discipleship/">Evangelism &amp; Discipleship</a>, <a href="/edstetzer/leadership/">Leadership</a></div>
<a class="title title-3" href="/edstetzer/2020/may/remembering-darrin-pastors-mental-health.html">Darrin Patrick’s Death, His Love for Pastors, and How We Need One Another</a><div class="deck">Darrin’s death is not the last word on his life. His love for pastors&mdash;and his concern for their mental health and thriving&mdash;can be part of our response today.</div>
<div class="byline spacer-top-10">Ed Stetzer</div>
</li><li class="l-grid_item"><div class="bg-flag uppercase">Most Recent</div>
<div class="image-section"><a href="/edstetzer/2020/may/covid-19-and-rural-work-around-world.html"><img src="https://www-images.christianitytoday.com/images/117377.png?w=220" alt="COVID-19 and Rural Work Around the World" title="COVID-19 and Rural Work Around the World" width="220" /></a></div>
<div class="slug spacer-bottom-7">May 20, 2020<span></span><a href="/edstetzer/rural-matters/">Rural Matters</a></div>
<a class="title title-3" href="/edstetzer/2020/may/covid-19-and-rural-work-around-world.html">COVID-19 and Rural Work Around the World</a><div class="deck">I had the opportunity to talk to missionaries serving around the world in rural areas concerning the impact COVID-19 is having on their lives and their ministries.</div>
<div class="byline spacer-top-10">Jeff Clark</div>
</li></ul></div>
<div class="u-cf spacer-top-20"><div class="u-right backToTop js-backToTop"></div>
</div>
<link rel="stylesheet" type="text/css" href="/system/social/styles/share.css?07082014"></link><div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="https://www.christianitytoday.com/edstetzer/2020/may/how-fall-affected-evangelism.html" data-shareurl="https://www.christianitytoday.com/edstetzer/2020/may/how-fall-affected-evangelism.html?" data-sharetitle="How the Fall Affected Evangelism" data-sharemedia="" data-sharetext="How the Fall Affected Evangelism" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2020%2fmay%2fhow-fall-affected-evangelism.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2020%2fmay%2fhow-fall-affected-evangelism.html&title=How+the+Fall+Affected+Evangelism" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2020%2fmay%2fhow-fall-affected-evangelism.html&via=edstetzer&text=How+the+Fall+Affected+Evangelism&counturl=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2020%2fmay%2fhow-fall-affected-evangelism.html&sharetext=How+the+Fall+Affected+Evangelism+via+%40edstetzer', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2020%2fmay%2fhow-fall-affected-evangelism.html&via=edstetzer&text=How+the+Fall+Affected+Evangelism&counturl=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2020%2fmay%2fhow-fall-affected-evangelism.html&sharetext=How+the+Fall+Affected+Evangelism+via+%40edstetzer" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_whatsapp"><a class="js-shareLinks" target="_blank" href="https://web.whatsapp.com/send?text=https://www.christianitytoday.com/edstetzer/2020/may/how-fall-affected-evangelism.html?utm_source%3dwhatsapp%26utm_medium%3dwebshare%26utm_campaign%3dStetzer" title="Share on WhatsApp" data-provider="whatsapp"><span>Share</span></a></li><li class="ctSocialShare_share ctSocialShare_last"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/edstetzer/2020/may/how-fall-affected-evangelism.html?share=" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/edstetzer/2020/may/how-fall-affected-evangelism.html?share=" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="182220"><span>link</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2020%2fmay%2fhow-fall-affected-evangelism.htmllinkedin&title=How+the+Fall+Affected+Evangelism&source=The+Exchange&sharetext=How+the+Fall+Affected+Evangelism', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2020%2fmay%2fhow-fall-affected-evangelism.htmllinkedin&title=How+the+Fall+Affected+Evangelism&source=The+Exchange&sharetext=How+the+Fall+Affected+Evangelism" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2020%2fmay%2fhow-fall-affected-evangelism.htmlreddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=The Exchange: How the Fall Affected Evangelism&body=https://www.christianitytoday.com/edstetzer/2020/may/how-fall-affected-evangelism.html"><span>email</span></a></li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/edstetzer/channel/utilities/print.html?type=article&id=182220" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
</div>
</div>
<div class="fix-header js-fixedHeader box-shadow" id="fix-header"><div class="header-content p-relative align-items-center d-flex ml-auto mr-auto"><ul class="nav js-menuContainer js-exploreDropDownMenu" role="navigation"><li class="nav-item d-inline-block"><div class="nav-explore js-menuTrigger"><span class="explore">Sections</span><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img class="caret" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase align-items-center d-flex"><img class="logo-small spacer-right-15" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav subnav d-flex uppercase"><li class="subnav-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav list-unstyled d-flex spacer-top-25"><li class="nav-column w-275 spacer-right-45"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/archives/">The Magazine</a></h5><div class="currentissue-box d-flex js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><figure class="shadow spacer-top-5 spacer-right-10 spacer-bottom-10"><a class="js-clickTrack" href="/ct/2020/may-june/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/116619.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/116619.jpg?w=280 2x" width="140" alt="May/June 2020" title="May/June 2020" /></a></figure><ul class="list align-left"><li class="list-item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/2020/may-june/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="list-item spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="list-item spacer-bottom-10"><a href="/ct/member-benefits/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="list-item"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=247687" data-category="Sub Link" data-action="The Exchange" data-label="How the Fall Affected Evangelism">Subscribe</a></li><li class="list-item nav-item-tracking"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=247688" class="color-red uppercase js-clickTrack" data-category="Sub Link" data-action="The Exchange" data-label="How the Fall Affected Evangelism">Give a Gift</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://www.christianitytoday.org/give/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15">Special Sections</h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/scot-mcknight/" data-category="Article" data-action="TopNav Explore" data-label="Jesus Creed">Jesus Creed</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/topics/">Topics</a></h5><ul class="list"><li class="list-item"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="list-item"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="list-item"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="list-item"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="list-item"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="list-item"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="list-item"><a href="/ct/topics/c/coronavirus/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Coronavirus">Coronavirus</a></li><li class="list-item"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Science">Science</a></li><li class="list-item"><a href="/ct/topics/r/racism/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Racism">Racism</a></li></div>
<li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav-column w-150"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/help/">Help & Info</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="list-item nav-item-tracking"><a href="https://www.christianitytoday.com/myaccount/?page=newsletters" class="color-red uppercase" target="_blank">Free Newsletters</a><div class="follow-us d-flex align-items-center spacer-top-5 spacer-inner-top-10"><figure class="spacer-right-10"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" src="/system/img/icon_facebook.svg" /></a></figure><figure class="spacer-right-10"><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" src="/system/img/icon_twitter.svg" /></a></figure><figure class=""><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></figure></div>
</li></ul></li></ul></div>
</div>
</div>
</li></ul><figure class="spacer-left-10 spacer-right-15"><a href="/"><img src="/system/img/logos/ct.svg" width="46" height="24" alt="Christianity Today" title="Christianity Today" /></a></figure><div class="articleHead-top p-relative"><h4 class="title-head js-title">
							How the Fall Affected Evangelism
						</h4><span class="progress-bar-active"></span><span class="progress-bar"></span></div>
<ul class="nav header-rightlinks ml-auto d-flex align-items-center"><li class="nav-item js-searchTrigger"><a href=""><img src="/system/img/icon_search.svg" width="14" height="14" alt="Search" title="Search" /></a></li><li class="nav-item"><a class="subs-link" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=239211">Subscribe</a></li></ul></div>
</div>
<div class="js-searchShareCont u-cf section-fixed-header box-shadow" style="display:none;"><div class="u-cf search-box js-searchBox"><div class="header-content"><form method="get" action="/edstetzer/search/"><div class="form-group-inline flex-justify-center"><label>Search:</label><div class="input-group"><input type="text" id="searchQuery" class="form-input form-input-sm" name="query" /><input type="submit" class="submit" src="/ct/channel/img/btn_go.gif" /></div>
</div>
</form></div>
</div>
</div>
<div class="global-footer js-footer u-cf spacer-inner-top-20 spacer-bottom-50"><figure class="global-footer_logo align-center d-flex align-items-center justify-content-center"><img src="/ct/channel/img/bg_nav.png" class="is-invisible" style="display:none;visibility:hidden;" /><a href="/"><img alt="Christianity Today" title="Christianity Today" width="" class="logo_wide" src="/system/img/logos/ct_full.svg" /></a></figure><ul class="global-footer_list-links"><li class="footer-inner_links-label spacer-right-10"><strong><a href="/edstetzer/">The&nbsp;Exchange</a>:</strong></li><li><a href="/edstetzer/" target="_parent">Home</a></li><li class="divider">|</li><li><a href="https://edstetzer.com/" target="_blank">EdStetzer.com</a></li><li class="divider">|</li><li><a href="/edstetzer/about/about.html" target="_parent">About</a></li><li class="divider">|</li><li><a href="/edstetzer/resources/" target="_parent">Resources</a></li><li class="divider">|</li><li><a href="/edstetzer/about/speaking.html" target="_parent">Speaking</a></li><li class="divider">|</li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=225571&cds_from_id=StetzerFooterSub" target="_parent">Subscribe</a></li><li class="divider">|</li><li><a href="/login.html" class="js-login">Log In</a></li></ul><div class="global-footer_newsletter-section"><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="global-footer_newsletter-heading uppercase align-center spacer-bottom-10">Stay informed. Sign up for our Free newsletter.</label><form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><div class="newsletterList"><div class="nlList_item"><input type="hidden" value="edstetzer" name="list" /><p><strong>
											Sign Up For Our  Newsletter
										</strong> The Exchange newsletter is a weekly digest of coverage, research, and perspective from Ed Stetzer.</p>
</div>
</div>
<div class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" class="text nlField-email clearField newsletterEmailInput" name="email" value="ENTER YOUR EMAIL" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" class="js-clickTrack newsletterSubmitInput nl-submit" src="/system/img/btn_signup.gif" name="submit" value="submit" /></div>
</div>
<input type="hidden" name="nlsource" value="Stetzer-Global-Footer" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=138745&cds_from_id=stetzernlformfollowup" /><input type="hidden" name="optInType" value="" /></form></div>
</div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_links-section spacer-bottom-10 u-cf"><div class="global-footer_links-left"><figure class="global-footer_left-top"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/online-history.html" target="_parent" class="favicon"></a><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org.svg" title="Christianity Today" alt="Christianity Today" /></a></figure><div class="global-footer_left-bottom spacer-top-35"><div class="global-footer_links-widgets first"><a class="global-footer_donate js-clicktrack" data-category="Give Link" data-action="Global footer Give button" data-label="https://www.christianitytoday.com" href="https://www.christianitytoday.org/give/" target="_parent">Give Today</a></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" target="_parent">Who We Are</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent">What We Do</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/careers/" target="_parent">Careers</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/media-room/" target="_parent">Media Room</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/what-we-do/connect-with-us/" target="_parent">Follow Us</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/help/permissionsandprivacy/privacy-policy.html" target="_parent">Privacy Policy & Cookies</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/help/permissionsandprivacy/terms-of-use.html" target="_parent">Terms of Use</a></li><li class="main-list_item"><a href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/help/" target="_parent">Help</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/myaccount?page=contact" target="_parent">Contact Us</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/myaccount" target="_parent">My Account</a></li></ul></div>
</div>
</div>
<div class="global-footer_links-right"><div class="global-footer_promo-right"><figure class="global-footer_right-logo"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent"><img src="/system/img/logos/bo.svg" alt="Beautiful Orthodoxy" title="Beautiful Orthodoxy" width="" /></a></figure><div class="spacer-bottom-20 spacer-top-20 global-footer_promo-right_desc">
					Christianity Today strengthens the church by richly communicating the breadth of the true, good, and beautiful gospel.
				</div>
<div><a class="learn-more" href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Learn more</a></div>
</div>
</div>
</div>
<div class="global-footer_bottom-section d-flex align-items-center"><div class="declaration spacer-bottom-10 spacer-top-10"><strong>&copy; 2020 Christianity Today</strong> - a 501(c)(3) nonprofit organization.
				</div>
<figure class="js-backToTop ml-auto"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></figure></div>
</div>
</div>

<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=hover_1/size=/category=edstetzer/keyword=/platform=/status=guest/visit_source=">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=edstetzer/keyword=/platform=/status=guest/visit_source="><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=edstetzer/keyword=/platform=/status=guest/visit_source="/></a></noscript><script src="/system/javascript/vendor/jquery.js"></script><script src="/system/javascript/vendor/widgets.js"></script><script src="/system/javascript/sites/exchange/site.js?05142020"></script><div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: 182266728542314, status: true, cookie: true, xfbml: true});
		
			FB.Event.subscribe('edge.create', function(href, widget) {
				_gaq.push(['_trackEvent', 'facebook', 'Facebook like', href]);
			});                 
		
	};
</script><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><!-- Facebook SDK -->
<script>
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
		</script><script>		

(function($) {

			$(document.body).on('click','a[href*="subscribe.christianitytoday.com"]', function(event) {
				var a = $(this);
				var	trackCategory = 'Sub Link';
				var	trackAction = 'The Exchange';
				var	trackLabel = 'How the Fall Affected Evangelism' ;
				var	trackUrl = 'https://www.christianitytoday.com/edstetzer/2020/may/how-fall-affected-evangelism.html?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed: christianitytoday/ctmag (CT Magazine)';

					ga('send', 'event', trackCategory, trackAction, ( trackLabel || trackUrl));
					//console.log(trackAction);

			});
			
})(window.jQuery);		
</script><script src="/system/slideshow/js/slideshow.js"></script><script>
$('#global-footer_newsletter .newsletterSubmitInput').on('click',function() {

 ga('send', 'event', 'NL Sub', '/edstetzer/2020/may/how-fall-affected-evangelism.html', 'Footer');

});

</script><script src="/system/social/share/share.js?08202014"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 320,
						marginTop: 100
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/social/js/share_popup.js"></script><script src="/system/social/login/login.js?08252014"></script></body></html>