<!DOCTYPE html><html lang="en"><head><meta charset="utf-8" />
<title>Stereotypes: An Interview with Lecrae Part 3 | The Exchange | A Blog by Ed Stetzer </title><meta http-equiv="Content-Style-Type" content="text/css" />
<meta name="robots" content="noarchive" />
<meta name="googlebot" content="noarchive" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://feeds.feedburner.com/christianitytoday/theexchange/"></link><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="https://www.christianitytoday.com/edstetzer/2020/october/stereotypes-interview-with-lecrae-part-3.html"></link><meta name="google-site-verification" content="yH0GKn2l6EE-U04vGLfRGUmS1NzRpDMnOM4aSDfukh4" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<meta name="siteID" value="1" />
<!-- Facebook Pixel Code-->
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1800576576821396');
  fbq('track', 'PageView');
  fbq('track', 'ViewContent');
  </script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<meta name="pocket-site-verification" content="03f7692b58fe33e069bf84597f6cb4" />
<script type="text/javascript">
			var userStatus = 'guest';
		
		function setUserStatus() {
		    if (typeof window.abtasty.send !== 'undefined') {
				window.abtasty.send('segment', {
					s: {
						userStatus: userStatus
					}
				});
		    } else {  
		       setTimeout(setUserStatus, 100);
		    }
		}
	</script><script type="text/javascript" src="https://try.abtasty.com/95e3c6655ef7d5ce2e00b8a7e977c8b9.js" onload="setUserStatus();"></script><link rel="stylesheet" href="/system/css/system.css?13102020"></link><link rel="stylesheet" href="/system/slideshow/css/slideshow.css?13102020"></link><meta name="googleID" content="UA-172707-2" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-172707-2', 'auto');
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
		ga('set', 'dimension1', 'Ed Stetzer');
		ga('set', 'dimension5', 'Ed Stetzer');
	
				ga('set', 'dimension7', "Unlocked");

			 	
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '10/14/2020');
			
		ga('set', 'dimension6', '10/15/2020');
	
		ga("set", "contentGroup1", "Culture");
	
				ga("set", "contentGroup5", "Books, Lecrae");
			
			
			ga('send', 'pageview', location.pathname + window.location.search);
			ga('corporate.send', 'pageview', location.pathname + window.location.search);
			

			
	
		</script><!-- Global site tag (gtag.js) - Google AdWords: 923701311 -->
<script async="true" src="https://www.googletagmanager.com/gtag/js?id=AW-923701311"></script><script>
				 window.dataLayer = window.dataLayer || [];
				 function gtag(){dataLayer.push(arguments);}
				 gtag('js', new Date());

				 gtag('config', 'AW-923701311');
				</script><script type="text/javascript" src="https://content.aimatch.com/js/sasia/v1/sasia.min.js">
	window.SASIA_VIEWTRACKER_DEBUG = false;
	window.SASIA_VIEWTRACKER_ALLOW_BLURRED = false;
</script><script>
			    (function(h,o,t,j,a,r){
			        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			        h._hjSettings={hjid:414543,hjsv:5};
			        a=o.getElementsByTagName('head')[0];
			        r=o.createElement('script');r.async=1;
			        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			        a.appendChild(r);
			    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
			</script><script>
		!function() {
			var t = window.driftt = window.drift = window.driftt || [];
			if (!t.init) {
			if (t.invoked) return void (window.console && console.error && console.error("Drift snippet included twice."));
				t.invoked = !0, t.methods = [ "identify", "config", "track", "reset", "debug", "show", "ping", "page", "hide", "off", "on" ], 
				t.factory = function(e) {
				return function() {
					var n = Array.prototype.slice.call(arguments);
					return n.unshift(e), t.push(n), t;
				};
			}, t.methods.forEach(function(e) {
				t[e] = t.factory(e);
			}), t.load = function(t) {
				var e = 3e5, n = Math.ceil(new Date() / e) * e, o = document.createElement("script");
				o.type = "text/javascript", o.async = !0, o.crossorigin = "anonymous", o.src = "https://js.driftt.com/include/" + n + "/" + t + ".js";
				var i = document.getElementsByTagName("script")[0];
				i.parentNode.insertBefore(o, i);
			};
			}
		}();
		drift.SNIPPET_VERSION = '0.3.1';
		drift.load('g7syf4z5zgui');
	</script><script>
		function getRandomInt(min, max) {
			min = Math.ceil(min);
			max = Math.floor(max);
			return Math.floor(Math.random() * (max - min)) + min;
		}
		var random = getRandomInt(1,100);
		if( random <= 50 ) {
			document.cookie = "DriftPlaybook=A"
		} else {
			document.cookie = "DriftPlaybook=B"
		}
	</script><meta property="og:site_name" content="The Exchange | A Blog by Ed Stetzer" />
<meta property="article:author" content="http://www.facebook.com/edstetzer/" />
<meta property="og:url" content="https://www.christianitytoday.com/edstetzer/2020/october/stereotypes-interview-with-lecrae-part-3.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stereotypes: An Interview with Lecrae Part 3" />
<meta property="og:description" content="Part three of Ed's recent interview with artist and author Lecrae. " />
<meta property="og:image" content="https://www-images.christianitytoday.com/images/119877.png?w=1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@edstetzer" />
<meta name="twitter:title" content="Stereotypes: An Interview with Lecrae Part 3" />
<meta name="twitter:description" content="Part three of Ed's recent interview with artist and author Lecrae. " />
<meta name="twitter:image" content="https://www-images.christianitytoday.com/images/119877.png?w=1200" />
<link rel="apple-touch-icon" href="/edstetzer/apple-touch-icon.png"></link><link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7055514/6594192/css/fonts.css"></link><link rel="stylesheet" href="/edstetzer/channel/css/channel.css?09032020"></link><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script>
	function linkToScripture(reference) {
		var url = 'https://www.biblegateway.com/passage/?search=';
		window.open(url + reference);
	}
</script><meta name="keywords" content="Culture," />
<meta name="description" content="Part three of Ed's recent interview with artist and author Lecrae. " />
<meta property="fb:app_id" content="182266728542314" />
</head><body id="homepage"><div class="global-navigation z-index10 u-cf weekofgiving2020" id="ghChanneledstetzer"><figure class="favicon"><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org_mark_reversed.svg" width="22" height="22" /></a></figure><div class="navigation-bar js-globalNavTrigger"><figure class="navigation-trigger"><img class="navigation-icon js-topNavIcon js-navIcon" src="/system/img/icon_hamburger_reversed.svg" width="20" height="16" /><img class="close-icon js-closeIcon display-none" src="/system/img/btn_close_x_reversed.svg" width="20" height="16" /></figure><ul class="navigation-dropdown js-Nav"><li class="navigation-dropdown-item js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/who-we-are/">Who We Are</a><img class="arrow arrow-down" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="navigation-dropdown-menu js-menuItemContainer"><li class="navigation-dropdown-menu-item"><a href="https://www.christianitytoday.org/ministry/history/" target="_parent">Our Ministry</a></li><li class="navigation-dropdown-menu-item"><a href="https://www.beautifulorthodoxy.com/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li class="navigation-dropdown-menu-item"><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li class="navigation-dropdown-menu-item"><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Partner With Us</a></li></ul></li><li class="navigation-dropdown-item js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/what-we-do/">What We Do</a><img class="arrow arrow-down" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="navigation-dropdown-menu js-menuItemContainer"><li class="navigation-dropdown-menu-item"><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li class="navigation-dropdown-menu-item"><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li class="navigation-dropdown-menu-item"><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li class="navigation-dropdown-menu-item"><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax</a></li><li class="navigation-dropdown-menu-item"><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li class="navigation-dropdown-menu-item"><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li class="navigation-dropdown-menu-item"><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li class="navigation-dropdown-menu-item"><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li></ul></li><li class="navigation-dropdown-item"><a href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="navigation-dropdown-item"><a href="https://www.christianitytoday.org/give/" class="color-red" target="_parent">Give Now</a></li></ul><div class="navigation-bar_message desktop-true"><a href="https://www.christianitytoday.org/partner-with-us/week-of-giving/" target="_parent"><span>Encourage the church & inspire the world. </span> JOIN THE WEEK OF GIVING</a><span class="double-arrow"><a href="https://www.christianitytoday.org/partner-with-us/week-of-giving/" target="_parent">&raquo;</a></span></div>
<div class="navigation-bar_message mobile-true"><a href="https://www.christianitytoday.org/partner-with-us/week-of-giving/" style="text-decoration: none;" target="_parent">CT WEEK OF GIVING </a><span class="double-arrow">&raquo;</span></div>
<div class="ticker-nav"><style>
								.global-navigation .ticker-nav .ticker{
								animation-duration:183s !important;
								}
							</style><div class="ticker"><div class="ticker-nav_item">Don Dewey</div>
<div class="ticker-nav_item">Caroline Koo</div>
<div class="ticker-nav_item">Victoria Luderman</div>
<div class="ticker-nav_item">Thomas Sparling</div>
<div class="ticker-nav_item">Paul Adams</div>
<div class="ticker-nav_item">Don Kerns II</div>
<div class="ticker-nav_item">Kathryn McQuaid</div>
<div class="ticker-nav_item">Cynthia Crawford</div>
<div class="ticker-nav_item">Anonymous Donors</div>
<div class="ticker-nav_item">Daniel Sanchez</div>
<div class="ticker-nav_item">John Isaak</div>
<div class="ticker-nav_item">Leanne Snavely</div>
<div class="ticker-nav_item">Meredith Richmond</div>
<div class="ticker-nav_item">Helen Laack</div>
<div class="ticker-nav_item">Joe and Malinda Ivey</div>
<div class="ticker-nav_item">Donna Barnhart</div>
<div class="ticker-nav_item">Carol Thompson</div>
<div class="ticker-nav_item">Wolfgang Reinhardt</div>
<div class="ticker-nav_item">Sydney Cooley</div>
<div class="ticker-nav_item">Dyticia Robinson</div>
<div class="ticker-nav_item">RIchard Williams</div>
<div class="ticker-nav_item">Albert Strydhorst</div>
<div class="ticker-nav_item">Liv Grosser</div>
<div class="ticker-nav_item">Robert Blume</div>
<div class="ticker-nav_item">Michael Murchison</div>
<div class="ticker-nav_item">Steven Rothamel</div>
<div class="ticker-nav_item">Charles Cager</div>
<div class="ticker-nav_item">Machutmi Shishak</div>
<div class="ticker-nav_item">Kevin Van Dyck</div>
<div class="ticker-nav_item">Tamara Risch</div>
<div class="ticker-nav_item">John Kamperschroer</div>
<div class="ticker-nav_item">Robert Conrad</div>
<div class="ticker-nav_item">Lon Oury</div>
<div class="ticker-nav_item">David Constance</div>
<div class="ticker-nav_item">Cory Whitehead</div>
<div class="ticker-nav_item">Sam Delcamp</div>
<div class="ticker-nav_item">Esther Shea</div>
<div class="ticker-nav_item">Andrea Bates</div>
<div class="ticker-nav_item">Willie Lewis</div>
<div class="ticker-nav_item">Michael Strong</div>
<div class="ticker-nav_item">Lighthouse Church</div>
<div class="ticker-nav_item">Nancy Roush</div>
<div class="ticker-nav_item">Barry Wright</div>
<div class="ticker-nav_item">Wendy Scott</div>
<div class="ticker-nav_item">James Brien</div>
<div class="ticker-nav_item">Jennifer Ripley</div>
<div class="ticker-nav_item">Darrell Johnson</div>
<div class="ticker-nav_item">Chilobe Kalambo</div>
<div class="ticker-nav_item">Janice Shannon</div>
<div class="ticker-nav_item">Linda Hoyt</div>
<div class="ticker-nav_item">Gwen Mulder</div>
<div class="ticker-nav_item">Jack King</div>
<div class="ticker-nav_item">Chris Lutes</div>
<div class="ticker-nav_item">Larry and Jeanne Schone</div>
<div class="ticker-nav_item">Julia Dahlquist</div>
<div class="ticker-nav_item">Cecilia Yau</div>
<div class="ticker-nav_item">Jonathan Lee</div>
<div class="ticker-nav_item">Art Shier</div>
<div class="ticker-nav_item">Deborah Lawrence</div>
<div class="ticker-nav_item">Deborah Kimokeo</div>
<div class="ticker-nav_item">William and Courtney Hensel</div>
<div class="ticker-nav_item">Todd Fox</div>
<div class="ticker-nav_item">Janie Pearson</div>
<div class="ticker-nav_item">Jacob Walsh</div>
<div class="ticker-nav_item">Barbara Brenner</div>
<div class="ticker-nav_item">James Thomson</div>
<div class="ticker-nav_item">Sarah Zosel</div>
<div class="ticker-nav_item">Paul Jacobs</div>
<div class="ticker-nav_item">Linda Lang</div>
<div class="ticker-nav_item">Barry Phelps</div>
<div class="ticker-nav_item">Steve Watts</div>
<div class="ticker-nav_item">Frances Lee</div>
<div class="ticker-nav_item">Hank Dryfhout</div>
<div class="ticker-nav_item">John Scott</div>
<div class="ticker-nav_item">Timothy Cremeens</div>
<div class="ticker-nav_item">Melinda Berry</div>
<div class="ticker-nav_item">Errol Moerdyk</div>
<div class="ticker-nav_item">Philip Shober</div>
<div class="ticker-nav_item">Phyllis Olsen</div>
<div class="ticker-nav_item">Lawrence Bello</div>
<div class="ticker-nav_item">Diana Wilcoxen</div>
<div class="ticker-nav_item">Floriana Pereira</div>
<div class="ticker-nav_item">Randy Witmer</div>
<div class="ticker-nav_item">Sheryl Root</div>
<div class="ticker-nav_item">Miel Horrilleno</div>
<div class="ticker-nav_item">Ed and Gail Henson</div>
<div class="ticker-nav_item">Perry Strength</div>
<div class="ticker-nav_item">Lynn Hensel</div>
<div class="ticker-nav_item">Syd Brestel</div>
<div class="ticker-nav_item">Carolyn Hansen</div>
<div class="ticker-nav_item">Thian Hup Tan</div>
<div class="ticker-nav_item">Michael Braswell</div>
<div class="ticker-nav_item">Nathan Chan</div>
<div class="ticker-nav_item">Martin Bing</div>
<div class="ticker-nav_item">Patricia Steinfeld</div>
<div class="ticker-nav_item">Lauren McAfee</div>
<div class="ticker-nav_item">Miller Sigmon</div>
<div class="ticker-nav_item">Gregory Jao</div>
<div class="ticker-nav_item">James Richard</div>
<div class="ticker-nav_item">John Reaves</div>
<div class="ticker-nav_item">Joel Anderson</div>
<div class="ticker-nav_item">Brenda Jank</div>
<div class="ticker-nav_item">Bonnie Zadoretzky</div>
<div class="ticker-nav_item">Jay and Barb Barnes</div>
<div class="ticker-nav_item">Dale Wong</div>
<div class="ticker-nav_item">Carolyn Harvey</div>
<div class="ticker-nav_item">Simi O</div>
<div class="ticker-nav_item">Jerry Ennis</div>
<div class="ticker-nav_item">Michael Pyle</div>
<div class="ticker-nav_item">Rebecca Custer</div>
<div class="ticker-nav_item">Russell Killen</div>
<div class="ticker-nav_item">Stanley Koki</div>
<div class="ticker-nav_item">Jan Mutter</div>
<div class="ticker-nav_item">Wanda Davies</div>
<div class="ticker-nav_item">Jaclyn Montroy</div>
<div class="ticker-nav_item">Carolyn Nelson</div>
<div class="ticker-nav_item">Preston and Nancy Keith</div>
<div class="ticker-nav_item">Deborah Bloch</div>
<div class="ticker-nav_item">Carl Schieffelbein</div>
<div class="ticker-nav_item">Daniel Harrell</div>
<div class="ticker-nav_item">Judi Harrison</div>
<div class="ticker-nav_item">Debra Weber</div>
</div></div>
</div>
</div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><a class="accessible d-none p-absolute" href="#body">Jump directly to the Content</a><header class="site-header"><figure class="bg-black align-center spacer-inner-top-10 spacer-inner-bottom-10"><div id="headerAd">
<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=top_1/size=728x90/category=edstetzer/keyword=/platform=/status=guest/visit_source=">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=top_1/size=728x90/category=edstetzer/keyword=/platform=/status=guest/visit_source="><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=top_1/size=728x90/category=edstetzer/keyword=/platform=/status=guest/visit_source="/></a></noscript></div>
</figure><div class="mini-header"><div class="container d-flex align-items-center"><ul class="nav js-menuContainer js-exploreDropDownMenu" role="navigation"><li class="nav-item d-inline-block"><figure><a href="/"><img src="/system/img/logos/ct_black.svg" width="34" /></a></figure></li><li class="nav-item d-inline-block"><div class="nav-explore js-menuTrigger"><span class="explore"></span><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img class="caret" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase align-items-center d-flex"><img class="logo-small spacer-right-15" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav subnav d-flex uppercase"><li class="subnav-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav list-unstyled d-flex spacer-top-25"><li class="nav-column w-275 spacer-right-45"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/archives/">The Magazine</a></h5><div class="currentissue-box d-flex js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><figure class="shadow spacer-top-5 spacer-right-10 spacer-bottom-10"><a class="js-clickTrack" href="/ct/2020/october/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/119472.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/119472.jpg?w=280 2x" width="140" alt="October 2020" title="October 2020" /></a></figure><ul class="list align-left"><li class="list-item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/2020/october/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="list-item spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="list-item spacer-bottom-10"><a href="/ct/member-benefits/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="list-item"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=247687" data-category="Sub Link" data-action="The Exchange" data-label="Stereotypes: An Interview with Lecrae Part 3">Subscribe</a></li><li class="list-item nav-item-tracking"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=247688" class="color-red uppercase js-clickTrack" data-category="Sub Link" data-action="The Exchange" data-label="Stereotypes: An Interview with Lecrae Part 3">Give a Gift</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://www.christianitytoday.org/give/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15">Special Sections</h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/languages/espanol" data-category="Article" data-action="TopNav Explore" data-label="Espa&ntilde;ol">Espa&ntilde;ol</a> | <a class="nav_link js-clickTrack" href="/ct/languages" data-category="Article" data-action="TopNav Explore" data-label="All Languages">All Languages</a></li></ul><h5 class="heading-xs uppercase align-left spacer-bottom-15 spacer-top-25"><a href="/ct/blogs/">Blog Forum</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/scot-mcknight/" data-category="Article" data-action="TopNav Explore" data-label="Jesus Creed">Jesus Creed</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/blogs/" data-category="Article" data-action="TopNav Explore" data-label="All Blogs">All Blogs</a></li></ul></li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/topics/"> Topics &amp; People</a></h5><ul class="list"><li class="list-item"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="list-item"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="list-item"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="list-item"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="list-item"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="list-item"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="list-item"><a href="/ct/topics/s/supreme-court/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Supreme Court">Supreme Court</a></li><li class="list-item"><a href="/ct/topics/c/coronavirus/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Coronavirus">Coronavirus</a></li><li class="list-item"><a href="/ct/topics/r/racism/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Racism">Racism</a></li></div>
<li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="All Topics & People">All Topics &amp; People</a></li></ul></li><li class="nav-column w-150"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/help/">Help & Info</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/requests/new?ticket_form_id=360002884954" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/categories/360003170773-Christianity-Today" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="list-item nav-item-tracking"><a href="https://www.christianitytoday.com/myaccount/?page=newsletters" class="color-red uppercase js-clickTrack" target="_blank" data-category="NL Sub" data-action="/edstetzer/2020/october/stereotypes-interview-with-lecrae-part-3.html" data-label="Sections Header List Item">Free Newsletters</a><div class="follow-us d-flex align-items-center spacer-top-5 spacer-inner-top-10"><figure class="spacer-right-10"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" src="/system/img/icon_facebook.svg" /></a></figure><figure class="spacer-right-10"><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" src="/system/img/icon_twitter.svg" /></a></figure><figure class="spacer-right-10"><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></figure><figure class="spacer-right-10"><a href="https://www.instagram.com/ct_mag/?hl=en" target="_blank"><img width="16" height="16" title="Instagram" alt="Instagram" src="/system/img/icon_instagram.svg" /></a></figure><figure class=""><a href="https://t.me/ctmagazine" target="_blank"><img width="16" height="16" title="Telegram" alt="Telegram" src="/system/img/icon_telegram.svg" /></a></figure></div>
</li></ul></li></ul></div>
</div>
</div>
</li></ul><ul class="mini-navbar d-flex"><li class="mini-navbar-item uppercase heading"><a href="/ct/blogs/">Blog Forum</a></li><li class="mini-navbar-item"><a href="/edstetzer">The Exchange</a></li><li class="mini-navbar-item"><a href="/karl-vaters/">Pivot</a></li><li class="mini-navbar-item"><a href="/scot-mcknight/">Jesus Creed</a></li><li class="mini-navbar-item"><a href="/ct/blogs/">More ...</a></li></ul></div>
</div>
<figure class="logo align-center spacer-bottom-10 spacer-top-25"><a href="/edstetzer/"><img src="/system/img/logos/te.svg" alt="The Excahnge" title="The Exchange" width="535" /></a></figure></header><nav class="topnav"><ul class="navbar-nav d-flex justify-content-center align-items-center"><li class="nav-item"><a class="nav-item-link">About</a><ul class="dropdown-nav"><li><a href="/edstetzer/about/about.html">Ed Stetzer</a></li><li><a href="/edstetzer/about/exchange-team.html">Exchange Team</a></li><li><a href="/edstetzer/about/speaking.html">Speaking</a></li><li><a href="https://edstetzer.com/mission-group-resources/" target="_blank">Mission Group</a></li><li><a href="/edstetzer/contributors/">Contributors</a></li></ul></li><li class="nav-item"><a class="nav-item-link">Regular Columns</a><ul class="dropdown-nav"><li><a href="/edstetzer/missio-mondays/">Missio Mondays</a></li><li><a href="/edstetzer/lausanne/">Lausanne</a></li><li><a href="/edstetzer/send-institute/">Send Institute</a></li><li><a href="/edstetzer/world-evangelical-alliance/">World Evangelical Alliance</a></li><li><a href="/edstetzer/rural-matters/">Rural Matters</a></li><li><a href="/edstetzer/global-network-of-evangelists/">Global Network of Evangelists</a></li></ul></li><li class="nav-item"><a class="nav-item-link">Categories</a><ul class="dropdown-nav"><li><a href="/edstetzer/culture/">Culture</a></li><li><a href="/edstetzer/leadership/">Leadership</a></li><li><a href="/edstetzer/evangelism-discipleship/">Evangelism & Discipleship</a></li><li><a href="/edstetzer/church-planting/">Church Planting</a></li><li><a href="/edstetzer/missiology/">Missiology</a></li><li><a href="/edstetzer/research/">Research</a></li><li><a href="/edstetzer/interviews/">Interviews</a></li><li><a href="/edstetzer/rural-churches">Rural Churches</a></li><li><a href="/edstetzer/humor/">Humor</a></li><li><a href="/edstetzer/revitalization/">Revitalization</a></li></ul></li><li class="nav-item"><a class="nav-item-link">Podcasts</a><ul class="dropdown-nav"><li><a href="http://www.breakpoint.org/category/podcast/" target="_blank">Breakpoint</a></li><li><a href="https://itunes.apple.com/us/podcast/gospel-life/id1205526386" target="_blank">Gospel Life</a></li><li><a href="https://www.sendinstitute.org/podcast/" target="_blank">SEND Podcast</a></li><li><a href="https://www.moodyradio.org/programs/ed-stetzer-live/" target="_blank">Ed Stetzer Live</a></li><li><a href="https://newchurches.com/podcasts" target="_blank">New Churches Podcast</a></li><li><a href="https://podcasts.apple.com/us/podcast/living-in-the-land-of-oz/id1474832759" target="_blank">Living in the Land of Oz</a></li></ul></li><li class="nav-item"><a href="https://www.billygrahamcenter.com/" class="nav-item-link" target="_blank">Wheaton College Billy Graham Center</a></li><li class="nav-item"><a href="https://www.lausannena.org/" class="nav-item-link" target="_blank">Lausanne North America</a></li><li class="nav-item"><form class="box_for_search js-searchForm" method="get" action="/edstetzer/search"><div class="input-addon-group d-flex align-items-center"><input class="clearField search-input" name="query" value="" type="text" /><input class="submit" type="submit" data-boxwidth="99" /></div>
</form></li></ul></nav><div class="l-full l-outer"><div class="l-page js-socialShareAdjust"><div class="u-left leftnav"><h3 class="section-heading">Most Recent</h3><ul class="nav nav-timeline leftnav-list"><li><a href="/edstetzer/2020/october/systems-and-structure.html"><div class="slug spacer-bottom-5">October 14<span></span>Ed Stetzer</div>
<h4 class="title title-4">Systems and Structures: An Interview with Lecrae Part 2</h4></a></li><li><a href="/edstetzer/2020/october/half-of-protestant-pastors-back-trump.html"><div class="slug spacer-bottom-5">October 13<span></span>Aaron Earls</div>
<h4 class="title title-4">Half of Protestant Pastors Back Trump</h4></a></li><li><a href="/edstetzer/2020/october/restoration-interview-with-lecrae-part-1.html"><div class="slug spacer-bottom-5">October 13<span></span>Ed Stetzer</div>
<h4 class="title title-4">Restoration: An Interview with Lecrae Part 1</h4></a></li><li><a href="/edstetzer/2020/october/20-truths-from-sacred-overlap-by-jr-briggs.html"><div class="slug spacer-bottom-5">October 12<span></span>Josh Laxton</div>
<h4 class="title title-4">20 Truths from ‘The Sacred Overlap’ by J.R. Briggs</h4></a></li><li><a href="/edstetzer/2020/october/cultural-considerations-in-covid-19-crucible.html"><div class="slug spacer-bottom-5">October 6<span></span>Wendy Smith</div>
<h4 class="title title-4">Cultural Considerations in the COVID-19 Crucible</h4></a></li></ul><div class="spacer-top-10 u-cf social-nav-item"><link rel="stylesheet" type="text/css" href="/system/social/styles/share.css?07082014"></link>
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_fallback"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/edstetzer/2020/october/stereotypes-interview-with-lecrae-part-3.html"
					data-shareurl="https://www.christianitytoday.com/edstetzer/2020/october/stereotypes-interview-with-lecrae-part-3.html?"
					data-sharetitle="Stereotypes: An Interview with Lecrae Part 3"
					data-sharemedia=""
					data-sharetext=""
					data-sharewidget="Fallback"
				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2020%2foctober%2fstereotypes-interview-with-lecrae-part-3.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2020%2foctober%2fstereotypes-interview-with-lecrae-part-3.html&title=Stereotypes%3a+An+Interview+with+Lecrae+Part+3" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2020%2foctober%2fstereotypes-interview-with-lecrae-part-3.html&via=edstetzer&text=Stereotypes%3a+An+Interview+with+Lecrae+Part+3&counturl=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2020%2foctober%2fstereotypes-interview-with-lecrae-part-3.html&sharetext=Stereotypes%3a+An+Interview+with+Lecrae+Part+3+via+%40edstetzer', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2020%2foctober%2fstereotypes-interview-with-lecrae-part-3.html&via=edstetzer&text=Stereotypes%3a+An+Interview+with+Lecrae+Part+3&counturl=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2020%2foctober%2fstereotypes-interview-with-lecrae-part-3.html&sharetext=Stereotypes%3a+An+Interview+with+Lecrae+Part+3+via+%40edstetzer" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=The Exchange: Stereotypes: An Interview with Lecrae Part 3&body=https://www.christianitytoday.com/edstetzer/2020/october/stereotypes-interview-with-lecrae-part-3.html"><span>email</span></a></li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/edstetzer/channel/utilities/print.html?type=article&id=184483" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
<div class="u-left articleDiv js-displayArticleContent js-articleContent"><div class="meta-content js-fixedHeader_start"><div class="slug spacer-bottom-10">October 14, 2020<span></span><a href="/edstetzer/culture/">Culture</a></div>
<h2 class="title main-title">Stereotypes: An Interview with Lecrae Part 3</h2><div class="Deck">Part three of Ed's recent interview with artist and author Lecrae. </div>
</div>
<img src="https://www-images.christianitytoday.com/images/119877.png?w=700" alt="Stereotypes: An Interview with Lecrae Part 3" title="Stereotypes: An Interview with Lecrae Part 3" width="700" /><div class="credit spacer-bottom-5 spacer-top-5">
						Image: Zondervan
					</div>
<div id="body" class="spacer-top-30 content-body"><p class="text"><strong>Ed: </strong>You talk about your journey of life growing up without a father and forgiving him for being absent. Tell us a little bit about that.</p>
<p class="text"><br><strong>Lecrae:</strong> I grew up without my biological father. A lot of the unfortunate, stereotypical scenarios were present in my world: drug addiction, jail, all of those things. Obviously, it&#39;s shaped me in a lot of different ways. It did contribute to some emotional trauma that I now battle. But God has been gracious to me and given me an opportunity to process that, and to meet him [my father] as a grown man.</p>
<p class="text">It is very beneficial, very necessary to have fathers in the home. I also think that we give far too much blame for the destruction of the Black community to the absence of fathers in the home. As much as it&#39;s created problems, I don&#39;t think that&#39;s the ingredient. I&#39;ve broken the cycle by the grace of God.</p>
<p class="text"><br><strong>Ed: </strong>When we talk about the African American community and fatherhood, many people think about <a href="http://web.stanford.edu/~mrosenfe/Moynihan's%20The%20Negro%20Family.pdf" class="">The Moynihan Report</a>, in which fatherhood was a recurring theme of concern. Now, when people don&#39;t want to talk about systemic injustice, they only want to talk about fatherhood. What are the issues and constructs we need to talk about that would bring about change in the community?</p>
<p class="text"><br><strong>Lecrae:</strong> Not to oversimplify it, but no one would ever say that you can have all grace and no truth, or all truth and no grace. For the issues in our society, there is both a culpability and a responsibility of the individual, but there are structural and systemic issue as well. They work hand in hand. It&#39;s a both/and, not an either/or. I&#39;ve experienced trauma. I never saw someone I was ever raised around who went on to become this incredible educator or financially secure individual. All of my grandmother&#39;s children have gone through a divorce.</p>
<p class="text"><br>
This is the world that I&#39;ve been placed in. But I still have a culpability and a responsibility. I&#39;m not excusing myself and saying that it&#39;s okay that I follow in these footsteps. But it&#39;s been way more difficult for me to be who I am and to go through the spaces that I&#39;ve gone through because of the structural and systemic issues in my world. Not having a father is a problem in the black community.</p>
<p class="text">We also have to ask: why is there a lack of fathers in this community? People speak with statistics and studies, but rarely are there conversations with people who actually lived in these communities and can tell you what was going on. I can tell you specifically in the eighties, there was an influx of drugs in the community. How they got there is a whole other conversation. Drugs terrorized the black family where you had both parents incarcerated. Then you have a war on drugs, which is a different conversation as well. It creates all these issues and all of these problems that I think we have to look at holistically.<br><br><br><strong>Ed: </strong>I wrote an article for the Washington Post they gave the title of <a href="https://www.washingtonpost.com/news/acts-of-faith/wp/2017/10/26/lock-them-up-my-double-standard-in-responding-to-the-crack-crisis-vs-the-opioid-epidemic/" class="">&quot;Lock Them Up: My Double Standard in Responding to the Crack Crisis Versus the Opioid Epidemic,&quot;</a> which told of my experience in inner city Buffalo, New York. The color of the people certainly impacted how people responded. For example, &quot;Opioids are a disease,&quot; but &quot;We need to lock up the crack addicts.&quot; The race of the parties involved were not the only issues at work here, but were evident.</p><div class="align-center spacer-top-30 spacer-bottom-15"><div id="navAd">
<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=content_1/size=600x250,600x150/category=edstetzer/keyword=/platform=/status=guest/visit_source=">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=content_1/size=600x250,600x150/category=edstetzer/keyword=/platform=/status=guest/visit_source="><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=content_1/size=600x250,600x150/category=edstetzer/keyword=/platform=/status=guest/visit_source="/></a></noscript></div>
</div>
<p class="text">Evangelicals tend to be good at talking about personal responsibility, repentance and getting right with God. We could fix the community if people would get right and live right and move on from there. Mainliners tend to be more on the systemic issue. When you started to speak up against racial injustice, it rattled some of your core fan base who were more conservative evangelicals.</p>
<p class="text"><strong>Lecrae:</strong> I never wanted to be a mascot for something I didn&#39;t endorse. There were some conservative views that I totally disagreed with. And there are some perspectives that I felt like I had insight on. I had hoped that my supporters who had been with me for years would trust that I hadn&#39;t just made this abrupt left turn. I began to speak out on issues of race and injustice. Instead of trying to hear where I was coming from, there was so many fear-based assumptions: fear of cultural Marxism, fear of ethnic Gnosticism, fear of communism, socialism, and more. Instead of trying to process the nuance of the conversation, that there can be a perspective that is pro-life and pro-justice, and they&#39;re not mutually exclusive.<br><br>
Fear says if you swing over here on this issue that means you&#39;re going to take the whole thing with you. Because of that I was written off: &quot;Lecrae&#39;s lost it. He&#39;s, he&#39;s out of his mind now. He&#39;s not solid theologically.&quot; Because of that, people stopped supporting me. I remember doing a show with nearly 2000 people in Philadelphia. I came back after talking about all this, there were only 300 people there and of those 300, probably 200 were African American.<br><br><strong>Ed: </strong>Tell us what life looks like as a follower of Jesus today for you.<br><br><strong>Lecrae:</strong> When I say religion, I&#39;m talking about what Tim Keller alludes to in the idea of earning acceptance and love of both people and God by your performance. I believed that if I just performed, if I just said the right things, that I would be accepted. I realized that it takes faith to understand that I&#39;m already accepted by God. He&#39;s going to call me to a standard of following the scriptures that will get me persecuted and not accepted. It&#39;s going to take faith to hold on to God in the midst of those turbulent times.</p><div class="sidebar_center"><em><a href="https://urldefense.com/v3/__https:/twitter.com/edstetzer__;!!LEf3jpjHhfEyFKU!PFN0L_zvp6BGJKx5Y96Y2LBurabn5GAtzhzmkz2ut8UkSH3-puh_uiPvjRqAQdG552QM4vx48A$" target="_blank" class="text">Ed Stetzer</a></em><em> is executive director of the </em><a href="https://urldefense.com/v3/__https:/www.billygrahamcenter.com/__;!!LEf3jpjHhfEyFKU!PFN0L_zvp6BGJKx5Y96Y2LBurabn5GAtzhzmkz2ut8UkSH3-puh_uiPvjRqAQdG552Q8UsshZA$" target="_blank" class="text"><em>Wheaton College</em></a> <a href="http://www.billygrahamcenter.com/" target="_blank" class="text"><em>Billy Graham Center</em></a><em>, serves as a dean at Wheaton College, and publishes church leadership resources through </em><a href="https://urldefense.com/v3/__https:/edstetzer.com/__;!!LEf3jpjHhfEyFKU!PFN0L_zvp6BGJKx5Y96Y2LBurabn5GAtzhzmkz2ut8UkSH3-puh_uiPvjRqAQdG552ThM9vUqA$" target="_blank" class="text"><em>Mission Group</em></a><em>. The Exchange Team contributed to this article and has updated the article.</em></div><div id="beaconAdsDiv"><!-- Beacon Ads Code -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script><div id="div-gpt-ad-sidebar"><script>
			googletag.cmd.push(function() {
				var site = window.location.hostname;
				var section = window.location.pathname.split('/')[1];
				var mapSidebar = googletag.sizeMapping().addSize([768, 200], [300, 250]).build();
				window.SidebarSlot = googletag.defineSlot('/21645437283/CT/Sidebar', [0, 0],'div-gpt-ad-sidebar').defineSizeMapping(mapSidebar).addService(googletag.pubads()).setTargeting('site', (site ? site : 'none')).setTargeting('section', (section ? section : 'home'));
				googletag.pubads().collapseEmptyDivs();
				googletag.enableServices();
				googletag.display('div-gpt-ad-sidebar');
			});
		</script></div>
<!-- End Beacon Ads Code -->
</div>
<span class="js-countPages" data-pages="1"></span><span id="js-getArticleRightnav" class="is-invisible"><div class="inner-rightnav_article"></div>
<div class="l-rightnav u-right inner-rightnav inner-rightnav_item rightnav-article_adjustment spacer-left-25 spacer-bottom-20"><div class="u-cf js-socialBtnCont"><div class="u-left"><a class="twitter-follow-button" href="http://twitter.com/edstetzer" data-size="small" data-show-screen-name="false"></a></div>
<div class=" spacer-left-10 u-left"><div class="fb-like" data-href="http://www.facebook.com/edstetzer/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
</div>
<a class="spacer-left-10 u-left" href="http://www.vimeo.com/edstetzer/" target="_blank"><img src="/system/img/icon_vimeo.svg" alt="Ed Stetzer on Vimeo" title="Ed Stetzer on Vimeo" width="20" height="20" /></a></div>
<div class="spacer-top-25"><div class="newslettersdiv"><div class="is-invisible"><div class="newsletterList"><div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="edstetzer" name="list" checked="checked" /><label for="edstetzer"></label><a href="https://newsletters.christianitytoday.com/edstetzer/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">The Exchange
										<span class="newsletterFrequency">(Weekly)</span></a><span class="newsletterDescription">The Exchange newsletter is a weekly digest of coverage, research, and perspective from Ed Stetzer.</span></div>
<div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="ctweekly-html" name="list" checked="checked" /><label for="ctweekly-html"></label><a href="https://newsletters.christianitytoday.com/ctweekly/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Christianity Today Weekly
										<span class="newsletterFrequency">(Weekly)</span></a><span class="newsletterDescription">CTWeekly delivers the best content from ChristianityToday.com to your inbox each week.</span></div>
<div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="booksandculture-html" name="list" checked="checked" /><label for="booksandculture-html"></label><a href="https://newsletters.christianitytoday.com/ctbooks/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">CT Books
										<span class="newsletterFrequency">(Weekly)</span></a><span class="newsletterDescription">Each issue contains up-to-date, insightful information about today’s culture, plus analysis of books important to the evangelical thinker.</span></div>
</div>
<div class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" class="text nlField-email clearField newsletterEmailInput" name="email" value="Email Address" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" class="js-clickTrack newsletterSubmitInput nl-submit" src="/edstetzer/channel/img/btn_confirm.gif" name="submit" value="submit" /></div>
</div>
<input type="hidden" name="nlsource" value="Exchange-modal" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=139614&cds_from_id=news_nl_followup" /><input type="hidden" name="optInType" value="" /></div>
<div class="clearfix "><div class="spacer-bottom-15"><div class="section-heading">Free Newsletters</div>
<div class="js-newsletter" data-newsletterurl="/edstetzer/channel/ajax/newsletter.html"><div class="spacer-bottom-15 spacer-top-10"><a class="section-heading_sm" href="/myaccount/?page=newsletters"> Get weekly updates from The Exchange delivered to your inbox.</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Stay informed with updates from Edstetzer, CT Weekly and CT Books newsletters." /></div>
<div class="input-group"><input type="hidden" name="source" value="Exchange-modal" /><input type="text" value="Email Address" name="email" class="form-input form-input-sm clearField" /><input type="image" class="js-getNewsletter" value="submit" name="submit" src="/news/channel/img/btn_go_lg.gif" onclick="document.cookie='articleEnd=true';" /></div>
<input type="hidden" name="label" value="Free NL Embed article" /><input type="hidden" name="action" value="/edstetzer/2020/october/stereotypes-interview-with-lecrae-part-3.html" /></div>
</div>
<a href="/myaccount/?page=newsletters" class="more color-red uppercase">More Newsletters</a></div>
</div>
</div>
<div class="current-issue_rightnav spacer-top-25"><div class="panel-current-issue js-editable " data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><div class="current-issue-header"><h2 class="current-issue-title">
									Current Issue
								</h2><div class="current-issue-date d-flex align-center justify-content-between spacer-top-10"><a class="date-link" href="/ct/2020/october/">October 2020</a><a class="sub-link js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203821&cds_from_id=stetzerissuepanelsub" data-category="Sub Link" data-action="The Exchange" data-label="Stereotypes: An Interview with Lecrae Part 3">Subscribe</a></div>
</div>
<div class="current-issue-body d-flex spacer-top-15"><div class="ctLatestCover spacer-right-20"><figure class="shadow"><a class="js-clickTrack u-cf" href="/ct/2020/october/" data-category="Article" data-action="RightNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/119472.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/119472.jpg?w=280 2x" width="140" alt="October" title="October" /></a></figure><a href="/ct/2020/october/" class="d-inline-block js-clickTrack more spacer-top-15" data-category="Article" data-action="RightNav Current Issue" data-label="View Contents">Read This Issue</a></div>
<ul class="current-issue-articles js-editable" data-id="189" data-name="current_articles" data-itemtype="channel" data-itemid="162"><li class="spacer-bottom-10"><a class="current-issue-article-link strong firstlink js-clickTrack" href="/ct/2020/october/atlanta-black-church-king-center-legacy-history.html" data-category="Article" data-action="RightNav Current Issue" data-label="Atlanta Beyond MLK: How Black Christians Continue a Civil Rights Legacy">Atlanta Beyond MLK: How Black Christians Continue a Civil Rights Legacy</a></li><li class="spacer-bottom-10"><a class="current-issue-article-link js-clickTrack" href="/ct/2020/october/jen-wilkin-devotionals-bible-inspiration-study.html" data-category="Article" data-action="RightNav Current Issue" data-label="Your Devotional Is Not a Bible">Your Devotional Is Not a Bible</a></li><li class="spacer-bottom-10"><a class="current-issue-article-link js-clickTrack" href="/ct/2020/october/esports-evangelism-gaming-ministry-coronavirus.html" data-category="Article" data-action="RightNav Current Issue" data-label="The Next Mission Field Is a Game">The Next Mission Field Is a Game</a></li></ul></div>
</div>
</div>
</div>
</span></div>
<span class="js-fixedHeader_stop"></span><div class="u-cf spacer-bottom-30"><p class="support-work ">The Exchange is a part of CT's 
	<a href="/ct/blogs" class=" ">Blog Forum</a>. Support the work of CT. 
	<a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=209188&cds_from_id=Exchange-EOA" class=" js-clickTrack" data-category="Sub Link" data-action="The Exchange" data-label="Stereotypes: An Interview with Lecrae Part 3">Subscribe</a> and get one year free.<br />The views of the blogger do not necessarily reflect those of Christianity Today.</p>
</div>
<div class="follow-links"><div class="icon-follow"><a href="https://twitter.com/edstetzer/"><img src="/system/img/icon_twitter.svg" alt="Twitter" title="Twitter" width="40" height="40" /></a>Reply on <a href="https://twitter.com/edstetzer/">Twitter</a></div>
<a href="https://www.facebook.com/edstetzer/"><img src="/system/img/icon_facebook.svg" alt="Facebook" title="Facebook" width="40" height="40" /></a>Join the conversation on <a href="https://www.facebook.com/edstetzer/">Facebook</a></div>
<div class="u-cf related-topics"><span class="head u-left uppercase">Tags:</span><div class="content-inside"><a href="/ct/keyword/redirect.html?keywordid=17003">Books</a> | <a href="/ct/keyword/redirect.html?keywordid=16668">Lecrae</a></div>
<div class="u-cf spacer-top-20"><span class="head u-left uppercase">Posted:</span><div class="content-inside"><a href="/edstetzer/2020/october/">October 14</a>, <a href="/edstetzer/2020/">2020</a></div>
</div>
</div>
</div>
<div class="slideshow slideshow-fullpage is-invisible" id="fullImageModal"><div class="js-fullPageSlider" data-itemid="184483"><div class="slideshow-header"><span class="close-slideshow js-closeModal"><img src="/system/img/btn_close_x.svg" title="Press 'Esc' to close" alt="Press 'Esc' to close" width="13" height="13" class="" /></span><h3 class="slideshow-title js-articleTitle">
								Stereotypes: An Interview with Lecrae Part 3
							</h3></div>
</div>
</div>
<input type="hidden" name="canReadItem" class="js-canReadItem" value="true" /><div class="u-cf l-full section-block"><h2 class="section-heading spacer-bottom-30">More from The Exchange</h2><ul class="l-grid l-full"><li class="l-grid_item"><div class="bg-flag uppercase">Trending</div>
<div class="image-section"><a href="/edstetzer/2020/september/who-are-people-of-praise.html"><img src="https://www-images.christianitytoday.com/images/119606.png?w=220" alt="The People of Praise, Charismatic Catholics, and Fringe Religious Groups" title="The People of Praise, Charismatic Catholics, and Fringe Religious Groups" width="220" /></a></div>
<div class="slug spacer-bottom-7">September 29, 2020<span></span><a href="/edstetzer/culture/">Culture</a></div>
<a class="title title-3" href="/edstetzer/2020/september/who-are-people-of-praise.html">The People of Praise, Charismatic Catholics, and Fringe Religious Groups</a><div class="deck">A brief introduction to the charismatic Catholics and People of Praise, in the news now due to Amy Coney Barrett's nomination.</div>
<div class="byline spacer-top-10">Ed Stetzer</div>
</li><li class="l-grid_item"><div class="bg-flag uppercase">Most Recent</div>
<div class="image-section"><a href="/edstetzer/2020/october/stereotypes-interview-with-lecrae-part-3.html"><img src="https://www-images.christianitytoday.com/images/119877.png?w=220" alt="Stereotypes: An Interview with Lecrae Part 3" title="Stereotypes: An Interview with Lecrae Part 3" width="220" /></a></div>
<div class="slug spacer-bottom-7">October 14, 2020<span></span><a href="/edstetzer/culture/">Culture</a></div>
<a class="title title-3" href="/edstetzer/2020/october/stereotypes-interview-with-lecrae-part-3.html">Stereotypes: An Interview with Lecrae Part 3</a><div class="deck">Part three of Ed's recent interview with artist and author Lecrae. </div>
</li></ul></div>
<div class="u-cf spacer-top-20"><div class="u-right backToTop js-backToTop"></div>
</div>
<link rel="stylesheet" type="text/css" href="/system/social/styles/share.css?07082014"></link><div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="https://www.christianitytoday.com/edstetzer/2020/october/stereotypes-interview-with-lecrae-part-3.html" data-shareurl="https://www.christianitytoday.com/edstetzer/2020/october/stereotypes-interview-with-lecrae-part-3.html?" data-sharetitle="Stereotypes: An Interview with Lecrae Part 3" data-sharemedia="" data-sharetext="Stereotypes: An Interview with Lecrae Part 3" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2020%2foctober%2fstereotypes-interview-with-lecrae-part-3.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2020%2foctober%2fstereotypes-interview-with-lecrae-part-3.html&title=Stereotypes%3a+An+Interview+with+Lecrae+Part+3" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2020%2foctober%2fstereotypes-interview-with-lecrae-part-3.html&via=edstetzer&text=Stereotypes%3a+An+Interview+with+Lecrae+Part+3&counturl=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2020%2foctober%2fstereotypes-interview-with-lecrae-part-3.html&sharetext=Stereotypes%3a+An+Interview+with+Lecrae+Part+3+via+%40edstetzer', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2020%2foctober%2fstereotypes-interview-with-lecrae-part-3.html&via=edstetzer&text=Stereotypes%3a+An+Interview+with+Lecrae+Part+3&counturl=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2020%2foctober%2fstereotypes-interview-with-lecrae-part-3.html&sharetext=Stereotypes%3a+An+Interview+with+Lecrae+Part+3+via+%40edstetzer" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_whatsapp"><a class="js-shareLinks" target="_blank" href="https://web.whatsapp.com/send?text=https://www.christianitytoday.com/edstetzer/2020/october/stereotypes-interview-with-lecrae-part-3.html?utm_source%3dwhatsapp%26utm_medium%3dwebshare%26utm_campaign%3dStetzer" title="Share on WhatsApp" data-provider="whatsapp"><span>Share</span></a></li><li class="ctSocialShare_share ctSocialShare_last"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/edstetzer/2020/october/stereotypes-interview-with-lecrae-part-3.html" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/edstetzer/2020/october/stereotypes-interview-with-lecrae-part-3.html" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="184483"><span>link</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2020%2foctober%2fstereotypes-interview-with-lecrae-part-3.htmllinkedin&title=Stereotypes%3a+An+Interview+with+Lecrae+Part+3&source=The+Exchange&sharetext=Stereotypes%3a+An+Interview+with+Lecrae+Part+3', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2020%2foctober%2fstereotypes-interview-with-lecrae-part-3.htmllinkedin&title=Stereotypes%3a+An+Interview+with+Lecrae+Part+3&source=The+Exchange&sharetext=Stereotypes%3a+An+Interview+with+Lecrae+Part+3" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=https%3a%2f%2fwww.christianitytoday.com%2fedstetzer%2f2020%2foctober%2fstereotypes-interview-with-lecrae-part-3.htmlreddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=The Exchange: Stereotypes: An Interview with Lecrae Part 3&body=https://www.christianitytoday.com/edstetzer/2020/october/stereotypes-interview-with-lecrae-part-3.html"><span>email</span></a></li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/edstetzer/channel/utilities/print.html?type=article&id=184483" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
</div>
</div>
<div class="fix-header js-fixedHeader box-shadow" id="fix-header"><div class="header-content p-relative align-items-center d-flex ml-auto mr-auto"><ul class="nav js-menuContainer js-exploreDropDownMenu" role="navigation"><li class="nav-item d-inline-block"><div class="nav-explore js-menuTrigger"><span class="explore">Sections</span><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img class="caret" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase align-items-center d-flex"><img class="logo-small spacer-right-15" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav subnav d-flex uppercase"><li class="subnav-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav list-unstyled d-flex spacer-top-25"><li class="nav-column w-275 spacer-right-45"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/archives/">The Magazine</a></h5><div class="currentissue-box d-flex js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><figure class="shadow spacer-top-5 spacer-right-10 spacer-bottom-10"><a class="js-clickTrack" href="/ct/2020/october/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/119472.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/119472.jpg?w=280 2x" width="140" alt="October 2020" title="October 2020" /></a></figure><ul class="list align-left"><li class="list-item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/2020/october/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="list-item spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="list-item spacer-bottom-10"><a href="/ct/member-benefits/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="list-item"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=247687" data-category="Sub Link" data-action="The Exchange" data-label="Stereotypes: An Interview with Lecrae Part 3">Subscribe</a></li><li class="list-item nav-item-tracking"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=247688" class="color-red uppercase js-clickTrack" data-category="Sub Link" data-action="The Exchange" data-label="Stereotypes: An Interview with Lecrae Part 3">Give a Gift</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://www.christianitytoday.org/give/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15">Special Sections</h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/languages/espanol" data-category="Article" data-action="TopNav Explore" data-label="Espa&ntilde;ol">Espa&ntilde;ol</a> | <a class="nav_link js-clickTrack" href="/ct/languages" data-category="Article" data-action="TopNav Explore" data-label="All Languages">All Languages</a></li></ul><h5 class="heading-xs uppercase align-left spacer-bottom-15 spacer-top-25"><a href="/ct/blogs/">Blog Forum</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/scot-mcknight/" data-category="Article" data-action="TopNav Explore" data-label="Jesus Creed">Jesus Creed</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/blogs/" data-category="Article" data-action="TopNav Explore" data-label="All Blogs">All Blogs</a></li></ul></li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/topics/"> Topics &amp; People</a></h5><ul class="list"><li class="list-item"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="list-item"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="list-item"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="list-item"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="list-item"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="list-item"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="list-item"><a href="/ct/topics/s/supreme-court/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Supreme Court">Supreme Court</a></li><li class="list-item"><a href="/ct/topics/c/coronavirus/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Coronavirus">Coronavirus</a></li><li class="list-item"><a href="/ct/topics/r/racism/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Racism">Racism</a></li></div>
<li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="All Topics & People">All Topics &amp; People</a></li></ul></li><li class="nav-column w-150"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/help/">Help & Info</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/requests/new?ticket_form_id=360002884954" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/categories/360003170773-Christianity-Today" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="list-item nav-item-tracking"><a href="https://www.christianitytoday.com/myaccount/?page=newsletters" class="color-red uppercase js-clickTrack" target="_blank" data-category="NL Sub" data-action="/edstetzer/2020/october/stereotypes-interview-with-lecrae-part-3.html" data-label="Sections Header List Item">Free Newsletters</a><div class="follow-us d-flex align-items-center spacer-top-5 spacer-inner-top-10"><figure class="spacer-right-10"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" src="/system/img/icon_facebook.svg" /></a></figure><figure class="spacer-right-10"><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" src="/system/img/icon_twitter.svg" /></a></figure><figure class="spacer-right-10"><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></figure><figure class="spacer-right-10"><a href="https://www.instagram.com/ct_mag/?hl=en" target="_blank"><img width="16" height="16" title="Instagram" alt="Instagram" src="/system/img/icon_instagram.svg" /></a></figure><figure class=""><a href="https://t.me/ctmagazine" target="_blank"><img width="16" height="16" title="Telegram" alt="Telegram" src="/system/img/icon_telegram.svg" /></a></figure></div>
</li></ul></li></ul></div>
</div>
</div>
</li></ul><figure class="spacer-left-10 spacer-right-15"><a href="/"><img src="/system/img/logos/ct.svg" width="46" height="24" alt="Christianity Today" title="Christianity Today" /></a></figure><div class="articleHead-top p-relative"><h4 class="title-head js-title">
							Stereotypes: An Interview with Lecrae Part 3
						</h4><span class="progress-bar-active"></span><span class="progress-bar"></span></div>
<ul class="nav header-rightlinks ml-auto d-flex align-items-center"><li class="nav-item js-searchTrigger"><a href=""><img src="/system/img/icon_search.svg" width="14" height="14" alt="Search" title="Search" /></a></li><li class="nav-item"><a class="subs-link" onclick="ga('send', 'event', 'Sub Link', 'Vertical', 'Page title')" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=239211">Subscribe</a></li></ul></div>
</div>
<div class="js-searchShareCont u-cf section-fixed-header box-shadow" style="display:none;"><div class="u-cf search-box js-searchBox"><div class="header-content"><form method="get" action="/edstetzer/search/"><div class="form-group-inline flex-justify-center"><label>Search:</label><div class="input-group"><input type="text" id="searchQuery" class="form-input form-input-sm" name="query" /><input type="submit" class="submit" src="/ct/channel/img/btn_go.gif" /></div>
</div>
</form></div>
</div>
</div>
<div class="global-footer js-footer u-cf spacer-inner-top-20 spacer-bottom-50"><figure class="global-footer_logo align-center d-flex align-items-center justify-content-center"><img src="/ct/channel/img/bg_nav.png" class="is-invisible" style="display:none;visibility:hidden;" /><a href="/"><img alt="Christianity Today" title="Christianity Today" width="" class="logo_wide" src="/system/img/logos/ct_full.svg" /></a></figure><ul class="global-footer_list-links justify-content-center align-items-center"><li class="footer-inner_links-label spacer-right-10"><strong><a href="/edstetzer/">The&nbsp;Exchange</a>:</strong></li><li><a href="/edstetzer/" target="_parent">Home</a></li><li class="divider">|</li><li><a href="https://edstetzer.com/" target="_blank">EdStetzer.com</a></li><li class="divider">|</li><li><a href="/edstetzer/about/about.html" target="_parent">About</a></li><li class="divider">|</li><li><a href="/edstetzer/resources/" target="_parent">Resources</a></li><li class="divider">|</li><li><a href="/edstetzer/about/speaking.html" target="_parent">Speaking</a></li><li class="divider">|</li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=225571&cds_from_id=StetzerFooterSub" target="_parent">Subscribe</a></li><li class="divider">|</li><li><a href="/login.html" class="js-login">Log In</a></li></ul><div class="global-footer_newsletter-section"><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="global-footer_newsletter-heading uppercase align-center spacer-bottom-10">Stay informed. Sign up for our Free newsletter.</label><form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><div class="newsletterList"><div class="nlList_item"><input type="hidden" value="edstetzer" name="list" /><p><strong>
											Sign Up For Our  Newsletter
										</strong> The Exchange newsletter is a weekly digest of coverage, research, and perspective from Ed Stetzer.</p>
</div>
</div>
<div class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" class="text nlField-email clearField newsletterEmailInput" name="email" value="ENTER YOUR EMAIL" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" class="js-clickTrack newsletterSubmitInput nl-submit" src="/system/img/btn_signup.gif" name="submit" value="submit" /></div>
</div>
<input type="hidden" name="nlsource" value="Stetzer-Global-Footer" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=138745&cds_from_id=stetzernlformfollowup" /><input type="hidden" name="optInType" value="" /></form></div>
</div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_links-section spacer-bottom-10 u-cf"><div class="global-footer_links-left"><figure class="global-footer_left-top"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/online-history.html" target="_parent" class="favicon"></a><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org.svg" title="Christianity Today" alt="Christianity Today" /></a></figure><div class="global-footer_left-bottom spacer-top-35"><div class="global-footer_links-widgets first"><a class="global-footer_donate js-clicktrack" data-category="Give Link" data-action="Global footer Give button" data-label="https://www.christianitytoday.com" href="https://www.christianitytoday.org/give/" target="_parent">Give Today</a></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" target="_parent">Who We Are</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent">What We Do</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/careers/" target="_parent">Careers</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/media-room/" target="_parent">Media Room</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/what-we-do/connect-with-us/" target="_parent">Follow Us</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/help/permissionsandprivacy/privacy-policy.html" target="_parent">Privacy Policy & Cookies</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/help/permissionsandprivacy/terms-of-use.html" target="_parent">Terms of Use</a></li><li class="main-list_item"><a href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/help/" target="_parent">Help</a></li><li class="main-list_item"><a href="https://help.christianitytoday.com/hc/en-us/requests/new" target="_parent">Contact Us</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/myaccount" target="_parent">My Account</a></li></ul></div>
</div>
</div>
<div class="global-footer_links-right"><div class="global-footer_promo-right"><figure class="global-footer_right-logo"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent"><img src="/system/img/logos/bo.svg" alt="Beautiful Orthodoxy" title="Beautiful Orthodoxy" width="" /></a></figure><div class="spacer-bottom-20 spacer-top-20 global-footer_promo-right_desc">
					Christianity Today strengthens the church by richly communicating the breadth of the true, good, and beautiful gospel.
				</div>
<div><a class="learn-more" href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Learn more</a></div>
</div>
</div>
</div>
<div class="global-footer_bottom-section d-flex align-items-center"><div class="declaration spacer-bottom-10 spacer-top-10"><strong>&copy; 2020 Christianity Today</strong> - a 501(c)(3) nonprofit organization.
				</div>
<figure class="js-backToTop ml-auto"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></figure></div>
</div>
</div>

<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=hover_1/size=/category=edstetzer/keyword=/platform=/status=guest/visit_source=">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=edstetzer/keyword=/platform=/status=guest/visit_source="><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=edstetzer/keyword=/platform=/status=guest/visit_source="/></a></noscript><script src="/system/javascript/vendor/jquery.js"></script><script src="/system/javascript/vendor/widgets.js"></script><script src="/system/javascript/sites/exchange/site.js?10072020"></script><div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: 182266728542314, status: true, cookie: true, xfbml: true});
		
			FB.Event.subscribe('edge.create', function(href, widget) {
				_gaq.push(['_trackEvent', 'facebook', 'Facebook like', href]);
			});                 
		
	};
</script><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><!-- Facebook SDK -->
<script>
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
		</script><script>		

(function($) {

			$(document.body).on('click','a[href*="subscribe.christianitytoday.com"]', function(event) {
				var a = $(this);
				var	trackCategory = 'Sub Link';
				var	trackAction = 'The Exchange';
				var	trackLabel = 'Stereotypes: An Interview with Lecrae Part 3' ;
				var	trackUrl = 'https://www.christianitytoday.com/edstetzer/2020/october/stereotypes-interview-with-lecrae-part-3.html?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed: christianitytoday/ctmag (CT Magazine)';

					ga('send', 'event', trackCategory, trackAction, ( trackLabel || trackUrl));
					//console.log(trackAction);

			});
			
})(window.jQuery);		
</script><script src="/system/slideshow/js/slideshow.js"></script><script>
$('#global-footer_newsletter .newsletterSubmitInput').on('click',function() {

 ga('send', 'event', 'NL Sub', '/edstetzer/2020/october/stereotypes-interview-with-lecrae-part-3.html', 'Footer');

});

</script><script src="/system/social/share/share.js?08202014"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 320,
						marginTop: 100
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/social/js/share_popup.js"></script><script src="/system/social/login/login.js?08252014"></script></body></html>