<!DOCTYPE html><html lang="en"><head><meta charset="utf-8" />
<title>Stories of Persecuted Believers Shared at Religious Freedo...... | News & Reporting | Christianity Today</title><link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7055514/6766352/css/fonts.css"></link><link rel="alternate" type="application/rss+xml" title="RSS" href="http://feeds2.feedburner.com/christianitytoday/blog/news/"></link><link rel="next" href="https://www.christianitytoday.com/news/2018/july/ministerial-religious-freedom-persecution-stories-john-cao.html?start=2"></link><meta itemprop="interactionCount" content="UserShares:6" />
<meta name="google-site-verification" content="yH0GKn2l6EE-U04vGLfRGUmS1NzRpDMnOM4aSDfukh4" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<link rel="stylesheet" href="/system/css/system.css?31102017"></link><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="https://www.christianitytoday.com/news/2018/july/ministerial-religious-freedom-persecution-stories-john-cao.html"></link><meta name="googleID" content="UA-172707-2" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-172707-2', 'auto');
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
			ga('set', 'dimension1', 'Morgan Lee');
			ga('set', 'dimension5', 'Jeremy Weber');

		
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '07/24/2018');
			
		ga('set', 'dimension6', '07/24/2018');
	
			
			ga('send', 'pageview', location.pathname + window.location.search);
			ga('corporate.send', 'pageview', location.pathname + window.location.search);
			

			
	
		</script><!-- Global site tag (gtag.js) - Google AdWords: 923701311 -->
<script async="true" src="https://www.googletagmanager.com/gtag/js?id=AW-923701311"></script><script>
				 window.dataLayer = window.dataLayer || [];
				 function gtag(){dataLayer.push(arguments);}
				 gtag('js', new Date());

				 gtag('config', 'AW-923701311');
				</script><meta property="og:site_name" content="News & Reporting" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.christianitytoday.com/news/2018/july/ministerial-religious-freedom-persecution-stories-john-cao.html" />
<meta property="og:title" content="Stories of Persecuted Believers Shared at Religious Freedom Ministerial" />
<meta property="og:description" content="Plight of Chinese pastor John Cao highlighted at US State Department." />
<meta property="og:image" content="https://www-images.christianitytoday.com/images/82838.jpg?w=500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CTmagazine" />
<meta name="twitter:title" content="Stories of Persecuted Believers Shared at Religious Freedom Ministerial" />
<meta name="twitter:description" content="Plight of Chinese pastor John Cao highlighted at US State Department." />
<meta name="twitter:image" content="https://www-images.christianitytoday.com/images/82838.jpg?w=500" />
<meta name="news_keywords" content="Politics and Current Affairs,Washington, D.C.,Religious Freedom,Persecution,Editor,Gleanings,Religious Freedom Ministerial" />
<link rel="apple-touch-icon" href="/news/apple-touch-icon.png"></link><script>
			    (function(h,o,t,j,a,r){
			        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			        h._hjSettings={hjid:414543,hjsv:5};
			        a=o.getElementsByTagName('head')[0];
			        r=o.createElement('script');r.async=1;
			        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			        a.appendChild(r);
			    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
			</script><meta name="siteID" value="1" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1800576576821396');
fbq('track', 'PageView');
fbq('track', 'ViewContent');
</script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<link rel="stylesheet" href="/system/css/beta.css"></link><meta name="keywords" content="News, Reporting, Christianity Today, International Justice, Evangelism, Gleanings, Research, Christian News" />
<meta name="description" content="Plight of Chinese pastor John Cao highlighted at US State Department." />
<meta name="editor" content="Jeremy Weber" />
<meta property="fb:app_id" content="182266728542314" />
<link rel="stylesheet" href="/news/channel/css/channel.css?01112017"></link><!--googleoff: all-->
</head><body><div class="info" style="display:none;">
		Morgan Lee
	<br />
		Jeremy Weber
	<br />
		1
	<br />
		232
	<br />
		07/24/2018
	</div>
<div class="desktop-true"><div class="global-header"><div class="global-header_logo u-left spacer-right-10 spacer-left-10"><a href="http://www.christianitytoday.org/" target="_parent"><img width="195" height="19" alt="Christianity Today" title="Christianity Today" src="/system/img/logos/org.svg" /></a></div>
<div class="global-header_menus u-left"><ul><li class="uppercase submenu-item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" class="submenu-item_link" target="_parent">Who We Are</a><ul class="submenu_ministry submenu"><li><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></li><li class="uppercase submenu-item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent" class="submenu-item_link">What We Do</a><div class="submenu_brands submenu"><ul class="u-left spacer-right-50 spacer-left-10"><li><a href="http://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="https://www.christianitytoday.com/news/" target="_parent">CT News & Reporting</a></li><li><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="https://www.christianitytoday.com/women/" target="_parent">CT Women</a></li><li><a href="https://www.christianitytoday.com/history/" target="_parent">CT History</a></li><li><a href="https://www.christianitytoday.com/ct/books/" target="_parent">CT Books</a></li></ul><ul><li><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax </a></li><li><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="http://www.christiancollegeguide.net/" target="_parent">Christian College Guide</a></li><li><a href="http://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="http://www.seminarygradschool.com/" target="_parent">Seminary Grad School</a></li><li><a href="http://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="http://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li></ul></div>
</li><li class="uppercase submenu-item"><a class="js-clickTrack" data-category="Newsletter Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="uppercase submenu-item"><a class="js-clickTrack" data-category="Donate Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Give Now</a></li></ul></div>
</div>
</div>
<div class="global-navigation mobile-true u-cf"><a href="https://www.christianitytoday.org/"><img class="u-left favicon" src="/system/img/logos/org_mark.svg" width="22" height="22" /></a><div class="navigation-bar js-mobileNavTigger"><img class="navigation-icon js-navIcon" src="/system/img/icon_hamburger.svg" width="20" height="16" /><img class="close-icon js-closeIcon display-none" src="/system/img/btn_close_x.svg" width="16" height="16" /><ul class="navigation-dropdown js-Nav"><li class="dropdown js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/who-we-are/">Who We Are</a><img class="arrow arrow-down" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="dropdown-menu js-menuItemContainer"><li><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Partner With Us</a></li></ul></li><li class="dropdown js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/what-we-do/">What We Do</a><img class="arrow arrow-down" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="dropdown-menu js-menuItemContainer"><li><a href="http://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="http://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="http://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="http://www.christiancollegeguide.net/" target="_parent">Christian College Guide</a></li><li><a href="http://www.churchlawandtax.com/" target="_parent">Church Law & Tax Report</a></li><li><a href="http://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="http://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="http://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="http://www.seminarygradschool.com/" target="_parent">Seminary/Grad School Guide</a></li><li><a href="http://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/#donate">Give by Check</a></li></ul></li><li><a href="https://www.christianitytoday.org/newsletter/">Newsletters</a></li><li><a href="https://www.christianitytoday.org/give/" class="color-red">Give Now</a></li></ul><div class="navigation-bar_explore mobile-true"><span>Explore</span></div>
</div>
</div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><div class="header-section_inner"><!-- Made changes because of #3967 - Ticket : #47980 - add "shop" to CT Header -->
<div class="bg-black header-section_inner"><div class="header-content u-cf"><div class="u-cf align-center"><div class="ad-top u-left">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=85568309/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=85568309/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
</div>
</div>
<div class="header-menu align-center u-cf bg-white"><div class="border-bottom-light-gray"><div class="l-pager position-relative"><div class="header-logo"><a href="/"><img src="/system/img/logos/ct_tagline_black.svg" width="151" alt="Christianity Today" title="Christianity Today" /></a></div>
<div class="user-info spacer-top-10"><!-- Made changes because of #3967 - Ticket : #47980 - add "shop" to CT Header -->
<span><a class="js-login js-clickTrack" href="/news/login.html" data-category="Article" data-action="TopNav" data-label="Log In" data-norefresh="true">Log in</a><span class="sep">|</span><a href="https://ctmagazine.myshopify.com/?utm_source=ct-header&utm_campaign=News&Reporting" class="storelink">Shop</a></span></div>
</div>
</div>
<div><ul class="nav-bar spacer-top-8 js-menuContainer js-exploreDropDownMenu"><li class="nav-bar_list js-menuTrigger"><a class="nav-bar_link"><img class="spacer-right-5" src="/ct/channel/img/icon_explore_red.png" />Sections</a><div class="nav-dropdown js-menuDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/ct/channel/img/icon_small_ct.png" width="31" height="17" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav-item spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><a class="u-left spacer-right-10 js-clickTrack" href="/ct/2018/july-august/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/82507.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/82507.jpg?w=280 2x" width="140" alt="July/August 2018" title="July/August 2018" /></a><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2018/july-august/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203771&cds_from_id=newsexploresub" data-category="Sub Link" data-action="News & Reporting" data-label="Stories of Persecuted Believers Shared at Religious Freedom Ministerial">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203780&cds_from_id=newsexploregift" class="red-color js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="Stories of Persecuted Believers Shared at Religious Freedom Ministerial">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://www.christianitytoday.org/partner-with-us/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/g/billy-graham/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Graham, Billy">Billy Graham</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/c/church-leadership/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Church Leadership">Church Leadership</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/a/abuse/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Abuse">Abuse</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="http://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.svg" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.svg" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></div>
</li></ul></li></ul></div>
</div>
</li><li class="nav-bar_list"><a class="nav-bar_link js-clickTrack" href="/ct/our-latest/" data-category="Article" data-action="TopNav" data-label="Our Latest">Our Latest</a></li><li class="nav-bar_list js-menuTrigger"><a class="nav-bar_link js-clickTrack" href="/ct/archives/" data-category="Article" data-action="TopNav" data-label="The Magazine">The Magazine</a><div class="nav-dropdown js-menuDropDown display-none"><div class="subnav section inner-content"><div class="subnav-top uppercase"><img width="15" height="7" class="highlighted highlight-item" src="/ct/channel/img/icon_triangle-lg.png" /><ul class="nav"><li class="first-item spacer-left-0"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203790&cds_from_id=newssubmenu_sub" class="js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="Stories of Persecuted Believers Shared at Religious Freedom Ministerial">Subscribe</a></li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=225456&cds_from_id=WhatYouGetOrganic" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Subscriber Benefits">Subscriber Benefits</a></li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203791&cds_from_id=newssubmenu_gift" class="js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="Stories of Persecuted Believers Shared at Religious Freedom Ministerial">Give a Gift</a></li></ul></div>
<div class="spacer-top-20 subnavSection-lg"><div class="subnavSection-lg_left u-left border-right-black"><a href="/ct/2018/july-august/" title=""><img class="u-left spacer-right-30" src="https://www-images.christianitytoday.com/images/82512.png?w=225" srcset="https://www-images.christianitytoday.com/images/82512.png?w=450 2x" width="225" alt="July/August" title="July/August" /></a><div class="content-inside"><a class="themeCollection-sm" href="/ct/2018/july-august/">July/August 2018</a><div class="short-desc spacer-top-15 spacer-bottom-10"><span>Digital editions:*</span><div class="spacer-top-3"><span><a class="red-color js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Reader Friendly PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Reader Friendly PDF</a></span><span class="seprator">|</span><span><a class="red-color js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Standard PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Standard PDF</a></span></div>
<div class="text-sm spacer-bottom-50 spacer-top-15"><span>*Included with your <a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=184487&cds_from_id=ctsubmenu_print_sub" class="red-color js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="Stories of Persecuted Believers Shared at Religious Freedom Ministerial">Print + Digital Subscription</a></span></div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a class="js-clickTrack" data-category="Article" data-action="TopNav Magazine" data-label="View Current Issue" href="/ct/2018/july-august/">View Current Issue</a></span></div>
</div>
</div>
<div class="subnavSection-lg_right u-right"><a class="themeCollection-sm" href="/ct/archives/">Issue Archives</a><div class="vault-component spacer-top-15 content-inside"><a href="/ct/archives/"><img class="u-left spacer-right-15" src="/ct/channel/img/icon_vault.gif" width="75" height="85" alt="Vault" title="Vault" /></a><div class="short-desc">Browse 20+ years of magazine archives and web exclusives. Subscribers receive full access to the archives.</div>
</div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a data-label="View Issue Archives" data-action="View Issue Archives" data-category="Article" href="/ct/archives/" class="js-clickTrack">View Issue Archives</a></span></div>
</div>
</div>
</div>
</li><li class="nav-bar_list js-subscribe"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203813&cds_from_id=news_topnav_sub" class="nav-bar_link js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="Stories of Persecuted Believers Shared at Religious Freedom Ministerial">Subscribe</a></li></ul><form class="box_for_search js-searchForm" method="get" action="/news/search/"><input class="clearField search-component is-empty js-displayForm" name="query" value="" type="text" /><input type="hidden" name="searchall" value="on" /><input class="submit js-submitButton bg-white" src="/system/img/icon_search.svg" width="14" height="14" alt="search" type="image" /></form></div>
</div>
</div>
</div>
<div class="header-section"><div class="inner-content"><h1 class="u-left spacer-right-30"><a href="/news/" class="textual-logo"><span class="textual-logo">News<span class="textual-logo_item">&</span>Reporting</span></a></h1><ul class="header-links u-right spacer-inner-top-5 "><li><a href="/news/international/">International</a></li><li><a href="/news/research/">Research</a></li><li><a href="http://www.christianitytoday.com/lyris/ctdirect/subscribe.html?nlsource=NewsVerticalHeader" target="_blank">Daily Briefing</a></li></ul></div>
</div>
<div class="u-left l-wrapper spacer-inner-top-15"><div class="l-page"><div class="nav nav-topics spacer-bottom-20 js-editable" data-id="961" data-name="nr_trending_topics" data-itemtype="channel" data-itemid="232"><span class="nav-label">Trending:</span><ul class="nav-topics_list"><li class="nav-item nav-list nav-item_first"><a class="nav_link color-red" href="/ct/topics/s/supreme-court/">Supreme Court</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="/ct/topics/d/donald-trump/">Donald Trump</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="/ct/topics/i/immigration/">Immigration</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="/ct/topics/s/southern-baptists/">Southern Baptists</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="/ct/topics/t/transgender/">Transgender</a></li></ul></div>
<div class="breadcrumbs spacer-bottom-8"><a href="/">Home</a> > <a href="/news/">News & Reporting</a> > <a href="/news/archives/">Archives</a> > <a href="/news/2018/">2018</a> > <a href="/news/2018/july/">July</a></div>
<div><div class="u-left timeline-nav l-three js-stickyNav"><div><h3 class="heading-3">Developing Story</h3></div>
<div class="spacer-top-20 timeline-leftnav"><ul class="nav leftnav-list timeline-list"><li class="active"><div class="title title-4_bolded"><span class="postdate spacer-bottom-5 display-block">July 24, 2018 10:50 AM</span>
			Stories of Persecuted Believers Shared at Religious Freedom Ministerial
		</div>
</li></ul></div>
<div class="spacer-top-10 u-cf social-nav-item">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_fallback"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/news/2018/july/ministerial-religious-freedom-persecution-stories-john-cao.html"
					data-shareurl="https://www.christianitytoday.com/news/2018/july/ministerial-religious-freedom-persecution-stories-john-cao.html?"
					data-sharetitle="Stories of Persecuted Believers Shared at Religious Freedom Ministerial"
					data-sharemedia=""
					data-sharetext="Stories of Persecuted Believers Shared at Religious Freedom Ministerial"
					data-sharewidget="Fallback"
				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fjuly%2fministerial-religious-freedom-persecution-stories-john-cao.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fjuly%2fministerial-religious-freedom-persecution-stories-john-cao.html&title=Stories+of+Persecuted+Believers+Shared+at+Religious+Freedom+Ministerial" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fjuly%2fministerial-religious-freedom-persecution-stories-john-cao.html&via=CTmagazine&text=Stories+of+Persecuted+Believers+Shared+at+Religious+Freedom+Ministerial&counturl=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fjuly%2fministerial-religious-freedom-persecution-stories-john-cao.html&sharetext=Stories+of+Persecuted+Believers+Shared+at+Religious+Freedom+Ministerial+via+%40CTmagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fjuly%2fministerial-religious-freedom-persecution-stories-john-cao.html&via=CTmagazine&text=Stories+of+Persecuted+Believers+Shared+at+Religious+Freedom+Ministerial&counturl=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fjuly%2fministerial-religious-freedom-persecution-stories-john-cao.html&sharetext=Stories+of+Persecuted+Believers+Shared+at+Religious+Freedom+Ministerial+via+%40CTmagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/news/2018/july/ministerial-religious-freedom-persecution-stories-john-cao.html?share=" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/news/2018/july/ministerial-religious-freedom-persecution-stories-john-cao.html?share=" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="142855"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: Stories of Persecuted Believers Shared at Religious Freedom Ministerial&body=https://www.christianitytoday.com/news/2018/july/ministerial-religious-freedom-persecution-stories-john-cao.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/news/channel/utilities/print.html?type=article&id=142855" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
</div>
<div class="js-displayArticleContent js-articleContent u-cf l-nine u-right"><div class="js-fixedHeader_start u-cf"><!--googleon: all-->
<div class="slug uppercase "><a href="/news/gleanings/">Gleanings</a></div>
<div class="meta-container"><h2 class="title article-title">Stories of Persecuted Believers Shared at Religious Freedom Ministerial 
					</h2></div>
<div class="deck spacer-top-5 spacer-bottom-10">Plight of Chinese pastor John Cao highlighted at US State Department.</div>
<div class="author-info inline-block"><div class="author-bio inline-block"><span class="byline uppercase">Morgan Lee</span><span class="divider-pipe"></span></div>
<span class="postdate">July 24, 2018 10:50 AM</span></div>
<img width="700" src="https://www-images.christianitytoday.com/images/82838.jpg?w=700" srcset="https://www-images.christianitytoday.com/images/82838.jpg?w=1400 2x" class="spacer-top-25" title="Stories of Persecuted Believers Shared at Religious Freedom Ministerial" alt="Stories of Persecuted Believers Shared at Religious Freedom Ministerial" /><div class="credit spacer-top-3 spacer-bottom-5">
										Image: Morgan Lee
									</div>
<div class="image-caption">Ministerial to Advance Religious Freedom</div>
<div><div id="body" class="content-body spacer-top-30"><p class="text">WASHINGTON, D.C. &ndash; The first victim of religious persecution to share their story today at the US State Department&rsquo;s first-ever <a href="https://www.state.gov/j/drl/irf/religiousfreedom/index.htm" target="_blank" class="">Ministerial to Advance Religious Freedom</a> couldn&rsquo;t share it in person.</p>
<p class="text">Chinese pastor John Cao is currently serving a 7-year prison sentence, a punishment handed to him from the Chinese government after he helped build 16 schools for the Wa people, an impoverished minority group in Myanmar.</p>
<p class="text">Cao&rsquo;s wife, Jamie Powell, shared her husband&rsquo;s story to a room full of dozens of religious civil society leaders from around the world.</p>
<p class="text">&ldquo;Spreading education wasn&rsquo;t just the side goal of my husband,&rdquo; said Powell. &ldquo;It was his call from God. Education was the vehicle with which to enable freedom from poverty and moral wrongs.&rdquo;</p>
<p class="text">Her husband began to be harassed by the Chinese government when he built schools in Guizhou and Yunnan, two provinces in southwestern China. Surveillance and questioning by officials persisted, despite Cao eventually turning the schools over to the government.</p>
<p class="text">While a US green card holder who moved to the states to attend Alliance Seminary in Nyack, New York, Cao nevertheless kept his Chinese citizenship to continue missions work in his homeland, <em>World </em>reported last year.</p>
<div class="image_right" style="width: 380px;">
  <div class="imageWrapper"><img src="https://www-images.christianitytoday.com/images/82839.jpg?h=213&w=380" class="image_embedded" alt="Pastor John Cao" title="Pastor John Cao" width="380" style="max-width: 100%;"><div class="credit">
						Image: <a href="http://www.chinaaid.org/2018/02/north-carolina-resident-to-stand-trial.html" target="_blank" class="credit_link">ChinaAid</a></div>
    <p class="caption">Pastor John Cao</p>
  </div>
</div>
<p class="text">Cao grew passionate about working with communities across the Chinese/Burmese border after visiting the Kachin people in 2012.</p>
<p class="text">&ldquo;He was shocked by the poverty he saw,&rdquo; said Powell. &ldquo;Children without clothes, child mortality rates really high, a makeshift school with a pigpen adjacent to the classroom.&rdquo;</p>
<p class="text">Cao worked with fellow Chinese Christians to open schools in the community, ones that served around 2,000 students in Wa state.</p>
<p class="text">Cao was arrested last March.</p>
<p class="text">&ldquo;It is clear to us now that John was set up for arrest because of his faith-driven work and accused of facilitating organized border crossing,&rdquo; said Powell. &ldquo;This charge is often used to prosecute human traffickers.&rdquo;</p>
<p class="text">Cao was convicted this spring. His time detained has left him a shell of his former self. Cao has lost more than 50 pounds, said Powell. He has not been able to communicate with Powell or their two sons.</p>
<p class="text">Last fall, Representatives Robert Pittenger and Chris Smith pled Cao&rsquo;s case to then-Secretary of State Rex Tillerson. <a href="http://www.chinaaid.org/search?q=john+cao&amp;by-date=true" target="_blank" class="">ChinaAid</a> and <a href="https://www.worldwatchmonitor.org/coe/china-government-campaign-in-henan-stops-minors-from-entering-church/" target="_blank" class="">World Watch Monitor</a> have more details on Cao&rsquo;s case.</p>
<p class="text">Cao was not the only victim of Chinese religious persecution spotlighted at the ministerial. A representative from the predominantly Muslim Uyghur group followed Powell by sharing his own story.</p><div class="align-center spacer-bottom-15">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=85568309/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=85568309/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<p class="text">Another religious persecution victim whose story was highlighted at the State Department was Shahbaz Bhatti, one of Pakistan&rsquo;s few Christian politicians, who was assassinated in 2011. Peter Bhatti represented his brother and described him as &ldquo;not afraid of speaking out&rdquo; against the country&rsquo;s blasphemy laws.</p>
<p class="text">Peter said his brother expressed a deep conviction before he died in how he had decided to live out his faith.</p>
<p class="text">&ldquo;I want to share that I believe in Jesus Christ, who has given his own life for us. I know the meaning of the cross,&rdquo; Shahbaz said, according to Peter.</p>
<p class="text">Peter called the United States &ldquo;a champion of human rights&rdquo; and called for funds coming into his native country to be used for education and economic development with &ldquo;the consultation of local and international human rights organizations.&rdquo;</p>
<p class="text">&ldquo;Shahbaz&rsquo;s sacrifice will not go in vain no matter how much we will have to pay the price,&rdquo; he said.</p>
<p class="text">Peter&rsquo;s comments were followed by Razia Sultana, a Rohingya lawyer, who advocated for a bill placing sanctions on Myanmar because of its <a href="https://www.christianitytoday.com/news/2017/november/pope-francis-myanmar-christians-rohingya-muslims-bangladesh.html" target="_blank" class="">harsh</a> <a href="https://www.christianitytoday.com/news/2017/october/christians-aid-rohingya-muslims-myanmar-bangladesh-pakistan.html" target="_blank" class="">treatment</a> of the Muslim ethnic minority. She also said she would not advocate for repatriation unless the Rohingya were guaranteed full citizenship.</p>
<p class="text"><em>CT is reporting live from the ministerial and will update this story stream throughout the week.</em></p><div class="align-center spacer-top-35 spacer-bottom-30">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=spotlight_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=spotlight_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=spotlight_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<span class="js-countPages" data-pages="1"></span><!--googleoff: all-->
<span id="js-getArticleRightnav" class="is-invisible"><div class="inner-rightnav_article"></div>
<div class="l-rightnav u-right inner-rightnav inner-rightnav_item rightnav-article_adjustment spacer-bottom-20"><div class="current-issue_rightnav"><div class="right-section-currentIssue u-cf  js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><div class="heading-section section heading-section-lg spacer-bottom-10 ">
							Current Issue
						<div class="currentIssueDateSection spacer-top-5 u-cf"><span><a href="/ct/2018/july-august/">July/August 2018</a></span><span class="more-rightView"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203815&cds_from_id=newsissuepanelsub" class="js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="Stories of Persecuted Believers Shared at Religious Freedom Ministerial">Subscribe</a></span></div>
</div>
<div class="section spacer-top-10 u-left"><div class="ctLatestCover u-left"><div class="spacer-bottom-10"><a class="js-clickTrack u-cf" href="/ct/2018/july-august/" data-category="Article" data-action="RightNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/82507.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/82507.jpg?w=280 2x" width="140" alt="July/August" title="July/August" /></a></div>
<a href="/ct/2018/july-august/" class="js-clickTrack more section-currentissue_more more-leftside" data-category="Article" data-action="RightNav Current Issue" data-label="View Contents">Read This Issue</a></div>
<div class="section-currentissue u-left l-two js-editable" data-id="189" data-name="current_articles" data-itemtype="channel" data-itemid="162"><ul class="l-grid"><li class="spacer-bottom-10 firstlink"><a class="js-clickTrack" href="/ct/2018/july-august/out-flood-pass-waters-comfort-tragedy.html" data-category="Article" data-action="RightNav Current Issue" data-label="Cover Story: Out of the Flood"><strong>Cover Story: Out of the Flood</strong></a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2018/july-august/arts-effective-for-evangelism-bezalel-oholiab.html" data-category="Article" data-action="RightNav Current Issue" data-label="Does Evangelism Jeopardize Authentic Artistic Expression?">Does Evangelism Jeopardize Authentic Artistic Expression?</a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2018/july-august/andrew-wilson-jewish-man-roman-demon-gentile-pig.html" data-category="Article" data-action="RightNav Current Issue" data-label="Heard the One About the Jewish Man, the Roman Demon, and the Gentile Pigs?">Heard the One About the Jewish Man, the Roman Demon, and the Gentile Pigs?</a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li></ul></div>
</div>
</div>
</div>
<div class="social-link spacer-top-15 spacer-bottom-30"><div class="fb-like" data-href="https://www.facebook.com/CTMagazine" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
<a href="https://twitter.com/ctmagazine" class="twitter-follow-button spacer-top-5" data-show-count="true" data-show-screen-name="false" data-dnt="true">Follow @CTmagazine</a></div>
<div class="newsletters"><div class="is-invisible"><fieldset class="newsletterList"><div class="nlList_item"><input type="checkbox" id="ctdirect-html" class="checkbox nlList_item_checkbox" value="ctdirect-html" name="list" checked="checked" /><label for="ctdirect-html"></label><a href="http://www.christianitytoday.com/lyris/ctdirect/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Christianity Today Direct
									<span class="newsletterFrequency">(Daily)</span></a><span class="newsletterDescription">Get the most recent headlines and stories from Christianity Today delivered to your inbox daily.</span></div>
<div class="nlList_item"><input type="checkbox" id="history" class="checkbox nlList_item_checkbox" value="history" name="list" checked="checked" /><label for="history"></label><a href="http://www.christianitytoday.com/lyris/history/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Today in Christian History
									<span class="newsletterFrequency">(Daily)</span></a><span class="newsletterDescription">A daily newsletter featuring the most important and significant events on each day in Christian History.</span></div>
<div class="nlList_item"><input type="checkbox" id="ctweekly-html" class="checkbox nlList_item_checkbox" value="ctweekly-html" name="list" checked="checked" /><label for="ctweekly-html"></label><a href="http://www.christianitytoday.com/lyris/ctweekly/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Christianity Today Weekly
									<span class="newsletterFrequency">(Weekly)</span></a><span class="newsletterDescription">CTWeekly delivers the best content from ChristianityToday.com to your inbox each week.</span></div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="Email Address" /><input type="hidden" class="newsletterGeoZipInput" name="geoZip" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" src="/news/channel/img/btn_confirm.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="News-RightNav" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=139614&cds_from_id=news_nl_followup" /><input type="hidden" name="optInType" value="" /></div>
<div class="clearfix section-newsletters spacer-top-10 "><div class="spacer-bottom-15"><div class="section-heading">Free Newsletters</div>
<div class="js-newsletter" data-newsletterurl="/news/channel/ajax/newsletter.html"><div class="spacer-bottom-10 spacer-top-10"><a class="section-heading_sm" href="/myaccount/?page=newsletters">Your daily news briefing from the editors of CT.</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Stay informed with updates from CT Direct, Today in Christian History, and CT Weekly newsletters." /></div>
<input type="hidden" name="source" value="News-RightNav" /><input type="text" value="Email Address" name="email" class="form-elements_input clearField form-elements inputBox" /><input type="image" class="js-getNewsletter" value="submit" name="submit" src="/news/channel/img/btn_go_lg.gif" /></div>
</div>
<a href="/myaccount/?page=newsletters" class="more color-red uppercase">More Newsletters</a></div>
</div>
</div>
</span><!--googleon: all-->
<span class="js-fixedHeader_stop"></span></div>
<!--googleoff: all-->
<div class="follow-links"><div class="u-left spacer-right-30"><a href="https://twitter.com/CTMagazine"><img src="/system/img/icon_twitter.svg" width="40" height="40" alt="Twitter" title="Twitter" class="spacer-right-10" /></a>
		Reply on <a href="https://twitter.com/CTMagazine">Twitter</a></div>
<div class="spacer-bottom-20"><a href="https://www.facebook.com/CTMagazine"><img src="/system/img/icon_facebook.svg" width="40" height="40" alt="Facebook" title="Facebook" class="spacer-right-10" /></a>
		Join the conversation on <a href="https://www.facebook.com/CTMagazine">Facebook</a></div>
</div>
<div class="support-work "><div class="spacer-bottom-20 u-cf spacer-inner-top-10 border-top-light-gray"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=201043&cds_from_id=ct-news-EOA"><img class="u-left spacer-right-10" src="https://www-images.christianitytoday.com/images/82507.jpg?w=60" srcset="https://www-images.christianitytoday.com/images/82507.jpg?w=120 2x" width="60" alt="July/August" title="July/August" /></a><div class="content-inside spacer-bottom-20 display-inline-block description"><div class="color-red uppercase w-700"><a class="color-red" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=201043&cds_from_id=ct-news-EOA">Support our work</a></div>
 Subscribe to CT and
						<span><a class="red-color js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="Stories of Persecuted Believers Shared at Religious Freedom Ministerial" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=201043&cds_from_id=ct-news-EOA">get one year free</a></span>.
				</div>
</div>
</div>
<div class="related-topics spacer-bottom-5"><div><span class="u-left uppercase spacer-right-10 related-topics_name">Tags:</span></div>
<div class="content-inside"><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=15053&site=news" data-category="Article" data-action="Article Tag" data-label="Persecution">Persecution</a><span class="divider-pipe"></span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=14578&site=news" data-category="Article" data-action="Article Tag" data-label="Religious Freedom">Religious Freedom</a><span class="divider-pipe"></span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=14171&site=news" data-category="Article" data-action="Article Tag" data-label="Washington, D.C.">Washington, D.C.</a></div><div class="spacer-top-15"><span class="u-left uppercase spacer-right-10 related-topics_name">Posted by:</span><span class="byline uppercase spacer-right-5">Morgan Lee</span><span class="social-follow inline-block"><span class="social-item inline-block"><img title="Author" alt="Author" src="/system/img/icon_bio.svg" height="13" /><a href="/news/search?type=author&key=Morgan Lee&db=true&searchall=on">Bio</a></span></span></div>
<p class="related-topics_item spacer-top-15">Gleanings aggregates what others are reporting. <a href="/news/help/about-us.html">Learn more</a>.</p>
</div>
<div class="align-center spacer-bottom-25 spacer-top-25 u-cf"><div id="beaconAdsDiv"><!-- Beacon Ads Code -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script><div id="div-gpt-ad-sidebar"><script>
			googletag.cmd.push(function() {
				var site = window.location.hostname;
				var section = window.location.pathname.split('/')[1];
				var mapSidebar = googletag.sizeMapping().addSize([768, 200], [300, 250]).build();
				window.SidebarSlot = googletag.defineSlot('/21645437283/CT/Sidebar', [0, 0],'div-gpt-ad-sidebar').defineSizeMapping(mapSidebar).addService(googletag.pubads()).setTargeting('site', (site ? site : 'none')).setTargeting('section', (section ? section : 'home'));
				googletag.pubads().collapseEmptyDivs();
				googletag.enableServices();
				googletag.display('div-gpt-ad-sidebar');
			});
		</script></div>
<!-- End Beacon Ads Code -->
</div>
</div>
</div>
</div>
</div>
<span data-id="194" data-name="featured_articles" data-itemtype="channel" data-itemid="162"></span><div class="border-top-black u-cf four-block-container clearfix"><h2 class="section-heading spacer-bottom-30">Read These Next</h2><ul class="l-grid spacer-bottom-10 section"><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">Related</div>
<div class="spacer-bottom-5"><a href="/news/2008/february/atlantic-on-nigerias-religious-wars.html"><img src="/news/channel/img/logo_ctnr_social.png" width="220" height="123px" alt="The Atlantic on Nigeria's Religious Wars" title="The Atlantic on Nigeria's Religious Wars" /></a></div>
<div class="slug uppercase "><a href="/news/international/">International</a></div>
<a href="/news/2008/february/atlantic-on-nigerias-religious-wars.html" class="title title-3" data-type="article" data-id="108946">
				The Atlantic on Nigeria's Religious Wars
			<img src="/system/img/icon_lock.svg" width="10" height="12" alt="Subscriber access only" title="Subscriber access only" class="spacer-left-3" /></a><div class="deck  spacer-top-5 spacer-bottom-5">
			Finding space to coexist in the most populous country in Africa.
		</div>
<div class="byline uppercase spacer-top-8">Rob Moll</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">Trending</div>
<div class="spacer-bottom-5"><a href="/news/2018/july/turkey-andrew-brunson-american-pastor-erdogan.html"><img src="https://www-images.christianitytoday.com/images/82816.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/82816.jpg?w=440 2x" width="220" alt="Turkey Keeps American Pastor Behind Bars—At Least for Three More Months" title="Turkey Keeps American Pastor Behind Bars—At Least for Three More Months" /></a></div>
<div class="slug uppercase "><a href="/news/international/">International</a></div>
<a href="/news/2018/july/turkey-andrew-brunson-american-pastor-erdogan.html" class="title title-3" data-type="article" data-id="142817">
				Turkey Keeps American Pastor Behind Bars&mdash;At Least for Three More Months
			</a><div class="deck  spacer-top-5 spacer-bottom-5">
			Andrew Brunson has spent most of the last two years in prison based on wild&mdash;or absent&mdash;accusations.
		</div>
<div class="byline uppercase spacer-top-8">Griffin Paul Jackson </div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">From the Magazine</div>
<div class="spacer-bottom-5"><a href="/ct/2018/july-august/arts-effective-for-evangelism-bezalel-oholiab.html"><img src="https://www-images.christianitytoday.com/images/82506.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/82506.jpg?w=440 2x" width="220" alt="Does Evangelism Jeopardize Authentic Artistic Expression?" title="Does Evangelism Jeopardize Authentic Artistic Expression?" /></a></div>
<div class="slug uppercase "><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Evangelism" href="/ct/search?type=keyword&query=Politics and Current Affairs,Washington, D.C.,Religious Freedom,Persecution,Editor,Gleanings,Religious Freedom Ministerial">
																	Evangelism
																</a><span class="seprator"> | </span><a href="/ct/2018/july-august/">CT Magazine</a></div>
</div>
<a href="/ct/2018/july-august/arts-effective-for-evangelism-bezalel-oholiab.html" class="title title-3" data-type="article" data-id="142489">
				Does Evangelism Jeopardize Authentic Artistic Expression?
			<img src="/system/img/icon_lock.svg" width="10" height="12" alt="Subscriber access only" title="Subscriber access only" class="spacer-left-3" /></a><div class="deck  spacer-top-5 spacer-bottom-5">
			What an Old Testament artist tells us about aesthetic vocation.
		</div>
<div class="byline uppercase spacer-top-8">David McNutt</div>
</li><li class="l-three l-grid_item spacer-bottom-30 l-grid_item-last"><div class="bg-flag uppercase">Editor's Pick</div>
<div class="spacer-bottom-5"><a href="/ct/2018/july-august/jeremy-begbie-peculiar-orthodoxy-christian-artists.html"><img src="https://www-images.christianitytoday.com/images/82482.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/82482.jpg?w=440 2x" width="220" alt="Christian Artists: Don’t Leave the Bible Behind" title="Christian Artists: Don’t Leave the Bible Behind" /></a></div>
<div class="slug uppercase "><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="interview" href="/ct/search?type=contenttype&contenttype=interview&order=newest">Interview</a><span class="seprator"> | </span><a href="/ct/2018/july-august/">CT Magazine</a></div>
</div>
<a href="/ct/2018/july-august/jeremy-begbie-peculiar-orthodoxy-christian-artists.html" class="title title-3" data-type="article" data-id="142503">
				Christian Artists: Don’t Leave the Bible Behind
			</a><div class="deck  spacer-top-5 spacer-bottom-5">
			Why a Scriptural imagination is essential to the making and enjoying of art.
		</div>
<div class="byline uppercase spacer-top-8">Interview by Jennifer Craft</div>
</li></ul></div>
<div class="border-top-black promo-ad">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=1382845/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=promo_1/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1382845/site=ctmag/area=article/position=promo_1/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=promo_1/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript>
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=1382845/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=promo_2/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1382845/site=ctmag/area=article/position=promo_2/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=promo_2/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<div id="fullImageModal" class="fullImageModal content-slideshow overlay-full spacer-inner-bottom-20 u-left is-invisible"><img width="30" src="/system/img/btn_close.png" title="Press 'Esc' to close" alt="Press 'Esc' to close" class="closeModal tooltip js-closeModal" /><div class="content-slide section u-left spacer-bottom-5 js-fullPageSlider" data-itemid="142855"><div class="u-cf article-top"><h3 class="title title-3 js-articleTitle">
							Stories of Persecuted Believers Shared at Religious Freedom Ministerial
						</h3></div>
<div class="js-slider"><div data-slideid="1" class="articleImg text-center u-left" data-imgid="82839"></div>
<div class="content-sliding"><div class="slide-description"><div class="u-cf"><div class="imageCredit credit u-right"></div>
</div>
<p class="js-image_caption"></p>
</div>
</div>
<div class="opaque"><img class="loader-content" src="/system/img/ajax-loader-large.svg" width="32" height="32" /></div>
</div>
</div>
<input type="hidden" name="canReadItem" class="js-canReadItem" value="true" /></div>
<div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="https://www.christianitytoday.com/news/2018/july/ministerial-religious-freedom-persecution-stories-john-cao.html" data-shareurl="https://www.christianitytoday.com/news/2018/july/ministerial-religious-freedom-persecution-stories-john-cao.html?" data-sharetitle="Stories of Persecuted Believers Shared at Religious Freedom Ministerial" data-sharemedia="" data-sharetext="Stories of Persecuted Believers Shared at Religious Freedom Ministerial" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fjuly%2fministerial-religious-freedom-persecution-stories-john-cao.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fjuly%2fministerial-religious-freedom-persecution-stories-john-cao.html&title=Stories+of+Persecuted+Believers+Shared+at+Religious+Freedom+Ministerial" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fjuly%2fministerial-religious-freedom-persecution-stories-john-cao.html&via=CTmagazine&text=Stories+of+Persecuted+Believers+Shared+at+Religious+Freedom+Ministerial&counturl=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fjuly%2fministerial-religious-freedom-persecution-stories-john-cao.html&sharetext=Stories+of+Persecuted+Believers+Shared+at+Religious+Freedom+Ministerial+via+%40CTmagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fjuly%2fministerial-religious-freedom-persecution-stories-john-cao.html&via=CTmagazine&text=Stories+of+Persecuted+Believers+Shared+at+Religious+Freedom+Ministerial&counturl=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fjuly%2fministerial-religious-freedom-persecution-stories-john-cao.html&sharetext=Stories+of+Persecuted+Believers+Shared+at+Religious+Freedom+Ministerial+via+%40CTmagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share ctSocialShare_last"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/news/2018/july/ministerial-religious-freedom-persecution-stories-john-cao.html?share=" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/news/2018/july/ministerial-religious-freedom-persecution-stories-john-cao.html?share=" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="142855"><span>link</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fjuly%2fministerial-religious-freedom-persecution-stories-john-cao.htmllinkedin&title=Stories+of+Persecuted+Believers+Shared+at+Religious+Freedom+Ministerial&source=News+%26+Reporting&sharetext=Stories+of+Persecuted+Believers+Shared+at+Religious+Freedom+Ministerial', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fjuly%2fministerial-religious-freedom-persecution-stories-john-cao.htmllinkedin&title=Stories+of+Persecuted+Believers+Shared+at+Religious+Freedom+Ministerial&source=News+%26+Reporting&sharetext=Stories+of+Persecuted+Believers+Shared+at+Religious+Freedom+Ministerial" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fjuly%2fministerial-religious-freedom-persecution-stories-john-cao.htmlreddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: Stories of Persecuted Believers Shared at Religious Freedom Ministerial&body=https://www.christianitytoday.com/news/2018/july/ministerial-religious-freedom-persecution-stories-john-cao.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/news/channel/utilities/print.html?type=article&id=142855" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
</div>
</div>
<div class="l-page u-cf"><div class="u-right backToTop js-backToTop"></div>
</div>
<div class="global-footer spacer-inner-top-50 js-footer spacer-bottom-50"><div class="global-footer_logo align-center"><img src="/ct/channel/img/bg_nav.png" class="is-invisible" style="display:none;visibility:hidden;" /><a href="/"><img alt="Christianity Today" title="Christianity Today" width="" class="logo_wide" src="/system/img/logos/ct_full.svg" /></a></div>
<ul class="global-footer_list-links"><li class="footer-inner_links-label spacer-right-10"><strong><a href="/news/" target="_parent">News & Reporting</a>:</strong></li><li><a href="/news/" target="_parent">Home</a></li><li class="divider">|</li><li><a href="/news/help/about-us.html" target="_parent">About</a></li><li class="divider">|</li><li><a href="/ct/help/contactus.html" target="_parent">Contact Us</a></li><li class="divider">|</li><li><a href="/ct/help/permissions-and-privacy/terms-of-use.html" target="_parent">Reprint Policy</a></li><li class="divider">|</li><li><a href="/ct/help/sitemap.html" target="_parent">Sitemap</a></li><li class="divider">|</li><li><a href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Free Newsletters</a></li><li class="divider">|</li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=211572&cds_from_id=news-footersub" class="js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="Stories of Persecuted Believers Shared at Religious Freedom Ministerial" target="_parent">Subscribe</a></li><li class="divider">|</li><li><a href="/news/archives/" target="_parent">Archives</a></li><li class="divider">|</li><li><a href="/login.html" class="js-login">Log In</a></li></ul><div class="global-footer_newsletter-section"><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="uppercase global-footer_newsletter-heading spacer-bottom-10">Stay informed. Sign up for our Free newsletter.</label><form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><fieldset class="newsletterList"><div class="nlList_item"><input type="hidden" id="ctdirect-html" value="ctdirect-html" name="list" /><p><strong>Sign up today for our  newsletter: Christianity Today Direct.</strong> Get the most recent headlines and stories from Christianity Today delivered to your inbox daily.</p>
</div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="ENTER YOUR EMAIL" /><input type="hidden" class="newsletterGeoZipInput" name="geoZip" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" src="/system/img/btn_signup.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="N&R-Global-Footer" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=139614&cds_from_id=news_nl_followup" /><input type="hidden" name="optInType" value="" /></form></div>
</div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_links-section screen-wrapper u-cf"><div class="global-footer_links-left"><div class="global-footer_left-top"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/online-history.html" target="_blank" class="favicon"></a><a href="https://www.christianitytoday.org/"><img src="/system/img/logos/org.svg" title="Christianity Today" alt="Christianity Today" /></a></div>
<div class="global-footer_left-bottom spacer-top-35"><ul class="main-list"><li class="main-list_item"><ul><li class="spacer-top-15"><a class="global-footer_donate js-clicktrack" data-category="Give Link" data-action="Global footer Give button" data-label="https://www.christianitytoday.com" href="https://www.christianitytoday.org/give/">Give Today</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/who-we-are/our-ministry/">Who We Are</a></li><li><a href="https://www.christianitytoday.org/what-we-do/">What We Do</a></li><li><a href="https://www.christianitytoday.org/stories/">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/">How to Partner</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/careers/">Careers</a></li><li><a href="https://www.christianitytoday.org/media-room/">Media Room</a></li><li><a href="https://www.christianitytoday.org/what-we-do/connect-with-us/">Follow Us</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/help/permissionsandprivacy/privacy-policy.html">Privacy Policy & Cookies</a></li><li><a href="https://www.christianitytoday.org/help/permissionsandprivacy/terms-of-use.html">Terms of Use</a></li><li><a href="http://www.christianitytodayads.com/">Advertise</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/help/">Help</a></li><li><a href="https://www.christianitytoday.org/myaccount?page=contact">Contact Us</a></li><li><a href="https://www.christianitytoday.org/myaccount">My Account</a></li></ul></li></ul></div>
</div>
<div class="global-footer_links-right"><div class="global-footer_promo-right"><div class="global-footer_right-logo"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent"><img src="/system/img/logos/bo.svg" alt="Beautiful Orthodoxy" title="Beautiful Orthodoxy" width="" /></a></div>
<div class="spacer-bottom-20 spacer-top-20 global-footer_promo-right_desc">
						Christianity Today strengthens the church by richly communicating the breadth of the true, good, and beautiful gospel.
					</div>
<div><a class="learn-more" href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Learn more</a></div>
</div>
</div>
</div>
<div class="global-footer_bottom-section u-cf"><div class="screen-wrapper"><div class="declaration spacer-bottom-10 spacer-top-10"><strong>&copy; 2018 Christianity Today</strong> - a 501(c)(3) nonprofit organization.
					</div>
<div class="u-right spacer-right-10 spacer-top-10 js-backToTop back-to-top_button"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></div>
</div>
</div>
</div>
</div>

                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=hover_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript><script src="/system/javascript/vendor/jquery-latest.js"></script><script src="/system/javascript/sites/news/site.js?09052017"></script><div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: 182266728542314, status: true, cookie: true, xfbml: true});
		
			FB.Event.subscribe('edge.create', function(href, widget) {
				_gaq.push(['_trackEvent', 'facebook', 'Facebook like', href]);
			});                 
		
	};
</script><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><!-- Facebook SDK -->
<script>
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
		</script><script>		

(function($) {

			$(document.body).on('click','a[href*="subscribe.christianitytoday.com"]', function(event) {
				var a = $(this);
				var	trackCategory = 'Sub Link';
				var	trackAction = 'Christianity Today';
				var	trackLabel = 'Stories of Persecuted Believers Shared at Religious Freedom Ministerial' ;
				var	trackUrl = 'https://www.christianitytoday.com/news/2018/july/ministerial-religious-freedom-persecution-stories-john-cao.html?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed: christianitytoday/ctmag (Christianity Today Magazine)';

					ga('send', 'event', trackCategory, trackAction, ( trackLabel || trackUrl));
					//console.log(trackAction);

			});
			
})(window.jQuery);		
</script><div class="js-globalNavOverlay display-none overlay-new" style="display:none;"></div>
<script src="/system/social/share/share.js?08202014"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 310,
						marginTop: 100
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/social/js/share_popup.js"></script><script src="/system/social/login/login.js?08252014"></script><script>
		googleDataLayer = [{
			'tagTypeBlackList': ['ga']
		}];
	</script><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-3RF2&tagTypeBlackList=ga" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','googleDataLayer','GTM-3RF2');</script><!-- End Google Tag Manager -->
<script src="/system/slideshow/js/slideshow.js"></script><div class="article_fixed_header"><div class="fix-header js-fixedHeader box-shadow" id="fix-header"><div class="header-content"><ul class="nav nav-main js-menuContainer js-exploreDropDownMenu" role="navigation"><li class="current nav_item explore article-section js-menuTrigger"><span class="nav_link nav-main_link explore">Sections</span><div class="nav-dropdown js-menuDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/ct/channel/img/icon_small_ct.png" width="31" height="17" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav-item spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><a class="u-left spacer-right-10 js-clickTrack" href="/ct/2018/july-august/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/82507.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/82507.jpg?w=280 2x" width="140" alt="July/August 2018" title="July/August 2018" /></a><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2018/july-august/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203771&cds_from_id=newsexploresub" data-category="Sub Link" data-action="News & Reporting" data-label="Stories of Persecuted Believers Shared at Religious Freedom Ministerial">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203780&cds_from_id=newsexploregift" class="red-color js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="Stories of Persecuted Believers Shared at Religious Freedom Ministerial">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://www.christianitytoday.org/partner-with-us/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/g/billy-graham/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Graham, Billy">Billy Graham</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/c/church-leadership/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Church Leadership">Church Leadership</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/a/abuse/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Abuse">Abuse</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="http://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.svg" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.svg" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></div>
</li></ul></li></ul></div>
</div>
</li></ul><a href="/"><img src="/system/img/logos/ct.svg" width="46" height="24" alt="Christianity Today" title="Christianity Today" /></a><div class="articleHead-top"><span class="title-head js-title">Stories of Persecuted Believers Shared at ...</span><span class="progress-bar-active"></span><span class="progress-bar"></span></div>
<ul class="u-right header-rightlinks nav"><li class="nav-item js-searchTrigger"><a href=""><img src="/system/img/icon_search.svg" width="14" height="14" alt="Search" title="Search" /></a></li><li class="nav-item js-shareTrigger"><a href="" class="share">
							share <span class="js-socialShareCountAdd">6</span></a></li><li class="nav-item closeLink" style="display:none;"><a class="btn-close" href="/news/2018/july/ministerial-religious-freedom-persecution-stories-john-cao.html">exit</a></li></ul></div>
</div>
<div class="js-searchShareCont u-cf section-fixed-header shadow-box" style="display:none;"><div class="u-cf search-box js-searchBox"><div class="header-content"><form method="get" action="/news/search/"><fieldset><label>Search:</label><input type="text" id="searchQuery" class="custom-formElements" name="query" /><input type="hidden" value="on" name="searchall" /><input width="36" type="image" height="27" alt="Search" title="Search" src="/ct/channel/img/btn_go.gif" /></fieldset></form></div>
</div>
<div class="u-cf js-shareBox section-fixed-header box-shadow" id="janShare" style="display:none;"><div class="header-content js-socialmediaBar">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_permanent"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/news/2018/july/ministerial-religious-freedom-persecution-stories-john-cao.html"

				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fjuly%2fministerial-religious-freedom-persecution-stories-john-cao.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fjuly%2fministerial-religious-freedom-persecution-stories-john-cao.html&title=Stories+of+Persecuted+Believers+Shared+at+Religious+Freedom+Ministerial" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fjuly%2fministerial-religious-freedom-persecution-stories-john-cao.html&via=CTMagazine&text=Stories+of+Persecuted+Believers+Shared+at+Religious+Freedom+Ministerial&counturl=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fjuly%2fministerial-religious-freedom-persecution-stories-john-cao.html&sharetext=Stories+of+Persecuted+Believers+Shared+at+Religious+Freedom+Ministerial+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fjuly%2fministerial-religious-freedom-persecution-stories-john-cao.html&via=CTMagazine&text=Stories+of+Persecuted+Believers+Shared+at+Religious+Freedom+Ministerial&counturl=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2018%2fjuly%2fministerial-religious-freedom-persecution-stories-john-cao.html&sharetext=Stories+of+Persecuted+Believers+Shared+at+Religious+Freedom+Ministerial+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/news/2018/july/ministerial-religious-freedom-persecution-stories-john-cao.html?share=" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/news/2018/july/ministerial-religious-freedom-persecution-stories-john-cao.html?share=" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="142855"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: Stories of Persecuted Believers Shared at Religious Freedom Ministerial&body=https://www.christianitytoday.com/news/2018/july/ministerial-religious-freedom-persecution-stories-john-cao.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/news/channel/utilities/print.html?type=article&id=142855" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
</div>
</div>
</body></html>