<!DOCTYPE html><html lang="en"><head><meta charset="utf-8" />
<title>He Got High and Broke Into a Church. Months Later, He Was ...... | News & Reporting | Christianity Today</title><link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7055514/6766352/css/fonts.css"></link><link rel="alternate" type="application/rss+xml" title="RSS" href="http://feeds2.feedburner.com/christianitytoday/blog/news/"></link><link rel="next" href="https://www.christianitytoday.com/news/2019/october/arkansas-man-vandalized-church-baptized.html?start=2"></link><meta itemprop="interactionCount" content="UserShares:" />
<meta name="google-site-verification" content="yH0GKn2l6EE-U04vGLfRGUmS1NzRpDMnOM4aSDfukh4" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<link rel="stylesheet" href="/system/css/system.css?10092019"></link><link rel="stylesheet" href="/system/slideshow/css/slideshow.css?05182019"></link><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="https://www.christianitytoday.com/news/2019/october/arkansas-man-vandalized-church-baptized.html"></link><meta name="googleID" content="UA-172707-2" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-172707-2', 'auto');
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
					ga('set', 'dimension1', 'Tobin Perry – Baptist Press');
					ga('set', 'dimension5', 'BP - KS');
				
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '10/11/2019');
			
		ga('set', 'dimension6', '10/11/2019');
	
		ga("set", "contentGroup1", "");
	
			ga("set", "contentGroup2", "BP - KS");
		
				ga("set", "contentGroup5", "Addiction and Recovery, Arkansas, Baptism, Baptists");
			
			
			ga('send', 'pageview', location.pathname + window.location.search);
			ga('corporate.send', 'pageview', location.pathname + window.location.search);
			

			
	
		</script><!-- Global site tag (gtag.js) - Google AdWords: 923701311 -->
<script async="true" src="https://www.googletagmanager.com/gtag/js?id=AW-923701311"></script><script>
				 window.dataLayer = window.dataLayer || [];
				 function gtag(){dataLayer.push(arguments);}
				 gtag('js', new Date());

				 gtag('config', 'AW-923701311');
				</script><meta property="og:site_name" content="News & Reporting" />
<meta property="og:url" content="https://www.christianitytoday.com/news/2019/october/arkansas-man-vandalized-church-baptized.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="He Got High and Broke Into a Church. Months Later, He Was Baptized There." />
<meta property="og:description" content="An Arkansas Baptist church opted to forgive the man who caused $100,000 in damage." />
<meta property="og:image" content="https://www-images.christianitytoday.com/images/92437.jpg?w=1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CTmagazine" />
<meta name="twitter:title" content="He Got High and Broke Into a Church. Months Later, He Was Baptized There." />
<meta name="twitter:description" content="An Arkansas Baptist church opted to forgive the man who caused $100,000 in damage." />
<meta name="twitter:image" content="https://www-images.christianitytoday.com/images/92437.jpg?w=1200" />
<link rel="apple-touch-icon" href="/news/apple-touch-icon.png"></link><script>
			    (function(h,o,t,j,a,r){
			        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			        h._hjSettings={hjid:414543,hjsv:5};
			        a=o.getElementsByTagName('head')[0];
			        r=o.createElement('script');r.async=1;
			        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			        a.appendChild(r);
			    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
			</script><meta name="siteID" value="1" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1800576576821396');
fbq('track', 'PageView');
fbq('track', 'ViewContent');
</script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<meta name="pocket-site-verification" content="03f7692b58fe33e069bf84597f6cb4" />
<meta name="keywords" content="News, Reporting, Christianity Today, International Justice, Evangelism, Gleanings, Research, Christian News" />
<meta name="description" content="An Arkansas Baptist church opted to forgive the man who caused $100,000 in damage." />
<meta name="editor" content="BP - KS" />
<meta property="fb:app_id" content="182266728542314" />
<link rel="stylesheet" href="/news/channel/css/channel.css?10112019"></link></head><body class="storystream-content"><div class="global-navigation u-cf" id="ghChannelnews"><a href="https://www.christianitytoday.org/"><img class="u-left favicon" src="/system/img/logos/org_mark.svg" width="22" height="22" /></a><div class="navigation-bar js-globalNavTrigger"><img class="navigation-icon js-navIcon" src="/system/img/icon_hamburger.svg" width="20" height="16" /><img class="close-icon js-closeIcon display-none" src="/system/img/btn_close_x.svg" width="20" height="16" /><ul class="navigation-dropdown js-Nav"><li class="dropdown js-navdrop-down"><a class="over" href="http://www.christianitytoday.org/who-we-are/">Who we Are</a><img class="arrow arrow-down" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="dropdown-menu js-menuItemContainer"><li><a href="http://www.christianitytoday.org/ministry/history/" target="_parent">Our Ministry</a></li><li><a href="http://www.beautifulorthodoxy.com/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="http://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="http://www.christianitytoday.org/partner-with-us/" target="_parent">Partner With Us</a></li></ul></li><li class="dropdown js-navdrop-down"><a class="over" href="http://www.christianitytoday.org/what-we-do/">What we do</a><img class="arrow arrow-down" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="dropdown-menu js-menuItemContainer"><li><a href="http://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="http://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="http://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="http://www.churchlawandtax.com/" target="_parent">Church Law & Tax</a></li><li><a href="http://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="http://www.christianitytoday.com/iyf/" target="_parent">Ignite Your Faith</a></li><li><a href="http://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="http://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="http://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li></ul></li><li><a href="http://www.christianitytoday.org/myaccount/?page=newsletters">Newsletters</a></li><li><a href="http://www.christianitytoday.org/give/" class="color-red">Give Now</a></li></ul><div class="navigation-bar_message desktop-true"><a href="https://www.christianitytoday.org/partner-with-us/week-of-giving/">CT WEEK OF GIVING. <span> Make the Church more beautiful. </span></a><span class="double-arrow"><a href="https://www.christianitytoday.org/partner-with-us/week-of-giving/">&raquo;</a></span></div>
<div class="navigation-bar_message mobile-true spacer-left-5"><a href="https://www.christianitytoday.org/partner-with-us/week-of-giving/" style="text-decoration: none;">CT WEEK OF GIVING </a><span class="double-arrow">&raquo;</span></div>
<div class="ticker-nav"><style>
                            .global-navigation .ticker-nav .ticker{
                                animation-duration:105s !important;
                            }
                        </style><div class="ticker"><div class="ticker-nav_item">Steve Watts</div>
<div class="ticker-nav_item">Shawn Smith</div>
<div class="ticker-nav_item">Mark Eldal</div>
<div class="ticker-nav_item">Thomas and Rebecca Custer</div>
<div class="ticker-nav_item">Asa Swan</div>
<div class="ticker-nav_item">Patricia Lambert</div>
<div class="ticker-nav_item">Amy Soden</div>
<div class="ticker-nav_item">Kurt Martin</div>
<div class="ticker-nav_item">Robert and Ann Lees</div>
<div class="ticker-nav_item">David Ortega</div>
<div class="ticker-nav_item">Leroy Gillat</div>
<div class="ticker-nav_item">Michael Bell</div>
<div class="ticker-nav_item">Jared Ellingsen</div>
<div class="ticker-nav_item">Monica Wong-Kim</div>
<div class="ticker-nav_item">Chris Nord</div>
<div class="ticker-nav_item">Jonathan Lee</div>
<div class="ticker-nav_item">Carol Thompson</div>
<div class="ticker-nav_item">Theresa Froehlich</div>
<div class="ticker-nav_item">Imogene Gouveia</div>
<div class="ticker-nav_item">Aaron Wasielewski</div>
<div class="ticker-nav_item">Anonymous Donor</div>
<div class="ticker-nav_item">Robert Cook</div>
<div class="ticker-nav_item">Becki Maxson</div>
<div class="ticker-nav_item">Joy Tekinay</div>
<div class="ticker-nav_item">Marian Fosdal</div>
<div class="ticker-nav_item">Molly Craft</div>
<div class="ticker-nav_item">Valerie Diddams</div>
<div class="ticker-nav_item">Galen Dalrymple</div>
<div class="ticker-nav_item">Stephen Mountjoy</div>
<div class="ticker-nav_item">Charles and Andrea Ashworth</div>
<div class="ticker-nav_item">Diana Prange</div>
<div class="ticker-nav_item">Frederic Spindler</div>
<div class="ticker-nav_item">Glenn Pearson</div>
<div class="ticker-nav_item">Julia Brown</div>
<div class="ticker-nav_item">Paul and Fiona Prestidge</div>
<div class="ticker-nav_item">Debra Bryant</div>
<div class="ticker-nav_item">Stanley Koki</div>
<div class="ticker-nav_item">Leanne Snavely</div>
<div class="ticker-nav_item">Dan Hofmeister</div>
<div class="ticker-nav_item">Stan and Vicky Dobbs</div>
<div class="ticker-nav_item">Shirlee Green</div>
<div class="ticker-nav_item">Debra Wood</div>
<div class="ticker-nav_item">Cory Whitehead</div>
<div class="ticker-nav_item">John Sommerville</div>
<div class="ticker-nav_item">Victor Folkert</div>
<div class="ticker-nav_item">Sungshan Chiang</div>
<div class="ticker-nav_item">Daniel Harrell</div>
<div class="ticker-nav_item">Keith Hill</div>
<div class="ticker-nav_item">Demming Ward</div>
<div class="ticker-nav_item">Merlin Ager</div>
<div class="ticker-nav_item">Rachel Wassink</div>
<div class="ticker-nav_item">Michael Murchison</div>
<div class="ticker-nav_item">Barry Balliet</div>
<div class="ticker-nav_item">Gary Fox</div>
<div class="ticker-nav_item">Kevin Van Dyck</div>
<div class="ticker-nav_item">Brian Ellis</div>
<div class="ticker-nav_item">Linda Naegeli</div>
<div class="ticker-nav_item">Rendy  Kathy Bayless</div>
<div class="ticker-nav_item">Mike Bell</div>
<div class="ticker-nav_item">Don Givler</div>
<div class="ticker-nav_item">Mark Moring</div>
<div class="ticker-nav_item">Lamon Moates</div>
<div class="ticker-nav_item">William Armerding</div>
<div class="ticker-nav_item">Eric Swanson</div>
<div class="ticker-nav_item">Cameron Doolittle</div>
<div class="ticker-nav_item">Jason Deramo</div>
<div class="ticker-nav_item">Grace Yim</div>
<div class="ticker-nav_item">Ronald Weishaar</div>
<div class="ticker-nav_item">Mike Sharrow</div>
<div class="ticker-nav_item">Jeff Dunbar</div>
</div></div>
</div></div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><div class="bg-black header-section_inner"><div class="header-content u-cf"><div class="u-cf align-center"><div class="ad-top u-left">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=65920824/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=65920824/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
</div>
</div>
<div class="header-menu align-center u-cf bg-white"><header class="border-bottom-light-gray"><div class="l-pager position-relative"><figure class="header-logo"><a href="/"><img src="/system/img/logos/ct_tagline_black.svg" width="151" alt="Christianity Today" title="Christianity Today" /></a></figure><div class="user-info spacer-top-10"><!-- Made changes because of #3967 - Ticket : #47980 - add "shop" to CT Header -->
<span><a class="js-login js-clickTrack" href="/news/login.html" data-category="Article" data-action="TopNav" data-label="Log In" data-norefresh="true">Log in</a><span class="sep">|</span><a href="https://ctmagazine.myshopify.com/?utm_source=ct-header&utm_campaign=News&Reporting" class="storelink">Shop</a></span></div>
</div>
</header><nav class="d-flex justify-content-center align-items-center"><ul class="nav-bar js-menuContainer js-exploreDropDownMenu"><li class="nav-bar_list js-menuTrigger"><a class="nav-bar_link"><img class="spacer-right-5" src="/ct/channel/img/icon_explore_red.png" />Sections</a><div class="nav-dropdown js-menuDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav-item spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><figure class="shadow u-left spacer-right-10 spacer-bottom-10"><a class="js-clickTrack" href="/ct/2019/october/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/92059.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/92059.jpg?w=280 2x" width="140" alt="October 2019" title="October 2019" /></a></figure><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2019/october/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203771&cds_from_id=newsexploresub" data-category="Sub Link" data-action="News & Reporting" data-label="He Got High and Broke Into a Church. Months Later, He Was Baptized There.">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203780&cds_from_id=newsexploregift" class="red-color js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="He Got High and Broke Into a Church. Months Later, He Was Baptized There.">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="
						https://www.christianitytoday.org/partner-with-us/give-ctmagazineheader/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/p/prayer/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Prayer">Prayer</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/a/abortion/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Abortion">Abortion</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/f/fatherhood/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Fatherhood">Fatherhood</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="https://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.svg" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.svg" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></div>
</li></ul></li></ul></div>
</div>
</li><li class="nav-bar_list"><a class="nav-bar_link js-clickTrack" href="/ct/our-latest/" data-category="Article" data-action="TopNav" data-label="Our Latest">Our Latest</a></li><li class="nav-bar_list js-menuTrigger"><a class="nav-bar_link js-clickTrack" href="/ct/archives/" data-category="Article" data-action="TopNav" data-label="The Magazine">The Magazine</a><div class="nav-dropdown js-menuDropDown display-none"><div class="subnav section inner-content"><div class="subnav-top uppercase"><img width="15" height="7" class="highlighted highlight-item" src="/ct/channel/img/icon_triangle-lg.png" /><ul class="nav"><li class="first-item spacer-left-0"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203790&cds_from_id=newssubmenu_sub" class="js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="He Got High and Broke Into a Church. Months Later, He Was Baptized There.">Subscribe</a></li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=225456&cds_from_id=WhatYouGetOrganic" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Subscriber Benefits">Subscriber Benefits</a></li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203791&cds_from_id=newssubmenu_gift" class="js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="He Got High and Broke Into a Church. Months Later, He Was Baptized There.">Give a Gift</a></li></ul></div>
<div class="spacer-top-20 subnavSection-lg"><div class="subnavSection-lg_left u-left border-right-black"><a href="/ct/2019/october/" title=""><img class="u-left spacer-right-30" src="https://www-images.christianitytoday.com/images/92060.png?w=225" srcset="https://www-images.christianitytoday.com/images/92060.png?w=450 2x" width="225" alt="October" title="October" /></a><div class="content-inside"><a class="themeCollection-sm" href="/ct/2019/october/">October 2019</a><div class="short-desc spacer-top-15 spacer-bottom-10"><span>Digital editions:*</span><div class="spacer-top-3"><span><a class="red-color js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Standard PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Standard PDF</a></span><span class="seprator">|</span><span><a class="red-color js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Reader Friendly PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Reader Friendly PDF</a></span></div>
<div class="text-sm spacer-bottom-50 spacer-top-15"><span>*Included with your <a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=184487&cds_from_id=ctsubmenu_print_sub" class="red-color js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="He Got High and Broke Into a Church. Months Later, He Was Baptized There.">Print + Digital Subscription</a></span></div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a class="js-clickTrack" data-category="Article" data-action="TopNav Magazine" data-label="View Current Issue" href="/ct/2019/october/">View Current Issue</a></span></div>
</div>
</div>
<div class="subnavSection-lg_right u-right"><a class="themeCollection-sm" href="/ct/archives/">Issue Archives</a><div class="vault-component spacer-top-15 content-inside"><a href="/ct/archives/"><img class="u-left spacer-right-15" src="/ct/channel/img/icon_vault.gif" width="75" height="85" alt="Vault" title="Vault" /></a><div class="short-desc">Browse 60+ years of magazine archives and web exclusives. Subscribers receive full access to the archives.</div>
</div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a data-label="View Issue Archives" data-action="View Issue Archives" data-category="Article" href="/ct/archives/" class="js-clickTrack">View Issue Archives</a></span></div>
</div>
</div>
</div>
</li><li class="nav-bar_list js-subscribe"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203813&cds_from_id=news_topnav_sub" class="nav-bar_link js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="He Got High and Broke Into a Church. Months Later, He Was Baptized There.">Subscribe</a></li></ul><form class="box_for_search js-searchForm" method="get" action="/news/search/"><div class="input-addon-group d-flex align-items-center"><input class="clearField search-component" name="query" value="" type="text" /><input class="submit" type="submit" /></div>
<input type="hidden" name="searchall" value="news" /></form></nav></div>
</div>
<div class="header-section"><div class="inner-content"><h1 class="u-left spacer-right-30"><a href="/news/" class="textual-logo"><span class="textual-logo">News<span class="textual-logo_item">&</span>Reporting</span></a></h1><ul class="header-links u-right spacer-inner-top-5 "><li><a class="spacer-inner" href="/news/international/">International</a></li><li><a class="spacer-inner" href="/news/research/">Research</a></li><li><a class="spacer-inner" href="https://www.christianitytoday.com/lyris/ctdirect/subscribe.html?nlsource=NewsVerticalHeader" target="_blank">Daily Briefing</a></li></ul></div>
</div>
<div class="u-left l-wrapper spacer-inner-top-15"><div class="l-page js-socialShareAdjust"><div class="nav nav-topics spacer-bottom-20 js-editable" data-id="961" data-name="nr_trending_topics" data-itemtype="channel" data-itemid="232"><span class="nav-label">Trending:</span><ul class="nav-topics_list"><li class="nav-item nav-list nav-item_first"><a class="nav_link color-red" href="/ct/topics/a/abuse/">Abuse</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="/ct/topics/i/immigration/">Immigration</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="/ct/topics/d/donald-trump/">Donald Trump</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="/ct/topics/i/islam/">Islam</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="/ct/topics/s/southern-baptists/">Southern Baptists</a></li></ul></div>
<script type="application/ld+json">
	{
	  "@context": "http://schema.org",
	  "@type": "NewsArticle",
	  "mainEntityOfPage": {
	    "@type": "WebPage",
	    "@id": "https://www.christianitytoday.com/news/2019/october/arkansas-man-vandalized-church-baptized.html"
	  },
	  "headline": "He Got High and Broke Into a Church. Months Later, He Was Baptized There.",
	  
	  "image": "https://www-images.christianitytoday.com/images/92437.jpg",
	  
	  "datePublished": "10/11/2019 8:00:00 AM",
	  "dateModified": "10/11/2019 10:54:52 AM",
	  "author": {
	    "@type": "Person",
	    "name": "Tobin Perry – Baptist Press"
	  },
	  "publisher": {
	     "name": "Christianity Today",
	     "@type": "Organization",
	     "logo": {
	        "@type": "ImageObject",
	        "url": "https://www.christianitytoday.com/system/img/logos/png/ct.png"
	     }
	  },
	  "description": "An Arkansas Baptist church opted to forgive the man who caused $100,000 in damage.",
	  "isAccessibleForFree": "False",
	  "hasPart":
	    {
	    "@type": "WebPageElement",
	    "isAccessibleForFree": "False",
	    "cssSelector" : ".paywall"
	    }
	}
	</script><div class="u-left sticky-leftnav l-three"><h2 class="section-heading">Top Stories</h2><ul class="nav leftnav-list regular-article"><li><a href="/news/2019/october/syrian-christians-kurds-us-withdrawal-turkey.html" class="title title-4_bolded" data-type="article" data-id="162999">
					Syrian Christians to US: ‘Don’t Abandon Us Now’
				</a></li><li><a href="/news/2019/october/gordon-college-receives-record-75-million-donation.html" class="title title-4_bolded" data-type="article" data-id="162957">
					Gordon College Receives Record $75.5 Million Donation
				</a></li><li><a href="/news/2019/october/southern-baptist-president-greear-caring-well.html" class="title title-4_bolded" data-type="article" data-id="162985">
					SBC President: We Failed to Heed Victims’ Voices
				</a></li><li><a href="/news/2019/october/anne-graham-lotz-completes-cancer-treatment-holy-spirit.html" class="title title-4_bolded" data-type="article" data-id="162897">
					Anne Graham Lotz Completes Cancer Treatment, Says the Spirit Was Her ‘Constant Companion’
				</a></li><li><a href="/news/2019/october/scotus-lgbt-rights-religious-liberty-bostock-zarda-harris.html" class="title title-4_bolded" data-type="article" data-id="163007">
					Supreme Court Cases Challenge LGBT Rights-Religious Liberty Balancing Act
				</a></li></ul><div class="spacer-top-10 u-cf social-nav-item">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_fallback"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/news/2019/october/arkansas-man-vandalized-church-baptized.html"
					data-shareurl="https://www.christianitytoday.com/news/2019/october/arkansas-man-vandalized-church-baptized.html?"
					data-sharetitle="He Got High and Broke Into a Church. Months Later, He Was Baptized There."
					data-sharemedia=""
					data-sharetext="He Got High and Broke Into a Church. Months Later, He Was Baptized There."
					data-sharewidget="Fallback"
				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2019%2foctober%2farkansas-man-vandalized-church-baptized.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2019%2foctober%2farkansas-man-vandalized-church-baptized.html&title=He+Got+High+and+Broke+Into+a+Church.+Months+Later%2c+He+Was+Baptized+There." title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2019%2foctober%2farkansas-man-vandalized-church-baptized.html&via=CTmagazine&text=He+Got+High+and+Broke+Into+a+Church.+Months+Later%2c+He+Was+Baptized+There.&counturl=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2019%2foctober%2farkansas-man-vandalized-church-baptized.html&sharetext=He+Got+High+and+Broke+Into+a+Church.+Months+Later%2c+He+Was+Baptized+There.+via+%40CTmagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2019%2foctober%2farkansas-man-vandalized-church-baptized.html&via=CTmagazine&text=He+Got+High+and+Broke+Into+a+Church.+Months+Later%2c+He+Was+Baptized+There.&counturl=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2019%2foctober%2farkansas-man-vandalized-church-baptized.html&sharetext=He+Got+High+and+Broke+Into+a+Church.+Months+Later%2c+He+Was+Baptized+There.+via+%40CTmagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/news/2019/october/arkansas-man-vandalized-church-baptized.html?share=" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/news/2019/october/arkansas-man-vandalized-church-baptized.html?share=" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="163045"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: He Got High and Broke Into a Church. Months Later, He Was Baptized There.&body=https://www.christianitytoday.com/news/2019/october/arkansas-man-vandalized-church-baptized.html"><span>email</span></a></li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/news/channel/utilities/print.html?type=article&id=163045" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
<div class="js-displayArticleContent js-articleContent article-data u-cf l-nine u-right"><div class="js-fixedHeader_start u-cf"><div class="slug uppercase slug-placeholder"></div>
<div class="meta-container"><h2 class="title article-title">He Got High and Broke Into a Church. Months Later, He Was Baptized There. 
					</h2></div>
<div class="deck spacer-top-5 spacer-bottom-10">An Arkansas Baptist church opted to forgive the man who caused $100,000 in damage.</div>
<div class="author-info inline-block"><div class="author-bio inline-block"><span class="byline uppercase"><a class="color-black" href="/news/search?type=author&key=Tobin Perry – Baptist Press&db=true&searchall=on">Tobin Perry – Baptist Press</a></span><span class="divider-pipe"></span></div>
<span class="postdate">October 11, 2019 8:00 AM</span></div>
<img width="700" src="https://www-images.christianitytoday.com/images/92437.jpg?w=700" srcset="https://www-images.christianitytoday.com/images/92437.jpg?w=1400 2x" class="spacer-top-25 article-image" title="He Got High and Broke Into a Church. Months Later, He Was Baptized There." alt="He Got High and Broke Into a Church. Months Later, He Was Baptized There." /><div class="credit spacer-top-3 spacer-bottom-5">
										Image: Courtesy of Central Baptist Church / Baptist Press
									</div>
<div class="image-caption">Brenton Winn, 23, was baptized six months after being arrested for vandalism.</div>
<div><div id="body" class="content-body spacer-top-30 paywall"><p class="text">February 28, 2019 was one of the worst days of 23-year-old Brenton Winn&rsquo;s life. But it paved the way for one of the best.</p>
<p class="text">Angry at God after he relapsed from an addiction to methamphetamines despite spending time at a faith-based recovery program, Winn knew nothing about Central Baptist Church of Conway, Arkansas, when he broke in that February evening.</p>
<p class="text">High on drugs, Winn went on a rampage and destroyed $100,000 of church property, including laptops, cameras, and other electronics. He remembers little of that night, except that he felt desperate.</p>
<p class="text">Six months later Winn stood in a baptismal pool at Central Baptist as Mike Lefler, the church&rsquo;s associate pastor of ministries, celebrated the young man&rsquo;s decision to follow Christ through baptism.</p>
<p class="text">&ldquo;As I&rsquo;m starting to understand how God works, I&rsquo;ve realized I didn&rsquo;t pick the church that night. God picked me,&rdquo; Winn said. &ldquo;If it had been any other church, I think I&rsquo;d be sitting in prison right now.&rdquo;</p>
<p class="text">Winn grew up in what he calls a &ldquo;God-fearing&rdquo; home. His mother and stepfather attended a Church of Christ congregation. At 14, he started experimenting with methamphetamines. By 16, he was taking drugs every day.</p>
<p class="text">&ldquo;Before I knew it, I had a full-blown drug addiction,&rdquo; Winn said. &ldquo;From the time I was 16 until a few months ago, my life was nothing but chaos, suicide attempts and brokenness.&rdquo;</p>
<p class="text">In 2016, Winn went into a two-week faith-based recovery program. For a year, he stayed off drugs and got a job at a local Lowe&rsquo;s store. But in September of 2017, his cousin committed suicide. Devastated, he fell back into addiction. By last February, when he broke into the church, Winn was homeless and desperate.</p>
<p class="text">Winn&rsquo;s journey from a jail cell in February to a baptismal pool in September began when Central Baptist senior pastor, Don Chandler, talked to the prosecutor the following Monday. Chandler knew the godly response to Winn would be to offer forgiveness rather than judgment.</p>
<p class="text">&ldquo;You can&rsquo;t preach something for 50 years without practicing it, especially in front of your whole church,&rdquo; Chandler said. &ldquo;Had we not shown some grace to him, everything we&rsquo;ve talked about and encouraged, would have gone by the wayside. It was simply the right thing to do. This was not a hardened criminal. This was a young man who had made some mistakes. He was on drugs and alcohol when he did what he did. But he was redeemable.&rdquo;</p><div class="align-center spacer-top-50 spacer-bottom-50">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=65920824/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=65920824/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<p class="text">Chandler mentioned that day to the prosecutor that the church would like to see Winn get help. One of the church&rsquo;s partner ministries had been Renewal Ranch, a faith-based residential recovery ministry just outside of Conway. James Loy began the ministry in 2011, just six years after he began a relationship with Christ and kicked a 23-year drug and alcohol addiction.</p>
<p class="text">Over the next few weeks Chandler, the prosecutor, and Winn&rsquo;s lawyer continued to discuss the best way to help Winn. The case&rsquo;s judge, who at time had been a board member of Renewal Ranch, gave Winn the option. He could either go to jail, where he was potentially facing 20 years of incarceration, or he could voluntarily choose to go to Renewal Ranch. Winn chose Renewal Ranch.</p>
<p class="text">Renewal Ranch is a 12-month program based on biblical principles. For the first six months, participants are housed on the 102-acre property, where they are given their lodging, food and program materials for free. Every week local pastors and volunteers lead 15-plus hours of Bible study. Participants also have access to trained biblical counselors and are required to do 300 hours of community service.</p>
<p class="text">In the second six-month phase of the program, participants live in off-campus apartments operated by the program, work at jobs and continue to go through the Renewal Ranch program. Since 2011, 300 men have come to faith in Christ through the ministry.</p>
<p class="text">&ldquo;Our goal of this program is to make reproducing disciple-makers for Jesus Christ,&rdquo; said Loy, who serves as the ministry&rsquo;s executive director. &ldquo;I tell people, my goal is not for them to be abstinent of drugs and alcohol. I want that for their lives, but my main goal is for these men to fall in love with Jesus. Through that personal love relationship. There&rsquo;s freedom from the bonds of addiction.&rdquo;</p>
<p class="text">Winn accepted Christ as His Savior after one of the Bible studies at Renewal Ranch. Winn and other ranch residents attend church at Central Baptist on Wednesday evenings. Winn chose to be baptized at the church on one of those Wednesday nights.</p>
<p class="text">&ldquo;I gave my heart to Christ that night,&rdquo; Winn said. &ldquo;I used to think it was a coincidence [that I chose to break into the church that night], but now I call it confirmation that God is real, and he answers prayers. What was weighing on my heart was that I needed a relationship with Jesus Christ.&rdquo;</p>
<p class="text">Winn still must finish the program in order to avoid jail time. Once he completes the program, he will likely still spend a couple of years on probation.</p>
<p class="text">&ldquo;We&rsquo;re challenging our members to continue praying for this man because his story is not over,&rdquo; Lefler said. &ldquo;And that&rsquo;s true for every one of us. God is still working a beautiful story of grace in every one of our lives.&rdquo;</p><span class="js-countPages" data-pages="1"></span><span id="js-getArticleRightnav" class="is-invisible"><div class="inner-rightnav_article"></div>
<div class="l-rightnav u-right inner-rightnav inner-rightnav_item rightnav-article_adjustment spacer-bottom-20"><div class="current-issue_rightnav"><div class="right-section-currentIssue u-cf spacer-top-25  js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><div class="heading-section section heading-section-lg spacer-bottom-15">
							Current Issue
						<div class="currentIssueDateSection spacer-top-10 u-cf"><span><a href="/ct/2019/october/">October 2019</a></span><span class="more-rightView"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203815&cds_from_id=newsissuepanelsub" class="js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="He Got High and Broke Into a Church. Months Later, He Was Baptized There.">Subscribe</a></span></div>
</div>
<div class="section spacer-top-5 u-left"><div class="ctLatestCover u-left"><div class="spacer-bottom-15"><figure class="shadow"><a class="js-clickTrack u-cf" href="/ct/2019/october/" data-category="Article" data-action="RightNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/92059.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/92059.jpg?w=280 2x" width="140" alt="October" title="October" /></a></figure></div>
<a href="/ct/2019/october/" class="js-clickTrack more section-currentissue_more more-leftside" data-category="Article" data-action="RightNav Current Issue" data-label="View Contents">Read This Issue</a></div>
<div class="section-currentissue u-left l-two js-editable" data-id="189" data-name="current_articles" data-itemtype="channel" data-itemid="162"><ul class="l-grid"><li class="spacer-bottom-10 firstlink"><a class="js-clickTrack" href="/ct/2019/october/dont-paint-orphanage-short-term-mission-trips-debates.html" data-category="Article" data-action="RightNav Current Issue" data-label="Is Your Trip Tourism or Missions?"><strong>Is Your Trip Tourism or Missions?</strong></a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2019/october/editorial-how-to-stop-gun-violence.html" data-category="Article" data-action="RightNav Current Issue" data-label="How to Stop the Shootings">How to Stop the Shootings</a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2019/october/exorcism-vatican-training-protestants.html" data-category="Article" data-action="RightNav Current Issue" data-label="Meet the Protestant Exorcists">Meet the Protestant Exorcists</a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li></ul></div>
</div>
</div>
</div>
<div class="social-link js-socialBtnCont spacer-top-15 spacer-bottom-30"><div class="fb-like" data-href="https://www.facebook.com/CTMagazine" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
<a href="https://twitter.com/ctmagazine" class="twitter-follow-button spacer-top-5" data-show-count="true" data-show-screen-name="false" data-dnt="true">Follow @CTmagazine</a></div>
<div class="newsletters"><div class="is-invisible"><fieldset class="newsletterList"><div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="ctdirect-html" name="list" checked="checked" /><label for="ctdirect-html"></label><a href="https://newsletters.christianitytoday.com/ctdirect/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Christianity Today Direct
										<span class="newsletterFrequency">(Daily)</span></a><span class="newsletterDescription">Get the most recent headlines and stories from Christianity Today delivered to your inbox daily.</span></div>
<div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="history" name="list" checked="checked" /><label for="history"></label><a href="https://newsletters.christianitytoday.com/history/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Today in Christian History
										<span class="newsletterFrequency">(Daily)</span></a><span class="newsletterDescription">A daily newsletter featuring the most important and significant events on each day in Christian History.</span></div>
<div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="ctweekly-html" name="list" checked="checked" /><label for="ctweekly-html"></label><a href="https://newsletters.christianitytoday.com/ctweekly/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Christianity Today Weekly
										<span class="newsletterFrequency">(Weekly)</span></a><span class="newsletterDescription">CTWeekly delivers the best content from ChristianityToday.com to your inbox each week.</span></div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" class="text nlField-email clearField newsletterEmailInput" name="email" value="Email Address" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" class="newsletterSubmitInput nl-submit" src="/news/channel/img/btn_confirm.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="News-RightNav" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=139614&cds_from_id=news_nl_followup" /><input type="hidden" name="optInType" value="" /></div>
<div class="clearfix section-newsletters spacer-top-10 "><div class="spacer-bottom-15"><div class="section-heading">Free Newsletters</div>
<div class="js-newsletter" data-newsletterurl="/news/channel/ajax/newsletter.html"><div class="spacer-bottom-10 spacer-top-10"><a class="section-heading_sm" href="/myaccount/?page=newsletters">Your daily news briefing from the editors of CT.</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Stay informed with updates from CT Direct, Today in Christian History, and CT Weekly newsletters." /></div>
<input type="hidden" name="source" value="News-RightNav" /><input type="text" value="Email Address" name="email" class="form-elements_input clearField form-elements inputBox" /><input type="image" class="js-getNewsletter js-clickTrack article-right-nav" value="submit" name="submit" data-category="Newsletter Link" data-action="Article Right Panel" data-label="He Got High and Broke Into a Church. Months Later, He Was Baptized There." src="/news/channel/img/btn_go_lg.gif" /></div>
</div>
<a href="/myaccount/?page=newsletters" class="more color-red uppercase">More Newsletters</a></div>
</div>
</div>
</span><span class="js-fixedHeader_stop"></span></div>
<div class="align-center spacer-top-35 spacer-bottom-30 ">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=spotlight_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=spotlight_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=spotlight_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<div class="follow-links"><div class="u-left spacer-right-30"><a href="https://twitter.com/CTMagazine"><img src="/system/img/icon_twitter.svg" width="40" height="40" alt="Twitter" title="Twitter" class="spacer-right-10" /></a>
		Reply on <a href="https://twitter.com/CTMagazine">Twitter</a></div>
<div class="spacer-bottom-20"><a href="https://www.facebook.com/CTMagazine"><img src="/system/img/icon_facebook.svg" width="40" height="40" alt="Facebook" title="Facebook" class="spacer-right-10" /></a>
		Join the conversation on <a href="https://www.facebook.com/CTMagazine">Facebook</a></div>
</div>
<div class="newsletters"><div class="is-invisible"><fieldset class="newsletterList"><div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="ctdirect-html" name="list" checked="checked" /><label for="ctdirect-html"></label><a href="https://newsletters.christianitytoday.com/ctdirect/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Christianity Today Direct
										<span class="newsletterFrequency">(Daily)</span></a><span class="newsletterDescription">Get the most recent headlines and stories from Christianity Today delivered to your inbox daily.</span></div>
<div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="history" name="list" checked="checked" /><label for="history"></label><a href="https://newsletters.christianitytoday.com/history/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Today in Christian History
										<span class="newsletterFrequency">(Daily)</span></a><span class="newsletterDescription">A daily newsletter featuring the most important and significant events on each day in Christian History.</span></div>
<div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="ctweekly-html" name="list" checked="checked" /><label for="ctweekly-html"></label><a href="https://newsletters.christianitytoday.com/ctweekly/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Christianity Today Weekly
										<span class="newsletterFrequency">(Weekly)</span></a><span class="newsletterDescription">CTWeekly delivers the best content from ChristianityToday.com to your inbox each week.</span></div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" class="text nlField-email clearField newsletterEmailInput" name="email" value="Email Address" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" class="newsletterSubmitInput nl-submit" src="/news/channel/img/btn_confirm.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="EndArticle" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=139614&cds_from_id=news_nl_followup" /><input type="hidden" name="optInType" value="" /></div>
<div class="clearfix section-newsletters spacer-top-10  border-none"><div class="spacer-bottom-15"><div class="js-newsletter" data-newsletterurl="/news/channel/ajax/newsletter.html"><div class="spacer-bottom-10 spacer-top-10"><a class="section-heading_sm" href="/myaccount/?page=newsletters">Your daily news briefing from the editors of CT.</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Stay informed with updates from CT Direct, Today in Christian History, and CT Weekly newsletters." /></div>
<input type="hidden" name="source" value="EndArticle" /><input type="text" value="Email Address" name="email" class="form-elements_input clearField form-elements inputBox" /><input type="image" class="js-getNewsletter js-clickTrack article-end-nl" value="submit" name="submit" data-category="Newsletter Link" data-action="End of Article" data-label="He Got High and Broke Into a Church. Months Later, He Was Baptized There." src="/news/channel/img/btn_go_lg.gif" onclick="document.cookie='articleEnd=true';" /></div>
</div>
</div>
</div>
<div class="support-work d-flex spacer-inner-top-20 spacer-inner-bottom-20 "><figure class="u-left spacer-right-10"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=201043&cds_from_id=ct-news-EOA"><img src="https://www-images.christianitytoday.com/images/92059.jpg?w=60" srcset="https://www-images.christianitytoday.com/images/92059.jpg?w=120 2x" width="60" alt="October" title="October" /></a></figure><div class="support-work-content"><h4 class="color-red uppercase w-700"><a class="color-red" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=201043&cds_from_id=ct-news-EOA">Support our work</a></h4> Subscribe to CT and
					<span><a class="red-color js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="He Got High and Broke Into a Church. Months Later, He Was Baptized There." href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=201043&cds_from_id=ct-news-EOA">get one year free</a></span>.
				</div>
</div>
<div class="section-bordered-both u-cf topicsList"><div class="section"><span class="topics headings-small u-left uppercase">Tags:</span><div class="related-topics"><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=14204&site=news" data-category="Article" data-action="Article Tag" data-label="Addiction and Recovery">Addiction and Recovery</a><span class="seperator"></span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=14249&site=news" data-category="Article" data-action="Article Tag" data-label="Arkansas">Arkansas</a><span class="seperator"></span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=14263&site=news" data-category="Article" data-action="Article Tag" data-label="Baptism">Baptism</a><span class="seperator"></span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=14264&site=news" data-category="Article" data-action="Article Tag" data-label="Baptists">Baptists</a></div>
</div>
<div class="spacer-top-10 section"><span class="topics headings-small u-left uppercase">Posted by:</span><div class="related-topics"><span class="byline uppercase spacer-right-5">Tobin Perry – Baptist Press</span><span class="social-follow inline-block"><span class="social-item d-flex align-items-center"><img title="Author" alt="Author" src="/system/img/icon_bio.svg" height="13" /><a href="/news/search?type=author&key=Tobin Perry – Baptist Press&db=true&searchall=on">Bio</a></span></span><span class="item-date"><span></span><a class="nav_item" href="/news/2019/october/">October 11</a>, 
									<a href="/news/2019/">2019</a></span></div>
</div>
</div>
<div class="align-center spacer-bottom-25 spacer-top-25 u-cf"><div id="beaconAdsDiv"><!-- Beacon Ads Code -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script><div id="div-gpt-ad-sidebar"><script>
			googletag.cmd.push(function() {
				var site = window.location.hostname;
				var section = window.location.pathname.split('/')[1];
				var mapSidebar = googletag.sizeMapping().addSize([768, 200], [300, 250]).build();
				window.SidebarSlot = googletag.defineSlot('/21645437283/CT/Sidebar', [0, 0],'div-gpt-ad-sidebar').defineSizeMapping(mapSidebar).addService(googletag.pubads()).setTargeting('site', (site ? site : 'none')).setTargeting('section', (section ? section : 'home'));
				googletag.pubads().collapseEmptyDivs();
				googletag.enableServices();
				googletag.display('div-gpt-ad-sidebar');
			});
		</script></div>
<!-- End Beacon Ads Code -->
</div>
</div>
</div>
</div>
</div>
<span data-id="194" data-name="featured_articles" data-itemtype="channel" data-itemid="162"></span><div class="border-top-black u-cf four-block-container clearfix"><h2 class="section-heading spacer-bottom-30">Read These Next</h2><ul class="l-grid spacer-bottom-10 section"><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">Related</div>
<div class="spacer-bottom-5"><a href="/news/2019/october/arkansas-man-vandalized-church-baptized.html"><img src="https://www-images.christianitytoday.com/images/92437.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/92437.jpg?w=440 2x" width="220" alt="He Got High and Broke Into a Church. Months Later, He Was Baptized There." title="He Got High and Broke Into a Church. Months Later, He Was Baptized There." /></a></div>
<div class="slug uppercase slug-placeholder"></div>
<a href="/news/2019/october/arkansas-man-vandalized-church-baptized.html" class="title title-3" data-type="article" data-id="163045">
					He Got High and Broke Into a Church. Months Later, He Was Baptized There.
				</a><div class="deck  spacer-top-5 spacer-bottom-5">
			An Arkansas Baptist church opted to forgive the man who caused $100,000 in damage.
		</div>
<div class="byline uppercase spacer-top-8">Tobin Perry – Baptist Press</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">Trending</div>
<div class="spacer-bottom-5"><a href="/news/2019/october/syrian-christians-kurds-us-withdrawal-turkey.html"><img src="https://www-images.christianitytoday.com/images/92376.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/92376.jpg?w=440 2x" width="220" alt="Syrian Christians to US: ‘Don’t Abandon Us Now’" title="Syrian Christians to US: ‘Don’t Abandon Us Now’" /></a></div>
<div class="slug uppercase "><a href="/news/international/">International</a></div>
<a href="/news/2019/october/syrian-christians-kurds-us-withdrawal-turkey.html" class="title title-3" data-type="article" data-id="162999">
					Syrian Christians to US: ‘Don’t Abandon Us Now’
				</a><div class="deck  spacer-top-5 spacer-bottom-5">
			After surviving a civil war and ISIS attacks, the Christian minority fears a Turkish takeover in Kurdish border region.
		</div>
<div class="byline uppercase spacer-top-8">Jayson Casper</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">From the Magazine</div>
<div class="spacer-bottom-5"><a href="/ct/2019/october/bible-translation-imperfect.html"><img src="https://www-images.christianitytoday.com/images/92112.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/92112.jpg?w=440 2x" width="220" alt="Gained in Translation" title="Gained in Translation" /></a></div>
<div class="slug uppercase "><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Bible" href="/ct/search?type=keyword&query=Bible">
																	Bible
																</a></div>
</div>
<a href="/ct/2019/october/bible-translation-imperfect.html" class="title title-3" data-type="article" data-id="162734">
					Gained in Translation
				</a><div class="deck  spacer-top-5 spacer-bottom-5">
			Having the Bible in our own language is a gift we shouldn't take for granted.
		</div>
<div class="byline uppercase spacer-top-8">Jonathan Downie</div>
</li><li class="l-three l-grid_item spacer-bottom-30 l-grid_item-last"><div class="bg-flag uppercase">Editor's Pick</div>
<div class="spacer-bottom-5"><a href="/ct/2019/october/lisa-brockman-out-zion-sixth-generation-mormon.html"><img src="https://www-images.christianitytoday.com/images/92064.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/92064.jpg?w=440 2x" width="220" alt="A Sixth-Generation Mormon Meets a Born-Again Christian" title="A Sixth-Generation Mormon Meets a Born-Again Christian" /></a></div>
<div class="slug uppercase "><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Testimony" href="/ct/keyword/redirect.html?keyword=Testimony&group=ctsection">Testimony</a><span class="seprator"> | </span><a href="/ct/2019/october/">CT Magazine</a></div>
</div>
<a href="/ct/2019/october/lisa-brockman-out-zion-sixth-generation-mormon.html" class="title title-3" data-type="article" data-id="162691">
					A Sixth-Generation Mormon Meets a Born-Again Christian
				</a><div class="deck  spacer-top-5 spacer-bottom-5">
			He asked me how I knew my faith was true. I couldn’t give a compelling answer.
		</div>
<div class="byline uppercase spacer-top-8">Lisa Brockman</div>
</li></ul></div>
<div class="border-top-black promo-ad">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=43838453/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=promo_1/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=43838453/site=ctmag/area=article/position=promo_1/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=promo_1/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript>
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=43838453/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=promo_2/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=43838453/site=ctmag/area=article/position=promo_2/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=promo_2/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<div class="slideshow slideshow-fullpage is-invisible" id="fullImageModal"><div class="js-fullPageSlider" data-itemid="163045"><div class="slideshow-header"><span class="close-slideshow js-closeModal"><img src="/system/img/btn_close_x.svg" title="Press 'Esc' to close" alt="Press 'Esc' to close" width="13" height="13" class="" /></span><h3 class="slideshow-title js-articleTitle">
								He Got High and Broke Into a Church. Months Later, He Was Baptized There.
							</h3></div>
</div>
</div>
<input type="hidden" name="canReadItem" class="js-canReadItem" value="true" /><div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="https://www.christianitytoday.com/news/2019/october/arkansas-man-vandalized-church-baptized.html" data-shareurl="https://www.christianitytoday.com/news/2019/october/arkansas-man-vandalized-church-baptized.html?" data-sharetitle="He Got High and Broke Into a Church. Months Later, He Was Baptized There." data-sharemedia="" data-sharetext="He Got High and Broke Into a Church. Months Later, He Was Baptized There." data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2019%2foctober%2farkansas-man-vandalized-church-baptized.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2019%2foctober%2farkansas-man-vandalized-church-baptized.html&title=He+Got+High+and+Broke+Into+a+Church.+Months+Later%2c+He+Was+Baptized+There." title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2019%2foctober%2farkansas-man-vandalized-church-baptized.html&via=CTmagazine&text=He+Got+High+and+Broke+Into+a+Church.+Months+Later%2c+He+Was+Baptized+There.&counturl=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2019%2foctober%2farkansas-man-vandalized-church-baptized.html&sharetext=He+Got+High+and+Broke+Into+a+Church.+Months+Later%2c+He+Was+Baptized+There.+via+%40CTmagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2019%2foctober%2farkansas-man-vandalized-church-baptized.html&via=CTmagazine&text=He+Got+High+and+Broke+Into+a+Church.+Months+Later%2c+He+Was+Baptized+There.&counturl=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2019%2foctober%2farkansas-man-vandalized-church-baptized.html&sharetext=He+Got+High+and+Broke+Into+a+Church.+Months+Later%2c+He+Was+Baptized+There.+via+%40CTmagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share ctSocialShare_last"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/news/2019/october/arkansas-man-vandalized-church-baptized.html?share=" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/news/2019/october/arkansas-man-vandalized-church-baptized.html?share=" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="163045"><span>link</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2019%2foctober%2farkansas-man-vandalized-church-baptized.htmllinkedin&title=He+Got+High+and+Broke+Into+a+Church.+Months+Later%2c+He+Was+Baptized+There.&source=News+%26+Reporting&sharetext=He+Got+High+and+Broke+Into+a+Church.+Months+Later%2c+He+Was+Baptized+There.', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2019%2foctober%2farkansas-man-vandalized-church-baptized.htmllinkedin&title=He+Got+High+and+Broke+Into+a+Church.+Months+Later%2c+He+Was+Baptized+There.&source=News+%26+Reporting&sharetext=He+Got+High+and+Broke+Into+a+Church.+Months+Later%2c+He+Was+Baptized+There." title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2019%2foctober%2farkansas-man-vandalized-church-baptized.htmlreddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: He Got High and Broke Into a Church. Months Later, He Was Baptized There.&body=https://www.christianitytoday.com/news/2019/october/arkansas-man-vandalized-church-baptized.html"><span>email</span></a></li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/news/channel/utilities/print.html?type=article&id=163045" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
</div>
</div>
<div class="l-page u-cf"><div class="u-right backToTop js-backToTop"></div>
</div>
<div class="global-footer spacer-inner-top-50 js-footer spacer-bottom-50"><div class="global-footer_logo align-center"><img src="/ct/channel/img/bg_nav.png" class="is-invisible" style="display:none;visibility:hidden;" /><a href="/"><img alt="Christianity Today" title="Christianity Today" width="" class="logo_wide" src="/system/img/logos/ct_full.svg" /></a></div>
<ul class="global-footer_list-links"><li class="footer-inner_links-label spacer-right-10"><strong><a href="/news/" target="_parent">News & Reporting</a>:</strong></li><li><a href="/news/" target="_parent">Home</a></li><li class="divider">|</li><li><a href="/news/help/about-us.html" target="_parent">About</a></li><li class="divider">|</li><li><a href="/ct/help/contactus.html" target="_parent">Contact Us</a></li><li class="divider">|</li><li><a href="/ct/help/permissions-and-privacy/terms-of-use.html" target="_parent">Reprint Policy</a></li><li class="divider">|</li><li><a href="/ct/help/sitemap.html" target="_parent">Site&nbsp;Map</a></li><li class="divider">|</li><li><a href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Free Newsletters</a></li><li class="divider">|</li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=211572&cds_from_id=news-footersub" class="js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="He Got High and Broke Into a Church. Months Later, He Was Baptized There." target="_parent">Subscribe</a></li><li class="divider">|</li><li><a href="/news/archives/" target="_parent">Archives</a></li><li class="divider">|</li><li><a href="/news/login.html" class="js-login">Log In</a></li></ul><div class="global-footer_newsletter-section"><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="global-footer_newsletter-heading uppercase align-center spacer-bottom-10">Stay informed. Sign up for our Free newsletter.</label><form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><fieldset class="newsletterList"><div class="nlList_item"><input type="hidden" value="ctdirect-html" name="list" /><p><strong>
											Sign up for our free Christianity Today Direct newsletter:
										</strong> Get the most recent headlines and stories from Christianity Today delivered to your inbox daily.</p>
</div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" class="text nlField-email clearField newsletterEmailInput" name="email" value="ENTER YOUR EMAIL" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" class="newsletterSubmitInput nl-submit" src="/system/img/btn_signup.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="N&R-Global-Footer" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=139614&cds_from_id=news_nl_followup" /><input type="hidden" name="optInType" value="" /></form></div>
</div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_links-section screen-wrapper spacer-bottom-10 u-cf"><div class="global-footer_links-left"><div class="global-footer_left-top"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/online-history.html" target="_parent" class="favicon"></a><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org.svg" title="Christianity Today" alt="Christianity Today" /></a></div>
<div class="global-footer_left-bottom spacer-top-35"><div class="global-footer_links-widgets first"><a class="global-footer_donate js-clicktrack" data-category="Give Link" data-action="Global footer Give button" data-label="https://www.christianitytoday.com" href="https://www.christianitytoday.org/give/" target="_parent">Give Today</a></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" target="_parent">Who We Are</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent">What We Do</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/careers/" target="_parent">Careers</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/media-room/" target="_parent">Media Room</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/what-we-do/connect-with-us/" target="_parent">Follow Us</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/help/permissionsandprivacy/privacy-policy.html" target="_parent">Privacy Policy & Cookies</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/help/permissionsandprivacy/terms-of-use.html" target="_parent">Terms of Use</a></li><li class="main-list_item"><a href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/help/" target="_parent">Help</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/myaccount?page=contact" target="_parent">Contact Us</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/myaccount" target="_parent">My Account</a></li></ul></div>
</div>
</div>
<div class="global-footer_links-right"><div class="global-footer_promo-right"><div class="global-footer_right-logo"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent"><img src="/system/img/logos/bo.svg" alt="Beautiful Orthodoxy" title="Beautiful Orthodoxy" width="" /></a></div>
<div class="spacer-bottom-20 spacer-top-20 global-footer_promo-right_desc">
					Christianity Today strengthens the church by richly communicating the breadth of the true, good, and beautiful gospel.
				</div>
<div><a class="learn-more" href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Learn more</a></div>
</div>
</div>
</div>
<div class="global-footer_bottom-section u-cf"><div class="screen-wrapper"><div class="declaration spacer-bottom-10 spacer-top-10"><strong>&copy; 2019 Christianity Today</strong> - a 501(c)(3) nonprofit organization.
					</div>
<div class="u-right spacer-right-10 spacer-top-10 js-backToTop back-to-top_button"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></div>
</div>
</div>
</div>
</div>

                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=hover_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript><script src="/system/javascript/vendor/jquery-latest.js"></script><script src="/system/javascript/sites/news/site.js?09082018"></script><div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: 182266728542314, status: true, cookie: true, xfbml: true});
		
			FB.Event.subscribe('edge.create', function(href, widget) {
				_gaq.push(['_trackEvent', 'facebook', 'Facebook like', href]);
			});                 
		
	};
</script><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><!-- Facebook SDK -->
<script>
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
		</script><script>		

(function($) {

			$(document.body).on('click','a[href*="subscribe.christianitytoday.com"]', function(event) {
				var a = $(this);
				var	trackCategory = 'Sub Link';
				var	trackAction = 'Christianity Today';
				var	trackLabel = 'He Got High and Broke Into a Church. Months Later, He Was Baptized There.' ;
				var	trackUrl = 'https://www.christianitytoday.com/news/2019/october/arkansas-man-vandalized-church-baptized.html?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed: christianitytoday/ctmag (CT Magazine)';

					ga('send', 'event', trackCategory, trackAction, ( trackLabel || trackUrl));
					//console.log(trackAction);

			});
			
})(window.jQuery);		
</script><div class="js-globalHeaderOverlay display-none" style="display:none;"></div>
<div id="slideout" data-delay="5" data-site="ctmag" data-area="article" data-category="news" data-status="guest" data-keyword="" data-source="feedburner" data-platform=""><a href="" id="closeSlideout"><img src="https://www.christianitytoday.com/system/hovers/img/close_tab.png" width="74" height="15" title="close" alt="close" /></a><div class="slideAd"></div>
</div>
<script src="/system/slideshow/js/slideshow.js"></script><script>
$('#global-footer_newsletter .newsletterSubmitInput').on('click',function() {

 ga('send', 'event', 'NL Sub', '/news/2019/october/arkansas-man-vandalized-church-baptized.html', 'Footer');

});

</script><script src="/system/social/share/share.js?08202014"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 310,
						marginTop: 100
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/social/js/share_popup.js"></script><script src="/system/social/login/login.js?08252014"></script><script>
		googleDataLayer = [{
			'tagTypeBlackList': ['ga']
		}];
	</script><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-3RF2&tagTypeBlackList=ga" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','googleDataLayer','GTM-3RF2');</script><!-- End Google Tag Manager -->
<div class="article_fixed_header"><div class="fix-header js-fixedHeader box-shadow" id="fix-header"><div class="header-content"><ul class="nav nav-main js-menuContainer js-exploreDropDownMenu " role="navigation"><li class="current nav_item explore article-section nav-explore js-menuTrigger"><span class="nav_link nav-main_link explore">Sections</span><div class="nav-dropdown js-menuDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav-item spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><figure class="shadow u-left spacer-right-10 spacer-bottom-10"><a class="js-clickTrack" href="/ct/2019/october/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/92059.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/92059.jpg?w=280 2x" width="140" alt="October 2019" title="October 2019" /></a></figure><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2019/october/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203771&cds_from_id=newsexploresub" data-category="Sub Link" data-action="News & Reporting" data-label="He Got High and Broke Into a Church. Months Later, He Was Baptized There.">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203780&cds_from_id=newsexploregift" class="red-color js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="He Got High and Broke Into a Church. Months Later, He Was Baptized There.">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="
						https://www.christianitytoday.org/partner-with-us/give-ctmagazineheader/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/p/prayer/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Prayer">Prayer</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/a/abortion/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Abortion">Abortion</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/f/fatherhood/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Fatherhood">Fatherhood</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="https://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.svg" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.svg" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></div>
</li></ul></li></ul></div>
</div>
</li></ul><a href="/"><img src="/system/img/logos/ct.svg" width="46" height="24" alt="Christianity Today" title="Christianity Today" /></a><div class="articleHead-top"><span class="title-head js-title">He Got High and Broke Into a Church. Months Later, ...</span><span class="progress-bar-active"></span><span class="progress-bar"></span></div>
<ul class="u-right header-rightlinks nav"><li class="nav-item js-searchTrigger"><a href=""><img src="/system/img/icon_search.svg" width="14" height="14" alt="Search" title="Search" /></a></li><li class="nav-item"><a class="link-txt" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=239208">Subscribe</a></li></ul></div>
</div>
<div class="js-searchShareCont u-cf section-fixed-header shadow-box" style="display:none;"><div class="u-cf search-box js-searchBox"><div class="header-content"><form method="get" action="/news/search/"><div class="form-group-inline flex-justify-center"><label>Search:</label><div class="input-group"><input type="text" id="searchQuery" class="custom-formElements" name="query" /><input type="submit" class="submit" src="/ct/channel/img/btn_go.gif" /></div>
<input type="hidden" value="on" name="searchall" /></div>
</form></div>
</div>
</div>
</div>
</body></html>