<!DOCTYPE html><html lang="en"><head><meta charset="utf-8" />
<title>Died: Jack Van Impe, Televangelist Who Saw Signs of End Ti...... | News & Reporting | Christianity Today</title><link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7055514/6766352/css/fonts.css"></link><link rel="alternate" type="application/rss+xml" title="RSS" href="http://feeds2.feedburner.com/christianitytoday/blog/news/"></link><link rel="next" href="https://www.christianitytoday.com/news/2020/january/jack-van-impe-died-end-times-televangelist.html?start=2"></link><meta itemprop="interactionCount" content="UserShares:" />
<meta name="google-site-verification" content="yH0GKn2l6EE-U04vGLfRGUmS1NzRpDMnOM4aSDfukh4" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<link rel="stylesheet" href="/system/css/system.css?01212020"></link><link rel="stylesheet" href="/system/slideshow/css/slideshow.css?01222020"></link><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="https://www.christianitytoday.com/news/2020/january/jack-van-impe-died-end-times-televangelist.html"></link><meta name="googleID" content="UA-172707-2" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-172707-2', 'auto');
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
			ga('set', 'dimension1', 'Daniel Silliman');
			ga('set', 'dimension5', 'Daniel Silliman');

		
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '01/19/2020');
			
		ga('set', 'dimension6', '01/21/2020');
	
		ga("set", "contentGroup1", "");
	
			ga("set", "contentGroup2", "Daniel Silliman");
		
				ga("set", "contentGroup5", "Death, End Times, Prophecy, Revelation, Televangelism");
			
			
			ga('send', 'pageview', location.pathname + window.location.search);
			ga('corporate.send', 'pageview', location.pathname + window.location.search);
			

			
	
		</script><!-- Global site tag (gtag.js) - Google AdWords: 923701311 -->
<script async="true" src="https://www.googletagmanager.com/gtag/js?id=AW-923701311"></script><script>
				 window.dataLayer = window.dataLayer || [];
				 function gtag(){dataLayer.push(arguments);}
				 gtag('js', new Date());

				 gtag('config', 'AW-923701311');
				</script><meta property="og:site_name" content="News & Reporting" />
<meta property="og:url" content="https://www.christianitytoday.com/news/2020/january/jack-van-impe-died-end-times-televangelist.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Died: Jack Van Impe, Televangelist Who Saw Signs of End Times" />
<meta property="og:description" content="Every week for more than 30 years, he interpreted headlines in light of prophecy." />
<meta property="og:image" content="https://www-images.christianitytoday.com/images/114973.jpg?w=1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CTmagazine" />
<meta name="twitter:title" content="Died: Jack Van Impe, Televangelist Who Saw Signs of End Times" />
<meta name="twitter:description" content="Every week for more than 30 years, he interpreted headlines in light of prophecy." />
<meta name="twitter:image" content="https://www-images.christianitytoday.com/images/114973.jpg?w=1200" />
<meta name="news_keywords" content="Church Life and Ministry,Politics and Current Affairs,Theology and Spirituality,End Times,Prophecy,Revelation,Televangelism,Obituary,Death,Gleanings" />
<link rel="apple-touch-icon" href="/news/apple-touch-icon.png"></link><script>
			    (function(h,o,t,j,a,r){
			        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			        h._hjSettings={hjid:414543,hjsv:5};
			        a=o.getElementsByTagName('head')[0];
			        r=o.createElement('script');r.async=1;
			        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			        a.appendChild(r);
			    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
			</script><meta name="siteID" value="1" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1800576576821396');
fbq('track', 'PageView');
fbq('track', 'ViewContent');
</script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<meta name="pocket-site-verification" content="03f7692b58fe33e069bf84597f6cb4" />
<script>
		!function() {
			var t = window.driftt = window.drift = window.driftt || [];
			if (!t.init) {
			if (t.invoked) return void (window.console && console.error && console.error("Drift snippet included twice."));
				t.invoked = !0, t.methods = [ "identify", "config", "track", "reset", "debug", "show", "ping", "page", "hide", "off", "on" ], 
				t.factory = function(e) {
				return function() {
					var n = Array.prototype.slice.call(arguments);
					return n.unshift(e), t.push(n), t;
				};
			}, t.methods.forEach(function(e) {
				t[e] = t.factory(e);
			}), t.load = function(t) {
				var e = 3e5, n = Math.ceil(new Date() / e) * e, o = document.createElement("script");
				o.type = "text/javascript", o.async = !0, o.crossorigin = "anonymous", o.src = "https://js.driftt.com/include/" + n + "/" + t + ".js";
				var i = document.getElementsByTagName("script")[0];
				i.parentNode.insertBefore(o, i);
			};
			}
		}();
		drift.SNIPPET_VERSION = '0.3.1';
		drift.load('g7syf4z5zgui');
	</script><script>
		function getRandomInt(min, max) {

			min = Math.ceil(min);

			max = Math.floor(max);

			return Math.floor(Math.random() * (max - min)) + min;

		}

		var random = getRandomInt(1,100);

		if( random <= 50 ) {

			document.cookie = "DriftPlaybook=A"

		} else {

			document.cookie = "DriftPlaybook=B"

		}
	</script><meta name="keywords" content="News, Reporting, Christianity Today, International Justice, Evangelism, Gleanings, Research, Christian News" />
<meta name="description" content="Every week for more than 30 years, he interpreted headlines in light of prophecy." />
<meta name="editor" content="Daniel Silliman" />
<meta property="fb:app_id" content="182266728542314" />
<link rel="stylesheet" href="/news/channel/css/channel.css?01202020"></link></head><body class="storystream-content"><div class="global-header z-index10 desktop-true d-flex"><figure class="global-header_logo spacer-left-10 spacer-inner-right-20"><a href="https://www.christianitytoday.org/" target="_parent"><img width="195" height="19" alt="Christianity Today" title="Christianity Today" src="/system/img/logos/org.svg" /></a></figure><ul class="global-header_menus align-center d-flex p-relative list-unstyled"><li class="global-header_menus-item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" class="submenu-item_link uppercase" target="_parent">Who We Are</a><ul class="submenu submenu_ministry"><li class="submenu-item"><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></li><li class="global-header_menus-item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent" class="submenu-item_link uppercase">What We Do</a><div class="submenu submenu_brands"><ul class="u-left spacer-right-50"><li class="submenu-item"><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/news/" target="_parent">CT News & Reporting</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/women/" target="_parent">CT Women</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/history/" target="_parent">CT History</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/ct/books/" target="_parent">CT Books</a></li></ul><ul class="u-left"><li class="submenu-item"><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li class="submenu-item"><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax </a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li class="submenu-item"><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li class="submenu-item"><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li></ul></div>
</li><li class="global-header_menus-item"><a class="js-clickTrack uppercase" data-category="Newsletter Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="global-header_menus-item"><a class="js-clickTrack uppercase strong color-red" data-category="Donate Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Give Now</a></li></ul></div>
<div class="global-navigation z-index10 mobile-true u-cf"><a class="favicon-link u-left" href="https://www.christianitytoday.org/" target="_parent"><img class="favicon" src="/system/img/logos/org_mark.svg" width="22" height="22" /></a><div class="navigation-bar u-left js-mobileNavTigger"><img class="navigation-icon js-navIcon" src="/system/img/icon_hamburger.svg" width="20" height="16" /><img class="close-icon js-closeIcon display-none" src="/system/img/btn_close_x.svg" width="16" height="16" /><div class="navigation-bar_explore mobile-true js-navIcon"><span>Explore</span></div>
<ul class="navigation-dropdown js-Nav"><li class="dropdown js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/who-we-are/">Who We Are</a><img class="arrow arrow-down" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="dropdown-menu js-menuItemContainer"><li><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Partner With Us</a></li></ul></li><li class="dropdown js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/what-we-do/">What We Do</a><img class="arrow arrow-down" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="dropdown-menu js-menuItemContainer"><li><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax</a></li><li><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/#donate">Give by Check</a></li></ul></li><li><a href="https://www.christianitytoday.org/newsletter/">Newsletters</a></li><li><a href="https://www.christianitytoday.org/give/" class="color-red">Give Now</a></li></ul></div>
</div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><div class="bg-black header-section_inner"><div class="header-content u-cf"><div class="u-cf align-center"><div class="ad-top u-left">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=45300273/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=45300273/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
</div>
</div>
<div class="header-menu align-center u-cf bg-white"><header class="border-bottom-light-gray"><div class="l-pager position-relative"><figure class="header-logo"><a href="/"><img src="/system/img/logos/ct_tagline_black.svg" width="151" alt="Christianity Today" title="Christianity Today" /></a></figure><div class="user-info spacer-top-10"><!-- Made changes because of #3967 - Ticket : #47980 - add "shop" to CT Header -->
<span><a class="js-login js-clickTrack" href="/news/login.html" data-category="Article" data-action="TopNav" data-label="Log In" data-norefresh="true">Log in</a><span class="sep">|</span><a href="https://ctmagazine.myshopify.com/?utm_source=ct-header&utm_campaign=News&Reporting" class="storelink">Shop</a></span></div>
</div>
</header><nav class="d-flex justify-content-center align-items-center"><ul class="nav-bar js-menuContainer js-exploreDropDownMenu"><li class="nav-bar_list js-menuTrigger"><a class="nav-bar_link"><img class="spacer-right-5" src="/ct/channel/img/icon_explore_red.png" />Sections</a><div class="nav-dropdown js-menuDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav-item u-cf spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><figure class="shadow u-left spacer-right-10 spacer-bottom-10"><a class="js-clickTrack" href="/ct/2020/january-february/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/114281.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/114281.jpg?w=280 2x" width="140" alt="January/February 2020" title="January/February 2020" /></a></figure><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2020/january-february/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203771&cds_from_id=newsexploresub" data-category="Sub Link" data-action="News & Reporting" data-label="Died: Jack Van Impe, Televangelist Who Saw Signs of End Times">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203780&cds_from_id=newsexploregift" class="red-color js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="Died: Jack Van Impe, Televangelist Who Saw Signs of End Times">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://www.christianitytoday.org/partner-with-us/give-ctmagazineheader/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/scot-mcknight/" data-category="Article" data-action="TopNav Explore" data-label="Jesus Creed">Jesus Creed</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/p/prayer/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Prayer">Prayer</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/a/abortion/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Abortion">Abortion</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/f/fatherhood/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Fatherhood">Fatherhood</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="u-left nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="https://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.svg" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.svg" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></div>
</li></ul></li></ul></div>
</div>
</li><li class="nav-bar_list"><a class="nav-bar_link js-clickTrack" href="/ct/our-latest/" data-category="Article" data-action="TopNav" data-label="Our Latest">Our Latest</a></li><li class="nav-bar_list js-menuTrigger"><a class="nav-bar_link js-clickTrack" href="/ct/archives/" data-category="Article" data-action="TopNav" data-label="The Magazine">The Magazine</a><div class="nav-dropdown js-menuDropDown display-none"><div class="subnav section inner-content"><div class="subnav-top uppercase"><img width="15" height="7" class="highlighted highlight-item" src="/ct/channel/img/icon_triangle-lg.png" /><ul class="nav"><li class="first-item spacer-left-0"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203790&cds_from_id=newssubmenu_sub" class="js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="Died: Jack Van Impe, Televangelist Who Saw Signs of End Times">Subscribe</a></li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=225456&cds_from_id=WhatYouGetOrganic" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Subscriber Benefits">Subscriber Benefits</a></li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203791&cds_from_id=newssubmenu_gift" class="js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="Died: Jack Van Impe, Televangelist Who Saw Signs of End Times">Give a Gift</a></li></ul></div>
<div class="spacer-top-20 subnavSection-lg"><div class="subnavSection-lg_left u-left border-right-black"><a href="/ct/2020/january-february/" title=""><img class="u-left spacer-right-30" src="https://www-images.christianitytoday.com/images/114182.png?w=225" srcset="https://www-images.christianitytoday.com/images/114182.png?w=450 2x" width="225" alt="January/February" title="January/February" /></a><div class="content-inside"><a class="themeCollection-sm" href="/ct/2020/january-february/">January/February 2020</a><div class="short-desc spacer-top-15 spacer-bottom-10"><span>Digital editions:*</span><div class="spacer-top-3"><span><a class="red-color js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Standard PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Standard PDF</a></span><span class="seprator">|</span><span><a class="red-color js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Reader Friendly PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Reader Friendly PDF</a></span></div>
<div class="text-sm spacer-bottom-50 spacer-top-15"><span>*Included with your <a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=184487&cds_from_id=ctsubmenu_print_sub" class="red-color js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="Died: Jack Van Impe, Televangelist Who Saw Signs of End Times">Print + Digital Subscription</a></span></div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a class="js-clickTrack" data-category="Article" data-action="TopNav Magazine" data-label="View Current Issue" href="/ct/2020/january-february/">View Current Issue</a></span></div>
</div>
</div>
<div class="subnavSection-lg_right u-right"><a class="themeCollection-sm" href="/ct/archives/">Issue Archives</a><div class="vault-component spacer-top-15 content-inside"><a href="/ct/archives/"><img class="u-left spacer-right-15" src="/ct/channel/img/icon_vault.gif" width="75" height="85" alt="Vault" title="Vault" /></a><div class="short-desc">Browse 60+ years of magazine archives and web exclusives. Subscribers receive full access to the archives.</div>
</div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a data-label="View Issue Archives" data-action="View Issue Archives" data-category="Article" href="/ct/archives/" class="js-clickTrack">View Issue Archives</a></span></div>
</div>
</div>
</div>
</li><li class="nav-bar_list js-subscribe"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203813&cds_from_id=news_topnav_sub" class="nav-bar_link js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="Died: Jack Van Impe, Televangelist Who Saw Signs of End Times">Subscribe</a></li></ul><form class="box_for_search js-searchForm" method="get" action="/news/search/"><div class="input-addon-group d-flex align-items-center"><input class="clearField search-component" name="query" value="" type="text" /><input class="submit" type="submit" /></div>
<input type="hidden" name="searchall" value="news" /></form></nav></div>
</div>
<div class="header-section"><div class="inner-content"><h1 class="u-left spacer-right-30"><a href="/news/" class="textual-logo"><span class="textual-logo">News<span class="textual-logo_item">&</span>Reporting</span></a></h1><ul class="header-links u-right spacer-inner-top-5 "><li><a class="spacer-inner" href="/news/international/">International</a></li><li><a class="spacer-inner" href="/news/research/">Research</a></li><li><a class="spacer-inner" href="https://www.christianitytoday.com/lyris/ctdirect/subscribe.html?nlsource=NewsVerticalHeader" target="_blank">Daily Briefing</a></li></ul></div>
</div>
<div class="u-left l-wrapper spacer-inner-top-15"><div class="l-page js-socialShareAdjust"><div class="nav nav-topics spacer-bottom-20 js-editable" data-id="961" data-name="nr_trending_topics" data-itemtype="channel" data-itemid="232"><span class="nav-label">Trending:</span><ul class="nav-topics_list"><li class="nav-item nav-list nav-item_first"><a class="nav_link color-red" href="/ct/topics/a/abuse/">Abuse</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="/ct/topics/i/immigration/">Immigration</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="/ct/topics/d/donald-trump/">Donald Trump</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="/ct/topics/i/islam/">Islam</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="/ct/topics/s/southern-baptists/">Southern Baptists</a></li></ul></div>
<script type="application/ld+json">
	{
	  "@context": "http://schema.org",
	  "@type": "NewsArticle",
	  "mainEntityOfPage": {
	    "@type": "WebPage",
	    "@id": "https://www.christianitytoday.com/news/2020/january/jack-van-impe-died-end-times-televangelist.html"
	  },
	  "headline": "Died: Jack Van Impe, Televangelist Who Saw Signs of End Times",
	  
	  "image": "https://www-images.christianitytoday.com/images/114973.jpg",
	  
	  "datePublished": "1/19/2020 3:46:00 PM",
	  "dateModified": "1/20/2020 10:49:30 AM",
	  "author": {
	    "@type": "Person",
	    "name": "Daniel Silliman"
	  },
	  "publisher": {
	     "name": "Christianity Today",
	     "@type": "Organization",
	     "logo": {
	        "@type": "ImageObject",
	        "url": "https://www.christianitytoday.com/system/img/logos/png/ct.png"
	     }
	  },
	  "description": "Every week for more than 30 years, he interpreted headlines in light of prophecy.",
	  "isAccessibleForFree": "False",
	  "hasPart":
	    {
	    "@type": "WebPageElement",
	    "isAccessibleForFree": "False",
	    "cssSelector" : ".paywall"
	    }
	}
	</script><div class="u-left sticky-leftnav l-three"><h2 class="section-heading">Top Stories</h2><ul class="nav leftnav-list regular-article"><li><a href="/news/2020/january/top-christian-persecution-open-doors-2020-world-watch-list.html" class="title title-4_bolded" data-type="article" data-id="163919">
					The Top 50 Countries Where It’s Hardest to Be a Christian
				</a></li><li><a href="/news/2020/january/pew-churchgoers-dont-know-pastors-political-leanings.html" class="title title-4_bolded" data-type="article" data-id="163971">
					Many Churchgoers Don’t Know If Their Pastor Is a Republican or Democrat
				</a></li><li><a href="/news/2020/january/nigeria-boko-haram-kidnapped-pastor-hostage-video-testimony.html" class="title title-4_bolded" data-type="article" data-id="163901">
					Boko Haram Executes Pastor Who Turned Hostage Video into Testimony
				</a></li><li><a href="/news/2020/january/roberto-firmino-alisson-becker-baptized-fifa-liverpoolfc.html" class="title title-4_bolded" data-type="article" data-id="163994">
					Soccer Champ Baptized by Christian Teammate
				</a><span class="spacer-top-8 btn-espanol uppercase"><a href="/news/2020/january/firmino-batizado-por-alisson-liverpool-futebol-brasileira.html">Ler em portugu&ecirc;s</a></span></li></ul><div class="spacer-top-10 u-cf social-nav-item"><link rel="stylesheet" type="text/css" href="/system/social/styles/share.css?07082014"></link>
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_fallback"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/news/2020/january/jack-van-impe-died-end-times-televangelist.html"
					data-shareurl="https://www.christianitytoday.com/news/2020/january/jack-van-impe-died-end-times-televangelist.html?"
					data-sharetitle="Died: Jack Van Impe, Televangelist Who Saw Signs of End Times"
					data-sharemedia=""
					data-sharetext="Died: Jack Van Impe, Televangelist Who Saw Signs of End Times"
					data-sharewidget="Fallback"
				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjanuary%2fjack-van-impe-died-end-times-televangelist.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjanuary%2fjack-van-impe-died-end-times-televangelist.html&title=Died%3a+Jack+Van+Impe%2c+Televangelist+Who+Saw+Signs+of+End+Times" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjanuary%2fjack-van-impe-died-end-times-televangelist.html&via=CTmagazine&text=Died%3a+Jack+Van+Impe%2c+Televangelist+Who+Saw+Signs+of+End+Times&counturl=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjanuary%2fjack-van-impe-died-end-times-televangelist.html&sharetext=Died%3a+Jack+Van+Impe%2c+Televangelist+Who+Saw+Signs+of+End+Times+via+%40CTmagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjanuary%2fjack-van-impe-died-end-times-televangelist.html&via=CTmagazine&text=Died%3a+Jack+Van+Impe%2c+Televangelist+Who+Saw+Signs+of+End+Times&counturl=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjanuary%2fjack-van-impe-died-end-times-televangelist.html&sharetext=Died%3a+Jack+Van+Impe%2c+Televangelist+Who+Saw+Signs+of+End+Times+via+%40CTmagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_whatsapp"><a class="js-shareLinks" target="_blank" href="https://web.whatsapp.com/send?text=https://www.christianitytoday.com/news/2020/january/jack-van-impe-died-end-times-televangelist.html?utm_source%3dwhatsapp%26utm_medium%3dwebshare%26utm_campaign%3dNews" title="Share on WhatsApp" data-provider="whatsapp"><span>Share</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/news/2020/january/jack-van-impe-died-end-times-televangelist.html?share=" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/news/2020/january/jack-van-impe-died-end-times-televangelist.html?share=" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="164005"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: Died: Jack Van Impe, Televangelist Who Saw Signs of End Times&body=https://www.christianitytoday.com/news/2020/january/jack-van-impe-died-end-times-televangelist.html"><span>email</span></a></li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/news/channel/utilities/print.html?type=article&id=164005" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
<div class="js-displayArticleContent js-articleContent article-data u-cf l-nine u-right"><div class="js-fixedHeader_start u-cf"><div class="slug uppercase "><a href="/news/search/?type=word&query=Obituary">Obituary</a></div>
<div class="meta-container"><h2 class="title article-title">Died: Jack Van Impe, Televangelist Who Saw Signs of End Times 
					</h2></div>
<div class="deck spacer-top-5 spacer-bottom-10">Every week for more than 30 years, he interpreted headlines in light of prophecy.</div>
<div class="author-info inline-block"><div class="author-bio inline-block"><span class="byline uppercase">Daniel Silliman</span><span class="divider-pipe"></span></div>
<span class="postdate">January 19, 2020 3:46 PM</span></div>
<img width="700" src="https://www-images.christianitytoday.com/images/114973.jpg?w=700" class="spacer-top-25 article-image" title="Died: Jack Van Impe, Televangelist Who Saw Signs of End Times" alt="Died: Jack Van Impe, Televangelist Who Saw Signs of End Times" /><div class="credit spacer-top-3 spacer-bottom-5">
										Image: Jack Van Impe Ministries
									</div>
<div><div id="body" class="content-body spacer-top-30 paywall"><p class="text">Jack Van Impe, a popular televangelist and one of the world&rsquo;s most well-known end times preachers, died at the age of 88. His passing was <a href="https://www.jvim.com/well-done-good-and-faithful-servant/" class="">confirmed</a> Saturday by Jack Van Impe Ministries International.</p>
<p class="text">Every week for more than 30 years, Van Impe appeared on TV as the host of his own half-hour show, <em>Van Impe Presents</em>, offering eschatological commentary on current events. Alongside his wife Rexella, Van Impe read the latest headlines and explained how they connected to prophecy about the Antichrist, one-world government, and the rapture of true believers that might happen at any moment.</p>
<p class="text">&ldquo;We only report the news from the latest papers and magazines,&rdquo; Van Impe once said, &ldquo;but we use the Word of God to show you that it means Christ is coming.&rdquo;</p>
<p class="text">Van Impe reached a global audience from his studio in the suburbs of Detroit. He had memorized tens of thousands of Bible verses, earning himself the nickname &ldquo;the Walking Bible.&rdquo; He would recall Scripture on his show as he explained his apocalyptic theology, before ending each episode with a call for viewers to prepare for the end by accepting Christ as their Lord and Savior.</p>
<p class="text">&ldquo;Few reached a larger audience than evangelist Jack Van Impe,&rdquo; historian Paul Boyer <a href="https://www.amazon.com/When-Time-Shall-Be-More/dp/0674951298/ref=sr_1_1?crid=C732SUNGMAGJ&amp;keywords=when+time+shall+be+no+more&amp;qid=1579464094&amp;sprefix=when+time+shall+be+,aps,153&amp;sr=8-1" class="">wrote</a> in his landmark study of prophecy belief in modern America. &ldquo;Bible quotations studded Van Impe&rsquo;s apocalyptic predictions, including not only the familiar ones from Revelation, Zechariah, and 2 Peter &hellip; but also more obscure selections from Joel, Zephaniah, Malachi, and &hellip; Ezekiel.&rdquo;</p>
<h4 class="subhead">Beerhalls to Churches</h4>
<p class="text">Van Impe was born in Freeport, Michigan in 1931, the son of two Belgian immigrants. Jack&rsquo;s father Oscar worked in a Plymouth auto factory by day and as a musician in the Detroit beerhalls by night. Oscar taught young Jack to play the accordion&mdash;sometimes, as Jack would later recall in his conversion testimony, with violent and drunken beatings.</p>
<p class="text">Oscar and Marie Louise Van Impe had a conversion experience at an independent Baptist church that embraced the label <em>fundamentalist</em> in 1943. A week later, 12-year-old Jack walked to the front of the church to profess his own faith. The Van Impes stopped going to beerhalls and started performing gospel music in area churches. The young Van Impe soon felt a call to ministry.</p>
<p class="text">He was ordained in an independent Baptist church in 1951, after graduating from Detroit Bible College, and joined Youth For Christ as a musician around the same time as the late Billy Graham. Franklin Graham <a href="https://twitter.com/Franklin_Graham/status/1218916460027957248" class="">tweeted</a> his condolences, saying Van Impe&rsquo;s &ldquo;life demonstrated the importance of &lsquo;laying up these words of Mine in your heart and in your soul&rsquo; (Deuteronomy. 11:18). May we all be inspired to do the same.&rdquo;</p><div class="align-center spacer-top-50 spacer-bottom-50">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=45300273/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=45300273/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<p class="text">Van Impe married Rexella Shelton, a musically gifted and evangelistically minded Baptist who had spent one year at Bob Jones University, in 1952. The couple set off on their own in 1970, founding Jack Van Impe Crusades Inc. They travelled the country together, performing music and preaching in 130 cities in 10 years.</p>
<p class="text">From the start, Van Impe had an apocalyptic message. Popular early sermons included &ldquo;The Coming War with Russia&rdquo; and &ldquo;Shocking Signs of the End of the Age.&rdquo; Van Impe also preached about current events, warning people of the dangers of communism, homosexuality, abortion, and errant ministers. The last became a specialty. Van Impe frequently attacked other Christian ministers in his crusades&mdash;in general and by name.</p>
<p class="text">&ldquo;Night after night,&rdquo; he later recalled, &ldquo;I did my best preaching if I could be attacking individual names.&rdquo;</p>
<p class="text">In keeping with their fundamentalist commitments, the Van Impe Crusades initially refused to cooperate with any churches that weren&rsquo;t also independent Baptist. Then Van Impe decided to exclude Baptist churches he believed had strayed from the fundamentals of the faith. Finally, he excluded fundamentalists who associated with non-fundamentalists.</p>
<h4 class="subhead">Break from Super-Separatism</h4>
<p class="text">The ministry expanded into radio in the late 1970s, and then television in 1980. After some backlash for criticizing other Christians on TV, though, Van Impe apologized for what he called his &ldquo;super-separatist&rdquo; mentality. &ldquo;I could no longer be a biased, hate-filled, prejudiced man,&rdquo; Van Impe told a Sunday school convention in Detroit in 1982. &ldquo;I&rsquo;m going to love all God&rsquo;s people even if they have a different denominational tag.&rdquo;</p>
<p class="text">The television ministry ran into financial trouble and closed in 1984, but relaunched on Trinity Broadcasting Network (TBN) in &rsquo;88. The format of the new show was simple. Rexella Van Impe would perform a piece of music, chat with her husband, and then Jack Van Impe would bring up contemporary headlines and explain their prophetic significance. It was a formula they would repeat for the rest of their career.</p>
<p class="text">By the mid-1990s, <em>Jack Van Impe Presents</em> aired weekly in about 25,000 cities in the US and Canada, and in more than 150 other nations around the globe. Viewers were delighted by the relevance of Van Impe&rsquo;s message and his detailed application of seemingly complicated Scripture. Once, for example, he calculated how much of the earth might be destroyed by nuclear war in fulfillment of <a href="https://biblehub.com/revelation/8-7.htm" target="_blank" class="">Revelation 8:7</a>. His conclusion: exactly 18,963,194 square miles.</p><p class="text">In the 1990s, Van Impe said he expected Christ to return between 2001 and 2012. He warned Christians to be on the lookout for the Antichrist and moves to establish a &ldquo;New World Order,&rdquo; or one-world government. The phrase &ldquo;New World Order&rdquo; was popular with far-right conspiracy theorists, including many in the militia movement. Van Impe was unfazed by the association.</p>
<p class="text">&ldquo;The Bible teaches that when the Antichrist comes to power, they will form a world government,&rdquo; he said. &ldquo;Why am I now out on a limb?&rdquo;</p>
<p class="text">Van Impe did balk, however, at being called a &ldquo;doomsday preacher.&rdquo; Christians could look forward to the rapture, he said, and Christ&rsquo;s 1,000-year reign on earth before the final conflict at Armageddon. He insisted this was a message of hope.</p>
<p class="text">&ldquo;Rexella and I are not doomsday people,&rdquo; he told the <em>Detroit News</em>. &ldquo;We believe the greatest time is coming.&rdquo;</p>
<p class="text">Current events, however, looked very dark to Van Impe, and got darker in the 21st century. He increasingly worried about Islam after the terrorist attacks of 2001 and entertained numerous <a href="https://lareviewofbooks.org/article/trump-end-times/" class="">conspiracy theories</a> about President Barack Obama, repeating false claims that Obama was a Muslim and part of a Muslim plot to infiltrate the US.</p>
<h4 class="subhead">Conflict with TBN</h4>
<p class="text">Van Impe&rsquo;s concerns led him into conflict with TBN in 2011. He started attacking other Christian ministers for not taking a strong enough stand against Islam&mdash;and again attacking them by name. Van Impe said megachurch pastors Rick Warren and Robert Schuller, both of whom had spoken to Muslim groups, were secretly promoting a merger of Christianity and Islam, or <em>Chrislam</em>.</p>
<p class="text">TBN refused to air the episode and Van Impe <a href="https://www.christianitytoday.com/news/2011/june/van-impe-leaves-tbn-over-chrislam-remarks.html" class="">separated</a> from the network. The Van Impes continued the show on their own, broadcasting <em>Jack Van Impe Presents</em> on TV and the internet. On January 10, the <a href="https://youtu.be/uKYX5W-mRpU" class="">most recent episode</a> available on the ministry website, Rexella Van Impe read headlines about the heightening conflict between the US and Iran.</p>
<p class="text">&ldquo;You know friends, there&rsquo;s so much to consider out there,&rdquo; she said to the camera. &ldquo;And I am grateful that we have a president who says we are not going to be number two, we are going to stand up to what&rsquo;s happening.&rdquo;</p><div class="align-center spacer-bottom-15">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=45300273/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=45300273/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<p class="text">Then she turned it over to her husband, asking him if there was going to be a war.</p>
<p class="text">&ldquo;The Bible says in Ezekiel 38, 39, Gog, Magog, Mesheck, Tubal, and Rosh are going to lead the battle,&rdquo; Van Impe said. &ldquo;Who are they? Well Gog is the leader, Mesheck and Tubal is Moscow and Tobolsk, after being interpreted. And all the Orient, Revelation says, is going with them. China, North Korea, all of them &hellip; It&rsquo;s going to be the bloodiest war in the world. The blood will flow to the bridles of the horses for 200 miles.&rdquo;</p>
<p class="text">Van Impe died eight days after the episode aired, concluding a 68-year career in ministry. Jack Van Impe Ministries has not named the cause of death. Funeral arrangements are being made.</p><span class="js-countPages" data-pages="1"></span><span id="js-getArticleRightnav" class="is-invisible"><div class="inner-rightnav_article"></div>
<div class="l-rightnav u-right inner-rightnav inner-rightnav_item rightnav-article_adjustment spacer-bottom-20"><div class="current-issue_rightnav"><div class="right-section-currentIssue u-cf spacer-top-25  js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><div class="heading-section section heading-section-lg spacer-bottom-15">
							Current Issue
						<div class="currentIssueDateSection spacer-top-10 u-cf"><span><a href="/ct/2020/january-february/">January/February 2020</a></span><span class="more-rightView"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203815&cds_from_id=newsissuepanelsub" class="js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="Died: Jack Van Impe, Televangelist Who Saw Signs of End Times">Subscribe</a></span></div>
</div>
<div class="section spacer-top-5 u-left"><div class="ctLatestCover u-left"><div class="spacer-bottom-15"><figure class="shadow"><a class="js-clickTrack u-cf" href="/ct/2020/january-february/" data-category="Article" data-action="RightNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/114281.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/114281.jpg?w=280 2x" width="140" alt="January/February" title="January/February" /></a></figure></div>
<a href="/ct/2020/january-february/" class="js-clickTrack more section-currentissue_more more-leftside" data-category="Article" data-action="RightNav Current Issue" data-label="View Contents">Read This Issue</a></div>
<div class="section-currentissue u-left l-two js-editable" data-id="189" data-name="current_articles" data-itemtype="channel" data-itemid="162"><ul class="l-grid"><li class="spacer-bottom-10 firstlink"><a class="js-clickTrack" href="/ct/2020/january-february/hidden-cost-of-tax-exemption.html" data-category="Article" data-action="RightNav Current Issue" data-label="The Hidden Cost of Tax Exemption"><strong>The Hidden Cost of Tax Exemption</strong></a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2020/january-february/americans-are-having-fewer-children-evangelicals-are-no-exc.html" data-category="Article" data-action="RightNav Current Issue" data-label="Americans Are Having Fewer Children. Evangelicals Are No Exception.">Americans Are Having Fewer Children. Evangelicals Are No Exception.</a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2020/january-february/christians-in-age-of-callout-culture.html" data-category="Article" data-action="RightNav Current Issue" data-label="Christians in the Age of Callout Culture">Christians in the Age of Callout Culture</a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li></ul></div>
</div>
</div>
</div>
<div class="social-link js-socialBtnCont spacer-top-15 spacer-bottom-30"><div class="fb-like" data-href="https://www.facebook.com/CTMagazine" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
<a href="https://twitter.com/ctmagazine" class="twitter-follow-button spacer-top-5" data-show-count="true" data-show-screen-name="false" data-dnt="true">Follow @CTmagazine</a></div>
<div class="newsletters"><div class="is-invisible"><fieldset class="newsletterList"><div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="ctdirect-html" name="list" checked="checked" /><label for="ctdirect-html"></label><a href="https://newsletters.christianitytoday.com/ctdirect/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Christianity Today Direct
										<span class="newsletterFrequency">(Daily)</span></a><span class="newsletterDescription">Get the most recent headlines and stories from Christianity Today delivered to your inbox daily.</span></div>
<div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="history" name="list" checked="checked" /><label for="history"></label><a href="https://newsletters.christianitytoday.com/history/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Today in Christian History
										<span class="newsletterFrequency">(Daily)</span></a><span class="newsletterDescription">A daily newsletter featuring the most important and significant events on each day in Christian History.</span></div>
<div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="ctweekly-html" name="list" checked="checked" /><label for="ctweekly-html"></label><a href="https://newsletters.christianitytoday.com/ctweekly/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Christianity Today Weekly
										<span class="newsletterFrequency">(Weekly)</span></a><span class="newsletterDescription">CTWeekly delivers the best content from ChristianityToday.com to your inbox each week.</span></div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" class="text nlField-email clearField newsletterEmailInput" name="email" value="Email Address" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" class="newsletterSubmitInput nl-submit" src="/news/channel/img/btn_confirm.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="News-RightNav" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=139614&cds_from_id=news_nl_followup" /><input type="hidden" name="optInType" value="" /></div>
<div class="clearfix section-newsletters spacer-top-10 "><div class="spacer-bottom-15"><div class="section-heading">Free Newsletters</div>
<div class="js-newsletter" data-newsletterurl="/news/channel/ajax/newsletter.html"><div class="spacer-bottom-10 spacer-top-10"><a class="section-heading_sm" href="/myaccount/?page=newsletters">Your daily news briefing from the editors of CT.</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Stay informed with updates from CT Direct, Today in Christian History, and CT Weekly newsletters." /></div>
<input type="hidden" name="source" value="News-RightNav" /><input type="text" value="Email Address" name="email" class="form-elements_input clearField form-elements inputBox" /><input type="image" class="js-getNewsletter js-clickTrack article-right-nav" value="submit" name="submit" data-category="Newsletter Link" data-action="Article Right Panel" data-label="Died: Jack Van Impe, Televangelist Who Saw Signs of End Times" src="/news/channel/img/btn_go_lg.gif" /></div>
</div>
<a href="/myaccount/?page=newsletters" class="more color-red uppercase">More Newsletters</a></div>
</div>
</div>
</span><span class="js-fixedHeader_stop"></span></div>
<div class="align-center spacer-top-35 spacer-bottom-30 ">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=spotlight_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=spotlight_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=spotlight_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<div class="follow-links"><div class="u-left spacer-right-30"><a href="https://twitter.com/CTMagazine"><img src="/system/img/icon_twitter.svg" width="40" height="40" alt="Twitter" title="Twitter" class="spacer-right-10" /></a>
		Reply on <a href="https://twitter.com/CTMagazine">Twitter</a></div>
<div class="spacer-bottom-20"><a href="https://www.facebook.com/CTMagazine"><img src="/system/img/icon_facebook.svg" width="40" height="40" alt="Facebook" title="Facebook" class="spacer-right-10" /></a>
		Join the conversation on <a href="https://www.facebook.com/CTMagazine">Facebook</a></div>
</div>
<div class="newsletters"><div class="is-invisible"><fieldset class="newsletterList"><div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="ctdirect-html" name="list" checked="checked" /><label for="ctdirect-html"></label><a href="https://newsletters.christianitytoday.com/ctdirect/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Christianity Today Direct
										<span class="newsletterFrequency">(Daily)</span></a><span class="newsletterDescription">Get the most recent headlines and stories from Christianity Today delivered to your inbox daily.</span></div>
<div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="history" name="list" checked="checked" /><label for="history"></label><a href="https://newsletters.christianitytoday.com/history/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Today in Christian History
										<span class="newsletterFrequency">(Daily)</span></a><span class="newsletterDescription">A daily newsletter featuring the most important and significant events on each day in Christian History.</span></div>
<div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="ctweekly-html" name="list" checked="checked" /><label for="ctweekly-html"></label><a href="https://newsletters.christianitytoday.com/ctweekly/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Christianity Today Weekly
										<span class="newsletterFrequency">(Weekly)</span></a><span class="newsletterDescription">CTWeekly delivers the best content from ChristianityToday.com to your inbox each week.</span></div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" class="text nlField-email clearField newsletterEmailInput" name="email" value="Email Address" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" class="newsletterSubmitInput nl-submit" src="/news/channel/img/btn_confirm.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="EndArticle" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=139614&cds_from_id=news_nl_followup" /><input type="hidden" name="optInType" value="" /></div>
<div class="clearfix section-newsletters spacer-top-10  border-none"><div class="spacer-bottom-15"><div class="js-newsletter" data-newsletterurl="/news/channel/ajax/newsletter.html"><div class="spacer-bottom-10 spacer-top-10"><a class="section-heading_sm" href="/myaccount/?page=newsletters">Your daily news briefing from the editors of CT.</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Stay informed with updates from CT Direct, Today in Christian History, and CT Weekly newsletters." /></div>
<input type="hidden" name="source" value="EndArticle" /><input type="text" value="Email Address" name="email" class="form-elements_input clearField form-elements inputBox" /><input type="image" class="js-getNewsletter js-clickTrack article-end-nl" value="submit" name="submit" data-category="Newsletter Link" data-action="End of Article" data-label="Died: Jack Van Impe, Televangelist Who Saw Signs of End Times" src="/news/channel/img/btn_go_lg.gif" onclick="document.cookie='articleEnd=true';" /></div>
</div>
</div>
</div>
<div class="support-work d-flex spacer-inner-top-20 spacer-inner-bottom-20 "><figure class="u-left spacer-right-10"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=201043&cds_from_id=ct-news-EOA"><img src="https://www-images.christianitytoday.com/images/114281.jpg?w=60" srcset="https://www-images.christianitytoday.com/images/114281.jpg?w=120 2x" width="60" alt="January/February" title="January/February" /></a></figure><div class="support-work-content"><h5 class="color-red uppercase w-700"><a class="color-red" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=201043&cds_from_id=ct-news-EOA">Support our work</a></h5> Subscribe to CT and
					<span><a class="red-color js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="Died: Jack Van Impe, Televangelist Who Saw Signs of End Times" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=201043&cds_from_id=ct-news-EOA">get one year free</a></span></div>
</div>
<div class="section-bordered-both u-cf topicsList"><div class="section"><span class="topics headings-small u-left uppercase">Tags:</span><div class="related-topics"><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=15806&site=news" data-category="Article" data-action="Article Tag" data-label="Death">Death</a><span class="seperator"></span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=14505&site=news" data-category="Article" data-action="Article Tag" data-label="End Times">End Times</a><span class="seperator"></span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=15110&site=news" data-category="Article" data-action="Article Tag" data-label="Prophecy">Prophecy</a><span class="seperator"></span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=15158&site=news" data-category="Article" data-action="Article Tag" data-label="Revelation">Revelation</a><span class="seperator"></span><a class="nav_item js-clickTrack" href="/ct/keyword/redirect.html?keywordid=15306&site=news" data-category="Article" data-action="Article Tag" data-label="Televangelism">Televangelism</a></div>
</div>
<div class="spacer-top-10 section"><span class="topics headings-small u-left uppercase">Posted by:</span><div class="related-topics"><span class="byline item-date uppercase spacer-right-5">Daniel Silliman<span class="spacer-left-5"></span></span><span class="social-follow inline-block"><span class="social-item d-flex align-items-center"><img title="Author" alt="Author" src="/system/img/icon_bio.svg" height="13" /><a href="/news/search?type=author&key=Daniel Silliman&db=true&searchall=on"> Bio</a></span><span class="social-item d-flex align-items-center"><img title="Twitter" alt="Twitter" src="/system/img/icon_twitter_black.svg" height="12" /><a href="https://www.twitter.com/Danielsilliman" target="_blank">@Danielsilliman</a></span></span><span class="item-date"><span></span><a class="nav_item" href="/news/2020/january/">January 19</a>, 
									<a href="/news/2020/">2020</a></span></div>
</div>
</div>
<div class="align-center spacer-bottom-25 spacer-top-25 u-cf"><div id="beaconAdsDiv"><!-- Beacon Ads Code -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script><div id="div-gpt-ad-sidebar"><script>
			googletag.cmd.push(function() {
				var site = window.location.hostname;
				var section = window.location.pathname.split('/')[1];
				var mapSidebar = googletag.sizeMapping().addSize([768, 200], [300, 250]).build();
				window.SidebarSlot = googletag.defineSlot('/21645437283/CT/Sidebar', [0, 0],'div-gpt-ad-sidebar').defineSizeMapping(mapSidebar).addService(googletag.pubads()).setTargeting('site', (site ? site : 'none')).setTargeting('section', (section ? section : 'home'));
				googletag.pubads().collapseEmptyDivs();
				googletag.enableServices();
				googletag.display('div-gpt-ad-sidebar');
			});
		</script></div>
<!-- End Beacon Ads Code -->
</div>
</div>
</div>
</div>
</div>
<span data-id="194" data-name="featured_articles" data-itemtype="channel" data-itemid="162"></span><div class="border-top-black u-cf four-block-container clearfix"><h2 class="section-heading spacer-bottom-30">Read These Next</h2><ul class="l-grid spacer-bottom-10 section"><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">Related</div>
<div class="spacer-bottom-5"><a href="/news/2017/june/tbn-jan-crouch-granddaughter-rape-suit-mandatory-reporter.html"><img src="https://www-images.christianitytoday.com/images/77213.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/77213.jpg?w=440 2x" width="220" alt="TBN’s Jan Crouch Found Liable for Covering Up Granddaughter’s Alleged Rape" title="TBN’s Jan Crouch Found Liable for Covering Up Granddaughter’s Alleged Rape" /></a></div>
<div class="slug uppercase "><a href="/news/gleanings/">Gleanings</a></div>
<a href="/news/2017/june/tbn-jan-crouch-granddaughter-rape-suit-mandatory-reporter.html" class="title title-3" data-type="article" data-id="138835">
					TBN’s Jan Crouch Found Liable for Covering Up Granddaughter’s Alleged Rape
				<img src="/system/img/icon_lock.svg" width="10" height="12" alt="Subscriber access only" title="Subscriber access only" class="spacer-left-3" /></a><div class="deck  spacer-top-5 spacer-bottom-5">
			Jury awards $2 million in damages in civil lawsuit.
		</div>
<div class="byline uppercase spacer-top-8">Kate Shellnutt</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">Trending</div>
<div class="spacer-bottom-5"><a href="/news/2020/january/top-christian-persecution-open-doors-2020-world-watch-list.html"><img src="https://www-images.christianitytoday.com/images/114922.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/114922.jpg?w=440 2x" width="220" alt="The Top 50 Countries Where It’s Hardest to Be a Christian" title="The Top 50 Countries Where It’s Hardest to Be a Christian" /></a></div>
<div class="slug uppercase "><a href="/news/research/">Research</a></div>
<a href="/news/2020/january/top-christian-persecution-open-doors-2020-world-watch-list.html" class="title title-3" data-type="article" data-id="163919">
					The Top 50 Countries Where It’s Hardest to Be a Christian
				</a><div class="deck  spacer-top-5 spacer-bottom-5">
			Martyrdoms drop in Nigeria but soar in Burkina Faso, while China brings 16 million more Christians onto Open Doors’s 2020 World Watch List of Christian persecution.
		</div>
<div class="byline uppercase spacer-top-8">Jayson Casper</div>
</li><li class="l-three l-grid_item spacer-bottom-30 l-grid_item-last"><div class="bg-flag uppercase">Editor's Pick</div>
<div class="spacer-bottom-5"><a href="/ct/2019/december/alec-ryrie-unbelievers-emotion-doubt-atheism.html"><img src="https://www-images.christianitytoday.com/images/113816.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/113816.jpg?w=440 2x" width="220" alt="You Can’t Reject a Faith You Never Knew" title="You Can’t Reject a Faith You Never Knew" /></a></div>
<div class="slug uppercase "><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Book Review" href="/ct/books/reviews/">Book Review</a><span class="seprator"> | </span><a href="/ct/2019/december/">CT Magazine</a></div>
</div>
<a href="/ct/2019/december/alec-ryrie-unbelievers-emotion-doubt-atheism.html" class="title title-3" data-type="article" data-id="163328">
					You Can’t Reject a Faith You Never Knew
				</a><div class="deck  spacer-top-5 spacer-bottom-5">
			Historian Alec Ryrie offers a revisionist take on the roots of unbelief. But there’s another story that needs telling.
		</div>
<div class="byline uppercase spacer-top-8">Timothy Larsen</div>
</li></ul></div>
<div class="border-top-black promo-ad">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=29319832/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=promo_1/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=29319832/site=ctmag/area=article/position=promo_1/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=promo_1/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript>
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=29319832/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=promo_2/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=29319832/site=ctmag/area=article/position=promo_2/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=promo_2/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<div class="slideshow slideshow-fullpage is-invisible" id="fullImageModal"><div class="js-fullPageSlider" data-itemid="164005"><div class="slideshow-header"><span class="close-slideshow js-closeModal"><img src="/system/img/btn_close_x.svg" title="Press 'Esc' to close" alt="Press 'Esc' to close" width="13" height="13" class="" /></span><h3 class="slideshow-title js-articleTitle">
								Died: Jack Van Impe, Televangelist Who Saw Signs of End Times
							</h3></div>
</div>
</div>
<input type="hidden" name="canReadItem" class="js-canReadItem" value="true" /><link rel="stylesheet" type="text/css" href="/system/social/styles/share.css?07082014"></link><div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="https://www.christianitytoday.com/news/2020/january/jack-van-impe-died-end-times-televangelist.html" data-shareurl="https://www.christianitytoday.com/news/2020/january/jack-van-impe-died-end-times-televangelist.html?" data-sharetitle="Died: Jack Van Impe, Televangelist Who Saw Signs of End Times" data-sharemedia="" data-sharetext="Died: Jack Van Impe, Televangelist Who Saw Signs of End Times" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjanuary%2fjack-van-impe-died-end-times-televangelist.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjanuary%2fjack-van-impe-died-end-times-televangelist.html&title=Died%3a+Jack+Van+Impe%2c+Televangelist+Who+Saw+Signs+of+End+Times" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjanuary%2fjack-van-impe-died-end-times-televangelist.html&via=CTmagazine&text=Died%3a+Jack+Van+Impe%2c+Televangelist+Who+Saw+Signs+of+End+Times&counturl=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjanuary%2fjack-van-impe-died-end-times-televangelist.html&sharetext=Died%3a+Jack+Van+Impe%2c+Televangelist+Who+Saw+Signs+of+End+Times+via+%40CTmagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjanuary%2fjack-van-impe-died-end-times-televangelist.html&via=CTmagazine&text=Died%3a+Jack+Van+Impe%2c+Televangelist+Who+Saw+Signs+of+End+Times&counturl=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjanuary%2fjack-van-impe-died-end-times-televangelist.html&sharetext=Died%3a+Jack+Van+Impe%2c+Televangelist+Who+Saw+Signs+of+End+Times+via+%40CTmagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_whatsapp"><a class="js-shareLinks" target="_blank" href="https://web.whatsapp.com/send?text=https://www.christianitytoday.com/news/2020/january/jack-van-impe-died-end-times-televangelist.html?utm_source%3dwhatsapp%26utm_medium%3dwebshare%26utm_campaign%3dNews" title="Share on WhatsApp" data-provider="whatsapp"><span>Share</span></a></li><li class="ctSocialShare_share ctSocialShare_last"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/news/2020/january/jack-van-impe-died-end-times-televangelist.html?share=" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/news/2020/january/jack-van-impe-died-end-times-televangelist.html?share=" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="164005"><span>link</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjanuary%2fjack-van-impe-died-end-times-televangelist.htmllinkedin&title=Died%3a+Jack+Van+Impe%2c+Televangelist+Who+Saw+Signs+of+End+Times&source=News+%26+Reporting&sharetext=Died%3a+Jack+Van+Impe%2c+Televangelist+Who+Saw+Signs+of+End+Times', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjanuary%2fjack-van-impe-died-end-times-televangelist.htmllinkedin&title=Died%3a+Jack+Van+Impe%2c+Televangelist+Who+Saw+Signs+of+End+Times&source=News+%26+Reporting&sharetext=Died%3a+Jack+Van+Impe%2c+Televangelist+Who+Saw+Signs+of+End+Times" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjanuary%2fjack-van-impe-died-end-times-televangelist.htmlreddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: Died: Jack Van Impe, Televangelist Who Saw Signs of End Times&body=https://www.christianitytoday.com/news/2020/january/jack-van-impe-died-end-times-televangelist.html"><span>email</span></a></li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/news/channel/utilities/print.html?type=article&id=164005" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
</div>
</div>
<div class="l-page u-cf"><div class="u-right backToTop js-backToTop"></div>
</div>
<div class="global-footer js-footer u-cf spacer-inner-top-20 spacer-bottom-50"><div class="global-footer_logo align-center d-flex align-items-center justify-content-center"><img src="/ct/channel/img/bg_nav.png" class="is-invisible" style="display:none;visibility:hidden;" /><a href="/"><img alt="Christianity Today" title="Christianity Today" width="" class="logo_wide" src="/system/img/logos/ct_full.svg" /></a></div>
<ul class="global-footer_list-links"><li class="footer-inner_links-label spacer-right-10"><strong><a href="/news/" target="_parent">News & Reporting</a>:</strong></li><li><a href="/news/" target="_parent">Home</a></li><li class="divider">|</li><li><a href="/news/help/about-us.html" target="_parent">About</a></li><li class="divider">|</li><li><a href="/ct/help/contactus.html" target="_parent">Contact Us</a></li><li class="divider">|</li><li><a href="/ct/help/permissions-and-privacy/terms-of-use.html" target="_parent">Reprint Policy</a></li><li class="divider">|</li><li><a href="/ct/help/sitemap.html" target="_parent">Site&nbsp;Map</a></li><li class="divider">|</li><li><a href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Free Newsletters</a></li><li class="divider">|</li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=211572&cds_from_id=news-footersub" class="js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="Died: Jack Van Impe, Televangelist Who Saw Signs of End Times" target="_parent">Subscribe</a></li><li class="divider">|</li><li><a href="/news/archives/" target="_parent">Archives</a></li><li class="divider">|</li><li><a href="/news/login.html" class="js-login">Log In</a></li></ul><div class="global-footer_newsletter-section"><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="global-footer_newsletter-heading uppercase align-center spacer-bottom-10">Stay informed. Sign up for our Free newsletter.</label><form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><fieldset class="newsletterList"><div class="nlList_item"><input type="hidden" value="ctdirect-html" name="list" /><p><strong>
											Sign up for our free Christianity Today Direct newsletter:
										</strong> Get the most recent headlines and stories from Christianity Today delivered to your inbox daily.</p>
</div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" class="text nlField-email clearField newsletterEmailInput" name="email" value="ENTER YOUR EMAIL" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" class="newsletterSubmitInput nl-submit" src="/system/img/btn_signup.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="N&R-Global-Footer" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=139614&cds_from_id=news_nl_followup" /><input type="hidden" name="optInType" value="" /></form></div>
</div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_links-section screen-wrapper spacer-bottom-10 u-cf"><div class="global-footer_links-left"><div class="global-footer_left-top"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/online-history.html" target="_parent" class="favicon"></a><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org.svg" title="Christianity Today" alt="Christianity Today" /></a></div>
<div class="global-footer_left-bottom spacer-top-35"><div class="global-footer_links-widgets first"><a class="global-footer_donate js-clicktrack" data-category="Give Link" data-action="Global footer Give button" data-label="https://www.christianitytoday.com" href="https://www.christianitytoday.org/give/" target="_parent">Give Today</a></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" target="_parent">Who We Are</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent">What We Do</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/careers/" target="_parent">Careers</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/media-room/" target="_parent">Media Room</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/what-we-do/connect-with-us/" target="_parent">Follow Us</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/help/permissionsandprivacy/privacy-policy.html" target="_parent">Privacy Policy & Cookies</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/help/permissionsandprivacy/terms-of-use.html" target="_parent">Terms of Use</a></li><li class="main-list_item"><a href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/help/" target="_parent">Help</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/myaccount?page=contact" target="_parent">Contact Us</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/myaccount" target="_parent">My Account</a></li></ul></div>
</div>
</div>
<div class="global-footer_links-right"><div class="global-footer_promo-right"><div class="global-footer_right-logo"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent"><img src="/system/img/logos/bo.svg" alt="Beautiful Orthodoxy" title="Beautiful Orthodoxy" width="" /></a></div>
<div class="spacer-bottom-20 spacer-top-20 global-footer_promo-right_desc">
					Christianity Today strengthens the church by richly communicating the breadth of the true, good, and beautiful gospel.
				</div>
<div><a class="learn-more" href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Learn more</a></div>
</div>
</div>
</div>
<div class="global-footer_bottom-section u-cf"><div class="screen-wrapper"><div class="declaration spacer-bottom-10 spacer-top-10"><strong>&copy; 2020 Christianity Today</strong> - a 501(c)(3) nonprofit organization.
					</div>
<div class="u-right spacer-right-10 spacer-top-10 js-backToTop back-to-top_button"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></div>
</div>
</div>
</div>
</div>

                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=hover_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript><script src="/system/javascript/vendor/jquery-latest.js"></script><script src="/system/javascript/sites/news/site.js?12172019"></script><div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: 182266728542314, status: true, cookie: true, xfbml: true});
		
			FB.Event.subscribe('edge.create', function(href, widget) {
				_gaq.push(['_trackEvent', 'facebook', 'Facebook like', href]);
			});                 
		
	};
</script><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><!-- Facebook SDK -->
<script>
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
		</script><script>		

(function($) {

			$(document.body).on('click','a[href*="subscribe.christianitytoday.com"]', function(event) {
				var a = $(this);
				var	trackCategory = 'Sub Link';
				var	trackAction = 'Christianity Today';
				var	trackLabel = 'Died: Jack Van Impe, Televangelist Who Saw Signs of End Times' ;
				var	trackUrl = 'https://www.christianitytoday.com/news/2020/january/jack-van-impe-died-end-times-televangelist.html?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed: christianitytoday/ctmag (CT Magazine)';

					ga('send', 'event', trackCategory, trackAction, ( trackLabel || trackUrl));
					//console.log(trackAction);

			});
			
})(window.jQuery);		
</script><div class="js-globalHeaderOverlay display-none" style="display:none;"></div>
<div id="slideout" data-delay="5" data-site="ctmag" data-area="article" data-category="news" data-status="guest" data-keyword="" data-source="feedburner" data-platform=""><a href="" id="closeSlideout"><img src="https://www.christianitytoday.com/system/hovers/img/close_tab.png" width="74" height="15" title="close" alt="close" /></a><div class="slideAd"></div>
</div>
<script src="/system/slideshow/js/slideshow.js"></script><script>
$('#global-footer_newsletter .newsletterSubmitInput').on('click',function() {

 ga('send', 'event', 'NL Sub', '/news/2020/january/jack-van-impe-died-end-times-televangelist.html', 'Footer');

});

</script><script src="/system/social/share/share.js?08202014"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 310,
						marginTop: 100
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/social/js/share_popup.js"></script><script src="/system/social/login/login.js?08252014"></script><script>
		googleDataLayer = [{
			'tagTypeBlackList': ['ga']
		}];
	</script><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-3RF2&tagTypeBlackList=ga" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','googleDataLayer','GTM-3RF2');</script><!-- End Google Tag Manager -->
<div class="article_fixed_header"><div class="fix-header js-fixedHeader box-shadow" id="fix-header"><div class="header-content"><ul class="nav nav-main js-menuContainer js-exploreDropDownMenu " role="navigation"><li class="current nav_item explore article-section nav-explore js-menuTrigger"><span class="nav_link nav-main_link explore">Sections</span><div class="nav-dropdown js-menuDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav-item u-cf spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><figure class="shadow u-left spacer-right-10 spacer-bottom-10"><a class="js-clickTrack" href="/ct/2020/january-february/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/114281.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/114281.jpg?w=280 2x" width="140" alt="January/February 2020" title="January/February 2020" /></a></figure><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2020/january-february/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203771&cds_from_id=newsexploresub" data-category="Sub Link" data-action="News & Reporting" data-label="Died: Jack Van Impe, Televangelist Who Saw Signs of End Times">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203780&cds_from_id=newsexploregift" class="red-color js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="Died: Jack Van Impe, Televangelist Who Saw Signs of End Times">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://www.christianitytoday.org/partner-with-us/give-ctmagazineheader/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/scot-mcknight/" data-category="Article" data-action="TopNav Explore" data-label="Jesus Creed">Jesus Creed</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/p/prayer/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Prayer">Prayer</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/a/abortion/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Abortion">Abortion</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/f/fatherhood/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Fatherhood">Fatherhood</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="u-left nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="https://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.svg" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.svg" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></div>
</li></ul></li></ul></div>
</div>
</li></ul><figure class="u-left"><a href="/"><img src="/system/img/logos/ct.svg" width="46" height="24" alt="Christianity Today" title="Christianity Today" /></a></figure><div class="articleHead-top"><span class="title-head js-title">
							Died: Jack Van Impe, Televangelist Who Saw Signs of End Times
						</span><span class="progress-bar-active"></span><span class="progress-bar"></span></div>
<ul class="u-right header-rightlinks nav"><li class="nav-item js-searchTrigger"><a href=""><img src="/system/img/icon_search.svg" width="14" height="14" alt="Search" title="Search" /></a></li><li class="nav-item"><a class="link-txt" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=239208">Subscribe</a></li></ul></div>
</div>
<div class="js-searchShareCont u-cf section-fixed-header box-shadow" style="display:none;"><div class="u-cf search-box js-searchBox"><div class="header-content"><form method="get" action="/news/search/"><div class="form-group-inline flex-justify-center"><label>Search:</label><div class="input-group"><input type="text" id="searchQuery" class="custom-formElements" name="query" /><input type="submit" class="submit" src="/ct/channel/img/btn_go.gif" /></div>
<input type="hidden" value="on" name="searchall" /></div>
</form></div>
</div>
</div>
</div>
</body></html>