<!DOCTYPE html><html lang="en"><head><meta name="content-type" content="text/html; charset=utf-8" />
<title>665K Ministry Jobs Covered by Paycheck Protection Program ...... | News & Reporting | Christianity Today</title><link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7055514/6766352/css/fonts.css"></link><link rel="alternate" type="application/rss+xml" title="RSS" href="http://feeds2.feedburner.com/christianitytoday/blog/news/"></link><link rel="next" href="https://www.christianitytoday.com/news/2020/july/paycheck-protection-program-loans-christian-churches-minist.html?start=2"></link><meta itemprop="interactionCount" content="UserShares:" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="https://www.christianitytoday.com/news/2020/july/paycheck-protection-program-loans-christian-churches-minist.html"></link><meta name="google-site-verification" content="yH0GKn2l6EE-U04vGLfRGUmS1NzRpDMnOM4aSDfukh4" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<meta name="siteID" value="1" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1800576576821396');
fbq('track', 'PageView');
fbq('track', 'ViewContent');
</script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<meta name="pocket-site-verification" content="03f7692b58fe33e069bf84597f6cb4" />
<script type="text/javascript">
			var userStatus = 'guest';
		
		function setUserStatus() {
		    if (typeof window.abtasty.send !== 'undefined') {
				window.abtasty.send('segment', {
					s: {
						userStatus: userStatus
					}
				});
		    } else {  
		       setTimeout(setUserStatus, 100);
		    }
		}
	</script><script type="text/javascript" src="https://try.abtasty.com/95e3c6655ef7d5ce2e00b8a7e977c8b9.js" onload="setUserStatus();"></script><link rel="stylesheet" href="/system/css/system.css?06252020"></link><link rel="stylesheet" href="/system/slideshow/css/slideshow.css?06112020"></link><meta name="googleID" content="UA-172707-2" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-172707-2', 'auto');
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
					ga('set', 'dimension1', 'Ryan P. Burge');
					ga('set', 'dimension5', 'Kate Shellnutt');
				
				ga('set', 'dimension7', "Unlocked");

			 	
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '07/08/2020');
			
		ga('set', 'dimension6', '07/08/2020');
	
		ga("set", "contentGroup1", "");
	
			ga("set", "contentGroup2", "Kate Shellnutt");
		
				ga("set", "contentGroup5", "Coronavirus, Economics, Financial Crisis, Financial Stewardship, United States, Work and Workplace");
			
			
			ga('send', 'pageview', location.pathname + window.location.search);
			ga('corporate.send', 'pageview', location.pathname + window.location.search);
			

			
	
		</script><!-- Global site tag (gtag.js) - Google AdWords: 923701311 -->
<script async="true" src="https://www.googletagmanager.com/gtag/js?id=AW-923701311"></script><script>
				 window.dataLayer = window.dataLayer || [];
				 function gtag(){dataLayer.push(arguments);}
				 gtag('js', new Date());

				 gtag('config', 'AW-923701311');
				</script><script type="text/javascript" src="https://content.aimatch.com/js/sasia/v1/sasia.min.js">
	window.SASIA_VIEWTRACKER_DEBUG = false;
	window.SASIA_VIEWTRACKER_ALLOW_BLURRED = false;
</script><script>
			    (function(h,o,t,j,a,r){
			        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			        h._hjSettings={hjid:414543,hjsv:5};
			        a=o.getElementsByTagName('head')[0];
			        r=o.createElement('script');r.async=1;
			        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			        a.appendChild(r);
			    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
			</script><script>
		!function() {
			var t = window.driftt = window.drift = window.driftt || [];
			if (!t.init) {
			if (t.invoked) return void (window.console && console.error && console.error("Drift snippet included twice."));
				t.invoked = !0, t.methods = [ "identify", "config", "track", "reset", "debug", "show", "ping", "page", "hide", "off", "on" ], 
				t.factory = function(e) {
				return function() {
					var n = Array.prototype.slice.call(arguments);
					return n.unshift(e), t.push(n), t;
				};
			}, t.methods.forEach(function(e) {
				t[e] = t.factory(e);
			}), t.load = function(t) {
				var e = 3e5, n = Math.ceil(new Date() / e) * e, o = document.createElement("script");
				o.type = "text/javascript", o.async = !0, o.crossorigin = "anonymous", o.src = "https://js.driftt.com/include/" + n + "/" + t + ".js";
				var i = document.getElementsByTagName("script")[0];
				i.parentNode.insertBefore(o, i);
			};
			}
		}();
		drift.SNIPPET_VERSION = '0.3.1';
		drift.load('g7syf4z5zgui');
	</script><script>
		function getRandomInt(min, max) {
			min = Math.ceil(min);
			max = Math.floor(max);
			return Math.floor(Math.random() * (max - min)) + min;
		}
		var random = getRandomInt(1,100);
		if( random <= 50 ) {
			document.cookie = "DriftPlaybook=A"
		} else {
			document.cookie = "DriftPlaybook=B"
		}
	</script><meta property="og:site_name" content="News & Reporting" />
<meta property="og:url" content="https://www.christianitytoday.com/news/2020/july/paycheck-protection-program-loans-christian-churches-minist.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="665K Ministry Jobs Covered by Paycheck Protection Program Funds" />
<meta property="og:description" content="At least 11,500 Christian employers accepted $150,000 or more in government stimulus loans." />
<meta property="og:image" content="https://www-images.christianitytoday.com/images/118284.jpg?w=1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CTmagazine" />
<meta name="twitter:title" content="665K Ministry Jobs Covered by Paycheck Protection Program Funds" />
<meta name="twitter:description" content="At least 11,500 Christian employers accepted $150,000 or more in government stimulus loans." />
<meta name="twitter:image" content="https://www-images.christianitytoday.com/images/118284.jpg?w=1200" />
<meta name="news_keywords" content="Politics and Current Affairs,Economics,Financial Crisis,Financial Stewardship,United States,Work and Workplace,Research,Coronavirus" />
<link rel="apple-touch-icon" href="/news/apple-touch-icon.png"></link><meta name="keywords" content="News, Reporting, Christianity Today, International Justice, Evangelism, Gleanings, Research, Christian News" />
<meta name="description" content="At least 11,500 Christian employers accepted $150,000 or more in government stimulus loans." />
<meta name="editor" content="Kate Shellnutt" />
<meta property="fb:app_id" content="182266728542314" />
<link rel="stylesheet" href="/news/channel/css/channel.css?05252020"></link></head><body class="storystream-content"><div class="global-header z-index10 desktop-true d-flex"><figure class="global-header_logo spacer-left-10 spacer-inner-right-20"><a href="https://www.christianitytoday.org/" target="_parent"><img width="195" height="19" alt="Christianity Today" title="Christianity Today" src="/system/img/logos/org.svg" /></a></figure><ul class="global-header_menus align-center d-flex p-relative list-unstyled"><li class="global-header_menus-item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" class="submenu-item_link uppercase" target="_parent">Who We Are</a><ul class="submenu submenu_ministry"><li class="submenu-item"><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></li><li class="global-header_menus-item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent" class="submenu-item_link uppercase">What We Do</a><div class="submenu submenu_brands"><ul class="u-left spacer-right-50"><li class="submenu-item"><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/news/" target="_parent">CT News & Reporting</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/women/" target="_parent">CT Women</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/history/" target="_parent">CT History</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/ct/books/" target="_parent">CT Books</a></li></ul><ul class="u-left"><li class="submenu-item"><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li class="submenu-item"><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax </a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li class="submenu-item"><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li class="submenu-item"><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li></ul></div>
</li><li class="global-header_menus-item"><a class="js-clickTrack uppercase" data-category="NL Sub" data-action="ChristianityToday.com" data-label="Global Header" href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="global-header_menus-item"><a class="js-clickTrack uppercase" data-category="COVID-19" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.com/ct/topics/c/coronavirus/" target="_parent">Latest Resources on COVID-19</a></li><li class="global-header_menus-item"><a class="js-clickTrack uppercase strong color-red" data-category="Donate Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/give/" target="_parent">Give Now</a></li></ul></div>
<div class="global-navigation z-index10 mobile-true u-cf"><figure class="favicon"><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org_mark.svg" width="22" height="22" /></a></figure><div class="navigation-bar js-globalNavTrigger"><figure class="navigation-trigger"><img class="navigation-icon js-topNavIcon js-navIcon" src="/system/img/icon_hamburger.svg" width="20" height="16" /><img class="close-icon js-closeIcon display-none" src="/system/img/btn_close_x.svg" width="16" height="16" /></figure><span class="navigation-bar_explore d-flex align-items-center mobile-true js-topNavIcon js-navIcon">Explore</span><ul class="navigation-dropdown js-Nav"><li class="navigation-dropdown-item js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/who-we-are/">Who We Are</a><img class="arrow arrow-down arrow-who" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="navigation-dropdown-menu js-menuItemContainer dropdown-menu-first"><li><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Partner With Us</a></li></ul></li><li class="navigation-dropdown-item js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/what-we-do/">What We Do</a><img class="arrow arrow-down arrow-what" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="navigation-dropdown-menu js-menuItemContainer dropdown-menu-second"><li><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax</a></li><li><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/#donate">Give by Check</a></li></ul></li><li class="navigation-dropdown-item"><a href="https://www.christianitytoday.org/myaccount/?page=newsletters">Newsletters</a></li><li class="navigation-dropdown-item"><a href="https://www.christianitytoday.com/ct/topics/c/coronavirus/">Latest Resources on COVID-19</a></li><li class="navigation-dropdown-item"><a href="https://www.christianitytoday.org/give/" class="color-red">Give Now</a></li></ul></div>
</div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><div class="bg-black spacer-inner-top-10 spacer-inner-bottom-10"><figure class="ad-top align-center">
<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=20382562/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=20382562/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></figure></div>
<a class="accessible d-none p-absolute" href="#body">Jump directly to the Content</a><div class="header-nav p-relative align-center bg-white"><header class="border-bottom-light-gray"><div class="l-pager header-content p-relative"><figure class="header-logo spacer-inner-bottom-10 spacer-inner-top-10"><a href="/"><img src="/system/img/logos/ct_tagline_black.svg" width="151" alt="Christianity Today" title="Christianity Today" /></a></figure><div class="user-info item-dropdown uppercase spacer-top-10"><!-- Made changes because of #3967 - Ticket : #47980 - add "shop" to CT Header -->
<span><a class="js-login js-clickTrack" href="/news/login.html" data-category="Article" data-action="TopNav" data-label="Log In" data-norefresh="true">Log in</a><span class="sep">|</span><a href="https://ctmagazine.myshopify.com/?utm_source=ct-header&utm_campaign=News&Reporting" class="storelink">Shop</a></span></div>
</div>
</header><nav class="main-navbar"><ul class="navbar d-flex justify-content-center align-items-center js-menuContainer js-exploreDropDownMenu"><li class="nav-item js-menuTrigger"><a class="nav-item-link"><img class="spacer-right-5" src="/ct/channel/img/icon_explore_red.png" />Sections</a><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img class="caret" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase align-items-center d-flex"><img class="logo-small spacer-right-15" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav subnav d-flex uppercase"><li class="subnav-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav list-unstyled d-flex spacer-top-25"><li class="nav-column w-275 spacer-right-45"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/archives/">The Magazine</a></h5><div class="currentissue-box d-flex js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><figure class="shadow spacer-top-5 spacer-right-10 spacer-bottom-10"><a class="js-clickTrack" href="/ct/2020/july-august/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/117746.png?w=140" srcset="https://www-images.christianitytoday.com/images/117746.png?w=280 2x" width="140" alt="July/August 2020" title="July/August 2020" /></a></figure><ul class="list align-left"><li class="list-item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/2020/july-august/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="list-item spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="list-item spacer-bottom-10"><a href="/ct/member-benefits/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203771&cds_from_id=newsexploresub" data-category="Sub Link" data-action="News & Reporting" data-label="665K Ministry Jobs Covered by Paycheck Protection Program Funds">Subscribe</a></li><li class="list-item nav-item-tracking"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203780&cds_from_id=newsexploregift" class="color-red uppercase js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="665K Ministry Jobs Covered by Paycheck Protection Program Funds">Give a Gift</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://www.christianitytoday.org/give/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15">Special Sections</h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/scot-mcknight/" data-category="Article" data-action="TopNav Explore" data-label="Jesus Creed">Jesus Creed</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/topics/">Topics</a></h5><ul class="list"><li class="list-item"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="list-item"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="list-item"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="list-item"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="list-item"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="list-item"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="list-item"><a href="/ct/topics/c/coronavirus/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Coronavirus">Coronavirus</a></li><li class="list-item"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Science">Science</a></li><li class="list-item"><a href="/ct/topics/r/racism/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Racism">Racism</a></li></div>
<li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav-column w-150"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/help/">Help & Info</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/requests/new" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="list-item nav-item-tracking"><a href="https://www.christianitytoday.com/myaccount/?page=newsletters" class="color-red uppercase js-clickTrack" target="_blank" data-category="NL Sub" data-action="/news/2020/july/paycheck-protection-program-loans-christian-churches-minist.html" data-label="Sections Header List Item">Free Newsletters</a><div class="follow-us d-flex align-items-center spacer-top-5 spacer-inner-top-10"><figure class="spacer-right-10"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" src="/system/img/icon_facebook.svg" /></a></figure><figure class="spacer-right-10"><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" src="/system/img/icon_twitter.svg" /></a></figure><figure class=""><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></figure></div>
</li></ul></li></ul></div>
</div>
</li><li class="nav-item"><a class="nav-item-link js-clickTrack" href="/ct/our-latest/" data-category="Article" data-action="TopNav" data-label="Our Latest">Our Latest</a></li><li class="nav-item js-menuTrigger"><a class="nav-item-link js-clickTrack" href="/ct/archives/" data-category="Article" data-action="TopNav" data-label="The Magazine">The Magazine</a><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img width="15" height="7" class="caret caret4mag" src="/ct/channel/img/icon_triangle-lg.png" /><div class="subnav-top uppercase align-items-center d-flex"><ul class="nav subnav d-flex"><li class="subnav-item"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203790&cds_from_id=newssubmenu_sub" class="js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="665K Ministry Jobs Covered by Paycheck Protection Program Funds">Subscribe</a></li><li class="subnav-item"><a href="/ct/member-benefits/" class="js-clickTrack" data-category="Sub Link" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="subnav-item"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203791&cds_from_id=newssubmenu_gift" class="js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="665K Ministry Jobs Covered by Paycheck Protection Program Funds">Give a Gift</a></li></ul></div>
<div class="nav subnav d-flex spacer-top-20 spacer-bottom-20"><div class="subnav-span-left d-flex align-left"><figure class="spacer-right-30"><a href="/ct/2020/july-august/" title=""><img src="https://www-images.christianitytoday.com/images/117787.png?w=225" srcset="https://www-images.christianitytoday.com/images/117787.png?w=450 2x" width="225" alt="July/August" title="July/August" /></a></figure><div class="o-hidden"><h3 class="themeCollection-sm"><a class="themeCollection-sm" href="/ct/2020/july-august/">July/August 2020</a></h3><div class="short-desc spacer-top-15 spacer-bottom-50"><span>Digital editions:*</span><div class="spacer-top-3"><span><a class="color-red js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Reader Friendly PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Reader Friendly PDF</a></span><span class="seprator">|</span><span><a class="color-red js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Standard PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Standard PDF</a></span></div>
<div class="text-sm spacer-top-15">
											*Included with your <a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=184487&cds_from_id=ctsubmenu_print_sub" class="color-red js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="665K Ministry Jobs Covered by Paycheck Protection Program Funds">Print + Digital Subscription</a></div>
</div>
<a class="button btn-primary js-clickTrack" data-category="Article" data-action="TopNav Magazine" data-label="View Current Issue" href="/ct/2020/july-august/">View Current Issue</a></div>
</div>
<div class="subnav-span-right align-left"><h3 class="themeCollection-sm"><a class="themeCollection-sm" href="/ct/archives/">Issue Archives</a></h3><div class="vault-component d-flex spacer-top-15 spacer-bottom-50"><figure class="spacer-right-15"><a href="/ct/archives/"><img src="/ct/channel/img/icon_vault.gif" width="75" height="85" alt="Vault" title="Vault" /></a></figure><div class="short-desc">Browse 60+ years of magazine archives and web exclusives. Subscribers receive full access to the archives.</div>
</div>
<a class="button btn-primary js-clickTrack" data-label="View Issue Archives" data-action="View Issue Archives" data-category="Article" href="/ct/archives/">View Issue Archives</a></div>
</div>
</div>
</div>
</li><li class="nav-item js-subscribe"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203813&cds_from_id=news_topnav_sub" class="nav-item-link color-red js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="665K Ministry Jobs Covered by Paycheck Protection Program Funds">Subscribe</a></li><li class="search"><form class="box_for_search spacer-left-35 js-searchForm" method="get" action="/news/search/"><div class="input-addon-group d-flex align-items-center"><input class="clearField search-input" name="query" value="" type="text" /><input class="submit" type="submit" /></div>
<input type="hidden" name="searchall" value="news" /></form></li></ul></nav></div>
<div class="vertical-header"><div class="container align-items-center d-flex justify-content-between"><h1 class="vertical-logo"><a href="/news/">News<span class="and">&</span>Reporting</a></h1><ul class="vertical-header-nav "><li class="vertical-nav-item"><a class="spacer-inner" href="/news/international/">International</a></li><li class="vertical-nav-item"><a class="spacer-inner" href="/news/research/">Research</a></li><li class="vertical-nav-item"><a class="spacer-inner" href="https://www.christianitytoday.com/lyris/ctdirect/subscribe.html?nlsource=NewsVerticalHeader" target="_blank">Daily Briefing</a></li></ul></div>
</div>
<div class="u-left l-wrapper spacer-inner-top-15"><div class="l-page js-socialShareAdjust"><div class="nav nav-topics spacer-bottom-20 js-editable" data-id="961" data-name="nr_trending_topics" data-itemtype="channel" data-itemid="232"><span class="nav-label">Trending:</span><ul class="nav-topics_list"><li class="nav-item nav-list nav-item_first"><a class="nav_link color-red" href="/ct/topics/c/coronavirus/">Coronavirus</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="/ct/topics/m/medicine-health/">Medicine/Health</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="/ct/topics/t/technology/">Technology</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="/ct/people/l/lecrae/">Lecrae</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="/ct/people/d/donald-trump/">Donald Trump</a></li></ul></div>
<script type="application/ld+json">
	{
	  "@context": "http://schema.org",
	  "@type": "NewsArticle",
	  "mainEntityOfPage": {
	    "@type": "WebPage",
	    "@id": "https://www.christianitytoday.com/news/2020/july/paycheck-protection-program-loans-christian-churches-minist.html"
	  },
	  "headline": "665K Ministry Jobs Covered by Paycheck Protection Program Funds",
	  
	  "image": "https://www-images.christianitytoday.com/images/118284.jpg",
	  
	  "datePublished": "7/8/2020 9:23:00 AM",
	  "dateModified": "7/8/2020 10:03:45 AM",
	  "author": {
	    "@type": "Person",
	    "name": "Ryan P. Burge"
	  },
	  "publisher": {
	     "name": "Christianity Today",
	     "@type": "Organization",
	     "logo": {
	        "@type": "ImageObject",
	        "url": "https://www.christianitytoday.com/system/img/logos/png/ct.png"
	     }
	  },
	  "description": "At least 11,500 Christian employers accepted $150,000 or more in government stimulus loans.",
	  "isAccessibleForFree": "False",
	  "hasPart":
	    {
	    "@type": "WebPageElement",
	    "isAccessibleForFree": "False",
	    "cssSelector" : ".paywall"
	    }
	}
	</script><div class="u-left sticky-leftnav l-three"><h2 class="section-heading">Top Stories</h2><ul class="nav leftnav-list regular-article"><li><a href="/news/2020/july/aimee-byrd-genevan-commons-reformed-opc-facebook-comments.html" class="title title-4_bolded" data-type="article" data-id="182875">
					How a Reformed Facebook Group’s Private Comments Turned Into a Public Dispute
				</a></li><li><a href="/news/2020/june/trump-religious-freedom-executive-order-biden-election-irf.html" class="title title-4_bolded" data-type="article" data-id="182809">
					Will International Religious Freedom Survive the Trump Administration?
				</a></li><li><a href="/news/2020/february/pastor-john-ortberg-menlo-park-childrens-volunteer.html" class="title title-4_bolded" data-type="article" data-id="180607">
					John Ortberg Investigated After Church Volunteer Confessed Attraction to Minors
				</a></li><li><a href="/news/2020/july/beka-horton-died-abeka-pensacola-homeschool-curriculum.html" class="title title-4_bolded" data-type="article" data-id="182863">
					Died: Beka Horton, Who Developed Abeka Christian School Curriculum
				</a></li><li><a href="/news/2020/july/john-ortberg-lavery-menlo-investigation.html" class="title title-4_bolded" data-type="article" data-id="182918">
					John Ortberg’s Church Says ‘No Evidence of Misconduct’ As More Details Emerge
				</a></li></ul><div class="spacer-top-10 u-cf social-nav-item"><link rel="stylesheet" type="text/css" href="/system/social/styles/share.css?07082014"></link>
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_fallback"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/news/2020/july/paycheck-protection-program-loans-christian-churches-minist.html"
					data-shareurl="https://www.christianitytoday.com/news/2020/july/paycheck-protection-program-loans-christian-churches-minist.html?"
					data-sharetitle="665K Ministry Jobs Covered by Paycheck Protection Program Funds"
					data-sharemedia=""
					data-sharetext="665K Ministry Jobs Covered by Paycheck Protection Program Funds"
					data-sharewidget="Fallback"
				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjuly%2fpaycheck-protection-program-loans-christian-churches-minist.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjuly%2fpaycheck-protection-program-loans-christian-churches-minist.html&title=665K+Ministry+Jobs+Covered+by+Paycheck+Protection+Program+Funds" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjuly%2fpaycheck-protection-program-loans-christian-churches-minist.html&via=CTmagazine&text=665K+Ministry+Jobs+Covered+by+Paycheck+Protection+Program+Funds&counturl=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjuly%2fpaycheck-protection-program-loans-christian-churches-minist.html&sharetext=665K+Ministry+Jobs+Covered+by+Paycheck+Protection+Program+Funds+via+%40CTmagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjuly%2fpaycheck-protection-program-loans-christian-churches-minist.html&via=CTmagazine&text=665K+Ministry+Jobs+Covered+by+Paycheck+Protection+Program+Funds&counturl=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjuly%2fpaycheck-protection-program-loans-christian-churches-minist.html&sharetext=665K+Ministry+Jobs+Covered+by+Paycheck+Protection+Program+Funds+via+%40CTmagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_whatsapp"><a class="js-shareLinks" target="_blank" href="https://web.whatsapp.com/send?text=https://www.christianitytoday.com/news/2020/july/paycheck-protection-program-loans-christian-churches-minist.html?utm_source%3dwhatsapp%26utm_medium%3dwebshare%26utm_campaign%3dNews" title="Share on WhatsApp" data-provider="whatsapp"><span>Share</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/news/2020/july/paycheck-protection-program-loans-christian-churches-minist.html?share=" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/news/2020/july/paycheck-protection-program-loans-christian-churches-minist.html?share=" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="182947"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: 665K Ministry Jobs Covered by Paycheck Protection Program Funds&body=https://www.christianitytoday.com/news/2020/july/paycheck-protection-program-loans-christian-churches-minist.html"><span>email</span></a></li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/news/channel/utilities/print.html?type=article&id=182947" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
<div class="js-displayArticleContent js-articleContent article-data u-cf l-nine u-right"><div class="js-fixedHeader_start u-cf"><div class="slug uppercase "><a href="/news/research/">Research</a></div>
<div class="meta-container"><h2 class="title article-title">665K Ministry Jobs Covered by Paycheck Protection Program Funds </h2></div>
<div class="deck spacer-top-5 spacer-bottom-10">At least 11,500 Christian employers accepted $150,000 or more in government stimulus loans.</div>
<div class="author-info d-inline-block"><div class="author-bio d-inline-block"><span class="byline uppercase"><a class="color-black" href="/news/search?type=author&key=Ryan P. Burge&db=true&searchall=on">Ryan P. Burge</a></span><span class="divider-pipe"></span></div>
<span class="postdate">July 08, 2020 9:23 AM</span></div>
<div class="spacer-top-0"></div>
<img width="700" src="https://www-images.christianitytoday.com/images/118284.jpg?w=700" srcset="https://www-images.christianitytoday.com/images/118284.jpg?w=1400 2x" class="spacer-top-25 article-image" title="665K Ministry Jobs Covered by Paycheck Protection Program Funds" alt="665K Ministry Jobs Covered by Paycheck Protection Program Funds" /><div class="credit spacer-top-3 spacer-bottom-5">
												Image: Eduardo Munoz Alvarez / Getty Images
											</div>
<div class="paywall"><div id="body" class="content-body spacer-top-30"><p class="text">Well over a half million pastors, church staff members, and ministry employees kept their jobs and continued serving their communities during the pandemic thanks to <a href="https://www.sba.gov/funding-programs/loans/paycheck-protection-program" class="">Paycheck Protection Program</a> (PPP) loans, according to a list released last week.</p>
<p class="text">As part of the Coronavirus Aid, Relief, and Economic Security (CARES) Act passed in March, the government offered grants to cover payroll costs for employers, including <a href="https://www.sba.gov/sites/default/files/2020-04/SBA%20Faith-Based%20FAQ%20Final.pdf" class="">religious organizations</a>, as a way to keep the economy going and reduce layoffs.</p>
<p class="text">It was the first time the US government had offered to cover the salaries of clergy and ministry workers as part of a stimulus. Some critics&mdash;including <a href="https://www.christianitytoday.com/edstetzer/2020/april/heres-why-you-shouldnt-take-cares-act-church-and-payroll-pr.html" class="">within the church</a>&mdash;discouraged Christian organizations from accepting government funds due to concerns over church-state separation, while others saw it as a way churches and charities to continue to meet community needs during the pandemic.</p>
<p class="text">A list released Wednesday by the Small Business Administration (SBA) showed that at least 11,500 Christian organizations took advantage of the opportunity and received loans of $150,000 or more.</p>
<p class="text">The list was culled based on a keyword search of terminology including <em>church</em>, <em>Christian</em>, <em>Catholic</em>, and <em>diocese</em>, so the totals do not include ministries without Christian wording in their names or those that received smaller loans. More than 80 percent of the 5 million US employers that were granted PPP loans took in less than $150,000, according to the Associated Press, and weren&rsquo;t included in the recent data.</p>
<p class="text">Through the program, companies and organizations with fewer than 500 employees could request up to two and a half months of payroll costs (excluding salaries above $100,000) to offset the economic hit of the coronavirus shutdowns. Most churches and ministries on the list fell in the $150,000 to $300,000 range. Using the federal funds, the average church retained about 60 jobs.</p>
<div class="article-embed" articleid="181592"></div>
<p class="text">A few megachurches and denominations <a href="https://twitter.com/ryanburge/status/1280192473365700610" class="">ranked</a> among the largest stimulus loan amounts, taking loans of over $5 million. They include Willow Creek Church in Chicago, which preserved 353 jobs, and Life.Church in Edmond, Oklahoma, which kept 451 jobs.</p>
<p class="text">The stimulus loans do not need to be repaid if used for eligible payroll and operations expenses.</p>
<div class="image" style="width: 100%; z-index:2;">
  <div class="imageWrapper" style="width: 1200px;"><img src="https://www-images.christianitytoday.com/images/118282.png?h=857&w=1200" class="image_embedded" alt="" title="" width="1200" style="max-width: 100%;"></div>
</div>
<div class="image-holder" style="display:none;position: relative;width: 1200px; height: 857px; z-index:1;"></div>
<p class="text">On the SBA list of recipients of $150,000 or more, 7,009 had the word &ldquo;church&rdquo; in their name.</p>
<p class="text">Of the churches whose names included denominational markers, Catholic and Baptist congregations were the most common beneficiaries. More than 2,000 Catholic churches received PPP loans, as did more than 1,000 Baptist churches. The rankings reflect Christian affiliation in the US&mdash;around 20 percent of the country is Catholic, while around 15 percent belongs to Baptist denominations (across evangelical, mainline, and historically black Protestant traditions), according to the Pew Research Center.</p><div class="align-center spacer-top-50 spacer-bottom-50">
<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=20382562/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=20382562/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<div class="image" style="width: 100%; z-index:2;">
  <div class="imageWrapper" style="width: 1200px;"><img src="https://www-images.christianitytoday.com/images/118281.png?h=984&w=1200" class="image_embedded" alt="" title="" width="1200" style="max-width: 100%;"></div>
</div>
<div class="image-holder" style="display:none;position: relative;width: 1200px; height: 984px; z-index:1;"></div>
<p class="text">The most populous states saw the most religious organizations taking funds and the most jobs saved.</p>
<p class="text">Texas had 1,072 Christian organizations that received PPP funds, and California was close behind at 1,025. The loans preserved 70,000 jobs by religious organizations in each of the two states.</p>
<p class="text">Among the biggest Christian employers taking advantage of the stimulus opportunities in those states were Catholic Charities of San Francisco, which retained 500 jobs through the program, and First Baptist Church of Dallas, which recorded 293 jobs being saved through a loan of between $2 million and $5 million from the PPP.</p>
<p class="text">Other large states followed, with Florida at 869 Christian organizations and Illinois at 643.</p>
<div class="image" style="width: 100%; z-index:2;">
  <div class="imageWrapper" style="width: 1200px;"><img src="https://www-images.christianitytoday.com/images/118280.png?h=945&w=1200" class="image_embedded" alt="" title="" width="1200" style="max-width: 100%;"></div>
</div>
<div class="image-holder" style="display:none;position: relative;width: 1200px; height: 945px; z-index:1;"></div>
<p class="text">While the larger states had more ministries and churches receiving PPP dollars, the concentration of religious recipients was greatest in the Midwest.</p>
<p class="text">Christian organizations in Missouri, Kansas, and Nebraska made up at least 3 percent of all PPP beneficiaries in the state, higher than the national average. Indiana had the highest concentration of religious recipients, with 4 percent. The state&rsquo;s biggest PPP loan to a religious organization went to First Baptist Church of Hammond, Indiana, which was able to retain 322 employees with a loan of between $350,000 and $1 million.</p>
<div class="image" style="width: 100%; z-index:2;">
  <div class="imageWrapper" style="width: 1200px;"><img src="https://www-images.christianitytoday.com/images/118279.png?h=984&w=1200" class="image_embedded" alt="" title="" width="1200" style="max-width: 100%;"></div>
</div>
<div class="image-holder" style="display:none;position: relative;width: 1200px; height: 984px; z-index:1;"></div>
<p class="text">In a majority of states, PPP funds preserved over 10,000 church and ministry jobs. Of the 665,000 Christian positions covered by the loans, nearly 20 percent were in Texas and California alone.</p>
<p class="text">Although both states had between 1,000 and 1,100 Christian employers receive PPP funds over $150,000, Texas recipients represented an additional 8,500 jobs&mdash;perhaps a sign of the greater concentration of megachurches with large staffs located in the state.</p>
<p class="text">Across industries, the PPP retained 31.4 million workers in organizations that received more than $150,000 in funds; those in Christian organizations represented 2.1 percent of all workers in this group. (<em>Editor&rsquo;s note: Christianity Today is a recipient of PPP funds.)</em></p>
<p class="text">For many churches not meeting in person this April, May, and June (and not passing the offering plate), the PPP provided the monies necessary to pay staff and clergy, potentially heading off tens of thousands of people applying for unemployment benefits.</p><p class="text">Yet there are some signs that churches and ministries&rsquo; initial financial concerns may have been overblown. A survey by the Evangelical Council for Financial Accountability found that by April, more than half of churches and Christian nonprofits <a href="https://www.christianitytoday.com/news/2020/june/ecfa-coronavirus-church-ministry-giving-finances.html" class="">reported</a> that giving was back to pre-pandemic levels.</p>
<p class="text">Christian camps and conferences as well as Christian schools remain most pessimistic about their financial future. Some Christian colleges have cited COVID-19 as a factor in <a href="https://www.christianitytoday.com/news/2020/june/christian-college-cuts-bethel-harding-john-brown-cccu.html" class="">recent faculty cuts</a>.</p>
<p class="text"><em>Ryan P. Burge is an assistant professor of political science at Eastern Illinois University. His research appears on the site </em><a href="https://religioninpublic.blog/contributors/burge-2/" class=""><em>Religion in Public</em></a><em>, and he tweets at </em><a href="https://twitter.com/ryanburge" target="_blank" class=""><em>@ryanburge</em></a><em>.</em></p>
<div class="article-embed" articleid="182551"></div><span class="js-countPages" data-pages="1"></span><span id="js-getArticleRightnav" class="is-invisible"><div class="inner-rightnav_article"></div>
<div class="l-rightnav u-right inner-rightnav inner-rightnav_item rightnav-article_adjustment spacer-left-25 spacer-bottom-20"><div class="current-issue_rightnav"><div class="panel-current-issue js-editable " data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><div class="current-issue-header"><h2 class="current-issue-title">
									Current Issue
								</h2><div class="current-issue-date d-flex align-center justify-content-between spacer-top-10"><a class="date-link" href="/ct/2020/july-august/">July/August 2020</a><a class="sub-link js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203815&cds_from_id=newsissuepanelsub" data-category="Sub Link" data-action="News & Reporting" data-label="665K Ministry Jobs Covered by Paycheck Protection Program Funds">Subscribe</a></div>
</div>
<div class="current-issue-body d-flex spacer-top-15"><div class="ctLatestCover spacer-right-20"><figure class="shadow"><a class="js-clickTrack u-cf" href="/ct/2020/july-august/" data-category="Article" data-action="RightNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/117746.png?w=140" srcset="https://www-images.christianitytoday.com/images/117746.png?w=280 2x" width="140" alt="July/August" title="July/August" /></a></figure><a href="/ct/2020/july-august/" class="d-inline-block js-clickTrack more spacer-top-15" data-category="Article" data-action="RightNav Current Issue" data-label="View Contents">Read This Issue</a></div>
<ul class="current-issue-articles js-editable" data-id="189" data-name="current_articles" data-itemtype="channel" data-itemid="162"><li class="spacer-bottom-10"><a class="current-issue-article-link strong firstlink js-clickTrack" href="/ct/2020/july-august/marriage-save-church-declining-christians-global.html" data-category="Article" data-action="RightNav Current Issue" data-label="Can the Church Save Marriage?">Can the Church Save Marriage?</a></li><li class="spacer-bottom-10"><a class="current-issue-article-link js-clickTrack" href="/ct/2020/july-august/christian-summer-camp-cancel-coronavirus-pandemic.html" data-category="Article" data-action="RightNav Current Issue" data-label="Welcome to Christian Camps’ Weirdest, Hardest Summer">Welcome to Christian Camps’ Weirdest, Hardest Summer</a></li><li class="spacer-bottom-10"><a class="current-issue-article-link js-clickTrack" href="/ct/2020/july-august/evangelical-third-party-voter-candidate-president-election-.html" data-category="Article" data-action="RightNav Current Issue" data-label="For Third-Party Christians, Some Things Are More Important Than Winning">For Third-Party Christians, Some Things Are More Important Than Winning</a><img width="10" height="12" class="spacer-left-5" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li></ul></div>
</div>
</div>
<div class="social-link js-socialBtnCont spacer-top-15 spacer-bottom-30"><div class="fb-like" data-href="https://www.facebook.com/CTMagazine" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
<a href="https://twitter.com/ctmagazine" class="twitter-follow-button spacer-top-5" data-show-count="true" data-show-screen-name="false" data-dnt="true">Follow @CTmagazine</a></div>
<div class="newsletters"><div class="is-invisible"><div class="newsletterList"><div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="ctdirect-html" name="list" checked="checked" /><label for="ctdirect-html"></label><a href="https://newsletters.christianitytoday.com/ctdirect/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Christianity Today Direct
										<span class="newsletterFrequency">(Daily)</span></a><span class="newsletterDescription">Get the most recent headlines and stories from Christianity Today delivered to your inbox daily.</span></div>
<div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="history" name="list" checked="checked" /><label for="history"></label><a href="https://newsletters.christianitytoday.com/history/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Today in Christian History
										<span class="newsletterFrequency">(Daily)</span></a><span class="newsletterDescription">A daily newsletter featuring the most important and significant events on each day in Christian History.</span></div>
<div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="ctweekly-html" name="list" checked="checked" /><label for="ctweekly-html"></label><a href="https://newsletters.christianitytoday.com/ctweekly/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Christianity Today Weekly
										<span class="newsletterFrequency">(Weekly)</span></a><span class="newsletterDescription">CTWeekly delivers the best content from ChristianityToday.com to your inbox each week.</span></div>
</div>
<div class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" class="text nlField-email clearField newsletterEmailInput" name="email" value="Email Address" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" class="js-clickTrack newsletterSubmitInput nl-submit" src="/news/channel/img/btn_confirm.gif" name="submit" value="submit" /></div>
</div>
<input type="hidden" name="nlsource" value="News-RightNav" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=139614&cds_from_id=news_nl_followup" /><input type="hidden" name="optInType" value="" /></div>
<div class="clearfix section-newsletters spacer-top-10 "><div class="spacer-bottom-15"><div class="section-heading">Free Newsletters</div>
<div class="js-newsletter" data-newsletterurl="/news/channel/ajax/newsletter.html"><div class="spacer-bottom-10 spacer-top-10"><a class="section-heading_sm" href="/myaccount/?page=newsletters">Your daily news briefing from the editors of CT.</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Stay informed with updates from CT Direct, Today in Christian History, and CT Weekly newsletters." /></div>
<div class="input-group"><input type="hidden" name="source" value="News-RightNav" /><input type="text" value="Email Address" name="email" class="form-input form-input-sm clearField" /><input type="image" class="js-getNewsletter js-clickTrack article-right-nav" value="submit" name="submit" data-category="NL Sub" data-action="/news/2020/july/paycheck-protection-program-loans-christian-churches-minist.html" data-label="Free NL Embed article" src="/news/channel/img/btn_go_lg.gif" /></div>
</div>
</div>
<a href="/myaccount/?page=newsletters" class="more color-red uppercase">More Newsletters</a></div>
</div>
</div>
</span><span class="js-fixedHeader_stop"></span></div>
<div class="align-center spacer-top-35 spacer-bottom-30 ">
<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=spotlight_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=spotlight_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=spotlight_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<div class="follow-links"><div class="u-left spacer-right-30"><a href="https://twitter.com/CTMagazine"><img src="/system/img/icon_twitter.svg" width="40" height="40" alt="Twitter" title="Twitter" class="spacer-right-10" /></a>
		Reply on <a href="https://twitter.com/CTMagazine">Twitter</a></div>
<div class="spacer-bottom-20"><a href="https://www.facebook.com/CTMagazine"><img src="/system/img/icon_facebook.svg" width="40" height="40" alt="Facebook" title="Facebook" class="spacer-right-10" /></a>
		Join the conversation on <a href="https://www.facebook.com/CTMagazine">Facebook</a></div>
</div>
<div class="newsletters"><div class="is-invisible"><div class="newsletterList"><div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="ctdirect-html" name="list" checked="checked" /><label for="ctdirect-html"></label><a href="https://newsletters.christianitytoday.com/ctdirect/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Christianity Today Direct
										<span class="newsletterFrequency">(Daily)</span></a><span class="newsletterDescription">Get the most recent headlines and stories from Christianity Today delivered to your inbox daily.</span></div>
<div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="history" name="list" checked="checked" /><label for="history"></label><a href="https://newsletters.christianitytoday.com/history/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Today in Christian History
										<span class="newsletterFrequency">(Daily)</span></a><span class="newsletterDescription">A daily newsletter featuring the most important and significant events on each day in Christian History.</span></div>
<div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="ctweekly-html" name="list" checked="checked" /><label for="ctweekly-html"></label><a href="https://newsletters.christianitytoday.com/ctweekly/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Christianity Today Weekly
										<span class="newsletterFrequency">(Weekly)</span></a><span class="newsletterDescription">CTWeekly delivers the best content from ChristianityToday.com to your inbox each week.</span></div>
</div>
<div class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" class="text nlField-email clearField newsletterEmailInput" name="email" value="Email Address" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" class="js-clickTrack newsletterSubmitInput nl-submit" src="/news/channel/img/btn_confirm.gif" name="submit" value="submit" /></div>
</div>
<input type="hidden" name="nlsource" value="EndArticle" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=139614&cds_from_id=news_nl_followup" /><input type="hidden" name="optInType" value="" /></div>
<div class="clearfix section-newsletters spacer-top-10  border-none"><div class="spacer-bottom-15"><div class="js-newsletter" data-newsletterurl="/news/channel/ajax/newsletter.html"><div class="spacer-bottom-10 spacer-top-10"><a class="section-heading_sm" href="/myaccount/?page=newsletters">Your daily news briefing from the editors of CT.</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Stay informed with updates from CT Direct, Today in Christian History, and CT Weekly newsletters." /></div>
<div class="input-group"><input type="hidden" name="source" value="EndArticle" /><input type="text" value="Email Address" name="email" class="form-input form-input-sm clearField" /><input type="image" class="js-getNewsletter js-clickTrack article-end-nl" value="submit" name="submit" data-category="NL Sub" data-action="/news/2020/july/paycheck-protection-program-loans-christian-churches-minist.html" data-label="Free NL Embed article" src="/news/channel/img/btn_go_lg.gif" onclick="document.cookie='articleEnd=true';" /></div>
</div>
</div>
</div>
</div>
<div class="support-work d-flex spacer-inner-top-20 spacer-inner-bottom-20 "><figure class="u-left spacer-right-10"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=201043&cds_from_id=ct-news-EOA"><img src="https://www-images.christianitytoday.com/images/117746.png?w=60" srcset="https://www-images.christianitytoday.com/images/117746.png?w=120 2x" width="60" alt="July/August" title="July/August" /></a></figure><div class="support-work-content"><h5 class="color-red uppercase strong"><a class="color-red" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=201043&cds_from_id=ct-news-EOA">Support our work</a></h5><p>Subscribe to CT and
						<a class="color-red js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="665K Ministry Jobs Covered by Paycheck Protection Program Funds" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=201043&cds_from_id=ct-news-EOA">get one year free</a></p>
</div>
</div>
<div class="section-bordered-both u-cf topicsList"><div class="section"><span class="topics headings-small u-left uppercase ">Tags:</span><div class="related-topics"><a class="nav_item js-clickTrack " href="/ct/keyword/redirect.html?keywordid=17737&site=news" data-category="Article" data-action="Article Tag" data-label="Coronavirus">Coronavirus</a><span class="seperator"></span><a class="nav_item js-clickTrack " href="/ct/keyword/redirect.html?keywordid=14484&site=news" data-category="Article" data-action="Article Tag" data-label="Economics">Economics</a><span class="seperator"></span><a class="nav_item js-clickTrack " href="/ct/keyword/redirect.html?keywordid=14560&site=news" data-category="Article" data-action="Article Tag" data-label="Financial Crisis">Financial Crisis</a><span class="seperator"></span><a class="nav_item js-clickTrack " href="/ct/keyword/redirect.html?keywordid=14561&site=news" data-category="Article" data-action="Article Tag" data-label="Financial Stewardship">Financial Stewardship</a><span class="seperator"></span><a class="nav_item js-clickTrack " href="/ct/keyword/redirect.html?keywordid=15364&site=news" data-category="Article" data-action="Article Tag" data-label="United States">United States</a><span class="seperator"></span><a class="nav_item js-clickTrack " href="/ct/keyword/redirect.html?keywordid=15430&site=news" data-category="Article" data-action="Article Tag" data-label="Work and Workplace">Work and Workplace</a></div>
</div>
<div class="spacer-top-10 section"><span class="topics headings-small u-left uppercase ">Posted by:</span><div class="related-topics"><span class="item-date spacer-right-5 ">Ryan P. Burge<span class="spacer-left-10 seperator"></span></span><span class="social-item bio spacer-right-5"><img title="Author" alt="Author" src="/system/img/icon_bio.svg" height="13" /><a class="color-red" href="/news/search?type=author&key=Ryan P. Burge&db=true&searchall=on">&nbsp;Bio</a></span><span class="social-follow d-inline-block "></span><span class="item-date"><span class="seperator"></span><a class="nav_item" href="/news/2020/july/">July 8</a>, 
									<a href="/news/2020/">2020</a></span></div>
</div>
</div><div class="align-center spacer-bottom-25 spacer-top-25 u-cf"><div id="beaconAdsDiv"><!-- Beacon Ads Code -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script><div id="div-gpt-ad-sidebar"><script>
			googletag.cmd.push(function() {
				var site = window.location.hostname;
				var section = window.location.pathname.split('/')[1];
				var mapSidebar = googletag.sizeMapping().addSize([768, 200], [300, 250]).build();
				window.SidebarSlot = googletag.defineSlot('/21645437283/CT/Sidebar', [0, 0],'div-gpt-ad-sidebar').defineSizeMapping(mapSidebar).addService(googletag.pubads()).setTargeting('site', (site ? site : 'none')).setTargeting('section', (section ? section : 'home'));
				googletag.pubads().collapseEmptyDivs();
				googletag.enableServices();
				googletag.display('div-gpt-ad-sidebar');
			});
		</script></div>
<!-- End Beacon Ads Code -->
</div>
</div>
</div>
</div>
</div>
<span data-id="194" data-name="featured_articles" data-itemtype="channel" data-itemid="162"></span><div class="border-top-black u-cf four-block-container clearfix"><h2 class="section-heading spacer-bottom-30">Read These Next</h2><ul class="l-grid spacer-bottom-10 section"><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">Related</div>
<div class="spacer-bottom-5"><a href="/news/2020/march/social-distance-ministry-covid19-coronavirus-pastors-barna.html"><img src="https://www-images.christianitytoday.com/images/116439.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/116439.jpg?w=440 2x" width="220" alt="Most Pastors Bracing for Months of Socially Distant Ministry" title="Most Pastors Bracing for Months of Socially Distant Ministry" /></a></div>
<div class="slug uppercase "><a href="/news/research/">Research</a></div>
<a href="/news/2020/march/social-distance-ministry-covid19-coronavirus-pastors-barna.html" class="title title-3" data-type="article" data-id="181462">
					Most Pastors Bracing for Months of Socially Distant Ministry
				</a><div class="deck  spacer-top-5 spacer-bottom-5">
			Barna findings show the toll of the coronavirus crisis is setting in week over week. 
		</div>
<div class="byline uppercase spacer-top-8">Kate Shellnutt</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">Trending</div>
<div class="spacer-bottom-5"><a href="/news/2020/july/aimee-byrd-genevan-commons-reformed-opc-facebook-comments.html"><img src="https://www-images.christianitytoday.com/images/118182.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/118182.jpg?w=440 2x" width="220" alt="How a Reformed Facebook Group’s Private Comments Turned Into a Public Dispute" title="How a Reformed Facebook Group’s Private Comments Turned Into a Public Dispute" /></a></div>
<div class="slug uppercase slug-placeholder"></div>
<a href="/news/2020/july/aimee-byrd-genevan-commons-reformed-opc-facebook-comments.html" class="title title-3" data-type="article" data-id="182875">
					How a Reformed Facebook Group’s Private Comments Turned Into a Public Dispute
				</a><div class="deck  spacer-top-5 spacer-bottom-5">
			The social media saga involving Aimee Byrd and Genevan Commons calls for discipline, justice, and restoration beyond “cancel culture.”
		</div>
<div class="byline uppercase spacer-top-8">Megan Fowler</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">From the Magazine</div>
<div class="spacer-bottom-5"><a href="/ct/2020/july-august/marriage-save-church-declining-christians-global.html"><img src="https://www-images.christianitytoday.com/images/117863.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/117863.jpg?w=440 2x" width="220" alt="Can the Church Save Marriage?" title="Can the Church Save Marriage?" /></a></div>
<div class="slug uppercase "><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Cover Story" href="/ct/keyword/redirect.html?keyword=Cover Story&group=ctsection">Cover Story</a><span class="seprator"> | </span><a href="/ct/2020/july-august/">CT Magazine</a></div>
</div>
<a href="/ct/2020/july-august/marriage-save-church-declining-christians-global.html" class="title title-3" data-type="article" data-id="182601">
					Can the Church Save Marriage?
				</a><div class="deck  spacer-top-5 spacer-bottom-5">
			Matrimony rates are in decline, even among conservative Christians. Here’s what that means for the future.
		</div>
<div class="byline uppercase spacer-top-8">Mark Regnerus</div>
</li><li class="l-three l-grid_item spacer-bottom-30 l-grid_item-last"><div class="bg-flag uppercase">Editor's Pick</div>
<div class="spacer-bottom-5"><a href="/ct/2020/july-web-only/family-responsibilities-education-childcare-coronavirus.html"><img src="https://www-images.christianitytoday.com/images/118277.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/118277.jpg?w=440 2x" width="220" alt="Families Keep Going, In Pandemic and Health" title="Families Keep Going, In Pandemic and Health" /></a></div>
<div class="slug uppercase "><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Speaking Out" href="/ct/keyword/redirect.html?keyword=Speaking Out&group=ctsection">Speaking Out</a></div>
</div>
<a href="/ct/2020/july-web-only/family-responsibilities-education-childcare-coronavirus.html" class="title title-3" data-type="article" data-id="182946">
					Families Keep Going, In Pandemic and Health
				</a><div class="deck  spacer-top-5 spacer-bottom-5">
			Our households are bearing the brunt of COVID-19 shutdowns. It’s time for new levels of creativity, flexibility, and support.  
		</div>
<div class="byline uppercase spacer-top-8">Rachel Anderson</div>
</li></ul></div>
<div class="border-top-black promo-ad">
<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=10019757/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=promo_1/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=10019757/site=ctmag/area=article/position=promo_1/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=promo_1/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript>
<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=10019757/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=promo_2/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=10019757/site=ctmag/area=article/position=promo_2/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=promo_2/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<div class="slideshow slideshow-fullpage is-invisible" id="fullImageModal"><div class="js-fullPageSlider" data-itemid="182947"><div class="slideshow-header"><span class="close-slideshow js-closeModal"><img src="/system/img/btn_close_x.svg" title="Press 'Esc' to close" alt="Press 'Esc' to close" width="13" height="13" class="" /></span><h3 class="slideshow-title js-articleTitle">
								665K Ministry Jobs Covered by Paycheck Protection Program Funds
							</h3></div>
<div class="slideshow-slides"><div class="slideshow-slides-inner js-slider"><div class="slide articleImg" data-imgid="118279" data-slideid="1"></div>
<div class="slide articleImg" data-imgid="118280" data-slideid="2"></div>
<div class="slide articleImg" data-imgid="118281" data-slideid="3"></div>
<div class="slide articleImg" data-imgid="118282" data-slideid="4"></div>
<div class="controls-direction"><span class="prev js-previous"><img src="/system/slideshow/img/btn_previous.svg" /></span><span class="next js-next"><img src="/system/slideshow/img/btn_next.svg" /></span></div>
<div class="opaque"><img class="loader-content" src="/system/img/ajax-loader-large.svg" width="32" height="32" /></div>
<input type="hidden" name="slideshowWidth" value="" /><div class="slide-image display-none"></div>
</div></div><div class="slideshow-caption"><div class="row"><strong class="slide-count js-image-counter">1 of 4</strong><span class="image-credit js-image-credit flex-grow-1"></span></div>
<div class="row row-caption"><div class="flex-grow-1"></div>
</div>
</div>
</div>
</div>
<input type="hidden" name="canReadItem" class="js-canReadItem" value="true" /><link rel="stylesheet" type="text/css" href="/system/social/styles/share.css?07082014"></link><div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="https://www.christianitytoday.com/news/2020/july/paycheck-protection-program-loans-christian-churches-minist.html" data-shareurl="https://www.christianitytoday.com/news/2020/july/paycheck-protection-program-loans-christian-churches-minist.html?" data-sharetitle="665K Ministry Jobs Covered by Paycheck Protection Program Funds" data-sharemedia="" data-sharetext="665K Ministry Jobs Covered by Paycheck Protection Program Funds" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjuly%2fpaycheck-protection-program-loans-christian-churches-minist.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjuly%2fpaycheck-protection-program-loans-christian-churches-minist.html&title=665K+Ministry+Jobs+Covered+by+Paycheck+Protection+Program+Funds" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjuly%2fpaycheck-protection-program-loans-christian-churches-minist.html&via=CTmagazine&text=665K+Ministry+Jobs+Covered+by+Paycheck+Protection+Program+Funds&counturl=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjuly%2fpaycheck-protection-program-loans-christian-churches-minist.html&sharetext=665K+Ministry+Jobs+Covered+by+Paycheck+Protection+Program+Funds+via+%40CTmagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjuly%2fpaycheck-protection-program-loans-christian-churches-minist.html&via=CTmagazine&text=665K+Ministry+Jobs+Covered+by+Paycheck+Protection+Program+Funds&counturl=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjuly%2fpaycheck-protection-program-loans-christian-churches-minist.html&sharetext=665K+Ministry+Jobs+Covered+by+Paycheck+Protection+Program+Funds+via+%40CTmagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_whatsapp"><a class="js-shareLinks" target="_blank" href="https://web.whatsapp.com/send?text=https://www.christianitytoday.com/news/2020/july/paycheck-protection-program-loans-christian-churches-minist.html?utm_source%3dwhatsapp%26utm_medium%3dwebshare%26utm_campaign%3dNews" title="Share on WhatsApp" data-provider="whatsapp"><span>Share</span></a></li><li class="ctSocialShare_share ctSocialShare_last"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/news/2020/july/paycheck-protection-program-loans-christian-churches-minist.html?share=" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/news/2020/july/paycheck-protection-program-loans-christian-churches-minist.html?share=" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="182947"><span>link</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjuly%2fpaycheck-protection-program-loans-christian-churches-minist.htmllinkedin&title=665K+Ministry+Jobs+Covered+by+Paycheck+Protection+Program+Funds&source=News+%26+Reporting&sharetext=665K+Ministry+Jobs+Covered+by+Paycheck+Protection+Program+Funds', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjuly%2fpaycheck-protection-program-loans-christian-churches-minist.htmllinkedin&title=665K+Ministry+Jobs+Covered+by+Paycheck+Protection+Program+Funds&source=News+%26+Reporting&sharetext=665K+Ministry+Jobs+Covered+by+Paycheck+Protection+Program+Funds" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjuly%2fpaycheck-protection-program-loans-christian-churches-minist.htmlreddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: 665K Ministry Jobs Covered by Paycheck Protection Program Funds&body=https://www.christianitytoday.com/news/2020/july/paycheck-protection-program-loans-christian-churches-minist.html"><span>email</span></a></li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/news/channel/utilities/print.html?type=article&id=182947" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
</div>
</div>
<div class="l-page u-cf"><div class="u-right backToTop js-backToTop"></div>
</div>
<div class="global-footer js-footer u-cf spacer-inner-top-20 spacer-bottom-50"><figure class="global-footer_logo align-center d-flex align-items-center justify-content-center"><img src="/ct/channel/img/bg_nav.png" class="is-invisible" style="display:none;visibility:hidden;" /><a href="/"><img alt="Christianity Today" title="Christianity Today" width="" class="logo_wide" src="/system/img/logos/ct_full.svg" /></a></figure><ul class="global-footer_list-links justify-content-center align-items-center"><li class="footer-inner_links-label spacer-right-10"><strong><a href="/news/" target="_parent">News & Reporting</a>:</strong></li><li><a href="/news/" target="_parent">Home</a></li><li class="divider">|</li><li><a href="/news/help/about-us.html" target="_parent">About</a></li><li class="divider">|</li><li><a href="https://help.christianitytoday.com/hc/en-us/requests/new" target="_parent">Contact Us</a></li><li class="divider">|</li><li><a href="/ct/help/permissions-and-privacy/terms-of-use.html" target="_parent">Reprint Policy</a></li><li class="divider">|</li><li><a href="/ct/help/sitemap.html" target="_parent">Site&nbsp;Map</a></li><li class="divider">|</li><li><a href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Free Newsletters</a></li><li class="divider">|</li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=211572&cds_from_id=news-footersub" class="js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="665K Ministry Jobs Covered by Paycheck Protection Program Funds" target="_parent">Subscribe</a></li><li class="divider">|</li><li><a href="/news/archives/" target="_parent">Archives</a></li><li class="divider">|</li><li><a href="/news/login.html" class="js-login">Log In</a></li></ul><div class="global-footer_newsletter-section"><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="global-footer_newsletter-heading uppercase align-center spacer-bottom-10">Stay informed. Sign up for our Free newsletter.</label><form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><div class="newsletterList"><div class="nlList_item"><input type="hidden" value="ctdirect-html" name="list" /><p><strong>
											Sign Up For Our  Newsletter
										</strong> Get the most recent headlines and stories from Christianity Today delivered to your inbox daily.</p>
</div>
</div>
<div class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" class="text nlField-email clearField newsletterEmailInput" name="email" value="ENTER YOUR EMAIL" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" class="js-clickTrack newsletterSubmitInput nl-submit" src="/system/img/btn_signup.gif" name="submit" value="submit" /></div>
</div>
<input type="hidden" name="nlsource" value="N&R-Global-Footer" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=139614&cds_from_id=news_nl_followup" /><input type="hidden" name="optInType" value="" /></form></div>
</div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_links-section spacer-bottom-10 u-cf"><div class="global-footer_links-left"><figure class="global-footer_left-top"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/online-history.html" target="_parent" class="favicon"></a><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org.svg" title="Christianity Today" alt="Christianity Today" /></a></figure><div class="global-footer_left-bottom spacer-top-35"><div class="global-footer_links-widgets first"><a class="global-footer_donate js-clicktrack" data-category="Give Link" data-action="Global footer Give button" data-label="https://www.christianitytoday.com" href="https://www.christianitytoday.org/give/" target="_parent">Give Today</a></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" target="_parent">Who We Are</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent">What We Do</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/careers/" target="_parent">Careers</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/media-room/" target="_parent">Media Room</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/what-we-do/connect-with-us/" target="_parent">Follow Us</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/help/permissionsandprivacy/privacy-policy.html" target="_parent">Privacy Policy & Cookies</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/help/permissionsandprivacy/terms-of-use.html" target="_parent">Terms of Use</a></li><li class="main-list_item"><a href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/help/" target="_parent">Help</a></li><li class="main-list_item"><a href="https://help.christianitytoday.com/hc/en-us/requests/new" target="_parent">Contact Us</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/myaccount" target="_parent">My Account</a></li></ul></div>
</div>
</div>
<div class="global-footer_links-right"><div class="global-footer_promo-right"><figure class="global-footer_right-logo"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent"><img src="/system/img/logos/bo.svg" alt="Beautiful Orthodoxy" title="Beautiful Orthodoxy" width="" /></a></figure><div class="spacer-bottom-20 spacer-top-20 global-footer_promo-right_desc">
					Christianity Today strengthens the church by richly communicating the breadth of the true, good, and beautiful gospel.
				</div>
<div><a class="learn-more" href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Learn more</a></div>
</div>
</div>
</div>
<div class="global-footer_bottom-section d-flex align-items-center"><div class="declaration spacer-bottom-10 spacer-top-10"><strong>&copy; 2020 Christianity Today</strong> - a 501(c)(3) nonprofit organization.
				</div>
<figure class="js-backToTop ml-auto"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></figure></div>
</div>
</div>

<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=hover_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript><script src="/system/javascript/vendor/jquery.js"></script><script src="/system/javascript/vendor/writeCapture.js"></script><script src="/system/javascript/vendor/jquery.writeCapture.js"></script><script src="/system/javascript/vendor/widgets.js"></script><script src="/system/javascript/sites/news/site.js?07072020"></script><div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: 182266728542314, status: true, cookie: true, xfbml: true});
		
			FB.Event.subscribe('edge.create', function(href, widget) {
				_gaq.push(['_trackEvent', 'facebook', 'Facebook like', href]);
			});                 
		
	};
</script><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><!-- Facebook SDK -->
<script>
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
		</script><script>		

(function($) {

			$(document.body).on('click','a[href*="subscribe.christianitytoday.com"]', function(event) {
				var a = $(this);
				var	trackCategory = 'Sub Link';
				var	trackAction = 'Christianity Today';
				var	trackLabel = '665K Ministry Jobs Covered by Paycheck Protection Program Funds' ;
				var	trackUrl = 'https://www.christianitytoday.com/news/2020/july/paycheck-protection-program-loans-christian-churches-minist.html?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed: christianitytoday/ctmag (CT Magazine)';

					ga('send', 'event', trackCategory, trackAction, ( trackLabel || trackUrl));
					//console.log(trackAction);

			});
			
})(window.jQuery);		
</script><div id="slideout" data-delay="5" data-site="ctmag" data-area="article" data-category="news" data-status="guest" data-keyword="" data-source="feedburner" data-platform=""><a href="" id="closeSlideout"><img src="https://www.christianitytoday.com/system/hovers/img/close_tab.png" width="74" height="15" title="close" alt="close" /></a><div class="slideAd"></div>
</div>
<script src="/system/slideshow/js/slideshow.js"></script><script>
$('#global-footer_newsletter .newsletterSubmitInput').on('click',function() {

 ga('send', 'event', 'NL Sub', '/news/2020/july/paycheck-protection-program-loans-christian-churches-minist.html', 'Footer');

});

</script><script src="/system/social/share/share.js?08202014"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 310,
						marginTop: 100
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/social/js/share_popup.js"></script><script src="/system/social/login/login.js?08252014"></script><script>
		googleDataLayer = [{
			'tagTypeBlackList': ['ga']
		}];
	</script><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-3RF2&tagTypeBlackList=ga" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','googleDataLayer','GTM-3RF2');</script><!-- End Google Tag Manager -->
<div class="article_fixed_header"><div class="fix-header js-fixedHeader box-shadow" id="fix-header"><div class="header-content p-relative align-items-center d-flex ml-auto mr-auto"><ul class="nav js-menuContainer js-exploreDropDownMenu" role="navigation"><li class="nav-item d-inline-block"><div class="nav-explore js-menuTrigger"><span class="explore">Sections</span><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img class="caret" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase align-items-center d-flex"><img class="logo-small spacer-right-15" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav subnav d-flex uppercase"><li class="subnav-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav list-unstyled d-flex spacer-top-25"><li class="nav-column w-275 spacer-right-45"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/archives/">The Magazine</a></h5><div class="currentissue-box d-flex js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><figure class="shadow spacer-top-5 spacer-right-10 spacer-bottom-10"><a class="js-clickTrack" href="/ct/2020/july-august/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/117746.png?w=140" srcset="https://www-images.christianitytoday.com/images/117746.png?w=280 2x" width="140" alt="July/August 2020" title="July/August 2020" /></a></figure><ul class="list align-left"><li class="list-item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/2020/july-august/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="list-item spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="list-item spacer-bottom-10"><a href="/ct/member-benefits/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203771&cds_from_id=newsexploresub" data-category="Sub Link" data-action="News & Reporting" data-label="665K Ministry Jobs Covered by Paycheck Protection Program Funds">Subscribe</a></li><li class="list-item nav-item-tracking"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203780&cds_from_id=newsexploregift" class="color-red uppercase js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="665K Ministry Jobs Covered by Paycheck Protection Program Funds">Give a Gift</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://www.christianitytoday.org/give/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15">Special Sections</h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/scot-mcknight/" data-category="Article" data-action="TopNav Explore" data-label="Jesus Creed">Jesus Creed</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/topics/">Topics</a></h5><ul class="list"><li class="list-item"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="list-item"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="list-item"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="list-item"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="list-item"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="list-item"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="list-item"><a href="/ct/topics/c/coronavirus/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Coronavirus">Coronavirus</a></li><li class="list-item"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Science">Science</a></li><li class="list-item"><a href="/ct/topics/r/racism/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Racism">Racism</a></li></div>
<li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav-column w-150"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/help/">Help & Info</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/requests/new" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="list-item nav-item-tracking"><a href="https://www.christianitytoday.com/myaccount/?page=newsletters" class="color-red uppercase js-clickTrack" target="_blank" data-category="NL Sub" data-action="/news/2020/july/paycheck-protection-program-loans-christian-churches-minist.html" data-label="Sections Header List Item">Free Newsletters</a><div class="follow-us d-flex align-items-center spacer-top-5 spacer-inner-top-10"><figure class="spacer-right-10"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" src="/system/img/icon_facebook.svg" /></a></figure><figure class="spacer-right-10"><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" src="/system/img/icon_twitter.svg" /></a></figure><figure class=""><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></figure></div>
</li></ul></li></ul></div>
</div>
</div>
</li></ul><figure class="spacer-left-10 spacer-right-15"><a href="/"><img src="/system/img/logos/ct.svg" width="46" height="24" alt="Christianity Today" title="Christianity Today" /></a></figure><div class="articleHead-top p-relative"><h4 class="title-head js-title">
							665K Ministry Jobs Covered by Paycheck Protection Program Funds
						</h4><span class="progress-bar-active"></span><span class="progress-bar"></span></div>
<ul class="nav header-rightlinks ml-auto d-flex align-items-center"><li class="nav-item js-searchTrigger"><a href=""><img src="/system/img/icon_search.svg" width="14" height="14" alt="Search" title="Search" /></a></li><li class="nav-item"><a class="subs-link" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=239208">Subscribe</a></li></ul></div>
</div>
<div class="js-searchShareCont u-cf section-fixed-header box-shadow" style="display:none;"><div class="u-cf search-box js-searchBox"><div class="header-content"><form method="get" action="/news/search/"><div class="form-group-inline flex-justify-center"><label>Search:</label><div class="input-group"><input type="text" id="searchQuery" class="form-input form-input-sm" name="query" /><input type="submit" class="submit" src="/ct/channel/img/btn_go.gif" /></div>
<input type="hidden" value="on" name="searchall" /></div>
</form></div>
</div>
</div>
</div>
</body></html>