<!DOCTYPE html><html lang="en"><head><meta name="content-type" content="text/html; charset=utf-8" />
<title>J. D. Greear Urges SBC to Retire Historic Gavel from Slave...... | News & Reporting | Christianity Today</title><link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7055514/6766352/css/fonts.css"></link><link rel="alternate" type="application/rss+xml" title="RSS" href="http://feeds2.feedburner.com/christianitytoday/blog/news/"></link><link rel="next" href="https://www.christianitytoday.com/news/2020/june/jd-greear-southern-baptist-convention-broadus-gavel-sbc.html?start=2"></link><meta itemprop="interactionCount" content="UserShares:" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="https://www.christianitytoday.com/news/2020/june/jd-greear-southern-baptist-convention-broadus-gavel-sbc.html"></link><meta name="google-site-verification" content="yH0GKn2l6EE-U04vGLfRGUmS1NzRpDMnOM4aSDfukh4" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<meta name="siteID" value="1" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1800576576821396');
fbq('track', 'PageView');
fbq('track', 'ViewContent');
</script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<meta name="pocket-site-verification" content="03f7692b58fe33e069bf84597f6cb4" />
<script type="text/javascript">
			var userStatus = 'guest';
		
		function setUserStatus() {
		    if (typeof window.abtasty.send !== 'undefined') {
				window.abtasty.send('segment', {
					s: {
						userStatus: userStatus
					}
				});
		    } else {  
		       setTimeout(setUserStatus, 100);
		    }
		}
	</script><script type="text/javascript" src="https://try.abtasty.com/95e3c6655ef7d5ce2e00b8a7e977c8b9.js" onload="setUserStatus();"></script><link rel="stylesheet" href="/system/css/system.css?05113020"></link><link rel="stylesheet" href="/system/slideshow/css/slideshow.css?05132020"></link><meta name="googleID" content="UA-172707-2" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-172707-2', 'auto');
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
					ga('set', 'dimension1', 'Adelle Banks – Religion News Service');
					ga('set', 'dimension5', 'Kate Shellnutt - RNS');
				
				ga('set', 'dimension7', "Unlocked");

			 	
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '06/10/2020');
			
		ga('set', 'dimension6', '06/10/2020');
	
		ga("set", "contentGroup1", "");
	
			ga("set", "contentGroup2", "Kate Shellnutt - RNS");
		
				ga("set", "contentGroup5", "Civil War, History, Slavery, Southern Baptists");
			
			
			ga('send', 'pageview', location.pathname + window.location.search);
			ga('corporate.send', 'pageview', location.pathname + window.location.search);
			

			
	
		</script><!-- Global site tag (gtag.js) - Google AdWords: 923701311 -->
<script async="true" src="https://www.googletagmanager.com/gtag/js?id=AW-923701311"></script><script>
				 window.dataLayer = window.dataLayer || [];
				 function gtag(){dataLayer.push(arguments);}
				 gtag('js', new Date());

				 gtag('config', 'AW-923701311');
				</script><script type="text/javascript" src="https://content.aimatch.com/js/sasia/v1/sasia.min.js">
	window.SASIA_VIEWTRACKER_DEBUG = false;
	window.SASIA_VIEWTRACKER_ALLOW_BLURRED = false;
</script><script>
			    (function(h,o,t,j,a,r){
			        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			        h._hjSettings={hjid:414543,hjsv:5};
			        a=o.getElementsByTagName('head')[0];
			        r=o.createElement('script');r.async=1;
			        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			        a.appendChild(r);
			    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
			</script><script>
		!function() {
			var t = window.driftt = window.drift = window.driftt || [];
			if (!t.init) {
			if (t.invoked) return void (window.console && console.error && console.error("Drift snippet included twice."));
				t.invoked = !0, t.methods = [ "identify", "config", "track", "reset", "debug", "show", "ping", "page", "hide", "off", "on" ], 
				t.factory = function(e) {
				return function() {
					var n = Array.prototype.slice.call(arguments);
					return n.unshift(e), t.push(n), t;
				};
			}, t.methods.forEach(function(e) {
				t[e] = t.factory(e);
			}), t.load = function(t) {
				var e = 3e5, n = Math.ceil(new Date() / e) * e, o = document.createElement("script");
				o.type = "text/javascript", o.async = !0, o.crossorigin = "anonymous", o.src = "https://js.driftt.com/include/" + n + "/" + t + ".js";
				var i = document.getElementsByTagName("script")[0];
				i.parentNode.insertBefore(o, i);
			};
			}
		}();
		drift.SNIPPET_VERSION = '0.3.1';
		drift.load('g7syf4z5zgui');
	</script><script>
		function getRandomInt(min, max) {
			min = Math.ceil(min);
			max = Math.floor(max);
			return Math.floor(Math.random() * (max - min)) + min;
		}
		var random = getRandomInt(1,100);
		if( random <= 50 ) {
			document.cookie = "DriftPlaybook=A"
		} else {
			document.cookie = "DriftPlaybook=B"
		}
	</script><meta property="og:site_name" content="News & Reporting" />
<meta property="og:url" content="https://www.christianitytoday.com/news/2020/june/jd-greear-southern-baptist-convention-broadus-gavel-sbc.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="J. D. Greear Urges SBC to Retire Historic Gavel from Slaveholding Preacher" />
<meta property="og:description" content="A day after his “black lives matter” address, the Southern Baptist president suggests replacing a 150-year-old relic. " />
<meta property="og:image" content="https://www-images.christianitytoday.com/images/117700.jpg?w=1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CTmagazine" />
<meta name="twitter:title" content="J. D. Greear Urges SBC to Retire Historic Gavel from Slaveholding Preacher" />
<meta name="twitter:description" content="A day after his “black lives matter” address, the Southern Baptist president suggests replacing a 150-year-old relic. " />
<meta name="twitter:image" content="https://www-images.christianitytoday.com/images/117700.jpg?w=1200" />
<link rel="apple-touch-icon" href="/news/apple-touch-icon.png"></link><meta name="keywords" content="News, Reporting, Christianity Today, International Justice, Evangelism, Gleanings, Research, Christian News" />
<meta name="description" content="A day after his “black lives matter” address, the Southern Baptist president suggests replacing a 150-year-old relic. " />
<meta name="editor" content="Kate Shellnutt - RNS" />
<meta property="fb:app_id" content="182266728542314" />
<link rel="stylesheet" href="/news/channel/css/channel.css?05252020"></link></head><body class="storystream-content"><div class="global-header z-index10 desktop-true d-flex"><figure class="global-header_logo spacer-left-10 spacer-inner-right-20"><a href="https://www.christianitytoday.org/" target="_parent"><img width="195" height="19" alt="Christianity Today" title="Christianity Today" src="/system/img/logos/org.svg" /></a></figure><ul class="global-header_menus align-center d-flex p-relative list-unstyled"><li class="global-header_menus-item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" class="submenu-item_link uppercase" target="_parent">Who We Are</a><ul class="submenu submenu_ministry"><li class="submenu-item"><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></li><li class="global-header_menus-item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent" class="submenu-item_link uppercase">What We Do</a><div class="submenu submenu_brands"><ul class="u-left spacer-right-50"><li class="submenu-item"><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/news/" target="_parent">CT News & Reporting</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/women/" target="_parent">CT Women</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/history/" target="_parent">CT History</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/ct/books/" target="_parent">CT Books</a></li></ul><ul class="u-left"><li class="submenu-item"><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li class="submenu-item"><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax </a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li class="submenu-item"><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li class="submenu-item"><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li></ul></div>
</li><li class="global-header_menus-item"><a class="js-clickTrack uppercase" data-category="NL Sub" data-action="ChristianityToday.com" data-label="Global Header" href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="global-header_menus-item"><a class="js-clickTrack uppercase" data-category="COVID-19" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.com/ct/topics/c/coronavirus/" target="_parent">Latest Resources on COVID-19</a></li><li class="global-header_menus-item"><a class="js-clickTrack uppercase strong color-red" data-category="Donate Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/give/" target="_parent">Give Now</a></li></ul></div>
<div class="global-navigation z-index10 mobile-true u-cf"><figure class="favicon"><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org_mark.svg" width="22" height="22" /></a></figure><div class="navigation-bar js-globalNavTrigger"><figure class="navigation-trigger"><img class="navigation-icon js-topNavIcon js-navIcon" src="/system/img/icon_hamburger.svg" width="20" height="16" /><img class="close-icon js-closeIcon display-none" src="/system/img/btn_close_x.svg" width="16" height="16" /></figure><span class="navigation-bar_explore d-flex align-items-center mobile-true js-topNavIcon js-navIcon">Explore</span><ul class="navigation-dropdown js-Nav"><li class="navigation-dropdown-item js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/who-we-are/">Who We Are</a><img class="arrow arrow-down arrow-who" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="navigation-dropdown-menu js-menuItemContainer dropdown-menu-first"><li><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Partner With Us</a></li></ul></li><li class="navigation-dropdown-item js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/what-we-do/">What We Do</a><img class="arrow arrow-down arrow-what" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="navigation-dropdown-menu js-menuItemContainer dropdown-menu-second"><li><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax</a></li><li><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/#donate">Give by Check</a></li></ul></li><li class="navigation-dropdown-item"><a href="https://www.christianitytoday.org/myaccount/?page=newsletters">Newsletters</a></li><li class="navigation-dropdown-item"><a href="https://www.christianitytoday.com/ct/topics/c/coronavirus/">Latest Resources on COVID-19</a></li><li class="navigation-dropdown-item"><a href="https://www.christianitytoday.org/give/" class="color-red">Give Now</a></li></ul></div>
</div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><div class="bg-black spacer-inner-top-10 spacer-inner-bottom-10"><figure class="ad-top align-center">
<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=47941539/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=47941539/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=top_1/size=728x90,970x250/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></figure></div>
<a class="accessible d-none p-absolute" href="#body">Jump directly to the Content</a><div class="header-nav p-relative align-center bg-white"><header class="border-bottom-light-gray"><div class="l-pager header-content p-relative"><figure class="header-logo spacer-inner-bottom-10 spacer-inner-top-10"><a href="/"><img src="/system/img/logos/ct_tagline_black.svg" width="151" alt="Christianity Today" title="Christianity Today" /></a></figure><div class="user-info item-dropdown uppercase spacer-top-10"><!-- Made changes because of #3967 - Ticket : #47980 - add "shop" to CT Header -->
<span><a class="js-login js-clickTrack" href="/news/login.html" data-category="Article" data-action="TopNav" data-label="Log In" data-norefresh="true">Log in</a><span class="sep">|</span><a href="https://ctmagazine.myshopify.com/?utm_source=ct-header&utm_campaign=News&Reporting" class="storelink">Shop</a></span></div>
</div>
</header><nav class="main-navbar"><ul class="navbar d-flex justify-content-center align-items-center js-menuContainer js-exploreDropDownMenu"><li class="nav-item js-menuTrigger"><a class="nav-item-link"><img class="spacer-right-5" src="/ct/channel/img/icon_explore_red.png" />Sections</a><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img class="caret" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase align-items-center d-flex"><img class="logo-small spacer-right-15" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav subnav d-flex uppercase"><li class="subnav-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav list-unstyled d-flex spacer-top-25"><li class="nav-column w-275 spacer-right-45"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/archives/">The Magazine</a></h5><div class="currentissue-box d-flex js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><figure class="shadow spacer-top-5 spacer-right-10 spacer-bottom-10"><a class="js-clickTrack" href="/ct/2020/may-june/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/116619.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/116619.jpg?w=280 2x" width="140" alt="May/June 2020" title="May/June 2020" /></a></figure><ul class="list align-left"><li class="list-item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/2020/may-june/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="list-item spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="list-item spacer-bottom-10"><a href="/ct/member-benefits/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203771&cds_from_id=newsexploresub" data-category="Sub Link" data-action="News & Reporting" data-label="J. D. Greear Urges SBC to Retire Historic Gavel from Slaveholding Preacher">Subscribe</a></li><li class="list-item nav-item-tracking"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203780&cds_from_id=newsexploregift" class="color-red uppercase js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="J. D. Greear Urges SBC to Retire Historic Gavel from Slaveholding Preacher">Give a Gift</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://www.christianitytoday.org/give/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15">Special Sections</h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/scot-mcknight/" data-category="Article" data-action="TopNav Explore" data-label="Jesus Creed">Jesus Creed</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/topics/">Topics</a></h5><ul class="list"><li class="list-item"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="list-item"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="list-item"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="list-item"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="list-item"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="list-item"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="list-item"><a href="/ct/topics/c/coronavirus/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Coronavirus">Coronavirus</a></li><li class="list-item"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Science">Science</a></li><li class="list-item"><a href="/ct/topics/r/racism/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Racism">Racism</a></li></div>
<li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav-column w-150"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/help/">Help & Info</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/requests/new" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="list-item nav-item-tracking"><a href="https://www.christianitytoday.com/myaccount/?page=newsletters" class="color-red uppercase js-clickTrack" target="_blank" data-category="NL Sub" data-action="/news/2020/june/jd-greear-southern-baptist-convention-broadus-gavel-sbc.html" data-label="Sections Header List Item">Free Newsletters</a><div class="follow-us d-flex align-items-center spacer-top-5 spacer-inner-top-10"><figure class="spacer-right-10"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" src="/system/img/icon_facebook.svg" /></a></figure><figure class="spacer-right-10"><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" src="/system/img/icon_twitter.svg" /></a></figure><figure class=""><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></figure></div>
</li></ul></li></ul></div>
</div>
</li><li class="nav-item"><a class="nav-item-link js-clickTrack" href="/ct/our-latest/" data-category="Article" data-action="TopNav" data-label="Our Latest">Our Latest</a></li><li class="nav-item js-menuTrigger"><a class="nav-item-link js-clickTrack" href="/ct/archives/" data-category="Article" data-action="TopNav" data-label="The Magazine">The Magazine</a><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img width="15" height="7" class="caret caret4mag" src="/ct/channel/img/icon_triangle-lg.png" /><div class="subnav-top uppercase align-items-center d-flex"><ul class="nav subnav d-flex"><li class="subnav-item"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203790&cds_from_id=newssubmenu_sub" class="js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="J. D. Greear Urges SBC to Retire Historic Gavel from Slaveholding Preacher">Subscribe</a></li><li class="subnav-item"><a href="/ct/member-benefits/" class="js-clickTrack" data-category="Sub Link" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="subnav-item"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203791&cds_from_id=newssubmenu_gift" class="js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="J. D. Greear Urges SBC to Retire Historic Gavel from Slaveholding Preacher">Give a Gift</a></li></ul></div>
<div class="nav subnav d-flex spacer-top-20 spacer-bottom-20"><div class="subnav-span-left d-flex align-left"><figure class="spacer-right-30"><a href="/ct/2020/may-june/" title=""><img src="https://www-images.christianitytoday.com/images/116924.png?w=225" srcset="https://www-images.christianitytoday.com/images/116924.png?w=450 2x" width="225" alt="May/June" title="May/June" /></a></figure><div class="o-hidden"><h3 class="themeCollection-sm"><a class="themeCollection-sm" href="/ct/2020/may-june/">May/June 2020</a></h3><div class="short-desc spacer-top-15 spacer-bottom-50"><span>Digital editions:*</span><div class="spacer-top-3"><span><a class="color-red js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Standard PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Standard PDF</a></span><span class="seprator">|</span><span><a class="color-red js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Reader Friendly PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Reader Friendly PDF</a></span></div>
<div class="text-sm spacer-top-15">
											*Included with your <a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=184487&cds_from_id=ctsubmenu_print_sub" class="color-red js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="J. D. Greear Urges SBC to Retire Historic Gavel from Slaveholding Preacher">Print + Digital Subscription</a></div>
</div>
<a class="buttons_link js-clickTrack" data-category="Article" data-action="TopNav Magazine" data-label="View Current Issue" href="/ct/2020/may-june/">View Current Issue</a></div>
</div>
<div class="subnav-span-right align-left"><h3 class="themeCollection-sm"><a class="themeCollection-sm" href="/ct/archives/">Issue Archives</a></h3><div class="vault-component d-flex spacer-top-15 spacer-bottom-50"><figure class="spacer-right-15"><a href="/ct/archives/"><img src="/ct/channel/img/icon_vault.gif" width="75" height="85" alt="Vault" title="Vault" /></a></figure><div class="short-desc">Browse 60+ years of magazine archives and web exclusives. Subscribers receive full access to the archives.</div>
</div>
<a class="buttons_link js-clickTrack" data-label="View Issue Archives" data-action="View Issue Archives" data-category="Article" href="/ct/archives/">View Issue Archives</a></div>
</div>
</div>
</div>
</li><li class="nav-item js-subscribe"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203813&cds_from_id=news_topnav_sub" class="nav-item-link color-red js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="J. D. Greear Urges SBC to Retire Historic Gavel from Slaveholding Preacher">Subscribe</a></li><li class="nav-item"><form class="box_for_search spacer-left-35 js-searchForm" method="get" action="/news/search/"><div class="input-addon-group d-flex align-items-center"><input class="clearField search-input" name="query" value="" type="text" /><input class="submit" type="submit" /></div>
<input type="hidden" name="searchall" value="news" /></form></li></ul></nav></div>
<div class="vertical-header"><div class="inner-content align-items-center d-flex justify-content-between"><h1 class="vertical-logo"><a href="/news/">News<span class="and">&</span>Reporting</a></h1><ul class="vertical-header-nav "><li class="vertical-nav-item"><a class="spacer-inner" href="/news/international/">International</a></li><li class="vertical-nav-item"><a class="spacer-inner" href="/news/research/">Research</a></li><li class="vertical-nav-item"><a class="spacer-inner" href="https://www.christianitytoday.com/lyris/ctdirect/subscribe.html?nlsource=NewsVerticalHeader" target="_blank">Daily Briefing</a></li></ul></div>
</div>
<div class="u-left l-wrapper spacer-inner-top-15"><div class="l-page js-socialShareAdjust"><div class="nav nav-topics spacer-bottom-20 js-editable" data-id="961" data-name="nr_trending_topics" data-itemtype="channel" data-itemid="232"><span class="nav-label">Trending:</span><ul class="nav-topics_list"><li class="nav-item nav-list nav-item_first"><a class="nav_link color-red" href="/ct/topics/c/coronavirus/">Coronavirus</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="/ct/topics/m/medicine-health/">Medicine/Health</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="/ct/topics/t/technology/">Technology</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="/ct/topics/l/lecrae/">Lecrae</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="/ct/topics/d/donald-trump/">Donald Trump</a></li></ul></div>
<script type="application/ld+json">
	{
	  "@context": "http://schema.org",
	  "@type": "NewsArticle",
	  "mainEntityOfPage": {
	    "@type": "WebPage",
	    "@id": "https://www.christianitytoday.com/news/2020/june/jd-greear-southern-baptist-convention-broadus-gavel-sbc.html"
	  },
	  "headline": "J. D. Greear Urges SBC to Retire Historic Gavel from Slaveholding Preacher",
	  
	  "image": "https://www-images.christianitytoday.com/images/117700.jpg",
	  
	  "datePublished": "6/10/2020 9:33:00 PM",
	  "dateModified": "6/10/2020 9:45:30 PM",
	  "author": {
	    "@type": "Person",
	    "name": "Adelle Banks – Religion News Service"
	  },
	  "publisher": {
	     "name": "Christianity Today",
	     "@type": "Organization",
	     "logo": {
	        "@type": "ImageObject",
	        "url": "https://www.christianitytoday.com/system/img/logos/png/ct.png"
	     }
	  },
	  "description": "A day after his “black lives matter” address, the Southern Baptist president suggests replacing a 150-year-old relic. ",
	  "isAccessibleForFree": "False",
	  "hasPart":
	    {
	    "@type": "WebPageElement",
	    "isAccessibleForFree": "False",
	    "cssSelector" : ".paywall"
	    }
	}
	</script><div class="u-left sticky-leftnav l-three"><h2 class="section-heading">Top Stories</h2><ul class="nav leftnav-list regular-article"><li><a href="/news/2020/june/tim-keller-pancreatic-cancer-prayer-chemo-redeemer-nyc.html" class="title title-4_bolded" data-type="article" data-id="182472">
					Tim Keller Asks for Prayers for Pancreatic Cancer
				</a></li><li><a href="/news/2020/may/george-floyd-ministry-houston-third-ward-church.html" class="title title-4_bolded" data-type="article" data-id="182335">
					George Floyd Left a Gospel Legacy in Houston
				</a><span class="lang-switcher spacer-right-20 spacer-top-5"><a href="/news/2020/june/george-floyd-cristiano-legado-evangelico-houston-latin.html" title="Spanish">Español</a></span><span class="lang-switcher spacer-right-20 spacer-top-5"><a href="/news/2020/june/george-floyd-legado-cristao-houston-pessoa-de-paz-br.html" title="Portuguese">Português</a></span><span class="lang-switcher spacer-right-20 spacer-top-5"><a href="/news/2020/june/george-floyd-chretien-heritage-evangelique-houston-francais.html" title="French">Français</a></span><span class="lang-switcher spacer-right-20 spacer-top-5"><a href="/news/2020/june/george-floyd-christian-houston-gospel-legacy-chinese-simp.html" title="Chinese (Simplified)">简体中文</a></span><span class="lang-switcher spacer-right-20 spacer-top-5"><a href="/news/2020/june/george-floyd-christian-houston-gospel-legacy-korean.html" title="Korean">한국어</a></span><span class="lang-switcher spacer-right-20 spacer-top-5"><a href="/news/2020/june/george-floyd-kristen-gereja-warisan-injil-houston-bahasa-in.html" title="Indonesian">Indonesian</a></span><span class="lang-switcher spacer-right-20 spacer-top-5"><a href="/news/2020/june/george-floyd-christian-houston-gospel-legacy-chinese-trad.html" title="Chinese (Traditional)">繁体中文</a></span></li><li><a href="/news/2020/june/liberty-university-african-american-alumni-jerry-falwell-jr.html" class="title title-4_bolded" data-type="article" data-id="182378">
					African American Alumni Call on Jerry Falwell Jr. to Step Down
				</a></li><li><a href="/news/2020/june/george-floyd-protests-minneapolis-evangelicals-cleanup.html" class="title title-4_bolded" data-type="article" data-id="182398">
					George Floyd Protests Mark a Turning Point for Minneapolis Evangelicals
				</a></li><li><a href="/news/2020/june/american-bible-society-responds-president-trump-photo-op-sy.html" class="title title-4_bolded" data-type="article" data-id="182417">
					American Bible Society Responds to Trump Photo Op: Scripture Is ‘More than a Symbol’
				</a></li></ul><div class="spacer-top-10 u-cf social-nav-item"><link rel="stylesheet" type="text/css" href="/system/social/styles/share.css?07082014"></link>
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_fallback"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/news/2020/june/jd-greear-southern-baptist-convention-broadus-gavel-sbc.html"
					data-shareurl="https://www.christianitytoday.com/news/2020/june/jd-greear-southern-baptist-convention-broadus-gavel-sbc.html?"
					data-sharetitle="J. D. Greear Urges SBC to Retire Historic Gavel from Slaveholding Preacher"
					data-sharemedia=""
					data-sharetext="J. D. Greear Urges SBC to Retire Historic Gavel from Slaveholding Preacher"
					data-sharewidget="Fallback"
				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjune%2fjd-greear-southern-baptist-convention-broadus-gavel-sbc.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjune%2fjd-greear-southern-baptist-convention-broadus-gavel-sbc.html&title=J.+D.+Greear+Urges+SBC+to+Retire+Historic+Gavel+from+Slaveholding+Preacher" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjune%2fjd-greear-southern-baptist-convention-broadus-gavel-sbc.html&via=CTmagazine&text=J.+D.+Greear+Urges+SBC+to+Retire+Historic+Gavel+from+Slaveholding+Preacher&counturl=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjune%2fjd-greear-southern-baptist-convention-broadus-gavel-sbc.html&sharetext=J.+D.+Greear+Urges+SBC+to+Retire+Historic+Gavel+from+Slaveholding+Preacher+via+%40CTmagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjune%2fjd-greear-southern-baptist-convention-broadus-gavel-sbc.html&via=CTmagazine&text=J.+D.+Greear+Urges+SBC+to+Retire+Historic+Gavel+from+Slaveholding+Preacher&counturl=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjune%2fjd-greear-southern-baptist-convention-broadus-gavel-sbc.html&sharetext=J.+D.+Greear+Urges+SBC+to+Retire+Historic+Gavel+from+Slaveholding+Preacher+via+%40CTmagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_whatsapp"><a class="js-shareLinks" target="_blank" href="https://web.whatsapp.com/send?text=https://www.christianitytoday.com/news/2020/june/jd-greear-southern-baptist-convention-broadus-gavel-sbc.html?utm_source%3dwhatsapp%26utm_medium%3dwebshare%26utm_campaign%3dNews" title="Share on WhatsApp" data-provider="whatsapp"><span>Share</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/news/2020/june/jd-greear-southern-baptist-convention-broadus-gavel-sbc.html?share=" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/news/2020/june/jd-greear-southern-baptist-convention-broadus-gavel-sbc.html?share=" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="182549"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: J. D. Greear Urges SBC to Retire Historic Gavel from Slaveholding Preacher&body=https://www.christianitytoday.com/news/2020/june/jd-greear-southern-baptist-convention-broadus-gavel-sbc.html"><span>email</span></a></li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/news/channel/utilities/print.html?type=article&id=182549" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
<div class="js-displayArticleContent js-articleContent article-data u-cf l-nine u-right"><div class="js-fixedHeader_start u-cf"><div class="slug uppercase "><a href="/news/search/?query=Wire story">Wire story</a></div>
<div class="meta-container"><h2 class="title article-title">J. D. Greear Urges SBC to Retire Historic Gavel from Slaveholding Preacher </h2></div>
<div class="deck spacer-top-5 spacer-bottom-10">A day after his “black lives matter” address, the Southern Baptist president suggests replacing a 150-year-old relic. </div>
<div class="author-info d-inline-block"><div class="author-bio d-inline-block"><span class="byline uppercase"><a class="color-black" href="/news/search?type=author&key=Adelle Banks – Religion News Service&db=true&searchall=on">Adelle Banks – Religion News Service</a></span><span class="divider-pipe"></span></div>
<span class="postdate">June 10, 2020 9:33 PM</span></div>
<div class="spacer-top-0"></div>
<img width="700" src="https://www-images.christianitytoday.com/images/117700.jpg?w=700" srcset="https://www-images.christianitytoday.com/images/117700.jpg?w=1400 2x" class="spacer-top-25 article-image" title="J. D. Greear Urges SBC to Retire Historic Gavel from Slaveholding Preacher" alt="J. D. Greear Urges SBC to Retire Historic Gavel from Slaveholding Preacher" /><div class="credit spacer-top-3 spacer-bottom-5">
												Image: Butch Dill / RNS
											</div>
<div class="paywall"><div id="body" class="content-body spacer-top-30"><p class="text">For most of their history, Southern Baptists have opened their meetings with a gavel named for a slaveholder.</p>
<p class="text">The president of the nation&rsquo;s largest Protestant denomination now says that gavel should be retired.</p>
<p class="text">&ldquo;Southern Baptists, I think it is time to retire the Broadus gavel,&rdquo; said J. D. Greear in a Wednesday statement. &ldquo;While we do not want to, nor could we, erase our history, it is time for this gavel to go back into the display case at the Executive Committee offices.&rdquo;</p>
<p class="text">The <a href="https://religionnews.com/2019/06/13/southern-baptist-historic-gavel-a-reminder-of-racist-legacy/" class="">gavel</a>, first used by SBC officials in 1872, was named for John A. Broadus, a Confederacy supporter and a founding faculty member of the Southern Baptist Theological Seminary, the SBC&rsquo;s flagship seminary.</p>
<p class="text">The SBC president said he had felt uneasy using the gavel at the 2019 meeting in Birmingham, Alabama. He was aware of Broadus&rsquo;s racial views but also said he &ldquo;did seem to change some of his positions later in life.&rdquo;</p>
<p class="text">Greear said the gavel&rsquo;s presence was sending a mixed message from a denomination that was founded in 1845 in defense of missionaries who owned slaves.</p>
<p class="text">&ldquo;Here we were, a convention of nearly 48,000 independent, autonomous churches, meeting in a city that has been filled with (a) horrific history of civil rights abuses, making historic moves in the areas of diversity, abuse, and mission, using a gavel named after a Southern Baptist who owned slaves and was deeply involved in our founding,&rdquo; he said.</p>
<div class="article-embed" articleid="157075"></div>
<p class="text">Greear said he learned months after the Birmingham meeting that denominational presidents have a choice in what gavel they use. His office said no vote is required for that decision.</p>
<p class="text">&ldquo;The Broadus gavel is the one that has been used continuously to open the convention since 1872, but others were incorporated as well,&rdquo; he said.</p>
<p class="text">Greear is considering his options for which gavel to use next year but cited two named for missionaries.</p>
<p class="text">According to a historical note in the denomination&rsquo;s 1939 Annual, the Broadus gavel was given to the SBC at its meeting on May 9, 1872.</p>
<p class="text">&ldquo;The Rev. J. A. Broadus of South Carolina, presented to the Convention a mallet for the use of the President, which he had brought from Jerusalem for that purpose,&rdquo; according to the note.</p>
<p class="text">The Annual detailed the denominational presidents through whose hands the gavel had passed.</p>
<p class="text">&ldquo;If this gavel had the power to tell us what it has witnessed, we should be thrilled by its story,&rdquo; reads the Annual. &ldquo;As numberless points of order have been raised and all sorts of tangles rose to the surface, it has sent forth its sharp, decisive, imperious mandates in obedience to the parliamentary umpires in the chair.&rdquo;</p><div class="align-center spacer-top-50 spacer-bottom-50">
<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=47941539/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=47941539/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<p class="text">Greear&rsquo;s statement came a day after he <a href="https://religionnews.com/2020/06/09/southern-baptist-president-j-d-greear-says-black-lives-matter/" class="">declared in an online address</a>&mdash;that replaced one he would have given at the now-canceled annual meeting&mdash;that Southern Baptists should say &ldquo;black lives matter.&rdquo;</p>
<p class="text">&ldquo;Of course, black lives matter,&rdquo; he said. &ldquo;Our black brothers and sisters are made in the image of God.&rdquo;</p>
<p class="text">Greear added, though, that he didn&rsquo;t align with Black Lives Matter, the organization founded in 2013.</p>
<p class="text">&ldquo;I think saying bold things like &lsquo;defund the police&rsquo; is unhelpful and deeply disrespectful to many public servants who bravely put themselves in harm&rsquo;s way every day to protect us,&rdquo; he said. &ldquo;But I know that we need to take a deep look at our police systems and structures and ask what we&rsquo;re missing. Where are we missing the mark? And I&rsquo;ll say that we do that because black lives matter.&rdquo;</p>
<p class="text">Greear was asked by Religion News Service in late May if there was any consideration of not using the Broadus gavel in 2020 or in future meetings.</p>
<p class="text">&ldquo;I was planning on using the Judson gavel or the Annie Armstrong gavel this year in Orlando,&rdquo; he <a href="https://religionnews.com/2020/06/04/without-annual-meeting-southern-baptists-continue-debate-on-race-womens-roles/" class="">said in response</a>. &ldquo;Adoniram Judson was a missionary that inspired me and I named my son after him. Annie Armstrong demonstrated the missionary spirit that I believe Southern Baptists should be about.&rdquo;</p>
<p class="text">He added in his new statement that Armstrong &ldquo;fought to send the first female African American missionaries&rdquo; and Judson &ldquo;was one of the first missionaries to travel to Burma, working there 30 years translating the entire Bible into Burmese and planting numerous Baptist churches.&rdquo;</p>
<div class="article-embed" articleid="139945"></div>
<div class="article-embed" articleid="134972"></div><span class="js-countPages" data-pages="1"></span><span id="js-getArticleRightnav" class="is-invisible"><div class="inner-rightnav_article"></div>
<div class="l-rightnav u-right inner-rightnav inner-rightnav_item rightnav-article_adjustment spacer-bottom-20"><div class="current-issue_rightnav"><div class="right-section-currentIssue u-cf spacer-top-25  js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><h2 class="heading-section section heading-section-lg spacer-bottom-15">
							Current Issue
						<div class="currentIssueDateSection spacer-top-10 u-cf"><span><a href="/ct/2020/may-june/">May/June 2020</a></span><span class="more-rightView"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203815&cds_from_id=newsissuepanelsub" class="js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="J. D. Greear Urges SBC to Retire Historic Gavel from Slaveholding Preacher">Subscribe</a></span></div>
</h2><div class="section d-flex"><div class="ctLatestCover"><figure class="shadow spacer-bottom-15"><a class="js-clickTrack u-cf" href="/ct/2020/may-june/" data-category="Article" data-action="RightNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/116619.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/116619.jpg?w=280 2x" width="140" alt="May/June" title="May/June" /></a></figure><a href="/ct/2020/may-june/" class="js-clickTrack more section-currentissue_more more-leftside" data-category="Article" data-action="RightNav Current Issue" data-label="View Contents">Read This Issue</a></div>
<div class="section-currentissue u-left l-two js-editable" data-id="189" data-name="current_articles" data-itemtype="channel" data-itemid="162"><ul class="l-grid"><li class="spacer-bottom-10 firstlink"><a class="js-clickTrack" href="/ct/2020/may-june/who-is-my-covid-19-neighbor-coronavirus-developing-world.html" data-category="Article" data-action="RightNav Current Issue" data-label="Who Is My COVID-19 Neighbor?"><strong>Who Is My COVID-19 Neighbor?</strong></a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2020/may-june/pregnancy-center-movement-shifts-pro-life-community.html" data-category="Article" data-action="RightNav Current Issue" data-label="There’s a New Kind of Pregnancy Center on the Block">There’s a New Kind of Pregnancy Center on the Block</a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2020/may-june/weird-evangelical-twitter.html" data-category="Article" data-action="RightNav Current Issue" data-label="Knock Knock. It's Weird Evangelical Twitter.">Knock Knock. It's Weird Evangelical Twitter.</a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li></ul></div>
</div>
</div>
</div>
<div class="social-link js-socialBtnCont spacer-top-15 spacer-bottom-30"><div class="fb-like" data-href="https://www.facebook.com/CTMagazine" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
<a href="https://twitter.com/ctmagazine" class="twitter-follow-button spacer-top-5" data-show-count="true" data-show-screen-name="false" data-dnt="true">Follow @CTmagazine</a></div>
<div class="newsletters"><div class="is-invisible"><div class="newsletterList"><div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="ctdirect-html" name="list" checked="checked" /><label for="ctdirect-html"></label><a href="https://newsletters.christianitytoday.com/ctdirect/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Christianity Today Direct
										<span class="newsletterFrequency">(Daily)</span></a><span class="newsletterDescription">Get the most recent headlines and stories from Christianity Today, including daily meditations from the president and CEO of Christianity Today written specifically for those struggling through the coronavirus pandemic.</span></div>
<div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="history" name="list" checked="checked" /><label for="history"></label><a href="https://newsletters.christianitytoday.com/history/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Today in Christian History
										<span class="newsletterFrequency">(Daily)</span></a><span class="newsletterDescription">A daily newsletter featuring the most important and significant events on each day in Christian History.</span></div>
<div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="ctweekly-html" name="list" checked="checked" /><label for="ctweekly-html"></label><a href="https://newsletters.christianitytoday.com/ctweekly/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Christianity Today Weekly
										<span class="newsletterFrequency">(Weekly)</span></a><span class="newsletterDescription">CTWeekly delivers the best content from ChristianityToday.com to your inbox each week.</span></div>
</div>
<div class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" class="text nlField-email clearField newsletterEmailInput" name="email" value="Email Address" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" class="js-clickTrack newsletterSubmitInput nl-submit" src="/news/channel/img/btn_confirm.gif" name="submit" value="submit" /></div>
</div>
<input type="hidden" name="nlsource" value="News-RightNav" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=139614&cds_from_id=news_nl_followup" /><input type="hidden" name="optInType" value="" /></div>
<div class="clearfix section-newsletters spacer-top-10 "><div class="spacer-bottom-15"><div class="section-heading">Free Newsletters</div>
<div class="js-newsletter" data-newsletterurl="/news/channel/ajax/newsletter.html"><div class="spacer-bottom-10 spacer-top-10"><a class="section-heading_sm" href="/myaccount/?page=newsletters">Your daily news briefing from the editors of CT.</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Stay informed with updates from CT Direct, Today in Christian History, and CT Weekly newsletters." /></div>
<div class="input-group"><input type="hidden" name="source" value="News-RightNav" /><input type="text" value="Email Address" name="email" class="form-input form-input-sm clearField" /><input type="image" class="js-getNewsletter js-clickTrack article-right-nav" value="submit" name="submit" data-category="NL Sub" data-action="/news/2020/june/jd-greear-southern-baptist-convention-broadus-gavel-sbc.html" data-label="Free NL Embed article" src="/news/channel/img/btn_go_lg.gif" /></div>
</div>
</div>
<a href="/myaccount/?page=newsletters" class="more color-red uppercase">More Newsletters</a></div>
</div>
</div>
</span><span class="js-fixedHeader_stop"></span></div>
<div class="align-center spacer-top-35 spacer-bottom-30 ">
<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=spotlight_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=spotlight_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=spotlight_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<div class="follow-links"><div class="u-left spacer-right-30"><a href="https://twitter.com/CTMagazine"><img src="/system/img/icon_twitter.svg" width="40" height="40" alt="Twitter" title="Twitter" class="spacer-right-10" /></a>
		Reply on <a href="https://twitter.com/CTMagazine">Twitter</a></div>
<div class="spacer-bottom-20"><a href="https://www.facebook.com/CTMagazine"><img src="/system/img/icon_facebook.svg" width="40" height="40" alt="Facebook" title="Facebook" class="spacer-right-10" /></a>
		Join the conversation on <a href="https://www.facebook.com/CTMagazine">Facebook</a></div>
</div>
<div class="newsletters"><div class="is-invisible"><div class="newsletterList"><div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="ctdirect-html" name="list" checked="checked" /><label for="ctdirect-html"></label><a href="https://newsletters.christianitytoday.com/ctdirect/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Christianity Today Direct
										<span class="newsletterFrequency">(Daily)</span></a><span class="newsletterDescription">Get the most recent headlines and stories from Christianity Today, including daily meditations from the president and CEO of Christianity Today written specifically for those struggling through the coronavirus pandemic.</span></div>
<div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="history" name="list" checked="checked" /><label for="history"></label><a href="https://newsletters.christianitytoday.com/history/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Today in Christian History
										<span class="newsletterFrequency">(Daily)</span></a><span class="newsletterDescription">A daily newsletter featuring the most important and significant events on each day in Christian History.</span></div>
<div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="ctweekly-html" name="list" checked="checked" /><label for="ctweekly-html"></label><a href="https://newsletters.christianitytoday.com/ctweekly/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Christianity Today Weekly
										<span class="newsletterFrequency">(Weekly)</span></a><span class="newsletterDescription">CTWeekly delivers the best content from ChristianityToday.com to your inbox each week.</span></div>
</div>
<div class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" class="text nlField-email clearField newsletterEmailInput" name="email" value="Email Address" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" class="js-clickTrack newsletterSubmitInput nl-submit" src="/news/channel/img/btn_confirm.gif" name="submit" value="submit" /></div>
</div>
<input type="hidden" name="nlsource" value="EndArticle" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=139614&cds_from_id=news_nl_followup" /><input type="hidden" name="optInType" value="" /></div>
<div class="clearfix section-newsletters spacer-top-10  border-none"><div class="spacer-bottom-15"><div class="js-newsletter" data-newsletterurl="/news/channel/ajax/newsletter.html"><div class="spacer-bottom-10 spacer-top-10"><a class="section-heading_sm" href="/myaccount/?page=newsletters">Your daily news briefing from the editors of CT.</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Stay informed with updates from CT Direct, Today in Christian History, and CT Weekly newsletters." /></div>
<div class="input-group"><input type="hidden" name="source" value="EndArticle" /><input type="text" value="Email Address" name="email" class="form-input form-input-sm clearField" /><input type="image" class="js-getNewsletter js-clickTrack article-end-nl" value="submit" name="submit" data-category="NL Sub" data-action="/news/2020/june/jd-greear-southern-baptist-convention-broadus-gavel-sbc.html" data-label="Free NL Embed article" src="/news/channel/img/btn_go_lg.gif" onclick="document.cookie='articleEnd=true';" /></div>
</div>
</div>
</div>
</div>
<div class="support-work d-flex spacer-inner-top-20 spacer-inner-bottom-20 "><figure class="u-left spacer-right-10"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=201043&cds_from_id=ct-news-EOA"><img src="https://www-images.christianitytoday.com/images/116619.jpg?w=60" srcset="https://www-images.christianitytoday.com/images/116619.jpg?w=120 2x" width="60" alt="May/June" title="May/June" /></a></figure><div class="support-work-content"><h5 class="color-red uppercase strong"><a class="color-red" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=201043&cds_from_id=ct-news-EOA">Support our work</a></h5><p>Subscribe to CT and
						<a class="color-red js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="J. D. Greear Urges SBC to Retire Historic Gavel from Slaveholding Preacher" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=201043&cds_from_id=ct-news-EOA">get one year free</a></p>
</div>
</div>
<div class="section-bordered-both u-cf topicsList"><div class="section"><span class="topics headings-small u-left uppercase ">Tags:</span><div class="related-topics"><a class="nav_item js-clickTrack " href="/ct/keyword/redirect.html?keywordid=14379&site=news" data-category="Article" data-action="Article Tag" data-label="Civil War">Civil War</a><span class="seperator"></span><a class="nav_item js-clickTrack " href="/ct/keyword/redirect.html?keywordid=15547&site=news" data-category="Article" data-action="Article Tag" data-label="History">History</a><span class="seperator"></span><a class="nav_item js-clickTrack " href="/ct/keyword/redirect.html?keywordid=15241&site=news" data-category="Article" data-action="Article Tag" data-label="Slavery">Slavery</a><span class="seperator"></span><a class="nav_item js-clickTrack " href="/ct/keyword/redirect.html?keywordid=15258&site=news" data-category="Article" data-action="Article Tag" data-label="Southern Baptists">Southern Baptists</a></div>
</div>
<div class="spacer-top-10 section"><span class="topics headings-small u-left uppercase ">Posted by:</span><div class="related-topics"><span class="item-date spacer-right-5 ">Adelle Banks – Religion News Service<span class="spacer-left-10 seperator"></span></span><span class="item-date"><a class="nav_item" href="/news/2020/june/">June 10</a>, 
									<a href="/news/2020/">2020</a></span></div>
</div>
</div><div class="align-center spacer-bottom-25 spacer-top-25 u-cf"><div id="beaconAdsDiv"><!-- Beacon Ads Code -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script><div id="div-gpt-ad-sidebar"><script>
			googletag.cmd.push(function() {
				var site = window.location.hostname;
				var section = window.location.pathname.split('/')[1];
				var mapSidebar = googletag.sizeMapping().addSize([768, 200], [300, 250]).build();
				window.SidebarSlot = googletag.defineSlot('/21645437283/CT/Sidebar', [0, 0],'div-gpt-ad-sidebar').defineSizeMapping(mapSidebar).addService(googletag.pubads()).setTargeting('site', (site ? site : 'none')).setTargeting('section', (section ? section : 'home'));
				googletag.pubads().collapseEmptyDivs();
				googletag.enableServices();
				googletag.display('div-gpt-ad-sidebar');
			});
		</script></div>
<!-- End Beacon Ads Code -->
</div>
</div>
</div>
</div>
</div>
<span data-id="194" data-name="featured_articles" data-itemtype="channel" data-itemid="162"></span><div class="border-top-black u-cf four-block-container clearfix"><h2 class="section-heading spacer-bottom-30">Read These Next</h2><ul class="l-grid spacer-bottom-10 section"><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">Related</div>
<div class="spacer-bottom-5"><a href="/news/2019/may/southern-baptist-sbc-decline-conversion-retention-gss.html"><img src="https://www-images.christianitytoday.com/images/90753.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/90753.jpg?w=440 2x" width="220" alt="Only Half of Kids Raised Southern Baptist Stay Southern Baptist" title="Only Half of Kids Raised Southern Baptist Stay Southern Baptist" /></a></div>
<div class="slug uppercase "><a href="/news/research/">Research</a></div>
<a href="/news/2019/may/southern-baptist-sbc-decline-conversion-retention-gss.html" class="title title-3" data-type="article" data-id="161377">
					Only Half of Kids Raised Southern Baptist Stay Southern Baptist
				</a><div class="deck  spacer-top-5 spacer-bottom-5">
			Analysis: The bigger factor behind the SBC’s decline isn’t the struggle to gain new converts; it’s keeping their own.
		</div>
<div class="byline uppercase spacer-top-8">Ryan P. Burge</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">Trending</div>
<div class="spacer-bottom-5"><a href="/news/2020/june/tim-keller-pancreatic-cancer-prayer-chemo-redeemer-nyc.html"><img src="https://www-images.christianitytoday.com/images/117660.png?w=220" srcset="https://www-images.christianitytoday.com/images/117660.png?w=440 2x" width="220" alt="Tim Keller Asks for Prayers for Pancreatic Cancer" title="Tim Keller Asks for Prayers for Pancreatic Cancer" /></a></div>
<div class="slug uppercase "><a href="/news/gleanings/">Gleanings</a></div>
<a href="/news/2020/june/tim-keller-pancreatic-cancer-prayer-chemo-redeemer-nyc.html" class="title title-3" data-type="article" data-id="182472">
					Tim Keller Asks for Prayers for Pancreatic Cancer
				</a><div class="deck  spacer-top-5 spacer-bottom-5">
			The New York pastor and author announced his diagnosis Sunday and begins chemo next week.
		</div>
<div class="byline uppercase spacer-top-8">Kate Shellnutt</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">From the Magazine</div>
<div class="spacer-bottom-5"><a href="/ct/2020/may-june/pregnancy-center-movement-shifts-pro-life-community.html"><img src="https://www-images.christianitytoday.com/images/116822.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/116822.jpg?w=440 2x" width="220" alt="There’s a New Kind of Pregnancy Center on the Block" title="There’s a New Kind of Pregnancy Center on the Block" /></a></div>
<div class="slug uppercase "><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Family" href="/ct/search?type=keyword&query=Family">
																	Family
																</a></div>
</div>
<a href="/ct/2020/may-june/pregnancy-center-movement-shifts-pro-life-community.html" class="title title-3" data-type="article" data-id="181612">
					There’s a New Kind of Pregnancy Center on the Block
				<img src="/system/img/icon_lock.svg" width="10" height="12" alt="Subscriber access only" title="Subscriber access only" class="spacer-left-3" /></a><div class="deck  spacer-top-5 spacer-bottom-5">
			Today’s generation of Christian leaders is making the movement more effective by taking a broader look at community dynamics.
		</div>
<div class="byline uppercase spacer-top-8">Maria Baer</div>
</li><li class="l-three l-grid_item spacer-bottom-30 l-grid_item-last"><div class="bg-flag uppercase">Editor's Pick</div>
<div class="spacer-bottom-5"><a href="/ct/2020/june-web-only/justice-too-long-delayed.html"><img src="https://www-images.christianitytoday.com/images/117693.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/117693.jpg?w=440 2x" width="220" alt="Justice Too Long Delayed" title="Justice Too Long Delayed" /></a></div>
<div class="slug uppercase "><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Editorial" href="/ct/keyword/redirect.html?keyword=Editorial&group=ctsection">Editorial</a></div>
</div>
<a href="/ct/2020/june-web-only/justice-too-long-delayed.html" class="title title-3" data-type="article" data-id="182498">
					Justice Too Long Delayed
				</a><div class="deck  spacer-top-5 spacer-bottom-5">
			It’s time for the church to make restitution for racial sin.
		</div>
<div class="byline uppercase spacer-top-8">Timothy Dalrymple</div>
</li></ul></div>
<div class="border-top-black promo-ad">
<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=82853412/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=promo_1/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=82853412/site=ctmag/area=article/position=promo_1/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=promo_1/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript>
<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=82853412/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=promo_2/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=82853412/site=ctmag/area=article/position=promo_2/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=promo_2/size=470x350/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<div class="slideshow slideshow-fullpage is-invisible" id="fullImageModal"><div class="js-fullPageSlider" data-itemid="182549"><div class="slideshow-header"><span class="close-slideshow js-closeModal"><img src="/system/img/btn_close_x.svg" title="Press 'Esc' to close" alt="Press 'Esc' to close" width="13" height="13" class="" /></span><h3 class="slideshow-title js-articleTitle">
								J. D. Greear Urges SBC to Retire Historic Gavel from Slaveholding Preacher
							</h3></div>
</div>
</div>
<input type="hidden" name="canReadItem" class="js-canReadItem" value="true" /><link rel="stylesheet" type="text/css" href="/system/social/styles/share.css?07082014"></link><div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="https://www.christianitytoday.com/news/2020/june/jd-greear-southern-baptist-convention-broadus-gavel-sbc.html" data-shareurl="https://www.christianitytoday.com/news/2020/june/jd-greear-southern-baptist-convention-broadus-gavel-sbc.html?" data-sharetitle="J. D. Greear Urges SBC to Retire Historic Gavel from Slaveholding Preacher" data-sharemedia="" data-sharetext="J. D. Greear Urges SBC to Retire Historic Gavel from Slaveholding Preacher" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjune%2fjd-greear-southern-baptist-convention-broadus-gavel-sbc.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjune%2fjd-greear-southern-baptist-convention-broadus-gavel-sbc.html&title=J.+D.+Greear+Urges+SBC+to+Retire+Historic+Gavel+from+Slaveholding+Preacher" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjune%2fjd-greear-southern-baptist-convention-broadus-gavel-sbc.html&via=CTmagazine&text=J.+D.+Greear+Urges+SBC+to+Retire+Historic+Gavel+from+Slaveholding+Preacher&counturl=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjune%2fjd-greear-southern-baptist-convention-broadus-gavel-sbc.html&sharetext=J.+D.+Greear+Urges+SBC+to+Retire+Historic+Gavel+from+Slaveholding+Preacher+via+%40CTmagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjune%2fjd-greear-southern-baptist-convention-broadus-gavel-sbc.html&via=CTmagazine&text=J.+D.+Greear+Urges+SBC+to+Retire+Historic+Gavel+from+Slaveholding+Preacher&counturl=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjune%2fjd-greear-southern-baptist-convention-broadus-gavel-sbc.html&sharetext=J.+D.+Greear+Urges+SBC+to+Retire+Historic+Gavel+from+Slaveholding+Preacher+via+%40CTmagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_whatsapp"><a class="js-shareLinks" target="_blank" href="https://web.whatsapp.com/send?text=https://www.christianitytoday.com/news/2020/june/jd-greear-southern-baptist-convention-broadus-gavel-sbc.html?utm_source%3dwhatsapp%26utm_medium%3dwebshare%26utm_campaign%3dNews" title="Share on WhatsApp" data-provider="whatsapp"><span>Share</span></a></li><li class="ctSocialShare_share ctSocialShare_last"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/news/2020/june/jd-greear-southern-baptist-convention-broadus-gavel-sbc.html?share=" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/news/2020/june/jd-greear-southern-baptist-convention-broadus-gavel-sbc.html?share=" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="182549"><span>link</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjune%2fjd-greear-southern-baptist-convention-broadus-gavel-sbc.htmllinkedin&title=J.+D.+Greear+Urges+SBC+to+Retire+Historic+Gavel+from+Slaveholding+Preacher&source=News+%26+Reporting&sharetext=J.+D.+Greear+Urges+SBC+to+Retire+Historic+Gavel+from+Slaveholding+Preacher', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjune%2fjd-greear-southern-baptist-convention-broadus-gavel-sbc.htmllinkedin&title=J.+D.+Greear+Urges+SBC+to+Retire+Historic+Gavel+from+Slaveholding+Preacher&source=News+%26+Reporting&sharetext=J.+D.+Greear+Urges+SBC+to+Retire+Historic+Gavel+from+Slaveholding+Preacher" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2020%2fjune%2fjd-greear-southern-baptist-convention-broadus-gavel-sbc.htmlreddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: J. D. Greear Urges SBC to Retire Historic Gavel from Slaveholding Preacher&body=https://www.christianitytoday.com/news/2020/june/jd-greear-southern-baptist-convention-broadus-gavel-sbc.html"><span>email</span></a></li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/news/channel/utilities/print.html?type=article&id=182549" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
</div>
</div>
<div class="l-page u-cf"><div class="u-right backToTop js-backToTop"></div>
</div>
<div class="global-footer js-footer u-cf spacer-inner-top-20 spacer-bottom-50"><figure class="global-footer_logo align-center d-flex align-items-center justify-content-center"><img src="/ct/channel/img/bg_nav.png" class="is-invisible" style="display:none;visibility:hidden;" /><a href="/"><img alt="Christianity Today" title="Christianity Today" width="" class="logo_wide" src="/system/img/logos/ct_full.svg" /></a></figure><ul class="global-footer_list-links"><li class="footer-inner_links-label spacer-right-10"><strong><a href="/news/" target="_parent">News & Reporting</a>:</strong></li><li><a href="/news/" target="_parent">Home</a></li><li class="divider">|</li><li><a href="/news/help/about-us.html" target="_parent">About</a></li><li class="divider">|</li><li><a href="https://help.christianitytoday.com/hc/en-us/requests/new" target="_parent">Contact Us</a></li><li class="divider">|</li><li><a href="/ct/help/permissions-and-privacy/terms-of-use.html" target="_parent">Reprint Policy</a></li><li class="divider">|</li><li><a href="/ct/help/sitemap.html" target="_parent">Site&nbsp;Map</a></li><li class="divider">|</li><li><a href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Free Newsletters</a></li><li class="divider">|</li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=211572&cds_from_id=news-footersub" class="js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="J. D. Greear Urges SBC to Retire Historic Gavel from Slaveholding Preacher" target="_parent">Subscribe</a></li><li class="divider">|</li><li><a href="/news/archives/" target="_parent">Archives</a></li><li class="divider">|</li><li><a href="/news/login.html" class="js-login">Log In</a></li></ul><div class="global-footer_newsletter-section"><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="global-footer_newsletter-heading uppercase align-center spacer-bottom-10">Stay informed. Sign up for our Free newsletter.</label><form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><div class="newsletterList"><div class="nlList_item"><input type="hidden" value="ctdirect-html" name="list" /><p><strong>
											Sign Up For Our  Newsletter
										</strong> Get the most recent headlines and stories from Christianity Today, including daily meditations from the president and CEO of Christianity Today written specifically for those struggling through the coronavirus pandemic.</p>
</div>
</div>
<div class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" class="text nlField-email clearField newsletterEmailInput" name="email" value="ENTER YOUR EMAIL" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" class="js-clickTrack newsletterSubmitInput nl-submit" src="/system/img/btn_signup.gif" name="submit" value="submit" /></div>
</div>
<input type="hidden" name="nlsource" value="N&R-Global-Footer" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=139614&cds_from_id=news_nl_followup" /><input type="hidden" name="optInType" value="" /></form></div>
</div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_links-section spacer-bottom-10 u-cf"><div class="global-footer_links-left"><figure class="global-footer_left-top"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/online-history.html" target="_parent" class="favicon"></a><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org.svg" title="Christianity Today" alt="Christianity Today" /></a></figure><div class="global-footer_left-bottom spacer-top-35"><div class="global-footer_links-widgets first"><a class="global-footer_donate js-clicktrack" data-category="Give Link" data-action="Global footer Give button" data-label="https://www.christianitytoday.com" href="https://www.christianitytoday.org/give/" target="_parent">Give Today</a></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" target="_parent">Who We Are</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent">What We Do</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/careers/" target="_parent">Careers</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/media-room/" target="_parent">Media Room</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/what-we-do/connect-with-us/" target="_parent">Follow Us</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/help/permissionsandprivacy/privacy-policy.html" target="_parent">Privacy Policy & Cookies</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/help/permissionsandprivacy/terms-of-use.html" target="_parent">Terms of Use</a></li><li class="main-list_item"><a href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/help/" target="_parent">Help</a></li><li class="main-list_item"><a href="https://help.christianitytoday.com/hc/en-us/requests/new" target="_parent">Contact Us</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/myaccount" target="_parent">My Account</a></li></ul></div>
</div>
</div>
<div class="global-footer_links-right"><div class="global-footer_promo-right"><figure class="global-footer_right-logo"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent"><img src="/system/img/logos/bo.svg" alt="Beautiful Orthodoxy" title="Beautiful Orthodoxy" width="" /></a></figure><div class="spacer-bottom-20 spacer-top-20 global-footer_promo-right_desc">
					Christianity Today strengthens the church by richly communicating the breadth of the true, good, and beautiful gospel.
				</div>
<div><a class="learn-more" href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Learn more</a></div>
</div>
</div>
</div>
<div class="global-footer_bottom-section d-flex align-items-center"><div class="declaration spacer-bottom-10 spacer-top-10"><strong>&copy; 2020 Christianity Today</strong> - a 501(c)(3) nonprofit organization.
				</div>
<figure class="js-backToTop ml-auto"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></figure></div>
</div>
</div>

<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=hover_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=news/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript><script src="/system/javascript/vendor/jquery.js"></script><script src="/system/javascript/vendor/writeCapture.js"></script><script src="/system/javascript/vendor/jquery.writeCapture.js"></script><script src="/system/javascript/vendor/widgets.js"></script><script src="/system/javascript/sites/news/site.js?05142020"></script><div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: 182266728542314, status: true, cookie: true, xfbml: true});
		
			FB.Event.subscribe('edge.create', function(href, widget) {
				_gaq.push(['_trackEvent', 'facebook', 'Facebook like', href]);
			});                 
		
	};
</script><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><!-- Facebook SDK -->
<script>
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
		</script><script>		

(function($) {

			$(document.body).on('click','a[href*="subscribe.christianitytoday.com"]', function(event) {
				var a = $(this);
				var	trackCategory = 'Sub Link';
				var	trackAction = 'Christianity Today';
				var	trackLabel = 'J. D. Greear Urges SBC to Retire Historic Gavel from Slaveholding Preacher' ;
				var	trackUrl = 'https://www.christianitytoday.com/news/2020/june/jd-greear-southern-baptist-convention-broadus-gavel-sbc.html?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed: christianitytoday/ctmag (CT Magazine)';

					ga('send', 'event', trackCategory, trackAction, ( trackLabel || trackUrl));
					//console.log(trackAction);

			});
			
})(window.jQuery);		
</script><div id="slideout" data-delay="5" data-site="ctmag" data-area="article" data-category="news" data-status="guest" data-keyword="" data-source="feedburner" data-platform=""><a href="" id="closeSlideout"><img src="https://www.christianitytoday.com/system/hovers/img/close_tab.png" width="74" height="15" title="close" alt="close" /></a><div class="slideAd"></div>
</div>
<script src="/system/slideshow/js/slideshow.js"></script><script>
$('#global-footer_newsletter .newsletterSubmitInput').on('click',function() {

 ga('send', 'event', 'NL Sub', '/news/2020/june/jd-greear-southern-baptist-convention-broadus-gavel-sbc.html', 'Footer');

});

</script><script src="/system/social/share/share.js?08202014"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 310,
						marginTop: 100
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/social/js/share_popup.js"></script><script src="/system/social/login/login.js?08252014"></script><script>
		googleDataLayer = [{
			'tagTypeBlackList': ['ga']
		}];
	</script><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-3RF2&tagTypeBlackList=ga" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','googleDataLayer','GTM-3RF2');</script><!-- End Google Tag Manager -->
<div class="article_fixed_header"><div class="fix-header js-fixedHeader box-shadow" id="fix-header"><div class="header-content p-relative align-items-center d-flex ml-auto mr-auto"><ul class="nav js-menuContainer js-exploreDropDownMenu" role="navigation"><li class="nav-item d-inline-block"><div class="nav-explore js-menuTrigger"><span class="explore">Sections</span><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img class="caret" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase align-items-center d-flex"><img class="logo-small spacer-right-15" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav subnav d-flex uppercase"><li class="subnav-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav list-unstyled d-flex spacer-top-25"><li class="nav-column w-275 spacer-right-45"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/archives/">The Magazine</a></h5><div class="currentissue-box d-flex js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><figure class="shadow spacer-top-5 spacer-right-10 spacer-bottom-10"><a class="js-clickTrack" href="/ct/2020/may-june/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/116619.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/116619.jpg?w=280 2x" width="140" alt="May/June 2020" title="May/June 2020" /></a></figure><ul class="list align-left"><li class="list-item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/2020/may-june/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="list-item spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="list-item spacer-bottom-10"><a href="/ct/member-benefits/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203771&cds_from_id=newsexploresub" data-category="Sub Link" data-action="News & Reporting" data-label="J. D. Greear Urges SBC to Retire Historic Gavel from Slaveholding Preacher">Subscribe</a></li><li class="list-item nav-item-tracking"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203780&cds_from_id=newsexploregift" class="color-red uppercase js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="J. D. Greear Urges SBC to Retire Historic Gavel from Slaveholding Preacher">Give a Gift</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://www.christianitytoday.org/give/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15">Special Sections</h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/scot-mcknight/" data-category="Article" data-action="TopNav Explore" data-label="Jesus Creed">Jesus Creed</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/topics/">Topics</a></h5><ul class="list"><li class="list-item"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="list-item"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="list-item"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="list-item"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="list-item"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="list-item"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="list-item"><a href="/ct/topics/c/coronavirus/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Coronavirus">Coronavirus</a></li><li class="list-item"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Science">Science</a></li><li class="list-item"><a href="/ct/topics/r/racism/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Racism">Racism</a></li></div>
<li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav-column w-150"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/help/">Help & Info</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/requests/new" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="list-item nav-item-tracking"><a href="https://www.christianitytoday.com/myaccount/?page=newsletters" class="color-red uppercase js-clickTrack" target="_blank" data-category="NL Sub" data-action="/news/2020/june/jd-greear-southern-baptist-convention-broadus-gavel-sbc.html" data-label="Sections Header List Item">Free Newsletters</a><div class="follow-us d-flex align-items-center spacer-top-5 spacer-inner-top-10"><figure class="spacer-right-10"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" src="/system/img/icon_facebook.svg" /></a></figure><figure class="spacer-right-10"><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" src="/system/img/icon_twitter.svg" /></a></figure><figure class=""><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></figure></div>
</li></ul></li></ul></div>
</div>
</div>
</li></ul><figure class="spacer-left-10 spacer-right-15"><a href="/"><img src="/system/img/logos/ct.svg" width="46" height="24" alt="Christianity Today" title="Christianity Today" /></a></figure><div class="articleHead-top p-relative"><h4 class="title-head js-title">J. D. Greear Urges SBC to Retire Historic Gavel ...</h4><span class="progress-bar-active"></span><span class="progress-bar"></span></div>
<ul class="nav header-rightlinks ml-auto d-flex align-items-center"><li class="nav-item js-searchTrigger"><a href=""><img src="/system/img/icon_search.svg" width="14" height="14" alt="Search" title="Search" /></a></li><li class="nav-item"><a class="subs-link" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=239208">Subscribe</a></li></ul></div>
</div>
<div class="js-searchShareCont u-cf section-fixed-header box-shadow" style="display:none;"><div class="u-cf search-box js-searchBox"><div class="header-content"><form method="get" action="/news/search/"><div class="form-group-inline flex-justify-center"><label>Search:</label><div class="input-group"><input type="text" id="searchQuery" class="form-input form-input-sm" name="query" /><input type="submit" class="submit" src="/ct/channel/img/btn_go.gif" /></div>
<input type="hidden" value="on" name="searchall" /></div>
</form></div>
</div>
</div>
</div>
</body></html>