<!DOCTYPE html><html lang="en"><head><meta name="content-type" content="text/html; charset=utf-8" />
<title>Israeli Archaeologists Find First Purple Fabric from King ...... | News & Reporting | Christianity Today</title><link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7055514/6766352/css/fonts.css"></link><link rel="alternate" type="application/rss+xml" title="RSS" href="http://feeds2.feedburner.com/christianitytoday/blog/news/"></link><link rel="next" href="https://www.christianitytoday.com/news/2021/february/king-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html?start=2"></link><meta itemprop="interactionCount" content="UserShares:" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="https://www.christianitytoday.com/news/2021/february/king-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html"></link><meta name="google-site-verification" content="yH0GKn2l6EE-U04vGLfRGUmS1NzRpDMnOM4aSDfukh4" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<meta name="siteID" value="1" />
<meta name="channelID" value="232" />
<!-- Facebook Pixel Code-->
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1800576576821396');
  fbq('track', 'PageView');
  fbq('track', 'ViewContent');
  </script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<meta name="pocket-site-verification" content="03f7692b58fe33e069bf84597f6cb4" />
<script type="text/javascript">
			var userStatus = 'guest';
		
		function setUserStatus() {
		    if (typeof window.abtasty.send !== 'undefined') {
				window.abtasty.send('segment', {
					s: {
						userStatus: userStatus
					}
				});
		    } else {  
		       setTimeout(setUserStatus, 100);
		    }
		}
	</script><script type="text/javascript" src="https://try.abtasty.com/95e3c6655ef7d5ce2e00b8a7e977c8b9.js" onload="setUserStatus();"></script><script>
		!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
		},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
		a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
		// Insert Twitter Pixel ID and Standard Event data below
		twq('init','o4tkw');
		twq('track','PageView');
	</script><link rel="stylesheet" href="/system/css/system.css?02032021"></link><link rel="stylesheet" href="/system/slideshow/css/slideshow.css?12012020"></link><meta name="googleID" content="UA-172707-2" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-172707-2', 'auto', {'cookieFlags': 'Secure'});
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'}, {'cookieFlags': 'Secure'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
					ga('set', 'dimension1', 'Michele Chabin – Religion News Service');
					ga('set', 'dimension5', 'Kate Shellnutt - RNS');
				
				ga('set', 'dimension7', "Unlocked");

			 	
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '02/05/2021');
			
		ga('set', 'dimension6', '02/04/2021');
	
		ga("set", "contentGroup1", "");
	
			ga("set", "contentGroup2", "Kate Shellnutt - RNS");
		
				ga("set", "contentGroup5", "Archaeology, David, History, International, Israel");
			
			
			ga('send', 'pageview', location.pathname + window.location.search);
			ga('corporate.send', 'pageview', location.pathname + window.location.search);
			

			
	
		</script><!-- Global site tag (gtag.js) - Google AdWords: 923701311 -->
<script async="true" src="https://www.googletagmanager.com/gtag/js?id=AW-923701311"></script><script>
				 window.dataLayer = window.dataLayer || [];
				 function gtag(){dataLayer.push(arguments);}
				 gtag('js', new Date());

				 gtag('config', 'AW-923701311');
				</script><script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '26374210');
    vgo('setTrackByDefault', true);

    vgo('process');
</script><script type="text/javascript" src="https://content.aimatch.com/js/sasia/v1/sasia.min.js">
	window.SASIA_VIEWTRACKER_DEBUG = false;
	window.SASIA_VIEWTRACKER_ALLOW_BLURRED = false;
</script><script>
			    (function(h,o,t,j,a,r){
			        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			        h._hjSettings={hjid:414543,hjsv:5};
			        a=o.getElementsByTagName('head')[0];
			        r=o.createElement('script');r.async=1;
			        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			        a.appendChild(r);
			    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
			</script><script>
		!function() {
			var t = window.driftt = window.drift = window.driftt || [];
			if (!t.init) {
			if (t.invoked) return void (window.console && console.error && console.error("Drift snippet included twice."));
				t.invoked = !0, t.methods = [ "identify", "config", "track", "reset", "debug", "show", "ping", "page", "hide", "off", "on" ], 
				t.factory = function(e) {
				return function() {
					var n = Array.prototype.slice.call(arguments);
					return n.unshift(e), t.push(n), t;
				};
			}, t.methods.forEach(function(e) {
				t[e] = t.factory(e);
			}), t.load = function(t) {
				var e = 3e5, n = Math.ceil(new Date() / e) * e, o = document.createElement("script");
				o.type = "text/javascript", o.async = !0, o.crossorigin = "anonymous", o.src = "https://js.driftt.com/include/" + n + "/" + t + ".js";
				var i = document.getElementsByTagName("script")[0];
				i.parentNode.insertBefore(o, i);
			};
			}
		}();
		drift.SNIPPET_VERSION = '0.3.1';
		drift.load('g7syf4z5zgui');
	</script><script>
		function getRandomInt(min, max) {
			min = Math.ceil(min);
			max = Math.floor(max);
			return Math.floor(Math.random() * (max - min)) + min;
		}
		var random = getRandomInt(1,100);
		if( random <= 50 ) {
			document.cookie = "DriftPlaybook=A"
		} else {
			document.cookie = "DriftPlaybook=B"
		}
	</script><meta property="og:site_name" content="News & Reporting" />
<meta property="og:url" content="https://www.christianitytoday.com/news/2021/february/king-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Israeli Archaeologists Find First Purple Fabric from King David’s Era" />
<meta property="og:description" content="Researchers recreated the ancient dyeing process with mollusks. " />
<meta property="og:image" content="https://www-images.christianitytoday.com/images/121913.jpg?w=1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CTmagazine" />
<meta name="twitter:title" content="Israeli Archaeologists Find First Purple Fabric from King David’s Era" />
<meta name="twitter:description" content="Researchers recreated the ancient dyeing process with mollusks. " />
<meta name="twitter:image" content="https://www-images.christianitytoday.com/images/121913.jpg?w=1200" />
<meta name="news_keywords" content="Church Life and Ministry,Archaeology,David,Israel,History,International,International" />
<link rel="apple-touch-icon" href="/news/apple-touch-icon.png"></link><meta name="keywords" content="News, Reporting, Christianity Today, International Justice, Evangelism, Gleanings, Research, Christian News" />
<meta name="description" content="Researchers recreated the ancient dyeing process with mollusks. " />
<meta name="editor" content="Kate Shellnutt - RNS" />
<meta property="fb:app_id" content="182266728542314" />
<link rel="stylesheet" href="/news/channel/css/channel.css?01212021"></link></head><body class="storystream-content"><div class="global-header z-index10 desktop-true d-flex"><figure class="global-header_logo spacer-left-10 spacer-inner-right-20"><a href="https://www.christianitytoday.org/" target="_parent"><img width="195" height="19" alt="Christianity Today" title="Christianity Today" src="/system/img/logos/org.svg" /></a></figure><ul class="global-header_menus align-center d-flex p-relative list-unstyled"><li class="global-header_menus-item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" class="submenu-item_link uppercase" target="_parent">Who We Are</a><ul class="submenu submenu_ministry"><li class="submenu-item"><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></li><li class="global-header_menus-item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent" class="submenu-item_link uppercase">What We Do</a><div class="submenu submenu_brands"><ul class="u-left spacer-right-50"><li class="submenu-item"><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/news/" target="_parent">CT News & Reporting</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/history/" target="_parent">CT History</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/ct/books/" target="_parent">CT Books</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li></ul><ul class="u-left"><li class="submenu-item"><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li class="submenu-item"><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax </a></li><li class="submenu-item"><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li class="submenu-item"><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li></ul></div>
</li><li class="global-header_menus-item"><a class="js-clickTrack uppercase" data-category="NL Sub" data-action="/news/2021/february/king-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html" data-label="Global Header" href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="global-header_menus-item"><a class="js-clickTrack uppercase strong color-red" data-category="Donate Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/give/" target="_parent">Give Now</a></li></ul></div>
<div class="global-navigation z-index10 mobile-true u-cf"><figure class="favicon"><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org_mark.svg" width="22" height="22" /></a></figure><div class="navigation-bar js-globalNavTrigger"><figure class="navigation-trigger"><img class="navigation-icon js-topNavIcon js-navIcon" src="/system/img/icon_hamburger.svg" width="20" height="16" /><img class="close-icon js-closeIcon display-none" src="/system/img/btn_close_x.svg" width="16" height="16" /></figure><span class="navigation-bar_explore d-flex align-items-center mobile-true js-topNavIcon js-navIcon">Explore</span><ul class="navigation-dropdown js-Nav"><li class="navigation-dropdown-item js-navdrop-down"><a href="https://www.christianitytoday.org/who-we-are/" class="over" target="_parent">Who We Are</a><img class="arrow arrow-down arrow-who" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="navigation-dropdown-menu js-menuItemContainer dropdown-menu-first"><li><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Partner With Us</a></li></ul></li><li class="navigation-dropdown-item js-navdrop-down"><a href="https://www.christianitytoday.org/what-we-do/" class="over" target="_parent">What We Do</a><img class="arrow arrow-down arrow-what" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="navigation-dropdown-menu js-menuItemContainer dropdown-menu-second"><li><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax</a></li><li><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/#donate" target="_parent">Give by Check</a></li></ul></li><li class="navigation-dropdown-item"><a href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="navigation-dropdown-item"><a href="https://www.christianitytoday.org/give/" class="color-red" target="_parent">Give Now</a></li></ul></div>
</div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><div class="bg-black spacer-inner-top-10 spacer-inner-bottom-10"><figure class="ad-top align-center"><div class="ajaxAd" viewid="84721434" site="ctmag" area="article" position="top_1" size="728x90,970x250" category="news" keyword="ChurchLifeandMinistry,History" platform="" status="guest" visit_source="feedburner" ></div></figure></div>
<a class="accessible d-none p-absolute" href="#body">Jump directly to the Content</a><div class="header-nav p-relative align-center bg-white"><header class="border-bottom-light-gray"><div class="container p-relative"><figure class="header-logo spacer-inner-bottom-10 spacer-inner-top-10"><a href="/"><img src="/system/img/logos/ct_tagline_black.svg" width="151" alt="Christianity Today" title="Christianity Today" /></a></figure><div class="user-info item-dropdown uppercase spacer-top-10"><!-- Made changes because of #3967 - Ticket : #47980 - add "shop" to CT Header -->
<span><a class="js-login js-clickTrack" href="/news/login.html" data-category="Article" data-action="TopNav" data-label="Log In" data-norefresh="true">Log in</a><span class="sep">|</span><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=253703" class="storelink">Subscribe</a></span></div>
</div>
</header><nav class="main-navbar"><ul class="navbar d-flex justify-content-center align-items-center js-menuContainer js-exploreDropDownMenu"><li class="nav-item js-menuTrigger"><a class="nav-item-link"><img class="spacer-right-5" src="/ct/channel/img/icon_explore_red.png" alt="Sections Dropdown" title="Sections Dropdown" />Sections</a><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img class="caret" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase align-items-center d-flex"><img class="logo-small spacer-right-15" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav subnav d-flex uppercase"><li class="subnav-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav list-unstyled d-flex spacer-top-25"><li class="nav-column w-275 spacer-right-45"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/archives/">The Magazine</a></h5><div class="currentissue-box d-flex js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><figure class="shadow spacer-top-5 spacer-right-10 spacer-bottom-10"><a class="js-clickTrack" href="/ct/2021/january-february/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/121021.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/121021.jpg?w=280 2x" width="140" alt="January/February 2021" title="January/February 2021" /></a></figure><ul class="list align-left"><li class="list-item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/2021/january-february/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="list-item spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="list-item spacer-bottom-10"><a href="/ct/member-benefits/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203771&cds_from_id=newsexploresub" data-category="Sub Link" data-action="News & Reporting" data-label="Israeli Archaeologists Find First Purple Fabric from King David’s Era">Subscribe</a></li><li class="list-item nav-item-tracking"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203780&cds_from_id=newsexploregift" class="color-red uppercase js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="Israeli Archaeologists Find First Purple Fabric from King David’s Era">Give a Gift</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://www.christianitytoday.org/give/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15">Special Sections</h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/languages/espanol" data-category="Article" data-action="TopNav Explore" data-label="Espa&ntilde;ol">Espa&ntilde;ol</a> | <a class="nav_link js-clickTrack" href="/ct/languages" data-category="Article" data-action="TopNav Explore" data-label="All Languages">All Languages</a></li></ul><h5 class="heading-xs uppercase align-left spacer-bottom-15 spacer-top-25"><a href="/ct/blogs/">Blog Forum</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/better-samaritan/" data-category="Article" data-action="TopNav Explore" data-label="The Better Samaritan">The Better Samaritan</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/scot-mcknight/" data-category="Article" data-action="TopNav Explore" data-label="Jesus Creed">Jesus Creed</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/blogs/" data-category="Article" data-action="TopNav Explore" data-label="All Blogs">All Blogs</a></li></ul></li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/topics/"> Topics &amp; People</a></h5><ul class="list"><li class="list-item"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="list-item"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="list-item"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="list-item"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="list-item"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="list-item"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="list-item"><a href="/ct/topics/r/roe-v-wade/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Roe v. Wade">Roe v. Wade</a></li><li class="list-item"><a href="/ct/topics/c/coronavirus/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Coronavirus">Coronavirus</a></li><li class="list-item"><a href="/ct/topics/p/politics/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Politics">Politics</a></li></div>
<li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="All Topics & People">All Topics &amp; People</a></li></ul></li><li class="nav-column w-150"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/help/">Help & Info</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/requests/new?ticket_form_id=360002884954" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/categories/360003170773-Christianity-Today" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="list-item nav-item-tracking"><a href="https://www.christianitytoday.com/myaccount/?page=newsletters" class="color-red uppercase js-clickTrack" target="_blank" data-category="NL Sub" data-action="/news/2021/february/king-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html" data-label="Sections Header List Item">Free Newsletters</a><div class="follow-us d-flex align-items-center spacer-top-5 spacer-inner-top-10"><figure class="spacer-right-10"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" src="/system/img/icon_facebook.svg" /></a></figure><figure class="spacer-right-10"><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" src="/system/img/icon_twitter.svg" /></a></figure><figure class="spacer-right-10"><a href="/ct/feeds/" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></figure><figure class="spacer-right-10"><a href="https://www.instagram.com/ct_mag/?hl=en" target="_blank"><img width="16" height="16" title="Instagram" alt="Instagram" src="/system/img/icon_instagram.svg" /></a></figure><figure class=""><a href="https://t.me/ctmagazine" target="_blank"><img width="16" height="16" title="Telegram" alt="Telegram" src="/system/img/icon_telegram.svg" /></a></figure></div>
</li></ul></li></ul></div>
</div>
</li><li class="nav-item"><a class="nav-item-link js-clickTrack" href="/ct/our-latest/" data-category="Article" data-action="TopNav" data-label="Our Latest">Our Latest</a></li><li class="nav-item js-menuTrigger"><a class="nav-item-link js-clickTrack" href="/ct/archives/" data-category="Article" data-action="TopNav" data-label="The Magazine">The Magazine</a><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img width="15" height="7" class="caret caret4mag" src="/ct/channel/img/icon_triangle-lg.png" /><div class="subnav-top uppercase align-items-center d-flex"><ul class="nav subnav d-flex"><li class="subnav-item"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203790&cds_from_id=newssubmenu_sub" class="js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="Israeli Archaeologists Find First Purple Fabric from King David’s Era">Subscribe</a></li><li class="subnav-item"><a href="/ct/member-benefits/" class="js-clickTrack" data-category="Sub Link" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="subnav-item"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203791&cds_from_id=newssubmenu_gift" class="js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="Israeli Archaeologists Find First Purple Fabric from King David’s Era">Give a Gift</a></li></ul></div>
<div class="nav subnav d-flex spacer-top-20 spacer-bottom-20"><div class="subnav-span-left d-flex align-left"><figure class="spacer-right-30"><a href="/ct/2021/january-february/" title=""><img src="https://www-images.christianitytoday.com/images/121022.png?w=225" srcset="https://www-images.christianitytoday.com/images/121022.png?w=450 2x" width="225" alt="January/February" title="January/February" /></a></figure><div class="o-hidden"><h3 class="themeCollection-sm"><a class="themeCollection-sm" href="/ct/2021/january-february/">January/February 2021</a></h3><div class="short-desc spacer-top-15 spacer-bottom-50"><span>Digital editions:*</span><div class="spacer-top-3"><span><a class="color-red js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Reader Friendly PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Reader Friendly PDF</a></span><span class="seprator">|</span><span><a class="color-red js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Standard PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Standard PDF</a></span></div>
<div class="text-sm spacer-top-15">
											*Included with your <a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=184487&cds_from_id=ctsubmenu_print_sub" class="color-red js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="Israeli Archaeologists Find First Purple Fabric from King David’s Era">Print + Digital Subscription</a></div>
</div>
<a class="button btn-primary js-clickTrack" data-category="Article" data-action="TopNav Magazine" data-label="View Current Issue" href="/ct/2021/january-february/">View Current Issue</a></div>
</div>
<div class="subnav-span-right align-left"><h3 class="themeCollection-sm"><a class="themeCollection-sm" href="/ct/archives/">Issue Archives</a></h3><div class="vault-component d-flex spacer-top-15 spacer-bottom-50"><figure class="spacer-right-15"><a href="/ct/archives/"><img src="/ct/channel/img/icon_vault.gif" width="75" height="85" alt="Vault" title="Vault" /></a></figure><div class="short-desc">Browse 60+ years of magazine archives and web exclusives. Subscribers receive full access to the archives.</div>
</div>
<a class="button btn-primary js-clickTrack" data-label="View Issue Archives" data-action="View Issue Archives" data-category="Article" href="/ct/archives/">View Issue Archives</a></div>
</div>
</div>
</div>
</li><li class="nav-item js-subscribe"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203813&cds_from_id=news_topnav_sub" class="nav-item-link color-red js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="Israeli Archaeologists Find First Purple Fabric from King David’s Era">Subscribe</a></li><li class="search"><form class="box_for_search spacer-left-35 js-searchForm" method="get" action="/news/search/"><div class="input-addon-group d-flex align-items-center"><input class="clearField search-input" name="query" value="" type="text" /><input class="submit" type="submit" /></div>
<input type="hidden" name="searchall" value="news" /></form></li></ul></nav></div>
<div class="vertical-header"><div class="container align-items-center d-flex justify-content-between"><h1 class="vertical-logo"><a href="/news/">News<span class="and">&</span>Reporting</a></h1><ul class="vertical-header-nav "><li class="vertical-nav-item"><a class="spacer-inner" href="/news/international/">International</a></li><li class="vertical-nav-item"><a class="spacer-inner" href="/news/research/">Research</a></li><li class="vertical-nav-item"><a class="spacer-inner" href="https://www.christianitytoday.com/lyris/ctdirect/subscribe.html?nlsource=NewsVerticalHeader" target="_blank">Daily Briefing</a></li></ul></div>
</div>
<div class="container spacer-top-35 js-socialShareAdjust "><section class="section-breaking-news js-editable" data-id="191" data-name="breaking_banner" data-itemtype="channel" data-itemid="162"></section><div class="nav nav-topics spacer-bottom-20 js-editable" data-id="961" data-name="nr_trending_topics" data-itemtype="channel" data-itemid="232"><span class="nav-label">Trending:</span><ul class="nav-topics_list"><li class="nav-item nav-list nav-item_first"><a class="nav_link color-red" href="/ct/topics/c/coronavirus/">Coronavirus</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="/ct/topics/r/racism/">Racism</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="/ct/topics/e/elections/">Elections</a></li></ul></div>
<script type="application/ld+json">
	{
	  "@context": "http://schema.org",
	  "@type": "NewsArticle",
	  "mainEntityOfPage": {
	    "@type": "WebPage",
	    "@id": "https://www.christianitytoday.com/news/2021/february/king-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html"
	  },
	  "headline": "Israeli Archaeologists Find First Purple Fabric from King David’s Era",
	  
	  "image": "https://www-images.christianitytoday.com/images/121913.jpg",
	  
	  "datePublished": "2/5/2021 6:00:00 AM",
	  "dateModified": "",
	  "author": {
	    "@type": "Person",
	    "name": "Michele Chabin – Religion News Service"
	  },
	  "publisher": {
	     "name": "Christianity Today",
	     "@type": "Organization",
	     "logo": {
	        "@type": "ImageObject",
	        "url": "https://www.christianitytoday.com/system/img/logos/png/ct.png"
	     }
	  },
	  "description": "Researchers recreated the ancient dyeing process with mollusks. ",
	  "isAccessibleForFree": "False",
	  "hasPart":
	    {
	    "@type": "WebPageElement",
	    "isAccessibleForFree": "False",
	    "cssSelector" : ".paywall"
	    }
	}
	</script><div class="row"><div class="col-t12"><div class="u-left sticky-leftnav l-three"><h2 class="section-heading">Top Stories</h2><ul class="nav leftnav-list regular-article"><li><a href="/news/2020/december/rzim-evidence-confirms-ravi-zacharias-sexual-misconduct.html" class="title title-4_bolded" data-type="article" data-id="185853">
					RZIM Confirms Ravi Zacharias’s Sexual Misconduct
				</a><div class="u-cf"></div></li><li><a href="/news/2021/january/congress-adam-kinzinger-impeach-republican-christian-capito.html" class="title title-4_bolded" data-type="article" data-id="186391">
					Meet the Republican Congressman Who Says His Faith Led Him to Vote for Impeachment
				</a><div class="u-cf"></div></li><li><a href="/news/2021/january/francis-chan-hong-kong-visa-missionary-house-church.html" class="title title-4_bolded" data-type="article" data-id="186331">
					Francis Chan Returns from Hong Kong After Visa Rejected
				</a><div class="u-cf"></div></li><li><a href="/news/2021/january/rzim-ravi-zacharias-turmoil-spa-allegations-investigation.html" class="title title-4_bolded" data-type="article" data-id="185919">
					Inside RZIM, Staff Push Leaders to Take Responsibility for Scandal
				</a><div class="u-cf"></div></li><li><a href="/news/2020/september/ravi-zacharias-sexual-harassment-rzim-spa-massage-investiga.html" class="title title-4_bolded" data-type="article" data-id="184208">
					Ravi Zacharias’s Ministry Investigates Claims of Sexual Misconduct at Spas
				</a><div class="u-cf"></div></li></ul><div class="spacer-top-10 u-cf social-nav-item">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_fallback"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/news/2021/february/king-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html"
					data-shareurl="https://www.christianitytoday.com/news/2021/february/king-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html?"
					data-sharetitle="Israeli Archaeologists Find First Purple Fabric from King David’s Era"
					data-sharemedia=""
					data-sharetext="Israeli Archaeologists Find First Purple Fabric from King David’s Era"
					data-sharewidget="Fallback"
				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2021%2ffebruary%2fking-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html%3futm_medium%3dwidgetsocial', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2021%2ffebruary%2fking-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html%3futm_medium%3dwidgetsocial&title=Israeli+Archaeologists+Find+First+Purple+Fabric+from+King+David%e2%80%99s+Era" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2021%2ffebruary%2fking-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html%3futm_medium%3dwidgetsocial&via=CTmagazine&text=Israeli+Archaeologists+Find+First+Purple+Fabric+from+King+David%e2%80%99s+Era&counturl=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2021%2ffebruary%2fking-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html%3futm_medium%3dwidgetsocial&sharetext=Israeli+Archaeologists+Find+First+Purple+Fabric+from+King+David%e2%80%99s+Era+via+%40CTmagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2021%2ffebruary%2fking-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html%3futm_medium%3dwidgetsocial&via=CTmagazine&text=Israeli+Archaeologists+Find+First+Purple+Fabric+from+King+David%e2%80%99s+Era&counturl=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2021%2ffebruary%2fking-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html%3futm_medium%3dwidgetsocial&sharetext=Israeli+Archaeologists+Find+First+Purple+Fabric+from+King+David%e2%80%99s+Era+via+%40CTmagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_whatsapp"><a class="js-shareLinks" target="_blank" href="https://web.whatsapp.com/send?text=https://www.christianitytoday.com/news/2021/february/king-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html?utm_source%3dwhatsapp%26utm_medium%3dwidgetsocial%26utm_campaign%3dNews" title="Share on WhatsApp" data-provider="whatsapp"><span>Share</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/news/2021/february/king-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html?utm_medium=widgetsocial" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/news/2021/february/king-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html?utm_medium=widgetsocial" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="186479"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: Israeli Archaeologists Find First Purple Fabric from King David’s Era&body=https://www.christianitytoday.com/news/2021/february/king-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html?utm_medium=widgetemail"><span>email</span></a></li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/news/channel/utilities/print.html?type=article&id=186479" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
<div class="js-displayArticleContent js-articleContent article-data u-cf l-nine u-right"><div class="js-fixedHeader_start u-cf"><div class="slug uppercase "><a href="/news/search/?query=Wire story">Wire story</a></div>
<div class="meta-container"><h1 class="title article-title">Israeli Archaeologists Find First Purple Fabric from King David’s Era </h1><div class="deck spacer-top-20 spacer-bottom-15">Researchers recreated the ancient dyeing process with mollusks. </div>
<div class="author-info align-items-center d-flex"><span class="author-bio d-inline-block"><span class="byline uppercase"><a class="color-black" href="/news/search?type=author&key=Michele Chabin – Religion News Service&db=true&searchall=on">Michele Chabin – Religion News Service</a></span><span class="pipe">|</span></span><span class="postdate"><time datetime="2021-2-5">February 5, 2021  06:00 AM</time></span></div>
<div class="article-languages spacer-top-0"></div>
</div>
<img width="700" src="https://www-images.christianitytoday.com/images/121913.jpg?w=700" srcset="https://www-images.christianitytoday.com/images/121913.jpg?w=1400 2x" class="spacer-top-25 article-image" title="Israeli Archaeologists Find First Purple Fabric from King David’s Era" alt="Israeli Archaeologists Find First Purple Fabric from King David’s Era" /><div class="credit spacer-top-3 spacer-bottom-5">
													Image: Fabric: Photo by Dafna Gazit, courtesy of the Israel Antiquities Authority / Workers: Photo by Hai Ashkenazi, Courtesy of the Central Timna Valley Project / RNS
												</div>
<div class="paywall"><div id="body" class="content-body spacer-top-30"><p class="text">The color purple appears several times in the Bible, usually in a robe draping one of the kings of ancient Israel. But the search for an authentic artifact dyed the royal color from the time of King David has always proved elusive.</p>
<p class="text">That changed this week, after researchers from the Israel Antiquities Authority, Bar Ilan University and Tel Aviv University said they had identified pieces of fabric dyed &ldquo;true purple&rdquo; dating to the 10th century BCE, when the Hebrew Bible says David and Solomon ruled in Jerusalem.</p>
<p class="text">&ldquo;This is the first piece of textile ever found from the time of David and Solomon that is dyed with the prestigious purple dye,&rdquo; Naama Sukenik, curator of organic material at the Israel Antiquities Authority, said in a joint statement.</p>
<p class="text">The three scraps were among several discovered by archaeologists in recent years in the Timna Valley, the site of a vast ancient copper mining operation in southern Israel. Direct carbon dating revealed that the fabrics hark back to about 1000 BCE.</p>
<p class="text">Timna was likely part of the kingdom of Edom, bordering the kingdom of Israel to the south. The biblical Book of Samuel relates how David and his army battled and conquered the Edomites.</p>
<p class="text">The Old and New Testaments mention that David, Solomon, and the priests of the Jewish Temple, as well as Jesus some centuries later, all wore purple garments, and according to ancient sources, purple textiles were highly valued and a symbol of nobility.</p>
<p class="text">Sukenik said that the vast majority of the ancient textiles excavated by archaeologists around the world were dyed with colors derived from plants. But the purple dyes in the Timna Valley find were made from another source: the secretions of mollusks.</p>
<p class="text">&ldquo;The use of animal-based dyes is regarded as much more prestigious, and served as an important indicator for the wearer&rsquo;s high economic and social status.&rdquo;</p>
<p class="text">The remnants of the purple-dyed cloth that archaeologists unearthed at Timna &ldquo;are not only the most ancient in Israel, but in the Southern Levant in general,&rdquo; she said. The only other true purple-dyed textiles found in the region were from the Roman period: two from Masada and three from a cave in the Judean Desert.</p>
<p class="text">To determine which mollusk species produced the dyes found on the Timna textiles and how the various hues were created, researchers identified dry molecules belonging to specific sea mollusk species.</p>
<p class="text">Zohar Amar, a professor from Bar Ilan University, traveled to Italy, where mollusks are a favorite dish and therefore plentiful, to help reconstruct the precise origin of the dyes. The process &ldquo;took us back thousands of years, and has allowed us to better understand obscure historical sources associated with the precious colors of azure and purple,&rdquo; Amar said.</p><div class="align-center spacer-top-50 spacer-bottom-50"><figure>
<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=84721434/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150/category=news/keyword=ChurchLifeandMinistry,History/platform=/status=guest/visit_source=feedburner">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=84721434/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150/category=news/keyword=ChurchLifeandMinistry,History/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=content_1/size=300x250,600x250,600x150/category=news/keyword=ChurchLifeandMinistry,History/platform=/status=guest/visit_source=feedburner"/></a></noscript></figure></div>
<p class="text">The researchers, who published their <a href="https://journals.plos.org/plosone/article?id=10.1371/journal.pone.0245897" class="">findings</a> in the journal PLOS ONE, believe that in order to produce the vivid purple and azure (<em>tekhelet</em>) dyes worn by King David and Jesus, biblical-era dyers had to extract tiny amounts of dyestuff from thousands of mollusks, and then exposed it to varying amounts of light. More light produces azure; less light, purple.</p>
<p class="text">Discovering ancient textiles made of perishable organic materials such as wool is exceedingly rare because they decompose quickly. The arid conditions at Timna preserved the fabrics.</p>
<p class="text">As a result of the region&rsquo;s bone-dry climate &ldquo;we are able to recover organic materials such as textile, cords and leather from the Iron Age, from the time of David and Solomon, providing us with a unique glimpse into life in biblical times,&rdquo; said Erez Ben-Yosef, an archaeologist at Tel Aviv University. &ldquo;The state of preservation at Timna is exceptional.&rdquo;</p>
<p class="text">Although archaeologists have not found any permanent settlements in Edomite territory, Ben-Yosef said, the fact that the textiles were discovered there indicates that the nomads who resided there lived in a &ldquo;stratified society&rdquo; and that some people must have had elite status and wealth.</p>
<p class="text">The research at Timna &ldquo;has showed us that even without such buildings, there were kings in our region who ruled over complex societies, formed alliances and trade relations, and waged war on each other.&rdquo;</p>
<p class="text">A nomadic society &ldquo;was not measured in palaces and monuments of stone,&rdquo; he said, but in items that were valued at the time.</p>
<p class="text">Ben-Yosef said this insight can be applied to the kingdom of David, which archaeologists continue to search for. Many believe that excavations conducted near the Old City of Jerusalem have unearthed the palace. Others are less certain.</p>
<p class="text">If the buildings excavated in Jerusalem were built by someone other than David, there is no need for despair, Ben-Yosef said. &ldquo;The wealth of a nomadic society was not measured in palaces and monuments made of stone, but in things that were no less valued in the ancient world,&rdquo; like purple dye.</p>
<p class="text">&ldquo;David may not have expressed his wealth in splendid buildings,&rdquo; he added, &ldquo;but with objects more suited to a nomadic heritage such as textiles and artifacts. It is wrong to assume that if no grand buildings and fortresses have been found, then biblical descriptions of the United Monarchy in Jerusalem must be literary fiction.&rdquo;</p>
<div class="article-embed" articleid="185675"></div><span class="js-countPages" data-pages="1"></span><span id="js-getArticleRightnav" class="is-invisible"><div class="inner-rightnav_article"></div>
<div class="l-rightnav u-right inner-rightnav inner-rightnav_item rightnav-article_adjustment spacer-left-25 spacer-bottom-20"><div class="current-issue_rightnav"><div class="panel-current-issue js-editable " data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><div class="current-issue-header"><h2 class="current-issue-title">
									Current Issue
								</h2><div class="current-issue-date d-flex align-center justify-content-between spacer-top-10"><a class="date-link" href="/ct/2021/january-february/">January/February 2021</a><a class="sub-link js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203815&cds_from_id=newsissuepanelsub" data-category="Sub Link" data-action="News & Reporting" data-label="Israeli Archaeologists Find First Purple Fabric from King David’s Era">Subscribe</a></div>
</div>
<div class="current-issue-body d-flex spacer-top-15"><div class="ctLatestCover spacer-right-20"><figure class="shadow"><a class="js-clickTrack u-cf" href="/ct/2021/january-february/" data-category="Article" data-action="RightNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/121021.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/121021.jpg?w=280 2x" width="140" alt="January/February" title="January/February" /></a></figure><a href="/ct/2021/january-february/" class="d-inline-block js-clickTrack more spacer-top-15" data-category="Article" data-action="RightNav Current Issue" data-label="View Contents">Read This Issue</a></div>
<ul class="current-issue-articles js-editable" data-id="189" data-name="current_articles" data-itemtype="channel" data-itemid="162"><li class="spacer-bottom-10"><a class="current-issue-article-link strong firstlink js-clickTrack" href="/ct/2021/january-february/bible-translation-devil-in-details.html" data-category="Article" data-action="RightNav Current Issue" data-label="When A Word Is Worth A Thousand Complaints (and When It Isn’t)">When A Word Is Worth A Thousand Complaints (and When It Isn’t)</a></li><li class="spacer-bottom-10"><a class="current-issue-article-link js-clickTrack" href="/ct/2021/january-february/bible-survival-flood-fire-disaster-miracle-faith.html" data-category="Article" data-action="RightNav Current Issue" data-label="Why There Are So Many ‘Miraculous’ Stories of Bibles Surviving Disaster">Why There Are So Many ‘Miraculous’ Stories of Bibles Surviving Disaster</a></li><li class="spacer-bottom-10"><a class="current-issue-article-link js-clickTrack" href="/ct/2021/january-february/christianity-today-2021-book-awards.html" data-category="Article" data-action="RightNav Current Issue" data-label="Christianity Today’s 2021 Book Awards">Christianity Today’s 2021 Book Awards</a></li></ul></div>
</div>
</div>
<div class="social-link js-socialBtnCont spacer-top-15 spacer-bottom-30"><div class="fb-like" data-href="https://www.facebook.com/CTMagazine" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
<a href="https://twitter.com/ctmagazine" class="twitter-follow-button spacer-top-5" data-show-count="true" data-show-screen-name="false" data-dnt="true">Follow @CTmagazine</a></div>
<div class="newsletters"><div class="section-newsletters spacer-top-10 "><h2 class="section-heading-light">Free Newsletters</h2><div class="spacer-bottom-15"><div class="js-newsletter" data-newsletterurl="/news/channel/ajax/newsletter.html"><div class="spacer-bottom-10 spacer-top-10"><a class="section-heading_sm" href="/myaccount/?page=newsletters">Your daily news briefing from the editors of CT.</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Stay informed with updates from CT's Daily Briefing, Today in Christian History, and CT Weekly newsletters." /></div>
<div class="input-group"><input type="hidden" name="source" value="News-RightNav" /><input type="text" value="Email Address" name="email" class="form-input form-input-sm clearField" /><input type="image" class="js-getNewsletter js-clickTrack article-right-nav" value="submit" name="submit" data-category="NL Sub" data-action="/news/2021/february/king-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html" data-label="Free NL Embed article" src="/news/channel/img/btn_go_lg.gif" /></div>
</div>
</div>
<a href="/myaccount/?page=newsletters" class="more color-red uppercase">More Newsletters</a></div>
</div>
</div>
</span></p><span class="js-fixedHeader_stop"></span></div>
<div class="align-center spacer-top-35 spacer-bottom-30 ">
<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=spotlight_1/size=/category=news/keyword=ChurchLifeandMinistry,History/platform=/status=guest/visit_source=feedburner">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=spotlight_1/size=/category=news/keyword=ChurchLifeandMinistry,History/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=spotlight_1/size=/category=news/keyword=ChurchLifeandMinistry,History/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<div class="follow-links"><div class="u-left spacer-right-30"><a href="https://twitter.com/CTMagazine"><img src="/system/img/icon_twitter.svg" width="40" height="40" alt="Twitter" title="Twitter" class="spacer-right-10" /></a>
		Reply on <a href="https://twitter.com/CTMagazine">Twitter</a></div>
<div class="spacer-bottom-20"><a href="https://www.facebook.com/CTMagazine"><img src="/system/img/icon_facebook.svg" width="40" height="40" alt="Facebook" title="Facebook" class="spacer-right-10" /></a>
		Join the conversation on <a href="https://www.facebook.com/CTMagazine">Facebook</a></div>
</div>
<div class="newsletters"><div class="section-newsletters spacer-top-10  border-none"><div class="spacer-bottom-15"><div class="js-newsletter" data-newsletterurl="/news/channel/ajax/newsletter.html"><div class="spacer-bottom-10 spacer-top-10"><a class="section-heading_sm" href="/myaccount/?page=newsletters">Your daily news briefing from the editors of CT.</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Stay informed with updates from CT's Daily Briefing, Today in Christian History, and CT Weekly newsletters." /></div>
<div class="input-group"><input type="hidden" name="source" value="EndArticle" /><input type="text" value="Email Address" name="email" class="form-input form-input-sm clearField" /><input type="image" class="js-getNewsletter js-clickTrack article-end-nl" value="submit" name="submit" data-category="NL Sub" data-action="/news/2021/february/king-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html" data-label="Free NL Embed article" src="/news/channel/img/btn_go_lg.gif" onclick="document.cookie='articleEnd=true';" /></div>
</div>
</div>
</div>
</div>
<div class="support-work d-flex spacer-inner-top-20 spacer-inner-bottom-20 "><figure class="shadow u-left spacer-right-10"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=201043&cds_from_id=ct-news-EOA"><img src="https://www-images.christianitytoday.com/images/121021.jpg?w=60" srcset="https://www-images.christianitytoday.com/images/121021.jpg?w=120 2x" width="60" alt="January/February" title="January/February" /></a></figure><div class="support-work-content"><h5 class="color-red uppercase strong"><a class="color-red" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=201043&cds_from_id=ct-news-EOA">Support our work</a></h5><p>Subscribe to CT and
						<a class="color-red js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="Israeli Archaeologists Find First Purple Fabric from King David’s Era" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=201043&cds_from_id=ct-news-EOA">get one year free</a></p>
</div>
</div>
<div class="section-bordered-both u-cf topicsList"><div class="section"><span class="topics headings-small u-left uppercase ">Tags:&nbsp;</span><div class="related-topics"><a class="nav_item js-clickTrack " href="/ct/keyword/redirect.html?keywordid=14246&site=news" data-category="Article" data-action="Article Tag" data-label="Archaeology">Archaeology</a><span class="seperator"></span><a class="nav_item js-clickTrack " href="/ct/keyword/redirect.html?keywordid=14429&site=news" data-category="Article" data-action="Article Tag" data-label="David">David</a><span class="seperator"></span><a class="nav_item js-clickTrack " href="/ct/keyword/redirect.html?keywordid=15547&site=news" data-category="Article" data-action="Article Tag" data-label="History">History</a><span class="seperator"></span><a class="nav_item js-clickTrack " href="/ct/keyword/redirect.html?keywordid=17596&site=news" data-category="Article" data-action="Article Tag" data-label="International">International</a><span class="seperator"></span><a class="nav_item js-clickTrack " href="/ct/keyword/redirect.html?keywordid=14755&site=news" data-category="Article" data-action="Article Tag" data-label="Israel">Israel</a></div>
</div>
<div class="spacer-top-10 section"><span class="topics headings-small u-left uppercase ">Posted by:</span><div class="author-section related-topics"><a class=" posted-by" href="/news/search/?query=Michele Chabin – Religion News Service">
								Michele Chabin – Religion News Service
							</a><span class="item-date"><span class="seperator"></span><a class="nav_item" href="/news/2021/february/">February 5</a>, 
						<a href="/news/2021/">2021</a></span></div>
</div>
</div><div class="align-center spacer-bottom-25 spacer-top-25 u-cf"><div id="beaconAdsDiv"><!-- Beacon Ads Code -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script><div id="div-gpt-ad-sidebar"><script>
			googletag.cmd.push(function() {
				var site = window.location.hostname;
				var section = window.location.pathname.split('/')[1];
				var mapSidebar = googletag.sizeMapping().addSize([768, 200], [300, 250]).build();
				window.SidebarSlot = googletag.defineSlot('/21645437283/CT/Sidebar', [0, 0],'div-gpt-ad-sidebar').defineSizeMapping(mapSidebar).addService(googletag.pubads()).setTargeting('site', (site ? site : 'none')).setTargeting('section', (section ? section : 'home'));
				googletag.pubads().collapseEmptyDivs();
				googletag.enableServices();
				googletag.display('div-gpt-ad-sidebar');
			});
		</script></div>
<!-- End Beacon Ads Code -->
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<span data-id="194" data-name="featured_articles" data-itemtype="channel" data-itemid="162"></span><div class="section-read-these-next border-top-black spacer-inner-top-15"><h2 class="section-heading-light spacer-bottom-35">Read These Next</h2><ul class="list-unstyled row"><li class="col-t3 spacer-bottom-20"><div class="bg-flag uppercase">Related</div>
<div class="spacer-bottom-5"><a href="/news/2013/october/chuck-smith-86-dies-after-cancer-battle.html"><img src="https://www-images.christianitytoday.com/images/34154.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/34154.jpg?w=440 2x" width="220" alt="Chuck Smith, 86, Dies After Cancer Battle" title="Chuck Smith, 86, Dies After Cancer Battle" /></a></div>
<div class="slug uppercase "><a href="/news/international/">International</a></div>
<a href="/news/2013/october/chuck-smith-86-dies-after-cancer-battle.html" class="title title-3" data-type="article" data-id="112439">
					Chuck Smith, 86, Dies After Cancer Battle
				</a><div class="deck  spacer-top-5 spacer-bottom-5">
			Renowned California pastor founded Calvary Chapel movement.
		</div>
<div class="byline uppercase spacer-top-8"><span class="author">G. Jeffrey MacDonald</span></div>
<div class="u-cf"></div></li><li class="col-t3 spacer-bottom-20"><div class="bg-flag uppercase">Trending</div>
<div class="spacer-bottom-5"><a href="/news/2020/december/rzim-evidence-confirms-ravi-zacharias-sexual-misconduct.html"><img src="https://www-images.christianitytoday.com/images/121266.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/121266.jpg?w=440 2x" width="220" alt="RZIM Confirms Ravi Zacharias’s Sexual Misconduct" title="RZIM Confirms Ravi Zacharias’s Sexual Misconduct" /></a></div>
<div class="slug uppercase slug-placeholder"></div>
<a href="/news/2020/december/rzim-evidence-confirms-ravi-zacharias-sexual-misconduct.html" class="title title-3" data-type="article" data-id="185853">
					RZIM Confirms Ravi Zacharias’s Sexual Misconduct
				</a><div class="deck  spacer-top-5 spacer-bottom-5">
			Full report from outside investigation to be released in January.
		</div>
<div class="byline uppercase spacer-top-8"><span class="author">Daniel Silliman</span></div>
<div class="u-cf"></div></li><li class="col-t3 spacer-bottom-20"><div class="bg-flag uppercase">From the Magazine</div>
<div class="spacer-bottom-5"><a href="/ct/2021/january-february/robert-wilton-film-television-stuntman-action-scene.html"><img src="https://www-images.christianitytoday.com/images/121110.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/121110.jpg?w=440 2x" width="220" alt="I Was Filming a Dangerous Action Scene When I Gave My Life to Christ" title="I Was Filming a Dangerous Action Scene When I Gave My Life to Christ" /></a></div>
<div class="slug uppercase "><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Testimony" href="/ct/keyword/redirect.html?keyword=Testimony&group=ctsection">Testimony</a></div>
</div>
<a href="/ct/2021/january-february/robert-wilton-film-television-stuntman-action-scene.html" class="title title-3" data-type="article" data-id="185564">
					I Was Filming a Dangerous Action Scene When I Gave My Life to Christ
				</a><div class="deck  spacer-top-5 spacer-bottom-5">
			How a film and television stuntman met the Lord in the air.
		</div>
<div class="byline uppercase spacer-top-8"><span class="author">Robert Wilton</span></div>
<div class="u-cf"></div></li><li class="col-t3 spacer-bottom-20"><div class="bg-flag uppercase">Editor's Pick</div>
<div class="spacer-bottom-5"><a href="/news/2021/february/biden-national-prayer-breakfast-virtual-unity.html"><img src="https://www-images.christianitytoday.com/images/121910.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/121910.jpg?w=440 2x" width="220" alt="The National Prayer Breakfast Isn’t the Only Time Politicians Pray Together" title="The National Prayer Breakfast Isn’t the Only Time Politicians Pray Together" /></a></div>
<div class="slug uppercase slug-placeholder"></div>
<a href="/news/2021/february/biden-national-prayer-breakfast-virtual-unity.html" class="title title-3" data-type="article" data-id="186469">
					The National Prayer Breakfast Isn’t the Only Time Politicians Pray Together
				</a><div class="deck  spacer-top-5 spacer-bottom-5">
			The Christian calls for unity by President Biden and members of Congress continue at weekly bipartisan gatherings.
		</div>
<div class="byline uppercase spacer-top-8"><span class="author">Kate Shellnutt</span></div>
<div class="u-cf"></div></li></ul></div>
<div class="border-top-black promo-ad"><figure>
<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=57054300/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=promo_1/size=470x350/category=news/keyword=ChurchLifeandMinistry,History/platform=/status=guest/visit_source=feedburner">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=57054300/site=ctmag/area=article/position=promo_1/size=470x350/category=news/keyword=ChurchLifeandMinistry,History/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=promo_1/size=470x350/category=news/keyword=ChurchLifeandMinistry,History/platform=/status=guest/visit_source=feedburner"/></a></noscript></figure><figure>
<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=57054300/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=promo_2/size=470x350/category=news/keyword=ChurchLifeandMinistry,History/platform=/status=guest/visit_source=feedburner">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=57054300/site=ctmag/area=article/position=promo_2/size=470x350/category=news/keyword=ChurchLifeandMinistry,History/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=promo_2/size=470x350/category=news/keyword=ChurchLifeandMinistry,History/platform=/status=guest/visit_source=feedburner"/></a></noscript></figure></div>
<div class="slideshow slideshow-fullpage is-invisible" id="fullImageModal"><div class="js-fullPageSlider" data-itemid="186479"><div class="slideshow-header"><span class="close-slideshow js-closeModal"><img src="/system/img/btn_close_x.svg" title="Press 'Esc' to close" alt="Press 'Esc' to close" width="13" height="13" class="" /></span><h3 class="slideshow-title js-articleTitle">
								Israeli Archaeologists Find First Purple Fabric from King David’s Era
							</h3></div>
</div>
</div>
<input type="hidden" name="canReadItem" class="js-canReadItem" value="true" /><div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="https://www.christianitytoday.com/news/2021/february/king-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html" data-shareurl="https://www.christianitytoday.com/news/2021/february/king-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html?" data-sharetitle="Israeli Archaeologists Find First Purple Fabric from King David’s Era" data-sharemedia="" data-sharetext="Israeli Archaeologists Find First Purple Fabric from King David’s Era" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2021%2ffebruary%2fking-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html%3futm_medium%3dwidgetsocial', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2021%2ffebruary%2fking-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html%3futm_medium%3dwidgetsocial&title=Israeli+Archaeologists+Find+First+Purple+Fabric+from+King+David%e2%80%99s+Era" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2021%2ffebruary%2fking-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html%3futm_medium%3dwidgetsocial&via=CTmagazine&text=Israeli+Archaeologists+Find+First+Purple+Fabric+from+King+David%e2%80%99s+Era&counturl=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2021%2ffebruary%2fking-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html%3futm_medium%3dwidgetsocial&sharetext=Israeli+Archaeologists+Find+First+Purple+Fabric+from+King+David%e2%80%99s+Era+via+%40CTmagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2021%2ffebruary%2fking-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html%3futm_medium%3dwidgetsocial&via=CTmagazine&text=Israeli+Archaeologists+Find+First+Purple+Fabric+from+King+David%e2%80%99s+Era&counturl=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2021%2ffebruary%2fking-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html%3futm_medium%3dwidgetsocial&sharetext=Israeli+Archaeologists+Find+First+Purple+Fabric+from+King+David%e2%80%99s+Era+via+%40CTmagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_whatsapp"><a class="js-shareLinks" target="_blank" href="https://web.whatsapp.com/send?text=https://www.christianitytoday.com/news/2021/february/king-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html?utm_source%3dwhatsapp%26utm_medium%3dwidgetsocial%26utm_campaign%3dNews" title="Share on WhatsApp" data-provider="whatsapp"><span>Share</span></a></li><li class="ctSocialShare_share ctSocialShare_last"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/news/2021/february/king-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html?utm_medium=widgetsocial" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/news/2021/february/king-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html?utm_medium=widgetsocial" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="186479"><span>link</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2021%2ffebruary%2fking-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html%3futm_medium%3dwidgetsociallinkedin&title=Israeli+Archaeologists+Find+First+Purple+Fabric+from+King+David%e2%80%99s+Era&source=News+%26+Reporting&sharetext=Israeli+Archaeologists+Find+First+Purple+Fabric+from+King+David%e2%80%99s+Era', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2021%2ffebruary%2fking-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html%3futm_medium%3dwidgetsociallinkedin&title=Israeli+Archaeologists+Find+First+Purple+Fabric+from+King+David%e2%80%99s+Era&source=News+%26+Reporting&sharetext=Israeli+Archaeologists+Find+First+Purple+Fabric+from+King+David%e2%80%99s+Era" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2021%2ffebruary%2fking-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html%3futm_medium%3dwidgetsocialreddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: Israeli Archaeologists Find First Purple Fabric from King David’s Era&body=https://www.christianitytoday.com/news/2021/february/king-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html?utm_medium=widgetemail"><span>email</span></a></li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/news/channel/utilities/print.html?type=article&id=186479" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
</div>
<div class="l-page u-cf"><div class="u-right backToTop js-backToTop"></div>
</div>
<div class="global-footer js-footer u-cf spacer-inner-top-40 spacer-inner-bottom-50"><figure class="global-footer_logo align-center d-flex align-items-center justify-content-center"><img src="/ct/channel/img/bg_nav.png" class="is-invisible" style="display:none;visibility:hidden;" /><a href="/"><img alt="Christianity Today" title="Christianity Today" width="" class="logo_wide" src="/system/img/logos/ct_full.svg" /></a></figure><ul class="global-footer_list-links justify-content-center align-items-center"><li class="footer-inner_links-label spacer-right-10"><strong><a href="/news/" target="_parent">News & Reporting</a>:</strong></li><li><a href="/news/" target="_parent">Home</a></li><li class="divider">|</li><li><a href="/news/help/about-us.html" target="_parent">About</a></li><li class="divider">|</li><li><a href="https://help.christianitytoday.com/hc/en-us/requests/new?ticket_form_id=360002884954" target="_parent">Contact Us</a></li><li class="divider">|</li><li><a href="/ct/help/permissions-and-privacy/terms-of-use.html" target="_parent">Reprint Policy</a></li><li class="divider">|</li><li><a href="/ct/help/sitemap.html" target="_parent">Site&nbsp;Map</a></li><li class="divider">|</li><li><a href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Free Newsletters</a></li><li class="divider">|</li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=211572&cds_from_id=news-footersub" class="js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="Israeli Archaeologists Find First Purple Fabric from King David’s Era" target="_parent">Subscribe</a></li><li class="divider">|</li><li><a href="/news/archives/" target="_parent">Archives</a></li><li class="divider">|</li><li><a href="/news/login.html" class="js-login">Log In</a></li></ul><div class="global-footer_newsletter-section"><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="global-footer_newsletter-heading uppercase align-center spacer-bottom-10">Stay informed. Sign up for our Free newsletter.</label><form class="newsletterSubscribe clearfix" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><div class="newsletterList"><div class="nlList_item"><input type="hidden" value="27" name="listID" /><p><strong>
								Sign Up For Our  Newsletter
							</strong> Get the most recent headlines and stories from Christianity Today delivered to your inbox daily.</p>
</div>
</div>
<div class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" class="text nlField-email clearField newsletterEmailInput" name="email" value="ENTER YOUR EMAIL" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" src="/system/img/btn_signup.gif" name="submit" value="submit" class="js-nlclicktrack newsletterSubmitInput nl-submit" /></div>
</div>
<input type="hidden" name="nlsource" value="N&R-Global-Footer" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="targetID" value="31" /><input type="hidden" name="action" value="subscribe" /><input type="hidden" name="acNL" value="true" /></form></div>
</div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_links-section spacer-bottom-10 u-cf"><div class="global-footer_links-left"><figure class="global-footer_left-top"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/online-history.html" target="_parent" class="favicon"></a><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org.svg" title="Christianity Today" alt="Christianity Today" /></a></figure><div class="global-footer_left-bottom spacer-top-35"><div class="global-footer_links-widgets first"><a class="global-footer_donate js-clicktrack" data-category="Give Link" data-action="Global footer Give button" data-label="https://www.christianitytoday.com" href="https://www.christianitytoday.org/give/" target="_parent">Give Today</a></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" target="_parent">Who We Are</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent">What We Do</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/careers/" target="_parent">Careers</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/media-room/" target="_parent">Media Room</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/what-we-do/connect-with-us/" target="_parent">Follow Us</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/help/permissionsandprivacy/privacy-policy.html" target="_parent">Privacy Policy & Cookies</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/help/permissionsandprivacy/terms-of-use.html" target="_parent">Terms of Use</a></li><li class="main-list_item"><a href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/help/" target="_parent">Help</a></li><li class="main-list_item"><a href="https://help.christianitytoday.com/hc/en-us/requests/new" target="_parent">Contact Us</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/myaccount" target="_parent">My Account</a></li></ul></div>
</div>
</div>
<div class="global-footer_links-right"><div class="global-footer_promo-right"><figure class="global-footer_right-logo"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent"><img src="/system/img/logos/bo.svg" alt="Beautiful Orthodoxy" title="Beautiful Orthodoxy" width="" /></a></figure><div class="spacer-bottom-20 spacer-top-20 global-footer_promo-right_desc">
					Christianity Today strengthens the church by richly communicating the breadth of the true, good, and beautiful gospel.
				</div>
<div><a class="learn-more" href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Learn more</a></div>
</div>
</div>
</div>
<div class="global-footer_bottom-section d-flex align-items-center"><div class="declaration spacer-bottom-10 spacer-top-10"><strong>&copy; 2021 Christianity Today</strong> - a 501(c)(3) nonprofit organization.
				</div>
<figure class="js-backToTop ml-auto"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></figure></div>
</div>
</div>

<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=hover_1/size=/category=news/keyword=ChurchLifeandMinistry,History/platform=/status=guest/visit_source=feedburner">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=news/keyword=ChurchLifeandMinistry,History/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=news/keyword=ChurchLifeandMinistry,History/platform=/status=guest/visit_source=feedburner"/></a></noscript><script src="/system/javascript/vendor/jquery.js"></script><script src="/system/javascript/vendor/writeCapture.js"></script><script src="/system/javascript/vendor/jquery.writeCapture.js"></script><script src="/system/javascript/vendor/widgets.js"></script><script async="true" defer="defer" src="/system/javascript/vendor/insta_embed.js"></script><script async="true" src="/system/javascript/vendor/tiktok_embed.js"></script><script src="/system/javascript/sites/news/site.js?02032021"></script><div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: 182266728542314, status: true, cookie: true, xfbml: true});
		
			FB.Event.subscribe('edge.create', function(href, widget) {
				_gaq.push(['_trackEvent', 'facebook', 'Facebook like', href]);
			});                 
		
	};
</script><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><!-- Facebook SDK -->
<script>
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
		</script><script>		

(function($) {

			$(document.body).on('click','a[href*="subscribe.christianitytoday.com"]', function(event) {
				var a = $(this);
				var	trackCategory = 'Sub Link';
				var	trackAction = 'Christianity Today';
				var	trackLabel = 'Israeli Archaeologists Find First Purple Fabric from King David’s Era' ;
				var	trackUrl = 'https://www.christianitytoday.com/news/2021/february/king-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed: christianitytoday/ctmag (CT Magazine)';

					ga('send', 'event', trackCategory, trackAction, ( trackLabel || trackUrl));
					//console.log(trackAction);

			});
			
})(window.jQuery);		
</script><div id="slideout" data-delay="5" data-site="ctmag" data-area="article" data-category="news" data-status="guest" data-keyword="ChurchLifeandMinistry,History" data-source="feedburner" data-platform=""><a href="" id="closeSlideout"><img src="https://www.christianitytoday.com/system/hovers/img/close_tab.png" width="74" height="15" title="close" alt="close" /></a><div class="slideAd"></div>
</div>
<script src="/system/slideshow/js/slideshow.js"></script><script>
$('#global-footer_newsletter .newsletterSubmitInput').on('click',function() {

 ga('send', 'event', 'NL Sub', '/news/2021/february/king-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html', 'Footer');

});

</script><script src="/system/social/share/share.js?08202014"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 310,
						marginTop: 100
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/social/js/share_popup.js"></script><script src="/system/social/login/login.js?08252014"></script><div class="article_fixed_header"><div class="fix-header js-fixedHeader box-shadow" id="fix-header"><div class="header-content p-relative align-items-center d-flex ml-auto mr-auto"><ul class="nav js-menuContainer js-exploreDropDownMenu" role="navigation"><li class="nav-item d-inline-block"><div class="nav-explore js-menuTrigger"><span class="explore">Sections</span><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img class="caret" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase align-items-center d-flex"><img class="logo-small spacer-right-15" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav subnav d-flex uppercase"><li class="subnav-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav list-unstyled d-flex spacer-top-25"><li class="nav-column w-275 spacer-right-45"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/archives/">The Magazine</a></h5><div class="currentissue-box d-flex js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><figure class="shadow spacer-top-5 spacer-right-10 spacer-bottom-10"><a class="js-clickTrack" href="/ct/2021/january-february/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/121021.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/121021.jpg?w=280 2x" width="140" alt="January/February 2021" title="January/February 2021" /></a></figure><ul class="list align-left"><li class="list-item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/2021/january-february/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="list-item spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="list-item spacer-bottom-10"><a href="/ct/member-benefits/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203771&cds_from_id=newsexploresub" data-category="Sub Link" data-action="News & Reporting" data-label="Israeli Archaeologists Find First Purple Fabric from King David’s Era">Subscribe</a></li><li class="list-item nav-item-tracking"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203780&cds_from_id=newsexploregift" class="color-red uppercase js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="Israeli Archaeologists Find First Purple Fabric from King David’s Era">Give a Gift</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://www.christianitytoday.org/give/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15">Special Sections</h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/languages/espanol" data-category="Article" data-action="TopNav Explore" data-label="Espa&ntilde;ol">Espa&ntilde;ol</a> | <a class="nav_link js-clickTrack" href="/ct/languages" data-category="Article" data-action="TopNav Explore" data-label="All Languages">All Languages</a></li></ul><h5 class="heading-xs uppercase align-left spacer-bottom-15 spacer-top-25"><a href="/ct/blogs/">Blog Forum</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/better-samaritan/" data-category="Article" data-action="TopNav Explore" data-label="The Better Samaritan">The Better Samaritan</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/scot-mcknight/" data-category="Article" data-action="TopNav Explore" data-label="Jesus Creed">Jesus Creed</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/blogs/" data-category="Article" data-action="TopNav Explore" data-label="All Blogs">All Blogs</a></li></ul></li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/topics/"> Topics &amp; People</a></h5><ul class="list"><li class="list-item"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="list-item"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="list-item"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="list-item"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="list-item"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="list-item"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="list-item"><a href="/ct/topics/r/roe-v-wade/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Roe v. Wade">Roe v. Wade</a></li><li class="list-item"><a href="/ct/topics/c/coronavirus/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Coronavirus">Coronavirus</a></li><li class="list-item"><a href="/ct/topics/p/politics/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Politics">Politics</a></li></div>
<li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="All Topics & People">All Topics &amp; People</a></li></ul></li><li class="nav-column w-150"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/help/">Help & Info</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/requests/new?ticket_form_id=360002884954" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/categories/360003170773-Christianity-Today" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="list-item nav-item-tracking"><a href="https://www.christianitytoday.com/myaccount/?page=newsletters" class="color-red uppercase js-clickTrack" target="_blank" data-category="NL Sub" data-action="/news/2021/february/king-david-ancient-purple-cloak-dye-israel-archaeology-bibl.html" data-label="Sections Header List Item">Free Newsletters</a><div class="follow-us d-flex align-items-center spacer-top-5 spacer-inner-top-10"><figure class="spacer-right-10"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" src="/system/img/icon_facebook.svg" /></a></figure><figure class="spacer-right-10"><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" src="/system/img/icon_twitter.svg" /></a></figure><figure class="spacer-right-10"><a href="/ct/feeds/" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></figure><figure class="spacer-right-10"><a href="https://www.instagram.com/ct_mag/?hl=en" target="_blank"><img width="16" height="16" title="Instagram" alt="Instagram" src="/system/img/icon_instagram.svg" /></a></figure><figure class=""><a href="https://t.me/ctmagazine" target="_blank"><img width="16" height="16" title="Telegram" alt="Telegram" src="/system/img/icon_telegram.svg" /></a></figure></div>
</li></ul></li></ul></div>
</div>
</div>
</li></ul><figure class="spacer-left-10 spacer-right-15"><a href="/"><img src="/system/img/logos/ct.svg" width="46" height="24" alt="Christianity Today" title="Christianity Today" /></a></figure><div class="articleHead-top p-relative"><h4 class="title-head js-title">Israeli Archaeologists Find First Purple Fabric ...</h4><span class="progress-bar-active"></span><span class="progress-bar"></span></div>
<ul class="nav header-rightlinks ml-auto d-flex align-items-center"><li class="nav-item js-searchTrigger"><a href=""><img src="/system/img/icon_search.svg" width="14" height="14" alt="Search" title="Search" /></a></li><li class="nav-item"><a class="subs-link" onclick="ga('send', 'event', 'Sub Link', 'Vertical', 'Page title')" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=239208">Subscribe</a></li></ul></div>
</div>
<div class="js-searchShareCont u-cf section-fixed-header box-shadow" style="display:none;"><div class="u-cf search-box js-searchBox"><div class="header-content"><form method="get" action="/news/search/"><div class="form-group-inline flex-justify-center"><label>Search:</label><div class="input-group"><input type="text" id="searchQuery" class="form-input form-input-sm" name="query" /><input type="submit" class="submit" src="/ct/channel/img/btn_go.gif" /></div>
<input type="hidden" value="on" name="searchall" /></div>
</form></div>
</div>
</div>
</div>
</body></html>