<!DOCTYPE html><html lang="en"><head><meta charset="utf-8" />
<title>CT Women: Our 15 Favorite Prayers...... | CT Women | Christianity Today</title><link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7055514/6766352/css/fonts.css"></link><link rel="alternate" type="application/rss+xml" title="RSS" href="http://feeds2.feedburner.com/christianitytoday/blog/women/"></link><link rel="next" href="https://www.christianitytoday.com/women/2019/may/national-day-prayer-ct-women-our-15-favorite-prayers.html?start=2"></link><meta itemprop="interactionCount" content="UserShares:" />
<meta name="google-site-verification" content="yH0GKn2l6EE-U04vGLfRGUmS1NzRpDMnOM4aSDfukh4" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<link rel="stylesheet" href="/system/css/system.css?31102017"></link><link rel="stylesheet" href="/system/image-slideshow/css/slideshow.css"></link><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="https://www.christianitytoday.com/women/2019/may/national-day-prayer-ct-women-our-15-favorite-prayers.html"></link><meta name="googleID" content="UA-172707-2" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-172707-2', 'auto');
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
					ga('set', 'dimension1', 'Compiled by Morgan Lee');
					ga('set', 'dimension5', 'Andrea Palpant Dilley');
				
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '05/02/2019');
			
		ga('set', 'dimension6', '05/02/2019');
	
		ga("set", "contentGroup1", "");
	
			ga("set", "contentGroup2", "Andrea Palpant Dilley");
		
				ga("set", "contentGroup5", "Bible, Church Fathers, National Day of Prayer, Prayer, Women in Leadership");
			
			
			ga('send', 'pageview', location.pathname + window.location.search);
			ga('corporate.send', 'pageview', location.pathname + window.location.search);
			

			
	
		</script><!-- Global site tag (gtag.js) - Google AdWords: 923701311 -->
<script async="true" src="https://www.googletagmanager.com/gtag/js?id=AW-923701311"></script><script>
				 window.dataLayer = window.dataLayer || [];
				 function gtag(){dataLayer.push(arguments);}
				 gtag('js', new Date());

				 gtag('config', 'AW-923701311');
				</script><meta property="og:site_name" content="CT Women" />
<meta property="article:author" content="Compiled by Morgan Lee" />
<meta property="og:url" content="https://www.christianitytoday.com/women/2019/may/national-day-prayer-ct-women-our-15-favorite-prayers.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CT Women: Our 15 Favorite Prayers" />
<meta property="og:description" content="Women from across the country share words that shape their prayer lives." />
<meta property="og:image" content="https://www-images.christianitytoday.com/images/90511.jpg?w=1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CT_Women" />
<meta name="twitter:title" content="CT Women: Our 15 Favorite Prayers" />
<meta name="twitter:description" content="Women from across the country share words that shape their prayer lives." />
<meta name="twitter:image" content="https://www-images.christianitytoday.com/images/90511.jpg?w=1200" />
<link rel="apple-touch-icon" href="/women/apple-touch-icon.png"></link><script>
			    (function(h,o,t,j,a,r){
			        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			        h._hjSettings={hjid:414543,hjsv:5};
			        a=o.getElementsByTagName('head')[0];
			        r=o.createElement('script');r.async=1;
			        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			        a.appendChild(r);
			    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
			</script><meta name="siteID" value="1" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1800576576821396');
fbq('track', 'PageView');
fbq('track', 'ViewContent');
</script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<meta name="pocket-site-verification" content="03f7692b58fe33e069bf84597f6cb4" />
<meta name="keywords" content="CT Women, Christian women, Christianity Today, news, international justice, evangelism, pregnancy and sexual ethics, marriage, parenting, celibacy, pop culture, health and body image, raising girls, Church leadership" />
<meta name="description" content="Women from across the country share words that shape their prayer lives." />
<meta name="editor" content="Andrea Palpant Dilley" />
<meta property="fb:app_id" content="182266728542314" />
<link rel="stylesheet" href="/women/channel/css/channel.css?10162018"></link><!--googleoff: all-->
</head><body class="storystream-content"><div class="desktop-true"><div class="global-header"><div class="global-header_logo u-left spacer-right-10 spacer-left-10"><a href="https://www.christianitytoday.org/" target="_parent"><img width="195" height="19" alt="Christianity Today" title="Christianity Today" src="/system/img/logos/org.svg" /></a></div>
<div class="global-header_menus u-left"><ul><li class="uppercase submenu-item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" class="submenu-item_link" target="_parent">Who We Are</a><ul class="submenu_ministry submenu"><li><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></li><li class="uppercase submenu-item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent" class="submenu-item_link">What We Do</a><div class="submenu_brands submenu"><ul class="u-left spacer-right-50 spacer-left-10"><li><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="https://www.christianitytoday.com/news/" target="_parent">CT News & Reporting</a></li><li><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="https://www.christianitytoday.com/women/" target="_parent">CT Women</a></li><li><a href="https://www.christianitytoday.com/history/" target="_parent">CT History</a></li><li><a href="https://www.christianitytoday.com/ct/books/" target="_parent">CT Books</a></li></ul><ul><li><a href="http://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax </a></li><li><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="http://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="http://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="http://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li></ul></div>
</li><li class="uppercase submenu-item"><a class="js-clickTrack" data-category="Newsletter Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="uppercase submenu-item"><a class="js-clickTrack" data-category="Donate Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Give Now</a></li></ul></div>
</div>
</div>
<div class="global-navigation mobile-true u-cf"><a href="https://www.christianitytoday.org/" target="_parent"><img class="u-left favicon" src="/system/img/logos/org_mark.svg" width="22" height="22" /></a><div class="navigation-bar js-mobileNavTigger"><img class="navigation-icon js-navIcon" src="/system/img/icon_hamburger.svg" width="20" height="16" /><img class="close-icon js-closeIcon display-none" src="/system/img/btn_close_x.svg" width="16" height="16" /><div class="navigation-bar_explore mobile-true js-navIcon"><span>Explore</span></div>
<ul class="navigation-dropdown js-Nav"><li class="dropdown js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/who-we-are/">Who We Are</a><img class="arrow arrow-down" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="dropdown-menu js-menuItemContainer"><li><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Partner With Us</a></li></ul></li><li class="dropdown js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/what-we-do/">What We Do</a><img class="arrow arrow-down" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="dropdown-menu js-menuItemContainer"><li><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax</a></li><li><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/#donate">Give by Check</a></li></ul></li><li><a href="https://www.christianitytoday.org/newsletter/">Newsletters</a></li><li><a href="https://www.christianitytoday.org/give/" class="color-red">Give Now</a></li></ul></div>
</div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><div class="header-section_inner"><div class="bg-black header-section_inner"><div class="header-content u-cf"><div class="u-cf align-center"><div class="ad-top u-left">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=69144137/random=' + Math.round(Math.random() * 10000000000) + '/site=ctwomen/area=article/position=top_1/size=728x90,970x250/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=69144137/site=ctwomen/area=article/position=top_1/size=728x90,970x250/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctwomen/area=article/position=top_1/size=728x90,970x250/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
</div>
</div>
<div class="header-menu align-center u-cf bg-white"><div class="border-bottom-light-gray"><div class="l-pager position-relative"><div class="header-logo"><a href="/"><img src="/system/img/logos/ct_tagline_black.svg" width="151" alt="Christianity Today" title="Christianity Today" /></a></div>
<div class="user-info spacer-top-10"><!-- Made changes because of #3967 - Ticket : #47980 - add "shop" to CT Header -->
<span><a class="js-login js-clickTrack" href="/women/login.html" data-category="Article" data-action="TopNav" data-label="Log In" data-norefresh="true">Log in</a><span class="sep">|</span><a href="https://ctmagazine.myshopify.com/?utm_source=ct-header&utm_campaign=CTWomen" class="storelink">Shop</a></span></div>
</div>
</div>
<div><ul class="nav-bar spacer-top-8 js-menuContainer js-exploreDropDownMenu"><li class="nav-bar_list js-menuTrigger"><a class="nav-bar_link"><img class="spacer-right-5" src="/ct/channel/img/icon_explore_red.png" />Sections</a><div class="nav-dropdown js-menuDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav-item spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><a class="u-left spacer-right-10 js-clickTrack" href="/ct/2019/may/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/90320.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/90320.jpg?w=280 2x" width="140" alt="May 2019" title="May 2019" /></a><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2019/may/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203767&cds_from_id=ctwexploresub" data-category="Sub Link" data-action="CT Women" data-label="CT Women: Our 15 Favorite Prayers">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203774&cds_from_id=ctwexploregift" class="red-color js-clickTrack" data-category="Sub Link" data-action="CT Women" data-label="CT Women: Our 15 Favorite Prayers">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="
						https://www.christianitytoday.org/partner-with-us/give-ctmagazineheader/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/g/billy-graham/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Graham, Billy">Billy Graham</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/c/church-leadership/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Church Leadership">Church Leadership</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/a/abuse/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Abuse">Abuse</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="https://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.svg" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.svg" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></div>
</li></ul></li></ul></div>
</div>
</li><li class="nav-bar_list"><a class="nav-bar_link js-clickTrack" href="/ct/our-latest/" data-category="Article" data-action="TopNav" data-label="Our Latest">Our Latest</a></li><li class="nav-bar_list js-menuTrigger"><a class="nav-bar_link js-clickTrack" href="/ct/archives/" data-category="Article" data-action="TopNav" data-label="The Magazine">The Magazine</a><div class="nav-dropdown js-menuDropDown display-none"><div class="subnav section inner-content"><div class="subnav-top uppercase"><img width="15" height="7" class="highlighted highlight-item" src="/ct/channel/img/icon_triangle-lg.png" /><ul class="nav"><li class="first-item spacer-left-0"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203782&cds_from_id=ctwsubmenu_sub" class="js-clickTrack" data-category="Sub Link" data-action="CT Women" data-label="CT Women: Our 15 Favorite Prayers">Subscribe</a></li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=225456&cds_from_id=WhatYouGetOrganic" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Subscriber Benefits">Subscriber Benefits</a></li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203783&cds_from_id=ctwsubmenu_gift" class="js-clickTrack" data-category="Sub Link" data-action="CT Women" data-label="CT Women: Our 15 Favorite Prayers">Give a Gift</a></li></ul></div>
<div class="spacer-top-20 subnavSection-lg"><div class="subnavSection-lg_left u-left border-right-black"><a href="/ct/2019/may/" title=""><img class="u-left spacer-right-30" src="https://www-images.christianitytoday.com/images/90318.png?w=225" srcset="https://www-images.christianitytoday.com/images/90318.png?w=450 2x" width="225" alt="May" title="May" /></a><div class="content-inside"><a class="themeCollection-sm" href="/ct/2019/may/">May 2019</a><div class="short-desc spacer-top-15 spacer-bottom-10"><span>Digital editions:*</span><div class="spacer-top-3"><span><a class="red-color js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Standard PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Standard PDF</a></span><span class="seprator">|</span><span><a class="red-color js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Reader Friendly PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Reader Friendly PDF</a></span></div>
<div class="text-sm spacer-bottom-50 spacer-top-15"><span>*Included with your <a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=184487&cds_from_id=ctsubmenu_print_sub" class="red-color js-clickTrack" data-category="Sub Link" data-action="CT Women" data-label="CT Women: Our 15 Favorite Prayers">Print + Digital Subscription</a></span></div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a class="js-clickTrack" data-category="Article" data-action="TopNav Magazine" data-label="View Current Issue" href="/ct/2019/may/">View Current Issue</a></span></div>
</div>
</div>
<div class="subnavSection-lg_right u-right"><a class="themeCollection-sm" href="/ct/archives/">Issue Archives</a><div class="vault-component spacer-top-15 content-inside"><a href="/ct/archives/"><img class="u-left spacer-right-15" src="/ct/channel/img/icon_vault.gif" width="75" height="85" alt="Vault" title="Vault" /></a><div class="short-desc">Browse 60+ years of magazine archives and web exclusives. Subscribers receive full access to the archives.</div>
</div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a data-label="View Issue Archives" data-action="View Issue Archives" data-category="Article" href="/ct/archives/" class="js-clickTrack">View Issue Archives</a></span></div>
</div>
</div>
</div>
</li><li class="nav-bar_list js-subscribe"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203288&cds_from_id=ctwomen-topnav-sub" class="nav-bar_link js-clickTrack" data-category="Sub Link" data-action="CT Women" data-label="CT Women: Our 15 Favorite Prayers">Subscribe</a></li></ul><form class="box_for_search js-searchForm" method="get" action="/women/search/"><input class="clearField search-component" name="query" value="" type="text" /><input type="hidden" name="searchall" value="on" /><input class="submit bg-white" src="/system/img/icon_search.svg" width="14" height="14" alt="search" type="image" /></form></div>
</div>
</div>
</div>
<div class="header-section"><div class="inner-content"><h1 class="u-left spacer-right-30 spacer-top-8"><a href="/women/" class="textual-logo">Women</a></h1><ul class="header-links u-right spacer-inner-top-5 "><li><a class="spacer-inner" href="/women/reporting/">Reporting</a></li><li><a class="spacer-inner" href="/women/opinion/">Opinion</a></li><li><a class="spacer-inner" href="/women/help/about-us.html">About Us</a></li></ul></div>
</div>
<div class="u-left l-wrapper spacer-inner-top-25"><div class="l-page js-socialShareAdjust"><script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.christianitytoday.com/women/2019/may/national-day-prayer-ct-women-our-15-favorite-prayers.html"
  },
  "headline": "CT Women: Our 15 Favorite Prayers",
  
  "image": "https://www-images.christianitytoday.com/images/90511.jpg",
  
  "datePublished": "5/2/2019 10:20:00 AM",
  "dateModified": "5/2/2019 10:42:25 AM",
  "author": {
    "@type": "Person",
    "name": "Compiled by Morgan Lee"
  },
  "publisher": {
     "name": "CT Women",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "https://www.christianitytoday.com/system/img/logos/png/ct.png"
     }
  },
  "description": "Women from across the country share words that shape their prayer lives.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
    "@type": "WebPageElement",
    "isAccessibleForFree": "False",
    "cssSelector" : ".paywall"
    }
}
</script><div class="u-left sticky-leftnav l-three"><h2 class="section-heading">Don't Miss</h2><ul class="nav leftnav-list"><li><a class="title title-4_bolded js-editableItem" href="/women/2019/may/discipleship-three-letter-word-undergirds-gospel-living.html" alt="" title="" data-type="article" data-id="161083">The Three-Letter Word That Undergirds Gospel Living</a><div class="item-list uppercase spacer-top-8">Jen Pollock Michel</div>
</li><li><a class="title title-4_bolded js-editableItem" href="/women/2019/april/single-parenting-divorce-why-church-needs-single-parents.html" alt="" title="" data-type="article" data-id="161028">Why the Church Needs Single Parents, and Single Parents Need the Church</a><div class="item-list uppercase spacer-top-8">Ruth Moon Mari</div>
</li><li><a class="title title-4_bolded js-editableItem" href="/women/2019/april/good-friday-being-christian-without-church-fails-test.html" alt="" title="" data-type="article" data-id="160942">Why ‘Being Christian Without the Church’ Fails the Good Friday Test</a><div class="item-list uppercase spacer-top-8">Fleming Rutledge</div>
</li><li><a class="title title-4_bolded js-editableItem" href="/women/2019/april/easter-holy-week-why-joy-belongs-to-melancholy.html" alt="" title="" data-type="article" data-id="160941">Easter Joy Belongs to the Melancholy</a><div class="item-list uppercase spacer-top-8">Elisabeth Rain Kincaid</div>
</li><li><a class="title title-4_bolded js-editableItem" href="/women/2019/april/gender-bible-scripture-says-sisters-im-talking-to-all-yall.html" alt="" title="" data-type="article" data-id="160849">Scripture Says, ‘Sisters, I’m Talking to All Y’all’</a><div class="item-list uppercase spacer-top-8">Bronwyn Lea</div>
</li></ul><div class="spacer-top-25 u-cf social-nav-item">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_fallback"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/women/2019/may/national-day-prayer-ct-women-our-15-favorite-prayers.html"
					data-shareurl="https://www.christianitytoday.com/women/2019/may/national-day-prayer-ct-women-our-15-favorite-prayers.html?"
					data-sharetitle="CT Women: Our 15 Favorite Prayers"
					data-sharemedia=""
					data-sharetext=""
					data-sharewidget="Fallback"
				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2019%2fmay%2fnational-day-prayer-ct-women-our-15-favorite-prayers.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2019%2fmay%2fnational-day-prayer-ct-women-our-15-favorite-prayers.html&title=CT+Women%3a+Our+15+Favorite+Prayers" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2019%2fmay%2fnational-day-prayer-ct-women-our-15-favorite-prayers.html&via=CT_Women&text=CT+Women%3a+Our+15+Favorite+Prayers&counturl=https%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2019%2fmay%2fnational-day-prayer-ct-women-our-15-favorite-prayers.html&sharetext=CT+Women%3a+Our+15+Favorite+Prayers+via+%40CT_Women', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2019%2fmay%2fnational-day-prayer-ct-women-our-15-favorite-prayers.html&via=CT_Women&text=CT+Women%3a+Our+15+Favorite+Prayers&counturl=https%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2019%2fmay%2fnational-day-prayer-ct-women-our-15-favorite-prayers.html&sharetext=CT+Women%3a+Our+15+Favorite+Prayers+via+%40CT_Women" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/women/2019/may/national-day-prayer-ct-women-our-15-favorite-prayers.html?share=" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/women/2019/may/national-day-prayer-ct-women-our-15-favorite-prayers.html?share=" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="161096"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=CT Women: CT Women: Our 15 Favorite Prayers&body=https://www.christianitytoday.com/women/2019/may/national-day-prayer-ct-women-our-15-favorite-prayers.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/women/channel/utilities/print.html?type=article&id=161096" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
<div class="js-displayArticleContent js-articleContent content-article"><div class="js-fixedHeader_start u-cf"><!--googleon: all-->
<div class="slug uppercase "><a href="/women/opinion/">Opinion</a><span class="seprator"> | </span>Discipleship</div>
<div><h2 class="title article-title">CT Women: Our 15 Favorite Prayers
					</h2></div>
<div class="deck spacer-top-5 spacer-bottom-10">Women from across the country share words that shape their prayer lives.</div>
<div class="author-info inline-block spacer-bottom-10"><div class="author-bio inline-block"><div class="byline uppercase"><a class="color-black" href="/women/search?type=author&query=&db=true">Compiled by Morgan Lee</a></div>
</div>
<div class="social-follow inline-block"></div>
</div>
<img width="700" src="https://www-images.christianitytoday.com/images/90511.jpg?w=700" srcset="https://www-images.christianitytoday.com/images/90511.jpg?w=1400 2x" class="spacer-top-10 featured-image" title="CT Women: Our 15 Favorite Prayers" alt="CT Women: Our 15 Favorite Prayers" /><div class="credit spacer-top-3 spacer-bottom-5 u-right l-nine">
										Image: <a href="https://www.lightstock.com/photos/a-woman-in-prayer-f0e20532-dfed-41b8-8281-ea080bdddef6">Neely Wang / Lightstock</a></div>
<div class="u-right l-nine spacer-top-25"><div id="body" class="content-body paywall"><p class="intro"><em>Today marks the National Day of Prayer in the US. With that in mind, we asked a number of women to share prayers from Scripture and Christian history that hold significance for them as pastors, professors, community developers, writers, and parents. These 15 responses give a glimpse into the prayer lives of Christian women across the country who are on their knees on behalf of families, churches, and leaders.</em></p>
<p class="text"><strong>1. One of my personal favorites</strong> is the prayer, &ldquo;Great are you, Lord, and greatly to be praised.&rdquo; Augustine uses this prayer&mdash;which draws on Psalm 48&mdash;to open his <em>Confessions</em>. He starts not with a reference to himself or even to what God can do or has done for him but simply by admitting his awe at God&rsquo;s majesty: God is a great God!<br><br>This prayer reminds us of the ultimate reason why praying is worth doing: not first and foremost because of what we need or feel but because God deserves our unstinting and unremitting praise. The wellspring of profound prayer is the greatness of the Lord.</p>
<p class="bio">&mdash; Han-Luen Kantzer Komline, a ssistant professor of church history and theology, Western Theological Seminary</p>
<p class="text"><strong>2. The Celtic Christians </strong>who lived on the British Isles during the early Middle Ages practiced a faith that reflected simple lives lived close to the earth, absent the later pomp and hierarchy that would come from the Roman church. Many of the prayers these Christians offered in their Gaelic tongue were collected later in the 19th-century work <span class="citation">Carmina Gadelica</span><em>. </em></p>
<p class="text">The prayers are notable for the way they invoke God in every aspect of daily life&mdash;while kindling the morning fire, making the bed, and collecting the eggs. My favorite prayer seeks God&rsquo;s blessing on the cow, her milk, and the milker. It models the way we modern-day believers, too, ought to ask God to bless every part of all we have and all we do:</p>
<blockquote class="text">
  <p class="text">Bless, O God, my little cow,<br>Bless, O God, my desire;<br>Bless our partnership<br>And the milking of my hands, O God.<br>Bless, O God, each teat,<br>Bless, O God, each finger,<br>Bless each drop that goes into my pitcher.</p>
</blockquote>
<p class="bio">&mdash;Karen Swallow Prior, professor of English, Liberty University</p>
<p class="text"><strong>3. Harriet Tubman,</strong> the small but bold African slave who escaped bondage and then risked recapture by returning South to free others, prayed short and to the point. You don&rsquo;t have time for fancy words when you make up to 19 trips back into slave country to free parents, siblings, and friends.<br><br>Her prayer of &ldquo;Unconditional Affirmation&rdquo; cuts to the chase, beseeching God with keen and intimate expectation. Every time she led brave slaves beyond Maryland&rsquo;s Eastern Shore to freedom, she told God, &ldquo;I&rsquo;m going to hold steady on You, and You&rsquo;ve got to see me through.&rdquo; It&rsquo;s an unwavering and determined prayer, to which only one word needs to be added: Amen.</p><div class="align-center spacer-top-50 spacer-bottom-50">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctwomen/area=article/position=content_1/size=300x250,600x250,600x150/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctwomen/area=article/position=content_1/size=300x250,600x250,600x150/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctwomen/area=article/position=content_1/size=300x250,600x250,600x150/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<p class="bio">&mdash;Patricia Raybon, author of <span class="citation"><a href="https://www.patriciaraybon.com/mybooks/my-prayer-memoir/" target="_blank" class="citation">I Told the Mountain to Move</a></span></p>
<p class="text"><strong>4. I started my doctoral journey</strong> at Fordham University. Like many of my classmates, we all came from work feeling tired, hungry, and ready to be done with class before we&rsquo;d even started. My professor would have us stand, shake off the day, and recite this prayer below. She would say, &ldquo;You are here to learn and to put your learning into action. Your action will change the world around you and you&rsquo;ll need clarity for that. So let us pray!&rdquo;</p>
<blockquote class="text">
  <p class="text">O God, make your words clear to me, as clear as the ice is.<br>Make your love be like a compass for me that gives me direction.<br>Make your truth be like a signpost to me that brings clarity.<br>Make your peace a guide for my directions.<br>Make your hope be like a flag that tells me that I am walking beside you.<br>Clear my mind of all the distractions that steal me from you.<br>O God, bless me with clarity.<br>Amen!</p>
</blockquote>
<p class="text">I continue to pray this prayer because, now more than ever, in this age of distraction, we are in desperate need of clarity and direction from the Father.</p>
<p class="bio">&mdash;Elizabeth D. Rios, PhD, founder of <a href="https://www.elizabethrios.com/" target="_blank" class="bio"> The Passion Center </a></p>
<p class="text"><strong>5. &ldquo;I will say of the Lord</strong>, &lsquo;He is my refuge and my fortress, my God, in whom I trust&rsquo;&rdquo; (Ps. 91:2).</p>
<p class="text">Years ago, I began praying Scripture for those who came to me with needs that seemed insurmountable. But what began as discipleship training soon evolved into a lifelong journey of praying the Word for my family, myself, and the precious people God put on my heart.</p>
<p class="text">Still to this day my favorite passage is Psalm 91. I have memorized the entire 16 verses, and these verses have now become a deep space for reflective prayer. The psalm is not a magic formula but rather a reminder that God hears us when we pray.</p>
<p class="bio">&mdash;Gricel Medina, leadership and community developer</p>
<p class="text"><strong>6. One of my favorite prayers</strong> in Scripture is found in Ephesians 1:15&ndash;23. The verses that I find most impactful are 18 and 19:</p>
<blockquote class="text">
  <p class="text">I pray that the eyes of your heart may be enlightened in order that you may know the hope to which he has called you, the riches of his glorious inheritance in his holy people, and his incomparably great power for us who believe.</p>
</blockquote><p class="text">This prayer reminds me of the magnitude of hope that we cling to in Christ and the unmatched power made available to us. This power emboldens us to be salt and light in the world. Accordingly, I pray that we, like the Ephesians, may have our hearts illumined to this truth and seek to live it out daily.</p>
<p class="bio">&mdash;K. J. Ramsey, writer and therapist</p>
<p class="text"><strong>7. My mornings often begin</strong> with clangs and cries&mdash;a child&rsquo;s refusals to put on clothes, spilled milk at the breakfast table, or toys strewn across the living room floor. I wish I were always patient and kind with my children, but I&rsquo;m not. I get upset; I yell. I struggle to see life through my son&rsquo;s eyes, and incomprehension turns to anger. In moments like this, I find solace and renewed strength from &ldquo;A Liturgy for a Moment of Frustration at a Child&rdquo; by Douglas Kain McKelvy:</p>
<blockquote class="text">
  <p class="text">Let me not react in this moment, O Lord,<br>in the blindness of my own emotion.<br>Rather give me<em>&mdash;</em>a fellow sinner<em>&mdash;</em><br>wisdom to respond with a grace<br>that would shepherd my child&rsquo;s heart<br>toward your mercies,<br>so equipping them<br>for the hard labors<br>of their own pilgrimage.</p>
</blockquote>
<p class="bio">&mdash;Michelle Reyes, PhD, author and speaker</p>
<p class="text"><strong>8. In Ephesians 1:17&ndash;19</strong>, Paul writes, &ldquo;I keep asking that the God of our Lord Jesus Christ, the glorious Father, may give you the Spirit of wisdom and revelation, so that you may know him better. I pray that the eyes of your heart may be enlightened in order that you may know the hope to which he has called you, the riches of his glorious inheritance in his holy people, and his incomparably great power for us who believe.&rdquo;</p>
<p class="text">I consider this prayer exemplary for church leaders who teach and disciple others. It includes important Christian principles for how we understand spiritual identity, spiritual growth, and intercession. My greatest desires for Christ&rsquo;s church today are found in this prayer. May we, like the apostle Paul, &ldquo;keep asking&rdquo; for ourselves and for one another.</p>
<p class="bio">&mdash;Lekesha R. Barnett, minister of young adults and prayer, Wheeler Avenue Baptist Church</p>
<p class="text"><strong>9. &ldquo;God, grant me the serenity</strong> to accept the things I cannot change, the courage to change the things I can, and the wisdom to know the difference.&rdquo;</p>
<p class="text">My mother proudly hung this prayer on the bedroom wall nearest her side of the bed. The hand-painted plaster plaque was obviously crafted by the hands of a novice; in fact, it was the product of a Vacation Bible School creative hour for fifth graders. Many mornings during my childhood, I heard my mother pray the words that were painted in faux gold leaf. Without knowing it, she was instilling a foundation into me so that when I faced my own challenges in life, I would turn to the very same prayer for direction.</p><div class="align-center spacer-top-20 spacer-bottom-20">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctwomen/area=article/position=content_1/size=300x250,600x250,600x150/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctwomen/area=article/position=content_1/size=300x250,600x250,600x150/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctwomen/area=article/position=content_1/size=300x250,600x250,600x150/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<p class="bio">&mdash;Mia Wright, pastor of Fountain of Life Church</p>
<p class="text"><strong>10. David has always been </strong>a model pray-er to me. Although I cannot always identify with his circumstances, I often find myself praying his words as if they were my own. In the past, I saw Psalm 51 as solely as a prayer of forgiveness. Over time, however, it has transformed into a plea for daily bread from my creator. It&rsquo;s my soul&rsquo;s cry to be renewed, restored, and filled&mdash;a sacred supplication to be connected with him:</p>
<blockquote class="text">
  <p class="text">Create in me a pure heart, O God,<br>and renew a steadfast spirit within me.<br>Do not cast me from your presence<br>or take your Holy Spirit from me.<br>Restore to me the joy of your salvation<br>and grant me a willing spirit, to sustain me.<br>(Ps. 51:10&ndash;12)</p>
</blockquote>
<p class="bio">&mdash;Quantrilla Ard, PhD candidate, Walden University</p>
<p class="text"><strong>11. Years ago, I realized</strong> that I needed a new way to navigate the space between my head and my heart. My body often clashed with my prayers: My lips spoke peace, but my body buzzed with stress. After searching for something simple enough to speak while in a worry-prone space, I found a way to include my body rather than ignore it&mdash;through a breath prayer. I began saying a short version of the Jesus prayer, which I still pray on a regular basis. I inhale and say &ldquo;Lord,&rdquo; then I exhale with &ldquo;have mercy.&rdquo; As I pray and breathe, my head and heart begin to grasp that God has already drawn near.</p>
<p class="bio">&mdash; Briana McCarthy, writer and speaker</p>
<p class="text"><strong>12. As a special-needs parent</strong> and disability ministry consultant, I&rsquo;m constantly advocating for the inclusion of our children and families, even at church. This (adapted) prayer undergirds my actions and reminds me that God is sovereign, and I am not:</p>
<blockquote class="text">
  <p class="text">God, grant me the serenity to accept diagnoses and gritty realities I cannot change, courage to advocate against diminished expectations, misconceptions, and exclusion, and the wisdom to know the difference<br>Fighting one IEP at a time,<br>Enjoying one inclusive environment at a time<br>Accepting hardship, rejection, and limitations as a pathway to peace,<br>Taking, as Jesus did, this sinful world<br>As it is, not as I would have it;<br>Trusting that he will make all things right<br>If I surrender to his will;<br>So that I may be reasonably surrendered in this life,<br>And supremely sanctified with him forever in the next.</p>
</blockquote><p class="bio">&mdash; Diane Dokko Kim, disability ministry consultant</p>
<p class="text"><strong>13. Through the years,</strong> Colossians 1:9&ndash;12 has been a go-to prayer for me. I turn to it especially when I&rsquo;m unsure about a decision. It helps me to surrender my own will and seek the Lord&rsquo;s. I personalize the prayer in this way:</p>
<p class="text">&ldquo;Lord, I ask to be filled with the knowledge of your will in all spiritual wisdom and understanding, so that I will walk in a manner worthy of you to please you in all respects, bearing fruit in every good work and increasing in the knowledge of you, strengthened with all power according to your glorious might for the attaining of all steadfastness and patience, joyously giving thanks to you, Father, who have qualified me to share in the inheritance of the saints in Light.&rdquo;</p>
<p class="bio">&mdash; Kim Cash Tate, author &amp; singer/songwriter</p>
<p class="text"><strong>14. &ldquo;Jesus, Son of David, </strong>have mercy on me!&rdquo; (Mark 10:47)</p>
<p class="text">What right have I, Gentile sinner that I am, to take hold of the boldness of Bartimaeus? I have no natural claim to the Jewish king, even less a moral one. Still, the blind man&rsquo;s example has always injected courage into my own heart&mdash;like an adrenaline shot to my chest, saving my life through violence.</p>
<p class="text">Jesus, by submitting his body to brutality, by allowing his flesh to be torn, tore down that dividing wall of hostility. He became our peace, grafting Gentiles in where we had no root and creating in himself one new man out of two. To Bartimaeus&rsquo;s call, Jesus answered, &ldquo;What do you want me to do for you?&rdquo; He showed mercy.</p>
<p class="text">Before I even knew to call, while I was still dead in my sins, he showed mercy. This king stops for sinners, therefore I pray boldly.</p>
<p class="bio">&mdash;Rachel Gilson, director of theological development for Cru northeast</p>
<p class="text"><strong>15. &ldquo;Jesus, remember me</strong> when you come into your kingdom&rdquo; (Luke 23:42).</p>
<p class="text">I&rsquo;m so unlike the man who prayed this prayer. I&rsquo;m 2,000 years past his time and 5,000 miles from where he prayed. I&rsquo;m not a murderer or a thief. I&rsquo;m not stuck naked and bleeding on a cross, my life slow-draining in the scorching sun. And yet his prayer both shames and inspires my own.</p>
<p class="text">It&rsquo;s a desperate prayer of faith from a man who looks for all the world like he&rsquo;s lost, a prayer of hope against all hope that Jesus really is the King&mdash;not just for a time, but for all time; not just of one life, but of life itself. As others mocked the crucified &ldquo;King of the Jews,&rdquo; this man asked for a place in his kingdom. And he got it: &ldquo;Truly I tell you,&rdquo; Jesus replied, &ldquo;today you will be with me in paradise&rdquo; (Luke 23:43).</p>
<p class="bio">&mdash;Rebecca McLaughlin, author of <span class="citation"><a href="https://www.amazon.com/Confronting-Christianity-Questions-Largest-Religion/dp/1433564238/?tag=christtoday-20" target="_blank" class="citation">Confronting Christianity</a></span></p>
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctwomen/area=article/position=spotlight_1/size=/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctwomen/area=article/position=spotlight_1/size=/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctwomen/area=article/position=spotlight_1/size=/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript><div class="align-center spacer-top-25 spacer-bottom-40"><div id="beaconAdsDiv"><!-- Beacon Ads Code -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script><div id="div-gpt-ad-sidebar"><script>
			googletag.cmd.push(function() {
				var site = window.location.hostname;
				var section = window.location.pathname.split('/')[1];
				var mapSidebar = googletag.sizeMapping().addSize([768, 200], [300, 250]).build();
				window.SidebarSlot = googletag.defineSlot('/21645437283/CT/Sidebar', [0, 0],'div-gpt-ad-sidebar').defineSizeMapping(mapSidebar).addService(googletag.pubads()).setTargeting('site', (site ? site : 'none')).setTargeting('section', (section ? section : 'home'));
				googletag.pubads().collapseEmptyDivs();
				googletag.enableServices();
				googletag.display('div-gpt-ad-sidebar');
			});
		</script></div>
<!-- End Beacon Ads Code -->
</div>
</div>
<span class="js-countPages" data-pages="1"></span><!--googleoff: all-->
<span id="js-getArticleRightnav" class="is-invisible"><div class="inner-rightnav_article"></div>
<div class="l-rightnav u-right inner-rightnav inner-rightnav_item rightnav-article_adjustment spacer-bottom-20"><div class="current-issue_rightnav"><div class="right-section-currentIssue u-cf spacer-top-25  js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><div class="heading-section section heading-section-lg spacer-bottom-15">
							Current Issue
						<div class="currentIssueDateSection spacer-top-10 u-cf"><span><a href="/ct/2019/may/">May 2019</a></span><span class="more-rightView"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203286&cds_from_id=ctwomen-issuepanel-sub" class="js-clickTrack" data-category="Sub Link" data-action="CT Women" data-label="CT Women: Our 15 Favorite Prayers">Subscribe</a></span></div>
</div>
<div class="section spacer-top-5 u-left"><div class="ctLatestCover u-left"><div class="spacer-bottom-15"><a class="js-clickTrack u-cf" href="/ct/2019/may/" data-category="Article" data-action="RightNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/90320.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/90320.jpg?w=280 2x" width="140" alt="May" title="May" /></a></div>
<a href="/ct/2019/may/" class="js-clickTrack more section-currentissue_more more-leftside" data-category="Article" data-action="RightNav Current Issue" data-label="View Contents">Read This Issue</a></div>
<div class="section-currentissue u-left l-two js-editable" data-id="189" data-name="current_articles" data-itemtype="channel" data-itemid="162"><ul class="l-grid"><li class="spacer-bottom-10 firstlink"><a class="js-clickTrack" href="/ct/2019/may/border-runs-through-el-paso-youth-ministry.html" data-category="Article" data-action="RightNav Current Issue" data-label="A Border Runs Through It"><strong>A Border Runs Through It</strong></a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2019/may/redefining-unreached-people-groups-frontier-unengaged-missi.html" data-category="Article" data-action="RightNav Current Issue" data-label="Why Missions Experts Are Redefining ‘Unreached People Groups’">Why Missions Experts Are Redefining ‘Unreached People Groups’</a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2019/may/david-zahl-seculosity-ladders-nowhere.html" data-category="Article" data-action="RightNav Current Issue" data-label="Fitness Trackers, Dating Apps, and Other Ladders to Nowhere">Fitness Trackers, Dating Apps, and Other Ladders to Nowhere</a><img width="10" height="12" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/system/img/icon_lock.svg" /></li></ul></div>
</div>
</div>
</div>
<div class="js-socialBtnCont social-link spacer-top-15"><div class="fb-like" data-href="http://facebook.com/ChristianityTodayWomen" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
<a href="http://twitter.com/CT_Women" class="twitter-follow-button spacer-top-5" data-show-count="true" data-show-screen-name="false" data-dnt="true">Follow @CT_Women</a></div>
<div class="is-invisible"><fieldset class="newsletterList"><div class="nlList_item"><input type="checkbox" id="marriage-family" class="checkbox nlList_item_checkbox" value="marriage-family" name="list" checked="checked" /><label for="marriage-family"></label><a href="https://newsletters.christianitytoday.com/marriagefamily/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">marriage-family,todayschristianwoman
										<span class="newsletterFrequency">(Weekly)</span></a><span class="newsletterDescription">CT's weekly newsletter to help women grow their marriage and family relationships through biblical principles.</span></div>
<div class="nlList_item"><input type="checkbox" id="todayschristianwoman" class="checkbox nlList_item_checkbox" value="todayschristianwoman" name="list" checked="checked" /><label for="todayschristianwoman"></label><a href="https://newsletters.christianitytoday.com/ctwomen/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">marriage-family,todayschristianwoman
										<span class="newsletterFrequency">(Weekly)</span></a><span class="newsletterDescription">CT's weekly newsletter highlighting the voices of women writers. We report on news and give our opinion on topics such as church, family, sexuality, discipleship, pop culture, and more!</span></div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="Email Address" /><input type="hidden" class="newsletterGeoZipInput" name="geoZip" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" src="/women/channel/img/btn_go_lg.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="CT Women" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="" /><input type="hidden" name="optInType" value="" /></div>
<div class="section-newsletters spacer-top-10"><div class="spacer-bottom-15"><div class="section-heading">Free Newsletters</div>
<div class="js-newsletter" data-newsletterurl="/women/channel/ajax/newsletter.html"><div class="spacer-bottom-10 spacer-top-10"><a class="section-heading_sm" href="/myaccount/?page=newsletters">Get the best from CT editors, delivered straight to your inbox!</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Receive weekly updates from CT Women, Marriage & Family, and Beautiful Word newsletters." /></div>
<input type="text" value="Email Address" name="email" class="form-elements_input clearField form-elements inputBox" /><input type="image" class="js-getNewsletter" value="submit" name="submit" src="/women/channel/img/btn_go_lg.gif" /></div>
</div>
<a href="/myaccount/?page=newsletters" class="more color-red uppercase">More Newsletters</a></div>
</div>
</span><!--googleon: all-->
<span class="js-fixedHeader_stop"></span></div>
<!--googleoff: all-->
<div class="follow-links"><div class="u-left spacer-right-30"><a href="https://twitter.com/ct_women"><img src="/system/img/icon_twitter.svg" width="40" height="40" alt="Twitter" title="Twitter" class="spacer-right-10" /></a>
			Reply on <a href="https://twitter.com/ct_women">Twitter</a></div>
<div class="spacer-bottom-20"><a href="https://www.facebook.com/christianitytodaywomen"><img src="/system/img/icon_facebook.svg" width="40" height="40" alt="Facebook" title="Facebook" class="spacer-right-10" /></a>
			Join the conversation on <a href="https://www.facebook.com/christianitytodaywomen">Facebook</a></div>
</div>
<div class="section-bordered-both u-cf topicsList spacer-bottom-25"><div class="section"><span class="topics headings-small u-left uppercase">Tags:</span>
							<div class="related-topics"><a href="/ct/keyword/redirect.html?keywordid=14280&site=women">Bible</a><span class="seperator"></span><a href="/ct/keyword/redirect.html?keywordid=17012&site=women">Church Fathers</a><span class="seperator"></span><a href="/ct/keyword/redirect.html?keywordid=14954&site=women">National Day of Prayer</a><span class="seperator"></span><a href="/ct/keyword/redirect.html?keywordid=15096&site=women">Prayer</a><span class="seperator"></span><a href="/ct/keyword/redirect.html?keywordid=17063&site=women">Women in Leadership</a></div></div><div class="section spacer-top-10"><span class="topics headings-small u-left uppercase">Posted:</span><span class="related-topics"><a class="nav_item" href="/women/2019/may/">May 2</a>, 
										<a class="nav_item" href="/women/2019/">2019</a></span></div>
</div><div class="support-work "><div class="spacer-bottom-20 u-cf border-top-light-gray"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=206265&cds_from_id=ctwomen-eoa"><img class="u-left spacer-right-10" src="https://www-images.christianitytoday.com/images/90320.jpg?w=60" srcset="https://www-images.christianitytoday.com/images/90320.jpg?w=120 2x" width="60" alt="May" title="May" /></a><div class="content-inside spacer-bottom-20 display-inline-block description"><div class="color-red uppercase w-700"><a class="color-red" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=206265&cds_from_id=ctwomen-eoa">Support our work</a></div>
 Subscribe to CT and
						<span><a class="red-color js-clickTrack" data-category="Sub Link" data-action="CT Women" data-label="CT Women: Our 15 Favorite Prayers" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=206265&cds_from_id=ctwomen-eoa">get one year free</a></span>.
				</div>
</div>
</div>
</div>
</div>
</div>
<span data-id="194" data-name="featured_articles" data-itemtype="channel" data-itemid="162"></span><div class="border-top-black u-cf four-block-container spacer-top-30"><h2 class="section-heading spacer-bottom-30">Read These Next</h2><ul class="l-grid spacer-bottom-10 section"><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">Related</div>
<div class="img-container"><a href="/women/2015/november/psychologist-faces-her-own-anxiety.html"><img class="img-container_item" src="https://www-images.christianitytoday.com/images/64935.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/64935.jpg?w=440 2x" width="220" alt="A Psychologist Faces Her Own Anxiety" title="A Psychologist Faces Her Own Anxiety" /></a></div>
<div class="slug uppercase spacer-top-10"><a href="/women/opinion/">Opinion</a><span class="seprator"> | </span>Sexuality</div>
<a class="title title-3 js-editableItem" href="/women/2015/november/psychologist-faces-her-own-anxiety.html" alt="" title="" data-type="article" data-id="132292">A Psychologist Faces Her Own Anxiety</a><span class="lock-image"><img width="10" height="12" src="/system/img/icon_lock.svg" alt="Subscriber access only" title="Subscriber access only" /></span><div class="deck spacer-top-5">How a therapist who knew it all is learning to let it go. </div>
<div class="byline uppercase spacer-top-8">Kim Gaines Eckert, Psy.D. </div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">Trending</div>
<div class="img-container"><a href="/women/2014/april/real-problem-with-female-masturbation.html"><img class="img-container_item" src="https://www-images.christianitytoday.com/images/39436.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/39436.jpg?w=440 2x" width="220" alt="The Real Problem With Female Masturbation" title="The Real Problem With Female Masturbation" /></a></div>
<div class="slug uppercase spacer-top-10"><a href="/women/opinion/">Opinion</a><span class="seprator"> | </span>Sexuality</div>
<a class="title title-3 js-editableItem" href="/women/2014/april/real-problem-with-female-masturbation.html" alt="" title="" data-type="article" data-id="117920">The Real Problem With Female Masturbation</a><span class="lock-image"><img width="10" height="12" src="/system/img/icon_lock.svg" alt="Subscriber access only" title="Subscriber access only" /></span><div class="deck spacer-top-5">Call it what it is: Ladies who lust. </div>
<div class="byline uppercase spacer-top-8">Jordan Monge, guest writer</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">From the Magazine</div>
<div class="img-container"><a href="/ct/2019/may/with-all-your-heart-soul-wi-fi-and-websites.html"><img class="img-container_item" src="https://www-images.christianitytoday.com/images/90323.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/90323.jpg?w=440 2x" width="220" alt="With All Your Heart, Soul, Wi-Fi, and Websites" title="With All Your Heart, Soul, Wi-Fi, and Websites" /></a></div>
<div class="slug uppercase spacer-top-10"><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="The CT Interview" href="/ct/keyword/redirect.html?keyword=The CT Interview&group=ctsection">The CT Interview | CT Magazine</a></div>
</div>
<a class="title title-3 js-editableItem" href="/ct/2019/may/with-all-your-heart-soul-wi-fi-and-websites.html" alt="" title="" data-type="article" data-id="160959">With All Your Heart, Soul, Wi-Fi, and Websites</a><span class="lock-image"><img width="10" height="12" src="/system/img/icon_lock.svg" alt="Subscriber access only" title="Subscriber access only" /></span><div class="deck spacer-top-5">Stephen Lowe offers a biblical defense of online spiritual formation.</div>
<div class="byline uppercase spacer-top-8">Interview by Mark Galli</div>
</li><li class="l-three l-grid_item spacer-bottom-30 l-grid_item-last"><div class="bg-flag uppercase">Editor's Pick</div>
<div class="img-container"><a href="/ct/2019/may/bringing-tent-peg-to-sword-fight.html"><img class="img-container_item" src="https://www-images.christianitytoday.com/images/90354.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/90354.jpg?w=440 2x" width="220" alt="Bringing a Tent Peg to a Sword Fight" title="Bringing a Tent Peg to a Sword Fight" /></a></div>
<div class="slug uppercase spacer-top-10"><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Spirited Life" href="/ct/keyword/redirect.html?keyword=Spirited Life&group=ctsection">Spirited Life | CT Magazine</a></div>
</div>
<a class="title title-3 js-editableItem" href="/ct/2019/may/bringing-tent-peg-to-sword-fight.html" alt="" title="" data-type="article" data-id="160918">Bringing a Tent Peg to a Sword Fight</a><div class="deck spacer-top-5">Why God sends his people into battle armed with the tools of everyday life.</div>
<div class="byline uppercase spacer-top-8">Andrew Wilson</div>
</li></ul></div>
<div class="slideshow slideshow-fullpage is-invisible" id="fullImageModal"><div class="js-fullPageSlider" data-itemid="161096"><div class="slideshow-header"><span class="close-slideshow js-closeModal"><img src="/system/img/btn_close_x.svg" title="Press 'Esc' to close" alt="Press 'Esc' to close" width="13" height="13" class="" /></span><h3 class="slideshow-title js-articleTitle">
								CT Women: Our 15 Favorite Prayers
							</h3></div>
</div>
</div>
<input type="hidden" name="canReadItem" class="js-canReadItem" value="true" /><div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="https://www.christianitytoday.com/women/2019/may/national-day-prayer-ct-women-our-15-favorite-prayers.html" data-shareurl="https://www.christianitytoday.com/women/2019/may/national-day-prayer-ct-women-our-15-favorite-prayers.html?" data-sharetitle="CT Women: Our 15 Favorite Prayers" data-sharemedia="" data-sharetext="CT Women: Our 15 Favorite Prayers" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2019%2fmay%2fnational-day-prayer-ct-women-our-15-favorite-prayers.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2019%2fmay%2fnational-day-prayer-ct-women-our-15-favorite-prayers.html&title=CT+Women%3a+Our+15+Favorite+Prayers" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2019%2fmay%2fnational-day-prayer-ct-women-our-15-favorite-prayers.html&via=CT_Women&text=CT+Women%3a+Our+15+Favorite+Prayers&counturl=https%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2019%2fmay%2fnational-day-prayer-ct-women-our-15-favorite-prayers.html&sharetext=CT+Women%3a+Our+15+Favorite+Prayers+via+%40CT_Women', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2019%2fmay%2fnational-day-prayer-ct-women-our-15-favorite-prayers.html&via=CT_Women&text=CT+Women%3a+Our+15+Favorite+Prayers&counturl=https%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2019%2fmay%2fnational-day-prayer-ct-women-our-15-favorite-prayers.html&sharetext=CT+Women%3a+Our+15+Favorite+Prayers+via+%40CT_Women" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share ctSocialShare_last"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/women/2019/may/national-day-prayer-ct-women-our-15-favorite-prayers.html?share=" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/women/2019/may/national-day-prayer-ct-women-our-15-favorite-prayers.html?share=" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="161096"><span>link</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2019%2fmay%2fnational-day-prayer-ct-women-our-15-favorite-prayers.htmllinkedin&title=CT+Women%3a+Our+15+Favorite+Prayers&source=CT+Women&sharetext=CT+Women%3a+Our+15+Favorite+Prayers', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2019%2fmay%2fnational-day-prayer-ct-women-our-15-favorite-prayers.htmllinkedin&title=CT+Women%3a+Our+15+Favorite+Prayers&source=CT+Women&sharetext=CT+Women%3a+Our+15+Favorite+Prayers" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=https%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2019%2fmay%2fnational-day-prayer-ct-women-our-15-favorite-prayers.htmlreddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=CT Women: CT Women: Our 15 Favorite Prayers&body=https://www.christianitytoday.com/women/2019/may/national-day-prayer-ct-women-our-15-favorite-prayers.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/women/channel/utilities/print.html?type=article&id=161096" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
</div>
</div>
<div class="l-page u-cf"><div class="u-right backToTop js-backToTop"></div>
</div>
<div class="global-footer spacer-inner-top-50 js-footer spacer-bottom-50"><div class="global-footer_logo align-center"><img src="/ct/channel/img/bg_nav.png" class="is-invisible" style="display:none;visibility:hidden;" /><a href="/"><img alt="Christianity Today" title="Christianity Today" width="" class="logo_wide" src="/system/img/logos/ct_full.svg" /></a></div>
<ul class="global-footer_list-links"><li class="footer-inner_links-label spacer-right-10"><strong><a href="/women/">CT Women</a>:</strong></li><li><a href="/women/" target="_parent">Home</a></li><li class="divider">|</li><li><a href="/women/help/about-us.html" target="_parent">About Us</a></li><li class="divider">|</li><li><a href="/ct/help/contactus.html" target="_parent">Contact Us</a></li><li class="divider">|</li><li><a href="/ct/help/permissions-and-privacy/terms-of-use.html" target="_parent">Reprint Policy</a></li><li class="divider">|</li><li><a href="/ct/help/sitemap.html" target="_parent">Site&nbsp;Map</a></li><li class="divider">|</li><li><a href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Free Newsletters</a></li><li class="divider">|</li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203289&cds_from_id=ctwomen-footer-sub" class="js-clickTrack" data-category="Sub Link" data-action="CT Women" data-label="CT Women: Our 15 Favorite Prayers" target="_parent">Subscribe</a></li><li class="divider">|</li><li><a href="/women/archives/" target="_parent">Archives</a></li><li class="divider">|</li><li><a href="/women/login.html" class="js-login">Log In</a></li></ul><div class="global-footer_newsletter-section"><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="uppercase global-footer_newsletter-heading spacer-bottom-10">Stay informed. Sign up for our Free newsletter.</label><form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><fieldset class="newsletterList"><div class="nlList_item"><input type="hidden" id="todayschristianwoman" value="todayschristianwoman" name="list" /><p><strong>Sign Up For Our  Newsletter</strong> CT's weekly newsletter highlighting the voices of women writers. We report on news and give our opinion on topics such as church, family, sexuality, discipleship, pop culture, and more!</p>
</div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="ENTER YOUR EMAIL" /><input type="hidden" class="newsletterGeoZipInput" name="geoZip" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" src="/system/img/btn_signup.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="CTW-Global-Footer" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203293&cds_from_id=ctwnlformfollowup" /><input type="hidden" name="optInType" value="" /></form></div>
</div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_links-section screen-wrapper u-cf"><div class="global-footer_links-left"><div class="global-footer_left-top"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/online-history.html" target="_parent" class="favicon"></a><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org.svg" title="Christianity Today" alt="Christianity Today" /></a></div>
<div class="global-footer_left-bottom spacer-top-35"><ul class="main-list"><li class="main-list_item"><ul><li class="spacer-top-15"><a class="global-footer_donate js-clicktrack" data-category="Give Link" data-action="Global footer Give button" data-label="https://www.christianitytoday.com" href="https://www.christianitytoday.org/give/" target="_parent">Give Today</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" target="_parent">Who We Are</a></li><li><a href="https://www.christianitytoday.org/what-we-do/" target="_parent">What We Do</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/careers/" target="_parent">Careers</a></li><li><a href="https://www.christianitytoday.org/media-room/" target="_parent">Media Room</a></li><li><a href="https://www.christianitytoday.org/what-we-do/connect-with-us/" target="_parent">Follow Us</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/help/permissionsandprivacy/privacy-policy.html" target="_parent">Privacy Policy & Cookies</a></li><li><a href="https://www.christianitytoday.org/help/permissionsandprivacy/terms-of-use.html" target="_parent">Terms of Use</a></li><li><a href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/help/" target="_parent">Help</a></li><li><a href="https://www.christianitytoday.org/myaccount?page=contact" target="_parent">Contact Us</a></li><li><a href="https://www.christianitytoday.org/myaccount" target="_parent">My Account</a></li></ul></li></ul></div>
</div>
<div class="global-footer_links-right"><div class="global-footer_promo-right"><div class="global-footer_right-logo"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent"><img src="/system/img/logos/bo.svg" alt="Beautiful Orthodoxy" title="Beautiful Orthodoxy" width="" /></a></div>
<div class="spacer-bottom-20 spacer-top-20 global-footer_promo-right_desc">
					Christianity Today strengthens the church by richly communicating the breadth of the true, good, and beautiful gospel.
				</div>
<div><a class="learn-more" href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Learn more</a></div>
</div>
</div>
</div>
<div class="global-footer_bottom-section u-cf"><div class="screen-wrapper"><div class="declaration spacer-bottom-10 spacer-top-10"><strong>&copy; 2019 Christianity Today</strong> - a 501(c)(3) nonprofit organization.
				</div>
<div class="u-right spacer-right-10 spacer-top-10 js-backToTop back-to-top_button"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></div>
</div>
</div>
</div>
</div>

                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctwomen/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctwomen/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctwomen/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript><script src="/system/javascript/vendor/jquery-latest.js"></script><script src="/system/javascript/sites/women/site.js?09082018"></script><div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: 182266728542314, status: true, cookie: true, xfbml: true});
		
			FB.Event.subscribe('edge.create', function(href, widget) {
				_gaq.push(['_trackEvent', 'facebook', 'Facebook like', href]);
			});                 
		
	};
</script><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><!-- Facebook SDK -->
<script>
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
		</script><script>		

(function($) {

			$(document.body).on('click','a[href*="subscribe.christianitytoday.com"]', function(event) {
				var a = $(this);
				var	trackCategory = 'Sub Link';
				var	trackAction = 'CT Women';
				var	trackLabel = 'CT Women: Our 15 Favorite Prayers' ;
				var	trackUrl = 'https://www.christianitytoday.com/women/2019/may/national-day-prayer-ct-women-our-15-favorite-prayers.html?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed: christianitytoday/ctmag (Christianity Today Magazine)';

					ga('send', 'event', trackCategory, trackAction, ( trackLabel || trackUrl));
					//console.log(trackAction);

			});
			
})(window.jQuery);		
</script><div class="js-globalHeaderOverlay display-none" style="display:none;"></div>
<div id="slideout" data-delay="8"><a href="" id="closeSlideout"><img src="https://www.christianitytoday.com/system/hovers/img/close_tab.png" width="74" height="15" title="close" alt="close" /></a>
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctwomen/area=article/position=slideout_1/size=500x300/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctwomen/area=article/position=slideout_1/size=500x300/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctwomen/area=article/position=slideout_1/size=500x300/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<script src="/system/image-slideshow/js/slideshow.js"></script><script>

$('#global-footer_newsletter #newsletterSubmitInput').on('click',function() {

 ga('send', 'event', 'NL Sub', '/women/2019/may/national-day-prayer-ct-women-our-15-favorite-prayers.html', 'Footer');

});

</script><script src="/system/social/share/share.js?08202014"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 310,
						marginTop: 100
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/social/js/share_popup.js"></script><script src="/system/social/login/login.js?08252014"></script><script>
		googleDataLayer = [{
			'tagTypeBlackList': ['ga']
		}];
	</script><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-3RF2&tagTypeBlackList=ga" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','googleDataLayer','GTM-3RF2');</script><!-- End Google Tag Manager -->
<div class="article_fixed_header"><div class="fix-header js-fixedHeader box-shadow" id="fix-header"><div class="header-content"><ul class="nav nav-main js-menuContainer js-exploreDropDownMenu " role="navigation"><li class="current nav_item explore article-section nav-explore js-menuTrigger"><span class="nav_link nav-main_link explore">Sections</span><div class="nav-dropdown js-menuDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav-item spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><a class="u-left spacer-right-10 js-clickTrack" href="/ct/2019/may/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/90320.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/90320.jpg?w=280 2x" width="140" alt="May 2019" title="May 2019" /></a><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2019/may/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203767&cds_from_id=ctwexploresub" data-category="Sub Link" data-action="CT Women" data-label="CT Women: Our 15 Favorite Prayers">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203774&cds_from_id=ctwexploregift" class="red-color js-clickTrack" data-category="Sub Link" data-action="CT Women" data-label="CT Women: Our 15 Favorite Prayers">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="
						https://www.christianitytoday.org/partner-with-us/give-ctmagazineheader/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/g/billy-graham/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Graham, Billy">Billy Graham</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/c/church-leadership/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Church Leadership">Church Leadership</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/a/abuse/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Abuse">Abuse</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="https://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.svg" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.svg" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></div>
</li></ul></li></ul></div>
</div>
</li></ul><a href="/"><img src="/system/img/logos/ct.svg" width="46" height="24" alt="Christianity Today" title="Christianity Today" /></a><div class="articleHead-top"><span class="title-head js-title">
						CT Women: Our 15 Favorite Prayers
					</span><span class="progress-bar-active"></span><span class="progress-bar"></span></div>
<ul class="u-right header-rightlinks nav"><li class="nav-item js-searchTrigger"><a href=""><img src="/system/img/icon_search.svg" width="14" height="14" alt="Search" title="Search" /></a></li><li class="nav-item js-shareTrigger"><a href="" class="share">
							share <span class="js-socialShareCountAdd">6</span></a></li><li class="nav-item closeLink" style="display:none;"><a class="btn-close" href="/women/2019/may/national-day-prayer-ct-women-our-15-favorite-prayers.html">exit</a></li></ul></div>
</div>
<div class="js-searchShareCont u-cf section-fixed-header shadow-box" style="display:none;"><div class="u-cf search-box js-searchBox"><div class="header-content"><form method="get" action="/women/search/"><fieldset><label>Search:</label><input type="text" id="searchQuery" class="custom-formElements" name="query" /><input width="36" type="image" height="27" alt="Search" title="Search" src="/ct/channel/img/btn_go.gif" /></fieldset></form></div>
</div>
<div class="u-cf js-shareBox section-fixed-header box-shadow" id="janShare" style="display:none;"><div class="header-content js-socialmediaBar">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_permanent"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/women/2019/may/national-day-prayer-ct-women-our-15-favorite-prayers.html"

				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2019%2fmay%2fnational-day-prayer-ct-women-our-15-favorite-prayers.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2019%2fmay%2fnational-day-prayer-ct-women-our-15-favorite-prayers.html&title=CT+Women%3a+Our+15+Favorite+Prayers" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2019%2fmay%2fnational-day-prayer-ct-women-our-15-favorite-prayers.html&via=CTMagazine&text=CT+Women%3a+Our+15+Favorite+Prayers&counturl=https%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2019%2fmay%2fnational-day-prayer-ct-women-our-15-favorite-prayers.html&sharetext=CT+Women%3a+Our+15+Favorite+Prayers+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2019%2fmay%2fnational-day-prayer-ct-women-our-15-favorite-prayers.html&via=CTMagazine&text=CT+Women%3a+Our+15+Favorite+Prayers&counturl=https%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2019%2fmay%2fnational-day-prayer-ct-women-our-15-favorite-prayers.html&sharetext=CT+Women%3a+Our+15+Favorite+Prayers+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/women/2019/may/national-day-prayer-ct-women-our-15-favorite-prayers.html?share=" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/women/2019/may/national-day-prayer-ct-women-our-15-favorite-prayers.html?share=" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="161096"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=CT Women: CT Women: Our 15 Favorite Prayers&body=https://www.christianitytoday.com/women/2019/may/national-day-prayer-ct-women-our-15-favorite-prayers.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/women/channel/utilities/print.html?type=article&id=161096" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
</div>
</div>
<div id="unlockUrlModal" class="modal is-centered is-invisible modal-options"><h2 class="modal-title spacer-bottom-30">
					Share This Article with a Friend
				</h2><p class="modal-description spacer-bottom-30">To unlock this article for your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea readonly="readonly"></textarea></div>
<div id="shareUrlModal" class="modal is-centered is-invisible modal-options"><h2 class="modal-title spacer-bottom-30">
					Share This Article with a Friend
				</h2><p class="modal-description spacer-bottom-30">To share this article with your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea></textarea></div>
</body></html>