<!DOCTYPE html><html lang="en"><head><meta charset="utf-8" />
<title>Where the Wartime Stock Market Is, There Your Heart Will Be Also |
			 Christianity Today</title><link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7055514/6766352/css/fonts.css"></link><meta name="thumbnailUrl" content="https://www-images.christianitytoday.com/images/128120.jpg?h=123&w=220" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="https://www.christianitytoday.com/ct/2022/march-web-only/putin-russia-ukraine-war-stock-market-heart-will-be-also.html"></link><meta name="google-site-verification" content="yH0GKn2l6EE-U04vGLfRGUmS1NzRpDMnOM4aSDfukh4" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<meta name="facebook-domain-verification" content="tdepcr5c5x38az81knrsahlomklka0" />
<meta name="siteID" value="1" />
<meta name="channelID" value="162" />
<!-- Facebook Pixel Code-->
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1800576576821396');
  fbq('track', 'PageView');
  fbq('track', 'ViewContent');
  </script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<meta name="pocket-site-verification" content="03f7692b58fe33e069bf84597f6cb4" />
<script type="text/javascript">
			var userStatus = 'guest';
		
		function setUserStatus() {
		    if (typeof window.abtasty.send !== 'undefined') {
				window.abtasty.send('segment', {
					s: {
						userStatus: userStatus
					}
				});
		    } else {  
		       setTimeout(setUserStatus, 100);
		    }
		}
	</script><script type="text/javascript" src="https://try.abtasty.com/95e3c6655ef7d5ce2e00b8a7e977c8b9.js" onload="setUserStatus();"></script><script>
		!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
		},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
		a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
		// Insert Twitter Pixel ID and Standard Event data below
		twq('init','o4tkw');
		twq('track','PageView');
	</script><link rel="stylesheet" href="/system/css/system.css?10112021"></link><link rel="stylesheet" href="/system/slideshow/css/slideshow.css?03172021"></link><meta name="googleID" content="UA-172707-2" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-172707-2', 'auto', {'allowLinker': true}, {'cookieFlags': 'Secure'});
				ga('require', 'linker');
        ga('set', 'userId', '2');

				
				ga('linker:autoLink', 'subscribe.christianitytoday.com'.split(','));
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'}, {'cookieFlags': 'Secure'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
					ga('set', 'dimension1', 'Will Sorrell');
					ga('set', 'dimension5', 'Stefani McDade');
				
				ga('set', 'dimension7', "Unlocked");

			 	
			ga('set', 'dimension9', 'English');
			ga('set', 'dimension10', 'false');
		
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '03/08/2022');
			
		ga('set', 'dimension6', '03/08/2022');
	
						ga("set", "contentGroup1", "Politics and Current Affairs, Theology and Spirituality");
					
							ga("set", "contentGroup4", "Financial Crisis, International, Russia, Ukraine, War");
						
			ga("set", "contentGroup2", "Stefani McDade");
		
			
			ga('send', 'pageview', location.pathname + window.location.search);
			ga('corporate.send', 'pageview', location.pathname + window.location.search);
			

			
	
		</script><!-- Global site tag (gtag.js) - Google AdWords: 923701311 -->
<script async="true" src="https://www.googletagmanager.com/gtag/js?id=AW-923701311"></script><script>
				 window.dataLayer = window.dataLayer || [];
				 function gtag(){dataLayer.push(arguments);}
				 gtag('js', new Date());

				 gtag('config', 'AW-923701311');
				
				 gtag('config', 'G-2P7KM6QEMN');

				</script><script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '26374210');
    vgo('setTrackByDefault', true);

    vgo('process');
</script><script type="text/javascript" src="https://content.aimatch.com/js/sasia/v1/sasia.min.js">
	window.SASIA_VIEWTRACKER_DEBUG = false;
	window.SASIA_VIEWTRACKER_ALLOW_BLURRED = false;
</script><script>
			    (function(h,o,t,j,a,r){
			        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			        h._hjSettings={hjid:414543,hjsv:6};
			        a=o.getElementsByTagName('head')[0];
			        r=o.createElement('script');r.async=1;
			        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			        a.appendChild(r);
			    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
			</script><script>
		!function() {
			var t = window.driftt = window.drift = window.driftt || [];
			if (!t.init) {
			if (t.invoked) return void (window.console && console.error && console.error("Drift snippet included twice."));
				t.invoked = !0, t.methods = [ "identify", "config", "track", "reset", "debug", "show", "ping", "page", "hide", "off", "on" ], 
				t.factory = function(e) {
				return function() {
					var n = Array.prototype.slice.call(arguments);
					return n.unshift(e), t.push(n), t;
				};
			}, t.methods.forEach(function(e) {
				t[e] = t.factory(e);
			}), t.load = function(t) {
				var e = 3e5, n = Math.ceil(new Date() / e) * e, o = document.createElement("script");
				o.type = "text/javascript", o.async = !0, o.crossorigin = "anonymous", o.src = "https://js.driftt.com/include/" + n + "/" + t + ".js";
				var i = document.getElementsByTagName("script")[0];
				i.parentNode.insertBefore(o, i);
			};
			}
		}();
		drift.SNIPPET_VERSION = '0.3.1';
		drift.load('g7syf4z5zgui');
	</script><script>
		function getRandomInt(min, max) {
			min = Math.ceil(min);
			max = Math.floor(max);
			return Math.floor(Math.random() * (max - min)) + min;
		}
		var random = getRandomInt(1,100);
		if( random <= 50 ) {
			document.cookie = "DriftPlaybook=A"
		} else {
			document.cookie = "DriftPlaybook=B"
		}
	</script><meta property="og:site_name" content="ChristianityToday.com" />
<meta property="article:author" content="Will Sorrell" />
<meta property="og:url" content="https://www.christianitytoday.com/ct/2022/march-web-only/putin-russia-ukraine-war-stock-market-heart-will-be-also.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Where the Wartime Stock Market Is, There Your Heart Will Be Also" />
<meta name="og:description" content="Putin’s war on Ukraine has thrown the world into economic crisis. How should Christians lament the financial fallout?" />
<meta property="og:image" content="https://www-images.christianitytoday.com/images/128120.jpg?h=675&w=1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CTMagazine" />
<meta name="twitter:title" content="Where the Wartime Stock Market Is, There Your Heart Will Be Also" />
<meta name="twitter:description" content="Putin’s war on Ukraine has thrown the world into economic crisis. How should Christians lament the financial fallout?" />
<meta name="twitter:image" content="https://www-images.christianitytoday.com/images/128120.jpg?h=675&w=1200" />
<link rel="apple-touch-icon" href="/ct/apple-touch-icon.png"></link><link rel="stylesheet" href="/ct/channel/css/channel.css?10062021"></link><link rel="stylesheet" href="/ct/channel/css/ui-lightness/jquery-ui.min.css"></link><meta name="keywords" content="Financial Crisis,International,Russia,Ukraine,War" />
<meta name="description" content="Putin’s war on Ukraine has thrown the world into economic crisis. How should Christians lament the financial fallout?" />
<meta name="editor" content="Stefani McDade" />
<meta name="articleSection" content="Politics and Current Affairs,Theology and Spirituality," />
<meta property="fb:app_id" content="182266728542314" />
<link rel="next" href="https://www.christianitytoday.com/ct/2022/march-web-only/putin-russia-ukraine-war-stock-market-heart-will-be-also.html?start=2"></link></head><body><!-- Jump directly to the Content is used on the articles page to skip the navigation and jump on main content -->
<a class="accessible p-absolute" href="#accessibility-jump-to-content">Jump directly to the Content</a><div class="global-header z-index10 desktop-true d-flex"><figure class="global-header_logo spacer-left-10 spacer-inner-right-20"><a href="https://www.christianitytoday.org/" target="_parent"><img width="195" height="19" alt="Christianity Today" title="Christianity Today" src="/system/img/logos/org.svg" /></a></figure><ul class="global-header_menus align-center d-flex p-relative list-unstyled"><li class="global-header_menus-item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" class="submenu-item_link uppercase" target="_parent">Who We Are</a><ul class="submenu submenu_ministry"><li class="submenu-item"><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></li><li class="global-header_menus-item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent" class="submenu-item_link uppercase">What We Do</a><div class="submenu submenu_brands"><ul class="u-left spacer-right-50"><li class="submenu-item"><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/news/" target="_parent">CT News & Reporting</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/history/" target="_parent">CT History</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/ct/books/" target="_parent">CT Books</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li></ul><ul class="u-left"><li class="submenu-item"><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li class="submenu-item"><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax </a></li><li class="submenu-item"><a href="https://www.churchsalary.com/" target="_parent">ChurchSalary</a></li><li class="submenu-item"><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li class="submenu-item"><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li></ul></div>
</li><li class="global-header_menus-item"><a class="js-clickTrack uppercase" data-category="NL Sub" data-action="/ct/2022/march-web-only/putin-russia-ukraine-war-stock-market-heart-will-be-also.html" data-label="Global Header" href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="global-header_menus-item"><a class="js-clickTrack uppercase strong color-red" data-category="Donate Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/give/" target="_parent">Give Now</a></li></ul></div>
<div class="global-navigation z-index10 mobile-true u-cf"><figure class="favicon"><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org_mark.svg" width="22" height="22" /></a></figure><div class="navigation-bar js-globalNavTrigger"><figure class="navigation-trigger"><img class="navigation-icon js-topNavIcon js-navIcon" src="/system/img/icon_hamburger.svg" width="20" height="16" /><img class="close-icon js-closeIcon display-none" src="/system/img/btn_close_x.svg" width="16" height="16" /></figure><span class="navigation-bar_explore d-flex align-items-center mobile-true js-topNavIcon js-navIcon">Explore</span><ul class="navigation-dropdown js-Nav"><li class="navigation-dropdown-item js-navdrop-down"><a href="https://www.christianitytoday.org/who-we-are/" class="over" target="_parent">Who We Are</a><img class="arrow arrow-down arrow-who" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="navigation-dropdown-menu js-menuItemContainer dropdown-menu-first"><li><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Partner With Us</a></li></ul></li><li class="navigation-dropdown-item js-navdrop-down"><a href="https://www.christianitytoday.org/what-we-do/" class="over" target="_parent">What We Do</a><img class="arrow arrow-down arrow-what" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="navigation-dropdown-menu js-menuItemContainer dropdown-menu-second"><li><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax</a></li><li><a href="https://www.churchsalary.com/" target="_parent">ChurchSalary</a></li><li><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/#donate" target="_parent">Give by Check</a></li></ul></li><li class="navigation-dropdown-item"><a href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="navigation-dropdown-item"><a href="https://www.christianitytoday.org/give/" class="color-red" target="_parent">Give Now</a></li></ul></div>
</div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><div class="l-wrap"><div class="l-header"><figure class="ad-top align-center bg-black spacer-inner-top-10 spacer-inner-bottom-10"><div class="ajaxAd" viewid="1456886" site="ctmag" area="article" position="top_1" size="728x90,970x250" category="" keyword="" platform="" status="guest" visit_source="" ></div></figure><div class="header-nav p-relative align-center bg-white"><header class="border-bottom-light-gray"><div class="container p-relative"><figure class="header-logo spacer-inner-bottom-10 spacer-inner-top-10"><a href="/" class="js-clickTrack" data-category="Article" data-action="TopNav" data-label="CT Logo"><img src="/system/img/logos/ct_tagline.svg" width="151" alt="Christianity Today" title="Christianity Today" /></a></figure><div class="user-info item-dropdown uppercase spacer-top-10"><!-- Made changes because of #3967 - Ticket : #47980 - add "shop" to CT Header -->
<span><a class="js-login js-clickTrack" href="/login.html" data-category="Article" data-action="TopNav" data-label="Log In" data-norefresh="true">Log in</a><span class="sep">|</span><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=253704" class="storelink">Subscribe</a></span></div>
</div>
</header><nav class="main-navbar"><ul class="navbar d-flex justify-content-center align-items-center js-menuContainer js-exploreDropDownMenu"><li class="nav-item js-menuTrigger"><a class="nav-item-link"><img class="spacer-right-5" src="/ct/channel/img/icon_explore_red.png" alt="Sections Dropdown" title="Sections Dropdown" />Sections</a><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img class="caret" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase align-items-center d-flex"><img class="logo-small spacer-right-15" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav subnav d-flex uppercase"><li class="subnav-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav list-unstyled d-flex spacer-top-25"><li class="nav-column w-275 spacer-right-45"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/archives/">The Magazine</a></h5><div class="currentissue-box d-flex js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><figure class="shadow spacer-top-5 spacer-right-10 spacer-bottom-10"><a class="js-clickTrack" href="/ct/2022/march/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/127753.jpg?h=190&w=140" srcset="https://www-images.christianitytoday.com/images/127753.jpg?w=280 2x" width="140" alt="March 2022" title="March 2022" /></a></figure><ul class="list align-left"><li class="list-item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/2022/march/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="list-item spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="list-item spacer-bottom-10"><a href="/ct/member-benefits/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155493&cds_from_id=ctexploresub" data-category="Sub Link" data-action="Christianity Today" data-label="Where the Wartime Stock Market Is, There Your Heart Will Be Also">Subscribe</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155494&cds_from_id=ctexploregift" data-category="Sub Link" data-action="Christianity Today" data-label="Where the Wartime Stock Market Is, There Your Heart Will Be Also">Give a Gift</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://www.christianitytoday.org/give/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15">Special Sections</h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/videos/" data-category="Article" data-action="TopNav Explore" data-label="Videos">Videos</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/languages/espanol" data-category="Article" data-action="TopNav Explore" data-label="Espa&ntilde;ol">Espa&ntilde;ol</a> | <a class="nav_link js-clickTrack" href="/ct/languages" data-category="Article" data-action="TopNav Explore" data-label="All Languages">All Languages</a></li></ul><h5 class="heading-xs uppercase align-left spacer-bottom-15 spacer-top-25"><a href="/ct/blogs/">Blog Forum</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/better-samaritan/" data-category="Article" data-action="TopNav Explore" data-label="The Better Samaritan">The Better Samaritan</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/scot-mcknight/" data-category="Article" data-action="TopNav Explore" data-label="Jesus Creed">Jesus Creed</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/blogs/" data-category="Article" data-action="TopNav Explore" data-label="All Blogs">All Blogs</a></li></ul></li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/topics/"> Topics &amp; People</a></h5><ul class="list"><li class="list-item"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="list-item"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="list-item"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="list-item"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="list-item"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="list-item"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="list-item"><a href="/ct/topics/b/bible/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Bible">Bible</a></li><li class="list-item"><a href="/ct/topics/c/coronavirus/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Coronavirus">Coronavirus</a></li><li class="list-item"><a href="/ct/topics/p/prayer/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Prayer">Prayer</a></li></div>
<li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="All Topics & People">All Topics &amp; People</a></li></ul></li><li class="nav-column w-150"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/help/">Help & Info</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/requests/new?ticket_form_id=360002884954" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/categories/360003170773-Christianity-Today" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="list-item nav-item-tracking"><a href="/ct/newsletters" class="color-red uppercase js-clickTrack" target="_blank" data-category="NL Sub" data-action="/ct/2022/march-web-only/putin-russia-ukraine-war-stock-market-heart-will-be-also.html" data-label="Sections Header List Item">Free Newsletters</a><div class="follow-us d-flex align-items-center spacer-top-5 spacer-inner-top-10"><figure class="spacer-right-10"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" src="/system/img/icon_facebook.svg" /></a></figure><figure class="spacer-right-10"><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" src="/system/img/icon_twitter.svg" /></a></figure><figure class="spacer-right-10"><a href="/ct/feeds/" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></figure><figure class="spacer-right-10"><a href="https://www.instagram.com/ct_mag/?hl=en" target="_blank"><img width="16" height="16" title="Instagram" alt="Instagram" src="/system/img/icon_instagram.svg" /></a></figure><figure class=""><a href="https://t.me/ctmagazine" target="_blank"><img width="16" height="16" title="Telegram" alt="Telegram" src="/system/img/icon_telegram.svg" /></a></figure></div>
</li></ul></li></ul></div>
</div>
</li><li class="nav-item"><a class="nav-item-link js-clickTrack" href="/ct/our-latest/" data-category="Article" data-action="TopNav" data-label="Our Latest">Our Latest</a></li><li class="nav-item js-menuTrigger"><a class="nav-item-link js-clickTrack" href="/ct/archives/" data-category="Article" data-action="TopNav" data-label="The Magazine">The Magazine</a><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img width="15" height="7" class="caret caret4mag" src="/ct/channel/img/icon_triangle-lg.png" /><div class="subnav-top uppercase align-items-center d-flex"><ul class="nav subnav d-flex"><li class="subnav-item"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=182695&cds_from_id=ctsubmenu_drpdwn_sub" class="js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="Where the Wartime Stock Market Is, There Your Heart Will Be Also">Subscribe</a></li><li class="subnav-item"><a href="/ct/member-benefits/" class="js-clickTrack" data-category="Sub Link" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="subnav-item"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=182696&cds_from_id=ctsubmenu_drpdwn_gift" class="js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="Where the Wartime Stock Market Is, There Your Heart Will Be Also">Give a Gift</a></li></ul></div>
<div class="nav subnav d-flex spacer-top-20 spacer-bottom-20"><div class="subnav-span-left d-flex align-left"><figure class="spacer-right-30"><a href="/ct/2022/march/" title=""><img src="https://www-images.christianitytoday.com/images/127739.png?h=195&w=225" srcset="https://www-images.christianitytoday.com/images/127739.png?w=450 2x" width="225" alt="March" title="March" /></a></figure><div class="o-hidden"><h3 class="themeCollection-sm"><a class="themeCollection-sm" href="/ct/2022/march/">March 2022</a></h3><div class="short-desc spacer-top-15 spacer-bottom-50"><span>Digital editions:*</span><div class="spacer-top-3"><span><a class="color-red js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Reader Friendly PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Reader Friendly PDF</a></span><span class="seprator">|</span><span><a class="color-red js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Standard PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Standard PDF</a></span></div>
<div class="text-sm spacer-top-15">
											*Included with your <a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=184487&cds_from_id=ctsubmenu_print_sub" class="color-red js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="Where the Wartime Stock Market Is, There Your Heart Will Be Also">Print + Digital Subscription</a></div>
</div>
<a class="button btn-primary js-clickTrack" data-category="Article" data-action="TopNav Magazine" data-label="View Current Issue" href="/ct/2022/march/">View Current Issue</a></div>
</div>
<div class="subnav-span-right align-left"><h3 class="themeCollection-sm"><a class="themeCollection-sm" href="/ct/archives/">Issue Archives</a></h3><div class="vault-component d-flex spacer-top-15 spacer-bottom-50"><figure class="spacer-right-15"><a href="/ct/archives/"><img src="/ct/channel/img/icon_vault.gif" width="75" height="85" alt="Vault" title="Vault" /></a></figure><div class="short-desc">Browse 60+ years of magazine archives and web exclusives. Subscribers receive full access to the archives.</div>
</div>
<a class="button btn-primary js-clickTrack" data-label="View Issue Archives" data-action="View Issue Archives" data-category="Article" href="/ct/archives/">View Issue Archives</a></div>
</div>
</div>
</div>
</li><li class="nav-item js-subscribe"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=51868" class="nav-item-link color-red js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="Where the Wartime Stock Market Is, There Your Heart Will Be Also">Subscribe</a></li><li class="nav-item-search"><form class="navbar-search spacer-left-35 js-searchForm" method="get" action="/ct/search/"><div class="input-addon-group d-flex align-items-center"><div class="autocomplete-container autocomplete-d js-autocomplete js-searchRsltSuggestion" data-suggestionindex="christianitytoday" data-valuefield="url" data-labelfield="title" data-searchboxtoggle="true" data-optioncount="3" data-bttntext="View All results" data-placeholder="" data-logic="AND" data-defaultfacet="language:English; NOT contenttypedisplayname:Sponsor" data-pub=""></div>
<input class="submit" type="submit" /></div>
</form></li></ul></nav></div>
</div>
<div class="l-outer "><div class="js-displayArticleContent spacer-top-35"><script type="application/ld+json">
	{
	  "@context": "http://schema.org",
	  "@type": "NewsArticle",
	  "mainEntityOfPage": {
	    "@type": "WebPage",
	    "@id": "https://www.christianitytoday.com/ct/2022/march-web-only/putin-russia-ukraine-war-stock-market-heart-will-be-also.html"
	  },
	  "headline": "Where the Wartime Stock Market Is, There Your Heart Will Be Also",
	  
	  "image": "https://www-images.christianitytoday.com/images/128120.jpg",
	  
	  "datePublished": "3/8/2022 1:00:00 PM",
	  "dateModified": "",
	  "author": {
	    "@type": "Person",
	    "name": "Will Sorrell"
	  },
	  "publisher": {
	     "name": "Christianity Today",
	     "@type": "Organization",
	     "logo": {
	        "@type": "ImageObject",
	        "url": "https://www.christianitytoday.com/system/img/logos/png/ct.png"
	     }
	  },
	  "description": "Putin’s war on Ukraine has thrown the world into economic crisis. How should Christians lament the financial fallout?",
	  "isAccessibleForFree": "False",
	  "hasPart":
	    {
	    "@type": "WebPageElement",
	    "isAccessibleForFree": "False",
	    "cssSelector" : ".paywall"
	    }
	}
	</script><section class="section-breaking-news js-editable" data-id="191" data-name="breaking_banner" data-itemtype="channel" data-itemid="162"></section><div class="js-fixedHeader_start article-new"><section id="accessibility-jump-to-content" class="container js-socialShareAdjust"><div class="row"><div class="col-t12"><div></div><div class="meta-container " itemscope="" itemtype="http://schema.org/Article"><h1 class="title article-title" itemprop="name">Where the Wartime Stock Market Is, There Your Heart Will Be Also</h1><div class="deck spacer-top-20 spacer-bottom-15" itemprop="description">Putin’s war on Ukraine has thrown the world into economic crisis. How should Christians lament the financial fallout?</div>
<div class="article-byline "><span class="author" itemprop="author">Will Sorrell</span><span class="pipe">|</span><span class="postdate" itemprop="datePublished"><time datetime="2022-3-8">March 8, 2022 </time></span></div>
<div class="article-languages spacer-top-5"></div>
</div>
</div>
</div>
</section><section class="article-featured-image "><div class="container"><figure class="p-relative align-center spacer-top-40"><img class="img-responsive" src="https://www-images.christianitytoday.com/images/128120.jpg?h=528&w=940" srcset="https://www-images.christianitytoday.com/images/128120.jpg?w=1880 2x" width="940" alt="Where the Wartime Stock Market Is, There Your Heart Will Be Also" title="Where the Wartime Stock Market Is, There Your Heart Will Be Also" /></figure><figcaption class="spacer-top-5 spacer-bottom-5"><div class="credit ">
									Image:
									
										Illustration by Mallory Rentsch / Source Images: WikiMedia Commons
									</div>
</figcaption></div></section><section class="container"><div class="spacer-top-25 u-cf social-nav-item"><link rel="stylesheet" type="text/css" href="/system/social/css/share.css?07082014"></link>
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_fallback"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/ct/2022/march-web-only/putin-russia-ukraine-war-stock-market-heart-will-be-also.html"
					data-shareurl="https://www.christianitytoday.com/ct/2022/march-web-only/putin-russia-ukraine-war-stock-market-heart-will-be-also.html?"
					data-sharetitle="Where the Wartime Stock Market Is, There Your Heart Will Be Also"
					data-sharemedia=""
					data-sharetext=""
					data-sharewidget="Fallback"
				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmarch-web-only%2fputin-russia-ukraine-war-stock-market-heart-will-be-also.html%3futm_medium%3dwidgetsocial', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmarch-web-only%2fputin-russia-ukraine-war-stock-market-heart-will-be-also.html%3futm_medium%3dwidgetsocial&title=Where+the+Wartime+Stock+Market+Is%2c+There+Your+Heart+Will+Be+Also" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmarch-web-only%2fputin-russia-ukraine-war-stock-market-heart-will-be-also.html%3futm_medium%3dwidgetsocial&via=CTMagazine&text=Where+the+Wartime+Stock+Market+Is%2c+There+Your+Heart+Will+Be+Also&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmarch-web-only%2fputin-russia-ukraine-war-stock-market-heart-will-be-also.html%3futm_medium%3dwidgetsocial&sharetext=Where+the+Wartime+Stock+Market+Is%2c+There+Your+Heart+Will+Be+Also+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmarch-web-only%2fputin-russia-ukraine-war-stock-market-heart-will-be-also.html%3futm_medium%3dwidgetsocial&via=CTMagazine&text=Where+the+Wartime+Stock+Market+Is%2c+There+Your+Heart+Will+Be+Also&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmarch-web-only%2fputin-russia-ukraine-war-stock-market-heart-will-be-also.html%3futm_medium%3dwidgetsocial&sharetext=Where+the+Wartime+Stock+Market+Is%2c+There+Your+Heart+Will+Be+Also+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_whatsapp"><a class="js-shareLinks" target="_blank" href="https://web.whatsapp.com/send?text=https://www.christianitytoday.com/ct/2022/march-web-only/putin-russia-ukraine-war-stock-market-heart-will-be-also.html?utm_source%3dwhatsapp%26utm_medium%3dwidgetsocial%26utm_campaign%3dCT" title="Share on WhatsApp" data-provider="whatsapp"><span>Share</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/ct/2022/march-web-only/putin-russia-ukraine-war-stock-market-heart-will-be-also.html?utm_medium=widgetsocial" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/ct/2022/march-web-only/putin-russia-ukraine-war-stock-market-heart-will-be-also.html?utm_medium=widgetsocial" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="192521"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: Where the Wartime Stock Market Is, There Your Heart Will Be Also&body=https://www.christianitytoday.com/ct/2022/march-web-only/putin-russia-ukraine-war-stock-market-heart-will-be-also.html?utm_medium=widgetemail"><span>email</span></a></li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/ct/channel/utilities/print.html?type=article&id=192521" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
<div class="row article-content_item js-articleContent "><div class="col-t12"><div class="body-content u-right spacer-top-30"><div class="article-body spacer-right-40"><div id="body" class="paywall content-body"><p class="text">War is upon the world. But videos of tanks, airplanes, and explosions are not all that fill social media timelines.</p>
<p class="text">Many are worried about the <a href="http://twitter.com/business/status/1496766936239472643?s=20&amp;t=m6zO-DsWoT7Ljd3M_WWETA" target="_blank" class="">stock market</a>. Brokerage accounts, 401(k)s, and 529 plans have endured the twists and turns of a roller coaster these past two years&mdash;the pandemic, ensuing inflation, and geopolitical unrest have been relentless.</p>
<p class="text">Last week, while the opening bell reverberated down Wall Street, and the clank of Russian tanks silenced the streets of Kyiv, some on Twitter <a href="https://twitter.com/TimOBrien/status/1496867400117014533?s=20&amp;t=8wt6aUj0SjL6Slmj9MZTSw" target="_blank" class="">concerned themselves</a> with a falling market and a falling country.</p>
<p class="text"><a href="https://twitter.com/wsj/status/1498714017753350144?s=21" target="_blank" class="">Discussions</a> followed in 280 characters or less, prompting a friend of mine to ask if it is right to feel anger when online concern centers on the stock market while lives are being lost. Unsurprisingly, as with most ethical issues, I believe the answer to that question is both yes and no.</p>
<p class="text">In an episode of BBC&rsquo;s <em>Sherlock</em>, the no-nonsense detective trips a smoke alarm, causing his suspect to glance at a hidden safe containing precious intel. When our world is on fire, what we first look toward reveals what our hearts desire most.</p>
<p class="text">Ukraine is on fire, and the duet of greed and worry resound their cacophony throughout the world. These are poor reasons to focus on the market. The Christian life is one of overweighting eternal treasure and underweighting earthly gain, but crises like this confront us with the serpent&rsquo;s slithering proposition: You can be like God and have it all. Earn all you can, and panic if you don&rsquo;t.</p>
<p class="text">The war in Ukraine provides an opportunity to repent&mdash;to forsake our greed and worry and embrace the spiritual practice of lament. It is not enough to try to <em>stop</em> our lustful aspirations for riches or our dogged fear of uncertainty. We need something, or rather, someone, to face and embrace.</p>
<div class="article-embed" articleid="160262"></div>
<p class="text">&ldquo;Lament is what happens when people ask, &lsquo;Why?&rsquo; and don&rsquo;t get an answer,&rdquo; N. T. Wright <a href="https://time.com/5808495/coronavirus-christianity/" target="_blank" class="">wrote</a> in a piece for <em>Time</em> magazine. &ldquo;It&rsquo;s where we get to when we move beyond our self-centered worry about our sins and failings and look more broadly at the suffering of the world.&rdquo;</p>
<p class="text">Wright <a href="https://www.christianitytoday.com/ct/2020/july-web-only/god-pandemic-nt-wright-coronavirus-aftermath.html" target="_blank" class="">penned</a> these words concerning the onset of COVID-19, but two years later, during this Lenten season, we find ourselves asking the same question: How long, O Lord?</p>
<p class="text">Repentance over our self-centered worries is the first step of lament and should be the believer&rsquo;s first instinct in times of tribulation. But just as there are unholy reasons to be anxious about falling stock prices, there are also holy causes for concern. Namely, bear markets harm the welfare of society and further the plight of the poor.</p>
<p class="text">In the immediate aftermath of the incursion, the Russian market lost 45 percent of its value. It has only regained approximately half of what was lost, and Russian central bank interest rates have eclipsed a jaw-dropping 20 percent. These are devastating consequences both for Russian citizens who do not support a tyrannical invasion and for foreigners invested in emerging markets. Although US stocks have rebounded, oil has surpassed $115 a barrel, the highest it&rsquo;s been since 2008.</p>
<p class="text">Market volatility and rate swings have a much broader impact than just individual investment accounts. Lower share prices lead to increased costs of capital for businesses. It is difficult to raise money by issuing new shares or incurring new debt if your stock price is low, since freefalling share prices make investors and lenders nervous. Increased costs of capital lead to higher costs of living, as businesses raise the cost of goods to cover their expenses.</p>
<p class="text">In short, war is expensive for the whole of society&mdash;but it is particularly hard on those in lower income brackets.</p>
<p class="text">Ignoring cost-of-living implications from global conflict, market volatility has a significant impact on working-class people. The two primary indicators for financial stability in the West are home ownership and retirement account savings. <a href="https://www.federalreserve.gov/publications/2021-economic-well-being-of-us-households-in-2020-executive-summary.htm" target="_blank" class="">Forty-five percent</a> of recent retirees indicated that the lack of work options, along with health issues and family care needs, contributed to their exit from the workforce.</p><div class="align-center spacer-bottom-15 clearfix"><span class="article-divider">Article continues below</span><div class="spacer-bottom-20 clearfix align-center ad-sponsored bg-ad-gray "><figure><div class="ajaxAd" viewid="pageNum" site="ctmag" area="article" position="content_1" size="300x250,600x250,600x150,970x250" category="" keyword="" platform="" status="guest" visit_source="" ></div></figure></div>
</div>
<div class="article-body-newsletter clearfix spacer-bottom-40 spacer-top-40 spacer-inner-top-10 spacer-inner-bottom-10 border-top-black border-bottom-black"><div class="section-newsletters " style=""><div class="spacer-bottom-15"><h2 class="section-heading-light">Free Newsletters</h2><div class="js-newsletter"><div class="spacer-bottom-10 spacer-top-10"><a class="section-heading_sm" href="/ct/newsletters">Get the best from CT editors, delivered straight to your inbox!</a></div>
<form class="js-recaptchaForm js-embedNL nl-embed-form" data-embed="true" method="post" target="_blank" data-nlurl="/system/newsletters/ajax/nl-subscription.html"><div class="newsletterFields"><input type="hidden" name="pageurl" value="/ct/2022/march-web-only/putin-russia-ukraine-war-stock-market-heart-will-be-also.html" /><input type="text" value="Email Address" name="email" class="nlField-email newsletterEmailInput js-emailInput clearField" /><input type="submit" class="newsletterSubmitInput nl-signup" data-url="/ct/2022/march-web-only/putin-russia-ukraine-war-stock-market-heart-will-be-also.html" value="Sign Up" /><input type="hidden" name="label" value="Where the Wartime Stock Market Is, There Your Heart Will Be Also" /><input type="hidden" name="listID" value="30" /><input type="hidden" name="targetID" value="" /><input type="hidden" name="action" value="subscribe" /><input type="hidden" name="nlsource" value="Christianity-Today-Inline" /><input type="hidden" name="acNL" value="true" /></div>
</form></div>
</div>
<a href="/ct/newsletters" class="more color-red uppercase"> More Newsletters</a></div>
</div><p class="text">The median retirement account value for retirees aged 65&ndash;74 is <a href="https://www.fool.com/research/average-retirement-savings/" target="_blank" class="">$164,000</a>, which is difficult to stretch to the average life expectancy of 80 in the US. That means even small changes in stock prices and interest rates can have enormous implications for families who are depending on 401(k) distributions.</p>
<p class="text">But what exactly should lament look like when the world is in the midst of economic war?</p>
<p class="text">While modern scholarship often attributes a three-party authorship of the Book of Isaiah, <a href="https://www.etsjets.org/files/JETS-PDFs/54/54-4/JETS_54-4_701-713_Smith.pdf" target="_blank" class="">dissenting research</a> argues that chapter 40&rsquo;s shift in tone belongs to the same Isaiah of Jerusalem. If this is true, then Isaiah 40 is not addressed to exiles&mdash;but rather to those in Israel who are afraid, staring down a relentless army that is hellbent on stealing, killing, and destroying.</p>
<p class="text">What is Yahweh&rsquo;s response when those he loves face barbarous warfare at the gates of their city? What is the word of the Lord for those who fear the enemy, mourn the dead, and have nowhere to turn? What is God&rsquo;s response when tyrants make the wells run dry and the savings accounts dip low?</p>
<p class="text">Comfort. &ldquo;Comfort, comfort my people.&rdquo; &ldquo;Speak tenderly.&rdquo; &ldquo;Every valley shall be raised up, every mountain and hill made low..&rdquo; &ldquo;And the glory of the Lord will be revealed&rdquo; (Isaiah 40:1-5).</p>
<p class="text">God&rsquo;s lordship over all things includes the stock market and the world stage. It includes our concerns about how we will pay the bills, how the poor will survive, and how the persecuted will be avenged. It also includes the Lord himself blessing the dying, soothing the suffering, and pitying the afflicted.</p>
<p class="text">So the next time your Robinhood account flashes red rather than green, remember that you are free&mdash;free to pause and pray for your finances, your family, and your neighbor. You are free to manage your money without greed or fear but with a heart of stewardship and sympathy for others.</p>
<p class="text">You are free to ask God, &ldquo;Why?&rdquo; and to grieve the loss of life and welfare in the meantime.</p>
<p class="text">You are free to repent and lament.</p>
<p class="bio">Will Sorrell (MDiv, MBA) oversees values-based investing at OneAscent. He and his wife are members of Grace Fellowship in Birmingham, Alabama.</p></p><div class="align-center spacer-bottom-15 clearfix"></div>
<span class="js-countPages" data-pages="1"></span><span class="js-fixedHeader_stop"></span></div>
<div class="spacer-bottom-20 clearfix align-center ad-sponsored  "><figure><div class="ajaxAd" viewid="pageNum" site="ctmag" area="article" position="spotlight_1" size="" category="" keyword="" platform="" status="guest" visit_source="" ></div></figure></div>
<div id="beaconAdsDiv"><!-- Beacon Ads Code -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
			</script><div id="div-gpt-ad-sidebar"><script>
					googletag.cmd.push(function() {
						var site = window.location.hostname;
						var section = window.location.pathname.split('/')[1];
						var mapSidebar = googletag.sizeMapping().addSize([768, 200], [300, 250]).build();
						window.SidebarSlot = googletag.defineSlot('/21645437283/CT/Sidebar', [0, 0],'div-gpt-ad-sidebar').defineSizeMapping(mapSidebar).addService(googletag.pubads()).setTargeting('site', (site ? site : 'none')).setTargeting('section', (section ? section : 'home'));
						googletag.pubads().collapseEmptyDivs();
						googletag.enableServices();
						googletag.display('div-gpt-ad-sidebar');
					});
				</script></div>
<!-- End Beacon Ads Code -->
</div>
<ul class="follow-links d-flex spacer-top-20 spacer-bottom-20"><li class="d-flex align-items-center spacer-right-15"><a href="https://twitter.com/ctmagazine"><img src="/system/img/icon_twitter.svg" width="32" height="32" alt="Twitter" title="Twitter" class="spacer-right-10" /></a><span>Reply on <a href="https://twitter.com/ctmagazine">Twitter</a></span></li><li class="d-flex align-items-center spacer-right-15"><a href="https://www.facebook.com/CTMagazine"><img src="/system/img/icon_facebook.svg" width="32" height="32" alt="Facebook" title="Facebook" class="spacer-right-10" /></a><span>Join in on <a href="https://www.facebook.com/CTMagazine">Facebook</a></span></li><li class="d-flex align-items-center spacer-right-15"><a href="https://www.instagram.com/ct_mag"><img src="/system/img/icon_instagram.svg" width="32" height="32" alt="Instagram" title="Instagram" class="spacer-right-10" /></a><span>Follow us on <a href="https://www.instagram.com/ct_mag">Instagram</a></span></li><li class="d-flex align-items-center"><a href="https://t.me/ctmagazine"><img src="/system/img/icon_telegram.svg" width="32" height="32" alt="Telegram" title="Telegram" class="spacer-right-10" /></a><span>Share on <a href="https://t.me/ctmagazine">Telegram</a></span></li></ul><div class="metas-group clearfix"><div class="section-bordered-both u-cf topicsList"><div class="section"><div class="spacer-bottom-5"><strong class="topics headings-small u-left">Tags:</strong><div class="related-topics"><a href="/ct/keyword/redirect.html?keywordid=14560">Financial Crisis</a><span class="separator"> | </span><a href="/ct/keyword/redirect.html?keywordid=17596">International</a><span class="separator"> | </span><a href="/ct/keyword/redirect.html?keywordid=15177">Russia</a><span class="separator"> | </span><a href="/ct/keyword/redirect.html?keywordid=15357">Ukraine</a><span class="separator"> | </span><a href="/ct/keyword/redirect.html?keywordid=15397">War</a><br /></div>
</div>
<div class="spacer-bottom-5"><strong class="topics headings-small u-left">Posted:&nbsp;</strong><div class="related-topics"><a class="nav_item" href="/ct/2022/march-web-only/">March 8</a><a href="/ct/2022/">, 2022</a></div>
</div>
<div class="author-section related-topics"><strong class="topics headings-small u-left">
					More From:
				</strong><a class="spacer-right-15 posted-by" href="/ct/search?type=author&query=Will Sorrell">
								Will Sorrell
							</a></div>
</div>
</div>
</div>
</div>
<div class="aside-right"><div class="current-issue_rightnav clearfix spacer-top-5"><div class="aside-widget clearfix"><div class="panel-current-issue m-current-issue js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><div class="mobile-center"><h3 class="section-heading-light spacer-bottom-10 spacer-top-10">
										Current Issue
									</h3></div>
<div class="current-issue-date"><a href="/ct/2022/march/">March 2022</a></div>
<div class="current-issue-body d-flex flex-t-column spacer-top-30"><div class="ctLatestCover"><figure class="shadow"><a class="js-clickTrack " href="/ct/2022/march/" data-category="Article" data-action="RightNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/127753.jpg?h=190&w=140" srcset="https://www-images.christianitytoday.com/images/127753.jpg?w=280 2x" width="140" alt="March" title="March" /></a></figure></div>
<span class="more-rightView spacer-top-20"><a class="button btn-primary more-rightView js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=127414&cds_from_id=ctcurrentissuehardsub" data-category="Sub Link" data-action="Christianity Today" data-label="Where the Wartime Stock Market Is, There Your Heart Will Be Also">Subscribe</a></span><ul class="current-issue-articles js-editable" data-id="189" data-name="current_articles" data-itemtype="channel" data-itemid="162"><li class="spacer-bottom-10"><a class="current-issue-article-link strong firstlink js-clickTrack" href="/ct/2022/march/mad-at-death-covid-pandemic-fatalities-dying.html" data-category="Article" data-action="RightNav Current Issue" data-label="We’re Not Mad Enough at Death">We’re Not Mad Enough at Death</a></li><li class="spacer-bottom-10"><a class="current-issue-article-link js-clickTrack" href="/ct/2022/march/prison-ministry-pregnancy-birth-separation-policy-reform.html" data-category="Article" data-action="RightNav Current Issue" data-label="Birth Behind Bars: Christians Fight ‘Cruel,’ Outdated Prison Policies">Birth Behind Bars: Christians Fight ‘Cruel,’ Outdated Prison Policies</a></li><li class="spacer-bottom-10"><a class="current-issue-article-link js-clickTrack" href="/ct/2022/march/gray-gen-x-boomers-older-churchgoers-leaving-church.html" data-category="Article" data-action="RightNav Current Issue" data-label="The Church Is Losing Its Gray Heads">The Church Is Losing Its Gray Heads</a></li></ul></div>
<div class="align-left"><a class="js-clickTrack more" href="/ct/2022/march/" data-category="" data-action="RightNav Current Issue" data-label="View Contents">Read This Issue</a></div>
</div>
</div>
</div>
<figure class="widget-social d-flex js-socialBtnCont spacer-inner-top-20 spacer-bottom-20 border-top-black"><div class="fb-like spacer-bottom-10 spacer-right-5" data-href="https://www.facebook.com/CTMagazine/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false" data-width="450"></div>
<a href="https://twitter.com/ctmagazine" data-show-count="true" data-show-screen-name="false" data-size="small" class="twitter-follow-button spacer-bottom-10 spacer-right-5">Follow @ctmagazine</a><span class="instagram-follow-button d-inline-block spacer-right-5"><a href="https://www.instagram.com/ct_mag" target="_blank"><img src="/system/img/icon_instagram.svg" title="Follow on Instagram" alt="Instagram" width="20" height="20" /></a></span><span class="telegram-follow-button d-inline-block"><a href="https://t.me/ctmagazine" target="_blank"><img src="/system/img/icon_telegram.svg" title="Follow on Telegram" alt="Telegram" width="20" height="20" /></a></span></figure></div>
</div>
</div>
<div class="col-t12"><section class="subscription-prompt spacer-inner-top-20"><figure><a data-category="Sub Link" data-action="Christianity Today" data-label="Where the Wartime Stock Market Is, There Your Heart Will Be Also" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=240948" class="js-clickTrack"><img src="https://www-images.christianitytoday.com/images/91267.png?h=258&w=460" srcset="https://www-images.christianitytoday.com/images/91267.png?w=920 2x" alt="Article Subscription Panel - CT End of Article" title="Article Subscription Panel - CT End of Article" /></a></figure><div class="subscription-prompt_content"><h2 class="title title-3">Subscribe to Christianity Today and get access to this article plus 65+ years of archives.</h2><div id="body" class="spacer-top-15">
	
		<ul>
	<li class="text">Home delivery of CT magazine</li>
	<li class="text">Complete access to articles on ChristianityToday.com</li>
	<li class="text">Over 120 years of magazine archives plus full access to all of CT&rsquo;s online archives</li>
	<li class="text"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&amp;cds_page_id=229992&amp;cds_from_id=WHatYouGetCT" class="text">Learn more</a></li>
</ul>

</div>
<a class="button btn-primary btn-condensed js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="Where the Wartime Stock Market Is, There Your Heart Will Be Also" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=240948">Subscribe Now</a><div class="txt spacer-top-25">Already a subscriber? <a href="/login.html" class="js-login color-red">Log in</a></div>
</div>
</section></div>
</section></div>
<section class="container"><div data-id="194" data-name="featured_articles" data-itemtype="channel" data-itemid="162"></div>
<section class="section-read-these-next spacer-top-15 spacer-inner-top-15 border-top-black spacer-bottom-20"><h2 class="section-heading-light spacer-bottom-25">Read These Next</h2><ul class="row list-unstyled"><li class="col-t3 spacer-bottom-30 trending"><div class="bg-flag uppercase spacer-bottom-1">Trending</div>
<figure class="spacer-bottom-10 p-relative"><a href="/ct/2022/january-web-only/jerry-falwell-liberty-controversy-vanity-fair-hypocrisy.html" title="Jerry Falwell Jr. Isn’t a Hypocrite" class="js-clickTrack archive-badge" data-type="article" data-id="191940" data-category="Article" data-action="Read These Next Related" data-label="Jerry Falwell Jr. Isn’t a Hypocrite"><img class="" src="https://www-images.christianitytoday.com/images/127497.jpg?h=123&w=220" srcset="https://www-images.christianitytoday.com/images/127497.jpg?w=440 2x" width="220" alt="Jerry Falwell Jr. Isn’t a Hypocrite" title="Jerry Falwell Jr. Isn’t a Hypocrite" /></a></figure><div class="slug "><a class="js-clickTrack" data-category="" data-action="" data-label="Public Theology" href="/ct/search?query=Public Theology">
																Public Theology
															</a></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/ct/2022/january-web-only/jerry-falwell-liberty-controversy-vanity-fair-hypocrisy.html" data-type="article" data-id="191940" data-category="Article" data-action="Read These Next Related" data-label="Jerry Falwell Jr. Isn’t a Hypocrite">
							Jerry Falwell Jr. Isn’t a Hypocrite
						</a><div class="deck spacer-top-5" data-id="191940">But the former Liberty president is a cautionary tale for cultural Christianity.</div>
<div class="byline spacer-top-8">Russell Moore</div>
<span class="lang-switcher  spacer-right-20 spacer-top-5"><a href="/ct/2022/january-web-only/falwell-liberty-controversy-vanity-fair-hypocrisy-zh-hans.html" title="Chinese (Simplified)">简体中文</a></span><span class="lang-switcher  spacer-right-20 spacer-top-5"><a href="/ct/2022/january-web-only/falwell-liberty-controversy-vanity-fair-hypocrisy-zh-hant.html" title="Chinese (Traditional)">繁體中文</a></span></li><li class="col-t3 spacer-bottom-30"><div class="bg-flag uppercase spacer-bottom-1">From the Magazine</div>
<figure class="spacer-bottom-10 p-relative"><a href="/ct/2022/march/doreen-virtue-left-new-age-behind-old-testament.html" title="I Left the New Age Behind When I Read the Old Testament" class="js-clickTrack archive-badge" data-type="article" data-id="192071" data-category="Article" data-action="Read These Next Related" data-label="I Left the New Age Behind When I Read the Old Testament"><img class="" src="https://www-images.christianitytoday.com/images/127708.jpeg?h=123&w=220" srcset="https://www-images.christianitytoday.com/images/127708.jpeg?w=440 2x" width="220" alt="I Left the New Age Behind When I Read the Old Testament" title="I Left the New Age Behind When I Read the Old Testament" /></a></figure><div class="slug "><a class="js-clickTrack" data-category="" data-action="" data-label="Testimony" href="/ct/keyword/redirect.html?keywordid=16345&query=Testimony">Testimony</a></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/ct/2022/march/doreen-virtue-left-new-age-behind-old-testament.html" data-type="article" data-id="192071" data-category="Article" data-action="Read These Next Related" data-label="I Left the New Age Behind When I Read the Old Testament">
							I Left the New Age Behind When I Read the Old Testament
						</a><div class="deck spacer-top-5" data-id="192071">My books and courses brought fame and fortune. Now I’m begging people to ignore what I taught.</div>
<div class="byline spacer-top-8">Doreen Virtue</div>
</li><li class="col-t3 spacer-bottom-30"><div class="bg-flag uppercase spacer-bottom-1">Related</div>
<figure class="spacer-bottom-10 p-relative"><a href="/news/2022/february/russia-ukraine-invasion-putin-war-christian-churches-prayer.html" title="As Russia Invades Ukraine, Pastors Stay to Serve, Pray, Resist" class="js-clickTrack archive-badge" data-type="article" data-id="192332" data-category="Article" data-action="Read These Next Related" data-label="As Russia Invades Ukraine, Pastors Stay to Serve, Pray … and Resist"><img class="" src="https://www-images.christianitytoday.com/images/127887.jpg?h=123&w=220" srcset="https://www-images.christianitytoday.com/images/127887.jpg?w=440 2x" width="220" alt="As Russia Invades Ukraine, Pastors Stay to Serve, Pray, Resist" title="As Russia Invades Ukraine, Pastors Stay to Serve, Pray, Resist" /></a></figure><div class="slug "><a class="js-clickTrack" data-category="" data-action="" data-label="News" href="/news/">News</a></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/news/2022/february/russia-ukraine-invasion-putin-war-christian-churches-prayer.html" data-type="article" data-id="192332" data-category="Article" data-action="Read These Next Related" data-label="As Russia Invades Ukraine, Pastors Stay to Serve, Pray … and Resist">
							As Russia Invades Ukraine, Pastors Stay to Serve, Pray … and Resist
						</a><div class="deck spacer-top-5" data-id="192332">(UPDATED) Prayer requests from Donetsk: “First, to stop the aggressor. But then for peace of mind, to respond with Christian character and not from human hate.”</div>
<div class="byline spacer-top-8">Jayson Casper</div>
<span class="lang-switcher  spacer-right-20 spacer-top-5"><a href="/ct/2022/february-web-only/rusia-ucrania-invasion-putin-guerra-iglesias-oracion-es.html" title="Spanish">español</a></span><span class="lang-switcher  spacer-right-20 spacer-top-5"><a href="/ct/2022/february-web-only/russia-ukraine-invasion-putin-war-church-prayer-zh-hans.html" title="Chinese (Simplified)">简体中文</a></span><span class="lang-switcher  spacer-right-20 spacer-top-5"><a href="/ct/2022/february-web-only/russia-ukraine-invasion-putin-war-church-prayer-zh-hant.html" title="Chinese (Traditional)">繁體中文</a></span><span class="lang-switcher  spacer-right-20 spacer-top-5"><a href="/ct/2022/february-web-only/rossiya-ukraina-vtorzheniye-putin-voyna-tserkvi-molitva-ru.html" title="Russian">русский</a></span></li><li class="col-t3 spacer-bottom-30"><div class="bg-flag uppercase spacer-bottom-1">Editor's Pick</div>
<figure class="spacer-bottom-10 p-relative"><a href="/ct/2022/march-web-only/prayer-ukraine-russia-putin-imprecatory-psalms.html" title="Go Ahead. Pray for Putin’s Demise." class="js-clickTrack archive-badge" data-type="article" data-id="192464" data-category="Article" data-action="Read These Next Related" data-label="Go Ahead. Pray for Putin’s Demise."><img class="" src="https://www-images.christianitytoday.com/images/128014.jpg?h=123&w=220" srcset="https://www-images.christianitytoday.com/images/128014.jpg?w=440 2x" width="220" alt="Go Ahead. Pray for Putin’s Demise." title="Go Ahead. Pray for Putin’s Demise." /></a></figure><div class="slug "><a class="js-clickTrack" data-category="" data-action="" data-label="A Drink of Light" href="/ct/keyword/redirect.html?keywordid=17850&query=A Drink of Light">A Drink of Light</a></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/ct/2022/march-web-only/prayer-ukraine-russia-putin-imprecatory-psalms.html" data-type="article" data-id="192464" data-category="Article" data-action="Read These Next Related" data-label="Go Ahead. Pray for Putin’s Demise.">
							Go Ahead. Pray for Putin’s Demise.
						</a><div class="deck spacer-top-5" data-id="192464">The imprecatory psalms give us permission to push boldly against evil.</div>
<div class="byline spacer-top-8">Tish Harrison Warren</div>
</li></ul></section><div class="border-top-black promo-ad"><div class="spacer-bottom-20 clearfix align-center ad-sponsored d-inline "><figure><div class="ajaxAd" viewid="pageNum" site="ctmag" area="article" position="promo_1" size="470x350" category="" keyword="" platform="" status="guest" visit_source="" ></div></figure></div>
<div class="spacer-bottom-20 clearfix align-center ad-sponsored d-inline "><figure><div class="ajaxAd" viewid="pageNum" site="ctmag" area="article" position="promo_2" size="470x350" category="" keyword="" platform="" status="guest" visit_source="" ></div></figure></div>
</div>
</section><div class="slideshow slideshow-fullpage is-invisible" id="fullImageModal"><div class="js-fullPageSlider" data-itemid="192521"><div class="slideshow-header"><span class="close-slideshow js-closeModal"><img src="/system/img/btn_close_x.svg" title="Press 'Esc' to close" alt="Press 'Esc' to close" width="13" height="13" class="" /></span><h3 class="slideshow-title js-articleTitle">
								Where the Wartime Stock Market Is, There Your Heart Will Be Also
							</h3></div>
</div>
</div>
<input type="hidden" name="canReadItem" class="js-canReadItem" value="true" /><div class="fix-header js-fixedHeader box-shadow" id="fix-header"><div class="header-content p-relative align-items-center d-flex ml-auto mr-auto"><ul class="nav d-flex align-items-center list-unstyled js-menuContainer js-exploreDropDownMenu" role="navigation"><li class="nav-item"><div class="nav-explore js-menuTrigger"><span class="hamburger-icon explore-text">Sections</span><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img class="caret" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase align-items-center d-flex"><img class="logo-small spacer-right-15" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav subnav d-flex uppercase"><li class="subnav-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav list-unstyled d-flex spacer-top-25"><li class="nav-column w-275 spacer-right-45"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/archives/">The Magazine</a></h5><div class="currentissue-box d-flex js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><figure class="shadow spacer-top-5 spacer-right-10 spacer-bottom-10"><a class="js-clickTrack" href="/ct/2022/march/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/127753.jpg?h=190&w=140" srcset="https://www-images.christianitytoday.com/images/127753.jpg?w=280 2x" width="140" alt="March 2022" title="March 2022" /></a></figure><ul class="list align-left"><li class="list-item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/2022/march/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="list-item spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="list-item spacer-bottom-10"><a href="/ct/member-benefits/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155493&cds_from_id=ctexploresub" data-category="Sub Link" data-action="Christianity Today" data-label="Where the Wartime Stock Market Is, There Your Heart Will Be Also">Subscribe</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155494&cds_from_id=ctexploregift" data-category="Sub Link" data-action="Christianity Today" data-label="Where the Wartime Stock Market Is, There Your Heart Will Be Also">Give a Gift</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://www.christianitytoday.org/give/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15">Special Sections</h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/videos/" data-category="Article" data-action="TopNav Explore" data-label="Videos">Videos</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/languages/espanol" data-category="Article" data-action="TopNav Explore" data-label="Espa&ntilde;ol">Espa&ntilde;ol</a> | <a class="nav_link js-clickTrack" href="/ct/languages" data-category="Article" data-action="TopNav Explore" data-label="All Languages">All Languages</a></li></ul><h5 class="heading-xs uppercase align-left spacer-bottom-15 spacer-top-25"><a href="/ct/blogs/">Blog Forum</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/better-samaritan/" data-category="Article" data-action="TopNav Explore" data-label="The Better Samaritan">The Better Samaritan</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/scot-mcknight/" data-category="Article" data-action="TopNav Explore" data-label="Jesus Creed">Jesus Creed</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/blogs/" data-category="Article" data-action="TopNav Explore" data-label="All Blogs">All Blogs</a></li></ul></li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/topics/"> Topics &amp; People</a></h5><ul class="list"><li class="list-item"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="list-item"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="list-item"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="list-item"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="list-item"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="list-item"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="list-item"><a href="/ct/topics/b/bible/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Bible">Bible</a></li><li class="list-item"><a href="/ct/topics/c/coronavirus/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Coronavirus">Coronavirus</a></li><li class="list-item"><a href="/ct/topics/p/prayer/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Prayer">Prayer</a></li></div>
<li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="All Topics & People">All Topics &amp; People</a></li></ul></li><li class="nav-column w-150"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/help/">Help & Info</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/requests/new?ticket_form_id=360002884954" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/categories/360003170773-Christianity-Today" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="list-item nav-item-tracking"><a href="/ct/newsletters" class="color-red uppercase js-clickTrack" target="_blank" data-category="NL Sub" data-action="/ct/2022/march-web-only/putin-russia-ukraine-war-stock-market-heart-will-be-also.html" data-label="Sections Header List Item">Free Newsletters</a><div class="follow-us d-flex align-items-center spacer-top-5 spacer-inner-top-10"><figure class="spacer-right-10"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" src="/system/img/icon_facebook.svg" /></a></figure><figure class="spacer-right-10"><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" src="/system/img/icon_twitter.svg" /></a></figure><figure class="spacer-right-10"><a href="/ct/feeds/" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></figure><figure class="spacer-right-10"><a href="https://www.instagram.com/ct_mag/?hl=en" target="_blank"><img width="16" height="16" title="Instagram" alt="Instagram" src="/system/img/icon_instagram.svg" /></a></figure><figure class=""><a href="https://t.me/ctmagazine" target="_blank"><img width="16" height="16" title="Telegram" alt="Telegram" src="/system/img/icon_telegram.svg" /></a></figure></div>
</li></ul></li></ul></div>
</div>
</div>
</li></ul><figure class="spacer-left-10 spacer-right-15"><a href="/"><img src="/system/img/logos/ct.svg" width="46" height="24" alt="Christianity Today" title="Christianity Today" /></a></figure><div class="articleHead-top p-relative"><h4 class="title-head js-title">
							Where the Wartime Stock Market Is, There Your Heart Will Be Also
						</h4><span class="progress-bar-active"></span><span class="progress-bar"></span></div>
<ul class="nav header-rightlinks ml-auto d-flex align-items-center"><li class="nav-item js-searchTrigger"><a href=""><img src="/system/img/icon_search.svg" width="14" height="14" alt="Search" title="Search" /></a></li><li class="nav-item"><!-- Regular article -->
<a class="subs-link" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=239207 ">Subscribe</a></li><li class="nav-item closeLink" style="display:none;"><a class="btn-close" href="/ct/2022/march-web-only/putin-russia-ukraine-war-stock-market-heart-will-be-also.html">exit</a></li></ul></div>
</div>
<div class="js-searchShareCont section-fixed-header box-shadow" style="display:none;"><div class="search-box js-searchBox"><div class="container"><form method="get" action="/ct/search/"><div class="form-group-inline flex-justify-center"><label>Search:</label><div class="input-group"><input type="text" id="searchQuery" class="form-input form-input-sm" name="query" /><input type="submit" class="submit" src="/ct/channel/img/btn_go.gif" /></div>
</div>
</form></div>
</div>
<div class="js-shareBox section-fixed-header box-shadow" id="janShare" style="display:none;"><div class="header-content js-socialmediaBar"><link rel="stylesheet" type="text/css" href="/system/social/css/share.css?07082014"></link>
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_permanent"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/ct/2022/march-web-only/putin-russia-ukraine-war-stock-market-heart-will-be-also.html"

				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmarch-web-only%2fputin-russia-ukraine-war-stock-market-heart-will-be-also.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmarch-web-only%2fputin-russia-ukraine-war-stock-market-heart-will-be-also.html&title=Where+the+Wartime+Stock+Market+Is%2c+There+Your+Heart+Will+Be+Also" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmarch-web-only%2fputin-russia-ukraine-war-stock-market-heart-will-be-also.html&via=CTMagazine&text=Where+the+Wartime+Stock+Market+Is%2c+There+Your+Heart+Will+Be+Also&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmarch-web-only%2fputin-russia-ukraine-war-stock-market-heart-will-be-also.html&sharetext=Where+the+Wartime+Stock+Market+Is%2c+There+Your+Heart+Will+Be+Also+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmarch-web-only%2fputin-russia-ukraine-war-stock-market-heart-will-be-also.html&via=CTMagazine&text=Where+the+Wartime+Stock+Market+Is%2c+There+Your+Heart+Will+Be+Also&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmarch-web-only%2fputin-russia-ukraine-war-stock-market-heart-will-be-also.html&sharetext=Where+the+Wartime+Stock+Market+Is%2c+There+Your+Heart+Will+Be+Also+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: Where the Wartime Stock Market Is, There Your Heart Will Be Also&body=https://www.christianitytoday.com/ct/2022/march-web-only/putin-russia-ukraine-war-stock-market-heart-will-be-also.html"><span>email</span></a></li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/ct/channel/utilities/print.html?type=article&id=192521" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
</div>
</div><link rel="stylesheet" type="text/css" href="/system/social/css/share.css?07082014"></link><div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="https://www.christianitytoday.com/ct/2022/march-web-only/putin-russia-ukraine-war-stock-market-heart-will-be-also.html" data-shareurl="https://www.christianitytoday.com/ct/2022/march-web-only/putin-russia-ukraine-war-stock-market-heart-will-be-also.html?" data-sharetitle="Where the Wartime Stock Market Is, There Your Heart Will Be Also" data-sharemedia="" data-sharetext="" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmarch-web-only%2fputin-russia-ukraine-war-stock-market-heart-will-be-also.html%3futm_medium%3dwidgetsocial', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmarch-web-only%2fputin-russia-ukraine-war-stock-market-heart-will-be-also.html%3futm_medium%3dwidgetsocial&title=Where+the+Wartime+Stock+Market+Is%2c+There+Your+Heart+Will+Be+Also" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmarch-web-only%2fputin-russia-ukraine-war-stock-market-heart-will-be-also.html%3futm_medium%3dwidgetsocial&via=CTMagazine&text=Where+the+Wartime+Stock+Market+Is%2c+There+Your+Heart+Will+Be+Also&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmarch-web-only%2fputin-russia-ukraine-war-stock-market-heart-will-be-also.html%3futm_medium%3dwidgetsocial&sharetext=Where+the+Wartime+Stock+Market+Is%2c+There+Your+Heart+Will+Be+Also+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmarch-web-only%2fputin-russia-ukraine-war-stock-market-heart-will-be-also.html%3futm_medium%3dwidgetsocial&via=CTMagazine&text=Where+the+Wartime+Stock+Market+Is%2c+There+Your+Heart+Will+Be+Also&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmarch-web-only%2fputin-russia-ukraine-war-stock-market-heart-will-be-also.html%3futm_medium%3dwidgetsocial&sharetext=Where+the+Wartime+Stock+Market+Is%2c+There+Your+Heart+Will+Be+Also+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_whatsapp"><a class="js-shareLinks" target="_blank" href="https://web.whatsapp.com/send?text=https://www.christianitytoday.com/ct/2022/march-web-only/putin-russia-ukraine-war-stock-market-heart-will-be-also.html?utm_source%3dwhatsapp%26utm_medium%3dwidgetsocial%26utm_campaign%3dCT" title="Share on WhatsApp" data-provider="whatsapp"><span>Share</span></a></li><li class="ctSocialShare_share ctSocialShare_last"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/ct/2022/march-web-only/putin-russia-ukraine-war-stock-market-heart-will-be-also.html?utm_medium=widgetsocial" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/ct/2022/march-web-only/putin-russia-ukraine-war-stock-market-heart-will-be-also.html?utm_medium=widgetsocial" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="192521"><span>link</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmarch-web-only%2fputin-russia-ukraine-war-stock-market-heart-will-be-also.html%3futm_medium%3dwidgetsociallinkedin&title=Where+the+Wartime+Stock+Market+Is%2c+There+Your+Heart+Will+Be+Also&source=Christianity+Today&sharetext=', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmarch-web-only%2fputin-russia-ukraine-war-stock-market-heart-will-be-also.html%3futm_medium%3dwidgetsociallinkedin&title=Where+the+Wartime+Stock+Market+Is%2c+There+Your+Heart+Will+Be+Also&source=Christianity+Today&sharetext=" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmarch-web-only%2fputin-russia-ukraine-war-stock-market-heart-will-be-also.html%3futm_medium%3dwidgetsocialreddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: Where the Wartime Stock Market Is, There Your Heart Will Be Also&body=https://www.christianitytoday.com/ct/2022/march-web-only/putin-russia-ukraine-war-stock-market-heart-will-be-also.html?utm_medium=widgetemail"><span>email</span></a></li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/ct/channel/utilities/print.html?type=article&id=192521" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
<div class="u-cf container"><div class="u-right backToTop js-backToTop"></div>
</div>
</div>
</div>
<footer class="ct-global-footer"><div class="global-footer global-footer-local-links js-footer u-cf  spacer-inner-top-40 spacer-inner-bottom-50"><figure class="global-footer_logo align-center d-flex align-items-center justify-content-center"><img src="/ct/channel/img/bg_nav.png" class="is-invisible" style="display:none;visibility:hidden;" /><a href="/"><img alt="Christianity Today" title="Christianity Today" width="" class="logo_wide" src="/system/img/logos/ct_full.svg" /></a></figure><ul class="global-footer_list-links justify-content-center align-items-center"><li class="spacer-right-10"><strong><a href="/">Christianity&nbsp;Today</a>:</strong></li><li><a href="/" target="_parent">Home</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="https://help.christianitytoday.com/hc/en-us/categories/360003170773-Christianity-Today" target="_parent">FAQ</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/about-us/masthead.html" target="_parent">Masthead</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="https://www.christianitytoday.org/give/" target="_parent">Donate</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/sitemap.html" target="_parent">Site&nbsp;Map</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/permissions-and-privacy/termsofuse.html" target="_parent">Terms&nbsp;&&nbsp;Conditions</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/permissions-and-privacy/privacy-policy.html" target="_parent">Privacy&nbsp;Policy</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="https://help.christianitytoday.com/hc/en-us/requests/new?ticket_form_id=360002884954" target="_parent">Contact&nbsp;Us</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/" target="_parent">Help & Info</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/languages/" target="_parent">CT Translations</a></li><li class="divider">|</li><li>International:&nbsp;</li><li><a class="nav_link nav-list_link" href="http://www.ctkorea.net/" target="_parent">CT&nbsp;Korea</a></li><li class="divider">|</li><li><a href="/login.html" class="js-login">Log In</a></li></ul><div class="global-footer_newsletter-section"><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="global-footer_newsletter-heading uppercase align-center spacer-bottom-10">Stay informed. Sign up for our free newsletter.</label><form class="newsletterSubscribe clearfix js-recaptchaForm " method="post" action="/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><div class="newsletterList"><div class="nlList_item"><input type="hidden" value="30" name="listID" /><div class="spacer-bottom-10 spacer-top-10"><a class="section-heading_sm" href="/ct/newsletters">Get the best from CT editors, delivered straight to your inbox!</a></div>
</div>
</div><div class="newsletterFields system-nl-form"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="email" class="nlField-email newsletterEmailInput js-emailInput" name="email" placeholder="ENTER YOUR EMAIL" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="submit" class="js-clickTrack newsletterSubmitInput nl-signup" data-category="NL Sub" data-action="/ct/2022/march-web-only/putin-russia-ukraine-war-stock-market-heart-will-be-also.html" data-label="Footer" name="submitBtn" value="Sign Up" style="background-color: ;" /></div>
</div>
<input type="hidden" name="nlsource" value="CT-Global-Footer" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="targetID" value="94" /><input type="hidden" name="action" value="subscribe" /><input type="hidden" name="acNL" value="true" /></form></div>
</div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_links-section spacer-bottom-10 u-cf"><div class="global-footer_links-left"><figure class="global-footer_left-top"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/online-history.html" target="_parent" class="favicon"></a><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org.svg" title="Christianity Today" alt="Christianity Today" /></a></figure><div class="global-footer_left-bottom spacer-top-35"><div class="global-footer_links-widgets first"><a class="global-footer_donate js-clicktrack" data-category="Give Link" data-action="Global footer Give button" data-label="https://www.christianitytoday.com" href="https://www.christianitytoday.org/give/" target="_parent">Give Today</a></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" target="_parent">Who We Are</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent">What We Do</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/careers/" target="_parent">Careers</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/media-room/" target="_parent">Media Room</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/what-we-do/connect-with-us/" target="_parent">Follow Us</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/help/permissionsandprivacy/privacy-policy.html" target="_parent">Privacy Policy & Cookies</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/help/permissionsandprivacy/terms-of-use.html" target="_parent">Terms of Use</a></li><li class="main-list_item"><a href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/help/" target="_parent">Help</a></li><li class="main-list_item"><a href="https://help.christianitytoday.com/hc/en-us/requests/new" target="_parent">Contact Us</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/myaccount" target="_parent">My Account</a></li></ul></div>
</div>
</div>
</div>
<div class="global-footer_bottom-section d-flex align-items-center"><div class="declaration spacer-bottom-10 spacer-top-10"><strong>&copy; 2022 Christianity Today</strong> - a 501(c)(3) nonprofit organization.
			</div>
<figure class="js-backToTop ml-auto"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></figure></div>
</div>
</div>
</footer><!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o4tkw');
twq('track','PageView');
</script><!-- End Twitter universal website tag code -->

<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source=">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source="><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source="/></a></noscript><div id="unlockUrlModal" class="modal modal-ct is-centered is-invisible"><h2 class="title title-modal">Unlock This Article for a Friend</h2><p>To unlock this article for your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea readonly="readonly"></textarea></div>
<div id="shareUrlModal" class="modal modal-ct is-centered is-invisible"><h2 class="title title-modal">Share This Article with a Friend</h2><p>To share this article with your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea readonly="readonly"></textarea></div>
<script src="/system/javascript/vendor/jquery.js"></script><script src="/system/javascript/vendor/jquery-ui.min.js?12062021"></script><script src="/system/javascript/vendor/writeCapture.js"></script><script src="/system/javascript/vendor/jquery.writeCapture.js"></script><script src="/system/javascript/vendor/widgets.js"></script><script async="true" defer="defer" src="/system/javascript/vendor/insta_embed.js"></script><script async="true" src="/system/javascript/vendor/tiktok_embed.js"></script><script src="/system/javascript/sites/ct/site.js?12062021"></script><style>
	.recaptcha-text, .recaptcha-text a { font-family: 'Gotham SSm A', 'Gotham SSm B', Verdana, sans-serif; line-height: 11pt; font-size: 9px; color: #999999; letter-spacing: -0.03em; margin: 5px 0 5px 0; }
	.recaptcha-text a { text-decoration: underline !important; color: #999999 !important; }
	.recaptcha-error, .recaptcha-error a { font-weight: 700; color: #d51b1e !important; }
	.grecaptcha-badge { visibility: hidden; }
</style><script src="/system/recaptcha/js/recaptcha.js" defer="defer"></script><div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: 182266728542314, status: true, cookie: true, xfbml: true});
		
			FB.Event.subscribe('edge.create', function(href, widget) {
				_gaq.push(['_trackEvent', 'facebook', 'Facebook like', href]);
			});                 
		
	};
</script><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><!-- Facebook SDK -->
<script>
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
		</script><script>		

(function($) {

			$(document.body).on('click','a[href*="subscribe.christianitytoday.com"]', function(event) {
				var a = $(this);
				var	trackCategory = 'Sub Link';
				var	trackAction = 'Christianity Today';
				var	trackLabel = 'Where the Wartime Stock Market Is, There Your Heart Will Be Also' ;
				var	trackUrl = 'https://www.christianitytoday.com/ct/2022/march-web-only/putin-russia-ukraine-war-stock-market-heart-will-be-also.html';

					ga('send', 'event', trackCategory, trackAction, ( trackLabel || trackUrl));
					//console.log(trackAction);

			});
			
})(window.jQuery);		
</script><div id="slideout" data-delay="5" data-site="ctmag" data-area="article" data-category="" data-status="guest" data-keyword="" data-source="" data-platform=""><a href="" id="closeSlideout"><img src="https://www.christianitytoday.com/system/hovers/img/close_tab.png" width="74" height="15" title="close" alt="close" /></a><div class="slideAd"></div>
</div>
<script src="/system/slideshow/js/slideshow.js"></script><script>
$('#global-footer_newsletter .newsletterSubmitInput').on('click',function() {

 ga('send', 'event', 'NL Sub', '/ct/2022/march-web-only/putin-russia-ukraine-war-stock-market-heart-will-be-also.html', 'Footer');

});

</script><!-- Selectize library for autocomplete functionality -->
<link rel="stylesheet" href="/system/search/css/selectize.css"></link><script src="/system/javascript/search/lib/selectize.min.js"></script><script src="/system/javascript/search/lib/algoliasearchLite.min.js"></script><script src="/system/javascript/search/lib/instantsearch.js"></script><script src="/system/javascript/search/src/search.js?13417"></script><script src="/system/social/share/share.js?09142021"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 250,
						marginTop: 225
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/social/js/share_popup.js"></script><script src="/system/social/login/login.js?08252014"></script></body></html>