<!DOCTYPE html><html lang="en"><head><meta charset="utf-8" />
<title>Five Lesser-Known Children’s Fantasy Series That Point to the Gospel |
			 Christianity Today</title><link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7055514/6766352/css/fonts.css"></link><meta name="thumbnailUrl" content="https://www-images.christianitytoday.com/images/129169.jpg?h=123&w=220" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="https://www.christianitytoday.com/ct/2022/may-web-only/five-lesser-known-childrens-fantasy-series-gospel.html"></link><meta name="google-site-verification" content="yH0GKn2l6EE-U04vGLfRGUmS1NzRpDMnOM4aSDfukh4" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<meta name="facebook-domain-verification" content="tdepcr5c5x38az81knrsahlomklka0" />
<meta name="siteID" value="1" />
<meta name="channelID" value="162" />
<!-- Facebook Pixel Code-->
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1800576576821396');
  fbq('track', 'PageView');
  fbq('track', 'ViewContent');
  </script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<meta name="pocket-site-verification" content="03f7692b58fe33e069bf84597f6cb4" />
<script type="text/javascript">
			var userStatus = 'guest';
		
		function setUserStatus() {
		    if (typeof window.abtasty.send !== 'undefined') {
				window.abtasty.send('segment', {
					s: {
						userStatus: userStatus
					}
				});
		    } else {  
		       setTimeout(setUserStatus, 100);
		    }
		}
	</script><script type="text/javascript" src="https://try.abtasty.com/95e3c6655ef7d5ce2e00b8a7e977c8b9.js" onload="setUserStatus();"></script><script>
		!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
		},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
		a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
		// Insert Twitter Pixel ID and Standard Event data below
		twq('init','o4tkw');
		twq('track','PageView');
	</script><link rel="stylesheet" href="/system/css/system.css?10112021"></link><link rel="stylesheet" href="/system/slideshow/css/slideshow.css?03172021"></link><meta name="googleID" content="UA-172707-2" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-172707-2', 'auto', {'allowLinker': true}, {'cookieFlags': 'Secure'});
				ga('require', 'linker');
        ga('set', 'userId', '2');

				
				ga('linker:autoLink', 'subscribe.christianitytoday.com'.split(','));
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'}, {'cookieFlags': 'Secure'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
					ga('set', 'dimension1', 'Kathryn Butler');
					ga('set', 'dimension5', 'Matt Reynolds');
				
				ga('set', 'dimension7', "Unlocked");

			 	
			ga('set', 'dimension9', 'English');
			ga('set', 'dimension10', 'false');
		
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '05/16/2022');
			
		ga('set', 'dimension6', '05/13/2022');
	
						ga("set", "contentGroup1", "Books, Theology and Spirituality");
					
							ga("set", "contentGroup4", "C.S. Lewis, Children, Gospel, J.R.R. Tolkien, Literature");
						
			ga("set", "contentGroup2", "Matt Reynolds");
		
			
			ga('send', 'pageview', location.pathname + window.location.search);
			ga('corporate.send', 'pageview', location.pathname + window.location.search);
			

			
	
		</script><!-- Global site tag (gtag.js) - Google AdWords: 923701311 -->
<script async="true" src="https://www.googletagmanager.com/gtag/js?id=AW-923701311"></script><script>
				 window.dataLayer = window.dataLayer || [];
				 function gtag(){dataLayer.push(arguments);}
				 gtag('js', new Date());

				 gtag('config', 'AW-923701311');
				
				 gtag('config', 'G-2P7KM6QEMN');

				</script><script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '26374210');
    vgo('setTrackByDefault', true);

    vgo('process');
</script><script type="text/javascript" src="https://content.aimatch.com/js/sasia/v1/sasia.min.js">
	window.SASIA_VIEWTRACKER_DEBUG = false;
	window.SASIA_VIEWTRACKER_ALLOW_BLURRED = false;
</script><script>
			    (function(h,o,t,j,a,r){
			        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			        h._hjSettings={hjid:414543,hjsv:6};
			        a=o.getElementsByTagName('head')[0];
			        r=o.createElement('script');r.async=1;
			        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			        a.appendChild(r);
			    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
			</script><script>
		!function() {
			var t = window.driftt = window.drift = window.driftt || [];
			if (!t.init) {
			if (t.invoked) return void (window.console && console.error && console.error("Drift snippet included twice."));
				t.invoked = !0, t.methods = [ "identify", "config", "track", "reset", "debug", "show", "ping", "page", "hide", "off", "on" ], 
				t.factory = function(e) {
				return function() {
					var n = Array.prototype.slice.call(arguments);
					return n.unshift(e), t.push(n), t;
				};
			}, t.methods.forEach(function(e) {
				t[e] = t.factory(e);
			}), t.load = function(t) {
				var e = 3e5, n = Math.ceil(new Date() / e) * e, o = document.createElement("script");
				o.type = "text/javascript", o.async = !0, o.crossorigin = "anonymous", o.src = "https://js.driftt.com/include/" + n + "/" + t + ".js";
				var i = document.getElementsByTagName("script")[0];
				i.parentNode.insertBefore(o, i);
			};
			}
		}();
		drift.SNIPPET_VERSION = '0.3.1';
		drift.load('g7syf4z5zgui');
	</script><script>
		function getRandomInt(min, max) {
			min = Math.ceil(min);
			max = Math.floor(max);
			return Math.floor(Math.random() * (max - min)) + min;
		}
		var random = getRandomInt(1,100);
		if( random <= 50 ) {
			document.cookie = "DriftPlaybook=A"
		} else {
			document.cookie = "DriftPlaybook=B"
		}
	</script><meta property="og:site_name" content="ChristianityToday.com" />
<meta property="article:author" content="Kathryn Butler" />
<meta property="og:url" content="https://www.christianitytoday.com/ct/2022/may-web-only/five-lesser-known-childrens-fantasy-series-gospel.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Five Lesser-Known Children’s Fantasy Series That Point to the Gospel" />
<meta name="og:description" content="Meet a new generation of authors picking up where Lewis and Tolkien left off." />
<meta property="og:image" content="https://www-images.christianitytoday.com/images/129169.jpg?h=675&w=1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CTMagazine" />
<meta name="twitter:title" content="Five Lesser-Known Children’s Fantasy Series That Point to the Gospel" />
<meta name="twitter:description" content="Meet a new generation of authors picking up where Lewis and Tolkien left off." />
<meta name="twitter:image" content="https://www-images.christianitytoday.com/images/129169.jpg?h=675&w=1200" />
<link rel="apple-touch-icon" href="/ct/apple-touch-icon.png"></link><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://selfishsnake.com/v2ovesV7H0UuNufHASr7LotxsFw5sg4yMOrCuuwfJILd1aQa2S27cpUg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script><link rel="stylesheet" href="/ct/channel/css/channel.css?10062021"></link><link rel="stylesheet" href="/ct/channel/css/ui-lightness/jquery-ui.min.css"></link><meta name="keywords" content="C.S. Lewis,Children,Gospel,J.R.R. Tolkien,Literature" />
<meta name="description" content="Meet a new generation of authors picking up where Lewis and Tolkien left off." />
<meta name="editor" content="Matt Reynolds" />
<meta name="articleSection" content="Books,Theology and Spirituality," />
<meta property="fb:app_id" content="182266728542314" />
<link rel="next" href="https://www.christianitytoday.com/ct/2022/may-web-only/five-lesser-known-childrens-fantasy-series-gospel.html?start=2"></link></head><body><!-- Jump directly to the Content is used on the articles page to skip the navigation and jump on main content -->
<a class="accessible p-absolute" href="#accessibility-jump-to-content">Jump directly to the Content</a><div class="global-header z-index10 desktop-true d-flex"><figure class="global-header_logo spacer-left-10 spacer-inner-right-20"><a href="https://www.christianitytoday.org/" target="_parent"><img width="195" height="19" alt="Christianity Today" title="Christianity Today" src="/system/img/logos/org.svg" /></a></figure><ul class="global-header_menus align-center d-flex p-relative list-unstyled"><li class="global-header_menus-item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" class="submenu-item_link uppercase" target="_parent">Who We Are</a><ul class="submenu submenu_ministry"><li class="submenu-item"><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></li><li class="global-header_menus-item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent" class="submenu-item_link uppercase">What We Do</a><div class="submenu submenu_brands"><ul class="u-left spacer-right-50"><li class="submenu-item"><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/news/" target="_parent">CT News & Reporting</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/history/" target="_parent">CT History</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/ct/books/" target="_parent">CT Books</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li></ul><ul class="u-left"><li class="submenu-item"><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li class="submenu-item"><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax </a></li><li class="submenu-item"><a href="https://www.churchsalary.com/" target="_parent">ChurchSalary</a></li><li class="submenu-item"><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li class="submenu-item"><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li></ul></div>
</li><li class="global-header_menus-item"><a class="js-clickTrack uppercase" data-category="NL Sub" data-action="/ct/2022/may-web-only/five-lesser-known-childrens-fantasy-series-gospel.html" data-label="Global Header" href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="global-header_menus-item"><a class="js-clickTrack uppercase strong color-red" data-category="Donate Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/give/" target="_parent">Give Now</a></li></ul></div>
<div class="global-navigation z-index10 mobile-true u-cf"><figure class="favicon"><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org_mark.svg" width="22" height="22" /></a></figure><div class="navigation-bar js-globalNavTrigger"><figure class="navigation-trigger"><img class="navigation-icon js-topNavIcon js-navIcon" src="/system/img/icon_hamburger.svg" width="20" height="16" /><img class="close-icon js-closeIcon display-none" src="/system/img/btn_close_x.svg" width="16" height="16" /></figure><span class="navigation-bar_explore d-flex align-items-center mobile-true js-topNavIcon js-navIcon">Explore</span><ul class="navigation-dropdown js-Nav"><li class="navigation-dropdown-item js-navdrop-down"><a href="https://www.christianitytoday.org/who-we-are/" class="over" target="_parent">Who We Are</a><img class="arrow arrow-down arrow-who" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="navigation-dropdown-menu js-menuItemContainer dropdown-menu-first"><li><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Partner With Us</a></li></ul></li><li class="navigation-dropdown-item js-navdrop-down"><a href="https://www.christianitytoday.org/what-we-do/" class="over" target="_parent">What We Do</a><img class="arrow arrow-down arrow-what" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="navigation-dropdown-menu js-menuItemContainer dropdown-menu-second"><li><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax</a></li><li><a href="https://www.churchsalary.com/" target="_parent">ChurchSalary</a></li><li><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/#donate" target="_parent">Give by Check</a></li></ul></li><li class="navigation-dropdown-item"><a href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="navigation-dropdown-item"><a href="https://www.christianitytoday.org/give/" class="color-red" target="_parent">Give Now</a></li></ul></div>
</div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><div class="l-wrap"><div class="l-header"><figure class="ad-top align-center bg-black spacer-inner-top-10 spacer-inner-bottom-10"><div class="ajaxAd" viewid="99766348" site="ctmag" area="article" position="top_1" size="728x90,970x250" category="" keyword="" platform="" status="guest" visit_source="" ></div></figure><div class="header-nav p-relative align-center bg-white"><header class="border-bottom-light-gray"><div class="container p-relative"><figure class="header-logo spacer-inner-bottom-10 spacer-inner-top-10"><a href="/" class="js-clickTrack" data-category="Article" data-action="TopNav" data-label="CT Logo"><img src="/system/img/logos/ct_tagline.svg" width="151" alt="Christianity Today" title="Christianity Today" /></a></figure><div class="user-info item-dropdown uppercase spacer-top-10"><!-- Made changes because of #3967 - Ticket : #47980 - add "shop" to CT Header -->
<span><a class="js-login js-clickTrack" href="/login.html" data-category="Article" data-action="TopNav" data-label="Log In" data-norefresh="true">Log in</a><span class="sep">|</span><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=253704" class="storelink">Subscribe</a></span></div>
</div>
</header><nav class="main-navbar"><ul class="navbar d-flex justify-content-center align-items-center js-menuContainer js-exploreDropDownMenu"><li class="nav-item js-menuTrigger"><a class="nav-item-link"><img class="spacer-right-5" src="/ct/channel/img/icon_explore_red.png" alt="Sections Dropdown" title="Sections Dropdown" />Sections</a><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img class="caret" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase align-items-center d-flex"><img class="logo-small spacer-right-15" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav subnav d-flex uppercase"><li class="subnav-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav list-unstyled d-flex spacer-top-25"><li class="nav-column w-275 spacer-right-45"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/archives/">The Magazine</a></h5><div class="currentissue-box d-flex js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><figure class="shadow spacer-top-5 spacer-right-10 spacer-bottom-10"><a class="js-clickTrack" href="/ct/2022/may-june/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/128755.jpg?h=190&w=140" srcset="https://www-images.christianitytoday.com/images/128755.jpg?w=280 2x" width="140" alt="May/June 2022" title="May/June 2022" /></a></figure><ul class="list align-left"><li class="list-item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/2022/may-june/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="list-item spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="list-item spacer-bottom-10"><a href="/ct/member-benefits/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155493&cds_from_id=ctexploresub" data-category="Sub Link" data-action="Christianity Today" data-label="Five Lesser-Known Children’s Fantasy Series That Point to the Gospel">Subscribe</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155494&cds_from_id=ctexploregift" data-category="Sub Link" data-action="Christianity Today" data-label="Five Lesser-Known Children’s Fantasy Series That Point to the Gospel">Give a Gift</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://www.christianitytoday.org/give/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15">Special Sections</h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/videos/" data-category="Article" data-action="TopNav Explore" data-label="Videos">Videos</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/languages/espanol" data-category="Article" data-action="TopNav Explore" data-label="Espa&ntilde;ol">Espa&ntilde;ol</a> | <a class="nav_link js-clickTrack" href="/ct/languages" data-category="Article" data-action="TopNav Explore" data-label="All Languages">All Languages</a></li></ul><h5 class="heading-xs uppercase align-left spacer-bottom-15 spacer-top-25"><a href="/ct/blogs/">Blog Forum</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/better-samaritan/" data-category="Article" data-action="TopNav Explore" data-label="The Better Samaritan">The Better Samaritan</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/scot-mcknight/" data-category="Article" data-action="TopNav Explore" data-label="Jesus Creed">Jesus Creed</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/blogs/" data-category="Article" data-action="TopNav Explore" data-label="All Blogs">All Blogs</a></li></ul></li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/topics/"> Topics &amp; People</a></h5><ul class="list"><li class="list-item"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="list-item"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="list-item"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="list-item"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="list-item"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="list-item"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="list-item"><a href="/ct/topics/b/bible/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Bible">Bible</a></li><li class="list-item"><a href="/ct/topics/c/coronavirus/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Coronavirus">Coronavirus</a></li><li class="list-item"><a href="/ct/topics/p/prayer/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Prayer">Prayer</a></li></div>
<li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="All Topics & People">All Topics &amp; People</a></li></ul></li><li class="nav-column w-150"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/help/">Help & Info</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/requests/new?ticket_form_id=360002884954" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/categories/360003170773-Christianity-Today" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="list-item nav-item-tracking"><a href="/ct/newsletters" class="color-red uppercase js-clickTrack" target="_blank" data-category="NL Sub" data-action="/ct/2022/may-web-only/five-lesser-known-childrens-fantasy-series-gospel.html" data-label="Sections Header List Item">Free Newsletters</a><div class="follow-us d-flex align-items-center spacer-top-5 spacer-inner-top-10"><figure class="spacer-right-10"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" src="/system/img/icon_facebook.svg" /></a></figure><figure class="spacer-right-10"><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" src="/system/img/icon_twitter.svg" /></a></figure><figure class="spacer-right-10"><a href="/ct/feeds/" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></figure><figure class="spacer-right-10"><a href="https://www.instagram.com/ct_mag/?hl=en" target="_blank"><img width="16" height="16" title="Instagram" alt="Instagram" src="/system/img/icon_instagram.svg" /></a></figure><figure class=""><a href="https://t.me/ctmagazine" target="_blank"><img width="16" height="16" title="Telegram" alt="Telegram" src="/system/img/icon_telegram.svg" /></a></figure></div>
</li></ul></li></ul></div>
</div>
</li><li class="nav-item"><a class="nav-item-link js-clickTrack" href="/ct/our-latest/" data-category="Article" data-action="TopNav" data-label="Our Latest">Our Latest</a></li><li class="nav-item js-menuTrigger"><a class="nav-item-link js-clickTrack" href="/ct/archives/" data-category="Article" data-action="TopNav" data-label="The Magazine">The Magazine</a><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img width="15" height="7" class="caret caret4mag" src="/ct/channel/img/icon_triangle-lg.png" /><div class="subnav-top uppercase align-items-center d-flex"><ul class="nav subnav d-flex"><li class="subnav-item"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=182695&cds_from_id=ctsubmenu_drpdwn_sub" class="js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="Five Lesser-Known Children’s Fantasy Series That Point to the Gospel">Subscribe</a></li><li class="subnav-item"><a href="/ct/member-benefits/" class="js-clickTrack" data-category="Sub Link" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="subnav-item"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=182696&cds_from_id=ctsubmenu_drpdwn_gift" class="js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="Five Lesser-Known Children’s Fantasy Series That Point to the Gospel">Give a Gift</a></li></ul></div>
<div class="nav subnav d-flex spacer-top-20 spacer-bottom-20"><div class="subnav-span-left d-flex align-left"><figure class="spacer-right-30"><a href="/ct/2022/may-june/" title=""><img src="https://www-images.christianitytoday.com/images/128756.png?h=195&w=225" srcset="https://www-images.christianitytoday.com/images/128756.png?w=450 2x" width="225" alt="May/June" title="May/June" /></a></figure><div class="o-hidden"><h3 class="themeCollection-sm"><a class="themeCollection-sm" href="/ct/2022/may-june/">May/June 2022</a></h3><div class="short-desc spacer-top-15 spacer-bottom-50"><span>Digital editions:*</span><div class="spacer-top-3"><span><a class="color-red js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Reader Friendly PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Reader Friendly PDF</a></span><span class="seprator">|</span><span><a class="color-red js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Standard PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Standard PDF</a></span></div>
<div class="text-sm spacer-top-15">
											*Included with your <a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=184487&cds_from_id=ctsubmenu_print_sub" class="color-red js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="Five Lesser-Known Children’s Fantasy Series That Point to the Gospel">Print + Digital Subscription</a></div>
</div>
<a class="button btn-primary js-clickTrack" data-category="Article" data-action="TopNav Magazine" data-label="View Current Issue" href="/ct/2022/may-june/">View Current Issue</a></div>
</div>
<div class="subnav-span-right align-left"><h3 class="themeCollection-sm"><a class="themeCollection-sm" href="/ct/archives/">Issue Archives</a></h3><div class="vault-component d-flex spacer-top-15 spacer-bottom-50"><figure class="spacer-right-15"><a href="/ct/archives/"><img src="/ct/channel/img/icon_vault.gif" width="75" height="85" alt="Vault" title="Vault" /></a></figure><div class="short-desc">Browse 60+ years of magazine archives and web exclusives. Subscribers receive full access to the archives.</div>
</div>
<a class="button btn-primary js-clickTrack" data-label="View Issue Archives" data-action="View Issue Archives" data-category="Article" href="/ct/archives/">View Issue Archives</a></div>
</div>
</div>
</div>
</li><li class="nav-item js-subscribe"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=51868" class="nav-item-link color-red js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="Five Lesser-Known Children’s Fantasy Series That Point to the Gospel">Subscribe</a></li><li class="nav-item-search"><form class="navbar-search spacer-left-35 js-searchForm" method="get" action="/ct/search/"><div class="input-addon-group d-flex align-items-center"><div class="autocomplete-container autocomplete-d js-autocomplete js-searchRsltSuggestion" data-suggestionindex="christianitytoday" data-valuefield="url" data-labelfield="title" data-searchboxtoggle="true" data-optioncount="3" data-bttntext="View All results" data-placeholder="" data-logic="AND" data-defaultfacet="language:English; NOT contenttypedisplayname:Sponsor" data-pub=""></div>
<input class="submit" type="submit" /></div>
</form></li></ul></nav></div>
</div>
<div class="l-outer "><div class="js-displayArticleContent spacer-top-35"><script type="application/ld+json">
	{
	  "@context": "http://schema.org",
	  "@type": "NewsArticle",
	  "mainEntityOfPage": {
	    "@type": "WebPage",
	    "@id": "https://www.christianitytoday.com/ct/2022/may-web-only/five-lesser-known-childrens-fantasy-series-gospel.html"
	  },
	  "headline": "Five Lesser-Known Children’s Fantasy Series That Point to the Gospel",
	  
	  "image": "https://www-images.christianitytoday.com/images/129169.jpg",
	  
	  "datePublished": "5/16/2022 6:00:00 AM",
	  "dateModified": "",
	  "author": {
	    "@type": "Person",
	    "name": "Kathryn Butler"
	  },
	  "publisher": {
	     "name": "Christianity Today",
	     "@type": "Organization",
	     "logo": {
	        "@type": "ImageObject",
	        "url": "https://www.christianitytoday.com/system/img/logos/png/ct.png"
	     }
	  },
	  "description": "Meet a new generation of authors picking up where Lewis and Tolkien left off.",
	  "isAccessibleForFree": "False",
	  "hasPart":
	    {
	    "@type": "WebPageElement",
	    "isAccessibleForFree": "False",
	    "cssSelector" : ".paywall"
	    }
	}
	</script><section class="section-breaking-news js-editable" data-id="191" data-name="breaking_banner" data-itemtype="channel" data-itemid="162"></section><div class="js-fixedHeader_start article-new"><section id="accessibility-jump-to-content" class="container js-socialShareAdjust"><div class="row"><div class="col-t12"><span class="featured_slug spacer-left-neg-20 slug-category flag-reviews">Reviews <p class="seprator">|</p>
<div class="slug"><a href="/ct/keyword/redirect.html?keyword=My Top 5&group=ctsection" class="js-clickTrack" data-category="Article" data-action="Breadcrumbs Section" data-label="Reviews">My Top 5</a></div>
</span><div class="meta-container " itemscope="" itemtype="http://schema.org/Article"><h1 class="title article-title" itemprop="name">Five Lesser-Known Children’s Fantasy Series That Point to the Gospel</h1><div class="deck spacer-top-20 spacer-bottom-15" itemprop="description">Meet a new generation of authors picking up where Lewis and Tolkien left off.</div>
<div class="article-byline "><span class="author" itemprop="author">Kathryn Butler</span><span class="pipe">|</span><span class="postdate" itemprop="datePublished"><time datetime="2022-5-16">May 16, 2022 </time></span></div>
<div class="article-languages spacer-top-5"></div>
</div>
</div>
</div>
</section><section class="article-featured-image "><div class="container"><figure class="p-relative align-center spacer-top-40"><img class="img-responsive" src="https://www-images.christianitytoday.com/images/129169.jpg?h=528&w=940" srcset="https://www-images.christianitytoday.com/images/129169.jpg?w=1880 2x" width="940" alt="Five Lesser-Known Children’s Fantasy Series That Point to the Gospel" title="Five Lesser-Known Children’s Fantasy Series That Point to the Gospel" /></figure><figcaption class="spacer-top-5 spacer-bottom-5"><div class="credit ">
									Image:
									
										Illustration by Mallory Rentsch / Source Images: Benjamin Voros / Unsplash / WikiMedia Commons
									</div>
</figcaption></div></section><section class="container"><div class="spacer-top-25 u-cf social-nav-item"><link rel="stylesheet" type="text/css" href="/system/social/css/share.css?07082014"></link>
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_fallback"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/ct/2022/may-web-only/five-lesser-known-childrens-fantasy-series-gospel.html"
					data-shareurl="https://www.christianitytoday.com/ct/2022/may-web-only/five-lesser-known-childrens-fantasy-series-gospel.html?"
					data-sharetitle="Five Lesser-Known Children’s Fantasy Series That Point to the Gospel"
					data-sharemedia=""
					data-sharetext=""
					data-sharewidget="Fallback"
				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmay-web-only%2ffive-lesser-known-childrens-fantasy-series-gospel.html%3futm_medium%3dwidgetsocial', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmay-web-only%2ffive-lesser-known-childrens-fantasy-series-gospel.html%3futm_medium%3dwidgetsocial&title=Five+Lesser-Known+Children%e2%80%99s+Fantasy+Series+That+Point+to+the+Gospel" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmay-web-only%2ffive-lesser-known-childrens-fantasy-series-gospel.html%3futm_medium%3dwidgetsocial&via=CTMagazine&text=Five+Lesser-Known+Children%e2%80%99s+Fantasy+Series+That+Point+to+the+Gospel&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmay-web-only%2ffive-lesser-known-childrens-fantasy-series-gospel.html%3futm_medium%3dwidgetsocial&sharetext=Five+Lesser-Known+Children%e2%80%99s+Fantasy+Series+That+Point+to+the+Gospel+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmay-web-only%2ffive-lesser-known-childrens-fantasy-series-gospel.html%3futm_medium%3dwidgetsocial&via=CTMagazine&text=Five+Lesser-Known+Children%e2%80%99s+Fantasy+Series+That+Point+to+the+Gospel&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmay-web-only%2ffive-lesser-known-childrens-fantasy-series-gospel.html%3futm_medium%3dwidgetsocial&sharetext=Five+Lesser-Known+Children%e2%80%99s+Fantasy+Series+That+Point+to+the+Gospel+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_whatsapp"><a class="js-shareLinks" target="_blank" href="https://web.whatsapp.com/send?text=https://www.christianitytoday.com/ct/2022/may-web-only/five-lesser-known-childrens-fantasy-series-gospel.html?utm_source%3dwhatsapp%26utm_medium%3dwidgetsocial%26utm_campaign%3dCT" title="Share on WhatsApp" data-provider="whatsapp"><span>Share</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/ct/2022/may-web-only/five-lesser-known-childrens-fantasy-series-gospel.html?utm_medium=widgetsocial" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/ct/2022/may-web-only/five-lesser-known-childrens-fantasy-series-gospel.html?utm_medium=widgetsocial" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="193450"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: Five Lesser-Known Children’s Fantasy Series That Point to the Gospel&body=https://www.christianitytoday.com/ct/2022/may-web-only/five-lesser-known-childrens-fantasy-series-gospel.html?utm_medium=widgetemail"><span>email</span></a></li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/ct/channel/utilities/print.html?type=article&id=193450" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
<div class="row article-content_item js-articleContent "><div class="col-t12"><div class="body-content u-right spacer-top-30"><div class="article-body spacer-right-40"><div id="body" class="paywall content-body"><p class="text"><span class="dropcap">W</span>hen COVID-19 seized the world, and our kids, wide-eyed, first voiced their fears, our family devotions helped assure them that nothing, not even a pandemic, could wrench them away from God&rsquo;s love. And the quieter moments spent cuddled on the couch, steeped in the magic of Narnia and Middle Earth, reminded them of that truth.</p>
<p class="text">In challenging times, stories that point children to the gospel are as vital as air. J. R. R. Tolkien argued that imaginative stories so thrill us because they echo the greatest story of all: our salvation through Christ. Great children&rsquo;s literature with themes of sacrifice, redemption, love, and radical hope offers families tangible and memorable reminders of the truths they read in Scripture, truths that carry us safely through the storms of this broken, fallen world. Reading and discussing great books with your kids can be a ministry unto itself.</p>
<p class="text">C. S. Lewis and Tolkien have offered families rich opportunities for reflection for nearly a century, but over the past two decades another generation of Christian authors has lavished our bookshelves with vibrant stories. These books, imaginative and infused with their authors&rsquo; convictions, promise to inspire young minds and nourish old souls for years to come. Peruse the following list, consider incorporating it into your own family routine, and marvel at the hope, the glory, and the happy ending embedded in these stories.</p>
<p class="text"><a href="http://www.amazon.com/dp/059323569X/?tag=christtoday-20" target="_blank" class="">The Wingfeather Saga</a></p>
<p class="text">Andrew Peterson</p>
<div class="image_right" style="width: 250px;">
  <div class="imageWrapper"><img src="https://www-images.christianitytoday.com/images/129148.png?h=191&w=250" class="image_embedded" alt="" title="" width="250" style="max-width: 100%;"></div>
</div>
<p class="text">Christian musician and author <a href="https://kindredgrace.com/interview-with-andrew-peterson/" target="_blank" class="">Andrew Peterson</a> wrote the Wingfeather Saga &ldquo;to tell a story that would strike a little match of hope in a kid&rsquo;s heart that the light is stronger than the darkness,&rdquo; as he explained in an <a href="https://kindredgrace.com/interview-with-andrew-peterson/" target="_blank" class="">interview</a>. His series more than delivers on that goal. Imaginative and witty, with moments that alternate between side-splitting hilarity and aching beauty, the Wingfeather Saga offers families a rich read-aloud experience that sparkles with gospel themes.</p>
<p class="text">Peterson invites readers into an entirely new world as they journey with the Igibys, a displaced family endeavoring to combat the wicked Fangs of Dang, reclaim their homeland, and restore goodness, truth, and loveliness to a fallen kingdom. The Christian undertones strengthen as the series progresses, and parents will recognize scenes in the final book that reflect Christ&rsquo;s sacrifice in the Gospels, as well as Revelation&rsquo;s promise of a new heaven and a new earth.</p>
<p class="text">Some readers find the ample world-building footnotes in the first book cumbersome; don&rsquo;t stop reading! Snuggle up with your kids, press on, and prepare for your children to fall on the floor laughing, and for you to intermittently pause, gasp, and wipe tears from your eyes.</p>
<p class="text"><a href="http://www.amazon.com/dp/B086Q6T5GS/?tag=christtoday-20" target="_blank" class="">The Green Ember series</a></p>
<p class="text">S. D. Smith</p>
<div class="image_right" style="width: 250px;">
  <div class="imageWrapper"><img src="https://www-images.christianitytoday.com/images/129149.png?h=195&w=250" class="image_embedded" alt="" title="" width="250" style="max-width: 100%;"></div>
</div>
<p class="text">Author S. D. Smith <a href="https://sdsmith.com/" target="_blank" class="">describes</a> his Green Ember series as &ldquo;a new story with an old soul.&rdquo; Even a cursory read hints at his meaning, as he interweaves threads of beloved old tales with the hope of the kingdom to come.</p>
<p class="text">With echoes of <em>Watership Down </em>and <em>Mrs. Frisby and the Rats of NIMH</em>, <em>The Green Ember </em>chronicles the struggles and triumphs of Picket and Heather, two orphaned rabbits fighting to free the kingdom of Natalia from the clutches of the evil Morbin Blackhawk and his savage wolf army. The books offer children of all ages not only a hefty dose of gripping adventure, but story arcs of fall and redemption, sacrifice, and hope of a new world. One of the main characters, a prince who returns after presumed death to save the kingdom, is a clear figure of Christ.</p>
<p class="text">Perfect as a family read-aloud, <em>The Green Ember </em>is sure to inspire the youngest members of your family to muster their courage and venture into the unknown, &ldquo;till the Green Ember rises or the end of the world!&rdquo;</p><div class="align-center spacer-bottom-15 clearfix"><span class="article-divider">Article continues below</span><div class="spacer-bottom-20 clearfix align-center ad-sponsored bg-ad-gray "><figure><div class="ajaxAd" viewid="pageNum" site="ctmag" area="article" position="content_1" size="300x250,600x250,600x150,970x250" category="" keyword="" platform="" status="guest" visit_source="" ></div></figure></div>
</div>
<div class="article-body-newsletter clearfix spacer-bottom-40 spacer-top-40 spacer-inner-top-10 spacer-inner-bottom-10 border-top-black border-bottom-black"><div class="section-newsletters " style=""><div class="spacer-bottom-15"><h2 class="section-heading-light">Free Newsletters</h2><div class="js-newsletter"><div class="spacer-bottom-10 spacer-top-10"><a class="section-heading_sm" href="/ct/newsletters">Get the best from CT editors, delivered straight to your inbox!</a></div>
<form class="js-recaptchaForm js-embedNL nl-embed-form" data-embed="true" method="post" target="_blank" data-nlurl="/system/newsletters/ajax/nl-subscription.html"><div class="newsletterFields"><input type="hidden" name="pageurl" value="/ct/2022/may-web-only/five-lesser-known-childrens-fantasy-series-gospel.html" /><input type="text" value="Email Address" name="email" class="nlField-email newsletterEmailInput js-emailInput clearField" /><input type="submit" class="newsletterSubmitInput nl-signup" data-url="/ct/2022/may-web-only/five-lesser-known-childrens-fantasy-series-gospel.html" value="Sign Up" /><input type="hidden" name="label" value="Five Lesser-Known Children’s Fantasy Series That Point to the Gospel" /><input type="hidden" name="listID" value="30" /><input type="hidden" name="targetID" value="" /><input type="hidden" name="action" value="subscribe" /><input type="hidden" name="nlsource" value="Christianity-Today-Inline" /><input type="hidden" name="acNL" value="true" /></div>
</form></div>
</div>
<a href="/ct/newsletters" class="more color-red uppercase"> More Newsletters</a></div>
</div><p class="text"><a href="http://www.amazon.com/dp/B074CJJ1YT/?tag=christtoday-20" target="_blank" class="">The Wilderking Trilogy</a></p>
<p class="text">Jonathan Rogers</p>
<div class="image_right" style="width: 250px;">
  <div class="imageWrapper"><img src="https://www-images.christianitytoday.com/images/129150.png?h=218&w=250" class="image_embedded" alt="" title="" width="250" style="max-width: 100%;"></div>
</div>
<p class="text">Alligators, Celtic fortresses, and King David. Only the most talented writer could weave these disparate threads into a cohesive, convincing narrative, and thankfully, Jonathan Rogers is just that sort of author. In his Wilderking Trilogy, Rogers retells the story of King David in a fictional setting that seems part medieval kingdom, part Louisiana bayou. With his gifts as a writer on display, he unites these unlikely elements into an engaging, moving story that will ring familiar for even the youngest Bible scholar.</p>
<p class="text">Although Bathsheba doesn&rsquo;t appear in these books (to the relief of parents everywhere), Rogers&rsquo;s depiction of the tension between the protagonist Aidan Errolson and the jealous King Darrow offers rich opportunities to discuss David&rsquo;s conflict with Saul. Study these passages with your kids beforehand and enjoy the ride as Rogers guides your family through backwoods and swamps, offering glimpses of bravery, loyalty, and grace along the way.</p>
<p class="text"><a href="http://www.amazon.com/dp/B09JYHW4HS/?tag=christtoday-20" target="_blank" class="">The Mistmantle Chronicles</a></p>
<p class="text">M. I. McAllister</p>
<div class="image_right" style="width: 250px;">
  <div class="imageWrapper"><img src="https://www-images.christianitytoday.com/images/129151.png?h=172&w=250" class="image_embedded" alt="" title="" width="250" style="max-width: 100%;"></div>
</div>
<p class="text">Who knew a story about anthropomorphic squirrels could be so profound? In her Mistmantle Chronicles, British author Margaret McAllister offers families a beautiful, heart-wrenching story in lovely prose as Urchin the red squirrel combats the sinister forces threatening his island.</p>
<p class="text">As the wife of a retired Methodist minister and the author of vivid retellings of Bible stories, McAllister weaves religion overtly through her narrative, referring to God as &ldquo;the Heart,&rdquo; a creator who is good, loving, and true. She also reflects upon sin and our propensity to do what is right in our own eyes. While these books have the elegance and whimsy of Beatrix Potter, they deal in much weightier themes, and sensitive readers will want a parent close by. One caveat about this series: The later books are out of print and hard to find. The publisher reprinted the first two books last year, and we can only hope to see the entire series eventually!</p>
<p class="text"><a href="http://www.amazon.com/dp/B07F7PJXPN/?tag=christtoday-20" target="_blank" class="">100 Cupboards series</a></p>
<p class="text">N. D. Wilson</p>
<div class="image_right" style="width: 250px;">
  <div class="imageWrapper"><img src="https://www-images.christianitytoday.com/images/129147.png?h=218&w=250" class="image_embedded" alt="" title="" width="250" style="max-width: 100%;"></div>
</div>
<p class="text">Calling all tweens and teens! <em>100 Cupboards </em>chronicles the perilous adventures of Henry York, a boy who discovers magical doors that transport him to other realms. During his journey he accidentally frees an evil sorceress bent on overtaking the world, and Henry and his family spend the next two books fighting to save humankind.</p>
<p class="text">N. D. Wilson grew up on a healthy diet of classic literature, and <em>100 Cupboards </em>hints at this influence, with some details reminiscent of Arthurian legend. The books also feature themes of good versus evil, sacrifice for others, and redemption.</p>
<p class="text">As a caution, these books, while thrilling and compelling, are too scary for most young readers; the antagonist is truly creepy, and there are some grotesque descriptions and violence that might induce nightmares. While the other books on this list are great read-alouds for many ages, this one is best reserved for kids 12 and up.</p>
<p class="bio">Kathryn Butler is a trauma surgeon turned writer and homeschooling mom. She is the author of <span class="citation">Between Life and Death: A Gospel-Centered Guide to End-of-Life Medical Care</span> and <span class="citation">Glimmers of Grace: A Doctor&rsquo;s Reflections on Faith, Suffering, and the Goodness of God. The Dragon and the Stone</span>, the first volume of her middle-grade children&rsquo;s fantasy series the Dream Keeper Saga, releases this week.</p></p><div class="align-center spacer-bottom-15 clearfix"></div>
<span class="js-countPages" data-pages="1"></span><span class="js-fixedHeader_stop"></span></div>
<div class="spacer-bottom-20 clearfix align-center ad-sponsored  "><figure><div class="ajaxAd" viewid="pageNum" site="ctmag" area="article" position="spotlight_1" size="" category="" keyword="" platform="" status="guest" visit_source="" ></div></figure></div>
<div id="beaconAdsDiv"><!-- Beacon Ads Code -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
			</script><div id="div-gpt-ad-sidebar"><script>
					googletag.cmd.push(function() {
						var site = window.location.hostname;
						var section = window.location.pathname.split('/')[1];
						var mapSidebar = googletag.sizeMapping().addSize([768, 200], [300, 250]).build();
						window.SidebarSlot = googletag.defineSlot('/21645437283/CT/Sidebar', [0, 0],'div-gpt-ad-sidebar').defineSizeMapping(mapSidebar).addService(googletag.pubads()).setTargeting('site', (site ? site : 'none')).setTargeting('section', (section ? section : 'home'));
						googletag.pubads().collapseEmptyDivs();
						googletag.enableServices();
						googletag.display('div-gpt-ad-sidebar');
					});
				</script></div>
<!-- End Beacon Ads Code -->
</div>
<ul class="follow-links d-flex spacer-top-20 spacer-bottom-20"><li class="d-flex align-items-center spacer-right-15"><a href="https://twitter.com/ctmagazine"><img src="/system/img/icon_twitter.svg" width="32" height="32" alt="Twitter" title="Twitter" class="spacer-right-10" /></a><span>Reply on <a href="https://twitter.com/ctmagazine">Twitter</a></span></li><li class="d-flex align-items-center spacer-right-15"><a href="https://www.facebook.com/CTMagazine"><img src="/system/img/icon_facebook.svg" width="32" height="32" alt="Facebook" title="Facebook" class="spacer-right-10" /></a><span>Join in on <a href="https://www.facebook.com/CTMagazine">Facebook</a></span></li><li class="d-flex align-items-center spacer-right-15"><a href="https://www.instagram.com/ct_mag"><img src="/system/img/icon_instagram.svg" width="32" height="32" alt="Instagram" title="Instagram" class="spacer-right-10" /></a><span>Follow us on <a href="https://www.instagram.com/ct_mag">Instagram</a></span></li><li class="d-flex align-items-center"><a href="https://t.me/ctmagazine"><img src="/system/img/icon_telegram.svg" width="32" height="32" alt="Telegram" title="Telegram" class="spacer-right-10" /></a><span>Share on <a href="https://t.me/ctmagazine">Telegram</a></span></li></ul><div class="metas-group clearfix"><div class="section-bordered-both u-cf topicsList"><div class="section"><div class="spacer-bottom-5"><strong class="topics headings-small u-left">Tags:</strong><div class="related-topics"><a href="/ct/keyword/redirect.html?keywordid=14835">C.S. Lewis</a><span class="separator"> | </span><a href="/ct/keyword/redirect.html?keywordid=15800">Children</a><span class="separator"> | </span><a href="/ct/keyword/redirect.html?keywordid=19258">Gospel</a><span class="separator"> | </span><a href="/ct/keyword/redirect.html?keywordid=15331">J.R.R. Tolkien</a><span class="separator"> | </span><a href="/ct/keyword/redirect.html?keywordid=17042">Literature</a><br /></div>
</div>
<div class="spacer-bottom-5"><strong class="topics headings-small u-left">Posted:&nbsp;</strong><div class="related-topics"><a class="nav_item" href="/ct/2022/may-web-only/">May 16</a><a href="/ct/2022/">, 2022</a></div>
</div>
<div class="author-section related-topics"><strong class="topics headings-small u-left">
					More From:
				</strong><a class="spacer-right-15 posted-by" href="/ct/search?type=author&query=Kathryn Butler">
								Kathryn Butler
							</a></div>
</div>
</div>
</div>
</div>
<div class="aside-right"><div class="current-issue_rightnav clearfix spacer-top-5"><div class="aside-widget clearfix"><div class="panel-current-issue m-current-issue js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><div class="mobile-center"><h3 class="section-heading-light spacer-bottom-10 spacer-top-10">
										Current Issue
									</h3></div>
<div class="current-issue-date"><a href="/ct/2022/may-june/">May/June 2022</a></div>
<div class="current-issue-body d-flex flex-t-column spacer-top-30"><div class="ctLatestCover"><figure class="shadow"><a class="js-clickTrack " href="/ct/2022/may-june/" data-category="Article" data-action="RightNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/128755.jpg?h=190&w=140" srcset="https://www-images.christianitytoday.com/images/128755.jpg?w=280 2x" width="140" alt="May/June" title="May/June" /></a></figure></div>
<span class="more-rightView spacer-top-20"><a class="button btn-primary more-rightView js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=127414&cds_from_id=ctcurrentissuehardsub" data-category="Sub Link" data-action="Christianity Today" data-label="Five Lesser-Known Children’s Fantasy Series That Point to the Gospel">Subscribe</a></span><ul class="current-issue-articles js-editable" data-id="189" data-name="current_articles" data-itemtype="channel" data-itemid="162"><li class="spacer-bottom-10"><a class="current-issue-article-link strong firstlink js-clickTrack" href="/ct/2022/may-june/20schemes-scottish-complementarians-teach-women-to-preach.html" data-category="Article" data-action="RightNav Current Issue" data-label="The Scottish Complementarians Who Teach Women to Preach">The Scottish Complementarians Who Teach Women to Preach</a></li><li class="spacer-bottom-10"><a class="current-issue-article-link js-clickTrack" href="/ct/2022/may-june/crouch-money-home-me-my-household-resist-mammon-community.html" data-category="Article" data-action="RightNav Current Issue" data-label="As for Me and My Household, We’ll Resist Mammon">As for Me and My Household, We’ll Resist Mammon</a></li><li class="spacer-bottom-10"><a class="current-issue-article-link js-clickTrack" href="/ct/2022/may-june/michael-bird-secularism-religious-freedom-government.html" data-category="Article" data-action="RightNav Current Issue" data-label="Secularism Doesn’t Have to Be Bad">Secularism Doesn’t Have to Be Bad</a></li></ul></div>
<div class="align-left"><a class="js-clickTrack more" href="/ct/2022/may-june/" data-category="" data-action="RightNav Current Issue" data-label="View Contents">Read This Issue</a></div>
</div>
</div>
</div>
<figure class="widget-social d-flex js-socialBtnCont spacer-inner-top-20 spacer-bottom-20 border-top-black"><div class="fb-like spacer-bottom-10 spacer-right-5" data-href="https://www.facebook.com/CTMagazine/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false" data-width="450"></div>
<a href="https://twitter.com/ctmagazine" data-show-count="true" data-show-screen-name="false" data-size="small" class="twitter-follow-button spacer-bottom-10 spacer-right-5">Follow @ctmagazine</a><span class="instagram-follow-button d-inline-block spacer-right-5"><a href="https://www.instagram.com/ct_mag" target="_blank"><img src="/system/img/icon_instagram.svg" title="Follow on Instagram" alt="Instagram" width="20" height="20" /></a></span><span class="telegram-follow-button d-inline-block"><a href="https://t.me/ctmagazine" target="_blank"><img src="/system/img/icon_telegram.svg" title="Follow on Telegram" alt="Telegram" width="20" height="20" /></a></span></figure></div>
</div>
</div>
<div class="col-t12"><section class="subscription-prompt spacer-inner-top-20"><figure><a data-category="Sub Link" data-action="Christianity Today" data-label="Five Lesser-Known Children’s Fantasy Series That Point to the Gospel" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=240948" class="js-clickTrack"><img src="https://www-images.christianitytoday.com/images/91267.png?h=258&w=460" srcset="https://www-images.christianitytoday.com/images/91267.png?w=920 2x" alt="Article Subscription Panel - CT End of Article" title="Article Subscription Panel - CT End of Article" /></a></figure><div class="subscription-prompt_content"><h2 class="title title-3">Subscribe to Christianity Today and get access to this article plus 65+ years of archives.</h2><div id="body" class="spacer-top-15">
	
		<ul>
	<li class="text">Home delivery of CT magazine</li>
	<li class="text">Complete access to articles on ChristianityToday.com</li>
	<li class="text">Over 120 years of magazine archives plus full access to all of CT&rsquo;s online archives</li>
	<li class="text"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&amp;cds_page_id=229992&amp;cds_from_id=WHatYouGetCT" class="text">Learn more</a></li>
</ul>

</div>
<a class="button btn-primary btn-condensed js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="Five Lesser-Known Children’s Fantasy Series That Point to the Gospel" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=240948">Subscribe Now</a><div class="txt spacer-top-25">Already a subscriber? <a href="/login.html" class="js-login color-red">Log in</a></div>
</div>
</section></div>
</section></div>
<section class="container"><div data-id="194" data-name="featured_articles" data-itemtype="channel" data-itemid="162"></div>
<section class="section-read-these-next spacer-top-15 spacer-inner-top-15 border-top-black spacer-bottom-20"><h2 class="section-heading-light spacer-bottom-25">Read These Next</h2><ul class="row list-unstyled"><li class="col-t3 spacer-bottom-30 trending"><div class="bg-flag uppercase spacer-bottom-1">Trending</div>
<figure class="spacer-bottom-10 p-relative"><a href="/ct/2022/may-june/20schemes-scottish-complementarians-teach-women-to-preach.html" title="The Scottish Complementarians Who Teach Women to Preach" class="js-clickTrack archive-badge" data-type="article" data-id="193092" data-category="Article" data-action="Read These Next Related" data-label="The Scottish Complementarians Who Teach Women to Preach"><img class="" src="https://www-images.christianitytoday.com/images/128790.jpg?h=123&w=220" srcset="https://www-images.christianitytoday.com/images/128790.jpg?w=440 2x" width="220" alt="The Scottish Complementarians Who Teach Women to Preach" title="The Scottish Complementarians Who Teach Women to Preach" /></a></figure><div class="slug "><a class="js-clickTrack" data-category="" data-action="" data-label="Church Life" href="/ct/search?query=Church Life">
																Church Life
															</a></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/ct/2022/may-june/20schemes-scottish-complementarians-teach-women-to-preach.html" data-type="article" data-id="193092" data-category="Article" data-action="Read These Next Related" data-label="The Scottish Complementarians Who Teach Women to Preach">
							The Scottish Complementarians Who Teach Women to Preach
						</a><div class="deck spacer-top-5" data-id="193092">A church planting network in Edinburgh’s poorest neighborhoods is flipping gender norms on their heads.</div>
<div class="byline spacer-top-8">Kara Bettis</div>
</li><li class="col-t3 spacer-bottom-30"><div class="bg-flag uppercase spacer-bottom-1">From the Magazine</div>
<figure class="spacer-bottom-10 p-relative"><a href="/ct/2022/may-june/crouch-money-home-me-my-household-resist-mammon-community.html" title="As for Me and My Household, We’ll Resist Mammon" class="js-clickTrack archive-badge" data-type="article" data-id="192982" data-category="Article" data-action="Read These Next Related" data-label="As for Me and My Household, We’ll Resist Mammon"><img class="" src="https://www-images.christianitytoday.com/images/128862.jpg?h=123&w=220" srcset="https://www-images.christianitytoday.com/images/128862.jpg?w=440 2x" width="220" alt="As for Me and My Household, We’ll Resist Mammon" title="As for Me and My Household, We’ll Resist Mammon" /></a></figure><div class="slug "></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/ct/2022/may-june/crouch-money-home-me-my-household-resist-mammon-community.html" data-type="article" data-id="192982" data-category="Article" data-action="Read These Next Related" data-label="As for Me and My Household, We’ll Resist Mammon">
							As for Me and My Household, We’ll Resist Mammon
						</a><div class="deck spacer-top-5" data-id="192982">Money promises autonomous abundance. But we need someplace where we cannot hide.</div>
<div class="byline spacer-top-8">Andy Crouch</div>
</li><li class="col-t3 spacer-bottom-30"><div class="bg-flag uppercase spacer-bottom-1">Related</div>
<figure class="spacer-bottom-10 p-relative"><a href="/ct/2022/may-web-only/michel-power-of-presence-adult-children-aging-parents.html" title="There’s No Substitute for Presence. So I Uprooted My Family." class="js-clickTrack archive-badge" data-type="article" data-id="193374" data-category="Article" data-action="Read These Next Related" data-label="There’s No Substitute for Presence. So I Uprooted My Family."><img class="" src="https://www-images.christianitytoday.com/images/129068.jpg?h=123&w=220" srcset="https://www-images.christianitytoday.com/images/129068.jpg?w=440 2x" width="220" alt="There’s No Substitute for Presence. So I Uprooted My Family." title="There’s No Substitute for Presence. So I Uprooted My Family." /></a></figure><div class="slug "><a class="js-clickTrack" data-category="" data-action="" data-label="Spiritual Formation" href="/ct/search?query=Spiritual Formation">
																Spiritual Formation
															</a></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/ct/2022/may-web-only/michel-power-of-presence-adult-children-aging-parents.html" data-type="article" data-id="193374" data-category="Article" data-action="Read These Next Related" data-label="There’s No Substitute for Presence. So I Uprooted My Family.">
							There’s No Substitute for Presence. So I Uprooted My Family.
						</a><div class="deck spacer-top-5" data-id="193374">How the conviction to honor my aging parents convinced me to move home.</div>
<div class="byline spacer-top-8">Jen Pollock Michel</div>
</li><li class="col-t3 spacer-bottom-30"><div class="bg-flag uppercase spacer-bottom-1">Editor's Pick</div>
<figure class="spacer-bottom-10 p-relative"><a href="/ct/2022/may-web-only/russell-moore-abortion-debate-prolife-evangelical-christian.html" title="How to Lose the Abortion Debate While Winning It" class="js-clickTrack archive-badge" data-type="article" data-id="193469" data-category="Article" data-action="Read These Next Related" data-label="How to Lose the Abortion Debate While Winning It"><img class="" src="https://www-images.christianitytoday.com/images/129189.jpg?h=123&w=220" srcset="https://www-images.christianitytoday.com/images/129189.jpg?w=440 2x" width="220" alt="How to Lose the Abortion Debate While Winning It" title="How to Lose the Abortion Debate While Winning It" /></a></figure><div class="slug "><a class="js-clickTrack" data-category="" data-action="" data-label="Public Theology" href="/ct/search?query=Public Theology">
																Public Theology
															</a></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/ct/2022/may-web-only/russell-moore-abortion-debate-prolife-evangelical-christian.html" data-type="article" data-id="193469" data-category="Article" data-action="Read These Next Related" data-label="How to Lose the Abortion Debate While Winning It">
							How to Lose the Abortion Debate While Winning It
						</a><div class="deck spacer-top-5" data-id="193469">Christian cultural influence only lasts when it’s backed up by the moral credibility of the church.</div>
<div class="byline spacer-top-8">Russell Moore</div>
</li></ul></section><div class="border-top-black promo-ad"><div class="spacer-bottom-20 clearfix align-center ad-sponsored d-inline "><figure><div class="ajaxAd" viewid="pageNum" site="ctmag" area="article" position="promo_1" size="470x350" category="" keyword="" platform="" status="guest" visit_source="" ></div></figure></div>
<div class="spacer-bottom-20 clearfix align-center ad-sponsored d-inline "><figure><div class="ajaxAd" viewid="pageNum" site="ctmag" area="article" position="promo_2" size="470x350" category="" keyword="" platform="" status="guest" visit_source="" ></div></figure></div>
</div>
</section><div class="slideshow slideshow-fullpage is-invisible" id="fullImageModal"><div class="js-fullPageSlider" data-itemid="193450"><div class="slideshow-header"><span class="close-slideshow js-closeModal"><img src="/system/img/btn_close_x.svg" title="Press 'Esc' to close" alt="Press 'Esc' to close" width="13" height="13" class="" /></span><h3 class="slideshow-title js-articleTitle">
								Five Lesser-Known Children’s Fantasy Series That Point to the Gospel
							</h3></div>
<div class="slideshow-slides"><div class="slideshow-slides-inner js-slider"><div class="slide articleImg" data-imgid="129147" data-slideid="1"></div>
<div class="slide articleImg" data-imgid="129148" data-slideid="2"></div>
<div class="slide articleImg" data-imgid="129149" data-slideid="3"></div>
<div class="slide articleImg" data-imgid="129150" data-slideid="4"></div>
<div class="slide articleImg" data-imgid="129151" data-slideid="5"></div>
<div class="controls-direction"><span class="prev js-previous"><img src="/system/slideshow/img/btn_previous.svg" /></span><span class="next js-next"><img src="/system/slideshow/img/btn_next.svg" /></span></div>
<div class="opaque"><img class="loader-content" src="/system/img/ajax-loader-large.svg" width="32" height="32" /></div>
<input type="hidden" name="slideshowWidth" value="" /><div class="slide-image display-none"></div>
</div></div><div class="slideshow-caption"><div class="row"><strong class="slide-count js-image-counter">1 of 5</strong><span class="image-credit js-image-credit flex-grow-1"></span></div>
<div class="row row-caption"><div class="flex-grow-1"></div>
</div>
</div>
</div>
</div>
<input type="hidden" name="canReadItem" class="js-canReadItem" value="true" /><div class="fix-header js-fixedHeader box-shadow" id="fix-header"><div class="header-content p-relative align-items-center d-flex ml-auto mr-auto"><ul class="nav d-flex align-items-center list-unstyled js-menuContainer js-exploreDropDownMenu" role="navigation"><li class="nav-item"><div class="nav-explore js-menuTrigger"><span class="hamburger-icon explore-text">Sections</span><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img class="caret" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase align-items-center d-flex"><img class="logo-small spacer-right-15" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav subnav d-flex uppercase"><li class="subnav-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav list-unstyled d-flex spacer-top-25"><li class="nav-column w-275 spacer-right-45"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/archives/">The Magazine</a></h5><div class="currentissue-box d-flex js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><figure class="shadow spacer-top-5 spacer-right-10 spacer-bottom-10"><a class="js-clickTrack" href="/ct/2022/may-june/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/128755.jpg?h=190&w=140" srcset="https://www-images.christianitytoday.com/images/128755.jpg?w=280 2x" width="140" alt="May/June 2022" title="May/June 2022" /></a></figure><ul class="list align-left"><li class="list-item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/2022/may-june/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="list-item spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="list-item spacer-bottom-10"><a href="/ct/member-benefits/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155493&cds_from_id=ctexploresub" data-category="Sub Link" data-action="Christianity Today" data-label="Five Lesser-Known Children’s Fantasy Series That Point to the Gospel">Subscribe</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155494&cds_from_id=ctexploregift" data-category="Sub Link" data-action="Christianity Today" data-label="Five Lesser-Known Children’s Fantasy Series That Point to the Gospel">Give a Gift</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://www.christianitytoday.org/give/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15">Special Sections</h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/videos/" data-category="Article" data-action="TopNav Explore" data-label="Videos">Videos</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/languages/espanol" data-category="Article" data-action="TopNav Explore" data-label="Espa&ntilde;ol">Espa&ntilde;ol</a> | <a class="nav_link js-clickTrack" href="/ct/languages" data-category="Article" data-action="TopNav Explore" data-label="All Languages">All Languages</a></li></ul><h5 class="heading-xs uppercase align-left spacer-bottom-15 spacer-top-25"><a href="/ct/blogs/">Blog Forum</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/better-samaritan/" data-category="Article" data-action="TopNav Explore" data-label="The Better Samaritan">The Better Samaritan</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/scot-mcknight/" data-category="Article" data-action="TopNav Explore" data-label="Jesus Creed">Jesus Creed</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/blogs/" data-category="Article" data-action="TopNav Explore" data-label="All Blogs">All Blogs</a></li></ul></li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/topics/"> Topics &amp; People</a></h5><ul class="list"><li class="list-item"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="list-item"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="list-item"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="list-item"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="list-item"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="list-item"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="list-item"><a href="/ct/topics/b/bible/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Bible">Bible</a></li><li class="list-item"><a href="/ct/topics/c/coronavirus/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Coronavirus">Coronavirus</a></li><li class="list-item"><a href="/ct/topics/p/prayer/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Prayer">Prayer</a></li></div>
<li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="All Topics & People">All Topics &amp; People</a></li></ul></li><li class="nav-column w-150"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/help/">Help & Info</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/requests/new?ticket_form_id=360002884954" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/categories/360003170773-Christianity-Today" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="list-item nav-item-tracking"><a href="/ct/newsletters" class="color-red uppercase js-clickTrack" target="_blank" data-category="NL Sub" data-action="/ct/2022/may-web-only/five-lesser-known-childrens-fantasy-series-gospel.html" data-label="Sections Header List Item">Free Newsletters</a><div class="follow-us d-flex align-items-center spacer-top-5 spacer-inner-top-10"><figure class="spacer-right-10"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" src="/system/img/icon_facebook.svg" /></a></figure><figure class="spacer-right-10"><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" src="/system/img/icon_twitter.svg" /></a></figure><figure class="spacer-right-10"><a href="/ct/feeds/" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></figure><figure class="spacer-right-10"><a href="https://www.instagram.com/ct_mag/?hl=en" target="_blank"><img width="16" height="16" title="Instagram" alt="Instagram" src="/system/img/icon_instagram.svg" /></a></figure><figure class=""><a href="https://t.me/ctmagazine" target="_blank"><img width="16" height="16" title="Telegram" alt="Telegram" src="/system/img/icon_telegram.svg" /></a></figure></div>
</li></ul></li></ul></div>
</div>
</div>
</li></ul><figure class="spacer-left-10 spacer-right-15"><a href="/"><img src="/system/img/logos/ct.svg" width="46" height="24" alt="Christianity Today" title="Christianity Today" /></a></figure><div class="articleHead-top p-relative"><h4 class="title-head js-title">Five Lesser-Known Children’s Fantasy Series That ...</h4><span class="progress-bar-active"></span><span class="progress-bar"></span></div>
<ul class="nav header-rightlinks ml-auto d-flex align-items-center"><li class="nav-item js-searchTrigger"><a href=""><img src="/system/img/icon_search.svg" width="14" height="14" alt="Search" title="Search" /></a></li><li class="nav-item"><!-- Regular article -->
<a class="subs-link" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=239207 ">Subscribe</a></li><li class="nav-item closeLink" style="display:none;"><a class="btn-close" href="/ct/2022/may-web-only/five-lesser-known-childrens-fantasy-series-gospel.html">exit</a></li></ul></div>
</div>
<div class="js-searchShareCont section-fixed-header box-shadow" style="display:none;"><div class="search-box js-searchBox"><div class="container"><form method="get" action="/ct/search/"><div class="form-group-inline flex-justify-center"><label>Search:</label><div class="input-group"><input type="text" id="searchQuery" class="form-input form-input-sm" name="query" /><input type="submit" class="submit" src="/ct/channel/img/btn_go.gif" /></div>
</div>
</form></div>
</div>
<div class="js-shareBox section-fixed-header box-shadow" id="janShare" style="display:none;"><div class="header-content js-socialmediaBar"><link rel="stylesheet" type="text/css" href="/system/social/css/share.css?07082014"></link>
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_permanent"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/ct/2022/may-web-only/five-lesser-known-childrens-fantasy-series-gospel.html"

				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmay-web-only%2ffive-lesser-known-childrens-fantasy-series-gospel.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmay-web-only%2ffive-lesser-known-childrens-fantasy-series-gospel.html&title=Five+Lesser-Known+Children%e2%80%99s+Fantasy+Series+That+Point+to+the+Gospel" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmay-web-only%2ffive-lesser-known-childrens-fantasy-series-gospel.html&via=CTMagazine&text=Five+Lesser-Known+Children%e2%80%99s+Fantasy+Series+That+Point+to+the+Gospel&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmay-web-only%2ffive-lesser-known-childrens-fantasy-series-gospel.html&sharetext=Five+Lesser-Known+Children%e2%80%99s+Fantasy+Series+That+Point+to+the+Gospel+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmay-web-only%2ffive-lesser-known-childrens-fantasy-series-gospel.html&via=CTMagazine&text=Five+Lesser-Known+Children%e2%80%99s+Fantasy+Series+That+Point+to+the+Gospel&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmay-web-only%2ffive-lesser-known-childrens-fantasy-series-gospel.html&sharetext=Five+Lesser-Known+Children%e2%80%99s+Fantasy+Series+That+Point+to+the+Gospel+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: Five Lesser-Known Children’s Fantasy Series That Point to the Gospel&body=https://www.christianitytoday.com/ct/2022/may-web-only/five-lesser-known-childrens-fantasy-series-gospel.html"><span>email</span></a></li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/ct/channel/utilities/print.html?type=article&id=193450" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
</div>
</div><link rel="stylesheet" type="text/css" href="/system/social/css/share.css?07082014"></link><div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="https://www.christianitytoday.com/ct/2022/may-web-only/five-lesser-known-childrens-fantasy-series-gospel.html" data-shareurl="https://www.christianitytoday.com/ct/2022/may-web-only/five-lesser-known-childrens-fantasy-series-gospel.html?" data-sharetitle="Five Lesser-Known Children’s Fantasy Series That Point to the Gospel" data-sharemedia="" data-sharetext="" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmay-web-only%2ffive-lesser-known-childrens-fantasy-series-gospel.html%3futm_medium%3dwidgetsocial', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmay-web-only%2ffive-lesser-known-childrens-fantasy-series-gospel.html%3futm_medium%3dwidgetsocial&title=Five+Lesser-Known+Children%e2%80%99s+Fantasy+Series+That+Point+to+the+Gospel" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmay-web-only%2ffive-lesser-known-childrens-fantasy-series-gospel.html%3futm_medium%3dwidgetsocial&via=CTMagazine&text=Five+Lesser-Known+Children%e2%80%99s+Fantasy+Series+That+Point+to+the+Gospel&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmay-web-only%2ffive-lesser-known-childrens-fantasy-series-gospel.html%3futm_medium%3dwidgetsocial&sharetext=Five+Lesser-Known+Children%e2%80%99s+Fantasy+Series+That+Point+to+the+Gospel+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmay-web-only%2ffive-lesser-known-childrens-fantasy-series-gospel.html%3futm_medium%3dwidgetsocial&via=CTMagazine&text=Five+Lesser-Known+Children%e2%80%99s+Fantasy+Series+That+Point+to+the+Gospel&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmay-web-only%2ffive-lesser-known-childrens-fantasy-series-gospel.html%3futm_medium%3dwidgetsocial&sharetext=Five+Lesser-Known+Children%e2%80%99s+Fantasy+Series+That+Point+to+the+Gospel+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_whatsapp"><a class="js-shareLinks" target="_blank" href="https://web.whatsapp.com/send?text=https://www.christianitytoday.com/ct/2022/may-web-only/five-lesser-known-childrens-fantasy-series-gospel.html?utm_source%3dwhatsapp%26utm_medium%3dwidgetsocial%26utm_campaign%3dCT" title="Share on WhatsApp" data-provider="whatsapp"><span>Share</span></a></li><li class="ctSocialShare_share ctSocialShare_last"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/ct/2022/may-web-only/five-lesser-known-childrens-fantasy-series-gospel.html?utm_medium=widgetsocial" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/ct/2022/may-web-only/five-lesser-known-childrens-fantasy-series-gospel.html?utm_medium=widgetsocial" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="193450"><span>link</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmay-web-only%2ffive-lesser-known-childrens-fantasy-series-gospel.html%3futm_medium%3dwidgetsociallinkedin&title=Five+Lesser-Known+Children%e2%80%99s+Fantasy+Series+That+Point+to+the+Gospel&source=Christianity+Today&sharetext=', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmay-web-only%2ffive-lesser-known-childrens-fantasy-series-gospel.html%3futm_medium%3dwidgetsociallinkedin&title=Five+Lesser-Known+Children%e2%80%99s+Fantasy+Series+That+Point+to+the+Gospel&source=Christianity+Today&sharetext=" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2022%2fmay-web-only%2ffive-lesser-known-childrens-fantasy-series-gospel.html%3futm_medium%3dwidgetsocialreddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: Five Lesser-Known Children’s Fantasy Series That Point to the Gospel&body=https://www.christianitytoday.com/ct/2022/may-web-only/five-lesser-known-childrens-fantasy-series-gospel.html?utm_medium=widgetemail"><span>email</span></a></li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/ct/channel/utilities/print.html?type=article&id=193450" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
<div class="u-cf container"><div class="u-right backToTop js-backToTop"></div>
</div>
</div>
</div>
<footer class="ct-global-footer"><div class="global-footer global-footer-local-links js-footer u-cf  spacer-inner-top-40 spacer-inner-bottom-50"><figure class="global-footer_logo align-center d-flex align-items-center justify-content-center"><img src="/ct/channel/img/bg_nav.png" class="is-invisible" style="display:none;visibility:hidden;" /><a href="/"><img alt="Christianity Today" title="Christianity Today" width="" class="logo_wide" src="/system/img/logos/ct_full.svg" /></a></figure><ul class="global-footer_list-links justify-content-center align-items-center"><li class="spacer-right-10"><strong><a href="/">Christianity&nbsp;Today</a>:</strong></li><li><a href="/" target="_parent">Home</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="https://help.christianitytoday.com/hc/en-us/categories/360003170773-Christianity-Today" target="_parent">FAQ</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/about-us/masthead.html" target="_parent">Masthead</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="https://www.christianitytoday.org/give/" target="_parent">Donate</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/sitemap.html" target="_parent">Site&nbsp;Map</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/permissions-and-privacy/termsofuse.html" target="_parent">Terms&nbsp;&&nbsp;Conditions</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/permissions-and-privacy/privacy-policy.html" target="_parent">Privacy&nbsp;Policy</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="https://help.christianitytoday.com/hc/en-us/requests/new?ticket_form_id=360002884954" target="_parent">Contact&nbsp;Us</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/" target="_parent">Help & Info</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/languages/" target="_parent">CT Translations</a></li><li class="divider">|</li><li>International:&nbsp;</li><li><a class="nav_link nav-list_link" href="http://www.ctkorea.net/" target="_parent">CT&nbsp;Korea</a></li><li class="divider">|</li><li><a href="/login.html" class="js-login">Log In</a></li></ul><div class="global-footer_newsletter-section"><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="global-footer_newsletter-heading uppercase align-center spacer-bottom-10">Stay informed. Sign up for our free newsletter.</label><form class="newsletterSubscribe clearfix js-recaptchaForm " method="post" action="/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><div class="newsletterList"><div class="nlList_item"><input type="hidden" value="30" name="listID" /><div class="spacer-bottom-10 spacer-top-10"><a class="section-heading_sm" href="/ct/newsletters">Get the best from CT editors, delivered straight to your inbox!</a></div>
</div>
</div><div class="newsletterFields system-nl-form"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="email" class="nlField-email newsletterEmailInput js-emailInput" name="email" placeholder="ENTER YOUR EMAIL" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="submit" class="js-clickTrack newsletterSubmitInput nl-signup" data-category="NL Sub" data-action="/ct/2022/may-web-only/five-lesser-known-childrens-fantasy-series-gospel.html" data-label="Footer" name="submitBtn" value="Sign Up" style="background-color: ;" /></div>
</div>
<input type="hidden" name="nlsource" value="CT-Global-Footer" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="targetID" value="94" /><input type="hidden" name="action" value="subscribe" /><input type="hidden" name="acNL" value="true" /></form></div>
</div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_links-section spacer-bottom-10 u-cf"><div class="global-footer_links-left"><figure class="global-footer_left-top"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/online-history.html" target="_parent" class="favicon"></a><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org.svg" title="Christianity Today" alt="Christianity Today" /></a></figure><div class="global-footer_left-bottom spacer-top-35"><div class="global-footer_links-widgets first"><a class="global-footer_donate js-clicktrack" data-category="Give Link" data-action="Global footer Give button" data-label="https://www.christianitytoday.com" href="https://www.christianitytoday.org/give/" target="_parent">Give Today</a></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" target="_parent">Who We Are</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent">What We Do</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/careers/" target="_parent">Careers</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/media-room/" target="_parent">Media Room</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/what-we-do/connect-with-us/" target="_parent">Follow Us</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/help/permissionsandprivacy/privacy-policy.html" target="_parent">Privacy Policy & Cookies</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/help/permissionsandprivacy/terms-of-use.html" target="_parent">Terms of Use</a></li><li class="main-list_item"><a href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/help/" target="_parent">Help</a></li><li class="main-list_item"><a href="https://help.christianitytoday.com/hc/en-us/requests/new" target="_parent">Contact Us</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/myaccount" target="_parent">My Account</a></li></ul></div>
</div>
</div>
</div>
<div class="global-footer_bottom-section d-flex align-items-center"><div class="declaration spacer-bottom-10 spacer-top-10"><strong>&copy; 2022 Christianity Today</strong> - a 501(c)(3) nonprofit organization.
			</div>
<figure class="js-backToTop ml-auto"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></figure></div>
</div>
</div>
</footer><!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o4tkw');
twq('track','PageView');
</script><!-- End Twitter universal website tag code -->

<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source=">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source="><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source="/></a></noscript><div id="unlockUrlModal" class="modal modal-ct is-centered is-invisible"><h2 class="title title-modal">Unlock This Article for a Friend</h2><p>To unlock this article for your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea readonly="readonly"></textarea></div>
<div id="shareUrlModal" class="modal modal-ct is-centered is-invisible"><h2 class="title title-modal">Share This Article with a Friend</h2><p>To share this article with your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea readonly="readonly"></textarea></div>
<script src="/system/javascript/vendor/jquery.js"></script><script src="/system/javascript/vendor/jquery-ui.min.js?12062021"></script><script src="/system/javascript/vendor/writeCapture.js"></script><script src="/system/javascript/vendor/jquery.writeCapture.js"></script><script src="/system/javascript/vendor/widgets.js"></script><script async="true" defer="defer" src="/system/javascript/vendor/insta_embed.js"></script><script async="true" src="/system/javascript/vendor/tiktok_embed.js"></script><script src="/system/javascript/sites/ct/site.js?12062021"></script><style>
	.recaptcha-text, .recaptcha-text a { font-family: 'Gotham SSm A', 'Gotham SSm B', Verdana, sans-serif; line-height: 11pt; font-size: 9px; color: #999999; letter-spacing: -0.03em; margin: 5px 0 5px 0; }
	.recaptcha-text a { text-decoration: underline !important; color: #999999 !important; }
	.recaptcha-error, .recaptcha-error a { font-weight: 700; color: #d51b1e !important; }
	.grecaptcha-badge { visibility: hidden; }
</style><script src="/system/recaptcha/js/recaptcha.js" defer="defer"></script><div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: 182266728542314, status: true, cookie: true, xfbml: true});
		
			FB.Event.subscribe('edge.create', function(href, widget) {
				_gaq.push(['_trackEvent', 'facebook', 'Facebook like', href]);
			});                 
		
	};
</script><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><!-- Facebook SDK -->
<script>
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
		</script><script>		

(function($) {

			$(document.body).on('click','a[href*="subscribe.christianitytoday.com"]', function(event) {
				var a = $(this);
				var	trackCategory = 'Sub Link';
				var	trackAction = 'Christianity Today';
				var	trackLabel = 'Five Lesser-Known Children’s Fantasy Series That Point to the Gospel' ;
				var	trackUrl = 'https://www.christianitytoday.com/ct/2022/may-web-only/five-lesser-known-childrens-fantasy-series-gospel.html';

					ga('send', 'event', trackCategory, trackAction, ( trackLabel || trackUrl));
					//console.log(trackAction);

			});
			
})(window.jQuery);		
</script><div id="slideout" data-delay="5" data-site="ctmag" data-area="article" data-category="" data-status="guest" data-keyword="" data-source="" data-platform=""><a href="" id="closeSlideout"><img src="https://www.christianitytoday.com/system/hovers/img/close_tab.png" width="74" height="15" title="close" alt="close" /></a><div class="slideAd"></div>
</div>
<script src="/system/slideshow/js/slideshow.js"></script><script>
$('#global-footer_newsletter .newsletterSubmitInput').on('click',function() {

 ga('send', 'event', 'NL Sub', '/ct/2022/may-web-only/five-lesser-known-childrens-fantasy-series-gospel.html', 'Footer');

});

</script><!-- Selectize library for autocomplete functionality -->
<link rel="stylesheet" href="/system/search/css/selectize.css"></link><script src="/system/javascript/search/lib/selectize.min.js"></script><script src="/system/javascript/search/lib/algoliasearchLite.min.js"></script><script src="/system/javascript/search/lib/instantsearch.js"></script><script src="/system/javascript/search/src/search.js?111625"></script><script src="/system/social/share/share.js?09142021"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 250,
						marginTop: 225
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/social/js/share_popup.js"></script><script src="/system/social/login/login.js?08252014"></script></body></html>