<!DOCTYPE html><html lang="en"><head><meta charset="utf-8" />
<title>6 Things Your Church Can Do During the Refugee Ban | CT Women | ChristianityToday.com</title><link rel="stylesheet" href="/women/channel/css/channel.css?01242017"></link><link rel="stylesheet" href="/ct/channel/header_mini_hoefler.css?08232016"></link><link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7055514/6766352/css/fonts.css"></link><link rel="alternate" type="application/rss+xml" title="RSS" href="http://feeds2.feedburner.com/christianitytoday/blog/women/"></link><link rel="next" href="http://www.christianitytoday.com/women/2017/january/6-things-your-church-can-do-during-refugee-ban.html?start=2"></link><meta itemprop="interactionCount" content="UserShares:" />
<meta name="google-site-verification" content="yH0GKn2l6EE-U04vGLfRGUmS1NzRpDMnOM4aSDfukh4" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="http://www.christianitytoday.com/women/2017/january/6-things-your-church-can-do-during-refugee-ban.html"></link><meta name="googleID" content="UA-172707-2" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-172707-2', 'auto');
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
					ga('set', 'dimension1', 'Dale Hanson Bourke');
					ga('set', 'dimension5', 'Andrea Palpant Dilley');
				
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '01/31/2017');
			
		ga('set', 'dimension6', '01/31/2017');
	
		ga('set', 'contentGroup1', '');
	
			ga('set', 'contentGroup2', 'Andrea Palpant Dilley');
		
			
			ga('send', 'pageview', location.pathname);
			ga('corporate.send', 'pageview', location.pathname);
		</script><meta property="og:site_name" content="CT Women" />
<meta property="article:author" content="Dale Hanson Bourke" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.christianitytoday.com/women/2017/january/6-things-your-church-can-do-during-refugee-ban.html" />
<meta property="og:title" content="6 Things Your Church Can Do During the Refugee Ban" />
<meta property="og:description" content="The recent executive order has thrust refugees and resettlement agencies into limbo. Here’s how you can help." />
<meta property="og:image" content="http://www.christianitytoday.com/images/75349.jpg?w=500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CT_Women" />
<meta name="twitter:title" content="6 Things Your Church Can Do During the Refugee Ban" />
<meta name="twitter:description" content="The recent executive order has thrust refugees and resettlement agencies into limbo. Here’s how you can help." />
<meta name="twitter:image" content="http://www.christianitytoday.com/images/75349.jpg?w=500" />
<link rel="apple-touch-icon" href="/women/apple-touch-icon.png"></link><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1800576576821396');
fbq('track', 'PageView');
fbq('track', 'ViewContent');
</script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<link rel="stylesheet" href="/system/css/beta.css"></link><meta name="keywords" content="CT Women, Christian women, Christianity Today, news, international justice, evangelism, pregnancy and sexual ethics, marriage, parenting, celibacy, pop culture, health and body image, raising girls, Church leadership" />
<meta name="description" content="The recent executive order has thrust refugees and resettlement agencies into limbo. Here’s how you can help." />
<meta property="fb:app_id" content="182266728542314" />
<!--googleoff: all-->
</head><body><div id="fb-root"></div>
<script type="text/javascript" src="/system/cms_login/js/fb_login.js" defer="defer"></script><div id="status" style="display:none;"></div>
<div class="info" style="display:none;">

<br />
Andrea Palpant Dilley
<br />
1
<br />
172
<br />
01/31/2017
</div>
<div class="global-header"><div class="global-header_logo u-left spacer-right-10 spacer-left-10"><a href="http://www.christianitytoday.org/" target="_parent"><img width="195" height="19" alt="Christianity Today" title="Christianity Today" src="/system/img/logos/org.svg" /></a></div>
<div class="global-header_menus u-left"><ul><li class="uppercase submenu-item"><a href="http://www.christianitytoday.org/ministry/mission/" class="submenu-item_link" target="_parent">Our Ministry</a><ul class="submenu_ministry submenu"><li class="submenu_ministry-heading"><strong><a href="http://www.christianitytoday.org/" target="_parent">ChristianityToday.org</a></strong></li><li><a href="http://www.christianitytoday.org/ministry/mission/" target="_parent">About Us</a></li><li><a href="http://www.christianitytoday.org/ministry/history/" target="_parent">Our History</a></li><li><a href="http://www.christianitytoday.org/whatpeoplearesaying/" target="_parent">What People Are Saying</a></li><li><a href="http://www.christianitytoday.org/inside-story/" target="_parent">The Inside Story</a></li><li><a href="http://www.christianitytoday.org/partner/" target="_parent">Partner With Us</a></li></ul></li><li class="uppercase submenu-item"><a href="http://www.beautifulorthodoxy.com/" target="_parent">Our Cause</a></li><li class="uppercase submenu-item"><a href="http://www.christianitytoday.org/ourbrands/" target="_parent" class="submenu-item_link">Our Brands</a><div class="submenu_brands submenu"><ul class="u-left spacer-right-30"><li><a href="http://www.christianitytoday.com/behemoth/" target="_parent">The Behemoth</a></li><li><a href="http://www.booksandculture.com" target="_parent">Books & Culture</a></li><li><a href="http://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="http://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="http://www.christiancollegeguide.net/" target="_parent">Christian College Guide</a></li><li><a href="http://www.christianitytoday.com/history/" target="_parent">Christian History</a></li></ul><ul class="u-left spacer-right-30"><li><a href="http://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="http://www.christianitytoday.com/ct/en-espanol/" target="_parent">CT En Espa&ntilde;ol</a></li><li><a href="http://www.churchlawandtax.com/" target="_parent">Church Law & Tax Report</a></li><li><a href="http://www.churchlawandtax.com/" target="_parent">Church Finance Today</a></li><li><a href="http://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="http://www.christianitytoday.com/iyf/" target="_parent">Ignite Your Faith</a></li></ul><ul><li><a href="http://www.christianitytoday.com/moi/" target="_parent">Men of Integrity</a></li><li><a href="http://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="http://www.seminarygradschool.com/" target="_parent">Seminary/Grad School Guide</a></li><li><a href="http://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="http://www.todayschristianwoman.com/" target="_parent">Today's Christian Woman</a></li></ul></div>
</li></ul></div>
<div class="global-header_nav u-right"><ul><li class="uppercase global-link_nl"><a href="http://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="uppercase global-link_promo"><a href="http://www.christianitytoday.org/partner/" target="_parent" class="btn-red">Donate</a></li></ul></div>
</div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><div class="header-section_inner"><div class="l-header"><div class="headerinner"><a class="accessible" href="#content">Jump directly to the content</a><div class="u-right"><div class="u-cf"><div class="ad-top u-left">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=59659621/random=' + Math.round(Math.random() * 10000000000) + '/site=ctwomen/area=article/position=top_1/size=728x90/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=59659621/site=ctwomen/area=article/position=top_1/size=728x90/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctwomen/area=article/position=top_1/size=728x90/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
</div>
</div>
<h1 class="logo_small"><a class="js-clickTrack" href="/" data-category="Article" data-action="TopNav" data-label="Logo"><span>Christianity Today</span></a></h1><div class="blockContent"><ul class="nav nav-main js-exploreMenuContainer" role="navigation"><li class="current nav_item explore js-exploreMenuTrigger"><span class="nav_link nav-main_link explore">Explore</span><div class="nav-dropdown js-exploreDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="100" height="30" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/ct/channel/img/icon_small_ct.png" width="31" height="17" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/" class="color-red">Home</a></li></ul></div>
<ul class="nav subnav-item spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><a class="u-left spacer-right-10 js-clickTrack" href="/ct/2017/january-february/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="http://www.christianitytoday.com/images/74626.jpg?w=140" srcset="http://www.christianitytoday.com/images/74626.jpg?w=280 2x" width="140" alt="January/February 2017" title="January/February 2017" /></a><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2017/january-february/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203767&cds_from_id=ctwexploresub" data-category="Article" data-action="TopNav Explore" data-label="Subscribe" target="_blank">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203774&cds_from_id=ctwexploregift" class="red-color js-clickTrack" data-category="Article" data-action="TopNav" data-label="Give a Gift">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="http://www.christianitytoday.org/partner/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/gleanings/" data-category="Article" data-action="TopNav Explore" data-label="Gleanings">Gleanings (News)</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/local-church/" data-category="Article" data-action="TopNav Explore" data-label="The Local Church">The Local Church</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/movies/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Movies & TV">Movies & TV</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/a/advent/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Advent">Advent</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/c/cuba/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Cuba">Cuba</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="http://www.christianitytoday.com/customercare" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="http://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.gif" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.gif" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.gif" /></a></div>
</li></ul></li></ul></div>
</div>
</li><li class="nav_item nav-main_item"><a class="nav_link nav-main_link js-clickTrack" href="/ct/our-latest/" data-category="Article" data-action="TopNav" data-label="Our Latest">Our Latest</a></li><span class="nav-separator">/</span><li class="nav_item nav-main_item"><a class="nav_link nav-main_link js-clickTrack" href="/ct/must-reads/" data-category="Article" data-action="TopNav" data-label="Must-Reads">Must-Reads</a></li><span class="nav-separator">/</span><li class="nav_item nav-main_item js-magazineMenuTrigger"><a class="nav_link nav-main_link js-clickTrack" href="/ct/archives/" data-category="Article" data-action="TopNav" data-label="The Magazine">The Magazine</a><div class="nav-dropdown js-magazineDropDown display-none"><div class="subnav section inner-content"><div class="subnav-top uppercase"><img width="55" height="30" class="highlighted highlight-item" src="/ct/channel/img/icon_triangle.png" /><ul class="nav"><li class="first-item spacer-left-0"><a target="_blank" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203782&cds_from_id=ctwsubmenu_sub" class="red-color">Subscribe</a></li><li><a target="_blank" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203783&cds_from_id=ctwsubmenu_gift" class="red-color">Give a Gift</a></li><li><a href="/ct/help/about-us/subscriber-benefits.html" class="red-color">Subscriber Benefits</a></li></ul></div>
<div class="spacer-top-20 subnavSection-lg"><div class="subnavSection-lg_left u-left border-right-black"><a href="/ct/2017/january-february/" title=""><img class="u-left spacer-right-30" src="http://www.christianitytoday.com/images/74723.png?w=225" srcset="http://www.christianitytoday.com/images/74723.png?w=450 2x" width="225" alt="January/February" title="January/February" /></a><div class="content-inside"><a class="themeCollection-sm" href="/ct/2017/january-february/">January/February 2017</a><div class="short-desc spacer-top-15 spacer-bottom-10"><span>Digital editions:*</span><div class="spacer-top-3"><span><a href="https://itunes.apple.com/us/app/christianity-today-for-ipad/id700693620" class="red-color">iPad App</a></span><span class="seprator">|</span><span><a href="http://www.amazon.com/Christianity-Today-Magazine/dp/B00QSELHF4" class="red-color">Android/Kindle App</a></span><span class="seprator">|</span><span><a class="red-color js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Issue PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Issue PDF</a></span></div>
<div class="text-sm spacer-bottom-50 spacer-top-15"><span>*Included with your <a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=184487&cds_from_id=ctsubmenu_print_sub" class="red-color">Print Subscription</a></span></div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a class="js-clickTrack" data-category="Article" data-action="TopNav Magazine" data-label="View Current Issue" href="/ct/2017/january-february/">View Current Issue</a></span></div>
</div>
</div>
<div class="subnavSection-lg_right u-right"><a class="themeCollection-sm" href="/ct/archives/">Issue Archives</a><div class="spacer-bottom-35 spacer-top-15 content-inside"><a href="/ct/archives/"><img class="u-left spacer-right-15" src="/ct/channel/img/icon_vault.gif" width="75" height="85" alt="Vault" title="Vault" /></a><div class="short-desc spacer-bottom-20">Browse 20+ years of magazine archives and web exclusives. Subscribers receive full access to the archives.</div>
</div>
<span class="button_red buttons_link color-white section-button-links spacer-outer-left-0"><a data-label="View Issue Archives" data-action="View Issue Archives" data-category="Article" href="/ct/archives/" class="js-clickTrack">View Issue Archives</a></span></div>
</div>
</div>
</div>
</li></ul><div class="login"><a class="loginUserLink js-login" id="loginUser" href="">log in</a>|
						<a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203288&cds_from_id=ctwomen-topnav-sub" class="js-clickTrack" data-category="Article" data-action="TopNav" data-label="Subscribe" target="_blank">Subscribe</a></div>
</div>
</div>
</div>
</div>
<div class="header-section"><div class="inner-content spacer-inner-top-5"><h1 class="u-left spacer-right-30"><a href="/women/"><img src="/system/img/logos/ctw.svg" width="215" height="40" alt="CT Women" title="CT Women" /></a></h1><ul class="nav-links nav u-left"><li><a href="/women/reporting/">Reporting</a></li><span class="color-magenta">|</span><li><a href="/women/opinion/">Opinion</a></li><span class="color-magenta">|</span><li><a href="/women/help/about-us.html">About Us</a></li></ul><div class="header-search u-right spacer-left-20"><form action="/women/search/" method="get"><fieldset><input type="hidden" name="type" value="word" /><input type="hidden" name="searchall" value="on" /><input type="image" alt="search" src="/women/channel/img/btn_mag_glass.png" /><input type="text" value="SEARCH" name="query" class="header-search_input clearField" /></fieldset></form></div>
</div>
</div>
<div class="u-left l-wrapper spacer-inner-top-25"><div class="l-page"><div class="breadcrumbs"><a href="/women/"> Home </a> > <a href="/women/2017/">2017 </a> > <a href="/women/2017/january/">January</a></div>
<div class="u-left sticky-leftnav l-three"><h2 class="section-heading">Don't Miss</h2><ul class="nav leftnav-list"><li><a class="title title-4_bolded js-editableItem" href="/women/devotions/2017/connections-we-crave/stronger-together.html" alt="The Connections We Crave" title="The Connections We Crave" data-type="article" data-id="137524">The Connections We Crave</a><div class="byline uppercase spacer-top-8">Holley Gerth</div>
</li><li><a class="title title-4_bolded js-editableItem" href="/women/2017/january/what-hygge-trend-tells-us-about-true-comfort.html" alt="" title="" data-type="article" data-id="137541">What the Hygge Trend Tells Me About True Comfort</a><div class="byline uppercase spacer-top-8">D.L. Mayfield</div>
</li><li><a class="title title-4_bolded js-editableItem" href="/women/devotions/2017/true-worth/his-creation.html" alt="True Worth" title="True Worth" data-type="article" data-id="137423">True Worth</a><div class="byline uppercase spacer-top-8">Mary DeMuth</div>
</li><li><a class="title title-4_bolded js-editableItem" href="/women/2017/january/surprisingly-positive-legacy-kermit-gosnell-case.html" alt="" title="" data-type="article" data-id="137540">The Surprisingly Positive Legacy of the Kermit Gosnell Case</a><div class="byline uppercase spacer-top-8">Kelly Rosati</div>
</li></ul></div>
<div class="u-cf js-fixheader"><!--googleon: all-->
<div class="slug uppercase "><a href="/women/opinion/">Opinion</a>
						 | 
					
					Church
				</div>
<div><h2 class="title article-title">6 Things Your Church Can Do During the Refugee Ban
				</h2></div>
<div class="deck spacer-top-5 spacer-bottom-10">The recent executive order has thrust refugees and resettlement agencies into limbo. Here’s how you can help.</div>
<div class="author-bio inline-block"><span class="byline uppercase"><a href="/women/search?type=author&query=Dale Hanson Bourke&db=true">Dale Hanson Bourke</a></span></div>
<img width="700" src="http://www.christianitytoday.com/images/75349.jpg?w=700" srcset="http://www.christianitytoday.com/images/75349.jpg?w=1400 2x" class="spacer-top-10" title="6 Things Your Church Can Do During the Refugee Ban" alt="6 Things Your Church Can Do During the Refugee Ban" /><div class="credit spacer-top-3 spacer-bottom-5 u-right l-nine">
									Peter Braakmann / Shutterstock
								</div>
<div class="u-right l-nine"><div class="spacer-top-25 u-cf social-nav-item">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_fallback"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="http://www.christianitytoday.com/women/2017/january/6-things-your-church-can-do-during-refugee-ban.html"
					data-shareurl="http://www.christianitytoday.com/women/2017/january/6-things-your-church-can-do-during-refugee-ban.html?"
					data-sharetitle="6 Things Your Church Can Do During the Refugee Ban"
					data-sharemedia=""
					data-sharetext=""
					data-sharewidget="Fallback"
				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fjanuary%2f6-things-your-church-can-do-during-refugee-ban.html%3f', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fjanuary%2f6-things-your-church-can-do-during-refugee-ban.html%3f?share=&title=6+Things+Your+Church+Can+Do+During+the+Refugee+Ban" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fjanuary%2f6-things-your-church-can-do-during-refugee-ban.html%3f&via=CT_Women&text=6+Things+Your+Church+Can+Do+During+the+Refugee+Ban&counturl=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fjanuary%2f6-things-your-church-can-do-during-refugee-ban.html%3f&sharetext=6+Things+Your+Church+Can+Do+During+the+Refugee+Ban+via+%40CT_Women', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fjanuary%2f6-things-your-church-can-do-during-refugee-ban.html%3f&via=CT_Women&text=6+Things+Your+Church+Can+Do+During+the+Refugee+Ban&counturl=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fjanuary%2f6-things-your-church-can-do-during-refugee-ban.html%3f&sharetext=6+Things+Your+Church+Can+Do+During+the+Refugee+Ban+via+%40CT_Women" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick" href="http://www.christianitytoday.com/women/2017/january/6-things-your-church-can-do-during-refugee-ban.html?share=" data-modalid="shareUrlModal" data-shareurl="http://www.christianitytoday.com/women/2017/january/6-things-your-church-can-do-during-refugee-ban.html?share=" data-eventaction="Unlock Article" title="Share link to this article"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=CT Women: 6 Things Your Church Can Do During the Refugee Ban&body=http://www.christianitytoday.com/women/2017/january/6-things-your-church-can-do-during-refugee-ban.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/women/channel/utilities/print.html?type=article&id=137573" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
<div id="body" class="js-fixedHeader_start content-body"><p class="text">As I boarded an airplane for Jordan in early January to deliver medicines from <a href="http://www.map.org/" target="_blank" class="">MAP International</a> to Syrian and Iraqi refugees, my church, <a href="http://www.nationalpres.org/" target="_blank" class="">National Presbyterian</a> in Washington, DC, was making final plans to resettle a refugee family in the US. I was overseas helping stock Jordanian refugee clinics with desperately needed medical supplies while my church back home was gathering furniture and household items for what we had begun to call &ldquo;our family.&rdquo; And while I questioned Jordanian pastors about how they helped refugees stay hopeful, my church was holding meetings to train members on how to support our incoming refugee family.</p>
<p class="text">Two weeks ago, I came home ready to share what I had learned in Jordan and found church members excited about the imminent arrival of a family we were finally ready to welcome after months of preparation and prayer. However President Trump&rsquo;s recent Executive Order (EO) put our church&rsquo;s plans on hold&mdash;at least for the next several months&mdash;and thrust our refugee family, along with many others, back into limbo.</p>
<p class="text">For many members of the congregation, the action was extremely disappointing and deeply unsettling. Some joined protests outside the White House to make their views known. We have a diverse membership, however, and others in our church defend the president&rsquo;s actions and echo his concerns about the refugee resettlement program.</p>
<p class="text">So how does our congregation&mdash;and others like it across the country&mdash;move forward in ways that unite rather than divide our members? And for those who want to participate in refugee resettlement, how do we find a constructive way to respond while the federal government keeps the door closed?</p>
<p class="text">Drawing on my recent experiences with refugees, here are six suggestions for how your church can respond:</p>
<h4 class="subhead">1. Educate yourselves.</h4>
<p class="text">There is a great deal of misinformation about immigration, refugees, and US policies springing up in social media, on websites, and even in the mainstream press. Get the facts. Our church recently held a refugee panel discussion (you can view it <a href="http://nationalpres.org/helping-refugees-crisis-response" target="_blank" class="">here</a>) where we invited experts to share their perspectives and answer our questions.</p>
<p class="text">Consider holding a book study or Sunday school class in which you focus on the historical facts of immigration and refugee resettlement. Much of the &ldquo;debates&rdquo; on social media are missing the larger context of US history and policy. To avoid conflict between members, set guidelines about what can be discussed and the manner in which opinions can be voiced.</p><div class="align-center spacer-bottom-15">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctwomen/area=article/position=nav_1/size=300x250,600x250/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctwomen/area=article/position=nav_1/size=300x250,600x250/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctwomen/area=article/position=nav_1/size=300x250,600x250/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<p class="text">If you&rsquo;re looking for published resources, there are several good books on immigration written from a Christian perspective:</p>
<p class="text"><span class="citation"><a href="https://www.amazon.com/Christians-Border-Immigration-Church-Bible/dp/1587433516/https://www.amazon.com/Christians-Border-Immigration-Church-Bible/dp/1587433516/?tag=christtoday-20" target="_blank" class="citation">Christians at the Border: Immigration, the Church, and the Bible</a></span> by M. Daniel Carroll (Brazos Press)</p>
<p class="text"><span class="citation"><a href="https://www.amazon.com/Embrace-Radical-Shalom-Divided-World/dp/0830844716/?tag=christtoday-20" target="_blank" class="citation">Embrace</a></span> by Leroy Barber (IVPress)</p>
<p class="text"><span class="citation"><a href="https://www.amazon.com/Immigration-Questions-Direct-Answers-Skeptics/dp/0830844090/?tag=christtoday-20" target="_blank" class="citation">Immigration: Tough Questions, Direct Answers </a></span>by Dale Hanson Bourke (IVPress)</p>
<p class="text"><span class="citation"><a href="https://www.amazon.com/Seeking-Refuge-Shores-Global-Refugee/dp/0802414885/?tag=christtoday-20" class="citation">Seeking Refuge</a></span> by Stephan Bauman, Matthew Soerens, and Issam Smeir (Moody Publishers)</p>
<p class="text"><span class="citation"><a href="https://www.amazon.com/Welcoming-Stranger-Justice-Compassion-Immigration/dp/0830833595/?tag=christtoday-20" class="citation">Welcome the Stranger</a></span> by Matthew Soerens and Jenny Hwang Yang (IVPress)</p>
<h4 class="subhead">2. Sponsor a legal clinic on immigration.</h4>
<p class="text">Whenever I speak in churches about immigration topics, I almost always get personal questions from people who have a friend or relative dealing with an immigration concern. When I suggest consulting an immigration attorney, I often hear stories of unscrupulous attorneys who took money and delivered no help. Sadly, those who need representation the most often fall prey to people ready to take advantage of their plight.</p>
<p class="text">Your church can work with or help fund a local legal aid clinic or a respected immigration attorney who provides free advice to immigrants trying to find a trusted source of help. It&rsquo;s a wonderful way to show your community that you care.</p>
<h4 class="subhead">3. Offer a citizenship course.</h4>
<p class="text">One of the early interpretations of President Trump&rsquo;s recent executive order included permanent residents (or &ldquo;green card&rdquo; holders) who live and work legally in the United States but have not taken the final step to become citizens. While the executive order was later clarified to exclude them, many of these legal permanent residents now realize that their status might be precarious.</p>
<p class="text">Green card holders often put off becoming citizens because they enjoy almost all the benefits of citizenship (except the right to vote and hold certain high security jobs) and do not want to pay the required fees or take the required tests. As more and more permanent residents respond to the executive order by pursuing citizenship, many of them will need help with language skills and tutoring preparation for the tests.</p>
<p class="text">The USCIS (United States Citizenship and Immigration Services) provides practice tests and <a href="https://my.uscis.gov/prep/test/civics" target="_blank" class="">study tools</a> that anyone can use to help legal residents become citizens. If you offer a citizenship course at your church, everyone in the congregation can participate, and no doubt many congregants will be surprised by how much they learn.</p>
<h4 class="subhead">4. Support refugee resettlement agencies.</h4>
<p class="text">Even a temporary ban on refugee resettlement creates a budget crisis for refugee resettlement agencies like <a href="http://www.wr.org/" target="_blank" class="">World Relief</a>, <a href="http://www.lwr.org/" target="_blank" class="">Lutheran World Relief</a>, <a href="http://www.cwsglobal.org/" target="_blank" class="">Church World Services</a>, and others. These agencies depend on government grants and other funds that <em>only</em> flow to them when refugees arrive on American soil.</p><div class="align-center spacer-bottom-15">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctwomen/area=article/position=nav_1/size=300x250,600x250/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctwomen/area=article/position=nav_1/size=300x250,600x250/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctwomen/area=article/position=nav_1/size=300x250,600x250/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<p class="text">A ban like this one halts funding, and a lower cap on the number of refugees allowed into the United States (as the President has promised) will create a long-term loss for these organizations. Many of these groups are already planning personnel layoffs and cuts to services and will continue to do so unless private donors and churches step in to offer their support.</p>
<h4 class="subhead">5. Support groups helping refugees overseas.</h4>
<p class="text">My heart breaks as I think of the refugees I met recently in Jordan. Many have been separated from their homes for years and are waiting either for the war to end or for another country to accept them. Only a small number live in refugee camps. The vast majority are left to fend for themselves and are often prohibited from taking jobs so they won&rsquo;t hurt the local economy. The children can&rsquo;t attend school, and the families rely on handouts.</p>
<p class="text">The Christian population in Jordan, while less than two percent of the total population, has been incredibly generous in supporting these displaced refugees. Depending on your denomination, you might be able to support a local church congregation that is reaching out to refugees in Jordan, Lebanon, or another host country. For example, an evangelical church that I support in Amman, Jordan, has <a href="http://asenseofcommunity.org" target="_blank" class="">created its own nonprofit ministry</a>.</p>
<p class="text">There are many other groups that I highly recommend and have seen at work, including <a href="http://www.preemptivelove.org/" target="_blank" class="">Preemptive Love</a>, <a href="http://www.questscope.org/" target="_blank" class="">Questscope</a>, and <a href="http://www.worldvision.org/" target="_blank" class="">World Vision</a>. I also support <a href="https://www.sams-usa.net/" target="_blank" class="">the Syrian American Medical Society (SAMS)</a>, a group of mostly volunteer doctors who treat refugees. Although their organization is not faith-based, the doctors do remarkable work, and <a href="http://www.map.org/" target="_blank" class="">MAP International</a> partners with them and other groups to provide medicine to Syrian refugees.</p>
<p class="text">There are numerous other agencies that might align with your congregation, so ask churches in your denomination who they support.</p>
<h4 class="subhead">6. Finally, pray.</h4>
<div class="image_left" style="width: 200px;">
  <div class="imageWrapper"><img src="http://www.christianitytoday.com/images/75346.jpg?h=266&w=200" class="image_embedded" alt="Pastor Haythem in front of the school his church operates for refugees" title="Pastor Haythem in front of the school his church operates for refugees" width="200" style="max-width: 100%;"><p class="caption">Pastor Haythem in front of the school his church operates for refugees</p>
  </div>
</div>
<p class="text">Pray for those who are working with Syrian and Iraqi refugees and those who have settled refugees in the United States, that they would &ldquo;not become weary in doing good&rdquo; (Gal. 6:9). There is discouraging news from all sides, and the refugee crisis has continued longer than anyone imagined.</p>
<p class="text">Pray for US and other governments&rsquo; officials, that they would find wisdom to balance compassion with security and justice with grace.<br><br>
Pray for an end to the violence that has caused the refugee crisis in Syria, Iraq, and other parts of the world. If Christians spent half as much time praying as posting on Facebook, we would all be mighty prayer warriors for a hurting world.Pray for the refugees themselves. As Bob Pierce, the founder of World Vision, once prayed, &ldquo;Let my heart be broken by the things that break the heart of God.&rdquo; Surely refugees and their plight break God&rsquo;s heart.</p><div class="align-center spacer-bottom-15">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctwomen/area=article/position=nav_1/size=300x250,600x250/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctwomen/area=article/position=nav_1/size=300x250,600x250/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctwomen/area=article/position=nav_1/size=300x250,600x250/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<p class="text">While in Jordan, I spoke to several pastors who told me that the Iraqui refugees in their congregations had provided so much encouragement to local church members that they were disappointed to see them leave. (Most of them emigrated to Australia.) &ldquo;Any country that receives these people will be blessed,&rdquo; said Pastor Haytham Mazahreh of the <a href="https://www.facebook.com/Evangelical-Nazarene-Marka-Church-956325167737099/" target="_blank" class="">Evangelical Nazarene Marka Church</a>. &ldquo;They have so much to give and they are such a blessing to others.&rdquo;</p>
<p class="bio">Dale Hanson Bourke is the author of The Skeptic&rsquo;s Guide series (IVPress) including <span class="citation"><a href="https://www.amazon.com/Immigration-Questions-Direct-Answers-Skeptics/dp/0830844090/?tag=christtoday-20" target="_blank" class="citation">Immigration: Tough Questions, Direct Answers</a></span>. She lives with her husband just outside Washington, DC. You can find her at <a href="http://www.dalehansonbourke.com/" target="_blank" class="bio">DaleHansonBourke.com </a>and on <a href="https://twitter.com/search?q=%40DaleHBourke&amp;src=typd&amp;lang=en" target="_blank" class="bio">Twitter</a>.</p><span class="js-countPages" data-pages="1"></span><!--googleoff: all-->
<span id="js-getArticleRightnav" class="is-invisible"><div class="inner-rightnav_article"></div>
<div class="l-rightnav u-right inner-rightnav inner-rightnav_item rightnav-article_adjustment spacer-bottom-20"><div class="current-issue_rightnav"><div class="right-section-currentIssue u-cf  js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><div class="heading-section section heading-section-lg spacer-bottom-10 ">
							Current Issue
						<div class="currentIssueDateSection spacer-top-5 u-cf"><span><a href="/ct/2017/january-february/">January/February 2017</a></span><span class="more-rightView"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203286&cds_from_id=ctwomen-issuepanel-sub" target="_blank">Subscribe</a></span></div>
</div>
<div class="section spacer-top-10 u-left"><div class="ctLatestCover u-left"><div class="spacer-bottom-10"><a class="js-clickTrack u-cf" href="/ct/2017/january-february/" data-category="Article" data-action="RightNav Current Issue" data-label="Cover Image"><img src="http://www.christianitytoday.com/images/74626.jpg?w=140" srcset="http://www.christianitytoday.com/images/74626.jpg?w=280 2x" width="140" alt="January/February" title="January/February" /></a></div>
<a href="/ct/2017/january-february/" class="js-clickTrack more section-currentissue_more more-leftside" data-category="Article" data-action="RightNav Current Issue" data-label="View Contents">Read This Issue</a></div>
<div class="section-currentissue u-left l-two js-editable" data-id="189" data-name="current_articles" data-itemtype="channel" data-itemid="162"><ul class="l-grid"><li class="spacer-bottom-10 firstlink"><a class="js-clickTrack" href="/ct/2017/january-february/pressure-to-be-justified.html" data-category="Article" data-action="RightNav Current Issue" data-label="500 Years After Luther, We Still Feel the Pressure to Be Justified"><strong>500 Years After Luther, We Still Feel the Pressure to Be Justified</strong></a><img width="8" height="11" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/ct/channel/img/icon_lock_sm.gif" /></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2017/january-february/reading-reformation-in-2017.html" data-category="Article" data-action="RightNav Current Issue" data-label="Reading the Reformation in 2017">Reading the Reformation in 2017</a></li><li class="spacer-bottom-10"><a class="js-clickTrack" href="/ct/2017/january-february/pro-life-reformation-ripples-pregnancy-centers-care-net.html" data-category="Article" data-action="RightNav Current Issue" data-label="Ultrasounds Help Bridge Evangelical and Catholic Theology">Ultrasounds Help Bridge Evangelical and Catholic Theology</a><img width="8" height="11" class="spacer-left" title="Subscriber access only" alt="Subscriber access only" src="/ct/channel/img/icon_lock_sm.gif" /></li></ul><div class="viewMore section spacer-bottom-20"></div>
</div>
</div>
</div>
</div>
<div class="social-link spacer-top-15"><div class="fb-like" data-href="http://facebook.com/ChristianityTodayWomen" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
<a href="http://twitter.com/CT_Women" class="twitter-follow-button spacer-top-5" data-show-count="true" data-show-screen-name="false" data-dnt="true">Follow @CT_Women</a></div>
<div class="section-newsletters spacer-top-10"><div class="spacer-bottom-15"><div class="section-heading">Free Newsletters</div>
<div class="js-newsletter"><div class="spacer-bottom-10 spacer-top-10"><a class="section-heading_sm" href="/myaccount/?page=newsletters">Get the best from CT editors, delivered straight to your inbox!</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Receive weekly updates from CT Women, Marriage & Family, and Beautiful Word newsletters." /></div>
<input type="text" value="Email Address" name="email" class="form-elements_input clearField form-elements inputBox" /><input type="image" class="js-getNewsletter" value="submit" name="submit" src="/women/channel/img/btn_go_lg.gif" /></div>
</div>
<a href="/myaccount/?page=newsletters" class="more color-red uppercase">More Newsletters</a></div>
</div>
</span><!--googleon: all-->
<span id="js-fixedHeader_solo"></span><span class="js-fixedHeader_stop"></span></div>
<!--googleoff: all-->
<div class="follow-links"><div class="u-left spacer-right-30"><a href="https://twitter.com/ct_women"><img src="/system/img/icon_twitter.svg" width="40" height="40" alt="Twitter" title="Twitter" class="spacer-right-10" /></a>
		Reply on <a href="https://twitter.com/ct_women">Twitter</a></div>
<div class="spacer-bottom-20"><a href="https://www.facebook.com/christianitytodaywomen"><img src="/system/img/icon_facebook.svg" width="40" height="40" alt="Facebook" title="Facebook" class="spacer-right-10" /></a>
		Join the conversation on <a href="https://www.facebook.com/christianitytodaywomen">Facebook</a></div>
</div>
<div class="related-topics spacer-bottom-20"><div><span class="u-left uppercase spacer-right-15 related-topics_name">Tags:</span>
					<div><a href="/women/search?type=keyword&query=Donald Trump&keywordid=17319">Donald Trump</a><span>|</span><a href="/women/search?type=keyword&query=Immigration&keywordid=14718">Immigration</a><span>|</span><a href="/women/search?type=keyword&query=Politics&keywordid=14082">Politics</a><span>|</span><a href="/women/search?type=keyword&query=Refugees&keywordid=15142">Refugees</a></div></div><div class="spacer-top-10"><span class="u-left uppercase spacer-right-15 related-topics_name">Posted:</span>January 31, 2017</div>
</div><p class="subscribenote-item spacer-bottom-30 spacer-inner-top-10">Support our work. Subscribe to CT and <a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=206265&cds_from_id=ctwomen-eoa" class="color-magenta">get one year free.</a></p>
<div class="info-box spacer-bottom-40"><div class="info-box_left u-left border-right-white"><img src="/women/channel/img/icon_info.svg" width="17" height="17" alt="Information about CT Women" title="Information about CT Women" /></div>
<div class="info-box_right">CT Women exists to highlight writing by Christian women. We cover trends, ideas, and leaders that shape how women are living out the gospel in our time. Learn more by meeting our <a href="/women/advisors-editors/">advisors and editors</a>.</div>
</div>
</div>
</div>
<span data-id="194" data-name="featured_articles" data-itemtype="channel" data-itemid="162"></span><div class="border-top-black u-cf four-block-container"><h2 class="section-heading spacer-bottom-30">Read These Next</h2><ul class="l-grid spacer-bottom-40 section"><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">Trending</div>
<div class="img-container"><a href="/women/2017/january/god-doesnt-need-you-to-try-so-hard.html"><img class="img-container_item" src="http://www.christianitytoday.com/images/75208.jpg?w=220" srcset="http://www.christianitytoday.com/images/75208.jpg?w=440 2x" width="220" alt="God Doesn’t Need You to Try So Hard" title="God Doesn’t Need You to Try So Hard" /></a></div>
<div class="slug uppercase spacer-top-10"><a href="/women/search?type=contenttype&query=excerpt&order=newest">excerpt</a>
						 | 
					
					Discipleship
				</div>
<a class="title title-3 js-editableItem" href="/women/2017/january/god-doesnt-need-you-to-try-so-hard.html" alt="" title="" data-type="article" data-id="137482">God Doesn’t Need You to Try So Hard</a><div class="deck spacer-top-5">A spiritual lesson for chronic achievers.</div>
<div class="byline uppercase spacer-top-8">Jennie Allen</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">Related</div>
<div class="slug uppercase spacer-top-10"><a href="/women/opinion/">Opinion</a>
						 | 
					
					Pop Culture
				</div>
<a class="title title-3 js-editableItem" href="/women/2011/december/why-identifying-as-republican-or-democrat-can-be.html" alt="" title="" data-type="article" data-id="99634">Why Identifying as a Republican&mdash;or Democrat&mdash;Can Be Idolatrous</a><span class="lock-image"><img width="12" height="11" src="/system/img/icon_lock.svg" alt="Subscriber access only" title="Subscriber access only" /></span><div class="deck spacer-top-5">And how Sojourners' Lisa Sharon Harper navigates one side of the political spectrum.</div>
<div class="byline uppercase spacer-top-8">Alicia Cohn</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">Things We Like</div>
<div class="img-container"><a href="/women/2017/january/how-not-to-be-afraid.html"><img class="img-container_item" src="http://www.christianitytoday.com/images/75272.jpg?w=220" srcset="http://www.christianitytoday.com/images/75272.jpg?w=440 2x" width="220" alt="How Not to Be Afraid" title="How Not to Be Afraid" /></a></div>
<div class="slug uppercase spacer-top-10"><a href="/women/things-we-like/">Things We Like</a>
					
				</div>
<a class="title title-3 js-editableItem" href="https://www.nytimes.com/2017/01/20/opinion/sunday/how-not-to-be-afraid.html" alt="" title="" data-type="article" data-id="137535">How Not to Be Afraid</a><div class="deck spacer-top-5">Don’t build life around anger and resistance fueled solely by fear.</div>
<a class="extrnl-url" href="https://www.nytimes.com/2017/01/20/opinion/sunday/how-not-to-be-afraid.html">(https://www.nytimes.com/2017/01/20/opinion/sunday/how-not-to-be-afraid.html)</a></li><li class="l-three l-grid_item spacer-bottom-30 l-grid_item-last"><div class="bg-flag uppercase">Devotions</div>
<div class="img-container"><a href="/women/devotions/2017/connections-we-crave/"><img class="img-container_item" src="http://www.christianitytoday.com/images/75260.jpg?w=220" srcset="http://www.christianitytoday.com/images/75260.jpg?w=440 2x" width="220" alt="" title="" /></a></div>
<div class="slug uppercase spacer-top-10"><a href="/women/devotions/">devotions</a></div>
<a class="title title-3 js-editableItem" href="/women/devotions/2017/connections-we-crave/" alt="The Connections We Crave" title="The Connections We Crave" data-type="article" data-id="20017">The Connections We Crave</a><div class="deck spacer-top-5">Biblical insights on building the relationships we long for. </div>
<div class="byline uppercase spacer-top-8">(in)courage writers</div>
</li></ul><ul class="l-grid spacer-bottom-40 section"><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">Trending</div>
<div class="img-container"><a href="/edstetzer/2017/january/how-to-respond-as-follower-of-christ-to-trumps-ban-of-refug.html"><img class="img-container_item" src="http://www.christianitytoday.com/images/75292.png?w=220" srcset="http://www.christianitytoday.com/images/75292.png?w=440 2x" width="220" alt="Dear Fellow Christians: It's Time to Speak Up for Refugees" title="Dear Fellow Christians: It's Time to Speak Up for Refugees" /></a></div>
<div class="slug uppercase spacer-top-10"><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="The Exchange" href="/edstetzer/">The Exchange</a></div>
</div>
<a class="title title-3 js-editableItem" href="/edstetzer/2017/january/how-to-respond-as-follower-of-christ-to-trumps-ban-of-refug.html" alt="" title="" data-type="article" data-id="137546">Dear Fellow Christians: It's Time to Speak Up for Refugees</a><div class="deck spacer-top-5">If we are pro-life, we are pro-refugee.</div>
<div class="byline uppercase spacer-top-8">Ed Stetzer</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">From the Magazine</div>
<div class="img-container"><a href="/ct/2017/january-february/pressure-to-be-justified.html"><img class="img-container_item" src="http://www.christianitytoday.com/images/74627.jpg?w=220" srcset="http://www.christianitytoday.com/images/74627.jpg?w=440 2x" width="220" alt="500 Years After Luther, We Still Feel the Pressure to Be Justified" title="500 Years After Luther, We Still Feel the Pressure to Be Justified" /></a></div>
<div class="slug uppercase spacer-top-10"><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Cover Story" href="/ct/keyword/redirect.html?keyword=Cover Story&group=ctsection">Cover Story  | CT Magazine</a></div>
</div>
<a class="title title-3 js-editableItem" href="/ct/2017/january-february/pressure-to-be-justified.html" alt="" title="" data-type="article" data-id="137141">500 Years After Luther, We Still Feel the Pressure to Be Justified</a><span class="lock-image"><img width="12" height="11" src="/system/img/icon_lock.svg" alt="Subscriber access only" title="Subscriber access only" /></span><div class="deck spacer-top-5">Luther's law/gospel insight is as brilliant as ever&mdash;especially in 21st century America.</div>
<div class="byline uppercase spacer-top-8">David Zahl</div>
</li><li class="l-three l-grid_item spacer-bottom-30"><div class="bg-flag uppercase">Related</div>
<div class="img-container"><a href="/ct/2015/may-web-only/jeb-bush-talks-religious-liberty-at-liberty.html"><img class="img-container_item" src="http://www.christianitytoday.com/images/59309.jpg?w=220" srcset="http://www.christianitytoday.com/images/59309.jpg?w=440 2x" width="220" alt="Q+A: Talking to Jeb Bush About Religious Freedom at Liberty" title="Q+A: Talking to Jeb Bush About Religious Freedom at Liberty" /></a></div>
<div class="slug uppercase spacer-top-10"><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Interview" href="/ct/keyword/redirect.html?keyword=Interview&group=ctsection">Interview </a></div>
</div>
<a class="title title-3 js-editableItem" href="/ct/2015/may-web-only/jeb-bush-talks-religious-liberty-at-liberty.html" alt="" title="" data-type="article" data-id="129336">Q+A: Talking to Jeb Bush About Religious Freedom at Liberty</a><div class="deck spacer-top-5">Another likely candidate speaks in Lynchburg. (And yes, the school invites Democrats, too.)</div>
<div class="byline uppercase spacer-top-8">Interview with Karen Swallow Prior</div>
</li><li class="l-three l-grid_item spacer-bottom-30 l-grid_item-last"><div class="bg-flag uppercase">Editors Pick</div>
<div class="img-container"><a href="/ct/2017/january-web-only/should-us-refugee-policy-put-persecuted-christians-first.html"><img class="img-container_item" src="http://www.christianitytoday.com/images/75344.jpg?w=220" srcset="http://www.christianitytoday.com/images/75344.jpg?w=440 2x" width="220" alt="Should America’s Refugee Policy Put Persecuted Christians First?" title="Should America’s Refugee Policy Put Persecuted Christians First?" /></a></div>
<div class="slug uppercase spacer-top-10"><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="Under Discussion" href="/ct/keyword/redirect.html?keyword=Under Discussion&group=ctsection">Under Discussion </a></div>
</div>
<a class="title title-3 js-editableItem" href="/ct/2017/january-web-only/should-us-refugee-policy-put-persecuted-christians-first.html" alt="" title="" data-type="article" data-id="137586">Should America’s Refugee Policy Put Persecuted Christians First?</a><div class="deck spacer-top-5">Four evangelical experts offer their take on Trump’s controversial plan.</div>
<div class="byline uppercase spacer-top-8">David Curry, Nina Shea, Matthew Soerens, and Jeremy Courtney</div>
</li></ul></div>

                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=59659621/random=' + Math.round(Math.random() * 10000000000) + '/site=ctwomen/area=article/position=network_1/size=HTML/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=59659621/site=ctwomen/area=article/position=network_1/size=HTML/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctwomen/area=article/position=network_1/size=HTML/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript><div id="fullImageModal" class="fullImageModal content-slideshow overlay-full spacer-inner-bottom-20 u-left is-invisible"><img width="30" src="/system/img/btn_close.png" title="Press 'Esc' to close" alt="Press 'Esc' to close" class="closeModal tooltip js-closeModal" /><div class="content-slide section u-left spacer-bottom-5 js-fullPageSlider" data-itemid="137573"><div class="u-cf article-top"><h3 class="title title-3 js-articleTitle">
							6 Things Your Church Can Do During the Refugee Ban
						</h3></div>
<div class="js-slider"><div data-slideid="1" class="articleImg text-center u-left" data-imgid="75346"></div>
<div data-slideid="2" class="articleImg text-center u-left" data-imgid="75347"></div>
<div class="content-sliding"><div class="slide-description"><div class="u-cf"><div class="imageCredit credit u-right"></div>
<span class="uppercase u-left page-count js-image_counter">1 of 2</span></div>
<p class="js-image_caption"></p>
</div>
</div>
<div class="opaque"><img class="loader-content" src="/system/img/ajax-loader-large.svg" width="32" height="32" /></div>
</div>
<span class="slide-items prev-item js-previous"><img src="/system/slideshow/img/btn_previous.svg" /></span><span class="slide-items next-item js-next"><img src="/system/slideshow/img/btn_next.svg" /></span></div>
<input type="hidden" name="canReadItem" class="js-canReadItem" value="true" /></div>
<div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="http://www.christianitytoday.com/women/2017/january/6-things-your-church-can-do-during-refugee-ban.html" data-shareurl="http://www.christianitytoday.com/women/2017/january/6-things-your-church-can-do-during-refugee-ban.html?" data-sharetitle="6 Things Your Church Can Do During the Refugee Ban" data-sharemedia="" data-sharetext="6 Things Your Church Can Do During the Refugee Ban" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fjanuary%2f6-things-your-church-can-do-during-refugee-ban.html%3f', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fjanuary%2f6-things-your-church-can-do-during-refugee-ban.html%3f?share=&title=6+Things+Your+Church+Can+Do+During+the+Refugee+Ban" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fjanuary%2f6-things-your-church-can-do-during-refugee-ban.html%3f&via=CT_Women&text=6+Things+Your+Church+Can+Do+During+the+Refugee+Ban&counturl=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fjanuary%2f6-things-your-church-can-do-during-refugee-ban.html%3f&sharetext=6+Things+Your+Church+Can+Do+During+the+Refugee+Ban+via+%40CT_Women', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fjanuary%2f6-things-your-church-can-do-during-refugee-ban.html%3f&via=CT_Women&text=6+Things+Your+Church+Can+Do+During+the+Refugee+Ban&counturl=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fjanuary%2f6-things-your-church-can-do-during-refugee-ban.html%3f&sharetext=6+Things+Your+Church+Can+Do+During+the+Refugee+Ban+via+%40CT_Women" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share ctSocialShare_last"><a class="js-shareLink js-trackJanrainClick" href="http://www.christianitytoday.com/women/2017/january/6-things-your-church-can-do-during-refugee-ban.html?share=" data-modalid="shareUrlModal" data-shareurl="http://www.christianitytoday.com/women/2017/january/6-things-your-church-can-do-during-refugee-ban.html?share=" data-eventaction="Unlock Article" title="Share link to this article"><span>link</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_googlePlus shareCount"><a target="_blank" class="js-trackJanrainClick" onclick="window.open('https://plus.google.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fjanuary%2f6-things-your-church-can-do-during-refugee-ban.html%3fgoogleplus', 'newwindow', 'width=500, height=350'); return false;" href="https://plus.google.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fjanuary%2f6-things-your-church-can-do-during-refugee-ban.html%3fgoogleplus" title="Share on Google+" data-eventaction="Google+"><span></span></a></li><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fjanuary%2f6-things-your-church-can-do-during-refugee-ban.html%3flinkedin&title=6+Things+Your+Church+Can+Do+During+the+Refugee+Ban&source=CT+Women&sharetext=6+Things+Your+Church+Can+Do+During+the+Refugee+Ban', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fjanuary%2f6-things-your-church-can-do-during-refugee-ban.html%3flinkedin&title=6+Things+Your+Church+Can+Do+During+the+Refugee+Ban&source=CT+Women&sharetext=6+Things+Your+Church+Can+Do+During+the+Refugee+Ban" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fjanuary%2f6-things-your-church-can-do-during-refugee-ban.html%3freddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li><li class="ctSocialShare_stumbleUpon ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://www.stumbleupon.com/submit/?url=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fjanuary%2f6-things-your-church-can-do-during-refugee-ban.html%3fstumbleupon" title="Share on StumbleUpon" data-eventaction="StumbleUpon"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=CT Women: 6 Things Your Church Can Do During the Refugee Ban&body=http://www.christianitytoday.com/women/2017/january/6-things-your-church-can-do-during-refugee-ban.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/women/channel/utilities/print.html?type=article&id=137573" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
</div>
</div>
<div class="l-page u-cf"><div class="u-right backToTop js-backToTop"></div>
</div>
<div class="footer spacer-bottom-25 js-footer"><div class="footer-inner_logo"><a href="/women/"><img alt="CT Women" title="CT Women" width="" class="logo_narrow" src="/system/img/logos/ctw.svg" /></a></div>
<ul class="footer-inner_links"><li class="footer-inner_links-label spacer-right-10"><strong><a href="/women/">CT Women</a>:</strong></li><li><a href="/women/" target="_parent">Home</a></li><li class="divider">|</li><li><a href="/women/help/about-us.html" target="_parent">About Us</a></li><li class="divider">|</li><li><a href="/ct/help/contactus.html" target="_parent">Contact Us</a></li><li class="divider">|</li><li><a href="/ct/help/permissions-and-privacy/terms-of-use.html" target="_parent">Reprint Policy</a></li><li class="divider">|</li><li><a href="/ct/help/sitemap.html" target="_parent">Sitemap</a></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Free Newsletters</a></li><li class="divider">|</li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203289&cds_from_id=ctwomen-footer-sub" target="_parent">Subscribe</a></li><li class="divider">|</li><li><a href="/women/archives/" target="_parent">Archives</a></li></ul><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="uppercase global-footer_newsletter-heading spacer-bottom-10">Stay informed. Sign up for our Free newsletter.</label><form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><fieldset class="newsletterList"><div class="nlList_item"><input type="hidden" id="womenleaders" value="womenleaders" name="list" /><p><strong>Sign up today for our  newsletter: WomenLeaders.com.</strong> Community, encouragement, and practical tools for women leaders in the church.</p>
</div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="Enter your email" /><input type="hidden" class="newsletterGeoZipInput" name="geoZip" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" src="/system/img/btn_signup.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="G-S-NL-list.inc" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203293&cds_from_id=ctwnlformfollowup" /><input type="hidden" name="optInType" value="" /></form></div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_top u-cf"><div class="global-footer_sections u-left spacer-right-45 spacer-bottom-30"><div class="global-footer_corpLogo u-cf spacer-bottom-25"><a target="_parent" href="http://www.christianitytoday.org/"><img alt="Christianity Today" title="Christianity Today" width="300" src="/system/img/logos/org.svg" /></a></div>
<ul class="global-footer_section global-footer_section-item1 u-left spacer-right-20"><li class="global-footer_sections-heading"><a href="http://www.christianitytoday.org/ministry/mission/" target="_parent">Our Ministry</a></li><li><a href="http://www.christianitytoday.org/ministry/mission/" target="_parent">Our Mission</a></li><li><a href="http://www.christianitytoday.org/ministry/history/" target="_parent">Our History</a></li><li><a href="http://www.christianitytoday.org/ministry/whatwebelieve/" target="_parent">Our Beliefs</a></li><li><a href="http://www.christianitytoday.org/whatpeoplearesaying/" target="_parent">What People Are Saying</a></li><li><a href="http://www.christianitytoday.org/inside-story/" target="_parent">The Inside Story</a></li><li><a href="http://www.christianitytoday.org/careers/" target="_parent">Career Opportunities</a></li><li><a href="http://www.christianitytoday.org/partner/" target="_parent">Donate</a></li></ul><ul class="global-footer_section global-footer_section-item2 u-left spacer-right-20"><li class="global-footer_sections-heading"><a href="http://www.christianitytoday.org/ourbrands/" target="_parent">Our Brands</a></li><li><a href="http://www.christianitytoday.com/behemoth" target="_parent">The Behemoth</a></li><li><a href="http://www.booksandculture.com/" target="_parent">Books & Culture</a></li><li><a href="http://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="http://www.christianbiblestudies.com/" target="_parent">Christian Bible Studies</a></li><li><a href="http://www.christiancollegeguide.net/" target="_parent">Christian College Guide</a></li><li><a href="http://www.christianitytoday.com/history/" target="_parent">Christian History</a></li></ul><ul class="global-footer_section global-footer_section-item3 u-left spacer-right-20 spacer-top-20"><li><a href="http://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="http://www.christianitytoday.com/ct/en-espanol/" target="_parent">CT En Espa&ntilde;ol</a></li><li><a href="http://www.churchlawandtax.com/" target="_parent">Church Law & Tax Report</a></li><li><a href="http://www.churchlawandtax.com/cft/" target="_parent">Church Finance Today</a></li><li><a href="http://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="http://www.christianitytoday.com/iyf/" target="_parent">Ignite Your Faith</a></li></ul><ul class="global-footer_section global-footer_section-item4 u-left spacer-top-20 spacer-right-35"><li><a href="http://www.christianitytoday.com/moi/" target="_parent">Men of Integrity</a></li><li><a href="http://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="http://www.seminarygradschool.com/" target="_parent">Seminary/Grad School Guide</a></li><li><a href="http://www.smallgroups.com/" target="_parent">SmallGroups.com</a></li><li><a href="http://www.todayschristianwoman.com/" target="_parent">Today's Christian Woman</a></li></ul><div class="spacer-left-20 global-footer_social"><div class="global-footer_sections-heading spacer-bottom-10">Follow Us</div>
<a href="http://www.christianitytoday.org/ourbrands/socialmedia.html" target="_parent"><img src="/system/img/icon_facebook_lg.gif" alt="Follow our brands on Facebook" title="Follow our brands on Facebook" width="32" height="32" /></a><a href="http://www.christianitytoday.org/ourbrands/socialmedia_twitter.html" target="_parent"><img src="/system/img/icon_twitter_lg.gif" alt="Follow our brands on Twitter" title="Follow our brands on Twitter" width="32" height="32" /></a><a href="http://www.christianitytoday.org/ourbrands/socialmedia_instagram.html" target="_parent"><img src="/system/img/icon_instagram_lg.gif" alt="Follow our brands on Instagram" title="Follow our brands on Instagram" width="32" height="32" /></a><a href="http://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent"><img src="/system/img/icon_email_lg.gif" alt="Subscribe to our newsletters" title="Subscribe to our newsletters" width="32" height="32" /></a><a href="http://www.christianitytoday.org/ourbrands/socialmedia_rss.html" target="_parent"><img src="/system/img/icon_rss_lg.gif" alt="Subscribe to our RSS feeds" title="Subscribe to our RSS feeds" width="32" height="32" /></a></div>
</div>
<div class="global-footer_promo"><div class="global-footer_promo-logo"><a href="http://www.beautifulorthodoxy.com/" target="_parent"><img src="/system/img/logos/bo.svg" alt="Beautiful Orthodoxy" title="Beautiful Orthodoxy" width="" /></a></div>
<div class="spacer-bottom-20 spacer-top-20 global-footer_promo-desc">
				Christianity Today strengthens the church by richly communicating the breadth of the true, good, and beautiful Gospel.
			</div>
<ul><li><a href="http://www.beautifulorthodoxy.com/" target="_parent">Learn more</a></li>
				|
				<li><a href="http://www.christianitytoday.org/partner/" target="_parent">Donate</a></li></ul></div>
</div>
</div>
<div class="global-footer_bottom u-cf"><div class="global-footer_container"><ul class="u-left global-footer_links"><li itemprop="copyrightNotice"><strong>&copy; <span itemprop="copyrightYear">2017</span>&nbsp;<span itemprop="copyrightHolder provider publisher sourceOrganization" itemscope="" itemtype="http://schema.org/Organization" itemid="http://www.christianitytoday.com/"><span itemprop="name">Christianity Today</span></span></strong></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/help" target="_parent">Help</a></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/myaccount?page=contact" target="_parent">Contact Us</a></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/mediaroom/" target="_parent">Media Room</a></li><li class="divider">|</li><li><a href="http://www.christianitytodayads.com/" target="_parent">Advertise with Us</a></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/help/permissionsandprivacy/termsofuse.html" target="_parent">Terms of Use</a></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/help/permissionsandprivacy/privacypolicy.html" target="_parent">Privacy Policy</a></li></ul><div class="u-right spacer-right-10 btn-backToTop js-backToTop js-backtoTop"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></div>
<div class="declaration clearfix spacer-bottom-10 spacer-top-10">Christianity Today is a 501(c)(3) nonprofit organization.</div>
</div>
</div>
</div>
<script src="/system/js/vendor/jquery.js"></script>
	<!--[if lte IE 8]>
		<script src="/system/js/system.ie8.js?12012015"></script>
	<![endif]-->
	<!--[if IE 9]>
		<script src="/system/js/system.js?12012015"></script>
	<![endif]-->
	<!--[if !IE]><!-->
		<script src="/system/js/system.js?12012015"></script>
	<!--<![endif]-->
<script src="/women/channel/js/channel.js"></script><script src="/ct/channel/js/fixedheader_common.js"></script><div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: 182266728542314, status: true, cookie: true, xfbml: true});
		
			FB.Event.subscribe('edge.create', function(href, widget) {
				_gaq.push(['_trackEvent', 'facebook', 'Facebook like', href]);
			});                 
		
	};
</script><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><!-- Facebook SDK -->
<script>
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
		</script><script src="/system/janrain/login/login.js?08252014"></script><script src="/system/janrain/share/share.js?08202014"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 300,
						marginTop: 100
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/janrain/js/share_popup.js"></script><script>
		googleDataLayer = [{
			'tagTypeBlackList': ['ga']
		}];
	</script><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-3RF2&tagTypeBlackList=ga" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','googleDataLayer','GTM-3RF2');</script><!-- End Google Tag Manager -->
<script src="/system/slideshow/js/slideshow.js"></script><div class="article_fixed_header"><div class="fix-header js-fixedHeader js-fixHeader box-shadow" id="fix-header"><div class="header-content"><ul class="nav nav-main js-exploreMenuContainer" role="navigation"><li class="current nav_item explore js-exploreMenuTrigger"><span class="nav_link nav-main_link explore">Explore</span><div class="nav-dropdown js-exploreDropDown display-none"><div class="subnav section inner-content"><img class="highlighted" src="/ct/channel/img/icon_triangle-lg.png" width="100" height="30" /><div class="subnav-top uppercase"><img class="logo-small u-left" src="/ct/channel/img/icon_small_ct.png" width="31" height="17" alt="Christianity Today" title="Christianity Today" /><ul class="nav uppercase"><li class="first-item"><a href="/ct/" class="color-red">Home</a></li></ul></div>
<ul class="nav subnav-item spacer-top-20"><li class="u-left subnav-item_lg spacer-right-20"><span class="uppercase heading-xs spacer-bottom-10"><a href="/ct/archives/">The Magazine</a></span><div class="spacer-top-5 bg-teal js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><a class="u-left spacer-right-10 js-clickTrack" href="/ct/2017/january-february/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="http://www.christianitytoday.com/images/74626.jpg?w=140" srcset="http://www.christianitytoday.com/images/74626.jpg?w=280 2x" width="140" alt="January/February 2017" title="January/February 2017" /></a><ul class="content-inside"><li class="spacer-bottom-10"><a class="nav_link iconMore js-clickTrack" href="/ct/2017/january-february/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203767&cds_from_id=ctwexploresub" data-category="Article" data-action="TopNav Explore" data-label="Subscribe" target="_blank">Subscribe</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203774&cds_from_id=ctwexploregift" class="red-color js-clickTrack" data-category="Article" data-action="TopNav" data-label="Give a Gift">Give a Gift</a></li><li class="nav-item_sm spacer-bottom-10 uppercase"><a class="red-color js-clickTrack" href="http://www.christianitytoday.org/partner/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="u-left menu-inner"><span class="grey-color uppercase heading-xs spacer-bottom-15">Special Sections</span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/gleanings/" data-category="Article" data-action="TopNav Explore" data-label="Gleanings">Gleanings (News)</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/women/" data-category="Article" data-action="TopNav Explore" data-label="Women">Women</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/local-church/" data-category="Article" data-action="TopNav Explore" data-label="The Local Church">The Local Church</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/karl-vaters/" data-category="Article" data-action="TopNav Explore" data-label="Pivot">Pivot</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/en-espanol/" data-category="Article" data-action="TopNav Explore" data-label="En Espa&ntilde;ol">En Espa&ntilde;ol</a></li></ul></li><li class="u-left spacer-right-30 second-level menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/topics/">Topics</a></span><ul class="spacer-top-10"><li class="nav_item spacer-bottom-10"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/movies/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Movies & TV">Movies & TV</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="nav_item spacer-bottom-10"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="nav_item spacer-bottom-7"><a href="/ct/topics/a/advent/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Advent">Advent</a></li><li class="nav_item spacer-bottom-7"><a href="/ct/topics/c/cuba/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Hot Topics: Cuba">Cuba</a></li></div>
<li class="nav_item spacer-bottom-10 nav-item_sm spacer-top-5 uppercase"><a class="red-color js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="Browse Topics">All Topics</a></li></ul></li><li class="nav_item nav-section-help menu-inner"><span class="uppercase heading-xs spacer-bottom-15"><a href="/ct/help/">Help & Info</a></span><ul class="nav spacer-top-10"><li class="nav_item spacer-bottom-10"><a class="nav_link display-block js-clickTrack" href="/ct/help/contactus.html" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link display-block js-clickTrack" href="/ct/help/faq.html" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="http://www.christianitytoday.com/customercare" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="nav_item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="nav_item uppercase nav-item_sm spacer-top-10"><a href="http://www.christianitytoday.com/myaccount/?page=newsletters" class="red-color" target="_blank">Free Newsletters</a><div class="nav_item follow-us"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" class="u-left spacer-right-10" src="/system/img/icon_facebook.gif" /></a><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" class="u-left spacer-right-10" src="/system/img/icon_twitter.gif" /></a><a href="http://feeds.christianitytoday.com/christianitytoday/ctmag" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.gif" /></a></div>
</li></ul></li></ul></div>
</div>
</li></ul><a href="/"><img src="/ct/channel/img/logo_ct_sm.gif" width="46" height="24" alt="Christianity Today" title="Christianity Today" /></a><div class="articleHead-top"><span class="title-head js-title">
						6 Things Your Church Can Do During the Refugee Ban
					</span><span class="progress-bar-active js-fixed-header_presentProgress"></span><span class="progress-bar"></span></div>
<ul class="u-right header-rightlinks nav"><li class="nav-item js-searchBox"><a href=""><img src="/ct/channel/img/icon_search_sm.png" width="14" height="14" alt="Search" title="Search" /></a></li><li class="nav-item"><a href="" class="share">
							share <span class="js-socialShareCountAdd">0</span></a></li><li class="nav-item closeLink" style="display:none;"><a class="btn-close" href="">exit</a></li></ul></div>
</div>
<div class="js-shareBarDiv u-cf section-fixed-header shadow-box" style="display:none;"><div class="u-cf js-share js-socislMediaShare section-fixed-header box-shadow" id="janShare" style="display:none;"><div class="header-content js-socialmediaBar">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_permanent"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="http://www.christianitytoday.com/women/2017/january/6-things-your-church-can-do-during-refugee-ban.html"

				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fjanuary%2f6-things-your-church-can-do-during-refugee-ban.html%3f', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fjanuary%2f6-things-your-church-can-do-during-refugee-ban.html%3f?share=&title=6+Things+Your+Church+Can+Do+During+the+Refugee+Ban" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fjanuary%2f6-things-your-church-can-do-during-refugee-ban.html%3f&via=CTMagazine&text=6+Things+Your+Church+Can+Do+During+the+Refugee+Ban&counturl=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fjanuary%2f6-things-your-church-can-do-during-refugee-ban.html%3f&sharetext=6+Things+Your+Church+Can+Do+During+the+Refugee+Ban+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fjanuary%2f6-things-your-church-can-do-during-refugee-ban.html%3f&via=CTMagazine&text=6+Things+Your+Church+Can+Do+During+the+Refugee+Ban&counturl=http%3a%2f%2fwww.christianitytoday.com%2fwomen%2f2017%2fjanuary%2f6-things-your-church-can-do-during-refugee-ban.html%3f&sharetext=6+Things+Your+Church+Can+Do+During+the+Refugee+Ban+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick" href="http://www.christianitytoday.com/women/2017/january/6-things-your-church-can-do-during-refugee-ban.html?share=" data-modalid="shareUrlModal" data-shareurl="http://www.christianitytoday.com/women/2017/january/6-things-your-church-can-do-during-refugee-ban.html?share=" data-eventaction="Unlock Article" title="Share link to this article"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=CT Women: 6 Things Your Church Can Do During the Refugee Ban&body=http://www.christianitytoday.com/women/2017/january/6-things-your-church-can-do-during-refugee-ban.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/%%var.getActionVal%%/channel/utilities/print.html?type=article&id=137573" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
</div>
<div class="js-hideOnClick u-cf section-fixed-header shadow-box" style="display:none;"><div class="u-cf search-box "><div class="header-content"><form method="get" action="/women/search/"><fieldset><label>Search:</label><input type="text" id="searchQuery" class="custom-formElements" name="query" /><input width="36" type="image" height="27" alt="Search" title="Search" src="/ct/channel/img/btn_go.gif" /></fieldset></form></div>
</div>
</div>
</div>
<div id="unlockUrlModal" class="modal is-centered is-invisible modal-options"><h2 class="modal-title spacer-bottom-30">
					Share This Article with a Friend
				</h2><p class="modal-description spacer-bottom-30">To unlock this article for your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea readonly="readonly"></textarea></div>
<div id="shareUrlModal" class="modal is-centered is-invisible modal-options"><h2 class="modal-title spacer-bottom-30">
					Share This Article with a Friend
				</h2><p class="modal-description spacer-bottom-30">To share this article with your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea></textarea></div>
</body></html>