<!DOCTYPE html><html lang="en"><head><meta charset="utf-8" />
<title>Should Pastors Know What Congregants Give? | CT Pastors | Christianity Today</title><meta name="apple-mobile-web-app-title" content="CT Pastors" />
<link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7055514/6766352/css/fonts.css"></link><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="https://www.christianitytoday.com/pastors/2021/fall/should-we-know-what-our-congregants-give.html"></link><meta name="google-site-verification" content="yH0GKn2l6EE-U04vGLfRGUmS1NzRpDMnOM4aSDfukh4" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<meta name="facebook-domain-verification" content="tdepcr5c5x38az81knrsahlomklka0" />
<meta name="siteID" value="1" />
<meta name="channelID" value="220" />
<!-- Facebook Pixel Code-->
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1800576576821396');
  fbq('track', 'PageView');
  fbq('track', 'ViewContent');
  </script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<meta name="pocket-site-verification" content="03f7692b58fe33e069bf84597f6cb4" />
<script type="text/javascript">
			var userStatus = 'guest';
		
		function setUserStatus() {
		    if (typeof window.abtasty.send !== 'undefined') {
				window.abtasty.send('segment', {
					s: {
						userStatus: userStatus
					}
				});
		    } else {  
		       setTimeout(setUserStatus, 100);
		    }
		}
	</script><script type="text/javascript" src="https://try.abtasty.com/95e3c6655ef7d5ce2e00b8a7e977c8b9.js" onload="setUserStatus();"></script><script>
		!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
		},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
		a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
		// Insert Twitter Pixel ID and Standard Event data below
		twq('init','o4tkw');
		twq('track','PageView');
	</script><link rel="stylesheet" href="/system/css/system.css?10112021"></link><link rel="stylesheet" href="/system/slideshow/css/slideshow.css?03172021"></link><meta name="googleID" content="UA-172707-2" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-172707-2', 'auto', {'cookieFlags': 'Secure'});
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'}, {'cookieFlags': 'Secure'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
					ga('set', 'dimension1', 'Compiled by Kelli B. Trujillo');
					ga('set', 'dimension5', 'Kelli Trujillo');
				
				ga('set', 'dimension7', "Unlocked");

			 	
			ga('set', 'dimension9', 'English');
			ga('set', 'dimension10', 'false');
		
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '09/28/2021');
			
		ga('set', 'dimension6', '12/09/2021');
	
		ga("set", "contentGroup1", "Discipleship, Leadership");
		ga("set", "contentGroup4", "CT Pastors");
		
			ga("set", "contentGroup2", "Article");
		
					ga("set", "contentGroup5", "Church Finances");
		
					ga("set", "contentGroup5", "Church Leadership");
		
					ga("set", "contentGroup5", "Discipleship");
		
					ga("set", "contentGroup5", "Generosity");
		
					ga("set", "contentGroup5", "Giving");
		
					ga("set", "contentGroup5", "Money and Business");
		
					ga("set", "contentGroup5", "Tithing");
		
			
			ga('send', 'pageview', location.pathname + window.location.search);
			ga('corporate.send', 'pageview', location.pathname + window.location.search);
			

			
	
		</script><!-- Global site tag (gtag.js) - Google AdWords: 923701311 -->
<script async="true" src="https://www.googletagmanager.com/gtag/js?id=AW-923701311"></script><script>
				 window.dataLayer = window.dataLayer || [];
				 function gtag(){dataLayer.push(arguments);}
				 gtag('js', new Date());

				 gtag('config', 'AW-923701311');
				
				 gtag('config', 'G-2P7KM6QEMN');

				</script><script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '26374210');
    vgo('setTrackByDefault', true);

    vgo('process');
</script><script type="text/javascript" src="https://content.aimatch.com/js/sasia/v1/sasia.min.js">
	window.SASIA_VIEWTRACKER_DEBUG = false;
	window.SASIA_VIEWTRACKER_ALLOW_BLURRED = false;
</script><script>
			    (function(h,o,t,j,a,r){
			        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			        h._hjSettings={hjid:414543,hjsv:6};
			        a=o.getElementsByTagName('head')[0];
			        r=o.createElement('script');r.async=1;
			        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			        a.appendChild(r);
			    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
			</script><script>
		!function() {
			var t = window.driftt = window.drift = window.driftt || [];
			if (!t.init) {
			if (t.invoked) return void (window.console && console.error && console.error("Drift snippet included twice."));
				t.invoked = !0, t.methods = [ "identify", "config", "track", "reset", "debug", "show", "ping", "page", "hide", "off", "on" ], 
				t.factory = function(e) {
				return function() {
					var n = Array.prototype.slice.call(arguments);
					return n.unshift(e), t.push(n), t;
				};
			}, t.methods.forEach(function(e) {
				t[e] = t.factory(e);
			}), t.load = function(t) {
				var e = 3e5, n = Math.ceil(new Date() / e) * e, o = document.createElement("script");
				o.type = "text/javascript", o.async = !0, o.crossorigin = "anonymous", o.src = "https://js.driftt.com/include/" + n + "/" + t + ".js";
				var i = document.getElementsByTagName("script")[0];
				i.parentNode.insertBefore(o, i);
			};
			}
		}();
		drift.SNIPPET_VERSION = '0.3.1';
		drift.load('g7syf4z5zgui');
	</script><script>
		function getRandomInt(min, max) {
			min = Math.ceil(min);
			max = Math.floor(max);
			return Math.floor(Math.random() * (max - min)) + min;
		}
		var random = getRandomInt(1,100);
		if( random <= 50 ) {
			document.cookie = "DriftPlaybook=A"
		} else {
			document.cookie = "DriftPlaybook=B"
		}
	</script><meta property="og:site_name" content="CT Pastors" />
<meta property="article:author" content="Compiled by Kelli B. Trujillo" />
<meta property="og:url" content="https://www.christianitytoday.com/pastors/2021/fall/should-we-know-what-our-congregants-give.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Should Pastors Know What Congregants Give?" />
<meta name="og:description" content="Church leaders discuss the pros and cons." />
<meta property="og:image" content="https://www-images.christianitytoday.com/images/125697.jpg?h=675&w=1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CT_Pastors" />
<meta name="twitter:title" content="Should Pastors Know What Congregants Give?" />
<meta name="twitter:description" content="Church leaders discuss the pros and cons." />
<meta name="twitter:image" content="https://www-images.christianitytoday.com/images/125697.jpg?h=675&w=1200" />
<link rel="apple-touch-icon" href="/pastors/apple-touch-icon.png"></link><link rel="stylesheet" href="/pastors/channel/css/channel.css?10292021"></link><link rel="stylesheet" href="/ct/channel/css/ui-lightness/jquery-ui.min.css"></link><meta property="fb:app_id" content="396032373767416" />
<meta name="editor" content="Kelli Trujillo" />
</head><body class="storystream-content"><!-- Jump directly to the Content is used on the articles page to skip the navigation and jump on main content -->
<a class="accessible p-absolute" href="#accessibility-jump-to-content">Jump directly to the Content</a><div class="global-header z-index10 desktop-true d-flex"><figure class="global-header_logo spacer-left-10 spacer-inner-right-20"><a href="https://www.christianitytoday.org/" target="_parent"><img width="195" height="19" alt="Christianity Today" title="Christianity Today" src="/system/img/logos/org.svg" /></a></figure><ul class="global-header_menus align-center d-flex p-relative list-unstyled"><li class="global-header_menus-item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" class="submenu-item_link uppercase" target="_parent">Who We Are</a><ul class="submenu submenu_ministry"><li class="submenu-item"><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></li><li class="global-header_menus-item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent" class="submenu-item_link uppercase">What We Do</a><div class="submenu submenu_brands"><ul class="u-left spacer-right-50"><li class="submenu-item"><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/news/" target="_parent">CT News & Reporting</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/history/" target="_parent">CT History</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/ct/books/" target="_parent">CT Books</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li></ul><ul class="u-left"><li class="submenu-item"><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li class="submenu-item"><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax </a></li><li class="submenu-item"><a href="https://www.churchsalary.com/" target="_parent">ChurchSalary</a></li><li class="submenu-item"><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li class="submenu-item"><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li></ul></div>
</li><li class="global-header_menus-item"><a class="js-clickTrack uppercase" data-category="NL Sub" data-action="/pastors/2021/fall/should-we-know-what-our-congregants-give.html" data-label="Global Header" href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="global-header_menus-item"><a class="js-clickTrack uppercase strong color-red" data-category="Donate Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/give/" target="_parent">Give Now</a></li></ul></div>
<div class="global-navigation z-index10 mobile-true u-cf"><figure class="favicon"><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org_mark.svg" width="22" height="22" /></a></figure><div class="navigation-bar js-globalNavTrigger"><figure class="navigation-trigger"><img class="navigation-icon js-topNavIcon js-navIcon" src="/system/img/icon_hamburger.svg" width="20" height="16" /><img class="close-icon js-closeIcon display-none" src="/system/img/btn_close_x.svg" width="16" height="16" /></figure><span class="navigation-bar_explore d-flex align-items-center mobile-true js-topNavIcon js-navIcon">Explore</span><ul class="navigation-dropdown js-Nav"><li class="navigation-dropdown-item js-navdrop-down"><a href="https://www.christianitytoday.org/who-we-are/" class="over" target="_parent">Who We Are</a><img class="arrow arrow-down arrow-who" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="navigation-dropdown-menu js-menuItemContainer dropdown-menu-first"><li><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Partner With Us</a></li></ul></li><li class="navigation-dropdown-item js-navdrop-down"><a href="https://www.christianitytoday.org/what-we-do/" class="over" target="_parent">What We Do</a><img class="arrow arrow-down arrow-what" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="navigation-dropdown-menu js-menuItemContainer dropdown-menu-second"><li><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax</a></li><li><a href="https://www.churchsalary.com/" target="_parent">ChurchSalary</a></li><li><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/#donate" target="_parent">Give by Check</a></li></ul></li><li class="navigation-dropdown-item"><a href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="navigation-dropdown-item"><a href="https://www.christianitytoday.org/give/" class="color-red" target="_parent">Give Now</a></li></ul></div>
</div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><div class="l-header"><figure class="ad-top align-center bg-black spacer-inner-top-10 spacer-inner-bottom-10"><div class="ajaxAd" viewid="71254191" site="leaders" area="article" position="top_1" size="728x90,970x250" category="" keyword="" platform="" status="guest" visit_source="" ></div></figure><div class="header-nav p-relative align-center bg-white"><header class="border-bottom-light-gray"><div class="container p-relative"><figure class="header-logo spacer-inner-bottom-10 spacer-inner-top-10"><a href="/"><img src="/system/img/logos/ct_tagline_black.svg" width="151" alt="Christianity Today" title="Christianity Today" /></a></figure><div class="user-info item-dropdown uppercase spacer-top-10"><!-- Made changes because of #3967 - Ticket : #47980 - add "shop" to CT Header -->
<span><a class="js-login js-clickTrack" href="/pastors/login.html" data-category="Article" data-action="TopNav" data-label="Log In" data-norefresh="true">Log in</a><span class="sep">|</span><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=253706" class="storelink">Subscribe</a></span></div>
</div>
</header><nav class="main-navbar"><ul class="navbar d-flex justify-content-center align-items-center js-menuContainer js-exploreDropDownMenu"><li class="nav-item js-menuTrigger"><a class="nav-item-link"><img class="spacer-right-5" src="/ct/channel/img/icon_explore_red.png" alt="Sections Dropdown" title="Sections Dropdown" />Sections</a><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img class="caret" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase align-items-center d-flex"><img class="logo-small spacer-right-15" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav subnav d-flex uppercase"><li class="subnav-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav list-unstyled d-flex spacer-top-25"><li class="nav-column w-275 spacer-right-45"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/archives/">The Magazine</a></h5><div class="currentissue-box d-flex js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><figure class="shadow spacer-top-5 spacer-right-10 spacer-bottom-10"><a class="js-clickTrack" href="/ct/2021/december/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/126437.jpg?h=190&w=140" srcset="https://www-images.christianitytoday.com/images/126437.jpg?w=280 2x" width="140" alt="December 2021" title="December 2021" /></a></figure><ul class="list align-left"><li class="list-item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/2021/december/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="list-item spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="list-item spacer-bottom-10"><a href="/ct/member-benefits/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=235416&cds_from_id=CTP-Explore-sub" data-category="Sub Link" data-action="CT Pastors" data-label="Should Pastors Know What Congregants Give?">Subscribe</a></li><li class="list-item nav-item-tracking"><a href=" https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=235417&cds_from_id=CTP-Explore-gift" class="color-red uppercase js-clickTrack" data-category="Sub Link" data-action="CT Pastors" data-label="Should Pastors Know What Congregants Give?">Give a Gift</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://www.christianitytoday.org/give/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15">Special Sections</h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/videos/" data-category="Article" data-action="TopNav Explore" data-label="Videos">Videos</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/languages/espanol" data-category="Article" data-action="TopNav Explore" data-label="Espa&ntilde;ol">Espa&ntilde;ol</a> | <a class="nav_link js-clickTrack" href="/ct/languages" data-category="Article" data-action="TopNav Explore" data-label="All Languages">All Languages</a></li></ul><h5 class="heading-xs uppercase align-left spacer-bottom-15 spacer-top-25"><a href="/ct/blogs/">Blog Forum</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/better-samaritan/" data-category="Article" data-action="TopNav Explore" data-label="The Better Samaritan">The Better Samaritan</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/scot-mcknight/" data-category="Article" data-action="TopNav Explore" data-label="Jesus Creed">Jesus Creed</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/blogs/" data-category="Article" data-action="TopNav Explore" data-label="All Blogs">All Blogs</a></li></ul></li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/topics/"> Topics &amp; People</a></h5><ul class="list"><li class="list-item"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="list-item"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="list-item"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="list-item"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="list-item"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="list-item"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="list-item"><a href="/ct/topics/b/bible/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Bible">Bible</a></li><li class="list-item"><a href="/ct/topics/c/coronavirus/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Coronavirus">Coronavirus</a></li><li class="list-item"><a href="/ct/topics/p/prayer/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Prayer">Prayer</a></li></div>
<li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="All Topics & People">All Topics &amp; People</a></li></ul></li><li class="nav-column w-150"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/help/">Help & Info</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/requests/new?ticket_form_id=360002884954" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/categories/360003170773-Christianity-Today" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="list-item nav-item-tracking"><a href="/ct/newsletters" class="color-red uppercase js-clickTrack" target="_blank" data-category="NL Sub" data-action="/pastors/2021/fall/should-we-know-what-our-congregants-give.html" data-label="Sections Header List Item">Free Newsletters</a><div class="follow-us d-flex align-items-center spacer-top-5 spacer-inner-top-10"><figure class="spacer-right-10"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" src="/system/img/icon_facebook.svg" /></a></figure><figure class="spacer-right-10"><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" src="/system/img/icon_twitter.svg" /></a></figure><figure class="spacer-right-10"><a href="/ct/feeds/" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></figure><figure class="spacer-right-10"><a href="https://www.instagram.com/ct_mag/?hl=en" target="_blank"><img width="16" height="16" title="Instagram" alt="Instagram" src="/system/img/icon_instagram.svg" /></a></figure><figure class=""><a href="https://t.me/ctmagazine" target="_blank"><img width="16" height="16" title="Telegram" alt="Telegram" src="/system/img/icon_telegram.svg" /></a></figure></div>
</li></ul></li></ul></div>
</div>
</li><li class="nav-item"><a class="nav-item-link js-clickTrack" href="/ct/our-latest/" data-category="Article" data-action="TopNav" data-label="Our Latest">Our Latest</a></li><li class="nav-item js-menuTrigger"><a class="nav-item-link js-clickTrack" href="/ct/archives/" data-category="Article" data-action="TopNav" data-label="The Magazine">The Magazine</a><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img width="15" height="7" class="caret caret4mag" src="/ct/channel/img/icon_triangle-lg.png" /><div class="subnav-top uppercase align-items-center d-flex"><ul class="nav subnav d-flex"><li class="subnav-item"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=235407&cds_from_id=CTP-Submenu-sub" class="js-clickTrack" data-category="Sub Link" data-action="CT Pastors" data-label="Should Pastors Know What Congregants Give?">Subscribe</a></li><li class="subnav-item"><a href="/ct/member-benefits/" class="js-clickTrack" data-category="Sub Link" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="subnav-item"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=235408&cds_from_id=CTP-Submenu-gift" class="js-clickTrack" data-category="Sub Link" data-action="CT Pastors" data-label="Should Pastors Know What Congregants Give?">Give a Gift</a></li></ul></div>
<div class="nav subnav d-flex spacer-top-20 spacer-bottom-20"><div class="subnav-span-left d-flex align-left"><figure class="spacer-right-30"><a href="/ct/2021/december/" title=""><img src="https://www-images.christianitytoday.com/images/126452.png?h=195&w=225" srcset="https://www-images.christianitytoday.com/images/126452.png?w=450 2x" width="225" alt="December" title="December" /></a></figure><div class="o-hidden"><h3 class="themeCollection-sm"><a class="themeCollection-sm" href="/ct/2021/december/">December 2021</a></h3><div class="short-desc spacer-top-15 spacer-bottom-50"><span>Digital editions:*</span><div class="spacer-top-3"><span><a class="color-red js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Reader Friendly PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Reader Friendly PDF</a></span><span class="seprator">|</span><span><a class="color-red js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Standard PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Standard PDF</a></span></div>
<div class="text-sm spacer-top-15">
											*Included with your <a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=184487&cds_from_id=ctsubmenu_print_sub" class="color-red js-clickTrack" data-category="Sub Link" data-action="CT Pastors" data-label="Should Pastors Know What Congregants Give?">Print + Digital Subscription</a></div>
</div>
<a class="button btn-primary js-clickTrack" data-category="Article" data-action="TopNav Magazine" data-label="View Current Issue" href="/ct/2021/december/">View Current Issue</a></div>
</div>
<div class="subnav-span-right align-left"><h3 class="themeCollection-sm"><a class="themeCollection-sm" href="/ct/archives/">Issue Archives</a></h3><div class="vault-component d-flex spacer-top-15 spacer-bottom-50"><figure class="spacer-right-15"><a href="/ct/archives/"><img src="/ct/channel/img/icon_vault.gif" width="75" height="85" alt="Vault" title="Vault" /></a></figure><div class="short-desc">Browse 60+ years of magazine archives and web exclusives. Subscribers receive full access to the archives.</div>
</div>
<a class="button btn-primary js-clickTrack" data-label="View Issue Archives" data-action="View Issue Archives" data-category="Article" href="/ct/archives/">View Issue Archives</a></div>
</div>
</div>
</div>
</li><li class="nav-item js-subscribe"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=226851&cds_from_id=CTP-header" class="nav-item-link color-red js-clickTrack" data-category="Sub Link" data-action="CT Pastors" data-label="Should Pastors Know What Congregants Give?">Subscribe</a></li><li class="nav-item-search"><form class="navbar-search spacer-left-35 js-searchForm" method="get" action="/pastors/search/"><div class="input-addon-group d-flex align-items-center"><div class="autocomplete-container autocomplete-d js-autocomplete js-searchRsltSuggestion" data-suggestionindex="christianitytoday" data-valuefield="url" data-labelfield="title" data-searchboxtoggle="true" data-optioncount="3" data-bttntext="View All results" data-placeholder="" data-logic="AND" data-defaultfacet="language:English; NOT contenttypedisplayname:Sponsor" data-pub="pastors"></div>
<input class="submit" type="submit" /></div>
<input type="hidden" name="searchall" value="ct+pastors" /></form></li></ul></nav></div>
<div class="vertical-header"><div class="container align-items-center d-flex justify-content-between"><h1 class="vertical-logo"><a href="/pastors/">Pastors</a></h1><ul class="vertical-header-nav js-menuContainer"><li class="vertical-nav-item js-menuTrigger"><a class="spacer-inner" href="/pastors/our-latest/">Articles</a><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img src="/ct/channel/img/icon_triangle-lg.png" class="caret caret4Art" width="15" height="7" /><div class="subnav-top uppercase align-items-center d-flex"><ul class="nav subnav d-flex uppercase"><li class="subnav-item first-item uppercase"><a class="first-link uppercase" href="/pastors/">Home</a></li></ul></div>
<ul class="nav subnav list-unstyled d-flex spacer-top-25 subnav-item_eras"><li class="nav-column w-450"><h5 class="subnav-heading spacer-bottom-15"><a class="uppercase" href="/pastors/our-latest/">Our Latest Articles</a></h5><ul class="list"><li class="list-item"><a href="/pastors/2021/october-web-exclusives/who-canceled-apostle-paul-lead-when-hated.html">Who Canceled the Apostle Paul?</a></li><li class="list-item"><a href="/pastors/2021/fall/rejection-prosperity-gospel-missing-gods-provision.html">In Our Rejection of the Prosperity Gospel, Are We Missing God's Provision?</a></li><li class="list-item"><a href="/pastors/2021/fall/how-might-covid-19-crisis-reshape-our-churches-for-good.html">How Might the COVID-19 Crisis Reshape our Churches for Good?</a></li><li class="list-item"><a href="/pastors/2021/fall/apps-replace-offering-plate-giving-corporate-worship.html">What Happens When Apps Replace the Offering Plate?</a></li><li class="list-item"><a href="/pastors/2021/fall/ten-percent-wont-work-everyone-tithe-blomberg.html">Ten Percent Won’t Work for Everyone</a></li><li class="list-item"><a href="/pastors/2021/fall/worst-best-passage-generosity-sermons-widows-mite.html">The Worst (and Best) Passage for Generosity Sermons</a></li></ul><div class="subnav-link spacer-top-15"><a href="/pastors/our-latest/" class="color-red uppercase">All Articles</a></div>
</li><li class="nav-column w-180 spacer-right-10"><h5 class="subnav-heading spacer-bottom-15"><a class="uppercase" href="/pastors/browse/">Topics</a></h5><ul class="list"><li class="list-item"><a href="/pastors/topics/leadership/">Leadership</a></li><li class="list-item"><a href="/pastors/topics/preaching/">Preaching</a></li><li class="list-item"><a href="/pastors/topics/discipleship/">Discipleship</a></li><li class="list-item"><a href="/pastors/topics/outreach/">Outreach</a></li><span class="js-editable" data-id="1483" data-name="ctp_nav_articledropdown_topics" data-itemtype="" data-itemid="0"><li class="list-item"><a href="/pastors/topics/discipleship/pastoral-care/">Pastoral Care</a></li><li class="list-item"><a href="/pastors/topics/outreach/welcoming-visitors/">Welcoming Visitors</a></li></span></ul><div class="spacer-top-15 subnav-link"><a href="/pastors/browse/" class="color-red uppercase">Browse All</a></div>
</li><li class="nav-column w-300"><h5 class="subnav-heading spacer-bottom-15"><a class="uppercase" href="/pastors/archives/">Archives</a></h5><div class="d-flex mag-cover"><figure class="u-left spacer-right-10 shadow"><a href="/pastors/2021/fall/"><img src="https://www-images.christianitytoday.com/images/125704.jpg?h=190&w=140" alt="Fall" title="Fall" width="140" /></a></figure><ul class="list"><li class="mag-cover_text spacer-bottom-10">Subscribe to CT magazine for full access to the CT Pastors archives</li><li class="list-item"><a class="nav_link iconMore" href="/pastors/2021/fall/">Current Issue</a></li><li class="list-item"><a href="/pastors/archives/" class="nav_link">Issue Archives</a></li><li class="list-item"><a class="uppercase color-red js-clickTrack" data-category="Sub Link" data-action="CT Pastors" data-label="Should Pastors Know What Congregants Give?" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=227503&cds_from_id=CTP-dropdown-issue-sub">Subscribe</a></li><li class="list-item"><a class="uppercase color-red" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=227504&cds_from_id=CTP-dropdown-issue-gift">Give a Gift</a></li><li class="list-item"><a class="uppercase color-red" href="https://www.christianitytoday.org/partner-with-us/give-ctmagazineheader/">Donate</a></li></ul></div>
</li></ul></div>
</div>
</li><li class="vertical-nav-item"><a href="/pastors/common-challenges/" class="spacer-inner">Common Challenges</a></li><li class="vertical-nav-item lastitem js-menuTrigger"><a class="spacer-inner" href="/pastors/library/">Pastor's Library</a><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img src="/ct/channel/img/icon_triangle-lg.png" class="caret caret4lib" width="15" height="7" /><div class="subnav-top uppercase align-items-center d-flex"><ul class="nav subnav d-flex uppercase"><li class="subnav-item"><a class="first-link uppercase" href="/pastors/">Home</a></li></ul></div>
<ul class="nav subnav list-unstyled d-flex spacer-top-25 subnav-item_holidays"><li class="u-left l-eight"><h5 class="uppercase subnav-heading spacer-bottom-15"><a href="/pastors/library/">Pastor's Library</a></h5><ul class="list d-flex flex-wrap"><li class="l-two spacer-right-15 align-center"><a href="/pastors/archives/"><img src="https://www-images.christianitytoday.com/images/83602.png" title="" alt="" class="spacer-bottom-5" width="140" /></a><a href="/pastors/archives/">CT Pastors Special Issues</a></li><li class="l-two spacer-right-15 align-center"><a href="/pastors/leadership-journal-archives/"><img src="https://www-images.christianitytoday.com/images/83603.png" title="" alt="" class="spacer-bottom-5" width="140" /></a><a href="/pastors/leadership-journal-archives/"><i>Leadership Journal</i> Archives</a></li><li class="l-two spacer-right-15 align-center"><a href="/pastors/leadership-books/"><img src="https://www-images.christianitytoday.com/images/84036.png" title="" alt="" class="spacer-bottom-5" width="140" /></a><a href="/pastors/leadership-books/">Leadership Books</a></li><li class="l-two align-center"><a href="/pastors/media/cartoons/"><img src="https://www-images.christianitytoday.com/images/83919.png" title="" alt="" class="spacer-bottom-5" width="140" /></a><a href="/pastors/media/cartoons/">Cartoons</a></li><li class="spacer-top-20 subnav-link spacer-bottom-10"><a href="/pastors/library/" class="color-red uppercase">Full Library</a></li></ul></li><li class="u-right l-four spacer-left-4"><h5 class="subnav-heading spacer-bottom-15"><a class="uppercase" href="/pastors/archives/">Archives</a></h5><div class="d-flex mag-cover"><figure class="u-left spacer-right-10 shadow"><a href="/pastors/2021/fall/"><img src="https://www-images.christianitytoday.com/images/125704.jpg?h=190&w=140" alt="Fall" title="Fall" width="140" /></a></figure><ul class="list"><li class="mag-cover_text spacer-bottom-10">Subscribe to CT magazine for full access to the CT Pastors archives</li><li class="list-item"><a class="nav_link iconMore" href="/pastors/2021/fall/">Current Issue</a></li><li class="list-item"><a href="/pastors/archives/" class="nav_link">Issue Archives</a></li><li class="list-item"><a class="uppercase color-red js-clickTrack" data-category="Sub Link" data-action="CT Pastors" data-label="Should Pastors Know What Congregants Give?" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=227503&cds_from_id=CTP-dropdown-issue-sub">Subscribe</a></li><li class="list-item"><a class="uppercase color-red" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=227504&cds_from_id=CTP-dropdown-issue-gift">Give a Gift</a></li><li class="list-item"><a class="uppercase color-red" href="https://www.christianitytoday.org/partner-with-us/give-ctmagazineheader/">Donate</a></li></ul></div>
</li></ul></div>
</div>
</li></ul></div>
</div>
</div>
<div class="container spacer-top-35 js-socialShareAdjust "><section class="section-breaking-news js-editable" data-id="191" data-name="breaking_banner" data-itemtype="channel" data-itemid="162"></section><script type="application/ld+json">
	{
	  "@context": "http://schema.org",
	  "@type": "NewsArticle",
	  "mainEntityOfPage": {
	    "@type": "WebPage",
	    "@id": "https://www.christianitytoday.com/pastors/2021/fall/should-we-know-what-our-congregants-give.html"
	  },
	  "headline": "Should Pastors Know What Congregants Give?",
	  
	  "image": "https://www-images.christianitytoday.com/images/125697.jpg",
	  
	  "datePublished": "9/28/2021 8:02:00 AM",
	  "dateModified": "",
	  "author": {
	    "@type": "Person",
	    "name": "Compiled by Kelli B. Trujillo"
	  },
	  "publisher": {
	     "name": "CT Pastors",
	     "@type": "Organization",
	     "logo": {
	        "@type": "ImageObject",
	        "url": "https://www.christianitytoday.com/system/img/logos/png/ct.png"
	     }
	  },
	  "description": "Church leaders discuss the pros and cons.",
	  "isAccessibleForFree": "False",
	  "hasPart":
	    {
	    "@type": "WebPageElement",
	    "isAccessibleForFree": "False",
	    "cssSelector" : ".paywall"
	    }
	}
	</script><div class="row"><div class="col-t12"><div class="u-left sticky-leftnav l-three js-rightnav"><h3 class="section-heading">Recommended</h3><div class="timeline-leftnav"><ul class="nav leftnav-list storynav-list"><li><a href="/ct/2021/july-web-only/chosen-vidangel-made-us-like-christ-mimetic-desire.html" class="title title-4_bolded">Why We Love ‘The Chosen’ So Much</a><div class="byline spacer-top-8">Luke Burgis</div>
</li><li><a href="/news/2021/november/trump-effects-evangelical-churches-witness-survey-election.html" class="title title-4_bolded">A Year After the Election, Trump’s Effect on Evangelical Churches Lingers</a><div class="byline spacer-top-8">David Roach</div>
</li><li><a href="/ct/2021/december/jewish-construction-worker-jesus-vocation-profession-stone.html" class="title title-4_bolded">My Boss Is a Jewish Construction Worker</a><div class="byline spacer-top-8">Jordan K. Monson</div>
</li><li><a href="/ct/2021/september-web-only/rhodes-ccli-top-25-worship-songs-singing-justice-songs.html" class="title title-4_bolded">Why Don’t We Sing Justice Songs in Worship?</a><div class="byline spacer-top-8">Michael J. Rhodes</div>
</li><li><a href="/ct/2021/october-web-only/pray-haiti-missionaries-kidnapped-cam-anabaptist-love-enemy.html" class="title title-4_bolded">In Plain Prayer: Why Missionary Families Are Showing Love to Haiti Kidnappers</a><div class="byline spacer-top-8">Donald B. Kraybill and Steven M. Nolt</div>
</li></ul></div>
<div class="spacer-top-25 u-cf social-nav-item"><link rel="stylesheet" type="text/css" href="/system/social/css/share.css?07082014"></link>
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_fallback"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/pastors/2021/fall/should-we-know-what-our-congregants-give.html"
					data-shareurl="https://www.christianitytoday.com/pastors/2021/fall/should-we-know-what-our-congregants-give.html?"
					data-sharetitle="Should Pastors Know What Congregants Give?"
					data-sharemedia=""
					data-sharetext=""
					data-sharewidget="Fallback"
				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fpastors%2f2021%2ffall%2fshould-we-know-what-our-congregants-give.html%3futm_medium%3dwidgetsocial', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fpastors%2f2021%2ffall%2fshould-we-know-what-our-congregants-give.html%3futm_medium%3dwidgetsocial&title=Should+Pastors+Know+What+Congregants+Give%3f" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fpastors%2f2021%2ffall%2fshould-we-know-what-our-congregants-give.html%3futm_medium%3dwidgetsocial&via=CT_Pastors&text=Should+Pastors+Know+What+Congregants+Give%3f&counturl=https%3a%2f%2fwww.christianitytoday.com%2fpastors%2f2021%2ffall%2fshould-we-know-what-our-congregants-give.html%3futm_medium%3dwidgetsocial&sharetext=Should+Pastors+Know+What+Congregants+Give%3f+via+%40CT_Pastors', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fpastors%2f2021%2ffall%2fshould-we-know-what-our-congregants-give.html%3futm_medium%3dwidgetsocial&via=CT_Pastors&text=Should+Pastors+Know+What+Congregants+Give%3f&counturl=https%3a%2f%2fwww.christianitytoday.com%2fpastors%2f2021%2ffall%2fshould-we-know-what-our-congregants-give.html%3futm_medium%3dwidgetsocial&sharetext=Should+Pastors+Know+What+Congregants+Give%3f+via+%40CT_Pastors" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_whatsapp"><a class="js-shareLinks" target="_blank" href="https://web.whatsapp.com/send?text=https://www.christianitytoday.com/pastors/2021/fall/should-we-know-what-our-congregants-give.html?utm_source%3dwhatsapp%26utm_medium%3dwidgetsocial%26utm_campaign%3dPastors" title="Share on WhatsApp" data-provider="whatsapp"><span>Share</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/pastors/2021/fall/should-we-know-what-our-congregants-give.html?utm_medium=widgetsocial" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/pastors/2021/fall/should-we-know-what-our-congregants-give.html?utm_medium=widgetsocial" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="189821"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=CT Pastors: Should Pastors Know What Congregants Give?&body=https://www.christianitytoday.com/pastors/2021/fall/should-we-know-what-our-congregants-give.html?utm_medium=widgetemail"><span>email</span></a></li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/pastors/channel/utilities/print.html?type=article&id=189821" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
<div class="js-displayArticleContent "><div class="js-articleContent"><div class="js-fixedHeader_start u-cf"><div id="accessibility-jump-to-content" class="content-inside"><div class="row"><div class="meta-container  col-t12 col-m12 spacer-bottom-20"><div class="slug uppercase spacer-bottom-2"><a href="/pastors/topics/discipleship/">Discipleship </a><span class="seperator">|</span><a href="/pastors/topics/leadership/">Leadership</a></div><h1 class="title article-title">Should Pastors Know What Congregants Give?</h1><div class="deck spacer-top-7 spacer-bottom-7">Church leaders discuss the pros and cons.</div>
<div class="author-info"><div class="author-bio d-inline-block js-authorView" itemprop="author"><span class="byline uppercase"><a href="/pastors/search?type=author&query=Compiled by Kelli B. Trujillo&db=true">Compiled by Kelli B. Trujillo</a></span></div>
</div>
<div class="article-languages spacer-top-5"></div>
</div>
</div>
<img class="expand-full" src="https://www-images.christianitytoday.com/images/125697.jpg?h=393&w=700" srcset="https://www-images.christianitytoday.com/images/125697.jpg?w=1400 2x" alt="Should Pastors Know What Congregants Give?" title="Should Pastors Know What Congregants Give?" width="700" /><div class="credit  spacer-top-5">
														Image: Photo by Orbon Alija | Getty
													</div>
<div class="spacer-top-25"><div id="body" class="content-body container paywall"><p class="intro">One National Association of Evangelicals <a href="https://www.nae.org/pastors-know-gives-church/" target="_blank" class="intro">survey</a> found that 70 percent of evangelical leaders believe pastors should know who gives to their church. Further, 76 percent of those who affirm such knowledge also think pastors should know how <span class="citation">much</span> those people give.</p>
<p class="intro">Yet the pastoral concerns tied to this question&mdash;from the spiritual formation of congregants to the grave temptations such knowledge can bring&mdash;make this a crucial matter for pastors to navigate carefully. We asked a variety of pastors this difficult question. They all emphasized that every church situation is unique and that there is no single &ldquo;right&rdquo; answer. But here&rsquo;s how fellow leaders from across the country approach this issue in their own church contexts.</p>
<h5 class="subhead2">Yes, to Deepen Community and Service to God</h5>
<p class="text">On the surface, the question of pastors and financial giving sounds like a topic that could lead to division during a time when we desperately need to work toward unity. The past year and a half&mdash;with the global pandemic and loss of life, income, careers, relationships, as well as racial upheaval&mdash;has stretched the family of God thin. Every community is different in what it is experiencing, but as a diverse church, we&rsquo;ve felt all of it.</p>
<p class="text">As an executive pastor, I&rsquo;m interested in this question: Why is it important to give and serve as part of a church <em>community</em>? This is the focus our leaders have regarding how we engage and encourage congregants to understand the biblical principle of giving as a part of service. We do not treat people differently based on our knowledge of what they give. Knowing simply helps us understand where each person is spiritually as it pertains to giving and directs us in how to pray and teach on this topic. Our desire as pastors is that people understand the importance of giving as an act of service unto the Lord.</p>
<p class="bio">&mdash;Kevin P. Lett, executive pastor of Hope in the Hills in Beverly Hills, California</p>
<h5 class="subhead2">It&rsquo;s Part of Pastoral Care</h5>
<p class="text">When I started at my church two years ago, I was asked if I wanted to know what people gave. In my faith tradition, this decision is up to the church and the pastor. Each congregation is different, but in our case, I decided yes.</p>
<p class="text">Knowing what people give has not changed my opinion of them. I don&rsquo;t use this knowledge to shame people or give people power, but to <em>care </em>for them. For example, knowing when there has been a significant change in giving opens the door to ask more pointed questions in pastoral care about work or a change in finances. When I know someone hasn&rsquo;t been giving but is passionate about the work of the church, I&rsquo;ve been able to talk to them about what it means to participate in the greater work of the church by giving.</p>
<p class="bio">&mdash;Emily Clark, senior pastor of Faith United Church of God in Grand Rapids, Michigan</p>
<h5 class="subhead2">It Shows Commitment and Ownership</h5>
<p class="text">Often, it&rsquo;s not so much a question of <em>should</em> the pastor know, but rather will a pastor know. In large churches, you may have the luxury of not knowing because the church structure includes an administration team and finance team. In smaller churches, though, lead pastors tend to be the utilitarian infielder&mdash;a jack- or jill-of-all-trades. Ideally, a pastor would not know what people give; that allows a pastor to minister freely without expectation or frustration. But in smaller churches, this knowledge often comes with the job.</p>
<p class="text">One benefit of this is being encouraged by others&rsquo; generosity and commitment to God&rsquo;s mission through the local church. Do lay leaders feel a sense of ownership? If they do, you will see it in their checkbooks. If a pastor were to see how much a church member gives, it would give the pastor insight into a member&rsquo;s sense of ownership and how they value the church community.</p>
<p class="bio">&mdash;Mary Chung March, pastor and president of Covenant Asian Pastors Association</p>
<h5 class="subhead2">You Can Pastor Well in Either Scenario</h5>
<p class="text">I used to know the weekly giving (who gave and how much), but I don&rsquo;t anymore. I don&rsquo;t believe either scenario affected the way I serve the church. Whatever posture a pastor takes&mdash;which is totally subjective and often dependent on circumstances&mdash;he should do so not with an eye toward convincing others to do the same, but for the comfort and encouragement of his own soul. Whichever stance frees you to serve the flock in the grace and mercy of Christ, go for it.</p>
<p class="bio">&mdash;Anthony Carter, lead pastor of East Point Church in East Point, Georgia</p>
<div class="article-embed" articleid="189822"></div>
<h5 class="subhead2">I&rsquo;d Rather Not Know</h5>
<p class="text">For the most part, I don&rsquo;t need or want to know what individual people give to the church. I decided years ago we would not count church attendance (except for once each year at the request of our denomination), because my self-esteem would probably rise and fall with it. Similarly, I don&rsquo;t see what individuals give, because my esteem of them might rise and fall with that number&mdash;and yet I could never know all they&rsquo;ve come from economically or what any amount indicates.</p>
<p class="text">The exception to this principle is that we ask any of our leaders&mdash;our staff, our clergy, our board&mdash;to be &ldquo;givers of record&rdquo;: to give some amount in each calendar year. And if we were hoping to start a capital campaign, I would want to meet first with our top 25 givers to see if they are supportive. But generally, I don&rsquo;t need to know the specific amount anyone gives.</p>
<p class="bio">&mdash;Kevin Miller, rector of Church of the Savior in Wheaton, Illinois</p>
<h5 class="subhead2">Avoid the Temptation of Favoritism</h5>
<p class="text">Pastors should be aware of the resources coming in, as the apostles were in Acts 4:32&ndash;37. Otherwise, how else can they budget? But it is not wise for pastors to know <em>specifically</em> how much individuals give. That can breed temptations to favoritism (James 2:1&ndash;4). Instead, other Christian leaders, whether deacons or elders, should have a pulse of what people give. A twofold purpose of this is that (1) they can know whether a congregant is giving, and (2) they can know whether people are tithing appropriately to their income. In both cases, a lack of giving can indicate other issues at play (e.g., financial hardship, immaturity, greed). From there, these leaders can inform pastors, and, in turn, pastors can come alongside the congregant to minister to them accordingly.</p>
<p class="bio">&mdash;Aaron Reyes, lead pastor of Hope Community Church in Austin, Texas</p>
<h5 class="subhead2">No, to Minister Freely</h5>
<p class="text">Twenty years ago, while planting Mosaic, I faced a choice: to know or not to know who in the church gives and how much. After consideration, I chose the latter, and to this day I do not regret it. People in our church know that such information is not guiding my time or interactions with them, nor is it shaping my opinion of them, one way or another. This frees me of any temptation to use such information for my own ends or in any manipulative way.</p>
<p class="text">Of course, at least two responsible leaders need to know such information to ensure financial accountability and to send year-end tax statements. In our case, the executive team requests only general data, current trends, and analysis from these leaders to assist in decision making. Ultimately, the answer to the question is not biblically mandated: The choice is yours, as are the outcomes and consequences of your decision.</p>
<p class="bio">&mdash;Mark DeYmaz, founding pastor and directional leader of Mosaic Church in Little Rock, Arkansas</p>
<p class="bio"></p>
<div class="sidebar_center">This article is part of our CT Pastors fall issue &ldquo;Giving Our All: How Pastors Can Cultivate and Model Generosity.&rdquo; You can download a free pdf of the issue <a href="https://pages.christianitytoday.com/ctpfall21" target="_blank" class="text">here</a>.</div><span class="js-countPages" data-pages="1"></span><span id="js-getArticleRightnav" class="is-invisible"><div class="inner-rightnav_article"></div>
<div class="l-rightnav u-right inner-rightnav inner-rightnav_item rightnav-article_adjustment spacer-left-25 spacer-bottom-20"><div class="current-issue_rightnav"><div class="panel-current-issue js-editable " data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><div class="current-issue-header"><h2 class="current-issue-title">
									Current Issue
								</h2><div class="current-issue-date d-flex align-center justify-content-between spacer-top-10"><a class="date-link" href="/ct/2021/december/">December 2021</a><a class="sub-link js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=226850&cds_from_id=CTP-IssuePanelSub" data-category="Sub Link" data-action="CT Pastors" data-label="Should Pastors Know What Congregants Give?">Subscribe</a></div>
</div>
<div class="current-issue-body d-flex spacer-top-15"><div class="ctLatestCover spacer-right-20"><figure class="shadow"><a class="js-clickTrack " href="/ct/2021/december/" data-category="Article" data-action="RightNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/126437.jpg?h=190&w=140" srcset="https://www-images.christianitytoday.com/images/126437.jpg?w=280 2x" width="140" alt="December" title="December" /></a></figure><a href="/ct/2021/december/" class="d-inline-block js-clickTrack more spacer-top-15" data-category="Article" data-action="RightNav Current Issue" data-label="View Contents">Read This Issue</a></div>
<ul class="current-issue-articles js-editable" data-id="189" data-name="current_articles" data-itemtype="channel" data-itemid="162"><li class="spacer-bottom-10"><a class="current-issue-article-link strong firstlink js-clickTrack" href="/ct/2021/december/pagan-secular-no-one-took-christ-out-of-christmas.html" data-category="Article" data-action="RightNav Current Issue" data-label="No One Took Christ Out of Christmas">No One Took Christ Out of Christmas</a></li><li class="spacer-bottom-10"><a class="current-issue-article-link js-clickTrack" href="/ct/2021/december/dan-stringer-struggling-evangelicalism-leave-stay.html" data-category="Article" data-action="RightNav Current Issue" data-label="Disowning ‘Evangelical’ Is a Denial of Responsibility">Disowning ‘Evangelical’ Is a Denial of Responsibility</a></li><li class="spacer-bottom-10"><a class="current-issue-article-link js-clickTrack" href="/ct/2021/december/children-publishing-books-theology-new-golden-age.html" data-category="Article" data-action="RightNav Current Issue" data-label="D Is for Discipleship. E Is for Eschaton.">D Is for Discipleship. E Is for Eschaton.</a></li></ul></div>
</div>
</div>
<div class="u-cf bg-light-gray border-top-black spacer-top-25 subscription-notice">
			Subscribe to <em>Christianity Today</em> and get 2 special issues from CT Pastors each year plus instant access to the digital archives.
		</div>
<div class="social-link js-socialBtnCont bg-light-gray spacer-top-20 spacer-bottom-30 spacer-inner-top-15 spacer-inner-bottom-15 spacer-inner-left-15 spacer-bottom-20"><div class="u-left spacer-right-30 js-fbLikeBox fbLike"><div class="fb-like" data-href="https://www.facebook.com/CTPastors/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false" data-width="450"></div>
</div>
<a href="https://twitter.com/CT_Pastors" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false" data-size="small">Follow @CT_Pastors</a></div>
<div class="border-top-black spacer-inner-bottom-15 section-newsletters border-bottom-black nl-rightnav"><h2 class="section-heading spacer-inner-top-10 spacer-bottom-5">Free Newsletters</h2><div class="spacer-top-10 js-newsletter spacer-bottom-15"><div class="description spacer-bottom-10"><a href="/ct/newsletters" class="section-heading_sm">Get the best from CT Pastors editors, delivered straight to your inbox.</a><img title="Stay informed with weekly updates from CT Pastors newsletter." class="tooltip nlList_item_info" src="/system/newsletters/img/question_mark.gif" /></div>
<form class="js-recaptchaForm js-embedNL nl-embed-form" data-embed="true" method="post" target="_blank" data-nlurl="/system/newsletters/ajax/nl-subscription.html"><div class="newsletterFields"><input value="Email Address" name="email" class="newsletterEmailInput clearField nlField-email" type="text" /><input type="hidden" value="Free NL Embed Article" name="label" /><input type="hidden" value="/pastors/2021/fall/should-we-know-what-our-congregants-give.html" name="action" /><input type="hidden" name="label" value="Should Pastors Know What Congregants Give?" /><input type="hidden" name="listID" value="42" /><input type="hidden" name="targetID" value="" /><input type="hidden" name="action" value="subscribe" /><input type="hidden" name="nlsource" value="Pastors-RightNav" /><input type="hidden" name="acNL" value="true" /><input value="Sign Up" class="newsletterSubmitInput nl-signup" data-category="Newsletter Link" data-action="Article Right Panel" data-label="Should Pastors Know What Congregants Give?" type="submit" /></div>
</form></div>
<a href="/ct/newsletters" class="more color-red uppercase">More Newsletters</a></div>
<div class="js-editable" data-id="0" data-name="ctp_article_bclproduct" data-itemtype="article" data-itemid="189821"></div>
</div>
</span></p><span class="js-fixedHeader_stop"></span></div>
<div class="align-center spacer-top-35 spacer-bottom-30 "><div class="ajaxAd" viewid="pageNum" site="leaders" area="article" position="spotlight_1" size="" category="" keyword="" platform="" status="guest" visit_source="" ></div></div>
<div class="follow-links d-flex align-items-center spacer-inner-top-15 spacer-inner-bottom-15"><div class="spacer-right-30"><a class="follow-it" href="https://twitter.com/CT_Pastors"><img src="/system/img/icon_twitter.svg" width="40" height="40" alt="Twitter" title="Twitter" class="spacer-right-10" /></a>Reply on <a href="https://twitter.com/CT_Pastors">Twitter</a></div>
<div class="spacer-right-30"><a class="follow-it" href="https://www.facebook.com/CTPastors/"><img src="/system/img/icon_facebook.svg" width="40" height="40" alt="Facebook" title="Facebook" class="spacer-right-10" /></a>Join the conversation on <a href="https://www.facebook.com/CTPastors/">Facebook</a></div>
</div>
<div class="section-bordered-both u-cf spacer-bottom-25"><div class="section"><span class="topics headings-small u-left">Tags:</span><div class="related-topics"><a href="/pastors/search/?type=keyword&query=Church Finances&keywordid=14372&db=true" class="js-clickTrack" data-category="Article" data-action="Article Tags" data-label="Church Finances" itemprop="keywords">Church Finances</a><span class="seperator"></span><a href="/pastors/search/?type=keyword&query=Church Leadership&keywordid=17013&db=true" class="js-clickTrack" data-category="Article" data-action="Article Tags" data-label="Church Leadership" itemprop="keywords">Church Leadership</a><span class="seperator"></span><a href="/pastors/search/?type=keyword&query=Discipleship&keywordid=14455&db=true" class="js-clickTrack" data-category="Article" data-action="Article Tags" data-label="Discipleship" itemprop="keywords">Discipleship</a><span class="seperator"></span><a href="/pastors/search/?type=keyword&query=Generosity&keywordid=14597&db=true" class="js-clickTrack" data-category="Article" data-action="Article Tags" data-label="Generosity" itemprop="keywords">Generosity</a><span class="seperator"></span><a href="/pastors/search/?type=keyword&query=Giving&keywordid=14614&db=true" class="js-clickTrack" data-category="Article" data-action="Article Tags" data-label="Giving" itemprop="keywords">Giving</a><span class="seperator"></span><a href="/pastors/search/?type=keyword&query=Money and Business&keywordid=14922&db=true" class="js-clickTrack" data-category="Article" data-action="Article Tags" data-label="Money and Business" itemprop="keywords">Money and Business</a><span class="seperator"></span><a href="/pastors/search/?type=keyword&query=Tithing&keywordid=15328&db=true" class="js-clickTrack" data-category="Article" data-action="Article Tags" data-label="Tithing" itemprop="keywords">Tithing</a></div>
</div>
<div class="section spacer-top-10 u-cf"><span class="topics headings-small u-left">From Issue:</span><span class="related-topics"><a href="/pastors/2021/fall/" data-category="Article" data-action="More From This Issue" data-label="Fall&nbsp;2021:&nbsp;Giving Our All" class="js-clickTrack">Fall&nbsp;2021:&nbsp;Giving Our All</a><span class="seperator vAlign-top"></span><span class="related-topics vAlign-top" itemprop="datePublished">September 28, 2021</span></span></div>
</div>
<div class="support-work d-flex spacer-inner-top-20 spacer-inner-bottom-20 "><figure class="shadow u-left spacer-right-10"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=226852&cds_from_id=CTP-EOA"><img src="https://www-images.christianitytoday.com/images/126437.jpg?h=81&w=60" srcset="https://www-images.christianitytoday.com/images/126437.jpg?w=120 2x" width="60" alt="December" title="December" /></a></figure><div class="support-work-content"><h5 class="color-red uppercase strong"><a class="color-red" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=226852&cds_from_id=CTP-EOA">Support Our Work</a></h5><p><a class="color-red js-clickTrack" data-category="Sub Link" data-action="CT Pastors" data-label="Should Pastors Know What Congregants Give?" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=226852&cds_from_id=CTP-EOA">Subscribe to CT</a>
						 for less than $4.25/month
					</p>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="l-full clearfix js-stickyNavLimit"><div class="border-top-black section spacer-inner-top-20 spacer-top-20 spacer-inner-bottom-20 u-cf"><section class="d-flex flex-m-column p-relative "><figure class=""><a data-category="Sub Link" data-action="CT Pastors" data-label="Should Pastors Know What Congregants Give?" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=229910&cds_from_id=CTP-HP-Panel" class="panel-img js-clickTrack"><img src="https://www-images.christianitytoday.com/images/83232.png?h=275&w=460" srcset="https://www-images.christianitytoday.com/images/83232.png?w=920 2x" alt="Homepage Subscription Panel" title="Homepage Subscription Panel" /></a></figure><div class="subscribe-panel"><h2 class="title title-3">Subscribe to Christianity Today for access to the most comprehensive Pastor’s Library:</h2><div id="body" class="spacer-top-15">
	
		<ul type="disc">
			<li class="text">Complete access to <a href="https://www.christianitytoday.com/pastors/library/" class="text">CT Pastor&rsquo;s Library</a></li>
			<li class="text">Home delivery of CT magazine and CT Pastors special issues</li>
			<li class="text">Over 120 years of magazine archives plus full access to all of CT&rsquo;s online archives</li>
			<li class="text">
				<a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&amp;cds_page_id=229992&amp;cds_from_id=WHatYouGetCTP" class="text">Learn more</a>
			</li>
		</ul>
	
</div>
<a class="button btn-primary js-clickTrack" data-category="Sub Link" data-action="CT Pastors" data-label="Should Pastors Know What Congregants Give?" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=229910&cds_from_id=CTP-HP-Panel">Subscribe Now</a><div class="txt spacer-top-25">Already a subscriber? <a href="/pastors/login.html" class="js-login">Log in</a></div>
</div>
</section></div></div>
<div id="beaconAdsDiv" class="spacer-top-20 align-center spacer-bottom-30"><!-- Beacon Ads Code -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script><div id="div-gpt-ad-sidebar"><script>
			googletag.cmd.push(function() {
				var site = window.location.hostname;
				var section = window.location.pathname.split('/')[1];
				var mapSidebar = googletag.sizeMapping()
				.addSize([768, 200], [300, 250])
				.build();
				window.SidebarSlot = googletag.defineSlot('/21645437283/CT/Sidebar', [0, 0],'div-gpt-ad-sidebar')
				.defineSizeMapping(mapSidebar)
				.addService(googletag.pubads())
				.setTargeting('site', (site ? site : 'none'))
				.setTargeting('section', (section ? section : 'home'));
				googletag.pubads().collapseEmptyDivs();
				googletag.enableServices();
				googletag.display('div-gpt-ad-sidebar');
			});
		</script></div>
<!-- End Beacon Ads Code -->
</div>
<div data-id="616" data-name="ctp_homepage_featured" data-itemtype="channel" data-itemid="220"></div>
<section class="section-read-these-next border-top-black spacer-inner-top-15"><h2 class="section-heading-light spacer-bottom-35">Read These Next</h2><div class="row"><div class="col-t3 spacer-bottom-20"><div class="bg-flag uppercase spacer-bottom-1">Related</div>
<div class="image-content spacer-bottom-12"><a href="/pastors/1991/winter/91l1118.html"><img src="/pastors/channel/img/fallback_ctp.png" width="220" height="123" alt="CARING FOR THE CONGREGATION'S CAREGIVERS" title="CARING FOR THE CONGREGATION'S CAREGIVERS" /></a></div>
<div class="slug spacer-bottom-3"><div class="slug uppercase spacer-bottom-2"><a href="/pastors/topics/outreach/">Outreach </a></div></div>
<a href="/pastors/1991/winter/91l1118.html" class="title title-3 js-clickTrack">CARING FOR THE CONGREGATION'S CAREGIVERS</a><div class="deck spacer-top-7">Among the most important recipients of pastoral care are the church leaders.</div>
<div class="byline spacer-top-5">Bruce Larson</div>
</div>
<div class="col-t3 spacer-bottom-20 trending"><div class="bg-flag uppercase spacer-bottom-1">Trending</div>
<div class="image-content spacer-bottom-12"><a href="/news/2021/december/obit-marcus-lamb-daystar-tv-success-scandal.html"><img alt="Died: Marcus Lamb, Daystar Founder Who Believed TV Opened a Window for the Holy Spirit" title="Died: Marcus Lamb, Daystar Founder Who Believed TV Opened a Window for the Holy Spirit" class="vAlign-top spacer-right-20" src="https://www-images.christianitytoday.com/images/126657.jpg?h=123&w=220" width="220" /></a></div>
<div class="slug spacer-bottom-3"><div class="slug "><a class="js-clickTrack" data-category="" data-action="" data-label="Obituary" href="/ct/keyword/redirect.html?keywordid=15495&query=Obituary">Obituary</a></div>
</div>
<a href="/news/2021/december/obit-marcus-lamb-daystar-tv-success-scandal.html" class="title title-3 js-clickTrack">Died: Marcus Lamb, Daystar Founder Who Believed TV Opened a Window for the Holy Spirit</a><div class="deck spacer-top-7">After setting himself apart from corrupt televangelists and achieving incredible early success, the Christian network chief lived from scandal to scandal.</div>
<div class="byline spacer-top-5">Daniel Silliman</div>
</div>
<div class="col-t3 spacer-bottom-20"><div class="bg-flag uppercase spacer-bottom-1">From the Magazine</div>
<div class="image-content spacer-bottom-12"><a href="/ct/2021/december/wet-sift-shift-archaeology-israel-bulla-bullae-seals.html"><img alt="How Archaeologists Are Finding the Signatures of Bible Kings, Ancient Villains, and Maybe a Prophet" title="How Archaeologists Are Finding the Signatures of Bible Kings, Ancient Villains, and Maybe a Prophet" class="vAlign-top spacer-right-20" src="https://www-images.christianitytoday.com/images/126359.jpg?h=123&w=220" width="220" /></a></div>
<div class="slug spacer-bottom-3"><div class="slug "><a class="js-clickTrack" data-category="" data-action="" data-label="Archaeology" href="/ct/search?query=Archaeology">
																Archaeology
															</a></div>
</div>
<a href="/ct/2021/december/wet-sift-shift-archaeology-israel-bulla-bullae-seals.html" class="title title-3 js-clickTrack">How Archaeologists Are Finding the Signatures of Bible Kings, Ancient Villains, and Maybe a Prophet</a><div class="deck spacer-top-7">Wet sifting brings us closer than ever to the world of Jeremiah, Isaiah, and Hezekiah.</div>
<div class="byline spacer-top-5">Gordon Govier</div>
</div>
<div class="col-t3 spacer-bottom-20"><div class="bg-flag uppercase spacer-bottom-1">Editor's Pick</div>
<div class="image-content spacer-bottom-12"><a href="/pastors/2021/fall/worst-best-passage-generosity-sermons-widows-mite.html"><img alt="The Worst (and Best) Passage for Generosity Sermons" title="The Worst (and Best) Passage for Generosity Sermons" class="vAlign-top spacer-right-20" src="https://www-images.christianitytoday.com/images/125699.jpg?h=123&w=220" width="220" /></a></div>
<div class="slug spacer-bottom-3"><div class="slug uppercase spacer-bottom-2"><a href="/pastors/topics/leadership/">Leadership</a><span class="seperator">|</span><a href="/pastors/topics/preaching/">Preaching </a></div></div>
<a href="/pastors/2021/fall/worst-best-passage-generosity-sermons-widows-mite.html" class="title title-3 js-clickTrack">The Worst (and Best) Passage for Generosity Sermons</a><div class="deck spacer-top-7">The widow’s mite story is about more than her sacrificial giving.</div>
<div class="byline spacer-top-5">Ted Olsen</div>
</div>
</div>
</section><figure class="border-top-black u-cf clearfix promo-ad"><div class="ajaxAd" viewid="pageNum" site="leaders" area="article" position="promo_1" size="470x350" keyword="" platform="" status="guest" visit_source="" ></div><div class="ajaxAd" viewid="pageNum" site="leaders" area="article" position="promo_2" size="470x350" keyword="" platform="" status="guest" visit_source="" ></div></figure><div class="slideshow slideshow-fullpage is-invisible" id="fullImageModal"><div class="js-fullPageSlider" data-itemid="189821"><div class="slideshow-header"><span class="close-slideshow js-closeModal"><img src="/system/img/btn_close_x.svg" title="Press 'Esc' to close" alt="Press 'Esc' to close" width="13" height="13" class="" /></span><h3 class="slideshow-title js-articleTitle">
								Should Pastors Know What Congregants Give?
							</h3></div>
</div>
</div>
<input type="hidden" name="canReadItem" class="js-canReadItem" value="true" /></div>
</div>
<link rel="stylesheet" type="text/css" href="/system/social/css/share.css?07082014"></link><div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="https://www.christianitytoday.com/pastors/2021/fall/should-we-know-what-our-congregants-give.html" data-shareurl="https://www.christianitytoday.com/pastors/2021/fall/should-we-know-what-our-congregants-give.html?" data-sharetitle="Should Pastors Know What Congregants Give?" data-sharemedia="" data-sharetext="Should Pastors Know What Congregants Give?" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fpastors%2f2021%2ffall%2fshould-we-know-what-our-congregants-give.html%3futm_medium%3dwidgetsocial', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fpastors%2f2021%2ffall%2fshould-we-know-what-our-congregants-give.html%3futm_medium%3dwidgetsocial&title=Should+Pastors+Know+What+Congregants+Give%3f" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fpastors%2f2021%2ffall%2fshould-we-know-what-our-congregants-give.html%3futm_medium%3dwidgetsocial&via=CT_Pastors&text=Should+Pastors+Know+What+Congregants+Give%3f&counturl=https%3a%2f%2fwww.christianitytoday.com%2fpastors%2f2021%2ffall%2fshould-we-know-what-our-congregants-give.html%3futm_medium%3dwidgetsocial&sharetext=Should+Pastors+Know+What+Congregants+Give%3f+via+%40CT_Pastors', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fpastors%2f2021%2ffall%2fshould-we-know-what-our-congregants-give.html%3futm_medium%3dwidgetsocial&via=CT_Pastors&text=Should+Pastors+Know+What+Congregants+Give%3f&counturl=https%3a%2f%2fwww.christianitytoday.com%2fpastors%2f2021%2ffall%2fshould-we-know-what-our-congregants-give.html%3futm_medium%3dwidgetsocial&sharetext=Should+Pastors+Know+What+Congregants+Give%3f+via+%40CT_Pastors" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_whatsapp"><a class="js-shareLinks" target="_blank" href="https://web.whatsapp.com/send?text=https://www.christianitytoday.com/pastors/2021/fall/should-we-know-what-our-congregants-give.html?utm_source%3dwhatsapp%26utm_medium%3dwidgetsocial%26utm_campaign%3dPastors" title="Share on WhatsApp" data-provider="whatsapp"><span>Share</span></a></li><li class="ctSocialShare_share ctSocialShare_last"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/pastors/2021/fall/should-we-know-what-our-congregants-give.html?utm_medium=widgetsocial" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/pastors/2021/fall/should-we-know-what-our-congregants-give.html?utm_medium=widgetsocial" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="189821"><span>link</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fpastors%2f2021%2ffall%2fshould-we-know-what-our-congregants-give.html%3futm_medium%3dwidgetsociallinkedin&title=Should+Pastors+Know+What+Congregants+Give%3f&source=CT+Pastors&sharetext=Should+Pastors+Know+What+Congregants+Give%3f', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fpastors%2f2021%2ffall%2fshould-we-know-what-our-congregants-give.html%3futm_medium%3dwidgetsociallinkedin&title=Should+Pastors+Know+What+Congregants+Give%3f&source=CT+Pastors&sharetext=Should+Pastors+Know+What+Congregants+Give%3f" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=https%3a%2f%2fwww.christianitytoday.com%2fpastors%2f2021%2ffall%2fshould-we-know-what-our-congregants-give.html%3futm_medium%3dwidgetsocialreddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=CT Pastors: Should Pastors Know What Congregants Give?&body=https://www.christianitytoday.com/pastors/2021/fall/should-we-know-what-our-congregants-give.html?utm_medium=widgetemail"><span>email</span></a></li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/pastors/channel/utilities/print.html?type=article&id=189821" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
</div>
<div class="l-page u-cf"><div class="ajaxAd" viewid="49284114" site="leaders" area="article" position="anchor_1" size="" category="" keyword="" platform="" status="guest" visit_source="" ></div></div>
<div class="u-cf spacer-top-20"><div class="inner-content"><div class="u-right backToTop js-backToTop"></div>
</div>
</div>
<footer class="ct-global-footer"><div class="global-footer global-footer-local-links js-footer u-cf  spacer-inner-top-40 spacer-inner-bottom-50"><figure class="global-footer_logo align-center d-flex align-items-center justify-content-center"><img src="/ct/channel/img/bg_nav.png" class="is-invisible" style="display:none;visibility:hidden;" /><a href="/"><img alt="Christianity Today" title="Christianity Today" width="" class="logo_wide" src="/system/img/logos/ct_full.svg" /></a></figure><ul class="global-footer_list-links justify-content-center align-items-center"><li class="footer-inner_links-label spacer-right-10"><strong><a href="/pastors/">CT Pastors</a>:</strong><li><a href="/pastors/" target="_parent">Home</a></li><li class="divider">|</li></li><li><a href="/pastors/help/about-us.html" target="_parent">About&nbsp;Us</a></li><li class="divider">|</li><li><a href="/ct/help/sitemap.html" target="_parent">Site&nbsp;Map</a></li><li class="divider">|</li><li><a href="/myaccount/" target="_parent">My&nbsp;Account</a></li><li class="divider">|</li><li><a href="/pastors/leadership-journal-archives/" target="_parent"><em>Leadership Journal</em> Archives</a></li><li class="divider">|</li><li><a href="/pastors/archives/" target="_parent">CT&nbsp;Pastors&nbsp;Archives</a></li><li class="divider">|</li><li><a href="/ct/help/permissions-and-privacy/privacy-policy.html" target="_parent">Privacy&nbsp;Policy</a></li><li class="divider">|</li><li><a href="/ct/help/permissions-and-privacy/termsofuse.html" target="_parent">Terms&nbsp;of&nbsp;use</a></li><li class="divider">|</li><li><a href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li><li class="divider">|</li><li><a href="/pastors/help/" target="_parent">Help&nbsp;&&nbsp;Info</a></li><li class="divider">|</li><li><a href="https://help.christianitytoday.com/hc/en-us/requests/new?ticket_form_id=360002884954" target="_parent">Contact&nbsp;Us</a></li><li class="divider">|</li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=226854&cds_from_id=CTP-Footer">Subscribe</a></li><li class="divider">|</li><li><a href="/pastors/login.html" class="js-login">Log In</a></li></ul><div class="global-footer_newsletter-section"><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="global-footer_newsletter-heading uppercase align-center spacer-bottom-10">Stay informed. Sign up for our Free newsletter.</label><form class="newsletterSubscribe clearfix js-recaptchaForm " method="post" action="/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><div class="newsletterList"><div class="nlList_item"><input type="hidden" value="42" name="listID" /><p><strong>
												Sign up for our  newsletter:
											</strong> 
										Each weekly CT Pastors issue equips you with the best wisdom and practical tools for church ministry.
									</p>
</div>
</div><div class="newsletterFields system-nl-form"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="email" class="nlField-email newsletterEmailInput js-emailInput" name="email" placeholder="ENTER YOUR EMAIL" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="submit" class="js-clickTrack newsletterSubmitInput nl-signup" data-category="NL Sub" data-action="/pastors/2021/fall/should-we-know-what-our-congregants-give.html" data-label="Footer" name="submitBtn" value="Sign Up" style="background-color: ;" /></div>
</div>
<input type="hidden" name="nlsource" value="CTP-footer" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="targetID" value="44" /><input type="hidden" name="action" value="subscribe" /><input type="hidden" name="acNL" value="true" /></form></div>
</div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_links-section spacer-bottom-10 u-cf"><div class="global-footer_links-left"><figure class="global-footer_left-top"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/online-history.html" target="_parent" class="favicon"></a><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org.svg" title="Christianity Today" alt="Christianity Today" /></a></figure><div class="global-footer_left-bottom spacer-top-35"><div class="global-footer_links-widgets first"><a class="global-footer_donate js-clicktrack" data-category="Give Link" data-action="Global footer Give button" data-label="https://www.christianitytoday.com" href="https://www.christianitytoday.org/give/" target="_parent">Give Today</a></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" target="_parent">Who We Are</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent">What We Do</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/careers/" target="_parent">Careers</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/media-room/" target="_parent">Media Room</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/what-we-do/connect-with-us/" target="_parent">Follow Us</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/help/permissionsandprivacy/privacy-policy.html" target="_parent">Privacy Policy & Cookies</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/help/permissionsandprivacy/terms-of-use.html" target="_parent">Terms of Use</a></li><li class="main-list_item"><a href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/help/" target="_parent">Help</a></li><li class="main-list_item"><a href="https://help.christianitytoday.com/hc/en-us/requests/new" target="_parent">Contact Us</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/myaccount" target="_parent">My Account</a></li></ul></div>
</div>
</div>
<div class="global-footer_links-right"><div class="global-footer_promo-right"><figure class="global-footer_right-logo"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent"><img src="/system/img/logos/bo.svg" alt="Beautiful Orthodoxy" title="Beautiful Orthodoxy" width="" /></a></figure><div class="spacer-bottom-20 spacer-top-20 global-footer_promo-right_desc">
					Christianity Today strengthens the church by richly communicating the breadth of the true, good, and beautiful gospel.
				</div>
<div><a class="learn-more" href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Learn more</a></div>
</div>
</div>
</div>
<div class="global-footer_bottom-section d-flex align-items-center"><div class="declaration spacer-bottom-10 spacer-top-10"><strong>&copy; 2021 Christianity Today</strong> - a 501(c)(3) nonprofit organization.
				</div>
<figure class="js-backToTop ml-auto"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></figure></div>
</div>
</div>
</footer>
<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=leaders/area=article/position=hover_1/size=/category=/issue=/keyword=/platform=/status=guest/visit_source=">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=leaders/area=article/position=hover_1/size=/category=/issue=/keyword=/platform=/status=guest/visit_source="><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=leaders/area=article/position=hover_1/size=/category=/issue=/keyword=/platform=/status=guest/visit_source="/></a></noscript><script src="/system/javascript/vendor/jquery.js"></script><script src="/system/javascript/vendor/writeCapture.js"></script><script src="/system/javascript/vendor/jquery.writeCapture.js"></script><script src="/system/javascript/vendor/widgets.js"></script><script async="true" defer="defer" src="/system/javascript/vendor/insta_embed.js"></script><script src="/system/javascript/sites/ctpastors/site.js?28092021"></script><style>
	.recaptcha-text, .recaptcha-text a { font-family: 'Gotham SSm A', 'Gotham SSm B', Verdana, sans-serif; line-height: 11pt; font-size: 9px; color: #999999; letter-spacing: -0.03em; margin: 5px 0 5px 0; }
	.recaptcha-text a { text-decoration: underline !important; color: #999999 !important; }
	.recaptcha-error, .recaptcha-error a { font-weight: 700; color: #d51b1e !important; }
	.grecaptcha-badge { visibility: hidden; }
</style><script src="/system/recaptcha/js/recaptcha.js" defer="defer"></script><div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: 182266728542314, status: true, cookie: true, xfbml: true});
		
			FB.Event.subscribe('edge.create', function(href, widget) {
				_gaq.push(['_trackEvent', 'facebook', 'Facebook like', href]);
			});                 
		
	};
</script><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><!-- Facebook SDK -->
<script>
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
		</script><script>		

(function($) {

			$(document.body).on('click','a[href*="subscribe.christianitytoday.com"]', function(event) {
				var a = $(this);
				var	trackCategory = 'Sub Link';
				var	trackAction = 'CT Pastors';
				var	trackLabel = 'Should Pastors Know What Congregants Give?' ;
				var	trackUrl = 'https://www.christianitytoday.com/pastors/2021/fall/should-we-know-what-our-congregants-give.html';

					ga('send', 'event', trackCategory, trackAction, ( trackLabel || trackUrl));
					//console.log(trackAction);

			});
			
})(window.jQuery);		
</script><div id="slideout" data-delay="5" data-site="leaders" data-area="article" data-category="" data-status="guest" data-keyword="" data-source="" data-platform=""><a href="" id="closeSlideout"><img src="https://www.christianitytoday.com/system/hovers/img/close_tab.png" width="74" height="15" title="close" alt="close" /></a><div class="slideAd"></div>
</div>
<script src="/system/slideshow/js/slideshow.js"></script><script>
$('#global-footer_newsletter .newsletterSubmitInput').on('click',function() {

 ga('send', 'event', 'NL Sub', '/pastors/2021/fall/should-we-know-what-our-congregants-give.html', 'Footer');

});

</script><!-- Selectize library for autocomplete functionality -->
<link rel="stylesheet" href="/system/search/css/selectize.css"></link><script src="/system/javascript/search/lib/selectize.min.js"></script><script src="/system/javascript/search/lib/algoliasearchLite.min.js"></script><script src="/system/javascript/search/lib/instantsearch.js"></script><script src="/system/javascript/search/src/search.js?81522"></script><script src="/system/social/share/share.js?09142021"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 160,
						marginTop: 100
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/social/js/share_popup.js"></script><script src="/system/social/login/login.js?08252014"></script><div class="article_fixed_header"><div class="fix-header js-fixedHeader box-shadow" id="fix-header"><div class="header-content p-relative align-items-center d-flex ml-auto mr-auto"><ul class="nav d-flex align-items-center list-unstyled js-menuContainer js-exploreDropDownMenu" role="navigation"><li class="nav-item"><div class="nav-explore js-menuTrigger"><span class="hamburger-icon explore-text">Sections</span><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img class="caret" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase align-items-center d-flex"><img class="logo-small spacer-right-15" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav subnav d-flex uppercase"><li class="subnav-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav list-unstyled d-flex spacer-top-25"><li class="nav-column w-275 spacer-right-45"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/archives/">The Magazine</a></h5><div class="currentissue-box d-flex js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><figure class="shadow spacer-top-5 spacer-right-10 spacer-bottom-10"><a class="js-clickTrack" href="/ct/2021/december/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/126437.jpg?h=190&w=140" srcset="https://www-images.christianitytoday.com/images/126437.jpg?w=280 2x" width="140" alt="December 2021" title="December 2021" /></a></figure><ul class="list align-left"><li class="list-item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/2021/december/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="list-item spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="list-item spacer-bottom-10"><a href="/ct/member-benefits/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=235416&cds_from_id=CTP-Explore-sub" data-category="Sub Link" data-action="CT Pastors" data-label="Should Pastors Know What Congregants Give?">Subscribe</a></li><li class="list-item nav-item-tracking"><a href=" https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=235417&cds_from_id=CTP-Explore-gift" class="color-red uppercase js-clickTrack" data-category="Sub Link" data-action="CT Pastors" data-label="Should Pastors Know What Congregants Give?">Give a Gift</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://www.christianitytoday.org/give/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15">Special Sections</h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/videos/" data-category="Article" data-action="TopNav Explore" data-label="Videos">Videos</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/languages/espanol" data-category="Article" data-action="TopNav Explore" data-label="Espa&ntilde;ol">Espa&ntilde;ol</a> | <a class="nav_link js-clickTrack" href="/ct/languages" data-category="Article" data-action="TopNav Explore" data-label="All Languages">All Languages</a></li></ul><h5 class="heading-xs uppercase align-left spacer-bottom-15 spacer-top-25"><a href="/ct/blogs/">Blog Forum</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/better-samaritan/" data-category="Article" data-action="TopNav Explore" data-label="The Better Samaritan">The Better Samaritan</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/scot-mcknight/" data-category="Article" data-action="TopNav Explore" data-label="Jesus Creed">Jesus Creed</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/blogs/" data-category="Article" data-action="TopNav Explore" data-label="All Blogs">All Blogs</a></li></ul></li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/topics/"> Topics &amp; People</a></h5><ul class="list"><li class="list-item"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="list-item"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="list-item"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="list-item"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="list-item"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="list-item"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="list-item"><a href="/ct/topics/b/bible/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Bible">Bible</a></li><li class="list-item"><a href="/ct/topics/c/coronavirus/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Coronavirus">Coronavirus</a></li><li class="list-item"><a href="/ct/topics/p/prayer/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Prayer">Prayer</a></li></div>
<li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="All Topics & People">All Topics &amp; People</a></li></ul></li><li class="nav-column w-150"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/help/">Help & Info</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/requests/new?ticket_form_id=360002884954" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/categories/360003170773-Christianity-Today" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="list-item nav-item-tracking"><a href="/ct/newsletters" class="color-red uppercase js-clickTrack" target="_blank" data-category="NL Sub" data-action="/pastors/2021/fall/should-we-know-what-our-congregants-give.html" data-label="Sections Header List Item">Free Newsletters</a><div class="follow-us d-flex align-items-center spacer-top-5 spacer-inner-top-10"><figure class="spacer-right-10"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" src="/system/img/icon_facebook.svg" /></a></figure><figure class="spacer-right-10"><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" src="/system/img/icon_twitter.svg" /></a></figure><figure class="spacer-right-10"><a href="/ct/feeds/" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></figure><figure class="spacer-right-10"><a href="https://www.instagram.com/ct_mag/?hl=en" target="_blank"><img width="16" height="16" title="Instagram" alt="Instagram" src="/system/img/icon_instagram.svg" /></a></figure><figure class=""><a href="https://t.me/ctmagazine" target="_blank"><img width="16" height="16" title="Telegram" alt="Telegram" src="/system/img/icon_telegram.svg" /></a></figure></div>
</li></ul></li></ul></div>
</div>
</div>
</li></ul><figure class="spacer-left-10 spacer-right-15"><a href="/"><img src="/system/img/logos/ct.svg" width="46" height="24" alt="Christianity Today" title="Christianity Today" /></a></figure><div class="articleHead-top p-relative"><h4 class="title-head js-title">
							Should Pastors Know What Congregants Give?
						</h4><span class="progress-bar-active"></span><span class="progress-bar"></span></div>
<ul class="nav header-rightlinks ml-auto d-flex align-items-center"><li class="nav-item js-searchTrigger"><a href=""><img src="/system/img/icon_search.svg" width="14" height="14" alt="Search" title="Search" /></a></li><li class="nav-item"><a class="subs-link" onclick="ga('send', 'event', 'Sub Link', 'Vertical', 'Page title')" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=239210">Subscribe</a></li></ul></div>
</div>
<div class="js-searchShareCont u-cf section-fixed-header box-shadow" style="display:none;"><div class="u-cf search-box js-searchBox"><div class="container"><form method="get" action="/pastors/search/"><div class="form-group-inline flex-justify-center"><label>Search:</label><div class="input-group"><input type="text" id="searchQuery" class="form-input form-input-sm" name="query" /><input type="submit" class="submit" src="/ct/channel/img/btn_go.gif" /></div>
<input type="hidden" value="on" name="searchall" /></div>
</form></div>
</div>
</div>
</div>
</body></html>