<!DOCTYPE html><html lang="en"><head><meta name="content-type" content="text/html; charset=utf-8" />
<title>World Vision Employee Convicted of Terrorism, Despite Lack...... | News & Reporting | 
			 Christianity Today</title><link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7055514/6766352/css/fonts.css"></link><link rel="alternate" type="application/rss+xml" title="RSS" href="http://feeds2.feedburner.com/christianitytoday/blog/news/"></link><link rel="next" href="https://www.christianitytoday.com/news/2022/june/halabi-verdict-guilty-terrorism-world-vision-hamas-israel.html?start=2"></link><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="https://www.christianitytoday.com/news/2022/june/halabi-verdict-guilty-terrorism-world-vision-hamas-israel.html"></link><meta name="google-site-verification" content="yH0GKn2l6EE-U04vGLfRGUmS1NzRpDMnOM4aSDfukh4" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<meta name="facebook-domain-verification" content="tdepcr5c5x38az81knrsahlomklka0" />
<meta name="siteID" value="1" />
<meta name="channelID" value="232" />
<!-- Facebook Pixel Code-->
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1800576576821396');
  fbq('track', 'PageView');
  fbq('track', 'ViewContent');
  </script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<meta name="pocket-site-verification" content="03f7692b58fe33e069bf84597f6cb4" />
<script type="text/javascript">
			var userStatus = 'guest';
		
		function setUserStatus() {
		    if (typeof window.abtasty.send !== 'undefined') {
				window.abtasty.send('segment', {
					s: {
						userStatus: userStatus
					}
				});
		    } else {  
		       setTimeout(setUserStatus, 100);
		    }
		}
	</script><script type="text/javascript" src="https://try.abtasty.com/95e3c6655ef7d5ce2e00b8a7e977c8b9.js" onload="setUserStatus();"></script><script>
		!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
		},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
		a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
		// Insert Twitter Pixel ID and Standard Event data below
		twq('init','o4tkw');
		twq('track','PageView');
	</script><link rel="stylesheet" href="/system/css/system.css?10112021"></link><link rel="stylesheet" href="/system/slideshow/css/slideshow.css?03172021"></link><meta name="googleID" content="UA-172707-2" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-172707-2', 'auto', {'cookieFlags': 'Secure'});
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'}, {'cookieFlags': 'Secure'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
					ga('set', 'dimension1', 'Ken Chitwood');
					ga('set', 'dimension5', 'Daniel Silliman');
				
				ga('set', 'dimension7', "Unlocked");

			 	
			ga('set', 'dimension9', 'English');
			ga('set', 'dimension10', 'false');
		
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '06/15/2022');
			
		ga('set', 'dimension6', '06/16/2022');
	
		ga("set", "contentGroup1", "");
	
			ga("set", "contentGroup2", "Daniel Silliman");
		
				ga("set", "contentGroup5", "Courts, Hamas, International, Israel, Palestine, Terrorism, World Vision");
			
			
			ga('send', 'pageview', location.pathname + window.location.search);
			ga('corporate.send', 'pageview', location.pathname + window.location.search);
			

			
	
		</script><!-- Global site tag (gtag.js) - Google AdWords: 923701311 -->
<script async="true" src="https://www.googletagmanager.com/gtag/js?id=AW-923701311"></script><script>
				 window.dataLayer = window.dataLayer || [];
				 function gtag(){dataLayer.push(arguments);}
				 gtag('js', new Date());

				 gtag('config', 'AW-923701311');
				
				 gtag('config', 'G-2P7KM6QEMN');

				</script><script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '26374210');
    vgo('setTrackByDefault', true);

    vgo('process');
</script><script type="text/javascript" src="https://content.aimatch.com/js/sasia/v1/sasia.min.js">
	window.SASIA_VIEWTRACKER_DEBUG = false;
	window.SASIA_VIEWTRACKER_ALLOW_BLURRED = false;
</script><script>
			    (function(h,o,t,j,a,r){
			        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			        h._hjSettings={hjid:414543,hjsv:6};
			        a=o.getElementsByTagName('head')[0];
			        r=o.createElement('script');r.async=1;
			        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			        a.appendChild(r);
			    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
			</script><script>
		!function() {
			var t = window.driftt = window.drift = window.driftt || [];
			if (!t.init) {
			if (t.invoked) return void (window.console && console.error && console.error("Drift snippet included twice."));
				t.invoked = !0, t.methods = [ "identify", "config", "track", "reset", "debug", "show", "ping", "page", "hide", "off", "on" ], 
				t.factory = function(e) {
				return function() {
					var n = Array.prototype.slice.call(arguments);
					return n.unshift(e), t.push(n), t;
				};
			}, t.methods.forEach(function(e) {
				t[e] = t.factory(e);
			}), t.load = function(t) {
				var e = 3e5, n = Math.ceil(new Date() / e) * e, o = document.createElement("script");
				o.type = "text/javascript", o.async = !0, o.crossorigin = "anonymous", o.src = "https://js.driftt.com/include/" + n + "/" + t + ".js";
				var i = document.getElementsByTagName("script")[0];
				i.parentNode.insertBefore(o, i);
			};
			}
		}();
		drift.SNIPPET_VERSION = '0.3.1';
		drift.load('g7syf4z5zgui');
	</script><script>
		function getRandomInt(min, max) {
			min = Math.ceil(min);
			max = Math.floor(max);
			return Math.floor(Math.random() * (max - min)) + min;
		}
		var random = getRandomInt(1,100);
		if( random <= 50 ) {
			document.cookie = "DriftPlaybook=A"
		} else {
			document.cookie = "DriftPlaybook=B"
		}
	</script><meta property="og:site_name" content="News & Reporting" />
<meta property="og:url" content="https://www.christianitytoday.com/news/2022/june/halabi-verdict-guilty-terrorism-world-vision-hamas-israel.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="World Vision Employee Convicted of Terrorism, Despite Lack of Evidence" />
<meta name="og:description" content="Israeli court says the Palestinian who directed humanitarian aid in Gaza was secretly working for Hamas." />
<meta property="og:image" content="https://www-images.christianitytoday.com/images/129622.jpg?h=675&w=1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CTmagazine" />
<meta name="twitter:title" content="World Vision Employee Convicted of Terrorism, Despite Lack of Public Evidence" />
<meta name="twitter:description" content="Israeli court says the Palestinian who directed humanitarian aid in Gaza was secretly working for Hamas." />
<meta name="twitter:image" content="https://www-images.christianitytoday.com/images/129622.jpg?h=675&w=1200" />
<meta name="news_keywords" content="Courts,Hamas,Israel,Palestine,Terrorism,World Vision,International" />
<link rel="apple-touch-icon" href="/news/apple-touch-icon.png"></link><meta name="keywords" content="News, Reporting, Christianity Today, International Justice, Evangelism, Gleanings, Research, Christian News" />
<meta name="description" content="Israeli court says the Palestinian who directed humanitarian aid in Gaza was secretly working for Hamas." />
<meta name="editor" content="Daniel Silliman" />
<meta property="fb:app_id" content="182266728542314" />
<link rel="stylesheet" href="/news/channel/css/channel.css?09292021"></link></head><body class="storystream-content"><!-- Jump directly to the Content is used on the articles page to skip the navigation and jump on main content -->
<a class="accessible p-absolute" href="#accessibility-jump-to-content">Jump directly to the Content</a><div class="global-header z-index10 desktop-true d-flex"><figure class="global-header_logo spacer-left-10 spacer-inner-right-20"><a href="https://www.christianitytoday.org/" target="_parent"><img width="195" height="19" alt="Christianity Today" title="Christianity Today" src="/system/img/logos/org.svg" /></a></figure><ul class="global-header_menus align-center d-flex p-relative list-unstyled"><li class="global-header_menus-item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" class="submenu-item_link uppercase" target="_parent">Who We Are</a><ul class="submenu submenu_ministry"><li class="submenu-item"><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></li><li class="global-header_menus-item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent" class="submenu-item_link uppercase">What We Do</a><div class="submenu submenu_brands"><ul class="u-left spacer-right-50"><li class="submenu-item"><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/news/" target="_parent">CT News & Reporting</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/history/" target="_parent">CT History</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/ct/books/" target="_parent">CT Books</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li></ul><ul class="u-left"><li class="submenu-item"><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li class="submenu-item"><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax </a></li><li class="submenu-item"><a href="https://www.churchsalary.com/" target="_parent">ChurchSalary</a></li><li class="submenu-item"><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li class="submenu-item"><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li></ul></div>
</li><li class="global-header_menus-item"><a class="js-clickTrack uppercase" data-category="NL Sub" data-action="/news/2022/june/halabi-verdict-guilty-terrorism-world-vision-hamas-israel.html" data-label="Global Header" href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="global-header_menus-item"><a class="js-clickTrack uppercase strong color-red" data-category="Donate Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/give/" target="_parent">Give Now</a></li></ul></div>
<div class="global-navigation z-index10 mobile-true u-cf"><figure class="favicon"><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org_mark.svg" width="22" height="22" /></a></figure><div class="navigation-bar js-globalNavTrigger"><figure class="navigation-trigger"><img class="navigation-icon js-topNavIcon js-navIcon" src="/system/img/icon_hamburger.svg" width="20" height="16" /><img class="close-icon js-closeIcon display-none" src="/system/img/btn_close_x.svg" width="16" height="16" /></figure><span class="navigation-bar_explore d-flex align-items-center mobile-true js-topNavIcon js-navIcon">Explore</span><ul class="navigation-dropdown js-Nav"><li class="navigation-dropdown-item js-navdrop-down"><a href="https://www.christianitytoday.org/who-we-are/" class="over" target="_parent">Who We Are</a><img class="arrow arrow-down arrow-who" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="navigation-dropdown-menu js-menuItemContainer dropdown-menu-first"><li><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Partner With Us</a></li></ul></li><li class="navigation-dropdown-item js-navdrop-down"><a href="https://www.christianitytoday.org/what-we-do/" class="over" target="_parent">What We Do</a><img class="arrow arrow-down arrow-what" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="navigation-dropdown-menu js-menuItemContainer dropdown-menu-second"><li><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax</a></li><li><a href="https://www.churchsalary.com/" target="_parent">ChurchSalary</a></li><li><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/#donate" target="_parent">Give by Check</a></li></ul></li><li class="navigation-dropdown-item"><a href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="navigation-dropdown-item"><a href="https://www.christianitytoday.org/give/" class="color-red" target="_parent">Give Now</a></li></ul></div>
</div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><figure class="ad-top align-center bg-black spacer-inner-top-10 spacer-inner-bottom-10"><div class="ajaxAd" viewid="59134994" site="ctmag" area="article" position="top_1" size="728x90,970x250" category="news" keyword="" platform="" status="guest" visit_source="" ></div></figure><div class="header-nav p-relative align-center bg-white"><header class="border-bottom-light-gray"><div class="container p-relative"><figure class="header-logo spacer-inner-bottom-10 spacer-inner-top-10"><a href="/"><img src="/system/img/logos/ct_tagline_black.svg" width="151" alt="Christianity Today" title="Christianity Today" /></a></figure><div class="user-info item-dropdown uppercase spacer-top-10"><!-- Made changes because of #3967 - Ticket : #47980 - add "shop" to CT Header -->
<span><a class="js-login js-clickTrack" href="/news/login.html" data-category="Article" data-action="TopNav" data-label="Log In" data-norefresh="true">Log in</a><span class="sep">|</span><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=253703" class="storelink">Subscribe</a></span></div>
</div>
</header><nav class="main-navbar"><ul class="navbar d-flex justify-content-center align-items-center js-menuContainer js-exploreDropDownMenu"><li class="nav-item js-menuTrigger"><a class="nav-item-link"><img class="spacer-right-5" src="/ct/channel/img/icon_explore_red.png" alt="Sections Dropdown" title="Sections Dropdown" />Sections</a><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img class="caret" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase align-items-center d-flex"><img class="logo-small spacer-right-15" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav subnav d-flex uppercase"><li class="subnav-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav list-unstyled d-flex spacer-top-25"><li class="nav-column w-275 spacer-right-45"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/archives/">The Magazine</a></h5><div class="currentissue-box d-flex js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><figure class="shadow spacer-top-5 spacer-right-10 spacer-bottom-10"><a class="js-clickTrack" href="/ct/2022/may-june/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/128755.jpg?h=190&w=140" srcset="https://www-images.christianitytoday.com/images/128755.jpg?w=280 2x" width="140" alt="May/June 2022" title="May/June 2022" /></a></figure><ul class="list align-left"><li class="list-item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/2022/may-june/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="list-item spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="list-item spacer-bottom-10"><a href="/ct/member-benefits/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203771&cds_from_id=newsexploresub" data-category="Sub Link" data-action="News & Reporting" data-label="World Vision Employee Convicted of Terrorism, Despite Lack of Public Evidence">Subscribe</a></li><li class="list-item nav-item-tracking"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203780&cds_from_id=newsexploregift" class="color-red uppercase js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="World Vision Employee Convicted of Terrorism, Despite Lack of Public Evidence">Give a Gift</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://www.christianitytoday.org/give/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15">Special Sections</h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/videos/" data-category="Article" data-action="TopNav Explore" data-label="Videos">Videos</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/languages/espanol" data-category="Article" data-action="TopNav Explore" data-label="Espa&ntilde;ol">Espa&ntilde;ol</a> | <a class="nav_link js-clickTrack" href="/ct/languages" data-category="Article" data-action="TopNav Explore" data-label="All Languages">All Languages</a></li></ul><h5 class="heading-xs uppercase align-left spacer-bottom-15 spacer-top-25"><a href="/ct/blogs/">Blog Forum</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/better-samaritan/" data-category="Article" data-action="TopNav Explore" data-label="The Better Samaritan">The Better Samaritan</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/scot-mcknight/" data-category="Article" data-action="TopNav Explore" data-label="Jesus Creed">Jesus Creed</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/blogs/" data-category="Article" data-action="TopNav Explore" data-label="All Blogs">All Blogs</a></li></ul></li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/topics/"> Topics &amp; People</a></h5><ul class="list"><li class="list-item"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="list-item"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="list-item"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="list-item"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="list-item"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="list-item"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="list-item"><a href="/ct/topics/a/abuse/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Abuse">Abuse</a></li><li class="list-item"><a href="/ct/topics/c/coronavirus/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Coronavirus">Coronavirus</a></li><li class="list-item"><a href="/ct/topics/u/ukraine/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Ukraine">Ukraine</a></li></div>
<li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="All Topics & People">All Topics &amp; People</a></li></ul></li><li class="nav-column w-150"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/help/">Help & Info</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/requests/new?ticket_form_id=360002884954" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/categories/360003170773-Christianity-Today" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="list-item nav-item-tracking"><a href="/ct/newsletters" class="color-red uppercase js-clickTrack" target="_blank" data-category="NL Sub" data-action="/news/2022/june/halabi-verdict-guilty-terrorism-world-vision-hamas-israel.html" data-label="Sections Header List Item">Free Newsletters</a><div class="follow-us d-flex align-items-center spacer-top-5 spacer-inner-top-10"><figure class="spacer-right-10"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" src="/system/img/icon_facebook.svg" /></a></figure><figure class="spacer-right-10"><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" src="/system/img/icon_twitter.svg" /></a></figure><figure class="spacer-right-10"><a href="/ct/feeds/" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></figure><figure class="spacer-right-10"><a href="https://www.instagram.com/ct_mag/?hl=en" target="_blank"><img width="16" height="16" title="Instagram" alt="Instagram" src="/system/img/icon_instagram.svg" /></a></figure><figure class=""><a href="https://t.me/ctmagazine" target="_blank"><img width="16" height="16" title="Telegram" alt="Telegram" src="/system/img/icon_telegram.svg" /></a></figure></div>
</li></ul></li></ul></div>
</div>
</li><li class="nav-item"><a class="nav-item-link js-clickTrack" href="/ct/our-latest/" data-category="Article" data-action="TopNav" data-label="Our Latest">Our Latest</a></li><li class="nav-item js-menuTrigger"><a class="nav-item-link js-clickTrack" href="/ct/archives/" data-category="Article" data-action="TopNav" data-label="The Magazine">The Magazine</a><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img width="15" height="7" class="caret caret4mag" src="/ct/channel/img/icon_triangle-lg.png" /><div class="subnav-top uppercase align-items-center d-flex"><ul class="nav subnav d-flex"><li class="subnav-item"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203790&cds_from_id=newssubmenu_sub" class="js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="World Vision Employee Convicted of Terrorism, Despite Lack of Public Evidence">Subscribe</a></li><li class="subnav-item"><a href="/ct/member-benefits/" class="js-clickTrack" data-category="Sub Link" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="subnav-item"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203791&cds_from_id=newssubmenu_gift" class="js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="World Vision Employee Convicted of Terrorism, Despite Lack of Public Evidence">Give a Gift</a></li></ul></div>
<div class="nav subnav d-flex spacer-top-20 spacer-bottom-20"><div class="subnav-span-left d-flex align-left"><figure class="spacer-right-30"><a href="/ct/2022/may-june/" title=""><img src="https://www-images.christianitytoday.com/images/128756.png?h=195&w=225" srcset="https://www-images.christianitytoday.com/images/128756.png?w=450 2x" width="225" alt="May/June" title="May/June" /></a></figure><div class="o-hidden"><h3 class="themeCollection-sm"><a class="themeCollection-sm" href="/ct/2022/may-june/">May/June 2022</a></h3><div class="short-desc spacer-top-15 spacer-bottom-50"><span>Digital editions:*</span><div class="spacer-top-3"><span><a class="color-red js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Reader Friendly PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Reader Friendly PDF</a></span><span class="seprator">|</span><span><a class="color-red js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Standard PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Standard PDF</a></span></div>
<div class="text-sm spacer-top-15">
											*Included with your <a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=184487&cds_from_id=ctsubmenu_print_sub" class="color-red js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="World Vision Employee Convicted of Terrorism, Despite Lack of Public Evidence">Print + Digital Subscription</a></div>
</div>
<a class="button btn-primary js-clickTrack" data-category="Article" data-action="TopNav Magazine" data-label="View Current Issue" href="/ct/2022/may-june/">View Current Issue</a></div>
</div>
<div class="subnav-span-right align-left"><h3 class="themeCollection-sm"><a class="themeCollection-sm" href="/ct/archives/">Issue Archives</a></h3><div class="vault-component d-flex spacer-top-15 spacer-bottom-50"><figure class="spacer-right-15"><a href="/ct/archives/"><img src="/ct/channel/img/icon_vault.gif" width="75" height="85" alt="Vault" title="Vault" /></a></figure><div class="short-desc">Browse 60+ years of magazine archives and web exclusives. Subscribers receive full access to the archives.</div>
</div>
<a class="button btn-primary js-clickTrack" data-label="View Issue Archives" data-action="View Issue Archives" data-category="Article" href="/ct/archives/">View Issue Archives</a></div>
</div>
</div>
</div>
</li><li class="nav-item js-subscribe"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203813&cds_from_id=news_topnav_sub" class="nav-item-link color-red js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="World Vision Employee Convicted of Terrorism, Despite Lack of Public Evidence">Subscribe</a></li><li class="nav-item-search"><form class="navbar-search spacer-left-35 js-searchForm" method="get" action="/news/search/"><div class="input-addon-group d-flex align-items-center"><div class="autocomplete-container autocomplete-d js-autocomplete js-searchRsltSuggestion" data-suggestionindex="christianitytoday" data-valuefield="url" data-labelfield="title" data-searchboxtoggle="true" data-optioncount="3" data-bttntext="View All results" data-placeholder="" data-defaultfacet="language:English;contenttypedisplayname:news" data-logic="AND"></div>
<input class="submit" type="submit" /></div>
<input type="hidden" name="searchall" value="news" /></form></li></ul></nav></div>
<div class="vertical-header"><div class="container align-items-center d-flex justify-content-between"><h1 class="vertical-logo"><a href="/news/">News<span class="and">&</span>Reporting</a></h1><ul class="vertical-header-nav "><li class="vertical-nav-item"><a class="spacer-inner" href="/news/international/">International</a></li><li class="vertical-nav-item"><a class="spacer-inner" href="/news/research/">Research</a></li><li class="vertical-nav-item"><a class="spacer-inner" href="https://www.christianitytoday.com/lyris/ctdirect/subscribe.html?nlsource=NewsVerticalHeader" target="_blank">Daily Briefing</a></li></ul></div>
</div>
<div class="container spacer-top-35 js-socialShareAdjust "><section class="section-breaking-news js-editable" data-id="191" data-name="breaking_banner" data-itemtype="channel" data-itemid="162"></section><div class="nav nav-topics spacer-bottom-20 js-editable" data-id="961" data-name="nr_trending_topics" data-itemtype="channel" data-itemid="232"><span class="nav-label">Trending:</span><ul class="nav-topics_list"><li class="nav-item nav-list nav-item_first"><a class="nav_link color-red" href="/ct/topics/s/southern-baptists/">Southern Baptists</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="/ct/topics/a/abuse/">Abuse</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="/ct/topics/s/supreme-court/">Supreme Court</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="/ct/topics/a/abortion/">Abortion</a></li><li class="nav-item nav-list"><a class="nav_link color-red" href="/ct/topics/s/seminaries/">Seminaries</a></li></ul></div>
<script type="application/ld+json">
	{
	  "@context": "http://schema.org",
	  "@type": "NewsArticle",
	  "mainEntityOfPage": {
	    "@type": "WebPage",
	    "@id": "https://www.christianitytoday.com/news/2022/june/halabi-verdict-guilty-terrorism-world-vision-hamas-israel.html"
	  },
	  "headline": "World Vision Employee Convicted of Terrorism, Despite Lack of Public Evidence",
	  
	  "image": "https://www-images.christianitytoday.com/images/129622.jpg",
	  
	  "datePublished": "6/15/2022 12:00:00 PM",
	  "dateModified": "",
	  "author": {
	    "@type": "Person",
	    "name": "Ken Chitwood"
	  },
	  "publisher": {
	     "name": "Christianity Today",
	     "@type": "Organization",
	     "logo": {
	        "@type": "ImageObject",
	        "url": "https://www.christianitytoday.com/system/img/logos/png/ct.png"
	     }
	  },
	  "description": "Israeli court says the Palestinian who directed humanitarian aid in Gaza was secretly working for Hamas.",
	  "isAccessibleForFree": "False",
	  "hasPart":
	    {
	    "@type": "WebPageElement",
	    "isAccessibleForFree": "False",
	    "cssSelector" : ".paywall"
	    }
	}
	</script><div class="row"><div class="col-t12"><div class="u-left sticky-leftnav l-three"><h2 class="section-heading">Top Stories</h2><ul class="nav leftnav-list regular-article"><li><a href="/news/2022/june/saddleback-rick-warren-andy-wood-allegations-leadership-dri.html" class="title title-4_bolded" data-type="article" data-id="193910">
					Saddleback Successor Cleared of Allegations of Overbearing Leadership
				</a><div class="u-cf"></div></li><li><a href="/news/2022/june/southern-baptist-sbc-abuse-report-annual-meeting-anaheim.html" class="title title-4_bolded" data-type="article" data-id="193884">
					Southern Baptists Prep for Annual Meeting With Heavy Hearts, Cautious Hope
				</a><div class="u-cf"></div></li><li><a href="/news/2022/june/sbc-president-bart-barber-elected-southern-baptist-abuse-re.html" class="title title-4_bolded" data-type="article" data-id="193947">
					In Another Win for Abuse Reform, SBC Elects Bart Barber as President
				</a><div class="u-cf"></div></li><li><a href="/news/2022/june/orthodox-presbyterian-general-assembly-racism-apology.html" class="title title-4_bolded" data-type="article" data-id="193934">
					Racist Incidents at General Assembly Were Mostly Misunderstandings, OPC Says
				</a><div class="u-cf"></div></li><li><a href="/news/2022/june/southern-baptist-report-abuse-reform-database-vote-annual-m.html" class="title title-4_bolded" data-type="article" data-id="193946">
					Southern Baptists Overwhelmingly Approve Abuse Reforms, Public Database
				</a><div class="u-cf"><span class="lang-switcher spacer-right-20 spacer-top-5"><a href="/news/2022/june/bautistas-del-sur-informe-reforma-abuso-voto-unanime-es.html" title="Spanish">español</a></span></div></li></ul><div class="spacer-top-10 u-cf social-nav-item"><link rel="stylesheet" type="text/css" href="/system/social/css/share.css?07082014"></link>
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_fallback"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/news/2022/june/halabi-verdict-guilty-terrorism-world-vision-hamas-israel.html"
					data-shareurl="https://www.christianitytoday.com/news/2022/june/halabi-verdict-guilty-terrorism-world-vision-hamas-israel.html?"
					data-sharetitle="World Vision Employee Convicted of Terrorism, Despite Lack of Public Evidence"
					data-sharemedia=""
					data-sharetext="World Vision Employee Convicted of Terrorism, Despite Lack of Public Evidence"
					data-sharewidget="Fallback"
				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2022%2fjune%2fhalabi-verdict-guilty-terrorism-world-vision-hamas-israel.html%3futm_medium%3dwidgetsocial', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2022%2fjune%2fhalabi-verdict-guilty-terrorism-world-vision-hamas-israel.html%3futm_medium%3dwidgetsocial&title=World+Vision+Employee+Convicted+of+Terrorism%2c+Despite+Lack+of+Public+Evidence" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2022%2fjune%2fhalabi-verdict-guilty-terrorism-world-vision-hamas-israel.html%3futm_medium%3dwidgetsocial&via=CTmagazine&text=World+Vision+Employee+Convicted+of+Terrorism%2c+Despite+Lack+of+Public+Evidence&counturl=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2022%2fjune%2fhalabi-verdict-guilty-terrorism-world-vision-hamas-israel.html%3futm_medium%3dwidgetsocial&sharetext=World+Vision+Employee+Convicted+of+Terrorism%2c+Despite+Lack+of+Public+Evidence+via+%40CTmagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2022%2fjune%2fhalabi-verdict-guilty-terrorism-world-vision-hamas-israel.html%3futm_medium%3dwidgetsocial&via=CTmagazine&text=World+Vision+Employee+Convicted+of+Terrorism%2c+Despite+Lack+of+Public+Evidence&counturl=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2022%2fjune%2fhalabi-verdict-guilty-terrorism-world-vision-hamas-israel.html%3futm_medium%3dwidgetsocial&sharetext=World+Vision+Employee+Convicted+of+Terrorism%2c+Despite+Lack+of+Public+Evidence+via+%40CTmagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_whatsapp"><a class="js-shareLinks" target="_blank" href="https://web.whatsapp.com/send?text=https://www.christianitytoday.com/news/2022/june/halabi-verdict-guilty-terrorism-world-vision-hamas-israel.html?utm_source%3dwhatsapp%26utm_medium%3dwidgetsocial%26utm_campaign%3dNews" title="Share on WhatsApp" data-provider="whatsapp"><span>Share</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/news/2022/june/halabi-verdict-guilty-terrorism-world-vision-hamas-israel.html?utm_medium=widgetsocial" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/news/2022/june/halabi-verdict-guilty-terrorism-world-vision-hamas-israel.html?utm_medium=widgetsocial" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="193952"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: World Vision Employee Convicted of Terrorism, Despite Lack of Public Evidence&body=https://www.christianitytoday.com/news/2022/june/halabi-verdict-guilty-terrorism-world-vision-hamas-israel.html?utm_medium=widgetemail"><span>email</span></a></li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/news/channel/utilities/print.html?type=article&id=193952" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
<div id="accessibility-jump-to-content" class="js-displayArticleContent js-articleContent article-data u-cf l-nine u-right"><div class="js-fixedHeader_start u-cf"><div class="slug uppercase slug-placeholder"></div>
<div class="meta-container"><h1 class="title article-title">World Vision Employee Convicted of Terrorism, Despite Lack of Public Evidence </h1><div class="deck spacer-top-20 spacer-bottom-15">Israeli court says the Palestinian who directed humanitarian aid in Gaza was secretly working for Hamas.</div>
<div class="author-info align-items-center d-flex"><span class="author-bio d-inline-block"><span class="byline uppercase"><a class="color-black" href="/news/search?type=author&key=Ken Chitwood&db=true&searchall=on">Ken Chitwood</a></span><span class="pipe">|</span></span><span class="postdate"><time datetime="2022-6-15">June 15, 2022  12:00 PM</time></span></div>
<div class="article-languages spacer-top-0"></div>
</div>
<img width="700" src="https://www-images.christianitytoday.com/images/129622.jpg?h=393&w=700" srcset="https://www-images.christianitytoday.com/images/129622.jpg?w=1400 2x" class="spacer-top-25 article-image" title="World Vision Employee Convicted of Terrorism, Despite Lack of Public Evidence" alt="World Vision Employee Convicted of Terrorism, Despite Lack of Public Evidence" /><div class="credit spacer-top-3 spacer-bottom-5">
													Image: Adel Hana / AP Images
												</div>
<div class="image-caption">Family members hold a picture of Mohammed el-Halabi, a World Vision employee who has now been convicted of aiding terrorists.</div>
<div class="paywall"><div id="body" class="content-body spacer-top-30"><p class="text">An Israeli court convicted Mohammad el-Halabi, former Gaza director for World Vision International, on terrorism charges Wednesday. The Beersheba District Court ruled that he is guilty of being a member of a terror organization, providing information to a terror group, taking part in forbidden military exercises, and carrying a weapon.</p>
<p class="text">Halabi has not yet been sentenced. He is expected to appeal the ruling.</p>
<p class="text">Halabi&rsquo;s attorney, speaking to reporters immediately after the verdict was handed down, rejected the fairness of the judgment of the court.</p>
<p class="text">&ldquo;All the judge said, if I want to summarize it in one sentence, [was]: &lsquo;The security forces cannot be wrong, they are probably right,&rsquo;&rdquo; Maher Hanna <a href="https://www.miamiherald.com/news/business/article262527977.html" target="_blank" class="">said</a>.</p>
<p class="text">Israeli state prosecutors accused Halabi of aiding Hamas terrorists by diverting millions of dollars from World Vision International to arm militants in Gaza. Halabi and his supporters adamantly denied these charges and claim the Israeli authorities were merely looking for a way to disrupt humanitarian aid that was going to Palestinian children.</p>
<p class="text">World Vision has defended Halabi, arguing the available evidence does not support the government&rsquo;s claims the former director supported terrorism. He did not even have access to the amount of funds that authorities said he gave to Hamas.</p>
<p class="text">On Wednesday, the humanitarian aid group reiterated its &ldquo;significant concerns about this case&rdquo; and acknowledged &ldquo;with disappointment the decision issued by the Beersheva District Court.&rdquo;</p>
<p class="text"><a href="https://www.wvi.org/jerusalem-west-bank-gaza/mohammad-el-halabi-trial-overview?gclid=Cj0KCQjwhqaVBhCxARIsAHK1tiN8KLracCRSxls9FLHP-oBvOoHmD-OCeZBAGWC29sej3AOFHRokBPoaAg0SEALw_wcB" target="_blank" class="">The statement</a> went on to say that &ldquo;in our view there have been irregularities in the trial process and a lack of substantive, publicly available evidence. We support Mohammad&rsquo;s intent to appeal the decision, and call for a fair and transparent appeal process based on the facts of the case.&rdquo;</p>
<p class="text">The text of the verdict is classified. A condensed version, <a href="https://www.timesofisrael.com/gazan-aid-worker-convicted-of-embezzling-millions-for-hamas/" target="_blank" class="">released to the press</a>, said the judges determined that Halabi was recruited by Hamas in 2004 and sent by his handlers to infiltrate World Vision.</p>
<p class="text">Observers were looking to see whether the verdict will reveal more evidence from the trial, where few details of the case against Halabi were revealed, with prosecutors <a href="https://www.nytimes.com/2016/08/31/world/middleeast/world-vision-gaza-hamas-israel.html?searchResultPosition=1" target="_blank" class="">citing</a> national security concerns.</p>
<p class="text">The public version of the verdict, however, relied heavily on Halabi&rsquo;s confession, which he has since tried to take back, saying it was coerced by security forces.</p>
<p class="text">&ldquo;The defendant&rsquo;s confession, given in various ways, is detailed, coherent, with signs of truthfulness,&rdquo; the three judges wrote in their decision. They dismiss his retraction, saying his explanations for why he falsely confessed were &ldquo;unlikely.&rdquo;</p><div class="align-center spacer-top-50 spacer-bottom-50"><figure><div class="ajaxAd" viewid="59134994" site="ctmag" area="article" position="content_1" size="300x250,600x250,600x150" category="news" keyword="" platform="" status="guest" visit_source="" ></div></figure></div>
<p class="text">The judges also wrote that they had additional information corroborating the charges&mdash;but it too is classified. Sources familiar with the prosecution told CT that a disgruntled former World Vision employee and fellow prisoner testified that he heard Halabi confess to the crime he was accused of.</p>
<p class="text">Most of the government&rsquo;s case against Halabi was presented in closed hearings. Hanna was also not allowed to see all the evidence against his client. In some cases, he told CT, he was shown only copies of documents and not allowed to take notes.</p>
<p class="text">The trial&mdash;which has dragged on for more than half a decade&mdash;has been widely condemned by human rights advocates. The Office of the United Nations High Commissioner for Human Rights <a href="https://www.ohchr.org/EN/NewsEvents/Pages/DisplayNews.aspx?NewsID=26496&amp;LangID=E%2525252525252520" target="_blank" class="">said</a> it was &ldquo;not worthy of a democratic state.&rdquo;</p>
<p class="text">After repeated delays in the trial, the verdict was also drawn out without explanation. Closing arguments were completed in October 2021. The verdict was not given for another eight months. It is unclear if there is any explanation for that, but <em>The Jerusalem Post</em><a href="https://www.jpost.com/israel-news/article-709457" target="_blank" class="">reported</a> that the Israeli High Court ran out of patience, ordering the Beersheba District Court to issue its verdict by June 16.</p>
<p class="text">After Halabi&rsquo;s indictment in 2016, World Vision hired Deloitte and DLA Piper, one of the world&rsquo;s largest multinational law firms, to conduct a forensic investigation, looking for the missing funds the Israeli authorities said had been diverted to terrorist activity. The investigators looked at more than 280,000 documents, interviewed more than 180 people, and probed every aspect of World Vision&rsquo;s Gaza operation between 2011 and 2016.</p>
<p class="text">The firm&rsquo;s conclusion: There was no evidence that Halabi did anything wrong.</p>
<div class="article-embed" articleid="183184"></div>
<p class="text">Brett Ingerman, the attorney who headed the audit, told CT that &ldquo;the investigation did not find even a hint of funds being diverted to Hamas or any schemes or collusions involving other World Vision employees or third parties.&rdquo;</p>
<p class="text">They also did not find &ldquo;any material evidence suggesting he was affiliated with, or worked for, Hamas,&rdquo; he said.</p>
<p class="text">World Vision shared the findings with governments that donate to World Vision and offered the report to Israel. Israeli authorities did not accept the terms of the offer, however, and have not commented on the audit in the process of the trial.</p><p class="text">Additional reporting from the US Agency for International Development and the Australian and German governments corroborated the results of the independent audit, saying they also found no evidence of wrongdoing.</p>
<p class="text">When the district court handed down its verdict on Wednesday, it said the details were &ldquo;confidential and cannot be made public.&rdquo;</p>
<p class="text">Michael Lynk, former United Nations special rapporteur, who has tracked human rights issues in the Palestinian territory since the 1960s, said the case was undemocratic and the prosecution&rsquo;s evidence questionable and legally suspect.</p>
<p class="text">&ldquo;Franz Kafka would feel right at home writing about this trial,&rdquo; he said.</p>
<p class="text">World Vision supports Halabi&rsquo;s plan to appeal.</p>
<p class="text">The organization, which suspended all aid to Gaza after Halabi&rsquo;s arrest, also hopes to restart operations to help the more than 2 million people who live on the strip of territory on the Mediterranean coast under a military blockade that has been in place for nearly 15 years.</p>
<p class="text">Founded in 1950, World Vision is one of the world&rsquo;s largest charities, operating in nearly 100 countries, with an annual budget exceeding $3 billion.</p>
<p class="text">&ldquo;We are saddened that our work helping Gaza&rsquo;s most vulnerable children has been disrupted for so long, and we hope to return to Gaza,&rdquo; Wednesday&rsquo;s statement said. &ldquo;We remain committed to improving the lives of vulnerable children in the region, and hope we will be able to advance our humanitarian work in the context of our longstanding cooperation with the relevant Israeli and Palestinian authorities.&rdquo;</p>
<p class="text">Halabi&rsquo;s sentencing is set for July 10.</p>
<div class="article-embed" articleid="185787"></div>
<div class="article-embed" articleid="188178"></div><span class="js-countPages" data-pages="1"></span><span id="js-getArticleRightnav" class="is-invisible"><div class="inner-rightnav_article"></div>
<div class="l-rightnav u-right inner-rightnav inner-rightnav_item rightnav-article_adjustment spacer-left-25 spacer-bottom-20"><div class="current-issue_rightnav"><div class="panel-current-issue js-editable " data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><div class="current-issue-header"><h2 class="current-issue-title">
									Current Issue
								</h2><div class="current-issue-date d-flex align-center justify-content-between spacer-top-10"><a class="date-link" href="/ct/2022/may-june/">May/June 2022</a><a class="sub-link js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203815&cds_from_id=newsissuepanelsub" data-category="Sub Link" data-action="News & Reporting" data-label="World Vision Employee Convicted of Terrorism, Despite Lack of Public Evidence">Subscribe</a></div>
</div>
<div class="current-issue-body d-flex spacer-top-15"><div class="ctLatestCover spacer-right-20"><figure class="shadow"><a class="js-clickTrack u-cf" href="/ct/2022/may-june/" data-category="Article" data-action="RightNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/128755.jpg?h=190&w=140" srcset="https://www-images.christianitytoday.com/images/128755.jpg?w=280 2x" width="140" alt="May/June" title="May/June" /></a></figure><a href="/ct/2022/may-june/" class="d-inline-block js-clickTrack more spacer-top-15" data-category="Article" data-action="RightNav Current Issue" data-label="View Contents">Read This Issue</a></div>
<ul class="current-issue-articles js-editable" data-id="189" data-name="current_articles" data-itemtype="channel" data-itemid="162"><li class="spacer-bottom-10"><a class="current-issue-article-link strong firstlink js-clickTrack" href="/ct/2022/may-june/20schemes-scottish-complementarians-teach-women-to-preach.html" data-category="Article" data-action="RightNav Current Issue" data-label="The Scottish Complementarians Who Teach Women to Preach">The Scottish Complementarians Who Teach Women to Preach</a></li><li class="spacer-bottom-10"><a class="current-issue-article-link js-clickTrack" href="/ct/2022/may-june/crouch-money-home-me-my-household-resist-mammon-community.html" data-category="Article" data-action="RightNav Current Issue" data-label="As for Me and My Household, We’ll Resist Mammon">As for Me and My Household, We’ll Resist Mammon</a></li><li class="spacer-bottom-10"><a class="current-issue-article-link js-clickTrack" href="/ct/2022/may-june/michael-bird-secularism-religious-freedom-government.html" data-category="Article" data-action="RightNav Current Issue" data-label="Secularism Doesn’t Have to Be Bad">Secularism Doesn’t Have to Be Bad</a></li></ul></div>
</div>
</div>
<div class="social-link js-socialBtnCont spacer-top-15 spacer-bottom-30"><div class="fb-like" data-href="https://www.facebook.com/CTMagazine" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
<a href="https://twitter.com/ctmagazine" class="twitter-follow-button spacer-top-5" data-show-count="true" data-show-screen-name="false" data-dnt="true">Follow @CTmagazine</a></div>
<div class="newsletters"><div class="section-newsletters spacer-top-10  nl-rightnav"><h2 class="section-heading-light">Free Newsletters</h2><div class="spacer-bottom-15"><div class="js-newsletter"><div class="spacer-bottom-10 spacer-top-10"><a class="section-heading_sm" href="/ct/newsletters">Your daily news briefing from the editors of CT.</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Stay informed with updates from CT's Daily Briefing newsletter." /></div>
<form class="js-recaptchaForm js-embedNL nl-embed-form" data-embed="true" method="post" target="_blank" data-nlurl="/system/newsletters/ajax/nl-subscription.html"><div class="newsletterFields"><input type="hidden" name="source" value="News-RightNav" /><input type="text" value="Email Address" name="email" class="newsletterEmailInput clearField nlField-email" /><input type="hidden" name="label" value="World Vision Employee Convicted of Terrorism, Despite Lack of Public Evidence" /><input type="hidden" name="listID" value="27" /><input type="hidden" name="targetID" value="" /><input type="hidden" name="action" value="subscribe" /><input type="hidden" name="nlsource" value="News-RightNav" /><input type="hidden" name="acNL" value="true" /><input type="submit" class="newsletterSubmitInput nl-signup js-clickTrack article-right-nav" value="Sign Up" data-category="NL Sub" data-action="/news/2022/june/halabi-verdict-guilty-terrorism-world-vision-hamas-israel.html" data-label="Free NL Embed article" /></div>
</form></div>
</div>
<a href="/ct/newsletters" class="more color-red uppercase">More Newsletters</a></div>
</div>
</div>
</span></p><span class="js-fixedHeader_stop"></span></div>
<div class="align-center spacer-top-35 spacer-bottom-30 "><div class="ajaxAd" viewid="pageNum" site="ctmag" area="article" position="spotlight_1" size="" category="news" keyword="" platform="" status="guest" visit_source="" ></div></div>
<ul class="follow-links d-flex spacer-top-20 spacer-bottom-20"><li class="d-flex align-items-center spacer-right-15"><a href="https://twitter.com/ctmagazine"><img src="/system/img/icon_twitter.svg" width="32" height="32" alt="Twitter" title="Twitter" class="spacer-right-10" /></a><span>Reply on <a href="https://twitter.com/ctmagazine">Twitter</a></span></li><li class="d-flex align-items-center spacer-right-15"><a href="https://www.facebook.com/CTMagazine"><img src="/system/img/icon_facebook.svg" width="32" height="32" alt="Facebook" title="Facebook" class="spacer-right-10" /></a><span>Join in on <a href="https://www.facebook.com/CTMagazine">Facebook</a></span></li><li class="d-flex align-items-center spacer-right-15"><a href="https://www.instagram.com/ct_mag"><img src="/system/img/icon_instagram.svg" width="32" height="32" alt="Instagram" title="Instagram" class="spacer-right-10" /></a><span>Follow us on <a href="https://www.instagram.com/ct_mag">Instagram</a></span></li><li class="d-flex align-items-center"><a href="https://t.me/ctmagazine"><img src="/system/img/icon_telegram.svg" width="32" height="32" alt="Telegram" title="Telegram" class="spacer-right-10" /></a><span>Share on <a href="https://t.me/ctmagazine">Telegram</a></span></li></ul><div class="newsletters"><div class="section-newsletters spacer-top-10  border-none article-body-newsletter"><div class="spacer-bottom-15"><div class="js-newsletter"><div class="spacer-bottom-10 spacer-top-10"><a class="section-heading_sm" href="/ct/newsletters">Your daily news briefing from the editors of CT.</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Stay informed with updates from CT's Daily Briefing newsletter." /></div>
<form class="js-recaptchaForm js-embedNL nl-embed-form" data-embed="true" method="post" target="_blank" data-nlurl="/system/newsletters/ajax/nl-subscription.html"><div class="newsletterFields"><input type="hidden" name="source" value="EndArticle" /><input type="text" value="Email Address" name="email" class="newsletterEmailInput clearField nlField-email" /><input type="hidden" name="label" value="World Vision Employee Convicted of Terrorism, Despite Lack of Public Evidence" /><input type="hidden" name="listID" value="27" /><input type="hidden" name="targetID" value="" /><input type="hidden" name="action" value="subscribe" /><input type="hidden" name="nlsource" value="EndArticle" /><input type="hidden" name="acNL" value="true" /><input type="submit" class="newsletterSubmitInput nl-signup js-clickTrack article-end-nl" value="Sign Up" data-category="NL Sub" data-action="/news/2022/june/halabi-verdict-guilty-terrorism-world-vision-hamas-israel.html" data-label="Free NL Embed article" onclick="document.cookie='articleEnd=true';" /></div>
</form></div>
</div>
</div>
</div>
<div class="support-work d-flex spacer-inner-top-20 spacer-inner-bottom-20 "><figure class="shadow u-left spacer-right-10"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=201043&cds_from_id=ct-news-EOA"><img src="https://www-images.christianitytoday.com/images/128755.jpg?h=81&w=60" srcset="https://www-images.christianitytoday.com/images/128755.jpg?w=120 2x" width="60" alt="May/June" title="May/June" /></a></figure><div class="support-work-content"><h5 class="color-red uppercase strong"><a class="color-red" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=201043&cds_from_id=ct-news-EOA">Support Our Work</a></h5><p><a class="color-red js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="World Vision Employee Convicted of Terrorism, Despite Lack of Public Evidence" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=201043&cds_from_id=ct-news-EOA">Subscribe to CT</a>
						 for less than $4.25/month
					</p>
</div>
</div>
<div class="section-bordered-both u-cf topicsList"><div class="section"><span class="topics headings-small u-left uppercase ">Tags:&nbsp;</span><div class="related-topics"><a class="nav_item js-clickTrack " href="/ct/keyword/redirect.html?keywordid=14407&site=news" data-category="Article" data-action="Article Tag" data-label="Courts">Courts</a><span class="seperator"></span><a class="nav_item js-clickTrack " href="/ct/keyword/redirect.html?keywordid=14656&site=news" data-category="Article" data-action="Article Tag" data-label="Hamas">Hamas</a><span class="seperator"></span><a class="nav_item js-clickTrack " href="/ct/keyword/redirect.html?keywordid=17596&site=news" data-category="Article" data-action="Article Tag" data-label="International">International</a><span class="seperator"></span><a class="nav_item js-clickTrack " href="/ct/keyword/redirect.html?keywordid=14755&site=news" data-category="Article" data-action="Article Tag" data-label="Israel">Israel</a><span class="seperator"></span><a class="nav_item js-clickTrack " href="/ct/keyword/redirect.html?keywordid=15026&site=news" data-category="Article" data-action="Article Tag" data-label="Palestine">Palestine</a><span class="seperator"></span><a class="nav_item js-clickTrack " href="/ct/keyword/redirect.html?keywordid=15312&site=news" data-category="Article" data-action="Article Tag" data-label="Terrorism">Terrorism</a><span class="seperator"></span><a class="nav_item js-clickTrack " href="/ct/keyword/redirect.html?keywordid=15435&site=news" data-category="Article" data-action="Article Tag" data-label="World Vision">World Vision</a></div>
</div>
<div class="spacer-top-10 section"><span class="topics headings-small u-left uppercase ">Posted by:</span><div class="author-section related-topics"><a class=" posted-by" href="/news/search?type=author&query=Ken Chitwood">
								Ken Chitwood
							</a><span class="item-date"><span class="seperator"></span><a class="nav_item" href="/news/2022/june/">June 15</a>, 
						<a href="/news/2022/">2022</a></span></div>
</div>
</div><div class="align-center spacer-bottom-25 spacer-top-25 u-cf"><div id="beaconAdsDiv"><!-- Beacon Ads Code -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script><div id="div-gpt-ad-sidebar"><script>
			googletag.cmd.push(function() {
				var site = window.location.hostname;
				var section = window.location.pathname.split('/')[1];
				var mapSidebar = googletag.sizeMapping().addSize([768, 200], [300, 250]).build();
				window.SidebarSlot = googletag.defineSlot('/21645437283/CT/Sidebar', [0, 0],'div-gpt-ad-sidebar').defineSizeMapping(mapSidebar).addService(googletag.pubads()).setTargeting('site', (site ? site : 'none')).setTargeting('section', (section ? section : 'home'));
				googletag.pubads().collapseEmptyDivs();
				googletag.enableServices();
				googletag.display('div-gpt-ad-sidebar');
			});
		</script></div>
<!-- End Beacon Ads Code -->
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<span data-id="194" data-name="featured_articles" data-itemtype="channel" data-itemid="162"></span><div class="section-read-these-next border-top-black spacer-inner-top-15"><h2 class="section-heading-light spacer-bottom-35">Read These Next</h2><ul class="list-unstyled row"><li class="col-t3 spacer-bottom-20"><div class="bg-flag uppercase">Related</div>
<div class="spacer-bottom-5"><a href="/news/2015/september/10000-syrian-refugees-headed-for-us.html"><img src="https://www-images.christianitytoday.com/images/62882.jpg?h=123&w=220" srcset="https://www-images.christianitytoday.com/images/62882.jpg?w=440 2x" width="220" alt="10,000 Syrian Refugees Headed for the United States" title="10,000 Syrian Refugees Headed for the United States" /></a></div>
<div class="slug uppercase "><a href="/news/international/">International</a></div>
<a href="/news/2015/september/10000-syrian-refugees-headed-for-us.html" class="title title-3" data-type="article" data-id="131042">
					10,000 Syrian Refugees Headed for the United States
				</a><div class="deck  spacer-top-5 spacer-bottom-5">
			World Relief says US churches are ready to assist refugees after Obama approves major increase for 2016.  
		</div>
<div class="byline uppercase spacer-top-8"><span class="author">Timothy C. Morgan</span></div>
<div class="u-cf"></div></li><li class="col-t3 spacer-bottom-20"><div class="bg-flag uppercase">Trending</div>
<div class="spacer-bottom-5"><a href="/news/2022/june/saddleback-rick-warren-andy-wood-allegations-leadership-dri.html"><img src="https://www-images.christianitytoday.com/images/129571.jpg?h=123&w=220" srcset="https://www-images.christianitytoday.com/images/129571.jpg?w=440 2x" width="220" alt="Saddleback Successor Cleared of Allegations of Overbearing Leadership" title="Saddleback Successor Cleared of Allegations of Overbearing Leadership" /></a></div>
<div class="slug uppercase slug-placeholder"></div>
<a href="/news/2022/june/saddleback-rick-warren-andy-wood-allegations-leadership-dri.html" class="title title-3" data-type="article" data-id="193910">
					Saddleback Successor Cleared of Allegations of Overbearing Leadership
				</a><div class="deck  spacer-top-5 spacer-bottom-5">
			Search firm Vanderbloemen reviewed texts, emails, and videos but did not talk to former staffer who made accusations against Andy Wood.
		</div>
<div class="byline uppercase spacer-top-8"><span class="author">Bob Smietana - RNS</span></div>
<div class="u-cf"></div></li><li class="col-t3 spacer-bottom-20"><div class="bg-flag uppercase">From the Magazine</div>
<div class="spacer-bottom-5"><a href="/ct/2022/may-june/nathan-rostampour-iran-salvation-secret-house-church.html"><img src="https://www-images.christianitytoday.com/images/128845.jpg?h=123&w=220" srcset="https://www-images.christianitytoday.com/images/128845.jpg?w=440 2x" width="220" alt="I Plant Secret House Churches Because I Was Saved into One" title="I Plant Secret House Churches Because I Was Saved into One" /></a></div>
<div class="slug uppercase "><div class="slug "><a class="js-clickTrack" data-category="" data-action="" data-label="Testimony" href="/ct/keyword/redirect.html?keywordid=16345&query=Testimony">Testimony</a></div>
</div>
<a href="/ct/2022/may-june/nathan-rostampour-iran-salvation-secret-house-church.html" class="title title-3" data-type="article" data-id="193065">
					I Plant Secret House Churches Because I Was Saved into One
				</a><div class="deck  spacer-top-5 spacer-bottom-5">
			How an Iranian teenager found Christ and launched a mission to equip persecuted believers.
		</div>
<div class="byline uppercase spacer-top-8"><span class="author">Nathan Rostampour</span></div>
<div class="u-cf"></div></li><li class="col-t3 spacer-bottom-20"><div class="bg-flag uppercase">Editor's Pick</div>
<div class="spacer-bottom-5"><a href="/ct/2022/may-june/great-resignation-pulpits-full-of-empty-preachers.html"><img src="https://www-images.christianitytoday.com/images/128874.jpg?h=123&w=220" srcset="https://www-images.christianitytoday.com/images/128874.jpg?w=440 2x" width="220" alt="Our Pulpits Are Full of Empty Preachers" title="Our Pulpits Are Full of Empty Preachers" /></a></div>
<div class="slug uppercase "><div class="slug "><a class="js-clickTrack" data-category="" data-action="" data-label="Cover Story" href="/ct/keyword/redirect.html?keywordid=14110&query=Cover Story">Cover Story</a></div>
</div>
<a href="/ct/2022/may-june/great-resignation-pulpits-full-of-empty-preachers.html" class="title title-3" data-type="article" data-id="193093">
					Our Pulpits Are Full of Empty Preachers
				</a><div class="deck  spacer-top-5 spacer-bottom-5">
			Tens of thousands of pastors want to quit but haven’t. What has that done to them?
		</div>
<div class="byline uppercase spacer-top-8"><span class="author">Kyle Rohane</span></div>
<div class="u-cf"><span class="lang-switcher spacer-right-20 spacer-top-5"><a href="/ct/2022/may-web-only/pasteurs-epuisement-burnout-demission-covid-fr.html" title="French">Français</a></span></div></li></ul></div>
<div class="border-top-black promo-ad"><figure><div class="ajaxAd" viewid="49071523" site="ctmag" area="article" position="promo_1" size="470x350" category="news" keyword="" platform="" status="guest" visit_source="" ></div></figure><figure><div class="ajaxAd" viewid="49071523" site="ctmag" area="article" position="promo_2" size="470x350" category="news" keyword="" platform="" status="guest" visit_source="" ></div></figure></div>
<div class="slideshow slideshow-fullpage is-invisible" id="fullImageModal"><div class="js-fullPageSlider" data-itemid="193952"><div class="slideshow-header"><span class="close-slideshow js-closeModal"><img src="/system/img/btn_close_x.svg" title="Press 'Esc' to close" alt="Press 'Esc' to close" width="13" height="13" class="" /></span><h3 class="slideshow-title js-articleTitle">
								World Vision Employee Convicted of Terrorism, Despite Lack of Public Evidence
							</h3></div>
</div>
</div>
<input type="hidden" name="canReadItem" class="js-canReadItem" value="true" /><link rel="stylesheet" type="text/css" href="/system/social/css/share.css?07082014"></link><div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="https://www.christianitytoday.com/news/2022/june/halabi-verdict-guilty-terrorism-world-vision-hamas-israel.html" data-shareurl="https://www.christianitytoday.com/news/2022/june/halabi-verdict-guilty-terrorism-world-vision-hamas-israel.html?" data-sharetitle="World Vision Employee Convicted of Terrorism, Despite Lack of Public Evidence" data-sharemedia="" data-sharetext="World Vision Employee Convicted of Terrorism, Despite Lack of Public Evidence" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2022%2fjune%2fhalabi-verdict-guilty-terrorism-world-vision-hamas-israel.html%3futm_medium%3dwidgetsocial', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2022%2fjune%2fhalabi-verdict-guilty-terrorism-world-vision-hamas-israel.html%3futm_medium%3dwidgetsocial&title=World+Vision+Employee+Convicted+of+Terrorism%2c+Despite+Lack+of+Public+Evidence" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2022%2fjune%2fhalabi-verdict-guilty-terrorism-world-vision-hamas-israel.html%3futm_medium%3dwidgetsocial&via=CTmagazine&text=World+Vision+Employee+Convicted+of+Terrorism%2c+Despite+Lack+of+Public+Evidence&counturl=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2022%2fjune%2fhalabi-verdict-guilty-terrorism-world-vision-hamas-israel.html%3futm_medium%3dwidgetsocial&sharetext=World+Vision+Employee+Convicted+of+Terrorism%2c+Despite+Lack+of+Public+Evidence+via+%40CTmagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2022%2fjune%2fhalabi-verdict-guilty-terrorism-world-vision-hamas-israel.html%3futm_medium%3dwidgetsocial&via=CTmagazine&text=World+Vision+Employee+Convicted+of+Terrorism%2c+Despite+Lack+of+Public+Evidence&counturl=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2022%2fjune%2fhalabi-verdict-guilty-terrorism-world-vision-hamas-israel.html%3futm_medium%3dwidgetsocial&sharetext=World+Vision+Employee+Convicted+of+Terrorism%2c+Despite+Lack+of+Public+Evidence+via+%40CTmagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_whatsapp"><a class="js-shareLinks" target="_blank" href="https://web.whatsapp.com/send?text=https://www.christianitytoday.com/news/2022/june/halabi-verdict-guilty-terrorism-world-vision-hamas-israel.html?utm_source%3dwhatsapp%26utm_medium%3dwidgetsocial%26utm_campaign%3dNews" title="Share on WhatsApp" data-provider="whatsapp"><span>Share</span></a></li><li class="ctSocialShare_share ctSocialShare_last"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/news/2022/june/halabi-verdict-guilty-terrorism-world-vision-hamas-israel.html?utm_medium=widgetsocial" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/news/2022/june/halabi-verdict-guilty-terrorism-world-vision-hamas-israel.html?utm_medium=widgetsocial" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="193952"><span>link</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2022%2fjune%2fhalabi-verdict-guilty-terrorism-world-vision-hamas-israel.html%3futm_medium%3dwidgetsociallinkedin&title=World+Vision+Employee+Convicted+of+Terrorism%2c+Despite+Lack+of+Public+Evidence&source=News+%26+Reporting&sharetext=World+Vision+Employee+Convicted+of+Terrorism%2c+Despite+Lack+of+Public+Evidence', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2022%2fjune%2fhalabi-verdict-guilty-terrorism-world-vision-hamas-israel.html%3futm_medium%3dwidgetsociallinkedin&title=World+Vision+Employee+Convicted+of+Terrorism%2c+Despite+Lack+of+Public+Evidence&source=News+%26+Reporting&sharetext=World+Vision+Employee+Convicted+of+Terrorism%2c+Despite+Lack+of+Public+Evidence" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=https%3a%2f%2fwww.christianitytoday.com%2fnews%2f2022%2fjune%2fhalabi-verdict-guilty-terrorism-world-vision-hamas-israel.html%3futm_medium%3dwidgetsocialreddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: World Vision Employee Convicted of Terrorism, Despite Lack of Public Evidence&body=https://www.christianitytoday.com/news/2022/june/halabi-verdict-guilty-terrorism-world-vision-hamas-israel.html?utm_medium=widgetemail"><span>email</span></a></li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/news/channel/utilities/print.html?type=article&id=193952" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
</div>
<div class="l-page u-cf"><div class="u-right backToTop js-backToTop"></div>
</div>
<footer class="ct-global-footer"><div class="global-footer global-footer-local-links js-footer u-cf  spacer-inner-top-40 spacer-inner-bottom-50"><figure class="global-footer_logo align-center d-flex align-items-center justify-content-center"><img src="/ct/channel/img/bg_nav.png" class="is-invisible" style="display:none;visibility:hidden;" /><a href="/"><img alt="Christianity Today" title="Christianity Today" width="" class="logo_wide" src="/system/img/logos/ct_full.svg" /></a></figure><ul class="global-footer_list-links justify-content-center align-items-center"><li class="footer-inner_links-label spacer-right-10"><strong><a href="/news/" target="_parent">News & Reporting</a>:</strong></li><li><a href="/news/" target="_parent">Home</a></li><li class="divider">|</li><li><a href="/news/help/about-us.html" target="_parent">About</a></li><li class="divider">|</li><li><a href="https://help.christianitytoday.com/hc/en-us/requests/new?ticket_form_id=360002884954" target="_parent">Contact Us</a></li><li class="divider">|</li><li><a href="/ct/help/permissions-and-privacy/terms-of-use.html" target="_parent">Reprint Policy</a></li><li class="divider">|</li><li><a href="/ct/help/sitemap.html" target="_parent">Site&nbsp;Map</a></li><li class="divider">|</li><li><a href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Free Newsletters</a></li><li class="divider">|</li><li><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=211572&cds_from_id=news-footersub" class="js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="World Vision Employee Convicted of Terrorism, Despite Lack of Public Evidence" target="_parent">Subscribe</a></li><li class="divider">|</li><li><a href="/news/archives/" target="_parent">Archives</a></li><li class="divider">|</li><li><a href="/news/login.html" class="js-login">Log In</a></li></ul><div class="global-footer_newsletter-section"><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="global-footer_newsletter-heading uppercase align-center spacer-bottom-10">Stay informed. Sign up for our free newsletter.</label><form class="newsletterSubscribe clearfix js-recaptchaForm " method="post" action="/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><div class="newsletterList"><div class="nlList_item"><input type="hidden" value="27" name="listID" /><p><strong>
												Sign up for our  newsletter:
											</strong> 
										Get the most recent headlines and stories from Christianity Today delivered to your inbox daily.
									</p>
</div>
</div><div class="newsletterFields system-nl-form"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="email" class="nlField-email newsletterEmailInput js-emailInput" name="email" placeholder="ENTER YOUR EMAIL" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="submit" class="js-clickTrack newsletterSubmitInput nl-signup" data-category="NL Sub" data-action="/news/2022/june/halabi-verdict-guilty-terrorism-world-vision-hamas-israel.html" data-label="Footer" name="submitBtn" value="Sign Up" style="background-color: ;" /></div>
</div>
<input type="hidden" name="nlsource" value="N&R-Global-Footer" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="targetID" value="31" /><input type="hidden" name="action" value="subscribe" /><input type="hidden" name="acNL" value="true" /></form></div>
</div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_links-section spacer-bottom-10 u-cf"><div class="global-footer_links-left"><figure class="global-footer_left-top"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/online-history.html" target="_parent" class="favicon"></a><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org.svg" title="Christianity Today" alt="Christianity Today" /></a></figure><div class="global-footer_left-bottom spacer-top-35"><div class="global-footer_links-widgets first"><a class="global-footer_donate js-clicktrack" data-category="Give Link" data-action="Global footer Give button" data-label="https://www.christianitytoday.com" href="https://www.christianitytoday.org/give/" target="_parent">Give Today</a></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" target="_parent">Who We Are</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent">What We Do</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/careers/" target="_parent">Careers</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/media-room/" target="_parent">Media Room</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/what-we-do/connect-with-us/" target="_parent">Follow Us</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/help/permissionsandprivacy/privacy-policy.html" target="_parent">Privacy Policy & Cookies</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/help/permissionsandprivacy/terms-of-use.html" target="_parent">Terms of Use</a></li><li class="main-list_item"><a href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/help/" target="_parent">Help</a></li><li class="main-list_item"><a href="https://help.christianitytoday.com/hc/en-us/requests/new" target="_parent">Contact Us</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/myaccount" target="_parent">My Account</a></li></ul></div>
</div>
</div>
</div>
<div class="global-footer_bottom-section d-flex align-items-center"><div class="declaration spacer-bottom-10 spacer-top-10"><strong>&copy; 2022 Christianity Today</strong> - a 501(c)(3) nonprofit organization.
			</div>
<figure class="js-backToTop ml-auto"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></figure></div>
</div>
</div>
</footer>
<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=hover_1/size=/category=news/keyword=/platform=/status=guest/visit_source=">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=news/keyword=/platform=/status=guest/visit_source="><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=news/keyword=/platform=/status=guest/visit_source="/></a></noscript><script src="/system/javascript/vendor/jquery.js"></script><script src="/system/javascript/vendor/writeCapture.js"></script><script src="/system/javascript/vendor/jquery.writeCapture.js"></script><script src="/system/javascript/vendor/widgets.js"></script><script async="true" defer="defer" src="/system/javascript/vendor/insta_embed.js"></script><script async="true" src="/system/javascript/vendor/tiktok_embed.js"></script><script src="/system/javascript/sites/news/site.js?12062021"></script><style>
	.recaptcha-text, .recaptcha-text a { font-family: 'Gotham SSm A', 'Gotham SSm B', Verdana, sans-serif; line-height: 11pt; font-size: 9px; color: #999999; letter-spacing: -0.03em; margin: 5px 0 5px 0; }
	.recaptcha-text a { text-decoration: underline !important; color: #999999 !important; }
	.recaptcha-error, .recaptcha-error a { font-weight: 700; color: #d51b1e !important; }
	.grecaptcha-badge { visibility: hidden; }
</style><script src="/system/recaptcha/js/recaptcha.js" defer="defer"></script><div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: 182266728542314, status: true, cookie: true, xfbml: true});
		
			FB.Event.subscribe('edge.create', function(href, widget) {
				_gaq.push(['_trackEvent', 'facebook', 'Facebook like', href]);
			});                 
		
	};
</script><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><!-- Facebook SDK -->
<script>
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
		</script><script>		

(function($) {

			$(document.body).on('click','a[href*="subscribe.christianitytoday.com"]', function(event) {
				var a = $(this);
				var	trackCategory = 'Sub Link';
				var	trackAction = 'Christianity Today';
				var	trackLabel = 'World Vision Employee Convicted of Terrorism, Despite Lack of Public Evidence' ;
				var	trackUrl = 'https://www.christianitytoday.com/news/2022/june/halabi-verdict-guilty-terrorism-world-vision-hamas-israel.html';

					ga('send', 'event', trackCategory, trackAction, ( trackLabel || trackUrl));
					//console.log(trackAction);

			});
			
})(window.jQuery);		
</script><div id="slideout" data-delay="5" data-site="ctmag" data-area="article" data-category="news" data-status="guest" data-keyword="" data-source="" data-platform=""><a href="" id="closeSlideout"><img src="https://www.christianitytoday.com/system/hovers/img/close_tab.png" width="74" height="15" title="close" alt="close" /></a><div class="slideAd"></div>
</div>
<script src="/system/slideshow/js/slideshow.js"></script><script>
$('#global-footer_newsletter .newsletterSubmitInput').on('click',function() {

 ga('send', 'event', 'NL Sub', '/news/2022/june/halabi-verdict-guilty-terrorism-world-vision-hamas-israel.html', 'Footer');

});

</script><!-- Selectize library for autocomplete functionality -->
<link rel="stylesheet" href="/system/search/css/selectize.css"></link><script src="/system/javascript/search/lib/selectize.min.js"></script><script src="/system/javascript/search/lib/algoliasearchLite.min.js"></script><script src="/system/javascript/search/lib/instantsearch.js"></script><script src="/system/javascript/search/src/search.js?12220"></script><script src="/system/social/share/share.js?09142021"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 310,
						marginTop: 100
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/social/js/share_popup.js"></script><script src="/system/social/login/login.js?08252014"></script><div class="article_fixed_header"><div class="fix-header js-fixedHeader box-shadow" id="fix-header"><div class="header-content p-relative align-items-center d-flex ml-auto mr-auto"><ul class="nav d-flex align-items-center list-unstyled js-menuContainer js-exploreDropDownMenu" role="navigation"><li class="nav-item"><div class="nav-explore js-menuTrigger"><span class="hamburger-icon explore-text">Sections</span><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img class="caret" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase align-items-center d-flex"><img class="logo-small spacer-right-15" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav subnav d-flex uppercase"><li class="subnav-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav list-unstyled d-flex spacer-top-25"><li class="nav-column w-275 spacer-right-45"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/archives/">The Magazine</a></h5><div class="currentissue-box d-flex js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><figure class="shadow spacer-top-5 spacer-right-10 spacer-bottom-10"><a class="js-clickTrack" href="/ct/2022/may-june/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/128755.jpg?h=190&w=140" srcset="https://www-images.christianitytoday.com/images/128755.jpg?w=280 2x" width="140" alt="May/June 2022" title="May/June 2022" /></a></figure><ul class="list align-left"><li class="list-item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/2022/may-june/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="list-item spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="list-item spacer-bottom-10"><a href="/ct/member-benefits/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203771&cds_from_id=newsexploresub" data-category="Sub Link" data-action="News & Reporting" data-label="World Vision Employee Convicted of Terrorism, Despite Lack of Public Evidence">Subscribe</a></li><li class="list-item nav-item-tracking"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=203780&cds_from_id=newsexploregift" class="color-red uppercase js-clickTrack" data-category="Sub Link" data-action="News & Reporting" data-label="World Vision Employee Convicted of Terrorism, Despite Lack of Public Evidence">Give a Gift</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://www.christianitytoday.org/give/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15">Special Sections</h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/videos/" data-category="Article" data-action="TopNav Explore" data-label="Videos">Videos</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/languages/espanol" data-category="Article" data-action="TopNav Explore" data-label="Espa&ntilde;ol">Espa&ntilde;ol</a> | <a class="nav_link js-clickTrack" href="/ct/languages" data-category="Article" data-action="TopNav Explore" data-label="All Languages">All Languages</a></li></ul><h5 class="heading-xs uppercase align-left spacer-bottom-15 spacer-top-25"><a href="/ct/blogs/">Blog Forum</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/better-samaritan/" data-category="Article" data-action="TopNav Explore" data-label="The Better Samaritan">The Better Samaritan</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/scot-mcknight/" data-category="Article" data-action="TopNav Explore" data-label="Jesus Creed">Jesus Creed</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/blogs/" data-category="Article" data-action="TopNav Explore" data-label="All Blogs">All Blogs</a></li></ul></li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/topics/"> Topics &amp; People</a></h5><ul class="list"><li class="list-item"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="list-item"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="list-item"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="list-item"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="list-item"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="list-item"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="list-item"><a href="/ct/topics/a/abuse/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Abuse">Abuse</a></li><li class="list-item"><a href="/ct/topics/c/coronavirus/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Coronavirus">Coronavirus</a></li><li class="list-item"><a href="/ct/topics/u/ukraine/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Ukraine">Ukraine</a></li></div>
<li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="All Topics & People">All Topics &amp; People</a></li></ul></li><li class="nav-column w-150"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/help/">Help & Info</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/requests/new?ticket_form_id=360002884954" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/categories/360003170773-Christianity-Today" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="list-item nav-item-tracking"><a href="/ct/newsletters" class="color-red uppercase js-clickTrack" target="_blank" data-category="NL Sub" data-action="/news/2022/june/halabi-verdict-guilty-terrorism-world-vision-hamas-israel.html" data-label="Sections Header List Item">Free Newsletters</a><div class="follow-us d-flex align-items-center spacer-top-5 spacer-inner-top-10"><figure class="spacer-right-10"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" src="/system/img/icon_facebook.svg" /></a></figure><figure class="spacer-right-10"><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" src="/system/img/icon_twitter.svg" /></a></figure><figure class="spacer-right-10"><a href="/ct/feeds/" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></figure><figure class="spacer-right-10"><a href="https://www.instagram.com/ct_mag/?hl=en" target="_blank"><img width="16" height="16" title="Instagram" alt="Instagram" src="/system/img/icon_instagram.svg" /></a></figure><figure class=""><a href="https://t.me/ctmagazine" target="_blank"><img width="16" height="16" title="Telegram" alt="Telegram" src="/system/img/icon_telegram.svg" /></a></figure></div>
</li></ul></li></ul></div>
</div>
</div>
</li></ul><figure class="spacer-left-10 spacer-right-15"><a href="/"><img src="/system/img/logos/ct.svg" width="46" height="24" alt="Christianity Today" title="Christianity Today" /></a></figure><div class="articleHead-top p-relative"><h4 class="title-head js-title">World Vision Employee Convicted of Terrorism, ...</h4><span class="progress-bar-active"></span><span class="progress-bar"></span></div>
<ul class="nav header-rightlinks ml-auto d-flex align-items-center"><li class="nav-item js-searchTrigger"><a href=""><img src="/system/img/icon_search.svg" width="14" height="14" alt="Search" title="Search" /></a></li><li class="nav-item"><a class="subs-link" onclick="ga('send', 'event', 'Sub Link', 'Vertical', 'Page title')" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=239208">Subscribe</a></li></ul></div>
</div>
<div class="js-searchShareCont u-cf section-fixed-header box-shadow" style="display:none;"><div class="u-cf search-box js-searchBox"><div class="container"><form method="get" action="/news/search/"><div class="form-group-inline flex-justify-center"><label>Search:</label><div class="input-group"><input type="text" id="searchQuery" class="form-input form-input-sm" name="query" /><input type="submit" class="submit" src="/ct/channel/img/btn_go.gif" /></div>
<input type="hidden" value="on" name="searchall" /></div>
</form></div>
</div>
</div>
</div>
</body></html>