<!DOCTYPE html><html lang="en"><head><meta charset="utf-8" />
<title>Cheer on These Christian Olympians from Around th... | Christianity Today</title><link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7055514/6766352/css/fonts.css"></link><meta name="thumbnailUrl" content="https://www-images.christianitytoday.com/images/124699.jpg?w=220" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="https://www.christianitytoday.com/ct/2021/july-web-only/christian-olympians-athletes-faith-tokyo-2020.html"></link><meta name="google-site-verification" content="yH0GKn2l6EE-U04vGLfRGUmS1NzRpDMnOM4aSDfukh4" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<meta name="facebook-domain-verification" content="tdepcr5c5x38az81knrsahlomklka0" />
<meta name="siteID" value="1" />
<meta name="channelID" value="162" />
<!-- Facebook Pixel Code-->
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1800576576821396');
  fbq('track', 'PageView');
  fbq('track', 'ViewContent');
  </script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<meta name="pocket-site-verification" content="03f7692b58fe33e069bf84597f6cb4" />
<script type="text/javascript">
			var userStatus = 'guest';
		
		function setUserStatus() {
		    if (typeof window.abtasty.send !== 'undefined') {
				window.abtasty.send('segment', {
					s: {
						userStatus: userStatus
					}
				});
		    } else {  
		       setTimeout(setUserStatus, 100);
		    }
		}
	</script><script type="text/javascript" src="https://try.abtasty.com/95e3c6655ef7d5ce2e00b8a7e977c8b9.js" onload="setUserStatus();"></script><script>
		!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
		},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
		a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
		// Insert Twitter Pixel ID and Standard Event data below
		twq('init','o4tkw');
		twq('track','PageView');
	</script><link rel="stylesheet" href="/system/css/system.css?07092021"></link><link rel="stylesheet" href="/system/slideshow/css/slideshow.css?03172021"></link><meta name="googleID" content="UA-172707-2" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-172707-2', 'auto', {'allowLinker': true}, {'cookieFlags': 'Secure'});
				ga('require', 'linker');
        ga('set', 'userId', '2');

				
				ga('linker:autoLink', 'subscribe.christianitytoday.com'.split(','));
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'}, {'cookieFlags': 'Secure'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
			ga('set', 'dimension1', 'Morgan Lee');
			ga('set', 'dimension5', 'Morgan Lee');
 
		
				ga('set', 'dimension7', "Unlocked");

			 	
			ga('set', 'dimension9', 'English');
			ga('set', 'dimension10', 'false');
		
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '07/23/2021');
			
		ga('set', 'dimension6', '07/24/2021');
	
			ga("set", "contentGroup2", "Morgan Lee");
		
			
			ga('send', 'pageview', location.pathname + window.location.search);
			ga('corporate.send', 'pageview', location.pathname + window.location.search);
			

			
	
		</script><!-- Global site tag (gtag.js) - Google AdWords: 923701311 -->
<script async="true" src="https://www.googletagmanager.com/gtag/js?id=AW-923701311"></script><script>
				 window.dataLayer = window.dataLayer || [];
				 function gtag(){dataLayer.push(arguments);}
				 gtag('js', new Date());

				 gtag('config', 'AW-923701311');
				
				 gtag('config', 'G-2P7KM6QEMN');

				</script><script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '26374210');
    vgo('setTrackByDefault', true);

    vgo('process');
</script><script type="text/javascript" src="https://content.aimatch.com/js/sasia/v1/sasia.min.js">
	window.SASIA_VIEWTRACKER_DEBUG = false;
	window.SASIA_VIEWTRACKER_ALLOW_BLURRED = false;
</script><script>
			    (function(h,o,t,j,a,r){
			        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			        h._hjSettings={hjid:414543,hjsv:6};
			        a=o.getElementsByTagName('head')[0];
			        r=o.createElement('script');r.async=1;
			        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			        a.appendChild(r);
			    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
			</script><script>
		!function() {
			var t = window.driftt = window.drift = window.driftt || [];
			if (!t.init) {
			if (t.invoked) return void (window.console && console.error && console.error("Drift snippet included twice."));
				t.invoked = !0, t.methods = [ "identify", "config", "track", "reset", "debug", "show", "ping", "page", "hide", "off", "on" ], 
				t.factory = function(e) {
				return function() {
					var n = Array.prototype.slice.call(arguments);
					return n.unshift(e), t.push(n), t;
				};
			}, t.methods.forEach(function(e) {
				t[e] = t.factory(e);
			}), t.load = function(t) {
				var e = 3e5, n = Math.ceil(new Date() / e) * e, o = document.createElement("script");
				o.type = "text/javascript", o.async = !0, o.crossorigin = "anonymous", o.src = "https://js.driftt.com/include/" + n + "/" + t + ".js";
				var i = document.getElementsByTagName("script")[0];
				i.parentNode.insertBefore(o, i);
			};
			}
		}();
		drift.SNIPPET_VERSION = '0.3.1';
		drift.load('g7syf4z5zgui');
	</script><script>
		function getRandomInt(min, max) {
			min = Math.ceil(min);
			max = Math.floor(max);
			return Math.floor(Math.random() * (max - min)) + min;
		}
		var random = getRandomInt(1,100);
		if( random <= 50 ) {
			document.cookie = "DriftPlaybook=A"
		} else {
			document.cookie = "DriftPlaybook=B"
		}
	</script><meta property="og:site_name" content="ChristianityToday.com" />
<meta property="article:author" content="Morgan Lee" />
<meta property="og:url" content="https://www.christianitytoday.com/ct/2021/july-web-only/christian-olympians-athletes-faith-tokyo-2020.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cheer on These Christian Olympians from Around the World" />
<meta name="og:description" content="Meet the women and men who make their faith a priority as they compete in the 2020 Tokyo Olympics. " />
<meta property="og:image" content="https://www-images.christianitytoday.com/images/124699.jpg?w=1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CTMagazine" />
<meta name="twitter:title" content="Cheer on These Christian Olympians from Around the World" />
<meta name="twitter:description" content="Meet the women and men who make their faith a priority as they compete in the 2020 Tokyo Olympics. " />
<meta name="twitter:image" content="https://www-images.christianitytoday.com/images/124699.jpg?w=1200" />
<link rel="apple-touch-icon" href="/ct/apple-touch-icon.png"></link><link rel="stylesheet" href="/ct/channel/css/channel.css?05312021"></link><link rel="stylesheet" href="/ct/channel/css/ui-lightness/jquery-ui.min.css"></link><meta name="keywords" content="Christianity Today, Theology, Church, Ministry, Movies, Books, Music, Christian News, Politics, Christianity Today Magazine" />
<meta name="description" content="Meet the women and men who make their faith a priority as they compete in the 2020 Tokyo Olympics. " />
<meta name="editor" content="Morgan Lee" />
<meta property="fb:app_id" content="182266728542314" />
<link rel="next" href="https://www.christianitytoday.com/ct/2021/july-web-only/christian-olympians-athletes-faith-tokyo-2020.html?start=2"></link></head><body><!-- Jump directly to the Content is used on the articles page to skip the navigation and jump on main content -->
<a class="accessible p-absolute" href="#accessibility-jump-to-content">Jump directly to the Content</a><div class="global-header z-index10 desktop-true d-flex"><figure class="global-header_logo spacer-left-10 spacer-inner-right-20"><a href="https://www.christianitytoday.org/" target="_parent"><img width="195" height="19" alt="Christianity Today" title="Christianity Today" src="/system/img/logos/org.svg" /></a></figure><ul class="global-header_menus align-center d-flex p-relative list-unstyled"><li class="global-header_menus-item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" class="submenu-item_link uppercase" target="_parent">Who We Are</a><ul class="submenu submenu_ministry"><li class="submenu-item"><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></li><li class="global-header_menus-item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent" class="submenu-item_link uppercase">What We Do</a><div class="submenu submenu_brands"><ul class="u-left spacer-right-50"><li class="submenu-item"><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/news/" target="_parent">CT News & Reporting</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/history/" target="_parent">CT History</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/ct/books/" target="_parent">CT Books</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li></ul><ul class="u-left"><li class="submenu-item"><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li class="submenu-item"><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax </a></li><li class="submenu-item"><a href="https://www.churchsalary.com/" target="_parent">ChurchSalary</a></li><li class="submenu-item"><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li class="submenu-item"><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li></ul></div>
</li><li class="global-header_menus-item"><a class="js-clickTrack uppercase" data-category="NL Sub" data-action="/ct/2021/july-web-only/christian-olympians-athletes-faith-tokyo-2020.html" data-label="Global Header" href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="global-header_menus-item"><a class="js-clickTrack uppercase strong color-red" data-category="Donate Link" data-action="Global Header" data-label="ChristianityToday.com" href="https://www.christianitytoday.org/give/" target="_parent">Give Now</a></li></ul></div>
<div class="global-navigation z-index10 mobile-true u-cf"><figure class="favicon"><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org_mark.svg" width="22" height="22" /></a></figure><div class="navigation-bar js-globalNavTrigger"><figure class="navigation-trigger"><img class="navigation-icon js-topNavIcon js-navIcon" src="/system/img/icon_hamburger.svg" width="20" height="16" /><img class="close-icon js-closeIcon display-none" src="/system/img/btn_close_x.svg" width="16" height="16" /></figure><span class="navigation-bar_explore d-flex align-items-center mobile-true js-topNavIcon js-navIcon">Explore</span><ul class="navigation-dropdown js-Nav"><li class="navigation-dropdown-item js-navdrop-down"><a href="https://www.christianitytoday.org/who-we-are/" class="over" target="_parent">Who We Are</a><img class="arrow arrow-down arrow-who" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="navigation-dropdown-menu js-menuItemContainer dropdown-menu-first"><li><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Partner With Us</a></li></ul></li><li class="navigation-dropdown-item js-navdrop-down"><a href="https://www.christianitytoday.org/what-we-do/" class="over" target="_parent">What We Do</a><img class="arrow arrow-down arrow-what" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="navigation-dropdown-menu js-menuItemContainer dropdown-menu-second"><li><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax</a></li><li><a href="https://www.churchsalary.com/" target="_parent">ChurchSalary</a></li><li><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/#donate" target="_parent">Give by Check</a></li></ul></li><li class="navigation-dropdown-item"><a href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="navigation-dropdown-item"><a href="https://www.christianitytoday.org/give/" class="color-red" target="_parent">Give Now</a></li></ul></div>
</div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><div class="l-wrap"><div class="l-header"><figure class="ad-top align-center bg-black spacer-inner-top-10 spacer-inner-bottom-10"><div class="ajaxAd" viewid="5758546" site="ctmag" area="article" position="top_1" size="728x90,970x250" category="" keyword="" platform="" status="guest" visit_source="feed" ></div></figure><div class="header-nav p-relative align-center bg-white"><header class="border-bottom-light-gray"><div class="container p-relative"><figure class="header-logo spacer-inner-bottom-10 spacer-inner-top-10"><a href="/" class="js-clickTrack" data-category="Article" data-action="TopNav" data-label="CT Logo"><img src="/system/img/logos/ct_tagline.svg" width="151" alt="Christianity Today" title="Christianity Today" /></a></figure><div class="user-info item-dropdown uppercase spacer-top-10"><!-- Made changes because of #3967 - Ticket : #47980 - add "shop" to CT Header -->
<span><a class="js-login js-clickTrack" href="/login.html" data-category="Article" data-action="TopNav" data-label="Log In" data-norefresh="true">Log in</a><span class="sep">|</span><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=253704" class="storelink">Subscribe</a></span></div>
</div>
</header><nav class="main-navbar"><ul class="navbar d-flex justify-content-center align-items-center js-menuContainer js-exploreDropDownMenu"><li class="nav-item js-menuTrigger"><a class="nav-item-link"><img class="spacer-right-5" src="/ct/channel/img/icon_explore_red.png" alt="Sections Dropdown" title="Sections Dropdown" />Sections</a><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img class="caret" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase align-items-center d-flex"><img class="logo-small spacer-right-15" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav subnav d-flex uppercase"><li class="subnav-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav list-unstyled d-flex spacer-top-25"><li class="nav-column w-275 spacer-right-45"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/archives/">The Magazine</a></h5><div class="currentissue-box d-flex js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><figure class="shadow spacer-top-5 spacer-right-10 spacer-bottom-10"><a class="js-clickTrack" href="/ct/2021/july-august/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/124066.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/124066.jpg?w=280 2x" width="140" alt="July/August 2021" title="July/August 2021" /></a></figure><ul class="list align-left"><li class="list-item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/2021/july-august/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="list-item spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="list-item spacer-bottom-10"><a href="/ct/member-benefits/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155493&cds_from_id=ctexploresub" data-category="Sub Link" data-action="Christianity Today" data-label="Cheer on These Christian Olympians from Around the World">Subscribe</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155494&cds_from_id=ctexploregift" data-category="Sub Link" data-action="Christianity Today" data-label="Cheer on These Christian Olympians from Around the World">Give a Gift</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://www.christianitytoday.org/give/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15">Special Sections</h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/languages/espanol" data-category="Article" data-action="TopNav Explore" data-label="Espa&ntilde;ol">Espa&ntilde;ol</a> | <a class="nav_link js-clickTrack" href="/ct/languages" data-category="Article" data-action="TopNav Explore" data-label="All Languages">All Languages</a></li></ul><h5 class="heading-xs uppercase align-left spacer-bottom-15 spacer-top-25"><a href="/ct/blogs/">Blog Forum</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/better-samaritan/" data-category="Article" data-action="TopNav Explore" data-label="The Better Samaritan">The Better Samaritan</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/scot-mcknight/" data-category="Article" data-action="TopNav Explore" data-label="Jesus Creed">Jesus Creed</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/blogs/" data-category="Article" data-action="TopNav Explore" data-label="All Blogs">All Blogs</a></li></ul></li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/topics/"> Topics &amp; People</a></h5><ul class="list"><li class="list-item"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="list-item"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="list-item"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="list-item"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="list-item"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="list-item"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="list-item"><a href="/ct/people/p/c-rene-padilla/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: C. René Padilla">C. Rene Padilla</a></li><li class="list-item"><a href="/ct/topics/c/coronavirus/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Coronavirus">Coronavirus</a></li><li class="list-item"><a href="/ct/people/s/john-stott/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Stott, John">John Stott</a></li></div>
<li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="All Topics & People">All Topics &amp; People</a></li></ul></li><li class="nav-column w-150"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/help/">Help & Info</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/requests/new?ticket_form_id=360002884954" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/categories/360003170773-Christianity-Today" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="list-item nav-item-tracking"><a href="https://www.christianitytoday.com/myaccount/?page=newsletters" class="color-red uppercase js-clickTrack" target="_blank" data-category="NL Sub" data-action="/ct/2021/july-web-only/christian-olympians-athletes-faith-tokyo-2020.html" data-label="Sections Header List Item">Free Newsletters</a><div class="follow-us d-flex align-items-center spacer-top-5 spacer-inner-top-10"><figure class="spacer-right-10"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" src="/system/img/icon_facebook.svg" /></a></figure><figure class="spacer-right-10"><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" src="/system/img/icon_twitter.svg" /></a></figure><figure class="spacer-right-10"><a href="/ct/feeds/" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></figure><figure class="spacer-right-10"><a href="https://www.instagram.com/ct_mag/?hl=en" target="_blank"><img width="16" height="16" title="Instagram" alt="Instagram" src="/system/img/icon_instagram.svg" /></a></figure><figure class=""><a href="https://t.me/ctmagazine" target="_blank"><img width="16" height="16" title="Telegram" alt="Telegram" src="/system/img/icon_telegram.svg" /></a></figure></div>
</li></ul></li></ul></div>
</div>
</li><li class="nav-item"><a class="nav-item-link js-clickTrack" href="/ct/our-latest/" data-category="Article" data-action="TopNav" data-label="Our Latest">Our Latest</a></li><li class="nav-item js-menuTrigger"><a class="nav-item-link js-clickTrack" href="/ct/archives/" data-category="Article" data-action="TopNav" data-label="The Magazine">The Magazine</a><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img width="15" height="7" class="caret caret4mag" src="/ct/channel/img/icon_triangle-lg.png" /><div class="subnav-top uppercase align-items-center d-flex"><ul class="nav subnav d-flex"><li class="subnav-item"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=182695&cds_from_id=ctsubmenu_drpdwn_sub" class="js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="Cheer on These Christian Olympians from Around the World">Subscribe</a></li><li class="subnav-item"><a href="/ct/member-benefits/" class="js-clickTrack" data-category="Sub Link" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="subnav-item"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=182696&cds_from_id=ctsubmenu_drpdwn_gift" class="js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="Cheer on These Christian Olympians from Around the World">Give a Gift</a></li></ul></div>
<div class="nav subnav d-flex spacer-top-20 spacer-bottom-20"><div class="subnav-span-left d-flex align-left"><figure class="spacer-right-30"><a href="/ct/2021/july-august/" title=""><img src="https://www-images.christianitytoday.com/images/124241.png?w=225" srcset="https://www-images.christianitytoday.com/images/124241.png?w=450 2x" width="225" alt="July/August" title="July/August" /></a></figure><div class="o-hidden"><h3 class="themeCollection-sm"><a class="themeCollection-sm" href="/ct/2021/july-august/">July/August 2021</a></h3><div class="short-desc spacer-top-15 spacer-bottom-50"><span>Digital editions:*</span><div class="spacer-top-3"><span><a class="color-red js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Reader Friendly PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Reader Friendly PDF</a></span><span class="seprator">|</span><span><a class="color-red js-login js-clickTrack tooltip" data-category="Article" data-action="TopNav Magazine" data-label="Standard PDF" alt="You must be a subscriber to use this feature. Please log in or subscribe now." title="You must be a subscriber to use this feature. Please log in or subscribe now.">Standard PDF</a></span></div>
<div class="text-sm spacer-top-15">
											*Included with your <a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=184487&cds_from_id=ctsubmenu_print_sub" class="color-red js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="Cheer on These Christian Olympians from Around the World">Print + Digital Subscription</a></div>
</div>
<a class="button btn-primary js-clickTrack" data-category="Article" data-action="TopNav Magazine" data-label="View Current Issue" href="/ct/2021/july-august/">View Current Issue</a></div>
</div>
<div class="subnav-span-right align-left"><h3 class="themeCollection-sm"><a class="themeCollection-sm" href="/ct/archives/">Issue Archives</a></h3><div class="vault-component d-flex spacer-top-15 spacer-bottom-50"><figure class="spacer-right-15"><a href="/ct/archives/"><img src="/ct/channel/img/icon_vault.gif" width="75" height="85" alt="Vault" title="Vault" /></a></figure><div class="short-desc">Browse 60+ years of magazine archives and web exclusives. Subscribers receive full access to the archives.</div>
</div>
<a class="button btn-primary js-clickTrack" data-label="View Issue Archives" data-action="View Issue Archives" data-category="Article" href="/ct/archives/">View Issue Archives</a></div>
</div>
</div>
</div>
</li><li class="nav-item js-subscribe"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=51868" class="nav-item-link color-red js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="Cheer on These Christian Olympians from Around the World">Subscribe</a></li><li class="nav-item-search"><form class="navbar-search spacer-left-35 js-searchForm" method="get" action="/ct/search/"><div class="input-addon-group d-flex align-items-center"><input class="clearField search-input" name="query" value="" type="text" /><input class="submit" type="submit" /></div>
</form></li></ul></nav></div>
</div>
<div class="l-outer "><div class="js-displayArticleContent spacer-top-35"><script type="application/ld+json">
	{
	  "@context": "http://schema.org",
	  "@type": "NewsArticle",
	  "mainEntityOfPage": {
	    "@type": "WebPage",
	    "@id": "https://www.christianitytoday.com/ct/2021/july-web-only/christian-olympians-athletes-faith-tokyo-2020.html"
	  },
	  "headline": "Cheer on These Christian Olympians from Around the World",
	  
	  "image": "https://www-images.christianitytoday.com/images/124699.jpg",
	  
	  "datePublished": "7/23/2021 11:00:00 AM",
	  "dateModified": "",
	  "author": {
	    "@type": "Person",
	    "name": "Morgan Lee"
	  },
	  "publisher": {
	     "name": "Christianity Today",
	     "@type": "Organization",
	     "logo": {
	        "@type": "ImageObject",
	        "url": "https://www.christianitytoday.com/system/img/logos/png/ct.png"
	     }
	  },
	  "description": "Meet the women and men who make their faith a priority as they compete in the 2020 Tokyo Olympics. ",
	  "isAccessibleForFree": "False",
	  "hasPart":
	    {
	    "@type": "WebPageElement",
	    "isAccessibleForFree": "False",
	    "cssSelector" : ".paywall"
	    }
	}
	</script><section class="section-breaking-news js-editable" data-id="191" data-name="breaking_banner" data-itemtype="channel" data-itemid="162"></section><div class="js-fixedHeader_start article-new"><section id="accessibility-jump-to-content" class="container js-socialShareAdjust"><div class="row"><div class="col-t12"><div></div><div class="meta-container " itemscope="" itemtype="http://schema.org/Article"><h1 class="title article-title" itemprop="name">Cheer on These Christian Olympians from Around the World</h1><div class="deck spacer-top-20 spacer-bottom-15" itemprop="description">Meet the women and men who make their faith a priority as they compete in the 2020 Tokyo Olympics. </div>
<div class="article-byline "><span class="author" itemprop="author">Morgan Lee</span><span class="pipe">|</span><span class="postdate" itemprop="datePublished"><time datetime="2021-7-23">July 23, 2021 </time></span></div>
<div class="article-languages spacer-top-5"></div>
</div>
</div>
</div>
</section><section class="article-featured-image "><div class="container"><figure class="p-relative align-center spacer-top-40"><img class="img-responsive" src="https://www-images.christianitytoday.com/images/124699.jpg?w=940" srcset="https://www-images.christianitytoday.com/images/124699.jpg?w=1880 2x" width="940" alt="Cheer on These Christian Olympians from Around the World" title="Cheer on These Christian Olympians from Around the World" /></figure><figcaption class="spacer-top-5 spacer-bottom-5"><div class="credit ">
									Image:
									<a href="https://www.gettyimages.com/detail/news-photo/performers-are-seen-during-the-opening-ceremony-of-the-news-photo/1330212861?adppopup=true" target="_blank">VCG / Getty Images</a></div>
</figcaption></div></section><section class="container"><div class="spacer-top-25 u-cf social-nav-item">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_fallback"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/ct/2021/july-web-only/christian-olympians-athletes-faith-tokyo-2020.html"
					data-shareurl="https://www.christianitytoday.com/ct/2021/july-web-only/christian-olympians-athletes-faith-tokyo-2020.html?"
					data-sharetitle="Cheer on These Christian Olympians from Around the World"
					data-sharemedia=""
					data-sharetext=""
					data-sharewidget="Fallback"
				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2021%2fjuly-web-only%2fchristian-olympians-athletes-faith-tokyo-2020.html%3futm_medium%3dwidgetsocial', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2021%2fjuly-web-only%2fchristian-olympians-athletes-faith-tokyo-2020.html%3futm_medium%3dwidgetsocial&title=Cheer+on+These+Christian+Olympians+from+Around+the+World" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2021%2fjuly-web-only%2fchristian-olympians-athletes-faith-tokyo-2020.html%3futm_medium%3dwidgetsocial&via=CTMagazine&text=Cheer+on+These+Christian+Olympians+from+Around+the+World&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2021%2fjuly-web-only%2fchristian-olympians-athletes-faith-tokyo-2020.html%3futm_medium%3dwidgetsocial&sharetext=Cheer+on+These+Christian+Olympians+from+Around+the+World+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2021%2fjuly-web-only%2fchristian-olympians-athletes-faith-tokyo-2020.html%3futm_medium%3dwidgetsocial&via=CTMagazine&text=Cheer+on+These+Christian+Olympians+from+Around+the+World&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2021%2fjuly-web-only%2fchristian-olympians-athletes-faith-tokyo-2020.html%3futm_medium%3dwidgetsocial&sharetext=Cheer+on+These+Christian+Olympians+from+Around+the+World+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_whatsapp"><a class="js-shareLinks" target="_blank" href="https://web.whatsapp.com/send?text=https://www.christianitytoday.com/ct/2021/july-web-only/christian-olympians-athletes-faith-tokyo-2020.html?utm_source%3dwhatsapp%26utm_medium%3dwidgetsocial%26utm_campaign%3dCT" title="Share on WhatsApp" data-provider="whatsapp"><span>Share</span></a></li><li class="ctSocialShare_share"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/ct/2021/july-web-only/christian-olympians-athletes-faith-tokyo-2020.html?utm_medium=widgetsocial" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/ct/2021/july-web-only/christian-olympians-athletes-faith-tokyo-2020.html?utm_medium=widgetsocial" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="189070"><span>link</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: Cheer on These Christian Olympians from Around the World&body=https://www.christianitytoday.com/ct/2021/july-web-only/christian-olympians-athletes-faith-tokyo-2020.html?utm_medium=widgetemail"><span>email</span></a></li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/ct/channel/utilities/print.html?type=article&id=189070" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
<div class="row article-content_item js-articleContent "><div class="col-t12"><div class="body-content u-right spacer-top-30"><div class="article-body spacer-right-40"><div id="body" class="paywall content-body"><p class="intro">The Opening Ceremonies have just commenced, but the 2020 Tokyo Games already feel weird. The Japanese government made a last-minute decision to bar spectators, and a number of athletes had to drop out after testing positive for COVID-19 or quarantine after being exposed to those who have tested positive.</p>
<p class="intro">Like their fellow Olympians, Christian athletes have made sacrifices, worked through mental health crises, and pushed themselves to their physical limits to make it to the Games. But they&rsquo;ve been able to do so with the conviction of where their ultimate identity rests. Many have also used their platform to share about God&rsquo;s work in their life and to give back in response to what they&rsquo;ve achieved. Here&rsquo;s 14 athletes currently in Tokyo from around the world.</p>
<div class="image_left" style="width: 150px;">
  <div class="imageWrapper"><img src="https://www-images.christianitytoday.com/images/124719.jpg?h=187&w=150" class="image_embedded" alt="" title="" width="150" style="max-width: 100%;"><div class="credit">Image: ©Tokyo 2020</div>
  </div>
</div>
<p class="text"><strong>Lucas Lautaro Guzman, Taekwondo (Argentina)</strong></p>
<p class="text"><a href="https://www.instagram.com/lucastkd94/?hl=en" target="_blank" class=""><strong>@lucastkd94</strong></a></p>
<p class="text">In 2012, Sebasti&aacute;n Crismanich became the first Argentine to win a taekwondo gold medal at the Olympics. Lucas Lautaro Guzman hopes to become the second.</p>
<p class="text">In 2019, he won a bronze medal at the 2019 World Taekwondo Championships in the men&#39;s flyweight category. His achievement came just three months after his mother passed away from a brief battle with breast cancer. Though losing her has been hard, Guzman deepened his faith and today says he has much to be thankful for.</p>
<p class="text">Just before the start of the Olympics, Guzman celebrated his 27th birthday in Kazakhstan. In a caption accompanying his &ldquo;last photo as a 26-year-old,&rdquo; he wrote, &ldquo;I don&#39;t feel I deserve all that I am experiencing. &hellip; I cannot ask God for anything more, because he gives me so much that I am more than complete and full. Regardless of all the external [success] that I am receiving, I must confess that Christ is the best that has ever happened to me. And I don&#39;t want to convince them to think the way I think. In the end, what we say is useful as long as there is evidence in our actions and conduct.&rdquo;</p>
<div class="image_left" style="width: 150px;">
  <div class="imageWrapper"><img src="https://www-images.christianitytoday.com/images/124712.jpg?h=187&w=150" class="image_embedded" alt="" title="" width="150" style="max-width: 100%;"><div class="credit">Image: ©Tokyo 2020</div>
  </div>
</div>
<p class="text"><strong>Nicola McDermott, high jump (Australia)</strong></p>
<p class="text"><a href="https://www.instagram.com/nicolalmcdermott" target="_blank" class=""><strong>@nicolalmcdermott</strong></a></p>
<p class="text">&ldquo;What would a surrendered life in sport look like?&rdquo; High jumper Nicola McDermott poses that question in her Instagram bio&mdash;and then goes on about living a life seeking to give the query a deserving answer. On the field, McDermott, 24, won a bronze medal at the 2018 Commonwealth games and set a personal record last year after leaving Australia to train in Europe during the pandemic. Off the field, she cofounded Everlasting Crowns, a ministry where she <a href="https://nicolamcdermott.com/ministry-1" target="_blank" class="">hopes</a> &ldquo;fellow athletes transformed by Jesus&rsquo;s perfect love, planted in churches and discipled to be a blessing to every place they are sent.&rdquo;</p>
<p class="text">&ldquo;My faith is the reason I have stayed in the sport so long,&rdquo; <a href="https://www.theguardian.com/sport/2021/mar/20/i-do-sport-but-its-not-who-i-am-nicola-mcdermott-jumping-for-gold-and-god-in-tokyo?CMP=Share_iOSApp_Other" target="_blank" class="">she told</a><em>The Guardian</em> earlier this year. &ldquo;Faith is the confidence in things you haven&rsquo;t seen, right? Two metres&mdash;when I was an eight-year-old, jumping 1.15m&mdash;you need a bit of faith to believe in that. I pursued sport so hard until I was 20 that I thought that was what would make me happy&mdash;once I was an Olympian, once I reached something, then I&rsquo;d be happy. I got to a level where I had everything I ever dreamed of, but I was still dissatisfied&mdash;I realised I had put my identity into performance and achievement. Faith for me was realising that I am loved regardless of performance&mdash;high jumping is simply a way to connect me to God.&rdquo;</p>
<div class="image_left" style="width: 150px;">
  <div class="imageWrapper"><img src="https://www-images.christianitytoday.com/images/124705.jpg?h=187&w=150" class="image_embedded" alt="" title="" width="150" style="max-width: 100%;"><div class="credit">Image: ©Tokyo 2020</div>
  </div>
</div>
<p class="text"><strong>Charles Fernandez, Modern Pentathlon (Guatemala) </strong></p>
<p class="text"><a href="https://www.instagram.com/charlesfernandez_5/?hl=en" target="_blank" class=""><strong>@charlesfernandez_5</strong></a></p>
<p class="text">When Charles Fernandez was seven years old, his family moved from the United States to his father&rsquo;s home country of Guatemala to serve as missionaries. Years before his son was born, Carlos Fernandez competed in the pentathlon, which consists of fencing, freestyle swimming, equestrian show jumping, and a combined pistol-shooting and cross-country-running event. Carlos and his wife, Esther now run a ministry in the mountains outside of Antigua, Guatemala, that serves the surrounding Mayan community.</p><div class="align-center spacer-bottom-15 clearfix"><span class="article-divider">Article continues below</span><div class="spacer-bottom-20 clearfix align-center ad-sponsored bg-ad-gray "><figure><div class="ajaxAd" viewid="pageNum" site="ctmag" area="article" position="content_1" size="300x250,600x250,600x150,970x250" category="" keyword="" platform="" status="guest" visit_source="feed" ></div></figure></div>
</div>
<div class="article-body-newsletter clearfix spacer-bottom-40 spacer-top-40 spacer-inner-top-10 spacer-inner-bottom-10 border-top-black border-bottom-black"><!--For Using Native Langueage Text-->
<div class="section-newsletters " style=""><div class="spacer-bottom-15"><h2 class="section-heading-light">Free Newsletters</h2><div class="js-newsletter" data-newsletterurl="/ct/channel/ajax/newsletter.html"><div class="spacer-bottom-10 spacer-top-10"><a class="section-heading_sm" href="/myaccount/?page=newsletters">Get the best from CT editors, delivered straight to your inbox!</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Stay informed with updates from CT's Daily Briefing, CT Weekly, CT Women, CT Pastors, and CT Books newsletters" /></div>
<div class="input-group nl-input-group "><input type="hidden" name="source" value="Christianity-Today-Inline" /><input type="hidden" name="pageurl" value="/ct/2021/july-web-only/christian-olympians-athletes-faith-tokyo-2020.html" /><input type="text" value="Email Address" name="email" class="form-input form-input-sm clearField" /><input type="image" class="js-getNewsletter" style="%%var.rotateRtL%%" value="submit" name="submit" src="/ct/channel/img/btn_go_lg.gif" /><input type="hidden" name="action" value="/ct/2021/july-web-only/christian-olympians-athletes-faith-tokyo-2020.html" /><input type="hidden" name="label" value="Cheer on These Christian Olympians from Around the World" /></div>
</div>
</div>
<a href="/myaccount/?page=newsletters" class="more color-red uppercase">More Newsletters</a></div>
</div><p class="text">After competing in the 2016 Olympics in Rio at age 20, where he placed 15th, Fernandez won the Pan American Games in 2019. &ldquo;Coming back to my country with two medals, it is definitely a huge blessing to be able to share these moments with these people who fight every day to get out of poverty and to give them the hope of Christ,&rdquo; <a href="https://www.liberty.edu/journal/article/on-his-mark/" target="_blank" class="">said</a> Fernandez, after winning two regional events in 2018. &ldquo;That is why I do what I do, to be a light of Christ unto the nations in this sport.&rdquo; Throughout the pandemic, Fernandez, who also considers himself a social worker, has been traveling between the US and Guatemala to try and help his fellow citizens. &ldquo;My aim as an athlete is to bring hope to them, showing them that anything is possible when you work hard,&rdquo; <a href="https://olympics.com/tokyo-2020/en/news/charles-fernandez-building-a-brighter-future-for-guatemalan-communities" target="_blank" class="">he said</a> in an interview last year. &ldquo;The two ways I support the country (socially and through sport) are different, but thank God they fit together in a very special way. This is the reason and motivation for what I do at the Olympics.&quot;</p>
<div class="image_left" style="width: 150px;">
  <div class="imageWrapper"><img src="https://www-images.christianitytoday.com/images/124707.jpg?h=187&w=150" class="image_embedded" alt="" title="" width="150" style="max-width: 100%;"><div class="credit">Image: ©Tokyo 2020</div>
  </div>
</div>
<p class="text"><strong>Jonatan Christie, Badminton (Indonesia)</strong></p>
<p class="text"><a href="https://www.instagram.com/jonatanchristieofficial" target="_blank" class=""><strong>@jonatanchristieofficial </strong></a></p>
<p class="text">No country has a larger Muslim population than Indonesia. But one of their most beloved athletes is a 23-year-old badminton player who loves Jesus. Here&rsquo;s one reason why: In 2018, five years after Christie won his senior title at age 15, he promised God that if he made the badminton men&rsquo;s singles&rsquo; final at the 2018 Asian Games, he would give half his bonus away. Just weeks earlier, an earthquake struck the island of Lombok, killing more than 500 people and displacing close to half a million.</p>
<p class="text">Christie won the Asian Games&mdash;and then paid to rebuild one school and two mosques, hoping this gesture would help bring his country together. Despite these accolades, Christie remains humble. &ldquo;I am not a perfect man. I am far from being a good person. I think I am not someone who can be a good role model because I myself still struggle with many sins,&rdquo; Christie, who is currently ranked seventh in the world, said <a href="https://www.youtube.com/watch?v=fL37lDgixPY" target="_blank" class="">earlier this year</a>. &ldquo;I learned a lot from the people around me about how to go through it together with God. My spirituality life doesn&#39;t always run smoothly. To follow Jesus doesn&#39;t always mean that everything will be okay. I still have to face many trials. But for me, whatever trials God allows us to face, we must continue to learn and grow. If we can get through a problem with God, there must be a new door that opens, so we can be more mature in dealing with our problems.&rdquo;</p>
<div class="image_left" style="width: 150px;">
  <div class="imageWrapper"><img src="https://www-images.christianitytoday.com/images/124714.jpg?h=187&w=150" class="image_embedded" alt="" title="" width="150" style="max-width: 100%;"><div class="credit">
						Image: <a href="https://www.facebook.com/raelindalie/videos/1834363973287479" target="_blank" class="credit_link">Screenshot / Edits by CT</a></div>
  </div>
</div>
<p class="text"><strong>Raelin D&#39;Alie, 3x3 Basketball (Italy)</strong></p>
<p class="text"><a href="https://www.instagram.com/rmdalie11" target="_blank" class=""><strong>@rmdalie11</strong></a></p>
<p class="text">Raelin D&rsquo;Alie is five-foot-four and grew up in Racine, Wisconsin. But over the next couple of weeks, she&rsquo;ll be representing Italy as a member of their three-on-three women&rsquo;s basketball team. The 33 year old, who has represented Italy for the past 10 years, made the basket that qualified Italy in the Olympics after going 0-9 to start the game.</p>
<p class="text">Last year, D&rsquo;Alie&rsquo;s season with Virtus Bologna was shut down because of the pandemic. &ldquo;I&rsquo;m a person of faith, so how I respond to suffering is I pray and I sing to God. I told my roommate, &lsquo;This is a real hard hit for Italy.&rsquo; And we prayed that God would use this moment to also give them one of the greatest joys that they ever experienced in a short amount of time,&rdquo; she <a href="https://journaltimes.com/sports/basketball/watch-now-racines-rae-lin-dalie-headed-for-olympics/article_a64fdbe0-f1be-5cd0-a41f-5c99c4bca23d.html" target="_blank" class="">told</a><em>The Journal Times</em>. &ldquo;I know that Italy is so proud that we&rsquo;re going to the Olympics and I really hope to do something incredibly special for Italy, especially because of the suffering they&rsquo;ve gone through for the last 18 months.&rdquo;</p><div class="align-center spacer-bottom-15 clearfix"><span class="article-divider">Article continues below</span><div class="spacer-bottom-20 clearfix align-center ad-sponsored bg-ad-gray "><figure><div class="ajaxAd" viewid="pageNum" site="ctmag" area="article" position="content_1" size="300x250,600x250,600x150,970x250" category="" keyword="" platform="" status="guest" visit_source="feed" ></div></figure></div>
</div>
<div class="image_left" style="width: 150px;">
  <div class="imageWrapper"><img src="https://www-images.christianitytoday.com/images/124717.jpg?h=187&w=150" class="image_embedded" alt="" title="" width="150" style="max-width: 100%;"><div class="credit">Image: ©Tokyo 2020</div>
  </div>
</div>
<p class="text"><strong>Yohan Blake, Sprinter (Jamaica)</strong></p>
<p class="text"><a href="https://www.instagram.com/yohanblake/" target="_blank" class=""><strong>@yohanblake</strong></a></p>
<p class="text">Usain Bolt won&rsquo;t be around this Olympics, but his longtime training partner, Yohan Blake, will be competing. In 2012, Blake finished behind Bolt in the 100m and 200m sprints and together, along with two other Jamaican teammates, took gold in the 4x100m relay. In 2016, they repeated their success. Beyond his athletic goals, Blake aspires to help people. According to his website bio, he &ldquo;sees himself as being placed on earth by God to help and care for the sheep like a loving shepherd. That mindset has made him into the kind, self-sacrificing individual he is today. A man who believes no nurturing the youth, because they are the future and someone who loves and loves to love.&rdquo;</p>
<p class="text">Blake, whose social media presence alternates Bible verses and plugs for his new website, will compete in the men&rsquo;s 100m.</p>
<div class="image_left" style="width: 150px;">
  <div class="imageWrapper"><img src="https://www-images.christianitytoday.com/images/124713.jpg?h=187&w=150" class="image_embedded" alt="" title="" width="150" style="max-width: 100%;"><div class="credit">Image: ©Tokyo 2020</div>
  </div>
</div>
<p class="text"><strong>Odunayo Adekuoroye, Wrestling (Nigeria)</strong></p>
<p class="text">Only one Nigerian female athlete has ever won a gold medal at the Olympics. Wrestler Odunayo Adekuoroye believes she is &ldquo;definitely&rdquo; going to be the second. &ldquo;I believe by the special grace of God; it&rsquo;s my time to shine,&rdquo; <a href="https://www.thecable.ng/olympics-ill-definitely-win-gold-in-tokyo-says-adekuoroye" target="_blank" class="">she said</a> earlier this month. &ldquo;So, I will definitely bring gold to Nigeria by His grace.&rdquo;</p>
<p class="text">Adekuoroye grew up in southwest Nigeria and, as a child, hawked goods on the street. Sprinting was her first interest before her desire to travel encouraged her to start wrestling, a decision her parents initially did not support. As a teenager, Adekuoroye hid her hobby from them. When they found out she had been wrestling behind their backs, they only relented when her coach offered to pay her school fees and have her live with him. Her career has transformed her family&rsquo;s financial situation; Adekuoroye was able to purchase a car for her father and opened a shop for her mother. &ldquo;Wrestling gave me fame, took me out of poverty and gave me a name. We didn&rsquo;t have anything at home, but when I started making money, at least now we are not rich, but we are comfortable,&rdquo; <a href="https://olympics.com/en/featured-news/odunayo-adekuoroye-nigeria-wrestling-rise" target="_blank" class="">she said</a> last year.</p>
<p class="text">Adekuoroye is a two-time Commonwealth Games winner and reached the quarterfinals in Rio. &ldquo;As a Christian, I believe in the principle of work and pray as directed in the Bible,&rdquo; she <a href="https://naijacombatcorner.wordpress.com/2015/08/30/senior-world-championship-pray-for-me-odunayo-tells-nigerians/" target="_blank" class="">said</a> before a competition in 2015. &ldquo;I and my coaches are working, so it&rsquo;s now left for the Nigeria people to pray for the team.&rdquo;</p>
<div class="image_left" style="width: 150px;">
  <div class="imageWrapper"><img src="https://www-images.christianitytoday.com/images/124711.jpg?h=187&w=150" class="image_embedded" alt="" title="" width="150" style="max-width: 100%;"><div class="credit">Image: ©Tokyo 2020</div>
  </div>
</div>
<p class="text"><strong>Nick Willis, distance runner (</strong><strong>New Zealand) </strong></p>
<p class="text"><a href="https://www.instagram.com/willisnick" target="_blank" class=""><strong>@willisnick</strong></a></p>
<p class="text">After four Olympics, Kiwi Nick Willis is back for his fifth. &ldquo;This is not a boast or brag, but it simply amazes me that I can do a two hour run and finish feeling like it was a 10minute jog. To be this fit is a unique experience few in the world can comprehend,&rdquo; <a href="https://twitter.com/nickwillis/status/1117938214797549569" target="_blank" class="">he tweeted</a> in 2019. Sometimes I want to retire, but God has given me this gift, so I&rsquo;ll run and run!&rdquo;</p>
<p class="text">Run he has. Willis has twice won Olympic medals for New Zealand in the 1,500m; he won the silver medal in 2008 in Beijing and a bronze in 2016 in Rio. Despite representing a country in Oceania, Willis lives on the other side of the globe after moving to attend University of Michigan. It was there that, at the encouragement of his brother, he got involved with Athletes in Action and reconnected with his childhood faith, an act that helped him cope with the grief he still felt at losing his mother at a young age. &ldquo;Something started tapping on my heart, telling me that my mom was watching my life from heaven. I tried to fight it off with more alcohol, and late nights, but the knocking on my heart became louder and louder,&rdquo; <a href="http://www.beyondtheultimate.com/athlete/Nick-Willis" target="_blank" class="">he wrote</a>. &ldquo;This became impossible to deny. I knew God was chasing me, and had been for many years. I decided to finally stop running from Him.&rdquo;</p><div class="align-center spacer-bottom-15 clearfix"><span class="article-divider">Article continues below</span><div class="spacer-bottom-20 clearfix align-center ad-sponsored bg-ad-gray "><figure><div class="ajaxAd" viewid="pageNum" site="ctmag" area="article" position="content_1" size="300x250,600x250,600x150,970x250" category="" keyword="" platform="" status="guest" visit_source="feed" ></div></figure></div>
</div>
<p class="text">Instead, Willis is running today, almost as a way to worship, as a conversation <a href="https://twitter.com/nickwillis/status/1009619083514515457" target="_blank" class="">he recounted</a> in a tweet several years suggested:</p>
<p class="text">&ldquo;Dad, why do you always run?&rdquo;</p>
<p class="text">&ldquo;Because I&rsquo;m thanking God for giving me fast legs&rdquo;</p>
<p class="text">&ldquo;Do you feel his power in your legs when you run?&rdquo;</p>
<p class="text">&ldquo;I guess I do, yes!&rdquo;</p>
<div class="image_left" style="width: 150px;">
  <div class="imageWrapper"><img src="https://www-images.christianitytoday.com/images/124716.jpg?h=187&w=150" class="image_embedded" alt="" title="" width="150" style="max-width: 100%;"><div class="credit">Image: ©Tokyo 2020</div>
  </div>
</div>
<p class="text"><strong>Wayde Van Niekerk, Sprints (South Africa)</strong></p>
<p class="text"><a href="https://www.instagram.com/waydedreamer" target="_blank" class=""><strong>@waydedreamer</strong></a></p>
<p class="text">When Wayde Van Niekerk won the 400m in Rio and shattered Michael Johnson&rsquo;s longtime record, he immediately opened his mouth and praised God. &ldquo;I have dreamed of this since I was a little kid,&rdquo; <a href="https://www.premierchristianradio.com/Olympics/Wayde-van-Niekerk-gives-glory-to-Jesus-after-breaking-400m-world-record" target="_blank" class="">he told</a> BBC. &ldquo;The only thing I can do now is to give God praise. I went on my knees each and every day and I told the Lord to take care of me and look after me every step I asked the Lord to carry me through the race and I am really just blessed for this opportunity.&quot;</p>
<p class="text">The following year, Van Niekerk thanked God again after he won a gold medal at the IAAF World Championships. But the South African runner has barely competed since, after he tore his ACL at a charity rugby event. Yet his faith seemingly hasn&rsquo;t wavered. Bible verses adorn his Twitter and Instagram posts. &ldquo;Be courageous in the Lord,&rdquo; he <a href="https://twitter.com/WaydeDreamer/status/1409805227545534467" target="_blank" class="">tweeted</a> in an announcement for a recent race. <a href="https://twitter.com/WaydeDreamer/status/1412347853503148037" target="_blank" class="">In another</a>: &ldquo;The Lord&#39;s faithful love steadies me.&rdquo;</p>
<div class="image_left" style="width: 150px;">
  <div class="imageWrapper"><img src="https://www-images.christianitytoday.com/images/124700.jpg?h=187&w=150" class="image_embedded" alt="" title="" width="150" style="max-width: 100%;"><div class="credit">Image: ©Tokyo 2020</div>
  </div>
</div>
<p class="text"><strong>An Baul, Judo (South Korea)</strong></p>
<p class="text"><strong><a href="https://www.instagram.com/anbaul" target="_blank" class="">@anbaul</a></strong></p>
<p class="text">Before he went into his gold medal match at Rio, Baul An <a href="https://www.duranno.com/sena/magazine_view.asp?bid=4067" target="_blank" class="">prayed</a>. &ldquo;I didn&#39;t pray for An Baul to win the gold medal. I just prayed that I could do my best and come back without regrets. ... Even if it&#39;s not the Olympics, I tend to pray like this before every game.&rdquo; A 2015 world champion and 2016 medal favorite, An was upset by Italy&rsquo;s Fabio Basile, ranked 29th in his weight class.</p>
<p class="text">Want to pray for the South Korean judoka this Olympics? <a href="http://naver.me/xmrZ3Upt" target="_blank" class="">Here are</a> his prayer requests: &ldquo;I hope to finish the match well with all the support of others. Please pray for our safety and health during the Olympics, so that we can do well as much as we practiced, with no regrets.&rdquo;</p>
<div class="image_left" style="width: 150px;">
  <div class="imageWrapper"><img src="https://www-images.christianitytoday.com/images/124709.jpg?h=187&w=150" class="image_embedded" alt="" title="" width="150" style="max-width: 100%;"><div class="credit">Image: ©Tokyo 2020</div>
  </div>
</div>
<p class="text"><strong>Latisha (Yung-jan) Chan, Tennis (Taiwan)</strong></p>
<p class="text"><a href="https://www.instagram.com/latishayjchan" target="_blank" class=""><strong>@latishayjchan</strong></a></p>
<p class="text">Latisha Chan and her older sister Chan Hao-ching will be playing for the second straight Olympics as they attempt to get past the quarterfinals, where they lost in 2016. Currently ranked 21st in the world, the sisters were eliminated in the quarterfinals in both the French Open and Wimbledon earlier this summer. As a women&rsquo;s and mixed-doubles player, Chan has won nearly three dozen tournaments, including the 2017 US Open alongside Martina Hingis and the 2018 French Open, the 2019 French Open, and the 2019 Wimbledon Championships with Ivan Dodig.</p>
<p class="text">In 2015, Latisha, her sister, and her mother were all baptized together. To cope with pressure, Chan has often found a quiet corner, turned on music, and prayed. &ldquo;Most of my prayers to our heavenly Father are not about winning the matches, but about asking for guidance,&rdquo; she <a href="https://cdn-news.org/news/11990?cat=%E4%BA%BA%E7%89%A9" target="_blank" class="">said</a> in 2017. &ldquo;I pray that we would not get injured, and that we would have a good game. Also, that regardless of the eventual result, we would be able to accept it and learn a humble attitude through the process.&quot;</p>
<div class="image_left" style="width: 150px;">
  <div class="imageWrapper"><img src="https://www-images.christianitytoday.com/images/124718.jpg?h=187&w=150" class="image_embedded" alt="" title="" width="150" style="max-width: 100%;"><div class="credit">Image: ©Tokyo 2020</div>
  </div>
</div>
<p class="text"><strong>Cherelle Thompson, Swimming (Trinidad &amp; Tobago) </strong></p>
<p class="text"><a href="https://www.instagram.com/cher_ellet/" target="_blank" class=""><strong>@cher_ellet</strong></a></p>
<p class="text">Cherelle Thompson wanted to make the Olympic team last year. But as her fellow athletes know so well, things don&rsquo;t always go as planned. Unable to enter a pool during the first months of the pandemic last year, Thompson <a href="https://theincrease.com/giving-authority-back-to-god-cherelle-thompson/" target="_blank" class="">recognized her need</a> to cling to her faith during this time. &ldquo;I am acknowledging my limited view on life and my future, and trusting it to Him because of His sovereignty and track record in taking good care of His own,&rdquo; she wrote. &ldquo;As much as I like to be in control of all the details and know what each step is going to look like, I am trusting God by surrendering my future to Him. I am not giving up hope (for all that I want to accomplish), but I am transferring authority over the parts of my life that I thought I had figured out.&rdquo;</p><div class="align-center spacer-bottom-15 clearfix"><span class="article-divider">Article continues below</span><div class="spacer-bottom-20 clearfix align-center ad-sponsored bg-ad-gray "><figure><div class="ajaxAd" viewid="pageNum" site="ctmag" area="article" position="content_1" size="300x250,600x250,600x150,970x250" category="" keyword="" platform="" status="guest" visit_source="feed" ></div></figure></div>
</div>
<p class="text">Now back in the pool, the 29-year-old <a href="https://www.instagram.com/p/CQtzeKBLqCm/" target="_blank" class="">qualified</a> for the Olympics the last week of June and will compete in the women&rsquo;s 50-meter freestyle.</p>
<div class="image_left" style="width: 150px;">
  <div class="imageWrapper"><img src="https://www-images.christianitytoday.com/images/124708.jpg?h=187&w=150" class="image_embedded" alt="" title="" width="150" style="max-width: 100%;"><div class="credit">Image: ©Tokyo 2020</div>
  </div>
</div>
<p class="text"><strong>Joshua Cheptegei, distance running (Uganda)</strong></p>
<p class="text"><a href="https://www.instagram.com/joshuacheptegei" target="_blank" class=""><strong>@joshuacheptegei</strong></a></p>
<p class="text">In 2017, Joshua Cheptegei praised the accomplishments of decorated fellow distance runner Mo Farah on Twitter. Then a fan replied, &ldquo;Joshua, Now it&#39;s your turn to champion.&rdquo; Cheptegei accepted the affirmation. &ldquo;Just watch the space, GOD has so many Golds for me in store, HE will strengthen me, I am the Lord&#39;s worrior,&rdquo; he <a href="https://twitter.com/joshuacheptege1/status/896511927215562752" target="_blank" class="">tweeted</a>.</p>
<p class="text">In 2020, Cheptegei set the world record for the 5,000m and 10,000m races. Despite this success, the Ugandan runner is deeply acquainted with failure.</p>
<p class="text">When Uganda hosted the 2017 World Cross Country Championships in 2017, Cheptegei was the host nation&rsquo;s best shot at gold. Just four months before he posted that tweet, Cheptegei was on the verge of winning the senior 10km race. But on his final lap, in front of the home crowd, he slowed to the point where he took 30th place, a loss that left him so depressed he tried to avoid people for weeks after. Today, <a href="https://www.facebook.com/watch/?v=121906539222620" target="_blank" class="">he uses his voice</a> to advocate against female genital mutilation.</p>
<div class="image_left" style="width: 150px;">
  <div class="imageWrapper"><img src="https://www-images.christianitytoday.com/images/124715.jpg?h=187&w=150" class="image_embedded" alt="" title="" width="150" style="max-width: 100%;"><div class="credit">Image: ©Tokyo 2020</div>
  </div>
</div>
<p class="text"><strong>Simone Manuel, Swimming (USA)</strong></p>
<p class="text"><a href="https://www.instagram.com/swimone" target="_blank" class=""><strong>@swimone</strong></a></p>
<p class="text">In 2016, Simone Manuel took home four Olympic medals, two gold and two silver: She won gold in the 100m freestyle and the 4x100m medley relay. She took silver as part of the 4&times;100m freestyle relay and in the 50m freestyle event. The 24-year-old co-captain of the swim team will return to the Olympics this year, but struggled making it to the games.</p>
<p class="text">For months, Manuel was afflicted by overtraining, a condition that left mentally depressed and her body exhausted, and compelled her doctor to order her to halt working out for three weeks in March of this year. At the Olympic trials in June, she failed to qualify for the finals of the 100m freestyle. But she is now in Tokyo after qualifying in the 50m freestyle. &ldquo;I just had to take a moment to praise God,&rdquo;<a href="https://twitter.com/NBCOlympics/status/1406773630403555329" target="_blank" class=""> Manuel told NBC Sports</a> after winning that race and securing her spot in Tokyo. &ldquo;I mean, this year has been difficult, especially the last couple months, but before I dove in, I felt like it was my moment, and I&rsquo;m so thankful for the blessings that God has given me.&rdquo;</p>
<p class="text"><em>With translation assistance from Giselle Seidel, Maria Fennita, and Juhyun Park.</em></p></p><div class="align-center spacer-bottom-15 clearfix"></div>
<span class="js-countPages" data-pages="1"></span><span class="js-fixedHeader_stop"></span></div>
<div class="spacer-bottom-20 clearfix align-center ad-sponsored  "><figure><div class="ajaxAd" viewid="pageNum" site="ctmag" area="article" position="spotlight_1" size="" category="" keyword="" platform="" status="guest" visit_source="feed" ></div></figure></div>
<div id="beaconAdsDiv"><!-- Beacon Ads Code -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
			</script><div id="div-gpt-ad-sidebar"><script>
					googletag.cmd.push(function() {
						var site = window.location.hostname;
						var section = window.location.pathname.split('/')[1];
						var mapSidebar = googletag.sizeMapping().addSize([768, 200], [300, 250]).build();
						window.SidebarSlot = googletag.defineSlot('/21645437283/CT/Sidebar', [0, 0],'div-gpt-ad-sidebar').defineSizeMapping(mapSidebar).addService(googletag.pubads()).setTargeting('site', (site ? site : 'none')).setTargeting('section', (section ? section : 'home'));
						googletag.pubads().collapseEmptyDivs();
						googletag.enableServices();
						googletag.display('div-gpt-ad-sidebar');
					});
				</script></div>
<!-- End Beacon Ads Code -->
</div>
<ul class="follow-links d-flex spacer-top-20 spacer-bottom-20"><li class="d-flex align-items-center spacer-right-15"><a href="https://twitter.com/ctmagazine"><img src="/system/img/icon_twitter.svg" width="32" height="32" alt="Twitter" title="Twitter" class="spacer-right-10" /></a><span>Reply on <a href="https://twitter.com/ctmagazine">Twitter</a></span></li><li class="d-flex align-items-center spacer-right-15"><a href="https://www.facebook.com/CTMagazine"><img src="/system/img/icon_facebook.svg" width="32" height="32" alt="Facebook" title="Facebook" class="spacer-right-10" /></a><span>Join in on <a href="https://www.facebook.com/CTMagazine">Facebook</a></span></li><li class="d-flex align-items-center spacer-right-15"><a href="https://www.instagram.com/ct_mag"><img src="/system/img/icon_instagram.svg" width="32" height="32" alt="Instagram" title="Instagram" class="spacer-right-10" /></a><span>Follow us on <a href="https://www.instagram.com/ct_mag">Instagram</a></span></li><li class="d-flex align-items-center"><a href="https://t.me/ctmagazine"><img src="/system/img/icon_telegram.svg" width="32" height="32" alt="Telegram" title="Telegram" class="spacer-right-10" /></a><span>Share on <a href="https://t.me/ctmagazine">Telegram</a></span></li></ul><div class="metas-group clearfix"><div class="section-bordered-both u-cf topicsList"><div class="section"><div class="spacer-bottom-5"><strong class="topics headings-small u-left">Tags:</strong><div class="related-topics"><span>None</span><br /></div>
</div>
<div class="spacer-bottom-5"><strong class="topics headings-small u-left">Posted:&nbsp;</strong><div class="related-topics"><a class="nav_item" href="/ct/2021/july-web-only/">July 23</a><a href="/ct/2021/">, 2021</a></div>
</div>
<div class="author-section related-topics"><strong class="topics headings-small u-left">
					More From:
				</strong><a class="spacer-right-15 posted-by" href="/ct/search?type=author&query=Morgan Lee">
								Morgan Lee
							</a><span class="social-item author-social-link spacer-right-15"><img class="spacer-right-5" height="12" title="Twitter" alt="Twitter" src="/system/img/icon_twitter_black.svg" /><a class="color-red" href="http://www.twitter.com/Mepaynl" target="_blank">@Mepaynl</a></span></div>
</div>
</div>
</div>
</div>
<div class="aside-right"><div class="current-issue_rightnav clearfix spacer-top-5"><div class="aside-widget clearfix"><div class="panel-current-issue m-current-issue js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><div class="mobile-center"><h3 class="section-heading-light spacer-bottom-10 spacer-top-10">
										Current Issue
									</h3></div>
<div class="current-issue-date"><a href="/ct/2021/july-august/">July/August 2021</a></div>
<div class="current-issue-body d-flex flex-t-column spacer-top-30"><div class="ctLatestCover"><figure class="shadow"><a class="js-clickTrack " href="/ct/2021/july-august/" data-category="Article" data-action="RightNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/124066.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/124066.jpg?w=280 2x" width="140" alt="July/August" title="July/August" /></a></figure></div>
<span class="more-rightView spacer-top-20"><a class="button btn-primary more-rightView js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=127414&cds_from_id=ctcurrentissuehardsub" data-category="Sub Link" data-action="Christianity Today" data-label="Cheer on These Christian Olympians from Around the World">Subscribe</a></span><ul class="current-issue-articles js-editable" data-id="189" data-name="current_articles" data-itemtype="channel" data-itemid="162"><li class="spacer-bottom-10"><a class="current-issue-article-link strong firstlink js-clickTrack" href="/ct/2021/july-august/jemar-tisby-bestseller-evangelical-publishing-race-racism.html" data-category="Article" data-action="RightNav Current Issue" data-label="Is Jemar Tisby’s Bestselling Book About Racism a Fluke?">Is Jemar Tisby’s Bestselling Book About Racism a Fluke?</a></li><li class="spacer-bottom-10"><a class="current-issue-article-link js-clickTrack" href="/ct/2021/july-august/trump-prophets-election-jeremiah-johnson-reckoning-charisma.html" data-category="Article" data-action="RightNav Current Issue" data-label="‘How Could All the Prophets Be Wrong About Trump?’">‘How Could All the Prophets Be Wrong About Trump?’</a></li><li class="spacer-bottom-10"><a class="current-issue-article-link js-clickTrack" href="/ct/2021/july-august/vaneetha-risner-polio-privilege-punishment-john.html" data-category="Article" data-action="RightNav Current Issue" data-label="Having Polio Was a Privilege, Not a Punishment">Having Polio Was a Privilege, Not a Punishment</a></li></ul></div>
<div class="align-left"><a class="js-clickTrack more" href="/ct/2021/july-august/" data-category="" data-action="RightNav Current Issue" data-label="View Contents">Read This Issue</a></div>
</div>
</div>
</div>
<figure class="widget-social d-flex js-socialBtnCont spacer-inner-top-20 spacer-bottom-20 border-top-black"><div class="fb-like spacer-bottom-10 spacer-right-5" data-href="https://www.facebook.com/CTMagazine/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false" data-width="450"></div>
<a href="https://twitter.com/ctmagazine" data-show-count="true" data-show-screen-name="false" data-size="small" class="twitter-follow-button spacer-bottom-10 spacer-right-5">Follow @ctmagazine</a><span class="instagram-follow-button d-inline-block spacer-right-5"><a href="https://www.instagram.com/ct_mag" target="_blank"><img src="/system/img/icon_instagram.svg" title="Follow on Instagram" alt="Instagram" width="20" height="20" /></a></span><span class="telegram-follow-button d-inline-block"><a href="https://t.me/ctmagazine" target="_blank"><img src="/system/img/icon_telegram.svg" title="Follow on Telegram" alt="Telegram" width="20" height="20" /></a></span></figure></div>
</div>
</div>
<div class="col-t12"><section class="subscription-prompt spacer-inner-top-20"><figure><a data-category="Sub Link" data-action="Christianity Today" data-label="Cheer on These Christian Olympians from Around the World" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=240948" class="js-clickTrack"><img src="https://www-images.christianitytoday.com/images/91267.png?w=460" srcset="https://www-images.christianitytoday.com/images/91267.png?w=920 2x" alt="Article Subscription Panel - CT End of Article" title="Article Subscription Panel - CT End of Article" /></a></figure><div class="subscription-prompt_content"><h2 class="title title-3">Subscribe to Christianity Today and get access to this article plus 65+ years of archives.</h2><div id="body" class="spacer-top-15">
	
		<ul>
	<li class="text">Home delivery of CT magazine</li>
	<li class="text">Complete access to articles on ChristianityToday.com</li>
	<li class="text">Over 120 years of magazine archives plus full access to all of CT&rsquo;s online archives</li>
	<li class="text"><a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&amp;cds_page_id=229992&amp;cds_from_id=WHatYouGetCT" class="text">Learn more</a></li>
</ul>

</div>
<a class="button btn-primary btn-condensed js-clickTrack" data-category="Sub Link" data-action="Christianity Today" data-label="Cheer on These Christian Olympians from Around the World" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=240948">Subscribe Now</a><div class="txt spacer-top-25">Already a subscriber? <a href="/login.html" class="js-login color-red">Log in</a></div>
</div>
</section></div>
</section></div>
<section class="container"><div data-id="194" data-name="featured_articles" data-itemtype="channel" data-itemid="162"></div>
<section class="section-read-these-next spacer-top-15 spacer-inner-top-15 border-top-black spacer-bottom-20"><h2 class="section-heading-light spacer-bottom-25">Read These Next</h2><ul class="row list-unstyled"><li class="col-t3 spacer-bottom-30 trending"><div class="bg-flag uppercase spacer-bottom-1">Trending</div>
<figure class="spacer-bottom-10 p-relative"><a href="/ct/podcasts/rise-and-fall-of-mars-hill/who-killed-mars-hill-church-mark-driscoll-rise-fall.html" title="Who Killed Mars Hill?" class="js-clickTrack archive-badge" data-type="article" data-id="188656" data-category="Article" data-action="Read These Next Related" data-label="Who Killed Mars Hill?"><img class="" src="https://www-images.christianitytoday.com/images/124283.jpeg?w=220" srcset="https://www-images.christianitytoday.com/images/124283.jpeg?w=440 2x" width="220" alt="Who Killed Mars Hill?" title="Who Killed Mars Hill?" /></a></figure><div class="slug"><a class="js-clickTrack" data-category="" data-action="" data-label="" href="/ct/podcasts/rise-and-fall-of-mars-hill/">The Rise and Fall of Mars Hill</a><span class="d-inline-block slug  ">Episode 1<span class=" ">|</span>1
			<span class="minute lowercase ">hr </span></span></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/ct/podcasts/rise-and-fall-of-mars-hill/who-killed-mars-hill-church-mark-driscoll-rise-fall.html" data-type="article" data-id="188656" data-category="Article" data-action="Read These Next Related" data-label="Who Killed Mars Hill?">
							Who Killed Mars Hill?
						</a><div class="deck spacer-top-5" data-id="188656">Almost overnight, after 18 years of ministry, Mars Hill Church closed its doors. The first episode of our new podcast asks who’s to blame.</div>
<div class="byline spacer-top-8">Mike Cosper</div>
</li><li class="col-t3 spacer-bottom-30"><div class="bg-flag uppercase spacer-bottom-1">From the Magazine</div>
<figure class="spacer-bottom-10 p-relative"><a href="/ct/2021/july-august/crowdfunding-christian-give-substack-patreon-givesendgo.html" title="Patrons’ Saints: Christians Turn to Patreon, Substack, and Kickstarter" class="js-clickTrack archive-badge" data-type="article" data-id="188487" data-category="Article" data-action="Read These Next Related" data-label="Patrons’ Saints: Christians Turn to Patreon, Substack, and Kickstarter"><img class="" src="https://www-images.christianitytoday.com/images/124067.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/124067.jpg?w=440 2x" width="220" alt="Patrons’ Saints: Christians Turn to Patreon, Substack, and Kickstarter" title="Patrons’ Saints: Christians Turn to Patreon, Substack, and Kickstarter" /></a></figure><div class="slug"></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/ct/2021/july-august/crowdfunding-christian-give-substack-patreon-givesendgo.html" data-type="article" data-id="188487" data-category="Article" data-action="Read These Next Related" data-label="Patrons’ Saints: Christians Turn to Patreon, Substack, and Kickstarter">
							Patrons’ Saints: Christians Turn to Patreon, Substack, and Kickstarter
						</a><div class="deck spacer-top-5" data-id="188487">As more evangelical figures embrace crowdfunding, is the format demanding too much of them? </div>
<div class="byline spacer-top-8">Maria Baer</div>
</li><li class="col-t3 spacer-bottom-30"><div class="bg-flag uppercase spacer-bottom-1">Editor's Pick</div>
<figure class="spacer-bottom-10 p-relative"><a href="/ct/2021/july-web-only/christian-olympian-inspiration-tokyo-games-athlete-faith.html" title="From Eric Liddell to Allyson Felix: Why Faithful Fans Are Drawn to Olympians" class="js-clickTrack archive-badge" data-type="article" data-id="189058" data-category="Article" data-action="Read These Next Related" data-label="From Eric Liddell to Allyson Felix: Why Faithful Fans Are Drawn to Olympians"><img class="" src="https://www-images.christianitytoday.com/images/124687.jpg?w=220" srcset="https://www-images.christianitytoday.com/images/124687.jpg?w=440 2x" width="220" alt="From Eric Liddell to Allyson Felix: Why Faithful Fans Are Drawn to Olympians" title="From Eric Liddell to Allyson Felix: Why Faithful Fans Are Drawn to Olympians" /></a></figure><div class="slug"></div>
<a class="title  title-3 js-clickTrack  js-editableItem js-clickTrack" href="/ct/2021/july-web-only/christian-olympian-inspiration-tokyo-games-athlete-faith.html" data-type="article" data-id="189058" data-category="Article" data-action="Read These Next Related" data-label="From Eric Liddell to Allyson Felix: Why Faithful Fans Are Drawn to Olympians">
							From Eric Liddell to Allyson Felix: Why Faithful Fans Are Drawn to Olympians
						</a><div class="deck spacer-top-5" data-id="189058">Christian athletes testify to the gospel in competition and beyond.</div>
<div class="byline spacer-top-8">Clayton Trutor</div>
</li></ul></section><div class="border-top-black promo-ad"><div class="spacer-bottom-20 clearfix align-center ad-sponsored d-inline "><figure><div class="ajaxAd" viewid="pageNum" site="ctmag" area="article" position="promo_1" size="470x350" category="" keyword="" platform="" status="guest" visit_source="feed" ></div></figure></div>
<div class="spacer-bottom-20 clearfix align-center ad-sponsored d-inline "><figure><div class="ajaxAd" viewid="pageNum" site="ctmag" area="article" position="promo_2" size="470x350" category="" keyword="" platform="" status="guest" visit_source="feed" ></div></figure></div>
</div>
</section><div class="slideshow slideshow-fullpage is-invisible" id="fullImageModal"><div class="js-fullPageSlider" data-itemid="189070"><div class="slideshow-header"><span class="close-slideshow js-closeModal"><img src="/system/img/btn_close_x.svg" title="Press 'Esc' to close" alt="Press 'Esc' to close" width="13" height="13" class="" /></span><h3 class="slideshow-title js-articleTitle">
								Cheer on These Christian Olympians from Around the World
							</h3></div>
<div class="slideshow-slides"><div class="slideshow-slides-inner js-slider"><div class="slide articleImg" data-imgid="124700" data-slideid="1"></div>
<div class="slide articleImg" data-imgid="124705" data-slideid="2"></div>
<div class="slide articleImg" data-imgid="124707" data-slideid="3"></div>
<div class="slide articleImg" data-imgid="124708" data-slideid="4"></div>
<div class="slide articleImg" data-imgid="124709" data-slideid="5"></div>
<div class="slide articleImg" data-imgid="124711" data-slideid="6"></div>
<div class="slide articleImg" data-imgid="124712" data-slideid="7"></div>
<div class="slide articleImg" data-imgid="124713" data-slideid="8"></div>
<div class="slide articleImg" data-imgid="124714" data-slideid="9"></div>
<div class="slide articleImg" data-imgid="124715" data-slideid="10"></div>
<div class="slide articleImg" data-imgid="124716" data-slideid="11"></div>
<div class="slide articleImg" data-imgid="124717" data-slideid="12"></div>
<div class="slide articleImg" data-imgid="124718" data-slideid="13"></div>
<div class="slide articleImg" data-imgid="124719" data-slideid="14"></div>
<div class="controls-direction"><span class="prev js-previous"><img src="/system/slideshow/img/btn_previous.svg" /></span><span class="next js-next"><img src="/system/slideshow/img/btn_next.svg" /></span></div>
<div class="opaque"><img class="loader-content" src="/system/img/ajax-loader-large.svg" width="32" height="32" /></div>
<input type="hidden" name="slideshowWidth" value="" /><div class="slide-image display-none"></div>
</div></div><div class="slideshow-caption"><div class="row"><strong class="slide-count js-image-counter">1 of 14</strong><span class="image-credit js-image-credit flex-grow-1"></span></div>
<div class="row row-caption"><div class="flex-grow-1"></div>
</div>
</div>
</div>
</div>
<input type="hidden" name="canReadItem" class="js-canReadItem" value="true" /><div class="fix-header js-fixedHeader box-shadow" id="fix-header"><div class="header-content p-relative align-items-center d-flex ml-auto mr-auto"><ul class="nav d-flex align-items-center list-unstyled js-menuContainer js-exploreDropDownMenu" role="navigation"><li class="nav-item"><div class="nav-explore js-menuTrigger"><span class="hamburger-icon explore-text">Sections</span><div class="nav-dropdown js-menuDropDown display-none"><div class="inner-content p-relative ml-auto mr-auto"><img class="caret" src="/ct/channel/img/icon_triangle-lg.png" width="15" height="7" /><div class="subnav-top uppercase align-items-center d-flex"><img class="logo-small spacer-right-15" src="/system/img/logos/ct_reversed.svg" width="31" height="16" alt="Christianity Today" title="Christianity Today" /><ul class="nav subnav d-flex uppercase"><li class="subnav-item"><a href="/ct/" class="js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Home">Home</a></li></ul></div>
<ul class="nav subnav list-unstyled d-flex spacer-top-25"><li class="nav-column w-275 spacer-right-45"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/archives/">The Magazine</a></h5><div class="currentissue-box d-flex js-editable" data-id="188" data-name="current_issue" data-itemtype="channel" data-itemid="162"><figure class="shadow spacer-top-5 spacer-right-10 spacer-bottom-10"><a class="js-clickTrack" href="/ct/2021/july-august/" data-category="Article" data-action="TopNav Current Issue" data-label="Cover Image"><img src="https://www-images.christianitytoday.com/images/124066.jpg?w=140" srcset="https://www-images.christianitytoday.com/images/124066.jpg?w=280 2x" width="140" alt="July/August 2021" title="July/August 2021" /></a></figure><ul class="list align-left"><li class="list-item spacer-bottom-10"><a class="nav_link js-clickTrack" href="/ct/2021/july-august/" data-category="Article" data-action="TopNav Explore" data-label="The Magazine">Current Issue</a></li><li class="list-item spacer-bottom-10"><a href="/ct/archives/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Magazine Archives">Issue Archives</a></li><li class="list-item spacer-bottom-10"><a href="/ct/member-benefits/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Member Benefits">Member Benefits</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155493&cds_from_id=ctexploresub" data-category="Sub Link" data-action="Christianity Today" data-label="Cheer on These Christian Olympians from Around the World">Subscribe</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=155494&cds_from_id=ctexploregift" data-category="Sub Link" data-action="Christianity Today" data-label="Cheer on These Christian Olympians from Around the World">Give a Gift</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="https://www.christianitytoday.org/give/" data-category="Article" data-action="TopNav Explore" data-label="Donate">Donate</a></li></ul></div>
</li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15">Special Sections</h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/pastors/" data-category="Article" data-action="TopNav Explore" data-label="Pastors">CT Pastors</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/news/" data-category="Article" data-action="TopNav Explore" data-label="News & Reporting">News & Reporting</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/history/" data-category="Article" data-action="TopNav Explore" data-label="History">History</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/podcasts/" data-category="Article" data-action="TopNav Explore" data-label="Podcasts">Podcasts</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/languages/espanol" data-category="Article" data-action="TopNav Explore" data-label="Espa&ntilde;ol">Espa&ntilde;ol</a> | <a class="nav_link js-clickTrack" href="/ct/languages" data-category="Article" data-action="TopNav Explore" data-label="All Languages">All Languages</a></li></ul><h5 class="heading-xs uppercase align-left spacer-bottom-15 spacer-top-25"><a href="/ct/blogs/">Blog Forum</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="/edstetzer/" data-category="Article" data-action="TopNav Explore" data-label="The Exchange">The Exchange</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/better-samaritan/" data-category="Article" data-action="TopNav Explore" data-label="The Better Samaritan">The Better Samaritan</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/scot-mcknight/" data-category="Article" data-action="TopNav Explore" data-label="Jesus Creed">Jesus Creed</a></li><li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/blogs/" data-category="Article" data-action="TopNav Explore" data-label="All Blogs">All Blogs</a></li></ul></li><li class="nav-column w-240"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/topics/"> Topics &amp; People</a></h5><ul class="list"><li class="list-item"><a href="/ct/theology/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Theology & Spirituality">Theology & Spirituality</a></li><li class="list-item"><a href="/ct/ministry/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Church Life & Ministry">Church Life & Ministry</a></li><li class="list-item"><a href="/ct/current-affairs/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Politics & Current Affairs">Politics & Current Affairs</a></li><li class="list-item"><a href="/ct/higher-education/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Higher Education">Higher Education</a></li><li class="list-item"><a href="/ct/books/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Books">Books</a></li><li class="list-item"><a href="/ct/topics/s/science/" class="nav_link js-clickTrack" data-category="Article" data-action="TopNav Explore" data-label="Science">Science</a></li><div class="js-editable" data-id="177" data-name="hot_topics" data-itemtype="channel" data-itemid="162"><li class="list-item"><a href="/ct/people/p/c-rene-padilla/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: C. René Padilla">C. Rene Padilla</a></li><li class="list-item"><a href="/ct/topics/c/coronavirus/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Coronavirus">Coronavirus</a></li><li class="list-item"><a href="/ct/people/s/john-stott/" class="nav_link js-clickTrack" data-category=" Article" data-action="TopNav Explore" data-label="Hot Topics: Stott, John">John Stott</a></li></div>
<li class="list-item nav-item-tracking"><a class="color-red uppercase js-clickTrack" href="/ct/topics/" data-category="Article" data-action="TopNav Explore" data-label="All Topics & People">All Topics &amp; People</a></li></ul></li><li class="nav-column w-150"><h5 class="heading-xs uppercase align-left spacer-bottom-15"><a href="/ct/help/">Help & Info</a></h5><ul class="list"><li class="list-item"><a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/requests/new?ticket_form_id=360002884954" data-category="Article" data-action="TopNav Explore" data-label="Contact Us">Contact Us</a> | <a class="nav_link js-clickTrack" href="https://help.christianitytoday.com/hc/en-us/categories/360003170773-Christianity-Today" data-category="Article" data-action="TopNav Explore" data-label="FAQ">FAQ</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://www.christianitytoday.com/customercare?" data-category="Article" data-action="TopNav Explore" data-label="Customer Care">Customer Care</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/myaccount/" data-category="Article" data-action="TopNav Explore" data-label="My Account">My Account</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="/ct/help/sitemap.html" data-category="Article" data-action="TopNav Explore" data-label="Site Map">Site Map</a></li><li class="list-item"><a class="nav_link js-clickTrack" href="https://ctmagazine.myshopify.com/" data-category="Article" data-action="TopNav Explore" data-label="CT Store">Store</a></li><li class="list-item nav-item-tracking"><a href="https://www.christianitytoday.com/myaccount/?page=newsletters" class="color-red uppercase js-clickTrack" target="_blank" data-category="NL Sub" data-action="/ct/2021/july-web-only/christian-olympians-athletes-faith-tokyo-2020.html" data-label="Sections Header List Item">Free Newsletters</a><div class="follow-us d-flex align-items-center spacer-top-5 spacer-inner-top-10"><figure class="spacer-right-10"><a href="https://www.facebook.com/CTMagazine" target="_blank"><img width="16" height="16" title="Facebook" alt="Facebook" src="/system/img/icon_facebook.svg" /></a></figure><figure class="spacer-right-10"><a href="https://twitter.com/ctmagazine" target="_blank"><img width="16" height="16" title="Twitter" alt="Twitter" src="/system/img/icon_twitter.svg" /></a></figure><figure class="spacer-right-10"><a href="/ct/feeds/" target="_blank"><img width="16" height="16" title="Christianity Today RSS Feed" alt="Christianity Today RSS Feed" src="/system/img/icon_rss.svg" /></a></figure><figure class="spacer-right-10"><a href="https://www.instagram.com/ct_mag/?hl=en" target="_blank"><img width="16" height="16" title="Instagram" alt="Instagram" src="/system/img/icon_instagram.svg" /></a></figure><figure class=""><a href="https://t.me/ctmagazine" target="_blank"><img width="16" height="16" title="Telegram" alt="Telegram" src="/system/img/icon_telegram.svg" /></a></figure></div>
</li></ul></li></ul></div>
</div>
</div>
</li></ul><figure class="spacer-left-10 spacer-right-15"><a href="/"><img src="/system/img/logos/ct.svg" width="46" height="24" alt="Christianity Today" title="Christianity Today" /></a></figure><div class="articleHead-top p-relative"><h4 class="title-head js-title">
							Cheer on These Christian Olympians from Around the World
						</h4><span class="progress-bar-active"></span><span class="progress-bar"></span></div>
<ul class="nav header-rightlinks ml-auto d-flex align-items-center"><li class="nav-item js-searchTrigger"><a href=""><img src="/system/img/icon_search.svg" width="14" height="14" alt="Search" title="Search" /></a></li><li class="nav-item"><!-- Regular article -->
<a class="subs-link" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=TDY&cds_page_id=239207 ">Subscribe</a></li><li class="nav-item closeLink" style="display:none;"><a class="btn-close" href="/ct/2021/july-web-only/christian-olympians-athletes-faith-tokyo-2020.html">exit</a></li></ul></div>
</div>
<div class="js-searchShareCont section-fixed-header box-shadow" style="display:none;"><div class="search-box js-searchBox"><div class="container"><form method="get" action="/ct/search/"><div class="form-group-inline flex-justify-center"><label>Search:</label><div class="input-group"><input type="text" id="searchQuery" class="form-input form-input-sm" name="query" /><input type="submit" class="submit" src="/ct/channel/img/btn_go.gif" /></div>
</div>
</form></div>
</div>
<div class="js-shareBox section-fixed-header box-shadow" id="janShare" style="display:none;"><div class="header-content js-socialmediaBar">
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_permanent"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="https://www.christianitytoday.com/ct/2021/july-web-only/christian-olympians-athletes-faith-tokyo-2020.html"

				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2021%2fjuly-web-only%2fchristian-olympians-athletes-faith-tokyo-2020.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2021%2fjuly-web-only%2fchristian-olympians-athletes-faith-tokyo-2020.html&title=Cheer+on+These+Christian+Olympians+from+Around+the+World" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2021%2fjuly-web-only%2fchristian-olympians-athletes-faith-tokyo-2020.html&via=CTMagazine&text=Cheer+on+These+Christian+Olympians+from+Around+the+World&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2021%2fjuly-web-only%2fchristian-olympians-athletes-faith-tokyo-2020.html&sharetext=Cheer+on+These+Christian+Olympians+from+Around+the+World+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2021%2fjuly-web-only%2fchristian-olympians-athletes-faith-tokyo-2020.html&via=CTMagazine&text=Cheer+on+These+Christian+Olympians+from+Around+the+World&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2021%2fjuly-web-only%2fchristian-olympians-athletes-faith-tokyo-2020.html&sharetext=Cheer+on+These+Christian+Olympians+from+Around+the+World+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: Cheer on These Christian Olympians from Around the World&body=https://www.christianitytoday.com/ct/2021/july-web-only/christian-olympians-athletes-faith-tokyo-2020.html"><span>email</span></a></li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/ct/channel/utilities/print.html?type=article&id=189070" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul>
			</div>
		</div>
</div>
</div>
</div><div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="https://www.christianitytoday.com/ct/2021/july-web-only/christian-olympians-athletes-faith-tokyo-2020.html" data-shareurl="https://www.christianitytoday.com/ct/2021/july-web-only/christian-olympians-athletes-faith-tokyo-2020.html?" data-sharetitle="Cheer on These Christian Olympians from Around the World" data-sharemedia="" data-sharetext="" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2021%2fjuly-web-only%2fchristian-olympians-athletes-faith-tokyo-2020.html%3futm_medium%3dwidgetsocial', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2021%2fjuly-web-only%2fchristian-olympians-athletes-faith-tokyo-2020.html%3futm_medium%3dwidgetsocial&title=Cheer+on+These+Christian+Olympians+from+Around+the+World" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2021%2fjuly-web-only%2fchristian-olympians-athletes-faith-tokyo-2020.html%3futm_medium%3dwidgetsocial&via=CTMagazine&text=Cheer+on+These+Christian+Olympians+from+Around+the+World&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2021%2fjuly-web-only%2fchristian-olympians-athletes-faith-tokyo-2020.html%3futm_medium%3dwidgetsocial&sharetext=Cheer+on+These+Christian+Olympians+from+Around+the+World+via+%40CTMagazine', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2021%2fjuly-web-only%2fchristian-olympians-athletes-faith-tokyo-2020.html%3futm_medium%3dwidgetsocial&via=CTMagazine&text=Cheer+on+These+Christian+Olympians+from+Around+the+World&counturl=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2021%2fjuly-web-only%2fchristian-olympians-athletes-faith-tokyo-2020.html%3futm_medium%3dwidgetsocial&sharetext=Cheer+on+These+Christian+Olympians+from+Around+the+World+via+%40CTMagazine" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_whatsapp"><a class="js-shareLinks" target="_blank" href="https://web.whatsapp.com/send?text=https://www.christianitytoday.com/ct/2021/july-web-only/christian-olympians-athletes-faith-tokyo-2020.html?utm_source%3dwhatsapp%26utm_medium%3dwidgetsocial%26utm_campaign%3dCT" title="Share on WhatsApp" data-provider="whatsapp"><span>Share</span></a></li><li class="ctSocialShare_share ctSocialShare_last"><a class="js-shareLink js-trackJanrainClick linkVar" href="https://www.christianitytoday.com/ct/2021/july-web-only/christian-olympians-athletes-faith-tokyo-2020.html?utm_medium=widgetsocial" data-modalid="shareUrlModal" data-shareurl="https://www.christianitytoday.com/ct/2021/july-web-only/christian-olympians-athletes-faith-tokyo-2020.html?utm_medium=widgetsocial" data-eventaction="Unlock Article" title="Share link to this article" data-itemid="189070"><span>link</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2021%2fjuly-web-only%2fchristian-olympians-athletes-faith-tokyo-2020.html%3futm_medium%3dwidgetsociallinkedin&title=Cheer+on+These+Christian+Olympians+from+Around+the+World&source=Christianity+Today&sharetext=', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2021%2fjuly-web-only%2fchristian-olympians-athletes-faith-tokyo-2020.html%3futm_medium%3dwidgetsociallinkedin&title=Cheer+on+These+Christian+Olympians+from+Around+the+World&source=Christianity+Today&sharetext=" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=https%3a%2f%2fwww.christianitytoday.com%2fct%2f2021%2fjuly-web-only%2fchristian-olympians-athletes-faith-tokyo-2020.html%3futm_medium%3dwidgetsocialreddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Christianity Today: Cheer on These Christian Olympians from Around the World&body=https://www.christianitytoday.com/ct/2021/july-web-only/christian-olympians-athletes-faith-tokyo-2020.html?utm_medium=widgetemail"><span>email</span></a></li><li class="ctSocialShare_print ctSocialShare_last"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/ct/channel/utilities/print.html?type=article&id=189070" title="Print this page" data-eventaction="Print"><span>print</span></a></li></ul></div>
<div class="u-cf container"><div class="u-right backToTop js-backToTop"></div>
</div>
</div>
</div>
<div class="global-footer js-footer u-cf  spacer-inner-top-40 spacer-inner-bottom-50"><figure class="global-footer_logo align-center d-flex align-items-center justify-content-center"><img src="/ct/channel/img/bg_nav.png" class="is-invisible" style="display:none;visibility:hidden;" /><a href="/"><img alt="Christianity Today" title="Christianity Today" width="" class="logo_wide" src="/system/img/logos/ct_full.svg" /></a></figure><ul class="global-footer_list-links justify-content-center align-items-center"><li class="spacer-right-10"><strong><a href="/">Christianity&nbsp;Today</a>:</strong></li><li><a href="/" target="_parent">Home</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="https://help.christianitytoday.com/hc/en-us/categories/360003170773-Christianity-Today" target="_parent">FAQ</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/about-us/masthead.html" target="_parent">Masthead</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="https://www.christianitytoday.org/give/" target="_parent">Donate</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/sitemap.html" target="_parent">Site&nbsp;Map</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/permissions-and-privacy/termsofuse.html" target="_parent">Terms&nbsp;&&nbsp;Conditions</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/permissions-and-privacy/privacy-policy.html" target="_parent">Privacy&nbsp;Policy</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="https://help.christianitytoday.com/hc/en-us/requests/new?ticket_form_id=360002884954" target="_parent">Contact&nbsp;Us</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/help/" target="_parent">Help & Info</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li><li class="divider">|</li><li><a class="nav_link nav-list_link" href="/ct/languages/" target="_parent">CT Translations</a></li><li class="divider">|</li><li>International:&nbsp;</li><li><a class="nav_link nav-list_link" href="http://www.ctkorea.net/" target="_parent">CT&nbsp;Korea</a></li><li class="divider">|</li><li><a href="/login.html" class="js-login">Log In</a></li></ul><div class="global-footer_newsletter-section"><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="global-footer_newsletter-heading uppercase align-center spacer-bottom-10">Stay informed. Sign up for our Free newsletter.</label><!--For Using Native Langueage Text-->
<form class="newsletterSubscribe clearfix" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><div class="newsletterList"><div class="nlList_item"><input type="hidden" value="30" name="listID" /><p><strong>
								Sign Up For Our  Newsletter
							</strong> CTWeekly delivers the best content from ChristianityToday.com to your inbox each week.</p>
</div>
</div>
<div class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="email" class="text nlField-email clearField newsletterEmailInput js-emailInput" name="email" value="ENTER YOUR EMAIL" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" src="/system/img/btn_signup.gif" class="js-clickTrack newsletterEmailInput newsletterSubmitInput nl-submit g-recaptcha" data-category="NL Sub" data-action="/ct/2021/july-web-only/christian-olympians-athletes-faith-tokyo-2020.html" data-label="Footer" name="submit" value="Sign Up" /></div>
</div>
<input type="hidden" name="nlsource" value="CT-Global-Footer" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="targetID" value="94" /><input type="hidden" name="action" value="subscribe" /><input type="hidden" name="acNL" value="true" /></form></div>
</div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_links-section spacer-bottom-10 u-cf"><div class="global-footer_links-left"><figure class="global-footer_left-top"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/online-history.html" target="_parent" class="favicon"></a><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org.svg" title="Christianity Today" alt="Christianity Today" /></a></figure><div class="global-footer_left-bottom spacer-top-35"><div class="global-footer_links-widgets first"><a class="global-footer_donate js-clicktrack" data-category="Give Link" data-action="Global footer Give button" data-label="https://www.christianitytoday.com" href="https://www.christianitytoday.org/give/" target="_parent">Give Today</a></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" target="_parent">Who We Are</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent">What We Do</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/careers/" target="_parent">Careers</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/media-room/" target="_parent">Media Room</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/what-we-do/connect-with-us/" target="_parent">Follow Us</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/help/permissionsandprivacy/privacy-policy.html" target="_parent">Privacy Policy & Cookies</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/help/permissionsandprivacy/terms-of-use.html" target="_parent">Terms of Use</a></li><li class="main-list_item"><a href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/help/" target="_parent">Help</a></li><li class="main-list_item"><a href="https://help.christianitytoday.com/hc/en-us/requests/new" target="_parent">Contact Us</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/myaccount" target="_parent">My Account</a></li></ul></div>
</div>
</div>
<div class="global-footer_links-right"><div class="global-footer_promo-right"><figure class="global-footer_right-logo"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent"><img src="/system/img/logos/bo.svg" alt="Beautiful Orthodoxy" title="Beautiful Orthodoxy" width="" /></a></figure><div class="spacer-bottom-20 spacer-top-20 global-footer_promo-right_desc">
					Christianity Today strengthens the church by richly communicating the breadth of the true, good, and beautiful gospel.
				</div>
<div><a class="learn-more" href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Learn more</a></div>
</div>
</div>
</div>
<div class="global-footer_bottom-section d-flex align-items-center"><div class="declaration spacer-bottom-10 spacer-top-10"><strong>&copy; 2021 Christianity Today</strong> - a 501(c)(3) nonprofit organization.
				</div>
<figure class="js-backToTop ml-auto"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></figure></div>
</div>
</div>

<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=ctmag/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source=feed">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source=feed"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=ctmag/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source=feed"/></a></noscript><div id="unlockUrlModal" class="modal modal-ct is-centered is-invisible"><h2 class="title title-modal">Unlock This Article for a Friend</h2><p>To unlock this article for your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea readonly="readonly"></textarea></div>
<div id="shareUrlModal" class="modal modal-ct is-centered is-invisible"><h2 class="title title-modal">Share This Article with a Friend</h2><p>To share this article with your friends, use any of the social share buttons on our site, or simply copy the link below.</p>
<textarea readonly="readonly"></textarea></div>
<script src="/system/javascript/vendor/jquery.js"></script><script src="/system/javascript/vendor/jquery-ui.min.js?02032021"></script><script src="/system/javascript/vendor/writeCapture.js"></script><script src="/system/javascript/vendor/jquery.writeCapture.js"></script><script src="/system/javascript/vendor/widgets.js"></script><script async="true" defer="defer" src="/system/javascript/vendor/insta_embed.js"></script><script async="true" src="/system/javascript/vendor/tiktok_embed.js"></script><script src="/system/javascript/sites/ct/site.js?02032021"></script><div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: 182266728542314, status: true, cookie: true, xfbml: true});
		
			FB.Event.subscribe('edge.create', function(href, widget) {
				_gaq.push(['_trackEvent', 'facebook', 'Facebook like', href]);
			});                 
		
	};
</script><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><!-- Facebook SDK -->
<script>
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
		</script><script>		

(function($) {

			$(document.body).on('click','a[href*="subscribe.christianitytoday.com"]', function(event) {
				var a = $(this);
				var	trackCategory = 'Sub Link';
				var	trackAction = 'Christianity Today';
				var	trackLabel = 'Cheer on These Christian Olympians from Around the World' ;
				var	trackUrl = 'https://www.christianitytoday.com/ct/2021/july-web-only/christian-olympians-athletes-faith-tokyo-2020.html?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed: christianitytoday/ctmag (CT Magazine)';

					ga('send', 'event', trackCategory, trackAction, ( trackLabel || trackUrl));
					//console.log(trackAction);

			});
			
})(window.jQuery);		
</script><div id="slideout" data-delay="5" data-site="ctmag" data-area="article" data-category="" data-status="guest" data-keyword="" data-source="feed" data-platform=""><a href="" id="closeSlideout"><img src="https://www.christianitytoday.com/system/hovers/img/close_tab.png" width="74" height="15" title="close" alt="close" /></a><div class="slideAd"></div>
</div>
<script src="/system/slideshow/js/slideshow.js"></script><script>
$('#global-footer_newsletter .newsletterSubmitInput').on('click',function() {

 ga('send', 'event', 'NL Sub', '/ct/2021/july-web-only/christian-olympians-athletes-faith-tokyo-2020.html', 'Footer');

});

</script><!-- Selectize library for autocomplete functionality -->
<link rel="stylesheet" href="/system/search/css/selectize.css"></link><script src="/system/javascript/search/lib/selectize.min.js"></script><script src="/system/javascript/search/lib/algoliasearchLite.min.js"></script><script src="/system/javascript/search/lib/instantsearch.js"></script><script src="/system/javascript/search/src/search.js?minify=false&52957"></script><script src="/system/social/share/share.js?08202014"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 250,
						marginTop: 225
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/social/js/share_popup.js"></script><script src="/system/social/login/login.js?08252014"></script></body></html>